<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>CNET reviews Apple iPhone SE one year later: &#8216;Still a nice little speed demon, totally holds its own against newer iPhones&#8217; &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="One year ago, the iPhone SE arrived just a few months after the iPhone 6S..." />
<meta name="keywords" content="news, iphone se" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1493741426&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F05%2F02%2Fcnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; CNET reviews Apple iPhone SE one year later: &#8216;Still a nice little speed demon, totally holds its own against newer&nbsp;iPhones&#8217; Comments Feed" href="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.4#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/" />
<link rel='shortlink' href='http://wp.me/p19WFc-N4V' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F05%2F02%2Fcnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F05%2F02%2Fcnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F05%2F02%2Fcnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>                                        

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/29/which-apple-watch-is-right-for-you-aluminum-stainless-steel-or-ceramic/">Which Apple Watch is right for you: Aluminum, stainless steel, or ceramic?</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/28/grasping-for-straws-about-apples-next-gen-mac-pro/">Grasping for straws about Apple&#039;s next-gen Mac Pro</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/27/what-to-expect-from-apples-q2-2017-earnings-call-on-may-2/">What to expect from Apple&#039;s Q2 2017 earnings call on May 2</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/26/apple-isnt-a-tech-company/">Apple isn&#039;t a tech company</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/25/apple-difficult-choices-or-something/">Apple: Difficult choices or something</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QxIfQFATbe0/' title='Ahead of Apple’s fiscal Q2 earnings call later today, a note from Barclays analysts points to chatter among investors that Apple is eyeing a major acquisition of a media company. The report from analysts Mark Moskowitz and Daniel Gaide claims that the move could allow Apple to achieve its services growth goals that could otherwise slow alongside iPhone sales [&hellip;]'>Analyst: Apple could use ‘major acquisition’ in media or cloud space to help reach services growth goals</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/sZDHN3j1X2c/' title='From 9to5Toys: Ever since Apple made the decision to leave the display game (and subsequently return), we’ve seen an abundance of new releases from brands like Philips, LG and others trying to fill the void. Today, one of those major players is returning with another fresh announcement. LG has quietly unveiled a new 42.5-inch 43UD79-B 4K IPS monitor with its [&hellip;]'>LG intros new 43-inch 4K FreeSync display that supports four sources at once</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QWXWkUF7B8M/' title='NYU Grad student Dejian Zeng last month gave us an inside view of the life of an iPhone factory worker when he took a summer job at Pegatron, and now Business Insider has asked him about the security measures taken to try to guard against leaks …  more…  '>iPhone factory worker describes facial recognition checks &amp; other security measures</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/MCe-stSlpmU/' title='Every year Tim Cook and Charitybuzz partner to auction off a lunch meeting with the Apple CEO for charity, and this year there’s a new perk for the highest bidder: a ticket to Apple Park. The campaign is valued at $100,000 to raise money for the RFK Human Rights group, and this year the meeting will take place at Apple’s brand new campus.  more…  '>Tim Cook auctioning lunch meeting at Apple Park for charity</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2EJX_2FjwZc/' title='Analysts appear to be expecting Apple to announce that its Q2 2017 earnings were in line with the guidance it gave last time – albeit with revenue around the top end of the predicted range. When tuning in to the earnings report conference call, here are the numbers Apple needs to match or beat to be on-track …  more…  '>With Apple’s Q2 financials expected to be on-track, here are the numbers to watch for</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/KCSEwANIKNk/' title='Following Apple’s decision to increase the prices of App Store prices in Europe, Italian site iSpazio reports that the company appears to be allowing developers the option of more flexible pricing. Instead of having to choose one of the standard tiers, they would be free to select alternatives – including a starting-point of €0.49 …  more…  '>Following App Store price increases in Europe, Apple seemingly introducing more flexible pricing</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/bYY0OgI9piw/' title='Samsung may have kept its smartphone owners waiting more than five years to launch Bixby – its answer to Apple’s Siri – but that hasn’t stopped the company taking a dig at Apple’s IA …  more…  '>Samsung’s Siri competitor Bixby claims to be better than Apple’s IA … in rap form</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/PX3uIt85r7U/' title='Just one day after announcing a deal with Bloomberg to stream news reports 24/7, Twitter has now revealed video partnership arrangements with 11 more content providers in the fields of news, sports and entertainment. News partners will be Bloomberg, Buzzfeed, Cheddar and The Verge. Sports coverage will be provided by MLBAB, PGA Tour, The Players’ Tribune and [&hellip;]'>Twitter reveals 11 more video partners a day after announcing Bloomberg deal</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DUL9uDehuEE/' title='A research note from Deutsche Bank suggests that the iPhone 8 may not be launched this year. Report suggests no new iPhone 8 this calendar year. As we have written in previous [research notes], several supply chain reports have suggested that key component shortages and technical challenges could delay the release of a high-end iPhone 8 device this fall. We [&hellip;]'>Deutsche Bank analysts suggests iPhone 8 may not launch this year, but evidence is thin</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/4-RlBcWlSY8/' title='Apple’s recently released 5th-generation iPad is receiving a new third-party keyboard courtesy of Logitech. The Slim Folio is a Bluetooth-enabled keyboard that snaps onto the new 2017 9.7-inch iPad to enable more efficient typing. But the most compelling thing about Logitech’s iPad keyboard case is its battery life. Thanks the implementation of power-sipping [&hellip;]'>Logitech launches Slim Folio keyboard case with four-year battery life for new 2017 iPad</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/a7jcOtayE-Y/' title='If you’re looking for a quick and easy way to connect your MacBook or MacBook Pro to an HDMI-enabled input, then Aukey’s USB-C to HDMI Cable might be able to do the job. more…  '>Hands-on: Aukey’s USB-C to HDMI Cable can easily connect your MacBook to an HDTV [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DIhIW3_8xeU/' title='Apple’s AirPods may be hard to come by, but those who have gotten their hands on them seem to love them. While Tim Cook has called the earbuds a “runaway success,” new data from research firm Creative Strategies and Experian show that the AirPods have an incredibly high customer satisfaction rate…  more…  '>New research shows AirPods hit 98 percent customer satisfaction despite supply shortages</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7Hqag2N3FX0/' title='Despite having its own App Store on the iPhone, Apple Watch has had a mixed experience with third-party apps during its first two years on the market. The first round of apps heavily relied on the iPhone to work, then Apple later allowed developers to run apps natively on the Apple Watch. Some high-profile iPhone apps still have outdated Apple Watch versions [&hellip;]'>Opinion: It’s time to rethink early Apple Watch apps, not abandon them</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hbzgUoH4AHI/' title='Local news station Fox 4 in Miami reported today that Siri helped save the lives of three fishermen over the weekend…  more…  '>Siri helps prevent Florida fishermen from drowning</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/75iZhiKu3h8/' title='Hulu has announced today that it has secured a deal with NBCUniversal ahead of an expected launch of its new live TV service this month. While Hulu hasn’t officially shared a launch date, today’s news includes speculation that we may see the service become available within the next 1-2 weeks.  more…  '>Hulu inks deal with NBC, still expected to launch live TV service this month</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/02/tim-cook-auctions-lunch-apple-park/' title='Apple CEO Tim Cook is partnering up with Charitybuzz for the fifth year in a row, offering Apple fans the chance to bid on a lunch with Cook where they can hold a discussion with the CEO in a private environment. Additionally, this year the meet-up will be hosted at Apple&#039;s brand new Apple Park campus. Like previous years, the winning bidder will be abl [&hellip;]'>Apple CEO Tim Cook Auctions Charity Lunch at Apple Park</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/02/apple-earnings-preview-q2-2017/' title='Apple is set to report its earnings results for the second quarter of its 2017 fiscal year at 1:30 p.m. Pacific Time today. Apple provided the following guidance for its second quarter on January 31: • revenue between $51.5 billion and $53.5 billion • gross margin between 38 percent and 39 percent • operating expenses between $6.5 billion and $6.6 billion • [&hellip;]'>Apple Expected to Report Strong Earnings Today, But Unlikely to Set Record-Breaking Quarter</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/airpods-98-percent-satisfaction-rate/' title='Apple customers who have purchased the AirPods are largely satisfied with the wire-free earbuds, according to a new survey conducted by Experian and Creative Strategies. Of 942 AirPods owners polled, 82 percent said they were &quot;very satisfied,&quot; while another 16 percent said they were &quot;satisfied,&quot; for an overall customer satisfaction score [&hellip;]'>Apple&#039;s AirPods Achieve 98% Satisfaction Rate in User Study</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/google-maps-amazon-ebay-drop-apple-watch-support/' title='Over the course of the last few months, several major companies have quietly removed support for the Apple Watch from their apps. As first noted by AppleInsider, Google Maps, Amazon, and eBay have pulled their Apple Watch apps from the App Store. Google Maps, Amazon, and eBay were all early supporters of the Apple Watch, releasing apps within a few months of [&hellip;]'>Google Maps, Amazon, and eBay Drop Apple Watch Support [Updated]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/apple-seeds-macos-sierra-10-12-5-beta-5/' title='Apple today seeded the fifth beta of an upcoming macOS Sierra 10.12.5 update to developers, one week after seeding the fourth beta and more than one month after releasing macOS Sierra 10.12.4, which introduced Night Shift for the Mac. The fifth beta of macOS Sierra 10.12.5 can be downloaded through the Apple Developer Center or through the Software Update me [&hellip;]'>Apple Seeds Fifth Beta of macOS Sierra 10.12.5 to Developers [Update: Public Beta Available]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/apple-ad-iphone-7-plus-portrait-mode/' title='Apple today released a new ad on its YouTube channel, highlighting the photographic capabilities of iPhone 7 Plus, including Portrait Mode. In the sweet new ad, entitled &quot;The City,&quot; two people spot each other from across a crowded city street and then go on a series of adventures while using the iPhone 7 Plus&#039;s camera to capture their journey. [&hellip;]'>Apple Shares New Ad Highlighting iPhone 7 Plus Portrait Mode</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/apple-siri-smart-speaker-kgi-wwdc/' title='Apple&#039;s widely rumored Siri-based smart speaker and home hub has an &quot;over 50 percent chance&quot; of being announced at WWDC, scheduled for June 5-9, according to often-reliable Apple analyst Ming-Chi Kuo of KGI Securities. The device is rumored to have a &quot;Mac Pro-like&quot; concave design (Image: iFunnyVlogger) Kuo said Apple&#039;s smart hom [&hellip;]'>Apple&#039;s Siri-Based Smart Speaker Has &#039;Over 50% Chance&#039; of Debuting at WWDC in June</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/01/macrumors-2017-blood-drive/' title='MacRumors is pleased to announce the Eighth Annual MacRumors Blood Drive, throughout the month of May 2017. Our goal is to save lives by increasing the number of life-saving blood and platelet donations. While most blood drives are specific to a geographic location, our blood drive is online and worldwide. MacRumors routinely reports on Apple&#039;s support [&hellip;]'>MacRumors 2017 Blood Drive</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/29/new-apple-park-drone-video/' title='Drone videographer Matthew Roberts has posted a new video on his YouTube channel this morning, covering the ongoing progress of construction at Apple&#039;s soon-to-open campus, Apple Park. A few weeks ago, Roberts posted what was expected to be the final update before Apple Park&#039;s grand opening, but the campus still hasn&#039;t opened its doors to empl [&hellip;]'>New Apple Park Drone Video Shows Off Last Minute Construction as Opening Draws Near</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/28/att-throttling-unlimited-ipad-data-plans/' title='AT&amp;T today sent out emails to customers who continue to have a grandfathered unlimited data plan for the iPad, informing them that its unlimited status is essentially being eliminated on May 24, 2017. Going forward, customers with an unlimited tablet data plan may see their data usage throttled when using more than 22GB of data during a single bill perio [&hellip;]'>AT&amp;T Customers With Grandfathered Unlimited iPad Data Plans Will See Throttling After 22GB of Usage</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/02/new-charity-auction-offers-lunch-with-tim-cook-at-apple-park-hq' title=' 		 						 						 			A new Charitybuzz auction benefiting Robert F. Kennedy Human Rights is, as in the past, offering lunch with Apple CEO Tim Cook -- this time however at the company&#039;s new headquarters, Apple Park.		 	'>New charity auction offers lunch with Tim Cook at Apple Park HQ</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/02/app-store-price-increases-mandated-by-apple-now-in-effect-in-eu-with-new-eur049-tier' title=' 		 						 						 			Apple has made good its promises to increase App Store pricing in the European Union, with pricing including a pair of new low-cost tiers in effect since Tuesday morning&#039;s refresh.		 	'>App Store price increases mandated by Apple now in effect in EU, with new 0.49 euro tier</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/02/twitter-adds-11-more-streaming-offerings-in-live-video-push' title=' 		 						 						 			Shortly after annnouncing a 24/7 streaming news deal with Bloomberg, Twitter has revealed another 11 video offerings, covering not just news but sports, music, and other fields.		 	'>Twitter adds 11 more streaming offerings in live video push</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/02/apple-invention-uses-rfid-tags-apple-watch-to-track-food-nutrition' title='As Apple wades further into health industry waters with products like Apple Watch, the company on Tuesday was granted a patent for technology that would allow food vendors to embed nutritional information in device-readable RFID tags. The solution presents a unique and partially automated solution to calorie counting, one of the more laborious aspects of mai [&hellip;]'>Apple invention uses RFID tags, Apple Watch to track food nutrition</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/apple-watch-support-returning-to-google-maps-in-the-future-google-says' title=' 		 						 						 			Google on Monday responded to revelations that the latest Google Maps update is stripped of all Apple Watch support, saying it expects to return compatibility with Apple&#039;s wearable at some point in the future.		 	'>Apple Watch support returning to Google Maps &#039;in the future,&#039; Google says</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/apple-declares-last-polycarbonate-macbook-model-obsolete' title=' 		 						 						 			Apple on Monday added a handful of MacBook models to a running list of &quot;obsolete&quot; and &quot;vintage&quot; hardware, including 2010&#039;s 13-inch MacBook, the last of the company&#039;s laptops to feature a polycarbonate outer shell.		 	'>Apple declares last polycarbonate MacBook model obsolete</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/watch-appleinsiders-apple-pro-discussion-live' title=' 		 						 						 			AppleInsider editors Daniel Eran Dilger and Victor Marks are in New York City to discuss the current state of Apple&#039;s pro-level hardware with the people that use it. If you&#039;re not in NYC, don&#039;t worry, you can watch a livestream of the event right here.		 	'>Watch AppleInsider&#039;s Apple Pro discussion live</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/hulu-signs-nbcuniversal-affiliates-for-imminent-live-tv-service' title=' 		 						 						 			Hulu on Monday annouced a deal to bring NBCUniversal on board for its upcoming live TV service, securing the last of the four major U.S. broadcast networks plus its associated specialty channels, such as Syfy and Telemundo.		 	'>Hulu signs NBCUniversal, affiliates for imminent live TV service</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/apples-airpods-achieve-98-customer-satisfaction-in-new-study' title=' 		 						 						 			According to recent survey conducted by market research firm Creative Strategies, a record breaking 98 percent of AirPods owners said they were either &quot;very satisfied&quot; or &quot;satisfied&quot; with the wireless headphones.		 	'>Apple&#039;s AirPods achieve 98% customer satisfaction in new study</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/01/apple-approaches-all-time-market-cap-record-as-investors-await-q2-fy17-earnings' title=' 		 						 						 			Apple&#039;s stock price on Monday hit a new record at the close of business of $146.57, with the stock sitting less than a dollar away from beating the old market capitalization record set in 2015.		 	'>Apple approaches all-time market cap record as investors await Q2 FY17 earnings</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macnn.com/rss/macnn.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macnn.com/" title="MacNN is the leading source for news about Apple and the Mac industry. It offers news, reviews, discussion, tips, troubleshooting, links, and reviews every day. The best place for Mac News Period.">MacNN</a></h2><ul><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/21.years.180000.articles.personally.four.years.and.five.million.words.134776/' title='This is it. The last unique words on the MacNN homepage, barring some miracle. Hey gang, I&#039;m Mike Wuerthele, and I&#039;ve been your host here for the last couple of years, so it&#039;s only fitting that I&#039;m the one turning off the lights....'>Goodbye from MacNN, and Managing Editor Mike Wuerthele</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/once.more.into.the.breach.old.friends.once.more.134824/' title='As much as we lampoon some of the sillier rumors in this space, we do like taking a peek into the crystal ball of what might happen and picking out our favorites to bet on. As we all know, some of them come true, some of them never do, some may come true someday -- so they&#039;re like prayers, in a way -- and there is some fun in handicapping the likelihood [&hellip;]'>Rumor Roundup: Oh yes it is! Oh no it isn&#039;t!</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/rejection.over.business.model.rules.prompts.letter.from.spotify.to.apples.legal.chief.134823/' title='Apple is abusing its position as gatekeeper to the App Store by blocking the latest version of Spotify&#039;s iOS app, according to a letter allegedly sent from the streaming company to Apple general counsel Bruce Sewell. A report claims Spotify general counsel Horacio Gutierrez is &quot;causing grave harm to Spotify and its customers&quot; by rejecting the [&hellip;]'>Spotify claims app update rejection by Apple &#039;raises serious concerns&#039;</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/relive.a.lovely.nearly.all.hands.present.example.of.how.good.our.podcast.is.134822/' title='Editor&#039;s Note: there are many examples of our MacNN Podcast that we are proud of, but this one we picked as an example of &quot;the best of MacNN&quot; because it is so representative of what the podcast was about: comraderie, laughs, news, insight. Even though the podcast focused on stories that had already been reported on the site, it gave listeners [&hellip;]'>Best of MacNN: the MacNN Podcast, episode 25: My Stupid Cat&#039;s Fault</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/improve.your.photographs.and.work.more.efficiently.with.tools.from.macnn.deals.134821/' title='For a long time, MacNN has been highlighting great offers from the MacNN Deals store for our readers to enjoy, and this is the last installment. Today&#039;s selections are all software tools for you to use on your Mac, including one powerful text editor, a fantastic scanning app, something to jazz up your photographs, and an ideal addition to your toolkit i [&hellip;]'>MacNN Deals: Increase your productivity with these Mac apps</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/typo.led.to.addiction.divorce.hospitalization.wants.default.safe.mode.134820/' title='Editor&#039;s Note: Over the last week, we have been highlighting some of the more memorable stories from MacNN&#039;s archive, re-running them and providing some updates on what happened afterward. While some selections have been important moments in the site&#039;s history, items such as the 2013 story of a lawyer suing Apple because it&#039;s devices didn [&hellip;]'>Best of MacNN: Lawyer sues Apple for not preventing his porn addiction</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/no.reason.not.to.upgrade.your.compatible.mac.in.the.fall.134816/' title='In part one of this piece, we took a look at some of the headline features in macOS Sierra, coming later this fall. This time around, we examine some of the other features that Apple has baked into macOS Sierra. As we noted last time, there is a lot to like about what Apple is adding to the macOS mix with this latest update. Features like Apple Pay for the w [&hellip;]'>Hands On: macOS Sierra, part two</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/increased.rent.competition.forces.tekserve.to.cease.retail.operations.134819/' title='A long-running store that provided Apple-related products and services is preparing to shut down in New York City, after 29 years of operation. Founded in 1987 and predating Apple&#039;s own retail empire by more than a decade, Tekserve has confirmed it is preparing to shutter its store and wind down its service center over the next two months, with around 7 [&hellip;]'>Tekserve closing NYC store on July 31 after 29 years of service</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/prizes.in.our.last.giveaways.include.a.playstation.4.a.macbook.and.a.standing.desk.134818/' title='Normally on MacNN, we point our readers at some of the giveaways happening over at MacNN Deals. Since this is the last giveaway post to grace the front page of this site, we thought that it would be best to highlight all the ongoing giveaways at the store rather than just one, giving you a final chance to know about everything that is up for grabs and to ent [&hellip;]'>Giveaway: Final reminder of all current MacNN Deals competitions</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/beoplay.h5.earphones.use.braided.cable.clip.together.with.magnets.134817/' title='Bang and Olufsen has unveiled the first wireless earphones in the company&#039;s history, to go alongside its existing wireless headphone collection. The Beoplay H5 take the appearance of a cleanly-designed pair of in-ear earphones, with the two audio-producing sections connected by a braided cable and a compact remote section, minimizing the amount of extra [&hellip;]'>Bang &amp; Olufsen unveils Beoplay H5 wireless earphones</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.recode.net/2017/5/1/15498026/uber-travis-kalanick-arianna-huffington-code-conference?utm_campaign=recode.net&#038;utm_content=chorus&#038;utm_medium=social&#038;utm_source=twitter' title='Kara Swisher and Walt Mossberg: Uber CEO Travis Kalanick is not the first exec to deal with sexual harassment and sexism issues. And he’s not the first to be accused of stealing technology. He’s also not the first to anger customers through cloddish statements. And he’s not the first to face significant doubts about his ability to manage a fast-growing start [&hellip;]'>Travis Kalanick Has Canceled His Code Conference Interview</a></li><li><a class='rsswidget' href='https://techpinions.com/apples-airpods-a-consumer-success-with-98-customer-satisfaction/49880' title='Ben Bajarin, writing for Techpinions: We used every available resource to track down as many AirPod owners as we could. In the end, we found 942 people willing to take our study and share their thoughts on Apple’s latest product. The big story is customer satisfaction with AirPods is extremely high. 98% of AirPod owners said they were very satisfied or satis [&hellip;]'>Interesting Survey of AirPod Users</a></li><li><a class='rsswidget' href='https://aws.amazon.com/device-farm/?sc_channel=ta&#038;sc_campaign=devicefarmpricingpromo2017&#038;sc_publisher=daringfireball&#038;sc_medium=sidebar&#038;sc_detail=640x480&#038;sc_content=extra_minutes_months&#038;sc_country=us&#038;sc_geo=namer&#038;sc_category=mobile_services&#038;sc_outcome=devadopt' title='AWS Device Farm is an app testing service that lets you test and interact with your Android, iOS, and web apps on many devices at once, or reproduce issues on a device in real time. View video, screenshots, logs, and performance data to pinpoint and fix issues before shipping your app. For a limited time, get 1000 device minutes as part of your one-time free [&hellip;]'>[Sponsor] Amazon Web Service Device Farm</a></li><li><a class='rsswidget' href='http://www.newyorker.com/magazine/2017/05/01/a-hundred-days-of-trump' title='David Remnick, writing for The New Yorker: On April 29th, Donald Trump will have occupied the Oval Office for a hundred days. For most people, the luxury of living in a relatively stable democracy is the luxury of not following politics with a nerve-racked constancy. Trump does not afford this. His Presidency has become the demoralizing daily obsession of an [&hellip;]'>A Hundred Days of Trump</a></li><li><a class='rsswidget' href='https://outlier.nyc/?df' title='My thanks to Outlier for sponsoring this week’s DF RSS feed. Outlier makes radical quality clothing, with obsessively sourced raw materials. Their clothes are designed for performance, durability, and movement. I’m wearing their Ultrafine Merino T-shirt and Megafine Merino socks as I type this, and they are, simply, excellent. I just got a pair of their shor [&hellip;]'>Outlier</a></li><li><a class='rsswidget' href='https://daringfireball.net/linked/2017/04/27/amazon-echo-look' title='Me, a few days ago: Once you start thinking about the implications of an AI-driven device that can both see and hear you, it becomes obvious just how primitive these devices still are. I want a C–3PO, not a talking camera fixed on my dresser that tells me if my socks and shirt match. Now that I think about it, what I really want is HAL. Think about it: HAL 9 [&hellip;]'>HAL, Not Threepio</a></li><li><a class='rsswidget' href='https://techcrunch.com/2017/04/28/watch-how-elon-musks-boring-company-tunnels-will-move-cars-faster/' title='Darrell Etherington, writing for TechCrunch on Elon Musk’s (admittedly cleverly named) Boring Company: Just what does Elon Musk’s Boring Company want to accomplish? This might be our clearest picture yet — a video shown during Musk’s TEDTalk from Friday morning, which includes a rendering of a future underground transit network where cars travel on crisscros [&hellip;]'>Man Who Owns Car Company Thinks We Should Build Public Transit System for Cars</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/news/energy-environment/wp/2017/04/28/epa-website-removes-climate-science-site-from-public-view-after-two-decades/?nid' title='Chris Mooney and Juliet Eilperin, reporting for The Washington Post: The Environmental Protection Agency announced Friday evening that its website would be “undergoing changes” to better represent the new direction the agency is taking, triggering the removal of several agency websites containing detailed climate data and scientific information. […] The staf [&hellip;]'>EPA Website Removes Climate Science Site From Public View After Two Decades</a></li><li><a class='rsswidget' href='http://variety.com/2017/digital/news/orange-is-the-new-black-season-5-hacker-piracy-leak-1202403760/' title='Todd Spangler, reporting for Variety: An anonymous hacker has carried through on a threat to release “Orange Is the New Black” season five episodes online — after Netflix allegedly failed to respond to the cybercriminal’s shakedown demands. […] The first 10 episodes of season 5 were apparently shared shortly before 6 a.m. ET Saturday, with the 10 files compr [&hellip;]'>Thieves Leak First 10 ‘Orange Is the New Black’ Season 5 Episodes After Netflix Refuses to Pay Ransom</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2017/04/28/opinion/george-takei-japanese-internment-americas-great-mistake.html?hpw&#038;rref=opinion&#038;action=click&#038;pgtype=Homepage&#038;module=well-region&#038;region=bottom-well&#038;WT.nav=bottom-well' title='George Takei, in an op-ed for The New York Times: I was 5 years old at the beginning of our internment in Arkansas. I remember every school morning reciting the Pledge of Allegiance, my eyes upon the stars and stripes of the flag, but at the same time I could see from the window the barbed wire and the sentry towers where guards kept guns trained on us. I wa [&hellip;]'>George Takei: ‘Internment, America’s Great Mistake’</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/21/you-started-with-a-fitbit-but-youll-end-with-an-apple-watch-and-airpods' title='FitBit was all the darling in 2015, with a strong IPO showing and staggering sales topping 21 million devices. Fast forward to today, and in just over 20 months FitBit&#039;s stock is down nearly 60% from it&#039;s all-time high. More or less, FitBit provides decent, singular focused devices. While this has been good for FitBit in terms of volume sales, the [&hellip;]'>You Started With A FitBit, But You&#039;ll End With An Apple Watch and AirPods</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/9/iphone-8-roundup-from-rumors-to-reality' title='iPhone turns 10 years old this year, and with that milestone the anticipation is higher for the next generation, perhaps more so than any before it. With anticipation comes rumors, smoke and maybe even a bit of fire. We&#039;ve rounded up just about everything revealed that &quot;them internet pipes&quot; have regarding Apple forthcoming product. From the re [&hellip;]'>iPhone 8 Roundup – From Rumors To Reality</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/2/22/iphone-8-if-apple-charges-a-premium-it-had-better-get-it-right' title='Another day, another iPhone 8 rumor or research note from Ming-Chi Kuo of KGI Securities. Whether the iPhone 8 gains a larger battery, moves to an OLED display, or stops earth destroying asteroids in their tracks, one rumor has seemed consistent, if not consistently scary: iPhone 8 is going to be a premium priced phone above and beyond all premium priced pho [&hellip;]'>iPhone 8: If Apple Charges A Premium, It Had Better Get It Right</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/18/mythical-airpods-arriving-soon' title='Apple hit the airwaves this week with a slew of AirPod TV ads. That&#039;s great news, because while I have seen the product online, demo&#039;d them in an Apple store, and now see them on TV, I still have been unable to purchase them in any store. Unless Apple is into some teasing game, it&#039;s marketing 101 that a company never advertises what people can [&hellip;]'>Mythical AirPods Arriving Soon?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/16/design-your-own-apple-watch-face-app' title='We are just months away from Apple Watch’s 2nd anniversary. While Apple has released new hardware (Series 1 and 2 plus the original affectionately known some as “Series 0”), three watchOS versions and multiple watch faces, Apple still won’t allow watch owners and Mac designers built their own watch faces from scratch. What if Apple were to build a Mac app th [&hellip;]'>Design Your Own Apple Watch Face App</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/cultofmac/bFow" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Cult of Mac</a></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/tvos-10-news-beta-new-features-uk-release-date-3658420/' title='tvOS: it&#039;s the Apple TV&#039;s equivalent of iOS on the iPhone or macOS on the Mac. Here&#039;s all we know about tvOS 10, including tvOS beta updates.'>tvOS 10 news - beta, new features and UK release date</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/tvos-11-latest-rumours-news-uk-release-date-features-3640209/' title='We look ahead to what&#039;s on the way in tvOS 11, due to be announced at WWDC in June 2017.'>tvOS 11 latest rumours - UK release date and features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/apple-q2-2017-financial-results-revenue-figures-apple-earnings-report-3581769/' title='Apple&#039;s Q2 2017 financial results and earnings report: Find out how many iPhones, iPads &amp; Macs Apple sold in the quarter, and what the numbers mean for Apple, and for you'>Apple Q2 2017 financial results &amp; revenue figures</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/mac/best-mac-buying-guide-2017-3460836/' title='Wondering which Mac to buy? We help you find the best Mac for you in our complete Mac buyers&#039; guide, including comparisons between all six Mac categories'>Best Mac buying guide</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/best-apple-watch-buying-guide-2017-3605135/' title='Pick the best model, size, material, colour and strap for you with our Apple Watch buying guide 2017. We&#039;ve got the full price list and all the buying options for the Apple Watch Series 1 and Apple Watch Series 2'>Best Apple Watch buying guide 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/best-bluetooth-wireless-earbuds-3658203/' title='Apple made headlines with its eye-catching AirPods last year, and now there are cable-free rivals all over the place. Here&#039;s our pick of the best wireless earbuds'>Best Bluetooth wireless earbuds</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/apple-watch-3-latest-rumours-release-date-price-features-design-3647016/' title='Will Apple launch the Apple Watch 3 in September? Read the latest rumours about the 2017 Apple Watch specs, price and UK launch date.'>Apple Watch 3 latest rumours: release date, UK price and features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iosapps/how-use-apple-maps-on-iphone-3658346/' title='Apple Maps is a great navigation app, but it can get a little confusing. Here, we show you how to use Apple Maps on your iPhone.'>How to use Apple Maps on iPhone</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/apple/how-lose-weight-with-apple-watch-3658286/' title='In our weight-loss guide for Apple Watch owners we offer tips and app recommendations to help you shed pounds safely and healthily'>How to lose weight with an Apple Watch</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-install-android-on-iphone-3658273/' title='Love iPhones but wish they could run Android? Your dream is about to come true. Here&#039;s how to install Android on an iPhone'>How to install Android on iPhone</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/how-to/the-best-vr-apps-for-iphone/#ftag=CAD4aa2096' title='Guess what? Your iPhone can do virtual reality! All you need is an inexpensive headset and these cool apps.'>The 9 best VR apps for iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/six-ways-to-improve-iphone-battery-life/#ftag=CAD4aa2096' title='If your iPhone doesn&#039;t hold a charge like it used to, these tips should help you get a boost from your battery.'>8 ways to improve iPhone battery life     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	May 03, 2017 - 12:08 AM UTC &mdash; AAPL: 147.67 (+1.09, +0.74%) | NASDAQ: 6095.90 (+4.30, +0.07%)</div>
<div id="post-content-188661" class="full post-188661 post type-post status-publish format-standard hentry category-news tag-iphone-se">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/" title="Permanent link to CNET reviews Apple iPhone SE one year later: &#8216;Still a nice little speed demon, totally holds its own against newer&nbsp;iPhones&#8217;" rel="bookmark" rev="post-188661">CNET reviews Apple iPhone SE one year later: &#8216;Still a nice little speed demon, totally holds its own against newer&nbsp;iPhones&#8217;</a></h1>
	<p class="post-meta">
		Tuesday, May 2, 2017 &middot;  12:00 pm &middot;
		<a href="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/#respond" rev="post-188661" >No Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;One year ago, the iPhone SE arrived just a few months after the iPhone 6S,&#8221; Scott Stein writes for CNET. &#8220;It was nearly the exact same phone under the hood, just packed into an old iPhone 5S case. Fast processor? Great camera? Longer battery? Check, check and check.&#8221;</p>
<p>&#8220;But how does it compare to the iPhone 7 Plus I&#8217;ve been using daily? I started using this iPhone SE to see for myself,&#8221; Stein writes. &#8220;Turns out, Apple&#8217;s most affordable phone is still a nice little speed demon, and totally holds its own against the larger, newer iPhones, especially when it comes to battery life. You just need to be one of those people who really values a small phone over a large screen to appreciate it.&#8221;</p>
<div id="attachment_172587" style="width: 600px" class="wp-caption alignnone"><a href="http://macdailynews.com/2016/03/21/apple-unveils-iphone-se-the-most-powerful-phone-with-a-four-inch-display/160321_iphone_se/" rel="attachment wp-att-172587"><img data-attachment-id="172587" data-permalink="http://macdailynews.com/2016/03/21/apple-unveils-iphone-se-the-most-powerful-phone-with-a-four-inch-display/160321_iphone_se/" data-orig-file="https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=590&#038;h=283" data-orig-size="590,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="160321_iphone_se" data-image-description="&lt;p&gt;Apple&#8217;s 4-inch iPhone SE&lt;/p&gt;
" data-medium-file="https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=590&#038;h=283?w=300" data-large-file="https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=590&#038;h=283?w=590" src="https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=590&#038;h=283" alt="Apple&#039;s 4-inch iPhone SE" width="590" height="283" class="size-full wp-image-172587" srcset="https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg 590w, https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=150&amp;h=72 150w, https://macdailynews.files.wordpress.com/2016/03/160321_iphone_se.jpg?w=300&amp;h=144 300w" sizes="(max-width: 590px) 100vw, 590px" /></a><p class="wp-caption-text">Apple&#8217;s 4-inch iPhone SE</p></div>
<p>&nbsp;<br />
&#8220;The SE keeps up with iOS 10 very nicely, and feels as fast as most new iPhones,&#8221; Stein writes. &#8220;The iPhone 7 and 7 Plus have a speed edge, but for most instances no one would notice the difference.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.cnet.com/products/apple-iphone-se-review/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Apple&#8217;s little 4-inch winner just keeps on winning!</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2017/03/21/apple-introduces-iphone-7-and-iphone-7-plus-productred-special-edition/">Apple introduces iPhone 7 and iPhone 7 Plus (PRODUCT)RED Special Edition; iPhone SE doubles storage for same price</a> &#8211; March 21, 2017<br />
<a href="http://macdailynews.com/2017/03/20/it-pro-reviews-apples-iphone-se-the-small-phone-bursting-with-big-features/">IT PRO reviews Apple’s iPhone SE: The small phone bursting with big features</a> &#8211; March 20, 2017<br />
<a href="http://macdailynews.com/2017/02/20/apple-to-unveil-new-ipad-pro-lineup-128gb-iphone-se-and-red-iphone-7plus-next-month/">Apple to unveil new iPad Pro lineup, 128GB iPhone SE, and Red iPhone 7/Plus next month</a> &#8211; February 20, 2017<br />
<a href="http://macdailynews.com/2016/11/08/3-features-apple-may-bring-to-the-next-gen-iphone-se/">3 features Apple may bring to the next-gen iPhone SE</a> &#8211; November 8, 2016<br />
<a href="http://macdailynews.com/2016/11/05/iphone-se-unlikely-to-receive-refresh-in-early-2017/">iPhone SE unlikely to receive refresh in early 2017</a> &#8211; November 5, 2016<br />
<a href="http://macdailynews.com/2016/08/29/how-apples-iphone-se-converted-me-from-hater-to-believer/">How Apple’s iPhone SE converted me from hater to believer</a> &#8211; August 29, 2016<br />
<a href="http://macdailynews.com/2016/08/11/about-the-success-of-apples-4-inch-iphone-se/">About the success of Apple’s 4-inch iPhone SE</a> &#8211; August 11, 2016<br />
<a href="http://macdailynews.com/2016/07/22/4-inch-iphone-se-looks-like-a-winner-for-apple/">4-inch iPhone SE looks like a winner for Apple</a> &#8211; July 22, 2016<br />
<a href="http://macdailynews.com/2016/06/16/demand-for-apples-iphone-se-still-outstripping-supply/">Demand for Apple’s iPhone SE still outstripping supply</a> &#8211; June 16, 2016<br />
<a href="http://macdailynews.com/2016/06/16/apples-boring-iphone-se-is-paying-off/">Apple’s ‘boring’ iPhone SE is paying off</a> &#8211; June 16, 2016<br />
<a href="http://macdailynews.com/2016/05/31/slate-reviews-apples-iphone-se-simple-functional-and-iconic-love-it/">Slate reviews Apple’s iPhone SE: ‘Simple, functional, and iconic – love it’</a> &#8211; May 31, 2016<br />
<a href="http://macdailynews.com/2016/05/16/anandtech-reviews-apples-4-inch-iphone-se/">AnandTech reviews Apple’s 4-inch iPhone SE</a> &#8211; May 16, 2016<br />
<a href="http://macdailynews.com/2016/04/06/ars-technica-reviews-apples-iphone-se-an-apology-to-big-phone-haters-everywhere/">Ars Technica reviews Apple’s iPhone SE: An apology to big-phone haters everywhere</a> &#8211; April 6, 2016<br />
<a href="http://macdailynews.com/2016/04/05/iphone-se-event-led-to-website-traffic-spike-in-china-and-india/">iPhone SE event led to website traffic spike in China and India</a> &#8211; April 5, 2016<br />
<a href="http://macdailynews.com/2016/04/01/daring-fireballs-gruber-reviews-iphone-se-feels-the-best-in-hand/">Daring Fireball’s Gruber reviews iPhone SE: ‘Feels the best in hand’</a> &#8211; April 1, 2016<br />
<a href="http://macdailynews.com/2016/03/31/macworld-reviews-iphone-se-its-a-pocket-size-powerhouse/">Macworld reviews iPhone SE: ‘It’s a pocket-size powerhouse’</a> &#8211; March 31, 2016<br />
<a href="http://macdailynews.com/2016/03/30/time-reviews-apples-iphone-se-the-perfect-smaller-smartphone/">TIME reviews Apple’s iPhone SE: ‘The perfect smaller smartphone’</a> &#8211; March 30, 2016<br />
<a href="http://macdailynews.com/2016/03/30/mossberg-understanding-apples-iphone-se-and-9-7-inch-ipad-pro/">Mossberg: Understanding Apple’s iPhone SE and 9.7-inch iPad Pro</a> &#8211; March 30, 2016<br />
<a href="http://macdailynews.com/2016/03/29/wired-reviews-apples-iphone-se-youll-use-it-differently/">Wired reviews Apple’s iPhone SE: You’ll use it differently</a> &#8211; March 29, 2016<br />
<a href="http://macdailynews.com/2016/03/24/usa-todays-baig-apples-iphone-se-is-like-a-cute-adorable-baby/">USA Today’s Baig: Apple’s iPhone SE is like a cute, adorable baby</a> &#8211; March 24, 2016<br />
<a href="http://macdailynews.com/2016/03/24/the-daily-mail-reviews-apples-iphone-se-the-perfect-first-time-iphone/">The Daily Mail reviews Apple’s iPhone SE: The ‘perfect first time iPhone’</a> &#8211; March 24, 2016<br />
<a href="http://macdailynews.com/2016/03/24/wsj-reviews-apples-iphone-se-smaller-gets-smarter-with-better-battery-life-to-boot/">WSJ reviews Apple’s iPhone SE: ‘Smaller gets smarter with better battery life to boot’</a> &#8211; March 24, 2016<br />
<a href="http://macdailynews.com/2016/03/23/apple-tries-to-stimulate-growth-with-the-powerful-4‑inch-iphone-se/">Apple tries to stimulate growth with the powerful 4‑inch iPhone SE</a> &#8211; March 23, 2016<br />
<a href="http://macdailynews.com/2016/03/22/why-the-tiny-4-inch-iphone-se-will-be-a-gigantic-hit-for-apple/">Why the tiny 4-inch iPhone SE will be a gigantic hit for Apple</a> &#8211; March 22, 2016<br />
<a href="http://macdailynews.com/2016/03/22/apple-just-put-a-mac-mini-in-your-pocket-with-keyboard-and-screen/">Apple just put a Mac mini in your pocket (with keyboard and screen)</a> &#8211; March 22, 2016<br />
<a href="http://macdailynews.com/2016/03/22/apples-got-millions-of-reasons-to-make-the-smaller-iphone-se/">Apple’s got millions of reasons to make the smaller iPhone SE</a> &#8211; March 22, 2016<br />
<a href="http://macdailynews.com/2016/03/21/the-new-iphone-se-finally-makes-a-small-phone-feel-powerful/">The new iPhone SE finally makes a small phone feel powerful</a> &#8211; March 21, 2016<br />
<a href="http://macdailynews.com/2016/03/21/apple-unveils-iphone-se-the-most-powerful-phone-with-a-four-inch-display/">Apple unveils iPhone SE, the most powerful phone with a four-inch display</a> &#8211; March 21, 2016</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/iphone-se/" rel="tag">iPhone SE</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">No Comment (yet)</h2>



<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='188661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="497a338f58" /></p>
<input type="hidden" name="genseq" value="1493741426" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-f30cc1562bddea37138db26810c61a41-5908af7294dcd" target="wpcom-iframe-f30cc1562bddea37138db26810c61a41-5908af7294dcd" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f30cc1562bddea37138db26810c61a41" />
					</form>
		
				<iframe
						name="wpcom-iframe-f30cc1562bddea37138db26810c61a41-5908af7294dcd"
			id="wpcom-iframe-f30cc1562bddea37138db26810c61a41-5908af7294dcd"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f30cc1562bddea37138db26810c61a41-5908af7294dcd');
				var iframe = document.getElementById('wpcom-iframe-f30cc1562bddea37138db26810c61a41-5908af7294dcd');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f30cc1562bddea37138db26810c61a41-5908af7294dcd'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/'>CNET reviews Apple iPhone SE one year later: &#8216;Still a nice little speed demon, totally holds its own against newer&nbsp;iPhones&#8217;</a></li>
	<li><a href='http://macdailynews.com/2017/05/02/the-annual-apple-cash-bonanza-is-here-will-300-billion-be-enough/'>The annual Apple cash bonanza is here; will $300 billion be&nbsp;enough?</a></li>
	<li><a href='http://macdailynews.com/2017/05/02/apples-annual-dividend-decision-day-americas-about-to-get-a-raise/'>Apple&#8217;s annual dividend decision day: America&#8217;s about to get a&nbsp;raise</a></li>
	<li><a href='http://macdailynews.com/2017/05/02/apples-q217-earnings-why-the-numbers-no-longer-matter/'>Apple&#8217;s Q217 earnings: Why the numbers no longer&nbsp;matter</a></li>
	<li><a href='http://macdailynews.com/2017/05/02/google-maps-returning-to-apple-watch-in-the-future-google-says/'>Google Maps returning to Apple Watch &#8216;in the future,&#8217; Google&nbsp;says</a></li>
	<li><a href='http://macdailynews.com/2017/05/02/why-well-never-know-who-made-berkshire-hathaways-epic-apple-call/'>Why we’ll never know who made Berkshire Hathaway’s epic Apple&nbsp;call</a></li>
	<li><a href='http://macdailynews.com/2017/05/01/hulu-and-nbcuniversal-ink-expansive-agreement-to-bring-top-channels-to-hulus-upcoming-live-tv-streaming-service/'>Hulu and NBCUniversal ink expansive agreement to bring top channels to Hulu’s upcoming live TV streaming&nbsp;service</a></li>
	<li><a href='http://macdailynews.com/2017/05/01/boaters-say-apples-siri-saved-their-lives/'>Boaters say Apple&#8217;s Siri saved their&nbsp;lives</a></li>
	<li><a href='http://macdailynews.com/2017/05/01/apple-shares-hit-new-all-time-intraday-and-closing-highs-21/'>Apple shares hit new all-time intraday and closing&nbsp;highs</a></li>
	<li><a href='http://macdailynews.com/2017/05/01/analyst-apple-may-boost-dividend-and-buyback-program-to-reward-shareholders/'>Analyst: Apple may boost dividend and buyback program to reward&nbsp;shareholders</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><a href="http://click.tunnelbear.com/SHCq?file_id=16" target="_blank"><img src="https://media.go2speed.org/brand/files/tunnelbear/2/300x250.jpg" width="300" height="250" border="0" /></a><img src="http://click.tunnelbear.com/aff_i?offer_id=2&amp;file_id=16&amp;aff_id=2806&amp;tiny_url=1" width="1" height="1" /><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9735177.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,562 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c152d90cf6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by Apple. Capture your thoughts, discoveries, and ideas with OneNote, your very own digital notebook. With OneNote you can seize that moment of inspiration, plan that big event, or track that list of errands that are too important to forget. Whether [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/turmoil/id1220209517?mt=12&#038;uo=2' title='Turmoil MP Digital, LLC Genre: Games Price: $9.99 Release Date: April 20, 2017 Turmoil offers players a visually charming, tongue-in-cheek take on the simulation genre inspired by the 19th century oil rush in North America. Get a taste of the rush and rivalry of the time as you earn your way to become a successful oil entrepreneur. As you make money digging [&hellip;]'>Turmoil - MP Digital, LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-and-adware-scan-remove/id1169022626?mt=12&#038;uo=2' title='Thor AntiVirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 ■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the data breaches comes because of the not updated so [&hellip;]'>Thor AntiVirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-disk-memory-system-optimizer/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: Disk,Memory,System Optimizer Trend Micro Incorporated Genre: Utilities Price: $14.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click [&hellip;]'>Dr. Cleaner Pro: Disk,Memory,System Optimizer - Trend Micro Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/duplicate-photos-fixer-pro/id963642514?mt=12&#038;uo=2' title='Duplicate Photos Fixer Pro Systweak Software Genre: Photography Price: $0.99 Release Date: February 10, 2015 ***** 95% OFF : SPECIAL OFFER FOR LIMITED TIME (Original price $18.99) ********** GET IT NOW ******Duplicate Photos Fixer Pro is an ultimate photos fixing tool that smoothly scans and deletes duplicate or similar photos depending on the matching level [&hellip;]'>Duplicate Photos Fixer Pro - Systweak Software</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-remove-adware-malware-restore-your-browser/id1068833647?mt=12&#038;uo=2' title='Adware Doctor - Remove Adware, Malware, and Restore Your Browser YONGMING ZHANG Genre: Utilities Price: $9.99 Release Date: December 23, 2015 SALE! $19.99 -&gt; $9.99 FOR A LIMITED TIME ONLY!New Mac adware: playsearchnow, &quot;safe finder&quot;, &quot;Time search now&quot;, SurfBuyer, Turbomac, MyShopMate, Searchshp, SnowBitt, SnapDo, HotShoppy, Offerz4u, A [&hellip;]'>Adware Doctor - Remove Adware, Malware, and Restore Your Browser - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/command-conquer-generals-deluxe-edition/id912423770?mt=12&#038;uo=2' title='Command &amp; Conquer™: Generals Deluxe Edition Aspyr Media, Inc. Genre: Games Price: $9.99 Release Date: March 12, 2015 IMPORTANT: Command &amp; Conquer™: Generals Deluxe is a single player only experience.  Game Center invites are no longer received on any game which supports Game Center which effectively means players can no longer join multiplayer games. [&hellip;]'>Command &amp; Conquer™: Generals Deluxe Edition - Aspyr Media, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-upload-and-share-videos/id544007664?mt=8&#038;uo=2' title='YouTube - Watch, Upload and Share Videos Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists [&hellip;]'>YouTube - Watch, Upload and Share Videos - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/cats-crash-arena-turbo-stars/id1208561922?mt=8&#038;uo=2' title='CATS: Crash Arena Turbo Stars ZeptoLab UK Limited Genre: Games Release Date: April 19, 2017 From the creators of the hit games Cut the Rope and King of Thieves, comes the most ingenious and stylish battle bot constructor! Build your own battle robot and unleash its power in this new PvP fighting game! Fight your way up from backyards to the World Championshi [&hellip;]'>CATS: Crash Arena Turbo Stars - ZeptoLab UK Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite appsRead our Data Use Policy, Terms and other im [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dumb-ways-to-die/id639930688?mt=8&#038;uo=2' title='Dumb Ways to Die Metro Trains Melbourne Pty Ltd Genre: Games Release Date: May 6, 2013 You&#039;ve seen the video - now the lives of those charmingly dumb characters are in your hands.Enjoy 35 hilarious mini-games as you attempt to collect all the charmingly dumb characters for your train station, achieve high scores and unlock the famous music video that st [&hellip;]'>Dumb Ways to Die - Metro Trains Melbourne Pty Ltd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/transformers-rescue-bots-disaster-dash-hero-run/id1198584568?mt=8&#038;uo=2' title='Transformers Rescue Bots: Disaster Dash - Hero Run Budge Studios Genre: Entertainment Release Date: April 25, 2017 Gather the Rescue Bots, rescue citizens and save the world with epic DinoBots!Budge Studios™ presents Transformers Rescue Bots: Disaster Dash! Assemble all the Rescue Bots and go on an action-packed adventure to save the world from the evil Dr. [&hellip;]'>Transformers Rescue Bots: Disaster Dash - Hero Run - Budge Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome-the-fast-and-secure-web-browser/id535886823?mt=8&#038;uo=2' title='Google Chrome – The Fast and Secure Web Browser Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs an [&hellip;]'>Google Chrome – The Fast and Secure Web Browser - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/robot-unicorn-attack-3/id1065633819?mt=8&#038;uo=2' title='Robot Unicorn Attack 3 [adult swim] Genre: Games Release Date: April 27, 2017 *** PLEASE NOTE: For the best gameplay experience, iPhone 6S+ and iPad Air 2 and newer devices are recommended.Behold mobile gaming&#039;s glorious return to glitter-clad annihilation in Robot Unicorn Attack 3! Dash through the sparkling stars; this time with a team of three runner [&hellip;]'>Robot Unicorn Attack 3 - [adult swim]</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google-secure-fast-organized/id422689480?mt=8&#038;uo=2' title='Gmail - email by Google: secure, fast &amp; organized Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:• Undo Send, to prevent embarrassing mistakes [&hellip;]'>Gmail - email by Google: secure, fast &amp; organized - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/despacito-feat-justin-bieber-remix/id1227088902?i=1227088906&#038;uo=2' title='Despacito (feat. Justin Bieber) [Remix] Despacito (feat. Justin Bieber) [Remix] - Single Luis Fonsi &amp; Daddy Yankee Genre: Pop Price: $1.29 Release Date: April 17, 2017 © ℗ 2017 Universal Music Latin Entertainment under exclusive license to Republic Records (RBMG/Def Jam Recordings) [&hellip;]'>Despacito (feat. Justin Bieber) [Remix] - Luis Fonsi &amp; Daddy Yankee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/somewhere-in-my-broken-heart-the-voice-performance/id1231856269?i=1231856278&#038;uo=2' title='Somewhere In My Broken Heart (The Voice Performance) Somewhere In My Broken Heart (The Voice Performance) - Single Lauren Duski Genre: Country Price: $1.29 Release Date: May 1, 2017 © ℗ 2017 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Somewhere In My Broken Heart (The Voice Performance) - Lauren Duski</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thats-what-i-like/id1161503945?i=1161504043&#038;uo=2' title='That’s What I Like 24K Magic Bruno Mars Genre: Pop Price: $1.29 Release Date: October 7, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>That’s What I Like - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/something-just-like-this/id1207120422?i=1207120448&#038;uo=2' title='Something Just Like This Memories...Do Not Open The Chainsmokers &amp; Coldplay Genre: Dance Price: $1.29 Release Date: February 25, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Something Just Like This - The Chainsmokers &amp; Coldplay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/believer/id1200626096?i=1200626101&#038;uo=2' title='Believer Believer - Single Imagine Dragons Genre: Alternative Price: $0.69 Release Date: February 1, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Believer - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/body-like-a-back-road/id1199947164?i=1199947216&#038;uo=2' title='Body Like a Back Road Body Like a Back Road - Single Sam Hunt Genre: Country Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 MCA Nashville, a Division of UMG Recordings, Inc. [&hellip;]'>Body Like a Back Road - Sam Hunt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/issues/id1192497673?i=1192497682&#038;uo=2' title='Issues Issues - Single Julia Michaels Genre: Pop Price: $0.69 Release Date: January 13, 2017 © ℗ 2016 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Issues - Julia Michaels</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/all-i-want-the-voice-performance/id1231856157?i=1231856258&#038;uo=2' title='All I Want (The Voice Performance) All I Want (The Voice Performance) - Single Hunter Plake Genre: Alternative Price: $1.29 Release Date: May 1, 2017 © ℗ 2017 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>All I Want (The Voice Performance) - Hunter Plake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/it-aint-me/id1205665961?i=1205665975&#038;uo=2' title='It Ain&#039;t Me It Ain&#039;t Me - Single Kygo &amp; Selena Gomez Genre: Pop Price: $0.69 Release Date: February 16, 2017 © ℗ 2017 Kygo AS [&hellip;]'>It Ain&#039;t Me - Kygo &amp; Selena Gomez</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shape-of-you/id1193701079?i=1193701392&#038;uo=2' title='Shape of You ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: January 6, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Shape of You - Ed Sheeran</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-vol-2-awesome-mix-vol-2-original-motion/id1227494405?uo=2' title='Guardians of the Galaxy, Vol. 2: Awesome Mix, Vol. 2 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: April 21, 2017 © ℗ 2017 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy, Vol. 2: Awesome Mix, Vol. 2 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/two-birds/id1225829683?uo=2' title='Two Birds Trixie Mattel Genre: Alternative Folk Price: $6.93 Release Date: May 2, 2017 © ℗ 2017 Trixie Mattel [&hellip;]'>Two Birds - Trixie Mattel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/id1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $9.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/gods-problem-child/id1199638808?uo=2' title='God&#039;s Problem Child Willie Nelson Genre: Country Price: $10.99 Release Date: April 28, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>God&#039;s Problem Child - Willie Nelson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/moana-original-motion-picture-soundtrack-deluxe-edition/id1168827405?uo=2' title='Moana (Original Motion Picture Soundtrack) [Deluxe Edition] Various Artists Genre: Soundtrack Price: $15.99 Release Date: November 18, 2016 © ℗ 2016 Walt Disney Records [&hellip;]'>Moana (Original Motion Picture Soundtrack) [Deluxe Edition] - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-and-war/id1214462314?uo=2' title='Love and War Brad Paisley Genre: Country Price: $11.99 Release Date: April 21, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>Love and War - Brad Paisley</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/fifty-shades-darker-original-motion-picture-soundtrack/id1193842483?uo=2' title='Fifty Shades Darker (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $7.99 Release Date: February 10, 2017 © ℗ 2017 Universal Studios and Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Fifty Shades Darker (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ghost-stories-live/id1230733835?uo=2' title='Ghost Stories (Live) Welcome to Night Vale Genre: Spoken Word Price: $6.99 Release Date: May 1, 2017 © ℗ 2017 Welcome to Night Vale [&hellip;]'>Ghost Stories (Live) - Welcome to Night Vale</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/demon-days/id850571319?uo=2' title='Demon Days Gorillaz Genre: Alternative Price: $5.99 Release Date: May 23, 2005 © ℗ 2014 Parlophone Records Limited, a Warner Music Group company. [&hellip;]'>Demon Days - Gorillaz</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/fantastic-beasts-and-where-to-find-them/id1170244491?uo=2' title='Fantastic Beasts and Where to Find Them David Yates Genre: Action &amp; Adventure Price: $9.99 Rental Price: $3.99 Release Date: March 14, 2017 “Fantastic Beasts and Where to Find Them” opens in 1926 as Newt Scamander has just completed a global excursion to find and document an extraordinary array of magical creatures. Arriving in New York for a brief stopo [&hellip;]'>Fantastic Beasts and Where to Find Them - David Yates</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/rogue-one-a-star-wars-story/id1179624268?uo=2' title='Rogue One: A Star Wars Story Gareth Edwards Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: December 16, 2016 From Lucasfilm comes the first of the Star Wars stand-alone films – Rogue One: A Star Wars Story, an epic adventure. In a time of conflict, a group of unlikely heroes band together on a mission to steal the plans to the [&hellip;]'>Rogue One: A Star Wars Story - Gareth Edwards</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/xxx-return-of-xander-cage/id1186551221?uo=2' title='xXx: Return of Xander Cage D.J. Caruso Genre: Action &amp; Adventure Price: $14.99 Release Date: January 20, 2017 Vin Diesel returns in the most x-treme, x-plosive and x-hilarating xXx yet! When a group of lethal mercenaries steal a hi-tech weapon that poses a global threat, the world needs superspy Xander Cage. Recruited back into action, Xander leads a tea [&hellip;]'>xXx: Return of Xander Cage - D.J. Caruso</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/resident-evil-the-final-chapter/id1189683750?uo=2' title='Resident Evil: The Final Chapter Paul W.S. Anderson Genre: Action &amp; Adventure Price: $14.99 Release Date: December 23, 2016 Picking up after Resident Evil: Retribution, Alice (Milla Jovovich) is the only survivor of what was meant to be humanity’s final stand against the undead. Now, she must return to where the nightmare began – The Hive in Raccoon City [&hellip;]'>Resident Evil: The Final Chapter - Paul W.S. Anderson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/guardians-of-the-galaxy/id899347364?uo=2' title='Guardians of the Galaxy James Gunn Genre: Action &amp; Adventure Price: $14.99 Rental Price: $2.99 Release Date: August 1, 2014 From Marvel, the studio that brought you the global blockbuster franchises of Iron Man, Thor, Captain America and The Avengers, comes a new team—the Guardians of the Galaxy. An action-packed, epic space adventure, Marvel’s “Guardian [&hellip;]'>Guardians of the Galaxy - James Gunn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/underworld-blood-wars/id1189720258?uo=2' title='Underworld: Blood Wars Anna Foerster Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 24, 2016 In the next installment of the blockbuster franchise, Vampire death dealer Selene (Kate Beckinsale) fends off brutal attacks from both the Lycan clan and the Vampire faction that betrayed her. With her only allies, David (Theo [&hellip;]'>Underworld: Blood Wars - Anna Foerster</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/patriots-day/id1183697973?uo=2' title='Patriots Day Peter Berg Genre: Action &amp; Adventure Price: $9.99 Rental Price: $4.99 Release Date: December 21, 2016 Based upon the dramatic real-life manhunt for the Boston Marathon bombers, this powerful action-thriller follows Police Sergeant Tommy Saunders (Mark Wahlberg) as he joins brave survivors, first responders, and investigators in a race agains [&hellip;]'>Patriots Day - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/passengers-2016/id1179581806?uo=2' title='Passengers (2016) Morten Tyldum Genre: Sci-Fi &amp; Fantasy Price: $14.99 Rental Price: $4.99 Release Date: December 21, 2016 Jennifer Lawrence and Chris Pratt star in a high-stakes adventure about two passengers, Jim and Aurora, onboard a spaceship transporting them to a new life on another planet. The trip takes a deadly turn when their hibernation pods my [&hellip;]'>Passengers (2016) - Morten Tyldum</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/gold/id1198476871?uo=2' title='Gold Stephen Gaghan Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: January 27, 2017 GOLD is the epic tale of one man’s pursuit of the American dream, to discover gold. Starring Oscar winner Matthew McConaughey as Kenny Wells, a prospector desperate for a lucky break, he teams up with a similarly eager geologist and sets off on [&hellip;]'>Gold - Stephen Gaghan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/sleepless/id1195929003?uo=2' title='Sleepless Baran bo Odar Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: January 13, 2017 Sleepless stars Jamie Foxx as undercover Las Vegas police officer Vincent Downs, who is caught in a high stakes web of corrupt cops and the mob-controlled casino underground. When a heist goes wrong, a crew of homicidal gangsters kidnaps Dow [&hellip;]'>Sleepless - Baran bo Odar</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/guilt-trip/id1207415595?i=1231546005&#038;uo=2' title='Guilt Trip Keeping Up with the Kardashians, Season 13 Keeping Up With the Kardashians Genre: Reality TV Price: $2.99 Release Date: April 30, 2017 Scott is devastated when he hears a rumor that Kourtney is hooking up with another guy and spirals back into old vices. After taking some personal time after her robbery in Paris, Kim is back to work and fears she [&hellip;]'>Guilt Trip - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sabrosito/id1215454273?i=1231979822&#038;uo=2' title='Sabrosito Better Call Saul, Season 3 Better Call Saul Genre: Drama Price: $2.99 Release Date: May 1, 2017 Jimmy calls in a favor from Mike. Meanwhile, new complications disrupt the Salamancas&#039; business; and Chuck and Jimmy struggle to compromise. © ©2017 Sony Pictures Television Inc. All Rights Reserved. [&hellip;]'>Sabrosito - Better Call Saul</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/somebodys-dead/id1208564819?i=1225364209&#038;uo=2' title='Somebody&#039;s Dead Big Little Lies Big Little Lies Genre: Drama Price: $3.99 Release Date: February 19, 2017 Series premiere. In the affluent beachfront community of Monterey, CA, a fundraiser for the local elementary school has gone horribly wrong--someone is dead, and school moms Madeline Mackenzie, Celeste Wright, Jane Chapman and Renata Klein may have [&hellip;]'>Somebody&#039;s Dead - Big Little Lies</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/extraordinary-hazard/id1141071125?i=1231860068&#038;uo=2' title='Extraordinary Hazard Madam Secretary, Season 3 Madam Secretary Genre: Drama Price: $2.99 Release Date: April 30, 2017 As the U.S. hunts for the person believed to be behind the CIA arms smuggling case, Elizabeth and her team must work to save Jay when he&#039;s kidnapped in Nice, France, during a fact-finding mission into the suspect. Also, Henry suspects th [&hellip;]'>Extraordinary Hazard - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-3/id1166764069?i=1231794987&#038;uo=2' title='Reunion, Pt. 3 The Real Housewives of Atlanta, Season 9 The Real Housewives of Atlanta Genre: Reality TV Price: $2.99 Release Date: April 30, 2017 The men join the conversation, with Bob addressing his shortcomings in his relationship with Shereé, and Todd revealing he still has a bone to pick with Phaedra. Cynthia and Peter reveal what life has been like po [&hellip;]'>Reunion, Pt. 3 - The Real Housewives of Atlanta</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/snatch-game/id1204971155?i=1230591822&#038;uo=2' title='Snatch Game RuPaul&#039;s Drag Race, Season 9 (Uncensored) RuPaul&#039;s Drag Race Genre: Reality TV Price: $2.99 Release Date: April 28, 2017 The queens impersonate celebrities in a quick-witted TV game show. With guest judges Candis Cayne and Denis O&#039;Hare (American Horror Story). © © 2017 World of Wonder [&hellip;]'>Snatch Game - RuPaul&#039;s Drag Race</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/alex/id1143591257?i=1231988864&#038;uo=2' title='Alex Supergirl, Season 2 Supergirl Genre: Drama Price: $2.99 Release Date: May 1, 2017 When Alex is abducted, the kidnapper threatens to kill her unless Supergirl releases a notorious criminal from prison. Even though Supergirl and Maggie have always had different approaches to apprehending criminals, this time they must work together to save Alex. Meanwhile [&hellip;]'>Alex - Supergirl</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/thin-ice/id1211884580?i=1229246389&#038;uo=2' title='Thin Ice Doctor Who, Season 10 Doctor Who Genre: Sci-Fi &amp; Fantasy Price: $2.99 Release Date: April 29, 2017 London, 1814. The entire city has turned out for the biggest Frost Fair in decades! But beneath the frozen Thames, revelers are disappearing, snatched through the ice. Pulled into the depths where a terrifying monster lurks. Will the Doctor and Bil [&hellip;]'>Thin Ice - Doctor Who</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lil-starburst/id1220942286?i=1231210392&#038;uo=2' title='Lil&#039; Starburst Teen Mom, Vol. 17 Teen Mom Genre: Reality TV Price: $2.99 Release Date: May 1, 2017 Catelynn and Tyler celebrate Nova&#039;s birthday and consider having another baby, while Farrah makes a big decision about her and Sophia&#039;s future. Amber works with Gary to throw Leah a birthday party. © © Viacom Media Networks, a division of Viacom [&hellip;]'>Lil&#039; Starburst - Teen Mom</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-stop-me-now/id1143169998?i=1231094333&#038;uo=2' title='Don&#039;t Stop Me Now Grey&#039;s Anatomy, Season 13 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: April 27, 2017 Bailey and April work to fix things between Richard and Catherine. Meanwhile, one of Alex&#039;s previous patients returns to Grey Sloan, and a patient comes in with stomach pains that shock the doctors. © © ABC Disney [&hellip;]'>Don&#039;t Stop Me Now - Grey&#039;s Anatomy</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/black-privilege-opportunity-comes-to-those-who-create/id1226589402?uo=2' title='Black Privilege: Opportunity Comes to Those Who Create It (Unabridged) Charlamagne Tha God Genre: Biography &amp; Memoir Price: $17.95 Publish Date: April 18, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>Black Privilege: Opportunity Comes to Those Who Create It (Unabridged) - Charlamagne Tha God</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fix-unabridged/id1211107889?uo=2' title='The Fix (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 18, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>The Fix (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/operator-firing-shots-that-killed-osama-bin-laden-my/id1220247797?uo=2' title='The Operator: Firing the Shots That Killed Osama Bin Laden and My Years as a SEAL Team Warrior (Unabridged) Robert O&#039;Neill Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 25, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Operator: Firing the Shots That Killed Osama Bin Laden and My Years as a SEAL Team Warrior (Unabridged) - Robert O&#039;Neill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-handmaids-tale-unabridged/id548783331?uo=2' title='The Handmaid&#039;s Tale (Unabridged) Margaret Atwood Genre: Fiction Price: $21.95 Publish Date: July 20, 2012 © ℗ © 2012 Audible Studios [&hellip;]'>The Handmaid&#039;s Tale (Unabridged) - Margaret Atwood</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $19.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/astrophysics-for-people-in-a-hurry-unabridged/id1229202276?uo=2' title='Astrophysics for People in a Hurry (Unabridged) Neil de Grasse Tyson Genre: Science Price: $9.95 Publish Date: May 2, 2017 © ℗ © 2017 Blackstone Audio, Inc. [&hellip;]'>Astrophysics for People in a Hurry (Unabridged) - Neil de Grasse Tyson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/option-b-facing-adversity-building-resilience-finding/id1223120812?uo=2' title='Option B: Facing Adversity, Building Resilience, and Finding Joy (Unabridged) Sheryl Sandberg &amp; Adam Grant Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>Option B: Facing Adversity, Building Resilience, and Finding Joy (Unabridged) - Sheryl Sandberg &amp; Adam Grant</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-win-friends-influence-people-unabridged/id315598298?uo=2' title='How to Win Friends &amp; Influence People (Unabridged) Dale Carnegie Genre: Business Price: $23.95 Publish Date: September 17, 2004 © ℗ © 2004 Simon &amp; Schuster Audio [&hellip;]'>How to Win Friends &amp; Influence People (Unabridged) - Dale Carnegie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17146794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://macdailynews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="MacDailyNews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c54b7e6e61" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/cnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"f931e3b1e9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/macdailynews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F05%2F02%2Fcnet-reviews-apple-iphone-se-one-year-later-still-a-nice-little-speed-demon-totally-holds-its-own-against-newer-iphones%2F","blog_id":"17146794","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17146794&v=wpcom&tz=-4&user_id=0&subd=macdailynews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T9sOgjAM/SHHgBiND8ZvqVujG7vZbih/70hEeTA8tTk9t8pnEiqGjCFLy1LjaBSmV2N5J1cnX0Ry5WYCS2cGZPkoWPAOQTukhWyCckXXYzVS0fsqFITJTY03YcOxF6NJs6gOAQHclI3iDQHoaiiuQNIDZ6S6iTgikZnTv9i/Xpx+Vda4rQ/R9BnNmvUnXwHFwuikxZxADWIBqubiz93+1LftoeuP9g2iP4Jv'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'188661','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=188661&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JnB3WnwtXXpiQmNlWmJnd0tdc0lRdGdfSG9jSD1lQjE2SUlyOWRnTDk4WmNJVE1YaHYmN2VfP04lTTlLZkNnb0NjRS1dUCtjRkk4ZGZvWzglckFsSFpTcnltdyUvSkJJeCtOSUxRJTRVK1gya0R1NG49YU5Fa3l0Zzk/bkdQVF93M0E2Zn4/QU8xMXQtKzBmMFNmLkV3XzVuSmosTQ=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '188661' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>