<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple&#8217;s march to become the world&#8217;s first trillion dollar company &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Apple is on track to become the first trillion dollar company in the world..." />
<meta name="keywords" content="news, aapl, aapl price target, apl, apple, apple inc., apple market cap, apple market value, apple shares, apple stock, iphone x, steve jobs, trillion-dollar market cap" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1525797990&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F05%2F08%2Fapples-march-to-become-the-worlds-first-trillion-dollar-company%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple&#8217;s march to become the world&#8217;s first trillion dollar&nbsp;company Comments Feed" href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-beta1-43176"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkOFOwzAMhF8IE5i2IX4gniXNTOrNrqM6VeHtSRttY4ACf6K76D7lLm5OEHTIOGQnEySeIg3m5hRUwIQYP765+2B2537HmE5o7og5+XCC1bXiQUcs95J8XhKCB/LIKCXWwmY6RMwFt7OGjO9NRNL+/NAi+1Kv2awu7ro0ohmUU2gSyH3p9sciWdrX6WvBm5uKkhs0U6HtIv4z1zSQZ6jgV9OCIyqwBp9JhxsDb+xpbKEjdqyxyLgOudofUP0X129dZO08L4FXeXncbbZP++eHze74CZKR5tY=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.6-beta1-43176#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/" />
<link rel='shortlink' href='https://wp.me/p19WFc-QNa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F05%2F08%2Fapples-march-to-become-the-worlds-first-trillion-dollar-company%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F05%2F08%2Fapples-march-to-become-the-worlds-first-trillion-dollar-company%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F05%2F08%2Fapples-march-to-become-the-worlds-first-trillion-dollar-company%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/08/what-use-is-apples-mac-mini-anyway/">What use is Apple&#039;s Mac mini, anyway?</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/07/ios-design-inconsistencies-persist-across-apples-own-apps/">iOS design inconsistencies persist across Apple&#039;s own apps</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/07/jean-louis-gassee-apple-must-be-a-psychotoxic-company/">Jean-Louis Gassée: Apple must be a psychotoxic company</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/03/why-regulators-should-approve-the-t-mobile-sprint-deal/">Why regulators should approve the T-Mobile/Sprint Deal</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/03/apples-q218-earnings-most-important-and-impressive-metric/">Apple&#039;s Q218 earnings most important (and impressive) metric</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/PneMNZ6Cctw/' title='Ring is out today with an update to its Neighbors platform. Originally included in the Ring app, the company has separated the features and created a dedicated app called Neighbors by Ring.  more…  '>Ring expands real-time safety and crime alerts from neighbors and law enforcement into dedicated app</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/If-29HURc1I/' title='Philips is releasing a major new version of its iOS app today that gives the smart lighting controller an updated look while restoring some missing features. The new version includes 30 new lighting scenes and brings back a feature that lets you turn photos into lighting scenes.  more…  '>Philips Hue 3 upgrades smart lighting app with refined design, fast controls, photo scenes</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BGdK559vaoc/' title='Netgear has unveiled its newest offering in its Orbi mesh Wi-Fi router system. The lineup now includes a bundle that features the main router with a built-in cable modem and one satellite.  more…  '>Netgear expands Orbi lineup with first mesh modem/router combo</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/bjxA8H1AslE/' title='Apple has today been awarded a patent for technology intended for use in a ‘circular display.’ The patent text specifically references a wristwatch as one application, and one of the illustrations looks very much like a watch …  more…  '>Apple wins patent for round-faced Apple Watch, seemingly not a rejected design</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UfN47LXhkcQ/' title='I said back in February that the HomePod is a Sonos Play 5 killer, and I’ve just demonstrated this by buying a second one to replace the Sonos in our bedroom. I explained then the reasons why I felt that HomePod was the better buy, despite my fondness for Sonos speakers … Sound quality: Almost no difference Clunky Sonos app versus Siri control Truly awful, f [&hellip;]'>HomePod Diary: A second one just replaced the Sonos Play 5 in our bedroom</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1Kv946fZISc/' title='With Mother’s Day just around the corner, iTunes has launched a new sale this morning with deals from $5 along with mom-focused titles under $10, and rentals from $1 each. The first two of which will become permanent additions to your library, while you’ll have 48-hours to watch the rental after you press play. We typically see films sell for around $15 or r [&hellip;]'>iTunes Mother’s Day Movie Sale arrives w/ deals from $5 + favorite rentals under $4</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-92D8p2iEqU/' title='Twitter appears to be working on supporting encrypted direct messages, with a feature currently labelled Secret Conversations. A computer science student spotted code which supports the use of end-to-end encryption …  more…  '>Twitter working on encrypted DMs; Facebook on Bitmoji-style avatars</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hJVbtFG6Bes/' title='Morpholio Trace, a popular and highly rated sketch CAD app is receiving an update today with a major new feature, Smart Fill.  more…  '>Morpholio Trace sketch CAD app lets you automatically calculate and label area size with iOS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UPCfb9HFVIU/' title='Apple Watch has been credited multiple times for saving lives. This is due to the device being heavily focused on health with detection features that can help spot health problems early on. Read on for how to take advantage of those features…  more…  '>Apple Watch: How to enable Elevated Heart Rate notifications</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/u5doOM-iZfg/' title='Whether you’ve just gotten your first Apple Watch or you want to swap out your band for the first time, doing so is different from on any other watch. Follow along for how to change bands with Apple Watch.  more…  '>Apple Watch: How to change bands</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/05/07/2018-6-5-inch-iphone-size/' title='Apple&#039;s upcoming 6.5-inch OLED iPhone, one of the three smartphones planned for 2018, will be about &quot;the same size&quot; as the iPhone 8 Plus, according to a &quot;reliable supplier source&quot; cited by Japanese blog Mac Otakara. The site says the 6.5-inch device could be 0.2mm thicker than the iPhone 8 Plus due to the rear camera design, however, [&hellip;]'>2018 6.5-Inch iPhone to Be Similar in Size to iPhone 8 Plus, iOS 12 Could Feature Horizontal Face ID Support</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/05/07/macbook-pro-vs-surface-book-2/' title='One of Apple&#039;s biggest competitors in the laptop space is arguably Microsoft, with its line of portable, productivity-focused Surface Book machines. Microsoft in November released its newest product, the Surface Book 2, a 2-in-1 PC that has quite a few selling points to entice Apple customers. In our latest YouTube video, we took a look at the 15-inch S [&hellip;]'>Apple&#039;s MacBook Pro vs. Microsoft&#039;s Surface Book 2</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/05/07/intel-foundry-and-vulnerability-issues/' title='Despite positive first quarter results for 2018, Intel faces continuing issues with its foundries, both with the oft-delayed 10nm, as well as its own modem production in 14nm. Intel revealed in the earnings conference call that volume 10nm manufacturing had been delayed to 2019, without specifying which part of the year. The debut of Intel&#039;s 10nm proces [&hellip;]'>Intel Foundries Continue to Face Issues and Another Spectre-Like Vulnerability Disclosure May Be Looming</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/05/07/apple-seeds-macos-high-sierra-10-13-5-beta-4/' title='Apple today seeded the fourth beta of an upcoming macOS High Sierra 10.13.5 update to developers, one week after seeding the third beta and more than a month after releasing the macOS High Sierra 10.13.4 update. The new macOS High Sierra 10.13.5 beta can be downloaded through Apple Developer Center or the Software Update mechanism in the Mac App Store with t [&hellip;]'>Apple Seeds Fourth Beta of macOS High Sierra 10.13.5 to Developers [Update: Public Beta Available]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/05/07/apple-seeds-ios-11-4-beta-4-to-developers-2/' title='Apple today seeded the fourth beta of an upcoming iOS 11.4 update to developers, one week after seeding the third beta and over a month after releasing iOS 11.3, a major update that introduced several new features. Registered developers can download the new iOS 11.4 beta from Apple&#039;s Developer Center or over-the-air once the proper configuration profile [&hellip;]'>Apple Seeds Fourth Beta of iOS 11.4 to Developers [Update: Public Beta Available]</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/05/08/first-look-599-gigabyte-rx-580-gaming-box-gives-compact-egpu-power-to-macbook-pro' title=' 		 						 						 			Long-time video card supplier Gigabyte now has an all-in-one package for Mac users looking to get into Thunderbolt 3 eGPU technology, and AppleInsider is testing the latest version.		 	'>First Look: $599 Gigabyte RX 580 Gaming Box gives compact eGPU power to MacBook Pro</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/05/08/apples-work-on-circular-screens-could-lead-to-round-face-apple-watch' title=' 		 						 						 			The Apple Watch device family could potentially include a round-faced variant in the future, following the discovery that Apple has worked on a way to produce displays for devices with curved edges, an element crucial to the creation of such a circular-shaped wearable device.		 	'>Apple&#039;s work on circular screens could lead to round-face Apple Watch</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/05/08/bloomberg-obsessed-with-googles-pixel-apples-iphone-supply-chain--but-not-googles-pixel-supply-chain' title='Consumer tech reporting by Bloomberg spent the last year aggrandizing Google&#039;s Pixel business while portraying Apple&#039;s iPhone X as a miserable, disappointing failure--supposedly informed by sources &quot;familiar with&quot; Apple&#039;s supply chain. Oddly enough, while Bloomberg&#039;s reporting on iPhone X was disastrously wrong, it made no effor [&hellip;]'>Bloomberg obsessed with Google&#039;s Pixel, Apple&#039;s iPhone Supply Chain -- but not Google&#039;s Pixel Supply Chain</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/05/08/grab-up-to-a-10-cash-bonus-on-iphone-trade-ins-at-gazelle-this-week' title=' 		 						 						 			Ready to upgrade to a new iPhone? Or have a used Apple device collecting dust? Now is the time to secure up to a 10% cash bonus when you sell your iPhone 7, 8 or X to Gazelle. Find out how.		 	'>Grab up to a 10% cash bonus on iPhone trade-ins at Gazelle this week</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/05/08/apples-ios-114-update-with-usb-restricted-mode-may-defeat-tools-like-graykey' title=' 		 						 						 			The iOS 11.4 beta contains a new feature called USB Restricted Mode, designed to defeat physical data access by third parties --  possibly with forensic firms like Grayshift and Cellebrite in mind.		 	'>Apple&#039;s iOS 11.4 update with &#039;USB Restricted Mode&#039; may defeat tools like GrayKey</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://kolide.com/?df' title='My thanks to Kolide for sponsoring this week’s DF RSS feed to promote their new Kolide Cloud “User Focused Security” concept. Last year, Netflix blogged about a great internal tool called Stethoscope which helped their security team communicate the key settings they expect their employees to manage instead of relying on intrusive enforcement. They termed thi [&hellip;]'>Kolide</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2018/05/the-original-imac-20-years-since-apple-changed-its-fate/' title='Jason Snell: It’s hard to believe today that a Steve Jobs product presentation would be met with indifference, but there was a huge amount of skepticism about Apple’s product announcements back in early 1998. Though there were definitely signs that the company was turning it around, I also recall being summoned to Apple product events where nothing much at a [&hellip;]'>20th Anniversary of the Original iMac</a></li><li><a class='rsswidget' href='https://xkcd.com/1989/' title=' This is the final word on the IMHO matter as far as I’m concerned.    ★    	'>XKCD on IMHO</a></li><li><a class='rsswidget' href='https://medium.com/@JaneKimCA/no-filter-6f4247335455' title=' This exemplifies the power of blogging — Jane Kim was able to get ahead of an attempted hit piece seemingly based on opposition research from her leading opponent. Just read it.  (The Chronicle has responded with an editor’s note, acknowledging that the questions were flawed.)    ★    	'>San Francisco Mayoral Candidate Jane Kim Eviscerates SF Chronicle Ahead of Attempted Hit Piece</a></li><li><a class='rsswidget' href='https://www.anandtech.com/show/12713/htc-teases-next-flagship-phone-for-may-23rd-htc-u12-incoming' title=' You can’t make stuff like this up. HTC probably can’t show their own components because they’re a mess.    ★    	'>HTC Tweets Teaser Photo Ostensibly Showing Components of Their Upcoming Phone, But the Parts Are From an iPhone 6</a></li><li><a class='rsswidget' href='https://marco.org/2018/04/27/overcast42' title='Speaking of popular podcast players and invasive user tracking, the latest update to Marco Arment’s Overcast has gone in the opposite direction: In most podcast apps, podcasts are downloaded automatically in the background. The only data sent to a podcast’s publisher about you or your behavior is your IP address and the app’s name. The IP address lets them d [&hellip;]'>Overcast 4.2: The Privacy Update</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/5/3/17314866/pocket-casts-podcast-app-acquisition-npr-wnyc-wbez-this-american-life' title='Chris Welch, writing for The Verge: Pocket Casts, widely considered to be one of the best mobile apps for podcast listening, has been acquired by a collective group that includes NPR, WNYC Studios, WBEZ Chicago, and This American Life. […] Moving forward, Pocket Casts will operate as a joint venture between the new owners. Philip Simpson and Russell Ivanovic [&hellip;]'>Pocket Casts Acquired by NPR, Other Public Radio Stations, and This American Life</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-is-working-on-an-ar-augmented-reality-vr-virtual-reality-headset-powered-by-a-wireless-wigig-hub/' title='Shara Tibken, reporting last week for CNet: The company is working on a headset capable of running both AR and VR technology, according to a person familiar with Apple’s plans. Plans so far call for an 8K display for each eye — higher resolution than today’s best TVs — that would be untethered from a computer or smartphone, the person said. The project, code [&hellip;]'>CNet’s Story About an AR/VR Product From Apple Sounds Like an Early Proof of Concept Prototype, Not a Product</a></li><li><a class='rsswidget' href='https://500ish.com/errorport-a5c0e8783d04' title='MG Siegler on Apple’s decision to discontinue its AirPort product line: If Apple wants to get out of the wireless router business — a business they helped kickstart — fine. The problem is that they could have — and I’d argue, should have — been fundamentally changing this business for the better, in a way basically no other company can. I’ve written in the p [&hellip;]'>‘ErrorPort’</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/features/2018-05-03/the-gambler-who-cracked-the-horse-racing-code' title='Fantastic story in Businessweek by Kit Chellel: Veteran gamblers know you can’t beat the horses. There are too many variables and too many possible outcomes. Front-runners break a leg. Jockeys fall. Champion thoroughbreds decide, for no apparent reason, that they’re simply not in the mood. The American sportswriter Roger Kahn once called the sport “animated [&hellip;]'>The Gambler Who Cracked the Horse-Racing Code</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-actively-recruiting-new-participants-apple-heart-study/70948/' title='If you’re the proud owner of an Apple Watch Series 1, 2 or 3, then you may be eligible to participate in Apple and Stanford University’s Apple Heart Study. In a break from its historically passive recruiting style, the Cupertino tech-giant is now actively recruiting new Apple Heart Study participants who meet certain criteria. What […]Read More...'>Apple Is Actively Recruiting New Apple Heart Study Participants</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/imac-turns-20-iconic-one-changed-apples-course/70953/' title='On Sunday, Apple’s iconic all-in-one computer turned 20. Yes, two decades ago, Steve Jobs stood on a stage and “introduced the world to iMac.” Apple CEO Tim Cook commemorated the milestone in a tweet on May 6, stating that the iMac set Apple on “a new course and forever changed the way people look at […]Read More...'>iMac Turns 20: How the Iconic Computer Changed Apple’s Course</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/best-buy-walmart-now-offering-huge-discounts-apple-watch/70926/' title='Now is a great time to pick up a new Apple Watch, thanks to sales currently being held by two major retailers. The Apple Watch is one of Apple’s recent breakout products — and it’s by and far the most popular smartwatch in the world. There are two versions of the flagship wearable currently available. The […]Read More...'>Best Buy, Walmart Are Now Offering Huge Discounts on Apple Watch</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/56-year-old-man-arrested-trying-smuggle-100-iphone-xs-india/70894/' title='A man was arrested for allegedly attempting to smuggle 100 iPhone X devices into India, according to local media reports. The 56-year-old man was intercepted by customs officers at the Indira Gandhi International Airport in New Delhi. He was traveling to the country from Dubai and was arrested when a search of his baggage uncovered […]Read More...'>56-Year-Old Man Arrested Trying to Smuggle 100 iPhone Xs into India</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-offers-camera-repairs-rectify-iphone-x-face-id-issues/70880/' title='Over the weekend, Apple released a new support document to its website outlining a step-by-step process by which iPhone X users who’ve encountered issues or failure in using the device’s new Face ID system can receive repair service or, if determined necessary, an outright replacement of their handset. The document, a copy of which was […]Read More...'>Apple to Replace or Repair iPhone X Units with Face ID Issues</a></li><li><a class='rsswidget' href='https://www.idropnews.com/aapl/warren-buffet-professes-love-apple/70839/' title='With a net worth of $83 billion, there’s no denying the fact that business magnate Warren Buffett knows how to make a sound investment. And if there’s one company that Buffet has shown a particular interest in over the past few years, it’s definitely Cupertino-based tech giant Apple. Last week, CNBC reported that he bought […]Read More...'>Warren Buffet Says He Wants to Own 100% of Apple</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch/7-times-apple-watch-helped-save-someones-life/70824/' title='People buy Apple Watches for various reasons, ranging from health and fitness to productivity. It’s a useful device, to be sure, but many people probably dismiss it as an item of convenience. The following stories might prove otherwise. Apple’s flagship wearable also sports a variety of sensors and features that can actually help to save […]Read More... [&hellip;]'>7 Times an Apple Watch Helped Save Someone’s Life</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-news-partners-popular-publishers-exclusive-video/70814/' title='Apple is partnering with news outlets and publishers to get exclusive video content for its Apple News platform, according to a new report. One of the first major deals Apple has established through the endeavor is a partnership with BuzzFeed News, Digiday reported. Last month, the outlet published a documentary series, “Future History: 1968,” exclusively [… [&hellip;]'>Apple News Partners with Popular Publishers for Exclusive Video</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/moviepass-competitor-now-offers-u-s-subscriptions-starting-5-month/70797/' title='MoviePass, the monthly subscription based movie-going plan that allows customers to view as many films in the theaters as they please, has a long-time competitor built upon a similar, albeit intriguingly sweeter, business platform. Sinemia, which launched and has been active in Europe for the past four-years, just recently introduced a new slate of monthly [ [&hellip;]'>MoviePass Competitor Offers U.S. Subscriptions Starting at $5/month</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-confirms-microphone-issue-iphone-7-7-plus-ios-11-3/70809/' title='Apple has confirmed it’s aware of a known issue with the microphones on some iPhone 7 and 7 Plus models running iOS 11.3 or later. Reportedly, the bug may cause issues with users being heard in phone calls or FaceTime calls after installing iOS 11.3 on iPhone 7 devices. Additionally, it can also affect speakerphone […]Read More...'>Apple Confirms Microphone Issue with iPhone 7 and 7 Plus in iOS 11.3</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/546787/live-blog-google-i-o-2018-delivers-the-future-of-android-and-more/' title='Google I/O 2018 kicks off in less than an hour. There’s loads to look forward to this year, including an update on Android P, and previews of what’s to come for Chrome, the Google Assistant, Android Auto, and more. The recently-rebranded Wear OS may also get some much-needed attention. Google is live-streaming its big keynote, […] (via Cult of Mac - Tech and [&hellip;]'>Live blog: Google I/O 2018 delivers the future of Android and more</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/545127/apple-deals-may-2018/' title='In today’s edition of Deals &amp; Steals, you’ll find a sizable discount on last year’s iPad, which can handle just about anything (except Apple Pencil). You can also get $15 of Amazon Cash for free (when you spend $60-plus) or blast the crap out of dirt with an absurd-looking, Darth Vader-themed robot vacuum cleaner. Finally, […] (via Cult of Mac - Tech and [&hellip;]'>Get a new iPad for a healthy discount [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546773/watch-google-io-2018-live/' title='Google I/O 2018 kicks off today in Mountain View, California. The two day event starts with a big Google keynote that will see the company lay out its plans for the future of its biggest products, including Android and Chrome OS. You can watch the whole thing live right here from 10 a.m. Pacific. We’re […] (via Cult of Mac - Tech and culture through an Apple [&hellip;]'>Watch today’s big Google I/O keynote live right here</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546739/philips-hue-update-makes-colourful-lighting-even-easier/' title='If you’ve got Philips Hue lighting in your home then you’ll want to make sure to upgrade to the latest version of the associated iOS app. Making the company’s smart home lighting even smarter — both figuratively and literally — the app has received a visual overhaul, along with a number of nifty new features. […] (via Cult of Mac - Tech and culture through a [&hellip;]'>Philips Hue update makes colorful lighting even easier</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/545641/best-strength-training-apps/' title='The Activity Rings on your Apple Watch don’t provide a complete picture of your fitness. There is one important ring missing: Strength. The Rock didn’t get ripped just by standing up once an hour. And both the Exercise and Move rings essentially measure the same thing: cardio. As any fitness expert will tell you, an […] (via Cult of Mac - Tech and culture th [&hellip;]'>Strength is the missing Activity Ring. Here’s how you can close it.</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546731/a-round-apple-watch-isnt-totally-out-of-the-question/' title='The Apple Watch has come a long way since it was first introduced back in 2015. One thing it hasn’t done? Gone circular, with Apple instead opting to stick with its rectangular display for all iterations of the wearable device. But that could (possibly) one day change, based on a granted Apple patent that was […] (via Cult of Mac - Tech and culture through a [&hellip;]'>A round Apple Watch isn’t totally out of the question</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546159/score-dozens-of-sensors-for-your-raspberry-pi-deals/' title='Raspberry Pi is a nearly limitless platform for all kinds of projects. It’s also a great way to bridge the physical and digital worlds, and a window into the internet of things. But to do that, you need the right gear and guidance. All of the above is included in this must-see kit from SunFounder. […] (via Cult of Mac - Tech and culture through an Apple lens [&hellip;]'>Score dozens of sensors and a Raspberry Pi [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546725/twitter-tests-secret-messaging/' title='Twitter is testing a “Secret” messaging feature that will protect users’ private messages with end-to-end encryption. The feature has already been baked into the Twitter app for Android, but it hasn’t yet been activated inside a public release. Twitter doesn’t encrypt our private conversations just yet, but after whistleblower Edward Snowden called on Twitte [&hellip;]'>Twitter tests ‘Secret’ encrypted messaging feature</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/479927/today-apple-history-1997s-macbook-air-weighed-4-4-pounds/' title='May 8, 1997: Apple launches the PowerBook 2400c laptop, a 4.4-pound “subnotebook” that’s the MacBook Air of its day. The PowerBook 2400c predicts the rise of speedy, lightweight notebooks, while also paying tribute to Apple’s past. Its design echoes the original PowerBook 100 in appearance. Even years later, it remains a cult favorite among many […] (via Cul [&hellip;]'>Today in Apple history: 1997’s ‘MacBook Air’ weighed 4.4 pounds</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/546717/gmail-ios-snooze-google-pay/' title='Google has begun rolling out a big Gmail update for iPhone and iPad, adding the ability to snooze emails and send money via Google Pay. The release comes less than a week after Google confirmed it is bringing Google Pay to Mac and iOS through Chrome, Firefox, and Safari. Google gave us the ability to […] (via Cult of Mac - Tech and culture through an Apple l [&hellip;]'>Gmail gets Snooze and Google Pay support on iOS</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-12-3664535/' title='We round up the latest iOS 12 release date &amp; new features rumours, leaked screenshots and concept illustrations, and our prediction of which iPhones and iPads will be able to run the new OS for 2018'>iOS 12 release date &amp; new features rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/new-iphone-2018-3646340/' title='We round up the news and rumours about Apple&#039;s new iPhones for 2018 (the iPhone 11, iPhone XI or iPhone X Plus): their release date, new features, design, price &amp; tech specs'>New iPhone 2018 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-2019-3665250/' title='What will iPhones look like in 2019 and beyond? And how different will they seem to today&#039;s smartphones? From graphene and holograms to solar charging and self-healing screens, we look ahead to 40 amazing innovations that are likely to shape the iPhone of the future'>iPhone 2019 and beyond: The future of smartphones</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/homepod-3642373/' title='When Apple&#039;s HomePod smart-speaker launched there were a few problems, and it lacked some features people expected. The good news is some of these faults will be rectified soon, read on to find out more...'>HomePod latest news, problems, sales figures and projections</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/ios-11-problems-fixes-3675251/' title='We run through all the issues and bugs with iOS 11 and offer fixes where available.'>iOS 11 problems and fixes</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-x-problems-3639808/' title='We think it&#039;s a great phone, but there are still a few problems with the iPhone X, including unresponsive screens, incoming call delays, Face ID failures, buzzing speakers, headaches and a green line... Find out more here:'>iPhone X latest problems, updates and gold version</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-vpn-for-ipad-3676799/' title='Stay anonymous online and access blocked content like Netflix when you’re abroad by using one of these VPN services.'>The best VPN for iPad 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/time-machine-backup-full-3676839/' title='Has your Time Machine backup failed due to not enough space? Here&#039;s what to do when your Time Machine backup is full.'>What to do when Time Machine backup is full</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/garageband-iphone-ipad-3676543/' title='GarageBand is a great way to quickly create music on your iPhone or iPad. We show how to get started with one of Apple&#039;s best software offerings'>How to use GarageBand on iPhone &amp; iPad</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-printer-for-mac-ipad-iphone-2018-3592199/' title='Our guide to the best Mac printer for 2018 rounds up our reviews of the best printers for your Mac, iPhone or iPad available in the UK right now.'>The best printer for Mac, iPad &amp; iPhone 2018</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-202936" class="full post-202936 post type-post status-publish format-standard hentry category-news tag-aapl tag-aapl-price-target tag-apl tag-apple tag-apple-inc tag-apple-market-cap tag-apple-market-value tag-apple-shares tag-apple-stock tag-iphone-x tag-steve-jobs tag-trillion-dollar-market-cap">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/" title="Permanent link to Apple&#8217;s march to become the world&#8217;s first trillion dollar&nbsp;company" rel="bookmark" rev="post-202936">Apple&#8217;s march to become the world&#8217;s first trillion dollar&nbsp;company</a></h1>
	<p class="post-meta">
		Tuesday, May 8, 2018 &middot;  8:33 am &middot;
		<a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/#comments" rev="post-202936" >13 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Apple is on track to become the first trillion dollar company in the world, with a $920 billion market cap and a cash pile of hundreds of billions after $100 billion in expected stock buyback,&#8221; Erica Pandey reports for Axios.</p>
<p>&#8220;Warren Buffett thinks Apple is the best investment, including for Apple itself, and he recently upped his stake in the company to nearly 5%,&#8221; Pandey reports. &#8220;Charles Munger, his business partner, backed him up, saying, &#8216;I think we&#8217;ve been a little too restrained&#8230; I wish we owned more of it.'&#8221;</p>
<p>&#8220;Apple&#8217;s stock surge — coming off rave reviews from Buffett — could propel it to the one trillion mark by the end of the week,&#8221; Pandey reports, &#8220;but its stock price has rallied to all-time highs before, only to come back down to Earth.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.axios.com/apple-first-trillion-dollar-company-in-the-world-2c8268d1-28cd-4707-aff2-60f91ffa3aee.html" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>If not by &#8220;the end of the week,&#8221; sometime this year certainly seems plausible. Would that Steve were here to see it.</p>
<p><em>Trillion, schmillion. Over time, Apple will go much higher than that. The company is currently horribly undervalued.</em> &#8211; <a href="http://macdailynews.com/2018/03/01/apple-is-going-to-be-the-first-trillion-dollar-company/">MacDailyNews, March 1, 2018</a></p>
<p><em>The next ten years are going to be absolutely amazing for Apple. The company has just started to really get going!</em> — <a href="http://macdailynews.com/2017/08/02/why-apples-market-cap-is-going-to-2-trillion/">MacDailyNews, August 2, 2017</a></p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2018/04/02/apple-vs-amazon-who-will-win-race-to-be-worlds-first-1-trillion-company/">Apple vs. Amazon: Who will win race to be world’s first $1 trillion company?</a> &#8211; April 2, 2018<br />
<a href="http://macdailynews.com/2018/03/01/apple-is-going-to-be-the-first-trillion-dollar-company/">Apple is going to be the first trillion-dollar company</a> &#8211; March 1, 2018<br />
<a href="http://macdailynews.com/2018/01/17/bank-of-america-predicts-apple-market-value-to-surge-to-1-1-trillion/">Bank of America predicts Apple market value to surge to $1.1 trillion</a> &#8211; January 17, 2018<br />
<a href="http://macdailynews.com/2018/01/03/apple-leads-race-to-become-worlds-first-trillion-dollar-company/">Apple leads race to become world’s first trillion-dollar company</a> &#8211; January 3, 2018<br />
<a href="http://macdailynews.com/2017/11/24/apple-is-primed-to-become-the-first-trillion-dollar-company/">Apple is primed to become the first trillion-dollar company</a> &#8211; November 24, 2017<br />
<a href="http://macdailynews.com/2017/08/04/apple-first-trillion-dollar-baby/">Apple: First trillion dollar baby?</a> &#8211; August 4, 2017<br />
<a href="http://macdailynews.com/2017/08/02/why-apples-market-cap-is-going-to-2-trillion/">Why Apple’s market cap is going to $2 trillion</a> &#8211; August 2, 2017<br />
<a href="">Analyst: Apple to become world’s first trillion dollar company within 12 months</a> &#8211; July 7, 2017<br />
<a href="http://macdailynews.com/2017/05/23/how-apples-market-value-gets-to-1-trillion/">How Apple’s market value gets to $1 trillion</a> &#8211; May 23, 2017<br />
<a href="http://macdailynews.com/2017/05/22/gene-munster-why-apple-deserves-an-historic-trillion-dollar-valuation/">Gene Munster: Why Apple deserves an historic trillion-dollar valuation</a> &#8211; May 22, 2017<br />
<a href="http://macdailynews.com/2017/05/08/analyst-sees-apples-market-value-at-1-trillion-in-a-year/">Analyst sees Apple’s market value at $1 trillion in a year</a> &#8211; May 8, 2017<br />
<a href="http://macdailynews.com/2017/03/07/apples-path-to-first-ever-1-trillion-market-cap/">Apple’s path to first-ever $1 trillion market cap</a> &#8211; March 7, 2017<br />
<a href="http://macdailynews.com/2017/02/17/apple-on-track-to-become-first-ever-1-trillion-company/">Apple on track to become first ever $1 trillion company</a> &#8211; February 17, 2017<br />
<a href="http://macdailynews.com/2016/05/18/bernstein-apple-could-be-first-to-1-trillion-market-value-propelled-by-services-revenue-cramer-agrees/">Bernstein: Apple could be first to $1 trillion market value, propelled by services revenue – Cramer agrees</a> &#8211; May 18, 2016<br />
<a href="http://macdailynews.com/2016/01/04/apple-would-be-worth-1-trillion-if-market-valued-it-like-steve-jobs-run-company/">Apple would be worth $1 trillion if market valued it like Steve Jobs-run company</a> &#8211; January 4, 2016<br />
<a href="http://macdailynews.com/2015/11/10/analyst-how-apples-market-value-hits-1-trillion-in-2016/">Analyst: How Apple’s market value hits $1 trillion in 2016</a> &#8211; November 10, 2015<br />
<a href="http://macdailynews.com/2015/09/16/annual-iphone-upgrade-program-could-power-apple-to-become-worlds-first-1-trillion-company/">Annual iPhone Upgrade Program could power Apple to become world’s first $1 trillion company</a> &#8211; September 16, 2015<br />
<a href="http://macdailynews.com/2015/05/11/analyst-apple-at-1-trillion-in-a-year/">Analyst: Apple at $1 trillion in a year</a> &#8211; May 11, 2015<br />
<a href="http://macdailynews.com/2015/04/17/dream-of-1-trillion-valuation-for-apple-slips-away/">Dream of $1 trillion valuation for Apple slips away</a> &#8211; April 17, 2015<br />
<a href="http://macdailynews.com/2015/04/17/second-analyst-sees-apple-worth-1-trillion/">Second analyst sees Apple worth $1 trillion</a> &#8211; April 17, 2015<br />
<a href="http://macdailynews.com/2015/03/23/heres-how-apple-gets-to-1-trillion-valuation-in-just-12-months/">Here’s how Apple gets to $1 trillion valuation in just 12 months</a> &#8211; March 23, 2015<br />
<a href="http://macdailynews.com/2015/02/24/apple-eyes-trillion-dollar-market-cap/">Apple eyes trillion-dollar market cap</a> &#8211; February 24, 2015<br />
<a href="http://macdailynews.com/2014/12/02/apples-stock-swoon-just-a-blip-on-its-way-to-being-worth-1-trillion/">Apple’s stock swoon just a blip on its way to being worth $1 trillion</a> &#8211; December 2, 2014<br />
<a href="http://macdailynews.com/2014/11/24/trillion-dollar-baby-can-apple-go-where-company-has-gone-before/">Trillion-dollar baby: Can Apple go where company has gone before?</a> &#8211; November 24, 2014<br />
<a href="http://macdailynews.com/2014/11/18/is-apple-about-to-be-the-first-1-trillion-company-carl-icahn-says-yes/">Is Apple about to be the first $1 trillion company? Carl Icahn says yes</a> &#8211; November 18, 2014<br />
<a href="http://macdailynews.com/2014/11/18/omegas-einhorn-apples-market-value-could-hit-1-trillion/">Omega’s Einhorn: Apple’s market value could hit $1 trillion</a> &#8211; November 18, 2014<br />
<a href="http://macdailynews.com/2012/07/03/apples-market-value-primed-to-go-to-1-trillion-creating-largest-company-in-history/">Apple’s market value primed to go to $1 trillion, creating largest company in history</a> &#8211; July 3, 2012<br />
<a href="http://macdailynews.com/2012/04/26/apple-at-1111-per-share-with-a-1-trillion-market-cap-in-the-next-year/">Apple at $1,111 per share with a $1 trillion market cap in the next year</a> &#8211; April 26, 2012<br />
<a href="http://macdailynews.com/2012/04/03/piper-jaffray-ups-apple-price-target-to-910-sees-worlds-first-trillion-dollar-market-cap/">Piper Jaffray ups Apple price target to $910; sees world’s first trillion-dollar market cap</a> &#8211; April 3, 2012<br />
<a href="http://macdailynews.com/2012/03/16/how-apple-can-reach-2-trillion-market-value-in-2016/">How Apple can reach $2 trillion market value in 2016</a> &#8211; March 16, 2012<br />
<a href="http://macdailynews.com/2012/02/21/apple-1-trillion-market-cap-inevitable/">Apple: $1 trillion market cap inevitable?</a> &#8211; February 21, 2012<br />
<a href="http://macdailynews.com/2012/01/28/could-apple-become-worlds-first-trillion-dollar-company/">Could Apple become world’s first trillion-dollar company?</a> &#8211; January 28, 2012<br />
<a href="http://macdailynews.com/2011/05/03/altucher-apple-will-become-a-trillion-dollar-company-1000-a-share/">Altucher: Apple will become a trillion-dollar company; $1,000 a share</a> &#8211; May 3, 2011<br />
<a href="http://macdailynews.com/2011/04/14/apple-could-become-first-1-trillion-company-in-as-little-as-36-months/">Apple could become first $1 trillion company in as little as 36 months</a> &#8211; April 14, 2011</p></blockquote>
	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/aapl/" rel="tag">AAPL</a>, <a href="http://macdailynews.com/tag/aapl-price-target/" rel="tag">AAPL price target</a>, <a href="http://macdailynews.com/tag/apl/" rel="tag">APL</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-inc/" rel="tag">Apple Inc.</a>, <a href="http://macdailynews.com/tag/apple-market-cap/" rel="tag">Apple market cap</a>, <a href="http://macdailynews.com/tag/apple-market-value/" rel="tag">Apple market value</a>, <a href="http://macdailynews.com/tag/apple-shares/" rel="tag">Apple shares</a>, <a href="http://macdailynews.com/tag/apple-stock/" rel="tag">Apple stock</a>, <a href="http://macdailynews.com/tag/iphone-x/" rel="tag">iPhone X</a>, <a href="http://macdailynews.com/tag/steve-jobs/" rel="tag">Steve Jobs</a>, <a href="http://macdailynews.com/tag/trillion-dollar-market-cap/" rel="tag">trillion-dollar market cap</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->

<div id="zergnet-widget-63778"></div>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">13 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2001777">
	<div class="div-comment" id="div-comment-2001777">
<div id="comment-2001777" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/d2406740b1cc8ffd2474c58813e4f115?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">James						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 8:55 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001777#respond' onclick='return addComment.moveForm( "comment-2001777", "2001777", "respond", "202936" )' aria-label='Reply to James'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I&#8217;ve thought about this and decided such landmarks are meaningless. Given the rate of inflation we&#8217;ve seen this century, Apple really aren&#8217;t on the cusp of anything, relatively speaking. It&#8217;s both sad and ironic that Apple is lauded for its bottom line while contributing so little of genuine usefulness in their Jobs-less form. It&#8217;s a sad commentary on the state of our society, too. Apple used to sell tools a person couldn&#8217;t do without, now they sell gimmicky junk that nobody really needs. It is precisely the opposite of the mentality of the &#8216;old&#8217; Apple, and I think most of their employees are too young to even comprehend that former sentence.</p>
<p id="comment-like-2001777" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001777&#038;_wpnonce=71d3a17d7d" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001777" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001777"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001777={"id":3817397,"unique_id":"wp-comment-2001777","title":"I%26%23039%3Bve%20thought%20about%20this%20and%20decided%20such%20landmarks%20are%20meaningless.%20Given%20the%20rate%20of%20inflation%20we%26%23039%3Bve%20seen%20this%20century%2C%20Apple%20really%20aren%26%23039%3Bt%20on%20the%20cusp%20of%20anything%2C%20relatively%20speaking.%20It%26%23039%3Bs%20bot...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001777","item_id":"_comm_2001777"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2001797">
	<div class="div-comment" id="div-comment-2001797">
<div id="comment-2001797" class="comment byuser comment-author-davgreg odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/ed774302da7de6d9a21b08668d52a2df?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='https://flipboard.com/profile/DarwinEvolved' rel='external nofollow' class='url'>DavGreg</a>							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:46 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001797#respond' onclick='return addComment.moveForm( "comment-2001797", "2001797", "respond", "202936" )' aria-label='Reply to DavGreg'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Thinking Different is no longer the mantra or Prime Directive at Apple. Iteration and imitation has replaced innovation.</p>
<p>The company grows more bloated by the day and is becoming the tech version of a 1960&#8217;s Conglomerate and we all know how well those worked out (they did not). Ask anyone about how well Harley Davidson did as part of AMF or Columbia Pictures under Cocoa-Cola or Time-Warner as part of America Online. Honeywell does not make Donuts and Ford does not make Bowling Balls. I am pretty sure Apple should stay out of the content business.</p>
<p id="comment-like-2001797" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001797&#038;_wpnonce=f4e21f9797" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001797" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001797"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001797={"id":3817397,"unique_id":"wp-comment-2001797","title":"Thinking%20Different%20is%20no%20longer%20the%20mantra%20or%20Prime%20Directive%20at%20Apple.%20Iteration%20and%20imitation%20has%20replaced%20innovation.The%20company%20grows%20more%20bloated%20by%20the%20day%20and%20is%20becoming%20the%20tech%20version%20...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001797","item_id":"_comm_2001797"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001857">
	<div class="div-comment" id="div-comment-2001857">
<div id="comment-2001857" class="comment even depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/4e1f575178e1c453c85f3516cd1859e8?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">James, I get some of your						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 12:24 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001857#respond' onclick='return addComment.moveForm( "comment-2001857", "2001857", "respond", "202936" )' aria-label='Reply to James, I get some of your'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>impressions, but &#8220;gimmicky junk&#8221; to characterize Apple&#8217;s products.  First, that&#8217;s complete hyperbole from, I suspect misplaced personal angst?  Think about it, the iPh ranks #1 in the world.  People are spending $1000 for just pleasure, hobby, or simple just because?  Behind your statement belies the thinking that YOU know reality and others are remiss.  Could one do w/o these items?  Sure.  I could do w/o my electric stove and start cooking over a campfire too.  I&#8217;ll drive my car into the river tonight and make a 100% commitment to my slew of bikes. </p>
<p>We both share a frustration w/ what Apple has become&#8230;&#8221;just&#8221; a money machine.  I have to remind myself that that&#8217;s what business is, at the core.  If wonder can be added to the mix, like powerful life inspiring credo, amazing come back story, products with a seemingly magic quality enabling an apparent magic to enter into user&#8217;s lives&#8230;I&#8217;ll take that instead.  I&#8217;m still in denial, but sorry to say,  I think the poet and real poetry is gone.  The company is now strong like an oak, but is also being lead by a piece of wood.</p>
<p id="comment-like-2001857" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001857&#038;_wpnonce=9f6f79fc09" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001857" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001857"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001857={"id":3817397,"unique_id":"wp-comment-2001857","title":"impressions%2C%20but%20%26quot%3Bgimmicky%20junk%26quot%3B%20to%20characterize%20Apple%26%23039%3Bs%20products.%20%20First%2C%20that%26%23039%3Bs%20complete%20hyperbole%20from%2C%20I%20suspect%20misplaced%20personal%20angst%3F%20%20Think%20about%20it%2C%20the%20iPh%20ranks%20%231%20in%20the%20world.%20%20Peo...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001857","item_id":"_comm_2001857"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001781">
	<div class="div-comment" id="div-comment-2001781">
<div id="comment-2001781" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/caa84c17d2786f8532a14c2c2dfac834?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Snoop Dogg						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:05 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001781#respond' onclick='return addComment.moveForm( "comment-2001781", "2001781", "respond", "202936" )' aria-label='Reply to Snoop Dogg'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Congratulation to Apple, it is an achievement. However as James says, these numbers are meaningless. Apple needs to chase higher quality software and hardware and stay strong. In such departments, Apple has been lacking lately.</p>
<p id="comment-like-2001781" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001781&#038;_wpnonce=05a83369e7" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001781" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001781"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001781={"id":3817397,"unique_id":"wp-comment-2001781","title":"Congratulation%20to%20Apple%2C%20it%20is%20an%20achievement.%20However%20as%20James%20says%2C%20these%20numbers%20are%20meaningless.%20Apple%20needs%20to%20chase%20higher%20quality%20software%20and%20hardware%20and%20stay%20strong.%20In%20such%20departments...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001781","item_id":"_comm_2001781"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001785">
	<div class="div-comment" id="div-comment-2001785">
<div id="comment-2001785" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/d249441607f85a1871e962dfb29acea6?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Amazom						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:16 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001785#respond' onclick='return addComment.moveForm( "comment-2001785", "2001785", "respond", "202936" )' aria-label='Reply to Amazom'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>There’s a lot of bugs in Apple stock price just like it’s iOS and hardware.</p>
<p id="comment-like-2001785" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001785&#038;_wpnonce=4f947dbcd7" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001785" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001785"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001785={"id":3817397,"unique_id":"wp-comment-2001785","title":"Theres%20a%20lot%20of%20bugs%20in%20Apple%20stock%20price%20just%20like%20its%20iOS%20and%20hardware....","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001785","item_id":"_comm_2001785"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2001805">
	<div class="div-comment" id="div-comment-2001805">
<div id="comment-2001805" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/f93a17808b1cc4d27287a04c695c14ac?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">usher						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 10:14 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001805#respond' onclick='return addComment.moveForm( "comment-2001805", "2001805", "respond", "202936" )' aria-label='Reply to usher'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>For the zillionth time:</p>
<p>it&#8217;s = it is.  (Not rocket science but a clear indication of public school educational standards.)</p>
<p id="comment-like-2001805" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001805&#038;_wpnonce=2060bc467b" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001805" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001805"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001805={"id":3817397,"unique_id":"wp-comment-2001805","title":"For%20the%20zillionth%20time%3Ait%26%23039%3Bs%20%3D%20it%20is.%20%20%28Not%20rocket%20science%20but%20a%20clear%20indication%20of%20public%20school%20educational%20standards.%29...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001805","item_id":"_comm_2001805"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001789">
	<div class="div-comment" id="div-comment-2001789">
<div id="comment-2001789" class="comment byuser comment-author-alanaudio even thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/e30d3cef99bc60104925842158a95c84?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://alanaudio.wordpress.com' rel='external nofollow' class='url'>alanaudio</a>							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:21 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001789#respond' onclick='return addComment.moveForm( "comment-2001789", "2001789", "respond", "202936" )' aria-label='Reply to alanaudio'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Many people eagerly watch a car&#8217;s mileage counter roll over from 99,999 to 100,000, others have a big celebration when a person reaches 100 years and others want to be the first person to climb a previously unclimbed mountain.</p>
<p>Being the first trillion dollar company is an interesting  milestone and Apple may well be the first to get there, but others will follow ( as is so often the case with Apple ).</p>
<p id="comment-like-2001789" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001789&#038;_wpnonce=5b2e50b6c6" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001789" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001789"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001789={"id":3817397,"unique_id":"wp-comment-2001789","title":"Many%20people%20eagerly%20watch%20a%20car%26%23039%3Bs%20mileage%20counter%20roll%20over%20from%2099%2C999%20to%20100%2C000%2C%20others%20have%20a%20big%20celebration%20when%20a%20person%20reaches%20100%20years%20and%20others%20want%20to%20be%20the%20first%20person%20to%20climb%20a...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001789","item_id":"_comm_2001789"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2001863">
	<div class="div-comment" id="div-comment-2001863">
<div id="comment-2001863" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/4e1f575178e1c453c85f3516cd1859e8?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Dumb maybe, but...						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 12:34 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001863#respond' onclick='return addComment.moveForm( "comment-2001863", "2001863", "respond", "202936" )' aria-label='Reply to Dumb maybe, but...'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>would you, did you watch the zeros accumulate as your bank account approached 1,000,000?  Of course you did and with great anticipation, I suspect.<br />
1st child, 1st baby/adult tooth, 1st car, 1st million, 1st period, 1st real girl/guy friend, 1st real job, 1st&#8230;.<br />
Humans love &#8220;markers.&#8221; They rarely change the life&#8217;s direction, but they confirm our place in/on The Timeline.  I was one of those who was very interested in &#8220;being there&#8221; when my odometer (s) &#8220;achieved&#8221; the special 100k&#8217;s.  I probably will do so going forward too.</p>
<p id="comment-like-2001863" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001863&#038;_wpnonce=3c422b3eb9" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001863" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001863"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001863={"id":3817397,"unique_id":"wp-comment-2001863","title":"would%20you%2C%20did%20you%20watch%20the%20zeros%20accumulate%20as%20your%20bank%20account%20approached%201%2C000%2C000%3F%20%20Of%20course%20you%20did%20and%20with%20great%20anticipation%2C%20I%20suspect.1st%20child%2C%201st%20baby%2Fadult%20tooth%2C%201st%20car%2C%201st%20mi...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001863","item_id":"_comm_2001863"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001793">
	<div class="div-comment" id="div-comment-2001793">
<div id="comment-2001793" class="comment byuser comment-author-laughingboy48 even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/255d47a49ff5dd51f914237bedd3235a?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Laughing_Boy48							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:36 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001793#respond' onclick='return addComment.moveForm( "comment-2001793", "2001793", "respond", "202936" )' aria-label='Reply to Laughing_Boy48'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>It&#8217;s quite likely Amazon will beat Apple to the trillion dollar mark.  Amazon&#8217;s share gains are unstoppable while Apple goes up and then immediately falls.  Most of Wall Street is betting on Amazon to beat Apple because they see Amazon as a more deserving company to hold the market cap crown.</p>
<p>Jeff Bezos is the most revered CEO on Wall Street and the big investors absolutely worship the man and his aggressive qualities.  Tim Cook is basically a 98 lb. weakling when compared with Jeff Bezos financial muscles.</p>
<p>Apple needs to buy off those outstanding shares so it probably benefits Apple shareholders to let Apple&#8217;s share price fall back to the $170 range.  Even now,  it appears Apple investors are starting to balk at Apple&#8217;s high price.  Apple&#8217;s P/E actually got into the 19 range and that&#8217;s much too high for Apple.  As they always say, it&#8217;s pullback time for Apple.</p>
<p>Big investors would much rather pay $1600 a share for Amazon than $180 a share for Apple.  Most big investors prefer revenue growth over dividends by a wide margin.  Apple is far too conservative as a company and not worth most big investors&#8217; time or money.  Buffett&#8217;s thinking just happens to be different from most big investors.</p>
<p id="comment-like-2001793" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001793&#038;_wpnonce=752ba5dfff" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001793" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001793"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001793={"id":3817397,"unique_id":"wp-comment-2001793","title":"It%26%23039%3Bs%20quite%20likely%20Amazon%20will%20beat%20Apple%20to%20the%20trillion%20dollar%20mark.%20%20Amazon%26%23039%3Bs%20share%20gains%20are%20unstoppable%20while%20Apple%20goes%20up%20and%20then%20immediately%20falls.%20%20Most%20of%20Wall%20Street%20is%20betting%20on%20Amaz...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001793","item_id":"_comm_2001793"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2001804">
	<div class="div-comment" id="div-comment-2001804">
<div id="comment-2001804" class="comment byuser comment-author-psydocdennis odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/6295de1fd1fc0d84975859a32996fdca?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://psydocdennis.wordpress.com' rel='external nofollow' class='url'>Sparkles</a>							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 10:08 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001804#respond' onclick='return addComment.moveForm( "comment-2001804", "2001804", "respond", "202936" )' aria-label='Reply to Sparkles'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Maybe you are right.  But probably not.  Right now Apple is $185.16, and that&#8217;s only $6.64 from the trillion dollar threshold.  That&#8217;s a 3.5 increase in stock price.  Not likely in one day, but it could happen this week or next.</p>
<p id="comment-like-2001804" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001804&#038;_wpnonce=c68ed7276a" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001804" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001804"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001804={"id":3817397,"unique_id":"wp-comment-2001804","title":"Maybe%20you%20are%20right.%20%20But%20probably%20not.%20%20Right%20now%20Apple%20is%20%24185.16%2C%20and%20that%26%23039%3Bs%20only%20%246.64%20from%20the%20trillion%20dollar%20threshold.%20%20That%26%23039%3Bs%20a%203.5%20increase%20in%20stock%20price.%20%20Not%20likely%20in%20one%20day%2C%20but%20i...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001804","item_id":"_comm_2001804"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001798">
	<div class="div-comment" id="div-comment-2001798">
<div id="comment-2001798" class="comment even thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/6f72d2b24ca48ece2214d666de2389b7?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">SamLowry						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 9:48 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001798#respond' onclick='return addComment.moveForm( "comment-2001798", "2001798", "respond", "202936" )' aria-label='Reply to SamLowry'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>When will they EVER learn that essentially, buybacks do not affect the market valuation of a company. Share price goes up (good for me) but share count goes down (I don&#8217;t care).</p>
<p id="comment-like-2001798" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001798&#038;_wpnonce=fa96fba8c2" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001798" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001798"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001798={"id":3817397,"unique_id":"wp-comment-2001798","title":"When%20will%20they%20EVER%20learn%20that%20essentially%2C%20buybacks%20do%20not%20affect%20the%20market%20valuation%20of%20a%20company.%20Share%20price%20goes%20up%20%28good%20for%20me%29%20but%20share%20count%20goes%20down%20%28I%20don%26%23039%3Bt%20care%29....","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001798","item_id":"_comm_2001798"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2001811">
	<div class="div-comment" id="div-comment-2001811">
<div id="comment-2001811" class="comment byuser comment-author-alanaudio odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/e30d3cef99bc60104925842158a95c84?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://alanaudio.wordpress.com' rel='external nofollow' class='url'>alanaudio</a>							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 10:25 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001811#respond' onclick='return addComment.moveForm( "comment-2001811", "2001811", "respond", "202936" )' aria-label='Reply to alanaudio'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Don&#8217;t forget that whenever Apple buys back shares, it no longer has to pay dividends on those retired shares, therefore the dividend gets shared between fewer outstanding shares. which is also good news for investors holding AAPL.</p>
<p id="comment-like-2001811" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001811&#038;_wpnonce=5ac0f89c01" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001811" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001811"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001811={"id":3817397,"unique_id":"wp-comment-2001811","title":"Don%26%23039%3Bt%20forget%20that%20whenever%20Apple%20buys%20back%20shares%2C%20it%20no%20longer%20has%20to%20pay%20dividends%20on%20those%20retired%20shares%2C%20therefore%20the%20dividend%20gets%20shared%20between%20fewer%20outstanding%20shares.%20which%20is%20also%20go...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001811","item_id":"_comm_2001811"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2001867">
	<div class="div-comment" id="div-comment-2001867">
<div id="comment-2001867" class="comment even depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/4e1f575178e1c453c85f3516cd1859e8?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Point of broad consensus, yes						</p>
		<p class="post-meta">
			Tuesday, May 8, 2018 - 12:41 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?replytocom=2001867#respond' onclick='return addComment.moveForm( "comment-2001867", "2001867", "respond", "202936" )' aria-label='Reply to Point of broad consensus, yes'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>but the math of share buy backs does show value.  It&#8217;s not a matter of &#8220;if&#8221; but how much and that relates to your holdings.  I&#8217;d say with confidence that Mr. Buffet likes this choice.  Owning 5% of AAPL, he is sure to see material benefit.<br />
Alan&#8217;s comment about no divis paid to retired shares is a great point, as it shows the huge savings to the company, hence increased value to you.  Ultimately, it will also allow/translate to increased divis in the future&#8230;albeit requiring a longer hold and patience.</p>
<p id="comment-like-2001867" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/?like_comment=2001867&#038;_wpnonce=f324faa475" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2001867" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2001867"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2001867={"id":3817397,"unique_id":"wp-comment-2001867","title":"but%20the%20math%20of%20share%20buy%20backs%20does%20show%20value.%20%20It%26%23039%3Bs%20not%20a%20matter%20of%20%26quot%3Bif%26quot%3B%20but%20how%20much%20and%20that%20relates%20to%20your%20holdings.%20%20I%26%23039%3Bd%20say%20with%20confidence%20that%20Mr.%20Buffet%20likes%20this%20choice.%20%20Owning%205%25%20...","permalink":"http:\/\/macdailynews.com\/2018\/05\/08\/apples-march-to-become-the-worlds-first-trillion-dollar-company\/#comment-2001867","item_id":"_comm_2001867"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='202936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37d3b2abc8" /></p>
<input type="hidden" name="genseq" value="1525797990" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-297874918b138562abe887210b7c4605-5af1d466b1be5" target="wpcom-iframe-297874918b138562abe887210b7c4605-5af1d466b1be5" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="297874918b138562abe887210b7c4605" />
					</form>
		
				<iframe
						name="wpcom-iframe-297874918b138562abe887210b7c4605-5af1d466b1be5"
			id="wpcom-iframe-297874918b138562abe887210b7c4605-5af1d466b1be5"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-297874918b138562abe887210b7c4605-5af1d466b1be5');
				var iframe = document.getElementById('wpcom-iframe-297874918b138562abe887210b7c4605-5af1d466b1be5');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-297874918b138562abe887210b7c4605-5af1d466b1be5'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/05/08/what-use-is-apples-mac-mini-anyway/'>What use is Apple&#8217;s Mac mini,&nbsp;anyway?</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/report-butterfly-macbook-pro-keyboards-require-more-frequent-more-expensive-repairs/'>Report: Butterfly MacBook Pro keyboards require more frequent, more expensive&nbsp;repairs</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/zuckerberg-vs-cook-is-more-than-just-facebook-vs-apple/'>Zuckerberg vs. Cook is more than just Facebook vs.&nbsp;Apple</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/apples-homepod-likely-to-get-calendar-support-in-ios-11-4/'>Apple&#8217;s HomePod likely to get Calendar support in iOS&nbsp;11.4</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/warren-buffett-hints-berkshire-hathaways-apple-stake-could-get-even-bigger/'>Warren Buffett hints Berkshire Hathaway&#8217;s Apple stake could get even&nbsp;bigger</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/2018-iphone-x-said-to-be-the-size-of-iphone-8-plus-ios-12-to-feature-horizontal-face-id-capability/'>2018 iPhone X said to be the size of iPhone 8 Plus;  iOS 12 to feature horizontal Face ID&nbsp;capability</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/apple-hiring-activity-shows-a-clear-mission-to-get-deeper-into-editorial-publishing/'>Apple hiring activity shows a clear mission to get deeper into editorial&nbsp;publishing</a></li>
	<li><a href='http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/'>Apple&#8217;s march to become the world&#8217;s first trillion dollar&nbsp;company</a></li>
	<li><a href='http://macdailynews.com/2018/05/07/apple-updates-repair-policy-for-iphone-x-units-with-face-id-issues/'>Apple updates repair policy for iPhone X Units with Face ID&nbsp;issues</a></li>
	<li><a href='http://macdailynews.com/2018/05/07/solos-smart-glasses-head-up-display-lets-runners-cyclists-keep-eyes-on-road/'>Solos smart glasses&#8217; head-up display lets runners, cyclists keep eyes on&nbsp;road</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9985356.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,765 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/05/08/apples-march-to-become-the-worlds-first-trillion-dollar-company/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="56509d7281" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2' title='PhotoScape X - Photo Editor Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Photo Viewer, Cut Out, Collage Maker, Animated GIF Creator, Combine, Print, Screen Capture, Color Picker, RAW image and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Features- Photo [&hellip;]'>PhotoScape X - Photo Editor - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver MacPaw Inc. Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It w [&hellip;]'>The Unarchiver - MacPaw Inc.</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-anti-malware-ad/id1068833647?mt=12&#038;uo=2' title='Adware Doctor:Anti Malware &amp;Ad YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor prevents malware and malicious files from infecting your Mac. It will be helpful if:• The system is slow and hangs.• The web browser is hijacked and get redirected constantly.• Popups are opening all the time with advertisement and sc [&hellip;]'>Adware Doctor:Anti Malware &amp;Ad - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2' title='Antivirus Zap - Virus &amp; Adware Voros Innovation Genre: Business Price: $4.99 Release Date: April 21, 2017 50% OFF LIMITED TIME ONLY - NO SUBSCRIPTION OR OTHER HIDDEN COSTAntivirus Zap is a comprehensive solution that scans and removes malware and other malicious software from your Mac. It detects threats or suspicious files that are already on your Mac a [&hellip;]'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year Winnner ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, icons, U [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/lego-star-wars-saga/id422055550?mt=12&#038;uo=2' title='LEGO Star Wars Saga Feral Interactive Ltd Genre: Games Price: $9.99 Release Date: June 7, 2011 Play through a fun Star Wars galaxy that combines the endless customization of LEGO with the epic story from all six episodes of Star Wars.Before you buy, please expand this description and check the system requirements below. This is the definitive LEGO Star Wars [&hellip;]'>LEGO Star Wars Saga - Feral Interactive Ltd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/love-balls/id1348173937?mt=8&#038;uo=2' title='Love Balls Super Tapx Genre: Games Release Date: February 13, 2018 It&#039;s time to use your brain and find a way to bump the balls!The rule&#039;s easy, just draw lines or shapes to bump the balls, your will need your wisdom and imagination.You&#039;ll surely love this game once you get how it works!Features:* Free to play, play it anywhere anytime* Suitab [&hellip;]'>Love Balls - Super Tapx</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 The #1 Battle Royale game has come to mobile! Squad up and compete to be the last one standing in 100-player PvP. Build cover. Battle your opponents. Survive the longest. Earn your Victory. Requires an internet connection and iOS 11.Works with: iPhone SE, 6S, 7, 8, X; iPad Mini 4, Air 2, 2017, Pro [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Watch, stream and discover what the world is watching with YouTube. YouTube gives everyone a voice and a platform to discover the world. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-weather-channel-forecast/id295646461?mt=8&#038;uo=2' title='The Weather Channel: Forecast The Weather Channel Interactive Genre: Weather Release Date: November 8, 2008 The Weather Channel App for iPhone and iPad is your best option for accurate forecasts and timely local weather alerts. Make confident decisions this fall, whether you are planning for the day, the entire week or the next 15 days! KNOW THE WEATHER ANYW [&hellip;]'>The Weather Channel: Forecast - The Weather Channel Interactive</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/rise-up/id1354452189?mt=8&#038;uo=2' title='Rise Up Serkan Ozyilmaz Genre: Games Release Date: March 20, 2018 The most challenging and fun game of 2018! Protect your balloon with your shield while it&#039;s rising up! Beware of the obstacles.Move your shield with one finger to protect your balloon. Clear your way as you reach higher and higher!Shield control is very easy but it&#039;s very hard to rea [&hellip;]'>Rise Up - Serkan Ozyilmaz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/harry-potter-hogwarts-mystery/id1333256716?mt=8&#038;uo=2' title='Harry Potter: Hogwarts Mystery Jam City, Inc. Genre: Games Release Date: April 24, 2018 YOU have been chosen to attend Hogwarts School of Witchcraft and Wizardry! Embark on your own adventure in this all new RPG set in the wizarding world, years before Harry Potter received his Hogwarts letter. Explore never-before-seen rooms of Hogwarts Castle and investiga [&hellip;]'>Harry Potter: Hogwarts Mystery - Jam City, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/helix-jump/id1345968745?mt=8&#038;uo=2' title='Helix Jump Voodoo Genre: Games Release Date: February 10, 2018 Exciting adventure of the bouncing ball through the helix tower labyrinth.One-tap easy-to-learn controls, rich visual effects and addictive gameplay mechanics. © © h8games [&hellip;]'>Helix Jump - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/impossible-bottle-flip/id1210244851?mt=8&#038;uo=2' title='Impossible Bottle Flip tastypill Genre: Games Release Date: March 2, 2017 The sequel to our hit game &quot;Water Bottle Flip Challenge 2&quot; with over 1.5 million downloads!Think you can take on the Impossible Bottle Flip? Download now to find out! Tap to flip through the room onto ordinary household objects to get to the finish, just don&#039;t fall off!C [&hellip;]'>Impossible Bottle Flip - tastypill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/granny/id1323957120?mt=8&#038;uo=2' title='Granny Dennis Vukanovic Genre: Games Release Date: December 11, 2017 Welcome to Granny.Granny keeps you locked in her house.Now you have to try to get out of her house, but be careful and quiet. She hears everything.If you drop something on the floor, she hears it and comes running.You can hide in wardrobes or under beds.You have 5 days.Good luck!The game co [&hellip;]'>Granny - Dennis Vukanovic</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/beautiful-crazy/1376705241?i=1376707066&#038;uo=2' title='Beautiful Crazy This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $1.29 Release Date: May 4, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>Beautiful Crazy - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whatever-it-takes/1349124524?i=1349124529&#038;uo=2' title='Whatever It Takes Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: May 8, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Whatever It Takes - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be/1251713683?i=1251713725&#038;uo=2' title='Meant to Be All Your Fault, Pt. 2 - EP Bebe Rexha &amp; Florida Georgia Line Genre: Pop Price: $1.29 Release Date: August 11, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be - Bebe Rexha &amp; Florida Georgia Line</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-is-me-from-the-greatest-showman-the-voice-performance/1381225966?i=1381225967&#038;uo=2' title='This Is Me (From “The Greatest Showman”) [The Voice Performance] This Is Me (From “The Greatest Showman”) [The Voice Performance] - Single Kyla Jade Genre: R&amp;B/Soul Price: $1.29 Release Date: May 7, 2018 © ℗ 2018 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>This Is Me (From “The Greatest Showman”) [The Voice Performance] - Kyla Jade</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-middle/1336756176?i=1336756656&#038;uo=2' title='The Middle The Middle - Single Zedd, Maren Morris &amp; Grey Genre: Dance Price: $1.29 Release Date: January 23, 2018 © ℗ 2018 Interscope Records [&hellip;]'>The Middle - Zedd, Maren Morris &amp; Grey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/fix-you-the-voice-performance/1381225725?i=1381225800&#038;uo=2' title='Fix You (The Voice Performance) Fix You (The Voice Performance) - Single Brynn Cartelli Genre: Pop Price: $1.29 Release Date: May 7, 2018 © ℗ 2018 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Fix You (The Voice Performance) - Brynn Cartelli</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whats-love-got-to-do-with-it-the-voice-performance/1381225722?i=1381225732&#038;uo=2' title='What’s Love Got To Do With It (The Voice Performance) What’s Love Got To Do With It (The Voice Performance) - Single Britton Buchanan Genre: Pop Price: $1.29 Release Date: May 7, 2018 © ℗ 2018 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>What’s Love Got To Do With It (The Voice Performance) - Britton Buchanan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/my-town-the-voice-performance/1381225987?i=1381225989&#038;uo=2' title='My Town (The Voice Performance) My Town (The Voice Performance) - Single Pryor Baird Genre: Country Price: $1.29 Release Date: May 7, 2018 © ℗ 2018 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>My Town (The Voice Performance) - Pryor Baird</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/no-tears-left-to-cry/1374085537?i=1374087460&#038;uo=2' title='No Tears Left to Cry No Tears Left to Cry - Single Ariana Grande Genre: Pop Price: $1.29 Release Date: April 20, 2018 © ℗ 2018 Republic Records, a Division of UMG Recordings, Inc. [&hellip;]'>No Tears Left to Cry - Ariana Grande</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-think-about-you/1278415649?i=1278415692&#038;uo=2' title='I Don&#039;t Think About You Meaning of Life Kelly Clarkson Genre: Pop Price: $0.69 Release Date: October 27, 2017 © ℗ 2017 Kelly Clarkson under exclusive license to Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. [&hellip;]'>I Don&#039;t Think About You - Kelly Clarkson</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/good-thing/1356338660?uo=2' title='Good Thing Leon Bridges Genre: R&amp;B/Soul Price: $9.99 Release Date: May 4, 2018 © ℗ 2018 LisaSawyer63, Inc. under license to Columbia Records, a Division of Sony Music Entertainment [&hellip;]'>Good Thing - Leon Bridges</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-music-vol-66/1370548632?uo=2' title='NOW That&#039;s What I Call Music, Vol. 66 Various Artists Genre: Pop Price: $7.99 Release Date: May 4, 2018 © This Compilation ℗ 2018 UMG Recordings, Inc. and Sony Music Entertainment [&hellip;]'>NOW That&#039;s What I Call Music, Vol. 66 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/when-legends-rise/1349469013?uo=2' title='When Legends Rise Godsmack Genre: Rock Price: $9.99 Release Date: April 27, 2018 © ℗ 2018 Godsmack under exclusive license to BMG Rights Management (US) LLC [&hellip;]'>When Legends Rise - Godsmack</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rearview-town/1354570152?uo=2' title='Rearview Town Jason Aldean Genre: Country Price: $11.99 Release Date: April 13, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>Rearview Town - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/free-yourself-up/1348473330?uo=2' title='Free Yourself Up Lake Street Dive Genre: Alternative Price: $10.99 Release Date: May 4, 2018 © ℗ 2018 Nonesuch Records Inc. for the United States and WEA International Inc. for the world outside the United States. [&hellip;]'>Free Yourself Up - Lake Street Dive</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/graffiti-u/1367710388?uo=2' title='Graffiti U Keith Urban Genre: Country Price: $11.99 Release Date: April 27, 2018 © A Hit Red Records/Capitol Records Nashville Release; ℗ 2018 Hit Red Records, under exclusive license to UMG Recordings, Inc. [&hellip;]'>Graffiti U - Keith Urban</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/1349124524?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $9.99 Release Date: June 23, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-awesome-mix-vol-1-original-motion/895283652?uo=2' title='Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: July 29, 2014 © ℗ 2014 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/vol-2-guardians-galaxy-awesome-mix-vol-2-original-motion/1227494405?uo=2' title='Vol. 2 Guardians of the Galaxy: Awesome Mix Vol. 2 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: April 21, 2017 © ℗ 2017 Marvel Music, Inc. [&hellip;]'>Vol. 2 Guardians of the Galaxy: Awesome Mix Vol. 2 (Original Motion Picture Soundtrack) - Various Artists</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/black-panther-2018/id1342065788?uo=2' title='Black Panther (2018) Ryan Coogler Genre: Action &amp; Adventure Price: $19.99 Release Date: February 16, 2018 After the death of his father, the king of Wakanda, young T&#039;Challa returns home to the isolated high-tech African nation to succeed to the throne and take his rightful place as king. But when a powerful enemy reappears, T&#039;Challa&#039;s mett [&hellip;]'>Black Panther (2018) - Ryan Coogler</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/thor-ragnarok/id1298386140?uo=2' title='Thor: Ragnarok Taika Waititi Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 3, 2017 In Marvel Studios’ Thor: Ragnarok, Thor is imprisoned on the other side of the universe without his mighty hammer and finds himself in a race against time to get back to Asgard to stop Ragnarok – the destruction of his home world and th [&hellip;]'>Thor: Ragnarok - Taika Waititi</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-assassin/id1275828154?uo=2' title='American Assassin Michael Cuestra Genre: Thriller Price: $9.99 Rental Price: $0.99 Release Date: September 15, 2017 Black ops recruit Mitch Rapp (Dylan O&#039;Brien) is reeling from the death of his fiancée in a terrorist attack when he is assigned to shadowy CIA figure Stan Hurley (Michael Keaton) to receive special training in tracking terrorists. Rapp and [&hellip;]'>American Assassin - Michael Cuestra</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/den-of-thieves/id1338032525?uo=2' title='Den of Thieves Christian Gudegast Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: January 19, 2018 DEN OF THIEVES is a gritty Los Angeles crime saga which follows the intersecting and often personally connected lives of an elite unit of the LA County Sheriff&#039;s Dept. and the state&#039;s most successful bank robbery crew as [&hellip;]'>Den of Thieves - Christian Gudegast</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jumanji-welcome-to-the-jungle/id1315255745?uo=2' title='Jumanji: Welcome to the Jungle Jake Kasdan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: December 4, 2017 Four teenagers in detention discover an old video console with a game they’ve never heard of. When they decide to play, they are immediately sucked into the jungle world of Jumanji in the bodies of their avatars (Dwayne Jo [&hellip;]'>Jumanji: Welcome to the Jungle - Jake Kasdan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hostiles/id1329965304?uo=2' title='Hostiles Scott Cooper Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: January 19, 2018 Set in 1892, HOSTILES tells the story of a legendary Army Captain (Christian Bale), who, after stern resistance, reluctantly agrees to escort a dying Cheyenne war chief (Wes Studi) and his family back to tribal lands. Making the harrowing and [&hellip;]'>Hostiles - Scott Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/maze-runner-the-death-cure/id1335000773?uo=2' title='Maze Runner: The Death Cure Wes Ball Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: February 9, 2018 In the third installment of the Maze Runner film series, young hero Thomas embarks on a dangerous mission to find a cure for the deadly virus known as the Flare, which turns people into rampaging zombies. © © 2018 Twentieth Cent [&hellip;]'>Maze Runner: The Death Cure - Wes Ball</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-age-of-ultron/id983441161?uo=2' title='Avengers: Age of Ultron Joss Whedon Genre: Sci-Fi &amp; Fantasy Price: $14.99 Rental Price: $2.99 Release Date: May 1, 2015 Marvel Studios presents “Avengers: Age of Ultron,” the epic follow-up to the biggest Super Hero movie of all time. When Tony Stark tries to jumpstart a dormant peacekeeping program, things go awry and Earth’s Mightiest Heroes, including [&hellip;]'>Avengers: Age of Ultron - Joss Whedon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/star-wars-the-last-jedi/id1316280891?uo=2' title='Star Wars: The Last Jedi Rian Johnson Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: December 15, 2017 In Lucasfilm’s Star Wars: The Last Jedi, the Skywalker saga continues as the heroes of The Force Awakens join the galactic legends in an epic adventure that unlocks new mysteries of the Force and shocking revelations of the pa [&hellip;]'>Star Wars: The Last Jedi - Rian Johnson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-avengers/id533654020?uo=2' title='The Avengers Joss Whedon Genre: Action &amp; Adventure Price: $14.99 Rental Price: $2.99 Release Date: May 4, 2012 Marvel presents Marvel&#039;s The Avengers, the Super Hero team-up of a lifetime. Iconic Marvel Super Heroes Iron Man, The Incredible Hulk, Thor and Captain America assemble for the first time ever in this new action-packed Marvel saga, starring [&hellip;]'>The Avengers - Joss Whedon</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-1/id1313104248?i=1381249738&#038;uo=2' title='Reunion, Pt. 1 Vanderpump Rules, Season 6 Vanderpump Rules Genre: Reality TV Price: $2.99 Release Date: May 7, 2018 The three-part reunion starts off with a bang as host Andy Cohen uncovers the real stories behind Jax cheating on Brittany, the rumor that James slept with his best friend Logan, and the status of Stassi&#039;s relationship with Patrick. Lisa V [&hellip;]'>Reunion, Pt. 1 - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/buried/id1361306408?i=1380340789&#038;uo=2' title='Buried Fear the Walking Dead, Season 4 Fear the Walking Dead Genre: Drama Price: $2.99 Release Date: May 6, 2018 Al&#039;s questioning uncovers some surprising truths about the group&#039;s past. John Dorie receives unexpected news. © © 2018 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>Buried - Fear the Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/i-have-a-thing-about-bathrooms/id1357736773?i=1381039968&#038;uo=2' title='I Have A Thing About Bathrooms Killing Eve, Season 1 Killing Eve Genre: Drama Price: $2.99 Release Date: May 6, 2018 Having survived a close call with Villanelle, Eve now has the mole in a safe house. They have an opportunity to glean information and crack this open. But Villanelle hasn&#039;t finished with Eve, and forces an escalation in their relationship [&hellip;]'>I Have A Thing About Bathrooms - Killing Eve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-things-we-get-to-say/id1270218386?i=1381157691&#038;uo=2' title='The Things We Get to Say Madam Secretary, Season 4 Madam Secretary Genre: Drama Price: $2.99 Release Date: May 6, 2018 Elizabeth must watch what she says and does when she deals with a refugee situation while being shadowed by Neal Shin (Tim Kang), a newspaper reporter who may use his access to write a tell-all book. © © 2017 CBS Corp [&hellip;]'>The Things We Get to Say - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/i-came-from-jesus/id1361248494?i=1381226096&#038;uo=2' title='I Came from Jesus The Real Housewives of Potomac, Season 3 The Real Housewives of Potomac Genre: Reality TV Price: $2.99 Release Date: May 6, 2018 Exhausted from her busy life, Monique has a car accident that leaves everyone concerned about her well-being. Karen embraces her entrepreneurial spirit with a new business venture, meanwhile things heat up between [&hellip;]'>I Came from Jesus - The Real Housewives of Potomac</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/foul-deeds-will-rise/id1347315448?i=1380472627&#038;uo=2' title='Foul Deeds Will Rise The Royals, Season 4 The Royals Genre: Drama Price: $2.99 Release Date: May 6, 2018 Liam&#039;s true intentions are revealed and the family come together to try and navigate the hard path that has been set for them. Jasper helps Liam with a plan and Willow and Robert hit a rough patch. © The Royals&quot; © 2018 Lions Gate Television Inc. [&hellip;]'>Foul Deeds Will Rise - The Royals</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/meatball-down/id1356634557?i=1380322016&#038;uo=2' title='Meatball Down Jersey Shore: Family Vacation, Season 1 Jersey Shore: Family Vacation Genre: Reality TV Price: $2.99 Release Date: May 3, 2018 Vinny has a disastrous run-in with a pair of clippers, guys night is crashed by a drunken meat ball, and Ronnie&#039;s got a call to make to his baby mama. © © Viacom International Inc. [&hellip;]'>Meatball Down - Jersey Shore: Family Vacation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/fight-for-your-mind/id1273892213?i=1380297307&#038;uo=2' title='Fight For Your Mind Grey&#039;s Anatomy, Season 14 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: May 3, 2018 Alex and Jo go on a road trip to Iowa to find Alex&#039;s mom, whom he hasn&#039;t heard from in a very long time. Meanwhile, Meredith gives a presentation on her mini-livers project, which attracts a ton of attention, and Jackson works [&hellip;]'>Fight For Your Mind - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/run-doctor-run/id1319474335?i=1380389752&#038;uo=2' title='Run, Doctor, Run The Resident, Season 1 The Resident Genre: Drama Price: $2.99 Release Date: May 7, 2018 Devon and Conrad race against the clock to save the life of a woman who is deteriorating fast from undetermined symptoms. When the patient turns out to be a hero who helps previous criminals get their lives back together, the team relies on her family of [&hellip;]'>Run, Doctor, Run - The Resident</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/once-youve-ruled-out-god/id1367199055?i=1381298919&#038;uo=2' title='Once You’ve Ruled Out God Elementary, Season 6 Elementary Genre: Drama Price: $2.99 Release Date: May 7, 2018 Watson and her half sister, Lin (Samantha Quan), have conflicting reactions when their estranged biological father dies. Also, Holmes and Watson find themselves on the hunt for a stolen plutonium shipment they fear will be used to make a dirty bomb a [&hellip;]'>Once You’ve Ruled Out God - Elementary</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fallen-unabridged/id1361987977?uo=2' title='The Fallen (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 17, 2018 © ℗ © 2018 Hachette Audio [&hellip;]'>The Fallen (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/mindfulness-secret-to-live-in-present-moment-inner/id1339701790?uo=2' title='Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) Dharma Hazari Genre: Nonfiction Price: $5.95 Publish Date: January 24, 2018 © ℗ © 2018 Dharma Hazari [&hellip;]'>Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) - Dharma Hazari</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2' title='Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) Rachel Hollis Genre: Self Development Price: $19.95 Publish Date: February 6, 2018 © ℗ © 2018 Thomas Nelson [&hellip;]'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/a-higher-loyalty-truth-lies-and-leadership-unabridged/id1371624163?uo=2' title='A Higher Loyalty: Truth, Lies, and Leadership (Unabridged) James Comey Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 17, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>A Higher Loyalty: Truth, Lies, and Leadership (Unabridged) - James Comey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/ill-be-gone-in-dark-one-womans-obsessive-search-for/id1363525827?uo=2' title='I&#039;ll Be Gone in the Dark: One Woman&#039;s Obsessive Search for the Golden State Killer (Unabridged) Michelle McNamara Genre: Nonfiction Price: $28.95 Publish Date: February 27, 2018 © ℗ © 2018 HarperAudio [&hellip;]'>I&#039;ll Be Gone in the Dark: One Woman&#039;s Obsessive Search for the Golden State Killer (Unabridged) - Michelle McNamara</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/twisted-prey-unabridged/id1367218913?uo=2' title='Twisted Prey (Unabridged) John Sandford Genre: Mystery Price: $23.95 Publish Date: April 24, 2018 © ℗ © 2018 Penguin Audio [&hellip;]'>Twisted Prey (Unabridged) - John Sandford</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d2406740b1cc8ffd2474c58813e4f115">
	</div>
	<div class="grofile-hash-map-ed774302da7de6d9a21b08668d52a2df">
	</div>
	<div class="grofile-hash-map-4e1f575178e1c453c85f3516cd1859e8">
	</div>
	<div class="grofile-hash-map-caa84c17d2786f8532a14c2c2dfac834">
	</div>
	<div class="grofile-hash-map-d249441607f85a1871e962dfb29acea6">
	</div>
	<div class="grofile-hash-map-f93a17808b1cc4d27287a04c695c14ac">
	</div>
	<div class="grofile-hash-map-e30d3cef99bc60104925842158a95c84">
	</div>
	<div class="grofile-hash-map-255d47a49ff5dd51f914237bedd3235a">
	</div>
	<div class="grofile-hash-map-6295de1fd1fc0d84975859a32996fdca">
	</div>
	<div class="grofile-hash-map-6f72d2b24ca48ece2214d666de2389b7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOgjAMhl/IUZCg3hgfxYytamEbcweQt3fEYPRmCVdt2v/7e4DJMjGYgCZA50HiSALtq+j8Dn5aOjKr4p2MB0U9enhGjPjgRip0q5iMUFGmZjISg9YJZA6tmgtNJuO4aj/O3TKiBT+RxS3QXyED7tlIdgFSYNxwNQcSOYDLtD5ruQPNfUCXMjaM6Bwtt35rGx2C46LPju3JawysLkq4ptfCbXA66S/6XDX7sqkOp2PdvQG5d6YR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'202936','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=202936&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl15aUc3OWRVb0U1VDFjNkMtaXlaRWpLWWl0bjA1NyZocVh3L3xFMjcwc256L0JSMmlSRE8/YkNMdjdkNEtZLU5IdFFpRWlqT3kzcTJzM349W3gmSisvTD9pNHdCSFROTG1HbHdUcmtkUUs0MFZufi13PTcwcCVkQjUrZiZtZC0wSlJoV0p1My9zM1JMM34vaTlldGtBZ1I3ayUvalREK0pNdXBWOWJzYlVFMGYvLFMmMUR3'}]);
_stq.push([ 'clickTrackerInit', '17146794', '202936' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>