<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple patent application focuses on truly wireless charging via Wi-Fi &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Today, the US Patent &amp;amp; Trademark Office published a patent application from Apple..." />
<meta name="keywords" content="news, apple patent applications, apple watch, energous, inductive charging, ipad, iphone, near field magnetic resonance, uspto, wireless inductive charging" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1493317060&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F04%2F27%2Fapple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bwordpress%252FxhfA%2B%2528MacDailyNews%2529' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple patent application focuses on truly wireless charging via&nbsp;Wi-Fi Comments Feed" href="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.4#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/" />
<link rel='shortlink' href='http://wp.me/p19WFc-N2t' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F04%2F27%2Fapple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F04%2F27%2Fapple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F04%2F27%2Fapple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>                                        

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/27/what-to-expect-from-apples-q2-2017-earnings-call-on-may-2/">What to expect from Apple&#039;s Q2 2017 earnings call on May 2</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/26/apple-isnt-a-tech-company/">Apple isn&#039;t a tech company</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/25/apple-difficult-choices-or-something/">Apple: Difficult choices or something</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/25/the-depiction-of-robots-in-popular-entertainment-has-destroyed-our-objectivity/">The depiction of robots in popular entertainment has destroyed our objectivity</a></li><li><strong>Apr 2017</strong><br /><a href="http://macdailynews.com/2017/04/24/apples-q217-earnings-will-growth-continue/">Apple&#039;s Q217 earnings: Will growth continue?</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/M7gtuCz7mrk/' title=' Google will today start displaying links to streaming services when iOS users search for music or video content, a feature that was previously only available on Android.  more…  '>Google now shows links to music and video streaming services in iOS search results</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/18k2f9fchfg/' title=' Apple has released the fifth iOS 10.3.2 beta for testing on iPhone, iPad, and iPod touch (and the second this week). The version number suggests we should only see under-the-hood bug fixes and security improvements in these releases when ready.  more…  '>Apple releases fifth iOS 10.3.2 beta</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/rBago8fAeUw/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. TODAY’S CAN’T MISS DEALS: LG 34-inch UltraWide WFHD Monitor w/ HDMI for $299 (Reg. $399) Philips Hue White &amp; Color Ambiance Starter Kit $163 (Reg. $200) Philips Hu [&hellip;]'>9to5Toys Lunch Break: LG 34″ UltraWide Monitor $299, Philips Hue Starter Kit $163, Bluetooth Headphones $22, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/rshDhnJ2dXA/' title=' Exxon Mobile Speedpass+ launched Apple Pay payments for gas from the iPhone last year, and today the latest app update will let you pay for fuel from the Apple Watch. Speedpass+ relies on in-app Apple Pay for transactions but works at Exxon Mobile gas stations without contactless payment terminals.  more…  '>Exxon Mobil Speedpass+ now lets you Apple Pay for gas from Apple Watch</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/P4o3-4lc-U0/' title='IDC is out today with its data for the worldwide smartphone market in Q1 which show that Apple remained largely flat during the quarter following the introduction of its new Product (RED) iPhone 7 and refreshed iPhone SE. Apple remaining steady comes as the rest of the market grew 4.3% during the quarter. IDC’s data shows Apple shipped around 51.6 million iP [&hellip;]'>IDC: Apple’s iPhone sales remained flat in Q1 following RED iPhone 7 and SE launch</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/lqhZsMTRqZU/' title='I’ve always been a keen photographer. At 14, my father bought me an old fully-manual film SLR, and my aunt gave me her old darkroom equipment, so my bedroom became a darkroom with a bed in the corner. When the first DLSRs hit the market, I waited impatiently for them to drop below the $1000 mark. That early Nikon D70 was replaced by a D3 which I still have t [&hellip;]'>Opinion: We may now be just two or three years away from an iPhone replacing a DSLR</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/R2rCKqqcE8Y/' title='Apple is reportedly in talks with partners to launch its own person-to-person payments service, extending the breadth of Apple Pay and closely competing with services like Venmo or Square Cash. Recode reports that the company wants to announce the payments-between-friends feature later this year — although plans can change. Recode says that Apple has also he [&hellip;]'>Report: Apple in talks to extend Apple Pay with person-to-person payments, offer its own prepaid debit cards</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/OKUmfIveWPw/' title=' SiriusXM has acquired smart car accessory maker Automatic for over $100 million, TechCrunch reports. Automatic makes a Bluetooth device that lets you track and read driving data from your iPhone.  more…  '>SiriusXM buys connected car accessory maker Automatic for over $100 million</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/3BcLMWJDm38/' title='After the success of having partnered with multiple companies for its modular case system, OtterBox is ready to add another household brand to its roster. Available today, OtterBox is introducing mophie’s charge force battery technology to the uniVERSE case system. I spent the past week with the new charge force battery and charge force adapter to see how we [&hellip;]'>Review: mophie’s wireless charging battery comes to OtterBox’s uniVERSE Case System</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8fUhJY07NrU/' title=' Eddy Cue and Jimmy Iovine at Code Conference in 2014 Apple Music may be planning to release as many as 10 original series this year, Bloomberg BusinessWeek reports in a new profile of Apple’s Jimmy Iovine. The piece also describes more video-centric features in the iOS 11 version of Apple’s Music app than we’ve seen so far.  more…  '>iOS 11 may include new video features in Apple Music, up to 10 original series planned this year</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0YjsLHTcuNk/' title=' Danish hifi manufacturer Bang &amp; Olufsen has launched its most portable Bluetooth speaker to date: the P2 …  more…  '>B&amp;O launches its most portable Bluetooth speaker: leather, aluminum &amp; tap controls</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/v1amgA-8Nt4/' title='New data from CIRP suggests that iPhone 7 sales suffered as a result of having a very similar design to the older iPhone 6 and 6s. The firm says that it led more buyers to opt for an older model in the last quarter. Despite upgraded features like each new flagship iPhone release, the legacy models accounted for almost a third of iPhones sold in the quarter, [&hellip;]'>Largely unchanged design of iPhone 7 hurt sales, suggests CIRP data</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DMMHq3Bgrzg/' title='Steve Jobs’ widow Laurene Powell Jobs doesn’t speak publicly very often, but will be appearing at the Code conference next month to talk about her approach to philanthropy. Her appearance will take the form of an unscripted conversation on stage. You have billions of dollars and you want to make the world a better place. Where to start? That’s the question f [&hellip;]'>Laurene Powell Jobs to grant rare interview on her approach to philanthropy</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QtRsdE0x73Q/' title='One of the most iconic pieces of software design ever is the Clippy (or Clippit) assistant that was baked into Microsoft Office up until 2007. Users had and still have somewhat of a love-hate relationship with Clippy. Despite the assistant no longer being included in Microsoft Office, Clippy has lived on with a variety of different fan-made renditions, ficti [&hellip;]'>Creator of Microsoft’s infamous ‘Clippy’ tool talks designing the character on a Mac &amp; more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/l986FPw2nIY/' title='In a previous article, posted shortly after Nvidia announced its new Pascal Mac drivers, I briefly discussed my plans to build a new Hackintosh. I’ve been planning and working on the machine for over a week, and I’m finally at the point where I can share the results of my journey. This isn’t my first Hackintosh build, but it’s the first build where I decided [&hellip;]'>Building a GTX 1080 Ti-powered Hackintosh: hardware and performance results [Video]</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/27/apple-seeds-ios-10-3-2-beta-5-to-developers/' title='Apple today seeded the fifth beta of an upcoming iOS 10.3.2 update to developers, just a few days after seeding the fourth iOS 10.3.2 beta and a little over a month after introducing iOS 10.3, which included features like a new Find My AirPods feature and Apple File System. Apple also released a minor iOS 10.3.1 update in early April, which focused on securi [&hellip;]'>Apple Seeds Fifth Beta of iOS 10.3.2 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/27/huawei-gains-on-apple-in-first-quarter-idc/' title='Huawei, the world&#039;s third-largest smartphone maker, continued to gain on Apple in the first three months of the year, with an impressive 21.7 percent growth, according to market research firm IDC. Huawei shipped an estimated 34.2 million smartphones worldwide in the first quarter, capturing 9.8 percent market share, based on data from IDC&#039;s Worldwi [&hellip;]'>Huawei Continues to Catch Apple, But Still Fighting to Gain Popularity in United States</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/27/apple-mobile-payments-visa/' title='Apple is once again rumored to launch its own Venmo-like service, allowing iPhone users to pay friends and family members also on Apple&#039;s ecosystem. Sources speaking with Recode mentioned that Apple intends to announce the service -- which could have a name like &quot;Apple Cash&quot; -- later this year, potentially at its fall iPhone event. Sources con [&hellip;]'>Apple Again in Talks for Peer-to-Peer Mobile Payments, May Launch Its Own Visa Debit Cards</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/27/mixtile-hub-wont-support-homekit/' title='At CES 2017 earlier this year, Chinese company Focalcrest debuted the Mixtile Hub, a supposedly MFi-certified smart home bridge that promised to bring HomeKit connectivity to various connected home products that would not otherwise be able to interface with Apple&#039;s smart home platform. Specifically, Focalcrest said the Mixtile Hub would be able to inter [&hellip;]'>Mixtile Hub Smart Home Bridge Won&#039;t Support HomeKit After All</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/27/apple-musics-abrams-kelly/' title='Jimmy Iovine, one of the heads of Apple Music, has given multiple interviews and visions for the future of Apple&#039;s streaming music service over the past few months, mainly detailing how Apple Music will morph into &quot;an entire pop cultural experience&quot; with the advent of original video content. In an interview with Bloomberg posted online today, [&hellip;]'>Apple Music&#039;s Original TV Plans Now Include Potential Shows and Videos From J.J. Abrams and R. Kelly</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/26/iphone-8-schematic-wireless-charging/' title='Another alleged iPhone 8 schematic is making the rounds today, shared on Twitter by several &quot;leakers&quot; who often share alleged leaked device images sourced from Weibo and unnamed tipsters. KK Leaks, OnLeaks, and Benjamin Geskin have all tweeted the image, which comes from an unknown source. It is not clear if the schematic is legitimate, and we [&hellip;]'>Alleged iPhone 8 Schematic Depicts Dual-Lens Vertical Rear Camera, Hints at Wireless Charging</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/25/apple-ai-expert-computers-augment-human-failings/' title='Apple product designer and Siri co-founder Tom Gruber gave a TED Talk today, where he covered his vision of the future of computers and artificial intelligence. Both Axios and Business Insider shared details on his talk. According to Gruber, computers should be used to lessen human failings, like memory, and augment human capabilities. He believes computers [&hellip;]'>Apple AI Expert Says Computers Should Augment Human Capabilities</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/25/today-at-apple-sessions-launching-worldwide-may/' title='Apple today announced that it will be expanding its &quot;Today at Apple&quot; educational sessions to all of its 495 retail stores around the world in May. &quot;Today at Apple&quot; will offer programs with more than 60 different hands-on sessions in creative skills. The free sessions, which have been offered at Apple&#039;s flagship Union Square store in [&hellip;]'>&#039;Today at Apple&#039; Sessions About Art, Music, and Coding Expanding to Every Apple Store in May</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/25/questionable-claim-two-iphones-this-year-not-three/' title='A Chinese tech blog bucked the iPhone rumor trend today by claiming it had received insider information from the Apple supply chain that Apple will release two iPhone models this year rather than the expected three. Micgadget.com posted the rumor in the early hours of Tuesday, citing &quot;some [of] our friends from Foxconn&quot; who apparently &quot;confirm [&hellip;]'>Questionable Rumor Claims Apple Will Debut Two iPhones This Year, Not Three</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/04/24/apple-delays-launch-of-carpool-karaoke-series/' title='Apple has delayed the release of &quot;Carpool Karaoke: The Series,&quot; its first original television series, reports Reuters. The series, which will premiere on Apple Music, was supposed to launch in April, but its debut has been delayed. Apple, a company known for its precisely coordinated product launches, declined to explain the delays, but said in a s [&hellip;]'>Apple Delays Launch of &#039;Carpool Karaoke&#039; Series</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apple-makes-fifth-ios-1032-beta-available-for-developer-testing' title=' 		 						 						 			For the second time this week, Apple has released an iOS 10.3.2 beta for registered developers only.		 	'>Apple makes fifth iOS 10.3.2 beta available for developer testing</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/early-q2-iphone-estimates-hint-apples-sales-up-slightly-over-2016' title=' 		 						 						 			Possibly offering a peek into Apple&#039;s March-quarter results due to be revealed May 2, data released on Thursday estimated that Apple shipped some 51.6 million iPhones during the period, a slight improvement over 51.2 million a year prior.		 	'>Early Q2 iPhone estimates hint Apple&#039;s sales up slightly over 2016</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/join-appleinsider-editors-live-at-adorama-in-nyc-to-talk-apples-pro-market-and-win-a-new-ipad' title='Next Monday, AppleInsider&#039;s Daniel Eran Dilger and Victor Marks will be appearing at Adorama&#039;s flagship store in New York City to meet with professional Apple users and discuss the current state of the company&#039;s high-end hardware. Join us for the discussion, adult refreshments, and a chance to win great prizes like a brand new 9.7-inch iPad (2 [&hellip;]'>Join AppleInsider editors live at Adorama in NYC to talk Apple&#039;s pro market and win a new iPad</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apples-shotgun-update-to-mac-pro-trademark-adds-reference-to-augmented-reality' title=' 		 						 						 			A recent update to an Apple trademark page for the Mac Pro has added added the term &quot;augmented reality displays&quot; -- but the addition means very little regarding Apple&#039;s future plans, with the tactic having used before to cover every eventuality.		 	'>Apple&#039;s shotgun update to Mac Pro trademark adds reference to augmented reality</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/cant-stop-wont-stop-a-bad-boy-story-confirmed-as-apple-music-exclusive' title=' 		 						 						 			Almost immediately validating rumors, a new documentary on Bad Boy Records -- &quot;Can&#039;t Stop, Won&#039;t Stop&quot; -- has been announced as an Apple Music exclusive, arriving on June 25.		 	'>&#039;Can&#039;t Stop, Won&#039;t Stop: A Bad Boy Story&#039; confirmed as Apple Music exclusive</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apple-still-working-on-p2p-payment-transfer-service-to-compete-with-venmo' title=' 		 						 						 			Apple is said to be working on its own peer-to-peer money transfer service, potentially under the secure Apple Pay umbrella, allowing users to quickly and securely send money to one another, much like Venmo and Square Cash.		 	'>Apple still working on P2P payment transfer service to compete with Venmo</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apple-finalizing-design-of-apparent-amazon-echo-rival-based-on-siri' title=' 		 						 						 			Apple is said to be &quot;currently finalizing&quot; designs for its long-rumored Amazon Echo competitor, featuring support for Siri and AirPlay and boasting Beats technology, a well-known leak source claimed on Thursday.		 	'>Apple &#039;finalizing&#039; design of Amazon Echo rival based on Siri</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apples-ios-11-music-app-to-put-more-focus-on-apple-music-video-content' title=' 		 						 						 			When Apple releases &quot;iOS 11&quot; later this year, one of its features will allegedly be a new Music app that &quot;better showcases video&quot; -- specifically, video hosted on Apple Music.		 	'>Apple&#039;s &#039;iOS 11&#039; Music app to put more focus on Apple Music video content</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/laurene-powell-jobs-to-detail-philanthropic-efforts-at-code-conference' title=' 		 						 						 			Laurene Powell Jobs, wife of late Apple co-founder Steve Jobs, will be making an appearance at May&#039;s Code conference to discuss her trust&#039;s philanthropic efforts.		 	'>Laurene Powell Jobs to detail philanthropic efforts at Code conference</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/04/27/apple-investigating-wireless-charging-via-wi-fi-routers-other-communications-equipment' title=' 		 						 						 			Apple is experimenting with medium- to long-distance wireless charging technologies that could one day allow users to charge up their iPhones with nothing more than a Wi-Fi router, according to a U.S. Patent and Trademark filing made public on Thursday.		 	'>Apple investigating wireless charging via Wi-Fi routers, other communications equipment</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macnn.com/rss/macnn.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macnn.com/" title="MacNN is the leading source for news about Apple and the Mac industry. It offers news, reviews, discussion, tips, troubleshooting, links, and reviews every day. The best place for Mac News Period.">MacNN</a></h2><ul><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/21.years.180000.articles.personally.four.years.and.five.million.words.134776/' title='This is it. The last unique words on the MacNN homepage, barring some miracle. Hey gang, I&#039;m Mike Wuerthele, and I&#039;ve been your host here for the last couple of years, so it&#039;s only fitting that I&#039;m the one turning off the lights....'>Goodbye from MacNN, and Managing Editor Mike Wuerthele</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/once.more.into.the.breach.old.friends.once.more.134824/' title='As much as we lampoon some of the sillier rumors in this space, we do like taking a peek into the crystal ball of what might happen and picking out our favorites to bet on. As we all know, some of them come true, some of them never do, some may come true someday -- so they&#039;re like prayers, in a way -- and there is some fun in handicapping the likelihood [&hellip;]'>Rumor Roundup: Oh yes it is! Oh no it isn&#039;t!</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/rejection.over.business.model.rules.prompts.letter.from.spotify.to.apples.legal.chief.134823/' title='Apple is abusing its position as gatekeeper to the App Store by blocking the latest version of Spotify&#039;s iOS app, according to a letter allegedly sent from the streaming company to Apple general counsel Bruce Sewell. A report claims Spotify general counsel Horacio Gutierrez is &quot;causing grave harm to Spotify and its customers&quot; by rejecting the [&hellip;]'>Spotify claims app update rejection by Apple &#039;raises serious concerns&#039;</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/relive.a.lovely.nearly.all.hands.present.example.of.how.good.our.podcast.is.134822/' title='Editor&#039;s Note: there are many examples of our MacNN Podcast that we are proud of, but this one we picked as an example of &quot;the best of MacNN&quot; because it is so representative of what the podcast was about: comraderie, laughs, news, insight. Even though the podcast focused on stories that had already been reported on the site, it gave listeners [&hellip;]'>Best of MacNN: the MacNN Podcast, episode 25: My Stupid Cat&#039;s Fault</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/improve.your.photographs.and.work.more.efficiently.with.tools.from.macnn.deals.134821/' title='For a long time, MacNN has been highlighting great offers from the MacNN Deals store for our readers to enjoy, and this is the last installment. Today&#039;s selections are all software tools for you to use on your Mac, including one powerful text editor, a fantastic scanning app, something to jazz up your photographs, and an ideal addition to your toolkit i [&hellip;]'>MacNN Deals: Increase your productivity with these Mac apps</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/typo.led.to.addiction.divorce.hospitalization.wants.default.safe.mode.134820/' title='Editor&#039;s Note: Over the last week, we have been highlighting some of the more memorable stories from MacNN&#039;s archive, re-running them and providing some updates on what happened afterward. While some selections have been important moments in the site&#039;s history, items such as the 2013 story of a lawyer suing Apple because it&#039;s devices didn [&hellip;]'>Best of MacNN: Lawyer sues Apple for not preventing his porn addiction</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/no.reason.not.to.upgrade.your.compatible.mac.in.the.fall.134816/' title='In part one of this piece, we took a look at some of the headline features in macOS Sierra, coming later this fall. This time around, we examine some of the other features that Apple has baked into macOS Sierra. As we noted last time, there is a lot to like about what Apple is adding to the macOS mix with this latest update. Features like Apple Pay for the w [&hellip;]'>Hands On: macOS Sierra, part two</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/increased.rent.competition.forces.tekserve.to.cease.retail.operations.134819/' title='A long-running store that provided Apple-related products and services is preparing to shut down in New York City, after 29 years of operation. Founded in 1987 and predating Apple&#039;s own retail empire by more than a decade, Tekserve has confirmed it is preparing to shutter its store and wind down its service center over the next two months, with around 7 [&hellip;]'>Tekserve closing NYC store on July 31 after 29 years of service</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/prizes.in.our.last.giveaways.include.a.playstation.4.a.macbook.and.a.standing.desk.134818/' title='Normally on MacNN, we point our readers at some of the giveaways happening over at MacNN Deals. Since this is the last giveaway post to grace the front page of this site, we thought that it would be best to highlight all the ongoing giveaways at the store rather than just one, giving you a final chance to know about everything that is up for grabs and to ent [&hellip;]'>Giveaway: Final reminder of all current MacNN Deals competitions</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/beoplay.h5.earphones.use.braided.cable.clip.together.with.magnets.134817/' title='Bang and Olufsen has unveiled the first wireless earphones in the company&#039;s history, to go alongside its existing wireless headphone collection. The Beoplay H5 take the appearance of a cleanly-designed pair of in-ear earphones, with the two audio-producing sections connected by a braided cable and a compact remote section, minimizing the amount of extra [&hellip;]'>Bang &amp; Olufsen unveils Beoplay H5 wireless earphones</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://motherboard.vice.com/en_us/article/amazon-echo-look-bedroom-camera' title='There are a few fleeting shots of men in Amazon’s intro video for the Echo Look, but this is clearly envisioned as a product for women. I’m trying to think of another gadget whose advertising is so heavily skewed toward women, and I’m coming up blank. Once you start thinking about the implications of an AI-driven device that can both see and hear you, it bec [&hellip;]'>Amazon Echo Look — A Camera for Your Dressing Room</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2017/04/today-at-apple-bringing-new-experiences-to-every-apple-store/' title='Apple: Apple today announced plans to launch dozens of new educational sessions next month in all 495 Apple stores ranging in topics from photo and video to music, coding, art and design and more. The hands-on sessions, collectively called “Today at Apple,” will be led by highly-trained team members, and in select cities world-class artists, photographers an [&hellip;]'>‘Today at Apple’</a></li><li><a class='rsswidget' href='https://www.jasondavies.com/animated-bezier/' title=' Very cool web page by Jason Davies that interactively shows how Bézier curves work.   (Via Gus Mueller.)    ★    	'>Animated Bézier Curves</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2017-04-25/google-rewrites-its-powerful-search-rankings-to-bury-fake-news' title='Mark Bergen, writing for Bloomberg: The Alphabet Inc. company is making a rare, sweeping change to the algorithm behind its powerful search engine to demote misleading, false and offensive articles online. Google is also setting new rules encouraging its “raters” — the 10,000-plus staff that assess search results — to flag web pages that host hoaxes, conspir [&hellip;]'>Google Rewrites Its Powerful Search Rankings to Bury Fake News</a></li><li><a class='rsswidget' href='http://technosociology.org/?page_id=1687' title='Speaking of The Guardian, it’s now the last week of April and they still haven’t issued a retraction of their grievously irresponsible story alleging a “backdoor” in WhatsApp from January. Zeynep Tufekci, in an open letter signed by dozens of security/cryptography experts: Unfortunately, your story was the equivalent of putting “VACCINES KILL PEOPLE” in a bl [&hellip;]'>In Response to Guardian’s Irresponsible Reporting on WhatsApp</a></li><li><a class='rsswidget' href='http://digiday.com/media/guardian-pulls-facebooks-instant-articles-apple-news/' title='Jessica Davies, reporting for Digiday: A Guardian News and Media spokesperson confirmed the removal, and issued the following statement to Digiday: “We have run extensive trials on Facebook Instant Articles and Apple News to assess how they fit with our editorial and commercial objectives. Having evaluated these trials, we have decided to stop publishing in [&hellip;]'>The Guardian Pulls Out of Facebook’s Instant Articles and Apple News, but Not Google’s AMP</a></li><li><a class='rsswidget' href='https://www.wikitribune.com/' title=' New ad-free news site from Jimmy Wales, with professional journalists and Wikipedia-style volunteers working side-by-side. Terrific idea, and there’s a great launch video by Sandwich Video and Kirby Ferguson that explains the concept well.    ★    	'>Wikitribune: An ‘Evidence-Based’ News Site From Jimmy Wales</a></li><li><a class='rsswidget' href='https://blog.bolt.io/heres-why-juicero-s-press-is-so-expensive-6add74594e50' title='Ben Einstein has a nice tear-down of Juicero’s $399 juicer: Our usual advice to hardware founders is to focus on getting a product to market to test the core assumptions on actual target customers, and then iterate. Instead, Juicero spent $120M over two years to build a complex supply chain and perfectly engineered product that is too expensive for their tar [&hellip;]'>Here’s Why Juicero’s Press Is So Expensive</a></li><li><a class='rsswidget' href='https://daringfireball.net/2017/04/apple_watch_success' title='Mike Murphy, writing for Quartz, “Two Years After Its Launch, the Apple Watch Hasn’t Made a Difference at Apple”: Apple’s biggest launch since the iPad in 2010, the Apple Watch was expected to be a hit: Given the massive financial success of the iPhone, it stood to reason that a companion device might be something customers craved. Not so much. Apple has nev [&hellip;]'>★ Judging Apple Watch’s Success</a></li><li><a class='rsswidget' href='https://clean.email/about/' title='If you’re looking for an alternative to Unroll.me, CleanEmail looks like a good choice: Here at CleanEmail, we are committed to your security and privacy. In short: we don’t keep, sell, or analyze your data for the purposes beyond our public features. Read below for more details. They don’t have to sell your personal email data because they charge an honest [&hellip;]'>CleanEmail</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/21/you-started-with-a-fitbit-but-youll-end-with-an-apple-watch-and-airpods' title='FitBit was all the darling in 2015, with a strong IPO showing and staggering sales topping 21 million devices. Fast forward to today, and in just over 20 months FitBit&#039;s stock is down nearly 60% from it&#039;s all-time high. More or less, FitBit provides decent, singular focused devices. While this has been good for FitBit in terms of volume sales, the [&hellip;]'>You Started With A FitBit, But You&#039;ll End With An Apple Watch and AirPods</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/9/iphone-8-roundup-from-rumors-to-reality' title='iPhone turns 10 years old this year, and with that milestone the anticipation is higher for the next generation, perhaps more so than any before it. With anticipation comes rumors, smoke and maybe even a bit of fire. We&#039;ve rounded up just about everything revealed that &quot;them internet pipes&quot; have regarding Apple forthcoming product. From the re [&hellip;]'>iPhone 8 Roundup – From Rumors To Reality</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/2/22/iphone-8-if-apple-charges-a-premium-it-had-better-get-it-right' title='Another day, another iPhone 8 rumor or research note from Ming-Chi Kuo of KGI Securities. Whether the iPhone 8 gains a larger battery, moves to an OLED display, or stops earth destroying asteroids in their tracks, one rumor has seemed consistent, if not consistently scary: iPhone 8 is going to be a premium priced phone above and beyond all premium priced pho [&hellip;]'>iPhone 8: If Apple Charges A Premium, It Had Better Get It Right</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/18/mythical-airpods-arriving-soon' title='Apple hit the airwaves this week with a slew of AirPod TV ads. That&#039;s great news, because while I have seen the product online, demo&#039;d them in an Apple store, and now see them on TV, I still have been unable to purchase them in any store. Unless Apple is into some teasing game, it&#039;s marketing 101 that a company never advertises what people can [&hellip;]'>Mythical AirPods Arriving Soon?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/16/design-your-own-apple-watch-face-app' title='We are just months away from Apple Watch’s 2nd anniversary. While Apple has released new hardware (Series 1 and 2 plus the original affectionately known some as “Series 0”), three watchOS versions and multiple watch faces, Apple still won’t allow watch owners and Mac designers built their own watch faces from scratch. What if Apple were to build a Mac app th [&hellip;]'>Design Your Own Apple Watch Face App</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/cultofmac/bFow" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Cult of Mac</a></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-install-android-on-iphone-3658273/' title='Love iPhones but wish they could run Android? Your dream is about to come true. Here&#039;s how to install Android on an iPhone'>How to install Android on iPhone</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iphone/best-designer-iphone-cases-3658253/' title='An iPhone is a trendy piece of tech to own, so we expect you&#039;re not going to want to cover it up with a cheap and ugly case after you&#039;ve already spent all that money on it. Here, we round-up our favourite designer iPhone cases to protect your mobile in style.'>The best designer iPhone cases</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/puzzle-games-like-candy-crush-3644678/' title='It may be more than five years since Candy Crush was released, but it seems that the world is still not bored of the match-three puzzle game that has players of all ages addicted. But there are alternatives available – here are 17 games like Candy Crush that you&#039;ll love.'>17 puzzle games like Candy Crush</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iphone/best-wireless-headphones-2017-3636239/' title='Here are the best Bluetooth wireless headphones currently available in the UK. They&#039;ll work with iPhone 7, or any other iPhone, iPod or iPad for that matter'>Best wireless headphones 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/when-is-next-apple-event-3658198/' title='Apple is a company of habit. We look at the clues and predict when the next Apple press event and product launch will be held'>When is the next Apple event?</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iphone/best-iphone-7-cases-iphone-7-plus-cases-3646084/' title='The iPhone 7 and iPhone 7 Plus have a huge range of protective cases to choose from. Here are the best iPhone 7 and iPhone 7 Plus cases we’ve seen so far.'>The best iPhone 7 cases &amp; iPhone 7 Plus cases</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/ipad/best-ipad-buying-guide-2017-3463518/' title='Find the best iPad for you in our iPad buying guide for 2017, covering specs, price, features, size, speed, battery, and more - and the latest UK sales and deals.'>Best iPad buying guide 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/apple/how-stream-from-android-apple-tv-3658145/' title='While it&#039;s not as easy as with an iOS device, it is possible to stream music and videos from your Android to your Apple TV.'>How to stream from Android to Apple TV</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/mac-software/how-install-download-old-versions-of-mac-os-x-3629363/' title='If you hate the latest version of the macOS, or are a developer who needs access to legacy versions for testing, there are ways of getting your hands on, and installing, old versions of the Mac operating system, here&#039;s how:'>How to download and install old versions of OS X on a Mac</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/best-apple-watch-buying-guide-2017-3605135/' title='Pick the best model, size, material, colour and strap for you with our Apple Watch buying guide 2017. We&#039;ve got the full price list and all the buying options for the Apple Watch Series 1 and Apple Watch Series 2'>Best Apple Watch buying guide 2017</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/how-to/the-best-vr-apps-for-iphone/#ftag=CAD4aa2096' title='Guess what? Your iPhone can do virtual reality! All you need is an inexpensive headset and these cool apps.'>The 9 best VR apps for iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/six-ways-to-improve-iphone-battery-life/#ftag=CAD4aa2096' title='If your iPhone doesn&#039;t hold a charge like it used to, these tips should help you get a boost from your battery.'>8 ways to improve iPhone battery life     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Apr 27, 2017 - 02:17 PM UTC &mdash; AAPL: 143.7884 (+0.1084, +0.08%) | NASDAQ: 6046.03 (+20.80, +0.35%)</div>
<div id="post-content-188509" class="full post-188509 post type-post status-publish format-standard hentry category-news tag-apple-patent-applications tag-apple-watch tag-energous tag-inductive-charging tag-ipad tag-iphone tag-near-field-magnetic-resonance tag-uspto tag-wireless-inductive-charging">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/" title="Permanent link to Apple patent application focuses on truly wireless charging via&nbsp;Wi-Fi" rel="bookmark" rev="post-188509">Apple patent application focuses on truly wireless charging via&nbsp;Wi-Fi</a></h1>
	<p class="post-meta">
		Thursday, April 27, 2017 &middot;  2:00 pm &middot;
		<a href="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/#respond" rev="post-188509" >No Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Today, the US Patent &amp; Trademark Office published a patent application from Apple that relates to wireless charging,&#8221; Jack Purcher reports for Patently Apple. &#8220;Apple has four wireless charging patents published this year alone.&#8221;</p>
<p>&#8220;In Apple&#8217;s fifth wireless charging patent for 2017, they note that challenges can arise in implementing wireless charging and communications system,&#8221; Purcher reports. &#8220;If care isn&#8217;t taken, sensitivity to antenna misalignment and other issues can make it difficult or impossible to achieve desired levels of performance when integrating antennas and other structures into devices of interest. Apple&#8217;s invention is designed to improve wireless circuitry systems using patch antennas.&#8221;</p>
<p>&#8220;Considering that this is only one of many wireless charging patent applications or record, the timing of any such product to market is unknown at this time,&#8221; Purcher reports. &#8220;With that said, it&#8217;s highly anticipated that Apple&#8217;s iPhone 8 will be the first Apple device to bring wireless charging to market in one of many forms and methods.&#8221;</p>
<p><strong>Read more, and see Apple&#8217;s patent application illustrations and diagrams, in the full article <a href="http://www.patentlyapple.com/patently-apple/2017/04/apples-fifth-wireless-charging-patent-for-2017-comes-to-light-focused-on-wireless-patch-antennas.html" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Truly wireless charging solves many issues, from keeping your iPhone topped off to Apple Watch sleep tracking to, potentially, vastly improved electric vehicle functionality.  It&#8217;s Holy Grail territory.</p>
<p>Hopefully, Apple&#8217;s recent joining of the Wireless Power Consortium doesn&#8217;t mean that the next-gen iPhone(s) will merely offer Qi &#8220;wireless&#8221; charging (which, of course, requires wires) instead of delivering true, groundbreaking wirelsss charging, as in <a href="http://macdailynews.com/2016/12/21/more-evidence-suggests-apple-tie-up-with-true-wireless-charging-firm-energous/">Energous</a>.</p>
<p>Right now, the Apple Watch&#8217;s charging system is nice because it’s less fiddly, and especially useful in the dark, but it’s still essentially a <em>wired</em> charging system in practice. If Apple offers Q1-type charging, it&#8217;ll be fine, but will not be a big selling point &#8211; unless it offers considerably faster charging than today.</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2017/02/23/apple-has-at-least-five-different-groups-working-on-wireless-charging-technology/">Apple has at least five different groups working on wireless charging technology</a> &#8211; February 23, 2017<br />
<a href="http://macdailynews.com/2017/02/13/apple-joins-wireless-power-consortium/">Apple joins Wireless Power Consortium</a> &#8211; February 13, 2017<br />
<a href="http://macdailynews.com/2017/02/10/apples-iphone-x-to-feature-wireless-charging-and-iris-scanning-technology-sources-say/">Apple’s ‘iPhone X’ to feature wireless charging and iris scanning technology, sources say</a> &#8211; February 10, 2017<br />
<a href="http://macdailynews.com/2017/02/09/kgis-ming-chi-kuo-predicts-wireless-charging-for-all-three-new-iphones/">KGI’s Ming Chi Kuo predicts wireless charging for all three new iPhones</a> &#8211; February 9, 2017<br />
<a href="http://macdailynews.com/2016/12/21/more-evidence-suggests-apple-tie-up-with-true-wireless-charging-firm-energous/">More evidence suggests Apple tie-up with true wireless charging firm Energous</a> &#8211; December 21, 2016<br />
<a href="http://macdailynews.com/2016/12/15/apple-supplier-dialog-partners-with-wireless-charging-company-energous/">Apple supplier Dialog partners with wireless charging company Energous</a> &#8211; December 15, 2016<br />
<a href="http://macdailynews.com/2016/11/23/ming-chi-kuo-apples-next-gen-iphone-to-feature-all-glass-case-for-wireless-charging/">Ming-Chi Kuo: Apple’s next-gen iPhone to feature all-glass case for wireless charging</a> &#8211; November 23, 2016<br />
<a href="http://macdailynews.com/2016/11/23/two-major-iphone-8-leaks-reveal-groundbreaking-new-features/">Two major ‘iPhone 8’ leaks reveal groundbreaking new features</a> &#8211; November 23, 2016<br />
<a href="http://macdailynews.com/2016/11/08/evidence-suggests-apple-is-working-on-the-biggest-mobile-game-changer-since-the-original-iphone/">Evidence suggests Apple is working on the biggest mobile game-changer since the original iPhone</a> &#8211; November 8, 2016<br />
<a href="http://macdailynews.com/2016/09/10/apple-and-a-truly-wireless-future-airpods-are-just-the-start/">Apple and a truly wireless future: AirPods are just the start</a> &#8211; September 10, 2016<br />
<a href="http://macdailynews.com/2016/05/25/apple-explores-charging-stations-for-electric-vehicles-sources-say/">Apple explores charging stations for electric vehicles, sources say</a> &#8211; May 25, 2016<br />
<a href="http://macdailynews.com/2016/02/05/apple-possibly-working-with-energous-on-extended-range-wireless-charging-for-future-iphones/">Apple possibly working with Energous on extended range wireless charging for future iPhones</a> &#8211; February 5, 2016<br />
<a href="http://macdailynews.com/2016/01/29/apple-developing-cutting-edge-long-range-wirelessly-charged-iphones-and-ipads/">Apple developing cutting-edge long-range wirelessly-charged iPhones and iPads</a> &#8211; January 29, 2016<br />
<a href="http://macdailynews.com/2016/01/19/iphone-7-and-the-potential-for-wireless-charging/">iPhone 7 and the potential for wireless charging</a> &#8211; January 19, 2016<br />
<a href="http://macdailynews.com/2016/01/07/apple-will-drop-headphone-jack-to-make-the-iphone-7-super-slim-source-confirms-wireless-charging-and-waterproof-too/">Apple will drop headphone jack to make the iPhone 7 super slim, source confirms; wireless charging and waterproof, too</a> &#8211; January 7, 2016<br />
<a href="http://macdailynews.com/2016/01/07/apples-patent-application-reveals-an-inductive-charging-system-that-could-power-an-apple-pencil-or-even-a-future-kitchen-appliance/">Apple looks to patent inductive charging system that could power an Apple Pencil or even a future kitchen appliance</a> &#8211; January 7, 2016<br />
<a href="http://macdailynews.com/2015/11/05/apple-files-5th-wireless-inductive-charging-patent-application-since-late-september/">Apple files 5th wireless inductive charging patent application since Late September</a> &#8211; November 5, 2015<br />
<a href="http://macdailynews.com/2015/10/08/apple-patent-application-reveals-iphone-inductive-charging-sans-extra-hardware/">Apple patent application reveals iPhone inductive charging sans extra hardware</a> &#8211; October 8, 2015<br />
<a href="http://macdailynews.com/2015/08/27/patent-application-reveals-apple-working-on-wireless-charging-systems-focused-on-rapid-power-delivery/">Patent application reveals Apple working on wireless charging systems focused on rapid power delivery</a> &#8211; August 27, 2015<br />
<a href="http://macdailynews.com/2015/04/02/apple-invents-inductive-charging-interfaces-for-mobile-devices/">Apple invents inductive charging interfaces for mobile devices</a> &#8211; April 2, 2015<br />
<a href="http://macdailynews.com/2015/04/02/apple-iphone-7-models-likely-to-offer-wireless-charging/">Apple ‘iPhone 7’ models likely to offer wireless charging</a> &#8211; April 2, 2015</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple-patent-applications/" rel="tag">Apple patent applications</a>, <a href="http://macdailynews.com/tag/apple-watch/" rel="tag">Apple Watch</a>, <a href="http://macdailynews.com/tag/energous/" rel="tag">Energous</a>, <a href="http://macdailynews.com/tag/inductive-charging/" rel="tag">inductive charging</a>, <a href="http://macdailynews.com/tag/ipad/" rel="tag">iPad</a>, <a href="http://macdailynews.com/tag/iphone/" rel="tag">iPhone</a>, <a href="http://macdailynews.com/tag/near-field-magnetic-resonance/" rel="tag">Near Field Magnetic Resonance</a>, <a href="http://macdailynews.com/tag/uspto/" rel="tag">USPTO</a>, <a href="http://macdailynews.com/tag/wireless-inductive-charging/" rel="tag">wireless inductive charging</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">No Comment (yet)</h2>



<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+wordpress%2FxhfA+%28MacDailyNews%29#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='188509' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9feaf59eba" /></p>
<input type="hidden" name="genseq" value="1493317060" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-554c86177d3dd969990ceca21d4e421a-590235c4ea397" target="wpcom-iframe-554c86177d3dd969990ceca21d4e421a-590235c4ea397" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="554c86177d3dd969990ceca21d4e421a" />
					</form>
		
				<iframe
						name="wpcom-iframe-554c86177d3dd969990ceca21d4e421a-590235c4ea397"
			id="wpcom-iframe-554c86177d3dd969990ceca21d4e421a-590235c4ea397"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-554c86177d3dd969990ceca21d4e421a-590235c4ea397');
				var iframe = document.getElementById('wpcom-iframe-554c86177d3dd969990ceca21d4e421a-590235c4ea397');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-554c86177d3dd969990ceca21d4e421a-590235c4ea397'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/'>Apple patent application focuses on truly wireless charging via&nbsp;Wi-Fi</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/apple-said-to-be-working-on-a-siri-based-amazon-echo-rival/'>Apple said to be working on a Siri-based Amazon Echo&nbsp;rival</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/apple-cash-cupertino-in-talks-to-finally-launch-money-transfer-service/'>Apple Cash: Cupertino in talks to finally launch money-transfer&nbsp;service</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/what-to-expect-from-apples-q2-2017-earnings-call-on-may-2/'>What to expect from Apple&#8217;s Q2 2017 earnings call on May&nbsp;2</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/new-leak-contradicts-worst-iphone-8-rumor-and-hints-at-wireless-charging/'>New leak contradicts worst iPhone 8 rumor and hints at wireless&nbsp;charging</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/upgrading-the-gpu-in-your-pre-2013-mac-pro-is-it-worth-it/'>Upgrading the GPU in your pre-2013 Mac Pro: Is it worth&nbsp;it?</a></li>
	<li><a href='http://macdailynews.com/2017/04/27/apple-wants-to-turn-apple-music-into-a-one-stop-shop-for-pop-culture/'>Apple wants to turn Apple Music into a one-stop shop for pop&nbsp;culture</a></li>
	<li><a href='http://macdailynews.com/2017/04/26/new-iphone-8-leak-reveals-vertical-lenses-wireless-charging/'>New &#8216;iPhone 8&#8217; leak reveals vertical lenses, wireless&nbsp;charging</a></li>
	<li><a href='http://macdailynews.com/2017/04/26/apple-isnt-a-tech-company/'>Apple isn&#8217;t a tech&nbsp;company</a></li>
	<li><a href='http://macdailynews.com/2017/04/26/cleaning-out-your-iphone-to-free-up-storage-space/'>Cleaning out your iPhone to free up storage&nbsp;space</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><a href="http://click.tunnelbear.com/SHCq?file_id=16" target="_blank"><img src="https://media.go2speed.org/brand/files/tunnelbear/2/300x250.jpg" width="300" height="250" border="0" /></a><img src="http://click.tunnelbear.com/aff_i?offer_id=2&amp;file_id=16&amp;aff_id=2806&amp;tiny_url=1" width="1" height="1" /><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9728792.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,560 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/04/27/apple-patent-application-focuses-on-truly-wireless-charging-via-wi-fi/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+wordpress%2FxhfA+%28MacDailyNews%29"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="054fb3615a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by Apple. Capture your thoughts, discoveries, and ideas with OneNote, your very own digital notebook. With OneNote you can seize that moment of inspiration, plan that big event, or track that list of errands that are too important to forget. Whether [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-and-adware-scan-remove/id1169022626?mt=12&#038;uo=2' title='Thor AntiVirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 ■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the data breaches comes because of the not updated so [&hellip;]'>Thor AntiVirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator/id407963104?mt=12&#038;uo=2' title='Pixelmator Pixelmator Team Genre: Graphics &amp; Design Price: $29.99 Release Date: January 4, 2011 Full-featured and powerful image editing app for the Mac. Pixelmator takes full advantage of the latest Mac features and technologies, giving you speedy, powerful tools that let you touch up and enhance images, draw or paint, apply dazzling effects, or create [&hellip;]'>Pixelmator - Pixelmator Team</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/duplicate-photos-fixer-pro/id963642514?mt=12&#038;uo=2' title='Duplicate Photos Fixer Pro Systweak Software Genre: Photography Price: $0.99 Release Date: February 10, 2015 ***** 95% OFF : SPECIAL OFFER FOR LIMITED TIME (Original price $18.99) ********** GET IT NOW ******Duplicate Photos Fixer Pro is an ultimate photos fixing tool that smoothly scans and deletes duplicate or similar photos depending on the matching level [&hellip;]'>Duplicate Photos Fixer Pro - Systweak Software</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-disk-memory-system-optimizer/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: Disk,Memory,System Optimizer Trend Micro Incorporated Genre: Utilities Price: $14.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click [&hellip;]'>Dr. Cleaner Pro: Disk,Memory,System Optimizer - Trend Micro Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-remove-adware-malware-restore-your-browser/id1068833647?mt=12&#038;uo=2' title='Adware Doctor - Remove Adware, Malware, and Restore Your Browser YONGMING ZHANG Genre: Utilities Price: $9.99 Release Date: December 23, 2015 SALE! $19.99 -&gt; $9.99 FOR A LIMITED TIME ONLY!New Mac adware: playsearchnow, &quot;safe finder&quot;, &quot;Time search now&quot;, SurfBuyer, Turbomac, MyShopMate, Searchshp, SnowBitt, SnapDo, HotShoppy, Offerz4u, A [&hellip;]'>Adware Doctor - Remove Adware, Malware, and Restore Your Browser - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/cats-crash-arena-turbo-stars/id1208561922?mt=8&#038;uo=2' title='CATS: Crash Arena Turbo Stars ZeptoLab UK Limited Genre: Games Release Date: April 19, 2017 From the creators of the hit games Cut the Rope and King of Thieves, comes the most ingenious and stylish battle bot constructor! Build your own battle robot and unleash its power in this new PvP fighting game! Fight your way up from backyards to the World Championshi [&hellip;]'>CATS: Crash Arena Turbo Stars - ZeptoLab UK Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pages/id361309726?mt=8&#038;uo=2' title='Pages Apple Genre: Productivity Release Date: April 1, 2010 Pages is the most beautiful word processor you’ve ever seen on a mobile device. This powerful word processor helps you create gorgeous reports, resumes, and documents in minutes. Pages has been designed exclusively for the iPad, iPhone, and iPod touch with support for Multi-Touch gestures and Smart [&hellip;]'>Pages - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/numbers/id361304891?mt=8&#038;uo=2' title='Numbers Apple Genre: Productivity Release Date: April 1, 2010 Numbers is the most innovative spreadsheet app ever designed for a mobile device. Created exclusively for iPad, iPhone, and iPod touch, Numbers includes support for Multi-Touch gestures and Smart Zoom so you can create powerful spreadsheets using just your fingers.Start with one of over 30 Apple-d [&hellip;]'>Numbers - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/keynote/id361285480?mt=8&#038;uo=2' title='Keynote Apple Genre: Productivity Release Date: April 1, 2010 Keynote is the most powerful presentation app ever designed for a mobile device. Built from the ground up for iPad, iPhone, and iPod touch, it makes creating a world-class presentation — complete with animated charts and cinematic transitions — as simple as touching and tapping.Start with an Apple [&hellip;]'>Keynote - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-upload-and-share-videos/id544007664?mt=8&#038;uo=2' title='YouTube - Watch, Upload and Share Videos Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists [&hellip;]'>YouTube - Watch, Upload and Share Videos - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/cut-the-rope-magic/id1044677336?mt=8&#038;uo=2' title='Cut the Rope: Magic ZeptoLab UK Limited Genre: Games Release Date: December 16, 2015 ABRACADABRA! After more than 960 million downloads, the Cut the Rope series returns with a magical new sequel: Cut the Rope: Magic! Join Om Nom’s newest adventure and transform him into magical forms to help the lovable little monster recover candy stolen by an evil wizard! [&hellip;]'>Cut the Rope: Magic - ZeptoLab UK Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/family-guy-another-freakin-mobile-game/id1139342866?mt=8&#038;uo=2' title='Family Guy- Another Freakin&#039; Mobile Game Jam City, Inc. Genre: Games Release Date: April 24, 2017 It&#039;s time you wet your whistle and put a little Peter in your pocket! From the producers of the hit TV show, Family Guy: Another Freakin&#039; Mobile Game features your favorite characters and moments from all 15 seasons of Family Guy. Follow Peter, Lo [&hellip;]'>Family Guy- Another Freakin&#039; Mobile Game - Jam City, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome-the-fast-and-secure-web-browser/id535886823?mt=8&#038;uo=2' title='Google Chrome – The Fast and Secure Web Browser Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs an [&hellip;]'>Google Chrome – The Fast and Secure Web Browser - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/despacito-feat-justin-bieber-remix/id1227088902?i=1227088906&#038;uo=2' title='Despacito (feat. Justin Bieber) [Remix] Despacito (feat. Justin Bieber) [Remix] - Single Luis Fonsi &amp; Daddy Yankee Genre: Pop Price: $1.29 Release Date: April 17, 2017 © ℗ 2017 Universal Music Latin Entertainment under exclusive license to Republic Records (RBMG/Def Jam Recordings) [&hellip;]'>Despacito (feat. Justin Bieber) [Remix] - Luis Fonsi &amp; Daddy Yankee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thats-what-i-like/id1161503945?i=1161504043&#038;uo=2' title='That’s What I Like 24K Magic Bruno Mars Genre: Pop Price: $1.29 Release Date: October 7, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>That’s What I Like - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/body-like-a-back-road/id1199947164?i=1199947216&#038;uo=2' title='Body Like a Back Road Body Like a Back Road - Single Sam Hunt Genre: Country Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 MCA Nashville, a Division of UMG Recordings, Inc. [&hellip;]'>Body Like a Back Road - Sam Hunt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/something-just-like-this/id1207120422?i=1207120448&#038;uo=2' title='Something Just Like This Memories...Do Not Open The Chainsmokers &amp; Coldplay Genre: Dance Price: $1.29 Release Date: February 25, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Something Just Like This - The Chainsmokers &amp; Coldplay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-you-wont-let-go/id1147252339?i=1147252591&#038;uo=2' title='Say You Won&#039;t Let Go Back from the Edge James Arthur Genre: Pop Price: $1.29 Release Date: September 9, 2016 © ℗ 2016 Sony Music Entertainment Germany GmbH [&hellip;]'>Say You Won&#039;t Let Go - James Arthur</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/issues/id1192497673?i=1192497682&#038;uo=2' title='Issues Issues - Single Julia Michaels Genre: Pop Price: $0.69 Release Date: January 13, 2017 © ℗ 2016 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Issues - Julia Michaels</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/it-aint-me/id1205665961?i=1205665975&#038;uo=2' title='It Ain&#039;t Me It Ain&#039;t Me - Single Kygo &amp; Selena Gomez Genre: Pop Price: $0.69 Release Date: February 16, 2017 © ℗ 2017 Kygo AS [&hellip;]'>It Ain&#039;t Me - Kygo &amp; Selena Gomez</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/stay/id1207481534?i=1207481546&#038;uo=2' title='Stay Stay - Single Zedd &amp; Alessia Cara Genre: Dance Price: $1.29 Release Date: February 23, 2017 © ℗ 2017 Interscope Records [&hellip;]'>Stay - Zedd &amp; Alessia Cara</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shape-of-you/id1193701079?i=1193701392&#038;uo=2' title='Shape of You ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: January 6, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Shape of You - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-case-you-didnt-know/id1193398437?i=1193398446&#038;uo=2' title='In Case You Didn&#039;t Know Brett Young Brett Young Genre: Country Price: $1.29 Release Date: February 12, 2016 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>In Case You Didn&#039;t Know - Brett Young</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-vol-2-awesome-mix-vol-2-original-motion/id1227494405?uo=2' title='Guardians of the Galaxy, Vol. 2: Awesome Mix, Vol. 2 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: April 21, 2017 © ℗ 2017 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy, Vol. 2: Awesome Mix, Vol. 2 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/id1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/moana-original-motion-picture-soundtrack/id1168827568?uo=2' title='Moana (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $7.99 Release Date: November 18, 2016 © ℗ 2016 Walt Disney Records [&hellip;]'>Moana (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $9.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-awesome-mix-vol-1-original-motion/id895283652?uo=2' title='Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: July 29, 2014 © ℗ 2014 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ptx-vol-iv-classics/id1212561044?uo=2' title='PTX, Vol. IV - Classics Pentatonix Genre: Pop Price: $5.99 Release Date: April 7, 2017 © ℗ 2017 RCA Records, a division of Sony Music Entertainment [&hellip;]'>PTX, Vol. IV - Classics - Pentatonix</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/id1064239015?uo=2' title='Greatest Hits Tom Petty &amp; The Heartbreakers Genre: Rock Price: $5.99 Release Date: November 16, 1993 © ℗ 2014 Geffen Records [&hellip;]'>Greatest Hits - Tom Petty &amp; The Heartbreakers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-search-for-everything/id1224352796?uo=2' title='The Search for Everything John Mayer Genre: Rock Price: $11.99 Release Date: April 14, 2017 © ℗ 2017 Columbia Records, a Division of Sony Music Entertainment [&hellip;]'>The Search for Everything - John Mayer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-and-war/id1214462314?uo=2' title='Love and War Brad Paisley Genre: Country Price: $11.99 Release Date: April 21, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>Love and War - Brad Paisley</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/traveller/id980334914?uo=2' title='Traveller Chris Stapleton Genre: Country Price: $9.99 Release Date: May 5, 2015 © ℗ 2015 Mercury Records, a Division of UMG Recordings, Inc. [&hellip;]'>Traveller - Chris Stapleton</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/underworld-blood-wars/id1189720258?uo=2' title='Underworld: Blood Wars Anna Foerster Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 24, 2016 In the next installment of the blockbuster franchise, Vampire death dealer Selene (Kate Beckinsale) fends off brutal attacks from both the Lycan clan and the Vampire faction that betrayed her. With her only allies, David (Theo [&hellip;]'>Underworld: Blood Wars - Anna Foerster</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/rogue-one-a-star-wars-story/id1179624268?uo=2' title='Rogue One: A Star Wars Story Gareth Edwards Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: December 16, 2016 From Lucasfilm comes the first of the Star Wars stand-alone films – Rogue One: A Star Wars Story, an epic adventure. In a time of conflict, a group of unlikely heroes band together on a mission to steal the plans to the [&hellip;]'>Rogue One: A Star Wars Story - Gareth Edwards</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/kingsman-the-secret-service/id957056432?uo=2' title='Kingsman: The Secret Service Matthew Vaughn Genre: Action &amp; Adventure Price: $6.99 Rental Price: $2.99 Release Date: February 13, 2015 A super-secret organization recruits an unrefined but promising street kid into the agency&#039;s ultra-competitive training program just as a dire global threat emerges from a twisted tech genius. A phenomenal cast, incl [&hellip;]'>Kingsman: The Secret Service - Matthew Vaughn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/sleepless/id1195929003?uo=2' title='Sleepless Baran bo Odar Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: January 13, 2017 Sleepless stars Jamie Foxx as undercover Las Vegas police officer Vincent Downs, who is caught in a high stakes web of corrupt cops and the mob-controlled casino underground. When a heist goes wrong, a crew of homicidal gangsters kidnaps Dow [&hellip;]'>Sleepless - Baran bo Odar</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/patriots-day/id1183697973?uo=2' title='Patriots Day Peter Berg Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: December 21, 2016 Based upon the dramatic real-life manhunt for the Boston Marathon bombers, this powerful action-thriller follows Police Sergeant Tommy Saunders (Mark Wahlberg) as he joins brave survivors, first responders, and investigators in a race again [&hellip;]'>Patriots Day - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/fantastic-beasts-and-where-to-find-them/id1170244491?uo=2' title='Fantastic Beasts and Where to Find Them David Yates Genre: Action &amp; Adventure Price: $19.99 Rental Price: $3.99 Release Date: March 14, 2017 “Fantastic Beasts and Where to Find Them” opens in 1926 as Newt Scamander has just completed a global excursion to find and document an extraordinary array of magical creatures. Arriving in New York for a brief stop [&hellip;]'>Fantastic Beasts and Where to Find Them - David Yates</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/passengers-2016/id1179581806?uo=2' title='Passengers (2016) Morten Tyldum Genre: Sci-Fi &amp; Fantasy Price: $14.99 Rental Price: $4.99 Release Date: December 21, 2016 Jennifer Lawrence and Chris Pratt star in a high-stakes adventure about two passengers, Jim and Aurora, onboard a spaceship transporting them to a new life on another planet. The trip takes a deadly turn when their hibernation pods my [&hellip;]'>Passengers (2016) - Morten Tyldum</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/monster-trucks/id1181625025?uo=2' title='Monster Trucks Chris Wedge Genre: Action &amp; Adventure Price: $9.99 Rental Price: $4.99 Release Date: December 21, 2016 Looking for any way to get away from the life and town he was born into, Tripp (Lucas Till), a high school senior, builds a Monster Truck from bits and pieces of scrapped cars. After an accident at a nearby oil-drilling site displaces a s [&hellip;]'>Monster Trucks - Chris Wedge</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249?uo=2' title='Hacksaw Ridge Mel Gibson Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 4, 2016 HACKSAW RIDGE is the extraordinary true story of Desmond Doss [Andrew Garfield] who, in Okinawa during the bloodiest battle of WWII, saved 75 men without firing or carrying a gun. He was the only American soldier in WWII to fight on the fro [&hellip;]'>Hacksaw Ridge - Mel Gibson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/guardians-of-the-galaxy/id899347364?uo=2' title='Guardians of the Galaxy James Gunn Genre: Action &amp; Adventure Price: $19.99 Rental Price: $2.99 Release Date: August 1, 2014 From Marvel, the studio that brought you the global blockbuster franchises of Iron Man, Thor, Captain America and The Avengers, comes a new team—the Guardians of the Galaxy. An action-packed, epic space adventure, Marvel’s “Guardian [&hellip;]'>Guardians of the Galaxy - James Gunn</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-etiquette-of-friendship/id1216944270?i=1230752545&#038;uo=2' title='The Etiquette of Friendship The Real Housewives of New York City, Season 9 The Real Housewives of New York City Genre: Reality TV Price: $2.99 Release Date: April 26, 2017 Ramona&#039;s dinner party continues and Dorinda confronts Sonja about her incessant trash talking. Carole disinvites Ramona from her Election Night party because she doesn&#039;t believe [&hellip;]'>The Etiquette of Friendship - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-3/id1176278315?i=1230124359&#038;uo=2' title='Reunion, Pt. 3 The Real Housewives of Beverly Hills, Season 7 The Real Housewives of Beverly Hills Genre: Reality TV Price: $2.99 Release Date: April 26, 2017 As the reunion comes to a close, all the harsh feelings force the women to evaluate the bonds they have forged over the years. Lisa Vanderpump gets surprisingly emotional when discussing her son and he [&hellip;]'>Reunion, Pt. 3 - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lazarus/id1143151138?i=1230594103&#038;uo=2' title='Lazarus Designated Survivor, Season 1 Designated Survivor Genre: Drama Price: $2.99 Release Date: April 26, 2017 As President Kirkman considers candidates for Vice President, Kimble Hookstraten finds herself embroiled in scandal. Agent Wells and Jason Atwood return from North Dakota with a critical new lead, while journalist Abe Leonard&#039;s investigation [&hellip;]'>Lazarus - Designated Survivor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sunk-costs/id1215454273?i=1229773774&#038;uo=2' title='Sunk Costs Better Call Saul, Season 3 Better Call Saul Genre: Drama Price: $2.99 Release Date: April 24, 2017 Jimmy decides to represent a new client, much to Kim&#039;s dismay. Meanwhile, Mike meets a formidable ally who presents an enticing offer. © ©2017 Sony Pictures Television Inc. All Rights Reserved. [&hellip;]'>Sunk Costs - Better Call Saul</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/immersion/id1202984501?i=1229040762&#038;uo=2' title='Immersion The Americans, Season 5 The Americans Genre: Drama Price: $2.99 Release Date: April 25, 2017 A secret brings Elizabeth and Paige together, while, in Moscow, Oleg’s own secrets put him under KGB suspicion. A new twist in the Morozov operation creates an opportunity that changes everything. © © 2017 Twentieth Century Fox Film Corporation and FX Produ [&hellip;]'>Immersion - The Americans</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-once-and-future-flash/id1143581295?i=1230118520&#038;uo=2' title='The Once and Future Flash The Flash, Season 3 The Flash Genre: Drama Price: $2.99 Release Date: April 25, 2017 Barry travels to the future to find out Savitar’s still-unknown identity in the hopes of saving Iris. Upon his arrival in 2024, Barry encounters future versions of his Team Flash friends, who, following the death of Iris, have become very different [&hellip;]'>The Once and Future Flash - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-prisoners-dilemma/id1207435885?i=1228522596&#038;uo=2' title='The Prisoner&#039;s Dilemma Prison Break, Season 5 Prison Break Genre: Drama Price: $2.99 Release Date: April 25, 2017 Michael, Whip and Ja make their last attempt to break from Ogygia, but must make a deal with the devil to do so. Lincoln races against the clock to help with the escape, as T-Bag meets with Kellerman to gather more info on Michael’s resurrec [&hellip;]'>The Prisoner&#039;s Dilemma - Prison Break</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/these-boots-were-made-for-stalking/id1111729486?i=1230114901&#038;uo=2' title='These Boots Were Made for Stalking Pretty Little Liars, Season 7 Pretty Little Liars Genre: Drama Price: $2.99 Release Date: April 25, 2017 Could a high schooler be part of A.D.’s operation? Addison, a mini version of high school Ali, stirs up trouble. Emily butts heads with teenager Addison, who appears to be a new version of high school Ali, and who may be [&hellip;]'>These Boots Were Made for Stalking - Pretty Little Liars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-principle-of-restricted-choice/id1216298723?i=1230123829&#038;uo=2' title='The Principle of Restricted Choice Fargo, Season 3 Fargo Genre: Drama Price: $2.99 Release Date: April 26, 2017 Gloria deals with the aftermath of a crime, Vargas makes a move, and Ray and Nikki move on to Plan B. © © 2016 FX Productions, LLC. All rights reserved. [&hellip;]'>The Principle of Restricted Choice - Fargo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-ex-files/id1207415595?i=1229501868&#038;uo=2' title='The Ex Files Keeping Up with the Kardashians, Season 13 Keeping Up With the Kardashians Genre: Reality TV Price: $2.99 Release Date: April 23, 2017 After an explosive fight between Rob and Chyna, the sisters feel like it is their duty to protect their brother from a toxic relationship. Meanwhile, Kris tries to rebuild her relationship with Cait, but is blind [&hellip;]'>The Ex Files - Keeping Up With the Kardashians</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/black-privilege-opportunity-comes-to-those-who-create/id1226589402?uo=2' title='Black Privilege: Opportunity Comes to Those Who Create It (Unabridged) Charlamagne Tha God Genre: Biography &amp; Memoir Price: $17.95 Publish Date: April 18, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>Black Privilege: Opportunity Comes to Those Who Create It (Unabridged) - Charlamagne Tha God</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/operator-firing-shots-that-killed-osama-bin-laden-my/id1220247797?uo=2' title='The Operator: Firing the Shots That Killed Osama Bin Laden and My Years as a SEAL Team Warrior (Unabridged) Robert O&#039;Neill Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 25, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Operator: Firing the Shots That Killed Osama Bin Laden and My Years as a SEAL Team Warrior (Unabridged) - Robert O&#039;Neill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/option-b-facing-adversity-building-resilience-finding/id1223120812?uo=2' title='Option B: Facing Adversity, Building Resilience, and Finding Joy (Unabridged) Sheryl Sandberg &amp; Adam Grant Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>Option B: Facing Adversity, Building Resilience, and Finding Joy (Unabridged) - Sheryl Sandberg &amp; Adam Grant</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fix-unabridged/id1211107889?uo=2' title='The Fix (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 18, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>The Fix (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-handmaids-tale-unabridged/id548783331?uo=2' title='The Handmaid&#039;s Tale (Unabridged) Margaret Atwood Genre: Fiction Price: $21.95 Publish Date: July 20, 2012 © ℗ © 2012 Audible Studios [&hellip;]'>The Handmaid&#039;s Tale (Unabridged) - Margaret Atwood</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $19.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/golden-prey-unabridged/id1222710890?uo=2' title='Golden Prey (Unabridged) John Sandford Genre: Mystery Price: $23.95 Publish Date: April 25, 2017 © ℗ © 2017 Penguin Audio [&hellip;]'>Golden Prey (Unabridged) - John Sandford</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/thirteen-reasons-why-unabridged/id265874300?uo=2' title='Thirteen Reasons Why (Unabridged) Jay Asher Genre: Kids &amp; Young Adults Price: $20.95 Publish Date: October 23, 2007 © ℗ © 2007 Listening Library [&hellip;]'>Thirteen Reasons Why (Unabridged) - Jay Asher</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/one-perfect-lie-unabridged/id1218956877?uo=2' title='One Perfect Lie (Unabridged) Lisa Scottoline Genre: Mystery Price: $23.95 Publish Date: April 11, 2017 © ℗ © 2017 Macmillan Audio [&hellip;]'>One Perfect Lie (Unabridged) - Lisa Scottoline</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUsOwjAMBS+E67ZCIBaIs4TEApfEDflBb4+7ALHqypafZx6+IthZCknBKaOjxpbiu5vyDv+iUCH6emPJ6PlBGZ+VKt2NOE/p+8xifXUaqsjOISgIiaJfusCyYRyhcVwhHWDE+KWwzRuAcSqEq0kYTC6UdIO5UUq8tv9uariE87A/jX1/GMbj9AFTLVdo'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'188509','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=188509&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JnBFLEI2Vj9kN1lZLU5XNHE3UV85ZXV8blRISjJZc18sUnlmbVJKclM0REVDK1oxOC9Ycy5SQ0s4U1NJNk50dmxwam0tcHZXdF8wMVsrPXJmNHdYdXZCMmRdW3hTbjl6ZlZ6MTBdMn5iUz94NlFPW3RBajFnM1hIcEJVSFh0Wk5mLDhMNmtHW1BVZG4rUz0lZlY9cDVVSENKZTVEMg=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '188509' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 233 seconds ago
	generated in 0.161 seconds
	served from batcache in 0.003 seconds
	expires in 67 seconds
-->
