<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple CEO Cook is &#8216;very optimistic&#8217; about post-Brexit UK &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Technology giant Apple is &quot;very optimistic&quot; about the UK&#039;s future post-Brexit..." />
<meta name="keywords" content="news, apple, battersea power station, brexit, london, thames, theresa may, tim cook, united kingdom" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1486747508&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F02%2F10%2Fapple-ceo-cook-is-very-optimistic-about-post-brexit-uk%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple CEO Cook is &#8216;very optimistic&#8217; about post-Brexit&nbsp;UK Comments Feed" href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.6.1-RC1-38499#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/" />
<link rel='shortlink' href='http://wp.me/p19WFc-MoD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F02%2F10%2Fapple-ceo-cook-is-very-optimistic-about-post-brexit-uk%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F02%2F10%2Fapple-ceo-cook-is-very-optimistic-about-post-brexit-uk%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><link rel="amphtml" href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F02%2F10%2Fapple-ceo-cook-is-very-optimistic-about-post-brexit-uk%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!-- BuySellAds Zone Code -->
<div id="bsap_1304609" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Feb 2017</strong><br /><a href="http://macdailynews.com/2017/02/10/apple-should-fix-itunes-improve-airplay-and-consider-getting-back-into-the-speaker-game/">Apple should fix iTunes, improve AirPlay, and consider getting back into the speaker game</a></li><li><strong>Feb 2017</strong><br /><a href="http://macdailynews.com/2017/02/07/apples-mac-business-looks-to-be-back-on-track-but-is-it-really/">Apple&#039;s Mac business looks to be back on track - but is it really?</a></li><li><strong>Feb 2017</strong><br /><a href="http://macdailynews.com/2017/02/06/why-apples-next-quarter-is-likely-to-blow-away-wall-street-estimates/">Why Apple&#039;s next quarter is likely to blow away Wall Street estimates</a></li><li><strong>Feb 2017</strong><br /><a href="http://macdailynews.com/2017/02/03/apples-ipad-business-isnt-as-bad-as-it-looks/">Apple&#039;s iPad business isn&#039;t as bad as it looks</a></li><li><strong>Feb 2017</strong><br /><a href="http://macdailynews.com/2017/02/03/perhaps-the-macintosh-is-the-real-future-of-personal-computing/">Perhaps the Macintosh is the real &#039;future of personal computing&#039;</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple iPhone, Mac and iPad News Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hkP5XQ3ucAs/' title='Apple Pay vice president Jennifer Bailey has responded to the legal dispute taking place between Apple and the major Australian banks, in an interview with AFR.com. Bailey revealed that participating customers in Australia use the contactless payment service more frequently than any other country, and that the holdout banks do not fully understand the benefi [&hellip;]'>Apple VP Jennifer Bailey says Australian customers use Apple Pay more frequently than any other country, as major banks dispute terms</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/HRxx5lkj19Q/' title=' A new supply chain report from Digitimes claims Apple is shifting iPhone 8 production up earlier than usual for the company. The report also continues to push the rumor that Apple is planning iris scanning technology in the next flagship iPhone.  more…Filed under: Apple           '>iPhone 8 production to begin early, supply chain insists, as iris scanner remains rumored</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/L3q4KYvxQL8/' title='This week Benjamin and Zac discuss the delayed launch of BeatsX, Apple’s AirPods alternative, Android Wear 2.0 and how the new smartwatches compare to Apple Watch, iPhone 8 rumors including a premium price tag and wireless charging, and Apple Campus 2 details. 9to5Mac’s Happy Hour podcast is available for download on iTunes and Apple’s Podcasts app, or throu [&hellip;]'>Happy Hour Podcast 106 | BeatsX launch, Android Wear 2.0 versus Apple Watch, and $1000 iPhone 8 rumors</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/E0WSf3-p7-U/' title='WhatsApp, the popular free cross-platform messaging app, is today launching a two-step verification security feature for all users of the service. The feature adds an additional layer of protection by requiring a passcode when resetting and verifying your account. This combats a recent hack where if your phone number was hijacked somehow, your WhatsApp accou [&hellip;]'>WhatsApp launches two-step verification for all users to improve account security, here’s how to enable it</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/CNM7TYt40Nc/' title='Update: Tim Cook has also visited Apple’s flagship Regent Street store today (photo after the jump). Tim Cook’s Europe tour is not over just yet. Cook met the UK Prime Minister yesterday, discussing Apple’s UK investment commitments. Cook said he believes Britain will be just fine after Brexit, when the country leaves the European Union, even if there are so [&hellip;]'>Tim Cook says UK will be ‘just fine’ after Brexit, visits iPad-centric school and Tate Britain art gallery [Update]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DwMchrljFGM/' title='Apple’s BeatsX wireless earphones (stylized as Beatsx) are now available to purchase from Apple.com after an extended delay following their introduction in September. Like AirPods, BeatsX earphones use Apple’s special W1 chip that makes pairing and switching between Apple devices nearly instant. Apple.com is quoting short shipping times for the black and whi [&hellip;]'>BeatsX, Apple’s AirPods alternative, now available to purchase after extended delay</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Svhc6xJAasA/' title=' According to a growing number of posts on Apple’s Support forums, some iPhone 7 matte black models are suffering from paint chips. Affected users claim that even with the use of a case, their iPhone 7 matte black model is showing paint chips around the edges of the device and on the back…  more…Filed under: Apple           '>Growing number of matte black iPhone 7 users report chipped paint on edges &amp; back of device</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/MF323AAr3-Y/' title='Earlier today, Apple silently pushed shipping times for the LG UltraFine 5K display back to 5 to 6 weeks. The move came following our report last week highlighting problems using the display with 2 feet of wireless routers due to poor shielding. With the LG woes in mind, is now the perfect time for Apple to re-enter the display market? more…Filed under: Appl [&hellip;]'>Comment: LG’s UltraFine 5K mess is the strongest sign yet Apple should return to the display business</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/sKwaDgwIdEo/' title=' The delayed BeatsX earbuds go on sale tomorrow on Apple.com and in retail stores after a lengthy delay. Ahead of the release to the public, a trio of YouTube reviewers got their hands on the W1-equipped headphones from Apple and Beats. The videos offer a first-look at BeatsX and compare them Apple’s own AirPods.  more…Filed under: Apple           '>Roundup: Early BeatsX reviews note improved isolation compared to AirPods, bass-heavy sound</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/rLc8BSn3P38/' title='Last week, we were the first to report on shielding issues that plagued Apple’s external monitor solution, the LG UltraFine 5K. In our usage, we found that using the display within 2 meters of a router effectively rendered the display useless. While LG stated that it was fixing the WiFi interference shortly thereafter, Apple has now pushed shipping of the Ul [&hellip;]'>Following shielding defect, Apple pushes shipping of LG’s UltraFine 5K display to 5-6 weeks</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/3hEGrwTQVFs/' title='You’ve probably experienced the frustration of duplicate contact cards at one time or another and the more contacts you have (especially if the duplicates have different information) the more of a headache it can be. Luckily there are a couple easy ways to remove duplicates whether you have your Mac with you or not, as well as a way to merge contact card dat [&hellip;]'>How to remove and merge duplicate contacts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/CV-hEuhV0oo/' title=' After launching a new Pro Apps Bundle earlier this month that includes Final Cut Pro, Logic Pro X, and Apple’s other pro apps at a discounted price for education customers, the offer is now available in additional countries outside of the US.  more…Filed under: Apple           '>Apple’s new $199 Pro Apps Bundle for Education now available in 35 countries</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/P8n7B-Qi5L8/' title=' BeatsX are set to go on sale tomorrow after missing their promised fall launch, and YouTuber Jonathan Morrison has a new video featuring an early look at the new wireless earphones. In his hands-on video, Morrison discovers that Apple is bundling a promo code for three months of Apple Music with BeatsX purchases.  more…Filed under: Apple           '>BeatsX bundling promo code for 3 months of Apple Music following delayed launch</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pK-AeokPjt8/' title=' Elgato Eve Motion is a standalone motion detection sensor that’s compatible with Apple’s HomeKit feature. Eve Motion can be used as a sensor in iOS 10’s Home app to trigger scenes and control accessories.  more…Filed under: Apple           '>Review: Elgato Eve Motion is a standalone HomeKit motion sensor for triggering automations</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/zZDjjljZ5uc/' title='In a new NOVA documentary episode that recently aired on PBS, David Pogue hosts and checks out a next generation battery invented by Mike Zimmerman that won’t explode like the Samsung Note 7 (or create a thermal event) even when cut or punctured. The Search for the Super Battery episode is an hour-long look at “the hidden world of energy storage and how it h [&hellip;]'>New battery technology being developed doesn’t combust when punctured, could prevent smartphone explosions [Video]</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/10/iphone-8-iris-scanner-digitimes-rumor/' title='Apple is widely rumored to launch a high-end iPhone with an edge-to-edge OLED display this year, which has been variously called the &quot;iPhone 8&quot; or &quot;iPhone X&quot; to commemorate the smartphone&#039;s tenth anniversary, and rumors suggest the device will an include iris scanner to authenticate with your eyes. iPhone 8 concept by visual designer [&hellip;]'>iPhone 8 Said to Feature Iris Scanner to Authenticate With Your Eyes</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/10/beatsx-earphones-launch-on-apple-store-for-150/' title='Apple today officially launched its much-anticipated BeatsX Earphones on its online store for $149.95, after initially delaying the earphones from Fall 2016 and into February 2017. With the delay of BeatsX, Apple focused on the December launch of the AirPods, which have subsequently become hard to come by for those interested in Apple&#039;s own Bluetooth he [&hellip;]'>BeatsX Earphones Launch on Apple Store for $150</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/09/apple-delays-lg-ultrafine-5k-display-shipping/' title='As LG works on a fix for a Wi-Fi router issue plaguing its UltraFine 27-inch 5K Display, Apple has delayed shipments for the accessory and removed in store pickup options. New orders for the LG UltraFine 5K Display will now ship out in five to six weeks, ensuring buyers will get a display with updated hardware that fixes the Wi-Fi interference problem. Prior [&hellip;]'>Apple Delays Sales of UltraFine 5K Display as LG Works on Shielding Fix</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/09/icloud-storing-deleted-safari-browser-history/' title='When clearing Safari browser history, iPhone and iPad users expect all records to be permanently deleted from their devices, but it appears Apple&#039;s cross-device browser syncing feature caused iCloud to secretly store browsing history for a much longer period of time ranging from several months to over a year. iCloud was caught storing deleted browser hi [&hellip;]'>iCloud Was Storing Deleted Safari Browser History for Months, but Apple Fixed the Issue</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/09/2017-iphones-wireless-charging/' title='Apple is widely rumored to launch three new iPhones this year, and KGI Securities analyst Ming-Chi Kuo now claims that all of them will feature wireless charging. iPhone 8 concept by UI/UX designer Moe Slah Kuo said wireless charging increases the internal temperature of smartphones, so he expects the rumored iPhone 8 with an OLED display and glass casing to [&hellip;]'>All Three New 2017 iPhones to Feature Wireless Charging</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/09/12-9-inch-ipad-pro-in-short-supply/' title='Just weeks before Apple is rumored to launch a trio of new iPads, 12.9-inch iPad Pro stock is drying up around the world. A spot check of Apple&#039;s online store reveals that most if not all 12.9-inch iPad Pro models are now estimated to ship in 2-3 weeks in the United States, Australia, Canada, France, Germany, Japan, United Kingdom, and elsewhere—that [&hellip;]'>12.9-Inch iPad Pro in Short Supply Ahead of Rumored March Update</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/08/2017-iphone-8-1000-plus/' title='Apple&#039;s 2017 iPhone, which is expected to feature premium parts and radical design changes, could cost &quot;north of $1,000,&quot; reports Fast Company, citing a source with &quot;knowledge of Apple&#039;s plans.&quot; Rumors suggest the upcoming iPhone, which may be called the iPhone 8, will feature an OLED display that&#039;s more expensive than trad [&hellip;]'>The 2017 iPhone Could Cost Upwards of $1,000</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/08/google-android-wear-2-0/' title='Google today announced the all-new Android Wear 2.0 operating system update for its line of Android-based smartwatches, alongside two new devices debuting this Friday, February 10: the LG Watch Sport and LG Watch Style. The LG Watch Sport includes a number of features that aligns it as a direct competitor to the Apple Watch, including a new &quot;rotating po [&hellip;]'>Google Debuts Android Wear 2.0 Alongside Two New LG Smart Watches</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/08/tmobile-verizon-tied-opensignal/' title='Verizon is fighting back against T-Mobile&#039;s recent attempts to steal the network spotlight as the so-called &quot;Un-carrier,&quot; according to the results of OpenSignal&#039;s latest State of Mobile Networks report published today. Verizon regained a statistical tie with T-Mobile in overall network speeds, with an average download speed of 14.63 Mbps [&hellip;]'>T-Mobile and Verizon Are Basically Tied in Network Speeds and So-Called &#039;Availability&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/02/07/apple-hires-fire-tv-head-apple-tv/' title='Apple has hired Timothy D. Twerdahl, the general manager and director of Amazon&#039;s Fire TV business, to be the vice president in charge of Apple TV product marketing, reports Bloomberg. Twerdahl joined Apple earlier this month. Twerdahl has been in charge of Fire TV since 2013, overseeing two generations of the product and its rise as one of the more pop [&hellip;]'>Apple Hires Amazon Fire TV Head to Spearhead Apple TV Business</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li>How to enable two-step verification in WhatsApp for Apple&#039;s iPhone</li><li>Apple meets with Chinese consumer watchdog in Beijing to talk iPhone 6s shutdown issues</li><li>Apple&#039;s Tim Cook visits UK&#039;s Regent Street store, Tate gallery &amp; ustwo Games, talks &#039;fake news&#039; in interview</li><li>Rumor: Apple to begin &#039;iPhone 8&#039; production earlier than usual with more stringent inspection requirements</li><li>AppleInsider podcast talks wireless charging, &#039;iPhone 8&#039; rumors, Apple Watch weather apps, more</li><li>Lowest Prices Ever: Apple&#039;s 2016 13-inch MacBook Pro for $1,299 or Apple refurb 27-inch iMac 5K for $1,299</li><li>Apple&#039;s W1-equipped BeatsX earphones now available to purchase after months-long delay</li><li>Apple Pay to support cards from ING, Macquarie in Australia next month</li><li>Quickly adjust AirPods volume by percentage and check listening levels with Siri</li><li>LG UltraFine 5K Display shipments slip to 5 to 6 weeks as company updates hardware shielding</li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macnn.com/rss/macnn.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macnn.com/" title="MacNN is the leading source for news about Apple and the Mac industry. It offers news, reviews, discussion, tips, troubleshooting, links, and reviews every day. The best place for Mac News Period.">MacNN</a></h2><ul><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/21.years.180000.articles.personally.four.years.and.five.million.words.134776/' title='This is it. The last unique words on the MacNN homepage, barring some miracle. Hey gang, I&#039;m Mike Wuerthele, and I&#039;ve been your host here for the last couple of years, so it&#039;s only fitting that I&#039;m the one turning off the lights....'>Goodbye from MacNN, and Managing Editor Mike Wuerthele</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/once.more.into.the.breach.old.friends.once.more.134824/' title='As much as we lampoon some of the sillier rumors in this space, we do like taking a peek into the crystal ball of what might happen and picking out our favorites to bet on. As we all know, some of them come true, some of them never do, some may come true someday -- so they&#039;re like prayers, in a way -- and there is some fun in handicapping the likelihood [&hellip;]'>Rumor Roundup: Oh yes it is! Oh no it isn&#039;t!</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/rejection.over.business.model.rules.prompts.letter.from.spotify.to.apples.legal.chief.134823/' title='Apple is abusing its position as gatekeeper to the App Store by blocking the latest version of Spotify&#039;s iOS app, according to a letter allegedly sent from the streaming company to Apple general counsel Bruce Sewell. A report claims Spotify general counsel Horacio Gutierrez is &quot;causing grave harm to Spotify and its customers&quot; by rejecting the [&hellip;]'>Spotify claims app update rejection by Apple &#039;raises serious concerns&#039;</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/relive.a.lovely.nearly.all.hands.present.example.of.how.good.our.podcast.is.134822/' title='Editor&#039;s Note: there are many examples of our MacNN Podcast that we are proud of, but this one we picked as an example of &quot;the best of MacNN&quot; because it is so representative of what the podcast was about: comraderie, laughs, news, insight. Even though the podcast focused on stories that had already been reported on the site, it gave listeners [&hellip;]'>Best of MacNN: the MacNN Podcast, episode 25: My Stupid Cat&#039;s Fault</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/improve.your.photographs.and.work.more.efficiently.with.tools.from.macnn.deals.134821/' title='For a long time, MacNN has been highlighting great offers from the MacNN Deals store for our readers to enjoy, and this is the last installment. Today&#039;s selections are all software tools for you to use on your Mac, including one powerful text editor, a fantastic scanning app, something to jazz up your photographs, and an ideal addition to your toolkit i [&hellip;]'>MacNN Deals: Increase your productivity with these Mac apps</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/typo.led.to.addiction.divorce.hospitalization.wants.default.safe.mode.134820/' title='Editor&#039;s Note: Over the last week, we have been highlighting some of the more memorable stories from MacNN&#039;s archive, re-running them and providing some updates on what happened afterward. While some selections have been important moments in the site&#039;s history, items such as the 2013 story of a lawyer suing Apple because it&#039;s devices didn [&hellip;]'>Best of MacNN: Lawyer sues Apple for not preventing his porn addiction</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/no.reason.not.to.upgrade.your.compatible.mac.in.the.fall.134816/' title='In part one of this piece, we took a look at some of the headline features in macOS Sierra, coming later this fall. This time around, we examine some of the other features that Apple has baked into macOS Sierra. As we noted last time, there is a lot to like about what Apple is adding to the macOS mix with this latest update. Features like Apple Pay for the w [&hellip;]'>Hands On: macOS Sierra, part two</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/increased.rent.competition.forces.tekserve.to.cease.retail.operations.134819/' title='A long-running store that provided Apple-related products and services is preparing to shut down in New York City, after 29 years of operation. Founded in 1987 and predating Apple&#039;s own retail empire by more than a decade, Tekserve has confirmed it is preparing to shutter its store and wind down its service center over the next two months, with around 7 [&hellip;]'>Tekserve closing NYC store on July 31 after 29 years of service</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/prizes.in.our.last.giveaways.include.a.playstation.4.a.macbook.and.a.standing.desk.134818/' title='Normally on MacNN, we point our readers at some of the giveaways happening over at MacNN Deals. Since this is the last giveaway post to grace the front page of this site, we thought that it would be best to highlight all the ongoing giveaways at the store rather than just one, giving you a final chance to know about everything that is up for grabs and to ent [&hellip;]'>Giveaway: Final reminder of all current MacNN Deals competitions</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/beoplay.h5.earphones.use.braided.cable.clip.together.with.magnets.134817/' title='Bang and Olufsen has unveiled the first wireless earphones in the company&#039;s history, to go alongside its existing wireless headphone collection. The Beoplay H5 take the appearance of a cleanly-designed pair of in-ear earphones, with the two audio-producing sections connected by a braided cable and a compact remote section, minimizing the amount of extra [&hellip;]'>Bang &amp; Olufsen unveils Beoplay H5 wireless earphones</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://daringfireball.net/2017/02/action_jackson_returns' title='Eric Jackson, writing for Forbes: I have been a staunch critic of Apple’s capital return plan since it started in 2012. I think it signals to Wall Street that Apple is out of growth ideas, which is preposterous even though it’s now a $700 billion market cap company. […] I think I remember some Wall Street analysts defending the dividend component of the Appl [&hellip;]'>★ On Apple’s Capital Return Program</a></li><li><a class='rsswidget' href='https://www.buzzfeed.com/matthewzeitlin/republicans-are-moving-to-scrap-rules-on-overdraft-charges' title='Matthew Zeitlin, reporting for BuzzFeed: Last week, Georgia Republican Sen. David Perdue introduced a resolution in Congress, alongside other Republicans including his fellow Georgian Johnny Isakson, to throw out a new package of rules for the prepaid debit card industry. The rules, finalized by the Consumer Financial Protection Bureau in October, include li [&hellip;]'>Republicans Are Moving to Scrap Rules That Limit Overdraft Fees</a></li><li><a class='rsswidget' href='https://lawfareblog.com/its-not-foreigners-who-are-plotting-here-what-data-really-show' title='Nora Ellingsen, who spent five years working as a counter-terrorism analyst for the FBI, looked at the numbers for federal terrorism cases to see if there’s anything to support Trump’s immigration ban for its stated purpose: For those who don’t want to do this deep dive, here’s a quick two-sentence summary: Conway’s position is empirically indefensible. Abso [&hellip;]'>It’s Not Foreigners Who Are Plotting Here: What the Data Really Show</a></li><li><a class='rsswidget' href='https://mobile.nytimes.com/2017/02/05/technology/trumps-fcc-quickly-targets-net-neutrality-rules.html?_r=0' title='Cecilia Kang, reporting for The New York Times: In his first days as President Trump’s pick to lead the Federal Communications Commission, Ajit Pai has aggressively moved to roll back consumer protection regulations created during the Obama presidency. Mr. Pai took a first swipe at net neutrality rules designed to ensure equal access to content on the intern [&hellip;]'>Ajit Pai, Trump’s FCC Pick, Quickly Targets Consumer Protection Rules</a></li><li><a class='rsswidget' href='https://www.engadget.com/2017/02/08/samsung-factory-fire/' title=' The rare case when a figurative garbage fire turns into a literal garbage fire.    ★    	'>Samsung Factory Fire Triggered by Discarded Batteries</a></li><li><a class='rsswidget' href='http://www.businessinsider.com/facebook-closing-200-oculus-best-buy-pop-ups-poor-store-performance-2017-2' title='Alex Heath, writing for Business Insider: Facebook is closing around 200 of its 500 Oculus virtual reality demo stations at Best Buy locations across the US, Business Insider has learned. The scaling back of Facebook’s first big retail push for VR comes after workers from multiple Best Buy pop-ups told BI that it was common for them to go days without giving [&hellip;]'>Oculus VR Best Buy Pop-Ups Are a Bust</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2017/02/07/science/a-conservative-climate-solution-republican-group-calls-for-carbon-tax.html' title='John Schwartz, reporting for The New York Times: A group of Republican elder statesmen is calling for a tax on carbon emissions to fight climate change. The group, led by former Secretary of State James A. Baker III, with former Secretary of State George P. Shultz and Henry M. Paulson Jr., a former secretary of the Treasury, says that taxing carbon pollution [&hellip;]'>‘A Conservative Climate Solution’: Republican Group Calls for Carbon Tax</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2017-02-08/apple-hires-amazon-s-fire-tv-head-to-run-apple-tv-business' title='Mark Gurman, reporting for Bloomberg: Apple Inc. has hired Timothy D. Twerdahl, the former head of Amazon.com Inc.’s Fire TV unit, as a vice president in charge of Apple TV product marketing and shifted the executive who previously held the job to a spot negotiating media content deals. The moves suggest a renewed focus on the Apple TV and on providing more [&hellip;]'>Apple Poaches Amazon’s Fire TV Head to Run Apple TV Product Marketing</a></li><li><a class='rsswidget' href='http://kottke.org/17/02/the-senate-stops-elizabeth-warren-from-reading-a-letter-from-coretta-scott-king' title='Jason Kottke: Last night, during the Senate confirmation hearing of Senator Jefferson Beauregard “Jeff” Sessions III for Attorney General, Senator Elizabeth Warren attempted to read a letter that Coretta Scott King had written to the Senate Judiciary Committee in 1986 opposing Sessions’ nomination for a federal judgeship (which he did not get). Watch the vid [&hellip;]'>Republican Senate Leadership Stops Elizabeth Warren From Reading a Letter From Coretta Scott King</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2016-10-06/apple-is-said-to-plan-improved-cloud-services-by-unifying-teams' title='From an October 2016 story for Bloomberg by Mark Gurman: The new building features open floor plans and few traditional offices. While some of Apple’s senior vice presidents are expected to see their offices move over to the new campus — less than a five minute drive from the current headquarters — management must be at a vice president level or above to get [&hellip;]'>Which Is It?</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/18/mythical-airpods-arriving-soon' title='Apple hit the airwaves this week with a slew of AirPod TV ads. That&#039;s great news, because while I have seen the product online, demo&#039;d them in an Apple store, and now see them on TV, I still have been unable to purchase them in any store. Unless Apple is into some teasing game, it&#039;s marketing 101 that a company never advertises what people can [&hellip;]'>Mythical AirPods Arriving Soon?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/16/design-your-own-apple-watch-face-app' title='We are just months away from Apple Watch’s 2nd anniversary. While Apple has released new hardware (Series 1 and 2 plus the original affectionately known some as “Series 0”), three watchOS versions and multiple watch faces, Apple still won’t allow watch owners and Mac designers built their own watch faces from scratch. What if Apple were to build a Mac app th [&hellip;]'>Design Your Own Apple Watch Face App</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/13/should-apples-board-search-for-new-leadership' title='There is a theory that after a while people that achieve their goals often lose their sense of drive. Look no further than athletes at any level and you&#039;ll see human nature played out in full, even within a single game or contest. This is hardly a theory, but rather, a fact worked out on a daily basis. In Apple&#039;s case, we are seeing it playing out [&hellip;]'>Should Apple&#039;s Board Search for New Leadership?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2016/12/29/where-does-apple-go-to-grow' title='For the past two years Apple’s stock price has bounced around from a little above $130/share as a high to $90/share as a low. While Tim Cook has authorized increases in dividend payments, the growth for AAPL is no where to be found. To grow its stock price, usually a company must grow its net revenue (aka profit). But that seems to be a challenge for AAPL th [&hellip;]'>Where Does Apple Go To Grow?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2016/12/25/merry-christmas-from-t-gaap' title='Wishing you and yours a Merry Christmas!   '>Merry Christmas from T-GAAP</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/cultofmac/bFow" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Cult of Mac</a></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/news/iphone/iphone-8-release-date-rumours-uk-specs-features-patent-thousand-dollars-3639808/' title='The iPhone 8 rumour mill is heating up. We predict the iPhone 8 release date, UK price, tech specs, new features and more. Latest: the CEO of a charging company has been dropping hints that the iPhone 8 could feature a wireless charging range of 15 feet; an analyst has predicted that the next Apple smartphone will be rebranded as the iPhone X; and Apple is r [&hellip;]'>iPhone 8 release date rumours UK | New iPhone 8 2017 specs &amp; new features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/apple/how-watch-any-video-on-apple-tv-airplay-vlc-player-for-tvos-3654475/' title='The Apple TV is a great media streamer, but the built-in storage is used exclusively for the operating system, apps and related media files – so how can you watch your videos on the Apple TV? While AirPlay is an easy way to stream videos from your iOS or macOS device to the Apple TV, VLC Player can handle just about any kind of video file you throw at it. He [&hellip;]'>How to watch any video on Apple TV: AirPlay and VLC Player for tvOS</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/new-macbook-pro-release-date-price-specs-2017-apple-chip-3593988/' title='MacBook Pro 2016? Old news! We&#039;re looking ahead to the new MacBook Pro update for 2017, forecast to launch in Q3 of 2017 and come with Kaby Lake processors. Here&#039;s everything you need to know about the new MacBook Pro 2017&#039;s tech specs, UK prices and features'>New MacBook Pro 2017 release date, UK price and tech specs</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/160-best-ipad-iphone-games-2017-price-update-3484312/' title='Here are the best iPhone games and the best iPad games available in 2017. We&#039;ve collected the 160 most essential, must-play gaming apps for the iPad, iPhone and iPod touch, from puzzles to roleplaying games. With reviews, videos and download links, read on for the 160 best iPad &amp; iPhone games ever released'>160 best iPhone games 2017 | Best iPad games: Amazing iOS games you need to play</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/best-iphone-vr-apps-games-best-virtual-reality-apps-for-ios-users-3645524/' title='Virtual Reality is the next big thing, with a number of VR headsets on the market and more due out this year. But what about those of us without high-end VR headsets? You can buy a number of cheap VR viewers that utilise your iPhone’s internals and display to provide you with a cheap VR experience. Here, we showcase some of the best iPhone VR apps available [&hellip;]'>Best iPhone VR apps and games: Best virtual reality apps for iOS users</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-delete-iphone-data-reset-restart-restore-or-wipe-iphone-or-ipad-3596892/' title='We show you how to use a few easy steps to get your iPhone or iPad back up to speed, and how to restore your iPhone or iPad completely via a backup. Here&#039;s how to delete, reset or wipe an iPhone or iPad'>How to delete iPhone data: Reset, restart, restore or wipe iPhone or iPad</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/review/mac-software/macos-sierra-review-macos-1012-review-new-mac-macbook-os-tested-rated-3642147/' title='Apple has rebranded its desktop and laptop OS. Goodbye Mac OS X; hello macOS. In our macOS Sierra review we test and rate the new features, interface and ease of use of macOS 10.12, and help you decide whether to make the upgrade'>macOS Sierra review | macOS 10.12 review: New Mac and MacBook OS tested &amp; rated</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/new-apple-pencil-2-release-date-rumours-uk-magnets-3641094/' title='Wondering when Apple will update its Apple Pencil stylus for iPad Pro? Apple is expected to update its Apple Pencil stylus in March 2017, alongside new iPad Pro models! We round up all the rumours about the Apple Pencil 2&#039;s UK release date, tech specs and new features'>New Apple Pencil 2 release date rumours UK | New Apple Pencil 2017 tech specs</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-wirelessly-charge-your-iphone-can-i-wirelessly-charge-my-iphone-3642919/' title='Wireless charging has been a feature of many flagship Android smartphones for some time now, but the technology has yet to make an appearance on Apple’s flagship smartphone, the iPhone. Here, we explain what wireless charging is and show you how to wirelessly charge your iPhone.'>How to wirelessly charge your iPhone | Can I wirelessly charge my iPhone?</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/ipad/ipad-pro-2-release-date-rumours-uk-2017-wine-3492180/' title='When will the iPad Pro 2 come out, and what will it look like? Read on for iPad Pro 2 release date, specs, new features, design &amp; UK price rumours. Latest: a new &#039;inbetweener&#039; 10.5-inch iPad Pro with a bezel-free screen and no Home button has been predicted for early 2017, and it&#039;s expected to launch in March alongside the Apple Pencil 2'>iPad Pro 2 release date rumours UK | iPad Pro 2017 new features, specs, price</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-may-launch-third-iphone-with-curved-screen-next-year/#ftag=CAD4aa2096' title='The company may be aiming to play Samsung&#039;s game by building a phone with a curved OLED display, according to the Nikkei Asian Review.'>Apple could launch an iPhone with curved screen     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-may-sport-pressure-sensitive-home-button-space-black-paint-job/#ftag=CAD4aa2096' title='And circling back to previous rumors, Bloomberg reports that the new phones will ditch the headphone jack in favor of stereo speakers.'>iPhone 7 may sport pressure-sensitive home button, Space Black paint job     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Feb 11, 2017 - 12:23 AM UTC &mdash; AAPL: 132.35 (-0.07, -0.05%) | NASDAQ: 5730.54 (+15.36, +0.27%)</div>
<div id="post-content-186039" class="full post-186039 post type-post status-publish format-standard hentry category-news tag-apple tag-battersea-power-station tag-brexit tag-london tag-thames tag-theresa-may tag-tim-cook tag-united-kingdom">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/" title="Permanent link to Apple CEO Cook is &#8216;very optimistic&#8217; about post-Brexit&nbsp;UK" rel="bookmark" rev="post-186039">Apple CEO Cook is &#8216;very optimistic&#8217; about post-Brexit&nbsp;UK</a></h1>
	<p class="post-meta">
		Friday, February 10, 2017 &middot;  11:00 am &middot;
		<a href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/#comments" rev="post-186039" >10 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Technology giant Apple is &#8216;very optimistic&#8217; about the UK&#8217;s future post-Brexit, its boss has told the prime minister,&#8221; BBC News reports. &#8220;Apple&#8217;s chief executive Tim Cook met Theresa May at Downing Street and said he thought the UK would be &#8216;just fine&#8217; outside the European Union.&#8221;</p>
<p>&#8220;His comments came as the US Chamber of Commerce said US firms had been delaying UK investment decisions. It has thousands of members in the US, including many large multinationals,&#8221; The Beeb reports. &#8220;However, at his meeting with the prime minister, Mr Cook said:&#8221;We&#8217;re a big believer in the UK &#8211; we think you&#8217;ll be just fine. Yes there will be bumps in the road along the way but the UK&#8217;s going to be fine.&#8217; In a statement following the meeting, Apple said: &#8216;We are proud that Apple&#8217;s innovation and growth now supports nearly 300,000 jobs across the UK.'&#8221;</p>
<div id="attachment_181914" style="width: 600px" class="wp-caption alignnone"><a href="http://macdailynews.com/2016/10/17/check-out-the-futuristic-17-billion-battersea-power-station-project-home-to-apples-new-london-campus/161017_battersea/" rel="attachment wp-att-181914"><img data-attachment-id="181914" data-permalink="http://macdailynews.com/2016/10/17/check-out-the-futuristic-17-billion-battersea-power-station-project-home-to-apples-new-london-campus/161017_battersea/" data-orig-file="https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=590&#038;h=332" data-orig-size="590,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="161017_battersea" data-image-description="&lt;p&gt;Battersea Power Station project&lt;/p&gt;
" data-medium-file="https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=590&#038;h=332?w=300" data-large-file="https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=590&#038;h=332?w=590" src="https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=590&#038;h=332" alt="Battersea Power Station project" width="590" height="332" class="size-full wp-image-181914" srcset="https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg 590w, https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=150&amp;h=84 150w, https://macdailynews.files.wordpress.com/2016/10/161017_battersea.jpg?w=300&amp;h=169 300w" sizes="(max-width: 590px) 100vw, 590px" /></a><p class="wp-caption-text">Battersea Power Station project</p></div>
<p>&nbsp;<br />
&#8220;Apple&#8217;s new UK headquarters will be in the redeveloped Battersea Power Station. Last year the company said it would move 1,600 staff there in 2021,&#8221; The Beeb reports. &#8220;Mr Cook described it as a huge headquarters and said the company was &#8216;leaving significant space there to expand.'&#8221;</p>
<p><strong>Read more in the full article <a href="http://www.bbc.com/news/business-38920860" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>The UK&#8217;s post-Brexit future is bright.</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2017/02/09/apple-ceo-cook-optimistic-about-britains-future-outside-the-european-union/">Apple CEO Cook optimistic about Britain’s future outside the European Union</a> &#8211; February 9, 2017<br />
<a href="http://macdailynews.com/2017/02/09/uk-pm-theresa-may-and-tim-cook-discuss-apples-uk-presence-amid-brexit/">UK PM Theresa May and Tim Cook discuss Apple’s UK presence amid Brexit</a> &#8211; February 9, 2017<br />
<a href="http://macdailynews.com/2017/01/06/britain-has-worlds-strongest-economy-after-brexit/">Britain has world’s strongest economy after Brexit<br />
Friday, January 6, 2017</a><br />
<a href="http://macdailynews.com/2016/10/17/check-out-the-futuristic-17-billion-battersea-power-station-project-home-to-apples-new-london-campus/">Check out the futuristic $17 billion Battersea Power Station project, home to Apple’s new London campus</a> &#8211; October 17, 2016<br />
<a href="http://macdailynews.com/2016/10/03/apple-game-changer-gives-londons-latest-redevelopment-project-new-appeal/">Apple game-changer gives London’s latest redevelopment project new appeal</a> &#8211; October 3, 2016<br />
<a href="http://macdailynews.com/2016/09/28/apple-to-create-stunning-new-11-7-billion-london-headquarters-at-battersea-power-station/">Apple to create stunning new $11.7 billion London headquarters at Battersea Power Station</a>  &#8211; September 28, 2016<br />
<a href="http://macdailynews.com/2016/06/28/how-brexit-is-already-impacting-apple/">How Brexit is already impacting Apple</a> &#8211; June 28, 2016<br />
<a href="http://macdailynews.com/2016/06/27/apple-and-brexit-britain-could-replace-ireland-for-international-hq/">Apple and Brexit: Britain could replace Ireland for international HQ</a> &#8211; June 27, 2016<br />
<a href="http://macdailynews.com/2016/06/25/how-the-uks-brexit-vote-to-leave-european-union-affects-apple/">How the UK’s Brexit vote to leave European Union affects Apple</a> &#8211; June 25, 2016<br />
<a href="http://macdailynews.com/2016/06/24/historic-brexit-vote-roils-markets-worldwide-apple-shares-drop/">Historic Brexit vote roils markets worldwide; Apple shares drop</a> &#8211; June 24, 2016</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/battersea-power-station/" rel="tag">Battersea Power Station</a>, <a href="http://macdailynews.com/tag/brexit/" rel="tag">Brexit</a>, <a href="http://macdailynews.com/tag/london/" rel="tag">London</a>, <a href="http://macdailynews.com/tag/thames/" rel="tag">Thames</a>, <a href="http://macdailynews.com/tag/theresa-may/" rel="tag">Theresa May</a>, <a href="http://macdailynews.com/tag/tim-cook/" rel="tag">Tim Cook</a>, <a href="http://macdailynews.com/tag/united-kingdom/" rel="tag">United Kingdom</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">10 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1832555">
	<div class="div-comment" id="div-comment-1832555">
<div id="comment-1832555" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/0f8fd430b1c1ddf394078da06beb4924?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Heir To The Throne						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:04 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832555#respond' onclick='return addComment.moveForm( "comment-1832555", "1832555", "respond", "186039" )' aria-label='Reply to Heir To The Throne'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Not too many people can say the same about Post-Trump USA. Many people around the world are doing a boycott on American products, yes that includes Apple, to protest Trump&#8217;s insane policies. I like Apple, but until they permanently move to Ireland, then I&#8217;m not sure I can still support a company associated with a fascist regime. Really wish Canada&#8217;s Blackberry was still in existence.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832555"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832555={"id":3817397,"unique_id":"wp-comment-1832555","title":"Not%20too%20many%20people%20can%20say%20the%20same%20about%20Post-Trump%20USA.%20Many%20people%20around%20the%20world%20are%20doing%20a%20boycott%20on%20American%20products%2C%20yes%20that%20includes%20Apple%2C%20to%20protest%20Trump%26%23039%3Bs%20insane%20policies.%20I%20li...","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832555","item_id":"_comm_1832555"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-1832560">
	<div class="div-comment" id="div-comment-1832560">
<div id="comment-1832560" class="comment byuser comment-author-interlopering odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/9c43e5cbc0f33278df31f760e3445239?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Road Warrior							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:16 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832560#respond' onclick='return addComment.moveForm( "comment-1832560", "1832560", "respond", "186039" )' aria-label='Reply to Road Warrior'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>The people of the free and civilized world are optimistic, heck I am. Don&#8217;t fret about people around the world doing a boycott on products from that terrorist nation, that terrorist nation is doing boycott on the world and that&#8217;s reason for optimism.</p>
<p>A wall to the south and a trench to the north to keep them inside is a cause for optimism.</p>
<p>You can relax about Apple being associated with a fascist regime, cause that fascist regime is associated with a global loving company. Apple will endure and survive and thrive. That&#8217;s what happens when  you keep your moral and ethical compass in working order.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832560"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832560={"id":3817397,"unique_id":"wp-comment-1832560","title":"The%20people%20of%20the%20free%20and%20civilized%20world%20are%20optimistic%2C%20heck%20I%20am.%20Don%26%23039%3Bt%20fret%20about%20people%20around%20the%20world%20doing%20a%20boycott%20on%20products%20from%20that%20terrorist%20nation%2C%20that%20terrorist%20nation%20is%20doi...","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832560","item_id":"_comm_1832560"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1832556">
	<div class="div-comment" id="div-comment-1832556">
<div id="comment-1832556" class="comment even thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/057e2eb392b95a2ecfc9d32d554e3917?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Bob Livingston						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:07 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832556#respond' onclick='return addComment.moveForm( "comment-1832556", "1832556", "respond", "186039" )' aria-label='Reply to Bob Livingston'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Who the hell cares what Tim Cook feels about Brexit, I want him to start thinking about getting Apple back to where they are producing and delivering incredible products on time, it&#8217;s time to let Jony Ive EXIT and let someone who has  vision so Apple will start wowing people again</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832556"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832556={"id":3817397,"unique_id":"wp-comment-1832556","title":"Who%20the%20hell%20cares%20what%20Tim%20Cook%20feels%20about%20Brexit%2C%20I%20want%20him%20to%20start%20thinking%20about%20getting%20Apple%20back%20to%20where%20they%20are%20producing%20and%20delivering%20incredible%20products%20on%20time%2C%20it%26%23039%3Bs%20time%20to%20let...","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832556","item_id":"_comm_1832556"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1832567">
	<div class="div-comment" id="div-comment-1832567">
<div id="comment-1832567" class="comment odd alt thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/ef4786f75a0a7d77b786e5d810233f92?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">grwisher						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:25 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832567#respond' onclick='return addComment.moveForm( "comment-1832567", "1832567", "respond", "186039" )' aria-label='Reply to grwisher'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>IMHO he put Ireland and the EU on notice.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832567"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832567={"id":3817397,"unique_id":"wp-comment-1832567","title":"IMHO%20he%20put%20Ireland%20and%20the%20EU%20on%20notice....","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832567","item_id":"_comm_1832567"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1832570">
	<div class="div-comment" id="div-comment-1832570">
<div id="comment-1832570" class="comment byuser comment-author-sunbeamrapier even thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/e0ba79ba7babfb54b4de9cc910cbd4f4?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">SunbeamRapier							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:39 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832570#respond' onclick='return addComment.moveForm( "comment-1832570", "1832570", "respond", "186039" )' aria-label='Reply to SunbeamRapier'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Unless Tim Cook is suddenly an expert on the British economy then his opinion is worthless. </p>
<p>The EU is the largest single market and it&#8217;s very close to Britain. Furthermore, after decades of EU membership, British industry, services and agriculture is optimized for this market. </p>
<p>Britain must find new markets to equal what the will lose just to break even. Most economists think that is impossible. </p>
<p>As yet there is no actual strategy to find those new markets. A quick look at a globe of the world will tell you that there is not much in the way of big markets outside the US, China and India. All three are problematic for the U.K. </p>
<p>Tim Cook should stick to running Apple on his ipad.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832570"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832570={"id":3817397,"unique_id":"wp-comment-1832570","title":"Unless%20Tim%20Cook%20is%20suddenly%20an%20expert%20on%20the%20British%20economy%20then%20his%20opinion%20is%20worthless.%20The%20EU%20is%20the%20largest%20single%20market%20and%20it%26%23039%3Bs%20very%20close%20to%20Britain.%20Furthermore%2C%20after%20decades%20of%20EU%20me...","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832570","item_id":"_comm_1832570"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-1832592">
	<div class="div-comment" id="div-comment-1832592">
<div id="comment-1832592" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Danox						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 12:19 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832592#respond' onclick='return addComment.moveForm( "comment-1832592", "1832592", "respond", "186039" )' aria-label='Reply to Danox'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Apple has shown they are when comes selling to the world theat does include the UK.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832592"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832592={"id":3817397,"unique_id":"wp-comment-1832592","title":"Apple%20has%20shown%20they%20are%20when%20comes%20selling%20to%20the%20world%20theat%20does%20include%20the%20UK....","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832592","item_id":"_comm_1832592"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1832576">
	<div class="div-comment" id="div-comment-1832576">
<div id="comment-1832576" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/72298c04c11bf8fe10f8d7ac5a783e0d?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">G Spank						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 11:46 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832576#respond' onclick='return addComment.moveForm( "comment-1832576", "1832576", "respond", "186039" )' aria-label='Reply to G Spank'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Obama lectured England on this issue, classic arrogance from him, and he was WRONG. I wonder what else Neo Liberals are preaching with arrogance that they are dead wring about?</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832576"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832576={"id":3817397,"unique_id":"wp-comment-1832576","title":"Obama%20lectured%20England%20on%20this%20issue%2C%20classic%20arrogance%20from%20him%2C%20and%20he%20was%20WRONG.%20I%20wonder%20what%20else%20Neo%20Liberals%20are%20preaching%20with%20arrogance%20that%20they%20are%20dead%20wring%20about%3F...","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832576","item_id":"_comm_1832576"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-1832594">
	<div class="div-comment" id="div-comment-1832594">
<div id="comment-1832594" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Danox						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 12:22 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832594#respond' onclick='return addComment.moveForm( "comment-1832594", "1832594", "respond", "186039" )' aria-label='Reply to Danox'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>The UK has sold out, they don&#8217;t make anything unless you like Derivatives&#8230;.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832594"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832594={"id":3817397,"unique_id":"wp-comment-1832594","title":"The%20UK%20has%20sold%20out%2C%20they%20don%26%23039%3Bt%20make%20anything%20unless%20you%20like%20Derivatives.......","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832594","item_id":"_comm_1832594"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1832589">
	<div class="div-comment" id="div-comment-1832589">
<div id="comment-1832589" class="comment byuser comment-author-macnificentseven48 even thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/1211115339564062d8380831254e9a5f?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://macnificentseven48.wordpress.com' rel='external nofollow' class='url'>macnificentseven48</a>							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 12:13 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832589#respond' onclick='return addComment.moveForm( "comment-1832589", "1832589", "respond", "186039" )' aria-label='Reply to macnificentseven48'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>It&#8217;s unlikely anyone cares about what Tim Cook thinks.  I always thought his opinions were widely ignored by most investors because he&#8217;s not Steve Jobs.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832589"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832589={"id":3817397,"unique_id":"wp-comment-1832589","title":"It%26%23039%3Bs%20unlikely%20anyone%20cares%20about%20what%20Tim%20Cook%20thinks.%20%20I%20always%20thought%20his%20opinions%20were%20widely%20ignored%20by%20most%20investors%20because%20he%26%23039%3Bs%20not%20Steve%20Jobs....","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832589","item_id":"_comm_1832589"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-1832598">
	<div class="div-comment" id="div-comment-1832598">
<div id="comment-1832598" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Danox						</p>
		<p class="post-meta">
			Friday, February 10, 2017 - 12:24 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/?replytocom=1832598#respond' onclick='return addComment.moveForm( "comment-1832598", "1832598", "respond", "186039" )' aria-label='Reply to Danox'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>They care more for Amazon, Netflix, and Google, that tells me they are wrong&#8230;.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1832598"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1832598={"id":3817397,"unique_id":"wp-comment-1832598","title":"They%20care%20more%20for%20Amazon%2C%20Netflix%2C%20and%20Google%2C%20that%20tells%20me%20they%20are%20wrong.......","permalink":"http:\/\/macdailynews.com\/2017\/02\/10\/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk\/#comment-1832598","item_id":"_comm_1832598"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='186039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a402e9e3d9" /></p>
<input type="hidden" name="genseq" value="1486747508" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-b0abfd0f321b24982cb45e57df14e29c-589df774c821e" target="wpcom-iframe-b0abfd0f321b24982cb45e57df14e29c-589df774c821e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b0abfd0f321b24982cb45e57df14e29c" />
					</form>
		
				<iframe
						name="wpcom-iframe-b0abfd0f321b24982cb45e57df14e29c-589df774c821e"
			id="wpcom-iframe-b0abfd0f321b24982cb45e57df14e29c-589df774c821e"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b0abfd0f321b24982cb45e57df14e29c-589df774c821e');
				var iframe = document.getElementById('wpcom-iframe-b0abfd0f321b24982cb45e57df14e29c-589df774c821e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b0abfd0f321b24982cb45e57df14e29c-589df774c821e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/02/10/apple-should-fix-itunes-improve-airplay-and-consider-getting-back-into-the-speaker-game/'>Apple should fix iTunes, improve AirPlay, and consider getting back into the speaker&nbsp;game</a></li>
	<li><a href='http://macdailynews.com/2017/02/10/with-eero-you-can-kiss-slow-wi-fi-goodbye-forever/'>With Eero, you can kiss slow Wi-Fi goodbye&nbsp;forever</a></li>
	<li><a href='http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/'>Apple CEO Cook is &#8216;very optimistic&#8217; about post-Brexit&nbsp;UK</a></li>
	<li><a href='http://macdailynews.com/2017/02/10/wsj-googles-android-wear-2-0-less-refined-falls-short-of-apple-watch-in-fitness/'>WSJ: Google’s Android Wear 2.0 less refined, falls short of Apple Watch in&nbsp;fitness</a></li>
	<li><a href='http://macdailynews.com/2017/02/10/apple-watch-had-massive-holiday-quarter-took-nearly-80-share-of-total-smartwatch-revenue/'>Apple Watch had massive holiday quarter; took nearly 80% share of total smartwatch&nbsp;revenue</a></li>
	<li><a href='http://macdailynews.com/2017/02/09/apple-ceo-cook-speaks-out-publicly-against-president-trumps-executive-order-protecting-the-nation-from-foreign-terrorist-entry-into-the-united-states/'>Apple CEO Cook speaks out publicly against President Trump’s executive order, &#8216;Protecting the Nation from Foreign Terrorist Entry into the United&nbsp;States&#8217;</a></li>
	<li><a href='http://macdailynews.com/2017/02/09/whats-next-for-apple-watch-potential-major-improvements/'>What’s next for Apple Watch? Potential major&nbsp;improvements</a></li>
	<li><a href='http://macdailynews.com/2017/02/09/epix-launches-on-apple-tv/'>EPIX launches on Apple&nbsp;TV</a></li>
	<li><a href='http://macdailynews.com/2017/02/09/apple-builds-team-for-vienna-location-first-store-in-austria/'>Apple builds team for Vienna location, first store in&nbsp;Austria</a></li>
	<li><a href='http://macdailynews.com/2017/02/09/apple-ceo-cook-optimistic-about-britains-future-outside-the-european-union/'>Apple CEO Cook optimistic about Britain&#8217;s future outside the European&nbsp;Union</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9649317.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,460 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="83e5ca1a7e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by Apple. Capture your thoughts, discoveries, and ideas with OneNote, your very own digital notebook. With OneNote you can seize that moment of inspiration, plan that big event, or track that list of errands that are too important to forget. Whether [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pool!/id416970936?mt=12&#038;uo=2' title='Pool! DoraLogic Genre: Games Release Date: February 11, 2011 Play 8-ball pool against computer or your friend.The object of the game is to pocket your set of assigned balls (solid or striped) and finally pocket black ball to designated pocket.Game features:- one or two players modes- for left and right hands- real 3D ball animation- hint for precise aimingGo [&hellip;]'>Pool! - DoraLogic</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Price: $4.99 Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-doctor-clean-your-drive/id455970963?mt=12&#038;uo=2' title='Disk Doctor - Clean Your Drive and Free Up Space FIPLAB Ltd Genre: Utilities Price: $2.99 Release Date: September 8, 2011 -- FEATURED BY APPLE AS AN INVALUABLE UTILITY // AWARDED MACWORLD &#039;MAC GEM&#039; ---- The No.1 Rated Disk Cleaning Utility // MILLIONS OF USERS WORLDWIDEFree up tons of disk space with Disk Doctor by removing gigabytes of unneeded fi [&hellip;]'>Disk Doctor - Clean Your Drive and Free Up Space - FIPLAB Ltd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr.-cleaner-pro-ultimate-system/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: Ultimate System Tuning Tool Trend Micro Incorporated Genre: Utilities Price: $14.99 Release Date: September 1, 2016 Hurry! For a limited time only, you can get this app at an 50% discount.Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintai [&hellip;]'>Dr. Cleaner Pro: Ultimate System Tuning Tool - Trend Micro Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-adware/id1169022626?mt=12&#038;uo=2' title='Thor AntiVirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 SALE! $24.99 - &gt; $9.99 For a LIMITED time ONLY.■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the [&hellip;]'>Thor AntiVirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator/id407963104?mt=12&#038;uo=2' title='Pixelmator Pixelmator Team Genre: Graphics &amp; Design Price: $29.99 Release Date: January 4, 2011 Full-featured and powerful image editing app for the Mac. Pixelmator takes full advantage of the latest Mac features and technologies, giving you speedy, powerful tools that let you touch up and enhance images, draw or paint, apply dazzling effects, or create [&hellip;]'>Pixelmator - Pixelmator Team</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-share-videos/id544007664?mt=8&#038;uo=2' title='YouTube - Watch and Share Videos, Music &amp; Clips Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also creat [&hellip;]'>YouTube - Watch and Share Videos, Music &amp; Clips - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bubble-witch-3-saga/id1095254858?mt=8&#038;uo=2' title='Bubble Witch 3 Saga King Genre: Games Release Date: January 11, 2017 Spellbinding surprises in game this Valentines holiday. For a LIMITED TIME, you can get special bundles with +50% added valueBubble Witch 3 Saga - A brand new exciting bubble shooting puzzle game from the makers of Candy Crush SagaPlay the brand new mini-game! Take turns with your friends t [&hellip;]'>Bubble Witch 3 Saga - King</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper.io/id1171814682?mt=8&#038;uo=2' title='Paper.io Voodoo Genre: Games Release Date: November 4, 2016 Discover Voodoo&#039;s new game: Paper.io.Your goal? To conquer as much territory as possible. It&#039;s initially very simple, and the game can be mastered immediately, but watch out: there&#039;s competition, and not everyone can win!Whether you&#039;re bold or more careful, you have to be more cu [&hellip;]'>Paper.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome-fast-secure/id535886823?mt=8&#038;uo=2' title='Google Chrome – The Fast and Secure Web Browser Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs an [&hellip;]'>Google Chrome – The Fast and Secure Web Browser - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite appsRead our Data Use Policy, Terms and other im [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/lego-life-create-share-discover/id1140466898?mt=8&#038;uo=2' title='LEGO® Life – Create, share &amp; discover LEGO Systems, Inc Genre: Entertainment Release Date: January 30, 2017 A safe community built specially for boys and girls, LEGO® Life is 100% free to download and 100% fun to use. Conquer LEGO challenges, watch LEGO videos, get LEGO news, find new LEGO sets and see creations from other LEGO fans. It’s all in a day of [&hellip;]'>LEGO® Life – Create, share &amp; discover - LEGO Systems, Inc</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-docs/id842842640?mt=8&#038;uo=2' title='Google Docs Google, Inc. Genre: Productivity Release Date: April 30, 2014 Create, edit, and collaborate with others on documents from your iPod, iPhone, or iPad with the free Google Docs app. With Google Docs you can:* Create new documents or edit any that were created on the web or on another device * Share documents and work together with others in the sam [&hellip;]'>Google Docs - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google-secure/id422689480?mt=8&#038;uo=2' title='Gmail - email by Google: secure, fast &amp; organized Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:- Undo Send, to prevent embarrassing mistakes [&hellip;]'>Gmail - email by Google: secure, fast &amp; organized - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-wanna-live-forever/id1193842483?i=1193843927&#038;uo=2' title='I Don’t Wanna Live Forever (Fifty Shades Darker) Fifty Shades Darker (Original Motion Picture Soundtrack) ZAYN &amp; Taylor Swift Genre: Soundtrack Price: $0.69 Release Date: February 10, 2017 © ℗ 2017 Universal Studios and Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>I Don’t Wanna Live Forever (Fifty Shades Darker) - ZAYN &amp; Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shape-of-you/id1193701079?i=1193701392&#038;uo=2' title='Shape of You ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Expected Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Shape of You - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/million-reasons/id1161510321?i=1161510328&#038;uo=2' title='Million Reasons Joanne (Deluxe) Lady Gaga Genre: Pop Price: $0.69 Release Date: October 21, 2016 © ℗ 2016 Interscope Records [&hellip;]'>Million Reasons - Lady Gaga</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/chained-to-rhythm-feat.-skip/id1203815492?i=1203815515&#038;uo=2' title='Chained to the Rhythm (feat. Skip Marley) Chained to the Rhythm (feat. Skip Marley) - Single Katy Perry Genre: Pop Price: $1.29 Release Date: February 10, 2017 © ℗ 2017 Capitol Records [&hellip;]'>Chained to the Rhythm (feat. Skip Marley) - Katy Perry</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/body-like-a-back-road/id1199947164?i=1199947216&#038;uo=2' title='Body Like a Back Road Body Like a Back Road - Single Sam Hunt Genre: Country Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 MCA Nashville, a Division of UMG Recordings, Inc. [&hellip;]'>Body Like a Back Road - Sam Hunt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/paris/id1192819912?i=1192819926&#038;uo=2' title='Paris Paris - Single The Chainsmokers Genre: Dance Price: $1.29 Release Date: January 13, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Paris - The Chainsmokers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/believer/id1200626096?i=1200626101&#038;uo=2' title='Believer Believer - Single Imagine Dragons Genre: Alternative Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Believer - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-you-wont-let-go/id1147252339?i=1147252591&#038;uo=2' title='Say You Won&#039;t Let Go Back from the Edge James Arthur Genre: Pop Price: $1.29 Release Date: October 28, 2016 © ℗ 2016 Sony Music Entertainment Germany GmbH [&hellip;]'>Say You Won&#039;t Let Go - James Arthur</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bad-things/id1163411702?i=1163411710&#038;uo=2' title='Bad Things Bad Things - Single Machine Gun Kelly &amp; Camila Cabello Genre: Hip-Hop/Rap Price: $1.29 Release Date: October 14, 2016 © ℗ 2016 Bad Boy/Interscope Records [&hellip;]'>Bad Things - Machine Gun Kelly &amp; Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/down/id1099238165?i=1099238275&#038;uo=2' title='Down ACT ONE Marian Hill Genre: Electronic Price: $1.29 Release Date: June 24, 2016 © ℗ 2016 Republic Records, a Division of UMG Recordings, Inc.(Photo Finish) [&hellip;]'>Down - Marian Hill</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/fifty-shades-darker-original/id1193842483?uo=2' title='Fifty Shades Darker (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $13.99 Release Date: February 10, 2017 © ℗ 2017 Universal Studios and Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Fifty Shades Darker (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/brett-young/id1193398437?uo=2' title='Brett Young Brett Young Genre: Country Price: $9.99 Release Date: February 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>Brett Young - Brett Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/zombies-on-broadway/id1174051135?uo=2' title='Zombies On Broadway Andrew McMahon In the Wilderness Genre: Alternative Price: $9.99 Release Date: February 10, 2017 © ℗ 2017 Vanguard Records, a division of Concord Music Group, Inc. [&hellip;]'>Zombies On Broadway - Andrew McMahon In the Wilderness</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/drogas-light/id1188857868?uo=2' title='DROGAS Light Lupe Fiasco Genre: Hip-Hop Price: $11.99 Release Date: February 10, 2017 © ℗ 2017 1st and 15th Productions, Inc. [&hellip;]'>DROGAS Light - Lupe Fiasco</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/trolls-original-motion-picture/id1154238159?uo=2' title='Trolls (Original Motion Picture Soundtrack) Various Artists Genre: Children&#039;s Music Price: $10.99 Release Date: September 23, 2016 © ℗ This Compilation (P) 2016 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Trolls (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $9.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/one-way-conversations/id1193359747?uo=2' title='One-Way Conversations Hollyn Genre: Pop Price: $9.99 Release Date: February 10, 2017 © ℗ 2017 Gotee Records [&hellip;]'>One-Way Conversations - Hollyn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/human/id1173599753?uo=2' title='Human Rag&#039;n&#039;Bone Man Genre: Alternative Price: $9.99 Release Date: February 10, 2017 © ℗ Track 1 (P) 2016 Sony Music Entertainment UK Limited; All other tracks (P) 2017 Sony Music Entertainment UK Limited [&hellip;]'>Human - Rag&#039;n&#039;Bone Man</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/la-la-land-original-motion/id1175664785?uo=2' title='La La Land (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 9, 2016 © ℗ 2016 Interscope Records [&hellip;]'>La La Land (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sing-it-now-songs-of-faith-hope/id1185130595?uo=2' title='Sing It Now: Songs of Faith &amp; Hope Reba McEntire Genre: Country Price: $15.99 Release Date: February 3, 2017 © ℗ 2017 Rockin&#039; R Records, LLC. under exclusive license to Big Machine Label Group, LLC. [&hellip;]'>Sing It Now: Songs of Faith &amp; Hope - Reba McEntire</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249?uo=2' title='Hacksaw Ridge Mel Gibson Genre: Action &amp; Adventure Price: $14.99 Release Date: November 4, 2016 HACKSAW RIDGE is the extraordinary true story of Desmond Doss [Andrew Garfield] who, in Okinawa during the bloodiest battle of WWII, saved 75 men without firing or carrying a gun. He was the only American soldier in WWII to fight on the front lines without a w [&hellip;]'>Hacksaw Ridge - Mel Gibson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/john-wick/id928911988?uo=2' title='John Wick Chad Stahelski​ Genre: Action &amp; Adventure Price: $4.99 Rental Price: $3.99 Release Date: October 24, 2014 When sadistic young thugs senselessly attack John Wick (Keanu Reeves)—a brilliantly lethal ex-assassin—they have no idea they&#039;ve messed with the wrong guy. With New York City as his bullet-riddled playground, Wick embarks on a merciles [&hellip;]'>John Wick - Chad Stahelski​</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jack-reacher-never-go-back/id1159012561?uo=2' title='Jack Reacher: Never Go Back Edward Zwick Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: October 21, 2016 Jack Reacher returns to enforce his bold brand of justice in the action-packed sequel based on Lee Child’s best-selling Jack Reacher series. When Army Major Susan Turner is framed for treason, Reacher discovers she’s the tar [&hellip;]'>Jack Reacher: Never Go Back - Edward Zwick</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deepwater-horizon/id1155356317?uo=2' title='Deepwater Horizon Peter Berg Genre: Action &amp; Adventure Price: $9.99 Rental Price: $4.99 Release Date: September 30, 2016 Mark Wahlberg leads an all-star cast in this unforgettably powerful film inspired by a thrilling story of real-life heroes. For the one hundred and twenty-six people aboard the Deepwater Horizon offshore oil rig, April 20, 2010, began [&hellip;]'>Deepwater Horizon - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hell-or-high-water/id1139413055?uo=2' title='Hell or High Water David Mackenzie Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: August 12, 2016 Oscar® winner* Jeff Bridges, Chris Pine, and Ben Foster lead this acclaimed action-drama from the writer of SICARIO. When a desperate father (Pine) learns the bank is going to take his family&#039;s land, he and his ex-con brother [&hellip;]'>Hell or High Water - David Mackenzie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-secret-life-of-pets/id1127896563?uo=2' title='The Secret Life of Pets Chris Renaud Genre: Kids &amp; Family Price: $19.99 Rental Price: $4.99 Release Date: July 8, 2016 Comedy superstars Louis C.K., Eric Stonestreet, and Kevin Hart make their animated feature-film debut that finally answers the question: what do your pets do when you’re not home? When their owners leave for the day, pets from the buildi [&hellip;]'>The Secret Life of Pets - Chris Renaud</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/keeping-up-with-the-joneses/id1160606899?uo=2' title='Keeping Up With the Joneses Greg Mottola Genre: Comedy Price: $14.99 Rental Price: $4.99 Release Date: October 21, 2016 Go deep undercover for outrageous laughs in this comedy with an all-star cast, including Zach Galifianakis, John Hamm, Isla Fisher and Gal Gadot. An ordinary suburban couple (Galifianakis, Fisher) finds it’s not easy keeping up with the Jon [&hellip;]'>Keeping Up With the Joneses - Greg Mottola</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/justice-league-dark/id1172422304?uo=2' title='Justice League: Dark Jay Oliva Genre: Action &amp; Adventure Price: $19.99 Rental Price: $3.99 Release Date: January 24, 2017 When the Justice League comes upon a supernatural force against which even their powers seem useless, Batman assembles a second League of mystic heroes – the likes of Swamp Thing, the Demon, and Constantine - to help defeat this magic [&hellip;]'>Justice League: Dark - Jay Oliva</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-lego-movie/id805178535?uo=2' title='The LEGO Movie Phil Lord &amp; Christopher Miller Genre: Kids &amp; Family Price: $9.99 Rental Price: $2.99 Release Date: February 7, 2014 The first-ever full-length theatrical LEGO movie follows Emmet, an ordinary, rules-following, perfectly average LEGO mini figure who is mistakenly identified as the most extraordinary person and the key to saving the worl [&hellip;]'>The LEGO Movie - Phil Lord &amp; Christopher Miller</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/desierto/id1156324121?uo=2' title='Desierto Jonás Cuarón Genre: Thriller Price: $14.99 Rental Price: $4.99 Release Date: October 14, 2016 From Jonás Cuarón and Alfonso Cuarón, the acclaimed filmmakers of Gravity, comes a unique, modern vision of terror. Desierto is a visceral, heart-pounding suspense-thriller packed with tension and suspense from start to finish, starring Gael García Bernal ( [&hellip;]'>Desierto - Jonás Cuarón</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/none-of-your-business/id1143169998?i=1204479927&#038;uo=2' title='None of Your Business Grey&#039;s Anatomy, Season 13 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: February 9, 2017 Maggie gets a surprise visit from her mother at the hospital. Bailey has to make a difficult decision when one of the attendings refuses to work with Eliza, and Stephanie gets caught up in Owen and Amelia&#039;s personal drama. © [&hellip;]'>None of Your Business - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/fates-worse-than-death/id1175146563?i=1204085027&#038;uo=2' title='Fates Worse Than Death Scandal, Season 6 Scandal Genre: Drama Price: $2.99 Release Date: February 9, 2017 In the midst of a national crisis, Cyrus&#039;s fate is sealed. Meanwhile, Olivia and the gladiators will stop at nothing to get to the truth. © © ABC Disney [&hellip;]'>Fates Worse Than Death - Scandal</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/teeth-nose-teeth/id1121418521?i=1203905307&#038;uo=2' title='Teeth, Nose, Teeth Suits, Season 6 Suits Genre: Drama Price: $2.99 Release Date: February 8, 2017 Rachel receives a letter that creates an unexpected issue for Harvey and Louis. Mike&#039;s mentorship of Oliver and Marissa gets put to the test. And Donna gets a surprise from the IT department. © © 2016 Universal Television LLC. All Rights Reserved. [&hellip;]'>Teeth, Nose, Teeth - Suits</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/hostile-hacienda/id1176278315?i=1203224859&#038;uo=2' title='Hostile Hacienda The Real Housewives of Beverly Hills, Season 7 The Real Housewives of Beverly Hills Genre: Reality TV Price: $2.99 Release Date: February 7, 2017 As the women pack for their trip, Eden stops by Lisa Vanderpump&#039;s house to tell her what Lisa Rinna said about Kim&#039;s sobriety. With Lisa Rinna in NYC to see her daughter walk at Fashion W [&hellip;]'>Hostile Hacienda - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/do-you-believe-in-magic/id1141144392?i=1203512516&#038;uo=2' title='Do You Believe in Magic? Modern Family, Season 8 Modern Family Genre: Comedy Price: $2.99 Release Date: February 8, 2017 Fearful that the romance between him and Claire is fizzling, Phil calls upon his altar ego, Clive Bixby, get Valentines day back on track. Meanwhile, much to Gloria’s chagrin, Jay shows a bit of child favoritism when he and Gloria must dea [&hellip;]'>Do You Believe in Magic? - Modern Family</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/isabella-stone-34/id1142403271?i=1204434691&#038;uo=2' title='Isabella Stone (#34) The Blacklist, Season 4 The Blacklist Genre: Drama Price: $2.99 Release Date: February 9, 2017 The task force targets a sophisticated criminal who&#039;s been aiming at Red&#039;s businesses. Meanwhile, Tom goes on the hunt for information about his past. © Copyright © 2016 Sony Pictures Television Inc. and Open 4 Business Productions LL [&hellip;]'>Isabella Stone (#34) - The Blacklist</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/episode-5/id1175490624?i=1201928847&#038;uo=2' title='Episode 5 Taboo, Season 1 Taboo Genre: Drama Price: $2.99 Release Date: February 7, 2017 James Delaney is blackmailed into a dangerous mission, whilst animosity between the Crown and Company escalates to a new level. © © 2016 Taboo Productions Limited. All rights reserved. [&hellip;]'>Episode 5 - Taboo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/divine-elimination/id1178242152?i=1203836937&#038;uo=2' title='Divine Elimination The Magicians, Season 2 The Magicians Genre: Sci-Fi &amp; Fantasy Price: $2.99 Release Date: February 8, 2017 Quentin and friends prepare to face The Beast again, while Julia conspires with The Beast and their new ally to lure and trap Reynard. © © 2016 Syfy Media Productions LLC. All Rights Reserved. [&hellip;]'>Divine Elimination - The Magicians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/go-cry-somewhere-else/id1143156916?i=1204482312&#038;uo=2' title='Go Cry Somewhere Else How to Get Away with Murder, Season 3 How to Get Away with Murder Genre: Drama Price: $2.99 Release Date: February 9, 2017 Tensions in the courtroom run high, as the prosecution seeks to bring forth a new charge against Annalise. Meanwhile, Nate uncovers a crucial piece of information that could threaten his own innocence, as detectives [&hellip;]'>Go Cry Somewhere Else - How to Get Away with Murder</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/heavy-lies-the-crown/id1186006255?i=1203791976&#038;uo=2' title='Heavy Lies the Crown The 100, Season 4 The 100 Genre: Drama Price: $2.99 Release Date: February 8, 2017 The burden of leading weighs heavily upon Clarke and Bellamy when different challenges force them to determine who will live and die. © ©2017 Warner Bros. Entertainment Inc. All Rights Reserved. [&hellip;]'>Heavy Lies the Crown - The 100</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/forgotten-girls-unabridged/id962894393?uo=2' title='The Forgotten Girls (Unabridged) Sara Blædel Genre: Mystery Price: $4.95 Publish Date: February 3, 2015 © ℗ © 2015 Hachette Audio [&hellip;]'>The Forgotten Girls (Unabridged) - Sara Blædel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f*ck/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $19.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/echoes-in-death-unabridged/id1190967329?uo=2' title='Echoes in Death (Unabridged) J. D. Robb Genre: Mystery Price: $23.95 Publish Date: February 7, 2017 © ℗ © 2017 Brilliance Audio [&hellip;]'>Echoes in Death (Unabridged) - J. D. Robb</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/norse-mythology-unabridged/id1199156633?uo=2' title='Norse Mythology (Unabridged) Neil Gaiman Genre: Fiction Price: $17.95 Publish Date: February 7, 2017 © ℗ © 2017 HarperAudio [&hellip;]'>Norse Mythology (Unabridged) - Neil Gaiman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-before-novel-unabridged/id1186074302?uo=2' title='The Girl Before: A Novel (Unabridged) J.P. Delaney Genre: Mystery Price: $23.95 Publish Date: January 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>The Girl Before: A Novel (Unabridged) - J.P. Delaney</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-shack-unabridged/id669281653?uo=2' title='The Shack (Unabridged) William P. Young Genre: Fiction Price: $15.95 Publish Date: July 9, 2013 © ℗ © 2013 Hachette Audio [&hellip;]'>The Shack (Unabridged) - William P. Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/find-her-unabridged/id1071310836?uo=2' title='Find Her (Unabridged) Lisa Gardner Genre: Mystery Price: $4.95 Publish Date: February 9, 2016 © ℗ © 2016 Brilliance Audio [&hellip;]'>Find Her (Unabridged) - Lisa Gardner</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/alchemist-fable-about-following/id315593146?uo=2' title='The Alchemist: A Fable About Following Your Dream (Unabridged) Paulo Coelho Genre: Fiction Price: $14.95 Publish Date: October 5, 2005 © ℗ © 2005 HarperAudio [&hellip;]'>The Alchemist: A Fable About Following Your Dream (Unabridged) - Paulo Coelho</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/1984-new-classic-edition-unabridged/id320468451?uo=2' title='1984: New Classic Edition (Unabridged) George Orwell Genre: Sci Fi &amp; Fantasy Price: $9.95 Publish Date: January 1, 2007 © ℗ © 2007 Blackstone Audio, Inc. [&hellip;]'>1984: New Classic Edition (Unabridged) - George Orwell</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0f8fd430b1c1ddf394078da06beb4924">
	</div>
	<div class="grofile-hash-map-9c43e5cbc0f33278df31f760e3445239">
	</div>
	<div class="grofile-hash-map-057e2eb392b95a2ecfc9d32d554e3917">
	</div>
	<div class="grofile-hash-map-ef4786f75a0a7d77b786e5d810233f92">
	</div>
	<div class="grofile-hash-map-e0ba79ba7babfb54b4de9cc910cbd4f4">
	</div>
	<div class="grofile-hash-map-80905cd5c2a0ab0b320f287bca9948d1">
	</div>
	<div class="grofile-hash-map-72298c04c11bf8fe10f8d7ac5a783e0d">
	</div>
	<div class="grofile-hash-map-1211115339564062d8380831254e9a5f">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17146794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://macdailynews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="MacDailyNews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="191024c132" /><input type="hidden" name="_wp_http_referer" value="/2017/02/10/apple-ceo-cook-is-very-optimistic-about-post-brexit-uk/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"7bee753551","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/macdailynews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F02%2F10%2Fapple-ceo-cook-is-very-optimistic-about-post-brexit-uk%2F","blog_id":"17146794","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17146794&v=wpcom&tz=-5&user_id=0&subd=macdailynews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T9sOgjAM/SFHgxH1xfgtdWt0YzfXDeXvHYkoD4SnNqfnVnhFIYPP5DMYBkWDlhTfjeEdLE6uiGjLXXsGq3tieBYq9ECvLKWZrL20RdVjNZLBuSoUiaIdG6f9huNeDDpOojoEerRj1pI3BKiqobhhAoecKdVNhIFS0lP6D1vrxfFfZYmb+lAav6NZslbyJaZQmCwYyhFlL2agaq7u0h7ObXdqu8PRfACidoJ5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-5','user_id':'0','post':'186039','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-5&user_id=0&post=186039&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl12V09TdkNSWmpFXXFPQWQ5XXpCSnRiLlo1RiVFTUM0X05BU041d3YsK3BxTXN8NDlHK2pkeUdBQnZ5QXlwRHxGY00vT01KSHoyeXJ2OCUyeD1JRVMtfkN2eD05UC8xJTl8WDZNdzB8WmwlaGlKaGpobklqcnFqSG9DYV81N3xoZjZrQTZJTDVxTmdWWmg0d282ZWc4NS1uaDdlWQ=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '186039' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 272 seconds ago
	generated in 0.261 seconds
	served from batcache in 0.003 seconds
	expires in 28 seconds
-->
