<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Square wants to make mobile payments ubiquitous with Apple Pay &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Square Inc. is giving merchants more than $12,000 worth of Apple Pay transactions for free over a year..." />
<meta name="keywords" content="news, apple pay, contactless payments, jesse dorogusker, square, square merchants" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1485876898&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F01%2F31%2Fsquare-wants-to-make-mobile-payments-ubiquitous-with-apple-pay%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Square wants to make mobile payments ubiquitous with Apple&nbsp;Pay Comments Feed" href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.6.1-RC1-38499#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/" />
<link rel='shortlink' href='http://wp.me/p19WFc-MhE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F01%2F31%2Fsquare-wants-to-make-mobile-payments-ubiquitous-with-apple-pay%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F01%2F31%2Fsquare-wants-to-make-mobile-payments-ubiquitous-with-apple-pay%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><link rel="amphtml" href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F01%2F31%2Fsquare-wants-to-make-mobile-payments-ubiquitous-with-apple-pay%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!-- BuySellAds Zone Code -->
<div id="bsap_1304609" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Jan 2017</strong><br /><a href="http://macdailynews.com/2017/01/30/why-apple-cant-lose-the-looming-services-battle/">Why Apple can&#039;t lose the looming services battle</a></li><li><strong>Jan 2017</strong><br /><a href="http://macdailynews.com/2017/01/27/seven-years-later-many-are-still-asking-the-wrong-questions-about-apples-ipad/">Seven years later, many are still asking the wrong questions about Apple&#039;s iPad</a></li><li><strong>Jan 2017</strong><br /><a href="http://macdailynews.com/2017/01/27/icloud-is-one-of-apples-biggest-challenges-in-2017/">iCloud is one of Apple&#039;s biggest challenges in 2017</a></li><li><strong>Jan 2017</strong><br /><a href="http://macdailynews.com/2017/01/26/why-apple-should-buy-disney/">Why Apple should buy Disney</a></li><li><strong>Jan 2017</strong><br /><a href="http://macdailynews.com/2017/01/26/how-so-called-net-neutrality-will-fare-under-president-trump/">How so-called &#039;net neutrality&#039; will fare under President Trump</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple iPhone, Mac and iPad News Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/FFnwNdwuCVI/' title='Apple appears to be planning to drop support for 32-bit apps in an upcoming version of iOS. The alert dialog presented when launching a 32-bit app on iOS 10.3 beta 1 now warns users that the app needs to be updated to continue working on future versions of iOS. This suggests that iOS 11 expected later this year could be the first version to only support 64-b [&hellip;]'>iOS 10.3 beta 32-bit alert suggests Apple may drop legacy app support in iOS 11</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/M0aPywrORxQ/' title=' Anyone not happy with the latest MacBook Pro options might be interested in a Hackintosh project posted to Github for the Dell XPS 13. Dell describes the machine, which offers Thunderbolt 3/USB-C ports, as ‘the smallest 13-inch laptop on the planet.’  more…Filed under: Apple           '>Github has ‘almost working’ Hackintosh setup for Dell XPS 13 with ‘virtually borderless’ display</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gK9dVTSyPK0/' title='The Iconfactory is today launching Linea, a straightforward digital drawing app. It’s available now for iPad in the App Store for $9.99. With only four brushes and a maximum of five layers, the app focuses on essentials. It’s a replacement for the digital sketchbook you might carry around in your bag to explore ideas or casually draft compositions. The whole [&hellip;]'>The Iconfactory releases ‘Linea’ for iPad, a streamlined digital sketchbook app designed for Apple Pencil users</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/I3pg1hnltmA/' title=' Plex today announced plans to acquire streaming video news service Watchup and deliver the news content directly to the over 10 million people using its media server apps. The deal will bring video news content from CNN, CBS, Sky News, Euronews, the Wall Street Journal, and many others to Plex’s exiting user base.   more…Filed under: Apple           '>Plex plans to add streaming video news service with acquisition of Watchup</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/J1zO8wrjdlc/' title='Apple’s report of its financial results today will be a key one for the company: it will either announce a return to growth after three straight quarters of falling sales, or it will report a full 12 months of decline. We’ve so far seen mixed expectations from analysts, but the latest on-the-day consensus is for a comfortable level of growth … more…Filed und [&hellip;]'>On the day of Apple’s earnings call, analysts expecting company to announce return to growth</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/KOt9M827urU/' title='[UPDATE: Super Mario Run sales added.] Nintendo recently announced that Fire Emblem Heroes will be arriving on iPhone and iPad on February 2, but has now quietly announced that the mobile version of Animal Crossing will launch later than expected. Animal Crossing had originally been expected to make it onto iOS devices sometime in March, but a small note in [&hellip;]'>Nintendo’s Animal Crossing delayed from March to at least April, as Fire Emblem Heroes arrives this week [U]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/KjzJVfB3xL4/' title='Ordering a Lyft ride just got easier – in theory, at least – as it can now pull destinations from your calendar. Provided you give the app permission to access your iPhone calendar, you can select the ‘Add from calendar’ option under Destinations, and then tap on the event. This follows Uber introducing the same functionality earlier this month. There is, th [&hellip;]'>Lyft can now pull destinations from your calendar, as #DeleteUber campaign sees it shoot up app charts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vef6cMECAbo/' title=' As it generally does following new iOS releases, Apple today stopped signing iOS 10.2. The move comes following the release of iOS 10.2.1 earlier this month, which included bug fixes and security patches. Apple is also currently beta testing iOS 10.3, which will likely be released to the public sometime this Spring.  more…Filed under: Apple           '>Apple stops signing iOS 10.2 following release of iOS 10.2.1</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8D5wlYQBGno/' title='iOS 10.3 introduces new capabilities like Find My AirPods, but one change that went somewhat under the radar is a new feature aiming to improve Siri and artificial intelligence as a whole. As detailed by ZDNet, a new iCloud Analytics feature aims to collect data from users and use it do improve Siri and other smart features. We’ve noted several times that Ap [&hellip;]'>Apple plans to improve Siri with new ‘iCloud Analytics’ data collection, will you opt-in? [Poll]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7eSophpfefQ/' title='Apple just released the first developer beta for watchOS 3.2, and we’ve spent some hands-on time with the release to observe the new features. The biggest feature, as alluded to in our initial post about today’s beta, is the presence of a new Theater Mode. In this brief hands-on video walkthrough, we take the new Apple Watch Theater Mode for a test spin. mor [&hellip;]'>A hands-on look at Theater Mode for Apple Watch in watchOS 3.2 beta 1 [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/XzRD1XUVbDs/' title='   Dropbox has announced several new updates today including new software features and new plans and pricing. All of these updates are available today for Dropbox business customers.  more…Filed under: Apple           '>Dropbox announces new features and plans for business customers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pA4n0cz-gcM/' title='Apple Watch is gaining a helpful new feature called Theater Mode with watchOS 3.2. You could already mute alerts easily, and now Theater Mode lets you both mute alerts and disable raise-to-wake which easily activates the screen. Theater Mode is intended to be used at the movie theater where lighting up a small screen accidentally when you raise your wrist ca [&hellip;]'>Feature Request: Automatic Theater Mode-like Apple Watch behavior when driving and sleep tracking</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/AfIY7rw07_8/' title='Professional soccer team FC Bayern Munich has announced today that they are offering exclusive playlists and other content through Apple Music. As first noted by iPhone-Ticker, the German football club hopes to bring their fans closer to the team and players through the curated content. However, FC Bayern has committed to more with Apple… more…Filed under: A [&hellip;]'>FC Bayern Munich plans exclusive Apple Music content as it signs to continue Beats by Dre partnership</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/6vgzbIKNzas/' title='A little over a month later and one of the biggest challenges using AirPods has to be the primary means of control, Siri. Within Wi-Fi networks or strong cellular service, Siri usually works reliably, even if with some delay. Step into an elevator or subway, and that voice control interface is rendered useless. Without a good internet connection, Siri just d [&hellip;]'>How to control your AirPods using Siri-like commands without internet access</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/zCD1FL6i6AQ/' title='After first detailing the software update in developer documentation, Apple has now released the first beta version of watchOS 3.2 for developer testing on Apple Watch. watchOS 3.2 is the first version of the Apple Watch software that works with SiriKit, enabling developers to tap in to Siri in the same way as apps on iOS 10. more…Filed under: Apple [&hellip;]'>Apple rolling out first watchOS 3.2 beta for Apple Watch with new Theater Mode</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/31/apple-expected-to-return-to-growth-with-biggest-earnings-ever-today/' title='Apple is scheduled to report its earnings results for the first quarter of the 2017 fiscal year at 1:30 p.m. Pacific Time today, revealing how much money it made between September 25 and December 31 of last year. The holiday shopping season typically makes this quarter Apple&#039;s most lucrative of the year. Apple benefitted from an extra week of sales in t [&hellip;]'>Apple Expected to Report Best Financial Results Ever Today Amid Return to Growth</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/watchos-3-2-theater-mode-hands-on/' title='Apple released the first beta of watchOS 3.2 for developers this morning, and included in the update is a brand new &quot;Theater Mode.&quot; Theater Mode is designed to let customers mute the sound on the Apple Watch and disable Raise to Wake, preventing the screen from lighting up with arm movement. Since watchOS 3.2 is limited to developers, we went hands [&hellip;]'>Hands-On With the New Theater Mode in watchOS 3.2</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/apple-siri-super-bowl-sunday/' title='Apple today announced that Siri has been updated with some new Super Bowl-specific features ahead of Sunday&#039;s game, making Apple&#039;s virtual assistant more useful for sports fans. With Live Tune-In support, Apple TV users can ask Siri to play the Super Bowl live by saying &quot;Watch the Super Bowl.&quot; Introduced last year, Live Tune-In is designe [&hellip;]'>Apple Highlights Ways Siri Can Get Involved in Super Bowl Sunday</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/activation-lock-website-used-in-hack/' title='Apple recently removed the Activation Lock status checker from its website, giving no explanation as to why a seemingly useful tool was eliminated. The Activation Lock website was designed to make sure a used device being purchased wasn&#039;t locked with Activation Lock, rendering it unusable. As it turns out, the Activation Lock website was a vital part of [&hellip;]'>Apple&#039;s Activation Lock Website Played Key Role in Hack, Perhaps Explaining its Removal</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/apple-seeds-first-beta-of-watchos-3-2/' title='Apple has seeded a new beta of an upcoming watchOS 3.2 update to developers for testing purposes. watchOS 3.2 comes more than three months after the release of watchOS 3.1, the first significant update to the watchOS operating system, and a week after the release of watchOS 3.1.3. The watchOS 3.2 beta can be downloaded through the dedicated Apple Watch app o [&hellip;]'>Apple Seeds First Beta of watchOS 3.2 to Developers With SiriKit, Theater Mode</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/apple-one-night-on-iphone-7-campaign/' title='Apple has introduced a new &quot;Shot on iPhone&quot; campaign called &quot;One Night on iPhone 7&quot; that will be on display in 25 countries starting today. Jennifer Bin sought to show a different perspective of Shanghai Apple enlisted a group of photographers to capture photos on one night—November 5, 2016—to showcase the low-light capabilities of the iP [&hellip;]'>Apple&#039;s &#039;One Night on iPhone 7&#039; Ad Campaign on Display in 25 Countries Starting Today</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/apples-foreign-workers-trump/' title='United States President Donald Trump and his administration have drafted an executive order that intends to overhaul the work-visa programs that various technology companies -- including Apple -- rely on to hire tens of thousands of employees each year. According to a draft of the order acquired by Bloomberg, affected visa programs include L-1, E-2, and B1. [&hellip;]'>Apple&#039;s Ability to Hire Foreign Workers May Be Impacted by Trump Overhaul of Work-Visa Programs</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/29/apple-removes-activation-lock-status-checker/' title='Apple has removed its Activation Lock status checker on iCloud.com at some point in the past few days. The tool enabled users to enter the serial number or IMEI of an iPhone, iPad, or iPod touch and find out if the device is secured with Activation Lock, helping buyers avoid purchasing a device locked to another user. An individual purchasing a used iPhone o [&hellip;]'>Apple Removes Tool to Check if an iPhone or iPad is Activation Locked</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/28/tim-cook-on-immigration-order/' title='Apple CEO Tim Cook today sent an email to employees speaking out against the immigration executive order that United States President Donald Trump signed yesterday afternoon. In the letter, shared with MacRumors by an Apple employee, Cook says Trump&#039;s order is &quot;not a policy we support.&quot; Cook goes on to say that Apple&#039;s HR, Legal and Secur [&hellip;]'>Apple CEO Tim Cook on Immigration Executive Order: &#039;It is Not a Policy We Support&#039;</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/27/tim-cook-meets-with-senator-orrin-hatch/' title='Apple CEO Tim Cook met with senator Orrin Hatch (R-Utah) on Friday afternoon to discuss topics like technology and economy, reports BuzzFeed. Hatch, who is a member of the Judiciary Committee and leads the Senate Republican High-Tech Task Force, has met with Cook several times in the past and participated in Apple&#039;s ongoing encryption debate with the U. [&hellip;]'>Apple CEO Tim Cook Talks Tech and Economy With Utah Senator Orrin Hatch</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/31/nintendo-reveals-high-unlock-rate-for-super-mario-run-delays-animal-crossing-for-iphone' title=' 		 						 						 			Nintendo&#039;s mobile efforts are paying off, after the gaming company confirmed better than expected revenue from &quot;Super Mario Run&quot; on iOS, but advised gamers will have to wait a few months before they can play &quot;Animal Crossing&quot; on an iPhone or iPad.		 	'>Nintendo reveals high unlock rate for &#039;Super Mario Run,&#039; delays &quot;Animal Crossing&quot; for iPhone</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/31/lyft-for-iphone-adds-calendar-destinations-surges-on-app-store-following-deleteuber-campaign' title=' 		 						 						 			Ridesharing service Lyft has updated its iPhone app with support for iOS Calendar destinations, apparently just in time to take advantage of a boycott of its main competitor, Uber, over the company&#039;s response to U.S. President Donald Trump&#039;s controversial immigration executive order.		 	'>Lyft for iPhone adds Calendar destinations, surges on App Store following &#039;DeleteUber&#039; campaign</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/31/super-mario-run-update-for-iphone-brings-easy-mode-korean-language-support' title=' 		 						 						 			A new update to &quot;Super Mario Run&quot; eliminates all the stress of the game, with a new &quot;easy mode&quot; removing the timer allowing players to explore the level at their leisure.		 	'>Super Mario Run update for iPhone brings easy mode, Korean language support</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/31/apple-patents-detail-augmented-reality-device-with-advanced-object-recognition-poi-labeling' title=' 		 						 						 			Apple on Tuesday was granted a pair of patents that together describe a mobile augmented reality system capable of detecting its surroundings and displaying generated virtual information to users in real time.		 	'>Apple patents detail augmented reality device with advanced object recognition, POI labeling</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/bioshock-for-ios-is-officially-dead-developer-2k-reveals' title=' 		 						 						 			Following a hyped release in 2014, and a subsequent removal from the App Store due to compatibility issues, developer 2K has revealed its lauded first person shooter &quot;BioShock&quot; is unlikely to make a return to Apple&#039;s portable devices.		 	'>&#039;BioShock&#039; for iOS is officially dead, developer 2K reveals</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/apple-ceases-ios-102-code-signing-following-ios-1021-release' title=' 		 						 						 			After the successful release of iOS 10.2.1 last week, Apple on Monday stopped signing code for iOS 10.2, prohibiting users from downgrading to the older operating system.		 	'>Apple ceases iOS 10.2 code signing following iOS 10.2.1 release</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/north-carolina-requires-test-takers-disable-macbook-pro-touch-bar-for-bar-exam' title=' 		 						 						 			Prospective lawyers wanting to attend February&#039;s North Carolina Bar Examination will have to disable the Touch Bar if they&#039;re bringing along Apple&#039;s 2016 MacBook Pro, according to an announcement.		 	'>North Carolina requires test takers disable MacBook Pro Touch Bar for bar exam [u]</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/dropbox-releases-office-suite-paper-out-of-beta-launches-smart-sync-' title=' 		 						 						 			Dropbox has launched two new tools for its users, with the collaborative-working service Paper exiting beta, and Smart Sync allowing users to more selectively synchronize files between the cloud storage service and individual Mac and PC desktops.		 	'>Dropbox releases office suite Paper out of beta, launches Smart Sync </a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/apple-updates-siri-on-ios-mac-apple-tv-with-super-bowl-related-commands' title=' 		 						 						 			Apple on Monday announced a collection of Siri updates designed to get people using the AI assistant for Super Bowl LI, which will be played this Sunday between the Atlanta Falcons and the New England Patriots.		 	'>Apple updates Siri on iOS, Mac &amp; Apple TV with Super Bowl-related commands</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/01/30/removal-of-apples-icloud-activation-lock-check-page-may-be-linked-to-hacks-relying-on-stolen-serial-numbers' title=' 		 						 						 			Apple&#039;s removal of the iCloud Activation Lock status page last week was likely connected to hacks letting people bypass the Activation Lock system, a report noted on Monday.		 	'>Removal of Apple&#039;s iCloud Activation Lock check page may be linked to hacks relying on stolen serial numbers</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macnn.com/rss/macnn.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macnn.com/" title="MacNN is the leading source for news about Apple and the Mac industry. It offers news, reviews, discussion, tips, troubleshooting, links, and reviews every day. The best place for Mac News Period.">MacNN</a></h2><ul><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/21.years.180000.articles.personally.four.years.and.five.million.words.134776/' title='This is it. The last unique words on the MacNN homepage, barring some miracle. Hey gang, I&#039;m Mike Wuerthele, and I&#039;ve been your host here for the last couple of years, so it&#039;s only fitting that I&#039;m the one turning off the lights....'>Goodbye from MacNN, and Managing Editor Mike Wuerthele</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/once.more.into.the.breach.old.friends.once.more.134824/' title='As much as we lampoon some of the sillier rumors in this space, we do like taking a peek into the crystal ball of what might happen and picking out our favorites to bet on. As we all know, some of them come true, some of them never do, some may come true someday -- so they&#039;re like prayers, in a way -- and there is some fun in handicapping the likelihood [&hellip;]'>Rumor Roundup: Oh yes it is! Oh no it isn&#039;t!</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/rejection.over.business.model.rules.prompts.letter.from.spotify.to.apples.legal.chief.134823/' title='Apple is abusing its position as gatekeeper to the App Store by blocking the latest version of Spotify&#039;s iOS app, according to a letter allegedly sent from the streaming company to Apple general counsel Bruce Sewell. A report claims Spotify general counsel Horacio Gutierrez is &quot;causing grave harm to Spotify and its customers&quot; by rejecting the [&hellip;]'>Spotify claims app update rejection by Apple &#039;raises serious concerns&#039;</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/relive.a.lovely.nearly.all.hands.present.example.of.how.good.our.podcast.is.134822/' title='Editor&#039;s Note: there are many examples of our MacNN Podcast that we are proud of, but this one we picked as an example of &quot;the best of MacNN&quot; because it is so representative of what the podcast was about: comraderie, laughs, news, insight. Even though the podcast focused on stories that had already been reported on the site, it gave listeners [&hellip;]'>Best of MacNN: the MacNN Podcast, episode 25: My Stupid Cat&#039;s Fault</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/improve.your.photographs.and.work.more.efficiently.with.tools.from.macnn.deals.134821/' title='For a long time, MacNN has been highlighting great offers from the MacNN Deals store for our readers to enjoy, and this is the last installment. Today&#039;s selections are all software tools for you to use on your Mac, including one powerful text editor, a fantastic scanning app, something to jazz up your photographs, and an ideal addition to your toolkit i [&hellip;]'>MacNN Deals: Increase your productivity with these Mac apps</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/typo.led.to.addiction.divorce.hospitalization.wants.default.safe.mode.134820/' title='Editor&#039;s Note: Over the last week, we have been highlighting some of the more memorable stories from MacNN&#039;s archive, re-running them and providing some updates on what happened afterward. While some selections have been important moments in the site&#039;s history, items such as the 2013 story of a lawyer suing Apple because it&#039;s devices didn [&hellip;]'>Best of MacNN: Lawyer sues Apple for not preventing his porn addiction</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/no.reason.not.to.upgrade.your.compatible.mac.in.the.fall.134816/' title='In part one of this piece, we took a look at some of the headline features in macOS Sierra, coming later this fall. This time around, we examine some of the other features that Apple has baked into macOS Sierra. As we noted last time, there is a lot to like about what Apple is adding to the macOS mix with this latest update. Features like Apple Pay for the w [&hellip;]'>Hands On: macOS Sierra, part two</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/increased.rent.competition.forces.tekserve.to.cease.retail.operations.134819/' title='A long-running store that provided Apple-related products and services is preparing to shut down in New York City, after 29 years of operation. Founded in 1987 and predating Apple&#039;s own retail empire by more than a decade, Tekserve has confirmed it is preparing to shutter its store and wind down its service center over the next two months, with around 7 [&hellip;]'>Tekserve closing NYC store on July 31 after 29 years of service</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/prizes.in.our.last.giveaways.include.a.playstation.4.a.macbook.and.a.standing.desk.134818/' title='Normally on MacNN, we point our readers at some of the giveaways happening over at MacNN Deals. Since this is the last giveaway post to grace the front page of this site, we thought that it would be best to highlight all the ongoing giveaways at the store rather than just one, giving you a final chance to know about everything that is up for grabs and to ent [&hellip;]'>Giveaway: Final reminder of all current MacNN Deals competitions</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/beoplay.h5.earphones.use.braided.cable.clip.together.with.magnets.134817/' title='Bang and Olufsen has unveiled the first wireless earphones in the company&#039;s history, to go alongside its existing wireless headphone collection. The Beoplay H5 take the appearance of a cleanly-designed pair of in-ear earphones, with the two audio-producing sections connected by a braided cable and a compact remote section, minimizing the amount of extra [&hellip;]'>Bang &amp; Olufsen unveils Beoplay H5 wireless earphones</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://www.businessinsider.com/google-employees-simultaneous-walkout-to-rally-against-trump-immigration-ban-2017-1' title='Matt Weinberger, writing for Business Insider: Google CEO Sundar Pichai and cofounder Sergey Brin addressed crowds of employees rallying against President Trump’s immigration ban on Monday, as about 2,000 Google staffers in offices worldwide took to the streets with signs. At least one hundred people outside Google’s downtown San Francisco offices took to th [&hellip;]'>Google’s Sergey Brin and Sundar Pichai Speak at Trump Immigration Ban Rally</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/30/macbook-pro-touch-bar-law-students/' title='Juli Clover, reporting for MacRumors: In California, the Committee of Bar Examiners has decided that the MacBook Pro with Touch Bar can’t be used at all on the February 2017 examination and sent out notices to test takers this morning. The Committee of Bar Examiners has been advised that the MacBook Pro laptop with Touch Bar contains certain embedded feature [&hellip;]'>California and North Carolina Ban MacBook Pros With Touch Bar From Bar Exam</a></li><li><a class='rsswidget' href='https://9to5mac.com/2017/01/30/watchos-3-2-beta-1-theater-mode-video/' title=' It’s a little thing, but I do feel self-conscious when my Apple Watch lights up with a notification when I’m in a movie theater.    ★    	'>Theater Mode for Apple Watch in WatchOS 3.2 Beta 1</a></li><li><a class='rsswidget' href='https://setapp.com/' title='Setapp is an ambitious new project created to fix all that should be fixed on the MAS. With Setapp you get 60+ high-quality apps for a single subscription. There are no ads or in-app purchases, applications are fully-functional and all the future upgrades are free. Plus, the app collection grows monthly to cover all your needs while the price stays the same. [&hellip;]'>[Sponsor] Setapp by MacPaw Is an &#039;Unstore&#039; Alternative to the Mac App Store</a></li><li><a class='rsswidget' href='https://info.smartling.com/mobile-daring-fireball/?utm_source=Paid%20-%20Digital%20Advertising&#038;utm_medium=Web&#038;utm_campaign=Q1%202017%20Daring%20Fireball%20Sponsorship%20Campaign' title='My thanks to Smartling for sponsoring this week’s DF RSS feed to promote their translation services for developers. App localization opens the door to global opportunities, but traditional techniques are failing publishers and users alike. Bound by rapid release cycles, sluggish translation turnarounds, and stubborn app store approval processes, developers h [&hellip;]'>Smartling: Translate Mobile Apps in an Instant</a></li><li><a class='rsswidget' href='http://www.macrumors.com/2017/01/28/tim-cook-on-immigration-order/' title='Tim Cook, in a company-wide email: I’ve heard from many of you who are deeply concerned about the executive order issued yesterday restricting immigration from seven Muslim-majority countries. I share your concerns. It is not a policy we support. There are employees at Apple who are directly affected by yesterday’s immigration order. Our HR, Legal and Securi [&hellip;]'>Tim Cook on Immigration Executive Order: ‘It Is Not a Policy We Support’</a></li><li><a class='rsswidget' href='http://www.theverge.com/2017/1/28/14426550/silicon-valley-trump-immigration-response' title=' Aaron Levie, CEO of Box:     On every level — moral, humanitarian, economic, logical, etc. — this ban is wrong and is completely antithetical to the principles of America.   That’s a proper response.    ★    	'>The Tech Industry’s Responses to Trump’s Immigration Executive Orders, From Strongest to Weakest</a></li><li><a class='rsswidget' href='http://www.vox.com/policy-and-politics/2016/10/31/13477236/trump-seriously-literally-thiel' title='Peter Thiel, back in October, asked if he supported Trump’s proposal to build a wall on the U.S./Mexican border and ban Muslims from immigrating to the U.S.: I don’t support a religious test. I certainly don’t support the specific language Trump has used in every instance. But I think one thing that should be distinguished here is that the media is always is [&hellip;]'>Peter Thiel Is a Fucking Fool</a></li><li><a class='rsswidget' href='http://daringfireball.net/thetalkshow/2017/01/26/ep-179' title='Special guest Ben Thompson returns to the show. Topics include the state of the Mac (and our shared belief that it’s death has been greatly exaggerated), the NFL playoffs, Chris Lattner leaving Apple for Tesla (and the general problem of talent retention), ruminating on the origins of the word “podcast”, and more. Brought to you by these great sponsors: Casp [&hellip;]'>The Talk Show: ‘iPhone Is the New Hitler’</a></li><li><a class='rsswidget' href='https://www.facebook.com/zuck/posts/10103456684278791' title=' Mark Zuckerberg:     Hugo shares my belief that virtual and augmented reality will be the next major computing platform. They’ll enable us to experience completely new things and be more creative than ever before. Hugo is going to help build that future, and I’m looking forward to having him on our team.     ★    	'>Hugo Barra Is Heading to Facebook to Lead Their VR/AR Efforts</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/18/mythical-airpods-arriving-soon' title='Apple hit the airwaves this week with a slew of AirPod TV ads. That&#039;s great news, because while I have seen the product online, demo&#039;d them in an Apple store, and now see them on TV, I still have been unable to purchase them in any store. Unless Apple is into some teasing game, it&#039;s marketing 101 that a company never advertises what people can [&hellip;]'>Mythical AirPods Arriving Soon?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/16/design-your-own-apple-watch-face-app' title='We are just months away from Apple Watch’s 2nd anniversary. While Apple has released new hardware (Series 1 and 2 plus the original affectionately known some as “Series 0”), three watchOS versions and multiple watch faces, Apple still won’t allow watch owners and Mac designers built their own watch faces from scratch. What if Apple were to build a Mac app th [&hellip;]'>Design Your Own Apple Watch Face App</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/13/should-apples-board-search-for-new-leadership' title='There is a theory that after a while people that achieve their goals often lose their sense of drive. Look no further than athletes at any level and you&#039;ll see human nature played out in full, even within a single game or contest. This is hardly a theory, but rather, a fact worked out on a daily basis. In Apple&#039;s case, we are seeing it playing out [&hellip;]'>Should Apple&#039;s Board Search for New Leadership?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2016/12/29/where-does-apple-go-to-grow' title='For the past two years Apple’s stock price has bounced around from a little above $130/share as a high to $90/share as a low. While Tim Cook has authorized increases in dividend payments, the growth for AAPL is no where to be found. To grow its stock price, usually a company must grow its net revenue (aka profit). But that seems to be a challenge for AAPL th [&hellip;]'>Where Does Apple Go To Grow?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2016/12/25/merry-christmas-from-t-gaap' title='Wishing you and yours a Merry Christmas!   '>Merry Christmas from T-GAAP</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/cultofmac/bFow" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Cult of Mac</a></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/review/apple-watch/watchos-3-guide-whats-new-in-watchos-3-2-new-apple-watch-feature-theatre-mode-3647668/' title='watchOS 3 was unveiled at WWDC in June 2016, and was released to the general public on 13 September 2016; but what are the best new features that watchOS 3 for the Apple Watch? In this article we round up all the information about the new features in watchOS 3 and how to upgrade your Apple Watch to watchOS 3.'>watchOS 3 guide | What&#039;s new in watchOS 3.2</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-use-autocorrect-text-replacement-on-iphone-ipad-mac-3653837/' title='Speed up your typing by using built-in macOS and iOS tools, and also third-party utilities'>How to use autocorrect &amp; text replacement on iPhone, iPad &amp; Mac</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/apple-watch-3-release-date-price-features-specs-rumours-display-patents-september-2017-3647016/' title='The Apple Watch Series 2 added GPS, a brighter display, a faster processor and water-resistance. However, there are features we would have liked to see and here&#039;s our Apple Watch 3 wishlist.'>Apple Watch 3 UK release date, price, features and spec rumours 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/best-free-iphone-apps-80-fantastic-ios-apps-that-dont-cost-thing-3498790/' title='There are loads of incredible iPhone apps that cost nothing - so save your money and get downloading. Here&#039;s Macworld&#039;s guide to the 80 best free iPhone apps'>Best free iPhone apps: 80 fantastic iOS apps that don&#039;t cost a thing</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/ipad/ipad-pro-mini-release-date-rumours-uk-ipad-mini-5-release-date-march-2017-3593689/' title='What will the new iPad mini 5 - or &#039;iPad Pro mini&#039; - look like, and when will it launch in the UK? We explore the clues, evidence and speculation about the next iPad mini&#039;s release date, new features, design changes and more in our iPad mini 5 rumour round-up. Latest: a supply-chain source predicts new iPads in March 2017, although it isn [&hellip;]'>iPad Pro mini release date rumours UK | iPad mini 5 release date, tech specs</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/new-mac-pro-release-date-rumours-uk-2017-specs-new-features-3536364/' title='When will Apple launch a new Mac Pro? March 2017 now looks most likely, although Tim Cook has been dropping some worrying hints... We round up all the rumours of a new Mac Pro for 2017: the new Mac Pro&#039;s release date, price, tech specs, design changes and new features'>New Mac Pro release date rumours UK | Mac Pro 2017 tech specs &amp; new features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/mac-mini-2017-uk-release-date-rumours-3472956/' title='When will Apple launch an updated Mac mini for 2017? With no Mac mini launches in 2016, we suspect that an updated Mac mini is in the pipeline - and it could even get one of Intel&#039;s new Kaby Lake chipsets. Here are our predictions of the new 2017 Mac mini&#039;s release date, tech specs and UK price'>New Mac mini 2017 release date rumours UK: Is the Mac mini being killed off?</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/new-ios-11-release-date-uk-new-features-dark-mode-siri-facetime-3647951/' title='When will Apple release its new iOS 11 operating system for iPhone and iPad, and what new features will iOS 11 bring to Apple&#039;s tablets and smartphones? We gather all the rumours and evidence pointing to iOS 11&#039;s release date, new features, system requirements and more. Latest: Apple is granted a patent for a dynamic touchscreen keyboard that chang [&hellip;]'>New iOS 11 release date rumours UK | iOS 11 new features rumours</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/watchos-4-rumours-release-date-new-features-uk-apple-watch-3640975/' title='Apple&#039;s watchOS 3 brought a number of new features and improvements to the Apple Watch - but what about watchOS 4? While watchOS 3 is still relatively new to the market, we’re looking ahead to 2017&#039;s variant of watchOS: watchOS 4. What will watchOS 4 feature, and when are we likely to see it launched in the UK?'>watchOS 4 release date rumours | Apple Watch new features 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/new-macbook-2017-release-date-price-tech-specs-uk-2017-3420655/' title='When will Apple update its 12-inch MacBook? We round up rumours of a new 12-inch MacBook for 2017, and cover its likely design, tech specs, new features and UK pricing'>New MacBook 2017 release date, price, specs rumours UK</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-may-launch-third-iphone-with-curved-screen-next-year/#ftag=CAD4aa2096' title='The company may be aiming to play Samsung&#039;s game by building a phone with a curved OLED display, according to the Nikkei Asian Review.'>Apple could launch an iPhone with curved screen     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-may-sport-pressure-sensitive-home-button-space-black-paint-job/#ftag=CAD4aa2096' title='And circling back to previous rumors, Bloomberg reports that the new phones will ditch the headphone jack in favor of stereo speakers.'>iPhone 7 may sport pressure-sensitive home button, Space Black paint job     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-plus-purported-mockup-reveals-blue-paint-job-and-more/#ftag=CAD4aa2096' title='A new video imagines a whole host of changes coming with Apple&#039;s next big phone launch.'>iPhone 7 Plus purported mockup reveals blue paint job and more     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Jan 31, 2017 - 10:33 AM UTC &mdash; AAPL: 120.965 (-0.665, -0.55%) | NASDAQ: 5594.87 (-18.84, -0.34%)</div>
<div id="post-content-185606" class="full post-185606 post type-post status-publish format-standard hentry category-news tag-apple-pay tag-contactless-payments tag-jesse-dorogusker tag-square tag-square-merchants">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/" title="Permanent link to Square wants to make mobile payments ubiquitous with Apple&nbsp;Pay" rel="bookmark" rev="post-185606">Square wants to make mobile payments ubiquitous with Apple&nbsp;Pay</a></h1>
	<p class="post-meta">
		Tuesday, January 31, 2017 &middot;  9:59 am &middot;
		<a href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/#comments" rev="post-185606" >2 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Square Inc. is giving merchants more than $12,000 worth of Apple Pay transactions for free over a year, another effort by the company to encourage consumers to pay for quick retail transactions with their mobile phones,&#8221; Selina Wang reports for Bloomberg.</p>
<p>&#8220;The electronic payments processor is betting the investment will boost sales of its contactless readers and entice new merchants to sign on to the system,&#8221; Wang reports. &#8220;The campaign with Apple Inc.’s digital payment technology will be targeted at retail businesses with counter tops &#8212; as opposed to food trucks and street sellers that were among Square’s earliest customers.&#8221;</p>
<p>&#8220;Consumer use of mobile wallets such as Apple Pay &#8216;is still new, it’s early days, and it’s small,&#8217; Jesse Dorogusker, Square’s head of hardware, said in an interview. &#8216;But we think the opportunity is big if we can communicate the right story &#8212; speed to get in and out of a business matter and it’s also a more secure transaction,'&#8221; Wang reports. &#8220;Joshua Kulp, a Square merchant and owner of Honey Butter Fried Chicken in Chicago, said Apple Pay is much more popular with his customers than credit cards, particularly as the cards have transitioned from swipe strips to embedded chips. &#8216;Keeping the line moving and flowing is very important to us,&#8217; said Kulp. &#8216;When chip readers came out, we all noticed it took seconds longer than everyone was used to. With Apple pay it’s so fast.'&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.bloomberg.com/news/articles/2017-01-30/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>We use Apple Pay every where it&#8217;s possible to do so, but, we&#8217;re the minority. Apple could have spurred usage more quickly with incentives and signage.</p>
<p><em>Two simple things could turbocharge Apple Pay usage: Better (or actual) signage at the point of sale and incentives for using Apple Pay. Imagine Apple Pay usage if Apple simply offered $1 to spend at the Apple Store for every hundred spent via Apple Pay.</em> &#8211; <a href="http://macdailynews.com/2016/11/30/apple-pay-transactions-are-growing-at-a-rapid-rate/">MacDailyNews,  November 30, 2016</a></p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2016/11/30/apple-pay-transactions-are-growing-at-a-rapid-rate/">Apple Pay transactions are growing at a rapid rate</a> &#8211; November 30, 2016<br />
<a href="http://macdailynews.com/2016/11/21/apple-pay-messaging-at-point-of-sale-drives-135-increase-in-mobile-payments-usage/">Apple Pay messaging at point-of-sale drives 135% increase in mobile payments usage</a> &#8211; November 21, 2016<br />
<a href="http://macdailynews.com/2016/10/20/apple-pay-at-two-years-not-much-to-celebrate-yet/">Apple Pay at two years: Not much to celebrate – yet</a> &#8211; October 20, 2016<br />
<a href="http://macdailynews.com/2016/08/03/apple-pays-frequency-of-usage-is-putrid/">Apple Pay’s frequency of usage is putrid</a> &#8211; August 3, 2016<br />
<a href="http://macdailynews.com/2015/12/14/apple-pay-and-wannabes-must-offer-perks-to-grow/">Apple Pay and wannabes must offer perks to grow</a> &#8211; December 14, 2015<br />
<a href="http://macdailynews.com/2015/10/08/starbucks-kfc-and-chilis-to-accept-apple-pay-this-year/">Starbucks, KFC, and Chili’s to accept Apple Pay this year</a> &#8211; October 8, 2015<br />
<a href="http://macdailynews.com/2015/10/07/barclays-to-bring-apple-pay-to-the-uk-in-early-2016/">Barclays to bring Apple Pay to the UK in early 2016</a> &#8211; October 7, 2015<br />
<a href="http://macdailynews.com/2015/09/18/some-best-buy-stores-are-now-accepting-apple-pay/">Some Best Buy stores are now accepting Apple Pay</a> &#8211; September 18, 2015<br />
<a href="http://macdailynews.com/2015/04/28/mcx-ceo-gone-a-day-after-apple-pay-lands-best-buy/">MCX CEO gone a day after Apple Pay lands Best Buy</a> &#8211; April 28, 2015<br />
<a href="http://macdailynews.com/2015/04/27/best-buy-capitulates-to-accept-apple-pay-despite-currentc-allegiance/">Best Buy capitulates, to accept Apple Pay despite CurrentC allegiance</a> &#8211; April 27, 2015<br />
<a href="http://macdailynews.com/2014/11/17/major-retailers-see-apple-pay-wave/">Major retailers see Apple Pay wave</a> &#8211; November 17, 2014<br />
<a href="http://macdailynews.com/2014/11/17/in-only-3-weeks-apple-pay-is-changing-how-consumers-pay/">In only 3 weeks, Apple Pay is changing how consumers pay</a> &#8211; November 17, 2014<br />
<a href="http://macdailynews.com/2014/10/27/boycott-cvs-and-rite-aid/">Boycott CVS and Rite Aid</a> &#8211; October 27, 2014<br />
<a href="http://macdailynews.com/2014/10/27/bad-business-cvs-and-rite-aid-antagonize-their-most-well-heeled-customers-by-blocking-apple-pay/">Bad business: CVS and Rite Aid antagonize their most well-heeled customers by blocking Apple Pay</a> &#8211; October 27, 2014<br />
<a href="http://macdailynews.com/2014/10/25/cvs-stores-reportedly-disabling-nfc-to-shut-down-apple-pay/">CVS stores reportedly disabling NFC to shut down Apple Pay</a> &#8211; October 25, 2014<br />
<a href="http://macdailynews.com/2014/10/08/iphone-users-earn-significantly-more-than-those-who-settle-for-android-phones/">iPhone users earn significantly more than those who settle for Android phones</a> &#8211; October 8, 2014<br />
<a href="http://macdailynews.com/2014/06/27/yet-more-proof-that-android-is-for-poor-people/">Yet more proof that Android is for poor people</a> &#8211; June 27, 2014<br />
<a href="http://macdailynews.com/2014/05/13/more-proof-that-android-is-for-poor-people/">More proof that Android is for poor people</a> &#8211; May 13, 2014<br />
<a href="http://macdailynews.com/2014/03/25/apples-ios-dominates-in-richer-countries-android-in-poorer-regions/">Apple’s iOS dominates in richer countries, Android in poorer regions</a> &#8211; March 25, 2014<br />
<a href="http://macdailynews.com/2013/06/20/twitter-heat-map-shows-iphone-use-by-the-affluent-android-by-the-poor/">Twitter heat map shows iPhone use by the affluent, Android by the poor</a> &#8211; June 20, 2013</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple-pay/" rel="tag">Apple Pay</a>, <a href="http://macdailynews.com/tag/contactless-payments/" rel="tag">contactless payments</a>, <a href="http://macdailynews.com/tag/jesse-dorogusker/" rel="tag">Jesse Dorogusker</a>, <a href="http://macdailynews.com/tag/square/" rel="tag">Square</a>, <a href="http://macdailynews.com/tag/square-merchants/" rel="tag">Square merchants</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">2 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1828875">
	<div class="div-comment" id="div-comment-1828875">
<div id="comment-1828875" class="comment byuser comment-author-chazz15 even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/a6d5507488060fafa73a24039fff6e33?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://chazz15.wordpress.com' rel='external nofollow' class='url'>chazz15</a>							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, January 31, 2017 - 10:09 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/?replytocom=1828875#respond' onclick='return addComment.moveForm( "comment-1828875", "1828875", "respond", "185606" )' aria-label='Reply to chazz15'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Still very few vendors / retailers using Apple Pay.  Hard to tell when a vendor accepts Apple Pay.</p>
<p>MDN, forget $1 per hundred in Apple Store, Apple needs to incentivize the merchants to accept Apple Pay!!  Retailers are so desperate today, a little bit of revenue sharing by Apple, or payment to advertise acceptance of Apple Pay would go a long long way!</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1828875"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1828875={"id":3817397,"unique_id":"wp-comment-1828875","title":"Still%20very%20few%20vendors%20%2F%20retailers%20using%20Apple%20Pay.%20%20Hard%20to%20tell%20when%20a%20vendor%20accepts%20Apple%20Pay.MDN%2C%20forget%20%241%20per%20hundred%20in%20Apple%20Store%2C%20Apple%20needs%20to%20incentivize%20the%20merchants%20to%20accept%20App...","permalink":"http:\/\/macdailynews.com\/2017\/01\/31\/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay\/#comment-1828875","item_id":"_comm_1828875"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1828879">
	<div class="div-comment" id="div-comment-1828879">
<div id="comment-1828879" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/48d71944cdeeec1b677e3f9ac659fcb1?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Angelus520						</p>
		<p class="post-meta">
			Tuesday, January 31, 2017 - 10:30 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/?replytocom=1828879#respond' onclick='return addComment.moveForm( "comment-1828879", "1828879", "respond", "185606" )' aria-label='Reply to Angelus520'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Agreed. I&#8217;d use it more if it was offered more places aside from Starbucks, Dunkin, Whole Foods, and Jewel.</p>
<p>When I ask about it at places that don&#8217;t offer it they look at me like I have two heads. They&#8217;re barely up to speed with chip readers, much less Apple Pay.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1828879"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1828879={"id":3817397,"unique_id":"wp-comment-1828879","title":"Agreed.%20I%26%23039%3Bd%20use%20it%20more%20if%20it%20was%20offered%20more%20places%20aside%20from%20Starbucks%2C%20Dunkin%2C%20Whole%20Foods%2C%20and%20Jewel.When%20I%20ask%20about%20it%20at%20places%20that%20don%26%23039%3Bt%20offer%20it%20they%20look%20at%20me%20like%20I%20have%20two%20heads....","permalink":"http:\/\/macdailynews.com\/2017\/01\/31\/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay\/#comment-1828879","item_id":"_comm_1828879"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='185606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d0af90549" /></p>
<input type="hidden" name="genseq" value="1485876898" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-769cf1653dca5b3a1e76031257847819-5890aea2e39f7" target="wpcom-iframe-769cf1653dca5b3a1e76031257847819-5890aea2e39f7" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="769cf1653dca5b3a1e76031257847819" />
					</form>
		
				<iframe
						name="wpcom-iframe-769cf1653dca5b3a1e76031257847819-5890aea2e39f7"
			id="wpcom-iframe-769cf1653dca5b3a1e76031257847819-5890aea2e39f7"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-769cf1653dca5b3a1e76031257847819-5890aea2e39f7');
				var iframe = document.getElementById('wpcom-iframe-769cf1653dca5b3a1e76031257847819-5890aea2e39f7');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-769cf1653dca5b3a1e76031257847819-5890aea2e39f7'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/01/31/today-tim-cook-can-prove-his-prediction-that-apple-would-return-to-growth-by-revealing-all-time-record-results/'>Today, Tim Cook can prove his prediction that Apple would return to growth by revealing all-time record&nbsp;results</a></li>
	<li><a href='http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/'>Square wants to make mobile payments ubiquitous with Apple&nbsp;Pay</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/president-trumps-travel-ban-stirs-little-outcry-beyond-silicon-valley/'>President Trump&#8217;s travel ban stirs little outcry beyond Silicon&nbsp;Valley</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/president-trumps-next-immigration-move-to-hit-closer-to-home-for-silicon-valley/'>President Trump&#8217;s next immigration move to hit closer to home for Silicon&nbsp;Valley</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/apple-releases-watchos-3-2-beta-1-to-developers-with-sirikit-and-theater-mode/'>Apple releases watchOS 3.2 beta 1 to developers with SiriKit and Theater&nbsp;Mode</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/hey-siri-whos-going-to-win-the-super-bowl/'>Hey Siri, who’s going to win the Super&nbsp;Bowl?</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/apple-q117-expectations/'>Apple Q117 expectations</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/apple-pulls-icloud-activation-lock-tool-which-helped-people-avoid-buying-stolen-iphones/'>Apple pulls iCloud Activation Lock tool which helped people avoid buying stolen&nbsp;iPhones</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/peter-thiel-is-right-the-age-of-apple-is-over-or-something/'>Peter Thiel is right: The age of Apple is over or&nbsp;something</a></li>
	<li><a href='http://macdailynews.com/2017/01/30/apple-tv-lost-more-market-share-during-the-holiday-season/'>Apple TV lost more market share during the holiday&nbsp;season</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9649317.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,465 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/01/31/square-wants-to-make-mobile-payments-ubiquitous-with-apple-pay/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8585b7db8e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by Apple. Capture your thoughts, discoveries, and ideas with OneNote, your very own digital notebook. With OneNote you can seize that moment of inspiration, plan that big event, or track that list of errands that are too important to forget. Whether [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pool!/id416970936?mt=12&#038;uo=2' title='Pool! DoraLogic Genre: Games Release Date: February 11, 2011 Play 8-ball pool against computer or your friend.The object of the game is to pocket your set of assigned balls (solid or striped) and finally pocket black ball to designated pocket.Game features:- one or two players modes- for left and right hands- real 3D ball animation- hint for precise aimingGo [&hellip;]'>Pool! - DoraLogic</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Price: $4.99 Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $39.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/call-of-duty-4-modern-warfare/id403574981?mt=12&#038;uo=2' title='Call of Duty® 4: Modern Warfare™ Aspyr Media, Inc. Genre: Games Price: $9.99 Release Date: January 12, 2011 **50% OFF FOR A LIMITED TIME**Featuring a tense storyline, filled with plot twists, Call of Duty 4 thrusts players into battle like never before. With amazing special effects, including rim-lighting, depth of field, texture streaming and character self [&hellip;]'>Call of Duty® 4: Modern Warfare™ - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-remove-adware/id1068833647?mt=12&#038;uo=2' title='Adware Doctor - Remove Adware, Malware, and Restore Your Browser YONGMING ZHANG Genre: Utilities Price: $9.99 Release Date: December 23, 2015 SALE! $19.99 -&gt; $9.99 FOR A LIMITED TIME ONLY!New Mac adware: playsearchnow, &quot;safe finder&quot;, &quot;Time search now&quot;, SurfBuyer, Turbomac, MyShopMate, Searchshp, SnowBitt, SnapDo, HotShoppy, Offerz4u, A [&hellip;]'>Adware Doctor - Remove Adware, Malware, and Restore Your Browser - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/app-for-whatsapp/id963574990?mt=12&#038;uo=2' title='App for WhatsApp Bastian Roessler Genre: Social Networking Price: $1.99 Release Date: December 8, 2015 App for WhatsApp is the best and most powerful App to use WhatsApp on your Mac.The App is among the TOP selling Apps in more than 30 countries worldwide and has received overwhelming user feedback.Only with App for WhatsApp you can send and receive voice me [&hellip;]'>App for WhatsApp - Bastian Roessler</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator/id407963104?mt=12&#038;uo=2' title='Pixelmator Pixelmator Team Genre: Graphics &amp; Design Price: $29.99 Release Date: January 4, 2011 Full-featured and powerful image editing app for the Mac. Pixelmator takes full advantage of the latest Mac features and technologies, giving you speedy, powerful tools that let you touch up and enhance images, draw or paint, apply dazzling effects, or create [&hellip;]'>Pixelmator - Pixelmator Team</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pokemon-duel/id1078819328?mt=8&#038;uo=2' title='Pokémon Duel The Pokemon Company Genre: Games Release Date: January 24, 2017 It&#039;s a Pokémon board game! Get matched up in real time and join a duel now!■ IntroPokémon Duel is a strategy board game that uses Pokémon figures. Build a deck with your favorite figures and then leap into a League Match! Compete with players from around the world for a chance [&hellip;]'>Pokémon Duel - The Pokemon Company</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper.io/id1171814682?mt=8&#038;uo=2' title='Paper.io Voodoo Genre: Games Release Date: November 4, 2016 Discover Voodoo&#039;s new game: Paper.io.Your goal? To conquer as much territory as possible. It&#039;s initially very simple, and the game can be mastered immediately, but watch out: there&#039;s competition, and not everyone can win!Whether you&#039;re bold or more careful, you have to be more cu [&hellip;]'>Paper.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/wwe-champions-free-puzzle-rpg/id1017432937?mt=8&#038;uo=2' title='WWE: Champions - Free Puzzle RPG Scopely Genre: Games Release Date: January 25, 2017 Get Bray Wyatt, The Eater of Worlds, within 48 hours for FREE just by installing the game!WWE Champions is the new puzzle RPG that pits the WWE’s greatest Superstars against each other in the ultimate quest for stardom. Create and customize your team of WWE Superstars, and b [&hellip;]'>WWE: Champions - Free Puzzle RPG - Scopely</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-share-videos/id544007664?mt=8&#038;uo=2' title='YouTube - Watch and Share Videos, Music &amp; Clips Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also creat [&hellip;]'>YouTube - Watch and Share Videos, Music &amp; Clips - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome-fast-secure/id535886823?mt=8&#038;uo=2' title='Google Chrome – The Fast and Secure Web Browser Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs an [&hellip;]'>Google Chrome – The Fast and Secure Web Browser - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite appsRead our Data Use Policy, Terms and other im [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/my-talking-hank/id1135907647?mt=8&#038;uo=2' title='My Talking Hank Outfit7 Limited Genre: Games Release Date: January 11, 2017 With over 5 BILLION downloads and worldwide hits like My Talking Tom and My Talking Angela, Talking Tom and Friends now has a BRAND NEW free app. Introducing My Talking Hank! Help Hank pursue his love of photography and take pictures of all the animals on the tropical islands of Hawa [&hellip;]'>My Talking Hank - Outfit7 Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pinterest/id429047995?mt=8&#038;uo=2' title='Pinterest Pinterest Genre: Social Networking Release Date: April 28, 2011 Pinterest is the world’s catalog of ideas. Find and save recipes, parenting hacks, style inspiration and other ideas to try! Just some of the things you can do with Pinterest:• Find everyday ideas you love—what to make for dinner, what to put on your walls, what to wear and more ideas [&hellip;]'>Pinterest - Pinterest</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-wanna-live-forever/id1193842483?i=1193843927&#038;uo=2' title='I Don’t Wanna Live Forever (Fifty Shades Darker) Fifty Shades Darker (Original Motion Picture Soundtrack) ZAYN &amp; Taylor Swift Genre: Soundtrack Price: $0.69 Expected Release Date: February 10, 2017 © ℗ 2017 Universal Studios and Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>I Don’t Wanna Live Forever (Fifty Shades Darker) - ZAYN &amp; Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shape-of-you/id1193701079?i=1193701392&#038;uo=2' title='Shape of You ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Expected Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Shape of You - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bad-things/id1163411702?i=1163411710&#038;uo=2' title='Bad Things Bad Things - Single Machine Gun Kelly &amp; Camila Cabello Genre: Hip-Hop/Rap Price: $1.29 Release Date: October 14, 2016 © ℗ 2016 Bad Boy/Interscope Records [&hellip;]'>Bad Things - Machine Gun Kelly &amp; Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/paris/id1192819912?i=1192819926&#038;uo=2' title='Paris Paris - Single The Chainsmokers Genre: Dance Price: $1.29 Release Date: January 13, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Paris - The Chainsmokers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/play-that-song/id1178165147?i=1178165150&#038;uo=2' title='Play That Song a girl a bottle a boat Train Genre: Pop Price: $1.29 Release Date: January 27, 2017 © ℗ 2017 Sunken Forest, LLC, under exclusive license to Columbia Records, a Division of Sony Music Entertainment [&hellip;]'>Play That Song - Train</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?i=1161504024&#038;uo=2' title='24K Magic 24K Magic Bruno Mars Genre: Pop Price: $1.29 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/down/id1099238165?i=1099238275&#038;uo=2' title='Down ACT ONE Marian Hill Genre: Electronic Price: $1.29 Release Date: June 24, 2016 © ℗ 2016 Republic Records, a Division of UMG Recordings, Inc.(Photo Finish) [&hellip;]'>Down - Marian Hill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-feel-it-coming-feat.-daft/id1156172520?i=1156172705&#038;uo=2' title='I Feel It Coming (feat. Daft Punk) Starboy The Weeknd Genre: R&amp;B/Soul Price: $1.29 Release Date: November 25, 2016 © ℗ 2016 The Weeknd XO, Inc. Manufactured and Marketed by Republic Records, a Division of UMG Recordings, Inc. [&hellip;]'>I Feel It Coming (feat. Daft Punk) - The Weeknd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-town/id1158990311?i=1158990336&#038;uo=2' title='This Town This Town - Single Niall Horan Genre: Pop Price: $0.69 Release Date: September 29, 2016 © ℗ 2016 Neon Haze Music Ltd Under Exclusive License To Capitol Records [&hellip;]'>This Town - Niall Horan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rockabye-feat.-sean-paul-anne/id1164046086?i=1164046335&#038;uo=2' title='Rockabye (feat. Sean Paul &amp; Anne-Marie) Rockabye (feat. Sean Paul &amp; Anne-Marie) - Single Clean Bandit Genre: Dance Price: $1.29 Release Date: October 21, 2016 © ℗ 2016 Atlantic Records UK, a Warner Music Group company [&hellip;]'>Rockabye (feat. Sean Paul &amp; Anne-Marie) - Clean Bandit</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-devil-dont-sleep-deluxe/id1187437704?uo=2' title='The Devil Don&#039;t Sleep (Deluxe) Brantley Gilbert Genre: Country Price: $17.99 Release Date: January 27, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>The Devil Don&#039;t Sleep (Deluxe) - Brantley Gilbert</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/la-la-land-original-motion/id1175664785?uo=2' title='La La Land (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 9, 2016 © ℗ 2016 Interscope Records [&hellip;]'>La La Land (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/after-all-these-years/id1190673615?uo=2' title='After All These Years Brian Johnson &amp; Jenn Johnson Genre: Christian &amp; Gospel Price: $9.99 Release Date: January 27, 2017 © ℗ 2016 Bethel Music [&hellip;]'>After All These Years - Brian Johnson &amp; Jenn Johnson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/search-for-everything-wave/id1195111784?uo=2' title='The Search for Everything - Wave One - EP John Mayer Genre: Rock Price: $5.16 Release Date: January 20, 2017 © ℗ 2017 Columbia Records, a Division of Sony Music Entertainment [&hellip;]'>The Search for Everything - Wave One - EP - John Mayer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/trolls-original-motion-picture/id1154238159?uo=2' title='Trolls (Original Motion Picture Soundtrack) Various Artists Genre: Children&#039;s Music Price: $10.99 Release Date: September 23, 2016 © ℗ This Compilation (P) 2016 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Trolls (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-music/id1192834622?uo=2' title='Now That&#039;s What I Call Music, Vol. 61 Various Artists Genre: Pop Price: $9.99 Release Date: January 27, 2017 © ℗ 2017 UMG Recordings, Inc. and Sony Music Entertainment [&hellip;]'>Now That&#039;s What I Call Music, Vol. 61 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $9.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-workout/id1185003974?uo=2' title='NOW That&#039;s What I Call a Workout 2017 Various Artists Genre: Fitness &amp; Workout Price: $7.99 Release Date: December 16, 2016 © ℗ 2016 UMG Recordings, Inc. and Sony Music Entertainment [&hellip;]'>NOW That&#039;s What I Call a Workout 2017 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-girl-a-bottle-a-boat/id1178165147?uo=2' title='a girl a bottle a boat Train Genre: Pop Price: $9.99 Release Date: January 27, 2017 © ℗ 2017 Sunken Forest, LLC, under exclusive license to Columbia Records, a Division of Sony Music Entertainment [&hellip;]'>a girl a bottle a boat - Train</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/three-stripes/id1187403823?uo=2' title='Three Stripes Bell Biv DeVoe Genre: R&amp;B/Soul Price: $9.99 Release Date: January 27, 2017 © ℗ 2017 The Triangle, LLC &amp; Entertainment One U.S., LP [&hellip;]'>Three Stripes - Bell Biv DeVoe</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jack-reacher-never-go-back/id1159012561?uo=2' title='Jack Reacher: Never Go Back Edward Zwick Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: October 21, 2016 Jack Reacher returns to enforce his bold brand of justice in the action-packed sequel based on Lee Child’s best-selling Jack Reacher series. When Army Major Susan Turner is framed for treason, Reacher discovers she’s the tar [&hellip;]'>Jack Reacher: Never Go Back - Edward Zwick</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hell-or-high-water/id1139413055?uo=2' title='Hell or High Water David Mackenzie Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: August 12, 2016 Oscar® winner* Jeff Bridges, Chris Pine, and Ben Foster lead this acclaimed action-drama from the writer of SICARIO. When a desperate father (Pine) learns the bank is going to take his family&#039;s land, he and his ex-con brother [&hellip;]'>Hell or High Water - David Mackenzie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/keeping-up-with-the-joneses/id1160606899?uo=2' title='Keeping Up With the Joneses Greg Mottola Genre: Comedy Price: $14.99 Rental Price: $4.99 Release Date: October 21, 2016 Go deep undercover for outrageous laughs in this comedy with an all-star cast, including Zach Galifianakis, John Hamm, Isla Fisher and Gal Gadot. An ordinary suburban couple (Galifianakis, Fisher) finds it’s not easy keeping up with the Jon [&hellip;]'>Keeping Up With the Joneses - Greg Mottola</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deepwater-horizon/id1155356317?uo=2' title='Deepwater Horizon Peter Berg Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: September 30, 2016 Mark Wahlberg leads an all-star cast in this unforgettably powerful film inspired by a thrilling story of real-life heroes. For the one hundred and twenty-six people aboard the Deepwater Horizon offshore oil rig, April 20, 2010, began [&hellip;]'>Deepwater Horizon - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-secret-life-of-pets/id1127896563?uo=2' title='The Secret Life of Pets Chris Renaud Genre: Kids &amp; Family Price: $19.99 Rental Price: $4.99 Release Date: July 8, 2016 Louis C.K., Eric Stonestreet, and Kevin Hart lend their voice talents to this action/adventure comedy taking a hilarious look into the lives of Pets. Set in a Manhattan apartment building, pets gather to start their day as the two-legged [&hellip;]'>The Secret Life of Pets - Chris Renaud</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-magnificent-seven-2016/id1148182029?uo=2' title='The Magnificent Seven (2016) Antoine Fuqua Genre: Western Price: $14.99 Rental Price: $4.99 Release Date: September 23, 2016 Director Antoine Fuqua brings his modern vision to a classic story in Metro-Goldwyn-Mayer Pictures’ and Columbia Pictures’ The Magnificent Seven. With the town of Rose Creek under the deadly control of industrialist Bartholomew Bogue ( [&hellip;]'>The Magnificent Seven (2016) - Antoine Fuqua</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/our-kind-of-traitor/id1124170916?uo=2' title='Our Kind of Traitor Susanna White Genre: Thriller Price: $9.99 Rental Price: $0.99 Release Date: July 1, 2016 While on holiday in Marrakech, an ordinary English couple, Perry (Ewan McGregor and Gail (Naomie Harris), befriend a flamboyant and charismatic Russian, Dima (Stellan Skarsgård), who unbeknownst to them is a kingpin money launderer for the Russian ma [&hellip;]'>Our Kind of Traitor - Susanna White</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/suicide-squad-2016/id1134823596?uo=2' title='Suicide Squad (2016) David Ayer Genre: Action &amp; Adventure Price: $19.99 Rental Price: $3.99 Release Date: August 19, 2016 It feels good to be bad… Assemble a team of the world&#039;s most dangerous, incarcerated Super Villains, provide them with the most powerful arsenal at the government&#039;s disposal, and send them off on a mission to defeat an enigm [&hellip;]'>Suicide Squad (2016) - David Ayer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/john-wick/id928911988?uo=2' title='John Wick Chad Stahelski​ Genre: Action &amp; Adventure Price: $12.99 Rental Price: $3.99 Release Date: October 24, 2014 When sadistic young thugs senselessly attack John Wick (Keanu Reeves)—a brilliantly lethal ex-assassin—they have no idea they&#039;ve messed with the wrong guy. With New York City as his bullet-riddled playground, Wick embarks on a mercile [&hellip;]'>John Wick - Chad Stahelski​</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jason-bourne/id1135595430?uo=2' title='Jason Bourne Paul Greengrass Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: July 29, 2016 Matt Damon returns to his most iconic role in Jason Bourne. Paul Greengrass, the director of The Bourne Supremacy and The Bourne Ultimatum, once again joins Damon for the next chapter of Universal Pictures’ Bourne franchise, which finds th [&hellip;]'>Jason Bourne - Paul Greengrass</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/2105/id1183100486?i=1200496094&#038;uo=2' title='2105 The Bachelor, Season 21 The Bachelor Genre: Reality TV Price: $2.99 Release Date: January 30, 2017 A vicious argument between Corinne and Taylor rages on just before the rose ceremony in Wisconsin. When the dust settles and the roses are all given out, two heartbroken women are sent home. However, for the remaining 13 bachelorettes, it’s on to one of th [&hellip;]'>2105 - The Bachelor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-beautiful-game/id1141071125?i=1200276142&#038;uo=2' title='The Beautiful Game Madam Secretary, Season 3 Madam Secretary Genre: Drama Price: $2.99 Release Date: January 29, 2017 When an influential rabbi organizing a symbolic Iran/Israel soccer game is killed, Elizabeth and Jay&#039;s peace treaty plans for the two countries are jeopardized. Also, Elizabeth&#039;s name is floated for a Nobel Peace Prize; Jay&#039;s t [&hellip;]'>The Beautiful Game - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/ambush/id1168196012?i=1200237462&#038;uo=2' title='Ambush Vanderpump Rules, Season 5 Vanderpump Rules Genre: Reality TV Price: $2.99 Release Date: January 30, 2017 Schwartz tries to make peace between Ariana and Stassi, but Katie gets annoyed when Ariana refuses to play nice. James is excited to play his biggest DJ set since being fired from SUR, but the gig is ruined when Jax, Scheana, Kristen and two alleg [&hellip;]'>Ambush - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/survival-of-the-fittest/id1175146563?i=1199286733&#038;uo=2' title='Survival of the Fittest Scandal, Season 6 Scandal Genre: Drama Price: $2.99 Release Date: January 26, 2017 The election results for the presidential race between Mellie Grant and Francisco Vargas are announced, and the shocking results lead to an explosive outcome. © © ABC Disney [&hellip;]'>Survival of the Fittest - Scandal</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/clockwork-prince-full-uk-length/id1166316185?i=1176386204&#038;uo=2' title='The Clockwork Prince (Full UK-Length Edition) Victoria, Season 1 Victoria Genre: Drama Price: $2.99 Release Date: January 29, 2017 Prince Albert immediately puts Victoria on the defensive upon his arrival, but despite her protestations of indifference, she struggles to hide her true feelings and faces a difficult choice between the comfortable familiarity of [&hellip;]'>The Clockwork Prince (Full UK-Length Edition) - Victoria</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/in-same-figure-like-king-thats/id1159169990?i=1196944487&#038;uo=2' title='In The Same Figure, Like The King That&#039;s Dead The Royals, Season 3 The Royals Genre: Drama Price: $2.99 Release Date: January 29, 2017 Eleanor still has no response from Jasper. Spencer finds Helena&#039;s room empty, Helena is having coffee with Jack in Paris. Harper wakes up in her apartment to find Jasper. He tells her he has been looking into her an [&hellip;]'>In The Same Figure, Like The King That&#039;s Dead - The Royals</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/over-a-barrel/id1141071102?i=1200270944&#038;uo=2' title='Over a Barrel Elementary, Season 5 Elementary Genre: Drama Price: $2.99 Release Date: January 29, 2017 A man takes hostages, including Joan, and threatens to execute them unless Holmes finds the person responsible for the death of his son. As Sherlock investigates, the captor gives him 16 hours to find the perpetrator before the statute of limitations on the [&hellip;]'>Over a Barrel - Elementary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/doll-123-full-uk-length-edition/id1166316185?i=1176347024&#038;uo=2' title='Doll 123 (Full UK-Length Edition) Victoria, Season 1 Victoria Genre: Drama Price: $2.99 Release Date: January 15, 2017 18-year-old Alexandrina’s life transforms upon becoming Queen; no longer hidden in Kensington Palace under the repressive system of her mother’s advisor Lord Conroy, she renames herself Victoria and revels in her newfound freedom with the ch [&hellip;]'>Doll 123 (Full UK-Length Edition) - Victoria</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-good-day-to-die/id1141466659?i=1200495450&#038;uo=2' title='A Good Day to Die Lucifer, Season 2 Lucifer Genre: Drama Price: $2.99 Release Date: January 30, 2017 In order to find the antidote to the Professor’s poison, Lucifer travels to Hell to locate the Professor’s soul. While he’s there, he’s forced to confront his guilt about Uriel’s death. Even though Mom heads to Hell to get Lucifer back, Lucifer still feels be [&hellip;]'>A Good Day to Die - Lucifer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/you-can-look-but-youd-better/id1143169998?i=1199263763&#038;uo=2' title='You Can Look (But You&#039;d Better Not Touch) Grey&#039;s Anatomy, Season 13 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: January 26, 2017 Bailey, Arizona, and Jo go to a maximum security women&#039;s prison to treat a violent, 16-year-old pregnant girl and her unborn baby. © © ABC Disney [&hellip;]'>You Can Look (But You&#039;d Better Not Touch) - Grey&#039;s Anatomy</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/1984-new-classic-edition-unabridged/id320468451?uo=2' title='1984: New Classic Edition (Unabridged) George Orwell Genre: Sci Fi &amp; Fantasy Price: $9.95 Publish Date: January 1, 2007 © ℗ © 2007 Blackstone Audio, Inc. [&hellip;]'>1984: New Classic Edition (Unabridged) - George Orwell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f*ck/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $19.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-before-novel-unabridged/id1186074302?uo=2' title='The Girl Before: A Novel (Unabridged) J.P. Delaney Genre: Mystery Price: $23.95 Publish Date: January 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>The Girl Before: A Novel (Unabridged) - J.P. Delaney</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-shack-unabridged/id669281653?uo=2' title='The Shack (Unabridged) William P. Young Genre: Fiction Price: $15.95 Publish Date: July 9, 2013 © ℗ © 2013 Hachette Audio [&hellip;]'>The Shack (Unabridged) - William P. Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/hillbilly-elegy-memoir-family/id1120800572?uo=2' title='Hillbilly Elegy: A Memoir of a Family and Culture in Crisis (Unabridged) J. D. Vance Genre: Nonfiction Price: $19.95 Publish Date: June 28, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>Hillbilly Elegy: A Memoir of a Family and Culture in Crisis (Unabridged) - J. D. Vance</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-murder-house-unabridged/id1030982634?uo=2' title='The Murder House (Unabridged) David Ellis &amp; James Patterson Genre: Mystery Price: $4.95 Publish Date: September 28, 2015 © ℗ © 2015 Hachette Audio [&hellip;]'>The Murder House (Unabridged) - David Ellis &amp; James Patterson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/rich-dad-poor-dad-what-rich/id536789367?uo=2' title='Rich Dad Poor Dad: What the Rich Teach Their Kids About Money - That the Poor and Middle Class Do Not! (Unabridged) Robert T. Kiyosaki Genre: Business Price: $11.95 Publish Date: June 15, 2012 © ℗ © 2012 Rich Dad on Brilliance Audio [&hellip;]'>Rich Dad Poor Dad: What the Rich Teach Their Kids About Money - That the Poor and Middle Class Do Not! (Unabridged) - Robert T. Kiyosaki</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u.s./id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-win-friends-influence/id315598298?uo=2' title='How to Win Friends &amp; Influence People (Unabridged) Dale Carnegie Genre: Business Price: $23.95 Publish Date: September 17, 2004 © ℗ © 2004 Simon &amp; Schuster Audio [&hellip;]'>How to Win Friends &amp; Influence People (Unabridged) - Dale Carnegie</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a6d5507488060fafa73a24039fff6e33">
	</div>
	<div class="grofile-hash-map-48d71944cdeeec1b677e3f9ac659fcb1">
	</div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUsOwjAMBS+Ea1oqwQZxlpBY4JK4IT/o7XEXIFZd2fLzzMNXBDtLISk4ZXTU2FJ8d1Pe4V8UKkRfbywZPT8o47NSpbsR5yl9n1msr05DFdk5BAUhUfRLF1g2jAM0jiukA4wYvxS2eQMwToVwNQmDyYWSbjA3SonX9t9NDZdw7sfjfjyM/WmYPlM3V2o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-5','user_id':'0','post':'185606','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-5&user_id=0&post=185606&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl12SVVRaXlOdkYuU19qZlVNTWxvUFBJTzdQcFsuRElyTj9rREdhJVZ4NzVYXW0/LG8xWlcxX3EzLVZOd2IuU19PT1ZELi9uamxySTBNeGssdyVSY2lWLHotckFpWTdHNFFsSyxtTHImTXEwZm1wQXAyRXxZeEdhRW1kdUtjVkMlOFszd2hxPVlOQ0U5TTZbeCs4bnQ9P3pGcTdwWg=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '185606' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 28 seconds ago
	generated in 0.231 seconds
	served from batcache in 0.004 seconds
	expires in 272 seconds
-->
