<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple&#8217;s next-gen 5.8-inch iPhone flagship to have mostly flat display with slightly curved perimeter, sources confirm &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Apple&#039;s widely rumored 5.8-inch iPhone with an edge-to-edge OLED display will be..." />
<meta name="keywords" content="news, 2.5d glass, 5.8-inch iphone, iphone 8, iphone x, olde iphone, tenth anniversary iphone" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1489692991&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F03%2F16%2Fapples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple&#8217;s next-gen 5.8-inch iPhone flagship to have mostly flat display with slightly curved perimeter, sources&nbsp;confirm Comments Feed" href="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.3#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/" />
<link rel='shortlink' href='http://wp.me/p19WFc-MG4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F03%2F16%2Fapples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F03%2F16%2Fapples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F03%2F16%2Fapples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!-- BuySellAds Zone Code -->
<div id="bsap_1304609" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Mar 2017</strong><br /><a href="http://macdailynews.com/2017/03/16/how-the-airpods-show-apples-frustrating-and-delightful-quest-for-simplicity/">How the AirPods show Apple&#039;s frustrating and delightful quest for simplicity</a></li><li><strong>Mar 2017</strong><br /><a href="http://macdailynews.com/2017/03/15/does-a-10-5-inch-ipad-solve-apples-problem/">Does a 10.5-inch iPad solve Apple&#039;s problem?</a></li><li><strong>Mar 2017</strong><br /><a href="http://macdailynews.com/2017/03/15/messages-and-five-other-apps-apple-really-needs-to-make-for-android/">Messages and five other apps Apple really needs to make for Android</a></li><li><strong>Mar 2017</strong><br /><a href="http://macdailynews.com/2017/03/14/how-one-apple-bull-plans-to-make-174-percent-by-betting-on-the-tech-giant/">How one Apple bull plans to make 174 percent by betting on the tech giant</a></li><li><strong>Mar 2017</strong><br /><a href="http://macdailynews.com/2017/03/13/tim-berners-lee-lists-his-3-biggest-fears-for-the-future-of-the-web-fake-news-privacy-political-advertising/">Tim Berners-Lee lists his 3 biggest fears for the future of the web: Fake news, privacy, political advertising</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/TmVXB4KqQc4/' title=' Apple has been highlighting loads of iOS games created by independent developers this week on the App Store. The promotion includes a special section at the top of the App Store where new apps and updates are usually promoted, several new indie game launches, and even discounts on a handful of popular indie titles.  more…Filed under: Apple           '>App Store highlighting indie games this week with new title launches, limited time discounts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/SbbyiNl0y4w/' title='An incoming update for the Amazon app for iOS will add the company’s Alexa voice assistant that was previously limited to the users of its Echo speaker and other Alexa-enabled hardware. Building on the app’s ability to order using your voice, Alexa will act as your assistant while shopping the Amazon app, allowing you to search and reorder items, track your [&hellip;]'>Alexa comes to iPhone via Amazon app in latest update, no Echo required</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/NTukomoWh14/' title=' Apple first unveiled the tvOS-powered Apple TV over a year ago, and since then, not much has been rumored in terms of future hardware iterations of the device. Now, however, the first evidence of a future Apple TV hardware model has purportedly appeared in developer logs…  more…Filed under: Apple           '>First sign of next-gen Apple TV running tvOS 11 purportedly appears in developer logs</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/YQRsOei3nHo/' title='Apple is rolling out the seventh iOS 10.3 beta for developer testing on iPhone, iPad, and iPod touch. The upcoming software update includes Find My AirPods support, CarPlay improvements, Apple’s new filesystem, and more. Apple is also rolling out the seventh macOS 10.12.4 beta for developer testing. The upcoming version of macOS Sierra is the first to bring [&hellip;]'>Apple releases seventh iOS 10.3 and macOS 10.12.4 betas</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/9d27YrFjMUo/' title='Last week we reported that Hulu signed A+E Networks for its upcoming live TV service that will be launching this spring. Today Hulu has updated its website promoting the upcoming service with new information and a promotional video. Notably, it shares a glimpse at a brand new UI and some of the upcoming features of the sub $40/month service. more…Filed under [&hellip;]'>Hulu unveils new website for upcoming live TV service, shows off new UI, more [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Y6Stqat6Tq4/' title='New data from SensorTower offers some insight into how Apple’s new iMessage App Store has performed since its launch in September. Based on the report’s data, new iMessage apps are being developed at a faster pace than iOS apps when the iPhone App Store first launched. SensorTower says there are signs that growth is starting to level out, however… more…Filed [&hellip;]'>Report: iMessage app launch outpacing first iPhone apps, but growth slowing</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/rVQI8NwzOfM/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. TODAY’S CAN’T MISS DEALS: Best Buy’s 3-day sale includes $200 discounts on MacBook Air, $100 off iPad Pro, CarPlay receivers, and more! Put a Space Black Link Apple Wa [&hellip;]'>9to5Toys Lunch Break: $200 off MacBook Air, Space Black Link Apple Watch Band $50, LG 55″ Curved OLED UHDTV $1,499, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/yZ4ium3cS88/' title=' We’re here on the ground for SXSW, and as was announced last fall, Creative Director and LA Anchor for Beats 1, Zane Lowe, is giving the Music Keynote.  more…Filed under: Apple           '>Zane Lowe talks Beats 1 and Apple Music at SXSW [Liveblog]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/xtygOigXV7w/' title='Once you start down the smart home path, you quickly realize that it’s a never-ending journey. Not only are there always more devices out there waiting to tempt you, but there are all the apps. From Apple’s Home app through manufacturer companion apps to third-party apps, there are plenty to choose from – especially when it comes to Philips Hue lighting. We [&hellip;]'>Best iPhone apps for controlling your HomeKit devices</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/_itKlgbrr5Q/' title='Filmic Pro is one of the best apps that you can buy for capturing video with your iPhone. It includes foundational features geared towards filmmaking, and is in a different stratosphere when compared to the iPhone’s stock Camera app. The latest version of Filmic Pro comes with a brand new fast and easy-to-use interface. It’s essentially been redesigned from [&hellip;]'>Filmic Pro v6 released with brand new interface, focus peaking, LOG support, and much more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/W1Xu0MOm5j4/' title='Spotify is considering a move that would mean some of its biggest new releases will be restricted to paid users, according to a new report from Financial Times. The decision would come as part of a negotiation with record labels that would reduce the amount of royalties Spotify pays for songs and also allow the company to prepare for an initial public offeri [&hellip;]'>Report: Spotify considers restricting biggest releases to paid users as it renegotiates royalties w/ labels</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/zsGEln5XKAQ/' title='Update: Already sold out of initial stock at Amazon. iLuv has just announced its new Rainbow8 light bulbs, a new HomeKit offering in the muticolor light space. Available to buy now ($49.99), these are the first WiFi HomeKit bulbs that do not require a separate hub to use. This means you can add some smart home features to your house just by replacing an exis [&hellip;]'>iLuv ‘Rainbow8’ multi-color smart home bulbs available now, first standalone WiFi HomeKit lights with no hub required</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/eq-Uyozdr64/' title=' Apple introduced Apple Pay on the web with iOS 10 and macOS Sierra last fall, and today integrated payments provider WePay announced support for the mobile payment service on Safari. WePay clients include GoFundMe, FreshBooks, Meetup, and other major services.  more…Filed under: Apple           '>WePay payments provider now supports Apple Pay on the web</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/iZiajj1SYec/' title='According to Digitimes, Apple and Samsung will dominate OLED display supply this year whilst smaller phone vendors struggle to secure suppliers. The report says Apple will get about 75 million OLED panels from Samsung in 2017 for iPhone 8, which is about 15% of total annual OLED production output. Samsung Electronics will get about 56%; Apple’s share would b [&hellip;]'>Apple estimated to grab 14% of OLED panel production this year for iPhone 8</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/T_1i7V3ri4Y/' title=' A Reuters report suggests that Apple and more than 60 other tech companies have ‘backed away’ from fighting Trump’s second travel ban.  more…Filed under: Apple           '>Reuters reports Apple &amp; other tech companies have ‘backed away’ from fighting Trump’s second travel ban</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/16/macos-sierra-10-12-4-beta-7/' title='Apple today seeded the seventh beta of an upcoming macOS Sierra 10.12.4 update to developers, just three days after seeding the sixth macOS Sierra 10.12.4 beta and over a month after releasing macOS Sierra 10.12.3. The seventh macOS Sierra 10.12.4 beta is available for download through the Apple Developer Center or the software update mechanism in the Mac Ap [&hellip;]'>Apple Seeds Seventh Beta of macOS Sierra 10.12.4 to Developers and Public Beta Testers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/16/ios-10-3-beta-7/' title='Apple today seeded the seventh beta of an upcoming iOS 10.3 update to developers, just three days after seeding the sixth beta of iOS 10.3 and three months after the release of iOS 10.2, the last major update to the iOS 10 operating system. Registered developers can download the seventh iOS 10.3 beta from the Apple Developer Center or over-the-air with the p [&hellip;]'>Apple Seeds Seventh Beta of iOS 10.3 to Developers and Public Beta Testers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/16/new-appletv-6-2-developer-logs/' title='Just one month after Bloomberg reported that Apple is testing a new Apple TV capable of streaming high-resolution 4K video, which it said is codenamed &quot;J105&quot; and could launch as soon as this year, the first evidence of the rumored fifth-generation streaming box may have surfaced in developer logs. Firi Games, the developers behind arcade games Phoe [&hellip;]'>First Evidence of Fifth-Generation Apple TV and tvOS 11 Possibly Spotted in Developer Logs</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/16/oled-iphone-flat-with-slightly-curved-edges/' title='Apple&#039;s widely rumored 5.8-inch iPhone with an edge-to-edge OLED display will be flat across the front of the smartphone, and slightly curved along the left and right edges to conform with the layer of 2.5D glass that covers the display, according to multiple people familiar with the matter. &quot;iPhone X&quot; concept with 2.5D display by designer Gab [&hellip;]'>5.8-Inch iPhone Affirmed to Have Mostly Flat Display With Slightly Curved Edges</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/15/lg-ultrafine-5k-shielding-fixed/' title='LG&#039;s UltraFine 5K Display returned to the market earlier this month after LG made some changes to the display&#039;s shielding following the discovery that the original design left the display vulnerable to interference from Wi-Fi routers and other electronics. The issue was a bit of a black eye for Apple, considering the company recently elected to exi [&hellip;]'>LG&#039;s UltraFine 5K Display Shielding Fix Successfully Addresses Wi-Fi Interference Issues</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/15/apple-store-brickell-miami-opens-march-25/' title='Apple today announced that its all-new retail store at the new Brickell City Centre shopping mall in Miami opens on Saturday, March 25 at 10:00 a.m. local time. Apple has four existing stores in the Miami area, but this will be the first to be located in the city&#039;s thriving downtown core. Apple Brickell City Centre will be one of three Apple retail stor [&hellip;]'>Apple Opening Three New Stores Next Saturday, Including First in Downtown Miami</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/15/9-7-inch-ipad-pro-2-march-rumor/' title='Earlier this week, a well-known research firm that requested confidentiality told us that, based on their own sources, it expects Apple to announce new products later this month, most likely during the week of March 20. The research firm did not say which products it expects, or the manner in which they will be announced. Following our report, some Japanese [&hellip;]'>Apple May Announce 9.7-Inch &#039;iPad Pro 2&#039; as Early as Next Week</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/15/iphone-8-gently-curved-display-rumor/' title='Apple&#039;s widely rumored 5.8-inch iPhone will feature a curved OLED display, although the curvature will be gentler than Samsung&#039;s Galaxy S7 Edge, according to Japanese website Nikkei Asian Review. &quot;iPhone X&quot; concept by designer Gabor BaloghThe curve will be gentler than screens in Samsung&#039;s Galaxy S7 Edge handsets. This is partly due [&hellip;]'>5.8-Inch iPhone Said to Have Curved Display, But Not as Curved as Galaxy S7 Edge</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/15/ios-42-of-smartphone-market/' title='From November 2016 through January 2017, iOS devices accounted for 42 percent of smartphone sales in the United States, growing 2.9 percentage points year-over-year thanks to iPhone sales over the holidays. According to new data released by Kantar Worldpanel, the same period saw a decline for Android smartphones, which still captured the largest share of the [&hellip;]'>iOS Grew to Capture 42% of U.S. Smartphone Market Over Holidays</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/03/14/iphone-8-concepts-and-mockups-part-2/' title='With the iPhone 8 set to receive a major redesign that is rumored to add an edge-to-edge display, eliminate the home button, and introduce some sort of touch bar-style feature, it&#039;s no surprise that we&#039;re seeing dozens of concept images and mockups imagining what such a device might look like. Back in February, we rounded up some of the best iPhone [&hellip;]'>iPhone 8 Concepts and Mockups - Part 2</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/apple-concept-for-biometric-facial-recognition-could-hint-at-iphone-8' title=' 		 						 						 			Apple is adding to its existing patents for automatically unlocking an iPhone using facial recognition, according to a patent application published on Thursday, revealing the Cupertino firm is still refining alternative methods of biometric security it could use in future mobile devices.		 	'>Apple concept for biometric facial recognition could hint at &#039;iPhone 8&#039;</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/hulu-says-live-tv-service-will-launch-with-cloud-dvr-real-time-alerts' title=' 		 						 						 			Hulu this week updated the teaser page for its upcoming live TV service, revealing some of its planned features -- most notably cloud DVR support, which should be ready from the beginning.		 	'>Hulu says live TV service will launch with cloud DVR, real-time alerts</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/developer-alleges-spotting-new-apple-tv-model-unannounced-tvos-11-in-use-logs' title=' 		 						 						 			Developer Firi Games claims to have seen a single instance of an unreleased Apple TV, running a new version of tvOS -- which may be the postulated 4K version of the product thought to be in testing.		 	'>Developer alleges spotting new Apple TV model, unannounced &#039;tvOS 11&#039; in use logs</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/seventh-betas-of-macos-10124-and-ios-103-released-for-developer-testing' title=' 		 						 						 			Only 72 hours after the the sixth beta release of macOS 10.12.4 and iOS 10.3, Apple has made available the seventh iteration of the test software to developers, with little increment in release numbers suggesting an imminent release for users. [Updated with public beta info]		 	'>Seventh betas of macOS 10.12.4 and iOS 10.3 released for public &amp; developer testing [u]</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/siri-competitor-alexa-comes-to-iphone-via-amazons-official-app' title=' 		 						 						 			Amazon on Thursday began updating its official app for iOS to bring support for Alexa, its voice-driven personal assistant, officially to the iPhone, allowing users to ask questions, shop, play music and more.		 	'>Siri competitor Alexa comes to iPhone via Amazon&#039;s official app</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/accessory-purports-to-capture-stream-live-video-from-any-iphone-ipad-app-without-a-mac-or-pc' title=' 		 						 						 			The &quot;EzRecLN&quot; capture device allows for capture of video from a connected iOS device, with a stream able to be sent across a USB cable, or stored on a micro SD card installed into the device.		 	'>Accessory purports to capture &amp; stream live video from any iPhone, iPad app without a Mac or PC</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/iluv-launches-wi-fi-enabled-rainbow8-bulb-with-support-for-apples-homekit' title=' 		 						 						 			Accessory maker iLuv on Thursday opened up sales of the Rainbow8, a new HomeKit-ready lightbulb that connects via Wi-Fi without requiring a dedicated hub.		 	'>iLuv launches Wi-Fi-enabled Rainbow8 bulb with support for Apple&#039;s HomeKit</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/apple-supplier-jabil-earnings-report-suggests-steady-demand-for-iphone-7-plus-great-demand-for-iphone-8' title=' 		 						 						 			A pair of analysts have chimed in on Apple supplier Jabil&#039;s positive quarterly earnings report through February, and sees signs that Apple&#039;s seasonal decrease in iPhone sales may not be as pronounced as expected.		 	'>Apple supplier Jabil earnings report suggests steady demand for iPhone 7 Plus, great demand for &#039;iPhone 8&#039;</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/15/the-big-applecare-sale-save-50-to-130-on-standalone-applecare-plans-with-no-tax-in-48-states' title=' 		 						 						 			Now through March 17, AI readers can exclusively save $50 to $130 on standalone AppleCare plans for MacBooks, MacBook Airs, MacBook Pros, Mac Pros and iMacs with free shipping. Plus, Adorama will not collect sales tax on orders shipped outside NY and NJ.		 	'>The Big AppleCare Sale: Save $50 to $130 on standalone AppleCare plans with no tax in 48 states</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/03/16/apples-revival-of-iphone-6-with-32gb-storage-continues-with-sales-in-belarus' title=' 		 						 						 			The re-release of the iPhone 6 with 32 gigabytes of storage is expanding into another territory, after launches in India, China, and Taiwan in recent months, with a premium reseller offering the unusual-capacity handset to customers in Belarus beginning next week.		 	'>Apple&#039;s revival of iPhone 6 with 32GB storage continues with sales in Belarus</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macnn.com/rss/macnn.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macnn.com/" title="MacNN is the leading source for news about Apple and the Mac industry. It offers news, reviews, discussion, tips, troubleshooting, links, and reviews every day. The best place for Mac News Period.">MacNN</a></h2><ul><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/21.years.180000.articles.personally.four.years.and.five.million.words.134776/' title='This is it. The last unique words on the MacNN homepage, barring some miracle. Hey gang, I&#039;m Mike Wuerthele, and I&#039;ve been your host here for the last couple of years, so it&#039;s only fitting that I&#039;m the one turning off the lights....'>Goodbye from MacNN, and Managing Editor Mike Wuerthele</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/once.more.into.the.breach.old.friends.once.more.134824/' title='As much as we lampoon some of the sillier rumors in this space, we do like taking a peek into the crystal ball of what might happen and picking out our favorites to bet on. As we all know, some of them come true, some of them never do, some may come true someday -- so they&#039;re like prayers, in a way -- and there is some fun in handicapping the likelihood [&hellip;]'>Rumor Roundup: Oh yes it is! Oh no it isn&#039;t!</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/rejection.over.business.model.rules.prompts.letter.from.spotify.to.apples.legal.chief.134823/' title='Apple is abusing its position as gatekeeper to the App Store by blocking the latest version of Spotify&#039;s iOS app, according to a letter allegedly sent from the streaming company to Apple general counsel Bruce Sewell. A report claims Spotify general counsel Horacio Gutierrez is &quot;causing grave harm to Spotify and its customers&quot; by rejecting the [&hellip;]'>Spotify claims app update rejection by Apple &#039;raises serious concerns&#039;</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/relive.a.lovely.nearly.all.hands.present.example.of.how.good.our.podcast.is.134822/' title='Editor&#039;s Note: there are many examples of our MacNN Podcast that we are proud of, but this one we picked as an example of &quot;the best of MacNN&quot; because it is so representative of what the podcast was about: comraderie, laughs, news, insight. Even though the podcast focused on stories that had already been reported on the site, it gave listeners [&hellip;]'>Best of MacNN: the MacNN Podcast, episode 25: My Stupid Cat&#039;s Fault</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/improve.your.photographs.and.work.more.efficiently.with.tools.from.macnn.deals.134821/' title='For a long time, MacNN has been highlighting great offers from the MacNN Deals store for our readers to enjoy, and this is the last installment. Today&#039;s selections are all software tools for you to use on your Mac, including one powerful text editor, a fantastic scanning app, something to jazz up your photographs, and an ideal addition to your toolkit i [&hellip;]'>MacNN Deals: Increase your productivity with these Mac apps</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/typo.led.to.addiction.divorce.hospitalization.wants.default.safe.mode.134820/' title='Editor&#039;s Note: Over the last week, we have been highlighting some of the more memorable stories from MacNN&#039;s archive, re-running them and providing some updates on what happened afterward. While some selections have been important moments in the site&#039;s history, items such as the 2013 story of a lawyer suing Apple because it&#039;s devices didn [&hellip;]'>Best of MacNN: Lawyer sues Apple for not preventing his porn addiction</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/no.reason.not.to.upgrade.your.compatible.mac.in.the.fall.134816/' title='In part one of this piece, we took a look at some of the headline features in macOS Sierra, coming later this fall. This time around, we examine some of the other features that Apple has baked into macOS Sierra. As we noted last time, there is a lot to like about what Apple is adding to the macOS mix with this latest update. Features like Apple Pay for the w [&hellip;]'>Hands On: macOS Sierra, part two</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/increased.rent.competition.forces.tekserve.to.cease.retail.operations.134819/' title='A long-running store that provided Apple-related products and services is preparing to shut down in New York City, after 29 years of operation. Founded in 1987 and predating Apple&#039;s own retail empire by more than a decade, Tekserve has confirmed it is preparing to shutter its store and wind down its service center over the next two months, with around 7 [&hellip;]'>Tekserve closing NYC store on July 31 after 29 years of service</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/prizes.in.our.last.giveaways.include.a.playstation.4.a.macbook.and.a.standing.desk.134818/' title='Normally on MacNN, we point our readers at some of the giveaways happening over at MacNN Deals. Since this is the last giveaway post to grace the front page of this site, we thought that it would be best to highlight all the ongoing giveaways at the store rather than just one, giving you a final chance to know about everything that is up for grabs and to ent [&hellip;]'>Giveaway: Final reminder of all current MacNN Deals competitions</a></li><li><a class='rsswidget' href='http://www.macnn.com/articles/16/06/30/beoplay.h5.earphones.use.braided.cable.clip.together.with.magnets.134817/' title='Bang and Olufsen has unveiled the first wireless earphones in the company&#039;s history, to go alongside its existing wireless headphone collection. The Beoplay H5 take the appearance of a cleanly-designed pair of in-ear earphones, with the two audio-producing sections connected by a braided cable and a compact remote section, minimizing the amount of extra [&hellip;]'>Bang &amp; Olufsen unveils Beoplay H5 wireless earphones</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.ft.com/content/7ea3b620-e6e8-11e5-a09b-1f8b0d268c39' title='Mary Childs, reporting for The Financial Times 10 months ago: Bridgewater has chosen former Apple executive Jon Rubinstein as the new co-chief executive of the world’s biggest hedge fund, replacing Greg Jensen as part of a 10-year handover from founder Ray Dalio. Mr Rubinstein, who also sits on the boards of Amazon.com and Qualcomm, is expected to join Bridg [&hellip;]'>Jon Rubinstein Named Co-CEO of World’s Biggest Hedge Fund, Fired 10 Months Later</a></li><li><a class='rsswidget' href='http://nucleobytes.com/pifest/' title=' Nice collection of science and research apps for the Mac, at a discount of up to 50 percent. Great apps, great deal.    ★    	'>Pi Fest</a></li><li><a class='rsswidget' href='https://www.zdziarski.com/blog/?p=7016' title='Jonathan Zdziarski: I’m pleased to announce that I’ve accepted a position with Apple’s Security Engineering and Architecture team, and am very excited to be working with a group of like minded individuals so passionate about protecting the security and privacy of others. This decision marks the conclusion of what I feel has been a matter of conscience for me [&hellip;]'>Jonathan Zdziarski Joins Apple</a></li><li><a class='rsswidget' href='http://getquip.com/df' title=' Named as one of TIME’s 25 Best Inventions of 2016, quip is a vibrating electric toothbrush with a 2 minute timer, and automatic delivery of fresh brush-heads every 3 months. Everything teeth need, nothing they don’t.  Visit getquip.com/df to get your first brush-head and toothpaste refill on us.  '>[Sponsor] quip electric toothbrush</a></li><li><a class='rsswidget' href='https://bigmedium.com/ideas/systems-smart-enough-to-know-theyre-not-smart-enough.html' title='Good piece by Josh Clark on the problems with “one true answer” search responses: Speed is a competitive advantage, and time is considered the enemy in most interfaces. That’s reflected in our industry’s fascination with download and rendering speeds, though those metrics are merely offshoots of the underlying user imperative, help me get this job done quick [&hellip;]'>Systems Smart Enough to Know When They’re Not Smart Enough</a></li><li><a class='rsswidget' href='http://www.kirkville.com/stop-auto-play-videos-from-annoying-you-in-your-browser/' title='Kirk McElhearn: Auto-play videos suck. They use bandwidth, and their annoying sounds get in the way when you’re listening to music and open a web page. I happen to write for a website that uses them, and it annoys me to no end. (My editors have no control over those auto-play videos, alas.) But you can stop auto-play videos from playing on a Mac. If you use [&hellip;]'>How to Block Auto-Play Videos in Safari, Chrome, and Firefox</a></li><li><a class='rsswidget' href='https://www.wsj.com/articles/intel-to-buy-mobileye-for-15-3-billion-1489404970?mod=e2tw' title='Austen Hufford, reporting for The Wall Street Journal: Intel Corp. on Monday said it struck a deal to buy Mobileye NV for about $15.3 billion, the latest investment by a technology company in the future of self-driving cars. […] Mobileye makes chip-based camera systems that power semi-automated driving features that are already being used in cars, and is wor [&hellip;]'>WSJ: ‘Intel in $15 Billion Deal for Self-Driving Tech Firm Mobileye’</a></li><li><a class='rsswidget' href='https://500ish.com/chatshat-c8620979f98b#.t8a1ii6sk' title='MG Siegler: Unlike most of the internet, I don’t tend to be one of those people who hates new features when they roll out simply because they’re different. There are exceptions, of course. But for the most part, I try to keep an open mind and often like many new features and fully recognize that even if I do not, any fervor over such changes is likely to sub [&hellip;]'>‘ShatChat’</a></li><li><a class='rsswidget' href='http://www.theverge.com/2017/3/10/14884666/alphabet-waymo-google-uber-lawsuit-testimony-block' title=' Read between the lines on this one and it looks like Uber is in some real trouble. They got caught red handed.    ★    	'>Alphabet’s Waymo Asks Judge to Block Uber From Using Self-Driving Car Secrets</a></li><li><a class='rsswidget' href='http://bit.ly/2lr052n' title='My thanks to Squarespace for sponsoring this week’s DF RSS feed. If you’re thinking of kicking off a new idea, a domain name is the perfect starting point. That’s why Squarespace Domains is changing how they’re managed and registered. With transparent pricing and free WHOIS privacy, you can relax knowing that even when you’re making moves, your renewal rate [&hellip;]'>Squarespace Domains</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/9/iphone-8-roundup-from-rumors-to-reality' title='iPhone turns 10 years old this year, and with that milestone the anticipation is higher for the next generation, perhaps more so than any before it. With anticipation comes rumors, smoke and maybe even a bit of fire. We&#039;ve rounded up just about everything revealed that &quot;them internet pipes&quot; have regarding Apple forthcoming product. From the re [&hellip;]'>iPhone 8 Roundup – From Rumors To Reality</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/2/22/iphone-8-if-apple-charges-a-premium-it-had-better-get-it-right' title='Another day, another iPhone 8 rumor or research note from Ming-Chi Kuo of KGI Securities. Whether the iPhone 8 gains a larger battery, moves to an OLED display, or stops earth destroying asteroids in their tracks, one rumor has seemed consistent, if not consistently scary: iPhone 8 is going to be a premium priced phone above and beyond all premium priced pho [&hellip;]'>iPhone 8: If Apple Charges A Premium, It Had Better Get It Right</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/18/mythical-airpods-arriving-soon' title='Apple hit the airwaves this week with a slew of AirPod TV ads. That&#039;s great news, because while I have seen the product online, demo&#039;d them in an Apple store, and now see them on TV, I still have been unable to purchase them in any store. Unless Apple is into some teasing game, it&#039;s marketing 101 that a company never advertises what people can [&hellip;]'>Mythical AirPods Arriving Soon?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/16/design-your-own-apple-watch-face-app' title='We are just months away from Apple Watch’s 2nd anniversary. While Apple has released new hardware (Series 1 and 2 plus the original affectionately known some as “Series 0”), three watchOS versions and multiple watch faces, Apple still won’t allow watch owners and Mac designers built their own watch faces from scratch. What if Apple were to build a Mac app th [&hellip;]'>Design Your Own Apple Watch Face App</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/1/13/should-apples-board-search-for-new-leadership' title='There is a theory that after a while people that achieve their goals often lose their sense of drive. Look no further than athletes at any level and you&#039;ll see human nature played out in full, even within a single game or contest. This is hardly a theory, but rather, a fact worked out on a daily basis. In Apple&#039;s case, we are seeing it playing out [&hellip;]'>Should Apple&#039;s Board Search for New Leadership?</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/cultofmac/bFow" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Cult of Mac</a></h2><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/mac-software/how-transfer-photos-from-mac-android-windows-tablets-3543689/' title='The Apple Mac doesn&#039;t always play nicely with tablets made by rival companies. Here&#039;s how to transfer photos from a Mac to Android or Windows tablets'>Move photos from a Mac to an Android or Windows tablet</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/mac/how-upgrade-mac-3656129/' title='Want to upgrade the components in an older Mac and get it running like a dream? Our Mac upgrades megaguide shows you how'>How to upgrade a Mac: Swap in new RAM, graphics card, hard drive and more</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iphone/best-iphone-docks-lightning-port-2017-3639362/' title='Charging and syncing your iPhone is a daily necessity. These excellent docks allow you to do so without a tangled mess of cable on your bedside table, coffee table or desk. If you’ve got an iPhone 5 or later, these are the best docks to charge, sync and stand your Apple smartphone on.'>The best iPhone docks: charge and sync your iPhone</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/apple/is-apple-music-down-check-apple-music-service-status-3656141/' title='Are you having issues connecting to Apple Music and playing your favourite songs? Is Apple Music down, or is it an issue with your iPhone, iPad or Mac? Here, we take you through the required steps to help you figure out if your Apple Music issues are local, or part of a bigger problem.'>Is Apple Music down? Check Apple Music service status</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/mac-software/new-macos-1013-update-2017-latest-rumours-3647580/' title='When will Apple launch the follow-up to macOS Sierra, and what will the new macOS 10.13 update in 2017 look like?'>New macOS 10.13 update 2017 latest rumours</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/complete-guide-apple-park-apples-spaceship-campus-hq-opens-in-april-2017-3489704/' title='Apple is building a new headquarters to complement its campus at One Infinite Loop. Our complete guide to Apple Park rounds up 52 things you need to know about Apple&#039;s Spaceship Campus, now officially named Apple Park, which opens in April 2017'>Complete guide to Apple Park: 52 facts about Apple&#039;s new spaceship campus HQ</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/ipad/ipad-pro-2-latest-rumours-uk-release-date-price-features-april-3492180/' title='When will the Apple release its next iPad, and what will it look like? Read on for the iPad Pro 2&#039;s likely release date, specs, new features, design &amp; UK price rumours. Latest: a new &#039;inbetweener&#039; 10.5-inch iPad Pro with a bezel-free screen and no Home button has been predicted for an early-April unveiling, as part of the inauguration of t [&hellip;]'>iPad Pro 2 latest rumours - UK release date, price, features, specifications</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-find-lost-iphone-ipad-or-macbook-even-if-battery-has-died-3612189/' title='Lost an iPhone, iPad or MacBook? Here&#039;s how to track and find your lost Apple device using Find My iPhone, whether it&#039;s been lost or stolen - and even if the battery&#039;s died'>How to find a lost iPhone, iPad or MacBook, even if the battery has died</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/new-ios-11-latest-rumours-uk-release-date-new-features-purge-3647951/' title='When will Apple release its new iOS 11 operating system, and what new features will come to the iPhone and iPad? We gather all the rumours and evidence pointing to iOS 11&#039;s release date, new features, system requirements and more. Latest: an analytics company has predicted that almost 200,000 apps will be purged from the App Store when iOS 11 launches'>New iOS 11 latest rumours - UK release date, new features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/ipad/how-use-ipad-41-amazing-ipad-tips-tricks-hidden-features-3436849/' title='Got an iPad? Want it to do more, work more efficiently, and generally make your life better? Then our 41 brilliant iPad tips are for you. We cover every model of iPad, whether it&#039;s running iOS 8, 9 or 10 - whether you&#039;re a beginner or a power user, there&#039;s something here for you'>How to use an iPad: 41 amazing iPad tips, tricks &amp; hidden features</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/how-to/the-best-vr-apps-for-iphone/#ftag=CAD4aa2096' title='Guess what? Your iPhone can do virtual reality! All you need is an inexpensive headset and these cool apps.'>The 9 best VR apps for iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/six-ways-to-improve-iphone-battery-life/#ftag=CAD4aa2096' title='If your iPhone doesn&#039;t hold a charge like it used to, these tips should help you get a boost from your battery.'>8 ways to improve iPhone battery life     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Mar 16, 2017 - 03:35 PM UTC &mdash; AAPL: 140.52 (+0.06, +0.04%) | NASDAQ: 5896.31 (-3.74, -0.06%)</div>
<div id="post-content-187120" class="full post-187120 post type-post status-publish format-standard hentry category-news tag-2-5d-glass tag-5-8-inch-iphone tag-iphone-8 tag-iphone-x tag-olde-iphone tag-tenth-anniversary-iphone">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/" title="Permanent link to Apple&#8217;s next-gen 5.8-inch iPhone flagship to have mostly flat display with slightly curved perimeter, sources&nbsp;confirm" rel="bookmark" rev="post-187120">Apple&#8217;s next-gen 5.8-inch iPhone flagship to have mostly flat display with slightly curved perimeter, sources&nbsp;confirm</a></h1>
	<p class="post-meta">
		Thursday, March 16, 2017 &middot;  3:31 pm &middot;
		<a href="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/#respond" rev="post-187120" >No Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Apple&#8217;s widely rumored 5.8-inch iPhone with an edge-to-edge OLED display will be flat across the front of the smartphone, and slightly curved along the left and right edges to conform with the layer of 2.5D glass that covers the display, according to multiple people familiar with the matter,&#8221; Joe Rossignol reports for MacRumors.</p>
<p>&#8220;Yesterday, a report claimed the high-end iPhone will have a curved display, but with gentler curves than Samsung&#8217;s Galaxy S7 edge,&#8221; Rossignol reports. &#8220;<em>MacRumors</em> has confirmed the report refers to a display that is slightly curved at the edges below 2.5D cover glass, meaning the display itself cannot be dramatically curved.&#8221;</p>
<p>&#8220;The benefit of the edge-to-edge design is that it will essentially allow for an iPhone 7 Plus sized display to fit on a device that is iPhone 7 sized,&#8221; Rossignol reports. &#8220;The 5.8-inch display is expected to have a primary area of around 5.2 inches, while [KGI Securities analyst Ming-Chi] Kuo expects some of the remaining space to house virtual buttons.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.macrumors.com/2017/03/16/oled-iphone-flat-with-slightly-curved-edges/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Again, this is likely because curved displays, like Samsung’s Galaxy S7 Edge, are gimmicks in search of functionality. If Apple made a curved-edge iPhone, it would be for a meaningful reason, not just Samsung’s “Hey, look what we can do it in limited quantities, but we don’t really do anything useful with it, but buy it anyway, you know, because this one doesn’t explode” stupidity.</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2017/03/16/apple-expected-to-take-14-of-global-oled-panel-production-75-million-panels-from-samsung-display-this-year/">Apple expected to take 14% of global OLED panel production – 75 million panels – from Samsung Display this year</a> &#8211; March 16, 2017<br />
<a href="http://macdailynews.com/2017/03/13/ihs-analyst-apples-revolutionary-5-8-inch-oled-iphone-to-have-flat-display/">IHS analyst: Apple’s revolutionary 5.8-inch OLED iPhone to have flat display</a> &#8211; March 13, 2017</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/2-5d-glass/" rel="tag">2.5D glass</a>, <a href="http://macdailynews.com/tag/5-8-inch-iphone/" rel="tag">5.8-inch iPhone</a>, <a href="http://macdailynews.com/tag/iphone-8/" rel="tag">iPhone 8</a>, <a href="http://macdailynews.com/tag/iphone-x/" rel="tag">iPhone X</a>, <a href="http://macdailynews.com/tag/olde-iphone/" rel="tag">OLDE iPhone</a>, <a href="http://macdailynews.com/tag/tenth-anniversary-iphone/" rel="tag">tenth anniversary iPhone</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">No Comment (yet)</h2>



<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='187120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f04641c21d" /></p>
<input type="hidden" name="genseq" value="1489692991" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e" target="wpcom-iframe-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7a94ec72de42503cefcc688639facefc" />
					</form>
		
				<iframe
						name="wpcom-iframe-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e"
			id="wpcom-iframe-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e');
				var iframe = document.getElementById('wpcom-iframe-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7a94ec72de42503cefcc688639facefc-58cae93fbdd9e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/'>Apple&#8217;s next-gen 5.8-inch iPhone flagship to have mostly flat display with slightly curved perimeter, sources&nbsp;confirm</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/one-of-eight-working-apple-1-computers-goes-up-for-auction-price-estimated-between-190000-and-320000/'>One of eight working Apple 1 computers goes up for auction; price estimated between $190,000 and&nbsp;$320,000</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/apple-patent-applications-reveal-fitness-focused-airpods-with-biometric-and-noise-cancellation-features/'>Apple patent applications reveal fitness-focused AirPods with biometric and noise cancellation&nbsp;features</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/apple-among-over-60-tech-companies-backing-away-from-fight-against-president-trumps-revised-executive-order-protecting-the-nation-from-foreign-terrorist-entry-into-the-united-states/'>Apple among over 60 tech companies backing away from fight against President Trump’s revised executive order, ‘Protecting the Nation from Foreign Terrorist Entry into the United&nbsp;States’</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/how-to-watch-live-tv-on-your-apple-tv-without-a-cablesatellite-subscription/'>How to watch live TV on your Apple TV without a cable/satellite&nbsp;subscription</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/how-the-airpods-show-apples-frustrating-and-delightful-quest-for-simplicity/'>How the AirPods show Apple&#8217;s frustrating and delightful quest for&nbsp;simplicity</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/pwn2own-hackers-uncover-macos-and-safari-exploits/'>Pwn2Own hackers uncover macOS and Safari&nbsp;exploits</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/swatch-looks-to-take-on-apple-with-homegrown-watch-operating-system/'>Swatch looks to take on Apple with homegrown watch operating&nbsp;system</a></li>
	<li><a href='http://macdailynews.com/2017/03/16/apple-expected-to-take-14-of-global-oled-panel-production-75-million-panels-from-samsung-display-this-year/'>Apple expected to take 14% of global OLED panel production &#8211; 75 million panels &#8211; from Samsung Display this&nbsp;year</a></li>
	<li><a href='http://macdailynews.com/2017/03/15/how-to-securely-erase-data-from-your-mac-and-external-drives/'>How to securely erase data from your Mac and external&nbsp;drives</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9670982.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,524 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/03/16/apples-next-gen-5-8-inch-iphone-flagship-to-have-mostly-flat-display-with-slightly-curved-perimeter-sources-confirm/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="785f7fd429" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/document-writer-useful-word-processor/id1114453740?mt=12&#038;uo=2' title='Document Writer - Useful Word Processor zhang shengcai Genre: Productivity Release Date: May 19, 2016 Document Writer is a beautiful, easy-to-use text editor that is designed to make writing convenient, efficient and comfortable. Document Writer is ease, fast and uncluttered. It starts up quickly, has a live word count, easy on the eyes and you can export al [&hellip;]'>Document Writer - Useful Word Processor - zhang shengcai</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/app-for-instagram-instant-at-your-desktop/id954338382?mt=12&#038;uo=2' title='App for Instagram - Instant at your desktop! Joacim Ståhl Genre: Social Networking Release Date: January 20, 2015 App for Instagram lets you access Instagram directly from your menu bar. Keep up to date with the people you follow and like or comment on photos. It even auto updates your feed while you are away.Just click the App for Instagram icon in your men [&hellip;]'>App for Instagram - Instant at your desktop! - Joacim Ståhl</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Price: $4.99 Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-and-adware-scan-remove/id1169022626?mt=12&#038;uo=2' title='Thor AntiVirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 SALE! $24.99 - &gt; $9.99 For a LIMITED time ONLY.■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the [&hellip;]'>Thor AntiVirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner 2015 **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, ico [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-remove-adware-malware-restore-your-browser/id1068833647?mt=12&#038;uo=2' title='Adware Doctor - Remove Adware, Malware, and Restore Your Browser YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 SALE! $19.99 -&gt; $4.99 FOR A LIMITED TIME ONLY!New Mac adware: playsearchnow, &quot;safe finder&quot;, &quot;Time search now&quot;, SurfBuyer, Turbomac, MyShopMate, Searchshp, SnowBitt, SnapDo, HotShoppy, Offerz4u, A [&hellip;]'>Adware Doctor - Remove Adware, Malware, and Restore Your Browser - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator/id407963104?mt=12&#038;uo=2' title='Pixelmator Pixelmator Team Genre: Graphics &amp; Design Price: $29.99 Release Date: January 4, 2011 Full-featured and powerful image editing app for the Mac. Pixelmator takes full advantage of the latest Mac features and technologies, giving you speedy, powerful tools that let you touch up and enhance images, draw or paint, apply dazzling effects, or create [&hellip;]'>Pixelmator - Pixelmator Team</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bit-city/id914343148?mt=8&#038;uo=2' title='Bit City NimbleBit LLC Genre: Games Release Date: March 12, 2017 Build your own Bit City! Start from a tiny town and grow to a thriving metropolis in this city building idle game from the creators of Tiny Tower. Collect profits and invest in upgrades that keep your city growing. Fill your city with new types of cars, planes and ships. Unlock cool new buildin [&hellip;]'>Bit City - NimbleBit LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-upload-and-share-videos/id544007664?mt=8&#038;uo=2' title='YouTube - Watch, Upload and Share Videos Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists [&hellip;]'>YouTube - Watch, Upload and Share Videos - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hardway-endless-road-builder/id1199358596?mt=8&#038;uo=2' title='Hardway - Endless Road Builder DIGITAL MELODY GAMES KITAJEWSKI I STALEWSKI SPOLKA JAWNA Genre: Games Release Date: March 8, 2017 Building roads is hard, driving is hard - that’s why we call it Hardway.Endless road building with a brand new mechanics. Build from left or right. Connect islands using roads and bridges in a fast arcade style. Track your favourit [&hellip;]'>Hardway - Endless Road Builder - DIGITAL MELODY GAMES KITAJEWSKI I STALEWSKI SPOLKA JAWNA</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/espn-tournament-challenge/id359891723?mt=8&#038;uo=2' title='ESPN Tournament Challenge ESPN Genre: Sports Release Date: March 14, 2010 The #1 bracket app is back and better than ever for the 2017 NCAA Men&#039;s College Basketball Tournament! Create up to 25 brackets and compete for a chance to win $10,000 and a trip to Hawaii for the Maui Invitational! Compete for bragging rights against professional athletes, celebr [&hellip;]'>ESPN Tournament Challenge - ESPN</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/word-cookies/id1153883316?mt=8&#038;uo=2' title='Word Cookies! BitMango Genre: Games Release Date: December 11, 2016 World&#039;s best words puzzle game &quot;Word Cookies&quot;This is a new word puzzle game created by BitMango, the creator of HIT app, Roll the Ball™ - slide puzzle and Block hexa puzzle !Word Cookies is a very fun and exciting word puzzle game, it makes you keep playing for FREE!The aim of [&hellip;]'>Word Cookies! - BitMango</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hungry-shark-world/id1046846443?mt=8&#038;uo=2' title='Hungry Shark World Ubisoft Genre: Games Release Date: May 4, 2016 The Sharks are back in the bigger and badder sequel to Hungry Shark Evolution!Control a shark in a feeding frenzy and eat your way through many oceans feasting on everything from bite-size fish and birds to tasty whales and unwitting humans!Number 1 app on iPhone and iPad in over 100 countries [&hellip;]'>Hungry Shark World - Ubisoft</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome-the-fast-and-secure-web-browser/id535886823?mt=8&#038;uo=2' title='Google Chrome – The Fast and Secure Web Browser Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs an [&hellip;]'>Google Chrome – The Fast and Secure Web Browser - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/jelly-inc/id1207279977?mt=8&#038;uo=2' title='Jelly Inc. Juergen Lang Genre: Games Release Date: March 11, 2017 Welcome to Jelly Inc., an easy to learn but hard to master one touch endless running game.Simply touch the screen to jump and dodge various traps like saws, moving saws and tasers. Jump over acid containers and avoid missile shooting robots, but watch out: A mad scientist is after you!Play one [&hellip;]'>Jelly Inc. - Juergen Lang</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shape-of-you/id1193701079?i=1193701392&#038;uo=2' title='Shape of You ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Shape of You - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thats-what-i-like/id1161503945?i=1161504043&#038;uo=2' title='That’s What I Like 24K Magic Bruno Mars Genre: Pop Price: $1.29 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>That’s What I Like - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/something-just-like-this/id1207120422?i=1207120448&#038;uo=2' title='Something Just Like This Memories...Do Not Open The Chainsmokers &amp; Coldplay Genre: Dance Price: $1.29 Expected Release Date: April 7, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Something Just Like This - The Chainsmokers &amp; Coldplay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/body-like-a-back-road/id1199947164?i=1199947216&#038;uo=2' title='Body Like a Back Road Body Like a Back Road - Single Sam Hunt Genre: Country Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 MCA Nashville, a Division of UMG Recordings, Inc. [&hellip;]'>Body Like a Back Road - Sam Hunt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-wanna-live-forever-fifty-shades-darker/id1193842483?i=1193843927&#038;uo=2' title='I Don’t Wanna Live Forever (Fifty Shades Darker) Fifty Shades Darker (Original Motion Picture Soundtrack) ZAYN &amp; Taylor Swift Genre: Soundtrack Price: $0.69 Release Date: February 10, 2017 © ℗ 2017 Universal Studios and Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>I Don’t Wanna Live Forever (Fifty Shades Darker) - ZAYN &amp; Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rockabye-feat-sean-paul-anne-marie/id1164046086?i=1164046335&#038;uo=2' title='Rockabye (feat. Sean Paul &amp; Anne-Marie) Rockabye (feat. Sean Paul &amp; Anne-Marie) - Single Clean Bandit Genre: Dance Price: $0.69 Release Date: October 21, 2016 © ℗ 2016 Atlantic Records UK, a Warner Music Group company [&hellip;]'>Rockabye (feat. Sean Paul &amp; Anne-Marie) - Clean Bandit</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-feel-it-coming-feat-daft-punk/id1156172520?i=1156172705&#038;uo=2' title='I Feel It Coming (feat. Daft Punk) Starboy The Weeknd Genre: R&amp;B/Soul Price: $0.69 Release Date: November 25, 2016 © ℗ 2016 The Weeknd XO, Inc. Manufactured and Marketed by Republic Records, a Division of UMG Recordings, Inc. [&hellip;]'>I Feel It Coming (feat. Daft Punk) - The Weeknd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-you-wont-let-go/id1147252339?i=1147252591&#038;uo=2' title='Say You Won&#039;t Let Go Back from the Edge James Arthur Genre: Pop Price: $1.29 Release Date: October 28, 2016 © ℗ 2016 Sony Music Entertainment Germany GmbH [&hellip;]'>Say You Won&#039;t Let Go - James Arthur</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/believer/id1200626096?i=1200626101&#038;uo=2' title='Believer Believer - Single Imagine Dragons Genre: Alternative Price: $0.69 Release Date: February 1, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Believer - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/it-aint-me/id1205665961?i=1205665975&#038;uo=2' title='It Ain&#039;t Me It Ain&#039;t Me - Single Kygo &amp; Selena Gomez Genre: Pop Price: $1.29 Release Date: February 17, 2017 © ℗ 2017 Kygo AS under exclusive license to Interscope Records, a division of UMG Recordings, Inc. / Sony Music Entertainment International Ltd / Ultra Records, LLC [&hellip;]'>It Ain&#039;t Me - Kygo &amp; Selena Gomez</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/id1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thriller/id269572838?uo=2' title='Thriller Michael Jackson Genre: Pop Price: $7.99 Release Date: November 30, 1982 © ℗ 1982 MJJ Productions Inc. [&hellip;]'>Thriller - Michael Jackson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/beauty-and-the-beast-original-motion-picture-soundtrack/id1200584674?uo=2' title='Beauty and the Beast (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: March 10, 2017 © ℗ 2017 Walt Disney Records [&hellip;]'>Beauty and the Beast (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/id1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $9.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-awesome-mix-vol-1-original-motion/id895283652?uo=2' title='Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $7.99 Release Date: July 29, 2014 © ℗ 2014 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/trolls-original-motion-picture-soundtrack/id1154238159?uo=2' title='Trolls (Original Motion Picture Soundtrack) Various Artists Genre: Children&#039;s Music Price: $10.99 Release Date: September 23, 2016 © ℗ This Compilation (P) 2016 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Trolls (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/moana-original-motion-picture-soundtrack-deluxe-edition/id1168827405?uo=2' title='Moana (Original Motion Picture Soundtrack) [Deluxe Edition] Various Artists Genre: Soundtrack Price: $15.99 Release Date: November 18, 2016 © ℗ 2016 Walt Disney Records [&hellip;]'>Moana (Original Motion Picture Soundtrack) [Deluxe Edition] - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/licensed-to-ill/id5805839?uo=2' title='Licensed to Ill Beastie Boys Genre: Hip-Hop/Rap Price: $7.99 Release Date: November 15, 1986 © ℗ 1986 Def Jam Recordings [&hellip;]'>Licensed to Ill - Beastie Boys</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/moana-original-motion-picture-soundtrack/id1168827568?uo=2' title='Moana (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $11.99 Release Date: November 18, 2016 © ℗ 2016 Walt Disney Records [&hellip;]'>Moana (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/hot-rocks-1964-1971/id656801179?uo=2' title='Hot Rocks 1964-1971 The Rolling Stones Genre: Rock Price: $7.99 Release Date: December 20, 1971 © ℗ 2013 Abkco Music &amp; Records, Inc. [&hellip;]'>Hot Rocks 1964-1971 - The Rolling Stones</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/passengers-2016/id1179581806?uo=2' title='Passengers (2016) Morten Tyldum Genre: Sci-Fi &amp; Fantasy Price: $14.99 Rental Price: $4.99 Release Date: December 21, 2016 Jennifer Lawrence and Chris Pratt star in a high-stakes adventure about two passengers, Jim and Aurora, onboard a spaceship transporting them to a new life on another planet. The trip takes a deadly turn when their hibernation pods my [&hellip;]'>Passengers (2016) - Morten Tyldum</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/patriots-day/id1183697973?uo=2' title='Patriots Day Peter Berg Genre: Action &amp; Adventure Price: $14.99 Release Date: December 21, 2016 Based upon the dramatic real-life manhunt for the Boston Marathon bombers, this powerful action-thriller follows Police Sergeant Tommy Saunders (Mark Wahlberg) as he joins brave survivors, first responders, and investigators in a race against time to find the [&hellip;]'>Patriots Day - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/fantastic-beasts-and-where-to-find-them/id1170244491?uo=2' title='Fantastic Beasts and Where to Find Them David Yates Genre: Action &amp; Adventure Price: $19.99 Release Date: March 14, 2017 “Fantastic Beasts and Where to Find Them” opens in 1926 as Newt Scamander has just completed a global excursion to find and document an extraordinary array of magical creatures. Arriving in New York for a brief stopover, he might have [&hellip;]'>Fantastic Beasts and Where to Find Them - David Yates</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/doctor-strange-2016/id1164294784?uo=2' title='Doctor Strange (2016) Scott Derrickson Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: November 4, 2016 From Marvel comes Doctor Strange, the story of world-famous neurosurgeon Dr. Stephen Strange, whose life changes forever after a horrific car accident robs him of the use of his hands. When traditional medicine fails him, he i [&hellip;]'>Doctor Strange (2016) - Scott Derrickson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/assassins-creed/id1181299509?uo=2' title='Assassin&#039;s Creed Justin Kurzel Genre: Action &amp; Adventure Price: $14.99 Release Date: December 21, 2016 Through a revolutionary technology that unlocks his genetic memories, Callum Lynch (Michael Fassbender) experiences the adventures of his ancestor, Aguilar, in 15th Century Spain. Callum discovers he is descended from a mysterious secret society, t [&hellip;]'>Assassin&#039;s Creed - Justin Kurzel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249?uo=2' title='Hacksaw Ridge Mel Gibson Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 4, 2016 HACKSAW RIDGE is the extraordinary true story of Desmond Doss [Andrew Garfield] who, in Okinawa during the bloodiest battle of WWII, saved 75 men without firing or carrying a gun. He was the only American soldier in WWII to fight on the fro [&hellip;]'>Hacksaw Ridge - Mel Gibson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-secret-life-of-pets/id1127896563?uo=2' title='The Secret Life of Pets Chris Renaud Genre: Kids &amp; Family Price: $19.99 Rental Price: $4.99 Release Date: July 8, 2016 Comedy superstars Louis C.K., Eric Stonestreet, and Kevin Hart make their animated feature-film debut that finally answers the question: what do your pets do when you’re not home? When their owners leave for the day, pets from the buildi [&hellip;]'>The Secret Life of Pets - Chris Renaud</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jack-reacher-never-go-back/id1159012561?uo=2' title='Jack Reacher: Never Go Back Edward Zwick Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: October 21, 2016 Jack Reacher returns to enforce his bold brand of justice in the action-packed sequel based on Lee Child’s best-selling Jack Reacher series. When Army Major Susan Turner is framed for treason, Reacher discovers she’s the tar [&hellip;]'>Jack Reacher: Never Go Back - Edward Zwick</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hell-or-high-water/id1139413055?uo=2' title='Hell or High Water David Mackenzie Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: August 12, 2016 Oscar® winner* Jeff Bridges, Chris Pine, and Ben Foster lead this acclaimed action-drama from the writer of SICARIO. When a desperate father (Pine) learns the bank is going to take his family&#039;s land, he and his ex-con brother [&hellip;]'>Hell or High Water - David Mackenzie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/live-by-night/id1181798498?uo=2' title='Live By Night Ben Affleck Genre: Action &amp; Adventure Price: $14.99 Release Date: December 25, 2016 Taking fatherly advice is not in Joe Coughlin’s nature. Instead, the WWI vet is a self-proclaimed anti-establishment outlaw, despite being the son of the Boston Police Deputy Superintendent. Joe’s not all bad, though; in fact, he’s not really bad enough for [&hellip;]'>Live By Night - Ben Affleck</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/hong-kong-fireworks/id1176278315?i=1215180109&#038;uo=2' title='Hong Kong Fireworks The Real Housewives of Beverly Hills, Season 7 The Real Housewives of Beverly Hills Genre: Reality TV Price: $2.99 Release Date: March 14, 2017 The women set off for Hong Kong where Lisa Vanderpump continues her efforts to stop animal cruelty. Erika confides in Kyle about visiting her mother. Later, aboard a historic junk boat, old confli [&hellip;]'>Hong Kong Fireworks - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-end-of-the-beginning/id1143151138?i=1215831706&#038;uo=2' title='The End of the Beginning Designated Survivor, Season 1 Designated Survivor Genre: Drama Price: $2.99 Release Date: March 15, 2017 Circles must tighten as a new discovery within the conspiracy emerges. Meanwhile, tension rises between Aaron and Emily as suspicions loom in the White House. A new lead places Agent Wells closer than before to the truth. © © ABC [&hellip;]'>The End of the Beginning - Designated Survivor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/moonshadow/id1147782888?i=1214674785&#038;uo=2' title='Moonshadow This Is Us, Season 1 This Is Us Genre: Drama Price: $2.99 Release Date: March 14, 2017 Jack heads to Cleveland to make things right with Rebecca on the night of her first big gig with the band. Randall, Kate and Kevin make big decisions about their futures. © © 2016 Twentieth Century Fox Film Corporation. All rights reserved. [&hellip;]'>Moonshadow - This Is Us</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/bury-me-here/id1145981412?i=1214474867&#038;uo=2' title='Bury Me Here The Walking Dead, Season 7 The Walking Dead Genre: Drama Price: $2.99 Release Date: March 12, 2017 Keeping with the routine supply drop-off, a group of Kingdommers delivers goods to The Saviors. Things don&#039;t go as planned. © © 2016 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>Bury Me Here - The Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/pests/id1202984501?i=1214420060&#038;uo=2' title='Pests The Americans, Season 5 The Americans Genre: Drama Price: $2.99 Release Date: March 14, 2017 Stan and Oleg wrestle with the harsh consequences of their complicated history, as Philip and Elizabeth face a new mission with devastating implications for their country. © © 2017 Twentieth Century Fox Film Corporation and FX Productions, LLC. All rights reser [&hellip;]'>Pests - The Americans</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-6/id1187327352?i=1214517718&#038;uo=2' title='Chapter 6 Legion, Season 1 Legion Genre: Drama Price: $2.99 Release Date: March 15, 2017 David goes back to where it all started. © © 2017 Bluebush Productions, LLC. All rights reserved [&hellip;]'>Chapter 6 - Legion</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/pig-moon-rising/id1141144392?i=1214686672&#038;uo=2' title='Pig Moon Rising Modern Family, Season 8 Modern Family Genre: Comedy Price: $2.99 Release Date: March 15, 2017 During a quick workout session in the garage, Mitchell accidentally knocks over an urn filled with the ashes of Cam’s beloved pet pig Lilly. He quickly attempts to cover up his blunder and devises an appropriate cover-up. Hoping to catch Mitchell in [&hellip;]'>Pig Moon Rising - Modern Family</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/checkmate/id1143585436?i=1215727900&#038;uo=2' title='Checkmate Arrow, Season 5 Arrow Genre: Drama Price: $2.99 Release Date: March 15, 2017 Oliver gets closer to the truth about Prometheus. Meanwhile, Helix refuses to continue helping Felicity until she does a favor for them. © © Warner Bros. Entertainment Inc. [&hellip;]'>Checkmate - Arrow</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/eleven-is-the-magic-number/id1176276837?i=1215824529&#038;uo=2' title='Eleven is the Magic Number Are You The One?, Season 5 Are You The One? Genre: Reality TV Price: $2.99 Release Date: March 15, 2017 A desperate house has one more chance to win love and money. Kathryn and Ozzy reconnect. The house tries to open Hannah&#039;s eyes to the reality of her relationship. © © Viacom Media Networks, a division of Viacom International [&hellip;]'>Eleven is the Magic Number - Are You The One?</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/survivor-jackpot/id1205544221?i=1215513326&#038;uo=2' title='Survivor Jackpot Survivor, Season 34: Game Changers Survivor Genre: Reality TV Price: $2.99 Release Date: March 15, 2017 Survivors drop their buffs for a tribe swap, and the game starts from scratch for one set of castaways. Also, one castaway leaves his tribemates stranded in the ocean so he can search their camp for the immunity idol. © © 2017 CBS Corp [&hellip;]'>Survivor Jackpot - Survivor</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-shack-unabridged/id669281653?uo=2' title='The Shack (Unabridged) Wm. Paul Young Genre: Fiction Price: $15.95 Publish Date: July 9, 2013 © ℗ © 2013 Hachette Audio [&hellip;]'>The Shack (Unabridged) - Wm. Paul Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $19.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/unshakeable-your-financial-freedom-playbook-unabridged/id1207016801?uo=2' title='Unshakeable: Your Financial Freedom Playbook (Unabridged) Tony Robbins Genre: Self Development Price: $20.95 Publish Date: February 28, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>Unshakeable: Your Financial Freedom Playbook (Unabridged) - Tony Robbins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/fantastic-beasts-where-to-find-them-read-by-eddie-redmayne/id1213484637?uo=2' title='Fantastic Beasts and Where to Find Them: Read by Eddie Redmayne (Unabridged) J.K. Rowling &amp; Newt Scamander Genre: Kids &amp; Young Adults Price: $15.95 Publish Date: March 14, 2017 © ℗ © 2017 Pottermore from J.K. Rowling [&hellip;]'>Fantastic Beasts and Where to Find Them: Read by Eddie Redmayne (Unabridged) - J.K. Rowling &amp; Newt Scamander</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/big-little-lies-unabridged/id897962910?uo=2' title='Big Little Lies (Unabridged) Liane Moriarty Genre: Fiction Price: $23.95 Publish Date: July 29, 2014 © ℗ © 2014 Penguin Audio [&hellip;]'>Big Little Lies (Unabridged) - Liane Moriarty</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-girl-before-a-novel-unabridged/id1186074302?uo=2' title='The Girl Before: A Novel (Unabridged) J.P. Delaney Genre: Mystery Price: $23.95 Publish Date: January 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>The Girl Before: A Novel (Unabridged) - J.P. Delaney</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/hillbilly-elegy-memoir-family-culture-in-crisis-unabridged/id1120800572?uo=2' title='Hillbilly Elegy: A Memoir of a Family and Culture in Crisis (Unabridged) J. D. Vance Genre: Nonfiction Price: $19.95 Publish Date: June 28, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>Hillbilly Elegy: A Memoir of a Family and Culture in Crisis (Unabridged) - J. D. Vance</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-secret-unabridged/id315598879?uo=2' title='The Secret (Unabridged) Rhonda Byrne Genre: Self Development Price: $14.95 Publish Date: November 28, 2006 © ℗ © 2006 Simon &amp; Schuster Audio [&hellip;]'>The Secret (Unabridged) - Rhonda Byrne</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-win-friends-influence-people-unabridged/id315598298?uo=2' title='How to Win Friends &amp; Influence People (Unabridged) Dale Carnegie Genre: Business Price: $23.95 Publish Date: September 17, 2004 © ℗ © 2004 Simon &amp; Schuster Audio [&hellip;]'>How to Win Friends &amp; Influence People (Unabridged) - Dale Carnegie</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jcsSgjAMRX/IEFAWsnD8ltpmNNiG2gfI3xsWOq5YJZObcy4uEewkhaTgmNHRzJbiuxnzAf+iUCH6emfJ6PlJGV+VKj2MOE/p+8xifXUaqshOISgIiaJfm8CyYzzCzHGDdIAR49fCNu8AxqkQbiZhMLlQ0g2mmVLirf13U8M1XLr+PLRt352G8QNTWVdv'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'187120','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=187120&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JnZiQk90YVFwS3dbWnQ4fFJVKzBzN11kTG9BYzhlQnRrWllLZzJpK2hHOXMxYytodktueGhEVnJjaWI9eDlhb2hCRyVISnN2NSY0RixXdTdid01XZUVnQmFFJjBpY2t4Zk00d0hrX28lWm5HM3poalhuLX5wS1tKLE5+MiwtYXRuR1AuRVFRUH43MWUuRU16elYySV9FS3c9d1ot'}]);
_stq.push([ 'clickTrackerInit', '17146794', '187120' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>