<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='February 2019' href='http://macdailynews.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://macdailynews.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Adobe Premiere CC users are reporting of a damaging bug that&#039;s blowing the speakers in their MacBook Pro machines..." />
<meta name="keywords" content="news, adobe, adobe premiere cc, adobe premiere pro, apple, apple nle, film editing, final cut pro x, force touch trackpad, macbook pro, multi-touch, non-linear editing, off the tracks, retina display, software, touch bar, touch id, video editing" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report Comments Feed" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVkdFuwjAMRX9owTCGeJr4FJQ6XvHqxFWcCPXvCS1IG0/0zZbt42tfuI6OE0oNZIBmENgKdKI4OOEu+zyBlUloEzltWsMHtAnUVCgViNWNUntOBr9URo8DRA1VGssumgvqE/soO4qexVntDDN3tIYoPNy5s5g1QpZdY2FNL9kazJVDT6UByGe8zDctoVsq7ifPkLDuST5T8CFMc8ipf2f63AwDU2QvTrRX+5e8a9QfV+7tp/i9O3wdD9vd5/54A5nIyj4=' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpibmBmYGpkUEWACVhIKQ='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.0.3#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOQDAQQNELaUcTDRtxFKEmMqWjTBvh9DbsrX/ehzMqt3FCThCyimueiQU8pji4BXpiB2OmdYK4SQooMsyoA7H2UsBv7PeMx6Xfog4Uur9NF1pjq9qWxjSlfwCjfzUe'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-TwM' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F02%2F06%2Fadobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F02%2F06%2Fadobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Adobe Premiere CC users are reporting of a damaging bug that&#039;s blowing the speakers in their MacBook Pro machines..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report" />
<meta property="og:url" content="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/" />
<meta property="og:description" content="Adobe Premiere CC users are reporting of a damaging bug that&#8217;s blowing the speakers in their MacBook Pro machines&#8230;" />
<meta property="article:published_time" content="2019-02-06T16:32:11+00:00" />
<meta property="article:modified_time" content="2019-02-06T15:51:51+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2019%2F02%2F06%2Fadobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!--START sovrn 978x90 leaderboard-->
<div align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590538&width=970&height=90"></script>
</div>
<!--End sovrn 978x90 leaderboard--></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-128" class="widget cfsnip-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=19KA014JRX72FW0QJ7R2&f=ifr&linkID=07733f4ba672c6eae38eb39393628d3d&t=macdailynews-20&tracking_id=macdailynews-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class="clear"></div></div><div id="cfsnip-widget-117" class="widget cfsnip-widget"><!--START sovrn top left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589044&width=300&height=600"></script>
<!--END sovrn top left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><!--START sovrn mid left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590170&width=300&height=600"></script>
<!--END sovrn mid left 300x600--><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Feb 2019</strong><br /><a href="http://macdailynews.com/2019/02/04/do-not-disturb-on-iphone-is-pretty-awful-and-how-apple-can-fix-it/">Do-not-disturb on iPhone is pretty awful (and how Apple can fix it)</a></li><li><strong>Feb 2019</strong><br /><a href="http://macdailynews.com/2019/02/04/apple-the-major-decision-is-coming/">Apple: The major decision is coming</a></li><li><strong>Feb 2019</strong><br /><a href="http://macdailynews.com/2019/02/01/apple-the-iphone-and-the-innovators-dilemma/">Apple, the iPhone, and The Innovator&#039;s Dilemma</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/31/should-apples-power-over-facebook-worry-the-rest-of-us/">Should Apple&#039;s power over Facebook worry the rest of us?</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/30/apples-q119-earnings-a-slew-of-hidden-good-news/">Apple&#039;s Q119 earnings: A slew of hidden good news</a></li></ul><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></div><div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0Zwg_j8IKQA/'>Apple and Samsung win partial victory in quest for tax-breaks on Indian manufacturing</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/v6gZWHGkuOg/'>Apple Maps on-the-ground data collection expands to Andorra</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1lQQwJbrTao/'>Another ‘1984’ ad factoid: the pre-test results were so bad the ad agency hid them from Apple</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/j-G14_uslhM/'>WhatsApp bans 2M accounts per month, explains the automated tools used</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/KXL8_9A8nis/'>Multiple users report that Adobe Premiere CC bug blew their MacBook Pro speakers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mWtZBPdPl6k/'>Spotify paid subscribers up from 87M to 96M; company buys Gimlet and Anchor</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/aPU2o5NKnPo/'>Security researcher demos macOS exploit to access Keychain passwords, but won’t share details with Apple out of protest</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/r30oq8GpgZI/'>Apple shares new video about Smart HDR with ‘Shot on iPhone’ short film director Jia Zhangke</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/sRbOnCSVoL8/'>Apple no longer signing iOS 12.1.1 and iOS 12.1.2 after iOS 12.1.3 release</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/62MC3Ejr2Bs/'>Apple Maps adds more indoor maps for malls and airports, expands transit directions to new cities</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/05/razer-blade-stealth-vs-macbooks/'>New Razer Blade Stealth vs. Apple&#039;s MacBooks</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/05/facetime-eavesdropping-answers-tim-cook/'>U.S. Committee Sends Letter to Tim Cook Asking for Answers About Group FaceTime Eavesdropping Flaw</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/05/angela-ahrendts-leaving-apple/'>Angela Ahrendts Departing Apple in April, Deirdre O&#039;Brien to Oversee Retail and People</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/05/2019-new-emoji-list/'>Waffle, Flamingo, Otter, Sloth, Skunk, and Garlic Among New Emojis Coming to iOS in 2019</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/05/apple-releases-ios-12-2-public-beta-2/'>Second Public Beta of iOS 12.2 Now Available</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/02/06/apples-current-12-macbook-with-512gb-ssd-is-on-sale-for-999-today-only'>Apple&#039;s current 12&quot; MacBook with 512GB SSD is on sale for $999 today only</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/02/05/apple-goes-behind-the-scenes-of-shot-on-iphone-film-celebrating-chinese-new-year'>Apple goes behind the scenes of &#039;Shot on iPhone&#039; film celebrating Chinese New Year</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/06/13/here-are-all-the-big-changes-to-apple-maps-in-2017-and-2018'>Here are all the big changes to Apple Maps for 2017-2019</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/02/05/apple-ceases-ios-1212-code-signing-following-ios-1213-release'>Apple ceases iOS 12.1.2 code signing following iOS 12.1.3 release</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/02/05/us-house-questions-apple-over-facetime-flaw'>U.S. House questions Apple over FaceTime flaw</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.voguebusiness.com/companies/angela-ahrendts-apple-retail-strategy'>Vogue Business Ran an Angela Ahrendts Profile Just Last Week</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2019/02/apple-names-deirdre-obrien-senior-vice-president-of-retail-and-people/'>Angela Ahrendts to Leave Apple in April; Deirdre O’Brien Named Senior Vice President of Retail and People</a></li><li><a class='rsswidget' href='https://join.skillshare.com/premium-120/?partner=Daring%20Fireball&#038;coupon=fireball5&#038;utm_source=Ext-rss-feed&#038;utm_medium=paid-daring-fireball&#038;utm_campaign=2019-02-daring-fireball-rss-feed'>[Sponsor] Skillshare -- The Best Way to Learn Online</a></li><li><a class='rsswidget' href='https://cantunsee.space/'>‘Can’t Unsee’</a></li><li><a class='rsswidget' href='https://squ.re/In-App-Payments'>Square In-App Payments SDK</a></li><li><a class='rsswidget' href='https://lifehacker.com/the-best-messaging-apps-on-android-are-still-worse-than-1832234073'>Abu Zafar: ‘Why iMessage Is Better Than the Best Messaging Apps on Android’</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/01/apple-apologizes-facetime-bug/'>Apple Apologizes for Group FaceTime Bug, Software Update With Fix Delayed Until Next Week</a></li><li><a class='rsswidget' href='https://weblog.rogueamoeba.com/2019/01/02/the-design-of-loopback-2/'>The Design of Loopback 2</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/01/31/ep-242'>The Talk Show: ‘The Butts Incident’</a></li><li><a class='rsswidget' href='https://www.thedailybeast.com/bezos-investigators-question-the-brother-of-his-mistress-lauren-sanchez-in-national-enquirer-leak-probe'>You Really Couldn’t Make This Shit Up</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/5-major-changes-apple-needs-to-make-to-its-homepod-speaker/95881/'>5 Major Changes Apple Needs to Make to Its HomePod Speaker</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/200-new-emoji-characters-and-options-coming-to-ios-13-this-year/95868/'>200+ New Emoji Characters and Options Coming to iOS 13 This Year</a></li><li><a class='rsswidget' href='https://www.idropnews.com/gallery/7-ways-youre-unintentionally-ruining-iphone/48201/'>7 Ways You’re Ruining Your iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-tech-might-turn-your-entire-iphone-display-into-a-touch-id-reader/95854/'>Apple Tech Might Turn Your Entire iPhone Display Into a Touch ID Reader</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-snuck-four-new-animoji-characters-into-ios-12-2-beta-2/95845/'>Apple Snuck Four New Animoji Characters into iOS 12.2 Beta 2</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-locks-down-web-based-ar-and-vr-features-in-ios-12-2-beta/95825/'>Apple Locks Down Web-Based AR and VR Features in iOS 12.2 Beta</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/departure-of-hololens-inventor-raises-questions-about-future-of-apples-ar-vr-headset-project/95815/'>Departure of HoloLens Inventor Raises Questions about Future of Apple’s AR/VR Headset Project</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/somehow-this-ultra-slim-anker-fast-wireless-charger-just-got-even-cheaper/95783/'>Somehow This Ultra-Slim Anker Fast Wireless Charger Just Got Even Cheaper</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/whats-that-5g-e-icon-on-your-iphone-its-not-what-you-think/95741/'>What’s That 5G E Icon on Your iPhone? It’s Not What You Think</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/67-year-old-norwegian-mans-life-saved-by-an-apple-watch-series-4/95733/'>67-Year-Old Norwegian Man’s Life Saved By an Apple Watch Series 4</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/605166/spotify-now-has-96-million-paying-subscribers/'>Spotify now has 96 million paying subscribers</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/604946/juice-up-two-macbook-pros-with-one-usb-c-charger-deals/'>Juice up two MacBook Pros with one USB-C charger [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605156/macos-mojave-flaw-puts-keychain-passwords-at-risk/'>macOS Mojave flaw puts your Keychain passwords at risk</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605124/go-behind-the-scenes-of-apples-chinese-new-year-video/'>Go behind the scenes of Apple’s Chinese New Year video</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/465599/steve-wozniak-leaves-apple/'>Today in Apple history: Steve Wozniak leaves Apple</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605114/australian-apple-store-customer-blasts-bad-experience/'>Australian Apple Store customer blasts bad experience</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605126/apple-no-longer-signing-ios-1211-and-ios-1212/'>Apple no longer signing iOS 12.1.1 and iOS 12.1.2 releases</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605106/u-s-house-of-representatives-wants-answers-about-apples-facetime-bug/'>U.S. House of Representatives wants answers about Apple’s FaceTime bug</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/605070/emoji-12-wheelchair-sloth/'>Emojis coming to iOS will be more inclusive</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/604960/bring-wireless-charging-to-your-desk-and-dashboard-deals/'>Bring wireless charging to your desk and dashboard [Deals]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-xs-screen-protectors-3666859/'>Best iPhone XS and iPhone X screen protectors</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/play-pc-games-on-mac-3642863/'>How to play PC games on a Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/mac-recovery-mode-3674052/'>How to use Mac Recovery Mode</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-usb-c-lightning-cables-3683514/'>Best USB-C to Lightning cables</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/apple-watch-deals-3665275/'>Best Apple Watch deals of February 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/speed-up-slow-iphone-3463276/'>How to speed up a slow iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/how-use-controller-with-fortnite-on-iphone-3691637/'>How to use a controller with Fortnite on iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-se-cases-iphone-5s-cases-uk-3583234/'>Best iPhone SE cases &amp; iPhone 5s cases</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-ipad-deals-3665566/'>Best iPad deals of February 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/blocked-number-iphone-3638817/'>How to tell if someone has blocked your number on iPhone</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-213452" class="full post-213452 post type-post status-publish format-standard hentry category-news tag-adobe tag-adobe-premiere-cc tag-adobe-premiere-pro tag-apple tag-apple-nle tag-film-editing tag-final-cut-pro-x tag-force-touch-trackpad tag-macbook-pro tag-multi-touch tag-non-linear-editing tag-off-the-tracks tag-retina-display tag-software tag-touch-bar tag-touch-id tag-video-editing">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/" title="Permanent link to Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report" rel="bookmark" rev="post-213452">Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report</a></h1>
	<p class="post-meta">
		Wednesday, February 6, 2019 &middot;  11:32 am &middot;
		<a href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/#respond" rev="post-213452" >No Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->
<!-- START WebSiteVoice -->
<script async src="https://widget.websitevoice.com/j4zZ1Se4EO1HPk0xCvtD7Q"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'j4zZ1Se4EO1HPk0xCvtD7Q');
  wvtag('widget-style', {
    className: 'wv-circle-small',
    backgroundColor: '#FF0101'
  });
</script>
<!-- END WebSiteVoice -->&#8220;Software bugs can be annoying, in the worst cases resulting in lost work,&#8221; Ben Lovejoy reports for 9to5Mac. &#8220;But some Adobe Premiere CC users are reporting that the app has an even more damaging bug – blowing the speakers in their MacBook Pro machines.&#8221;</p>
<p>&#8220;The claims appear on Adobe’s Premiere CC forum,&#8221; Lovejoy reports. &#8220;All-in, there are more than a dozen reports.&#8221;</p>
<p>&#8220;The incidents seem to occur when using one of a number of Adobe Premiere CC audio enhancement tools, such as cleaning up the audio or enhancing the speech,&#8221; Lovejoy reports. &#8220;One Adobe rep reportedly advised ensuring that the microphone was off when using these tools.&#8221;</p>
<p><strong>Read more in the full article <a href="https://9to5mac.com/2019/02/06/adobe-premiere-cc/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Yet another season to upgrade to a real, professional NLE application, Final Cut Pro X.</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2019/01/23/adobe-premiere-pro-user-tries-apples-final-cut-pro-x-for-the-first-time-ever/">Adobe Premiere Pro user tries Apple’s Final Cut Pro X for the first time ever</a> &#8211; January 23, 2019<br />
<a href="http://macdailynews.com/2017/05/24/off-the-tracks-documentary-shows-how-apples-final-cut-pro-x-is-disrupting-the-post-production-industry/">Off the Tracks: Documentary shows how Apple’s Final Cut Pro X is disrupting the post production industry</a> &#8211; May 24, 2017<br />
<a href="http://macdailynews.com/2017/04/26/apples-final-cut-pro-x-hits-2-million-users-milestone/">Apple’s Final Cut Pro X hits 2 million users milestone</a> &#8211; April 26, 2017<br />
<a href="http://macdailynews.com/2016/12/14/apples-final-cut-pro-x-product-team-return-to-the-spotlight-after-5-years/">Apple’s Final Cut Pro X product team return to the spotlight after 5 years</a> &#8211; December 14, 2016<br />
<a href="http://macdailynews.com/2016/11/21/a-week-editing-with-apples-new-macbook-pros-and-final-cut-pro-x/">A week editing with Apple’s new MacBook Pros and Final Cut Pro X</a> &#8211; November 21, 2016<br />
<a href="http://macdailynews.com/2016/10/27/apple-releases-significant-final-cut-pro-x-update/">Apple releases significant Final Cut Pro X update</a> &#8211; October 27, 2016<br />
<a href="http://macdailynews.com/2016/06/15/pc-magazine-reviews-apple-final-cut-pro-x-editors-choice/">PC Magazine reviews Apple Final Cut Pro X: Editors’ Choice</a> &#8211; June 15, 2016<br />
<a href="http://macdailynews.com/2014/09/04/the-bbc-adopts-apples-final-cut-pro-x/">The BBC adopts Apple’s Final Cut Pro X</a> &#8211; September 4, 2014<br />
<a href="http://macdailynews.com/2014/06/20/happy-3rd-birthday-final-cut-pro-x/">Happy 3rd Birthday, Final Cut Pro X</a> &#8211; June 20, 2014<br />
<a href="http://macdailynews.com/2014/03/21/pushing-apples-new-mac-pro-and-final-cut-pro-x-to-the-limit-with-video/">Pushing Apple’s new Mac Pro and Final Cut Pro X to the limit (with video)</a> &#8211; March 21, 2014<br />
<a href="http://macdailynews.com/2013/12/20/the-first-24-hours-with-apples-new-mac-pro-and-final-cut-pro-x-10-1-with-video/">The first 24 hours with Apple’s new Mac Pro and Final Cut Pro X 10.1 (with video)</a> &#8211; December 20, 2013<br />
<a href="http://macdailynews.com/2013/03/28/apple-aims-to-win-over-video-editors-with-new-final-cut-pro-x-marketing-push/">Apple aims to win over video editors with new Final Cut Pro X marketing push</a> &#8211; March 28, 2013<br />
<a href="http://macdailynews.com/2012/11/09/ultimate-mac-building-the-final-cut-pro-x-dream-machine/">Ultimate Mac: Building the Final Cut Pro X dream machine</a> &#8211; November 9, 2012<br />
<a href="http://macdailynews.com/2012/10/23/final-cut-pro-x-gets-significant-update-with-new-features-and-red-camera-support/">Final Cut Pro X gets significant update with new features and RED camera support</a> &#8211; October 23, 2012<br />
<a href="http://macdailynews.com/2012/02/07/pc-magazine-reviews-apples-final-cut-pro-x-10-0-3-editors-choice-for-high-end-video-editing/">PC Magazine reviews Apple’s Final Cut Pro X 10.0.3: Editors’ Choice for high-end video editing</a> &#8211; February 7, 2012<br />
<a href="http://macdailynews.com/2012/01/31/apple-significantly-updates-final-cut-pro-x/">Apple significantly updates Final Cut Pro X</a> &#8211; January 31, 2012<br />
<a href="http://macdailynews.com/2011/11/08/editor-walter-murch-is-feeling-better-about-final-cut-pro-x/">Editor Walter Murch is feeling better about Final Cut Pro X</a> &#8211; November 8, 2011<br />
<a href="http://macdailynews.com/2011/09/20/apple-releases-major-final-cut-pro-x-update-debuts-free-30-day-full-version-trial/">Apple releases major Final Cut Pro X update; debuts free 30-day full version trial</a> &#8211; September 20, 2011<br />
<a href="http://macdailynews.com/2011/09/12/film-editor-apples-final-cut-pro-x-is-flexible-powerful-incredibly-innovative-software/">Film editor: Apple’s Final Cut Pro X is flexible, powerful, incredibly innovative software</a> &#8211; September 12, 2011<br />
<a href="http://macdailynews.com/2011/07/08/it-enquirer-reviews-apples-final-cut-pro-x-very-much-a-professional’s-tool/">IT Enquirer reviews Apple’s Final Cut Pro X: Very much a professional’s tool</a> &#8211; July 8, 2011<br />
<a href="http://macdailynews.com/2011/07/05/former-avid-employee-on-final-cut-pro-x-only-apple-seems-capable-of-pushing-boundaries/">Former Avid employee on Final Cut Pro X: Only Apple seems capable of pushing boundaries</a> &#8211; July 5, 2011<br />
<a href="http://macdailynews.com/2011/07/01/why-apple-built-final-cut-pro-x/">Why Apple built Final Cut Pro X</a> &#8211; July 1, 2011<br />
<a href="http://macdailynews.com/2011/06/30/pc-magazine-apples-final-cut-pro-x-makes-serious-leaps-and-bounds-past-its-predecessor/">PC Magazine: Apple’s Final Cut Pro X makes serious leaps and bounds past its predecessor</a> &#8211; June 30, 2011<br />
<a href="http://macdailynews.com/2011/06/21/apple-revolutionizes-video-editing-with-final-cut-pro-x/">Apple revolutionizes video editing with Final Cut Pro X</a> &#8211; June 21, 2011</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-213452" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-213452" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-213452" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-213452" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-213452" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Adobe%20Premiere%20CC%20bug%20blew%20MacBook%20Pro%20speakers%2C%20multiple%20users%20report%20http%3A%2F%2Fmacdailynews.com%2F2019%2F02%2F06%2Fadobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-213452" class="share-skype sd-button share-icon" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/adobe/" rel="tag">Adobe</a>, <a href="http://macdailynews.com/tag/adobe-premiere-cc/" rel="tag">Adobe Premiere CC</a>, <a href="http://macdailynews.com/tag/adobe-premiere-pro/" rel="tag">Adobe Premiere Pro</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-nle/" rel="tag">Apple NLE</a>, <a href="http://macdailynews.com/tag/film-editing/" rel="tag">film editing</a>, <a href="http://macdailynews.com/tag/final-cut-pro-x/" rel="tag">Final Cut Pro X</a>, <a href="http://macdailynews.com/tag/force-touch-trackpad/" rel="tag">Force Touch trackpad</a>, <a href="http://macdailynews.com/tag/macbook-pro/" rel="tag">MacBook Pro</a>, <a href="http://macdailynews.com/tag/multi-touch/" rel="tag">Multi-Touch</a>, <a href="http://macdailynews.com/tag/non-linear-editing/" rel="tag">non-linear editing</a>, <a href="http://macdailynews.com/tag/off-the-tracks/" rel="tag">Off the Tracks</a>, <a href="http://macdailynews.com/tag/retina-display/" rel="tag">Retina display</a>, <a href="http://macdailynews.com/tag/software/" rel="tag">software</a>, <a href="http://macdailynews.com/tag/touch-bar/" rel="tag">Touch Bar</a>, <a href="http://macdailynews.com/tag/touch-id/" rel="tag">Touch ID</a>, <a href="http://macdailynews.com/tag/video-editing/" rel="tag">video editing</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">No Comment (yet)</h2>



<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='213452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee67484a27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/'>Adobe Premiere CC bug blew MacBook Pro speakers, multiple users report</a></li>
	<li><a href='http://macdailynews.com/2019/02/06/house-democrats-demand-answers-from-apple-on-group-facetime-eavesdropping-flaw/'>House Democrats demand answers from Apple on Group FaceTime eavesdropping flaw</a></li>
	<li><a href='http://macdailynews.com/2019/02/06/security-researcher-reveals-macos-exploit-to-access-keychain-passwords-refuses-to-share-with-apple-plus-how-to-secure-your-keychain/'>Security researcher reveals macOS exploit to access Keychain passwords, refuses to share with Apple (plus: how to secure your Keychain)</a></li>
	<li><a href='http://macdailynews.com/2019/02/06/apple-patent-filing-hints-at-at-iserve-media-server/'>Apple patent filing hints at at ‘iServe’ media server</a></li>
	<li><a href='http://macdailynews.com/2019/02/06/spotify-buys-gimlet-and-anchor-to-bolster-podcast-offerings/'>Spotify buys Gimlet and Anchor to bolster podcast offerings</a></li>
	<li><a href='http://macdailynews.com/2019/02/06/apple-names-third-retail-chief-in-seven-years/'>Apple names third retail chief in seven years</a></li>
	<li><a href='http://macdailynews.com/2019/02/05/apples-angela-ahrendts-to-depart-in-april-deirdre-obrien-named-senior-vice-president-of-retail-people/'>Apple&#8217;s Angela Ahrendts to depart in April; Deirdre O’Brien named senior vice president of Retail + People</a></li>
	<li><a href='http://macdailynews.com/2019/02/05/apple-wins-damages-ruling-against-qualcomm/'>Apple wins damages ruling against Qualcomm</a></li>
	<li><a href='http://macdailynews.com/2019/02/05/apple-has-proven-just-how-much-power-it-has-over-tech-giants/'>Apple has proven just how much power it has over tech giants</a></li>
	<li><a href='http://macdailynews.com/2019/02/05/apples-stock-surges-again-company-again-the-most-valuable-company/'>Apple&#8217;s stock surges again; company again the most valuable company</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><!--START sovrn top right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589045&width=300&height=600"></script>
<!--END sovrn top right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!--START sovrn mid right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590171&width=300&height=600"></script>
<!--END sovrn mid right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10161037.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 6,494 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-3"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2019/02/06/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
												<input type="submit" value="Follow"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-3' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-3' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-powerpoint/id462062816?mt=12&#038;uo=2'>Microsoft PowerPoint - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-outlook/id985367838?mt=12&#038;uo=2'>Microsoft Outlook - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/numbers/id409203825?mt=12&#038;uo=2'>Numbers - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-excel/id462058435?mt=12&#038;uo=2'>Microsoft Excel - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/keynote/id409183694?mt=12&#038;uo=2'>Keynote - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pages/id409201541?mt=12&#038;uo=2'>Pages - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/imovie/id408981434?mt=12&#038;uo=2'>iMovie - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-word/id462054704?mt=12&#038;uo=2'>Microsoft Word - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/duplicate-photos-fixer-pro/id963642514?mt=12&#038;uo=2'>Duplicate Photos Fixer Pro - Systweak Software</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/app-for-google-calendar-tasks-reminders-to-do-lists/id992730618?mt=12&#038;uo=2'>App for Google Calendar - Tasks, Reminders &amp; To-Do Lists - Li Wenhui</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/viruskiller-antivirus/id1177525451?mt=12&#038;uo=2'>VirusKiller Antivirus - EDELWEISS SRL</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-calculator/id398129933?mt=8&#038;uo=2'>The Calculator - International Travel Weather Calculator</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/ball-mayhem/id1448037588?mt=8&#038;uo=2'>Ball Mayhem - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-docs-sync-edit-share/id842842640?mt=8&#038;uo=2'>Google Docs: Sync, Edit, Share - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2'>Google Chrome - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/amazon-prime-video/id545519333?mt=8&#038;uo=2'>Amazon Prime Video - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/words-story/id1438250448?mt=8&#038;uo=2'>Words Story - ZHOU JIAPING</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/color-bump-3d/id1445450568?mt=8&#038;uo=2'>Color Bump 3D - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/matchington-mansion/id1216575026?mt=8&#038;uo=2'>Matchington Mansion - Firecraft Studios Ltd.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dancing-with-a-stranger/1447334977?i=1447334978&#038;uo=2'>Dancing with a Stranger - Sam Smith &amp; Normani</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/she-will-be-loved/902147876?i=902147882&#038;uo=2'>She Will Be Loved - Maroon 5</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/beautiful-crazy/1376705241?i=1376707066&#038;uo=2'>Beautiful Crazy - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1447184494?i=1447184844&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sweet-but-psycho/1386719029?i=1386719031&#038;uo=2'>Sweet but Psycho - Ava Max</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/high-hopes/1361152002?i=1361152303&#038;uo=2'>High Hopes - Panic! At the Disco</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bury-a-friend/1450695723?i=1450695881&#038;uo=2'>bury a friend - Billie Eilish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/happier/1424703172?i=1424704480&#038;uo=2'>Happier - Marshmello &amp; Bastille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1445949265?i=1445949267&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/anthem-of-the-peaceful-army/1435351050?uo=2'>Anthem of the Peaceful Army - Greta Van Fleet</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-platinum-collection-greatest-hits-i-ii-iii/932648190?uo=2'>The Platinum Collection (Greatest Hits I, II &amp; III) - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/vida/1447401519?uo=2'>VIDA - Luis Fonsi</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dna/1441172028?uo=2'>DNA - Backstreet Boys</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/932694528?uo=2'>Greatest Hits - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/live-in-hollywood/1446051384?uo=2'>Live in Hollywood - Linda Ronstadt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1447184494?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-music-vol-69/1448715541?uo=2'>NOW That&#039;s What I Call Music, Vol. 69 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/weezer-teal-album/1450270988?uo=2'>Weezer (Teal Album) - Weezer</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-nutcracker-and-the-four-realms/id1439653715?uo=2'>The Nutcracker and the Four Realms - Lasse Hallström &amp; Joe Johnston</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/first-man/id1437642635?uo=2'>First Man - Damien Chazelle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/a-private-war/id1439850311?uo=2'>A Private War - Matthew Heineman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hunter-killer/id1438934087?uo=2'>Hunter Killer - Donovan Marsh</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/venom/id1437190744?uo=2'>Venom - Ruben Fleischer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-girl-in-the-spiders-web/id1440275512?uo=2'>The Girl In the Spider&#039;s Web - Fede Álvarez</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/dr-seuss-the-grinch/id1440401528?uo=2'>Dr. Seuss&#039; the Grinch - Scott Mosier &amp; Yarrow Cheney</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mile-22/id1404080211?uo=2'>Mile 22 - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/overlord/id1439493396?uo=2'>Overlord - Julius Avery</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/robin-hood-2018/id1441710319?uo=2'>Robin Hood (2018) - Otto Bathurst</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/whose-blood-is-that/id1445221345?i=1451410532&#038;uo=2'>Whose Blood Is That? - The Passage</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/faces/id1434084307?i=1451512434&#038;uo=2'>Faces - The Good Doctor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-come-to-my-trip/id1448400873?i=1450966247&#038;uo=2'>Don&#039;t Come to My Trip! - Siesta Key</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lindsays-choice/id1445727985?i=1451527477&#038;uo=2'>Lindsay&#039;s Choice - Lindsay Lohan&#039;s Beach Club</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/virtually-impossible/id1421326652?i=1451393401&#038;uo=2'>Virtually Impossible - The Resident</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/goldfaced/id1433842833?i=1451627092&#038;uo=2'>Goldfaced - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/phenomenon-of-interference/id1445377708?i=1451260803&#038;uo=2'>Phenomenon of Interference - I Am the Night</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-wanna-go-home/id1447685408?i=1451576792&#038;uo=2'>Don&#039;t Wanna Go Home - Teen Mom</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/tom-and-tommer/id1440671599?i=1451469521&#038;uo=2'>Tom and Tommer - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/2305/id1446083284?i=1451513415&#038;uo=2'>2305 - The Bachelor</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-total-money-makeover-abridged/id1441467007?uo=2'>The Total Money Makeover (Abridged) - Dave Ramsey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership/id1440586110?uo=2'>Extreme Ownership - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/educated-a-memoir-unabridged/id1418675127?uo=2'>Educated: A Memoir (Unabridged) - Tara Westover</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/atomic-habits-tiny-changes-remarkable-results-unabridged/id1436767025?uo=2'>Atomic Habits: Tiny Changes, Remarkable Results (Unabridged) - James Clear</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-subtle-art-of-not-giving-a-f-ck/id1441488889?uo=2'>The Subtle Art of Not Giving a F*ck - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/where-the-crawdads-sing-unabridged/id1428290134?uo=2'>Where the Crawdads Sing (Unabridged) - Delia Owens</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face/id1441471555?uo=2'>Girl, Wash Your Face - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/connections-in-death/id1447437332?uo=2'>Connections in Death - J. D. Robb</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/becoming-unabridged/id1444925911?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li></ul><div class="clear"></div></div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="http://macdailynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = "date",
						orderDefault   = "DESC",
						widgetId       = "jetpack-search-filters-3",
						searchQuery    = "",
						isSearch       = false;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2019 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- Amazon oneTag code -->
<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>
<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2019\/02\/06\/adobe-premiere-cc-bug-blew-macbook-pro-speakers-multiple-users-report\/":213452};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1547060520g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNjkEOwiAQRS8kTpvY6MZ4FENhbIcygMCk1xfTNHHhortJ/vvvD6xJmRgqhgosKnmZKBRwWJM2C3C04rHAmqYc53h25QQHG2QnrAUK6mxmcPultuCA6UnBwCjkLXhamvItKDjrYD3mM1PYHY3zYhvgvo8q5BHtb/5nQy9UGOu28YqZG/vgez9crkPX97fOfQC1NGgq'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'145776786',post:'213452',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '213452' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":432,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>