<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Ming-Chi Kuo: Apple&#8217;s next-gen 6.1-inch LCD iPhone to outsell next-gen 5.8- and 6.5-inch OLED iPhone X models &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="KGI analyst Ming-Chi Kuo believes consumer demand for a next-generation 6.1-inch LCD iPhone..." />
<meta name="keywords" content="news, 6.46-inch iphone, 6.5-inch iphone, apple, apple pencil, full active lcd, iphone, iphone x, iphone x plus, iphone x pro, japan display, mi mix, xiaomi" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1517864575&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F02%2F05%2Fming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Ming-Chi Kuo: Apple&#8217;s next-gen 6.1-inch LCD iPhone to outsell next-gen 5.8- and 6.5-inch OLED iPhone X&nbsp;models Comments Feed" href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkOFOwzAMhF8IExUmBj8Qz5JmXurNrqM6VeHtSRsNGKDAn+guuk+5i1sSBB0zjtnJDInnSKO5JQUVMCHGt2/uNpjduN8xpjOaO2FOPpxhc6140AnLvSSf14TggTwySom1sIUOEXPB7aIh42sTkfRweWiVQ6nXbFYX932a0AzKKTQL5KF0+2ORrO3r9K3g1U1FyY2aqdD2If4z1zSQZ6jgV9OCIyqwBp9JxysDR/Y0tdAJe9ZYZNyGfNofUP0XN+xcZO09r4EXee52T/u7x667707vkp7m0g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.3-RC1#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/" />
<link rel='shortlink' href='https://wp.me/p19WFc-PWJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F02%2F05%2Fming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F02%2F05%2Fming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F02%2F05%2Fming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Feb 2018</strong><br /><a href="http://macdailynews.com/2018/02/01/apples-iphone-x-is-an-underrated-masterpiece/">Apple&#039;s iPhone X is an underrated masterpiece</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/31/apples-siri-isnt-homepods-biggest-problem/">Apple&#039;s Siri isn&#039;t HomePod&#039;s biggest problem</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/30/apple-will-finally-replace-the-fax-machine-in-health-care/">Apple will finally replace the fax machine in health care</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/29/another-january-another-misleading-iphone-supply-cuts-story-from-nikkei/">Another January, another misleading iPhone supply cuts story from Nikkei</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/29/what-apples-homepod-2-should-offer/">What Apple&#039;s HomePod 2 should offer</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/fogOG6cBQG0/' title='UBS has shared a new analyst note today describing some of the challenges and opportunities Apple faces as the iPhone hits maturity. In addition to a greater dependency on services for revenue, UBS believes the predictability of Apple’s quarterly performance is noticeably decreasing.  more…  '>iPhone growth becoming less predictable, analyst says, as Apple relies increasingly on services revenue</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/tJLgjoxbupQ/' title='Canary will be rolling out Person Detection to all of its customers over the next two weeks, as promised. The company claims that the update is automatic and nothing needs to be done on the user’s end.  more…  '>Canary firmware adds support for Person Detection</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/XOMDEnwYAB8/' title='Apple has announced on their retail website that the company’s Southlake Town Square location in Southlake, Texas will close for renovations on March 4th.  more…  '>Apple’s Southlake, Texas store set to close on March 4th in continued renovation rollout</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/lvUQMbjoSyw/' title='The latest Apple Watch clone is now available and offers an interesting amount of features for a sub $100, iOS-compatible wearable.  more…  '>Apple Watch knockoff promises 45-day battery life, heart rate tracking, and more for under $100</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/CaxDJFP7WuE/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. more…  '>9to5Toys Lunch Break: Apple Watch Series 1 $180, iPad mini 4 $300, Bose SoundSport Wireless Earbuds $199, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/I4W7ia8Ab4o/' title='From 9to5Toys: Nike has announced the official rollout of its latest NikePlus rewards for members. The new benefits include exclusive Nike playlists on Apple Music, a deal for four months free of the music service, personalized promotions, and more.  more…  '>New NikePlus rewards include free Apple Music, exclusive Nike playlists, and more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5Z6ApENQd0U/' title='We now have the answer for why the popular messaging app Telegram was pulled from the App Store last week. Telegram for iOS notably disappeared from the App Store for several hours without an explanation before the service’s CEO blamed the problem on Apple pulling the app due to ‘inappropriate content’ appearing in the app. According to an email shared by 9t [&hellip;]'>Apple abruptly pulled Telegram last week when it learned app was serving child pornography</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/SUTA4-1f0qI/' title='Apple is the only large US tech company to announce plans to repatriate and spend the cash currently held overseas …  more…  '>Apple the only US tech giant to announce plans to spend overseas cash</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BMB6NuIzoW4/' title='Businesses that predominantly use hardware, software and services from Apple and Cisco may be able to qualify for ‘enhanced’ cyber crime insurance from insurance company Allianz SE. Apple CEO Tim Cook said that Apple is thrilled that ‘insurance industry leaders recognize that Apple products provide superior cyber protection’. The companies will provide guida [&hellip;]'>Apple and Cisco partner with insurance companies to offer discounts for cyber-crime insurance</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/WkZo7WKXIBk/' title='Pegatron – Apple’s secondary iPhone assembler alongside Foxconn – has said that it is optimistic about demand for high-end phones this year. We are rather positive about the premium phone segment for all of 2018. We will also be benefiting from expanding adoptions of new artificial intelligence and augmented reality features to go into those high-end phones [&hellip;]'>iPhone assembler Pegatron optimistic about demand for high-end phones this year</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/02/05/4q17-ipad-vs-other-tablet-sales-idc/' title='iPad remains the world&#039;s most popular tablet by a significant margin, having outsold competing devices from rivals Samsung and Amazon combined last year, according to data shared by research firm IDC today. Apple sold a total of 43.8 million iPad units in 2017, as confirmed by its quarterly earnings results, while IDC estimates that Samsung and Amazon s [&hellip;]'>iPad Remains World&#039;s Most Popular Tablet as Apple Outsold Samsung and Amazon Combined Last Year</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/02/05/digitimes-new-apple-products-starting-march/' title='Apple refreshes much of its product lineup on an annual basis, and a new report reveals when that process may begin this year. Taiwanese website DigiTimes first claims some suppliers are poised to benefit from new or increased orders from Apple to help produce next-generation iPad, MacBook, and Apple Watch models at some point in 2018:Although some Taiwan ma [&hellip;]'>DigiTimes Predicts Apple&#039;s First New Products of 2018 Could Debut Starting in March Like Last Year</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/02/05/apples-uk-homepod-stocks-slip-launch/' title='Apple&#039;s HomePod pre-launch stock showed the first signs of dwindling supply on Monday. Customers in the U.K. placing new pre-orders on the company&#039;s regional online store can now expect deliveries of Apple&#039;s smart speaker to arrive no earlier than Tuesday, February 13, three days after the official launch day this Friday. In the United States [&hellip;]'>Apple&#039;s HomePod Delivery Estimate Slips to February 13 in UK, Launch Day Orders Still Available From Resellers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/02/04/apple-looking-into-iphone-x-call-delays/' title='The Financial Times today highlighted a limited number of reports from users experiencing delays with incoming phone calls on the iPhone X. Apple later confirmed to MacRumors that it is &quot;looking into these reports.&quot; The report, which links to a few discussions on the Apple Support Communities, notes that hundreds of customers have complained that t [&hellip;]'>Apple is &#039;Looking Into&#039; Limited Reports of Incoming Call Delays on iPhone X</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/02/04/apple-music-36-million-subscribers/' title='Apple Music now has 36 million paying subscribers around the world, an increase from well over 30 million reported last September. Apple confirmed the updated total to The Wall Street Journal, which today reported that Apple Music is growing at a faster pace than Spotify in the United States, and could soon eclipse the service in popularity in the country.Ap [&hellip;]'>Apple Music Now Has 36 Million Subscribers, Could Eclipse Spotify in United States This Year</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/18/02/05/future-apple-pencil-could-be-used-to-draw-on-any-flat-surface' title=' 		 						 						 			Three Apple engineers have applied for a patent that suggests that the company is at least considering working on a new Apple Pencil, capable of being used outside the confines of an iPad, on any flat surface or in the air.		 	'>Future Apple Pencil could be used to draw on any flat surface</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/02/05/telegram-was-pulled-because-of-child-pornography-says-apples-phil-schiller' title=' 		 						 						 			The &quot;inappropriate content&quot; that saw Telegram briefly disappear from the App Store last week was child pornography, Apple&#039;s marketing chief explained in response to a customer question.		 	'>Telegram was pulled because of child pornography, says Apple&#039;s Phil Schiller</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/02/05/first-look-occipital-structure-sensor-ipad-attachment-aims-to-simplify-add-precision-to-room-and-object-3d-scanning' title=' 		 						 						 			At the Las Vegas Consumer Electronics Show, Occipital showed off its Structure mobile depth sensor that attaches to the back of an iPad to capture a 3D model of whatever is in front of it, including small and large objects, and the overall layout of a room -- and AppleInsider just got one to try out.		 	'>First look: Occipital Structure sensor iPad attachment aims to simplify, add precision to room and object 3D scanning</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/02/05/deals-13-macbook-pros-as-low-as-1289-210-350-off-15-models-from-1799-200-1000-off' title=' 		 						 						 			Shopping for the perfect Valentine&#039;s Day gift? Apple authorized resellers are knocking hundreds off 13- and 15-inch MacBook Pros this week with prices starting at $1,289. Many configurations also qualify for 0% financing with no tax outside NY and NJ, making these the lowest prices of the year.		 	'>Deals: 13&quot; MacBook Pros as low as $1,289 ($210-$350 off); 15&quot; from $1,799 ($200-$1,000 off)</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/02/05/nike-adds-apple-music-to-perks-for-active-nikeplus-members' title=' 		 						 						 			People signed up to NikePlus can now earn extra Apple Music content and subscription extensions as perks, Nike has announced.		 	'>Nike adds Apple Music to perks for active NikePlus members</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.si.com/nfl/2018/02/05/super-bowl-52-eagles-patriots-peter-king-mmqb' title='Peter King, writing for Sports Illustrated: The Eagles are NFL champions for the first time in the Super Bowl era, for the first time since three weeks before the inauguration of John F. Kennedy. And it never would have happened without the head coach whom USA Today ranked seventh of seven new NFL coaching hires in January 2016. “He’s got a big set of stones [&hellip;]'>‘Philly Special’</a></li><li><a class='rsswidget' href='https://instabug.com/df?utm_source=daringfireball&#038;utm_medium=feed&#038;utm_campaign=newsletter4' title='My thanks to Instabug for sponsoring this week’s DF RSS feed to promote their comprehensive bug reporting SDK for mobile apps. Instabug allows mobile developers and product managers to receive detailed bug reports and feedback from their testers and users. With each report, Instabug attaches screenshots, screen recordings, device details and repro-steps in o [&hellip;]'>Instabug</a></li><li><a class='rsswidget' href='https://venturebeat.com/2018/02/01/google-releases-youtube-tv-app-for-apple-tv-and-roku/' title='A lot of people are looking at HomePod’s exclusive first-class support for Apple Music and see selfish intent. Apple isn’t working with Spotify or other services because they want everyone to use Apple’s media ecosystem for everything, is the thinking. Maybe! But maybe HomePod only works with Apple Music for now. I don’t know, and Apple isn’t going to tell a [&hellip;]'>Google Releases YouTube TV App for Apple TV (and Roku)</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2018-02-02/here-s-why-alexa-won-t-light-up-during-amazon-s-super-bowl-ad' title='Brad Stone, writing for Bloomberg: The patent broadly describes two techniques. The first calls for transmitting a snippet of a commercial to Echo devices before it airs. Then the Echo can compare live commands to the acoustic fingerprint of the snippet to determine whether the commands are authentic. The second tactic describes how a commercial itself could [&hellip;]'>Why Alexa Won’t Light Up During Amazon’s Super Bowl Ad</a></li><li><a class='rsswidget' href='https://www.nbcnews.com/video/can-self-taught-rocket-scientist-mike-hughes-prove-earth-is-flat-1151204931647?v=b&#038;cid=sm_npd_nn_tw_ma' title=' We all know questions in headlines are generally bullshit. But this one really takes the cake. For shame, NBC.    ★    	'>Actual Headline From NBC News: ‘Can Self-Taught Rocket Scientist Mike Hughes Prove Earth Is Flat?’</a></li><li><a class='rsswidget' href='https://mobile.twitter.com/waltmossberg/status/959281404264685569' title='Walt Mossberg: A footnote on @apple and tablets: the iPad alone brought in nearly $6 billion in the holiday quarter, and unit sales were up very slightly at over 13 million. Most companies would kill for a single product with those kinds of numbers, even if they’re well down from the peak. Steven Sinofsky, in the same thread: @waltmossberg @Apple Also, world [&hellip;]'>Walt Mossberg on the iPad</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/3252248/home-tech/homepod-lock-in-ipod.html' title='Michael Simon, writing at Macworld: And in many ways, it is. If anyone rushed to Apple.com to buy a HomePod after seeing one of the Grammy ads, they might be in for a surprise after it arrives on February 9, especially if they missed the disclaimer at the end of the commercial: Requires compatible Apple device. More than any other Apple product on the market [&hellip;]'>Is It a Problem That HomePod Only Works With Apple Products?</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/2/1/16958954/microsoft-surface-pro-4-screen-flickering-issues-flickergate' title='Tom Warren, writing for The Verge: Some owners have even started freezing their tablets to stop the screen flickering temporarily. “I get about half an hour’s use out of it after ten minutes in the freezer,” says one owner. Another user posted a video showing how the flickering stops as soon as the Surface Pro 4 is placed in a freezer. The Verge understands [&hellip;]'>The Verge: ‘Surface Pro 4 Owners Are Putting Their Tablets in Freezers to Fix Screen Flickering Issues’</a></li><li><a class='rsswidget' href='http://kdk12.tumblr.com/post/46667029351/rodney-dangerfield-in-kubricks-the-killing' title=' This is amazing. (Thanks to DF reader François Kahn for the tip.)    ★    	'>Rodney Dangerfield in Stanley Kubrick’s ‘The Killing’</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2018/02/apple-reports-first-quarter-results/' title='Apple: “We’re thrilled to report the biggest quarter in Apple’s history, with broad-based growth that included the highest revenue ever from a new iPhone lineup. iPhone X surpassed our expectations and has been our top-selling iPhone every week since it shipped in November,” said Tim Cook, Apple’s CEO. So that whole narrative about iPhone X being less popula [&hellip;]'>Apple Reports 2017 Holiday Quarter Results</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-offers-free-repair-iphone-7-devices-no-service-bug/62293/' title='Acknowledging that a “small percentage” of iPhone 7 devices are affected by a hardware level bug which prevents them from connecting to a cellular network, Apple confirmed the launch of its latest iPhone repair program last week — where it will offer a free ‘No Service’ repair for select iPhone 7 devices that meet certain […]'>Apple Offers Free Repair for iPhone 7 Devices with ‘No Service’ Bug</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-iphone-x-users-unable-take-calls/62283/' title='Owners of the pricey iPhone X have been making their way to online forums to complain about being unable to take calls on their handsets. According to multiple reports, hundreds of users have been affected by a new software flaw that results in their phone’s display freezing. They’ve taken to Apple’s official support forum to […]'>Apple iPhone X Users Report They’re Unable to Take Calls</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-begins-selling-refurbished-iphone-7s-including-discontinued-256gb-models/62232/' title='If you’re in the market for an iPhone 7 or iPhone 7 Plus, you might be in luck. As of this week, Apple is now selling refurbished iPhone 7 devices on its online store. That’s good news for anyone looking to buy one of the two devices, since the refurbished iPhones are cheaper by about […]'>Apple’s Refurbished iPhone 7 Devices Will Save Buyers up to $80</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/another-iphone-battery-fire-causes-injury-apples-hong-kong-store/62234/' title='Following multiple earlier reports about iPhone battery fires manifesting in various markets around the world, the South China Morning Post published a report on Friday about another battery incident which took place today at one of Apple’s high-end Hong Kong retail stores, sending two Apple employees to the hospital for minor treatment. At around 12:07 […] [&hellip;]'>Another iPhone Battery Fire Causes Injury at Apple’s Hong Kong Store</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/app-frog-raised-concerns-chinese-app-store/62220/' title='The Chinese iOS App Store is host to a popular app about a traveling frog. But, as innocent as it may sound, the app is raising some alarming questions about Apple’s App Store policies in China. What Is Tabi Kaeru? The app in question is actually a Japanese app called Tabi Kaeru, or “Travel Frog.” […]'>How a Simple App About a Frog Raised Chinese App Store Concerns</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/got-money-blow-consider-insane-limited-edition-bentley-iphone-x/62205/' title='If you’ve ever thought that the iPhone X isn’t luxurious — or expensive — enough, then Bentley might have just the thing for you. While the premium Apple flagship is already the most expensive iPhone the company has released, luxury car manufacturer Bentley has taken the handset and kicked it up a notch with what […]'>Got Money to Blow? Consider This Ultra-Rare Bentley iPhone X</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-never-considered-battery-replacements-impact-iphone-upgrades/62203/' title='Apple’s CEO, Tim Cook, made a rare and surprising admission during his company’s otherwise stellar quarterly earnings call this week, saying that he and his team never stopped to consider how the ongoing battery replacement program would affect users’ decisions to upgrade their iPhone. While the company reported yet another record-smashing quarterly revenue [&hellip;]'>Apple ‘Never Considered’ How Battery Replacements Would Impact iPhone Upgrades</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/google-assistant-updated-new-capabilities-homepod-nears/62108/' title='In a document published to its website this week, Google announced a number of new capabilities that’ve been added via software update to its Google Home, Google Home Max, and other Google Assistant-powered smart speaker devices. Adding to the current slate of “everyday things” it can already help you do — like place calls, plan […]'>Google Assistant Updated with New Capabilities as HomePod Nears</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-announces-record-financial-results-20b-profit-88b-revenue/62166/' title='Apple profits have risen despite the fact that the company sold less iPhones than it previously expected in the final months of 2017, according to reports. During the last three months of 2017, iPhone sales dipped slightly when compared to 2016 numbers, but the tech giant made $20 billion in profit. It’s believed that higher […]'>Apple Reports Record Financial Results: $88B Revenue, $20B Profit</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/5-impressive-chinese-iphone-clones/62094/' title='There are iPhones, and then there are “iPhones.” A product as unique and successful as Apple’s flagship is bound to inspire mimicry and imitation. But, in some cases, its popularity attracts outright forgeries and clones. That being said, some of the iPhone clones available today are pretty impressive. Of course, since iOS isn’t open-source like […] [&hellip;]'>5 Most Impressive iPhone Clones Straight out of China</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/517103/todays-deals-steals-beats-solo3-wireless-ear-headphones-60-off/' title='In today’s edition of Deals &amp; Steals, we’ve got the Sony XB30 portable Bluetooth speaker for $50 off. Plus, you can get a refurbished Harman Kardon HKTS 16 home theatre surround-sound system for over $450 off, a refurbished Roku Premiere+ for over half off, the Fire 7 Tablet for 20 percent off, and more! Note: […] (via Cult of Mac - Tech and culture thro [&hellip;]'>Save $50 on the Sony XB30 portable Bluetooth speaker [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527255/how-to-control-apple-music-and-homepod-with-siri/' title='HomePod is completely controlled by Siri, so you should get to know all the commands you can use to play organize your music. These tricks all work on your iPhone too. (via Cult of Mac - Tech and culture through an Apple lens) '>How to control Apple Music and HomePod with Siri</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527355/apple-sold-more-tablets-in-2017-than-amazon-and-samsung-combined/' title='Tablet sales are still on the rise worldwide and based on a new report from the International Data Corporation, Apple’s iPad is one of the biggest reasons why. The IDC published its latest analysis of the tablet market today and according to the firm’s analysts, the detachable tablet market grew 10.3% this past holiday season […] (via Cult of Mac - Tech and [&hellip;]'>Apple sold more tablets in 2017 than Amazon and Samsung combined</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/480625/ullu-exotic-apple-watch-bands/' title='Ullu offers a taste of the accessibly exotic with its line of handcrafted leather bands for Apple Watch. The Apple-centric accessories brand offers luxurious bands in stingray and ostrich, as well as its signature Italian leather bands. Peruse the collection of colorful, artisan-made bands in our Watch Store, and step up your style for spring. Ullu’s Stingra [&hellip;]'>Save over 50% on Ullu’s stingray bands for Apple Watch</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527317/homepod-2-concept-adds-ipod-click-wheel-apples-speaker/' title='Apple’s new HomePod is flying off shelves with shipping times already slipping, but some Apple fans are already dreaming up what the next generation HomePod will look like. Concept designer Martin Hajek published a beautiful new set of renders that imagine what HomePod might look like if Apple expands the product category to include larger […] (via Cult of M [&hellip;]'>HomePod 2 concept brings iPod click wheel to Apple’s speaker</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527311/apple-music-track-overtake-spotify/' title='Apple Music is on track to overtake Spotify as the biggest music streaming service in the United States. Apple’s service has been growing twice as fast, according to industry sources. If it maintains its current pace it will topple Spotify this summer. Apple Music had a mammoth task on its hands when it made its […] (via Cult of Mac - Tech and culture throug [&hellip;]'>Apple Music could overtake Spotify this summer</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527307/apple-might-launch-bunch-new-devices-march/' title='Apple could deliver its first new devices of 2018 next month. A new report claims the company is gearing up to launch a new iPhone, iPad and MacBook in March. We’ll have to wait longer for an Apple Watch Series 4, however. Despite strong demand for iPhone X when it launched last November, the device […] (via Cult of Mac - Tech and culture through an Apple le [&hellip;]'>Apple could launch a bunch of new devices next month</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527303/homepod-shipping-estimates-finally-start-slipping/' title='HomePod shipping estimates have finally started slipping just days before the speaker makes its big debut. New customers in the U.K. will now have to wait until February 13 for delivery, but Apple retail stores will be selling HomePod this Friday. Whenever Apple launches a brand new product, it is almost guaranteed to sell out […] (via Cult of Mac - Tech and [&hellip;]'>HomePod shipping estimates finally start slipping</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/526985/name-price-learn-photography-like-pro-deals/' title='We live in a world saturated by images. So it’s extra hard to make photographs that stand out, especially as a professional. Whether you’re looking to make a living or just make nice pictures, it pays to get expert instruction. Unfortunately, that instruction is also something you have to pay for. But not with this […] (via Cult of Mac - Tech and culture thr [&hellip;]'>Name your price to learn photography like a pro [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/527297/apple-teams-cisco-cyber-risk-management/' title='Apple has teamed up with Cisco and others to offer a new cyber risk management solution for businesses. The package combines the most secure technology from Apple and Cisco with cyber insurance from Allianz and cyber resilience evaluation services from Aon. It is designed to help organizations better protect themselves from today’s cyber risks. Our […] (via [&hellip;]'>Apple teams up with Cisco to fight cyber risks</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/review/imac/imac-pro-review-3660291/' title='In our iMac Pro review we put Apple&#039;s latest powerhouse workstation through our most rigorous speed and graphical benchmark tests, and evaluate its design, features and value for money'>iMac Pro review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/imac-pro-2017-release-date-3511338/' title='The powerful new iMac Pro is available now. Here&#039;s everything you need to know, from design and tech specs to price and release date'>iMac Pro release date, UK price &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/turn-off-do-not-disturb-while-driving-3671707/' title='Do Not Disturb While Driving is a potentially lifesaving iPhone feature, but often switches itself on at the wrong moment. Here&#039;s how to turn it off'>How to turn off Do Not Disturb While Driving</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/wi-fi-calling-3671586/' title='No phone signal? No problem. Here&#039;s how to use the Wi-Fi Calling feature on your iPhone'>How to use Wi-Fi Calling on iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/send-text-iphone-3468389/' title='Our complete iPhone texting guide shows how to send iMessages, MMS &amp; SMS, photos, GIFs &amp; voice text messages with ease'>How to send a text on an iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/best-iphone-insurance-3509685/' title='Which iPhone insurance should you buy, if any? We talk you through the best iPhone insurance types and help you decide.'>How to pick the best iPhone insurance</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/apple/delete-apps-apple-tv-3671514/' title='We explain how to delete unwanted apps from your Apple TV (or hide them if your Apple TV doesn&#039;t allow deletion)'>How to delete apps on Apple TV</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/office-for-mac-buying-guide-2018-3456798/' title='Everything you need to know about Office for Mac and Office 365, including advice about which version to buy, and when to expect the next version.'>Office for Mac buying guide 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/settings-iphone-ipad-3583514/' title='Our comprehensive guide to the settings you need to know in iOS 11: personalise your iPhone or iPad to work the way you want it to'>How to use iOS 11 Settings on iPhone &amp; iPad</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-antivirus-2018-3637103/' title='Your guide to the best antivirus and security software for Mac 2018, offering good system performance and peace of mind'>Best Mac antivirus 2018</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-199685" class="full post-199685 post type-post status-publish format-standard hentry category-news tag-6-46-inch-iphone tag-6-5-inch-iphone tag-apple tag-apple-pencil tag-full-active-lcd tag-iphone tag-iphone-x tag-iphone-x-plus tag-iphone-x-pro tag-japan-display tag-mi-mix tag-xiaomi">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/" title="Permanent link to Ming-Chi Kuo: Apple&#8217;s next-gen 6.1-inch LCD iPhone to outsell next-gen 5.8- and 6.5-inch OLED iPhone X&nbsp;models" rel="bookmark" rev="post-199685">Ming-Chi Kuo: Apple&#8217;s next-gen 6.1-inch LCD iPhone to outsell next-gen 5.8- and 6.5-inch OLED iPhone X&nbsp;models</a></h1>
	<p class="post-meta">
		Monday, February 5, 2018 &middot;  8:45 am &middot;
		<a href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/#comments" rev="post-199685" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;KGI analyst Ming-Chi Kuo believes consumer demand for a next-generation 6.1-inch LCD iPhone will outpace that of two OLED models rumored to debut during this fall&#8217;s refresh cycle, buoying suppliers of LCD panels, aluminum chassis and other related components,&#8221; Mikey Campbell reports for AppleInsider. &#8220;&#8221;</p>
<p>&#8220;Kuo says anticipation for this year&#8217;s iPhone X led to a dismal outlook on the future of LCD models, but a rumored 6.1-inch LCD model could reshape sentiment in 2018,&#8221; Campbell reports. &#8220;Further, if Apple does release a 6.1-inch LCD iPhone model with full-screen display, as rumors suggest, the potential for sales growth will positively affect suppliers like LCD manufacturer Japan Display. &#8221;</p>
<p>&#8220;Apple is rumored to add two new OLED models to its iPhone lineup this fall including a 5.8-inch iPhone X replacement. A 6.5-inch &#8220;iPhone X Plus&#8221; with a panel manufactured by LG is also supposedly in the works, but Kuo in his note today suggested the South Korean firm might not be able to meet Apple&#8217;s production standards on time,&#8221; Campbell reports. &#8220;Kuo&#8217;s note reiterates predictions aired last month, when the analyst said he expects the 6.1-inch LCD iPhone model to account for 50 percent of new handset shipments in 2018. &#8221;</p>
<p><strong>Read more in the full article <a href="http://appleinsider.com/articles/18/02/04/next-gen-61-inch-lcd-iphone-again-predicted-to-outsell-oled-models" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Not here at MacDailyNews. Come to us, 6.5-inch iPhone X Plus!</p>
<p>As we wrote last December:</p>
<p><em>&#8220;iPhone X Pro&#8221; with Apple Pencil support! Starting at $1,199.</p>
<blockquote><p>‘Twas readily discernible differentiation, and not just in screen size, but in camera hardware and features that has sold and continues to sell many Plus model iPhones. ProMotion – especially and naturally coupled with Apple Pencil support – would be a strong reason to choose iPhone X Plus, iPhone X Pro*, or whatever they name it.</p>
<p>*”Pro” means Apple Pencil support already, so it makes sense to use “Pro” for any iPhone with Apple Pencil support, too. &#8211; <a href="http://macdailynews.com/2017/11/28/apple-might-be-making-a-big-mistake-with-next-gen-iphone-lineup/">MacDailyNews, November 28, 2017</a></p></blockquote>
<p>Regardless, we call it “Samsung’s Torment.” &#8211; <a href="http://macdailynews.com/2017/11/13/ming-chi-kuo-apple-working-on-6-5-inch-iphone-x-plus-for-late-2018-launch/">MacDailyNews, November 13, 2017</a></p>
<p>Even without Pencil support, tens of millions will queue up online and in front of retail stores for the privilege of owning them!</em></p>
<p>&#8212;</p>
<p><em>[iPhone X] is just such a great device, but Apple (likely very carefully and intentionally) made it just a bit too small for our taste (baking in the impetus to upgrade this year), so we&#8217;re very much looking forward to <a href="http://macdailynews.com/2017/11/13/ming-chi-kuo-apple-working-on-6-5-inch-iphone-x-plus-for-late-2018-launch/">the rumored 6.5-inch &#8220;iPhone X Pro&#8221; said to be coming this fall</a>.</em> &#8211; <a href="http://macdailynews.com/2018/01/02/apple-clarifies-policy-on-29-battery-replacements-all-iphone-6-and-later-devices-are-eligible/">MacDailyNews, January 2, 2018</a></p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2018/01/06/apples-next-gen-6-5-inch-iphone-x-plus-could-be-a-huge-seller/">Apple’s next-gen 6.5-inch ‘iPhone X Plus’ could be a huge seller</a> &#8211; January 6, 2018<br />
<a href="http://macdailynews.com/2017/12/01/iphone-x-drives-apples-best-ever-year-for-smartphone-sales/">iPhone X drives Apple’s ‘best ever’ year for smartphone sales</a> &#8211; December 1, 2017<br />
<a href="http://macdailynews.com/2017/11/13/ming-chi-kuo-apple-working-on-6-5-inch-iphone-x-plus-for-late-2018-launch/">Ming-Chi Kuo: Apple working on 6.5-inch ‘iPhone X Plus’ for late 2018 launch</a> &#8211; November 13, 2017<br />
<a href="http://macdailynews.com/2017/09/28/apple-may-use-full-active-lcd-over-oled-to-create-next-gen-bezel-less-iphones/">Apple may use Full Active LCD over OLED to create next-gen bezel-less iPhones</a> &#8211; September 28, 2017</p></blockquote>
	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/6-46-inch-iphone/" rel="tag">6.46-inch iPhone</a>, <a href="http://macdailynews.com/tag/6-5-inch-iphone/" rel="tag">6.5-inch iPhone</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-pencil/" rel="tag">Apple Pencil</a>, <a href="http://macdailynews.com/tag/full-active-lcd/" rel="tag">Full Active LCD</a>, <a href="http://macdailynews.com/tag/iphone/" rel="tag">iPhone</a>, <a href="http://macdailynews.com/tag/iphone-x/" rel="tag">iPhone X</a>, <a href="http://macdailynews.com/tag/iphone-x-plus/" rel="tag">iPhone X Plus</a>, <a href="http://macdailynews.com/tag/iphone-x-pro/" rel="tag">iPhone X Pro</a>, <a href="http://macdailynews.com/tag/japan-display/" rel="tag">Japan Display</a>, <a href="http://macdailynews.com/tag/mi-mix/" rel="tag">Mi MIX</a>, <a href="http://macdailynews.com/tag/xiaomi/" rel="tag">Xiaomi</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1972837">
	<div class="div-comment" id="div-comment-1972837">
<div id="comment-1972837" class="comment byuser comment-author-rottenbittenfruit even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/567f63e38626447aad2e5bd2f6c8ae35?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">rottenbittenfruit							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Monday, February 5, 2018 - 9:35 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/?replytocom=1972837#respond' onclick='return addComment.moveForm( "comment-1972837", "1972837", "respond", "199685" )' aria-label='Reply to rottenbittenfruit'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>The great fortuneteller has spoken, so it must be so.</p>
<p>Apple may have gone with the smaller display on the iPhone because a larger display would have cost much more and it&#8217;s likely Samsung couldn&#8217;t manufacture enough of them.  Doesn&#8217;t anyone take into account things such as lower yields.  Apple is bound by the same rules as other companies and Apple makes it even harder by supposedly asking for higher-quality components.  Apple can&#8217;t just snap their fingers and get whatever they want whenever they want it at a reasonable price.</p>
<p id="comment-like-1972837" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/?like_comment=1972837&#038;_wpnonce=743f8d1dcb" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1972837" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1972837"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1972837={"id":3817397,"unique_id":"wp-comment-1972837","title":"The%20great%20fortuneteller%20has%20spoken%2C%20so%20it%20must%20be%20so.Apple%20may%20have%20gone%20with%20the%20smaller%20display%20on%20the%20iPhone%20because%20a%20larger%20display%20would%20have%20cost%20much%20more%20and%20it%26%23039%3Bs%20likely%20Samsung%20couldn%26%23039%3Bt...","permalink":"http:\/\/macdailynews.com\/2018\/02\/05\/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models\/#comment-1972837","item_id":"_comm_1972837"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='199685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fea051a214" /></p>
<input type="hidden" name="genseq" value="1517864575" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-da5aad93541af9726f1843d38c24194c-5a78c67fcc061" target="wpcom-iframe-da5aad93541af9726f1843d38c24194c-5a78c67fcc061" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="da5aad93541af9726f1843d38c24194c" />
					</form>
		
				<iframe
						name="wpcom-iframe-da5aad93541af9726f1843d38c24194c-5a78c67fcc061"
			id="wpcom-iframe-da5aad93541af9726f1843d38c24194c-5a78c67fcc061"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-da5aad93541af9726f1843d38c24194c-5a78c67fcc061');
				var iframe = document.getElementById('wpcom-iframe-da5aad93541af9726f1843d38c24194c-5a78c67fcc061');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-da5aad93541af9726f1843d38c24194c-5a78c67fcc061'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/02/05/dow-recovers-some-ground-after-historic-1500-point-drop/'>DOW recovers some ground after historic 1,500-point&nbsp;drop</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/telegram-ios-app-removed-from-app-store-last-week-due-to-child-pornography/'>Telegram iOS app removed from App Store last week due to child&nbsp;pornography</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/morgan-stanley-apple-made-too-many-iphones-putting-chip-stocks-at-risk/'>Morgan Stanley: Apple made too many iPhones, putting chip stocks at&nbsp;risk</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/analyst-apple-should-mix-hardware-and-services-into-apple-prime-subscription/'>Analyst: Apple should mix hardware and services into &#8216;Apple Prime&#8217;&nbsp;subscription</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/apple-provides-superior-cybersecurity-protection/'>Apple provides superior cybersecurity&nbsp;protection</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/apple-could-launch-a-slew-of-new-devices-next-month/'>Apple could launch a slew of new devices next&nbsp;month</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/will-the-naysayers-admit-they-were-wrong-about-apples-iphone-x/'>Will the naysayers admit they were wrong about Apple&#8217;s iPhone&nbsp;X?</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/how-to-use-your-new-homepod-with-your-apple-tv/'>How to use your new HomePod with your Apple&nbsp;TV</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/ming-chi-kuo-apple-to-dump-qualcomm-for-intel-baseband-chips-exclusively-for-next-gen-iphones/'>Ming-Chi Kuo: Apple to dump Qualcomm for Intel baseband chips exclusively for next-gen&nbsp;iPhones</a></li>
	<li><a href='http://macdailynews.com/2018/02/05/cisco-apple-aon-allianz-introduce-a-first-in-cyber-risk-management/'>Cisco, Apple, Aon, Allianz introduce a first in cyber risk&nbsp;management</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9925085.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,779 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/02/05/ming-chi-kuo-apples-next-gen-6-1-inch-lcd-iphone-to-outsell-next-gen-5-8-and-6-5-inch-oled-iphone-x-models/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5653f99308" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver MacPaw Inc. Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It w [&hellip;]'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/deskapp-for-youtube/id1180531112?mt=12&#038;uo=2' title='DeskApp for YouTube Rocky Sand Studio Ltd. Genre: Video Release Date: February 17, 2017 Watch YouTube conveniently straight from your desktop.Enjoy the advantages of having YouTube in DeskApp, separate from your browser:- Listen to music only in the background- Easy access YouTube from the menu bar- Smooth and responsive look and feel- Automatically pause vi [&hellip;]'>DeskApp for YouTube - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-malware-remove/id1068833647?mt=12&#038;uo=2' title='Adware Doctor: Malware Remove YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor can help you when:• Web browser is slow and hangs• Web browser is hijacked and get redirected constantly• Popups are opening all the time with advertisement and scamsAdware Doctor makes it easy to remove all malware, adware and restore you [&hellip;]'>Adware Doctor: Malware Remove - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2' title='Mirror for Samsung TV AirBeamTV BV Genre: Video Price: $9.99 Release Date: May 10, 2016 Application to mirror the screen of your Mac to any Samsung Smart TV. No wires and no additional hardware needed! You can also stream individual video files from your Mac to your TV. Also, we included the option to watch one window on your Mac, and another window on your [&hellip;]'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bridge-constructor-portal/id1316061122?mt=12&#038;uo=2' title='Bridge Constructor Portal Headup Games GmbH &amp; Co KG Genre: Games Price: $9.99 Release Date: January 31, 2018 Enter the Aperture Science Enrichment Center and experience Bridge Constructor Portal – the unique merging of the classic Portal™ and Bridge Constructor™ games.As a new employee in the Aperture Science test lab, it&#039;s your job to build bridges [&hellip;]'>Bridge Constructor Portal - Headup Games GmbH &amp; Co KG</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/nbc-sports/id542511686?mt=8&#038;uo=2' title='NBC Sports NBCUniversal Media, LLC Genre: Sports Release Date: July 12, 2012 Watch all of the 2018 Winter Olympics and thousands of live sporting events airing on NBC, NBCSN and Golf Channel, LIVE with the NBC Sports app!STREAM LIVE EVENTS INCLUDING:• 2018 Winter Olympics• NFL Sunday Night Football• NHL Regular Season and Stanley Cup Playoffs• PGA Tour• Prem [&hellip;]'>NBC Sports - NBCUniversal Media, LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/unicorn-3d-color-by-number/id1329514585?mt=8&#038;uo=2' title='UNICORN 3D - Color by Number AppsYouLove Genre: Games Release Date: January 31, 2018 Have you ever wondered turning 2D coloring book into 3D one? Sounds exciting? Well, welcome to the Unicorn 3D coloring by numbers - perfectly designed stress relieving coloring app as well as a fun way for adults and kids to spend free time together!In this off the chart app [&hellip;]'>UNICORN 3D - Color by Number - AppsYouLove</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/colorz-3d-pixel-art/id1329724092?mt=8&#038;uo=2' title='ColorZ - 3D Pixel Art Crazy Labs Genre: Games Release Date: February 1, 2018 Pixel art is fun, but 3D pixel art?! Amazing!This relaxing coloring app is full of an infinite number of pixels that are just waiting for you to color them in and turn them into awesome moving 3D images.All you have to do is color by numbers to create a 3D pixel masterpiece. Rotate [&hellip;]'>ColorZ - 3D Pixel Art - Crazy Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists, check ou [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hero-hunters/id1110217724?mt=8&#038;uo=2' title='Hero Hunters Hothead Games Inc. Genre: Games Release Date: January 30, 2018 Build a Powerful Hero Team! Play the #1 Team Based RPG Shooting Game!Join friends for incredible Hero battles. Over 40 Heroes to recruit and play with!Play the Campaign Mode and take on Kurtz’s Army, join friends in epic Co-op Missions, compete world-wide in Real-time Online PvP Batt [&hellip;]'>Hero Hunters - Hothead Games Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/run-sausage-run/id1236677535?mt=8&#038;uo=2' title='Run Sausage Run! Crazy Labs Genre: Games Release Date: December 13, 2017 Run, Sausage, run!Hot diggity dog, that’s a fine lookin’ hot dog! You never sausage a sausage! (Get it? Saw such… sausage? Anyone?)Stop punning and start running! Play as the tasty sausage of your choice. Weisswurst or blutwurst, bacon or chocolate… even plumber or cowboy! Run through a [&hellip;]'>Run Sausage Run! - Crazy Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roblox/id431946152?mt=8&#038;uo=2' title='ROBLOX Roblox Corporation Genre: Games Release Date: May 26, 2011 Welcome to the world’s largest social platform for play. Every month, over 56 million players imagine, build, and play together within immersive 3D worlds. Everything in Roblox is user-generated. Our growing community of 1.7 million creators produce millions of unique 3D multiplayer experience [&hellip;]'>ROBLOX - Roblox Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kick-the-buddy/id1278869953?mt=8&#038;uo=2' title='Kick the Buddy Chill Fleet Genre: Games Release Date: November 2, 2017 KICK THE BUDDY IS BACK!Explode, destroy, fire, shoot, freeze, send the power of the Gods and don&#039;t even think about stopping! You now have a virtually limitless arsenal: rockets, grenades, automatic rifles, torture instruments… and even a NUCLEAR BOMB! We present to you Kick the Budd [&hellip;]'>Kick the Buddy - Chill Fleet</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/unicorn-color-by-number-game/id1293646758?mt=8&#038;uo=2' title='UNICORN - Color by Number Game AppsYouLove Genre: Entertainment Release Date: October 26, 2017 Creating modern masterpieces of digital art is simpler than ever! Enjoy the art of true coloring with Unicorn adult coloring book. It really makes time fly! Just shelter from the stress of life and complete a variety of unique anti-stress pictures. Relief your stre [&hellip;]'>UNICORN - Color by Number Game - AppsYouLove</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-champion-feat-ludacris/1331847382?i=1331847398&#038;uo=2' title='The Champion (feat. Ludacris) The Champion (feat. Ludacris) - Single Carrie Underwood Genre: Pop Price: $1.29 Release Date: January 12, 2018 © A Capitol Records Nashville Release;℗2018 UMG Recordings, Inc. [&hellip;]'>The Champion (feat. Ludacris) - Carrie Underwood</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-something-feat-chris-stapleton/1330759954?i=1330760180&#038;uo=2' title='Say Something (feat. Chris Stapleton) Man of the Woods Justin Timberlake Genre: Pop Price: $1.29 Release Date: January 25, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Say Something (feat. Chris Stapleton) - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/filthy/1330759954?i=1330759960&#038;uo=2' title='Filthy Man of the Woods Justin Timberlake Genre: Pop Price: $0.69 Release Date: January 5, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Filthy - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/cant-stop-the-feeling/1154238159?i=1154239184&#038;uo=2' title='CAN&#039;T STOP THE FEELING! Trolls (Original Motion Picture Soundtrack) Justin Timberlake Genre: Soundtrack Price: $1.29 Release Date: May 6, 2016 © ℗ This Compilation (P) 2016 RCA Records, a division of Sony Music Entertainment [&hellip;]'>CAN&#039;T STOP THE FEELING! - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be-feat-florida-georgia-line/1251713683?i=1251713725&#038;uo=2' title='Meant to Be (feat. Florida Georgia Line) All Your Fault: Pt. 2 - EP Bebe Rexha Genre: Pop Price: $0.69 Release Date: August 11, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be (feat. Florida Georgia Line) - Bebe Rexha</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect/1193701079?i=1193701400&#038;uo=2' title='Perfect ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/finesse-remix-feat-cardi-b/1328526390?i=1328527216&#038;uo=2' title='Finesse (Remix) [feat. Cardi B] Finesse (Remix) [feat. Cardi B] - Single Bruno Mars Genre: R&amp;B/Soul Price: $1.29 Release Date: January 4, 2018 © ℗ 2018 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>Finesse (Remix) [feat. Cardi B] - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/man-of-the-woods/1330759954?i=1330760174&#038;uo=2' title='Man of the Woods Man of the Woods Justin Timberlake Genre: Pop Price: $1.29 Release Date: February 2, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Man of the Woods - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/havana-feat-young-thug/1321216767?i=1321217032&#038;uo=2' title='Havana (feat. Young Thug) Camila Camila Cabello Genre: Pop Price: $1.29 Release Date: August 3, 2017 © ℗ 2018 Simco Ltd. under exclusive license to Epic Records, a division of Sony Music Entertainment [&hellip;]'>Havana (feat. Young Thug) - Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mirrors/598391518?i=598391850&#038;uo=2' title='Mirrors The 20/20 Experience Justin Timberlake Genre: Pop Price: $1.29 Release Date: February 11, 2013 © ℗ 2013 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Mirrors - Justin Timberlake</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/man-of-the-woods/1330759954?uo=2' title='Man of the Woods Justin Timberlake Genre: Pop Price: $12.99 Release Date: February 2, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Man of the Woods - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-music-vol-65/1334446033?uo=2' title='NOW That&#039;s What I Call Music, Vol. 65 Various Artists Genre: Pop Price: $7.99 Release Date: February 2, 2018 © ℗ 2018 UMG Recordings, Inc. and Sony Music Entertainment [&hellip;]'>NOW That&#039;s What I Call Music, Vol. 65 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-2/1293899666?uo=2' title='From A Room: Volume 2 Chris Stapleton Genre: Country Price: $9.99 Release Date: December 1, 2017 © A Mercury Nashville Release;℗2017 UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 2 - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/true-sadness/1101812349?uo=2' title='True Sadness The Avett Brothers Genre: Rock Price: $7.99 Release Date: June 24, 2016 © ℗ 2016 Republic Records, a Division of UMG Recordings, Inc. (American Recordings) [&hellip;]'>True Sadness - The Avett Brothers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $7.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/heres-to-you/1308632684?uo=2' title='Here&#039;s to You Montgomery Gentry Genre: Country Price: $9.99 Release Date: February 2, 2018 © ℗ 2018 Average Joes Entertainment [&hellip;]'>Here&#039;s to You - Montgomery Gentry</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perception/1276828373?uo=2' title='Perception NF Genre: Hip-Hop/Rap Price: $5.99 Release Date: October 6, 2017 © Capitol Records;℗2017 NF Real Music, LLC [&hellip;]'>Perception - NF</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-1/1222152230?uo=2' title='From A Room: Volume 1 Chris Stapleton Genre: Country Price: $9.99 Release Date: May 5, 2017 © ℗ 2017 Mercury Records, a Division of UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 1 - Chris Stapleton</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/wind-river-2017/id1262612981?uo=2' title='Wind River (2017) Taylor Sheridan Genre: Action &amp; Adventure Price: $9.99 Rental Price: $0.99 Release Date: August 4, 2017 WIND RIVER is a chilling thriller that follows a rookie FBI agent (Elizabeth Olsen) who teams up with a local game tracker with deep community ties and a haunted past (Jeremy Renner) to investigate the murder of a local girl on a remo [&hellip;]'>Wind River (2017) - Taylor Sheridan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/blade-runner-2049/id1288813671?uo=2' title='Blade Runner 2049 Denis Villeneuve Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: October 6, 2017 Thirty years after the events of the first film, a new blade runner, LAPD Officer K (Ryan Gosling), unearths a long buried secret that has the potential to plunge what’s left of society into chaos. K’s discovery leads him on a ques [&hellip;]'>Blade Runner 2049 - Denis Villeneuve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/geostorm/id1296029279?uo=2' title='Geostorm Dean Devlin Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: October 20, 2017 What if, in the wake of more than a decade of devastating weather events, we finally found a way to control Mother Nature and the destruction her tirades entail? When catastrophic climate change endangers Earth’s very survival, world government [&hellip;]'>Geostorm - Dean Devlin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-made/id1282787960?uo=2' title='American Made Doug Liman Genre: Drama Price: $14.99 Rental Price: $5.99 Release Date: September 29, 2017 Tom Cruise reunites with his Edge of Tomorrow director, Doug Liman, in an international escapade based on the outrageous, true exploits of a hustler and pilot recruited to run one of the biggest covert operations in U.S. history. Based on an incredible tr [&hellip;]'>American Made - Doug Liman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/baby-driver/id1239575681?uo=2' title='Baby Driver Edgar Wright Genre: Action &amp; Adventure Price: $9.99 Rental Price: $2.99 Release Date: June 28, 2017 Follows a talented, young getaway driver who relies on the beat of his personal soundtrack to be the best in the game. After being coerced into working for a crime boss, he must face the music when a doomed heist threatens his life, love and fr [&hellip;]'>Baby Driver - Edgar Wright</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/baywatch/id1231988578?uo=2' title='Baywatch Seth Gordon Genre: Comedy Price: $9.99 Rental Price: $0.99 Release Date: May 25, 2017 Watch the NEW EXTENDED CUT with outrageous footage not seen in theaters, available in iTunes Extras with HD purchase! Dwayne Johnson and Zac Efron team up and go way beyond the call of duty in this wild and sexy action-packed comedy. When a dangerous crime wave hit [&hellip;]'>Baywatch - Seth Gordon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/dunkirk-2017/id1300354540?uo=2' title='Dunkirk (2017) Christopher Nolan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: July 21, 2017 “Dunkirk” opens as hundreds of thousands of British and Allied troops are surrounded by enemy forces. Trapped on the beach with their backs to the sea they face an impossible situation as the enemy closes in. © © 2017 Warner Bros. Ente [&hellip;]'>Dunkirk (2017) - Christopher Nolan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-foreigner-2017/id1317020207?uo=2' title='The Foreigner (2017) Martin Campbell Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: October 13, 2017 The story of humble London businessman Quan (Chan), whose long-buried past erupts in a revenge-fueled vendetta when the only person left for him to love - his teenage daughter - is taken from him in a senseless act of politicall [&hellip;]'>The Foreigner (2017) - Martin Campbell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/despicable-me-3/id1247589650?uo=2' title='Despicable Me 3 Pierre Coffin &amp; Kyle Balda Genre: Kids &amp; Family Price: $19.99 Rental Price: $5.99 Release Date: June 30, 2017 Illumination, who brought moviegoers Despicable Me, Despicable Me 2, and the biggest animated hit of 2015, Minions, continues the story of Gru, Lucy, their adorable daughters—Margo, Edith and Agnes—and the Minions in Despicabl [&hellip;]'>Despicable Me 3 - Pierre Coffin &amp; Kyle Balda</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/kingsman-the-golden-circle/id1281206636?uo=2' title='Kingsman: The Golden Circle Matthew Vaughn Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: September 22, 2017 Kingsman: The Secret Service introduced the world to Kingsman -- an independent, international intelligence agency operating at the highest level of discretion, whose ultimate goal is to keep the world safe. In KINGSMAN: [&hellip;]'>Kingsman: The Golden Circle - Matthew Vaughn</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/super-bowl-sunday/id1268114282?i=1344258856&#038;uo=2' title='Super Bowl Sunday This Is Us, Season 2 This Is Us Genre: Drama Price: $2.99 Release Date: February 4, 2018 Following a dramatic house fire, the Pearson family will be forever changed on this fateful Super Bowl Sunday. © © 2017 NBCUniversal Media, LLC. All rights reserved. [&hellip;]'>Super Bowl Sunday - This Is Us</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-fear-the-reaper/id1273892213?i=1343311819&#038;uo=2' title='(Don&#039;t Fear) the Reaper Grey&#039;s Anatomy, Season 14 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: February 1, 2018 The stress of managing the hospital and coming to terms with Ben&#039;s decision to become a Seattle firefighter pushes Bailey to her limits. © © ABC [&hellip;]'>(Don&#039;t Fear) the Reaper - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-random-killing/id1322190168?i=1342080112&#038;uo=2' title='A Random Killing The Assassination of Gianni Versace: American Crime Story, Season 2 American Crime Story Genre: Drama Price: $2.99 Release Date: January 31, 2018 Chicago real estate tycoon Lee Miglin is murdered in what police describe as a random killing. © © 2018 Fox and its related entities. All rights reserved. [&hellip;]'>A Random Killing - American Crime Story</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-people-v-olivia-pope/id1273896140?i=1343346302&#038;uo=2' title='The People v. Olivia Pope Scandal, Season 7 Scandal Genre: Drama Price: $2.99 Release Date: February 1, 2018 When Olivia agrees to join Fitz in Vermont for what she thinks will be a relaxing getaway, she is shocked to find her closest friends have orchestrated a relentless intervention. Back in Washington, Cyrus reveals his suspicions to Mellie about Olivia [&hellip;]'>The People v. Olivia Pope - Scandal</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/divas-lip-sync-live/id1321627613?i=1321915799&#038;uo=2' title='Divas Lip Sync Live RuPaul&#039;s Drag Race All Stars, Season 3 (Uncensored) RuPaul&#039;s Drag Race All Stars Genre: Reality TV Price: $3.99 Release Date: February 1, 2018 The queens go full diva in a lip-syncing dance number inspired by the classic TV specials VH1 Divas Live. With guest judge Vanessa Williams and choreographer Todrick Hall. © © World of Wo [&hellip;]'>Divas Lip Sync Live - RuPaul&#039;s Drag Race All Stars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/manhunt/id1322190168?i=1338201566&#038;uo=2' title='Manhunt The Assassination of Gianni Versace: American Crime Story, Season 2 American Crime Story Genre: Drama Price: $2.99 Release Date: January 24, 2018 Andrew Cunanan arrives in Miami to stalk Gianni Versace. © © 2018 Fox and its related entities. All rights reserved. [&hellip;]'>Manhunt - American Crime Story</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-man-who-would-be-vogue/id1322190168?i=1322552697&#038;uo=2' title='The Man Who Would Be Vogue The Assassination of Gianni Versace: American Crime Story, Season 2 American Crime Story Genre: Drama Price: $2.99 Release Date: January 17, 2018 The murder of Gianni Versace turns the eyes of the world onto Miami Beach. © © 2018 Fox and its related entities. All rights reserved. [&hellip;]'>The Man Who Would Be Vogue - American Crime Story</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-seventy-three/id1286895571?i=1343814582&#038;uo=2' title='Chapter Seventy-Three Jane the Virgin, Season 4 Jane the Virgin Genre: Drama Price: $2.99 Release Date: February 2, 2018 When Jane and Rafael realize that the uncertain state of their relationship is stressing out Mateo, they decide that they need to make a decision.  Petra is on the outs with Jane and Rafael after the Luisa fiasco so she tries to figure out [&hellip;]'>Chapter Seventy-Three - Jane the Virgin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/past-life/id1305301105?i=1343859954&#038;uo=2' title='Past Life Marvel&#039;s Agents of S.H.I.E.L.D., Season 5 Marvel&#039;s Agents of S.H.I.E.L.D. Genre: Drama Price: $2.99 Release Date: February 2, 2018 S.H.I.E.L.D. has one final chance to return to our timeline, but their actions may have deadly consequences. © © ABC Studios [&hellip;]'>Past Life - Marvel&#039;s Agents of S.H.I.E.L.D.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/coral-reefs/id1326320332?i=1334158347&#038;uo=2' title='Coral Reefs Blue Planet II Blue Planet II Genre: Nonfiction Price: $2.99 Release Date: February 3, 2018 Corals build themselves homes of limestone in the warm, clear, shallow seas of the tropics. Their reefs occupy less than one tenth of one percent of the ocean floor, yet they are home to a quarter of all known marine species. They are complex, infinitely v [&hellip;]'>Coral Reefs - Blue Planet II</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Norman Doidge - foreword, M.D. &amp; Jordan B. Peterson Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Norman Doidge - foreword, M.D. &amp; Jordan B. Peterson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-last-black-unicorn-unabridged/id1319546960?uo=2' title='The Last Black Unicorn (Unabridged) Tiffany Haddish Genre: Biography &amp; Memoir Price: $15.95 Publish Date: December 5, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Last Black Unicorn (Unabridged) - Tiffany Haddish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/come-sundown-unabridged/id1229796963?uo=2' title='Come Sundown (Unabridged) Nora Roberts Genre: Fiction Price: $4.95 Publish Date: May 30, 2017 © ℗ © 2017 Brilliance Audio [&hellip;]'>Come Sundown (Unabridged) - Nora Roberts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/fire-and-fury-inside-the-trump-white-house-unabridged/id1331206036?uo=2' title='Fire and Fury: Inside the Trump White House (Unabridged) Michael Wolff Genre: Nonfiction Price: $23.95 Publish Date: January 5, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>Fire and Fury: Inside the Trump White House (Unabridged) - Michael Wolff</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/science-likability-27-studies-to-master-charisma-attract/id1266387258?uo=2' title='The Science of Likability: 27 Studies to Master Charisma, Attract Friends, Captivate People, and Take Advantage of Human Psychology (Unabridged) Patrick King Genre: Self Development Price: $5.95 Publish Date: August 1, 2017 © ℗ © 2017 Patrick King [&hellip;]'>The Science of Likability: 27 Studies to Master Charisma, Attract Friends, Captivate People, and Take Advantage of Human Psychology (Unabridged) - Patrick King</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-woman-in-the-window-a-novel-unabridged/id1320236538?uo=2' title='The Woman in the Window: A Novel (Unabridged) A. J. Finn Genre: Mystery Price: $31.95 Publish Date: January 2, 2018 © ℗ © 2018 Harper Audio [&hellip;]'>The Woman in the Window: A Novel (Unabridged) - A. J. Finn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-wife-between-us-unabridged/id1326816387?uo=2' title='The Wife Between Us (Unabridged) Sarah Pekkanen &amp; Greer Hendricks Genre: Mystery Price: $23.95 Publish Date: January 9, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>The Wife Between Us (Unabridged) - Sarah Pekkanen &amp; Greer Hendricks</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/mindfulness-secret-to-live-in-present-moment-inner/id1339701790?uo=2' title='Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) Dharma Hazari Genre: Nonfiction Price: $5.95 Publish Date: January 24, 2018 © ℗ © 2018 Dharma Hazari [&hellip;]'>Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) - Dharma Hazari</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-567f63e38626447aad2e5bd2f6c8ae35">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOgjAMhl/IURTReGF8FDO2qh3bmDuAvL0jBqM3JFy1af/v7wEGx0RnI9oIKoDEngS6V6HCBn5aJjGn051sAE0tBngmTPjgVmr0s5is0EnmZjYSnTEZZB6dHgtDdsFx1n6c1TSigTCQwzXQX2EB3LGe3ATkwLjleowklgAu8/qs4R4MDxF9zljXo/c03fqtrXSInot2cWxLwWBkVVHCNb8Wbp03WX8x521dnqrjvj7U6g25rqYY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-5','user_id':'0','post':'199685','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-5&user_id=0&post=199685&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl1NfjNmKzFxK2Vqc0dZaGJtREddTy4/ZVFXV2tqXXxMbFUwVj9jeEJMVk9kWm9sflpkdm5xbF9rOUJSeFVFXXFnUHNUV1ZINUclX2hTcmZMJWZxWUJvW0lvODRNY1pLM3ZVYmg5MDM/XUd+M11lMlZBNG93SEF5L1c3dz8rJm89YXozRW5ZMDl2OHEwTGhRRC8uZzZmSmJWZkFpcCtdOWNdLkorb19TeVg1eG5FemFkVWNG'}]);
_stq.push([ 'clickTrackerInit', '17146794', '199685' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>