<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>JD.com: Apple sold over $140M in products in first minute of China&#039;s Singles Day final day</title>
	<meta name="description" content="Alibaba Group opted not to disclose the final sales tally of its annual Singles Day shopping festival for the first time since it started…" />
	<link rel="canonical" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JD.com: Apple sold over $140M in products in first minute of China&#039;s Singles Day final day" />
	<meta property="og:description" content="Alibaba Group opted not to disclose the final sales tally of its annual Singles Day shopping festival for the first time since it started…" />
	<meta property="og:url" content="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2022-11-14T13:58:03+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/10/211019_apple_logo.png" />
	<meta name="author" content="MacDailyNews Webmaster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; JD.com: Apple sold over $140M in products in first minute of China&#8217;s Singles Day final day Comments Feed" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-poll-block-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='TS_POLL_public_css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/css/ts_poll-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ts_poll_fonts-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/fonts/ts_poll-fonts.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css' href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/js/vue.js?ver=2.0.0' id='ts_poll_vue_js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/js/ts_poll-public.js?ver=2.0.0' id='TS_POLL-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/258831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p9RFcu-15kH' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />	<style>img#wpstats{display:none}</style>
		<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-258831 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1617880734" data-macdailynews-trackid="223500" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-258831" class="post-258831 post type-post status-publish format-standard hentry category-news tag-apple tag-ccp tag-chinese-communist-party tag-jd-com tag-singles-day">

					<header class="entry-header">

						<h1 class="entry-title">JD.com: Apple sold over $140M in products in first minute of China&#8217;s Singles Day final day</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2022-11-14T08:58:03-05:00">Monday, November 14, 2022 8:58 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/#respond">No Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Alibaba Group opted not to disclose the final sales tally of its annual Singles Day shopping festival for the first time since it started the event in 2009, saying only that results were in line with last year. Rival JD.com also did disclose GMV or sales growth, but said that Apple sold over 1 billion yuan ($140 million) worth of products in the first minute of the event&#8217;s final sales period on Thursday evening.</p>
<p><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?ssl=1"><img decoding="async" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?resize=640%2C268&#038;ssl=1" alt="Apple logo" width="640" height="268" class="alignnone size-full wp-image-249622 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?resize=640%2C268&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?resize=640%2C268&#038;ssl=1" alt="Apple logo" width="640" height="268" class="alignnone size-full wp-image-249622" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211019_apple_logo.png?resize=300%2C125&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://www.reuters.com/technology/alibabas-singles-day-shopping-event-set-end-with-subdued-sales-no-fanfare-2022-11-10/">Casey Hall for Reuters</a>:</p>
<blockquote><p>
Last year&#8217;s 8.5% rise in gross merchandise value (GMV) for Alibaba&#8217;s platforms had been its lowest yet, following a 26% jump in 2020. Before 2020, the festival was a one-day event.</p>
<p>Other indicators showed that Chinese consumers clutched their wallets tight this year and continued seeking relatively economical home brands over pricier expensive labels, as consumer sentiment has been hit by stringent COVID-19 curbs and a sharply slowing economy.</p>
<p>Citi analysts said this week they were conservatively forecasting Alibaba&#8217;s GMV for the event to range from 545 billion yuan to 560 billion yuan ($75 billion to $77 billion), with growth of 0.9% to 3.6%.</p>
<p>The e-commerce giant has for over a year toned down hype around the event as Chinese President Xi Jinping increasingly emphasises &#8220;common prosperity&#8221; &#8211; a push that seeks to eliminate growing wealth inequities and clamp down on what the Communist Party sees as excessive behaviour.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>As Robert Kennedy said:</p>
<p><em>The tyranny of Communism is as old as the Pharaohs and the Pyramids &#8211; that the State stands above all men and their individual aspirations.</em></p>
<p>&#8220;Communism doesn&#8217;t work because people like to own stuff.&#8221; — Frank Zappa</p>
<p><strong><span style="color: #ff0000;">Please help support MacDailyNews.</span></strong> <a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a>. Thank you!</p>
<p><a href="https://amzn.to/3Kd2rKY"><strong>Shop The Apple Store at Amazon</strong></a>.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0BDJ1MVBV";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "c9bf8b4fa183d8915936d3ebf6fd5c52";
</script></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-987068364" data-macdailynews-trackid="221186" data-macdailynews-trackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2022/11/11/thank-you-veterans/">Thank you, veterans!</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=258831&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;jetpack_comments_nonce=595249fc70&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f01fc04d7fb19f95230df4b99658ae97575c8c5c#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-258831" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-258831" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=custom-1593438268" target="_blank" title="Click to share on Parler" ><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-258831" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20JD.com%3A%20Apple%20sold%20over%20%24140M%20in%20products%20in%20first%20minute%20of%20China%27s%20Singles%20Day%20final%20day&body=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5b62c644ab" data-email-share-track-url="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-258831" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-258831" class="share-skype sd-button share-icon" href="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/ccp/" rel="tag">CCP</a>, <a href="https://macdailynews.com/tag/chinese-communist-party/" rel="tag">Chinese Communist Party</a>, <a href="https://macdailynews.com/tag/jd-com/" rel="tag">JD.com</a>, <a href="https://macdailynews.com/tag/singles-day/" rel="tag">Singles Day</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="258831">

				
					
<article id="post-258828" class="post-258828 post type-post status-publish format-standard hentry category-news tag-veterans-day">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/11/11/thank-you-veterans/" rel="bookmark">Thank you, veterans!</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-11-11T09:41:47-05:00">Friday, November 11, 2022 9:41 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/11/thank-you-veterans/#comments">12 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Today, Friday, November 11th, is Veterans Day (originally known as Armistice Day), a federal holiday in the United States…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-258824" class="post-258824 post type-post status-publish format-standard hentry category-news tag-apple-ist tag-apple-store-online tag-facebook tag-information-systems-and-technology tag-luca-maestri tag-mary-demby tag-timothy-campos tag-woven">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/11/10/apple-hires-former-facebook-exec-as-its-new-chief-information-officer/" rel="bookmark">Apple hires former Facebook exec as its new chief information officer</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-11-10T17:15:38-05:00">Thursday, November 10, 2022 5:15 pm</time><time class="updated" datetime="2022-11-10T10:06:21-05:00">Thursday, November 10, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/10/apple-hires-former-facebook-exec-as-its-new-chief-information-officer/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has hired a startup founder and former Facebook executive to run its information systems group after departures in that department…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-258821" class="post-258821 post type-post status-publish format-standard hentry category-news tag-apple-assemblers tag-apple-suppliers tag-ccp tag-china tag-covid tag-foxconn tag-zero-covid">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/11/10/apple-assembler-foxconn-records-5-rise-in-q3-profit-foresees-flattish-q4/" rel="bookmark">Apple assembler Foxconn records 5% rise in Q3 profit, foresees flattish Q4</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-11-10T16:02:54-05:00">Thursday, November 10, 2022 4:02 pm</time><time class="updated" datetime="2022-11-10T09:47:09-05:00">Thursday, November 10, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/10/apple-assembler-foxconn-records-5-rise-in-q3-profit-foresees-flattish-q4/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple iPhone assembler Foxconn said on Thursday it expected flattish revenue in the fourth quarter, as the company grapples with CCP COVID…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-258818" class="post-258818 post type-post status-publish format-standard hentry category-news tag-mac tag-plugable tag-plugable-4-hdmi-multi-monitor-adapter tag-plugable-quad-hdmi-adapter">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/11/10/plugables-new-usb-c-dock-supports-four-external-displays-on-apple-silicon-macs/" rel="bookmark">Plugable&#8217;s new USB-C dock supports four external displays on Apple Silicon Macs</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-11-10T15:04:38-05:00">Thursday, November 10, 2022 3:04 pm</time><time class="updated" datetime="2022-11-10T09:37:16-05:00">Thursday, November 10, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/10/plugables-new-usb-c-dock-supports-four-external-displays-on-apple-silicon-macs/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Plugable&#8217;s new Quad HDMI adapter lets Apple users add up to four external displays on an Apple Silicon-powered Mac (M1 or M2)…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-258814" class="post-258814 post type-post status-publish format-standard hentry category-news tag-aimee-carrero tag-alice-tully-hall tag-andrea-anders tag-apple-original-films tag-jimmy-fallon tag-lincoln-center tag-loren-woods tag-marlow-barkley tag-maven-morgan tag-maximilian-piazza tag-octavia-spencer tag-p-j-byrne tag-patrick-page tag-ryan-reynolds tag-sunita-mani tag-tracy-morgan tag-will-ferrell">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/11/10/apple-original-films-hosts-world-premiere-of-spirited-with-stars-will-ferrell-and-ryan-reynolds/" rel="bookmark">Apple Original Films hosts world premiere of &#8216;Spirited&#8217; with stars Will Ferrell and Ryan Reynolds</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-11-10T14:02:01-05:00">Thursday, November 10, 2022 2:02 pm</time><time class="updated" datetime="2022-11-10T09:21:02-05:00">Thursday, November 10, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/11/10/apple-original-films-hosts-world-premiere-of-spirited-with-stars-will-ferrell-and-ryan-reynolds/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Original Films hosted the world premiere of the highly anticipated holiday musical comedy, “Spirited,” debuting in theaters on Nov. 11…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="223904" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1409290549"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233076" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-753249791"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul><li><a href="https://macdailynews.com/2022/11/11/thank-you-veterans/" class="bump-view" data-bump-view="tp">Thank you, veterans!</a></li><li><a href="https://macdailynews.com/2014/05/01/some-desperately-needed-context-surrounding-apples-ipad-sales-decline/" class="bump-view" data-bump-view="tp">Some desperately needed context surrounding Apple&#039;s iPad sales decline</a></li><li><a href="https://macdailynews.com/2022/11/08/ming-chi-kuo-apple-rebalances-airpods-pro-2-assemblers-due-to-production-issues/" class="bump-view" data-bump-view="tp">Ming-Chi Kuo: Apple rebalances AirPods Pro 2 assemblers due to production issues</a></li><li><a href="https://macdailynews.com/2022/11/10/plugables-new-usb-c-dock-supports-four-external-displays-on-apple-silicon-macs/" class="bump-view" data-bump-view="tp">Plugable&#039;s new USB-C dock supports four external displays on Apple Silicon Macs</a></li><li><a href="https://macdailynews.com/2022/11/10/apple-hires-former-facebook-exec-as-its-new-chief-information-officer/" class="bump-view" data-bump-view="tp">Apple hires former Facebook exec as its new chief information officer</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233077" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-802233872"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1"  /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/macrumors/341545/apple-hit-class-action-alleging-tracks-users-despite/'>Apple Hit With Class Action Alleging It Tracks Users Despite Privacy Assurances</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/341544/apple-analytics-data-sent-iphones-without-consent-class/'>Apple analytics data sent from iPhones with or without consent; class action lawsuit filed</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/341546/apple-wants-to-make-easier-to-capture-special-moment/'>Apple wants to make it easier to capture a special moment with your iPhone&#039;s camera - at least via a virtual recreation</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/341542/how-to-find-local-points-interest-ios-16-maps/'>How to find local points of interest with iOS 16 Maps</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/341543/apple-tv-nominated-nine-royal-television-society-awards/'>Apple TV+ nominated for nine Royal Television Society awards</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/341541/iphone-14-remain-hard-to-through-holidays-jp-morgan/'>iPhone 14 will remain hard to get through the holidays, says JP Morgan</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/341540/meta-cancels-development-health-messaging-focused/'>Meta Cancels Development of Health and Messaging-Focused Smartwatch</a></li><li><a class='rsswidget' href='https://machash.com/touch-arcade/341539/vampire-survivors-like-20-minutes-till-dawn-update-adds-new/'>Vampire Survivors-Like 20 Minutes Till Dawn Update Adds New Character Yuki and More</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/341538/devices-apps-offer-support-center-stage/'>These devices and apps offer and support Center Stage</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/341535/how-new-apple-tv-4k-performance-compares-to-ps5/'>Here&#039;s how the new Apple TV 4K performance compares to the PS5 and more</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2022/11/14/apple-analytics-data-sent-from-iphones-with-or-without-consent-class-action-lawsuit-filed/'>Apple analytics data sent from iPhones with or without consent; class action lawsuit filed</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/11/13/ecoflow-black-friday-sale/'>EcoFlow Black Friday sale offers up to 50% off portable power products</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/11/13/apple-tv-4k-vs-ps5-performance/'>Here’s how the new Apple TV 4K performance compares to the PS5 and more</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/11/13/apple-headset-launch-operating-system/'>Apple ‘wrapping up’ development of mixed-reality headset OS ahead of 2023 launch</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/11/13/best-iphone-14-cases/'>Best iPhone 14 cases available for purchase [Updated: Italian navy leather, Black Friday deals, more]</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233078" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-2147078188"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2022/11/14/apple-class-action-user-tracking-allegations/'>Apple Hit With Class Action Alleging It Tracks Users Despite Privacy Assurances</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/11/14/meta-cancels-development-of-health-and-messaging-focused-smartwatch/'>Meta Cancels Development of Health and Messaging-Focused Smartwatch</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/11/12/top-stories-iphone-15-rumors-ios-16-beta-2/'>Top Stories: iPhone 15 Rumors, iOS 16.2 Beta 2 Changes, and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/review/anker-3-in-1-cube-magsafe/'>Review: Anker&#039;s 3-in-1 Cube With MagSafe Offers Fast, Versatile Charging in a Unique Design</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/11/11/best-early-black-friday-deals-apple/'>Best Early Black Friday Deals on Apple TV 4K, AirPods, iPad, MagSafe, More</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/22/11/14/apple-tv-nominated-for-nine-royal-television-society-awards?utm_medium=rss'>Apple TV+ nominated for nine Royal Television Society awards</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/11/14/iphone-14-will-remain-hard-to-get-through-the-holidays-says-jp-morgan?utm_medium=rss'>iPhone 14 will remain hard to get through the holidays, says JP Morgan</a></li><li><a class='rsswidget' href='https://appleinsider.com/inside/ipad/tips/these-devices-and-apps-offer-and-support-center-stage?utm_medium=rss'>These devices and apps offer and support Center Stage</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/11/10/early-black-friday-macbook-pro-price-war-rages-on-14-inch-models-from-1599?utm_medium=rss'>Early Black Friday MacBook Pro price war rages on, 14-inch models from $1,599</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/11/13/ampere-apple-watch-charging-cable-review-a-better-fast-charger?utm_medium=rss'>Ampere Apple Watch Charging Cable review: A better fast charger</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2022/11/09/the-macrumors-show-john-gruber-talks-macos-ventura/'>Yours Truly on The MacRumors Show</a></li><li><a class='rsswidget' href='https://www.newyorker.com/magazine/2022/11/14/the-polymath-film-composer-known-as-the-third-coen-brother'>Film Composer Carter Burwell, Known as ‘the Third Coen Brother’</a></li><li><a class='rsswidget' href='https://www.platformer.news/p/inside-the-twitter-meltdown'>Inside the Twitter Meltdown</a></li><li><a class='rsswidget' href='https://l.kolide.co/3yL3FcB'>[Sponsor] Kolide — Endpoint Security for Teams That Slack</a></li><li><a class='rsswidget' href='https://atoms.com/df'>Atoms</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/796612/get-an-early-black-friday-price-on-this-family-wide-ad-blocking/'>Get an early Black Friday price on this family-wide ad blocking</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/796947/apple-building-rival-metaverse/'>Apple is building a rival to the metaverse</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/796609/get-two-compact-utility-flashlights-at-an-early-black-friday-price/'>Get two compact utility flashlights at an early Black Friday price</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/796605/save-on-this-macbook-and-ipad-compatible-docking-station-with-an-early-black-friday-discount/'>Save on this MacBook and iPad-compatible docking station with an early Black Friday discount</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/513113/apple-history-apple-cafes/'>Today in Apple history: Cupertino salivates over the restaurant biz</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macworld.com/feed">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.com/article/1376950/2022-deadlines-apple-silicon-transition-apple-music-classical.html'>Apple is likely going to miss these 2022 deadlines</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1378706/pre-black-friday-buy-two-apple-watch-keychain-chargers-for-just-37.html'>Pre-Black Friday: Buy two Apple Watch keychain chargers for just $37</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1373780/app-store-activity-data-class-action-lawsuit.html'>Apple sued over ‘pervasive and unlawful data tracking’ in App Store controversy</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1371720/continuity-camera-macos-desk-view.html'>How to adjust Desk View in macOS Ventura’s upgraded Continuity Camera</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1367043/usb-c-lightning-apple-pencil-dongle-design-waste-upsell.html'>The USB-C to Apple Pencil dongle represents everything wrong with Apple</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.16.1.1 (20B101) Released</a> <span class="rss-date">Friday, November 11, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 16.1.1 (20B101) Released</a> <span class="rss-date">Wednesday, November 9, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 16.1.1 (20B101) Released</a> <span class="rss-date">Wednesday, November 9, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>macOS 13.0.1 (22A400) Released</a> <span class="rss-date">Wednesday, November 9, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.7.1 (19H117) Released</a> <span class="rss-date">Thursday, October 27, 2022</span></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="235284" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-121075154"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Shawn</span> on <a href="https://macdailynews.com/2010/04/27/does_apples_macbook_pro_core_i7_really_gets_too_hot/comment-page-3/#comment-2247033">Does Apple&#8217;s Macbook Pro Core i7 really get too hot?</a></li><li class="recentcomments"><span class="comment-author-link">Shawn</span> on <a href="https://macdailynews.com/2010/04/27/does_apples_macbook_pro_core_i7_really_gets_too_hot/comment-page-3/#comment-2247032">Does Apple&#8217;s Macbook Pro Core i7 really get too hot?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2022/11/09/republican-u-s-house-likely-to-investigate-facebook-google-big-tech-over-censorship/#comment-2247028">Republican U.S. House likely to investigate Facebook, Google, Big Tech over censorship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2022/11/07/elon-musks-7-99-twitter-blue-with-verification-is-coming-soon-on-ios-musk-recommends-voting-republican-in-midterms/#comment-2247027">Elon Musk&#8217;s $7.99 Twitter Blue with verification is ‘coming soon’ on iOS; Musk recommends voting Republican in midterms</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2022/11/07/elon-musks-7-99-twitter-blue-with-verification-is-coming-soon-on-ios-musk-recommends-voting-republican-in-midterms/#comment-2247026">Elon Musk&#8217;s $7.99 Twitter Blue with verification is ‘coming soon’ on iOS; Musk recommends voting Republican in midterms</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://fgsjr2015.wordpress.com' rel='external nofollow ugc' class='url'>fgsjr2015</a></span> on <a href="https://macdailynews.com/2022/11/08/u-s-midterm-election-results-could-be-favorable-for-tech-stocks/#comment-2247025">U.S. midterm election results could be favorable for tech stocks</a></li><li class="recentcomments"><span class="comment-author-link">Grad</span> on <a href="https://macdailynews.com/2022/11/09/apple-music-names-bad-bunny-2022-artist-of-the-year/#comment-2247024">Apple Music names Bad Bunny 2022 Artist of the Year</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2022/11/11/thank-you-veterans/#comment-2247023">Thank you, veterans!</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2022/11/08/u-s-midterm-election-results-could-be-favorable-for-tech-stocks/#comment-2247022">U.S. midterm election results could be favorable for tech stocks</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2022/11/07/elon-musks-7-99-twitter-blue-with-verification-is-coming-soon-on-ios-musk-recommends-voting-republican-in-midterms/#comment-2247021">Elon Musk&#8217;s $7.99 Twitter Blue with verification is ‘coming soon’ on iOS; Musk recommends voting Republican in midterms</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://macdailynews.com/2022/11/14/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow :-)						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 21,756 other subscribers				</div>
						</div>
			
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1029708149" data-macdailynews-trackid="233119" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1029708149"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1029708149" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1029708149" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1029708149" ]["modifying_func"]();
};
});</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2022\/11\/14\/jd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day\/":258831};
	</script>
						<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1","frontendPrefix":"macdailynews-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.3.7' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.3.7' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.6-a.3' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.6-a.3' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_admin_bar_items = [{"title":"header","type":"ad"},{"title":"Below Site Header","type":"placement"},{"title":"Amazon: Native Custom Below Article","type":"ad"},{"title":"After Content","type":"placement"},{"title":"right_rail_top","type":"ad"},{"title":"right_rail_2","type":"ad"},{"title":"right_rail_3","type":"ad"},{"title":"right_rail_4","type":"ad"},{"title":"Amazon","type":"ad"},{"title":"desktop_anchor","type":"ad"},{"title":"desktop_anchor","type":"placement"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=258831&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=595249fc70&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f01fc04d7fb19f95230df4b99658ae97575c8c5c#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=258831&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=595249fc70&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f01fc04d7fb19f95230df4b99658ae97575c8c5c#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F11%2F14%2Fjd-com-apple-sold-over-140m-in-products-in-first-minute-of-chinas-singles-day-final-day%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'145776786',post:'258831',tz:'-5',srv:'macdailynews.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '145776786', '258831' ]);
	</script><script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated 22 seconds ago
	generated in 0.646 seconds
	served from batcache in 0.002 seconds
	expires in 278 seconds
-->
