<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Half the world now owns a smartphone - MacDailyNews</title>
	<meta name="description" content="Half the world’s entire population now owns a smartphone as of June 2021. Some 4 billion people use a smartphone today. It&#039;s taken 27 years…" />
	<link rel="canonical" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Half the world now owns a smartphone" />
	<meta property="og:description" content="Half the world’s entire population now owns a smartphone as of June 2021. Some 4 billion people use a smartphone today. It&#039;s taken 27 years…" />
	<meta property="og:url" content="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2021-06-25T13:23:56+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/06/210625_strategy_analytics.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","contentUrl":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?fit=660%2C367&ssl=1","contentUrl":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?fit=660%2C367&ssl=1","width":660,"height":367,"caption":"Half the world now owns a smartphone (source: Strategy Analytics)"},{"@type":"WebPage","@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#webpage","url":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/","name":"Half the world now owns a smartphone - MacDailyNews","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#primaryimage"},"datePublished":"2021-06-25T13:23:56+00:00","dateModified":"2021-06-25T13:23:56+00:00","description":"Half the world\u2019s entire population now owns a smartphone as of June 2021. Some 4 billion people use a smartphone today. It's taken 27 years\u2026","breadcrumb":{"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/"]}]},{"@type":"BreadcrumbList","@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://macdailynews.com/"},{"@type":"ListItem","position":2,"name":"Half the world now owns a smartphone"}]},{"@type":["Article","NewsArticle"],"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#article","isPartOf":{"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Half the world now owns a smartphone","datePublished":"2021-06-25T13:23:56+00:00","dateModified":"2021-06-25T13:23:56+00:00","mainEntityOfPage":{"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#webpage"},"wordCount":320,"commentCount":2,"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#primaryimage"},"thumbnailUrl":"https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/06/210625_strategy_analytics.png","keywords":["Ericsson R380","IBM Simon","iPhone","iPhone knockoffs","iPhone wannabes","Nokia 9110","smartphones","Strategy Analytics"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":"Person","@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"},"url":"https://macdailynews.com/author/webmaster810-2/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Half the world now owns a smartphone Comments Feed" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.4.04013' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://macdailynews.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"75bde7322c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.7.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/246604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-129u' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F06%2F25%2Fhalf-the-world-now-owns-a-smartphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F06%2F25%2Fhalf-the-world-now-owns-a-smartphone%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-246604 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-563164330" data-advadstrackid="223500" data-advadstrackbid="1" data-advadsredirect=""><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-246604" class="post-246604 post type-post status-publish format-standard hentry category-news category-uncategorized-en tag-ericsson-r380 tag-ibm-simon tag-iphone tag-iphone-knockoffs tag-iphone-wannabes tag-nokia-9110 tag-smartphones tag-strategy-analytics">

					<header class="entry-header">

						<h1 class="entry-title">Half the world now owns a smartphone</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2021-06-25T09:23:56-04:00">Friday, June 25, 2021 9:23 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#comments">2 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://macdailynews.com/category/uncategorized-en/" rel="category tag">Uncategorized</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>According to new research from Strategy Analytics, <a href="https://www.strategyanalytics.com/access-services/devices/mobile-phones/smartphone/smartphones/reports/report-detail/half-the-world-now-owns-a-smartphone">half the world’s entire population now owns a smartphone</a> as of June 2021. Some 4 billion people use a smartphone today. It has taken 27 years, aided greatly by the release of Apple&#8217;s revolutionary iPhone, followed by a slew of Android knockoffs, to reach this historic milestone.</p>
<figure id="attachment_246610" aria-describedby="caption-attachment-246610" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?resize=640%2C356&#038;ssl=1" alt="Half the world now owns a smartphone" width="640" height="356" class="size-full wp-image-246610 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?resize=300%2C167&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?resize=640%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?resize=640%2C356&#038;ssl=1" alt="Half the world now owns a smartphone" width="640" height="356" class="size-full wp-image-246610" srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_strategy_analytics.png?resize=300%2C167&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-246610" class="wp-caption-text">Half the world now owns a smartphone (source: Strategy Analytics)</figcaption></figure>
<p>Yiwen Wu, Senior Analyst at Strategy Analytics, said in a statement, “We estimate the global smartphone user base has risen dramatically from just 30k people in 1994 to 1.00 billion in 2012, and a record 3.95 billion today in June 2021. With an estimated 7.90 billion people in total on the planet in June 2021, it means 50% of the whole world now owns a smartphone. It has taken 27 years to reach this historic milestone.”</p>
<p>Linda Sui, Senior Director at Strategy Analytics, added, “The world’s first modern smartphone, IBM Simon, was launched commercially in the United States way back in 1994. This was followed by other famous models, such as the Nokia 9110 Communicator in 1998 and Ericsson R380 for Europe in 2000. Apple iPhone popularized the smartphone in 2007…”</p>
<figure id="attachment_228758" aria-describedby="caption-attachment-228758" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?resize=640%2C448&#038;ssl=1" alt="Apple&#039;s revolutionary iPhone" width="640" height="448" class="size-full wp-image-228758 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?resize=300%2C210&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?resize=640%2C448&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?resize=640%2C448&#038;ssl=1" alt="Apple&#039;s revolutionary iPhone" width="640" height="448" class="size-full wp-image-228758" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/12/191216_original_iphone.jpg?resize=300%2C210&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-228758" class="wp-caption-text">Apple&#8217;s revolutionary iPhone (2007)</figcaption></figure>
<p><a href="https://macdailynews.com/?s=%22Neil+Mawston%22">Neil Mawston</a>, Executive Director at Strategy Analytics, added, “Half of humanity now owns a smartphone. The smartphone is the most successful computer of all time. Smartphones today are used by 4 billion people worldwide, from urban California to suburban China and rural Africa. Consumers and workers love the convenience, utility, and safety of having a connected computer in their pocket. Smartphones have become an essential daily tool. We predict 5 billion people will be using smartphones worldwide by 2030.”</p>
<p>The full report, &#8220;Half the World Owns a Smartphone,&#8221; is published by Strategy Analytics, details of which can be found <a href="https://www.strategyanalytics.com/access-services/devices/mobile-phones/smartphone/smartphones/reports/report-detail/half-the-world-now-owns-a-smartphone">here</a>.</p>
<p><strong><span style="color: #ff0000;">MacDailyNews Note: </span></strong>Here&#8217;s the IBM Simon Personal Communicator:<br />
<figure id="attachment_246611" aria-describedby="caption-attachment-246611" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?resize=640%2C1189&#038;ssl=1" alt="IBM Simon Personal Communicator" width="640" height="1189" class="size-full wp-image-246611 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?resize=162%2C300&amp;ssl=1 162w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?resize=640%2C1189&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?resize=640%2C1189&#038;ssl=1" alt="IBM Simon Personal Communicator" width="640" height="1189" class="size-full wp-image-246611" srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2021/06/210625_ibm_simon.png?resize=162%2C300&amp;ssl=1 162w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-246611" class="wp-caption-text">IBM Simon Personal Communicator</figcaption></figure></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-906298696" data-advadstrackid="221186" data-advadstrackbid="1" data-advadsredirect=""><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2021/06/25/apples-latest-ios-15-and-ipados-15-betas-allow-apps-to-request-access-to-more-ram/">Apple&#8217;s latest iOS 15 and iPadOS 15 betas allow apps to request access to more RAM</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2021/06/24/apple-is-working-on-a-tamper-proof-camera-indicator-for-ar-headset-privacy/">Apple is working on a tamper-proof camera indicator for AR headset privacy</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			2 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2223207" class="comment even thread-even depth-1">
		<article id="div-comment-2223207" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/f151489145f33f4c494c9528de687a99?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f151489145f33f4c494c9528de687a99?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f151489145f33f4c494c9528de687a99?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f151489145f33f4c494c9528de687a99?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f151489145f33f4c494c9528de687a99?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						TomInTulsa					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#comment-2223207">
							<time datetime="2021-06-25T09:33:21-04:00">
								Friday, June 25, 2021 at 9:33 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Got my first cell phone in 1997 &#8211; thought it was amazing and EXPENSIVE 😉 pretty sure I pay more today&#8230;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2223207"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2223207' data-commentid="2223207" data-postid="246604" data-belowelement="div-comment-2223207" data-respondelement="respond" data-replyto="Reply to TomInTulsa" aria-label='Reply to TomInTulsa'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2223213" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2223213" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						GoeB					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#comment-2223213">
							<time datetime="2021-06-25T11:57:09-04:00">
								Friday, June 25, 2021 at 11:57 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Also remember my first smartphone purchase June 29, 2007 and customer loyalty for iPhone brand ever since.</p>
<p>Check the fever chart trend line and you will see the amazing uptick in numbers from 2007 on due to Apple and all the me too copycats&#8230;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2223213"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2223213' data-commentid="2223213" data-postid="246604" data-belowelement="div-comment-2223213" data-respondelement="respond" data-replyto="Reply to GoeB" aria-label='Reply to GoeB'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/25/half-the-world-now-owns-a-smartphone/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=246604&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3bf5f89d89c461d35b303ef653b7f0f528bb5d33#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F06%2F25%2Fhalf-the-world-now-owns-a-smartphone%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-246604" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-246604" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-246604" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-246604" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-246604" class="share-skype sd-button share-icon" href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/ericsson-r380/" rel="tag">Ericsson R380</a>, <a href="https://macdailynews.com/tag/ibm-simon/" rel="tag">IBM Simon</a>, <a href="https://macdailynews.com/tag/iphone/" rel="tag">iPhone</a>, <a href="https://macdailynews.com/tag/iphone-knockoffs/" rel="tag">iPhone knockoffs</a>, <a href="https://macdailynews.com/tag/iphone-wannabes/" rel="tag">iPhone wannabes</a>, <a href="https://macdailynews.com/tag/nokia-9110/" rel="tag">Nokia 9110</a>, <a href="https://macdailynews.com/tag/smartphones/" rel="tag">smartphones</a>, <a href="https://macdailynews.com/tag/strategy-analytics/" rel="tag">Strategy Analytics</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="246604">

				
					
<article id="post-246621" class="post-246621 post type-post status-publish format-standard hentry category-news tag-bingham-county-search-and-rescue-dive-team tag-idaho tag-ip68 tag-iphone tag-snake-river">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/06/25/iphone-recovered-after-3-days-underwater-in-idaho-river-still-on-and-working/" rel="bookmark">iPhone recovered after 3 days underwater in Idaho river; still on and working</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-06-25T12:55:42-04:00">Friday, June 25, 2021 12:55 pm</time><time class="updated" datetime="2021-06-25T12:55:27-04:00">Friday, June 25, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/25/iphone-recovered-after-3-days-underwater-in-idaho-river-still-on-and-working/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Tom and Marlo Adams expected to take a fun float trip down Idaho&#8217;s Snake River, but the trip took an unexpected turn that, three days later…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-246618" class="post-246618 post type-post status-publish format-standard hentry category-news tag-apple-tv tag-cecily-strong tag-keegan-michael-key tag-lorne-michaels tag-schmigadoon">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/06/25/apple-releases-trailer-for-schmigadoon-musical-comedy-series-ahead-july-16th-global-premiere/" rel="bookmark">Apple releases trailer for &#8216;Schmigadoon!&#8217; musical comedy series ahead July 16th global premiere</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-06-25T11:29:44-04:00">Friday, June 25, 2021 11:29 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/25/apple-releases-trailer-for-schmigadoon-musical-comedy-series-ahead-july-16th-global-premiere/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple TV+ today released the trailer for its new musical comedy series “Schmigadoon!,” executive produced by Lorne Michaels…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-246615" class="post-246615 post type-post status-publish format-standard hentry category-news tag-applel-data-centers tag-athenry tag-ireland">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/06/25/apple-still-plans-data-center-in-athenry-ireland-says-will-begin-work-as-soon-as-possible/" rel="bookmark">Apple still plans data center in Athenry, Ireland; says will begin work as soon as possible</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-06-25T11:02:35-04:00">Friday, June 25, 2021 11:02 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/25/apple-still-plans-data-center-in-athenry-ireland-says-will-begin-work-as-soon-as-possible/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple says it aims to have built a data center on the site in Athenry, Ireland by the end of the extension period…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-246613" class="post-246613 post type-post status-publish format-standard hentry category-news tag-ios-15 tag-ipados-15 tag-ram">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/06/25/apples-latest-ios-15-and-ipados-15-betas-allow-apps-to-request-access-to-more-ram/" rel="bookmark">Apple&#8217;s latest iOS 15 and iPadOS 15 betas allow apps to request access to more RAM</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-06-25T10:01:29-04:00">Friday, June 25, 2021 10:01 am</time><time class="updated" datetime="2021-06-25T09:39:26-04:00">Friday, June 25, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/25/apples-latest-ios-15-and-ipados-15-betas-allow-apps-to-request-access-to-more-ram/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>In the latest iOS 15 and iPadOS 15 betas, Apple is finally granting apps the ability to access more of a device&#8217;s memory or RAM &#8211; a major…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-246602" class="post-246602 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-ar-glasses tag-apple-ar-headset tag-apple-glass tag-apple-glasses tag-ar-headset tag-headset-camera tag-privacy">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/06/24/apple-is-working-on-a-tamper-proof-camera-indicator-for-ar-headset-privacy/" rel="bookmark">Apple is working on a tamper-proof camera indicator for AR headset privacy</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-06-24T19:06:14-04:00">Thursday, June 24, 2021 7:06 pm</time><time class="updated" datetime="2021-06-24T19:07:55-04:00">Thursday, June 24, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/06/24/apple-is-working-on-a-tamper-proof-camera-indicator-for-ar-headset-privacy/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is working on a tamper-resistant recording camera indicator designed to let people around an Apple headset user know if they are be</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="223904" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-518924041"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="233076" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-393721921"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2021/06/24/apple-ceo-tim-cook-delivers-a-warning-to-house-speaker-nancy-pelosi/" class="bump-view" data-bump-view="tp">Apple CEO Tim Cook delivers a warning to House Speaker Nancy Pelosi</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/06/24/apple-releases-revised-airtag-firmware-update/" class="bump-view" data-bump-view="tp">Apple releases revised AirTag firmware update</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/06/23/neil-cybart-apples-missed-opportunity-at-wwdc/" class="bump-view" data-bump-view="tp">Neil Cybart: Apple&#039;s missed opportunity at WWDC</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/06/24/leakers-hit-with-warnings-from-apple-lawyers/" class="bump-view" data-bump-view="tp">Leakers hit with warnings from Apple lawyers</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/05/06/how-to-detect-compromised-passwords-on-your-iphone/" class="bump-view" data-bump-view="tp">How to detect compromised passwords on your iPhone</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233077" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-637397623"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/309984/latest-apple-arcade-games-iphone-mac-apple-tv-new-leos/'>Latest Apple Arcade games for iPhone, Mac, Apple TV [New: Leo&#039;s Fortune and INKS]</a></li><li><a class='rsswidget' href='https://machash.com/touch-arcade/309983/apex-legends-mobile-closed-beta-expanding-to-countries/'>The &#039;Apex Legends Mobile&#039; Closed Beta Is Expanding to More Countries Including Indonesia, Egypt, Peru, and More</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/309981/india-iphone-smugglers-busted-airport-135000-merchandise/'>India iPhone smugglers busted at airport with $135,000 in merchandise</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/309982/apple-glasses-users-able-to-transfer-virtual-objects-back/'>&#039;Apple Glasses&#039; users may be able to transfer virtual objects back and forth</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/309980/iphone-survives-three-days-underwater-turbulent-idaho-river/'>iPhone survives three days underwater in turbulent Idaho river</a></li><li><a class='rsswidget' href='https://machash.com/appadvice/309978/knights-ages-arthurian-legend-inspired-strategy-game/'>Knights of Ages Is an Arthurian Legend-Inspired Strategy Game with an Epic Amount of Detail</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/309979/shells-developing-tech-fully-functional-virtual-cloud/'>Shells is developing tech for a fully functional virtual cloud desktop</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/309977/google-adds-vpn-to-iphones-google-fi-plans/'>Google adds VPN to iPhones using Google Fi plans</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/309974/notable-apps-updates-june-25/'>Notable apps and updates: June 25</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/309975/psa-western-digital-my-book-live-drives-maliciously-erased/'>PSA: Western Digital My Book Live drives being maliciously erased; disconnect them from internet</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Z2p4S6X-lwo/'>Deals: All-time lows on Apple’s latest M1 iMac and MacBook Air + refurb iPhone 11 up to $449 off</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/liIuII5YajA/'>9to5Mac Daily: June 25, 2021 – Apple’s crackdown on leakers, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5_mn4JQEUvw/'>Speed test: How much faster is iPhone 12 compared to the original iPhone? [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/t7WTYg4nBwA/'>CASETiFY’s new personalizable MagSafe Wallet is made with recycled materials</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/FsBAPqjmqow/'>Latest Apple Arcade games for iPhone, Mac, Apple TV [New: Leo’s Fortune and INKS]</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233078" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-129119406"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2021/06/25/apple-watch-ecg-china-approval/'>Apple Watch ECG App Receives Approval in China, Already Working in watchOS 8 Beta 2</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/06/25/june-apple-arcade-legends-of-kingdom-rush-game-dev/'>This Month on Apple Arcade: &#039;Legends of Kingdom Rush,&#039; &#039;Game Dev Story+,&#039; &#039;Frenzic: Overtime,&#039; &#039;INKS.+,&#039; and &#039;Leo&#039;s Fortune+&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/06/25/apple-tv-plus-schmigadoon-trailer/'>Apple TV+ Shares Trailer for Musical Comedy Series &#039;Schmigadoon!&#039; Ahead of July 16 Premiere</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/06/25/beats-studio-buds-apple-store-pickup/'>Beats Studio Buds Launch Today With Apple Store Pickup Now Available</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/06/25/deals-get-49-off-m1-imacs/'>Deals: Get $49 Off Apple&#039;s New M1 iMacs, Starting at $1,249.99 for 7-Core 256GB</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/21/06/25/apple-premieres-trailer-for-new-musical-series-schmigadoon?utm_medium=rss'>Apple premieres trailer for new musical series &#039;Schmigadoon!&#039;</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/06/25/upcycled-iphone-lenses-lego-used-in-new-diy-microscope?utm_medium=rss'>Upcycled iPhone lenses, Lego used in new DIY microscope</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/06/25/flash-deal-microsoft-365-family-with-office-apps-for-6-users-on-sale-for-5999?utm_medium=rss'>Flash deal: Microsoft 365 Family with Office apps for 6 users on sale for $59.99</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/06/25/intel-macs-cant-run-windows-11-without-this-workaround?utm_medium=rss'>Intel Macs can&#039;t run Windows 11 without this workaround</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/06/15/loaded-m1-macbook-air-dips-to-1349-plus-40-off-applecare?utm_medium=rss'>Loaded M1 MacBook Air dips to $1,349, plus $40 off AppleCare</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233079" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-662509667"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://spreadprivacy.com/duckduckgrowing/'>DuckDuckGo Continues to Grow</a></li><li><a class='rsswidget' href='https://ntdotdev.wordpress.com/2021/02/06/state-of-the-windows-how-many-layers-of-ui-inconsistencies-are-in-windows-10/'>NTDEV: ‘How Many Layers of UI Inconsistencies Are in Windows 10?’</a></li><li><a class='rsswidget' href='https://blogs.windows.com/windowsexperience/2021/06/24/introducing-windows-11/'>Microsoft Introduces Windows 11</a></li><li><a class='rsswidget' href='https://twitter.com/antumbral/status/1407861007209222151'>CNN Has a Strong Contender for the Worst Chart You’ll Ever See</a></li><li><a class='rsswidget' href='https://daringfireball.net/2021/06/annotating_apples_anti-sideloading_white_paper'>★ Annotating Apple’s Anti-Sideloading White Paper</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/microsoft-just-unveiled-its-new-mac-inspired-windows-11-update-with-these-9-changes/162205/'>Microsoft Just Unveiled Its New Mac-Inspired Windows 11 Update with These 9  Changes</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-is-targeting-prominent-leakers-in-its-latest-secrecy-crackdown/162151/'>Apple Is Now Warning Prominent Leakers in Secrecy Crackdown</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/artist-themed-fitness-workouts-and-new-time-to-walk-experiences-are-coming-on-monday/162180/'>Artist-Themed Fitness+ Workouts, New ‘Time to Walk’ Experiences Coming Soon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-just-released-another-stealth-firmware-update-for-airtags-but-what-does-it-do/162112/'>Apple Releases New Stealth AirTags Firmware Update (What Does It Do?)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/why-did-apple-stop-using-the-iconic-i-in-its-new-product-names/162108/'>Why Did Apple Stop Using the Iconic ‘i’ in Its New Product Names?</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233080" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-441023931"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/746060/hands-on-safari-in-ios-15-takes-some-getting-used-to/'>Hands On: Safari in iOS 15 takes some getting used to</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/746044/apple-tv-kids-show-stillwater-wins-a-peabody/'>Apple TV+ kids show Stillwater wins a Peabody</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/745785/this-multifunctional-app-lets-you-to-connect-airpods-to-mac/'>AirBuddy makes your AirPods work better with your Mac</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/746028/microsoft-copies-apple-puts-android-apps-on-windows-11/'>Microsoft copies Apple, puts Android apps on Windows 11</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/740848/twelve-south-plugbug-duo-new-price-tag/'>Travel-friendly PlugBug Duo adds two USB ports to your MacBook charger</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple-lawyers-leakers-3806065/'>Apple threatens leakers with legal action</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/how-airtag-protects-from-stalking-3806038/'>How AirTag protects you from stalking</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/discount-m1-macbook-air-3806037/'>Get a massive £249 discount on the M1 MacBook Air</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple-tv-4k-sams-club-deal-3806030/'>You can still bag $70 off Apple TV 4K from Sam&#039;s Club</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/tim-cook-lobby-3806029/'>Tim Cook called US politicians to lobby against new laws</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 12.5.4 (16H50) Released</a> <span class="rss-date">Monday, June 14, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.5.4 (16H50) Released</a> <span class="rss-date">Monday, June 14, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 5.4 (18P4663) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 11.4 (20F71) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.6 (18L569) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="235284" data-advadstrackbid="1" data-advadsredirect="" class="macdailynews-target" id="macdailynews-1115779800"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TowerTone</span> on <a href="https://macdailynews.com/2021/06/25/apple-releases-trailer-for-schmigadoon-musical-comedy-series-ahead-july-16th-global-premiere/#comment-2223216">Apple releases trailer for &#8216;Schmigadoon!&#8217; musical comedy series ahead July 16th global premiere</a></li><li class="recentcomments"><span class="comment-author-link">Jillmigadoom!</span> on <a href="https://macdailynews.com/2021/06/25/apple-releases-trailer-for-schmigadoon-musical-comedy-series-ahead-july-16th-global-premiere/#comment-2223215">Apple releases trailer for &#8216;Schmigadoon!&#8217; musical comedy series ahead July 16th global premiere</a></li><li class="recentcomments"><span class="comment-author-link">Tim Apple</span> on <a href="https://macdailynews.com/2021/06/24/morgan-stanley-apple-is-a-good-long-term-buying-opportunity-ahead-of-iphone-13/#comment-2223214">Morgan Stanley: Apple is a good long-term buying opportunity ahead of &#8216;iPhone 13&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#comment-2223213">Half the world now owns a smartphone</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2021/06/25/apple-still-plans-data-center-in-athenry-ireland-says-will-begin-work-as-soon-as-possible/#comment-2223211">Apple still plans data center in Athenry, Ireland; says will begin work as soon as possible</a></li><li class="recentcomments"><span class="comment-author-link">Big X</span> on <a href="https://macdailynews.com/2021/06/23/france-sues-apple-over-app-store-developer-contracts/#comment-2223210">France sues Apple over App Store developer contracts</a></li><li class="recentcomments"><span class="comment-author-link">Sorry</span> on <a href="https://macdailynews.com/2021/06/22/man-accidentally-swallows-an-airpod-still-works-after-its-recovered/#comment-2223208">Man accidentally swallows an AirPod, still works after it&#8217;s &#8216;recovered&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">TomInTulsa</span> on <a href="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/#comment-2223207">Half the world now owns a smartphone</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/chefpastry' rel='external nofollow ugc' class='url'>chefpastry</a></span> on <a href="https://macdailynews.com/2021/06/24/morgan-stanley-apple-is-a-good-long-term-buying-opportunity-ahead-of-iphone-13/#comment-2223206">Morgan Stanley: Apple is a good long-term buying opportunity ahead of &#8216;iPhone 13&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/blogventurers' rel='external nofollow ugc' class='url'>Blogger</a></span> on <a href="https://macdailynews.com/2021/06/24/apple-ceo-tim-cook-delivers-a-warning-to-house-speaker-nancy-pelosi/#comment-2223205">Apple CEO Tim Cook delivers a warning to House Speaker Nancy Pelosi</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,853 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2021/06/25/half-the-world-now-owns-a-smartphone/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f151489145f33f4c494c9528de687a99">
	</div>
	<div class="grofile-hash-map-692471044c039d69f0b3fa4aa0372d97">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2223207={"id":3817397,"unique_id":"wp-comment-2223207","title":"Got%20my%20first%20cell%20phone%20in%201997%20-%20thought%20it%20was%20amazing%20and%20EXPENSIVE%20%3B-%29%20pretty%20sure%20I%20pay%20more%20today...%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/06\/25\/half-the-world-now-owns-a-smartphone\/#comment-2223207","item_id":"_comm_2223207"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2223207 == 'undefined' ){PDRTJS_3817397_comm_2223207 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2223207 );}}PDRTJS_settings_3817397_comm_2223213={"id":3817397,"unique_id":"wp-comment-2223213","title":"Also%20remember%20my%20first%20smartphone%20purchase%20June%2029%2C%202007%20and%20customer%20loyalty%20for%20iPhone%20brand%20ever%20since.Check%20the%20fever%20chart%20trend%20line%20and%20you%20will%20see%20the%20amazing%20uptick%20in%20numbers%20from%202007%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/06\/25\/half-the-world-now-owns-a-smartphone\/#comment-2223213","item_id":"_comm_2223213"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2223213 == 'undefined' ){PDRTJS_3817397_comm_2223213 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2223213 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2021\/06\/25\/half-the-world-now-owns-a-smartphone\/":246604};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/25/half-the-world-now-owns-a-smartphone/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.4.04013" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["233079","ad",null],["233080","ad",null],["235284","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=246604&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3bf5f89d89c461d35b303ef653b7f0f528bb5d33#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F06%2F25%2Fhalf-the-world-now-owns-a-smartphone%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=246604&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3bf5f89d89c461d35b303ef653b7f0f528bb5d33#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F06%2F25%2Fhalf-the-world-now-owns-a-smartphone%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'145776786',post:'246604',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '246604' ]);
</script>
<script>var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,233079,233080,235284]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated 214 seconds ago
	generated in 0.789 seconds
	served from batcache in 0.003 seconds
	expires in 86 seconds
-->
