<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dow Jones lags as Nasdaq surges powered by tech stocks</title>
	<meta name="description" content="The Dow Jones Industrial Average slipped on a day the Nasdaq fared best amid a tech stocks rally. Apple and Microsoft were the best Dow…" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dow Jones lags as Nasdaq surges powered by tech stocks" />
	<meta property="og:description" content="The Dow Jones Industrial Average slipped on a day the Nasdaq fared best amid a tech stocks rally. Apple and Microsoft were the best Dow…" />
	<meta property="og:url" content="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2020-11-11T22:33:52+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/02/200211_finance.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MacDailyNews Webmaster">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?fit=660%2C473&ssl=1","width":660,"height":473,"caption":"stock chart"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#webpage","url":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/","name":"Dow Jones lags as Nasdaq surges powered by tech stocks","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#primaryimage"},"datePublished":"2020-11-11T22:33:52+00:00","dateModified":"2020-11-11T22:33:52+00:00","description":"The Dow Jones Industrial Average slipped on a day the Nasdaq fared best amid a tech stocks rally. Apple and Microsoft were the best Dow\u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#article","isPartOf":{"@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Dow Jones lags as Nasdaq surges powered by tech stocks","datePublished":"2020-11-11T22:33:52+00:00","dateModified":"2020-11-11T22:33:52+00:00","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#webpage"},"commentCount":5,"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#primaryimage"},"keywords":"AAPL,Apple,Dow Jones Industrial Average,FAANG,finance,investing,nasdaq,S&amp;P 500,tech stocks","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":"Person","@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Dow Jones lags as Nasdaq surges powered by tech stocks Comments Feed" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-admin-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/css_files/wpb_popup.css?ver=1.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"p-4dI3QQH8KsHBU","enabled":"all","ccpa":"","datalayer":"true"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.3' id='qc-choice-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-1559768-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/240304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-10vS' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F11%2F11%2Fdow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F11%2F11%2Fdow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=pglzQRRboo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=pglzQRRboo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=pglzQRRboo" color="#828282">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=pglzQRRboo">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=pglzQRRboo">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-240304 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-773076552"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-240304" class="post-240304 post type-post status-publish format-standard hentry category-news tag-aapl tag-apple tag-dow-jones-industrial-average tag-faang tag-finance tag-investing tag-nasdaq tag-sp-500 tag-tech-stocks">

					<header class="entry-header">

						<h1 class="entry-title">Dow Jones lags as Nasdaq surges powered by tech stocks</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2020-11-11T17:33:52-05:00">Wednesday, November 11, 2020 5:33 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comments">5 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>The Dow Jones Industrial Average slipped on a day the Nasdaq fared best amid a tech stocks rally. Apple and Microsoft were the best Dow performers. FAANG stocks Facebook, Apple, Amazon, Netflix, and Google-parent Alphabet all marked gains.</p>
<p><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&#038;ssl=1" alt="stock chart" width="640" height="459" class="alignnone size-full wp-image-230826 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=300%2C215&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&#038;ssl=1" alt="stock chart" width="640" height="459" class="alignnone size-full wp-image-230826" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<p><a href="https://www.investors.com/market-trend/stock-market-today/dow-jones-lags-boeing-stock-dives-nasdaq-soars-big-tech-bites-back/?src=A00220">Michael Larkin for Investor&#8217;s Business Daily</a>:</p>
<blockquote><p>
The tech-heavy Nasdaq was the best-performing major index of the day, rising 2%. The index added some room above its 50-day moving average.</p>
<p>The S&#038;P 500, which features a range of stocks from all parts of the economy, also managed to close positive. It gained 0.8% as it pulled further away from its 50-day line.</p>
<p>The Dow Jones Industrial Average surrendered some ground following two days of solid gains. However the loss was minimal, coming in at 0.1%.</p>
<p>Apple stock pulled away from its 50-day line as it gained 3%. It has some distance to go before it hits its buy point of 138.08, however. Microsoft turned in a gain of 2.6%. It also remains shy of a possible entry point of 232.96.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Note: </span></strong>Apple&#8217;s <a href="https://macdailynews.com/?s=%22all-time+high%22">all-time intraday high</a> stands at $137.98 (split-adjusted), set on September 02, 2020. Apple&#8217;s 52-week low is $53.15 set on March 23, 2020.</p>
<div class="macdailynews-after-content" id="macdailynews-818014801"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2020/11/11/microsoft-releasing-new-office-for-apple-m1-macs-beta/">Microsoft releasing new Office for Apple M1 Macs beta</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			5 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2206771" class="comment even thread-even depth-1">
		<article id="div-comment-2206771" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/d8d6550d621e4be64b9b83b396990735?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d8d6550d621e4be64b9b83b396990735?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d8d6550d621e4be64b9b83b396990735?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d8d6550d621e4be64b9b83b396990735?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8d6550d621e4be64b9b83b396990735?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						John					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206771">
							<time datetime="2020-11-11T19:25:00-05:00">
								Wednesday, November 11, 2020 at 7:25 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>The stock market, like all decent people everywhere, is responding positively to the demise of donald trump.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2206771"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2206771' data-commentid="2206771" data-postid="240304" data-belowelement="div-comment-2206771" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2206772" class="comment byuser comment-author-firstthen odd alt depth-2">
		<article id="div-comment-2206772" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						First Then					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206772">
							<time datetime="2020-11-11T19:32:21-05:00">
								Wednesday, November 11, 2020 at 7:32 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>You sound nervous.</p>
<p>If not, you should be.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Whistleblowers from Dominion have come forward.</p>
<p>Big News.</p>
<p>Trump was right all along.</p>
<p>&mdash; Ryan Fournier (@RyanAFournier) <a href="https://twitter.com/RyanAFournier/status/1326570630234447872?ref_src=twsrc%5Etfw">November 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You are being brainwashed to accept the results of the election as fair. You will be told that only bad people are skeptical in this situation, and that you will be held to account for doubting.</p>
<p>&mdash; Scott Adams (@ScottAdamsSays) <a href="https://twitter.com/ScottAdamsSays/status/1326161648147558402?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2206772"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2206772' data-commentid="2206772" data-postid="240304" data-belowelement="div-comment-2206772" data-respondelement="respond" data-replyto="Reply to First Then" aria-label='Reply to First Then'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2206780" class="comment even depth-3">
		<article id="div-comment-2206780" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						TxUser					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206780">
							<time datetime="2020-11-11T22:42:50-05:00">
								Wednesday, November 11, 2020 at 10:42 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>To date (8 days after the election), the conspiracy theorists have pointed to five identified examples of a Dominion problem:</p>
<p>Two from Michigan:<br />
The first in a county that does not even use Dominion software. The second where the Republican county clerk failed to install a mandatory software update, resulting in a glitch with the unofficial numbers reported overnight, but not with the official numbers printed correctly onto hard copies. The disparity was quickly noticed and corrected.</p>
<p>Three from Georgia:<br />
Again, there were two counties where non-Dominion software slowed the process of signing voters in.<br />
In the remaining example, the unofficial vote report was delayed by something, possibly the Dominion software, but the actual vote totals were unaffected.</p>
<p>So, how exactly does THAT explain how Trump is 14,000 votes behind in Georgia and 149,000 behind in Michigan? You need to do better than that.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2206780"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2206780' data-commentid="2206780" data-postid="240304" data-belowelement="div-comment-2206780" data-respondelement="respond" data-replyto="Reply to TxUser" aria-label='Reply to TxUser'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2206777" class="comment odd alt depth-2">
		<article id="div-comment-2206777" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Ronner					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206777">
							<time datetime="2020-11-11T21:16:40-05:00">
								Wednesday, November 11, 2020 at 9:16 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>This too because &#8220;decent people everywhere are responding positively to the demise of Donald Trump?&#8221;</p>
<p>&#8220;Tokyo&#8217;s key Nikkei index closed up on Friday, hitting its highest level since 1991, despite continued uncertainty over the outcome of the US presidential election.&#8221; (telegraph.co.uk/business)</p>
<p>There are market bubbles and there are head bubbles.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2206777"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2206777' data-commentid="2206777" data-postid="240304" data-belowelement="div-comment-2206777" data-respondelement="respond" data-replyto="Reply to Ronner" aria-label='Reply to Ronner'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2206775" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2206775" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/80905cd5c2a0ab0b320f287bca9948d1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Danox					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206775">
							<time datetime="2020-11-11T20:23:46-05:00">
								Wednesday, November 11, 2020 at 8:23 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Fired&#8230;</p>
<p>But any true Trumpet can give to his PAC, which will go into his pocket.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2206775"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2206775' data-commentid="2206775" data-postid="240304" data-belowelement="div-comment-2206775" data-respondelement="respond" data-replyto="Reply to Danox" aria-label='Reply to Danox'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=240304&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=025bafef44e75a39a4148628db9c8ac90e6735e0#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F11%2F11%2Fdow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240304" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240304" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-240304" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240304" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-240304" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/aapl/" rel="tag">AAPL</a>, <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/dow-jones-industrial-average/" rel="tag">Dow Jones Industrial Average</a>, <a href="https://macdailynews.com/tag/faang/" rel="tag">FAANG</a>, <a href="https://macdailynews.com/tag/finance/" rel="tag">finance</a>, <a href="https://macdailynews.com/tag/investing/" rel="tag">investing</a>, <a href="https://macdailynews.com/tag/nasdaq/" rel="tag">nasdaq</a>, <a href="https://macdailynews.com/tag/sp-500/" rel="tag">S&amp;P 500</a>, <a href="https://macdailynews.com/tag/tech-stocks/" rel="tag">tech stocks</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="240304">

				
					
<article id="post-240301" class="post-240301 post type-post status-publish format-standard hentry category-news tag-apple-m1 tag-m1-mac-mini tag-m1-macbook-air tag-m1-macbook-pro tag-microsoft-office">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/11/11/microsoft-releasing-new-office-for-apple-m1-macs-beta/" rel="bookmark">Microsoft releasing new Office for Apple M1 Macs beta</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-11-11T16:45:23-05:00">Wednesday, November 11, 2020 4:45 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/microsoft-releasing-new-office-for-apple-m1-macs-beta/#comments">3 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Today Microsoft announced that it will launch a new Universal build of its Mac Office 2019 beta today that supports Apple&#8217;s new M1 Macs …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-240295" class="post-240295 post type-post status-publish format-standard hentry category-news tag-m1-mac-mini tag-m1-macbook-air tag-m1-macbook-pro tag-parallels-desktop tag-virtualization-software">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/11/11/parallels-desktop-for-apple-m1-macs-is-on-the-way/" rel="bookmark">Parallels Desktop for Apple M1 Macs is on the way</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-11-11T16:21:38-05:00">Wednesday, November 11, 2020 4:21 pm</time><time class="updated" datetime="2020-11-11T16:25:15-05:00">Wednesday, November 11, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/parallels-desktop-for-apple-m1-macs-is-on-the-way/#comments">6 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>A version of the Parallels Desktop hardware emulation virtualization software developed expressly for for Apple M1 Macs is in development…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-240293" class="post-240293 post type-post status-publish format-standard hentry category-news tag-app-store tag-apple tag-epic-games tag-fortnite tag-legal tag-yvonne-gonzalez-rogers">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/11/11/judge-throws-out-apples-theft-claim-against-fortnite-maker-epic-games/" rel="bookmark">Judge throws out Apple&#8217;s theft claim against Fortnite-maker Epic Games</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-11-11T15:32:01-05:00">Wednesday, November 11, 2020 3:32 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/judge-throws-out-apples-theft-claim-against-fortnite-maker-epic-games/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>On Tuesday, Epic Games won the dismissal of two Apple&#8217;s tort claims in a dispute over access to its video game “Fortnite” on Apple’s App Store …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-240286" class="post-240286 post type-post status-publish format-standard hentry category-news tag-ben-schwartz tag-chris-miller tag-dave-franco tag-ike-barinholtz tag-ilana-glazer tag-jamie-demetriou tag-john-early tag-lord-miller tag-phil-lord tag-sam-richardson tag-the-afterparty tag-tiffany-haddish tag-zoe-chao">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/11/11/cast-of-apple-tv-murder-mystery-comedy-the-afterparty-revealed/" rel="bookmark">Cast of Apple TV+ murder-mystery comedy &#8216;The Afterparty&#8217; revealed</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-11-11T14:03:06-05:00">Wednesday, November 11, 2020 2:03 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/cast-of-apple-tv-murder-mystery-comedy-the-afterparty-revealed/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has unveiled the cast of its forthcoming murder-mystery comedy “The Afterparty.” The series, which hails from “The Lego Movie” duo…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-240284" class="post-240284 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-cpus tag-apple-gpus tag-apple-m1 tag-apple-socs tag-m1 tag-mac tag-macintosh tag-macos tag-macos-big-sur">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/11/11/why-apple-is-dumping-intel/" rel="bookmark">Why Apple is dumping Intel</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-11-11T12:36:27-05:00">Wednesday, November 11, 2020 12:36 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/11/11/why-apple-is-dumping-intel/#comments">16 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is dumping Intel CPUs from Macintosh. On Tuesday, Apple announced the new M1, the most powerful chip it has ever created and…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2020/11/11/why-apple-is-dumping-intel/" class="bump-view" data-bump-view="tp">Why Apple is dumping Intel</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/11/10/apples-m1-macs-emulate-some-apps-faster-than-intel-based-macs-can-run-them-natively/" class="bump-view" data-bump-view="tp">Apple&#039;s M1 Macs emulate some apps faster than Intel-based Macs can run them natively</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/11/10/macs-with-the-m1-chip-do-not-support-egpus/" class="bump-view" data-bump-view="tp">Macs with the M1 chip do not support eGPUs</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/11/11/apple-dumps-intel-x86-in-macs-for-m1-with-the-worlds-fastest-cpu-core/" class="bump-view" data-bump-view="tp">Apple dumps Intel x86 in Macs for M1 with the world&#039;s fastest CPU core</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/11/11/microsoft-releasing-new-office-for-apple-m1-macs-beta/" class="bump-view" data-bump-view="tp">Microsoft releasing new Office for Apple M1 Macs beta</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/294865/apple-tv-app-available-download-playstation-4/'>Apple TV app is now available for download on PlayStation 4 and PlayStation 5</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/294860/bummed-free-unlimited-storage-ending-how-to-export-google/'>Bummed free unlimited storage is ending? Here&#039;s how to export Google Photos to iCloud Photos</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/294861/macbook-air-m1-chip-beats-16-inch-macbook-pro-performance/'>MacBook Air with M1 chip beats 16-inch MacBook Pro performance in benchmark test</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/294862/things-task-manager-updated-big-sur-adding-new-widgets-rich/'>Things task manager updated for Big Sur, adding new widgets, rich notifications, M1 chip support</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/294859/apples-macbook-air-m1-chip-outperforms-existing-macbooks/'>Apple&#039;s MacBook Air with M1 chip outperforms all existing MacBooks in benchmark testing</a></li><li><a class='rsswidget' href='https://machash.com/macstories/294863/apple-add-automatic-updates-testflight-3-0/'>Apple Add Automatic Updates in TestFlight 3.0</a></li><li><a class='rsswidget' href='https://machash.com/macstories/294864/iphone-ipad-apps-to-mac-app-store/'>iPhone and iPad Apps Are Coming to the Mac App Store</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/294858/apple-silicon-m1-chip-macbook-air-outperforms-high-end/'>Apple Silicon M1 Chip in MacBook Air Outperforms High-End 16-Inch MacBook Pro</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/294857/apple-reminds-developers-ios-apps-mac-app-store-potential/'>Apple reminds developers about iOS apps on Mac App Store and potential compatibility issues</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/294856/apple-outlines-device-software-leasing-macos-big-sur/'>Apple outlines device and software leasing in macOS Big Sur licensing agreement</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mpoGCgDKlsA/'>Apple TV app is now available for download on PlayStation 4 and PlayStation 5</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/L4hOyeaWghM/'>Bummed free unlimited storage is ending? Here’s how to export Google Photos to iCloud Photos</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/sjSSMA0D0-Y/'>MacBook Air with M1 chip beats 16-inch MacBook Pro performance in benchmark test</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Tu6HYXTaAL8/'>Things task manager updated for Big Sur, adding new widgets, rich notifications, M1 chip support</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/L2YxZW25WFo/'>Apple reminds developers about iOS apps on Mac App Store and potential compatibility issues</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/11/11/m1-macbook-air-first-benchmark/'>Apple Silicon M1 Chip in MacBook Air Outperforms High-End 16-Inch MacBook Pro</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/11/11/barack-obama-oprah-interview-apple-tv-plus/'>Barack Obama Interview Airing November 17 on Apple TV+ Show &#039;The Oprah Conversation&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/11/11/airbuddy-app-airpods-update/'>AirBuddy App for Easily Connecting AirPods to Macs Gets Redesign and New Features</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/11/11/testflight-app-automatic-update/'>TestFlight App Gains Automatic Update Support</a></li><li><a class='rsswidget' href='https://www.macrumors.com/guide/apple-silicon-macbook-air-vs-macbook-pro/'>Apple Silicon MacBook Air vs. MacBook Pro Buyer&#039;s Guide</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/11/12/apples-macbook-air-with-m1-chip-outperforms-16-inch-macbook-pro-in-benchmark-testing'>MacBook Air with M1 chip outperforms all existing MacBooks in benchmark testing</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/11/12/apple-outlines-device-and-software-leasing-in-macos-big-sur-licensing-agreement'>Apple outlines device and software leasing in macOS Big Sur licensing agreement</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/11/11/apple-tv-to-air-oprah-interview-with-president-barack-obama'>Apple TV+ to air Oprah interview with President Barack Obama</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/11/11/apple-updates-testflight-with-automatic-beta-build-update-option'>Apple updates TestFlight with automatic beta build update option</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/11/11/price-wars-continue-to-drive-down-apple-silicon-mac-prices'>Price wars continue to drive down Apple Silicon Mac prices</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.anandtech.com/show/16226/apple-silicon-m1-a14-deep-dive/4'>AnandTech’s Deep Dive on the A14 and What It Means for the M1</a></li><li><a class='rsswidget' href='https://daringfireball.net/2020/11/one_more_thing_the_m1_macs'>★ One More Thing: The M1 Macs</a></li><li><a class='rsswidget' href='https://arstechnica.com/tech-policy/2020/11/zoom-lied-to-users-about-end-to-end-encryption-for-years-ftc-says/'>FTC Claims Zoom Lied to Users About End-to-End Encryption for Years, Yet Lets Company Off the Hook for Compensation</a></li><li><a class='rsswidget' href='https://blog.macstadium.com/blog/developers-big-sur-and-vindication'>MacOS 11 Big Sur Is Officially Licensed for Colocation Leasing</a></li><li><a class='rsswidget' href='https://www.theverge.com/2020/11/10/21559677/tiktok-cfius-court-petition-ban-deadline'>Actual, Completely Fair and Accurate Headline From The Verge: ‘TikTok Says the Trump Administration Has Forgotten About Trying to Ban It, Would Like to Know What’s Up’</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/ring-recalls-over-350000-video-doorbells-after-units-burst-into-flames/147010/'>Ring Recalls Over 350,000 Video Doorbells After Units Burst Into Flames</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/best-apple-deals-this-week-november-2020-2/146835/'>Best Apple Deals This Week | $250 OFF Apple Watch Series 6*, BOGO iPhone 12 Pro* (+Many More)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/looking-forward-to-running-ios-apps-on-your-apple-silicon-mac-some/146969/'>Looking Forward to Running iOS Apps on Your Apple Silicon Mac? Some Developers Aren’t on Board</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-new-macbooks-all-have-the-same-m1-chip-so-whats-the-difference-now/146964/'>FAQ: Apple’s New MacBooks All Have the Same M1 Chip, So What’s the Difference Now?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/are-apples-new-silicon-macs-worth-taking-the-plunge-for/146942/'>Are Apple’s New Silicon Macs Worth Taking the Plunge? Here’s Our Take</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/727702/oprah-winfrey-interview-president-barack-obama-apple-tv-plus/'>Oprah interviews President Obama for Apple TV+ next week</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/727691/intel-based-macbook-air-discontinued/'>Better move fast if you want one of the last Intel-based MacBook Airs</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/727681/mac-app-store-iphone-and-ipad-apps-software/'>Mac App Store will grow enormously with every iPhone and iPad app listed</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/727662/winter-apple-watch-bands-nyloon/'>Get set for winter with rugged, waterproof Apple Watch bands from Nyloon</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/722617/amazon-airpods-pro-all-time-low/'>AirPods Pro hit new Amazon low — save $55 today</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/free-photo-editor-mac-3514061/'>Best free (or cheap) photo editing software for Mac 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/best-beats-headphones-3682639/'>Best Beats headphones 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/silicon-macbook-pro-m1-discount-krcs-3797898/'>KRCS slashes £75 off Silicon MacBook Pro with M1 pre-orders</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/how-good-is-apples-m1-chip-really-3797893/'>How good is Apple&#039;s M1 chip really?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone-13-ltpo-screen-3797872/'>iPhone 13 to get energy-efficient LTPO screens by LG, Samsung</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.2 (18K60) Released</a> <span class="rss-date">Thursday, November 5, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.9 (16U693) Released</a> <span class="rss-date">Thursday, November 5, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.4.9 (16H5) Released</a> <span class="rss-date">Thursday, November 5, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.2 (18B92) Released</a> <span class="rss-date">Thursday, November 5, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 8.4.4 (12H911) Released</a> <span class="rss-date">Thursday, November 5, 2020</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "47236f92cfd5b672dd941b7ebb8449fd";
amzn_assoc_asins = "B0863D4XJW,B07BZF4MYM,B07P6Y7954,B07ZPC9QD4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">PJS</span> on <a href="https://macdailynews.com/2020/11/11/why-apple-is-dumping-intel/#comment-2206783">Why Apple is dumping Intel</a></li><li class="recentcomments"><span class="comment-author-link">gustavo woltmann</span> on <a href="https://macdailynews.com/2019/12/26/229056/#comment-2206782">iPhone camera supplier Sony says even a 24-hour operation can&#8217;t keep up with image sensor demand</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2020/11/06/u-s-job-growth-stronger-than-expected-in-october-unemployment-rate-slides-to-6-9/#comment-2206781">U.S. job growth stronger than expected in October, unemployment rate slides to 6.9%</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206780">Dow Jones lags as Nasdaq surges powered by tech stocks</a></li><li class="recentcomments"><span class="comment-author-link">Tau Myx</span> on <a href="https://macdailynews.com/2020/11/11/parallels-desktop-for-apple-m1-macs-is-on-the-way/#comment-2206779">Parallels Desktop for Apple M1 Macs is on the way</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2020/11/06/u-s-job-growth-stronger-than-expected-in-october-unemployment-rate-slides-to-6-9/#comment-2206778">U.S. job growth stronger than expected in October, unemployment rate slides to 6.9%</a></li><li class="recentcomments"><span class="comment-author-link">Ronner</span> on <a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206777">Dow Jones lags as Nasdaq surges powered by tech stocks</a></li><li class="recentcomments"><span class="comment-author-link">Butos Polycarpe</span> on <a href="https://macdailynews.com/2020/11/11/judge-throws-out-apples-theft-claim-against-fortnite-maker-epic-games/#comment-2206776">Judge throws out Apple&#8217;s theft claim against Fortnite-maker Epic Games</a></li><li class="recentcomments"><span class="comment-author-link">Danox</span> on <a href="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/#comment-2206775">Dow Jones lags as Nasdaq surges powered by tech stocks</a></li><li class="recentcomments"><span class="comment-author-link">Danox</span> on <a href="https://macdailynews.com/2020/11/11/microsoft-releasing-new-office-for-apple-m1-macs-beta/#comment-2206774">Microsoft releasing new Office for Apple M1 Macs beta</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 22,166 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1367147458"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1367147458"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1367147458" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1367147458" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1367147458" ]["modifying_func"]();
};
});</script>	<div style="display:none">
	<div class="grofile-hash-map-38c16bbf77840b02d3e9802d77572877">
	</div>
	<div class="grofile-hash-map-cf2f80bd270981324b656070b9c4e690">
	</div>
	<div class="grofile-hash-map-6d9e271fe7a7fd73c6dfa8a30cdb3085">
	</div>
	<div class="grofile-hash-map-e34529147c99ae89529c5700583b8a04">
	</div>
	<div class="grofile-hash-map-80905cd5c2a0ab0b320f287bca9948d1">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2206771={"id":3817397,"unique_id":"wp-comment-2206771","title":"The%20stock%20market%2C%20like%20all%20decent%20people%20everywhere%2C%20is%20responding%20positively%20to%20the%20demise%20of%20donald%20trump.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/#comment-2206771","item_id":"_comm_2206771"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2206771 == 'undefined' ){PDRTJS_3817397_comm_2206771 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2206771 );}}PDRTJS_settings_3817397_comm_2206772={"id":3817397,"unique_id":"wp-comment-2206772","title":"You%20sound%20nervous.If%20not%2C%20you%20should%20be.https%3A%2F%2Ftwitter.com%2FRyanAFournier%2Fstatus%2F1326570630234447872https%3A%2F%2Ftwitter.com%2FScottAdamsSays%2Fstatus%2F1326161648147558402%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/#comment-2206772","item_id":"_comm_2206772"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2206772 == 'undefined' ){PDRTJS_3817397_comm_2206772 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2206772 );}}PDRTJS_settings_3817397_comm_2206780={"id":3817397,"unique_id":"wp-comment-2206780","title":"To%20date%20%288%20days%20after%20the%20election%29%2C%20the%20conspiracy%20theorists%20have%20pointed%20to%20five%20identified%20examples%20of%20a%20Dominion%20problem%3ATwo%20from%20Michigan%3AThe%20first%20in%20a%20county%20that%20does%20not%20even%20use%20Dominio%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/#comment-2206780","item_id":"_comm_2206780"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2206780 == 'undefined' ){PDRTJS_3817397_comm_2206780 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2206780 );}}PDRTJS_settings_3817397_comm_2206777={"id":3817397,"unique_id":"wp-comment-2206777","title":"This%20too%20because%20%26quot%3Bdecent%20people%20everywhere%20are%20responding%20positively%20to%20the%20demise%20of%20Donald%20Trump%3F%26quot%3B%26quot%3BTokyo%26%23039%3Bs%20key%20Nikkei%20index%20closed%20up%20on%20Friday%2C%20hitting%20its%20highest%20level%20since%201991%2C%20despite%20co%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/#comment-2206777","item_id":"_comm_2206777"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2206777 == 'undefined' ){PDRTJS_3817397_comm_2206777 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2206777 );}}PDRTJS_settings_3817397_comm_2206775={"id":3817397,"unique_id":"wp-comment-2206775","title":"Fired...But%20any%20true%20Trumpet%20can%20give%20to%20his%20PAC%2C%20which%20will%20go%20into%20his%20pocket.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/#comment-2206775","item_id":"_comm_2206775"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2206775 == 'undefined' ){PDRTJS_3817397_comm_2206775 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2206775 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/11\/11\/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks\/":240304};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/11/dow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/jquery.nicescroll.js?ver=1' id='wpb-nicescroll-js-script-js'></script>
<script type='text/javascript' id='wpb-frontend-js-script-js-extra'>
/* <![CDATA[ */
var wpb_frontend_js = {"popup_delay_enable":"yes","popup_delay":"1","popup_close_countdown":"10","show_popup_cookie":"2","show_countdown_message":"no","popup_type":"fade","autoclose_enable":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/frontend_popup.js?ver=1' id='wpb-frontend-js-script-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.1' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.3' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<div class="wpb-outer-wrap">
        <style type="text/css">
                .wpb-main-wrapper{
                border-radius: 10px;
                            max-width: 500;
                            background-color: #ffffff;
                                border-style: solid;
                    border-width: 3px;
                            border-color : #00c906;
                            padding: 20px !important;
                    position:fixed;

            }
                    #wpb_overlay{
                    opacity: 0.8;
                    background-color: #ffdd21;
                }
                .wpb-preview-title {
                position: fixed;
                top: 6%;
                z-index: 99999;
                right: 40px;
                color: #fff;
                font-size: 25px;
            }
                .wpb-popup-timer-content{
            color:            }
        </style>

                <div class="wpb-main-wrapper wpb-text-popup" id="wpb-scroll-div">
                    <div class="wpb_close_btn"></div>
            <div class="clear"></div>
                <div class="wpb-popup-content">
            
                
                            <div class="wpb-background-content">
                    <h2 style="text-align: center;"><span style="color: #ff0000;">Please help if you can.</span></h2><br /><h5 style="text-align: center;"><span style="color: #333333;">Due to the COVID-19 pandemic, as advertising rates dropped precipitously, we are now facing an existential crisis.</span></h5><br /><h5 style="text-align: center;"><span style="color: #333333;">Please consider supporting our independent tech blog:</span></h5><br /><h5 style="text-align: center;"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Help support MacDailyNews here</a>.</h5><br /><h6 style="text-align: center;"><span style="color: #ff0000;"><em>If you can’t contribute, please consider <span style="color: #000000;">whitelisting</span> us in your ad-blockers. Thank you!</em></span></h6>
                </div>
                            				
        </div>	
    </div>
    <div id="wpb_overlay"></div></div>



		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=240304&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=025bafef44e75a39a4148628db9c8ac90e6735e0#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F11%2F11%2Fdow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=240304&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=025bafef44e75a39a4148628db9c8ac90e6735e0#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F11%2F11%2Fdow-jones-lags-as-nasdaq-surges-powered-by-tech-stocks%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'145776786',post:'240304',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '240304' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated in 0.904 seconds
	114709 bytes batcached for 300 seconds
-->
