<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Analyst: Apple TV+ already has up to 40 million subscribers</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Apple TV+ has already amassed between 30-40 million subscribers. The analyst believes that Apple TV+ can get to 100 million subscribers within 3-4 years…"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Analyst: Apple TV+ already has up to 40 million subscribers" />
<meta property="og:description" content="Apple TV+ has already amassed between 30-40 million subscribers. The analyst believes that Apple TV+ can get to 100 million subscribers within 3-4 years…" />
<meta property="og:url" content="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="Apple acquisitions" />
<meta property="article:tag" content="Apple TV" />
<meta property="article:tag" content="Daniel Ives" />
<meta property="article:tag" content="Wedbush" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-09T16:22:25+00:00" />
<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg" />
<meta property="og:image:secure_url" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Apple TV+ has already amassed between 30-40 million subscribers. The analyst believes that Apple TV+ can get to 100 million subscribers within 3-4 years…" />
<meta name="twitter:title" content="Analyst: Apple TV+ already has up to 40 million subscribers" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg" />
<meta name="twitter:creator" content="@MacDailyNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","inLanguage":"en-US","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?fit=660%2C450&ssl=1","width":660,"height":450,"caption":"Apple's annual revenue: Apple TV+ is home to the biggest directors and top stars"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#webpage","url":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/","name":"Analyst: Apple TV+ already has up to 40 million subscribers","isPartOf":{"@id":"https://macdailynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#primaryimage"},"datePublished":"2020-04-09T16:22:25+00:00","dateModified":"2020-04-09T16:22:25+00:00","description":"Apple TV+ has already amassed between 30-40 million subscribers. The analyst believes that Apple TV+ can get to 100 million subscribers within 3-4 years\u2026","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/"]}]},{"@type":"NewsArticle","@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#article","isPartOf":{"@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Analyst: Apple TV+ already has up to 40 million subscribers","datePublished":"2020-04-09T16:22:25+00:00","dateModified":"2020-04-09T16:22:25+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#webpage"},"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#primaryimage"},"keywords":"Apple,Apple acquisitions,Apple TV,Daniel Ives,Wedbush","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":["Person"],"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Analyst: Apple TV+ already has up to 40 million subscribers Comments Feed" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.17.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-YDe' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F04%2F09%2Fanalyst-apple-tv-already-has-up-to-40-million-subscribers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F04%2F09%2Fanalyst-apple-tv-already-has-up-to-40-million-subscribers%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/amp/"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-233072 single-format-standard group-blog">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '183908385400447',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v5.0'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1433239760160046',
      cookie     : true,
      xfbml      : true,
      version    : 'v5.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-1267328797"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-233072" class="post-233072 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-acquisitions tag-apple-tv tag-daniel-ives tag-wedbush">

					<header class="entry-header">

						<h1 class="entry-title">Analyst: Apple TV+ already has up to 40 million subscribers</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2020-04-09T12:22:25-04:00">Thursday, April 9, 2020 12:22 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comments">3 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Apple 3.0&#8217;s Philip Elmer-DeWitt has Wedbush analyst Daniel Ives&#8217; latest note to clients. Ives estimates that Apple TV+ has already amassed between 30-40 million subscribers. The analyst believes that Apple TV+ can get to 100 million subscribers within 3-4 years.</p>
<figure id="attachment_226283" aria-describedby="caption-attachment-226283" style="width: 660px" class="wp-caption alignnone"><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?resize=640%2C436&#038;ssl=1" alt="Apple TV+ subscribers: Apple TV+ is home to the biggest directors and top stars" width="640" height="436" class="size-full wp-image-226283 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?resize=300%2C205&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?resize=640%2C436&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?resize=640%2C436&#038;ssl=1" alt="Apple TV+ subscribers: Apple TV+ is home to the biggest directors and top stars" width="640" height="436" class="size-full wp-image-226283" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/10/191008_apple_tv_spielberg.jpg?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-226283" class="wp-caption-text">Apple TV+ is home to the biggest directors and top stars</figcaption></figure>
<p><a href="https://www.ped30.com/2020/04/09/apple-tv-disney-eye-popping/">Via Apple 3.0</a>:</p>
<blockquote><p>
With an installed base of ~925 million active iPhones worldwide, we believe Apple has an opportunity to gain 100 million consumers on the streaming front in the next 3-4 years.</p>
<p>Based on our estimates so far we believe Apple is tracking in the 30 million to 40 million sub range, although we note the vast majority of those are getting the service for free given the promotion… which we believe is a smart move.</p>
<p>Apple has a compelling list of new shows (<em>The Morning Show</em>, <em>For All Mankind</em>) with only nine programs, although we believe Cook &#038; Co. has committed ~$6 billion annually to original shows/movies to beef up its streaming content ambitions going forward along with potential M&#038;A (MGM, Lionsgate, Sony Pictures, A24) looking ahead to catapult its much needed content library.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Prior to the COVID-19 pandemic, we were hearing from a little birdie that Apple might possible make a <a href="https://macdailynews.com/2019/11/05/very-big-apple-acquisition-looms-people-will-be-shocked/">significant, &#8220;shocking&#8221; acquisition</a>. Perhaps, the beatdown certain movie studios have taken due to the pandemic makes an Apple acquisition even more of a possibility. We already know that <a href="https://macdailynews.com/2020/01/27/apple-and-mgm-have-held-acquisition-talks/">Apple and MGM have held acquisition talks</a>. We continue to keep our ears to the ground on the Apple acquisition front and, as always, we&#8217;ll let you know if we hear anything new!</p>
<p>As per Disney, <a href="https://macdailynews.com/2020/03/16/rosenblatt-vp-there-is-an-opportunity-for-apple-to-buy-disney/">as we wrote last month</a>, &#8220;Such an acquisition would of course be quite an undertaking as Apple would have to bring the parts of Disney that are unique (think theme parks) into the fold (or keep them as an Apple subsidiary). On the positive side, Apple TV+ would immediately become a massive streaming entity as Disney+ content rolled into Apple’s streaming service would be an instant juggernaut.&#8221;</p>
<div class="macdailynews-after-content" id="macdailynews-788834480"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "d0972d08be54105d59e374004f5b5bad";
amzn_assoc_asins = "B07W5JZBVJ,B07ZPC9QD4,B07DFGXLY4,B0718YH3XH";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			3 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2189395" class="comment even thread-even depth-1">
		<article id="div-comment-2189395" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Bobby					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189395">
							<time datetime="2020-04-09T13:19:13-04:00">
								Thursday, April 9, 2020 at 1:19 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>One fairly constant theme in Apple&#8217;s shows, as it&#8217;s getting tiring really quickly, is how weak the men characters are. They are indecisive, don&#8217;t do the right thing unless pressed to do so, etc&#8230;</p>
<p>And of course, there is a preachy women&#8217;s power stuff. Kid shows to adult shows, Apple has far too much preaching going on, as if it&#8217;s the 1950&#8217;s and women are suppressed or something.</p>
<p>Seriously, even my wife says it&#8217;s getting ridiculous, and a decent show moves along and all of a sudden a women&#8217;s power moment shows up. Completely random, forced and stupid and unrealistic.</p>
<p>It&#8217;s getting tiring Apple, very tiring. Very quickly.</p>
<p>Apple would never have produced Jack Ryan or Bosch, or anything having anything resembling strong men and lofty goals and aspirations or leadership. If ever present, it&#8217;s weak.</p>
<p>Disney is perhaps the worst. The Mandalorian is perhaps the strongest male they&#8217;ve got, but he quickly needed aid from a big wrestler gal who&#8217;s a horrible actor BTW&#8230;</p>
<p>Frozen and Brave probably being the most egregious of them all from Disney. Mean are liars, power hungry, or have no goals or aspirations in life. Just meatheads. Women are smart, idealistic and the only leaders based on the fact they are females&#8230;</p>
<p>This is ironic, given the movement of we are all the same, gender if fluid crap, so what&#8217;s it matter? Yet it does matter because we all, deep down, know we are massively different. Hollywood seems bend on messaging to society and kids in general, men should look to not lead, not aspire, while women should look to dominate.</p>
<p>Men and women can both aspire and both support and be GREAT teams like we have in my family. It&#8217;s fantastic. But trying to shove men into the ground and have women dominate?</p>
<p>Yah, what could possibly go wrong?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2189395"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2189395' data-commentid="2189395" data-postid="233072" data-belowelement="div-comment-2189395" data-respondelement="respond" aria-label='Reply to Bobby'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2189396" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2189396" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/95829e0f6a6bc57155fee37d9c418a47?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/95829e0f6a6bc57155fee37d9c418a47?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/95829e0f6a6bc57155fee37d9c418a47?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/95829e0f6a6bc57155fee37d9c418a47?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95829e0f6a6bc57155fee37d9c418a47?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						citizen (NOT Citizen X !)					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189396">
							<time datetime="2020-04-09T13:34:25-04:00">
								Thursday, April 9, 2020 at 1:34 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>You are absolutely correct and it got old almost immediately in the TV shows like &#8220;the Morning Show.&#8221;  While Reese Witherspoon was excellent in all her role demands (she is listed also as a producer) the rest of the bunch were as you described.</p>
<p>Frozen 1, which we went to see in a theater, had some of the dumbest and socialistic dialogue I&#8217;d ever heard in a Disney movie (Avatar also had like-minded BS) and nearly made me gag. The gorgeous visuals camouflage the absurd hidden messages in these movie messes. Much of Hollyweird&#8217;s product from the scriptwriters&#8217; sewer pipes (or maybe its pot pipes or crack pipes?) are merely socialist touting screeds. We are more recently very careful to not spend a dime on such rubbish.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2189396"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2189396' data-commentid="2189396" data-postid="233072" data-belowelement="div-comment-2189396" data-respondelement="respond" aria-label='Reply to citizen (NOT Citizen X !)'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2189397" class="comment even thread-even depth-1">
		<article id="div-comment-2189397" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/7e51c889a118e13ac4c90c14a0506b75?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/7e51c889a118e13ac4c90c14a0506b75?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7e51c889a118e13ac4c90c14a0506b75?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7e51c889a118e13ac4c90c14a0506b75?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e51c889a118e13ac4c90c14a0506b75?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						John					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189397">
							<time datetime="2020-04-09T13:40:20-04:00">
								Thursday, April 9, 2020 at 1:40 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>That 40 million is a nice indicator for qualifying devices sold. But the big question is ‘how many paying subscribers does Apple have’?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2189397"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2189397' data-commentid="2189397" data-postid="233072" data-belowelement="div-comment-2189397" data-respondelement="respond" aria-label='Reply to John'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=233072&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eaaeff0c7c4f3f2a46575a19a376c814034f89da#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F04%2F09%2Fanalyst-apple-tv-already-has-up-to-40-million-subscribers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233072" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-233072" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233072" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233072" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-233072" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/apple-acquisitions/" rel="tag">Apple acquisitions</a>, <a href="https://macdailynews.com/tag/apple-tv/" rel="tag">Apple TV</a>, <a href="https://macdailynews.com/tag/daniel-ives/" rel="tag">Daniel Ives</a>, <a href="https://macdailynews.com/tag/wedbush/" rel="tag">Wedbush</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="233072">

				
					
<article id="post-233068" class="post-233068 post type-post status-publish format-standard hentry category-news tag-apple tag-covid-19-screening tag-drive-through-covid-19-tests tag-firefighters tag-paramedics tag-police tag-stanford-medicine tag-the-first-responder-covid-19-guide">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/04/09/apple-and-stanford-app-connects-first-responders-to-drive-thru-covid-19-tests/" rel="bookmark">Apple and Stanford app connects first responders to drive-thru COVID-19 tests</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-04-09T11:24:54-04:00">Thursday, April 9, 2020 11:24 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/apple-and-stanford-app-connects-first-responders-to-drive-thru-covid-19-tests/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>A new app built by Stanford Medicine with help from Apple is designed to help connect first responders to drive-through COVID-19 testing if…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-233066" class="post-233066 post type-post status-publish format-standard hentry category-news tag-ad-removal tag-advertising tag-contribute tag-contribute-to-macdailynews tag-macdailynews tag-site-operation">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/04/09/thank-you-for-contributing-to-macdailynews-first-ads-removed/" rel="bookmark">Thank you for contributing to MacDailyNews, first ads removed</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-04-09T10:55:03-04:00">Thursday, April 9, 2020 10:55 am</time><time class="updated" datetime="2020-04-09T12:12:55-04:00">Thursday, April 9, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/thank-you-for-contributing-to-macdailynews-first-ads-removed/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>At the request of readers who prefer to use ad-blockers, but who would  like to be able support the site, we launched a way to contribute to MacDailyNews …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-233064" class="post-233064 post type-post status-publish format-standard hentry category-news tag-art-laffer tag-covid-19 tag-economy tag-jerome-powell tag-larry-kudlow tag-macroeconomy tag-mark-meadows tag-president-trump tag-steven-mnuchin">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/04/09/fed-chair-powell-recovery-can-be-robust-once-covid-19-is-contained/" rel="bookmark">Fed Chair Powell: Recovery can be ‘robust&#8217; once COVID-19 is contained</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-04-09T10:34:40-04:00">Thursday, April 9, 2020 10:34 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/fed-chair-powell-recovery-can-be-robust-once-covid-19-is-contained/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Federal Reserve Chairman Jerome Powell said Thursday that the economic rebound following the coronavirus-induced shutdown &#8220;can be robust.&#8221;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-233062" class="post-233062 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-employees tag-apple-virtual-meeting tag-tim-cook">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/04/09/apple-ceo-to-host-virtual-companywide-meeting-answer-staff-questions/" rel="bookmark">Apple CEO to host virtual companywide meeting, answer staff questions</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-04-09T10:04:45-04:00">Thursday, April 9, 2020 10:04 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/apple-ceo-to-host-virtual-companywide-meeting-answer-staff-questions/#comments">6 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is preparing to hold a company-wide virtual meeting for later this month to allow employees to ask questions of Apple CEO Tim Cook and…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-233058" class="post-233058 post type-post status-publish format-standard hentry category-news tag-apple tag-beddit tag-health tag-mattress-mat tag-sleep-tracking tag-thermal-mat tag-uspto">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/04/09/apple-patent-reveals-sleep-and-health-tracking-mattress-mat-and-blanket/" rel="bookmark">Apple patent reveals sleep and health tracking mattress mat and blanket</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-04-09T09:19:07-04:00">Thursday, April 9, 2020 9:19 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/04/09/apple-patent-reveals-sleep-and-health-tracking-mattress-mat-and-blanket/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple appears poised to further utilize their Beddit acquisition by developing  blankets and even mattresses to monitor vital signs…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10530655"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10530655" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10530655.js"></script>
<noscript><a href="https://poll.fm/10530655">Take Our Poll</a></noscript>
</div>
		</section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-30" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/trending/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/281344/dji-mavic-air-2-appears-fccs-database/'>DJI Mavic Air 2 appears on the FCC&#039;s database</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/281343/apple-wants-macs-iphones-ipads-apple-watches-to-able-to/'>Apple wants its Macs, iPhones, iPads, Apple Watches to be able to recharge each other</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/281340/apple-time-dividend-bump/'>Apple: Time for a dividend bump</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/281341/iblankets-anyone-apple-patent-filing-vital-signs/'>iBlankets, anyone? Apple patent filing is for &#039;vital signs monitoring system&#039;</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/281338/zoom-appoints-facebooks-former-security-chief/'>Zoom appoints Facebook&#039;s former security chief as more organizations ban use</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/281339/tim-cook-to-take-covid-19-questions-virtual-apple-meeting/'>Tim Cook to take COVID-19 questions at virtual Apple meeting for employees</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/281336/two-big-encryption-names-create-privacy-protocol/'>Two big encryption names create privacy protocol for coronavirus tracking apps</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/281335/apples-sleep-health-tracking-ambitions-extends-to-blankets/'>Apple&#039;s sleep and health tracking ambitions extends to blankets and mattresses</a></li><li><a class='rsswidget' href='https://machash.com/macstories/281337/connected-episode-289-let-me-remember-my-opinion/'>Connected, Episode 289: Let Me Remember My Opinion</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/281334/foxconns-strict-coronavirus-precautions-include-tracking/'>Foxconn&#039;s strict coronavirus precautions include tracking where workers sit</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/RGQCZFCCnrY/'>DJI Mavic Air 2 appears on the FCC’s database</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/al4Mv7Gsk6I/'>Zoom appoints Facebook’s former security chief as more organizations ban use</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/OeKd1--bFPU/'>Two big encryption names create privacy protocol for coronavirus tracking apps</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/qX5YL20F_yU/'>Foxconn’s strict coronavirus precautions include tracking where workers sit</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gtTA_-HaZro/'>Apple suppliers expect production stagnation amidst coronavirus uncertainty as Chinese carriers discount iPhone 11 to boost sales</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/04/09/apple-pay-express-transit-china-t-union-support/'>Apple Pay&#039;s Express Transit Feature Now Supported in 275 Chinese Cities</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/04/09/apple-ceo-covid-19-company-meeting/'>Apple CEO to Address Employees at Virtual Company-Wide Meeting Later This Month</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/04/08/disney-plus-50-million-subscribers/'>Disney+ Reaches 50 Million Subscribers in Just Five Months</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/04/08/chinese-factories-virus-strict-protection-measures/'>Foxconn and Other Chinese Factories Implement Strict Measures to Prevent Another Outbreak</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/04/08/emojis-delayed-six-months/'>Unicode Consortium Delays Emoji 14 Update for Six Months, Emoji 13 Characters Not Affected</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/04/09/apple-and-stanford-medicine-release-new-first-responder-covid-19-screening-app'>Apple and Stanford Medicine release new first-responder COVID-19 screening app</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/04/09/google-stadia-offers-a-free-two-month-trial-during-the-pandemic'>Google Stadia offers a free two month trial during the pandemic</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/04/09/apples-sleep-and-health-tracking-ambitions-extends-to-blankets-and-mattresses'>Apple&#039;s sleep and health tracking ambitions extend to blankets and mattresses</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/04/08/the-best-books-about-apple-to-read-while-stuck-at-home'>The best books about Apple to read while stuck at home</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/04/09/tim-cook-to-address-apple-staff-in-virtual-town-hall-meeting'>Tim Cook to address Apple staff in virtual town hall meeting</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.inquirer.com/life/dolly-broadway-white-claw-tiktok-south-philadelphia-20200408.html'>Dolly Broadway</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2020/04/08/business/coronavirus-jigsaw-puzzles.html'>How Jigsaw Puzzles Are Made</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2020/04/review-brydge-pro-ipad-keyboard-with-trackpad/'>Jason Snell on the Brydge Pro+ iPad Keyboard With Trackpad</a></li><li><a class='rsswidget' href='https://news.ycombinator.com/item?id=22807793'>More on Apple’s IS&amp;T Group</a></li><li><a class='rsswidget' href='https://support.apple.com/en-us/HT211028'>Assembly Instructions for Apple’s PPE Face Shields</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/amazon-officially-opens-preorders-for-apples-new-magic-keyboard-for-ipad/133243/'>Amazon Officially Opens Preorders for Apple’s New Magic Keyboard for iPad</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/heres-everything-apple-is-doing-right-now-to-fight-coronavirus/133115/'>Here’s Everything Apple Is Doing Right Now to Fight Coronavirus</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/some-replacement-airpods-being-sent-out-by-apple-have-unusable-firmware/133195/'>Some Replacement AirPods Being Sent out by Apple Have Unusable Firmware</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-clips-app-embraces-ipados-with-keyboard-and-trackpad-support/133188/'>Apple’s ‘Clips’ App Embraces iPadOS with Keyboard and Trackpad Support</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-ios-ipados-13-4-1-with-a-fix-for-this-facetime-bug/133105/'>Apple Releases iOS, iPadOS 13.4.1 with a Fix for This FaceTime Bug</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/699855/mountie-mount-ipad-on-macbook-deals/'>Easily mount an iPad to expand your MacBook screen real estate [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/539643/100-million-ipods-sold/'>Today in Apple history: Apple sells its 100 millionth iPod</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/700451/tim-cook-will-field-employee-questions-on-covid-19-during-virtual-meeting/'>Tim Cook will field employee questions on COVID-19 during virtual meeting</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/700405/zoom-sees-insane-2680-growth-on-ios-as-the-world-works-from-home/'>Zoom sees insane 2,680% growth on iOS as the world works from home</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/700413/apple-pays-express-transit-feature-now-available-to-commuters-in-275-china-cities/'>Apple Pay’s Express Transit feature now available to commuters in China</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-vpn-3642209/'>The best VPN for Mac 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-deals-3665401/'>The best iPhone deals of Easter 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-w1-vs-h1-chip-3785747/'>Apple W1 vs H1 chip</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apples-internal-it-game-of-thrones-3785969/'>Apple&#039;s internal IT department &#039;a Game of Thrones nightmare&#039;</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-se2-3500611/'>New iPhone SE 2 release date, price &amp; specs rumours</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.4 (17P4281) Released</a> <span class="rss-date">Wednesday, April 8, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.4.1 (17E262) Released</a> <span class="rss-date">Tuesday, April 7, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.4.1 (17E262) Released</a> <span class="rss-date">Tuesday, April 7, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.4 (17P4263) Released</a> <span class="rss-date">Tuesday, March 24, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.6 (16U662) Released</a> <span class="rss-date">Tuesday, March 24, 2020</span></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John</span> on <a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189397">Analyst: Apple TV+ already has up to 40 million subscribers</a></li><li class="recentcomments"><span class="comment-author-link">citizen (NOT Citizen X !)</span> on <a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189396">Analyst: Apple TV+ already has up to 40 million subscribers</a></li><li class="recentcomments"><span class="comment-author-link">Bobby</span> on <a href="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/#comment-2189395">Analyst: Apple TV+ already has up to 40 million subscribers</a></li><li class="recentcomments"><span class="comment-author-link">Ronner</span> on <a href="https://macdailynews.com/2020/04/09/apple-ceo-to-host-virtual-companywide-meeting-answer-staff-questions/#comment-2189394">Apple CEO to host virtual companywide meeting, answer staff questions</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://macdailynews.com/2020/04/09/apple-time-for-a-dividend-bump/#comment-2189391">Apple: Time for a dividend bump</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="https://macdailynews.com/2020/04/09/apple-ceo-to-host-virtual-companywide-meeting-answer-staff-questions/#comment-2189390">Apple CEO to host virtual companywide meeting, answer staff questions</a></li><li class="recentcomments"><span class="comment-author-link">Drive-thru testing</span> on <a href="https://macdailynews.com/2020/04/09/apple-and-stanford-app-connects-first-responders-to-drive-thru-covid-19-tests/#comment-2189387">Apple and Stanford app connects first responders to drive-thru COVID-19 tests</a></li><li class="recentcomments"><span class="comment-author-link">Danox</span> on <a href="https://macdailynews.com/2020/04/09/apple-time-for-a-dividend-bump/#comment-2189386">Apple: Time for a dividend bump</a></li><li class="recentcomments"><span class="comment-author-link">tweaker</span> on <a href="https://macdailynews.com/2020/04/09/apple-ceo-to-host-virtual-companywide-meeting-answer-staff-questions/#comment-2189385">Apple CEO to host virtual companywide meeting, answer staff questions</a></li><li class="recentcomments"><span class="comment-author-link">joell</span> on <a href="https://macdailynews.com/2020/04/08/sp-500-rallies-to-join-dow-in-exiting-bear-market/#comment-2189384">S&#038;P 500 rallies to join Dow in exiting bear market</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,905 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;
<!-- End Teads -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->e<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-4e44bfbbd8d16bd34b11eae6ae1556a6">
	</div>
	<div class="grofile-hash-map-95829e0f6a6bc57155fee37d9c418a47">
	</div>
	<div class="grofile-hash-map-7e51c889a118e13ac4c90c14a0506b75">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2189395={"id":3817397,"unique_id":"wp-comment-2189395","title":"One%20fairly%20constant%20theme%20in%20Apple%26%23039%3Bs%20shows%2C%20as%20it%26%23039%3Bs%20getting%20tiring%20really%20quickly%2C%20is%20how%20weak%20the%20men%20characters%20are.%20They%20are%20indecisive%2C%20don%26%23039%3Bt%20do%20the%20right%20thing%20unless%20pressed%20to%20do%20so%2C%20etc..%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/04\/09\/analyst-apple-tv-already-has-up-to-40-million-subscribers\/#comment-2189395","item_id":"_comm_2189395"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2189395 == 'undefined' ){PDRTJS_3817397_comm_2189395 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2189395 );}}PDRTJS_settings_3817397_comm_2189396={"id":3817397,"unique_id":"wp-comment-2189396","title":"You%20are%20absolutely%20correct%20and%20it%20got%20old%20almost%20immediately%20in%20the%20TV%20shows%20like%20%26quot%3Bthe%20Morning%20Show.%26quot%3B%20%20While%20Reese%20Witherspoon%20was%20excellent%20in%20all%20her%20role%20demands%20%28she%20is%20listed%20also%20as%20a%20produ%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/04\/09\/analyst-apple-tv-already-has-up-to-40-million-subscribers\/#comment-2189396","item_id":"_comm_2189396"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2189396 == 'undefined' ){PDRTJS_3817397_comm_2189396 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2189396 );}}PDRTJS_settings_3817397_comm_2189397={"id":3817397,"unique_id":"wp-comment-2189397","title":"That%2040%20million%20is%20a%20nice%20indicator%20for%20qualifying%20devices%20sold.%20But%20the%20big%20question%20is%20how%20many%20paying%20subscribers%20does%20Apple%20have%3F%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/04\/09\/analyst-apple-tv-already-has-up-to-40-million-subscribers\/#comment-2189397","item_id":"_comm_2189397"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2189397 == 'undefined' ){PDRTJS_3817397_comm_2189397 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2189397 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/04\/09\/analyst-apple-tv-already-has-up-to-40-million-subscribers\/":233072};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/09/analyst-apple-tv-already-has-up-to-40-million-subscribers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202015'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["233079","ad",null],["233080","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=233072&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eaaeff0c7c4f3f2a46575a19a376c814034f89da#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F04%2F09%2Fanalyst-apple-tv-already-has-up-to-40-million-subscribers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=233072&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eaaeff0c7c4f3f2a46575a19a376c814034f89da#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F04%2F09%2Fanalyst-apple-tv-already-has-up-to-40-million-subscribers%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'145776786',post:'233072',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '233072' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 182 seconds ago
	generated in 0.503 seconds
	served from batcache in 0.002 seconds
	expires in 118 seconds
-->
