<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Apple releases new 10.2-inch iPad a week early &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple releases new 10.2-inch iPad a week early Comments Feed" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.14.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 40mm Apple Watch Series 5 has a radical new battery design' href='https://macdailynews.com/2019/09/27/the-40mm-apple-watch-series-5-has-a-radical-new-battery-design/' />
<link rel='next' title='ZDNet: Apple iPhone 11 Pro/Max are the best smartphones on the market' href='https://macdailynews.com/2019/09/27/zdnet-apple-iphone-11-pro-max-are-the-best-smartphones-on-the-market/' />

<link rel="canonical" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-WLG' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F09%2F27%2Fapple-releases-new-10-2-inch-ipad-a-week-early%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F09%2F27%2Fapple-releases-new-10-2-inch-ipad-a-week-early%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://149359564.v2.pressablecdn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="The powers that be at Apple appear to be really eager to get its latest tablet in your hands..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple releases new 10.2-inch iPad a week early" />
<meta property="og:url" content="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/" />
<meta property="og:description" content="The powers that be at Apple appear to be really eager to get its latest tablet in your hands&#8230;" />
<meta property="article:published_time" content="2019-09-27T15:27:13+00:00" />
<meta property="article:modified_time" content="2019-09-27T14:37:09+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Apple releases new 10.2-inch iPad a week early" />
<meta name="twitter:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- //Connect Container: macdailynews-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- End //Connect Container: macdailynews--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9654279268749293",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-225908 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" id="macdailynews-637285205"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="5111173999" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-225908" class="post-225908 post type-post status-publish format-standard hentry category-news tag-10-2-inch-ipad tag-ipad-2019 tag-ipad-7th-generation tag-ipados-13-1">

					<header class="entry-header">

						<h1 class="entry-title">Apple releases new 10.2-inch iPad a week early</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T11:27:13-04:00">Friday, September 27, 2019 11:27 am</time><time class="updated" datetime="2019-09-27T10:37:09-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p><a href="https://www.laptopmag.com/articles/apple-ipad-7th-gen-on-sale-early" target="_new" rel="noopener noreferrer">Henry T. Casey for LAPTOP Magazine</a>:</p>
<blockquote><p>
The powers that be at Apple appear to be really eager to get its latest tablet in your hands. Earlier this week (on Sept. 24), the company began shipping the new 10.2-inch iPad (the 7th Generation iPad), nearly a week ahead of the announced Sept. 30 launch date&#8230;</p>
<p>It&#8217;s now listed as shipping from Apple.com and available at our local Apple Stores in NYC, including the newly re-opened Apple Fifth Avenue store) where it costs $329 (or $299 for educators).
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Who doesn&#8217;t love when Apple underpromises and overdelivers?</p>
<p>Are you in the market for the new iPad 10.2-inch iPad? Go get &#8217;em!</p>
<div class="macdailynews-after-content" id="macdailynews-1156902713"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "99d06ed4e859ff1b063f36e2906bcfc7";
amzn_assoc_asins = "0393330435,B07DFGKFM3,B074PWW6NS,B07RSLM5DM";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="macdailynews-after-content-2" id="macdailynews-1970607711"><script src="//ap.lijit.com/www/delivery/fpi.js?z=634836&width=468&height=60"></script> </div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2173160" class="comment even thread-even depth-1">
		<article id="div-comment-2173160" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/4f91000f0c8404e95661b836f9a74eef?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/4f91000f0c8404e95661b836f9a74eef?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4f91000f0c8404e95661b836f9a74eef?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f91000f0c8404e95661b836f9a74eef?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f91000f0c8404e95661b836f9a74eef?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Rob					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/#comment-2173160">
							<time datetime="2019-09-27T12:53:10-04:00">
								Friday, September 27, 2019 at 12:53 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>No interest waste of money</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2173160"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?replytocom=2173160#respond' data-commentid="2173160" data-postid="225908" data-belowelement="div-comment-2173160" data-respondelement="respond" aria-label='Reply to Rob'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=225908&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6b0a2282ac56f47fb2dd601b6282e9b3391cc53d#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F09%2F27%2Fapple-releases-new-10-2-inch-ipad-a-week-early%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225908" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-225908" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225908" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225908" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-225908" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/10-2-inch-ipad/" rel="tag">10.2-inch iPad</a>, <a href="https://macdailynews.com/tag/ipad-2019/" rel="tag">iPad (2019)</a>, <a href="https://macdailynews.com/tag/ipad-7th-generation/" rel="tag">iPad (7th generation)</a>, <a href="https://macdailynews.com/tag/ipados-13-1/" rel="tag">iPadOS 13.1</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="225908">

				
					
<article id="post-225932" class="post-225932 post type-post status-publish format-standard hentry category-how-to-2 tag-apple tag-cellular-data tag-data-usage tag-ios-13 tag-ipad tag-ipados-13 tag-iphone tag-ipod-touch tag-low-data-mode tag-wi-fi">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/how-to-use-apples-low-data-mode-on-iphone-and-ipad/" rel="bookmark">How to use Apple&#8217;s Low Data Mode on iPhone and iPad</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T17:35:31-04:00">Friday, September 27, 2019 5:35 pm</time><time class="updated" datetime="2019-09-27T12:40:31-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/how-to-use-apples-low-data-mode-on-iphone-and-ipad/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple&#8217;s iOS 13 introduces a new feature that can save you data usage by cutting down on network activity&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225930" class="post-225930 post type-post status-publish format-standard hentry category-how-to-2 category-review-2 tag-sign-in-with-apple tag-icloud-keychain tag-keychain-access tag-password-managers tag-passwords tag-privacy tag-security">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/what-sign-in-with-apple-is-and-how-it-works/" rel="bookmark">What &#8216;Sign in with Apple&#8217; is and how it works</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T16:55:41-04:00">Friday, September 27, 2019 4:55 pm</time><time class="updated" datetime="2019-09-27T12:24:24-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/what-sign-in-with-apple-is-and-how-it-works/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple in iOS 13 introduced a new Sign in with Apple feature, which is designed to let you create accounts for apps and websites using your Apple ID..</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225927" class="post-225927 post type-post status-publish format-standard hentry category-news tag-alexandre-colucci tag-apple-swift tag-ios-12 tag-ios-13 tag-programming-langauges tag-swift-code">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/apples-usage-of-swift-more-than-doubles-in-ios-13/" rel="bookmark">Apple’s usage of Swift more than doubles in iOS 13</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T16:28:00-04:00">Friday, September 27, 2019 4:28 pm</time><time class="updated" datetime="2019-09-27T12:19:32-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/apples-usage-of-swift-more-than-doubles-in-ios-13/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>In iOS 13, there are 141 binaries using Swift, more than doubling the number of binaries using Swift from iOS 12&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225925" class="post-225925 post type-post status-publish format-standard hentry category-review-2 tag-10-2-inch-ipad tag-10-2-inch-ipad-teardown tag-ipad-2019 tag-teardowns">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/teardown-of-apples-new-10-2-inch-ipad-reveals/" rel="bookmark">Teardown of Apple&#8217;s new 10.2-inch iPad reveals</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T15:56:34-04:00">Friday, September 27, 2019 3:56 pm</time><time class="updated" datetime="2019-09-27T12:10:47-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/teardown-of-apples-new-10-2-inch-ipad-reveals/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple’s 7th-generation iPad has arrived on the scene with some new bells and whistles! Along with the new 10.2” display&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225923" class="post-225923 post type-post status-publish format-standard hentry category-review-2 tag-10-2-inch-ipad tag-apple-a10-fusion tag-ipad-2019">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/hands-on-with-apples-new-10-2-inch-ipad/" rel="bookmark">Hands on with Apple&#8217;s new 10.2-inch iPad</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T15:25:20-04:00">Friday, September 27, 2019 3:25 pm</time><time class="updated" datetime="2019-09-27T12:03:27-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/hands-on-with-apples-new-10-2-inch-ipad/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Starting at just $329, the new iPad brings more screen area and support for the full-sized Smart Keyboard, as well as a new iPad experience with iPadOS&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225921" class="post-225921 post type-post status-publish format-standard hentry category-news tag-apple-watch-battery-life tag-apple-watch-series-4 tag-apple-watch-series-5">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/apple-watch-series-5-and-battery-life/" rel="bookmark">Apple Watch Series 5 and battery life</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T15:01:48-04:00">Friday, September 27, 2019 3:01 pm</time><time class="updated" datetime="2019-09-27T11:55:00-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/apple-watch-series-5-and-battery-life/#comments">8 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The Apple Watch Series 5 has only been available for a few days, but there have been a lot of reports of poor battery life&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225919" class="post-225919 post type-post status-publish format-standard hentry category-news tag-mac tag-macintosh tag-macos-catalina tag-macos-catalina-release-date">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/macos-catalina-launch-expected-on-october-4th/" rel="bookmark">macOS Catalina launch expected on October 4th</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T14:29:29-04:00">Friday, September 27, 2019 2:29 pm</time><time class="updated" datetime="2019-09-27T11:49:36-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/macos-catalina-launch-expected-on-october-4th/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Text on Apple&#8217;s Danish macOS Catalina website suggests that it could be coming on Friday, October 4&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225917" class="post-225917 post type-post status-publish format-standard hentry category-news tag-ashton-kutcher tag-fruitarian-diet tag-fruitarianism tag-pancreas tag-pancreatitus tag-steve-jobs">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/ashton-kutcher-dont-follow-steve-jobs-fruitarian-diet/" rel="bookmark">Ashton Kutcher: Don&#8217;t follow Steve Jobs’ fruitarian diet</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T14:15:32-04:00">Friday, September 27, 2019 2:15 pm</time><time class="updated" datetime="2019-09-27T14:02:21-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/ashton-kutcher-dont-follow-steve-jobs-fruitarian-diet/#comments">6 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Ultimately, Kutcher was told that he was suffering a pancreas issue due to all the carrots he had eaten&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225936" class="post-225936 post type-post status-publish format-standard hentry category-software-update-2 tag-ipados-13-1-1">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/apple-releases-ipados-13-1-1/" rel="bookmark">Apple releases iPadOS 13.1.1</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-09-27T14:01:44-04:00">Friday, September 27, 2019 2:01 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/apple-releases-ipados-13-1-1/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today released iPadOS 13.1.1 includes bug fixes and improvements for your iPad&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-225934" class="post-225934 post type-post status-publish format-standard hentry category-software-update-2 tag-ios-13-1-1">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/09/27/apple-releases-ios-13-1-1/" rel="bookmark">Apple releases iOS 13.1.1</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-09-27T13:58:05-04:00">Friday, September 27, 2019 1:58 pm</time><time class="updated" datetime="2019-09-27T14:01:24-04:00">Friday, September 27, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/09/27/apple-releases-ios-13-1-1/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today released iOS 13.1.1 includes bug fixes and improvements for your iPhone.</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="macdailynews-top-right-sidebar" id="macdailynews-728463251"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="9122064017" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10380856"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10380856" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10380856.js"></script>
<noscript><a href="https://poll.fm/10380856">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/zodSacQ6n1A/'>Apple Watch Edition: Hands-on with the redesigned white ceramic Series 5</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/C4VCGIN4TY4/'>Mario Kart Tour is unavailable in Belgium as loot boxes are prohibited there</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7Co1tT3bggM/'>How to use camera filters with the iPhone 11 and iPhone 11 Pro</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0N-AKjhZY0w/'>9to5Rewards: Win iPhone 11 Pro Max + 25% off totallee cases! [Giveaway]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Uis7i6PxI_4/'>Hands-on: Anker PowerPort III Nano is the USB-C charger Apple should’ve shipped</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/3Jbi9-FoUMA/'>Apple brings seasoned pharmaceutical CIO on board for VP role</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/AH0o2HS-Dn4/'>9to5Mac Daily: September 27, 2019 – macOS Catalina release date, Siri + Spotify</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/RkljAa39dLE/'>Apple releases iOS 13.1.1 with fixes for battery drain, Siri, iPhone restores</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DZDgekWpL3w/'>Friday deals: BeatsX now $70, official Apple iPhone cases and Watch bands on sale from $24</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/GAWOeKhlnWA/'>iPhone 11 Pro Max paced behind Samsung Galaxy Note 10+ speed test [Video]</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/hands-on-samsung-galaxy-fold/'>Hands-On With Samsung&#039;s New Galaxy Fold</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/apple-movies-release-dates/'>Apple Sets Theatrical Release Dates for Apple TV+ Movies &#039;The Banker,&#039; &#039;Hala,&#039; and &#039;The Elephant Queen&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/lg-um7x-2019-tvs-homekit-airplay-2/'>LG&#039;s 2019 UHD UM7X TVs Now Support AirPlay 2 and HomeKit</a></li><li><a class='rsswidget' href='https://www.macrumors.com/guide/night-mode/'>Everything You Need to Know About Night Mode in the iPhone 11 and 11 Pro</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/apple-trailers-helpsters-snoopy-ghostwriter/'>Apple Shares Trailers for Upcoming Apple TV+ Shows &#039;Helpsters,&#039; &#039;Ghostwriter&#039; and &#039;Snoopy in Space&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/apple-releases-ios-13-1-1/'>Apple Releases iOS and iPadOS 13.1.1 With Siri and Battery Drain Fix, Keyboard Vulnerability Update and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/checkm8-bootrom-exploit-iphones-ipads/'>Checkm8 Exploit Opens Door to Unpatchable Jailbreak on iPhone 4S Through iPhone X</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/spotify-testing-siri-support-on-ios-13/'>Spotify Testing Siri Support on iOS 13</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/ifixit-10-2-inch-ipad-teardown/'>10.2-Inch iPad Teardown Confirms 3GB of RAM and Same-Size Battery</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/09/27/apple-movies-to-premiere-in-cinemas/'>Apple Movies Could Premiere in Cinemas Weeks Before Being Released on Apple TV+</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/three-apple-original-films-to-hit-theaters-this-fall-ahead-of-apple-tv-debut'>Three Apple original films to hit theaters this fall ahead of Apple TV+ debut</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/pixelmator-introduces-discounted-upgrade-program-for-pixelmator-pro'>Pixelmator introduces discounted upgrade program for Pixelmator Pro</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/apple-hires-former-astrazeneca-cio-david-smoley'>Apple hires former AstraZeneca CIO David Smoley</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/new-apple-tv-trailers-for-ghostwriter-helpsters-snoopy-in-space-released'>New Apple TV+ trailers for &#039;Ghostwriter,&#039; &#039;Helpsters,&#039; &#039;Snoopy in Space&#039; released</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/apple-releases-ios-and-ipados-1311-updates-with-third-party-keyboard-fix'>Apple releases iOS and iPadOS 13.1.1 updates with third-party keyboard fix</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/month-end-apple-deals-knock-up-to-720-off-macs-ipads-apple-watches'>Month-end Apple deals knock up to $720 off Macs, iPads, Apple Watches</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/hands-on-with-the-2019-102-inch-ipad'>Hands on with the 2019 10.2-inch seventh generation iPad</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/spotify-ios-beta-gains-ability-to-make-siri-music-requests'>Spotify iOS beta gains ability to make Siri music requests</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/27/seventh-generation-ipad-teardown-reveals-3gb-ram-same-battery'>Seventh-generation iPad teardown reveals 3GB RAM, same battery</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/09/23/iphone-11-giveaway-enter-to-win-apples-new-iphone-plus-50-case-coupons'>iPhone 11 giveaway: Enter to win Apple&#039;s new iPhone, plus $50 case coupons</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.theverge.com/2019/9/25/20881736/amazon-event-news-products-announcements-updates-highlights-alexa-echo'>Amazon’s New Hardware Products</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/09/richard_stallmans_disgrace'>★ Richard Stallman’s Disgrace</a></li><li><a class='rsswidget' href='https://mattstoller.substack.com/p/wework-and-counterfeit-capitalism'>WeWork and Counterfeit Capitalism</a></li><li><a class='rsswidget' href='https://fundraising.stjude.org/site/TR;jsessionid=00000000.app226a?fr_id=116186&#038;pg=entry&#038;NONCE_TOKEN=867BE2B4E10E315C8D58C1C9D73C81CA'>Relay FM for St. Jude</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/09/ios_13_autocorrect_is_drunk'>★ iOS 13 Autocorrect Is Drunk</a></li><li><a class='rsswidget' href='https://www.theverge.com/2019/9/24/20881668/john-gruber-interview-apple-iphone-11-review-vergecast'>Yours Truly on The Vergecast With Nilay Patel: ‘The Strange State of iPhone Reviews’</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/09/25/ep-264'>The Talk Show: ‘Apple Is Not a 4-Star Company’</a></li><li><a class='rsswidget' href='https://mrmacintosh.com/google-chrome-keystone-is-modifying-var-symlink-on-non-sip-macs-causing-boot-issues/'>Google Chrome Update Rendered Macs Without System Integrity Protection Unbootable</a></li><li><a class='rsswidget' href='https://procreate.art/ipad/preview'>[Sponsor] Procreate</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2019/09/23/opinion/press-freedom-arthur-sulzberger.html'>Trump Is a Threat to Journalism Around the World</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/change-this-setting-now-to-get-the-best-quality-from-your-iphone-11s-camera/118832/'>Change This Setting Now to Get the Best Quality from Your iPhone 11’s Camera</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/is-your-apple-watchs-battery-dying-faster-than-ever-youre-not-alone/118819/'>Is Your Apple Watch’s Battery Dying Faster Than Ever? You’re Not Alone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-ios-13-1-1-with-fixes-for-battery-drain-keyboard-security/118787/'>Apple Releases iOS 13.1.1 with Fixes for Battery Drain, Keyboard Security</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/worried-ios-131-may-be-slowing-down-your-wireless-charging-here-how-to-find-out/118781/'>Worried iOS 13.1 May Be Slowing down Your Wireless Charging? Here’s How to Find Out</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-feature-films-will-come-to-the-big-screen/118771/'>Apple’s Feature Films Will Come to the Big Screen</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-is-looking-to-europe-for-its-next-lineup-of-apple-tv-shows-and-films/118760/'>Apple Is Looking to Europe for Its Next Lineup of Apple TV+ Shows and Films</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-worlds-most-popular-phone-in-2019-will-probably-surprise-you/118729/'>The World’s Most Popular Phone in 2019 Will Probably Surprise You</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-13-1-cuts-wireless-charging-speeds-of-some-fast-chargers-to-5w/118725/'>iOS 13.1 Cuts Wireless Charging Speeds of Some Fast Chargers to 5W</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-surprise-updates-for-older-devices-including-iphone-and-apple-watch/118652/'>Apple Releases Surprise Updates for Older Devices Including iPhone and Apple Watch</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mario-kart-tour-launch-shows-why-we-need-apple-arcade/118619/'>Mario Kart Tour Shows Exactly Why We Need Apple Arcade</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/655632/apple-hires-david-smole-astrazenica-cio/'>Ex-Big Pharma exec joins Apple in a non-healthcare role</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655622/save-just-mobile-iphone-cases/'>Save 20% on Just Mobile’s awesome cases this weekend only</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655590/checkm8-permanent-jailbreak-exploit-ios-iphone/'>checkm8 promises to permanently jailbreak millions of iOS devices</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655568/hipstamatic-photo-app/'>10 years later, Hipstamatic is still around and deep in its retro roots</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655574/apple-shows-off-its-kids-shows-in-latest-batch-of-apple-tv-trailers/'>Apple shows off its kids shows in latest batch of Apple TV+ trailers</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655562/sell-old-ipad-best-price-2/'>Got a new iPad? Now get the best price for your old one</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655404/two-great-sleep-tracker-apps-for-apple-watch/'>Two great sleep-tracker apps for Apple Watch</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655556/ios-13-1-1-arrives-with-fixes-for-battery-drain-and-keyboard-security-flaw/'>iOS 13.1.1 arrives with fixes for battery drain and keyboard security flaw</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655508/best-10-2-inch-ipad-pro-cases-revealed-so-far/'>Best 10.2-inch iPad cases revealed so far</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/655494/spotify-siri-support-ios-13/'>Spotify starts testing Siri support for iOS 13</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-airpods-deals-3692515/'>Best AirPods deals of September 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/apple-tv/apple-tv-4k-vs-google-chromecast-ultra-3507594/'>Apple TV 4K vs Google Chromecast Ultra</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/what-is-slofie-3702870/'>What is a Slofie?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-games-apple-arcade-3694157/'>The best games on Apple Arcade</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/iphone-keyboard-typing-tips-3703014/'>iPhone keyboard typing tips</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-lightning-cables-3638781/'>Best Lightning cables for iPhone or iPad 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-3664418/'>Best iPhone 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-cases-for-ipad-pro-2018-3688838/'>Best cases for iPad Pro (2018)</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-buying-guide-3448467/'>iPhone buying guide 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/iphone-11-pro-3702928/'>iPhone 11 Pro review</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.1.1 (17A854) Released</a> <span class="rss-date">Friday, September 27, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.1.1 (17A854) Released</a> <span class="rss-date">Friday, September 27, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.2 (16U6611) Released</a> <span class="rss-date">Thursday, September 26, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.2 (16U611) Released</a> <span class="rss-date">Thursday, September 26, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.4.2 (16G114) Released</a> <span class="rss-date">Thursday, September 26, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 12.4.2 (16G114) Released</a> <span class="rss-date">Thursday, September 26, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.0 (17J586) Released</a> <span class="rss-date">Tuesday, September 24, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.1 (17A844) Released</a> <span class="rss-date">Tuesday, September 24, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 8.4.3 (12H876) Released</a> <span class="rss-date">Tuesday, September 24, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.0 (17J586) Released</a> <span class="rss-date">Tuesday, September 24, 2019</span></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/ujicha' rel='external nofollow' class='url'>ujicha</a></span> on <a href="https://macdailynews.com/2019/09/24/apple-releases-safari-13-0-1/#comment-2173218">Apple releases Safari 13.0.1</a></li><li class="recentcomments"><span class="comment-author-link">dijonaise</span> on <a href="https://macdailynews.com/2019/09/26/leaked-image-of-next-gen-iphone-prototype-no-notch/#comment-2173217">Leaked image of next-gen iPhone prototype: No notch!</a></li><li class="recentcomments"><span class="comment-author-link">Ice Cowboy</span> on <a href="https://macdailynews.com/2019/09/27/what-sign-in-with-apple-is-and-how-it-works/#comment-2173216">What &#8216;Sign in with Apple&#8217; is and how it works</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://twitter.com/atolyricz' rel='external nofollow' class='url'>AtoLyricZ (@atolyricz)</a></span> on <a href="https://macdailynews.com/2008/03/28/flytunes_now_offers_over_160_channels_of_music_and_talk_for_mac_iphone_ipod/comment-page-4/#comment-2173215">FlyTunes now offers over 160 channels of music and talk for Mac, iPhone, iPod touch</a></li><li class="recentcomments"><span class="comment-author-link">Shaggyjewfro</span> on <a href="https://macdailynews.com/2019/09/27/apple-watch-series-5-and-battery-life/#comment-2173214">Apple Watch Series 5 and battery life</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://futuremedia.wordpress.com/' rel='external nofollow' class='url'>FutureMedia</a></span> on <a href="https://macdailynews.com/2019/09/26/zdnet-reviews-iphone-11-pro-the-256gb-model-is-a-perfect-10/#comment-2173213">ZDNet reviews iPhone 11 Pro: The 256GB model is a perfect 10</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://futuremedia.wordpress.com/' rel='external nofollow' class='url'>FutureMedia</a></span> on <a href="https://macdailynews.com/2019/09/27/apple-watch-series-5-and-battery-life/#comment-2173212">Apple Watch Series 5 and battery life</a></li><li class="recentcomments"><span class="comment-author-link">X Ciztzn</span> on <a href="https://macdailynews.com/2019/09/27/how-to-use-apples-low-data-mode-on-iphone-and-ipad/#comment-2173211">How to use Apple&#8217;s Low Data Mode on iPhone and iPad</a></li><li class="recentcomments"><span class="comment-author-link">Paul</span> on <a href="https://macdailynews.com/2019/09/27/how-to-use-apples-low-data-mode-on-iphone-and-ipad/#comment-2173210">How to use Apple&#8217;s Low Data Mode on iPhone and iPad</a></li><li class="recentcomments"><span class="comment-author-link">7 of 9</span> on <a href="https://macdailynews.com/2019/09/27/ashton-kutcher-dont-follow-steve-jobs-fruitarian-diet/#comment-2173209">Ashton Kutcher: Don&#8217;t follow Steve Jobs’ fruitarian diet</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,807 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/09/27/apple-releases-new-10-2-inch-ipad-a-week-early/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-4f91000f0c8404e95661b836f9a74eef">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2173160={"id":3817397,"unique_id":"wp-comment-2173160","title":"No%20interest%20waste%20of%20money%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/09\/27\/apple-releases-new-10-2-inch-ipad-a-week-early\/#comment-2173160","item_id":"_comm_2173160"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2173160 == 'undefined' ){PDRTJS_3817397_comm_2173160 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2173160 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/09\/27\/apple-releases-new-10-2-inch-ipad-a-week-early\/":225908};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["224249","ad",null],["223904","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=225908&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6b0a2282ac56f47fb2dd601b6282e9b3391cc53d#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F09%2F27%2Fapple-releases-new-10-2-inch-ipad-a-week-early%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=225908&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6b0a2282ac56f47fb2dd601b6282e9b3391cc53d#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F09%2F27%2Fapple-releases-new-10-2-inch-ipad-a-week-early%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'145776786',post:'225908',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '225908' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated in 0.350 seconds
	92796 bytes batcached for 300 seconds
-->
