<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage Comments Feed" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1186607.v1.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://1186607.v1.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.14.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.6'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Like AirPods, but with noise canceling: The surprising Ausounds headphones' href='https://macdailynews.com/2019/08/28/like-airpods-but-with-noise-canceling-the-surprising-ausounds-headphones/' />
<link rel='next' title='Why Apple&#8217;s move to iOS 13.1 betas before iOS 13 release makes sense' href='https://macdailynews.com/2019/08/28/why-apples-move-to-ios-13-1-betas-before-ios-13-release-makes-sense/' />

<link rel="canonical" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-WkQ' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F08%2F28%2Ffoster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F08%2F28%2Ffoster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://1186607.v1.pressablecdn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="Foster + Partners have completed the new Apple Aventura store in Miami, Florida. Designed to embody the city&#039;s openness, the project features an undulating vaulted roof..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage" />
<meta property="og:url" content="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/" />
<meta property="og:description" content="Foster + Partners have completed the new Apple Aventura store in Miami, Florida. Designed to embody the city&#8217;s openness, the project features an undulating vaulted roof&#8230;" />
<meta property="article:published_time" content="2019-08-28T19:15:08+00:00" />
<meta property="article:modified_time" content="2019-08-28T18:59:53+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://1186607.v1.pressablecdn.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="329" />
<meta property="og:image:alt" content="Apple Aventura. Image © Nigel Young, Foster + Partners" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A';; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- //Connect Container: macdailynews-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- End //Connect Container: macdailynews--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9654279268749293",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-224244 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://1186607.v1.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" id="macdailynews-1936941056"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="5111173999" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-224244" class="post-224244 post type-post status-publish format-standard hentry category-news tag-apple-aventura tag-apple-retail-stores tag-florida tag-foster-partners tag-miami">

					<header class="entry-header">

						<h1 class="entry-title">Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T15:15:08-04:00">Wednesday, August 28, 2019 3:15 pm</time><time class="updated" datetime="2019-08-28T14:59:53-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<figure id="attachment_224245" aria-describedby="caption-attachment-224245" style="width: 660px" class="wp-caption alignnone"><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?resize=640%2C319&#038;ssl=1" alt="Apple Aventura. Image © Nigel Young, Foster + Partners" width="640" height="319" class="size-full wp-image-224245 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?resize=300%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?resize=640%2C319&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?resize=640%2C319&#038;ssl=1" alt="Apple Aventura. Image © Nigel Young, Foster + Partners" width="640" height="319" class="size-full wp-image-224245" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/08/190828_apple_aventura.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-224245" class="wp-caption-text">Apple Aventura (photo: Nigel Young, Foster + Partners)</figcaption></figure>
<p><a href="https://www.archdaily.com/923799/miamis-new-apple-store-designed-as-a-nod-to-nautical-heritage">Eric Baldwin for Arch Daily</a>:</p>
<blockquote><p>
Foster + Partners have completed the new Apple Aventura store in Miami, Florida. Designed to embody the city&#8217;s openness, the project features an undulating vaulted roof that is reminiscent of the city’s nautical roots. The building&#8217;s materiality and flow are inspired by the region’s Art Deco buildings as the new two-level store responds to the light, culture and climate of Florida.</p>
<p>Foster + Partners worked in close collaboration with the design team at Apple led by chief design officer, Sir Jonathan Ive. Located in the new wing at the bustling Aventura Mall, the ground level is adjacent to the mall entrance plaza and the fountain featuring the incredible public art sculpture, Aventura Slide Tower by Carsten Höller, showcasing Miami’s status as a destination for art and culture. Ive said: “This store is very ‘Miami’ to me – its special trees, the light and the new roof. It is also quintessentially Apple, marrying the outdoor lifestyle with a sense of freedom and creativity that is intrinsic to the way we work.”
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Located at 19501 Biscayne Boulevard in Aventura, Florida, this stunningly gorgeous store&#8217;s vaulted roof is made solely from precast elements with 80-foot-long concrete beams spanning between steel columns in concrete casing. Between the beams, 20-foot-wide concrete arches span to form a barrel-vaulted wave-like ceiling.</p>
<p>More info <a href="https://www.apple.com/retail/aventura/" target="_new" rel="noopener noreferrer">here</a>.</p>
<div class="macdailynews-after-content" id="macdailynews-1672483838"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "99d06ed4e859ff1b063f36e2906bcfc7";
amzn_assoc_asins = "0393330435,B07DFGKFM3,B074PWW6NS,B07RSLM5DM";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="macdailynews-after-content-2" id="macdailynews-971365269"><script src="//ap.lijit.com/www/delivery/fpi.js?z=634836&width=468&height=60"></script> </div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2170770" class="comment even thread-even depth-1">
		<article id="div-comment-2170770" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/8f37a453484ac3f69564404b49ba112f?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/8f37a453484ac3f69564404b49ba112f?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8f37a453484ac3f69564404b49ba112f?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8f37a453484ac3f69564404b49ba112f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f37a453484ac3f69564404b49ba112f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						bananamonkey					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/#comment-2170770">
							<time datetime="2019-08-28T16:43:20-04:00">
								Wednesday, August 28, 2019 at 4:43 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>had a chance to visit past saturday, beautiful space. interior has amphitheater seating for today at apple sessions. huge trees create indoor canopy and those plate glass windows!!! it&#8217;s crazy watching the thunderclouds/lightning storms outside.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2170770"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?replytocom=2170770#respond' data-commentid="2170770" data-postid="224244" data-belowelement="div-comment-2170770" data-respondelement="respond" aria-label='Reply to bananamonkey'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=224244&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=da027c4ae6f8df48d3a16f302dd4d03de71ac627#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F08%2F28%2Ffoster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-224244" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-224244" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-224244" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-224244" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-224244" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple-aventura/" rel="tag">Apple Aventura</a>, <a href="https://macdailynews.com/tag/apple-retail-stores/" rel="tag">Apple Retail Stores</a>, <a href="https://macdailynews.com/tag/florida/" rel="tag">Florida</a>, <a href="https://macdailynews.com/tag/foster-partners/" rel="tag">Foster + Partners</a>, <a href="https://macdailynews.com/tag/miami/" rel="tag">Miami</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="224244">

				
					
<article id="post-224250" class="post-224250 post type-post status-publish format-standard hentry category-review-2 tag-catalyst tag-ipad tag-ipad-mini tag-ipad-os tag-ipad-pro">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/3-great-ipad-utilities-you-should-download-now/" rel="bookmark">3 (great) iPad utilities you should download now</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T16:28:43-04:00">Wednesday, August 28, 2019 4:28 pm</time><time class="updated" datetime="2019-08-28T16:24:37-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/3-great-ipad-utilities-you-should-download-now/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>I use my iPad extensively when I travel — it’s all the computer I need — and over time I’ve come across a smattering of essential utilities&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224247" class="post-224247 post type-post status-publish format-standard hentry category-news tag-ios-13 tag-ios-13-1 tag-ios-betas">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/why-apples-move-to-ios-13-1-betas-before-ios-13-release-makes-sense/" rel="bookmark">Why Apple&#8217;s move to iOS 13.1 betas before iOS 13 release makes sense</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T15:55:47-04:00">Wednesday, August 28, 2019 3:55 pm</time><time class="updated" datetime="2019-08-28T15:53:19-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/why-apples-move-to-ios-13-1-betas-before-ios-13-release-makes-sense/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>This is great news for developers who need time with those features, since they can immediately begin testing them on iOS 13.1 rather than&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224241" class="post-224241 post type-post status-publish format-standard hentry category-review-2 tag-airpods tag-au-stream-anc-earphones tag-bluetooth">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/like-airpods-but-with-noise-canceling-the-surprising-ausounds-headphones/" rel="bookmark">Like AirPods, but with noise canceling: The surprising Ausounds headphones</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T14:44:19-04:00">Wednesday, August 28, 2019 2:44 pm</time><time class="updated" datetime="2019-08-28T14:44:39-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/like-airpods-but-with-noise-canceling-the-surprising-ausounds-headphones/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Remember all those rumors last year about next-generation AirPods that might feature active noise canceling?</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224239" class="post-224239 post type-post status-publish format-standard hentry category-news tag-mac tag-macos tag-phishing tag-pop-up-windows tag-safari tag-web-browsers">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/mac-your-system-is-infected-with-3-viruses-heres-the-fix/" rel="bookmark">Mac: &#8216;Your system is infected with (3) viruses!&#8217; Here&#8217;s the fix</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T14:14:08-04:00">Wednesday, August 28, 2019 2:14 pm</time><time class="updated" datetime="2019-08-28T14:06:13-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/mac-your-system-is-infected-with-3-viruses-heres-the-fix/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Do you see a popup message saying your Mac is infected with viruses? This popup message may appear in your browser&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224237" class="post-224237 post type-post status-publish format-standard hentry category-news tag-16-inch-macbook-pro tag-butterfly-keyboard tag-jony-ive tag-ming-chi-kuo tag-scissor-keyboard">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/future-macbooks-could-ditch-the-much-maligned-butterfly-keyboard-for-optical-switches/" rel="bookmark">Future MacBooks could ditch the much-maligned butterfly keyboard for optical switches</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-08-28T13:44:47-04:00">Wednesday, August 28, 2019 1:44 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/future-macbooks-could-ditch-the-much-maligned-butterfly-keyboard-for-optical-switches/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>It is believed that Apple would fall back to using traditional scissor switches on the next MacBook Air and MacBook Pro, but&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224233" class="post-224233 post type-post status-publish format-standard hentry category-news tag-15-inch-macbook-pro tag-15-inch-macbook-pro-battery-recall-program tag-15-inch-macbook-pro-with-retina-display-mid-2015 tag-apple-recall tag-battery-replacement-program tag-macbook-pro tag-macbook-pro-retina-15-inch-mid-2015 tag-qantas tag-u-s-faa tag-u-s-federal-aviation-administration tag-voluntary-recall">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/more-airlines-ban-apple-macbook-pros-in-checked-luggage/" rel="bookmark">More airlines ban Apple MacBook Pros in checked luggage</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-08-28T13:09:40-04:00">Wednesday, August 28, 2019 1:09 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/more-airlines-ban-apple-macbook-pros-in-checked-luggage/#comments">7 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Following a ban of ALL Apple MacBooks in checked luggage by Virgin Australia, more airlines are now banning Apple MacBook Pros in checked luggage&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224231" class="post-224231 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-tv tag-apple-tv-price tag-disney">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/disney-discount-offer-ratchets-up-pressure-on-apple-tv/" rel="bookmark">Disney+ discount offer ratchets up pressure on Apple TV+</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T12:01:46-04:00">Wednesday, August 28, 2019 12:01 pm</time><time class="updated" datetime="2019-08-28T11:17:54-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/disney-discount-offer-ratchets-up-pressure-on-apple-tv/#comments">8 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Disney+ discount demand crashed its preorder website. Disney said the outage occurred because of an unexpected surge in traffic for a discounted presale offer&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224229" class="post-224229 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-watch tag-privacy tag-siri tag-siri-grading tag-watchos">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/apple-apologizes-for-siri-grading-program-makes-changes-to-improve-siris-privacy-protections/" rel="bookmark">Apple apologizes for Siri grading program, makes changes to improve Siri’s privacy protections</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T11:08:14-04:00">Wednesday, August 28, 2019 11:08 am</time><time class="updated" datetime="2019-08-28T12:08:19-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/apple-apologizes-for-siri-grading-program-makes-changes-to-improve-siris-privacy-protections/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>As a result of our review, we realize we haven’t been fully living up to our high ideals, and for that we apologize. Starting this fall, users will be able to opt in to help Siri improve by learning from the audio samples of their requests&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224227" class="post-224227 post type-post status-publish format-standard hentry category-news tag-carrier-subsidies tag-carriers tag-iphone tag-iphone-subsidies tag-japan tag-smartphones">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/with-changes-to-phone-sales-in-japan-threatening-its-bottom-line-apple-hits-out-at-unfair-rules/" rel="bookmark">With changes to phone sales in Japan threatening its bottom line, Apple hits out at &#8216;unfair&#8217; rules</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-08-28T11:00:29-04:00">Wednesday, August 28, 2019 11:00 am</time><time class="updated" datetime="2019-08-28T10:54:07-04:00">Wednesday, August 28, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/with-changes-to-phone-sales-in-japan-threatening-its-bottom-line-apple-hits-out-at-unfair-rules/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has been riding high in the Japanese smartphone market, enjoying the largest share of any company, but changes to the discounts mobile carriers&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-224225" class="post-224225 post type-post status-publish format-standard hentry category-opinion tag-apple tag-iphone tag-iphone-2019 tag-iphone-11 tag-smart-frame tag-triple-lens-camera">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/08/28/apples-iphone-11-design-will-advance-apples-mobile-imaging-lead/" rel="bookmark">Apple&#8217;s  &#8216;iPhone 11&#8217; design will advance Apple&#8217;s mobile imaging lead</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-08-28T10:37:43-04:00">Wednesday, August 28, 2019 10:37 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/08/28/apples-iphone-11-design-will-advance-apples-mobile-imaging-lead/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Steve Jobs launched iPhone as &#8220;a phone, a widescreen iPod and a breakthrough Internet device,&#8221; but over the last decade, one of the primary features&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="macdailynews-top-right-sidebar" id="macdailynews-1423784986"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="9122064017" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10380856"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10380856" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10380856.js"></script>
<noscript><a href="https://poll.fm/10380856">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/wLO51kDXUSs/'>T-Mobile expands iPhone XS and iPhone XR support for eSIM to postpaid plans</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/jd7-k9FoI58/'>IGTV gains creator focused improvements for cropping, video length, and tagging</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pnzwefU-GX0/'>9to5Mac Daily: August 28, 2019 – Siri privacy changes, iOS 13.1 beta</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5-NU0G1u1ps/'>Hulu releasing overhauled Live TV Guide for Apple TV, iOS update coming soon</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/kjWtT3pLRAY/'>Apple releases first public beta of iOS 13.1, macOS Catalina developer beta 7</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/LjOZaZrYe_A/'>9to5Mac Watch Time podcast episode 5: How to train like an IronMan with Apple Watch featuring Ian Blackburn</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UCd3A-Yv0H8/'>Stacktrace Podcast 051: “The buzzword episode”</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/JgopN8Ppxvg/'>Apple tapping into massive India market with first online sales as country eases rules for foreign companies</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/U2eQZdsMw2g/'>Microsoft rolling out Dark Mode support to all Office apps in time for iOS 13</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/3IspNRPIX98/'>Apple Watch Series 4 $70 off, plus iPhone 7 is $170 refurb, more in today’s best deals</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/apple-tile-leashing-arkit/'>Apple&#039;s Rumored Tile Competitor May Offer ARKit and Leashing Capabilities</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/apple-seeds-ios-13-1-public-beta/'>Apple Seeds First Public Betas of iPadOS and iOS 13.1</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/apple-siri-privacy-grading-faq/'>Apple Will Continue to Review Computer-Generated Siri Transcripts Regardless of Opt-In Status</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/apple-apologizes-over-siri-privacy-concerns/'>Apple Apologizes Over Siri Privacy Concerns, Will Resume Grading Program in Fall With Several Changes</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/fitbit-versa-2-smartwatch/'>Fitbit Debuts New Versa 2 Smartwatch and $10/Month &#039;Fitbit Premium&#039; Service</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/28/apple-music-android-app-chromecast-support/'>Apple Music Gaining Chromecast Support on Android</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/27/everything-new-in-ios-13-1-beta-1/'>What&#039;s New in iOS 13.1 Beta 1: Share ETA and Shortcuts Automations Return, Plus More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/27/apple-tv-plus-dickinson-tribeca-tv-festival/'>Apple TV+ Show &#039;Dickinson&#039; to Premiere at Tribeca TV Festival on September 14</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/27/apple-releases-ios-13-1-beta-1-to-developers/'>Apple Releases First Beta of iOS 13.1 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/27/50k-glasgow-students-to-receive-free-ipad/'>Nearly 50,000 Students in Glasgow, Scotland to Receive Free iPads to Assist With Education</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/t-mobile-adds-postpaid-esim-support-for-iphone'>T-Mobile adds postpaid eSIM support for iPhone</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/apple-releases-public-beta-of-ios-131-and-ipados-131'>Apple releases public beta of iOS 13.1 and iPadOS 13.1</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/apple-releases-seventh-developer-beta-of-macos-1015-catalina'>Apple releases seventh developer beta of macOS 10.15 Catalina</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/new-smartphone-sales-legislation-may-hurt-iphone-sales-in-japan'>New smartphone sales legislation may hurt iPhone sales in Japan</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/apples-retail-internet-sales-prospects-will-increase-in-india-following-rule-change'>Apple&#039;s retail, internet sales prospects will increase in India following rule change</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/all-the-changes-in-the-first-beta-of-ios-131'>All the changes in the first beta of iOS 13.1</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/fitbit-debuts-versa-2-lifestyle-smartwatch-to-fight-apple-watch'>Fitbit debuts Versa 2 lifestyle smartwatch to fight Apple Watch</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/apple-announces-plans-to-improve-siris-privacy-protections-for-users'>Apple announces plans to improve Siri&#039;s privacy protections for users</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/28/gallaudet-university-praises-apples-commitment-to-accessibility-and-inclusivity'>Gallaudet University praises Apple&#039;s commitment to accessibility and inclusivity</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/08/26/apples-core-i9-macbook-pro-drops-to-2399-400-off'>Apple&#039;s Core i9 MacBook Pro drops to $2,399 ($400 off)</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.vox.com/2019/8/26/20833650/trump-g7-trump-doral-explained'>Trump Wants to Hold Next Year’s G7 at His Own Golf Resort</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/08/apple_siri_privacy'>★ Apple Addresses Siri Privacy Protections</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/08/27/everything-new-in-ios-13-1-beta-1/'>iOS 13.1 Developer Beta 1 Is Already Out</a></li><li><a class='rsswidget' href='https://atoms.com/df'>[Sponsor] Atoms — Ideal Everyday Shoes</a></li><li><a class='rsswidget' href='http://www.asymco.com/2019/08/27/apple-card/'>‘Apple Car(d)’</a></li><li><a class='rsswidget' href='https://www.runnersworld.com/news/a28688233/ellie-pell-wins-green-lakes-endurance-run-50k/'>Woman Wins 50K Ultra Marathon Outright, Trophy Snafu for Male Winner Follows</a></li><li><a class='rsswidget' href='https://www.dallasnews.com/business/restaurants/2019/08/23/chick-fil-customers-go-sundays-d-fw-company-answer-not-popeyes'>Location Tracking Running Amok</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/technology/2019/08/20/facebook-unveils-long-promised-tool-remove-data-it-receives-third-party-apps-websites/'>Facebook’s ‘Clear History’ Tool Is, of Course, Bullshit</a></li><li><a class='rsswidget' href='https://www.morningbrew.com/?utm_source=daring&#038;utm_medium=rss&#038;utm_campaign=feed'>Morning Brew</a></li><li><a class='rsswidget' href='https://freedom-to-tinker.com/2019/08/23/deconstructing-googles-excuses-on-tracking-protection/'>Deconstructing Google’s Excuses on Tracking Protection</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/t-mobile-is-giving-away-free-lte-hotspots-but-theres-a-catch/115749/'>T-Mobile Is Giving Away Free LTE Hotspots (But There’s a Catch)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/7-foolproof-ways-to-spot-fake-reviews-on-amazon/115667/'>7 Foolproof Ways to Spot Fake Reviews on Amazon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-will-resume-siri-audio-grading-this-fall-with-some-important-changes/115696/'>Apple Will Resume Listening to Siri Audio with Some Important Changes</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-music-for-android-gains-chromecast-support/115682/'>Apple Music for Android Gains Chromecast Support</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/data-shows-water-is-killing-fewer-iphones-than-ever-before/115616/'>Data Shows Water Is Killing Fewer iPhones Than Ever Before</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-just-made-a-massive-improvement-to-siri-spotlight-and-you-can-use-it-right-now/115534/'>Apple Just Made a Massive Improvement to Siri, Spotlight (And You Can Use It Right Now)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-mysteriously-releases-ios-13-1-beta-before-ios-13-official-launch/115517/'>Apple Mysteriously Releases iOS 13.1 Beta Before iOS 13 Official Launch</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-airline-just-banned-all-macbooks-from-its-flights/115475/'>This Airline Just Banned ALL MacBooks from Its Flights</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mario-kart-tour-lands-on-the-iphone-on-sept-25/115471/'>Mario Kart Tour for iPhone Finally Has an Official Launch Date</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/another-apple-tv-trailer-appears-for-dickinson-comedy-series/115467/'>New Apple TV+ Trailer Appears for ‘Dickinson’ Comedy Series</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/648212/apple-ios-13-1-public-beta-ipados-release-date/'>Apple opens iOS 13.1 beta testing to the public</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648072/secure-erasing-mac-disks-no-longer-secure/'>Secure-erasing your Mac’s disks is no longer secure, Apple says</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648200/apple-direct-iphone-sales-india-retail-online/'>Apple could finally begin direct iPhone sales in India this fall</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/638542/digiarty-videoproc-edit-4k-videos-faster-on-mac/'>Process and edit your 4K videos faster on Mac</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648182/dark-mode-microsoft-365-ios-iphone-ipad/'>Dark Mode casts its shadow over Microsoft 365 on iPhone and iPad</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648060/ios-13-1-beta-1-features/'>Best new (and returning) features in iOS 13.1 beta 1</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648160/apple-fix-siri-privacy-violation-opt-in/'>Apple apologizes for Siri spying, pledges privacy fixes</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648142/t-mobile-test-drive-free-mobile-hotspot/'>T-Mobile Test Drive hands out free mobile hotspots</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648120/quantas-airways-bans-macbooks-from-passengers-checked-luggage/'>Qantas Airways bans MacBooks from passengers’ checked luggage</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/648108/punishingly-great-platformer-dead-cells-lands-in-the-app-store/'>Punishingly great platformer Dead Cells lands in the App Store</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://1186607.v1.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-games-3484158/'>Best Mac games of 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/sell-mac-3495168/'>How to sell a Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/new-iphone-2019-release-date-3665250/'>New iPhone 11 (2019) release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/watch-iplayer-outside-uk-3634798/'>How to watch BBC iPlayer abroad on iPhone, iPad or Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-macbook-college-3449417/'>Best Mac for students 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-macbook-deals-3665635/'>The best MacBook deals of August 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-imac-deals-3665528/'>The best iMac and Mac mini deals of August 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/macbook-air-deals-3685961/'>The best MacBook Air deals of August 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-cleaner-3682820/'>Best Mac cleaner software and optimization utilities</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/16-macbook-pro-2020-3697165/'>16in MacBook Pro release date, new MacBook Pro news and rumours</a></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">macnificentseven48</span> on <a href="https://macdailynews.com/2019/08/28/future-macbooks-could-ditch-the-much-maligned-butterfly-keyboard-for-optical-switches/#comment-2170771">Future MacBooks could ditch the much-maligned butterfly keyboard for optical switches</a></li><li class="recentcomments"><span class="comment-author-link">bananamonkey</span> on <a href="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/#comment-2170770">Foster + Partners envisions Miami&#8217;s new Apple Store as a nod to nautical heritage</a></li><li class="recentcomments"><span class="comment-author-link">bekentech@westcoastfieros.com</span> on <a href="https://macdailynews.com/2019/08/28/mac-your-system-is-infected-with-3-viruses-heres-the-fix/#comment-2170769">Mac: &#8216;Your system is infected with (3) viruses!&#8217; Here&#8217;s the fix</a></li><li class="recentcomments"><span class="comment-author-link">mop</span> on <a href="https://macdailynews.com/2019/08/28/more-airlines-ban-apple-macbook-pros-in-checked-luggage/#comment-2170768">More airlines ban Apple MacBook Pros in checked luggage</a></li><li class="recentcomments"><span class="comment-author-link">1transvaluation</span> on <a href="https://macdailynews.com/2019/08/28/more-airlines-ban-apple-macbook-pros-in-checked-luggage/#comment-2170767">More airlines ban Apple MacBook Pros in checked luggage</a></li><li class="recentcomments"><span class="comment-author-link">msk417</span> on <a href="https://macdailynews.com/2019/08/27/new-photograph-triggers-conspiracy-theorists-to-claim-steve-jobs-is-alive-and-hiding-in-egypt/#comment-2170766">New photograph triggers conspiracy theorists to claim Steve Jobs is alive and hiding in Egypt</a></li><li class="recentcomments"><span class="comment-author-link">Hint</span> on <a href="https://macdailynews.com/2019/08/28/more-airlines-ban-apple-macbook-pros-in-checked-luggage/#comment-2170765">More airlines ban Apple MacBook Pros in checked luggage</a></li><li class="recentcomments"><span class="comment-author-link">scooteristi</span> on <a href="https://macdailynews.com/2019/08/27/former-google-engineer-at-center-of-waymo-uber-case-charged-with-stealing-trade-secrets/#comment-2170764">Former Google engineer at center of Waymo-Uber case charged with stealing trade secrets</a></li><li class="recentcomments"><span class="comment-author-link">Realist</span> on <a href="https://macdailynews.com/2019/08/28/apple-ceo-tim-cook-granted-115-million-stock-award/#comment-2170763">Apple CEO Tim Cook granted $115 million stock award</a></li><li class="recentcomments"><span class="comment-author-link">Old Crow</span> on <a href="https://macdailynews.com/2019/08/28/apple-apologizes-for-siri-grading-program-makes-changes-to-improve-siris-privacy-protections/#comment-2170762">Apple apologizes for Siri grading program, makes changes to improve Siri’s privacy protections</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,784 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/08/28/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-8f37a453484ac3f69564404b49ba112f">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2170770={"id":3817397,"unique_id":"wp-comment-2170770","title":"had%20a%20chance%20to%20visit%20past%20saturday%2C%20beautiful%20space.%20interior%20has%20amphitheater%20seating%20for%20today%20at%20apple%20sessions.%20huge%20trees%20create%20indoor%20canopy%20and%20those%20plate%20glass%20windows%21%21%21%20it%26%23039%3Bs%20crazy%20wa%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/08\/28\/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage\/#comment-2170770","item_id":"_comm_2170770"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2170770 == 'undefined' ){PDRTJS_3817397_comm_2170770 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2170770 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/08\/28\/foster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage\/":224244};
	</script>
						<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1186607.v1.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["224249","ad",null],["223904","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=224244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=da027c4ae6f8df48d3a16f302dd4d03de71ac627#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F08%2F28%2Ffoster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=224244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=da027c4ae6f8df48d3a16f302dd4d03de71ac627#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F08%2F28%2Ffoster-partners-envisions-miamis-new-apple-store-as-a-nod-to-nautical-heritage%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'145776786',post:'224244',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '224244' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 184 seconds ago
	generated in 0.660 seconds
	served from batcache in 0.003 seconds
	expires in 116 seconds
-->
