<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple releases macOS High Sierra 10.13.5 with Messages in iCloud &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Apple today released macOS High Sierra 10.13.5 Update which improves the stability..." />
<meta name="keywords" content="software update, macos high sierra 10.13.5, messages in icloud" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1527884568&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F06%2F01%2Fapple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2Bwordpress%252FxhfA%2B%2528MacDailyNews%2529' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple releases macOS High Sierra 10.13.5 with Messages in&nbsp;iCloud Comments Feed" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFSxCAMRX9IZKpbfXL8FspGml1CGEKn+vdC2VWrDvoCuZmccO+g16gshwwha1pU9IvDIHqNlkkJoYe3b+rWitzo3zGPZxB9ghyNPatN9cYtJyh9iibXCYIjGvBAZayHrXh0kAsu11pleO0iFB+uD9VyLva6zlriaYoJRFQ5CRdSeS7e/khE1X2LvhncdRqKOnDGQstH8Z+4whaNVw38KnqwA1aercnIYSfUizeYemiCybMrpduCfMoeFFlyW61lNqnCl7tHXdKU/bwXP6D2BXo+aOd5Mr4OPNPTMN6Nj8N4GO5P75xED3w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.7-alpha-43298#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/" />
<link rel='shortlink' href='https://wp.me/p19WFc-R1i' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F06%2F01%2Fapple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F06%2F01%2Fapple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F06%2F01%2Fapple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1308114" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/31/is-apple-finally-ready-to-take-on-netflix/">Is Apple finally ready to take on Netflix?</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/31/why-apple-shouldnt-have-released-the-homepod-without-airplay-2/">Why Apple shouldn&#039;t have released the HomePod without AirPlay 2</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/31/apples-2013-mac-pro-five-years-later/">Apple&#039;s 2013 Mac Pro, five years later</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/30/where-apple-could-crush-the-autonomous-driving-race/">Where Apple could crush the autonomous driving race</a></li><li><strong>May 2018</strong><br /><a href="http://macdailynews.com/2018/05/30/apple-where-the-modern-corporation-is-going/">Apple: Where the modern corporation is going</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/qd_ExKIelZA/' title='On the heels of a new render release from this morning of what we might see with Apple’s 6.1-inch LCD iPhone, another new set of images has surfaced. These ‘iPhone 9’ renders offer side by side comparisons with iPhone X and the expected 6.5-inch X Plus.  more…  '>Alleged ‘iPhone 9’ schematics claim to show entry level 6.1-inch LCD model</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/tMzYa2qSrAE/' title='Apple has released a new version of macOS High Sierra that brings Messages in iCloud to the Mac. macOS 10.13.5 is now available for all compatible Macs through the Mac App Store.  more…  '>macOS 10.13.5 now available for Mac, includes Messages in iCloud </a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QebA6kWWdrs/' title='The Wall Street Journal has published a new report detailing one thing we might expect to see on stage at WWDC next week: a digital ad platform expansion. According to the Journal, Apple has been in talks with major apps including Snapchat and Pinterest about the project: Over the past year, Apple has met with Snap Inc., Pinterest Inc. and other companies ab [&hellip;]'>WSJ: Apple bringing Search Ads to results within apps, in talks with Snapchat &amp; Pinterest</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ntYdUmvRghI/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. more…  '>9to5Toys Lunch Break: Apple Watch Series 1 from $149, iPhone X/8 Car Mounts $18, Apple Watch Dock $9, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/nu72XsXhQuc/' title='Facebook has announced that it will be dropping its ‘Trending’ feature that promotes popular news content on the platform. The change comes as the company is working to refresh and improve its user experience.  more…  '>Facebook killing controversial ‘Trending’ feature, breaking news alerts and more coming</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/_g3Man-dM7s/' title='A European Parliament committee is holding a public hearing on tax evasion later this month, and has invited Apple to attend. Apple has declined the invitation, but offered to meet committee members in private …  more…  '>Apple says cannot attend EU public hearing on tax evasion, offers to meet in private</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pPvqcG06lyA/' title='It has been well documented by the rumor mill that Apple is launching three new iPhones this year, replacing the iPhone X with an updated 5.8-inch OLED model, a brand new 6.1-inch LCD iPhone to replace the iPhone 8, and a 6.5-inch ‘iPhone X Plus’ model. These new renders depict the 6.1-inch iPhone, which is expected to look a lot like an iPhone X in industri [&hellip;]'>Renders imagine 2018 6.1-inch LCD iPhone X with single rear camera and aluminum frame</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8dv3elc7-GQ/' title='The new emoji we can expect to see introduced in iOS 12 were finalized back in February, among them redheads, hot face, cold face and party face. But Emojipedia is already looking ahead to next year, and has listed some of the new emoji candidates for next year’s release. None of them are yet set in stone, but are include some of the most frequently requeste [&hellip;]'>Ahead of the iOS 12 emoji, Emojipedia lists what we might expect next year</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vgu3stMfzsQ/' title='In what may be the most bizarre launch so far this year, Walmart has launched a premium shopping service using an unlikely mix of old and new technology …  more…  '>Walmart launches $50/month online shopping service for people who hate online shopping</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/61v_h5kob5U/' title='ARM has unveiled its latest high-end mobile CPU, the Cortex-A76 – and benchmark comparisons with existing Android chips and Apple’s A-series ones suggests that the iPhone maker is a solid two years ahead of the competition …  more…  '>Latest mobile CPU benchmarks show Apple two years ahead of the competiton</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/06/01/2018-iphones-schematics-and-renderings/' title='Amid rumors that Apple is working on three iPhones for its fall 2018 lineup, Russian site Wylsa.com has shared alleged schematics and renderings showing off the design and size difference between the three devices. The site has two schematics, one for the 6.5-inch OLED &quot;iPhone X Plus, which is rumored to have a dual-lens camera, and one for the lower-co [&hellip;]'>Schematics and Renderings Depict Apple&#039;s 2018 iPhone Lineup</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5/' title='Apple today released macOS High Sierra 10.13.5, the fifth major update to the macOS High Sierra operating system available on Apple&#039;s Mac lineup. macOS High Sierra 10.13.5 comes more than two months after the release of macOS High Sierra 10.13.4, which introduced eGPU support, Business Chat in Messages, and more. macOS High Sierra 10.13.5 can be downloa [&hellip;]'>Apple Releases macOS High Sierra 10.13.5 With Messages in iCloud Support</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/06/01/apple-oregon-workforce-desktop-cpu-ambitions/' title='Yesterday, we reported on Apple&#039;s opening of a new technology hub in Oregon, along with the hiring of several former senior Intel engineers. Oregon is the site of Intel&#039;s Hillsboro facilities, featuring the chipmaker&#039;s leading-edge 14 nm and 10 nm foundries, as well as CPU design expertise for desktop-class processor thermal budgets. A search [&hellip;]'>Apple&#039;s Workforce Growth in Oregon Could Point to Desktop-Class CPU Ambitions</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/06/01/6-1-inch-iphone-renders-video-onleaks/' title='Apple is widely rumored to release what will essentially be a lower-priced but lesser-featured iPhone X later this year. Ahead of then, renders have surfaced that may reveal what the device will look like. Steve Hemmerstoffer, who runs the OnLeaks account on Twitter, has teamed up with the blog MySmartPrice to share photos and a video of the alleged 6.1-inch [&hellip;]'>OnLeaks: Budget iPhone X to Have 6-Inch Screen With Notch, Single Rear Camera, and Aluminum Frame</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/06/01/iphone-x-plus-triple-lens-camera-rumor/' title='A new report suggests that the next flagship smartphones from Apple and Samsung could be equipped with three rear-facing cameras. A triple-lens iPhone X mockup by Martin Hajek via iDrop News The Korea Herald claims that the so-called iPhone X Plus, the widely rumored 6.5-inch version of the iPhone X expected to be announced this September, and Samsung&#039;s [&hellip;]'>iPhone X Plus Said to Feature Triple-Lens Rear Camera in 2018, Despite Most Rumors Pointing to 2019</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/06/01/whats-new-in-macos-10135-messages-in-icloud' title=' 		 						 						 			A few days after the iOS 11.4 update, macOS 10.13.5 has finally been unleashed for the Mac. While primarily focused on bug fixes, there are at least a couple things of note here in Apple&#039;s latest update.		 	'>What&#039;s new in macOS 10.13.5: Messages in iCloud</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/06/01/broad-leak-of-apples-2018-iphone-design-schematics-producing-realistic-renderings' title=' 		 						 						 			Leaked schematics are said to show some of the details of this year&#039;s expected 6.1-inch iPhone, as well as the 6.5-inch &quot;iPhone X Plus.&quot;		 	'>Broad leak of Apple&#039;s 2018 iPhone design schematics producing realistic renderings</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/06/01/ubs-ups-aapl-price-target-to-210-on-increased-iphone-x-purchase-intentions' title=' 		 						 						 			In a poll of prospective iPhone purchasers, 84 percent of buyers say they&#039;ll get a pricey iPhone X or larger iPhone Plus model, pushing UBS to raise AAPL&#039;s price target to $210.		 	'>UBS ups AAPL price target to $210 on increased iPhone X purchase intentions</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/06/01/apple-floats-new-app-store-ad-network-concept-to-snapchat-pinterest-others' title=' 		 						 						 			Apple is pushing to expand its digital advertising business by increasing the size of its advertising network, a report claims, with the iPhone producer said to have been in discussions with a few major app companies about a possible deal to provide advertising to their apps.		 	'>Apple floats new App Store ad network concept to Snapchat, Pinterest &amp; others</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/11/eight-siri-features-we-want-to-see-in-ios-12-macos-1014-watchos-5-and-tvos-12-at-the-2018-wwdc' title=' 		 						 						 			Siri has grown by leaps and bounds after being acquired by Apple and launching in beta on the iPhone 4S. With WWDC in a week, let&#039;s talk about what we&#039;d love to see included in iOS 12, watchOS 5, tvOS 12, and macOS 10.14.		 	'>Eight Siri features we want to see in iOS 12, macOS 10.14, watchOS 5, and tvOS 12 at WWDC 2018</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.theatlantic.com/technology/archive/2018/05/electric-scooters-are-the-cargo-shorts-of-transportation/561440/?utm_source=nextdraft&#038;utm_medium=email' title='Robinson Meyer, writing for The Atlantic: When this latest army invaded my village, it seemed no different than the rest. I had heard rumor of it for weeks, had feared and resented it, had assured friends that its occupation would end as soon as all its predecessors. But when its foot soldiers finally arrived, I was shocked to find myself charmed. Now, I can [&hellip;]'>Robinson Meyer: ‘Unfortunately, the Electric Scooters Are Fantastic’</a></li><li><a class='rsswidget' href='http://www.teetrilogy4.com/' title=' Some new Solo-inspired designs, printed and shipped by Brian Jaramillo, my decade-long partner for DF t-shirts. Great shirts, fun designs, and you get a nice discount if you order three or more.    ★    	'>Teetrilogy4</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2018/05/31/ep-222' title='Rene Ritchie returns to the show. Topics include MacBook keyboard failures, iOS passcode security, Google’s odd Duplex “demo”, Steam Link’s curious rejection from the App Store, AirPlay 2, and, of course, conjecture about next week’s WWDC. Brought to you by these fine sponsors: Away: Travel smarter with the suitcase that charges your phone. Save $20 with cod [&hellip;]'>The Talk Show: ‘Pseudorandom Gibberish’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2018/05/10_strikes_and_youre_out' title='For many years now, iOS has offered an option in the Passcode section of the Settings all: “Erase all data on this iPhone after 10 failed passcode attempts.” I’ve long been intrigued by this setting, but never turned it on, out of the vague fear that something could happen and I’d wind up with a wiped iPhone. Say, if a “friend” surreptitiously took my phone [&hellip;]'>★ 10 Strikes and You’re Out — the iOS Feature You’re Probably Not Using But Should</a></li><li><a class='rsswidget' href='https://culturedcode.com/things/blog/2018/05/desktop-class-productivity-for-ipad/' title=' Speaking of task management apps for iOS, Things 3.6 addresses something I complain about every month or so: the way that most iPad apps, including Apple’s own, treat a hardware keyboard as a second-class citizen. There’s a lot of stuff going on in this video and they never once touched the screen. Very cool.    ★    	'>Things 3.6 for iPad</a></li><li><a class='rsswidget' href='https://www.macstories.net/reviews/omnifocus-3-review-more-approachable-and-powerful-all-at-once/' title='Ryan Christoffel, writing for MacStories: OmniFocus 3, released today for iOS (and later coming to the Mac), adds even more power and options to the app’s existing toolset, yet rather than growing more complex in the process, it’s surprisingly become more approachable. This improved user friendliness is achieved thanks to a new level of flexibility that can, [&hellip;]'>OmniFocus 3 Review</a></li><li><a class='rsswidget' href='https://flyingmeat.com/retrobatch/' title=' New app from Flying Meat (makers of Acorn, my go-to image editor): a node-based batch image processor. I’ve been using it in beta for months, and I’ve only scratched the surface of what Retrobatch can do. It’s just a delightfully well-done Mac app.    ★    	'>Retrobatch 1.0</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2018/05/ios-11-4-brings-stereo-pairs-and-multi-room-audio-with-airplay-2/' title=' Software updates are supposed to drop at 1p ET. I think, with this, Apple has caught up to everything announced at WWDC 2017.    ★    	'>Apple: ‘iOS 11.4 Brings Stereo Pairs and Multi-Room Audio With AirPlay 2’</a></li><li><a class='rsswidget' href='https://www.jamf.com/lp/daringfireball-jamf-now/?utm_source=daringfireball&#038;utm_medium=text&#038;utm_campaign=2018-22' title='Get real-time inventory, configure Wi-Fi and email settings, deploy applications, protect company data, and even lock or wipe a device from anywhere with Jamf Now. Jamf Now secures your devices so you can focus on your business. No IT experience needed. Daring Fireball readers can create an account and manage three devices for free. Forever. After that, each [&hellip;]'>[Sponsor] Easily Manage Your Apple Devices in Minutes: Jamf Now</a></li><li><a class='rsswidget' href='https://www.getquip.com/affiliate?affiliate=fireball&#038;utm_source=daring_fireball&#038;utm_medium=sponsored&#038;utm_campaign=may_2018_post' title='My thanks to Quip for sponsoring last week’s DF RSS feed to promote their electric toothbrush. Created by dentists and designers, Quip guides good habits that help improve oral health. To help you brush longer, Quip has a nifty 2-minute timer. And to help you freshen old, worn out bristles, Quip delivers new brush heads every 3 months (as dentists recommend) [&hellip;]'>The Quip Electric Toothbrush</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/mac/apple-releases-macos-high-sierra-10-13-5-messages-icloud/73047/' title='Well, that didn’t take long. Just yesterday, we reported macOS High Sierra 10.13.5 had yet to be released. But Apple has officially rolled out the new update as of Friday morning, June 1. macOS 10.13.5 is a relatively small update, but it introduces a long-awaited addition to the Mac operating system: Messages in iCloud. The […]Read More...'>Apple Releases macOS High Sierra 10.13.5 with Messages in iCloud</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch/student-fined-400-checking-time-apple-watch-driving/73006/' title='A University of Guelph student has been fined $400 for looking at the time on her Apple Watch while driving a vehicle in Ontario, Canada. According to U of G News, Victoria Ambrose was driving her vehicle when a she was pulled over by a campus police officer. Ambrose was stopped at a red light […]Read More...'>Student Fined $400 for Checking Time on Apple Watch While Driving</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mac/messages-icloud-still-isnt-available-mac/72985/' title='Like AirPlay 2, the long overdue Messages in iCloud feature finally launched in iOS 11.4 this week. Unfortunately, Mac users might need to wait a little bit longer to use it. iOS 11.4 was officially rolled out to the public earlier this week, adding Messages in iCloud support for iPhones, iPads and iPod Touch devices. […]Read More...'>Mac Users Will Have to Wait for Messages in iCloud</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/att-verizon-want-track-everything-phone-target-ads/72952/' title='At the Code Conference this week, AT&amp;T CEO Randall Stephenson spoke about the company’s currently blocked acquisition of Time Warner. But Stephenson also explicitly revealed one reason why AT&amp;T wants to buy the cable company in the first place. “(Time Warner) has an amazing inventory of advertising that they just kind of sell broadly. It’s […]Read Mo [&hellip;]'>Why AT&amp;T, Verizon Want to Track Everything on Your Phone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-poaching-intel-engineers-secret-facility-oregon/72951/' title='Apple has quietly opened a secret engineering and research facility in northern Oregon — and is actively hiring staff to work there. The secret facility is in Washington County, which is located in the Portland metropolitan area. Washington County has been nicknamed “Silicon Forest” for the number of technology companies located there. It’s also home […]Read [&hellip;]'>Apple’s Poaching Intel Engineers for Secret New Facility in Oregon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-12-android-p-might-actually-make-use-phone-less/72950/' title='The next big set of features coming to most modern smartphones might actually make you use your device less — and that’s probably a good thing. Apple is reportedly developing new native digital health tools for its upcoming iOS 12 operating system, according to a recent report by Bloomberg’s Mark Gurman. Currently, the exact details about […]Read More... [&hellip;]'>Managing Your Phone Addiction Is the Next Frontier for iOS 12</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/everything-need-know-apples-messages-icloud-feature-ios-11-4/72838/' title='Apple on Tuesday officially released its latest iOS 11.4 software update, ushering in a range of new features including the long-ago promised Messages in iCloud functionality. After promising the feature nearly a year ago at its previous Worldwide Developers Conference (WWDC) 2017, Apple has finally moved to release the feature which is designed to consolida [&hellip;]'>Here’s Why ‘Messages in iCloud’ Is a Big Deal (and How to Enable It)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/russia-might-ban-the-app-store-if-apple-doesnt-block-telegram/72919/' title='The Russian Federal Service for Supervision of Communications Roskomnadzor have asked Apple to remove Telegram from the Russian version of its store. According to Radio Free Europe, Roskomnadzor’s press service sent a letter to Apple on May 28 asking the tech giant to remove the app and block notifications for Telegram users in Russia in […]Read More...'>Russia Might Block the App Store If Apple Doesn’t Remove Telegram</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/listen-delete-everything-amazon-echo-recorded/72852/' title='Digital assistants like Alexa, Siri and Google Assistant are quickly becoming commonplace additions to our houses, offices and overall lifestyles. For the most part, that’s completely okay. These voice-based AIs add a new level of convenience to routine tasks and errands. But in some cases, they can also be downright creepy. Alexa, for example, has […]Read M [&hellip;]'>How to Listen to and Delete Everything Your Amazon Echo Has Recorded</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/wwdc-2018-attendees-can-partake-surprise-apple-watch-challenge/72837/' title='In addition to all the forthcoming software updates and new product announcements, Apple has a special surprise in store for developers and those in attendance at its annual Worldwide Developers Conference (WWDC) 2018 next week. For the duration of WWDC 2018, Apple is launching a special Close Your Rings challenge designed specifically to motivate developers [&hellip;]'>WWDC 2018 Goers Can Partake in an Exclusive Apple Watch Challenge</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/551915/save-over-100-bucks-on-an-apple-watch-series-1-deals-steals/' title='In today’s edition of Deals &amp; Steals, you can get a huge discount on the original Apple Watch. Plus get great savings on an Xbox One X bundle, a studio-quality speaker, and a pair of SteelSeries headsets! Note: On some of these deals, Cult of Mac might earn a small commission through an affiliate link. […] (via Cult of Mac - Tech and culture through an A [&hellip;]'>Save over 100 bucks on an Apple Watch Series 1 [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551897/macos-update-messages-icloud/' title='Apple released macOS 10.13.5 today, an update that brings the long-awaited Messages in iCloud feature to Mac users. The new feature, which Apple rolled out to iPhones and iPads earlier this week in iOS 11.4, should free up space on your Mac. More importantly, it will finally allow you to sync iMessages with all your […] (via Cult of Mac - Tech and culture th [&hellip;]'>macOS 10.13.5 brings Messages in iCloud to Mac at last</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/550927/general-magic-documentary/' title='How do you follow a project like the Macintosh? A high-flying Apple spinoff called General Magic tried to answer that question in the early 1990s. After revolutionizing the personal computer, a team of ambitious ex-Apple engineers set out to build a connected touchscreen mobile device that prefigured the iPhone by 25 years. Their startup, General […] (via Cu [&hellip;]'>General Magic tells story of Apple spinoff that almost changed the world</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551873/these-are-the-emoji-we-could-be-getting-in-ios-13/' title='Apple hasn’t even previewed iOS 12 yet and we’re already talking about iOS 13, thanks to a bunch of new emoji. Emojipedia has revealed the list of character candidates for 2019, which includes a bunch of new expressions, animals, and more. We’re expecting to see new emoji in iOS 12 that were finalized back in […] (via Cult of Mac - Tech and culture through a [&hellip;]'>These are the new emoji we could be getting in iOS 13</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551793/triple-lens-iphone-x-plus/' title='Another day, another analyst, another report speculating about a future iPhone with three lenses. A Korean newspaper reporting on an expected Samsung Galaxy S10 with three rear-facing cameras casually mentioned Apple’s first planned three-lens iPhone will be an iPhone X Plus that could launch as early as this year. Previous reports by other analysts speculat [&hellip;]'>Triple-lens iPhone may arrive way sooner than expected</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551745/google-photos-review-best-photo-backup-app/' title='From unlimited photo backup to assistant-created edits, videos, collages, and memories, Google Photos is an incredible backup solution. (via Cult of Mac - Tech and culture through an Apple lens) '>Protect your photo collection with Google Photos [50 Essential iOS Apps #21]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551787/kanye-shot-his-new-album-cover-with-an-iphone/' title='Apple’s “Shot on iPhone” ad campaign just got a submission from one of the world’s biggest artists. Kanye West dropped one of the most-anticipated records of 2018 this morning, and the album cover was snapped by Ye himself with an iPhone. The subject matter may not be what you expect! Kim Kardashian West revealed in […] (via Cult of Mac - Tech and culture th [&hellip;]'>Kanye shot his new album cover with an iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551781/new-images-provide-first-look-at-6-1-inch-iphone-for-2018/' title='Apple’s new 6.1-inch iPhone might be delayed until November, according to one report. But you don’t have to wait until then to see it. The images and video below provide our very first glimpse at what will be a more affordable alternative to iPhone X. The iPhone X is pricey at $1,000, and a lot […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>New renders provide first look at 6.1-inch iPhone for 2018</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/550061/apple-watch-heart-rate-variability/' title='Imagine if your Apple Watch could tell you which days were best for you to do a workout, and what kind of workout you should do. Well it can, sort of, thanks to a hidden feature that few people have yet discovered or know how to use. Heart rate variability, or HRV, is a new […] (via Cult of Mac - Tech and culture through an Apple lens) '>This hidden Apple Watch stat tells you whether to exercise or rest</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/551771/apple-declines-chance-to-defend-eu-tax-case/' title='Apple has turned down the invitation to publicly testify before the European Parliament’s special committee on tax evasion. According to the company, the reason is that it doesn’t want to risk doing anything which could harm its ongoing appeal against the massive EU tax bill it faces. In a letter to the EU committee published […] (via Cult of Mac - Tech and [&hellip;]'>Apple declines chance to defend EU tax case</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-12-3664535/' title='We round up the latest iOS 12 release date &amp; new features rumours, leaked screenshots and concept illustrations, and our prediction of which iPhones and iPads will be able to run the new OS for 2018'>iOS 12 release date &amp; new features rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-car-release-date-3425394/' title='Everything you need to know about Apple&#039;s plans for a self-driving car (or an automated driving system)'>Apple iCar release date rumours, features &amp; images</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-mac-buying-guide-3460836/' title='Wondering which Mac to buy? We help you find the best Mac for your needs in our Mac buying guide for 2018, including comparisons between all seven Mac categories'>Best Mac buying guide 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/wwdc-2018-3672440/' title='At the start of June Apple will announce major updates to all of its software platforms. Here&#039;s what to expect at WWDC 2018, including dates, venue, ticket details and product announcements'>What to expect at WWDC 2018: Dates, tickets &amp; product announcements</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-8-deals-3664079/' title='The iPhone 8 and iPhone 8 Plus are available to buy now, but where’s the best place to buy them from? Find the best iPhone 8 prices and contract deals here.'>The best iPhone 8 &amp; iPhone 8 Plus deals of June 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-x-deals-3664560/' title='The iPhone X is the most expensive iPhone ever, but that doesn&#039;t mean there aren&#039;t some great deals to be had. Here&#039;s how much the iPhone X costs, where to buy one and where you can get the best deals.'>The best iPhone X deals of June 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/share-location-iphone-3677974/' title='Keep your whereabouts known to family members by setting up the location-sharing feature on your iPhone'>How to share your location on iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-buying-guide-3448467/' title='Which is the best iPhone for your needs? Find out with our detailed iPhone buying guide for 2018, covering prices, features, speed, screen size and more'>iPhone buying guide 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-11-news-3647951/' title='Everything you need to know about iOS 11, including the latest version, bug fixes, new features and compatible devices'>iOS 11 update: Latest version, fixes &amp; new features</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/macos-high-sierra-latest-3647580/' title='Here&#039;s everything you need to know about macOS High Sierra, including the latest version, issues and fixes'>macOS High Sierra: latest update, problems, fixes, features</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-203812" class="full post-203812 post type-post status-publish format-standard hentry category-software-update-2 tag-macos-high-sierra-10-13-5 tag-messages-in-icloud">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/" title="Permanent link to Apple releases macOS High Sierra 10.13.5 with Messages in&nbsp;iCloud" rel="bookmark" rev="post-203812">Apple releases macOS High Sierra 10.13.5 with Messages in&nbsp;iCloud</a></h1>
	<p class="post-meta">
		Friday, June 1, 2018 &middot;  3:23 pm &middot;
		<a href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/#comments" rev="post-203812" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>Apple today released macOS High Sierra 10.13.5 Update which improves the stability, performance, and security of your Mac, and is recommended for all users.</p>
<p>This update adds support for Messages in iCloud, which lets you store messages with their attachments in iCloud and free up space on your Mac. To enable Messages in iCloud, go to Preferences in Messages, click Accounts, then select ”Enable Messages in iCloud.”</p>
<p>Enterprise content:<br />
• <a href="https://help.apple.com/deployment/mdm/#/mdm495A6D79" target="_new">Variables used in SCEP payloads</a> now expand properly.<br />
• Configuration profiles containing a <a href="https://developer.apple.com/library/content/featuredarticles/iPhoneConfigurationProfileRef/Introduction/Introduction.html#//apple_ref/doc/uid/TP40010206-CH1-SW30" target="_new">Wi-Fi payload</a> and SCEP payload install as expected when the <code>KeyIsExtractable</code> key of the <a href="https://developer.apple.com/library/content/featuredarticles/iPhoneConfigurationProfileRef/Introduction/Introduction.html#//apple_ref/doc/uid/TP40010206-CH1-SW18" target="_new">SCEP payload</a> is set to <code>false</code>.</p>
<p>See <a href="https://support.apple.com/kb/HT201222" target="_new">Apple Security Updates</a> for detailed information about the security content of this update.</p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>It&#8217;s snappy! And, Messages in iCloud works like a charm!</p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-203812" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-203812" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-203812" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-203812" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Apple%20releases%20macOS%20High%20Sierra%2010.13.5%20with%20Messages%20in%20iCloud http%3A%2F%2Fmacdailynews.com%2F2018%2F06%2F01%2Fapple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-203812" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-203812" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/software-update-2/" rel="category tag">Software Update</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/macos-high-sierra-10-13-5/" rel="tag">macOS High Sierra 10.13.5</a>, <a href="http://macdailynews.com/tag/messages-in-icloud/" rel="tag">Messages in iCloud</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->


	<script type="text/javascript" src="https://content.jwplatform.com/libraries/LaCVnEwj.js"></script>
	<div class="jw-ad"><div class="jw-ad-media-container"><div id="player"></div></div></div>

	<script type="text/javascript" src="https://outstreamplayer.com/tags/macdailynews/outstream.js"></script>
	
&nbsp;<br>
<div id="zergnet-widget-63778"></div>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2008530">
	<div class="div-comment" id="div-comment-2008530">
<div id="comment-2008530" class="comment byuser comment-author-yojimbo007 even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/e68fd24e19c2b5fa97bc55c1ca0549dc?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">yojimbo007							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Friday, June 1, 2018 - 4:15 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?replytocom=2008530#respond' onclick='return addComment.moveForm( "comment-2008530", "2008530", "respond", "203812" )' aria-label='Reply to yojimbo007'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Thanx., havent and wont upgrade till APFS ( Apple Phabulous  File System )support  for fusion drive is there.</p>
<p>How long has that been now ? &#8230;..</p>
<p>And Craig says &#8220;&#8230;.. soon&#8230; soon &#8230; &#8221; ??? 😬</p>
<p id="comment-like-2008530" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?like_comment=2008530&#038;_wpnonce=f82fc659dc" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2008530" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2008530"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2008530={"id":3817397,"unique_id":"wp-comment-2008530","title":"Thanx.%2C%20havent%20and%20wont%20upgrade%20till%20APFS%20%28%20Apple%20Phabulous%20%20File%20System%20%29support%20%20for%20fusion%20drive%20is%20there.How%20long%20has%20that%20been%20now%20%3F%20.....And%20Craig%20says%20%26quot%3B.....%20soon...%20soon%20...%20%26quot%3B%20%3F%3F%3F%20...","permalink":"http:\/\/macdailynews.com\/2018\/06\/01\/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud\/#comment-2008530","item_id":"_comm_2008530"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+wordpress%2FxhfA+%28MacDailyNews%29#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='203812' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d450c5098" /></p>
<input type="hidden" name="genseq" value="1527884568" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa" target="wpcom-iframe-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="082e167c67f9bafe6ca9ea5669022d91" />
					</form>
		
				<iframe
						name="wpcom-iframe-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa"
			id="wpcom-iframe-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa');
				var iframe = document.getElementById('wpcom-iframe-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-082e167c67f9bafe6ca9ea5669022d91-5b11ab18dd2aa'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/'>Apple releases macOS High Sierra 10.13.5 with Messages in&nbsp;iCloud</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/apple-wants-to-build-the-next-paradigm-of-user-interfaces/'>Apple wants to build the next paradigm of user&nbsp;interfaces</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/apples-announcement-of-new-campus-location-said-to-be-imminent/'>Apple&#8217;s announcement of new campus location said to be&nbsp;imminent</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/apple-declines-invite-to-eu-hearing-cites-appeal-against-eu-tax-clawback/'>Apple declines invite to EU hearing, cites appeal against EU tax&nbsp;clawback</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/whats-expected-from-apples-wwdc-2018-keynote-on-june-4th/'>What&#8217;s expected from Apple&#8217;s WWDC 2018 keynote on June&nbsp;4th</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/ios-11-4-should-you-install-it-now-or-wait-for-the-bug-fixes-to-drop/'>iOS 11.4: Should you install it now or wait for the bug fixes to&nbsp;drop?</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/duck-cover-and-reboot-your-router-why-the-fbis-new-warning-is-no-joke/'>Duck, cover, and reboot your router? Why the FBI&#8217;s new warning is no&nbsp;joke</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/apple-wwdc-2018-why-announcement-of-new-iphone-software-and-more-is-so-mysterious/'>Apple WWDC 2018: Why the announcement of new iPhone software and more is so&nbsp;mysterious</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/mobile-cpu-benchmarks-show-apple-two-years-ahead-of-the-competition/'>Mobile CPU benchmarks show Apple two years ahead of the&nbsp;competition</a></li>
	<li><a href='http://macdailynews.com/2018/06/01/dialog-semi-sinks-17-percent-after-warning-apple-will-bifurcate-iphone-power-management-chip-orders/'>Dialog Semi sinks 17 percent after warning Apple will bifurcate iPhone power-management chip&nbsp;orders</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9985356.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,786 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+wordpress%2FxhfA+%28MacDailyNews%29"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="353b69f1ca" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver MacPaw Inc. Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It w [&hellip;]'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2' title='PhotoScape X - Photo Editor Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Photo Viewer, Cut Out, Collage Maker, Animated GIF Creator, Combine, Print, Screen Capture, Color Picker, RAW image and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Features- Photo [&hellip;]'>PhotoScape X - Photo Editor - Mooii Tech</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-anti-malware-ad/id1068833647?mt=12&#038;uo=2' title='Adware Doctor:Anti Malware &amp;Ad YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor prevents malware and malicious files from infecting your Mac. It will be helpful if:• The system is slow and hangs.• The web browser is hijacked and get redirected constantly.• Popups are opening all the time with advertisement and sc [&hellip;]'>Adware Doctor:Anti Malware &amp;Ad - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2' title='Antivirus Zap - Virus &amp; Adware Voros Innovation Genre: Business Price: $4.99 Release Date: April 21, 2017 50% OFF LIMITED TIME ONLY - NO SUBSCRIPTION OR OTHER HIDDEN COSTAntivirus Zap is a comprehensive solution that scans and removes malware and other malicious software from your Mac. It detects threats or suspicious files that are already on your Mac a [&hellip;]'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, icons, U [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year Winnner ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive [&hellip;]'>Affinity Photo - Serif Labs</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/draw-in/id1384622732?mt=8&#038;uo=2' title='Draw In™ Super Tapx Genre: Games Release Date: May 31, 2018 Draw a line in, reckon up the length of the shape and close it!The stars will be awarded depending on how perfect the line covers its outline!The more close it closes, the more you can see what the shape really is!The line can be close but you need to try again if it&#039;s too long.Okay, the rules [&hellip;]'>Draw In™ - Super Tapx</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 The #1 Battle Royale game has come to mobile! Squad up and compete to be the last one standing in 100-player PvP. Build cover. Battle your opponents. Survive the longest. Earn your Victory. Requires an internet connection and iOS 11.Works with: iPhone SE, 6S, 7, 8, X; iPad Mini 4, Air 2, 2017, Pro [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/love-balls/id1348173937?mt=8&#038;uo=2' title='Love Balls Super Tapx Genre: Games Release Date: February 13, 2018 It&#039;s time to use your brain and find a way to bump the balls!The rule&#039;s easy, just draw lines or shapes to bump the balls, your will need your wisdom and imagination.You&#039;ll surely love this game once you get how it works!Features:* Free to play, play it anywhere anytime* Suitab [&hellip;]'>Love Balls - Super Tapx</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dragon-ball-legends/id1358222641?mt=8&#038;uo=2' title='DRAGON BALL LEGENDS BANDAI NAMCO Entertainment Inc. Genre: Games Release Date: May 31, 2018 Get ready for the all-new Dragon Ball smartphone game that fans around the world have been waiting for! Battle it out in high quality 3D stages with character voicing! Enjoy 1 on 1 action against rival players from across the globe!Works with: iPhone SE, 6S, 7, 8, X; [&hellip;]'>DRAGON BALL LEGENDS - BANDAI NAMCO Entertainment Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Make watching your favorite videos easier with the YouTube app. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with the official YouTube app. Subscribe to channels with your favorite conte [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-weather-channel-tracker/id295646461?mt=8&#038;uo=2' title='The Weather Channel: Tracker The Weather Channel Interactive Genre: Weather Release Date: November 8, 2008 Get accurate local weather forecasts from The Weather Channel. Easily find all the weather information you need to plan your life with confidence.Rain, storm or shine: plan your day, week or even your next vacation with the right tools and insights at y [&hellip;]'>The Weather Channel: Tracker - The Weather Channel Interactive</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/sling-drift/id1377372413?mt=8&#038;uo=2' title='Sling Drift tastypill Genre: Games Release Date: April 30, 2018 Fast action drifting with your car around an endless race track.One tap easy to learn controls with addictive gameplay.How far can you go? © © 2018 Tastypill [&hellip;]'>Sling Drift - tastypill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/helix-jump/id1345968745?mt=8&#038;uo=2' title='Helix Jump Voodoo Genre: Games Release Date: February 10, 2018 Exciting adventure of the bouncing ball through the helix tower labyrinth.One-tap easy-to-learn controls, rich visual effects and addictive gameplay mechanics. © © h8games [&hellip;]'>Helix Jump - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/granny/id1323957120?mt=8&#038;uo=2' title='Granny Dennis Vukanovic Genre: Games Release Date: December 11, 2017 Welcome to Granny.Granny keeps you locked in her house.Now you have to try to get out of her house, but be careful and quiet. She hears everything.If you drop something on the floor, she hears it and comes running.You can hide in wardrobes or under beds.You have 5 days.Good luck!The game co [&hellip;]'>Granny - Dennis Vukanovic</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/africa/1388055465?i=1388058245&#038;uo=2' title='Africa Africa - Single Weezer Genre: Alternative Price: $1.29 Release Date: May 29, 2018 © ℗ 2018 Weezer under exclusive license to Crush Music / Atlantic Recording Corporation for the United States and Crush Music / WEA International Inc. for the world excluding the United States. A Warner Music Company. [&hellip;]'>Africa - Weezer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mustve-never-met-you/1376705241?i=1376707065&#038;uo=2' title='Must&#039;ve Never Met You This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>Must&#039;ve Never Met You - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/houston-we-got-a-problem/1376705241?i=1376706988&#038;uo=2' title='Houston, We Got a Problem This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>Houston, We Got a Problem - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/simple/1390092374?i=1390092380&#038;uo=2' title='Simple Florida Georgia Line - Single Florida Georgia Line Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 Big Machine Label Group, LLC [&hellip;]'>Simple - Florida Georgia Line</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whatever-it-takes/1349124524?i=1349124529&#038;uo=2' title='Whatever It Takes Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: May 8, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Whatever It Takes - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-long-way/1376705241?i=1376707077&#038;uo=2' title='A Long Way This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>A Long Way - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/girls-like-you/1292109608?i=1292110108&#038;uo=2' title='Girls Like You Red Pill Blues (Deluxe) Maroon 5 Genre: Pop Price: $1.29 Release Date: November 3, 2017 © A 222 Records/Interscope Records Release;℗2017 Interscope Records [&hellip;]'>Girls Like You - Maroon 5</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-my-blood/1376115721?i=1376115725&#038;uo=2' title='In My Blood Shawn Mendes Shawn Mendes Genre: Pop Price: $0.69 Release Date: March 22, 2018 © ℗ 2018 Island Records, a division of UMG Recordings, Inc. [&hellip;]'>In My Blood - Shawn Mendes</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/no-tears-left-to-cry/1374085537?i=1374087460&#038;uo=2' title='No Tears Left to Cry No Tears Left to Cry - Single Ariana Grande Genre: Pop Price: $1.29 Release Date: April 20, 2018 © ℗ 2018 Republic Records, a Division of UMG Recordings, Inc. [&hellip;]'>No Tears Left to Cry - Ariana Grande</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-middle/1336756176?i=1336756656&#038;uo=2' title='The Middle The Middle - Single Zedd, Maren Morris &amp; Grey Genre: Dance Price: $1.29 Release Date: January 23, 2018 © ℗ 2018 Interscope Records [&hellip;]'>The Middle - Zedd, Maren Morris &amp; Grey</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/prequelle/1368196699?uo=2' title='Prequelle Ghost Genre: Metal Price: $7.99 Release Date: June 1, 2018 © ℗ 2018 Loma Vista Recordings, Distributed by Concord Music Group, Inc. [&hellip;]'>Prequelle - Ghost</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-ones-for-you-too-deluxe-edition/1376705241?uo=2' title='This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $12.99 Release Date: June 1, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>This One’s for You Too (Deluxe Edition) - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/cinematic/1296817295?uo=2' title='Cinematic Owl City Genre: Pop Price: $9.99 Release Date: June 1, 2018 © ℗ 2017 Owl City [&hellip;]'>Cinematic - Owl City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/amos/1372718259?uo=2' title='Amos Michael Ray Genre: Country Price: $9.99 Release Date: June 1, 2018 © ℗ 2018 Warner Music Nashville LLC for the U.S. and WEA International Inc. for the world outside the U.S. [&hellip;]'>Amos - Michael Ray</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/hell-on/1352942477?uo=2' title='Hell-On Neko Case Genre: Alternative Price: $9.99 Release Date: June 1, 2018 © ℗ 2018 Neko Case, under exclusive license to Anti [&hellip;]'>Hell-On - Neko Case</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/gods-favorite-customer/1364116200?uo=2' title='God&#039;s Favorite Customer Father John Misty Genre: Alternative Price: $9.99 Release Date: June 1, 2018 © ℗ 2018 Sub Pop Records [&hellip;]'>God&#039;s Favorite Customer - Father John Misty</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shawn-mendes/1376115721?uo=2' title='Shawn Mendes Shawn Mendes Genre: Pop Price: $9.99 Release Date: May 25, 2018 © ℗ 2018 Island Records, a division of UMG Recordings, Inc. [&hellip;]'>Shawn Mendes - Shawn Mendes</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/apart-ep/1364259390?uo=2' title='Apart - EP Pete Yorn &amp; Scarlett Johansson Genre: Alternative Price: $4.99 Release Date: June 1, 2018 © Capitol Records; ℗ 2018 Boyletown Music, Inc., under exclusive license to UMG Recordings, Inc. [&hellip;]'>Apart - EP - Pete Yorn &amp; Scarlett Johansson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/paid-in-exposure/1369378855?uo=2' title='Paid in Exposure NateWantsToBattle Genre: Alternative Price: $9.90 Release Date: June 1, 2018 © ℗ 2018 Give Heart Records [&hellip;]'>Paid in Exposure - NateWantsToBattle</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/tomb-raider-2018/id1348879664?uo=2' title='Tomb Raider (2018) Roar Uthaug Genre: Action &amp; Adventure Price: $19.99 Release Date: March 16, 2018 Armed with only her sharp mind, blind faith and stubborn spirit, young Lara Croft pushes past her limits on her very first perilous adventure into the unknown. If she survives, it could be the making of her…earning her the name tomb raider. © © 2018 Warner [&hellip;]'>Tomb Raider (2018) - Roar Uthaug</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/black-panther-2018/id1342065788?uo=2' title='Black Panther (2018) Ryan Coogler Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: February 16, 2018 After the death of his father, the king of Wakanda, young T&#039;Challa returns home to the isolated high-tech African nation to succeed to the throne and take his rightful place as king. But when a powerful enemy reappears, T [&hellip;]'>Black Panther (2018) - Ryan Coogler</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/braven/id1336319469?uo=2' title='Braven Lin Oeding Genre: Action &amp; Adventure Price: $9.99 Rental Price: $0.99 Release Date: February 2, 2018 Jason Momoa takes no prisoners in this intense action-thriller. When Joe (Momoa) and his father (Stephen Lang) arrive at their remote hunting cabin, they’re hoping for a quiet weekend. What they find is a stash of heroin, hidden in the cabin by dru [&hellip;]'>Braven - Lin Oeding</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/red-sparrow/id1348194401?uo=2' title='Red Sparrow Francis Lawrence Genre: Thriller Price: $14.99 Rental Price: $5.99 Release Date: March 2, 2018 Jennifer Lawrence is Dominika, a former ballerina forced to enter Sparrow School, a secret government program that trains young recruits to manipulate, seduce and kill. She emerges as a dangerous agent, but is trapped in a world she desperately wants to [&hellip;]'>Red Sparrow - Francis Lawrence</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/a-wrinkle-in-time-2018/id1353642886?uo=2' title='A Wrinkle In Time (2018) Ava DuVernay Genre: Action &amp; Adventure Price: $19.99 Release Date: March 9, 2018 From Disney and Director Ava DuVernay comes the epic adventure A Wrinkle In Time. After the disappearance of Meg Murry’s scientist father, three celestials—Mrs. Which, Mrs. Whatsit and Mrs. Who—journey to Earth to help Meg search for him. Traveling v [&hellip;]'>A Wrinkle In Time (2018) - Ava DuVernay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deadpool/id1078111961?uo=2' title='Deadpool Tim Miller Genre: Action &amp; Adventure Price: $9.99 Rental Price: $3.99 Release Date: February 12, 2016 Hold onto your chimichangas, folks. From the studio that brought you all 3 Taken films comes the block-busting, fourth-wall-breaking masterpiece about Marvel Comics’ sexiest anti-hero! Starring God’s perfect idiot Ryan Reynolds and a bunch of ot [&hellip;]'>Deadpool - Tim Miller</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hostiles/id1329965304?uo=2' title='Hostiles Scott Cooper Genre: Action &amp; Adventure Price: $9.99 Rental Price: $5.99 Release Date: January 19, 2018 Set in 1892, HOSTILES tells the story of a legendary Army Captain (Christian Bale), who, after stern resistance, reluctantly agrees to escort a dying Cheyenne war chief (Wes Studi) and his family back to tribal lands. Making the harrowing and p [&hellip;]'>Hostiles - Scott Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jumanji-welcome-to-the-jungle/id1315255745?uo=2' title='Jumanji: Welcome to the Jungle Jake Kasdan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: December 4, 2017 Four teenagers in detention discover an old video console with a game they’ve never heard of. When they decide to play, they are immediately sucked into the jungle world of Jumanji in the bodies of their avatars (Dwayne Jo [&hellip;]'>Jumanji: Welcome to the Jungle - Jake Kasdan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/death-wish-2018/id1346258721?uo=2' title='Death Wish (2018) Eli Roth Genre: Action &amp; Adventure Price: $14.99 Release Date: March 2, 2018 When his wife (Elisabeth Shue) and daughter (Camila Morrone) are violently attacked, Dr. Paul Kersey (Bruce Willis) hunts down his family&#039;s assailants to deliver justice. Fury and fate collide in the intense action-thriller “Death Wish.” © © 2018 Metro-Gol [&hellip;]'>Death Wish (2018) - Eli Roth</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/star-wars-the-last-jedi/id1316280891?uo=2' title='Star Wars: The Last Jedi Rian Johnson Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: December 15, 2017 In Lucasfilm’s Star Wars: The Last Jedi, the Skywalker saga continues as the heroes of The Force Awakens join the galactic legends in an epic adventure that unlocks new mysteries of the Force and shocking revelations of the pa [&hellip;]'>Star Wars: The Last Jedi - Rian Johnson</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/holidazed-and-confused/id1359372695?i=1392106060&#038;uo=2' title='Holidazed and Confused The Real Housewives of New York City, Season 10 The Real Housewives of New York City Genre: Reality TV Price: $2.99 Release Date: May 30, 2018 Carole and Bethenny continue to hash out their issues during the murder mystery dinner party. Back in the city, Bethenny&#039;s holiday party is interrupted by a surprise, which leads to hurt fe [&hellip;]'>Holidazed and Confused - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/hilton-head-ache/id1359423740?i=1392116121&#038;uo=2' title='Hilton Head-Ache Southern Charm, Season 5 Southern Charm Genre: Reality TV Price: $2.99 Release Date: May 31, 2018 Emotions run high during the gang&#039;s first night in Hilton Head, when Ashley confronts Kathryn. After the group is forced to pick sides, everyone is walking on eggshells for the rest of the weekend. When the last flare up comes, it&#039;s Au [&hellip;]'>Hilton Head-Ache - Southern Charm</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/start/id1352540880?i=1390291387&#038;uo=2' title='Start The Americans, Season 6 The Americans Genre: Drama Price: $2.99 Release Date: May 30, 2018 In the series finale of The Americans, the Jennings face a choice that will change their lives forever. © © 2018 Fox and its related entities. All rights reserved. [&hellip;]'>Start - The Americans</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/meatball-training-day/id1356634557?i=1392615403&#038;uo=2' title='Meatball Training Day Jersey Shore: Family Vacation, Season 1 Jersey Shore: Family Vacation Genre: Reality TV Price: $2.99 Expected Release Date: June 7, 2018 Angelina is back in Miami and the house is on full tilt. After years of conflict and turmoil, will Angelina be able to make amends with her old roommates. © © Viacom International Inc. [&hellip;]'>Meatball Training Day - Jersey Shore: Family Vacation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/1401/id1380865670?i=1390374769&#038;uo=2' title='1401 The Bachelorette, Season 14 The Bachelorette Genre: Reality TV Price: $2.99 Release Date: May 28, 2018 Fan favorite Becca Kufrin captured America’s heart when she found herself at the center of one of the most gut-wrenching Bachelor breakups of all time. Now, the Minnesota girl next door returns for a second shot at love and gets to hand out the roses, [&hellip;]'>1401 - The Bachelorette</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/it-reaches-out/id1354095224?i=1392106521&#038;uo=2' title='It Reaches Out The Expanse, Season 3 The Expanse Genre: Sci-Fi &amp; Fantasy Price: $2.99 Release Date: May 30, 2018 An old friend taunts Holden with the answers he seeks. Naomi struggles to fit in. A mysterious low-level tech aboard the Thomas Prince enacts a terrifying plan. © © 2018 Alcon Television Group LLC ALL RIGHTS RESERVED. [&hellip;]'>It Reaches Out - The Expanse</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/end-of-the-road/id1364223861?i=1392106363&#038;uo=2' title='End of the Road Colony, Season 3 Colony Genre: Drama Price: $2.99 Release Date: May 30, 2018 Will, Katie, and Snyder struggle to protect their secrets while under interrogation. © © 2018 Universal Cable Production Development, LLC. and Legendary Television. All Rights Reserved. [&hellip;]'>End of the Road - Colony</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/bad-vibrations/id1374016390?i=1390893657&#038;uo=2' title='Bad Vibrations Below Deck Mediterranean, Season 3 Below Deck Mediterranean Genre: Reality TV Price: $2.99 Release Date: May 29, 2018 After a tumultuous night out arguing with Hannah and professing his attraction to Brooke, Joao must deal with the consequences of his alcohol-fueled alter ego, Jezabob. Brooke confides in her mother that she&#039;s torn between [&hellip;]'>Bad Vibrations - Below Deck Mediterranean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/ghosts/id1375155051?i=1391431456&#038;uo=2' title='Ghosts Six, Season 2 Six Genre: Drama Price: $2.99 Release Date: May 30, 2018 In Rip&#039;s absence, Graves and Ortiz clash over the direction of the team. Gina&#039;s interrogation of Michael turns personal. The SEALS get to know their extreme new team member, Trevor. © © 2018 A+E Networks. All Rights Reserved. [&hellip;]'>Ghosts - Six</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/critical/id1375155051?i=1388435053&#038;uo=2' title='Critical Six, Season 2 Six Genre: Drama Price: $2.99 Release Date: May 28, 2018 In the wake of Rip&#039;s shooting, Graves and our SEALs plan their payback. Michael lands in CIA custody at a black site, while CIA agent Gina Cline pools her resources to find the mastermind behind the attack. © © 2018 A+E Networks. All Rights Reserved. [&hellip;]'>Critical - Six</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-outsider-unabridged/id1382652795?uo=2' title='The Outsider (Unabridged) Stephen King Genre: Mystery Price: $29.95 Publish Date: May 22, 2018 © ℗ © 2018 Simon &amp; Schuster Audio [&hellip;]'>The Outsider (Unabridged) - Stephen King</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/calypso-unabridged/id1370035061?uo=2' title='Calypso (Unabridged) David Sedaris Genre: Comedy Price: $26.95 Publish Date: May 29, 2018 © ℗ © 2018 Hachette Audio [&hellip;]'>Calypso (Unabridged) - David Sedaris</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2' title='Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) Rachel Hollis Genre: Self Development Price: $19.95 Publish Date: February 6, 2018 © ℗ © 2018 Thomas Nelson [&hellip;]'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/you-are-badass-how-to-stop-doubting-your-greatness/id703448609?uo=2' title='You Are a Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life (Unabridged) Jen Sincero Genre: Self Development Price: $20.95 Publish Date: September 16, 2013 © ℗ © 2013 Tantor Audio [&hellip;]'>You Are a Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life (Unabridged) - Jen Sincero</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fallen-unabridged/id1361987977?uo=2' title='The Fallen (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 17, 2018 © ℗ © 2018 Hachette Audio [&hellip;]'>The Fallen (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-change-your-mind-unabridged/id1377007937?uo=2' title='How to Change Your Mind (Unabridged) Michael Pollan Genre: Biography &amp; Memoir Price: $26.95 Publish Date: May 15, 2018 © ℗ © 2018 Penguin Audio [&hellip;]'>How to Change Your Mind (Unabridged) - Michael Pollan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/little-fires-everywhere-unabridged/id1270303923?uo=2' title='Little Fires Everywhere (Unabridged) Celeste Ng Genre: Fiction Price: $23.95 Publish Date: September 12, 2017 © ℗ © 2017 Penguin Audio [&hellip;]'>Little Fires Everywhere (Unabridged) - Celeste Ng</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201822y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e68fd24e19c2b5fa97bc55c1ca0549dc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/06\/01\/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud\/":203812};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/01/apple-releases-macos-high-sierra-10-13-5-with-messages-in-icloud/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+wordpress%2FxhfA+%28MacDailyNews%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNtuwjAMhl9orlkRbDfTHmUyqQG3OeEkBd5+qaYidhOJK1v2//0+4DWCCT6zzzgmHHgWw/HWjekNn1quQLTlJD6hlYkTXgoXPpMfLOsqFm9sGWqzGpngXAVBOdp758Q3HFftn/O4jDhgukrkV6B/hQbYwyxxAWoA8mTvWUwLoKGuDwdSdJQya80gzKwqy62P2osOWclMzbGTJMcZtt0Gf+pr8RjUNfQxpAxHS6KYzqTiT2us0Lf7et/1/X6/2X5+jL+a5Lou'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'203812','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=203812&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl15RityQiZsUU9GaVhKPVhUN1VURmVHdURqZXJGK2J+PyZoaXl0Zi0lLVBLLUR6PV1ib2F8fDFmaS1fflJXQlVXcDlRNW10Y1U9Q0FaNEFbMmhHV01tQV9zaDM3Lm18PWlkUmtafiUxL0l3LE1wckQ2Nk1+dUxxVHAvW2RNeWlBaj84dEV0JUJRNiZyMjM5N3Z1NTJyLjFzfkxESnY3bWVRcE8tLSZaTmIuPSxuUFNsQ0Nl'}]);
_stq.push([ 'clickTrackerInit', '17146794', '203812' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 18 seconds ago
	generated in 0.167 seconds
	served from batcache in 0.002 seconds
	expires in 282 seconds
-->
