<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Things about Apple&#8217;s iPhone X that drive me absolutely nuts &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="For well over two months, my days have ended and begun with the iPhone X..." />
<meta name="keywords" content="opinion, apple, apple ux, ios, iphone x, user interface" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1517165197&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F01%2F28%2Fthings-about-apples-iphone-x-that-drive-me-absolutely-nuts%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Things about Apple&#8217;s iPhone X that drive me absolutely&nbsp;nuts Comments Feed" href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkOFOwzAMhF8IExUmBj8Qz5JmXurNrqM6VeHtSRsNGKDAn+guuk+5i1sSBB0zjtnJDInnSKO5JQUVMCHGt2/uNpjduN8xpjOaO2FOPpxhc6140AnLvSSf14TggTwySom1sIUOEXPB7aIh42sTkfRweWiVQ6nXbFYX932a0AzKKTQL5KF0+2ORrO3r9K3g1U1FyY2aqdD2If4z1zSQZ6jgV9OCIyqwBp9JxysDR/Y0tdAJe9ZYZNyGfNofUP0XN+xcZO09r4EXee52T/u7x667707vkp7m0g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.3-beta1-1#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/" />
<link rel='shortlink' href='https://wp.me/p19WFc-PRg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F01%2F28%2Fthings-about-apples-iphone-x-that-drive-me-absolutely-nuts%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F01%2F28%2Fthings-about-apples-iphone-x-that-drive-me-absolutely-nuts%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F01%2F28%2Fthings-about-apples-iphone-x-that-drive-me-absolutely-nuts%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/">Things about Apple&#039;s iPhone X that drive me absolutely nuts</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/26/should-you-buy-applecare-insurance-for-your-homepod/">Should you buy AppleCare+ insurance for your HomePod?</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/26/apples-homepod-is-actually-a-steal-at-349/">Apple&#039;s HomePod is actually a steal at $349</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/25/why-apple-is-positioned-to-win-the-electronic-medical-record-game-with-health-records-in-ios-11-3/">Why Apple is positioned to win the electronic medical record game with Health Records in iOS 11.3</a></li><li><strong>Jan 2018</strong><br /><a href="http://macdailynews.com/2018/01/25/macos-update-paranoia-and-when-will-apples-apfs-finally-work-on-fusion-drives/">macOS update paranoia and when will Apple&#039;s APFS finally work on Fusion drives?</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Of2Tj3e5NOQ/' title='Update: John Gruber says he’s heard from “a friend seeded with HomePod” that it works with tracks that are not Apple Music or purchased from the iTunes Store “if you have iCloud Music Library enabled.” This is still a bit unclear as to whether those tracks fully integrate and work with Siri. Ideally, Apple will confirm the functionality here sooner rather th [&hellip;]'>PSA: Here’s how iCloud Music Library works (and doesn’t work) with HomePod</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-6lQWFTydLU/' title='In this week’s top stories: Apple’s HomePod goes up for preorder as new details emerge, Apple pushes out the latest iOS, watchOS, macOS, and tvOS releases and betas, Logic Pro X gets a major update, and much more. Read on for all of this week’s top stories…  more…  '>This week’s top stories: HomePod preorders &amp; new details, iOS 11.2.5 and betas, new iPhone rumors &amp; much more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0vc1OlQr0nc/' title='Following a pair of hands-on looks earlier this week, Wired is the latest to share their initial thoughts on the HomePod following a “first listen.” Wired seems to have been given the same demo as other news outlets, but has slightly different thoughts…  more…  '>HomePod hands-on questions whether sound quality is worth $349, cites ‘distinct lack of mid-range’</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/NLaGgOFPwtc/' title='Following the kickoff of preorders yesterday, Apple today has shared four brand new HomePod ads on YouTube. The ads are each 15 seconds long, focusing primarily on the speaker quality…  more…  '>Apple touts HomePod sound quality in first collection of ads [Videos]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Peto6HagvE8/' title='The 60th annual Grammy Awards are set for tomorrow night, January 28th in New York City. This will be the second year for James Corden to host the awards and is sure to include some laughs along with a lot of great performances. Follow along for how to watch this year’s Grammys live on iPhone, iPad, Mac, or Apple TV.  more…  '>How to stream the 60th annual Grammys live on iPhone, iPad, Mac, or Apple TV</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/s53ghm2h9Y8/' title='Ugreen has launched its new USB-C Multiport Adapter for MacBook and MacBook Pro that offers pretty much all of legacy connectivity missing from the new Apple notebooks. The company is also offering 15% off the new hub at launch, bringing this handy adapter down to $41.  more…  '>Ugreen releases new USB-C Multiport Adapter with discounted $41 launch price</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dWBZxOB8xlw/' title='Photos via BumMo Koo and YouTube Update: Angela Ahrendts has posted her own congratulatory message and photo on Twitter. Today, Apple celebrated completion of their first retail location in South Korea with a public grand opening. Photos and video of the festivities from those attending show Apple’s retail chief Angela Ahrendts in attendance to welcome the l [&hellip;]'>Angela Ahrendts greets visitors at grand opening of Apple’s first retail store in South Korea</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/imd5D-bc6Ks/' title='Last week, Universal Audio announced a new entry-level audio interface, the UA Arrow, that’s positioned just below its popular Apollo Twin interfaces. The UA Arrow, like other interfaces that the company makes, can provide your recordings with the tone and feel of a traditional analog recording. The Arrow is an interesting product for several key reasons, he [&hellip;]'>Hands-on: Universal Audio’s Arrow bus-powered Thunderbolt 3 interface is downright awesome [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1Ew__bSXbLg/' title='Today we’ve got new iPhone SE 2 and 2018 flagship iPhone rumors from Digitimes, Apple Watch reaching new markets, and day one of HomePod orders, plus this weekend’s best deals from 9to5Toys. 9to5Mac Daily is available on iTunes and Apple’s Podcasts app, Stitcher, TuneIn, Google Play, or through our dedicated RSS feed for Overcast and other podcast players. h [&hellip;]'>015: Digitimes iPhone rumors, new Apple Watch markets, HomePod orders | 9to5Mac Daily</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/9o_KRpmlEDg/' title='NAMM 2018 is in full swing this week highlighting the best of what the audio/music production industry will have to offer over the coming year. All of the biggest music gadget companies flock to Anaheim, California to show off their newest products and this year is no exception. We have been bringing you some of the major announcements from the show over the [&hellip;]'>Best of NAMM 2018: Thunderbolt/USB-C interfaces, iOS controllers, synths, more</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/01/27/homepod-sound-quality-impressions/' title='Apple last week invited select reporters to one-hour-long HomePod listening demos in New York City and London, resulting in several first impressions of the speaker&#039;s sound quality being shared online over the past few days. We&#039;ve rounded up all of the first impressions we&#039;ve come across so far, and highlighted some excerpts that we thought we [&hellip;]'>HomePod&#039;s Sound Continues to Receive Top Marks After Listening Demos in New York and London</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/01/27/apple-homepod-ads/' title='Apple today shared its first series of HomePod ads on its official YouTube channel, titled Bass, Beat, Distortion, and Equalizer. The four 15-second clips show the word HomePod animated in various ways, with the actual speaker only appearing in brief flashes. Apple also highlights that the speaker is now available to order ahead of its February 9th launch ac [&hellip;]'>Apple Shares First Series of HomePod Ads With Focus on Music</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/01/26/everything-new-in-watchos-4-3/' title='Apple yesterday seeded the first beta of watchOS 4.3 to developers, and there are some great new features that many Apple Watch owners have been requesting for quite some time. We&#039;ve outlined all of the changes you&#039;ll find in the watchOS 4.3 update in the video and the post below. Subscribe to the MacRumors YouTube channel for more videos. First an [&hellip;]'>Everything New in watchOS 4.3: iPhone Music Controls, Portrait Orientation Nightstand Mode and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/01/26/apple-grammy-ads-animoji-karaoke/' title='Apple&#039;s Animoji are starring in two new ads Apple created for the Grammys, with Apple using the popular Animoji karaoke phenomenon to promote the iPhone X. The ads, shared by Apple on YouTube, feature the alien Animoji singing &quot;Redbone&quot; by Childish Gambino and the Animoji dog, fox, and poop singing &quot;Stir Fry&quot; from Migos. Other Animoj [&hellip;]'>Apple&#039;s Grammy Ads Feature Animoji Singing Songs From Migos and Childish Gambino</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/01/26/homepod-environmental-report/' title='Apple has outlined the HomePod&#039;s power consumption in an environmental report [PDF] about the speaker published today. Apple says the HomePod consumes less power than an average ENERGY STAR certified LED household light bulb during music playback. The comparison is true, as a classic-shaped A-series LED bulb typically draws around 9-10 watts, while the [&hellip;]'>Apple Says HomePod Consumes Less Power Than Average LED Bulb During Music Playback</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/18/01/28/hands-on-rogue-amoebas-farrago-is-a-superb-soundboard-for-mac-podcasters-and-show-producers' title=' 		 						 						 			If you already know what a soundboard is, you want Farrago from long-time audio application vendors Rogue Amoeba		 	'>Hands On: Rogue Amoeba&#039;s Farrago is a superb soundboard for Mac podcasters and show producers</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/01/27/apples-first-homepod-ads-urge-customers-to-order-now' title=' 		 						 						 			Apple Kicked off promotional efforts for its new HomePod on Saturday with four short ads showing off the smart speaker&#039;s svelte chassis and unique LCD control panel.		 	'>Apple&#039;s first HomePod ads urge customers to &#039;order now&#039;</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/01/27/video-imac-pro-vs-2013-mac-pro-part-4---3d-rendering-and-thermals' title=' 		 						 						 			In the last installment of our four part series, we put the $5,000 iMac 5K to the test against one of the most popular Mac Pro configurations to see how both machines perform from a 3D rendering and thermal perspective.		 	'>Video: iMac Pro vs 2013 Mac Pro (Part 4) - 3D rendering and thermals</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/01/27/apples-8-years-of-ipad-a-revolution-in-ios-computing' title='Eight years ago today, Steve Jobs introduced iPad, positioned as a new device category between the highly-mobile iPhone and conventional Macs. Some critics were disappointed that it wasn&#039;t a Mac in tablet form; others were upset it wasn&#039;t a telephone, that it wasn&#039;t smaller, that wasn&#039;t larger--or that it effectively was a larger iPod tou [&hellip;]'>Apple&#039;s 8 years of iPad: a revolution in iOS computing</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/18/01/27/a-deep-dive-into-homepods-adaptive-audio-beamforming-and-why-it-needs-an-a8-processor' title='The HomePod stands to be an audiophile&#039;s ideal speaker when it ships on Feb. 9, in no small part due to the considerable effort Apple has put into audio processing for the device. Audio expert Matt Hines of iZotope explains some of the technical hurdles Apple and other smart speaker producers have to overcome to provide a high-quality audio experience i [&hellip;]'>A deep dive into HomePod&#039;s adaptive audio, beamforming and why it needs an A8 processor</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://m.imore.com/how-homepod-works-apple-music-itunes-match-icloud-music-library-airplay-and-flac-files' title='Serenity Caldwell: I’m still trying to sort a lot of this out myself, but here’s how everything is supposed to work, from what I’ve been able to confirm. In addition to what she reports here, I have heard from a friend seeded with HomePod that it does work with tracks that are not Apple Music or purchased from the iTunes Store if you have iCloud Music Librar [&hellip;]'>How HomePod Works With Apple Music, iTunes Match, iCloud Music Library, AirPlay, and FLAC Files</a></li><li><a class='rsswidget' href='https://support.apple.com/en-us/HT203718' title='A few thoughts: This seems like a huge release to only get a + .1 version number update. But I get it — it looks like the Logic team took this release to tackle a ton of little things that have been on their list for a long time. Wouldn’t it be amazing if we got public release notes that were this detailed for all apps from Apple? The reaction from Logic use [&hellip;]'>Logic Pro X 10.4 Release Notes</a></li><li><a class='rsswidget' href='https://9to5mac.com/2018/01/23/homepod-can-play-purchased-itunes-music-podcasts-and-stream-beats-1-without-apple-music-subscription/' title='Benjamin Mayo, writing for 9to5Mac: Whilst HomePod works best with an Apple Music subscription, allowing users to ask Siri to play any of the 40 million tracks in the Apple Music catalog, it does not require a subscription to function. We have learned that the HomePod can play content purchased from iTunes, stream Beats 1, and listen to podcasts without need [&hellip;]'>What Can HomePod Play Outside Apple Music?</a></li><li><a class='rsswidget' href='https://daringfireball.net/2016/02/apples_app_problem' title='Adam Engst’s aforelinked piece on iCloud Photo Library problems reminded me of this piece I wrote two years ago, that might still be of use to anyone who encounters this bug: I’ll offer a small personal anecdote. Overall I’ve had great success with iCloud Photo Library. I’ve got over 18,000 photos and almost 400 videos. And I’ve got a slew of devices — iPhon [&hellip;]'>What to Do When Apple Photos Is ‘Unable to Upload Items’ to iCloud</a></li><li><a class='rsswidget' href='http://tidbits.com/article/17757' title='Adam Engst, writing for TidBITS: However, there’s a nasty side effect of turning iCloud off and back on: iCloud Photo Library needs to re-upload all your photos. It does this in order to compare the library’s contents to the synchronization “truth” at iCloud. Fair enough, except that this process can take days, depending on the size of your Photos library an [&hellip;]'>iCloud Photo Library Re-Uploading</a></li><li><a class='rsswidget' href='https://daringfireball.net/2018/01/homepod_priorities' title='More hour-long hands-on experiences with HomePod are rolling out. Here’s Brian Heater, writing at TechCrunch: As advertised, the thing sounds great. There’s little question here that the HomePod is a speaker first, smart second, bucking the trend of the earliest Echo and Google Home devices. Apple’s engineers were able to get a lot of rich and full sound out [&hellip;]'>★ HomePod’s Priorities</a></li><li><a class='rsswidget' href='http://hiconsumption.com/2018/01/best-bond-watches/' title='J.D. DiGiovanni, writing for HiConsumption: So why is it that some slick British spook with a specific taste in cocktails has managed to weather all this change? In part, it’s because Bond is a kind of cultural chameleon. The character first written by Ian Fleming in his 1953 novel Casino Royale, reflects the tastes and preferences of whatever moment he’s in [&hellip;]'>The 12 Best Bond Watches</a></li><li><a class='rsswidget' href='http://shakerandspoon.com/df' title='Want to make craft cocktails at home? Shaker &amp; Spoon is a subscription box that solves the toughest challenges of a home bar with great ingredients and interesting recipes. Every box is built around a different spirit, and showcases various styles of cocktail-making. It arrives with 3 brand-new, original recipes created by world-class bartenders, and eno [&hellip;]'>[Sponsor] Shaker &amp; Spoon — Make Great Drinks</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2018/01/25/ep-212' title='Special guest Rene Ritchie returns to the show to talk about HomePod, clickbait, the Spectre/Meltdown security exploits, and a look back at Apple’s 2017 in review. Brought to you by these fine sponsors: Squarespace: Make your next move. Use code talkshow for 10% off your first order. Casper: You can be sure of your purchase with Casper’s 100-night risk-free, [&hellip;]'>The Talk Show: ‘Arbiter of Finallys’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2018/01/ios_11_point_3' title='Apple Newsroom on what’s new in the upcoming iOS 11.3: Business Chat is a new way for users to communicate directly with businesses right within Messages. This feature will launch in Beta with the public availability of iOS 11.3 this spring, with the support of select businesses including Discover, Hilton, Lowe’s and Wells Fargo. With Business Chat, it’s eas [&hellip;]'>★ Apple Previews iOS 11.3</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/theres-a-quirky-hidden-secret-in-apples-new-privacy-icon/61627/' title='Apple is implementing a new anti-phishing Privacy icon in its upcoming iOS 11.3 and macOS High Sierra 10.13.4 operating systems. But other than protecting user’s privacy, the icon also has a hidden and quirky secret. Word of the Privacy icon’s existence first surfaced earlier this week, when beta testers were greeted with a splash page […]'>There’s a Quirky Hidden Secret in Apple’s New Privacy Icon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-latest-animoji-ads-feature-catchy-songs-migos-childish-gambino/61633/' title='Apple is stepping up its Animoji game with the release of two star-studded ad spots featuring Migos and Childish Gambino. The Animoji commercials, which Apple shared to its YouTube page on Friday, use the “Animoji karaoke” format that gained popularity after the release of the iPhone X. The two ads are meant to promote the […]'>New iPhone X Ads Star Animoji Singing Catchy Migos, Childish Gambino Songs</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-claims-homepod-uses-less-power-than-a-light-bulb/61618/' title='Apple has published its environmental report for HomePod, detailing, among other things, the product’s sustainability, energy efficiency, and environmental impact. The results? HomePod is, like many of Apple’s products and services, quite environmentally friendly for a tech product. For example, Apple says that HomePod consumes less energy during routine mus [&hellip;]'>Apple Claims HomePod Uses Less Power Than a Light Bulb</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-orders-tv-drama-created-la-la-lands-damien-chazelle/61608/' title='Apple has ordered a straight-to-series TV drama created by filmmaker Damien Chazelle, known for award-winning films La La Land and Whiplash. While Chazelle will reportedly write and direct every episode of the new TV series, other details about the show — like its plot and cast — are being kept secret for now, according to […]'>Apple Orders TV Drama Created by La La Land’s Damien Chazelle</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/homepod-preorders-now-live-ships-february-9/61575/' title='Apple on Friday began accepting preorders for its long delayed HomePod accessory. The company’s first-ever Siri-enabled smart speaker device will officially begin shipping to early buyers on Friday, February 9, the company says. Though it’s firmly positioned as a high-end audio device, Apple’s HomePod falls into the same category as — and seeks to directly c [&hellip;]'>HomePod Preorders Are Now Live, Ships February 9</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-11-3-lets-turn-off-iphone-battery-saver-performance-throttling/61564/' title='Apple has confirmed it’ll release an update that’ll give iPhone users the ability to disable the “battery saver” functionality, which is thought to slow down older models. According to a report from the BBC, the update will be available for owners of the iPhone 6, 6 Plus, 6s, 6s Plus, SE, 7 and 7 Plus […]'>iOS 11.3 Lets You Turn off iPhone Battery Protection/Performance Throttling</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/samsung-confirms-galaxy-s9-scheduled-february-unveiling/61486/' title='Samsung this week confirmed that its Galaxy S9 flagship will be unveiled on February 25, 2018. In a Tweet published to the official Samsung Mobile Twitter account, the South Korean company not only confirmed the date and timing of its spring, 2018 ‘Unpacked’ event, but it went on to tease some of the device’s new […]'>Samsung Confirms Galaxy S9 Scheduled for February Unveiling</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/every-new-movie-tv-series-coming-netflix-february/61397/' title='It’s almost the end of the month, and among other things, that means that Netflix is going to add a slew of new titles to its streaming library. The list is pretty impressive, and it includes both a slew of Netflix originals and some old favorites in a wide range of genres. Fans of Quentin […]'>Every New Movie and TV Series Coming to Netflix in February</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone-stops-bullet-west-virginia-computer-sale-goes-wrong/61499/' title='Outside of Charleston, West Virginia police are actively searching for a suspect that shot a man who was ultimately saved by his iPhone. Anthony Kaufman planned to sell a $1,200 custom computer in the parking lot of Lakewood Elementary School in St. Albans at 10:40 p.m. on Wednesday. Beforehand, he happened to put his iPhone […]'>iPhone Stops Bullet After West Virginia Computer Sale Goes Wrong</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-expands-self-driving-car-fleet-compete-waymo-others/61483/' title='Apple has expanded its number of self-driving cars in California in an effort to catch up to its competition, according to a new report. The Cupertino tech giant’s fleet has gone from just three vehicles last April, to 27 as of early 2018, according to DMV records cited in a Bloomberg report on Thursday. That […]'>Apple Deploys 24 New Self-Driving Lexus SUVs</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/525837/slime-pizza-swift-playgrounds-awesome-apps/' title='A game in which you stick to surfaces in order to capture slices of pizza, while avoiding enemies? Yep, it’s another oddball (but brilliant) iOS puzzle game. That’s just one of the picks we’ve highlighted for this week’s “Awesome Apps” roundup. We’ve also got major upgrades of Logic Pro X and Apple’s educational Swift Playgrounds, […] (via Cult of Mac - Tech [&hellip;]'>Slime Pizza, Swift Playgrounds, and other awesome apps of the week</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525325/learn-top-creators-pros-stay-productive-deals/' title='Watching people like Elon Musk change the world every few seconds, it’s easy to feel less than productive. But even the top entrepreneurs and creatives are human, so their output is the result of habits that anyone can develop. This bundle of lessons sheds light on the practices of some of the world’s most successful […] (via Cult of Mac - Tech and culture t [&hellip;]'>Learn how top creators and pros stay productive [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525273/apple-history-bandley-1/' title='January 28, 1978: Apple Computer occupies its first custom-built office, giving the company a bespoke business center to house its growing operations. A full 15 years before One Infinite Loop, and almost 40 before Apple Park’s stunning “spaceship” will land, 10260 Bandley Drive — aka “Bandley 1” — becomes the first purpose-built, permanent headquarters for [ [&hellip;]'>Today in Apple history: Apple moves into Bandley 1, its first custom HQ</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/521955/juuk-releases-five-new-vitero-apple-watch-bands-ready-preorder-watch-store/' title='Update: Juuk’s added five new Vitero Apple Watch bands now available for preorder, which will ship the first week of February. The new finishes available for preorder are: Vitero Cosmic Grey, Vitero Granite, Vitero Ruby Silver, Vitero Silver and Vitero Ruby Grey. Many of the original Vitero finishes are sold out until June: Vitero Fire, Vitero Cerulean, Vite [&hellip;]'>Juuk releases 5 new Vitero Apple Watch bands for preorder</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525619/cult-mac-magazine-homepod-actually-steal-349/' title='In this week’s Cult of Mac Magazine: Don’t make the mistake of comparing HomePod to rival smart speakers and lamenting its $349 price tag. There are good reasons why the device costs more than three times as much as an Amazon Echo — and yet is still an absolute steal. In this week’s issue, you’ll […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>Cult of Mac Magazine: Why HomePod is actually a steal at $349, and more!</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525425/audiophiles-comparing-homepod-85000-speakers-well-tell-cultcast/' title='The HomePod presales have begun, but we’ll tell you why Apple’s new smart speaker may be a huge flop, this week on The CultCast. Plus: Audiophiles are comparing HomePod’s tech to speakers that cost $85,000; Apple adds some long-awaited features to iOS 11; how to back up your iCloud photo library to your PC (and […] (via Cult of Mac - Tech and culture through [&hellip;]'>Audiophiles compare HomePod to $85,000 speakers — we’ll tell you why on The CultCast</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/464302/steve-jobs-ipad-launch/' title='January 27, 2010: Steve Jobs publicly shows off the iPad for the first time. Aside from the name, which some people joke sounds like a female sanitary product, the iPad immediately earns critical acclaim. “The last time there was this much excitement over a tablet, it had some commandments written on it,” The Wall Street […] (via Cult of Mac - Tech and cultu [&hellip;]'>Today in Apple history: Steve Jobs introduces us to the iPad</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525811/e3s-leather-apple-watch-bands-are-handmade/' title='Whether they are rebuilding vintage motorcycles or crafting Apple Watch bands, the folks at E3 Supply Co. do everything by hand. It’s not that they can’t afford fancy robots to get the job done — the small team of three prefers to do things this way. Whether working from their shop in Brooklyn, New York, […] (via Cult of Mac - Tech and culture through an App [&hellip;]'>E3’s leather Apple Watch bands are made the old-fashioned way  </a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525417/logic-pro-banishes-click-track-smart-tempo/' title='The new Logic Pro update ditches strict click tracks and lets humans set the pace instead. Smart Tempo keeps everything in sync. (via Cult of Mac - Tech and culture through an Apple lens) '>Logic Pro update banishes the click track</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/525667/525667/' title='Apple has whipped up some new commercials to celebrate the upcoming Grammy Awards by combining some of today’s best artists with the iPhone X’s new Animoji feature. The new ads titled Amigos and Alien features Migos singing their song “Stir Fly” and Childish Gambino performing “Redbone”. Migos appear as a fox dog and pile of […] (via Cult of Mac - Tech and c [&hellip;]'>Apple puts psychedelic spin on Animoji karaoke</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/7/iphone-x-the-good-the-bad-and-the-ugly' title='Let me just start right off with the ugly. There isn&#039;t any. Having used the iPhone X all day and night since November 3, hitting it as a power user, there&#039;s simply no ugly about iPhone X – it&#039;s that good. As for the bad? If you think I&#039;m going to say &quot;The Notch&quot; think again. As many others have stated, to which I am also a witne [&hellip;]'>iPhone X: The Good, The Bad And The Ugly</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/how-add-usb-c-ports-macbook-3663630/' title='The single USB-C/Thunderbolt 3 port on a MacBook is a powerful thing, but if one simply isn&#039;t enough then we&#039;ve got some ideas on how to add more ports to Apple&#039;s smallest laptop'>How to add USB-C ports to a MacBook</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/share-icloud-storage-family-3671101/' title='It&#039;s possible to share a single iCloud storage subscription between an entire family, so all can back up their iPhones and iPads with impunity. Here&#039;s how'>How to share iCloud storage with your family</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/how-format-drive-for-mac-3541758/' title='Here&#039;s how to format a drive using a Mac - including how to format a drive for Windows and Mac so the contents can be read on both platforms, and what format to use for Time Machine.'>How to format a drive on a Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-free-iphone-games-2018-3507064/' title='These are the very best free iPhone games. From driving games to sports sims, from puzzle games to shooters, get your hands on 40 fantastic iPhone games that don&#039;t cost a penny.'>Best free iPhone games 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/new-iphone-11-2018-release-date-uk-price-features-specs-rumours-3646340/' title='When will Apple release its follow-up to the iPhone 8 and X? We round up all the rumours about the release date, new features, UK price and tech specs of the 2018 iPhone - which may be called iPhone 11, XI or X Plus'>New iPhone 11 (2018) release date, UK price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-translation-apps-for-iphone-2018-3599462/' title='Whether you&#039;re travelling abroad or just trying to translate something at home, these iPhone and iPad translation apps will help you out.'>Best translation apps for iPhone in 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-x-cases-2018-3664031/' title='Apple has unveiled the iPhone X, but you&#039;ll want a case to protect it, as it’s no small investment! Here, we bring you the best iPhone X cases we’ve seen so far.'>The best iPhone X cases for 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/new-ipad-pro-2-release-date-3492180/' title='The iPad rumour mill has started turning for 2018. We look ahead to the iPad Pro 2&#039;s release date, price &amp; specs'>New iPad Pro 2 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-usb-c-adapters-cables-for-macbook-3601459/' title='USB-C is becoming the new standard, but what is it? Check out our buyers&#039; guide to USB-C cables and adapters for MacBooks.'>Best USB C adapters and cables for MacBook</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-car-release-date-rumours-3425394/' title='Apple&#039;s CEO has confirmed the company is working on an autonomous driving system - here&#039;s everything we know about Apple&#039;s car plans.'>Apple iCar release date rumours, features and images</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-199346" class="full post-199346 post type-post status-publish format-standard hentry category-opinion tag-apple tag-apple-ux tag-ios tag-iphone-x tag-user-interface">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/" title="Permanent link to Things about Apple&#8217;s iPhone X that drive me absolutely&nbsp;nuts" rel="bookmark" rev="post-199346">Things about Apple&#8217;s iPhone X that drive me absolutely&nbsp;nuts</a></h1>
	<p class="post-meta">
		Sunday, January 28, 2018 &middot;  12:43 pm &middot;
		<a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/#comments" rev="post-199346" >3 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;For well over two months, my days have ended and begun with the iPhone X,&#8221; Jessica Dolcourt writes for CNET. &#8220;Compared to older iPhones, the X feels impressively fast, slim and, with 5.8 inches of screen space, satisfyingly spacious. But as I&#8217;ve grown to appreciate some of its finer points, I&#8217;ve also discovered the traits that make me roll my eyes, gnash my teeth and occasionally erupt with a well-chosen expletive.&#8221;</p>
<p>&#8220;Face ID, Apple&#8217;s replacement for the secure fingerprint reader, uses the iPhone X&#8217;s front-facing camera to approve mobile purchases and unlock the phone,&#8221; Dolcourt writes. &#8220;It works by making a 3D map of your eyes, nose and mouth &#8212; except when it doesn&#8217;t. Face ID recognizes me often, but fails enough times to make me notice. For example, I have about a 50-50 success rate while wearing my polarized sunglasses.&#8221;</p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>You&#8217;re using it wrong. From <a href="https://support.apple.com/en-us/HT208114" target="_new">Apple&#8217;s Face ID support document</a>: &#8220;If you&#8217;re wearing sunglasses designed to block certain types of light, then your sunglasses might be blocking the infrared light used by the TrueDepth camera. Try using Face ID without your sunglasses.&#8221;</p></blockquote>
<p>&#8220;When it doesn&#8217;t work is when I want it to most: as soon as I wake up in the morning. Part of the problem is biological,&#8221; Dolcourt writes. &#8220;I&#8217;m near-sighted, which means that when I first reach for the phone while my glasses and contacts are resting in their cases, I wind up holding the phone closer to my face than the 25 to 50 centimeters that Apple recommends.&#8221;</p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>So, to quote Steve Jobs, &#8220;you&#8217;re holding it wrong.&#8221;</p></blockquote>
<p>&#8220;I use maps navigation quite a lot. When you pop out of either Google Maps or Apple Maps to do something else, the iPhone X helpfully puts a tiny blue Tic Tac around the clock, turning it into a nifty little button you can tap to pop back into the map again,&#8221; Dolcourt writes. &#8220;This is great, but Apple stops short. See, you can toggle from any app back into the map, but you can&#8217;t toggle from the map back to what you were doing before. So if you&#8217;re reading an article, you can pop into the map to check on the directions (using the shortcut) but won&#8217;t be able to return to the story (no shortcut).&#8221;</p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Swipe up and hold. Tap your app. There is no step three.</p></blockquote>
<p>&#8220;But the biggest problem is… The first iPhone was so beloved because &#8212; in a world of hard-to-use phones that acted like mini computers with file systems, keyboards and styluses &#8212; it was simple. Anyone could pick it up and figure it out. 10 years on, you can&#8217;t use the iPhone X without a tutorial, which Apple does provide,&#8221; Dolcourt writes. &#8220;Apple, in paving the way with some new technologies, had the opportunity to rethink how we use a phone, and wound up making it more complicated to use &#8212; not less.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.cnet.com/news/iphone-x-worst-features/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Yes, it got slightly more complex. We&#8217;ve found even the most average people can get used to operating an iPhone X in a few days. Technically-minded people can get it down in a few hours. It&#8217;s not that hard.</p>
<p>We&#8217;ve gladly traded a few hours of relearning for never having to press that damnable Home button ever again!  We hate our iPads&#8217; antiquated Home buttons!</p></blockquote>
	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/opinion/" rel="category tag">Opinion</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-ux/" rel="tag">Apple UX</a>, <a href="http://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="http://macdailynews.com/tag/iphone-x/" rel="tag">iPhone X</a>, <a href="http://macdailynews.com/tag/user-interface/" rel="tag">user interface</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">3 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1970320">
	<div class="div-comment" id="div-comment-1970320">
<div id="comment-1970320" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/7deea4d168f5ae73d272f6bab7d05e85?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">718 guy						</p>
		<p class="post-meta">
			Sunday, January 28, 2018 - 1:14 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?replytocom=1970320#respond' onclick='return addComment.moveForm( "comment-1970320", "1970320", "respond", "199346" )' aria-label='Reply to 718 guy'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>she’s a whiner wanting headlines</p>
<p id="comment-like-1970320" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?like_comment=1970320&#038;_wpnonce=79400b7d57" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1970320" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1970320"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1970320={"id":3817397,"unique_id":"wp-comment-1970320","title":"shes%20a%20whiner%20wanting%20headlines...","permalink":"http:\/\/macdailynews.com\/2018\/01\/28\/things-about-apples-iphone-x-that-drive-me-absolutely-nuts\/#comment-1970320","item_id":"_comm_1970320"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1970321">
	<div class="div-comment" id="div-comment-1970321">
<div id="comment-1970321" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Currentinterest						</p>
		<p class="post-meta">
			Sunday, January 28, 2018 - 1:28 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?replytocom=1970321#respond' onclick='return addComment.moveForm( "comment-1970321", "1970321", "respond", "199346" )' aria-label='Reply to Currentinterest'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I agree. I find it very aggravating to use my iPad Pro 10.5 inch after using my iPhone X. I was not planning to buy a new iPad Pro this year, but if it has Face ID, I will.</p>
<p id="comment-like-1970321" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?like_comment=1970321&#038;_wpnonce=5a0ed016f2" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1970321" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1970321"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1970321={"id":3817397,"unique_id":"wp-comment-1970321","title":"I%20agree.%20I%20find%20it%20very%20aggravating%20to%20use%20my%20iPad%20Pro%2010.5%20inch%20after%20using%20my%20iPhone%20X.%20I%20was%20not%20planning%20to%20buy%20a%20new%20iPad%20Pro%20this%20year%2C%20but%20if%20it%20has%20Face%20ID%2C%20I%20will....","permalink":"http:\/\/macdailynews.com\/2018\/01\/28\/things-about-apples-iphone-x-that-drive-me-absolutely-nuts\/#comment-1970321","item_id":"_comm_1970321"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1970322">
	<div class="div-comment" id="div-comment-1970322">
<div id="comment-1970322" class="comment byuser comment-author-claytonkimball even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/50d027291e6750e49bf85c1f2309f045?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://www.claytonkimball.com' rel='external nofollow' class='url'>claytonkimball</a>							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Sunday, January 28, 2018 - 1:42 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?replytocom=1970322#respond' onclick='return addComment.moveForm( "comment-1970322", "1970322", "respond", "199346" )' aria-label='Reply to claytonkimball'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Regarding her complaint about the lack of alarm icon (not repeated here), I think Apple has long done this poorly and it never behaved the way she believes. She assumes that an alarm icon in the status bar means an alarm will sound the next morning. However the alarm icon (through iOS 10 at least) only means you have an alarm set, whether it be tomorrow morning or next Tuesday. That&#8217;s always been one of those features that has me asking whether Apple&#8217;s software engineers even use iPhones.</p>
<p id="comment-like-1970322" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/?like_comment=1970322&#038;_wpnonce=fe88297be4" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1970322" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1970322"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1970322={"id":3817397,"unique_id":"wp-comment-1970322","title":"Regarding%20her%20complaint%20about%20the%20lack%20of%20alarm%20icon%20%28not%20repeated%20here%29%2C%20I%20think%20Apple%20has%20long%20done%20this%20poorly%20and%20it%20never%20behaved%20the%20way%20she%20believes.%20She%20assumes%20that%20an%20alarm%20icon%20in%20the%20...","permalink":"http:\/\/macdailynews.com\/2018\/01\/28\/things-about-apples-iphone-x-that-drive-me-absolutely-nuts\/#comment-1970322","item_id":"_comm_1970322"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='199346' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adcdbc0b7b" /></p>
<input type="hidden" name="genseq" value="1517165197" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652" target="wpcom-iframe-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="6b60c00a6d851476f7fd65e581df8bb2" />
					</form>
		
				<iframe
						name="wpcom-iframe-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652"
			id="wpcom-iframe-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652');
				var iframe = document.getElementById('wpcom-iframe-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-6b60c00a6d851476f7fd65e581df8bb2-5a6e1a8d4a652'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/'>Things about Apple&#8217;s iPhone X that drive me absolutely&nbsp;nuts</a></li>
	<li><a href='http://macdailynews.com/2018/01/27/apple-debuts-four-commercials-for-homepods-debut/'>Apple debuts four commercials for HomePod&#8217;s&nbsp;debut</a></li>
	<li><a href='http://macdailynews.com/2018/01/27/list-of-microsofts-ios-apps-that-support-iphone-x/'>List of Microsoft&#8217;s iOS apps that support iPhone&nbsp;X</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/apple-chip-maker-tsmc-plans-5nm-chips-for-2020-and-3nm-in-2022/'>Apple chip maker TSMC plans 5nm chips for 2020, and 3nm in&nbsp;2022</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/should-you-buy-applecare-insurance-for-your-homepod/'>Should you buy AppleCare+ insurance for your&nbsp;HomePod?</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/apple-app-store-users-spent-nearly-double-that-of-google-play-users-in-q417/'>Apple App Store users spent nearly double that of Google Play users in&nbsp;Q417</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/state-of-washington-bill-would-make-it-illegal-to-sell-electronics-that-dont-have-easily-replaceable-batteries/'>State of Washington bill would make it illegal to sell electronics that don’t have easily replaceable&nbsp;batteries</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/apple-has-their-iphone-x-animoji-sing-nominated-songs-in-new-ads-for-the-grammys/'>Apple has their iPhone X Animoji sing nominated songs in new ads for the&nbsp;Grammys</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/steven-soderbergh-wants-to-shoot-only-on-apple-iphones-from-now-on/'>Steven Soderbergh wants to shoot only on Apple iPhones from now&nbsp;on</a></li>
	<li><a href='http://macdailynews.com/2018/01/26/apple-said-to-launch-iphone-se-2-with-wireless-charging-in-may-or-june/'>Apple said to launch &#8216;iPhone SE 2&#8217; with wireless charging in May or&nbsp;June</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9925085.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,768 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/01/28/things-about-apples-iphone-x-that-drive-me-absolutely-nuts/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed3e44a238" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver MacPaw Inc. Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It w [&hellip;]'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2' title='PhotoScape X - Photo Editor Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Photo Viewer, Cut Out, Collage Maker, Animated GIF Creator, Combine, Print, Screen Capture, Color Picker, RAW image and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Features- Photo [&hellip;]'>PhotoScape X - Photo Editor - Mooii Tech</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-malware-remove/id1068833647?mt=12&#038;uo=2' title='Adware Doctor: Malware Remove YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor can help you when:• Web browser is slow and hangs• Web browser is hijacked and get redirected constantly• Popups are opening all the time with advertisement and scamsAdware Doctor makes it easy to remove all malware, adware and restore you [&hellip;]'>Adware Doctor: Malware Remove - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/quiplash/id1002623276?mt=12&#038;uo=2' title='Quiplash Jackbox Games, Inc. Genre: Games Price: $9.99 Release Date: July 9, 2015 For 3-8 Players and an Audience of thousands!The team behind the hit party games YOU DON’T KNOW JACK, Fibbage, and Drawful presents Quiplash, the laugh-a-minute battle of wits and wittiness! Use your phone or tablet to answer simple prompts like “Something you’d be surprised to [&hellip;]'>Quiplash - Jackbox Games, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2' title='Mirror for Samsung TV AirBeamTV BV Genre: Video Price: $9.99 Release Date: May 10, 2016 Application to mirror the screen of your Mac to any Samsung Smart TV. No wires and no additional hardware needed! You can also stream individual video files from your Mac to your TV. Also, we included the option to watch one window on your Mac, and another window on your [&hellip;]'>Mirror for Samsung TV - AirBeamTV BV</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/run-sausage-run/id1236677535?mt=8&#038;uo=2' title='Run Sausage Run! Crazy Labs Genre: Games Release Date: December 13, 2017 Run, Sausage, run!Hot diggity dog, that’s a fine lookin’ hot dog! You never sausage a sausage! (Get it? Saw such… sausage? Anyone?)Stop punning and start running! Play as the tasty sausage of your choice. Weisswurst or blutwurst, bacon or chocolate… even plumber or cowboy! Run through a [&hellip;]'>Run Sausage Run! - Crazy Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kick-the-buddy/id1278869953?mt=8&#038;uo=2' title='Kick the Buddy Chill Fleet Genre: Games Release Date: November 2, 2017 KICK THE BUDDY IS BACK!Explode, destroy, fire, shoot, freeze, send the power of the Gods and don&#039;t even think about stopping! You now have a virtually limitless arsenal: rockets, grenades, automatic rifles, torture instruments… and even a NUCLEAR BOMB! We present to you Kick the Budd [&hellip;]'>Kick the Buddy - Chill Fleet</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/unicorn-color-by-number-game/id1293646758?mt=8&#038;uo=2' title='UNICORN - Color by Number Game AppsYouLove Genre: Entertainment Release Date: October 26, 2017 Creating modern masterpieces of digital art is simpler than ever! Enjoy the art of true coloring with Unicorn adult coloring book. It really makes time fly! Just shelter from the stress of life and complete a variety of unique anti-stress pictures. Relief your stre [&hellip;]'>UNICORN - Color by Number Game - AppsYouLove</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists, check ou [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roblox/id431946152?mt=8&#038;uo=2' title='ROBLOX Roblox Corporation Genre: Games Release Date: May 26, 2011 Welcome to the world’s largest social platform for play. Every month, over 56 million players imagine, build, and play together within immersive 3D worlds. Everything in Roblox is user-generated. Our growing community of 1.7 million creators produce millions of unique 3D multiplayer experience [&hellip;]'>ROBLOX - Roblox Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2' title='Google Chrome Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs and bookmarks from your laptop, phon [&hellip;]'>Google Chrome - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/color-by-number-coloring-book/id1317978215?mt=8&#038;uo=2' title='Color by Number: Coloring Book Fun Games For Free Genre: Games Release Date: December 13, 2017 Color by number in this new addictive game. Choose from a variety of super fun images and follow the numbers to bring them to life. Coloring has never been this easy!Anti-stress coloring for all ages!Key Features:• Easily color any image and wait for the surprise i [&hellip;]'>Color by Number: Coloring Book - Fun Games For Free</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dune/id1291851950?mt=8&#038;uo=2' title='Dune! Voodoo Genre: Games Release Date: October 11, 2017 Jump above the line to score, but beware! The higher you get, the harder the landing will be! Don&#039;t crash and keep it smooth! © © 2017 Voodoo [&hellip;]'>Dune! - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/amazon-prime-video/id545519333?mt=8&#038;uo=2' title='Amazon Prime Video AMZN Mobile LLC Genre: Entertainment Release Date: July 31, 2012 Stream movies and TV shows recommended for you, including Prime Originals like The Grand Tour, The Man in the High Castle, and award-winning kids series Tumble Leaf. • Customers with Prime can stream a vast library of movies and TV shows at no additional cost.• Customers in t [&hellip;]'>Amazon Prime Video - AMZN Mobile LLC</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-something-feat-chris-stapleton/1330759954?i=1330760180&#038;uo=2' title='Say Something (feat. Chris Stapleton) Man of the Woods Justin Timberlake Genre: Pop Price: $1.29 Release Date: January 25, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Say Something (feat. Chris Stapleton) - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-make-it-easy/1335639366?i=1335639983&#038;uo=2' title='You Make It Easy You Make It Easy - Single Jason Aldean Genre: Country Price: $1.29 Release Date: January 26, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>You Make It Easy - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect/1193701079?i=1193701400&#038;uo=2' title='Perfect ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/havana-feat-young-thug/1321216767?i=1321217032&#038;uo=2' title='Havana (feat. Young Thug) Camila Camila Cabello Genre: Pop Price: $1.29 Release Date: August 3, 2017 © ℗ 2018 Simco Ltd. under exclusive license to Epic Records, a division of Sony Music Entertainment [&hellip;]'>Havana (feat. Young Thug) - Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be-feat-florida-georgia-line/1251713683?i=1251713725&#038;uo=2' title='Meant to Be (feat. Florida Georgia Line) All Your Fault: Pt. 2 - EP Bebe Rexha Genre: Pop Price: $0.69 Release Date: August 11, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be (feat. Florida Georgia Line) - Bebe Rexha</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/finesse-remix-feat-cardi-b/1328526390?i=1328527216&#038;uo=2' title='Finesse (Remix) [feat. Cardi B] Finesse (Remix) [feat. Cardi B] - Single Bruno Mars Genre: R&amp;B/Soul Price: $1.29 Release Date: January 4, 2018 © ℗ 2018 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>Finesse (Remix) [feat. Cardi B] - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thunder/1233502263?i=1233502633&#038;uo=2' title='Thunder Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: April 27, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Thunder - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-middle/1336756176?i=1336756656&#038;uo=2' title='The Middle The Middle - Single Zedd, Maren Morris &amp; Grey Genre: Dance Price: $1.29 Release Date: January 23, 2018 © ℗ 2018 Interscope Records [&hellip;]'>The Middle - Zedd, Maren Morris &amp; Grey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/let-you-down/1276828373?i=1276828669&#038;uo=2' title='Let You Down Perception NF Genre: Hip-Hop/Rap Price: $0.69 Release Date: October 6, 2017 © Capitol Records;℗2017 NF Real Music, LLC [&hellip;]'>Let You Down - NF</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/filthy/1330759954?i=1330759960&#038;uo=2' title='Filthy Man of the Woods Justin Timberlake Genre: Pop Price: $1.29 Release Date: January 5, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Filthy - Justin Timberlake</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-2/1293899666?uo=2' title='From A Room: Volume 2 Chris Stapleton Genre: Country Price: $9.99 Release Date: December 1, 2017 © A Mercury Nashville Release;℗2017 UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 2 - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/traveller/980334914?uo=2' title='Traveller Chris Stapleton Genre: Country Price: $9.99 Release Date: May 5, 2015 © ℗ 2015 Mercury Records, a Division of UMG Recordings, Inc. [&hellip;]'>Traveller - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-1/1222152230?uo=2' title='From A Room: Volume 1 Chris Stapleton Genre: Country Price: $9.99 Release Date: May 5, 2017 © ℗ 2017 Mercury Records, a Division of UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 1 - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/1233502263?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $7.99 Release Date: June 23, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reckless-love/1320253615?uo=2' title='Reckless Love Cory Asbury Genre: Christian &amp; Gospel Price: $9.99 Release Date: January 26, 2018 © ℗ 2018 Bethel Music [&hellip;]'>Reckless Love - Cory Asbury</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/24k-magic/1161503945?uo=2' title='24K Magic Bruno Mars Genre: Pop Price: $7.99 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>24K Magic - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/black-coffee/1320023935?uo=2' title='Black Coffee Beth Hart &amp; Joe Bonamassa Genre: Blues Price: $11.99 Release Date: January 26, 2018 © ℗ 2018 J&amp;R Adventures [&hellip;]'>Black Coffee - Beth Hart &amp; Joe Bonamassa</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2' title='reputation Taylor Swift Genre: Pop Price: $13.99 Release Date: November 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>reputation - Taylor Swift</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/geostorm/id1296029279?uo=2' title='Geostorm Dean Devlin Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: October 20, 2017 What if, in the wake of more than a decade of devastating weather events, we finally found a way to control Mother Nature and the destruction her tirades entail? When catastrophic climate change endangers Earth’s very survival, world government [&hellip;]'>Geostorm - Dean Devlin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-made/id1282787960?uo=2' title='American Made Doug Liman Genre: Drama Price: $9.99 Rental Price: $5.99 Release Date: September 29, 2017 Tom Cruise reunites with his Edge of Tomorrow director, Doug Liman, in an international escapade based on the outrageous, true exploits of a hustler and pilot recruited to run one of the biggest covert operations in U.S. history. Based on an incredible tru [&hellip;]'>American Made - Doug Liman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/blade-runner-2049/id1288813671?uo=2' title='Blade Runner 2049 Denis Villeneuve Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: October 6, 2017 Thirty years after the events of the first film, a new blade runner, LAPD Officer K (Ryan Gosling), unearths a long buried secret that has the potential to plunge what’s left of society into chaos. K’s discovery leads him on a ques [&hellip;]'>Blade Runner 2049 - Denis Villeneuve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/dunkirk-2017/id1300354540?uo=2' title='Dunkirk (2017) Christopher Nolan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: July 21, 2017 “Dunkirk” opens as hundreds of thousands of British and Allied troops are surrounded by enemy forces. Trapped on the beach with their backs to the sea they face an impossible situation as the enemy closes in. © © 2017 Warner Bros. Ente [&hellip;]'>Dunkirk (2017) - Christopher Nolan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/only-the-brave/id1293973895?uo=2' title='Only the Brave Joseph Kosinski Genre: Action &amp; Adventure Price: $17.99 Release Date: October 18, 2017 Only the Brave, based on the true story of the Granite Mountain Hotshots, is the heroic story of a team of local firefighters who - through hope, determination and sacrifice - become one of the most elite firefighting teams in the nation. Starring Josh B [&hellip;]'>Only the Brave - Joseph Kosinski</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/spider-man-homecoming/id1243195844?uo=2' title='Spider-Man: Homecoming Jon Watts Genre: Action &amp; Adventure Price: $9.99 Rental Price: $2.99 Release Date: July 5, 2017 Spider-Man [Tom Holland] begins to navigate his new identity as the web-slinging super hero under the watchful eye of his mentor Tony Stark. [&hellip;]'>Spider-Man: Homecoming - Jon Watts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-foreigner-2017/id1317020207?uo=2' title='The Foreigner (2017) Martin Campbell Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: October 13, 2017 The story of humble London businessman Quan (Chan), whose long-buried past erupts in a revenge-fueled vendetta when the only person left for him to love - his teenage daughter - is taken from him in a senseless act of politicall [&hellip;]'>The Foreigner (2017) - Martin Campbell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/wonder-woman-2017/id1235765633?uo=2' title='Wonder Woman (2017) Patty Jenkins Genre: Action &amp; Adventure Price: $9.99 Release Date: June 2, 2017 Before she was Wonder Woman, she was Diana, princess of the Amazons, trained to be an unconquerable warrior. Raised on a sheltered island paradise, when an American pilot crashes on their shores and tells of a massive conflict raging in the outside world, [&hellip;]'>Wonder Woman (2017) - Patty Jenkins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/kingsman-the-golden-circle/id1281206636?uo=2' title='Kingsman: The Golden Circle Matthew Vaughn Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: September 22, 2017 Kingsman: The Secret Service introduced the world to Kingsman -- an independent, international intelligence agency operating at the highest level of discretion, whose ultimate goal is to keep the world safe. In KINGSMAN: [&hellip;]'>Kingsman: The Golden Circle - Matthew Vaughn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/despicable-me-3/id1247589650?uo=2' title='Despicable Me 3 Pierre Coffin &amp; Kyle Balda Genre: Kids &amp; Family Price: $19.99 Rental Price: $5.99 Release Date: June 30, 2017 Illumination, who brought moviegoers Despicable Me, Despicable Me 2, and the biggest animated hit of 2015, Minions, continues the story of Gru, Lucy, their adorable daughters—Margo, Edith and Agnes—and the Minions in Despicabl [&hellip;]'>Despicable Me 3 - Pierre Coffin &amp; Kyle Balda</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/manhunt/id1322190168?i=1338201566&#038;uo=2' title='Manhunt The Assassination of Gianni Versace: American Crime Story, Season 2 American Crime Story Genre: Drama Price: $2.99 Release Date: January 24, 2018 Andrew Cunanan arrives in Miami to stalk Gianni Versace. © © 2018 Fox and its related entities. All rights reserved. [&hellip;]'>Manhunt - American Crime Story</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/personal-jesus/id1273892213?i=1340451402&#038;uo=2' title='Personal Jesus Grey&#039;s Anatomy, Season 14 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: January 25, 2018 A young boy is admitted to Grey Sloan Memorial and his case has a profound impact on the doctors. Meanwhile, April is faced with a surprising patient, and Jo continues to deal with her estranged husband. © © ABC [&hellip;]'>Personal Jesus - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/all-star-variety-show/id1321627613?i=1321915289&#038;uo=2' title='All-Star Variety Show RuPaul&#039;s Drag Race All Stars, Season 3 (Uncensored) RuPaul&#039;s Drag Race All Stars Genre: Reality TV Price: $3.99 Release Date: January 25, 2018 A mystery 10th queen joins the nine All Stars competing for $100,000 and a place in the Drag Race Hall of Fame. The first test is to compete in a drag variety show. © © Viacom Media Net [&hellip;]'>All-Star Variety Show - RuPaul&#039;s Drag Race All Stars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/good-people/id1273896140?i=1340475967&#038;uo=2' title='Good People Scandal, Season 7 Scandal Genre: Drama Price: $2.99 Release Date: January 25, 2018 The harrowing events that transpired in Rowan&#039;s basement are revealed, from the moment Quinn was kidnapped to the earth-shattering gunshot that rocked Olivia to her core. © © ABC [&hellip;]'>Good People - Scandal</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/moments-of-vision/id1300956688?i=1302499251&#038;uo=2' title='Moments of Vision Vikings, Season 5 Vikings Genre: Drama Price: $2.99 Release Date: January 24, 2018 There is a sense of doom in Kattegat and in the ensuing bloodshed, brother will kill brother, just as predicted. As the defeated army flee in the face of the victors, a legendary warrior is making his way home. © © 2017 TM Productions Limited/T5 Vikings V Pro [&hellip;]'>Moments of Vision - Vikings</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/best-laid-plans/id1305301105?i=1341041908&#038;uo=2' title='Best Laid Plans Marvel&#039;s Agents of S.H.I.E.L.D., Season 5 Marvel&#039;s Agents of S.H.I.E.L.D. Genre: Drama Price: $2.99 Release Date: January 26, 2018 Mack, Yo-Yo, and Flint fight to keep everyone alive by starting a revolution against the Kree. © © ABC Studios [&hellip;]'>Best Laid Plans - Marvel&#039;s Agents of S.H.I.E.L.D.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/thatll-be-the-day/id1268114282?i=1339195910&#038;uo=2' title='That&#039;ll Be the Day This Is Us, Season 2 This Is Us Genre: Drama Price: $2.99 Release Date: January 23, 2018 Kevin helps Randall and Beth with a project. Kate contemplates a big gift for Toby. Jack and Rebecca talk about their future. © © 2017 NBCUniversal Media, LLC. All rights reserved. [&hellip;]'>That&#039;ll Be the Day - This Is Us</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-twenty-four-the-wrestler/id1271857739?i=1339690662&#038;uo=2' title='Chapter Twenty-Four: &quot;The Wrestler&quot; Riverdale, Season 2 Riverdale Genre: Drama Price: $2.99 Release Date: January 24, 2018 Amidst preparations for the town’s annual Picken’s Day festivities, Jughead (Cole Sprouse) interviews Toni’s (guest star Vanessa Morgan) grandfather and learns some shocking details about Riverdale’s history. In an attempt to g [&hellip;]'>Chapter Twenty-Four: &quot;The Wrestler&quot; - Riverdale</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/everything-we-did-was-for-nothing/id1273892631?i=1340500095&#038;uo=2' title='Everything We Did Was For Nothing How to Get Away with Murder, Season 4 How to Get Away with Murder Genre: Drama Price: $2.99 Release Date: January 25, 2018 As Laurel struggles to come to terms with what happened on that tragic night, Annalise and Frank work together to do what they believe is best for the group. Meanwhile, details involving a past murder co [&hellip;]'>Everything We Did Was For Nothing - How to Get Away with Murder</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/one-ocean/id1326320332?i=1333959218&#038;uo=2' title='One Ocean Blue Planet II Blue Planet II Genre: Nonfiction Price: $2.99 Release Date: January 20, 2018 In recent years, our knowledge of life beneath the waves has been transformed. Using cutting-edge technology, One Ocean takes us on a journey from the intense heat of the tropics to our planet&#039;s frozen poles to reveal new worlds and extraordinary never- [&hellip;]'>One Ocean - Blue Planet II</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/fire-and-fury-inside-the-trump-white-house-unabridged/id1331206036?uo=2' title='Fire and Fury: Inside the Trump White House (Unabridged) Michael Wolff Genre: Nonfiction Price: $23.95 Publish Date: January 5, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>Fire and Fury: Inside the Trump White House (Unabridged) - Michael Wolff</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge - foreword, M.D. Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge - foreword, M.D.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-wife-between-us-unabridged/id1326816387?uo=2' title='The Wife Between Us (Unabridged) Sarah Pekkanen &amp; Greer Hendricks Genre: Mystery Price: $23.95 Publish Date: January 9, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>The Wife Between Us (Unabridged) - Sarah Pekkanen &amp; Greer Hendricks</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/come-sundown-unabridged/id1229796963?uo=2' title='Come Sundown (Unabridged) Nora Roberts Genre: Fiction Price: $4.95 Publish Date: May 30, 2017 © ℗ © 2017 Brilliance Audio [&hellip;]'>Come Sundown (Unabridged) - Nora Roberts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-last-black-unicorn-unabridged/id1319546960?uo=2' title='The Last Black Unicorn (Unabridged) Tiffany Haddish Genre: Biography &amp; Memoir Price: $15.95 Publish Date: December 5, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Last Black Unicorn (Unabridged) - Tiffany Haddish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/science-likability-27-studies-to-master-charisma-attract/id1266387258?uo=2' title='The Science of Likability: 27 Studies to Master Charisma, Attract Friends, Captivate People, and Take Advantage of Human Psychology (Unabridged) Patrick King Genre: Self Development Price: $5.95 Publish Date: August 1, 2017 © ℗ © 2017 Patrick King [&hellip;]'>The Science of Likability: 27 Studies to Master Charisma, Attract Friends, Captivate People, and Take Advantage of Human Psychology (Unabridged) - Patrick King</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-woman-in-the-window-a-novel-unabridged/id1320236538?uo=2' title='The Woman in the Window: A Novel (Unabridged) A. J. Finn Genre: Mystery Price: $31.95 Publish Date: January 2, 2018 © ℗ © 2018 Harper Audio [&hellip;]'>The Woman in the Window: A Novel (Unabridged) - A. J. Finn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/rich-dad-poor-dad-what-rich-teach-their-kids-about/id536789367?uo=2' title='Rich Dad Poor Dad: What the Rich Teach Their Kids About Money - That the Poor and Middle Class Do Not! (Unabridged) Robert T. Kiyosaki Genre: Business Price: $15.95 Publish Date: June 15, 2012 © ℗ © 2012 Rich Dad on Brilliance Audio [&hellip;]'>Rich Dad Poor Dad: What the Rich Teach Their Kids About Money - That the Poor and Middle Class Do Not! (Unabridged) - Robert T. Kiyosaki</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/wonder-unabridged/id500188889?uo=2' title='Wonder (Unabridged) R J Palacio Genre: Kids &amp; Young Adults Price: $4.95 Publish Date: February 14, 2012 © ℗ © 2012 Brilliance Audio [&hellip;]'>Wonder (Unabridged) - R J Palacio</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7deea4d168f5ae73d272f6bab7d05e85">
	</div>
	<div class="grofile-hash-map-c3a70f71676a4e41ef368b0536375e78">
	</div>
	<div class="grofile-hash-map-50d027291e6750e49bf85c1f2309f045">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOgjAMhl/IURTReGF8FDO2qh3bmDuAvL0jBqM3JFy1af/v7wEGx0RnI9oIKoDEngS6V6HCBn5aJjGn051sAE0tBngmTPjgVmr0s5is0EnmZjYSnTEZZB6dHgtDdsFx1n6c1TSigTCQwzXQX2EB3LGe3ATkwLjleowklgAu8/qs4R4MDxF9zljXo/c03fqtrXSInot2cWxLwWBkVVHCNb8Wbp03WX8x521dnqrjvj7U6g25rqYY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-5','user_id':'0','post':'199346','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-5&user_id=0&post=199346&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl04NXwtXXpiQmNlWmJnd0tdc0lRdGdfSG9jSD1lQjE2SUlyOWRnTDk4WmNJVE1YaHYmN2VfP04lTTlLZkNnb0NjRS1dUCtjRkk4ZGZvWzglckFsSFpTcnltdyUvSkJJeCtOSUxRJTRVK1gya0RqJVF+d1QzSndiK3RNNHpzRy80LmQwZTUuQS1Ua1UzLDRac3M1Rj0scHxNMHdCLmktL083SldNVjFvUkd1fnc4XURLSUV8'}]);
_stq.push([ 'clickTrackerInit', '17146794', '199346' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>