<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marques Brownlee: iPhone 14 Pro&#039;s &#039;Dynamic Island&#039; will be copied</title>
	<meta name="description" content="YouTuber Marques Brownlee says in a new video on Wednesday that Apple&#039;s &quot;Dynamic Island,&quot; offered exclusively on iPhone 14 Pro…" />
	<link rel="canonical" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marques Brownlee: iPhone 14 Pro&#039;s &#039;Dynamic Island&#039; will be copied" />
	<meta property="og:description" content="YouTuber Marques Brownlee says in a new video on Wednesday that Apple&#039;s &quot;Dynamic Island,&quot; offered exclusively on iPhone 14 Pro…" />
	<meta property="og:url" content="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2022-09-14T21:13:15+00:00" />
	<meta property="article:modified_time" content="2022-09-14T21:45:52+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2022/09/220914_dynamic_island.png" />
	<meta name="author" content="MacDailyNews Webmaster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Marques Brownlee: iPhone 14 Pro&#8217;s &#8216;Dynamic Island&#8217; will be copied Comments Feed" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='TS Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/css/ts_poll-public.css?ver=1663212031' type='text/css' media='all' />
<link rel='stylesheet' id='ts_poll_fonts-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/fonts/ts_poll-fonts.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/js/ts_poll-public.js?ver=1663212031' id='TS Poll-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/257512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-14Zq' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-257512 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1200094149" data-macdailynews-trackid="223500" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-257512" class="post-257512 post type-post status-publish format-standard hentry category-news tag-dynamic-island">

					<header class="entry-header">

						<h1 class="entry-title">Marques Brownlee: iPhone 14 Pro&#8217;s &#8216;Dynamic Island&#8217; will be copied</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2022-09-14T17:13:15-04:00">Wednesday, September 14, 2022 5:13 pm</time><time class="updated" datetime="2022-09-14T17:45:52-04:00">Wednesday, September 14, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comments">3 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>YouTuber Marques Brownlee says in a new video on Wednesday that Apple&#8217;s &#8220;Dynamic Island,&#8221; offered exclusively on iPhone 14 Pro and the flagship iPhone 14 Pro Max, &#8220;will be one of the most copied features in the smartphone world in like 18 months. I pretty much guarantee it… But, the thing is, it&#8217;s going to be surprisingly hard to copy it exactly like this on this level.&#8221;</p>
<p><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?ssl=1"><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?resize=640%2C344&#038;ssl=1" alt="Dynamic Island" width="640" height="344" class="alignnone size-full wp-image-257514 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?resize=300%2C161&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?resize=640%2C344&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?resize=640%2C344&#038;ssl=1" alt="Dynamic Island" width="640" height="344" class="alignnone size-full wp-image-257514" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/09/220914_dynamic_island.png?resize=300%2C161&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://www.youtube.com/watch?v=SdLShOCvVeM">Marques Brownlee via YouTube</a>:</p>
<blockquote><p>
It seems pretty innocuous, pretty simple, but there is a lot going on here. Like there&#8217;s a new display engine in the A16 Bionic that handles all these animations and there&#8217;s a lot of them that really pull this whole thing together. There&#8217;s physics to it. You poke the cutout and it wobbles and moves around a little like it&#8217;s alive. And since there are real cutouts like holes in the display for the camera and the Face ID system, it has to be touch sensitive in areas around the actual cutout so that it can still register taps when you touch a dead zone on the screen. And, for the most parti, it works pretty well.</p>
<p>Is this feature, technically, invented by LG seven years ago with the top screen on the LG V10? <del datetime="2022-09-14T21:36:18+00:00">Yes. Absolutely.</del>
</p></blockquote>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/SdLShOCvVeM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Is this feature, technically, invented by LG seven years ago with the top screen on the LG V10? <strong>No. Absolutely not.</strong></p>
<p>FYI, <strong>Apple did not copy the Dynamic Island from the <a href="https://phandroid.com/2022/09/07/apples-innovative-dynamic-island-is-an-old-android-trick-from-7-years-ago/">LG V10</a> phone</strong>, introduced on October 8, 2015. That phone had a secondary display across the top of the main display that attempted to act nearly exactly like Apple&#8217;s MacBook Pro Touch Bar. It also failed to catch on.</p>
<p>And, as we wrote last Thursday:</p>
<p><em>So now, of course, all of the South Korean dishwasher makers (and worse) will be faking Apple’s “Dynamic Island” on their dog slow, insecure, user-tracking Android dreck within months.</em> &#8211; <a href="https://macdailynews.com/2022/09/08/apples-morphing-dynamic-island-iphone-14-pro-pill-is-genius/">MacDailyNews, September 8, 2022</a></p>
<p>Read more: <a href="https://macdailynews.com/2022/09/08/apples-morphing-dynamic-island-iphone-14-pro-pill-is-genius/">Apple’s morphing ‘Dynamic Island’ iPhone 14 Pro ‘pill’ is genius</a> &#8211; September 8, 2022</p>
<p><strong><span style="color: #ff0000;">Please help support MacDailyNews.</span></strong> <a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a>. Thank you!</p>
<p><a href="https://amzn.to/3Kd2rKY"><strong>Shop The Apple Store at Amazon</strong></a>.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B09G9FPHY6";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "6b0f46487f01651f75f2806763f319f2";
</script></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-1758861443" data-macdailynews-trackid="221186" data-macdailynews-trackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2022/09/14/apple-seeds-ios-16-1-beta-with-iphone-clean-energy-charging-option/">Apple seeds iOS 16.1 beta with iPhone &#8216;Clean Energy Charging&#8217; option</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			3 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2244613" class="comment even thread-even depth-1">
		<article id="div-comment-2244613" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/245f1e2d4f8cc8e622c3471de43e3fa1?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/245f1e2d4f8cc8e622c3471de43e3fa1?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/245f1e2d4f8cc8e622c3471de43e3fa1?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/245f1e2d4f8cc8e622c3471de43e3fa1?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/245f1e2d4f8cc8e622c3471de43e3fa1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://gravatar.com/21tiger' rel='external nofollow ugc' class='url'>M</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244613">
							<time datetime="2022-09-14T17:39:59-04:00">
								Wednesday, September 14, 2022 at 5:39 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>I feel like MKBHD hasn&#8217;t said anything shocking in about 5 years. Of course Samsung and Xiaomi are going to copy this feature. Free design tips from Cupertino guys.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2244613"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2244613' data-commentid="2244613" data-postid="257512" data-belowelement="div-comment-2244613" data-respondelement="respond" data-replyto="Reply to M" aria-label='Reply to M'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2244615" class="comment odd alt depth-2">
		<article id="div-comment-2244615" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/ff901f966973409382f5b13995f9311f?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/ff901f966973409382f5b13995f9311f?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff901f966973409382f5b13995f9311f?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ff901f966973409382f5b13995f9311f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff901f966973409382f5b13995f9311f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://gravatar.com/marvinn1170' rel='external nofollow ugc' class='url'>Xennex1170</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244615">
							<time datetime="2022-09-14T18:04:32-04:00">
								Wednesday, September 14, 2022 at 6:04 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Without a pill cutout why would other phone makers even need to copy a feature that &#8216;hides&#8217; the otherwise distracting non-displaying screen area?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2244615"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2244615' data-commentid="2244615" data-postid="257512" data-belowelement="div-comment-2244615" data-respondelement="respond" data-replyto="Reply to Xennex1170" aria-label='Reply to Xennex1170'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2244617" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2244617" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/af57fccf93176c3d660a4a9a843b3f75?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/af57fccf93176c3d660a4a9a843b3f75?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/af57fccf93176c3d660a4a9a843b3f75?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/af57fccf93176c3d660a4a9a843b3f75?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af57fccf93176c3d660a4a9a843b3f75?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Lorax					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244617">
							<time datetime="2022-09-14T18:53:10-04:00">
								Wednesday, September 14, 2022 at 6:53 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>I like the Dynamic Island. It&#8217;s like the status bar/notification area of the menu bar on macOS. Genius!</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2244617"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2244617' data-commentid="2244617" data-postid="257512" data-belowelement="div-comment-2244617" data-respondelement="respond" data-replyto="Reply to Lorax" aria-label='Reply to Lorax'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=257512&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;jetpack_comments_nonce=4f46c9e052&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dafa6b57df52b5fcd2d3a3fe44ac0e83b5ea7f0a#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257512" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257512" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=custom-1593438268" target="_blank" title="Click to share on Parler" ><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257512" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Marques%20Brownlee%3A%20iPhone%2014%20Pro%27s%20%27Dynamic%20Island%27%20will%20be%20copied&body=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="337a18bab9" data-email-share-track-url="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257512" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-257512" class="share-skype sd-button share-icon" href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/dynamic-island/" rel="tag">Dynamic Island</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="257512">

				
					
<article id="post-257508" class="post-257508 post type-post status-publish format-standard hentry category-news category-uncategorized-en tag-carbon-emissions tag-clean-energy-charging tag-ios-16 tag-iphone tag-power-grids">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/09/14/apple-seeds-ios-16-1-beta-with-iphone-clean-energy-charging-option/" rel="bookmark">Apple seeds iOS 16.1 beta with iPhone &#8216;Clean Energy Charging&#8217; option</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-09-14T15:29:52-04:00">Wednesday, September 14, 2022 3:29 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/apple-seeds-ios-16-1-beta-with-iphone-clean-energy-charging-option/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple in Wednesday seeded developers with iOS 16.1 beta containing the new Clean Energy Charging feature for iPhone…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257505" class="post-257505 post type-post status-publish format-standard hentry category-news tag-alexander-siddig tag-alyy-khan tag-antonia-desplat tag-apple-tv-plus tag-charlie-hunnam tag-david-field tag-elektra-kilbey tag-elham-ehsas tag-fayssal-bazzi tag-gabrielle-scharnitzky tag-luke-pasqualino tag-matthew-joseph tag-rachel-kamath tag-shantaram tag-shiv-palekar tag-shubham-saraf tag-sujaya-dasgupta tag-vincent-perez">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/09/14/apple-debuts-trailer-for-new-apple-tv-drama-series-shantaram-starring-charlie-hunnam/" rel="bookmark">Apple debuts trailer for new Apple TV+ drama series &#8216;Shantaram,&#8217; starring Charlie Hunnam</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-09-14T14:34:54-04:00">Wednesday, September 14, 2022 2:34 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/apple-debuts-trailer-for-new-apple-tv-drama-series-shantaram-starring-charlie-hunnam/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has released the first trailer for new Apple TV+ drama series &#8220;Shantaram,&#8221; starring Charlie Hunnam (&#8220;Sons of Anarchy&#8221;), which…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257502" class="post-257502 post type-post status-publish format-standard hentry category-review-2 tag-always-on-display tag-dynamic-island tag-iphone-14-pro tag-iphone-14-pro-max">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/09/14/gq-iphone-14-pro-and-pro-max-offer-apples-most-innovative-new-features-in-years/" rel="bookmark">GQ: iPhone 14 Pro and Pro Max offer Apple&#8217;s most innovative new features in years</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-09-14T14:05:50-04:00">Wednesday, September 14, 2022 2:05 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/gq-iphone-14-pro-and-pro-max-offer-apples-most-innovative-new-features-in-years/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>With the one-two combo of Dynamic Island and an always-on display, Apple&#8217;s iPhone 14 Pro and flagship iPhone 14 Pro Max make the…iPhone 14 Pro, iPhone 14 Pro Max</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257499" class="post-257499 post type-post status-publish format-standard hentry category-review-2 tag-dynamic-island tag-iphone-14 tag-iphone-14-plus tag-iphone-14-pro tag-iphone-14-pro-max">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/09/14/wsj-reviews-apples-new-iphone-14-models-go-pro-or-go-home/" rel="bookmark">WSJ reviews Apple&#8217;s new iPhone 14 models: &#8216;Go Pro or go home&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-09-14T12:14:01-04:00">Wednesday, September 14, 2022 12:14 pm</time><time class="updated" datetime="2022-09-14T12:14:50-04:00">Wednesday, September 14, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/wsj-reviews-apples-new-iphone-14-models-go-pro-or-go-home/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple&#8217;s all-new iPhone 14 Pro and iPhone 14 Pro Max, the most advanced Pro lineup ever, exclusively feature the Dynamic Island…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257496" class="post-257496 post type-post status-publish format-standard hentry category-news tag-mail-bomb tag-northeastern-university tag-virtual-reality tag-vr">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/09/14/northeastern-university-vr-lab-hit-with-mail-bomb-attack/" rel="bookmark">Northeastern University VR lab hit with mail-bomb attack</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-09-14T11:48:47-04:00">Wednesday, September 14, 2022 11:48 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/09/14/northeastern-university-vr-lab-hit-with-mail-bomb-attack/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Officials are investigating an apparent mail-bomb attack on the virtual reality (VR) center at Northeastern University after an employee…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="223904" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1383972018"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233076" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-827560680"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul><li><a href="https://macdailynews.com/2022/09/13/the-true-star-of-ios-16-is-iphones-lock-screen/" class="bump-view" data-bump-view="tp">The true star of iOS 16 is iPhone&#039;s Lock Screen</a></li><li><a href="https://macdailynews.com/2022/09/13/apple-to-introduce-a-new-clean-energy-charging-option-to-iphone-in-america/" class="bump-view" data-bump-view="tp">Apple to introduce a new &#039;Clean Energy Charging&#039; option to iPhone in America</a></li><li><a href="https://macdailynews.com/2022/09/13/dow-plummets-1200-points-on-rampant-u-s-inflation/" class="bump-view" data-bump-view="tp">Dow plummets 1,200 points on rampant U.S. inflation</a></li><li><a href="https://macdailynews.com/2022/09/12/watchos-9-makes-apple-watch-the-best-running-watch/" class="bump-view" data-bump-view="tp">watchOS 9 makes Apple Watch the best running watch</a></li><li><a href="https://macdailynews.com/2022/09/14/wsj-reviews-apples-new-iphone-14-models-go-pro-or-go-home/" class="bump-view" data-bump-view="tp">WSJ reviews Apple&#039;s new iPhone 14 models: &#039;Go Pro or go home&#039;</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233077" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1473535190"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1"  /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/338005/ios-16-adds-recently-deleted-feature-to-messages-where-to/'>iOS 16 adds &#039;Recently Deleted&#039; feature to Messages, here&#039;s where to find it</a></li><li><a class='rsswidget' href='https://machash.com/macstories/338006/halide-team-compares-camera-specs-iphone-14-pro-to/'>The Halide Team Compares the Camera Specs of the iPhone 14 Pro to the iPhone 13 Pro</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/338003/apple-releases-ios-16-0-1-bug-fixes-iphone-14-14-pro/'>Apple releases iOS 16.0.1 with bug fixes for iPhone 14 and 14 Pro models</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/338004/airpods-pro-vs-airpods-pro-2-buyers-guide-should-upgrade/'>AirPods Pro vs. AirPods Pro 2 Buyer&#039;s Guide: Should You Upgrade?</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/338001/photographer-austin-mann-puts-iphone-14-pro-through-paces/'>Photographer Austin Mann puts the iPhone 14 Pro through its paces</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/338000/ios-16-adoption-outpaces-ios-15-adoption-first-two-days/'>iOS 16 Adoption Outpaces iOS 15 Adoption in First Two Days</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/337998/iphone-14-pros-always-display-works-apple-maps-phone-voice/'>iPhone 14 Pro&#039;s Always-On Display Works With Apple Maps, Phone, Voice Memos, and Apple TV Remote</a></li><li><a class='rsswidget' href='https://machash.com/macstories/338002/austin-mann-reviews-iphone-14-pros-cameras/'>Austin Mann Reviews the iPhone 14 Pro&#039;s Cameras</a></li><li><a class='rsswidget' href='https://machash.com/appadvice/337994/5-apps-playing-pranks/'>The 5 Best Apps For Playing Pranks</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/337995/travel-photographer-austin-mann-puts-iphone-14-pro-new-48mp/'>Travel photographer Austin Mann puts iPhone 14 Pro new 48MP camera to test</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2022/09/14/ios-16-recently-deleted-messages/'>iOS 16 adds ‘Recently Deleted’ feature to Messages, here’s where to find it</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/09/14/ios-16-0-1-bug-fixes-iphone-14/'>Apple releases iOS 16.0.1 with bug fixes for iPhone 14 and 14 Pro models</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/09/14/9to5mac-daily-september-14-2022-iphone-14-reviews-and-early-sales-data/'>9to5Mac Daily: September 14, 2022 – iPhone 14 reviews and early sales data</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/09/14/travel-photographer-iphone-14-pro-camera-review/'>Travel photographer Austin Mann puts iPhone 14 Pro’s new 48MP camera to the test</a></li><li><a class='rsswidget' href='https://connectthewatts.com/2022/09/14/apple-watchos-9-fitness-update/'>Apple watchOS 9 fitness update and walk-through [Video]</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233078" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1983648062"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/guide/airpods-pro-vs-airpods-pro-2/'>AirPods Pro vs. AirPods Pro 2 Buyer&#039;s Guide: Should You Upgrade?</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/09/14/ios-16-adoption-outpaces-ios-15-adoption/'>iOS 16 Adoption Outpaces iOS 15 Adoption in First Two Days</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/09/14/iphone-14-pro-always-on-display-apps/'>iPhone 14 Pro&#039;s Always-On Display Works With Apple Maps, Phone, Voice Memos, and Apple TV Remote</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/09/14/apple-live-activities-ios-16-1/'>Apple Confirms Live Activities Will Come to the Lock Screen and Dynamic Island in iOS 16.1</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/09/14/everything-new-ios-16-1-beta-1/'>Everything New in the iOS 16.1 Beta: Matter, Clean Energy Charging, Wallet App Changes, Live Activities API and More</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/22/09/14/photographer-austin-mann-puts-the-iphone-14-pro-through-its-paces?utm_medium=rss'>Photographer Austin Mann puts the iPhone 14 Pro through its paces</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/09/14/apple-will-switch-more-iphone-14-pro-screen-orders-to-samsung?utm_medium=rss'>Apple will switch more iPhone 14 Pro screen orders to Samsung</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/09/14/all-the-changes-new-features-in-apples-ios-161-beta?utm_medium=rss'>All the changes &amp; new features in Apple&#039;s iOS 16.1 beta</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/08/31/enter-to-win-an-iphone-14-pro-metal-print-from-aluminyze?utm_medium=rss'>Final day: enter to win an iPhone 14 Pro &amp; metal print from Aluminyze</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/09/14/ios-161-ipados-161-tvos-161-watchos-91-developer-betas-now-available?utm_medium=rss'>iOS 16.1, iPadOS 16.1, tvOS 16.1, watchOS 9.1 developer betas now available</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233079" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-292712469"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://sixcolors.com/link/2022/09/live-on-tape-at-apple-park/'>‘Live, on Tape, at Apple Park’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2022/09/thoughts_and_observations_on_last_weeks_far_out_apple_event'>★ Thoughts and Observations on Last Week’s ‘Far Out’ Apple Event</a></li><li><a class='rsswidget' href='https://wornandwound.com/casio-hits-the-hills-with-new-pro-trek-biomass-prg340/'>Casio’s Pro Trek Biomass PRG300</a></li><li><a class='rsswidget' href='https://imazing.com/fireball'>[Sponsor] iMazing</a></li><li><a class='rsswidget' href='https://twitter.com/filmframeatrm/status/1568947595266891776'>The Overlook Hotel in Lego</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="">iDrop News</a></h2></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233080" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1143811484"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/790780/iphone-14-pro-performance-whips-samsung-galaxy-s22-ultra/'>iPhone 14 Pro performance whips Samsung Galaxy S22 Ultra [Updated]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/790709/50-percent-off-sams-club-plus/'>Earn cash back on groceries, gas and more with 50% off a year of Sam’s Club Plus</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/791239/ios-16-1-beta-begins-testing-new-iphone-features/'>iOS 16.1 beta begins testing new iPhone features</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/791223/everyone-running-away-from-something-in-wild-apple-tv-shantaram-trailer/'>Everyone ‘running away from something’ in wild Apple TV+ Shantaram trailer</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/791203/iphone-14-review-roundup-deja-vu-all-over-again/'>iPhone 14 review roundup: Deja vu all over again</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macworld.com/feed">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.com/article/1064548/ios-16-1-features-release-date-how-to-download.html'>iOS 16.1: Beta 1 is out now</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/672843/show-battery-percentage-iphone.html'>iOS 16: How to show battery percentage in your iPhone status bar</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1068053/iphone-14-pro-max-unboxing.html'>Take a look at the iPhone 14 Pro Max–and its giant camera bump–from every angle</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/631448/ios-16-features-compatibility-how-to-update.html'>iOS 16 is now available: Your guide to all the new iPhone features</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1067895/2023-3nm-a17-m3-mac-iphone-ipad.html'>2023 will likely bring 3nm chips for the Mac, iPhone, and iPad</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.7 (19H12) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 16.0 (20A362) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 15.7 (19H12) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.16.0 (20A362) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>macOS 12.6 (21G115) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="235284" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1180109792"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2022/09/13/dow-futures-drop-400-points-on-hotter-than-expected-u-s-inflation/#comment-2244622">Dow futures drop 400 points on hotter-than-expected U.S. inflation</a></li><li class="recentcomments"><span class="comment-author-link">No Question About It</span> on <a href="https://macdailynews.com/2022/09/13/dow-futures-drop-400-points-on-hotter-than-expected-u-s-inflation/#comment-2244621">Dow futures drop 400 points on hotter-than-expected U.S. inflation</a></li><li class="recentcomments"><span class="comment-author-link">Crocodile Tears GoeB</span> on <a href="https://macdailynews.com/2022/09/13/dow-futures-drop-400-points-on-hotter-than-expected-u-s-inflation/#comment-2244620">Dow futures drop 400 points on hotter-than-expected U.S. inflation</a></li><li class="recentcomments"><span class="comment-author-link">ivid</span> on <a href="https://macdailynews.com/2022/09/14/wsj-reviews-apples-new-iphone-14-models-go-pro-or-go-home/#comment-2244619">WSJ reviews Apple&#8217;s new iPhone 14 models: &#8216;Go Pro or go home&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Sam</span> on <a href="https://macdailynews.com/2022/09/13/dow-plummets-1200-points-on-rampant-u-s-inflation/#comment-2244618">Dow plummets 1,200 points on rampant U.S. inflation</a></li><li class="recentcomments"><span class="comment-author-link">Lorax</span> on <a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244617">Marques Brownlee: iPhone 14 Pro&#8217;s &#8216;Dynamic Island&#8217; will be copied</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/marvinn1170' rel='external nofollow ugc' class='url'>Xennex1170</a></span> on <a href="https://macdailynews.com/2022/09/13/apple-to-introduce-a-new-clean-energy-charging-option-to-iphone-in-america/#comment-2244616">Apple to introduce a new &#8216;Clean Energy Charging&#8217; option to iPhone in America</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/marvinn1170' rel='external nofollow ugc' class='url'>Xennex1170</a></span> on <a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244615">Marques Brownlee: iPhone 14 Pro&#8217;s &#8216;Dynamic Island&#8217; will be copied</a></li><li class="recentcomments"><span class="comment-author-link">applecynic</span> on <a href="https://macdailynews.com/2022/09/13/dow-plummets-1200-points-on-rampant-u-s-inflation/#comment-2244614">Dow plummets 1,200 points on rampant U.S. inflation</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/21tiger' rel='external nofollow ugc' class='url'>M</a></span> on <a href="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/#comment-2244613">Marques Brownlee: iPhone 14 Pro&#8217;s &#8216;Dynamic Island&#8217; will be copied</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://macdailynews.com/2022/09/14/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow :-)						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 21,800 other subscribers				</div>
						</div>
			
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1450363113" data-macdailynews-trackid="233119" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1450363113"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1450363113" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1450363113" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1450363113" ]["modifying_func"]();
};
});</script>	<div style="display:none">
			<div class="grofile-hash-map-245f1e2d4f8cc8e622c3471de43e3fa1">
		</div>
		<div class="grofile-hash-map-ff901f966973409382f5b13995f9311f">
		</div>
		<div class="grofile-hash-map-af57fccf93176c3d660a4a9a843b3f75">
		</div>
		</div>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2244613={"id":3817397,"unique_id":"wp-comment-2244613","title":"I%20feel%20like%20MKBHD%20hasn%26%23039%3Bt%20said%20anything%20shocking%20in%20about%205%20years.%20Of%20course%20Samsung%20and%20Xiaomi%20are%20going%20to%20copy%20this%20feature.%20Free%20design%20tips%20from%20Cupertino%20guys.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2022\/09\/14\/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied\/#comment-2244613","item_id":"_comm_2244613"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2244613 == 'undefined' ){PDRTJS_3817397_comm_2244613 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2244613 );}}PDRTJS_settings_3817397_comm_2244615={"id":3817397,"unique_id":"wp-comment-2244615","title":"Without%20a%20pill%20cutout%20why%20would%20other%20phone%20makers%20even%20need%20to%20copy%20a%20feature%20that%20%26%23039%3Bhides%26%23039%3B%20the%20otherwise%20distracting%20non-displaying%20screen%20area%3F%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2022\/09\/14\/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied\/#comment-2244615","item_id":"_comm_2244615"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2244615 == 'undefined' ){PDRTJS_3817397_comm_2244615 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2244615 );}}PDRTJS_settings_3817397_comm_2244617={"id":3817397,"unique_id":"wp-comment-2244617","title":"I%20like%20the%20Dynamic%20Island.%20It%26%23039%3Bs%20like%20the%20status%20bar%2Fnotification%20area%20of%20the%20menu%20bar%20on%20macOS.%20Genius%21%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2022\/09\/14\/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied\/#comment-2244617","item_id":"_comm_2244617"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2244617 == 'undefined' ){PDRTJS_3817397_comm_2244617 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2244617 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2022\/09\/14\/marques-brownlee-iphone-14-pros-dynamic-island-will-be-copied\/":257512};
	</script>
						<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202237' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.4-a.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1","frontendPrefix":"macdailynews-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.3.4' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.3.4' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script defer type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.4-a.3' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.4-a.3' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_admin_bar_items = [{"title":"header","type":"ad"},{"title":"Below Site Header","type":"placement"},{"title":"Amazon: Native Custom Below Article","type":"ad"},{"title":"After Content","type":"placement"},{"title":"right_rail_top","type":"ad"},{"title":"right_rail_2","type":"ad"},{"title":"right_rail_3","type":"ad"},{"title":"right_rail_4","type":"ad"},{"title":"right_rail_5","type":"ad"},{"title":"right_rail_6","type":"ad"},{"title":"Amazon","type":"ad"},{"title":"desktop_anchor","type":"ad"},{"title":"desktop_anchor","type":"placement"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=257512&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=4f46c9e052&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dafa6b57df52b5fcd2d3a3fe44ac0e83b5ea7f0a#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=257512&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=4f46c9e052&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dafa6b57df52b5fcd2d3a3fe44ac0e83b5ea7f0a#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F09%2F14%2Fmarques-brownlee-iphone-14-pros-dynamic-island-will-be-copied%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'145776786',post:'257512',tz:'-4',srv:'macdailynews.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '257512' ]);
</script>
<script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,233079,233080,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated in 1.548 seconds
	124941 bytes batcached for 300 seconds
-->
