<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths</title>
	<meta name="description" content="Lawsuits continue to be filed in the aftermath of November&#039;s deadly crowd surge at Astroworld Festival. Apple, Travis Scott, Drake…" />
	<link rel="canonical" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths" />
	<meta property="og:description" content="Lawsuits continue to be filed in the aftermath of November&#039;s deadly crowd surge at Astroworld Festival. Apple, Travis Scott, Drake…" />
	<meta property="og:url" content="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2021-11-18T14:36:35+00:00" />
	<meta property="article:modified_time" content="2021-11-18T16:34:35+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/11/211118_astroworld.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths Comments Feed" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"4aaf2606e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.8.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/250452" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-139y' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F11%2F18%2Fapple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F11%2F18%2Fapple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-250452 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1935264801" data-advadstrackid="223500" data-advadstrackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-250452" class="post-250452 post type-post status-publish format-standard hentry category-news tag-apple-music tag-astroworld-festival tag-drake tag-epic-records tag-live-nation tag-travis-scott">

					<header class="entry-header">

						<h1 class="entry-title">Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2021-11-18T09:36:35-05:00">Thursday, November 18, 2021 9:36 am</time><time class="updated" datetime="2021-11-18T11:34:35-05:00">Thursday, November 18, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comments">13 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Lawsuits continue to be filed in the aftermath of November&#8217;s deadly crowd surge at Astroworld Festival. Apple, Travis Scott, Drake, Live Nation and others associated with the event now face a new suit seeking hundreds of millions in damages. On Tuesday, Houston attorney Tony Buzbee filed a $750 million lawsuit against Apple. headliner Travis Scott, performer Drake, and concert promoter Live Nation on behalf of 125 concert-goers, including the family of 21-year-old victim Axel Acosta.</p>
<p><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?ssl=1"><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?resize=640%2C111&#038;ssl=1" alt="Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths" width="640" height="111" class="alignnone size-full wp-image-250453 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?resize=640%2C111&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?resize=640%2C111&#038;ssl=1" alt="Apple, Travis Scott, Drake, Live Nation hit with $750 million lawsuit over Astroworld deaths" width="640" height="111" class="alignnone size-full wp-image-250453" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/11/211118_astroworld.png?resize=300%2C52&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a></p>
<p>Astroworld Festival 2021 was originally scheduled for November 5–6, 2021. On the first night, a crowd crush occurred, resulting in multiple deaths and the cancellation of the second night of the festival.</p>
<p><a href="https://www.chron.com/news/houston-texas/article/Travis-Scott-Drake-Apple-Live-Nation-Astroworld-16628423.php">Ariana Garcia for CHRON</a>:</p>
<blockquote><p>
Acosta and nine others died following a deadly crowd surge at the concert on Nov. 5. On Sunday, 9-year-old Ezra Blount, became the youngest person to die from injuries sustained during the incident. </p>
<p>Buzbee&#8217;s suit, which also names Apple Music — which streamed the event — and Epic Records, alleges gross negligence and seeks damages for &#8220;the loss of mental and physical health, and human life.&#8221;
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Buzbee shared a statement about this Astroworld lawsuit via Instagram:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CWWugu6JVh4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CWWugu6JVh4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CWWugu6JVh4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Tony Buzbee (@tonybuzbee)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p><strong><span style="color: #ff0000;">Please help support MacDailyNews.</span></strong> <a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a>. Thank you!</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B09JQMJHXY";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "d9c27d480d321cb54a5899f2aa41163d";
</script></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-782170462" data-advadstrackid="221186" data-advadstrackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2021/11/18/apples-shareplay-powers-new-ways-to-stay-connected-and-share-experiences-in-facetime/">Apple&#8217;s SharePlay powers new ways to stay connected and share experiences in FaceTime</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2021/11/18/apple-employee-who-led-appletoo-protest-leaves-after-settlement/">Apple employee who led &#8216;#AppleToo&#8217; protest leaves after settlement</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			13 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2231288" class="comment even thread-even depth-1">
		<article id="div-comment-2231288" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/55cdf9b5de2baa3ebb8050a0c7e125af?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/55cdf9b5de2baa3ebb8050a0c7e125af?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/55cdf9b5de2baa3ebb8050a0c7e125af?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/55cdf9b5de2baa3ebb8050a0c7e125af?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55cdf9b5de2baa3ebb8050a0c7e125af?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Tommy Boy					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231288">
							<time datetime="2021-11-18T09:48:10-05:00">
								Thursday, November 18, 2021 at 9:48 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>This has all happened before and it will all happen again. <a href="https://en.wikipedia.org/wiki/The_Who_concert_disaster" rel="nofollow ugc">https://en.wikipedia.org/wiki/The_Who_concert_disaster</a></p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231288"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231288' data-commentid="2231288" data-postid="250452" data-belowelement="div-comment-2231288" data-respondelement="respond" data-replyto="Reply to Tommy Boy" aria-label='Reply to Tommy Boy'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2231294" class="comment odd alt depth-2">
		<article id="div-comment-2231294" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/c0dc730045e34398c3e7b6db00f29bc9?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c0dc730045e34398c3e7b6db00f29bc9?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c0dc730045e34398c3e7b6db00f29bc9?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c0dc730045e34398c3e7b6db00f29bc9?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0dc730045e34398c3e7b6db00f29bc9?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://gravatar.com/macdoctors' rel='external nofollow ugc' class='url'>Dave</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231294">
							<time datetime="2021-11-18T11:18:06-05:00">
								Thursday, November 18, 2021 at 11:18 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Still have the t- shirt that came out a few weeks later.<br />
“I’d Walk over YOU to see the WHO” foot print and all. 🤣</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231294"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231294' data-commentid="2231294" data-postid="250452" data-belowelement="div-comment-2231294" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2231299" class="comment byuser comment-author-towertone even depth-2">
		<article id="div-comment-2231299" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/391ff1a8fe5046d1825456d2f9aeb8f2?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/391ff1a8fe5046d1825456d2f9aeb8f2?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/391ff1a8fe5046d1825456d2f9aeb8f2?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/391ff1a8fe5046d1825456d2f9aeb8f2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/391ff1a8fe5046d1825456d2f9aeb8f2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						TowerTone					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231299">
							<time datetime="2021-11-18T12:00:11-05:00">
								Thursday, November 18, 2021 at 12:00 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Which is why I am wondering why laws were not passed to cover this type of venue.</p>
<p>When a tragedy like Cincinnati happens you learn from it and apply the lesson.</p>
<p>When a parallel like Houston happens you need to look further up the chain to see why it was <em>allowed</em> to happen&#8230;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231299"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231299' data-commentid="2231299" data-postid="250452" data-belowelement="div-comment-2231299" data-respondelement="respond" data-replyto="Reply to TowerTone" aria-label='Reply to TowerTone'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2231289" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2231289" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/6206c854e96caa156deaad3f466ea566?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6206c854e96caa156deaad3f466ea566?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6206c854e96caa156deaad3f466ea566?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6206c854e96caa156deaad3f466ea566?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6206c854e96caa156deaad3f466ea566?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						melgross					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231289">
							<time datetime="2021-11-18T10:24:06-05:00">
								Thursday, November 18, 2021 at 10:24 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>How is Apple, who streamed the event responsible for the crowd? If anything, streaming it would have kept some people home to watch instead, resulting in fewer people there and less of a problem.</p>
<p>Also, unless performers are directly involved in the physical work of setting up the event and security, I don’t see how it’s their problem either.</p>
<p>While I feel sorry for the people injured and those who died, this does seem to be an over the top lawsuit designed to get as much money possible from as many entities as possible. Maybe lawyers shouldn’t get a third of what is won. How would they be entitled to $250 million? That’s why we see this,</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231289"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231289' data-commentid="2231289" data-postid="250452" data-belowelement="div-comment-2231289" data-respondelement="respond" data-replyto="Reply to melgross" aria-label='Reply to melgross'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2231301" class="comment even depth-2">
		<article id="div-comment-2231301" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e9a4fdcda8754c2e9c0b3e488cb1af37?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e9a4fdcda8754c2e9c0b3e488cb1af37?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e9a4fdcda8754c2e9c0b3e488cb1af37?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e9a4fdcda8754c2e9c0b3e488cb1af37?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e9a4fdcda8754c2e9c0b3e488cb1af37?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Synth					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231301">
							<time datetime="2021-11-18T12:19:52-05:00">
								Thursday, November 18, 2021 at 12:19 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>This is just normal procedure, sue anybody and everybody who had anything to do with the complaint, and then let courts sort it out. (But you especially include any party who actually has $$$!)</p>
<p>The plaintiff doesn&#8217;t want the accused to say, &#8220;It&#8217;s not our fault, it&#8217;s (fill-in-the-blank) their fault.&#8221; And &#8220;fill-in-the-blank) is missing in the courtroom. Then you waste everyone&#8217;s time fetching &#8220;fill-in-the-blank) before the lawsuit can continue.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231301"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231301' data-commentid="2231301" data-postid="250452" data-belowelement="div-comment-2231301" data-respondelement="respond" data-replyto="Reply to Synth" aria-label='Reply to Synth'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2231292" class="comment odd alt thread-even depth-1">
		<article id="div-comment-2231292" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Kent					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231292">
							<time datetime="2021-11-18T11:05:07-05:00">
								Thursday, November 18, 2021 at 11:05 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Apple deserves a huge judgment for its longtime support of rap music celebrating urban violence, rape of women, degradation of women, pornography and the very worst role models  in the world.   Apple should be ashamed, but it has no shame.  So a court should just take its money away so it won&#8217;t be able to do this again.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231292"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231292' data-commentid="2231292" data-postid="250452" data-belowelement="div-comment-2231292" data-respondelement="respond" data-replyto="Reply to Kent" aria-label='Reply to Kent'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2231297" class="comment even depth-2">
		<article id="div-comment-2231297" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/eeb0ade7cfb42646fd9ab78a72ea2b15?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eeb0ade7cfb42646fd9ab78a72ea2b15?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eeb0ade7cfb42646fd9ab78a72ea2b15?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eeb0ade7cfb42646fd9ab78a72ea2b15?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eeb0ade7cfb42646fd9ab78a72ea2b15?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						sherm66					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231297">
							<time datetime="2021-11-18T11:34:03-05:00">
								Thursday, November 18, 2021 at 11:34 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Remember the senate committee investigating so-called satanic or depravity issues contained in hard rock/metal in the 80s? Why does rap get a pass on much a worse concern IMO?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231297"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231297' data-commentid="2231297" data-postid="250452" data-belowelement="div-comment-2231297" data-respondelement="respond" data-replyto="Reply to sherm66" aria-label='Reply to sherm66'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2231300" class="comment odd alt depth-3">
		<article id="div-comment-2231300" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4de10e23691fe4e3fc6db256ce2c2995?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Kent					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231300">
							<time datetime="2021-11-18T12:14:29-05:00">
								Thursday, November 18, 2021 at 12:14 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Rap advocates rape and degrades women in virtually every song.  It glorifies violence all the time. Yet Apple loves it, subsidizes, champions it, rewards the degenerates who make it.  All &#8220;does evil&#8221; all day long since Tim Cook took over.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231300"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231300' data-commentid="2231300" data-postid="250452" data-belowelement="div-comment-2231300" data-respondelement="respond" data-replyto="Reply to Kent" aria-label='Reply to Kent'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2231307" class="comment even depth-3">
		<article id="div-comment-2231307" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Fred McClain					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231307">
							<time datetime="2021-11-18T13:16:16-05:00">
								Thursday, November 18, 2021 at 1:16 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Sherm&#8230;could it be that criticizing rap would be racially inflaming?  I think so.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231307"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231307' data-commentid="2231307" data-postid="250452" data-belowelement="div-comment-2231307" data-respondelement="respond" data-replyto="Reply to Fred McClain" aria-label='Reply to Fred McClain'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2231305" class="comment odd alt depth-2">
		<article id="div-comment-2231305" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						You Don't Have to Be Clergy to Think IT					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231305">
							<time datetime="2021-11-18T13:06:47-05:00">
								Thursday, November 18, 2021 at 1:06 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Kent&#8217;s statement about rap music and its &#8220;character,&#8221; is shocking to a culture that embraces rap, but using pure logic and comparing to what we cancel today, it speaks truth and brings relevant questions.</p>
<p>While APPL&#8217;s culpability in this specific concert will be parsed by experts and the law, if one is truly honest, Apple confusingly advocates some things that are in stark contrast to some of its heralded ideals.  This is true for every business (and human), but in great contrast, Apple DOES use its platform to signal how things should be&#8230;how people should think and act.  Apple thinks they have the cultural code.</p>
<p>Back to the specific, the majority of Rap is hardly consistent with Apple&#8217;s espoused ideals related to race, sex, equality, violence&#8230;but the co works hand-in-hand in supporting and making it culturally pedestrian.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231305"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231305' data-commentid="2231305" data-postid="250452" data-belowelement="div-comment-2231305" data-respondelement="respond" data-replyto="Reply to You Don&#039;t Have to Be Clergy to Think IT" aria-label='Reply to You Don&#039;t Have to Be Clergy to Think IT'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2231293" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2231293" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						"Concert"?					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231293">
							<time datetime="2021-11-18T11:16:21-05:00">
								Thursday, November 18, 2021 at 11:16 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>I&#8217;ll be sure to take my nine year old to the next rap &#8220;concert&#8221; where they are yelling &#8220;f&#8211;king n&#8212;ger&#8221; non stop for two hours.  Maybe my seven year old, as well</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231293"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231293' data-commentid="2231293" data-postid="250452" data-belowelement="div-comment-2231293" data-respondelement="respond" data-replyto="Reply to &quot;Concert&quot;?" aria-label='Reply to &quot;Concert&quot;?'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2231310" class="comment odd alt depth-2">
		<article id="div-comment-2231310" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/cf155ab8600b08749887f3e1a0b24867?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf155ab8600b08749887f3e1a0b24867?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf155ab8600b08749887f3e1a0b24867?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf155ab8600b08749887f3e1a0b24867?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf155ab8600b08749887f3e1a0b24867?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Fesarius					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231310">
							<time datetime="2021-11-18T13:38:50-05:00">
								Thursday, November 18, 2021 at 1:38 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>I would hate to die over marginally (if at all) talented people on stage.  Very few artists are worthy of that kind of adulation and Travis Scott &#8211; no freakin’ way.  He’s only worthy of continuous nasty farts blowing in his general direction.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231310"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231310' data-commentid="2231310" data-postid="250452" data-belowelement="div-comment-2231310" data-respondelement="respond" data-replyto="Reply to Fesarius" aria-label='Reply to Fesarius'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2231314" class="comment even thread-even depth-1">
		<article id="div-comment-2231314" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/3c7c1762f609001c0396b35fd7d0e8d6?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3c7c1762f609001c0396b35fd7d0e8d6?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3c7c1762f609001c0396b35fd7d0e8d6?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c7c1762f609001c0396b35fd7d0e8d6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c7c1762f609001c0396b35fd7d0e8d6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://macawesome88.wordpress.com' rel='external nofollow ugc' class='url'>macawesome88</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#comment-2231314">
							<time datetime="2021-11-18T13:55:25-05:00">
								Thursday, November 18, 2021 at 1:55 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Whitney Houston, Celine Dion, Aretha Franklin, Adele, Diana Ross, Mariah Carey, Dolly Parton all asking: “WTF is a Crowd Surge?”</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2231314"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2231314' data-commentid="2231314" data-postid="250452" data-belowelement="div-comment-2231314" data-respondelement="respond" data-replyto="Reply to macawesome88" aria-label='Reply to macawesome88'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=250452&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b3b87feaa4486835a7b28cb4a2c1ebd85dd8cc54#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F11%2F18%2Fapple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-250452" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-250452" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-250452" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-250452" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-250452" class="share-skype sd-button share-icon" href="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple-music/" rel="tag">Apple Music</a>, <a href="https://macdailynews.com/tag/astroworld-festival/" rel="tag">Astroworld Festival</a>, <a href="https://macdailynews.com/tag/drake/" rel="tag">Drake</a>, <a href="https://macdailynews.com/tag/epic-records/" rel="tag">Epic Records</a>, <a href="https://macdailynews.com/tag/live-nation/" rel="tag">Live Nation</a>, <a href="https://macdailynews.com/tag/travis-scott/" rel="tag">Travis Scott</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="250452">

				
					
<article id="post-250476" class="post-250476 post type-post status-publish format-standard hentry category-news tag-apple-tv tag-bill-kreutzmann tag-bob-weir tag-grateful-dead tag-jerry-garcia tag-jonah-hill tag-martin-scorsese tag-mickey-hart tag-phil-lesh">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/11/18/jonah-hill-to-play-jerry-garcia-in-grateful-dead-biopic-for-apple-tv-directed-by-martin-scorsese/" rel="bookmark">Jonah Hill to play Jerry Garcia in Grateful Dead biopic for Apple TV+ directed by Martin Scorsese</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-11-18T17:06:53-05:00">Thursday, November 18, 2021 5:06 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/jonah-hill-to-play-jerry-garcia-in-grateful-dead-biopic-for-apple-tv-directed-by-martin-scorsese/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Martin Scorsese is signed to direct and produce a new untitled Apple TV+ biopic on the Grateful Dead starring Jonah Hill as Jerry Garcia…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-250473" class="post-250473 post type-post status-publish format-standard hentry category-news tag-2-trillion-market-cap tag-aapl tag-all-time-closing-high tag-all-time-high tag-apple tag-apple-market-cap tag-apple-market-value tag-apple-pe-ratio tag-apple-stock tag-apple-stock-split tag-finance tag-investing">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/11/18/apple-shares-hit-new-all-time-intraday-and-closing-highs-72/" rel="bookmark">Apple shares hit new all-time intraday and closing highs</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-11-18T16:20:52-05:00">Thursday, November 18, 2021 4:20 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/apple-shares-hit-new-all-time-intraday-and-closing-highs-72/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Nasdaq trading today, shares of Apple Inc. rose to hit a new all-time closing high. During trading today, Apple also reached a new…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-250471" class="post-250471 post type-post status-publish format-standard hentry category-news tag-aapl tag-apple tag-google tag-google-news tag-msft tag-worlds-most-valuable-company">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/11/18/apple-is-once-again-the-worlds-most-valuable-company/" rel="bookmark">Apple is once again the world’s most valuable company</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-11-18T14:35:46-05:00">Thursday, November 18, 2021 2:35 pm</time><time class="updated" datetime="2021-11-18T16:29:41-05:00">Thursday, November 18, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/apple-is-once-again-the-worlds-most-valuable-company/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>How many articles were there when Microsoft briefly rose above Apple in recent days to become the &#8220;World&#8217;s Most Valuable Company?&#8221;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-250469" class="post-250469 post type-post status-publish format-standard hentry category-software-update-2 tag-watchos-8-1-1">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/11/18/apple-releases-watchos-8-1-1/" rel="bookmark">Apple releases watchOS 8.1.1</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-11-18T14:20:05-05:00">Thursday, November 18, 2021 2:20 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/apple-releases-watchos-8-1-1/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple on Thursday released watchOS 8.1.1 for Apple Watch today that fixes a bug with Apple Watch Series 7 units that aren’t charging…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-250467" class="post-250467 post type-post status-publish format-standard hentry category-news tag-apple tag-autonomous-vehicle tag-kevin-lynch tag-project-titan tag-special-projects-group">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/" rel="bookmark">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-11-18T13:20:30-05:00">Thursday, November 18, 2021 1:20 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comments">15 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is accelerating development of its electric car, code-named &#8220;Project Titan,&#8221; and is aiming to achieve fully autonomous capabilities…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="223904" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-384189259"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="233076" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-396835377"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2021/11/16/ios-15-hidden-features-youll-wish-you-tried-sooner/" class="bump-view" data-bump-view="tp">iOS 15 hidden features you&#039;ll wish you tried sooner</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/11/17/apple-releases-ios-15-1-1/" class="bump-view" data-bump-view="tp">Apple releases iOS 15.1.1</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/11/17/is-apple-stock-primed-for-a-big-move/" class="bump-view" data-bump-view="tp">Is Apple stock primed for a big move?</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/11/17/apple-releases-new-airpods-airpods-pro-firmware-updates/" class="bump-view" data-bump-view="tp">Apple releases new AirPods, AirPods Pro firmware updates</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/11/17/apple-announces-self-service-repair/" class="bump-view" data-bump-view="tp">Apple announces Self Service Repair</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233077" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-1171128305"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/appadvice/320148/watchos-8-1-1-arrives-to-fix-apple-watch-series-7-charging/'>watchOS 8.1.1 Arrives to Fix Apple Watch Series 7 Charging Issue</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/320149/apple-once-again-worlds-valuable-company/'>Apple is once again the world&#039;s most valuable company</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/320150/how-to-hide-photos-iphone/'>How to hide photos on the iPhone</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/320151/apple-car-totally-self-driving-steering-wheel-pedals/'>Apple Car may be totally self driving (with no steering wheel or pedals)</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/320147/apple-releases-watchos-8-1-1/'>Apple releases watchOS 8.1.1</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/320144/darkroom-ios-adds-filter-management-feature-version-5-8/'>Darkroom for iOS adds Filter Management feature with version 5.8</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/320145/new-belkin-3-1-charger-first-to-feature-apple-watch-series/'>New Belkin 3-in-1 charger is first to feature Apple Watch Series 7 fast charging</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/320141/psa-spotify-currently-down-some-users/'>PSA: Spotify is currently down for some users</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/320142/apple-self-service-repair-probably-wont-extend-iphone-life/'>Apple Self Service Repair probably won&#039;t extend iPhone life</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/320138/apple-releases-watchos-8-1-1-charging-issue-fix-apple/'>Apple releases watchOS 8.1.1 with charging issue fix for Apple Watch Series 7</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2021/11/18/apple-shares-fun-new-a-dozen-eggs-video-shot-on-the-iphone-13-pro/'>Apple shares fun new ‘A Dozen Eggs’ video shot on the iPhone 13 Pro</a></li><li><a class='rsswidget' href='https://9to5google.com/2021/11/18/twitter-amp/'>Twitter no longer opens the AMP version of articles on Android, iOS</a></li><li><a class='rsswidget' href='https://9to5mac.com/2021/11/18/clubhouse-update-brings-live-captions-to-ios-users/'>Clubhouse update brings live captions to iOS users</a></li><li><a class='rsswidget' href='https://9to5mac.com/2021/11/18/darkroom-for-ios-adds-filter-management-feature-with-version-5-8/'>Darkroom for iOS adds Filter Management feature with version 5.8</a></li><li><a class='rsswidget' href='https://9to5mac.com/2021/11/18/psa-spotify-is-currently-down-for-some-users/'>PSA: Spotify is currently down for some users</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233078" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-852066928"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2021/11/18/shot-on-iphone-dozen-eggs/'>Apple Shares &#039;A Dozen Eggs&#039; Shot on iPhone Video</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/11/18/belkin-3-in-1-charger-apple-watch-series-7/'>Belkin Launches $150 3-in-1 Charger With Fast Charging for Apple Watch Series 7</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/11/18/apple-releases-watchos-8-1-1/'>Apple Releases watchOS 8.1.1 With Fix for Apple Watch Series 7 Charging Issue</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/11/18/aapl-all-time-high-car-rumors/'>AAPL Stock Sets New All-Time High Following Latest Apple Car Rumors</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/11/18/apple-employees-returning-february/'>Apple Employees Expected to Return to Offices in February</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/21/11/17/how-to-play-and-share-apple-music-on-apple-watch?utm_medium=rss'>How to play and share Apple Music on the Apple Watch in watchOS 8</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/11/18/how-to-hide-photos-on-the-iphone?utm_medium=rss'>How to hide photos in iOS 15 and iPadOS 15</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/11/18/iottie-velox-car-charger-review-a-luxe-magsafe-compatible-qi-vent-mount?utm_medium=rss'>iOttie Velox car charger review: A luxe MagSafe-compatible Qi vent mount</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/11/18/apples-latest-shot-on-iphone-13-pro-video-is-a-whimsical-short-from-michel-gondry?utm_medium=rss'>Apple&#039;s latest &#039;Shot on iPhone 13 Pro&#039; video is a whimsical short from Michel Gondry</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/11/18/apple-tv-nets-grateful-dead-biopic-directed-by-martin-scorsese-starring-jonah-hill?utm_medium=rss'>Apple TV+ nets Grateful Dead biopic directed by Martin Scorsese, starring Jonah Hill</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233079" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-1533760919"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://daringfireball.net/2021/11/self_service_repair_follow-up'>★ A Few Follow-Up Points on Apple’s Self Service Repair Program</a></li><li><a class='rsswidget' href='https://daringfireball.net/2021/11/apple_self_service_repair_program'>★ Apple’s New Self Service Repair Program</a></li><li><a class='rsswidget' href='https://www.instagram.com/p/CWWWznnBodw/'>The Future of Work in the Metaverse</a></li><li><a class='rsswidget' href='https://www.wsj.com/articles/activision-videogames-bobby-kotick-sexual-misconduct-allegations-11637075680'>WSJ: ‘Activision CEO Bobby Kotick Knew for Years About Sexual-Misconduct Allegations at Videogame Giant’</a></li><li><a class='rsswidget' href='https://www.espn.com/mlb/story/_/id/32643793/cleveland-guardians-settle-lawsuit-local-roller-derby-team-rights-name'>Cleveland Guardians Settle Lawsuit With Local Roller Derby Team Over Rights to Name</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/you-need-to-consider-this-before-waiting-to-order-that-new-iphone/173899/'>You Need to Consider This Before Waiting to Order That New iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-highlights-third-party-shareplay-apps/173914/'>Apple Highlights What Third-Party SharePlay Apps Bring to the Table</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/supply-chain-issues-will-make-it-harder-to-get-a-new-iphone-in-2021-and-2022/173897/'>Supply Chain Issues Will Make It Harder to Get a New iPhone in 2021 (and 2022)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fda-proposal-has-apple-set-to-offer-airpods-as-hearing-aids/173801/'>FDA Proposal Has Apple Set to Offer AirPods as Hearing Aids</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/what-happens-to-your-iphone-data-when-you-pass-away-heres-what-apple-shares-with-your-family/173796/'>What Happens to Your iPhone Data When You Pass Away? | Here’s What Apple Shares With Your Family</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233080" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-456418691"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/758567/nytstnd-quad-magsafe-wireless-usb-c-charging-station/'>This luxe 4-in-1 wireless charging station looks like a million bucks</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/759022/sleek-new-satechi-3-in-1-magnetic-charger-powers-up-iphone-airpods-and-apple-watch/'>Sleek new Satechi 3-in-1 magnetic charger powers up iPhone, AirPods and Apple Watch</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/759033/apple-aims-to-build-self-driving-car-with-no-steering-wheel/'>Apple aims to build self-driving car with no steering wheel</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/759016/mariah-christmas-the-magic-continues-apple-tv-december-3/'>Warm up the sleigh: Mariah’s Christmas: The Magic Continues debuts on Apple TV+ Dec. 3</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/759000/add-storage-and-thunderbolt-4-ports-to-your-mac-mini-with-new-owc-ministack/'>Add storage and Thunderbolt 4 ports to your Mac mini with new OWC miniStack</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone-14-wi-fi-6e-3810803/'>iPhone 14 to support faster, more stable Wi-Fi 6E standard</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/black-friday-apple-deals-3664699/'>Black Friday sales 2021? Everything you need to know</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/airpods-disconnecting-3692432/'>How to fix AirPods disconnecting from iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/macbook-pro-intel-vs-m1-pro-max-3810780/'>MacBook Pro (Intel) vs. MacBook Pro (M1 Pro/Max)</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/kyle-rittenhouse-lawyers-iphone-3810770/'>Kyle Rittenhouse lawyers claim iPhone &#039;compressed evidence&#039;</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.15.1.1 (19B81) Released</a> <span class="rss-date">Wednesday, November 17, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>macOS 12.0.1 (21A559) Released</a> <span class="rss-date">Thursday, November 4, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>audioOS 9.9.15.1.1 (19J582) Released</a> <span class="rss-date">Wednesday, November 3, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 14.8.1 (18H107) Released</a> <span class="rss-date">Tuesday, October 26, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.1 (19B75) Released</a> <span class="rss-date">Monday, October 25, 2021</span></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="235284" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-222248160"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kathy</span> on <a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comment-2231341">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></li><li class="recentcomments"><span class="comment-author-link">Jeave Stobs</span> on <a href="https://macdailynews.com/2010/11/09/adobe_cto_tries_defending_the_indefensible_flash_pig/#comment-2231340">Adobe CTO tries defending the indefensible Flash pig</a></li><li class="recentcomments"><span class="comment-author-link">Mr G drinks SERIOUS PINTS</span> on <a href="https://macdailynews.com/2017/08/30/17-autonomous-vehicle-engineers-leave-apple-for-self-driving-car-startup-zoox/#comment-2231339">17 autonomous vehicle engineers leave Apple for self-driving car startup Zoox</a></li><li class="recentcomments"><span class="comment-author-link">Hey Mr GroeBB</span> on <a href="https://macdailynews.com/2017/08/30/17-autonomous-vehicle-engineers-leave-apple-for-self-driving-car-startup-zoox/#comment-2231338">17 autonomous vehicle engineers leave Apple for self-driving car startup Zoox</a></li><li class="recentcomments"><span class="comment-author-link">Guv</span> on <a href="https://macdailynews.com/2021/11/18/apple-employee-who-led-appletoo-protest-leaves-after-settlement/#comment-2231337">Apple employee who led &#8216;#AppleToo&#8217; protest leaves after settlement</a></li><li class="recentcomments"><span class="comment-author-link">400kg</span> on <a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comment-2231336">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/disposableidentity' rel='external nofollow ugc' class='url'>disposableidentity</a></span> on <a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comment-2231335">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/gomexcarlos' rel='external nofollow ugc' class='url'>Carlos</a></span> on <a href="https://macdailynews.com/2021/11/18/apple-employee-who-led-appletoo-protest-leaves-after-settlement/#comment-2231334">Apple employee who led &#8216;#AppleToo&#8217; protest leaves after settlement</a></li><li class="recentcomments"><span class="comment-author-link">Mark</span> on <a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comment-2231333">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/davija' rel='external nofollow ugc' class='url'>James - the one and only</a></span> on <a href="https://macdailynews.com/2021/11/18/apple-accelerates-project-titan-aiming-for-fully-autonomous-vehicle/#comment-2231332">Apple accelerates Project Titan, aiming for fully autonomous vehicle</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,815 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1128536288" data-advadstrackid="233119" data-advadstrackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1128536288"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1128536288" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1128536288" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1128536288" ]["modifying_func"]();
};
});</script>	<div style="display:none">
	<div class="grofile-hash-map-55cdf9b5de2baa3ebb8050a0c7e125af">
	</div>
	<div class="grofile-hash-map-c0dc730045e34398c3e7b6db00f29bc9">
	</div>
	<div class="grofile-hash-map-391ff1a8fe5046d1825456d2f9aeb8f2">
	</div>
	<div class="grofile-hash-map-6206c854e96caa156deaad3f466ea566">
	</div>
	<div class="grofile-hash-map-e9a4fdcda8754c2e9c0b3e488cb1af37">
	</div>
	<div class="grofile-hash-map-4de10e23691fe4e3fc6db256ce2c2995">
	</div>
	<div class="grofile-hash-map-eeb0ade7cfb42646fd9ab78a72ea2b15">
	</div>
	<div class="grofile-hash-map-e34529147c99ae89529c5700583b8a04">
	</div>
	<div class="grofile-hash-map-2091fa574d14e8aac05af19dcf6a86dc">
	</div>
	<div class="grofile-hash-map-cf155ab8600b08749887f3e1a0b24867">
	</div>
	<div class="grofile-hash-map-3c7c1762f609001c0396b35fd7d0e8d6">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2021\/11\/18\/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths\/":250452};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/18/apple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202146' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.4-a.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.min.js?minify=false&#038;ver=8fc48aaff2287f6692b7394cdaa6955b' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.min.js?minify=false&#038;ver=5cd8965119ac8e21af606f0bb10ffedd' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.8.2' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.2' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=250452&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3b87feaa4486835a7b28cb4a2c1ebd85dd8cc54#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F11%2F18%2Fapple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=250452&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3b87feaa4486835a7b28cb4a2c1ebd85dd8cc54#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F11%2F18%2Fapple-travis-scott-drake-live-nation-hit-with-750-million-lawsuit-over-astroworld-deaths%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.7',blog:'145776786',post:'250452',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '250452' ]);
</script>
<script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,233079,233080,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
