<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Judge in Fortnite case backed Apple in a similar 2013 case</title>
	<meta name="description" content="We&#039;ve been here before. Fortnite maker Epic Games&#039; manufactured showdown with Apple with over App Store participation fees has landed with…" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Judge in Fortnite case backed Apple in a similar 2013 case" />
	<meta property="og:description" content="We&#039;ve been here before. Fortnite maker Epic Games&#039; manufactured showdown with Apple with over App Store participation fees has landed with…" />
	<meta property="og:url" content="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2020-08-20T13:22:19+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/01/200117_fortnite.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?fit=660%2C462&ssl=1","width":660,"height":462,"caption":"Fortnite on iPad Pro"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#webpage","url":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/","name":"Judge in Fortnite case backed Apple in a similar 2013 case","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#primaryimage"},"datePublished":"2020-08-20T13:22:19+00:00","dateModified":"2020-08-20T13:22:19+00:00","description":"We've been here before. Fortnite maker Epic Games' manufactured showdown with Apple with over App Store participation fees has landed with\u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#article","isPartOf":{"@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Judge in Fortnite case backed Apple in a similar 2013 case","datePublished":"2020-08-20T13:22:19+00:00","dateModified":"2020-08-20T13:22:19+00:00","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#webpage"},"commentCount":0,"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#primaryimage"},"keywords":"App Store,Apple,Epic Games,Google Play Store,lawsuits,legal","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":"Person","@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Judge in Fortnite case backed Apple in a similar 2013 case Comments Feed" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"p-4dI3QQH8KsHBU","enabled":"all","ccpa":"","datalayer":"true"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2' id='qc-choice-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.19.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag('js', new Date());
gtag('config', 'UA-1559768-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/237324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-ZJO' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F08%2F20%2Fjudge-in-fortnite-case-backed-apple-in-a-similar-2013-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F08%2F20%2Fjudge-in-fortnite-case-backed-apple-in-a-similar-2013-case%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=pglzQRRboo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=pglzQRRboo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=pglzQRRboo" color="#828282">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=pglzQRRboo">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=pglzQRRboo">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-237324 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-573905993"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-237324" class="post-237324 post type-post status-publish format-standard hentry category-news tag-app-store tag-apple tag-epic-games tag-google-play-store tag-lawsuits tag-legal">

					<header class="entry-header">

						<h1 class="entry-title">Judge in Fortnite case backed Apple in a similar 2013 case</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-20T09:22:19-04:00">Thursday, August 20, 2020 9:22 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#respond">No Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>We&#8217;ve been here before. Fortnite maker Epic Games&#8217; manufactured showdown with Apple with over App Store participation fees has landed with a judge who gave Apple a big victory seven years ago in a case raising similar antitrust issues.</p>
<p>Epic last week escalated a dispute over Apple’s longstanding App Store rules that subscription fees and in-app-purchases be billed through Apple, which charges a fee for participation in Apple&#8217;s App Store. In a clear and seemingly premeditated violation of the rules, Epic began offering game players a way to directly buy items for Fortnite, circumventing the App Store fees. Hours later, Apple pulled the app. Google followed suit later in the day, removing Fortnite from its Play store. Epic then sued both companies and began PR campaign against Apple that clearly seemed to have been prepared in advance in Epic&#8217;s manufactured dispute.</p>
<figure id="attachment_229831" aria-describedby="caption-attachment-229831" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?resize=640%2C448&#038;ssl=1" alt="Fortnite on iPad Pro" width="640" height="448" class="size-full wp-image-229831 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?resize=300%2C210&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?resize=640%2C448&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?resize=640%2C448&#038;ssl=1" alt="Fortnite on iPad Pro" width="640" height="448" class="size-full wp-image-229831" srcset="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?w=660&amp;ssl=1 660w, https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/200117_fortnite.png?resize=300%2C210&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-229831" class="wp-caption-text">Fortnite on iPad Pro</figcaption></figure>
<p><a href="https://www.bloomberg.com/news/articles/2020-08-19/apple-fortnite-judge-backed-iphone-maker-in-a-similar-2013-case">Peter Blumberg and Victoria Graham reports for Bloomberg.</a>:</p>
<blockquote><p>
U.S. District Judge <a href="https://macdailynews.com/?s=%22Yvonne+Gonzalez+Rogers%22">Yvonne Gonzalez Rogers</a> in Oakland, California, took over the Epic case Wednesday from another judge. Back in 2013, she dismissed a lawsuit claiming Apple’s apps monopoly cost consumers hundreds of millions of dollars in overcharges. Plaintiffs requested a new judge after the U.S. Supreme Court revived the case in 2019, saying Rogers was too hostile to their legal position, but an appeals court denied their request.</p>
<p>In the 2013 case, consumers also attacked Apple’s 30% app store fee, arguing they would pay less if it weren’t for the “fixed” cost. Rogers reasoned that the cost is passed on to consumers by developers, rather than charged directly by Apple. Consumers don’t have a right to sue for antitrust violations over such passed-on charges, she ruled.</p>
<p>It’s not uncommon in federal courts for cases addressing related issues to be assigned to the same judge.</p>
<p>In 2014, Rogers ruled that iPod users failed to prove that Apple violated federal antitrust laws after a jury rejected their claims that software updates for the device were meant to block competitors.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Epic Games wants all of the benefits afforded to it by Apple&#8217;s App Store for free.</p>
<p><em>Over the weekend, a hot dog vendor was kicked out of the local mall. The hot dog guy just rolled his cart in there, plugged in his neon sign, and started selling hot dogs without even telling, much less contracting with, the mall.</p>
<p>After getting booted, he went down the road and tried to do it at the next mall, too. They kicked him out, too. Now, he’s suing both malls for “antitrust violations.”</p>
<p>Plus, he’s also filing suit to force the first mall to let him roll in to sell his hot dogs whenever he wants, regardless of the mall’s retail lease terms.</p>
<p>Gee, wonder if he’ll win his lawsuits?</em> — <a href="https://macdailynews.com/2020/08/17/epic-games-asks-judge-to-force-apple-to-offer-fortnite-in-app-store/">MacDailyNews, August 17, 2020</a></p>
<div class="macdailynews-after-content" id="macdailynews-1076696663"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2020/08/20/judge-says-lawsuit-against-apple-claiming-sex-bias-for-canceled-contract-can-proceed/">Judge says lawsuit against Apple claiming sex-bias for canceled contract can proceed</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2020/08/19/apple-to-donate-to-california-wildfire-relief-efforts-2020/">Apple to donate to California wildfire relief efforts</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=237324&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a3800a5b5de5a94e56999f661869ffcc9af5dcde#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F08%2F20%2Fjudge-in-fortnite-case-backed-apple-in-a-similar-2013-case%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-237324" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-237324" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-237324" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-237324" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-237324" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/app-store/" rel="tag">App Store</a>, <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/epic-games/" rel="tag">Epic Games</a>, <a href="https://macdailynews.com/tag/google-play-store/" rel="tag">Google Play Store</a>, <a href="https://macdailynews.com/tag/lawsuits/" rel="tag">lawsuits</a>, <a href="https://macdailynews.com/tag/legal/" rel="tag">legal</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="237324">

				
					
<article id="post-237326" class="post-237326 post type-post status-publish format-standard hentry category-news tag-apple tag-cynthia-lie tag-darla-drendel tag-industrial-janitorial-service">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/08/20/judge-says-lawsuit-against-apple-claiming-sex-bias-for-canceled-contract-can-proceed/" rel="bookmark">Judge says lawsuit against Apple claiming sex-bias for canceled contract can proceed</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-20T09:57:57-04:00">Thursday, August 20, 2020 9:57 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/20/judge-says-lawsuit-against-apple-claiming-sex-bias-for-canceled-contract-can-proceed/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple must face a lawsuit lodged by Industrial Janitorial Service which accuses Apple of canceling a contract with a janitorial service…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-237317" class="post-237317 post type-post status-publish format-standard hentry category-news tag-apple tag-california tag-gavin-newsom tag-tim-cook tag-wildfires">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/08/19/apple-to-donate-to-california-wildfire-relief-efforts-2020/" rel="bookmark">Apple to donate to California wildfire relief efforts</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-19T20:00:09-04:00">Wednesday, August 19, 2020 8:00 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/19/apple-to-donate-to-california-wildfire-relief-efforts-2020/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>California Governor Gavin Newsom on Tuesday declared a statewide emergency to help ensure the availability of vital resources to combat…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-237315" class="post-237315 post type-post status-publish format-standard hentry category-news tag-mac tag-macintosh tag-macos tag-macos-11-big-sur-beta-5">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/08/19/apple-releases-macos-11-big-sur-beta-5-to-developers/" rel="bookmark">Apple releases macOS 11 Big Sur beta 5 to developers</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-19T17:28:08-04:00">Wednesday, August 19, 2020 5:28 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/19/apple-releases-macos-11-big-sur-beta-5-to-developers/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today seeded the fifth beta of the upcoming macOS Big Sur update to developers for testing purposes, two weeks after releasing…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-237313" class="post-237313 post type-post status-publish format-standard hentry category-news tag-2-trillion-market-cap tag-aapl tag-all-time-closing-high tag-all-time-high tag-all-time-intraday-high tag-apple tag-apple-market-cap tag-apple-market-value tag-apple-pe-ratio tag-apple-stock tag-apple-stock-split tag-finance tag-investing">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/08/19/apple-shares-hit-new-all-time-intraday-and-closing-highs-200819/" rel="bookmark">Apple shares hit new all-time intraday and closing highs</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-19T16:25:36-04:00">Wednesday, August 19, 2020 4:25 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/19/apple-shares-hit-new-all-time-intraday-and-closing-highs-200819/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>In Nasdaq trading today, shares of Apple Inc. rose to hit a new all-time closing high. During trading today, Apple also reached a new…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-237311" class="post-237311 post type-post status-publish format-standard hentry category-opinion tag-app-store tag-apple tag-epic-games tag-fortnite tag-legal">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/" rel="bookmark">Apple, Epic Games, and the App Store</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-08-19T15:23:25-04:00">Wednesday, August 19, 2020 3:23 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/#comments">16 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Stratechery&#8217;s Ben Thompson opens his latest essay about Apple, Epic Games, and the App Store by quoting a bit of the opinion by Circuit Judge…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2020/08/19/apple-becomes-first-u-s-company-with-2-trillion-market-value/" class="bump-view" data-bump-view="tp">Apple becomes first U.S. company with $2 trillion market value</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/" class="bump-view" data-bump-view="tp">Apple, Epic Games, and the App Store</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/08/19/analyst-apple-may-hit-a-3-trillion-market-value/" class="bump-view" data-bump-view="tp">Analyst: Apple may hit a $3 trillion market value</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/08/19/whats-new-in-apples-ios-14-beta-5/" class="bump-view" data-bump-view="tp">What&#039;s new in Apple&#039;s iOS 14 beta 5</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/08/19/apple-shares-hit-new-all-time-intraday-and-closing-highs-200819/" class="bump-view" data-bump-view="tp">Apple shares hit new all-time intraday and closing highs</a>					</li>
				</ul></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10567009"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10567009" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10567009.js"></script>
<noscript><a href="https://poll.fm/10567009">Take Our Poll</a></noscript>
</div>
		</section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/289443/database-breach-exposes-profile-data-235m-tiktok-instagram/'>Database breach exposes profile data for 235M TikTok, Instagram, and YouTube accounts</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/289444/vmware-fusion-12-update-macos-big-sur-free-personal-tier/'>VMWare Fusion 12 update for macOS Big Sur has free personal tier</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/289445/mophie-announces-new-pd-fast-charge-portable-battery-line/'>Mophie announces new PD fast-charge portable battery line</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/289442/apple-faces-another-class-action-macbook-pro-flexgate/'>Apple Faces Another Class-Action MacBook Pro &#039;Flexgate&#039; Lawsuit</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/289440/apples-iphone-11-top-four-online-channel-sales/'>Apple&#039;s iPhone 11 is in top four for online channel sales of smartphones in Russia</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/289441/judge-fortnite-case-backed-apple-similar-2013-case/'>Judge in Fortnite case backed Apple in a similar 2013 case</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/289439/apple-patent-filing-involves-enhancing-macoss-sidecar/'>Apple patent filing involves enhancing macOS&#039;s Sidecar feature for the vision impaired</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/289438/backshield-ergonomic-back-support-must-working-home/'>BackShield Ergonomic Back Support: A must for working from home</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/289436/how-to-reinstall-fortnite-iphone-ipad/'>How to reinstall Fortnite on your iPhone or iPad</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/289437/apple-investigating-ways-to-provide-spatial-audio-navigation/'>Apple investigating ways to provide &#039;spatial audio navigation&#039; to various device</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/wJdgJV_7HQI/'>Database breach exposes profile data for 235M TikTok, Instagram, and YouTube accounts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mgTu4FU4imw/'>After iPad, Company of Heroes iPhone app arriving on September 10</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/HDEWq0xbqYk/'>eBay scalpers selling iPhones with Fortnite installed for up to $18k</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/CFd_d49cAT0/'>IBM settles LA lawsuit over The Weather Channel app selling user location data</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BWtDJ0gTXb4/'>iOS 14: How to hide photos from the library in the Photos app</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/08/20/apple-faces-another-flexgate-lawsuit/'>Apple Faces Another Class-Action MacBook Pro ‘Flexgate’ Lawsuit</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/08/20/deals-amazons-imac-sale/'>Deals: Amazon&#039;s New iMac Sale Offering Up to $119 Off 2020 Models</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/08/20/vmware-fusion-12/'>VMware Fusion 12 Announced With Support for macOS Big Sur, eGPUs, and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/08/20/western-digital-new-my-passport-ssd/'>Western Digital Launches New NVMe &#039;My Passport SSD&#039; With Transfer Speeds Up to 1050MB/s</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/08/20/apple-music-fully-integrated-in-porsche-taycan/'>Apple Music to be Fully Integrated in the Porsche Taycan</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/08/20/vmware-fusion-12-update-for-macos-big-sur-has-free-personal-tier'>VMWare Fusion 12 update for macOS Big Sur has free personal tier</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/08/20/mophie-announces-new-pd-fast-charge-portable-battery-line'>Mophie announces new PD fast-charge portable battery line</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/08/20/how-to-reinstall-fortnite-on-your-iphone-or-ipad'>How to reinstall &#039;Fortnite&#039; on your iPhone or iPad</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/08/20/apple-watch-may-get-thinner-in-the-future-with-curved-sensor-components'>Apple Watch may get thinner in the future with curved sensor components</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/08/20/one-year-later-the-apple-card-is-a-huge-but-controversial-success'>One year later, the Apple Card is a huge but controversial success</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://tidbits.com/2020/08/17/the-case-of-the-top-secret-ipod/'>The Case of the Top Secret iPod</a></li><li><a class='rsswidget' href='https://daringfireball.net/2020/08/on_tiktok_as_a_security_threat'>★ On TikTok as a Security Threat</a></li><li><a class='rsswidget' href='https://www.wsj.com/articles/tiktok-isnt-the-firstor-lastapp-instagram-copies-11596978000'>Nicole Nguyen on Reels, Instagram’s Shameless But Perhaps Misbegotten Copy of TikTok</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2020/08/18/opinion/tiktok-wechat-ban-trump.html'>Tim Wu: ‘A TikTok Ban Is Overdue’</a></li><li><a class='rsswidget' href='https://www.theverge.com/2020/8/17/21373108/apple-response-epic-app-store-fortnite-lawsuit'>Apple Statement: ‘We Very Much Want to Keep the Company as Part of the Apple Developer Program and Their Apps on the Store’</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/best-apple-deals-this-week-august-2020-3/141364/'>Best Apple Deals This Week | $350 off iPhone 11 Pro, $500 off MacBook Pro (+ Many More)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-once-built-an-ipod-that-was-so-secret-that-even-steve-jobs-didnt-know-about-it/141447/'>Apple Once Built an iPod That Was So Secret That Even Steve Jobs Didn’t Know About It</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-iphone-12-is-starting-to-shape-up-as-new-dummy-units-surface/141421/'>The iPhone 12 Is Starting to Shape up as New Dummy Units Surface</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/real-life-cyborgs-groundbreaking-material-can-merge-ai-with-the-human-brain/141331/'>Real-Life Cyborgs? Groundbreaking Material Can Merge AI with the Human Brain</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/leak-reveals-unfortunate-details-about-the-samsung-galaxy-z-fold2-5g/141329/'>Leak Reveals Unfortunate Details About the Samsung Galaxy Z Fold2 5G</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/720648/porsches-electric-taycan-comes-with-three-years-of-apple-music-included/'>Porsche’s electric Taycan comes with three years of Apple Music included</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/571049/apple-passes-microsoft-stock-valuation/'>Today in Apple history: Apple steals a financial record from Microsoft</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/716501/save-brand-new-airpods-pro-verizon/'>Save $30 on brand-new AirPods Pro at Verizon</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/720638/apple-documentary-infinite-canvas-shows-artists-exploring-ar/'>Apple documentary Infinite Canvas shows artists exploring AR</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/719897/save-insanely-powerful-16-inch-macbook-pro/'>Save $350 on the insanely powerful 16-inch MacBook Pro</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/review/imac/imac-27in-2020-3794392/'>iMac 27in (2020) review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/get-fortnite-ios-ipad-3794414/'>How to get Fortnite on iPhone - even if you never played it</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/manufactured-in-india-3794410/'>iPhone 12 being manufactured in India</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/new-ipad-air-ipad-pro-3794405/'>Report suggests new iPad Air in spring 2021 and iPad Pro this autumn</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/delete-other-storage-ios-ipad-3794386/'>How to delete Other storage on iPhone and iPad</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.6.1 (17G80) Released</a> <span class="rss-date">Wednesday, August 12, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.6 (17P6610) Released</a> <span class="rss-date">Wednesday, August 12, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.6.1 (17G80) Released</a> <span class="rss-date">Wednesday, August 12, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.6 (17P6604) Released</a> <span class="rss-date">Tuesday, August 4, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.6 (17P6065) Released</a> <span class="rss-date">Wednesday, July 15, 2020</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "47236f92cfd5b672dd941b7ebb8449fd";
amzn_assoc_asins = "B0863D4XJW,B07BZF4MYM,B07P6Y7954,B07ZPC9QD4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/#comment-2200110">Apple, Epic Games, and the App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/#comment-2200109">Apple, Epic Games, and the App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/#comment-2200108">Apple, Epic Games, and the App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/08/19/apple-epic-games-and-the-app-store/#comment-2200107">Apple, Epic Games, and the App Store</a></li><li class="recentcomments"><span class="comment-author-link">Black Women for Trump 2020</span> on <a href="https://macdailynews.com/2020/08/19/apple-to-donate-to-california-wildfire-relief-efforts-2020/#comment-2200106">Apple to donate to California wildfire relief efforts</a></li><li class="recentcomments"><span class="comment-author-link">Danox</span> on <a href="https://macdailynews.com/2020/08/18/apple-announces-apple-music-radio/#comment-2200105">Apple announces Apple Music radio</a></li><li class="recentcomments"><span class="comment-author-link">Freedom of Speech?</span> on <a href="https://macdailynews.com/2020/08/17/president-trump-gives-bytedance-and-microsoft-until-sept-15th-to-reach-tiktok-deal/#comment-2200103">President Trump gives ByteDance and Microsoft until Sept. 15th to reach TikTok deal</a></li><li class="recentcomments"><span class="comment-author-link">The rest of the story</span> on <a href="https://macdailynews.com/2020/08/17/ten-million-in-california-risk-going-dark-in-massive-rolling-blackouts/#comment-2200102">Ten million in California risk going dark in massive rolling blackouts</a></li><li class="recentcomments"><span class="comment-author-link">Squirrel!!!! Don’t look at the POTUS!!! It was always someone else’s fault !!!!!</span> on <a href="https://macdailynews.com/2020/08/18/sp-500-hits-record-high-completing-recovery-from-covid-19-crash/#comment-2200101">S&#038;P 500 hits record high completing recovery from COVID-19 crash</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2020/08/17/ten-million-in-california-risk-going-dark-in-massive-rolling-blackouts/#comment-2200100">Ten million in California risk going dark in massive rolling blackouts</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,919 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1119557285"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1119557285"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1119557285" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1119557285" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1119557285" ]["modifying_func"]();
};
});</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/08\/20\/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case\/":237324};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/20/judge-in-fortnite-case-backed-apple-in-a-similar-2013-case/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.1' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=237324&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a3800a5b5de5a94e56999f661869ffcc9af5dcde#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F08%2F20%2Fjudge-in-fortnite-case-backed-apple-in-a-similar-2013-case%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=237324&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a3800a5b5de5a94e56999f661869ffcc9af5dcde#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F08%2F20%2Fjudge-in-fortnite-case-backed-apple-in-a-similar-2013-case%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'145776786',post:'237324',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '237324' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 176 seconds ago
	generated in 0.706 seconds
	served from batcache in 0.002 seconds
	expires in 124 seconds
-->
