<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Intel&#039;s top-end 28W Ice Lake CPUs may be an Apple Mac exclusive</title>
	<meta name="description" content="Tthere’s some evidence that Intel may have reserved an entire lineup of parts exclusively for Apple to use in Macs. Ever since Apple switched from…" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Intel&#039;s top-end 28W Ice Lake CPUs may be an Apple Mac exclusive" />
	<meta property="og:description" content="Tthere’s some evidence that Intel may have reserved an entire lineup of parts exclusively for Apple to use in Macs. Ever since Apple switched from…" />
	<meta property="og:url" content="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2020-05-13T20:33:34+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/02/200212_intel.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/02/200212_intel.png?fit=300%2C191&ssl=1","width":300,"height":191,"caption":"Intel"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#webpage","url":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/","name":"Intel's top-end 28W Ice Lake CPUs may be an Apple Mac exclusive","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#primaryimage"},"datePublished":"2020-05-13T20:33:34+00:00","dateModified":"2020-05-13T20:33:34+00:00","description":"Tthere\u2019s some evidence that Intel may have reserved an entire lineup of parts exclusively for Apple to use in Macs. Ever since Apple switched from\u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/"]}]},{"@type":"NewsArticle","@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#article","isPartOf":{"@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Intel&#8217;s top-end 28W Ice Lake CPUs may be an Apple Mac exclusive","datePublished":"2020-05-13T20:33:34+00:00","dateModified":"2020-05-13T20:33:34+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#webpage"},"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#primaryimage"},"keywords":"Apple,Ice Lake,Intel,Intel Core i7-1068NG7,Mac","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":["Person"],"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Intel&#8217;s top-end 28W Ice Lake CPUs may be an Apple Mac exclusive Comments Feed" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-admin-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/css_files/wpb_popup.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-YXf' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F05%2F13%2Fintels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F05%2F13%2Fintels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-234313 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-759578608"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-234313" class="post-234313 post type-post status-publish format-standard hentry category-news tag-apple tag-ice-lake tag-intel tag-intel-core-i7-1068ng7 tag-mac">

					<header class="entry-header">

						<h1 class="entry-title">Intel&#8217;s top-end 28W Ice Lake CPUs may be an Apple Mac exclusive</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2020-05-13T16:33:34-04:00">Wednesday, May 13, 2020 4:33 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Ever since Apple switched from PowerPC to Intel x86 chips, there’s been discussion about the CPUs that Intel builds for the company and the degree to which any of them are custom silicon. Now, there’s some evidence that Intel may have reserved an entire lineup of parts exclusively for Apple to use in Macs.</p>
<p><a href="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/02/200212_intel.png?ssl=1"><img src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/02/200212_intel.png?resize=300%2C191&#038;ssl=1" alt="Intel Apple Mac exclusive" width="300" height="191" class="alignright size-full wp-image-230900 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/02/200212_intel.png?resize=300%2C191&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/02/200212_intel.png?resize=300%2C191&#038;ssl=1" alt="Intel Apple Mac exclusive" width="300" height="191" class="alignright size-full wp-image-230900" data-recalc-dims="1" /></noscript></a><a href="https://www.extremetech.com/computing/310469-intel-may-have-reserved-its-top-end-28w-ice-lake-cpus-exclusively-for-apple">Joel Hruska for ExtremeTech</a>:</p>
<blockquote><p>
Up until recently, Intel had listed a Core i7-1068G7 on the Ark.Intel.com website. Now, that chip has vanished, with the Core i7-1065G7 at the top of the Ice Lake-derived product family instead. The Core i7-1068G7 has quietly moved over to become the Core i7-1068NG7, which reportedly means that the chip is now an Apple-only part.</p>
<p>The Core i7-1068NG7 is a rather nice looking Apple part, at that. With a base clock of 2.3GHz, an all-core turbo of 3.6GHz, and a single-core peak turbo of 4.1GHz, the CPU guarantees a higher overall level of performance than the Core i7-1065G7, which has a base clock of 1.3GHz, a 3.5GHz all-core boost, and a 3.9GHz single-core boost.</p>
<p>As for why Apple wants it? Probably to position itself a little better than any other company on the market. There have been rumors that Apple is unhappy with Intel’s long pause on 14nm, and I think we can assume there’s at least some truth to them — Apple, after all, has been famously burned by a CPU vendor’s difficulty keeping them supplied with chips once before. All of the rumors around the Apple-ARM CPU effort suggest that it began in earnest just a few years ago, which also tracks with what we know about Apple’s overall level of CPU performance and the likelihood that it could field an SoC capable of competing with an Intel x86 chip in the first place.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>It&#8217;s nice to see Intel trying to keep Apple happy, but it isn&#8217;t going to stop the Apple-designed ARM locomotive from roaring through town.</p>
<div class="macdailynews-after-content" id="macdailynews-1485590758"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2192165" class="comment byuser comment-author-applecynic even thread-even depth-1">
		<article id="div-comment-2192165" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						applecynic					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#comment-2192165">
							<time datetime="2020-05-13T18:24:26-04:00">
								Wednesday, May 13, 2020 at 6:24 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>&#8220;Apple-designed ARM locomotive from roaring through town.&#8221;</p>
<p>From fast and maneuverable trucks, to cars to locomotives&#8230;.<br />
Problem with locomotives  is they&#8217;re too Apple-esque, you need to stay on Apple tracks&#8230;.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2192165"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2192165' data-commentid="2192165" data-postid="234313" data-belowelement="div-comment-2192165" data-respondelement="respond" aria-label='Reply to applecynic'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=234313&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6db8da229bda9b6f9fbe75a5f6ce490ed3418d31#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F05%2F13%2Fintels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-234313" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-234313" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-234313" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-234313" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-234313" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/ice-lake/" rel="tag">Ice Lake</a>, <a href="https://macdailynews.com/tag/intel/" rel="tag">Intel</a>, <a href="https://macdailynews.com/tag/intel-core-i7-1068ng7/" rel="tag">Intel Core i7-1068NG7</a>, <a href="https://macdailynews.com/tag/mac/" rel="tag">Mac</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="234313">

				
					
<article id="post-234318" class="post-234318 post type-post status-publish format-standard hentry category-news tag-centralized-location-tracking tag-contact-tracing-apps tag-covid-19 tag-location-tracking tag-privacy tag-security tag-utah">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/05/13/utah-covid-19-contact-tracing-app-rejects-apple-google-approach/" rel="bookmark">Utah COVID-19 contact tracing app rejects Apple-Google approach</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-05-13T17:59:01-04:00">Wednesday, May 13, 2020 5:59 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/utah-covid-19-contact-tracing-app-rejects-apple-google-approach/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The state of Utah is one of the first U.S. states to endorse a COVID-19 contact tracing app. The app uses Bluetooth and GPS data and was built by…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-234308" class="post-234308 post type-post status-publish format-standard hentry category-news tag-apple-tv tag-overall-deals tag-ridley-scott tag-sir-ridley-scott">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/05/13/ridley-scott-inks-multi-year-apple-tv-overall-deal/" rel="bookmark">Ridley Scott inks multi-year Apple TV+ overall deal</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-05-13T15:28:06-04:00">Wednesday, May 13, 2020 3:28 pm</time><time class="updated" datetime="2020-05-13T15:51:32-04:00">Wednesday, May 13, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/ridley-scott-inks-multi-year-apple-tv-overall-deal/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Following highly competitive negotiations with multiple other outlets bidding, none other than Ridley Scott has inked a first-look TV deal with Apple TV+ …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-234306" class="post-234306 post type-post status-publish format-standard hentry category-news tag-alphabet tag-beuc tag-fitbit tag-google tag-health-data tag-health-care tag-personal-data tag-privacy tag-security">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/05/13/eu-consumer-group-warns-against-googles-fitbit-acquisition/" rel="bookmark">EU consumer group warns against Google&#8217;s Fitbit acquisition</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-05-13T14:22:56-04:00">Wednesday, May 13, 2020 2:22 pm</time><time class="updated" datetime="2020-05-13T14:11:49-04:00">Wednesday, May 13, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/eu-consumer-group-warns-against-googles-fitbit-acquisition/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Alphabet-owned Google&#8217;s planned $2.1 billion acquisition of Fitbit may harm consumers and hinder innovation, European consumer group BEUC said…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-234303" class="post-234303 post type-post status-publish format-standard hentry category-news tag-iphone-also-rans tag-iphone-knockoffs tag-iphone-roadkill tag-iphone-wannabes tag-lei-jun tag-xiaomi">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/05/13/xiaomi-co-founder-lei-jun-caught-posting-from-his-apple-iphone/" rel="bookmark">Xiaomi co-founder Lei Jun caught posting from his Apple iPhone</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-05-13T13:44:40-04:00">Wednesday, May 13, 2020 1:44 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/xiaomi-co-founder-lei-jun-caught-posting-from-his-apple-iphone/#comments">7 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Today Lei Jun, Xiaomi’s CEO and co-founder, inadvertently revealed that he uses an Apple iPhone at least occasionally, and not one Xiaomi’s…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-234300" class="post-234300 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-assemblers tag-apple-suppliers tag-catcher tag-china tag-components tag-foxconn tag-iphone tag-iphone-assembly tag-iphone-production tag-luxshare-ict tag-taiwan">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/05/13/apple-urges-chinese-supplier-to-challenge-foxconn-in-bid-to-step-up-competition/" rel="bookmark">Apple urges Chinese supplier to challenge Foxconn in bid to step up competition</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-05-13T13:08:53-04:00">Wednesday, May 13, 2020 1:08 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/05/13/apple-urges-chinese-supplier-to-challenge-foxconn-in-bid-to-step-up-competition/#comments">3 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has made a move the company hopes will create a formidable alternative to another of its longtime suppliers, Taiwan&#8217;s Foxconn …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2020/05/12/backed-by-president-trump-elon-musk-restarts-tesla-factory-in-defiance-of-alameda-county-orders/" class="bump-view" data-bump-view="tp">Backed by President Trump, Elon Musk restarts Tesla factory in defiance of Alameda county orders</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/05/12/apple-updates-firmware-for-second-generation-airpods/" class="bump-view" data-bump-view="tp">Apple updates firmware for second-generation AirPods</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/05/12/apple-unveils-major-update-to-logic-pro-x/" class="bump-view" data-bump-view="tp">Apple unveils major update to Logic Pro X</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/05/13/elon-musk-wins-as-alameda-county-capitulates-over-tesla-factory-reopening/" class="bump-view" data-bump-view="tp">Elon Musk wins as Alameda County capitulates over Tesla factory reopening</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/05/12/american-idol-shoots-on-apples-broadcast-quality-iphones/" class="bump-view" data-bump-view="tp">&#039;American Idol&#039; shoots on Apple&#039;s broadcast quality iPhones</a>					</li>
				</ul></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10544343"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10544343" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10544343.js"></script>
<noscript><a href="https://poll.fm/10544343">Take Our Poll</a></noscript>
</div>
		</section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-30" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/trending/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/appleinsider/283461/how-to-charge-airpods-airpods-pro/'>How to charge AirPods and AirPods Pro</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/283456/eu-consumer-group-warns-against-googles-fitbit-acquisition/'>EU consumer group warns against Google&#039;s Fitbit acquisition</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/283459/apple-to-debut-powerbeats-pro-new-colors-include-cloud/'>Apple to Debut Powerbeats Pro in New Colors That Include Cloud Pink, Glacier Blue, Spring Yellow and Lava Red</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/283449/xiaomi-co-founder-lei-jun-caught-posting-his-apple-iphone/'>Xiaomi co-founder Lei Jun caught posting from his Apple iPhone</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/283447/eero-mesh-wi-fi-homekit-router-available-apple-store/'>Eero Mesh Wi-Fi HomeKit router now available on Apple Store</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/THpleX5t2Fo/'>Utah dismisses COVID-19 exposure API from Apple and Google, opts for location-based solution</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/lS7cjyiirsQ/'>Epic Games shows off Unreal Engine 5 said to offer ‘quantum leap,’ will work with iOS and Mac</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Py2Iy86x2wo/'>Facebook app for iPadOS updated with Split View and Slide Over multitasking support</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/p14LA42L4lY/'>Uber set to enforce mask requirement for drivers and riders starting May 18</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/y4p5s9HCX1Y/'>Powerbeats Pro likely gaining four new colors including Cloud Pink and Lava Red</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/05/13/epic-games-unreal-engine-5/'>Epic Games Unveils Unreal Engine 5, Coming in 2021 With Mac and iOS Support</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/05/13/apple-powerbeats-pro-new-colors/'>Apple to Debut Powerbeats Pro in New Colors That Include Cloud Pink, Glacier Blue, Spring Yellow and Lava Red</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/05/13/apple-first-look-deal-ridley-scott/'>Apple Inks First-Look Deal With Ridley Scott&#039;s Production Company</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/05/13/eero-wifi-products-apple-online-store/'>Eero Mesh WiFi Products Now Available From Apple&#039;s Online Store</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/05/13/eight-sleep-updated-pod-pro/'>Eight Sleep Launches Updated &#039;Pod Pro&#039; Smart Mattress With iPhone-Connected Temperature Controls</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/05/13/powerbeats-pro-could-get-four-new-colors-soon'>Powerbeats Pro could get four new colors soon</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/05/13/apple-might-have-exclusive-on-intels-28w-ice-lake-processors'>Apple might have exclusive on Intel&#039;s 28W &#039;Ice Lake&#039; processors</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/05/13/utah-declines-apple-google-exposure-notification-api-for-app-made-by-social-media-startup'>Utah declines Apple-Google exposure notification API for app made by social media startup</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/05/13/amd-unveils-7nm-radeon-pro-vii-graphics-card-for-workstations'>AMD unveils 7nm Radeon Pro VII graphics card for workstations</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/05/13/how-to-charge-airpods-and-airpods-pro'>How to charge AirPods and AirPods Pro</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.washingtonpost.com/opinions/2020/05/13/class-war-over-social-distancing-new-data-suggests-otherwise/'>Social Distancing Restrictions and Face Mask Wearing Are Broadly Supported</a></li><li><a class='rsswidget' href='https://twitter.com/paulkrugman/status/1260306057353715719'>Paul Krugman on the GOP’s Incoherent COVID-19 Response</a></li><li><a class='rsswidget' href='https://vole.wtf/scunthorpe-sans/'>Scunthorpe Sans, a Profanity-Obscuring Font</a></li><li><a class='rsswidget' href='https://www.instagram.com/p/B_2XdisAGSk/'>The Elevator Scene From ‘The Shining’ in Miniature</a></li><li><a class='rsswidget' href='https://www.nydailynews.com/snyde/ny-howard-stern-trump-hates-supporters-20200512-k3z6fmgqgbbtxjsyocj46mtvse-story.html'>Howard Stern on Trump</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/this-android-phones-x-ray-camera-can-see-through-plastic-and-clothing/135840/'>This Android Phone’s ‘X-Ray Camera’ Can See Through Plastic and Clothing</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/t-mobile-now-has-2-5x-more-5g-coverage-than-the-previous-leader/135838/'>T-Mobile Now Has 2.5x More 5G Coverage Than the Previous Leader</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-has-begun-calling-its-staff-back-to-work/135830/'>Apple Has Begun Calling Its Staff Back to Work</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/twitter-employees-can-now-work-from-home-forever/135793/'>Twitter Employees Can Now Work from Home Forever</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/future-apple-watch-will-gain-blood-pressure-monitoring-patent-hints/135767/'>Future Apple Watch Will Gain Blood Pressure Monitoring, Patent Hints</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/710123/brand-new-airpods-under-125/'>Bag brand-new AirPods for under $125 before they’re gone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/710109/adonit-note-uvc-stylus-sterilizes-ipad-ultraviolet/'>Adonit Note-UVC stylus sterilizes your iPad then writes on it</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/710053/powerbeats-pro-may-soon-come-in-rainbow-of-pink-blue-yellow-and-red/'>Powerbeats Pro may soon come in rainbow of pink, blue, yellow and red</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/710065/apple-tv-first-option-deal-ridley-scott-free/'>Apple signs first-option deal with famed Alien director Ridley Scott</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/710005/amd-rolls-out-radeon-pro-vii-workstation-graphics-card/'>AMD rolls out Radeon Pro VII workstation graphics card</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/new-airpods-2020-3780443/'>New AirPods 2020 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/logic-pro-x-update-3787679/'>Apple releases &#039;breakthrough&#039; Logic Pro X update</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-mac-mouse-3610923/'>The best Mac mouse of 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/usb-c-adapters-chargers-cables-macbook-3601459/'>Best USB-C adapters, chargers, hubs and cables for Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/catalina-bug-crashes-3787693/'>How to fix MacOS Catalina bug Finder crashes</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.4 (17P4538) Released</a> <span class="rss-date">Monday, May 4, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.4.1 (17E8258) Released</a> <span class="rss-date">Thursday, April 23, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.4.1 (17E8258) Released</a> <span class="rss-date">Thursday, April 23, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.4 (17P4281) Released</a> <span class="rss-date">Wednesday, April 8, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.4.1 (17E262) Released</a> <span class="rss-date">Tuesday, April 7, 2020</span></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">AustinX</span> on <a href="https://macdailynews.com/2020/05/13/apple-plans-to-add-audio-articles-to-apple-news/#comment-2192182">Apple plans to add audio articles to Apple News+</a></li><li class="recentcomments"><span class="comment-author-link">AustinX</span> on <a href="https://macdailynews.com/2020/05/13/apple-plans-to-add-audio-articles-to-apple-news/#comment-2192181">Apple plans to add audio articles to Apple News+</a></li><li class="recentcomments"><span class="comment-author-link">Just the Facts</span> on <a href="https://macdailynews.com/2020/05/12/backed-by-president-trump-elon-musk-restarts-tesla-factory-in-defiance-of-alameda-county-orders/#comment-2192180">Backed by President Trump, Elon Musk restarts Tesla factory in defiance of Alameda county orders</a></li><li class="recentcomments"><span class="comment-author-link">Kung Flu</span> on <a href="https://macdailynews.com/2020/05/13/xiaomi-co-founder-lei-jun-caught-posting-from-his-apple-iphone/#comment-2192179">Xiaomi co-founder Lei Jun caught posting from his Apple iPhone</a></li><li class="recentcomments"><span class="comment-author-link">2018 BC</span> on <a href="https://macdailynews.com/2020/05/13/elon-musk-wins-as-alameda-county-capitulates-over-tesla-factory-reopening/#comment-2192178">Elon Musk wins as Alameda County capitulates over Tesla factory reopening</a></li><li class="recentcomments"><span class="comment-author-link">Wake Up</span> on <a href="https://macdailynews.com/2020/05/12/backed-by-president-trump-elon-musk-restarts-tesla-factory-in-defiance-of-alameda-county-orders/#comment-2192177">Backed by President Trump, Elon Musk restarts Tesla factory in defiance of Alameda county orders</a></li><li class="recentcomments"><span class="comment-author-link">CitizenX</span> on <a href="https://macdailynews.com/2020/05/13/elon-musk-wins-as-alameda-county-capitulates-over-tesla-factory-reopening/#comment-2192176">Elon Musk wins as Alameda County capitulates over Tesla factory reopening</a></li><li class="recentcomments"><span class="comment-author-link">CCP: Chinese Copying Party</span> on <a href="https://macdailynews.com/2020/05/13/xiaomi-co-founder-lei-jun-caught-posting-from-his-apple-iphone/#comment-2192175">Xiaomi co-founder Lei Jun caught posting from his Apple iPhone</a></li><li class="recentcomments"><span class="comment-author-link">Chinese Cooyin</span> on <a href="https://macdailynews.com/2020/05/13/xiaomi-co-founder-lei-jun-caught-posting-from-his-apple-iphone/#comment-2192174">Xiaomi co-founder Lei Jun caught posting from his Apple iPhone</a></li><li class="recentcomments"><span class="comment-author-link">CitizenX</span> on <a href="https://macdailynews.com/2020/05/13/elon-musk-wins-as-alameda-county-capitulates-over-tesla-factory-reopening/#comment-2192173">Elon Musk wins as Alameda County capitulates over Tesla factory reopening</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,928 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1571995793"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1571995793"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1571995793" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1571995793" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1571995793" ]["modifying_func"]();
};
});</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-2310d8318bbc654e047c00f3379aec4c">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2192165={"id":3817397,"unique_id":"wp-comment-2192165","title":"%26quot%3BApple-designed%20ARM%20locomotive%20from%20roaring%20through%20town.%26quot%3BFrom%20fast%20and%20maneuverable%20trucks%2C%20to%20cars%20to%20locomotives....Problem%20with%20locomotives%20%20is%20they%26%23039%3Bre%20too%20Apple-esque%2C%20you%20need%20to%20stay%20on%20Ap%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/05\/13\/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive\/#comment-2192165","item_id":"_comm_2192165"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2192165 == 'undefined' ){PDRTJS_3817397_comm_2192165 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2192165 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/05\/13\/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive\/":234313};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/13/intels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/jquery.nicescroll.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpb_frontend_js = {"popup_delay_enable":"yes","popup_delay":"1","popup_close_countdown":"","show_popup_cookie":"2","show_countdown_message":"no","popup_type":"fade","autoclose_enable":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/frontend_popup.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["233079","ad",null],["233080","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<div class="wpb-outer-wrap">
        <style type="text/css">
                .wpb-main-wrapper{
                border-radius: 10px;
                            max-width: 500;
                            background-color: #ededed;
                                border-style: dotted;
                    border-width: 3px;
                            border-color : #0000ff;
                            padding: 20px !important;
                    position:fixed;

            }
                    #wpb_overlay{
                    opacity: 0.8;
                    background-color: #00fff6;
                }
                .wpb-preview-title {
                position: fixed;
                top: 6%;
                z-index: 99999;
                right: 40px;
                color: #fff;
                font-size: 25px;
            }
                .wpb-popup-timer-content{
            color:            }
        </style>

                <div class="wpb-main-wrapper wpb-text-popup" id="wpb-scroll-div">
                    <div class="wpb_close_btn"></div>
            <div class="clear"></div>
                <div class="wpb-popup-content">
            
                
                            <div class="wpb-background-content">
                    <h6 style="text-align: center;"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/"><img class="wp-image-229448" src="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/01/mdn_icon_512x512-150x150.png" alt="MacDailyNews.com" width="90" height="90" /></a></h6><br /><h5 style="text-align: center;"><span style="color: #ff0000;">Due to the COVID-19 pandemic, with advertising rates dropping precipitously, we are now facing an existential crisis.</span></h5><br /><h5 style="text-align: center;"><span style="color: #ff0000;">Please consider supporting our independent tech blog:</span></h5><br /><h5 style="text-align: center;"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Help support MacDailyNews here</a>.</h5><br /><h6 style="text-align: center;"><em>If you can’t contribute, please consider whitelisting us in your ad-blockers. Thank you!</em></h6>
                </div>
                            				
        </div>	
    </div>
    <div id="wpb_overlay"></div></div>



		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=234313&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6db8da229bda9b6f9fbe75a5f6ce490ed3418d31#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F05%2F13%2Fintels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=234313&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6db8da229bda9b6f9fbe75a5f6ce490ed3418d31#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F05%2F13%2Fintels-top-end-28w-ice-lake-cpus-may-be-an-apple-mac-exclusive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'145776786',post:'234313',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '234313' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
