<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Intel CPU shortages may affect SSD adoption in PCs in 2020 &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Intel CPU shortages may affect SSD adoption in PCs in 2020 Comments Feed" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to back up your Apple Watch' href='https://macdailynews.com/2019/11/25/how-to-back-up-your-apple-watch/' />
<link rel='next' title='Texas settles with T-Mobile, Sprint over merger' href='https://macdailynews.com/2019/11/25/texas-settles-with-t-mobile-sprint-over-merger/' />

<link rel="canonical" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-Xld' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F11%2F25%2Fintel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F11%2F25%2Fintel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="Intel&#039;s CPU shortages are expected to continue haunting the PC industry in the first quarter of 2020..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Intel CPU shortages may affect SSD adoption in PCs in 2020" />
<meta property="og:url" content="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/" />
<meta property="og:description" content="Intel&#8217;s CPU shortages are expected to continue haunting the PC industry in the first quarter of 2020&#8230;" />
<meta property="article:published_time" content="2019-11-25T19:00:22+00:00" />
<meta property="article:modified_time" content="2019-11-25T18:40:02+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Intel CPU shortages may affect SSD adoption in PCs in 2020" />
<meta name="twitter:image" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- START Adsense Auto Ads -->
<script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Adsense Auto Ads -->

<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- //Connect Container: macdailynews-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- End //Connect Container: macdailynews--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9654279268749293",
enable_page_level_ads: true});
</script>
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-228111 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-170888029"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="5111173999" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-228111" class="post-228111 post type-post status-publish format-standard hentry category-news tag-hard-drives tag-intel tag-nand-flash tag-pc-demand tag-ssds">

					<header class="entry-header">

						<h1 class="entry-title">Intel CPU shortages may affect SSD adoption in PCs in 2020</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T14:00:22-05:00">Monday, November 25, 2019 2:00 pm</time><time class="updated" datetime="2019-11-25T13:40:02-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#comments">3 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p><a href="https://www.digitimes.com/news/a20191125PD204.html" target="_new" rel="noopener noreferrer">Siu Han and Joseph Tsai report for DigiTimes</a>:</p>
<blockquote><p>
Intel&#8217;s CPU shortages are expected to continue haunting the PC industry in the first quarter of 2020, and may even last into the second quarter, undermining demand for SSDs from the PC sector next year, according to sources from the upstream supply chain.</p>
<p>With demand turning strong, PC shipments in the second half of 2019 are expected to improve from the first. The penetration rate of SSD in PC products has also risen to 55-60% in the second half, as consumer SSD prices have dropped to the sweet spot, the sources noted.</p>
<p>But the Intel CPU shortages could dampen PC shipment momentum, slowing down demand for SSDs, the sources said.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>SSD adoption is certainly not Apple&#8217;s fault as the only Macs that don&#8217;t offer SSDs exclusively are lower end iMacs.</p>
<div class="macdailynews-after-content" id="macdailynews-186338769"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "d0972d08be54105d59e374004f5b5bad";
amzn_assoc_asins = "B07W5JZBVJ,B07ZPC9QD4,B07DFGXLY4,B0718YH3XH";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="macdailynews-after-content-2" id="macdailynews-508140006"><script src="//ap.lijit.com/www/delivery/fpi.js?z=634836&width=468&height=60"></script> </div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			3 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2178267" class="comment byuser comment-author-cococanuck even thread-even depth-1">
		<article id="div-comment-2178267" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/dac090c54371672c830ff5972c7a3b6d?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/dac090c54371672c830ff5972c7a3b6d?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dac090c54371672c830ff5972c7a3b6d?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dac090c54371672c830ff5972c7a3b6d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dac090c54371672c830ff5972c7a3b6d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://stripedmaple.com' rel='external nofollow ugc' class='url'>cococanuck</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#comment-2178267">
							<time datetime="2019-11-25T14:18:24-05:00">
								Monday, November 25, 2019 at 2:18 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Good time for Apple to migrate to the newest Axx chip they design and build themselves.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2178267"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?replytocom=2178267#respond' data-commentid="2178267" data-postid="228111" data-belowelement="div-comment-2178267" data-respondelement="respond" aria-label='Reply to cococanuck'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2178270" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2178270" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/df345d72797a5bbd02067b5ae9f1394d?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/df345d72797a5bbd02067b5ae9f1394d?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/df345d72797a5bbd02067b5ae9f1394d?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df345d72797a5bbd02067b5ae9f1394d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df345d72797a5bbd02067b5ae9f1394d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Wrong Again					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#comment-2178270">
							<time datetime="2019-11-25T14:55:23-05:00">
								Monday, November 25, 2019 at 2:55 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Here come the Intel apologists. Intel doesn’t have CPU shortages, they just have an over abundance of NOT ENOUGH PROCESSORS! That’s all.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2178270"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?replytocom=2178270#respond' data-commentid="2178270" data-postid="228111" data-belowelement="div-comment-2178270" data-respondelement="respond" aria-label='Reply to Wrong Again'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2178275" class="comment even depth-2">
		<article id="div-comment-2178275" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/a424cbe0328b0dc3683fd836f680a569?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/a424cbe0328b0dc3683fd836f680a569?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a424cbe0328b0dc3683fd836f680a569?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a424cbe0328b0dc3683fd836f680a569?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a424cbe0328b0dc3683fd836f680a569?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Shadowself					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#comment-2178275">
							<time datetime="2019-11-25T15:34:00-05:00">
								Monday, November 25, 2019 at 3:34 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>DigiTimes has <em>the</em> worst track record of prognostications of any rag in the industry. I would not trust anything they say without verification from multiple other sources.</p>
<p>Further, they never explain how a <em>supposed</em> shortage in Intel CPUs in 2020 H1 will have a negative effect on SSD sales. Even if Intel does run short on 2020 H1 there&#8217;s always<br />
1) AMD sales are picking up due to their very competitive new series of CPUs. AMD has won some impressive build contracts in recent months as their CPUs are once again very competitive with Intel (and in some cases exceed Intel).<br />
and<br />
2) After market sales of SSDs for those that put new or additional SSDs into ther computers<br />
a. One of the best ways to speed up an older computer is to switch from a HDD to a SSD, and<br />
b. Installing additional storage today is most realistically SSD for anything below about 4 TB.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2178275"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?replytocom=2178275#respond' data-commentid="2178275" data-postid="228111" data-belowelement="div-comment-2178275" data-respondelement="respond" aria-label='Reply to Shadowself'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=228111&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9c5db950e57ed915caa67fb0e11cc69d5239c93a#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F11%2F25%2Fintel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-228111" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-228111" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-228111" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-228111" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-228111" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/hard-drives/" rel="tag">hard drives</a>, <a href="https://macdailynews.com/tag/intel/" rel="tag">Intel</a>, <a href="https://macdailynews.com/tag/nand-flash/" rel="tag">NAND Flash</a>, <a href="https://macdailynews.com/tag/pc-demand/" rel="tag">PC demand</a>, <a href="https://macdailynews.com/tag/ssds/" rel="tag">SSDs</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="228111">

				
					
<article id="post-228119" class="post-228119 post type-post status-publish format-standard hentry category-news tag-aaron-paul tag-apple-tv tag-elizabeth-perkins tag-haneefah-wood tag-lizzy-caplan tag-mekhi-phifer tag-michael-beach tag-octavia-spencer tag-ron-cephas-jones tag-tracie-thoms tag-truth-be-told">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/apple-debuts-first-look-featurette-for-new-apple-tv-show-truth-be-told-starring-octavia-spencer/" rel="bookmark">Apple debuts first look featurette for new Apple TV+ show &#8216;Truth Be Told&#8217; starring Octavia Spencer</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T16:01:06-05:00">Monday, November 25, 2019 4:01 pm</time><time class="updated" datetime="2019-11-25T15:52:32-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/apple-debuts-first-look-featurette-for-new-apple-tv-show-truth-be-told-starring-octavia-spencer/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>When new evidence compels podcaster Poppy Parnell (Octavia Spencer) to reopen the murder case that made her a national sensation, she comes face to face with&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228117" class="post-228117 post type-post status-publish format-standard hentry category-review-2 tag-16-inch-macbook-pro tag-16-inch-macbook-pro-benchmarks">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/ars-technica-reviews-apples-16-inch-macbook-pro-a-notable-step-up-for-performance-minded-users/" rel="bookmark">Ars Technica reviews Apple&#8217;s 16-inch MacBook Pro: &#8216;A notable step up for performance-minded users&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T15:29:47-05:00">Monday, November 25, 2019 3:29 pm</time><time class="updated" datetime="2019-11-25T15:44:17-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/ars-technica-reviews-apples-16-inch-macbook-pro-a-notable-step-up-for-performance-minded-users/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple’s new laptop seems designed to address three years of user complaints&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228115" class="post-228115 post type-post status-publish format-standard hentry category-news tag-attorney-general-ken-paxton tag-mergers-and-acquisitions tag-sprint tag-t-mobile tag-texas tag-u-s-carriers">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/texas-settles-with-t-mobile-sprint-over-merger/" rel="bookmark">Texas settles with T-Mobile, Sprint over merger</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T14:32:49-05:00">Monday, November 25, 2019 2:32 pm</time><time class="updated" datetime="2019-11-25T14:09:53-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/texas-settles-with-t-mobile-sprint-over-merger/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Texas’ attorney general has settled with T-Mobile Inc and Sprint Corp and will drop his opposition to the $26.5 billion merger&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228109" class="post-228109 post type-post status-publish format-standard hentry category-how-to-2 tag-apple-watch tag-apple-watch-backup tag-ios-13 tag-iphone tag-unpair-apple-watch tag-watchos-6">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/how-to-back-up-your-apple-watch/" rel="bookmark">How to back up your Apple Watch</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T13:28:05-05:00">Monday, November 25, 2019 1:28 pm</time><time class="updated" datetime="2019-11-25T13:20:11-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/how-to-back-up-your-apple-watch/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The more independent Apple makes the Apple Watch, with apps and more storage for music or podcasts, the more you need to think about backing up your data&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228107" class="post-228107 post type-post status-publish format-standard hentry category-opinion tag-contract-for-the-web tag-tim-berners-lee tag-world-wide-web">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/tim-berners-lee-invented-the-world-wide-web-heres-his-plan-to-fix-it/" rel="bookmark">Tim Berners-Lee invented the World Wide Web. Here’s his plan to fix it.</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T13:09:23-05:00">Monday, November 25, 2019 1:09 pm</time><time class="updated" datetime="2019-11-25T13:24:57-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/tim-berners-lee-invented-the-world-wide-web-heres-his-plan-to-fix-it/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>I wanted the web to serve humanity. It’s not too late to live up to that promise&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228105" class="post-228105 post type-post status-publish format-standard hentry category-news tag-apple-card tag-apple-pay tag-nike">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/apple-card-now-offers-3-cash-back-on-nike-purchases-via-apple-pay/" rel="bookmark">Apple Card now offers 3% cash back on Nike purchases via Apple Pay</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-11-25T12:09:30-05:00">Monday, November 25, 2019 12:09 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/apple-card-now-offers-3-cash-back-on-nike-purchases-via-apple-pay/#comments">7 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Nike is latest in an increasing number of retailers to offer 3% cash back to Apple Card users&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228103" class="post-228103 post type-post status-publish format-standard hentry category-news tag-apple tag-face-id tag-facial-recognition tag-security tag-truedepth-camera-system">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/apples-face-id-is-highly-secure/" rel="bookmark">Apple&#8217;s Face ID is highly secure</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-11-25T11:33:23-05:00">Monday, November 25, 2019 11:33 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/apples-face-id-is-highly-secure/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple introduced Face ID to unlock iPhones with the iPhone X, nearly three years back. But exactly how does Face ID work&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228101" class="post-228101 post type-post status-publish format-standard hentry category-review-2 tag-16-inch-macbook-pro tag-16-inch-macbook-pro-benchmarks">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/macworld-reviews-apples-16-inch-macbook-pro-2-4ghz-8-core-core-i9-a-great-combination-of-usability-and-performance/" rel="bookmark">Macworld reviews Apple&#8217;s 16-inch MacBook Pro 2.4GHz 8-core Core i9: &#8216;A great combination of usability and performance&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-11-25T11:18:24-05:00">Monday, November 25, 2019 11:18 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/macworld-reviews-apples-16-inch-macbook-pro-2-4ghz-8-core-core-i9-a-great-combination-of-usability-and-performance/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>With the 16-inch MacBook Pro, the company set out to create a laptop that would satisfy user demand—and that&#8217;s a little different way of doing things for Apple&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228097" class="post-228097 post type-post status-publish format-standard hentry category-news tag-apple tag-india tag-make-in-india tag-narendra-modi tag-nokia tag-ravi-shankar-prasad tag-salcomp">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/apple-supplier-salcomp-to-invest-279-million-in-new-plant-in-india/" rel="bookmark">Apple supplier Salcomp to invest $279 million in new plant in India</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-11-25T10:00:44-05:00">Monday, November 25, 2019 10:00 am</time><time class="updated" datetime="2019-11-25T09:48:57-05:00">Monday, November 25, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/apple-supplier-salcomp-to-invest-279-million-in-new-plant-in-india/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Finland’s Salcomp, an Apple supplier, will invest 20 billion rupees ($278.67 million) in India to make mobile chargers and other smartphone components starting in March 2020&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228095" class="post-228095 post type-post status-publish format-standard hentry category-news tag-apple tag-black-friday tag-cyber-monday">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/11/25/apple-announces-black-friday-cyber-monday-sales-event-unwrap-amazing-offers-this-friday-through-monday/" rel="bookmark">Apple announces Black Friday / Cyber Monday sales event: ‘Unwrap amazing offers this Friday through Monday’</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-11-25T09:26:24-05:00">Monday, November 25, 2019 9:26 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/11/25/apple-announces-black-friday-cyber-monday-sales-event-unwrap-amazing-offers-this-friday-through-monday/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple invites consumers to unwrap amazing offers this Friday through Monday&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="macdailynews-top-right-sidebar" id="macdailynews-1448066978"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="9122064017" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10457713"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10457713" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10457713.js"></script>
<noscript><a href="https://poll.fm/10457713">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vyjlAzP-UbY/'>Apple’s new ‘Make Someone’s Holiday’ ad uses the iPad to create a moment out of memories</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/egcU5VF-s4Q/'>Black Friday Apple Watch deals take up to $350 off, save big on iMacs and Twelve South accessories</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mepfwJHSfxc/'>Here’s how to find out when your iPhone 11 camera is using Deep Fusion</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/uD2qOG_1qeY/'>Satechi fits full backlit Bluetooth keyboard in compact design w/ USB-C for Mac, iPad, iPhone [Deal]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/YdxgqIBXq_k/'>Apple Card 3% cashback offer expands to Nike stores</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/jHafEqtUrJg/'>Huawei’s latest tablet is an iPad Pro clone w/ Android 10, no Google apps</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/i5N3UqrV35c/'>Uber loses London licence (again) but continues operating for now (again)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/WYdQFQIEiNo/'>Bizarre Huawei Devialet speaker looks like cross between Mac Pro and HomePod</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/YR_ImHUWvao/'>Indian-made iPhones will be exported, says government, as Apple expands ops</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/SCuc4K8gMeM/'>Tile matches expected feature of Apple’s ‘AirTags’ item trackers, Smart Alerts</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/25/apple-first-look-truth-be-told-apple-tv-plus/'>Apple Shares &#039;First Look&#039; at Upcoming Apple TV+ Show &#039;Truth Be Told&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/25/apple-the-surprise-holiday-ad/'>Apple Releases &#039;The Surprise&#039; Holiday Ad</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/25/apple-card-nike-3-percent-daily-cash/'>Apple Card Now Offers 3% Cash Back on Nike Purchases via Apple Pay</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/25/apple-pay-red-donations-2019/'>Apple Donating $1 to (RED) for Every Apple Store Purchase Made With Apple Pay Ahead of World AIDS Day</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/25/apple-black-friday-shopping-event-deals/'>Apple Offering Up to $200 Gift Card With Select Products on Black Friday Through Cyber Monday</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/22/11-pro-max-smart-battery-case/'>Hands-On With Apple&#039;s New Smart Battery Case for iPhone 11 Pro Max</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/22/tim-cook-daca-support/'>Apple CEO Tim Cook: &#039;I Will Fight Until My Toes Point Up&#039; for DACA</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/22/barclays-iphone-12-pro-likely-6gb-ram/'>Barclays: iPhone 12 Pro and Pro Max Will Likely Have 6GB of RAM, iPhone SE 2 Production to Begin February</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/21/airpods-2019-shipments-60-million/'>AirPods Shipments Expected to Double to 60 Million This Year on Strength of AirPods Pro</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/11/21/google-stadia-mac/'>Testing Google&#039;s New &#039;Stadia&#039; Cloud Gaming Platform on a Mac</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/review-apples-iphone-11-smart-battery-case-caters-to-shutterbugs'>Review: Apple&#039;s iPhone 11 Smart Battery Case caters to shutterbugs</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/how-apple-survived-the-flawgic-filled-2010s-butterflies-and-all'>How Apple survived the flawgic-filled 2010s, butterflies and all</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/featurette-teases-apple-tv-drama-truth-be-told-with-star-introductions'>Featurette teases Apple TV+ drama &#039;Truth be Told&#039; with star introductions</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/black-friday-deals-are-live-at-pad-quill-save-up-to-35-on-apple-watch-ipad-iphone-accessories'>Black Friday deals are live at Pad &amp; Quill; save up to 35% on Apple Watch, iPad, iPhone accessories</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/apples-2019-holiday-ad-uses-ipad-to-bring-families-together'>Apple&#039;s 2019 holiday ad uses iPad to bring families together</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/nike-customers-to-get-3-cash-back-for-using-apple-card'>Nike customers to get 3% cash back for using Apple Card</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/best-black-friday-software-deals-for-mac-and-ios-users'>Best Black Friday software deals for Mac and iOS users</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/use-apple-pay-at-an-apple-store-before-december-2-to-donate-1-to-red-for-world-aids-day'>Use Apple Pay at an Apple Store before December 2 to donate $1 to (RED) for World AIDS Day</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/app-and-ride-service-uber-not-fit-and-proper-to-operate-in-london'>App and ride service Uber not &#039;fit and proper&#039; to operate in London</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/11/25/apple-expects-to-sell-over-100m-5g-iphones-in-2020'>Apple expects to sell over 100M 5G iPhones in 2020</a></li></ul></section><section class="widget macdailynews-widget"><div class="macdailynews-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="1282011133" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.theverge.com/2019/11/19/20973139/google-stadia-launch-codes-founder-unique-name-cloud-gaming'>Google Faceplants Again on Stadia</a></li><li><a class='rsswidget' href='https://1password.com/'>1Password</a></li><li><a class='rsswidget' href='https://eclecticlight.co/2019/10/08/macos-catalina-boot-volume-layout/'>MacOS Catalina Boot Volume Layout</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2019-11-21/apple-ios-14-features-changes-testing-after-ios-13-bugs'>Gurman: Apple Has Changed Development Process for iOS 14 in Wake of iOS 13’s Buggy Launch</a></li><li><a class='rsswidget' href='https://www.tesla.com/cybertruck'>Tesla Cybertruck</a></li><li><a class='rsswidget' href='https://abcnews.go.com/Business/tim-cook-talks-vision-apple-breaks-ground-facility/story?id=67165042'>Cook: ‘China Really Hasn’t Pressured Us’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/11/cook_trump_campaign_ad'>★ Tim Cook Appears Alongside Trump in Re-Election Campaign Ad Shot in Mac Pro Plant in Austin</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/11/vaperware'>★ L’Affaire Vaperware</a></li><li><a class='rsswidget' href='https://www.androidcentral.com/huawei-upcoming-android-tablet-ipad-pro-hole-punch-display'>Huawei’s Upcoming Android Tablet Looks Like an iPad Pro With a Hole-Punch Display</a></li><li><a class='rsswidget' href='https://twitter.com/GettyImagesNews/status/1197202729334128642?s=20'>President Trump’s Handwritten Notes at Today’s Chopper Talk, Presumably on His Way to Austin to Tour Apple’s Mac Pro Factory</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/9-types-of-apps-that-are-banned-from-the-ios-app-store/123108/'>9 Types of Apps That Are Banned from the iOS App Store</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/1-2-billion-user-record-leak-proves-how-important-apples-privacy-polices-are/123884/'>1.2 Billion User Record Leak Proves Just How Important Apple’s Privacy Policies Are</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/12-most-interesting-new-features-of-teslas-cybertruck/123838/'>12+ Most Interesting New Features of Tesla’s Cybertruck</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/atts-bringing-actual-5g-service-to-these-cities-in-the-coming-weeks/123805/'>AT&amp;T’s Bringing Actual 5G Service to These Cities ‘in the Coming Weeks’</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/applecare-iphone-coverage-eligibility-to-gain-massive-extension/123675/'>AppleCare+ iPhone Coverage Eligibility to Gain Massive Extension</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-could-sell-60-million-airpods-this-year-as-demand-for-airpods-pro-skyrockets/123785/'>Apple Could Sell 60 Million AirPods This Year As Demand for AirPods Pro Skyrockets</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-has-begun-hiring-high-profile-producers-for-apple-original-podcasts/123780/'>Apple Has Begun Hiring High-Profile Producers for ‘Apple Original Podcasts’</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-ultimate-homekit-guide-everything-you-need-for-an-apple-friendly-smart-home/123587/'>The Ultimate HomeKit Guide: Everything You Need for an Apple-Friendly Smart Home</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/t-mobiles-offering-free-iphone-11s-before-black-friday-with-a-catch/123661/'>T-Mobile’s Offering ‘Free’ iPhone 11s Before Black Friday (with a Catch)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-texas-plant-that-trump-opened-yesterday-has-been-making-apple-products-since-2012/123692/'>The Texas Plant That Trump ‘Opened’ Yesterday Has Been Making Apple Products Since 2012</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/668224/truth-be-told-preview-featurette-apple-tv/'>Murky details emerge in Truth Be Told Apple TV+ featurette</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/667054/drag-and-drop-to-new-window-in-ipados/'>Drag almost anything to create a new window in iPadOS</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/663118/apple-deals-november-2019/'>10.2-inch iPad hits brand-new low with $100 off [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668196/satechi-compact-backlit-bluetooth-keyboard-mac-ipad-iphone/'>Satechi Compact Backlit Bluetooth Keyboard isn’t short on features</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668190/apple-card-daily-cash-back-nike/'>Apple Card users now get 3% daily cash back at Nike</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/667046/how-to-add-delete-edit-apple-watch-workouts/'>How to edit Apple Watch workouts</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668160/huawei-matepad-pro-ipad-emui-10/'>Huawei MatePad Pro rips off iPad Pro in every way possible</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668148/apples-wonderful-holiday-ad-will-tug-at-your-heart-strings/'>Apple’s wonderful holiday ad will tug at your heart strings</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668112/politicians-receive-frightening-threats-about-cancelled-apple-data-center/'>Politicians receive frightening threats over canceled Apple data center</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/668104/apple-india-expanding-operations/'>Apple will expand operations in India to make more products</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/usb-c-adapters-chargers-cables-macbook-3601459/'>Best USB-C adapters, chargers, hubs and cables for Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-shows-apple-tv-3778326/'>Best TV shows on Apple TV+</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-xs-deals-3683640/'>Best Black Friday iPhone XS deals</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/john-lewis-offers-300-off-iphone-xs-3778611/'>John Lewis offers £300 off iPhone XS</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/black-friday-apple-deals-3664699/'>Best Black Friday Apple Deals 2019: Where to Get the Best Prices</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-11-pro-cases-3702209/'>Best iPhone 11 Pro cases 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-hard-drive-deals-3687494/'>Best hard drive deals 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-headphone-deals-3686702/'>Best headphone deals of November 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-xr-deals-3685300/'>Best iPhone XR Black Friday deals</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/coding-lessons-3778462/'>Apple offers free coding lessons in December 2019</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.2 (17B102) Released</a> <span class="rss-date">Thursday, November 7, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.2.2 (17B102) Released</a> <span class="rss-date">Thursday, November 7, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 6.1.1 (17S5433b) Released</a> <span class="rss-date">Tuesday, November 5, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.1 (17B90) Released</a> <span class="rss-date">Wednesday, October 30, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.3 (16U620) Released</a> <span class="rss-date">Tuesday, October 29, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.2 (17K82) Released</a> <span class="rss-date">Monday, October 28, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.4.3 (16G130) Released</a> <span class="rss-date">Monday, October 28, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2 (17B84) Released</a> <span class="rss-date">Monday, October 28, 2019</span></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://macdailynews.com/2019/11/25/apple-card-now-offers-3-cash-back-on-nike-purchases-via-apple-pay/#comment-2178283">Apple Card now offers 3% cash back on Nike purchases via Apple Pay</a></li><li class="recentcomments"><span class="comment-author-link">craftytony</span> on <a href="https://macdailynews.com/2019/11/25/apple-card-now-offers-3-cash-back-on-nike-purchases-via-apple-pay/#comment-2178282">Apple Card now offers 3% cash back on Nike purchases via Apple Pay</a></li><li class="recentcomments"><span class="comment-author-link">Rich</span> on <a href="https://macdailynews.com/2019/11/25/texas-settles-with-t-mobile-sprint-over-merger/#comment-2178281">Texas settles with T-Mobile, Sprint over merger</a></li><li class="recentcomments"><span class="comment-author-link">trondude</span> on <a href="https://macdailynews.com/2019/11/23/t-mobile-data-breach-affects-over-1-million-subscribers/#comment-2178280">T-Mobile data breach affects over 1 million subscribers</a></li><li class="recentcomments"><span class="comment-author-link">trondude</span> on <a href="https://macdailynews.com/2019/11/25/macworld-reviews-apples-16-inch-macbook-pro-2-4ghz-8-core-core-i9-a-great-combination-of-usability-and-performance/#comment-2178279">Macworld reviews Apple&#8217;s 16-inch MacBook Pro 2.4GHz 8-core Core i9: &#8216;A great combination of usability and performance&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">trondude</span> on <a href="https://macdailynews.com/2019/11/25/apples-face-id-is-highly-secure/#comment-2178278">Apple&#8217;s Face ID is highly secure</a></li><li class="recentcomments"><span class="comment-author-link">Howard Bandell</span> on <a href="https://macdailynews.com/2019/11/25/ars-technica-reviews-apples-16-inch-macbook-pro-a-notable-step-up-for-performance-minded-users/#comment-2178277">Ars Technica reviews Apple&#8217;s 16-inch MacBook Pro: &#8216;A notable step up for performance-minded users&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="https://macdailynews.com/2019/11/25/macworld-reviews-apples-16-inch-macbook-pro-2-4ghz-8-core-core-i9-a-great-combination-of-usability-and-performance/#comment-2178276">Macworld reviews Apple&#8217;s 16-inch MacBook Pro 2.4GHz 8-core Core i9: &#8216;A great combination of usability and performance&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Shadowself</span> on <a href="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/#comment-2178275">Intel CPU shortages may affect SSD adoption in PCs in 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/researchteacher' rel='external nofollow ugc' class='url'>Nick</a></span> on <a href="https://macdailynews.com/2019/11/25/tim-berners-lee-invented-the-world-wide-web-heres-his-plan-to-fix-it/#comment-2178274">Tim Berners-Lee invented the World Wide Web. Here’s his plan to fix it.</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,850 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/11/25/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Skinlinks tag -->
<script type="text/javascript" src="https://s.skimresources.com/js/141267X1605483.skimlinks.js"></script>
<!-- End Skinlinks tag --><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-dac090c54371672c830ff5972c7a3b6d">
	</div>
	<div class="grofile-hash-map-df345d72797a5bbd02067b5ae9f1394d">
	</div>
	<div class="grofile-hash-map-a424cbe0328b0dc3683fd836f680a569">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2178267={"id":3817397,"unique_id":"wp-comment-2178267","title":"Good%20time%20for%20Apple%20to%20migrate%20to%20the%20newest%20Axx%20chip%20they%20design%20and%20build%20themselves.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/11\/25\/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020\/#comment-2178267","item_id":"_comm_2178267"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2178267 == 'undefined' ){PDRTJS_3817397_comm_2178267 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2178267 );}}PDRTJS_settings_3817397_comm_2178270={"id":3817397,"unique_id":"wp-comment-2178270","title":"Here%20come%20the%20Intel%20apologists.%20Intel%20doesnt%20have%20CPU%20shortages%2C%20they%20just%20have%20an%20over%20abundance%20of%20NOT%20ENOUGH%20PROCESSORS%21%20Thats%20all.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/11\/25\/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020\/#comment-2178270","item_id":"_comm_2178270"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2178270 == 'undefined' ){PDRTJS_3817397_comm_2178270 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2178270 );}}PDRTJS_settings_3817397_comm_2178275={"id":3817397,"unique_id":"wp-comment-2178275","title":"DigiTimes%20has%20%26lt%3Bem%26gt%3Bthe%26lt%3B%2Fem%26gt%3B%20worst%20track%20record%20of%20prognostications%20of%20any%20rag%20in%20the%20industry.%20I%20would%20not%20trust%20anything%20they%20say%20without%20verification%20from%20multiple%20other%20sources.Further%2C%20they%20ne%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/11\/25\/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020\/#comment-2178275","item_id":"_comm_2178275"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2178275 == 'undefined' ){PDRTJS_3817397_comm_2178275 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2178275 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/11\/25\/intel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020\/":228111};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.8.18'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["224249","ad",null],["223904","ad",null],["226706","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=228111&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c5db950e57ed915caa67fb0e11cc69d5239c93a#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F11%2F25%2Fintel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=228111&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c5db950e57ed915caa67fb0e11cc69d5239c93a#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F11%2F25%2Fintel-cpu-shortages-may-affect-ssd-adoption-in-pcs-in-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'145776786',post:'228111',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '228111' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 55 seconds ago
	generated in 0.503 seconds
	served from batcache in 0.003 seconds
	expires in 245 seconds
-->
