<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like Comments Feed" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.13.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.5.3'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Are you still making these mistakes with your iPhone or iPad?' href='https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/' />

<link rel="canonical" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-VVp' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F07%2F20%2Fnew-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F07%2F20%2Fnew-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macda-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="The latest iPhone 11 rumors are coming to life with more details about it&#039;s design, particular its rear camera array and attendant bump..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like" />
<meta property="og:url" content="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/" />
<meta property="og:description" content="The latest iPhone 11 rumors are coming to life with more details about it&#8217;s design, particular its rear camera array and attendant bump&#8230;" />
<meta property="article:published_time" content="2019-07-20T18:26:37+00:00" />
<meta property="article:modified_time" content="2019-07-20T18:32:11+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://img.youtube.com/vi/ut9-xKN0ZXE/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/ut9-xKN0ZXE/0.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like" />
<meta name="twitter:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- NextMillennium Ads -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A';; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- End of NextMillennium Ads -->

<!-- OneSignal Push Notifications -->
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/38341/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- Google AdSense Auto Ads Test -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-9654279268749293", enable_page_level_ads: true }); </script>
<!-- End of Google AdSense Auto Ads Test --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9654279268749293",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-222667 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-222667" class="post-222667 post type-post status-publish format-standard hentry category-news">

					<header class="entry-header">

						<h1 class="entry-title">New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-07-20T14:26:37-04:00">Saturday, July 20, 2019 2:26 pm</time><time class="updated" datetime="2019-07-20T14:32:11-04:00">Saturday, July 20, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p><a href="https://www.cnet.com/news/iphone-11-is-getting-real/" target="_new" rel="noopener noreferrer">Vanessa Hand Orellana for CNET</a>:</p>
<blockquote><p>
The latest iPhone 11 rumors are coming to life with more details about the controversial camera bump, thanks to a new video from Unbox Therapy.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Controversial? Unlike the notch, the square camera bump doesn&#8217;t cause us to think &#8220;kludge&#8221; at all. It&#8217;s a little inelegant, for sure. As an aletrnative, we&#8217;d rather the phone simply be that millimeter or so thicker, house that much more battery, and eliminate the camera bump altogether.</p>
<p>If anyone thinks a &#8220;thicker&#8221; iPhone won&#8217;t sell, they don&#8217;t know how to sell things; longer battery life is consistently atop smartphone users&#8217; wish lists. We don&#8217;t see any data showing users clamoring for an even thinner iPhone. So, a slightly thicker iPhone would be easily sold as &#8220;More battery and no camera bump!&#8221; It&#8217;s a win-win. Such a thing might even sell better than what Apple looks to be planning for fall 2019 &#8211; fall 2020.</p>
<blockquote><p>
This week, Lewis Hilsenteger from Unbox Therapy posted a video in which he shows a real-life representation of what the iPhone 11 will look like based on all the rumors we&#8217;ve seen so far: a three-camera array on the back and a similar design to the previous XS models. We&#8217;ve seen a lot of 3D mock-ups of the iPhone 11 with the same traits, but this one is strikingly real.
</p></blockquote>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/ut9-xKN0ZXE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>It&#8217;ll be very interesting to see what tricks Apple has up their collective sleeve for the Camera app and this three-camera array and how they go about marketing what is obviously a placeholder iPhone meant to hold down the fort until the iPhone 5G super cycle comes roaring in to save the day in late 2020 and beyond.</p>
<div class="macda-after-content" id="macda-1783028888"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "b4c21c6bb36160ab1bef6f9caa38c3ce";
amzn_assoc_asins = "B07PXGQC1Q,B07B9HQ5LG,B07DFGXLY4,B07BTS2B1L";
amzn_assoc_search_bar = "true";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2166781" class="comment even thread-even depth-1">
		<article id="div-comment-2166781" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/0af4916134696e8c024788c47f33d23f?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/0af4916134696e8c024788c47f33d23f?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0af4916134696e8c024788c47f33d23f?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0af4916134696e8c024788c47f33d23f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0af4916134696e8c024788c47f33d23f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Bob Dinglebutt					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/#comment-2166781">
							<time datetime="2019-07-20T14:47:03-04:00">
								Saturday, July 20, 2019 at 2:47 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>YES! Thicker to suck up bump and massive battery! Don’t care about thickness ~ proof is in stupid max protection cases available. When I snap mine on (I use 3different ones for all occasions or just get sick of one look or feel), i don’t think, “oh this is too thick”. I just use it.</p>
<p>So, Apple whoever you’ve become&#8230; give us juice and get rid of the STUPID tippy on flat surface camera bump, when naked. Oh wait&#8230; that works with my case and brings it out to edge of case. Oh yeah. Leave it. Ignore the bump issue and give us Tony Stark power source.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2166781"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?replytocom=2166781#respond' data-commentid="2166781" data-postid="222667" data-belowelement="div-comment-2166781" data-respondelement="respond" aria-label='Reply to Bob Dinglebutt'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Add Your Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=222667&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Add+Your+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4aab3e7204be4795a49d9b20c7d711cf4aa24bf4#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F07%2F20%2Fnew-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-222667" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-222667" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-222667" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-222667" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-222667" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="222667">

				
					
<article id="post-222661" class="post-222661 post type-post status-publish format-standard hentry category-how-to-2 tag-battery-discharge tag-battery-life tag-force-close-app tag-force-quit-apps tag-ios tag-ipad tag-ipad-battery tag-ipados tag-iphone tag-iphone-battery">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/" rel="bookmark">Are you still making these mistakes with your iPhone or iPad?</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-20T11:12:26-04:00">Saturday, July 20, 2019 11:12 am</time><time class="updated" datetime="2019-07-20T14:27:59-04:00">Saturday, July 20, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>It&#8217;s amazing how many people are inadvertently mistreating their iPhone or iPad by doing things that are either unnecessary or even damaging&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222645" class="post-222645 post type-post status-publish format-standard hentry category-review-2 tag-anker tag-ankers-powerport-atom-pd-2-gallium-nitride-charger tag-apple-mfi-certified tag-gallium-nitride tag-gan tag-intelligent-power-allocation tag-ultimate-travel-charger tag-usb-c-to-lightning-cable tag-usb-c-to-usb-c-3-1-gen-2-cable">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/20/review-two-weeks-abroad-with-ankers-powerport-atom-pd-2-gallium-nitride-gan-charger-for-usb-c-and-lightning-devices/" rel="bookmark">Review: Two weeks abroad with Anker&#8217;s PowerPort Atom PD 2 gallium nitride (GaN) charger for USB-C and Lightning devices</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-20T10:20:46-04:00">Saturday, July 20, 2019 10:20 am</time><time class="updated" datetime="2019-07-20T10:28:06-04:00">Saturday, July 20, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/20/review-two-weeks-abroad-with-ankers-powerport-atom-pd-2-gallium-nitride-gan-charger-for-usb-c-and-lightning-devices/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>I recently spent two weeks abroad in Italy, France, and Germany and I took along the new Anker PowerPort Atom PD 2 gallium nitride (GaN) charger&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222643" class="post-222643 post type-post status-publish format-standard hentry category-review-2 tag-apple-music tag-apple-watch tag-gymkit tag-health tag-peloton">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/20/using-peloton-bikes-and-treadmills-with-apple-watch-music-and-health/" rel="bookmark">Using Peloton bikes and treadmills with Apple Watch, Music, and Health</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-07-20T09:30:26-04:00">Saturday, July 20, 2019 9:30 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/20/using-peloton-bikes-and-treadmills-with-apple-watch-music-and-health/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>I’ve been exploring the world of Peloton since the exercise bike showed up in my home office last week&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222638" class="post-222638 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-itunes-store tag-dc-comics tag-space-race tag-superhero-movies">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/apple-offers-9-99-dc-superhero-movies-and-space-race-films-under-10/" rel="bookmark">Apple offers $9.99 DC superhero movies and space race films under $10</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-07-19T19:01:22-04:00">Friday, July 19, 2019 7:01 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/apple-offers-9-99-dc-superhero-movies-and-space-race-films-under-10/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>This weekend, get in touch with your inner superhero and explore a selection of movies&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222636" class="post-222636 post type-post status-publish format-standard hentry category-news tag-amd tag-imac-pro tag-intel tag-mac tag-mac-pro tag-macbook-pro tag-macintosh tag-macos">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/time-for-apple-to-dump-the-intel-slug-for-amds-powerhouse-7nm-chips/" rel="bookmark">Time for Apple to dump the Intel slug for AMD&#8217;s powerhouse 7nm chips</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-19T17:26:07-04:00">Friday, July 19, 2019 5:26 pm</time><time class="updated" datetime="2019-07-19T16:36:47-04:00">Friday, July 19, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/time-for-apple-to-dump-the-intel-slug-for-amds-powerhouse-7nm-chips/#comments">11 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Intel has been stuck in a bit of a quagmire as of late&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222634" class="post-222634 post type-post status-publish format-standard hentry category-news tag-appel-card-launch tag-apple-card tag-apple-pay-cash tag-apple-trademarks tag-imessage tag-messages">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/apple-card-u-s-launch-is-imminent/" rel="bookmark">Apple Card: U.S. launch is imminent</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-19T16:50:44-04:00">Friday, July 19, 2019 4:50 pm</time><time class="updated" datetime="2019-07-19T16:17:10-04:00">Friday, July 19, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/apple-card-u-s-launch-is-imminent/#comments">10 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The Apple Card, first announced in March and slated for release this summer, is gearing up for its launch&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222632" class="post-222632 post type-post status-publish format-standard hentry category-humor tag-car-tire tag-car-wheel tag-lightning-cable-car-tire tag-lightning-cables tag-summer-doldrums">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/what-happens-when-you-replace-one-of-your-cars-tire-with-200-lightning-cables/" rel="bookmark">What happens when you replace one of your car&#8217;s tires with 200 Lightning cables?</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-19T16:22:11-04:00">Friday, July 19, 2019 4:22 pm</time><time class="updated" datetime="2019-07-20T10:28:55-04:00">Saturday, July 20, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/what-happens-when-you-replace-one-of-your-cars-tire-with-200-lightning-cables/#comments">11 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Have you ever wondered what would happen if you tried to use 200 Lightning cables as a tire for your car?</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222630" class="post-222630 post type-post status-publish format-standard hentry category-news tag-apple-card tag-apple-pay-cash tag-apple-trademarks tag-canada tag-canadian-intellectual-property-office tag-cipo tag-imessage tag-messages">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/apple-trademark-filing-hints-at-apple-card-launch-in-canada/" rel="bookmark">Apple trademark filing hints at Apple Card launch in Canada</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-19T16:00:47-04:00">Friday, July 19, 2019 4:00 pm</time><time class="updated" datetime="2019-07-19T15:51:46-04:00">Friday, July 19, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/apple-trademark-filing-hints-at-apple-card-launch-in-canada/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Inc. has filed a Canadian application to trademark brand names for its consumer credit card, Apple Card&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222628" class="post-222628 post type-post status-publish format-standard hentry category-news tag-3d-touch tag-context-menus tag-haptic-touch tag-ios-13-beta-4 tag-ipados-beta-4 tag-long-press tag-touch-duration">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/how-to-use-faster-context-menus-in-apples-latest-ios-13-and-ipados-13-betas/" rel="bookmark">How to use faster Context Menus in Apple&#8217;s latest iOS 13 and iPadOS 13 betas</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-07-19T15:44:14-04:00">Friday, July 19, 2019 3:44 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/how-to-use-faster-context-menus-in-apples-latest-ios-13-and-ipados-13-betas/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The fourth iOS 13 and iPadOS beta has rolled out for developers, and while there are the usual list of changes&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-222622" class="post-222622 post type-post status-publish format-standard hentry category-news tag-400-west-georgia tag-apple tag-british-columbia tag-canada tag-vancouver">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/07/19/apple-plans-to-open-office-in-westbanks-glitzy-vancouver-tower/" rel="bookmark">Apple plans to open office in Westbank’s glitzy Vancouver Tower</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-07-19T15:30:08-04:00">Friday, July 19, 2019 3:30 pm</time><time class="updated" datetime="2019-07-19T15:03:36-04:00">Friday, July 19, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/07/19/apple-plans-to-open-office-in-westbanks-glitzy-vancouver-tower/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Inc. plans to open an office in one of Vancouver’s most hotly anticipated developments&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macda-widget"><div class="macda-top-right-sidebar" id="macda-1978687298"><a data-bid="1" href="https://macdailynews.com/linkout/222569" rel="nofollow" target="_blank"><p><img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/2019/07/190718_macxdvd_v1.jpg" alt="MacXDVD Software" width="300" height="250" class="alignnone size-full wp-image-222570" /></p>
</a></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10354637"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10354637" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10354637.js"></script>
<noscript><a href="https://poll.fm/10354637">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="b7f1cb72-c25b-48a6-a5ab-c9a62cb7164c" class="_ap_apex_ad">
<script>
var adpushup = adpushup || {};
adpushup.que = adpushup.que || [];
adpushup.que.push(function() {
adpushup.triggerAd("b7f1cb72-c25b-48a6-a5ab-c9a62cb7164c");
});
</script>
</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/zRAoGo9Zv00/'>Apple @ Work: Top 3 mistakes Apple IT managers make [Video Webinar]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/JZ7aKsk2EB8/'>TikTok ramps up Instagram competition as it tests copycat ‘Discover’ page, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1Fy4Dds4jK8/'>Annual ‘Voice Tech Report’ predicts Apple will launch a ‘SiriOS’ in 2020</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/XtfvTvXmDs8/'>Twitter says it’s adding more context to ‘this tweet is unavailable’ messages</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/R3liCPuG2MY/'>Apollo Reddit developer donating all proceeds from Saturday’s sales to SPCA animal shelter</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/M6sR9zhcbzM/'>Have multiple Apple Health data sources? Here’s how to get the best results</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7Z03L1jygLM/'>Introducing Apple @ Work, a new 9to5Mac series covering Apple in the enterprise</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/9BDHURpMTCY/'>San Mateo Apple Store planning expansion to Hillsdale Shopping Center North Block</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/GEipc3aQ9yI/'>Apple Card could launch in Canada next year as US awaits debut</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gnVCcH0-mQU/'>Using Peloton bikes and treadmills with Apple Watch, Music, and Health</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/07/19/israeli-security-firm-tool-harvest-icloud-data/'>Israeli Security Firm Claims Spyware Tool Can Harvest iCloud Data in Targeted iPhone Attack</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/07/18/hands-on-2019-iphone-dummy-models/'>What to Expect From the 2019 iPhones: Hands-On With Dummy Models</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/07/18/apple-seeds-third-public-beta-of-ios-13/'>Apple Releases Third Public Betas of iOS 13 and iPadOS</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/07/17/snoopy-in-space-apple-tv-plus/'>New Trailer Teases Upcoming &#039;Snoopy in Space&#039; Apple TV+ Show</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/07/17/everything-new-in-ios-13-beta-4/'>Everything New in iOS 13 Beta 4: Quick Action Updates, Share Sheet Changes and More</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/07/20/you-need-a-backup-plan-before-you-move-to-macos-catalina'>You need a backup plan before you move to macOS Catalina</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/07/20/apple-files-for-apple-card-apple-pay-cash-trademarks-in-canada'>Apple files for Apple Card &amp; Apple Pay Cash trademarks in Canada</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/07/14/here-are-all-of-the-apple-retail-store-openings-moves-and-remodels-in-2018'>Here are all of the Apple retail store openings, moves, and remodels in 2018 &amp; 2019</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/07/19/sirios-predicted-for-2020-wwdc---heres-what-it-might-be'>&#039;SiriOS&#039; predicted for 2020 WWDC - here&#039;s what it might be</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/07/19/sales-of-iphones-down-year-on-year-despite-popularity-of-iphone-xr-in-us'>Sales of iPhones down year-on-year despite popularity of iPhone XR in US</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.morningbrew.com/?utm_source=daring&#038;utm_medium=rss&#038;utm_campaign=feed'>Morning Brew</a></li><li><a class='rsswidget' href='https://www.reddit.com/r/apple/comments/cfmlca/i_build_the_apollo_reddit_app_and_im_donating_100/'>Today’s Proceeds From the Apollo Reddit App Are Going to the SPCA</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=GIFdBp8rbtA&#038;feature=youtu.be'>Jony Ive Describes the 20th Anniversary Macintosh in 1997</a></li><li><a class='rsswidget' href='https://www.kickstarter.com/projects/danprovost/mark-one-apollo-11-limited-edition-space-pen'>Mark One: Apollo Edition</a></li><li><a class='rsswidget' href='https://theathletic.com/1083108/2019/07/19/rosenthal-appreciating-the-passion-and-ability-of-jayson-stark-the-2019-spink-award-winner/?source=dailyemail'>Ken Rosenthal on Jayson Stark</a></li><li><a class='rsswidget' href='https://www.mlb.com/news/oral-history-of-david-cone-s-perfect-game'>An Oral History of David Cone’s Perfect Game, 20 Years Ago Today</a></li><li><a class='rsswidget' href='https://m.youtube.com/watch?v=1iAEqKH8ebE'>Mark Ritson on Apple’s Long-Term Brand Positioning</a></li><li><a class='rsswidget' href='https://www.esquire.com/entertainment/movies/g2496/best-james-bond-villains-ranked/'>All 104 James Bond Movie Villains Ranked</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2019/07/16/us/john-paul-stevens-dead.html'>Supreme Court Justice John Paul Stevens, Who Led Liberal Wing, Dies at 99</a></li><li><a class='rsswidget' href='https://www.nytimes.com/interactive/2019/07/16/world/europe/notre-dame.html?action=click&#038;auth=login-email&#038;login=email&#038;module=Top%20Stories&#038;pgtype=Homepage'>NYT: ‘Notre-Dame Came Far Closer to Collapsing Than People Knew’</a></li></ul></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/here-are-5-electronic-devices-you-should-never-buy-used/112168/'>Here Are 5 Electronic Devices You Should Never Buy Used</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/some-users-may-be-entitled-to-300-in-apple-battery-class-action-lawsuit/112264/'>Some Users May Be Entitled to $300 in Apple Battery Class-Action Lawsuit</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/psa-ransom-scammers-will-use-this-new-method-to-lock-you-out-of-your-iphone/112248/'>PSA: Ransom Scammers Will Use This New Method to Lock You out of Your iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/what-happens-when-you-replace-a-car-tire-with-200-lightning-cables/112212/'>What Happens When You Replace a Car Tire with 200 Lightning Cables?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/you-dont-need-the-latest-apple-watch-to-benefit-from-its-life-saving-features/112190/'>You Don’t Need the Latest Apple Watch to Benefit from Its Life-saving Features</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-new-tool-can-harvest-all-of-your-most-personal-data-from-icloud-without-you-knowing/112172/'>This New Tool Can Harvest Your Most Personal Data from iCloud Without You Knowing</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/your-iphone-is-120-million-times-more-powerful-than-the-computer-that-sent-men-to-the-moon/112146/'>Your iPhone Is 120 Million Times+ More Powerful Than the Computer That Sent Men to the Moon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/verizons-new-hotspot-lets-you-use-5g-on-your-iphone-with-major-caveats/112115/'>Verizon’s New Hotspot Lets You Use 5G on Your iPhone (with Major Caveats)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/another-trade-war-is-brewing-and-apples-getting-worried-heres-why/112094/'>Another Trade War Is Brewing and Apple’s Getting Worried: Here’s Why</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-apple-card-could-be-coming-to-other-countries-soon/112011/'>The Apple Card Could Be Coming to Other Countries Soon</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/640134/tsmc-apple-a14-2020-iphone-12/'>TSMC preps to make super-speedy CPUs for 2020 iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/640070/apollo-vs-iphone-cult-of-mac-magazine-306/'>To the moon! iPhone vs. Apollo Guidance Computer  [Cult of Mac Magazine No. 306]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/493442/first-third-party-iphone-app/'>Today in Apple history: World’s first third-party iPhone app arrives</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/640126/best-deals-awesome-apple-watch-accessories/'>Our best deals on awesome Apple Watch accessories</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/640042/apple-card-canada-release-date/'>Apple Card might come to Canada soon</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/640030/diamond-airpods-ian-delucca/'>Stuff $20,000 in your ears with these diamond AirPods</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/640022/save-20-brilliant-charging-stand-iphone-apple-watch/'>Save $20 on this brilliant charging stand for iPhone and Apple Watch</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/639984/in-flight-phone-calls-risk-faa-boeing-2019/'>The dangerous reason you still can’t make in-flight phone calls</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/639834/how-to-save-all-open-tabs-to-a-folder-in-ios-13-safari/'>How to save all open tabs to a folder in iOS 13 Safari</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/639958/instagram-influencers-hidden-likes/'>Instagram’s hidden ‘likes’ put some influencers on edge</a></li></ul></section><section id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2019/3/26/apples-most-exciting-announcement-apple-card'>Apple&#039;s Most Exciting Announcement – Apple Card</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-web-browser-3639500/'>Best web browser for Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-wireless-chargers-iphone-3664303/'>The best wireless chargers for iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/share-mac-wifi-hotspot-3490420/'>How to share Wi-Fi from Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/music-iphone-3612963/'>How to get music on an iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/streaming-service-3610603/'>Apple TV streaming service: what, where, when and how much</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-pro-2019-release-date-3689240/'>iPad Pro 2019 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/macos-catalina-3690189/'>New macOS Catalina: Release date and features</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/ipad/use-ipad-as-teleprompter-3636946/'>How to use an iPad as a teleprompter</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/egpu-mac-3690094/'>How to use an eGPU with a Mac, including older models</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/mac-mini-2019-3699859/'>Mac mini 2019 release date, specs and price rumours</a></li></ul></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="c7aa4aff-57b4-4c9e-bba4-6414f3d34bb9" class="_ap_apex_ad">
<script>
var adpushup = adpushup || {};
adpushup.que = adpushup.que || [];
adpushup.que.push(function() {
adpushup.triggerAd("c7aa4aff-57b4-4c9e-bba4-6414f3d34bb9");
});
</script>
</div></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">lol.</span> on <a href="https://macdailynews.com/2019/07/19/apple-plans-to-open-office-in-westbanks-glitzy-vancouver-tower/#comment-2166784">Apple plans to open office in Westbank’s glitzy Vancouver Tower</a></li><li class="recentcomments"><span class="comment-author-link">thunderbolts and lightning, barely any frightening.</span> on <a href="https://macdailynews.com/2019/07/19/time-for-apple-to-dump-the-intel-slug-for-amds-powerhouse-7nm-chips/#comment-2166783">Time for Apple to dump the Intel slug for AMD&#8217;s powerhouse 7nm chips</a></li><li class="recentcomments"><span class="comment-author-link">amd ftw</span> on <a href="https://macdailynews.com/2019/07/19/time-for-apple-to-dump-the-intel-slug-for-amds-powerhouse-7nm-chips/#comment-2166782">Time for Apple to dump the Intel slug for AMD&#8217;s powerhouse 7nm chips</a></li><li class="recentcomments"><span class="comment-author-link">Bob Dinglebutt</span> on <a href="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/#comment-2166781">New video shows a real-life look at what Apple&#8217;s 2019 iPhone will look like</a></li><li class="recentcomments"><span class="comment-author-link">MacDailyNews Webmaster</span> on <a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comment-2166780">Are you still making these mistakes with your iPhone or iPad?</a></li><li class="recentcomments"><span class="comment-author-link">Yoho</span> on <a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comment-2166779">Are you still making these mistakes with your iPhone or iPad?</a></li><li class="recentcomments"><span class="comment-author-link">Derek Jones</span> on <a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comment-2166778">Are you still making these mistakes with your iPhone or iPad?</a></li><li class="recentcomments"><span class="comment-author-link">Karl</span> on <a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comment-2166777">Are you still making these mistakes with your iPhone or iPad?</a></li><li class="recentcomments"><span class="comment-author-link">silverwarloc</span> on <a href="https://macdailynews.com/2019/07/20/are-you-still-making-these-mistakes-with-your-iphone-or-ipad/#comment-2166776">Are you still making these mistakes with your iPhone or iPad?</a></li><li class="recentcomments"><span class="comment-author-link">Jean-Philippe</span> on <a href="https://macdailynews.com/2019/07/19/time-for-apple-to-dump-the-intel-slug-for-amds-powerhouse-7nm-chips/#comment-2166775">Time for Apple to dump the Intel slug for AMD&#8217;s powerhouse 7nm chips</a></li></ul></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ca8cb197-d46e-4456-a289-11751a2b604f" class="_ap_apex_ad">
	<script>
		var adpushup = adpushup || {};
		adpushup.que = adpushup.que || [];
		adpushup.que.push(function() {
			adpushup.triggerAd("ca8cb197-d46e-4456-a289-11751a2b604f");
		});
	</script>
</div></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,772 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/07/20/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-0af4916134696e8c024788c47f33d23f">
	</div>
	</div>

	<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>

	<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2166781={"id":3817397,"unique_id":"wp-comment-2166781","title":"YES%21%20Thicker%20to%20suck%20up%20bump%20and%20massive%20battery%21%20Dont%20care%20about%20thickness%20~%20proof%20is%20in%20stupid%20max%20protection%20cases%20available.%20When%20I%20snap%20mine%20on%20%28I%20use%203different%20ones%20for%20all%20occasions%20or%20ju%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/07\/20\/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like\/#comment-2166781","item_id":"_comm_2166781"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2166781 == 'undefined' ){PDRTJS_3817397_comm_2166781 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2166781 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/07\/20\/new-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like\/":222667};
	</script>
						<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macda-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macda-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script async="async" type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["221186","ad",null],["222569","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=222667&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Add+Your+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4aab3e7204be4795a49d9b20c7d711cf4aa24bf4#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F07%2F20%2Fnew-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=222667&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Add+Your+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4aab3e7204be4795a49d9b20c7d711cf4aa24bf4#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F07%2F20%2Fnew-video-shows-a-real-life-look-at-what-apples-2019-iphone-will-look-like%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'145776786',post:'222667',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '222667' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 106 seconds ago
	generated in 0.500 seconds
	served from batcache in 0.002 seconds
	expires in 194 seconds
-->
