<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk Comments Feed" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.4'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple patent application shows continued work on AirPower-like device' href='https://macdailynews.com/2019/06/11/apple-patent-application-shows-continued-work-on-airpower-like-device/' />
<link rel='next' title='Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?' href='https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/' />

<link rel="canonical" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-Vq8' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F06%2F11%2Fafter-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F06%2F11%2Fafter-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

	<!-- NextMillennium Ads -->

	<script type="text/javascript">
	(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
	</script>

	<!-- End of NextMillennium Ads -->

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="Apple finally fixed the volume indicator in iOS 13..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk" />
<meta property="og:url" content="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/" />
<meta property="og:description" content="Apple finally fixed the volume indicator in iOS 13&#8230;" />
<meta property="article:published_time" content="2019-06-11T16:02:27+00:00" />
<meta property="article:modified_time" content="2019-06-11T13:40:01+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk" />
<meta name="twitter:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/38341/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script><link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-220728 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-220728" class="post-220728 post type-post status-publish format-standard hentry category-news tag-ios tag-ios-volume-hud tag-ipad tag-ipados tag-siri">

					<header class="entry-header">

						<h1 class="entry-title">After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T12:02:27-04:00">Tuesday, June 11, 2019 12:02 pm</time><time class="updated" datetime="2019-06-11T09:40:01-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p><a href="https://9to5mac.com/2019/06/10/siri-on-ipad/" target="_new" rel="noopener noreferrer">Ben Lovejoy for 9to5Mac</a>:</p>
<blockquote><p>
Apple finally fixed the volume indicator in iOS 13, and Apple’s SVP of software engineering has indicated that the company may fix another full-screen annoyance – at least in iPadOS.</p>
<p>If you use Siri on the Mac, you get a small overlay in the corner of the screen. Do the same on the iPhone or iPad, however, and Siri takes over the entire screen. As <em>iHelp BR</em> spotted, that may change in a later version of iPadOS.
</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Craig replied me back! 😳<br />The mail was about my request for Siri on iPad to behave like on the Mac, without filling the entire screen.</p>
<p>Well, maybe next year. <a href="https://t.co/7xIgxDB7hf">pic.twitter.com/7xIgxDB7hf</a></p>
<p>&mdash; Juliano Rossi (@_JulianoRossi) <a href="https://twitter.com/_JulianoRossi/status/1137840401904209920?ref_src=twsrc%5Etfw">June 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Obviously, it would be a better experience if Siri would not take the whole screen when active on an iPad.</p>

						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2163114" class="comment even thread-even depth-1">
		<article id="div-comment-2163114" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/a731928fa135128e95e7ce5d7fcc573f?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/a731928fa135128e95e7ce5d7fcc573f?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a731928fa135128e95e7ce5d7fcc573f?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a731928fa135128e95e7ce5d7fcc573f?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a731928fa135128e95e7ce5d7fcc573f?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						PC Apologist					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/#comment-2163114">
							<time datetime="2019-06-11T13:20:19-04:00">
								Tuesday, June 11, 2019 at 1:20 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>It&#8217;s not fixed in iOS.  It&#8217;s moved so it obscures a different portion of the picture.</p>
<p>YouTube&#8217;s version is much better (Just the small line at the top rather than a big bulky thing for no reason followed by a small line), but still not ideal.</p>
<p>Just put it in the taskbar area where it belongs.  It can replace the battery/antenna indicators while you&#8217;re changing it, then go away.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2163114"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?replytocom=2163114#respond' data-commentid="2163114" data-postid="220728" data-belowelement="div-comment-2163114" data-respondelement="respond" aria-label='Reply to PC Apologist'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Add Your Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=220728&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Add+Your+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b170b8641b7843ff9d3f419dbc761da6ac484400#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F06%2F11%2Fafter-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-220728" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-220728" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-220728" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-220728" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-220728" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="https://macdailynews.com/tag/ios-volume-hud/" rel="tag">iOS Volume HUD</a>, <a href="https://macdailynews.com/tag/ipad/" rel="tag">iPad</a>, <a href="https://macdailynews.com/tag/ipados/" rel="tag">iPadOS</a>, <a href="https://macdailynews.com/tag/siri/" rel="tag">Siri</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="220728">

				
					
<article id="post-220733" class="post-220733 post type-post status-publish format-standard hentry category-news tag-apple tag-icloud tag-ios tag-ipados tag-macos tag-privacy tag-security tag-tvos tag-watchos">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/what-apple-knows-about-you/" rel="bookmark">What Apple knows about you</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T13:27:17-04:00">Tuesday, June 11, 2019 1:27 pm</time><time class="updated" datetime="2019-06-11T10:27:44-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/what-apple-knows-about-you/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is the most privacy-minded of the big tech companies and it goes to great lengths to collect less data than its rivals&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220730" class="post-220730 post type-post status-publish format-standard hentry category-opinion tag-imac-pro tag-mac tag-mac-pro tag-macos tag-professional-mac-users">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/" rel="bookmark">Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T12:45:17-04:00">Tuesday, June 11, 2019 12:45 pm</time><time class="updated" datetime="2019-06-11T09:55:34-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>If you&#8217;re in the market for a crazy-powerful Mac and have the budget to spend more than $15,000&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220726" class="post-220726 post type-post status-publish format-standard hentry category-news tag-airpower tag-u-s-patent-and-trademark-office tag-uspto tag-wireless-chargers tag-wireless-charging-mat">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/apple-patent-application-shows-continued-work-on-airpower-like-device/" rel="bookmark">Apple patent application shows continued work on AirPower-like device</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T11:25:28-04:00">Tuesday, June 11, 2019 11:25 am</time><time class="updated" datetime="2019-06-11T09:30:20-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/apple-patent-application-shows-continued-work-on-airpower-like-device/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple may have abandoned plans for its AirPower wireless charger, but that doesn’t mean the company has abandoned plans for such a device&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220724" class="post-220724 post type-post status-publish format-standard hentry category-news tag-apple-pencil tag-hover-gestures tag-proximity-based-input tag-touchscreen">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/apple-patent-details-apple-pencil-hover-based-gestures-for-ipad/" rel="bookmark">Apple patent details Apple Pencil hover-based gestures for iPad</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T11:01:01-04:00">Tuesday, June 11, 2019 11:01 am</time><time class="updated" datetime="2019-06-11T09:25:16-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/apple-patent-details-apple-pencil-hover-based-gestures-for-ipad/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>iPhones and iPads could work without the user touching the display, with Apple exploring the possibility of using the proximity of fingers or the Apple Pencil&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220722" class="post-220722 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-assemblers tag-apple-suppliers tag-china tag-foxconn tag-u-s-china-trade tag-young-liu-way">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/apple-gains-after-iphone-assembler-foxconn-says-it-can-shift-capacity-from-china/" rel="bookmark">Apple gains after iPhone assembler Foxconn says it can shift capacity from China</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T10:27:01-04:00">Tuesday, June 11, 2019 10:27 am</time><time class="updated" datetime="2019-06-11T09:16:50-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/apple-gains-after-iphone-assembler-foxconn-says-it-can-shift-capacity-from-china/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Inc. shares were indicated higher in pre-market trading Tuesday after its key iPhone assembler said it can make the tech giant&#8217;s flagship product outside of China&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220720" class="post-220720 post type-post status-publish format-standard hentry category-news tag-amazon tag-apple tag-brand-value tag-brandz-top-100-most-valuable-global-brands tag-google tag-kantar">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/amazon-trumps-apple-and-google-in-kantars-2019-global-brand-value-report/" rel="bookmark">Amazon trumps Apple and Google in Kantar&#8217;s 2019 global &#8216;brand value&#8217; report</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T10:00:35-04:00">Tuesday, June 11, 2019 10:00 am</time><time class="updated" datetime="2019-06-11T09:06:54-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/amazon-trumps-apple-and-google-in-kantars-2019-global-brand-value-report/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Amazon is now the world leader in terms of brand value, eclipsing both Apple and Google, according to annual Kantar research rankings&#8230;.</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220718" class="post-220718 post type-post status-publish format-standard hentry category-news tag-apple tag-bruce-sewell tag-columbia-university tag-default-search-engines tag-google tag-hee-haw-demographic">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/googles-multi-billion-dollar-search-deal-with-apple-took-four-months-of-working-every-single-day/" rel="bookmark">Google&#8217;s multi-billion dollar search deal with Apple took four months of working &#8216;every single day&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T09:27:41-04:00">Tuesday, June 11, 2019 9:27 am</time><time class="updated" datetime="2019-06-11T10:03:53-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/googles-multi-billion-dollar-search-deal-with-apple-took-four-months-of-working-every-single-day/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Google pays Apple billions of dollars to be the default search engine in the Safari browser on iPhones and Mac computers&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220716" class="post-220716 post type-post status-publish format-standard hentry category-news tag-apple-pay tag-banking tag-banks tag-contactless-payments tag-europe tag-ing tag-the-netherlands">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/apple-pay-goes-live-in-the-netherlands/" rel="bookmark">Apple Pay goes live in the Netherlands</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T09:01:36-04:00">Tuesday, June 11, 2019 9:01 am</time><time class="updated" datetime="2019-06-11T07:51:34-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/apple-pay-goes-live-in-the-netherlands/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Pay officially went live in The Netherlands today, with Dutch bank ING leading the charge to bring Apple&#8217;s digital payment system&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220714" class="post-220714 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-arcade tag-cable-television tag-deloitte tag-gaming tag-pay-tv tag-satellite-television tag-streaming-tv tag-video-game-service">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/11/more-u-s-millennials-subscribe-to-video-games-than-traditional-pay-tv/" rel="bookmark">More U.S. millennials subscribe to video games than traditional pay TV</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-11T08:25:13-04:00">Tuesday, June 11, 2019 8:25 am</time><time class="updated" datetime="2019-06-11T07:45:24-04:00">Tuesday, June 11, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/11/more-u-s-millennials-subscribe-to-video-games-than-traditional-pay-tv/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>More American millennials now subscribe to a video game service than to a traditional paid television service, according to Deloitte&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-220706" class="post-220706 post type-post status-publish format-standard hentry category-news tag-apple-tv tag-mythic-quest tag-rob-mcelhenney">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/06/10/new-trailer-for-apple-tv-comedy-mythic-quest-features-always-sunny-star-rob-mcelhenney/" rel="bookmark">New trailer for Apple TV+ comedy ‘Mythic Quest’ features ‘Always Sunny’ star Rob McElhenney</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-06-10T18:01:08-04:00">Monday, June 10, 2019 6:01 pm</time><time class="updated" datetime="2019-06-10T17:53:45-04:00">Monday, June 10, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/06/10/new-trailer-for-apple-tv-comedy-mythic-quest-features-always-sunny-star-rob-mcelhenney/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>A full trailer for <em>Mythic Quest</em> was shared today at E3 2019 that gives a closer look at what to expect from the new series&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10333349"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10333349" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10333349.js"></script>
<noscript><a href="https://poll.fm/10333349">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="7961ddda-e5c6-40e9-9b73-d703063c730b" class="_ap_apex_ad">
	<script>
		var adpushup = adpushup || {};
		adpushup.que = adpushup.que || [];
		adpushup.que.push(function() {
			adpushup.triggerAd("7961ddda-e5c6-40e9-9b73-d703063c730b");
		});
	</script>
</div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/eKsnHoLZ2dw/'>9.7-inch iPad is $101 off, plus Nike+ Apple Watch Series 4 deals and mesh routers on sale</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UPgGva0uqJM/'>Apple releasing fourth iOS 12.4 developer beta today</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ojR1XL1IQjs/'>When will Apple release iOS 13 beta 2?</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/D44gjjC1nIk/'>$10,000 later, an Apple Store Genius diagnoses a $0 MacBook Pro problem</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/HFZtXOP2yNU/'>Opinion: Apple could, and should, do the right thing on tax</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/U6rySH96MWM/'>Apple cancels 700-acre data center project in Denmark, looks to sell off the land</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/4hDAUcBtjEE/'>This week’s best iTunes movie deals: Star Wars and James Bond sale from $10, bundles, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2lOUBldEzDI/'>World’s most valuable brands: Apple overtakes Google, but now behind Amazon</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/EjW15S3zytg/'>Privacy: What Apple does and doesn’t know about you</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/VxIoLI1Gb-g/'>All US iPhones can be made outside China to escape trade war, says Foxconn</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/06/11/amazon-surpasses-apple-worlds-most-valuable-brand/'>Amazon Surpasses Apple and Google to Become World&#039;s Most Valuable Brand</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/06/11/apple-pay-launches-in-the-netherlands-with-dutch-bank-ing/'>Apple Pay Launches in The Netherlands With Dutch Bank ING</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/06/10/2019-iphone-cases-hands-on/'>Hands-On With Cases Designed for the 2019 iPhone Lineup</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/06/10/contactless-tickets-college-sports-apple-wallet/'>Contactless Ticket Support Coming to Apple Wallet for College Sports</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/06/10/apple-lawyer-bruce-sewell-google-negotiations/'>Apple&#039;s Search Engine Negotiations With Google Took Months of Near-Daily Meetings</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/06/11/foxconn-claims-it-can-make-all-of-apples-iphones-outside-china'>Foxconn claims it can make all of Apple&#039;s iPhones outside China</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/06/11/apple-pay-goes-live-in-the-netherlands'>Apple Pay goes live in the Netherlands</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/06/10/goldman-sachs-exec-says-winning-customer-loyalty-with-apple-card-more-important-than-profitability'>Goldman Sachs exec says winning customer loyalty with Apple Card more important than profitability</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/06/10/apple-wallet-to-support-contactless-tickets-at-select-college-stadiums-this-fall'>Apple Wallet to support contactless tickets at select college stadiums this fall</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/07/11/here-are-all-of-the-future-tv-shows-that-apple-has-signed-deals-for'>All the TV shows Apple has in the works for Apple TV+</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.macstadium.com/df?utm_source=df&#038;utm_medium=referral&#038;utm_campaign=post-wwdc'>[Sponsor] MacStadium -- Simple, Scalable, Secure Mac Infrastructure</a></li><li><a class='rsswidget' href='https://itunes.apple.com/app/pixelmator-photo/id1444636541'>Pixelmator Photo</a></li><li><a class='rsswidget' href='https://stratechery.com/2019/apples-audacity/'>Apple’s Audacity</a></li><li><a class='rsswidget' href='https://www.macstories.net/news/craig-federighi-the-appstories-interview/'>Craig Federighi on Federico Viticci’s AppStories Podcast</a></li><li><a class='rsswidget' href='https://dialogpodcast.net/season/1/episode/2/'>Dialog: ‘Writing Online with John Gruber of Daring Fireball’</a></li><li><a class='rsswidget' href='http://www.loopinsight.com/2019/06/07/the-dalrymple-report-wwdc-with-john-gruber-and-matt-drance/'>The Dalrymple Report: WWDC With John Gruber and Matt Drance</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/06/04/ep-254'>The Talk Show: Live From WWDC 2019 With Craig Federighi and Greg Joswiak</a></li><li><a class='rsswidget' href='https://www.wired.com/story/apple-find-my-cryptography-bluetooth/'>The Clever Cryptography Behind Apple’s ‘Find My’ Feature</a></li><li><a class='rsswidget' href='https://www.cnbc.com/2019/06/07/uber-chief-operating-officer-chief-marketing-officer-stepping-down.html'>Uber Chief Operating Officer, Chief Marketing Officer Stepping Down</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/06/the_talk_show_live_from_wwdc_2019'>★ The Talk Show Live From WWDC 2019, With Craig Federighi and Greg Joswiak</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/disturbing-video-technology-makes-it-easy-to-alter-what-someone-says/108382/'>Disturbing Video Technology Makes It Easy to Alter What Someone Says</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-12-3-2-released-today-heres-why-you-probably-wont-see-it/108343/'>iOS 12.3.2 Released Today – Here’s Why You Probably Won’t See It</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-may-have-leaked-its-mac-pro-release-date/108330/'>Apple May Have Leaked Its Mac Pro Release Date</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-is-still-trying-to-take-down-this-small-norwegian-iphone-repair-shop/108317/'>Apple Is Still Trying to Take Down This Small Norwegian iPhone Repair Shop</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/powerbeats-pro-teardown-reveals-impressive-battery-but-very-poor-repairability/108311/'>Powerbeats Pro Teardown Reveals Impressive Battery But Very Poor Repairability</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/7-reasons-you-should-be-using-apple-maps-instead-of-google-maps-or-waze/107185/'>7 Reasons You Should Be Using Apple Maps (Instead of Google Maps or Waze)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/why-you-should-ditch-google-chrome-for-firefox-or-safari-right-now/107028/'>Why You Should Ditch Google Chrome for Firefox or Safari Right Now</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/why-apple-gives-android-users-green-bubbles-in-imessage/107038/'>Why Apple Gives Android Users Green Bubbles in iMessage</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/itunes-sale-own-every-episode-of-the-office-for-just-25-great-movies-starting-at-5/108285/'>iTunes Sale: Own Every Episode of The Office for Just $25, Great Movies Starting at $5</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/6-best-new-features-to-look-forward-to-in-watchos-6/108261/'>6 Best New Features to Look Forward to in watchOS 6</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/629206/apple-deals-june-2019/'>Save $100 on iPad, $300 on a 4K TV [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630588/apple-watch-4-lte-expands-reach-across-europe/'>Apple Watch 4 with LTE expands its reach across Europe</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630556/antitrust-boss-who-may-investigate-apple-used-to-lobby-for-apple/'>Antitrust boss who may investigate Apple used to lobby for … Apple</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630560/apple-cancels-plans-for-new-denmark-data-center/'>Apple cancels plans for new Denmark data center</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630542/this-game-boy-color-case-for-iphone-is-every-90s-kids-dream/'>This Game Boy Color case for iPhone is every ’90s kid’s dream</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630418/portable-battery-10000mah-power-bank-deals/'>Score a slim powerpack that juices up two devices at once [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630534/revolut-apple-pay-16-markets/'>Revolut now supports Apple Pay in 16 countries</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/553965/today-in-apple-history-safari-lands-on-windows-with-a-meh/'>Today in Apple history: Safari lands on Windows with a ‘meh’</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630512/foxconn-says-it-could-manufacture-all-u-s-iphones-outside-of-china/'>Foxconn says it could manufacture all U.S. iPhones outside of China</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/630454/adonit-note-ipad-stylus-apple-pencil-price/'>Adonit Note iPad stylus solidly beats Apple Pencil on price</a></li></ul></section><section id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2019/3/26/apples-most-exciting-announcement-apple-card'>Apple&#039;s Most Exciting Announcement – Apple Card</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-games-3484158/'>Best Mac games of 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/graphics-design/coreldraw-graphics-suite-2019-3697864/'>CorelDraw Graphics Suite 2019 for Mac review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/mac-tips-3616306/'>Best Mac tips, tricks and timesavers</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/security/protecting-your-mac-from-malware-other-cyber-threats-with-airo-3697778/'>Protecting your Mac from malware with &lt;br /&gt; Airo Security</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/ios-13-vs-ios-12-3697853/'>iOS 13 vs iOS 12</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/apple-pro-display-xdr-3474851/'>Apple Pro Display XDR release date, price &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/new-mac-pro-3536364/'>Mac Pro 2019 release date, price, features &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-macbook-deals-3665635/'>The best MacBook deals of June 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-imac-deals-3665528/'>The best iMac and Mac mini deals of June 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/macbook-air-deals-3685961/'>The best MacBook Air deals of June 2019</a></li></ul></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "e41dac10aca51562bbb520d4509b8fa0";
amzn_assoc_asins = "B07HDGH3PV,B07PXGQC1Q,B07CPS16L4,B00VQR7MVQ";
amzn_assoc_search_bar = "true";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Fesarius</span> on <a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/#comment-2163116">Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?</a></li><li class="recentcomments"><span class="comment-author-link">CitizenX</span> on <a href="https://macdailynews.com/2019/06/11/apple-gains-after-iphone-assembler-foxconn-says-it-can-shift-capacity-from-china/#comment-2163115">Apple gains after iPhone assembler Foxconn says it can shift capacity from China</a></li><li class="recentcomments"><span class="comment-author-link">PC Apologist</span> on <a href="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/#comment-2163114">After fixing the iOS volume HUD, Apple may fix another annoying iOS/iPadOS quirk</a></li><li class="recentcomments"><span class="comment-author-link">PC Apologist</span> on <a href="https://macdailynews.com/2019/06/11/googles-multi-billion-dollar-search-deal-with-apple-took-four-months-of-working-every-single-day/#comment-2163113">Google&#8217;s multi-billion dollar search deal with Apple took four months of working &#8216;every single day&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">TowerTone</span> on <a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/#comment-2163112">Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?</a></li><li class="recentcomments"><span class="comment-author-link">PC Apologist</span> on <a href="https://macdailynews.com/2019/06/10/how-apple-is-making-maps-much-much-better/#comment-2163111">How Apple is making Maps much, much better</a></li><li class="recentcomments"><span class="comment-author-link">lownotela</span> on <a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/#comment-2163110">Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?</a></li><li class="recentcomments"><span class="comment-author-link">applecynic</span> on <a href="https://macdailynews.com/2019/06/10/apple-and-antitrust/#comment-2163109">Apple and antitrust</a></li><li class="recentcomments"><span class="comment-author-link">theloniousmac</span> on <a href="https://macdailynews.com/2019/06/11/apple-patent-details-apple-pencil-hover-based-gestures-for-ipad/#comment-2163108">Apple patent details Apple Pencil hover-based gestures for iPad</a></li><li class="recentcomments"><span class="comment-author-link">theloniousmac</span> on <a href="https://macdailynews.com/2019/06/11/apples-mac-pro-vs-imac-pro-which-mac-desktop-is-for-you/#comment-2163107">Apple&#8217;s Mac Pro vs. iMac Pro: Which Mac desktop is for you?</a></li></ul></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ca8cb197-d46e-4456-a289-11751a2b604f" class="_ap_apex_ad">
	<script>
		var adpushup = adpushup || {};
		adpushup.que = adpushup.que || [];
		adpushup.que.push(function() {
			adpushup.triggerAd("ca8cb197-d46e-4456-a289-11751a2b604f");
		});
	</script>
</div></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,780 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/06/11/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-a731928fa135128e95e7ce5d7fcc573f">
	</div>
	</div>

	<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>

	<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2163114={"id":3817397,"unique_id":"wp-comment-2163114","title":"It%26%23039%3Bs%20not%20fixed%20in%20iOS.%20%20It%26%23039%3Bs%20moved%20so%20it%20obscures%20a%20different%20portion%20of%20the%20picture.YouTube%26%23039%3Bs%20version%20is%20much%20better%20%28Just%20the%20small%20line%20at%20the%20top%20rather%20than%20a%20big%20bulky%20thing%20for%20no%20reason%20f%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/06\/11\/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk\/#comment-2163114","item_id":"_comm_2163114"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2163114 == 'undefined' ){PDRTJS_3817397_comm_2163114 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2163114 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/06\/11\/after-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk\/":220728};
	</script>
						<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.4'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=220728&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Add+Your+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b170b8641b7843ff9d3f419dbc761da6ac484400#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F06%2F11%2Fafter-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=220728&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Add+Your+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b170b8641b7843ff9d3f419dbc761da6ac484400#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F06%2F11%2Fafter-fixing-the-ios-volume-hud-apple-may-fix-another-annoying-ios-ipados-quirk%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'145776786',post:'220728',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '220728' ]);
</script>

</body>
</html>
<!--
	generated 210 seconds ago
	generated in 0.486 seconds
	served from batcache in 0.004 seconds
	expires in 90 seconds
-->
