<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<!-- START AdPushup--> 
	<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/38341/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script> 
	<!-- END AdPushup-->
	
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="https://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="https://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="https://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='May 2019' href='https://macdailynews.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://macdailynews.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://macdailynews.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://macdailynews.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://macdailynews.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='https://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='https://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='https://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='https://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='https://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='https://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='https://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='https://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='https://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='https://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='https://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='https://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='https://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='https://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='https://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='https://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='https://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='https://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='https://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='https://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='https://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='https://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='https://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='https://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='https://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='https://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='https://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='https://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='https://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='https://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='https://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='https://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='https://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='https://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='https://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='https://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='https://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='https://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='https://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='https://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='https://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='https://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='https://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='https://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='https://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='https://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='https://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='https://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='https://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='https://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='https://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='https://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='https://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='https://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='https://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='https://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='https://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='https://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='https://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='https://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='https://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='https://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='https://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='https://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='https://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='https://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='https://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='https://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='https://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='https://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom Comments Feed" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.1.1#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.2.1'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aetna insurance customers can now earn a free Apple Watch with new Attain wellness program' href='https://macdailynews.com/2019/05/02/aetna-insurance-customers-can-now-earn-a-free-apple-watch-with-new-attain-wellness-program/' />

<link rel="canonical" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-USj' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F05%2F02%2Fadobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F05%2F02%2Fadobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="Adobe has made a notable change to its Creative Cloud subscription plans..." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom" />
<meta property="og:url" content="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/" />
<meta property="og:description" content="Adobe has made a notable change to its Creative Cloud subscription plans&#8230;" />
<meta property="article:published_time" content="2019-05-03T01:21:38+00:00" />
<meta property="article:modified_time" content="2019-05-03T01:21:38+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom" />
<meta name="twitter:image" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script><link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>

<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="https://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=https%3A%2F%2Fmacdailynews.com%2F2019%2F05%2F02%2Fadobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215192"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="https://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="https://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div align="center">
<ins class="adPushupAds" data-adpControl="vo20m" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTA1Mzgmd2lkdGg9OTcwJmhlaWdodD05MCI+PC9zY3JpcHQ+Cgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
</div></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="c1feh" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDQmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pg=="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="rarse" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzAmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-128" class="widget cfsnip-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=19KA014JRX72FW0QJ7R2&f=ifr&linkID=07733f4ba672c6eae38eb39393628d3d&t=macdailynews-20&tracking_id=macdailynews-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>May 2019</strong><br /><a href="https://macdailynews.com/2019/05/02/apples-death-of-magic/">Apple&#039;s death of magic</a></li><li><strong>May 2019</strong><br /><a href="https://macdailynews.com/2019/05/01/if-youre-using-iphones-expressions-youre-irritating-android-users/">If you’re using iPhone&#039;s &#039;expressions,&#039; you’re irritating (Android users)</a></li><li><strong>Apr 2019</strong><br /><a href="https://macdailynews.com/2019/04/30/expensive-nbc-if-apples-serious-with-apple-tv-it-needs-to-shed-the-clean-image/">Expensive NBC? If Apple&#039;s serious with Apple TV+, it needs to shed the &#039;clean&#039; image</a></li><li><strong>Apr 2019</strong><br /><a href="https://macdailynews.com/2019/04/29/apple-looks-poised-to-beat-expectations-with-q219-earnings-release-on-april-30th/">Apple looks poised to beat expectations with Q219 earnings release on April 30th</a></li><li><strong>Apr 2019</strong><br /><a href="https://macdailynews.com/2019/04/29/bloomberg-editorial-california-voters-deserve-details-on-apples-cupertino-tax-break/">Bloomberg Editorial: California voters deserve details on Apple&#039;s Cupertino tax break</a></li></ul><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div><div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1abBc2ry8eg/'>Toyota announces 2020 Prius Prime with long-awaited support for CarPlay</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/IDafTBCnZbY/'>IHS estimates Apple shipped 43.8M iPhones in Q2, higher than other analysts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/77iJ-PtH8QY/'>Google Fi for iOS adds in-app visual voicemail w/ transcripts, playback</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DFNLu11KFTk/'>Facebook’s FTC deal likely to include WhatsApp, require creation of privacy oversight committee</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-2FqxA4fgCQ/'>Adobe doubles the price of its $10/month Creative Cloud plan for Photoshop and Lightroom</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1PmkReE6UOI/'>Aetna insurance customers can now earn a free Apple Watch with new Attain wellness program</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/_c0JG6o7oU4/'>PSA: Mac App Store facing issues for many users [U]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/46v6lEXmwIo/'>Latest Apple Pay promo takes $15 off 1-800-Flowers orders ahead of Mother’s Day</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8-SqQ042xfM/'>Apple Watch Series 4 hits all-time low price, MacBook Air $250 off, and more in Thursday’s best deals</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/u15WSLx447s/'>Report: Apple Watch quarterly shipments grew almost 50% YoY, continues as the number one smartwatch</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/05/02/adobe-doubles-photography-plan-pricing/'>Adobe Tests Doubling the Price of Photography Plan With Photoshop and Lightroom</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/05/02/apple-watch-1q19-market-share-counterpoint/'>Apple Watch Continues to Dominate With Estimated 1 in 3 Share of Smartwatch Sales Last Quarter</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/05/01/fcc-questions-us-carriers-location-data/'>FCC Questions U.S. Carriers on Phone Location Data Sales Practices</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/05/01/devs-urge-apple-to-release-screen-time-apis/'>Parental Control App Developers Urge Apple to Make Screen Time APIs Available for Third-Party Apps</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/05/01/qualcomm-apple-settlement-4-billion/'>Qualcomm Got $4.5 Billion From Apple Settlement According to Earnings Release</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/05/02/some-macos-users-having-problems-with-discovery-in-app-store'>Some macOS users having problems with discovery in App Store [u]</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/05/02/apple-highlights-ios-accessibility-functions-in-four-new-youtube-videos'>Apple highlights iOS accessibility functions in four new YouTube videos</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/05/02/airunleashed-is-a-three-device-qi-charging-pad-with-apple-watch-compatibility'>AirUnleashed is a three-device Qi charging pad with Apple Watch compatibility</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/05/02/our-favorite-tips-and-tricks-for-making-the-most-out-of-apple-homekit'>Our favorite tips and tricks for making the most out of Apple HomeKit</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/05/02/gameclub-raises-25m-to-bring-classic-ios-games-back-to-life'>GameClub raises $2.5M to bring classic iOS games back to life</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.axios.com/qualcomm-records-4b-revenue-from-apple-settlement-08057a66-3951-49dd-909f-dbf5e9724f4d.html'>Qualcomm to Record $4.5 Billion Revenue From Apple Settlement</a></li><li><a class='rsswidget' href='https://theoutline.com/post/7377/facebook-is-trying-to-make-the-word-private-meaningless'>‘Facebook Is Trying to Make the Word “Private” Meaningless’</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2019/04/this-is-tim-transcript-of-apples-q2-2019-call-with-analysts/'>Tim Cook and Luca Maestri on Intel</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/04/30/ep-250'>The Talk Show: ‘A Couple of Awkward Swipes’</a></li><li><a class='rsswidget' href='https://practicaltypography.com/typography-2020.html'>Typography 2020</a></li><li><a class='rsswidget' href='https://abc.xyz/investor/news/releases/2019/0430/'>Eric Schmidt Is Leaving Google’s Board</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2019/04/apple-second-quarter-2019-financial-results/'>Apple’s Quarter by the Numbers</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2019/04/apple-reports-second-quarter-results/'>Apple Q2 2019 Results</a></li><li><a class='rsswidget' href='https://itunes.apple.com/app/id1454473627'>[Sponsor] Monarch Trips</a></li><li><a class='rsswidget' href='https://www.theverge.com/2019/4/29/18523162/google-pixel-3a-sales-lead-up-announcement-smartphone-competition'>Google Pixel Sales Maybe Not So Great</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-tiff-with-qualcomm-cost-it-4-5-billion/104791/'>Apple’s Tiff with Qualcomm Cost It $4.5 Billion in Couch Change</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/youll-never-guess-what-apples-most-recent-best-selling-products-are/104717/'>You’ll Never Guess What Apple’s Most Recent Best-Selling Products Are</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/parental-control-app-developer-accuses-apple-of-misleading-statements-heres-our-take/104780/'>Parental Control App Developer Accuses Apple of ‘Misleading’ Statements — Here’s Our Take</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/hbo-fans-will-be-able-to-watch-shows-offline-via-apple-tv-channels/104777/'>HBO Fans Will Be Able to Watch Shows Offline via Apple TV Channels</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/most-ios-users-are-doing-these-9-basic-tasks-wrong/104709/'>Most iOS Users Are Doing These 9 Basic Tasks Wrong</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-university-of-kentucky-is-giving-every-incoming-freshman-a-free-ipad/104696/'>This University Is Giving Every Incoming Freshman a Free iPad (And More)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/tesla-sued-by-family-of-apple-engineer-who-died-in-model-x-autopilot-crash/104688/'>Tesla Sued by Family of Apple Engineer Who Died in Model X Autopilot Crash</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-wearables-are-now-making-as-much-money-as-ipads-and-macs-as-services-revenue-skyrockets/104674/'>Apple’s Wearables Are Now Making as Much Money as iPads and Macs</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/oprah-left-60-minutes-for-apple-plans-to-put-all-of-her-energies-into-apple-tv-projects/104671/'>Oprah Left ’60 Minutes’ for Apple, Plans to Put All of Her Energies into Apple TV+ Projects</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/5-most-important-takeaways-from-apples-2nd-quarter-earnings-call/104648/'>5 Most Important Takeaways from Apple’s 2nd Quarter Earnings Call</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/623304/satechi-usb-c-3-5mm-audio-headphone-jack-adapter-review/'>Every audiophile’s iPad Pro needs this headphone adapter [Review]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623282/fcc-wants-to-be-confirm-carriers-stopped-selling-phone-location-data/'>FCC tries to confirm carriers stopped selling phone location data</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623198/airpod-survives-trip-through-man-who-swallowed-it/'>AirPod survives trip through man who swallowed it</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623098/how-to-record-apple-music-from-your-iphone-to-your-mac/'>How to record Apple Music from your iPhone to your Mac</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623250/ios-accessibility-features-video-tutorial/'>Apple videos explain iPhone AssistiveTouch, VoiceOver, Magnifier accessibility features</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623130/synclavier-knob/'>This single iPad knob costs almost $400</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623204/apple-watch-shipments-q1-2019-smartwatch/'>Apple Watch shipments shot up 49% last quarter</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/621358/apple-watch-other-workouts/'>Master the mysteries of ‘Other’ workouts on Apple Watch</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623154/overcast-comes-to-mac-in-impressive-marzipan-concept/'>Overcast comes to Mac in impressive Marzipan concept</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/623148/company-in-unproven-spy-chip-story-moving-business-out-of-china/'>Company in unproven spy chip story moving business out of China</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2019/3/26/apples-most-exciting-announcement-apple-card'>Apple&#039;s Most Exciting Announcement – Apple Card</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/add-ports-macbook-3663630/'>How to add more ports to a MacBook</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/we-infected-mac-with-latest-malwareheres-what-happened-3696236/'>We infected a Mac with the latest malware—here’s what happened</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/watchos-6-release-date-new-features-3690464/'>watchOS 6 release date &amp; new features rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-airpods-deals-3692515/'>Best AirPods deals of May 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-ipad-deals-3665566/'>Best iPad deals of May 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-watch-series-5-release-date-3690229/'>Apple Watch Series 5 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/homepod-2-3673666/'>HomePod 2, HomePod mini release date, rumours, price &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-deals-3665401/'>The best iPhone deals of May 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/apple-watch-deals-3665275/'>Best Apple Watch deals of May 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/security/antivirus-deals-3687222/'>The best antivirus deals of May 2019</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-218631" class="full post-218631 post type-post status-publish format-standard hentry category-news tag-adobe tag-adobe-creative-cloud tag-lightroom tag-photoshop tag-pixelmator-pro">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/" title="Permanent link to Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom" rel="bookmark" rev="post-218631">Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom</a></h1>
	<p class="post-meta">
		Thursday, May 2, 2019 &middot;  9:21 pm &middot;
		<a href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/#comments" rev="post-218631" >6 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->

<!--START AdPushup in-article 300x250-->
<ins class="adPushupAds" data-adpControl="2nqsc" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxMzMmd2lkdGg9MzAwJmhlaWdodD0yNTAiPjwvc2NyaXB0PiAK"></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
<!--END AdPushup in-article 300x250-->&#8220;Adobe has made a notable change to its Creative Cloud subscription plans,&#8221; Michael Potuck reports for 9to5Mac. &#8220;The $10/month Photography offering that was a popular way to get access to Photoshop and Lightroom has just doubled in price. Meanwhile, Lightroom on its own is now priced at $10/month.&#8221;</p>
<p>&#8220;As spotted by PetaPixel, the base $10/month Photography subscription featuring Photoshop and Lightroom now has a $20/month price tag,&#8221; Potuck reports. &#8220;Photoshop is also offered on its own for $21/month (as a single-app subscription).&#8221;</p>
<p>Potuck reports, &#8220;The 100% price bump came as a surprise to many users and PetaPixel was able to confirm the change with Adobe.&#8221;</p>
<p><strong>Read more in the full article <a href="https://9to5mac.com/2019/05/02/adobe-creative-cloud-price-hike/" target="_new" rel="noopener noreferrer">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Ah, the joys of subscriptionware!</p>
<p>Hey, have you heard of <a href="https://itunes.apple.com/us/app/pixelmator-pro/id1289583905?mt=12" target="_new" rel="noopener noreferrer">Pixelmator Pro</a>? It&#8217;s just a one-time purchase for US$39.99. We recommend <a href="https://itunes.apple.com/us/app/pixelmator-pro/id1289583905?mt=12" target="_new" rel="noopener noreferrer">Pixelmator Pro</a> highly!</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218631" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-218631" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218631" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-218631" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-218631" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="https://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/adobe/" rel="tag">Adobe</a>, <a href="https://macdailynews.com/tag/adobe-creative-cloud/" rel="tag">Adobe Creative Cloud</a>, <a href="https://macdailynews.com/tag/lightroom/" rel="tag">Lightroom</a>, <a href="https://macdailynews.com/tag/photoshop/" rel="tag">Photoshop</a>, <a href="https://macdailynews.com/tag/pixelmator-pro/" rel="tag">Pixelmator Pro</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">6 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2156147">
	<div class="div-comment" id="div-comment-2156147">
<div id="comment-2156147" class="comment byuser comment-author-chefpastry even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/a30adfe087a4652085309e81c898c720?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/a30adfe087a4652085309e81c898c720?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a30adfe087a4652085309e81c898c720?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a30adfe087a4652085309e81c898c720?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a30adfe087a4652085309e81c898c720?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn">chefpastry							<img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 9:49 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156147#respond' data-commentid="2156147" data-postid="218631" data-belowelement="comment-2156147" data-respondelement="respond" aria-label='Reply to chefpastry'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I hate subscriptions.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156147"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156147={"id":3817397,"unique_id":"wp-comment-2156147","title":"I%20hate%20subscriptions.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156147","item_id":"_comm_2156147"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2156152">
	<div class="div-comment" id="div-comment-2156152">
<div id="comment-2156152" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/19c5f94d471fb1b09cd3def0d52595fc?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/19c5f94d471fb1b09cd3def0d52595fc?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/19c5f94d471fb1b09cd3def0d52595fc?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/19c5f94d471fb1b09cd3def0d52595fc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19c5f94d471fb1b09cd3def0d52595fc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn">-hh						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 10:08 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156152#respond' data-commentid="2156152" data-postid="218631" data-belowelement="comment-2156152" data-respondelement="respond" aria-label='Reply to -hh'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>And this is why I chose to never buy into Adobe&#8217;s subscription service&#8230;</p>
<p>Its easy enough to keep a good enough old Mac/PC around just to run CS6, even for 50MP digital cameras &#8230; plus the competition&#8217;s gotten better.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156152"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156152={"id":3817397,"unique_id":"wp-comment-2156152","title":"And%20this%20is%20why%20I%20chose%20to%20never%20buy%20into%20Adobe%26%23039%3Bs%20subscription%20service...Its%20easy%20enough%20to%20keep%20a%20good%20enough%20old%20Mac%2FPC%20around%20just%20to%20run%20CS6%2C%20even%20for%2050MP%20digital%20cameras%20...%20plus%20the%20compet%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156152","item_id":"_comm_2156152"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2156153">
	<div class="div-comment" id="div-comment-2156153">
<div id="comment-2156153" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/e02cdfd36caf2edf52263bc0bb0c6b9f?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/e02cdfd36caf2edf52263bc0bb0c6b9f?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e02cdfd36caf2edf52263bc0bb0c6b9f?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e02cdfd36caf2edf52263bc0bb0c6b9f?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e02cdfd36caf2edf52263bc0bb0c6b9f?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn"><a href='http://www.naturalexposures.com/corkboard' rel='external nofollow' class='url'>Daniel J. Cox</a>						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 10:12 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156153#respond' data-commentid="2156153" data-postid="218631" data-belowelement="comment-2156153" data-respondelement="respond" aria-label='Reply to Daniel J. Cox'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>We love Pixelmator Pro in our offices at Natural Exposures. We use Mylio as a DAM to keep track of our images. Mylio allows you to easily go out to a different program which is most the time DXO PhotoLab but Pixelmator Pro if we need serious editing that needs layers etc. I gave up on Lightroom four years ago. Never looked back.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156153"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156153={"id":3817397,"unique_id":"wp-comment-2156153","title":"We%20love%20Pixelmator%20Pro%20in%20our%20offices%20at%20Natural%20Exposures.%20We%20use%20Mylio%20as%20a%20DAM%20to%20keep%20track%20of%20our%20images.%20Mylio%20allows%20you%20to%20easily%20go%20out%20to%20a%20different%20program%20which%20is%20most%20the%20time%20DXO%20%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156153","item_id":"_comm_2156153"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2156156">
	<div class="div-comment" id="div-comment-2156156">
<div id="comment-2156156" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/5a72ab37429237ff953fa9fa3fdbbbe4?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/5a72ab37429237ff953fa9fa3fdbbbe4?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5a72ab37429237ff953fa9fa3fdbbbe4?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a72ab37429237ff953fa9fa3fdbbbe4?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a72ab37429237ff953fa9fa3fdbbbe4?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn">rdbvideo						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 10:36 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156156#respond' data-commentid="2156156" data-postid="218631" data-belowelement="comment-2156156" data-respondelement="respond" aria-label='Reply to rdbvideo'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I&#8217;m going to deal with LR6 as long as I can. I&#8217;ve looked at all the alternatives. Many a fine PS replacement&#8230; but not LR, at least for my needs. I truly hope Adobe has a throat slicing moment, the way Apple did with the original FCPX. Something to wake them up to become customer oriented again&#8230; and not such greedy bastards!</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156156"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156156={"id":3817397,"unique_id":"wp-comment-2156156","title":"I%26%23039%3Bm%20going%20to%20deal%20with%20LR6%20as%20long%20as%20I%20can.%20I%26%23039%3Bve%20looked%20at%20all%20the%20alternatives.%20Many%20a%20fine%20PS%20replacement...%20but%20not%20LR%2C%20at%20least%20for%20my%20needs.%20I%20truly%20hope%20Adobe%20has%20a%20throat%20slicing%20moment%2C%20%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156156","item_id":"_comm_2156156"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2156159">
	<div class="div-comment" id="div-comment-2156159">
<div id="comment-2156159" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/464c5ce7af0e5ae9944bd430abdc7120?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/464c5ce7af0e5ae9944bd430abdc7120?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/464c5ce7af0e5ae9944bd430abdc7120?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/464c5ce7af0e5ae9944bd430abdc7120?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/464c5ce7af0e5ae9944bd430abdc7120?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn">Jay						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 10:50 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156159#respond' data-commentid="2156159" data-postid="218631" data-belowelement="comment-2156159" data-respondelement="respond" aria-label='Reply to Jay'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Most consumer’s photo editing needs are met by low cost apps on the iPhone . . . Mac users can get Pixelmator Pro for $39.99 or Affinity Photo for $49.99 (one time purchase) . . . Those apps have more features than most people will ever use . . . it appears Adobe is targeting professional or semi-professional users with their pricing . . . $240 per year is overkill for most people.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156159"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156159={"id":3817397,"unique_id":"wp-comment-2156159","title":"Most%20consumers%20photo%20editing%20needs%20are%20met%20by%20low%20cost%20apps%20on%20the%20iPhone%20.%20.%20.%20Mac%20users%20can%20get%20Pixelmator%20Pro%20for%20%2439.99%20or%20Affinity%20Photo%20for%20%2449.99%20%28one%20time%20purchase%29%20.%20.%20.%20Those%20apps%20have%20%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156159","item_id":"_comm_2156159"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2156160">
	<div class="div-comment" id="div-comment-2156160">
<div id="comment-2156160" class="comment byuser comment-author-applecynic odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt src="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=30&#038;d=mm&#038;r=g" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=60&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=30&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript>		<p class="reply-title fn">applecynic							<img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Thursday, May 2, 2019 - 10:52 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/?replytocom=2156160#respond' data-commentid="2156160" data-postid="218631" data-belowelement="comment-2156160" data-respondelement="respond" aria-label='Reply to applecynic'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Well that should more than double their profit share&#8230;<br />
Should I be happy or something&#8230;.?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2156160"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2156160={"id":3817397,"unique_id":"wp-comment-2156160","title":"Well%20that%20should%20more%20than%20double%20their%20profit%20share...Should%20I%20be%20happy%20or%20something....%3F%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/#comment-2156160","item_id":"_comm_2156160"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="https://polldaddy.com/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='218631' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4f02cedd7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/'>Adobe doubles the price of its Creative Cloud plan for Photoshop and Lightroom</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/aetna-insurance-customers-can-now-earn-a-free-apple-watch-with-new-attain-wellness-program/'>Aetna insurance customers can now earn a free Apple Watch with new Attain wellness program</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/63-of-people-find-smart-home-devices-creepy/'>63% of people find smart home devices &#8216;creepy&#8217;</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/qualcomm-effectively-granted-apple-a-late-payment-discount-worth-billions-of-dollars/'>Qualcomm effectively granted Apple a late-payment discount worth billions of dollars</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/is-apple-news-worth-9-99-a-month/'>Is Apple News+ worth $9.99 a month?</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/one-of-every-three-smartwatches-sold-worldwide-is-an-apple-watch/'>One of every three smartwatches sold worldwide is an Apple Watch</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/apples-death-of-magic/'>Apple&#8217;s death of magic</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/macbook-pro-keyboard-failures-apple-blames-dust-to-excuse-poor-engineering-design/'>MacBook Pro keyboard failures: Apple blames dust to excuse poor engineering design</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/apples-iphone-business-shows-signs-of-life/'>Apple&#8217;s iPhone business shows signs of life</a></li>
	<li><a href='https://macdailynews.com/2019/05/02/are-we-headed-for-a-mac-automation-schism/'>Are we headed for a Mac automation schism?</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="5dn4i" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDUmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="u660o" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzEmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10280269.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,768 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/05/02/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow!                        </button>
                    </p>
				            </form>
		
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-powerpoint/id462062816?mt=12&#038;uo=2'>Microsoft PowerPoint - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-word/id462054704?mt=12&#038;uo=2'>Microsoft Word - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-excel/id462058435?mt=12&#038;uo=2'>Microsoft Excel - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/numbers/id409203825?mt=12&#038;uo=2'>Numbers - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/keynote/id409183694?mt=12&#038;uo=2'>Keynote - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pages/id409201541?mt=12&#038;uo=2'>Pages - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/imovie/id408981434?mt=12&#038;uo=2'>iMovie - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/civilization-vi/id1123795278?mt=12&#038;uo=2'>Civilization® VI - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dynamo/id1445910651?mt=12&#038;uo=2'>Dynamo - Michal Sedlak</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/folding-blocks/id1459650728?mt=8&#038;uo=2'>Folding Blocks - Popcore GmbH</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2'>Google Chrome - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/tiles-hop-edm-rush/id1344702806?mt=8&#038;uo=2'>Tiles Hop - EDM Rush - Amanotes Pte. Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roller-splat/id1448852425?mt=8&#038;uo=2'>Roller Splat! - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/run-race-3d/id1456492106?mt=8&#038;uo=2'>Run Race 3D - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/matchington-mansion/id1216575026?mt=8&#038;uo=2'>Matchington Mansion - Firecraft Studios Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/traffic-run/id1434400630?mt=8&#038;uo=2'>Traffic Run! - Geisha Tokyo Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/clean-road/id1455654495?mt=8&#038;uo=2'>Clean Road - SayGames LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-me-anyway-feat-chris-stapleton/1456444580?i=1456444743&#038;uo=2'>Love Me Anyway (feat. Chris Stapleton) - P!nk</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/hey-look-ma-i-made-it/1361152002?i=1361152140&#038;uo=2'>Hey Look Ma, I Made It - Panic! At the Disco</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/gods-country/1456684140?i=1456684143&#038;uo=2'>God&#039;s Country - Blake Shelton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/speechless/1383989073?i=1383989668&#038;uo=2'>Speechless - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/broken-beautiful-from-the-movie-uglydolls/1457278808?i=1457278809&#038;uo=2'>Broken &amp; Beautiful (From the Movie &quot;UGLYDOLLS&quot;) - Kelly Clarkson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1447184494?i=1447184844&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sucker/1454315909?i=1454315910&#038;uo=2'>Sucker - Jonas Brothers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/old-town-road-feat-billy-ray-cyrus-remix/1458638377?i=1458638381&#038;uo=2'>Old Town Road (feat. Billy Ray Cyrus) [Remix] - Lil Nas X</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/me-feat-brendon-urie-of-panic-at-the-disco/1460830330?i=1460830343&#038;uo=2'>ME! (feat. Brendon Urie of Panic! At The Disco) - Taylor Swift</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-platinum-collection-greatest-hits-i-ii-iii/932648190?uo=2'>The Platinum Collection (Greatest Hits I, II &amp; III) - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/hurts-2b-human/1456426754?uo=2'>Hurts 2B Human - P!nk</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-awesome-mix-vol-1-original-motion/895283652?uo=2'>Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/avengers-endgame-original-motion-picture-soundtrack/1460618908?uo=2'>Avengers: Endgame (Original Motion Picture Soundtrack) - Alan Silvestri</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/932694528?uo=2'>Greatest Hits - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/people-live/1455150156?uo=2'>People (Live) - Hillsong UNITED</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/chip-tooth-smile/1453374901?uo=2'>Chip Tooth Smile - Rob Thomas</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1447184494?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/when-we-all-fall-asleep-where-do-we-go/1450695723?uo=2'>WHEN WE ALL FALL ASLEEP, WHERE DO WE GO? - Billie Eilish</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/captain-america-civil-war/id1104040170?uo=2'>Captain America: Civil War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-age-of-ultron/id983441161?uo=2'>Avengers: Age of Ultron - Joss Whedon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/aquaman-2018/id1444244278?uo=2'>Aquaman (2018) - James Wan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/iron-man/id688163154?uo=2'>Iron Man - Jon Favreau</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/captain-america-the-first-avenger/id689184559?uo=2'>Captain America: The First Avenger - Joe Johnston</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-avengers/id533654020?uo=2'>The Avengers - Joss Whedon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/arctic/id1450025105?uo=2'>Arctic - Joe Penna</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-girl-in-the-spiders-web/id1440275512?uo=2'>The Girl In the Spider&#039;s Web - Fede Álvarez</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/how-to-train-your-dragon-the-hidden-world/id1451994559?uo=2'>How to Train Your Dragon: The Hidden World - Dean Deblois</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/rock-bottom/id1422160193?i=1462179239&#038;uo=2'>Rock Bottom - SEAL Team</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-fifty-five-prom-night/id1433842319?i=1462182596&#038;uo=2'>Chapter Fifty-Five: &quot;Prom Night&quot; - Riverdale</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/desperate-times/id1454832850?i=1461258886&#038;uo=2'>Desperate Times - Killing Eve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/soul-mate-searching/id1455520715?i=1461679532&#038;uo=2'>Soul(mate) Searching - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/rules-of-engagement/id1440671599?i=1461726995&#038;uo=2'>Rules of Engagement - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-eighty-seven/id1455718150?i=1462178541&#038;uo=2'>Chapter Eighty-Seven - Jane the Virgin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sanctum/id1457735846?i=1462070568&#038;uo=2'>Sanctum - The 100</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/final-destination/id1450311252?i=1462230596&#038;uo=2'>Final Destination - The Challenge: War of the Worlds</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-ultimate-ultimatum/id1450446602?i=1461993572&#038;uo=2'>The Ultimate Ultimatum - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/tears-of-a-clown/id1452689928?i=1462138425&#038;uo=2'>Tears of a Clown - The Real Housewives of New York City</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/a-game-of-thrones-a-song-of-ice-and-fire-book-one-unabridged/id1434058807?uo=2'>A Game of Thrones: A Song of Ice and Fire: Book One (Unabridged) - George R.R. Martin</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/life-will-be-the-death-of-me-and-you-too-unabridged/id1454565393?uo=2'>Life Will Be the Death of Me: . . . and you too! (Unabridged) - Chelsea Handler</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/girl-wash-your-face/id1441471555?uo=2'>Girl, Wash Your Face - Rachel Hollis</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/how-to-make-sh-t-happen-make-more-money-get-in-better/id1451905637?uo=2'>How to Make Sh*t Happen: Make More Money, Get in Better Shape, Create Epic Relationships and Control (Unabridged) - Sean Whalen</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/the-18th-abduction/id1455722330?uo=2'>The 18th Abduction - James Patterson &amp; Maxine Paetro</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/girl-stop-apologizing/id1453125885?uo=2'>Girl, Stop Apologizing - Rachel Hollis</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/less-winner-of-the-pulitzer-prize/id1443060380?uo=2'>Less (Winner of the Pulitzer Prize) - Andrew Sean Greer</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/becoming-unabridged/id1444925911?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/where-the-crawdads-sing-unabridged/id1428290134?uo=2'>Where the Crawdads Sing (Unabridged) - Delia Owens</a></li></ul><div class="clear"></div></div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="https://macdailynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'date',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215191"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="https://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2019 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal"></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-a30adfe087a4652085309e81c898c720">
	</div>
	<div class="grofile-hash-map-19c5f94d471fb1b09cd3def0d52595fc">
	</div>
	<div class="grofile-hash-map-e02cdfd36caf2edf52263bc0bb0c6b9f">
	</div>
	<div class="grofile-hash-map-5a72ab37429237ff953fa9fa3fdbbbe4">
	</div>
	<div class="grofile-hash-map-464c5ce7af0e5ae9944bd430abdc7120">
	</div>
	<div class="grofile-hash-map-2310d8318bbc654e047c00f3379aec4c">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- START VigLink-->
<script type="text/javascript">
    var vglnk = {key: '57798dd35b8adf7744268f0d32410c19'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- END VigLink-->

<!-- Amazon oneTag code -->
<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>
<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/05\/02\/adobe-doubles-the-price-of-its-creative-cloud-plan-for-photoshop-and-lightroom\/":218631};
	</script>
						<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.2.1'></script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://181830f3qsvgmla4-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'145776786',post:'218631',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '218631' ]);
</script>
</body>
</html>