<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple Car rumor roundup: Project Titan and what it means &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Project Purple was the iPhone. Gizmo was the Apple Watch. And Titan?" />
<meta name="keywords" content="news, apple, apple car, autonomous vehicles, bob mansfield, doug field, kuo ming-chi, project titan, tf international securities" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1535831875&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple Car rumor roundup: Project Titan and what it&nbsp;means Comments Feed" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFSxCAMRX9IZKpbfXL8FspGml1CGEKn+vdC2VWrDvoCuZmccO+g16gshwwha1pU9IvDIHqNlkkJoYe3b+rWitzo3zGPZxB9ghyNPatN9cYtJyh9iibXCYIjGvBAZayHrXh0kAsu11pleO0iFB+uD9VyLva6zlriaYoJRFQ5CRdSeS7e/khE1X2LvhncdRqKOnDGQstH8Z+4whaNVw38KnqwA1aercnIYSfUizeYemiCybMrpduCfMoeFFlyW61lNqnCl7tHXdKU/bwXP6D2BXo+aOd5Mr4OPNPTMN6Nj8N4GO5P75xED3w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/" />
<link rel='shortlink' href='https://wp.me/p19WFc-RPg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });

</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1308114" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-135" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/31/u-s-broadband-investment-is-up-after-end-of-fccs-so-called-net-neutrality-rules/">U.S. broadband investment is up after end of FCC&#039;s so-called &#039;Net Neutrality&#039; rules</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/31/apple-watch-series-4-is-going-to-take-the-wearable-mainstream/">Apple Watch Series 4 is going to take the wearable mainstream</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/31/parsing-apples-gather-round-special-event-invitation/">Parsing Apple&#039;s &#039;Gather Round&#039; special event invitation</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/29/what-does-the-future-hold-for-apples-macbook-air-if-anything/">What does the future hold for Apple&#039;s MacBook Air, if anything?</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/29/this-is-the-most-discombobulated-insane-thing-apple-has-done-in-years/">This is the most discombobulated, insane thing Apple has done in years</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mlzVMC6jQDQ/' title='Apple officially announced its September iPhone event this week, confirming that it will be held on September 12th at Steve Jobs Theater. The event is expected to be packed full of new product announcements, headlined by the iPhone XS. Read on for a roundup of everything we know about the iPhone XS…  more…  '>Roundup: Everything we know about the iPhone XS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ivwcGAiuV0c/' title='Earlier this week, we showed off an exclusive image of the iPhone XS that Apple will unveil later this month. In that image, the iPhone XS is rocking a brand new wallpaper that seemingly depicts the planet Jupiter. While our own Gui Rambo shared his best artistic recreation of the wallpaper on Thursday, we’ve got some more options for you below.  more…  '>Download these iPhone XS inspired space theme wallpapers from NASA</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hsKFOBoGwoY/' title='After closing the Heart Study to new participants last month, Apple today has started sending notifications to participants informing them that their participation is nearly completed.  more…  '>Apple invites Heart Study participants to complete survey as Apple Watch medical study wraps up</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Q-0P5gyMkCs/' title='In this week’s top stories: We exclusively show off the new iPhone XS and Apple Watch Series 4, Apple announces its September iPhone event, a surprise AirPort Express update, and more. Read on for all of this week’s top stories.  more…  '>Top stories: Exclusive look at iPhone XS &amp; Apple Watch Series 4, Apple announces Sept 12 event, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/3c0guf2IMX4/' title='Back at CES in January, Nanoleaf announced new touch-sensitive light panels as a followup to its popular Aurora product. Now, the company is offering more details on when those panels will be available and how much they will cost.  more…  '>Nanoleaf’s touch-sensitive Canvas light panels w/ HomeKit support  to launch in December</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/4q7n6Wgnp08/' title='Making The Grade is a weekly series from Bradley Chambers covering Apple in education. Bradley has been managing Apple devices in an education environment since 2009. Through his experience deploying and managing 100s of Macs and 100s of iPads, Bradley will highlight ways in which Apple’s products work at scale, stories from the trenches of IT management, an [&hellip;]'>Making The Grade: Apple should release a low cost AirPlay-only receiver</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/P1xyaIh4Vd0/' title='When I first saw the announcement for the MX Vertical from Logitech, I was intrigued. I had seen vertical mice like this from other companies on Amazon before but was never quite sure if they “really” worked. I came from the MX Master 2S (and MX Master before that, with a few MX Anywhere mice thrown in as well.) In my mind, nothing could be as good ergonomic [&hellip;]'>Hands-on: Logitech’s MX Vertical changed the way I look at mice</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Lb-6SH78EUY/' title='Apple’s autonomous car project is no secret to anyone following the company closely. Apple uses Lexus SUVs that drive on the streets of Cupertino to do its autonomous testing.  more…  '>Apple’s autonomous vehicle got rear-ended by a Nissan Leaf on August 24</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pvLHlFFJXCc/' title='Apple seems to be struggling with its hardware lately as the company has today began rolling out a replacement program for the iPhone 8.  more…  '>Apple rolling out replacement program for iPhone 8 logic boards</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/9Mt1peXOrGc/' title='Thanks to our sponsor Hyper, we’ve been giving 9to5Mac readers a chance to win Apple’s brand new 2018 MacBook Pro valued at $1,799 USD over the last month. Today is officially your last chance to enter as our giveaway comes to a close tomorrow. At $3.1M raised during crowdfunding, Hyper now has a HyperDrive USB-C hub model available for all MacBook and MacBo [&hellip;]'>9to5Rewards: Last chance to enter our 2018 MacBook Pro giveaway</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/31/apple-test-vehicle-august-24-accident/' title='Apple is testing its self-driving vehicles in a number of Lexus SUVs out on the roads of Cupertino, and on August 24, one of those vehicles was involved in an accident. Apple is required to disclose autonomous vehicle collisions to the California DMV, and the information on the accident was published on the DMV’s website. According to the accident details, t [&hellip;]'>Apple Autonomous Test Vehicle Involved in Accident on August 24</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/31/apple-iphone-8-logic-board-repair-program/' title='Apple today announced the launch of a new logic board repair program, which will see the company offering free repairs for iPhone 8 models that are affected by an issue that can cause restarts, freezing, and unresponsive devices. According to Apple, a &quot;very small percentage&quot; of iPhone 8 devices have logic boards with a manufacturing defect that are [&hellip;]'>Apple Launches iPhone 8 Logic Board Repair Program</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/31/ios-12-beta-12/' title='Apple today seeded the twelfth beta of an upcoming iOS 12 update to developers for testing purposes, just four days after seeding the eleventh beta and more than two months after introducing the new software at the Worldwide Developers Conference. Registered developers can download the new iOS 12 beta from Apple&#039;s Developer Center or over-the-air after [&hellip;]'>Apple Seeds Twelfth Beta of iOS 12 Following Update Alert Bug</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/31/all-app-store-apps-to-require-privacy-policy/' title='Apple has announced that, starting October 3, 2018, all new apps and app updates will require a privacy policy in order to be submitted for distribution on the App Store or through TestFlight for beta testing purposes. Apple already requires a privacy policy for apps that access personal information, including apps that offer subscriptions, accept Apple Pay, [&hellip;]'>All New and Updated App Store Apps Required to Have a Privacy Policy Starting October</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/30/ios-12-beta-update-popup/' title='iPhone and iPad users who have installed the current iOS 12 beta are being plagued with a continual popup that suggests a new iOS update is available when it&#039;s not. Affected users are seeing the following message: &quot;A new iOS update is now available. Please update from the iOS 12 beta.&quot; The problem is users receiving this message are running th [&hellip;]'>iOS 12 Users Running Current Beta Plagued With Popup Prompting an Update</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/09/01/these-watchos-5-features-make-the-apple-watch-even-better' title='Apple&#039;s watchOS 5 release is just around the corner, and it&#039;s packing a bunch of awesome new features that have convinced me to preorder the Apple Watch Series 4 as soon as it&#039;s available. So let&#039;s run through some of those exciting new features and why they&#039;ll make the Apple Watch experience better than ever before. [&hellip;]'>These watchOS 5 features make the Apple Watch even better</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/09/01/app-roundup-google-duo-office-365-reeder-3-viber-more' title=' 		 						 						 			In the constantly-changing landscape of the iOS and Mac App Store, and other software marketplaces, new apps and updates to existing titles are announced all the time. AppleInsider highlights some of the more notable app introductions and software updates for iOS and macOS that arrived over the last few days.		 	'>App Roundup: Google Duo, Office 365, Reeder 3, Viber, more!</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/09/01/apples-failed-ping-showed-how-hard-it-is-to-create-a-music-service' title=' 		 						 						 			Back in 2010, Apple was riding high on the iPod and iTunes Music Store but it was missing out on social media. Enter Ping, a music-based network that faltered from the start and was dropped two years later. AppleInsider looks at what went wrong -- and also what few aspects went right.		 	'>Apple&#039;s failed Ping showed how hard it is to create a music service</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/09/01/this-week-on-ai-iphone-xs-apple-watch-series-4-leaked-sept-12-event-on-its-way' title=' 		 						 						 			Normally, Apple sharing the date of its Sept. 12 iPhone event would be the biggest news, but instead we got a glimpse at the actual hardware the company is planning to showcase.		 	'>This week on AI: &#039;iPhone XS&#039; &amp; Apple Watch &#039;Series 4&#039; leaked, Sept. 12 event on its way</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/31/apple-begins-logic-board-replacements-for-iphone-8-claiming-very-small-percentage-of-defects' title=' 		 						 						 			Apple on Friday initiated a free logic board replacement program for some owners of the iPhone 8, admitting that &quot;a very small percentage&quot; of units were shipped out with a manufacturing defect.		 	'>Apple begins logic board replacements for iPhone 8, claiming &#039;very small percentage&#039; of defects</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://inessential.com/' title='Brent Simmons: After some years spent traveling the world, NetNewsWire is now back where it started! It’s my app again. […] You probably know that I’ve been working on a free and open source reader named Evergreen. Evergreen 1.0 will be renamed NetNewsWire 5.0 — in other words, I’ve been working on NetNewsWire 5.0 all this time without knowing it! It will re [&hellip;]'>NetNewsWire Comes Home to Brent Simmons</a></li><li><a class='rsswidget' href='https://9to5mac.com/2018/08/30/2018-iphone-xs-design-larger-version-gold-exclusive/' title='Guilherme Rambo, reporting for 9to5Mac: We believe that the new 5.8-inch and 6.5-inch iPhones will both be called iPhone XS. We also believe iPhone XS will come in a new gold color option not previously offered on the new design. Apple leaked its own gold version of the iPhone X through the FCC, but it has not been available to purchase. Other details are st [&hellip;]'>9to5Mac Obtained Product Marketing Photos of ‘iPhone XS’ and Series 4 Apple Watch</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2018/08/apple-event-september-12/' title=' This one was pretty easy to guess.    ★    	'>Apple Event: Wednesday 12 September</a></li><li><a class='rsswidget' href='https://www.jamf.com/lp/set-up-manage-and-protect-apple-devices-at-work/?utm_source=daringfireball&#038;utm_medium=text&#038;utm_campaign=2018-31' title='Jamf Now is an easy-to-use, software solution to help organizations set up, manage and protect their Apple devices. Whether you are looking for a way to organize your digital inventory, deploy device settings or secure your company data, Jamf Now is the easiest way to manage your iPad, iPhone and Mac devices. No IT required! Daring Fireball readers can creat [&hellip;]'>[Sponsor] Jamf Now: Manage Your Apple Devices in Minutes</a></li><li><a class='rsswidget' href='https://brilliant.org/daringfireball' title='My thanks to Brilliant for sponsoring this week’s DF RSS feed. Brilliant shows you how to think critically and become a creative problem solver by guiding you through problems. They take concepts like conditional probability and machine learning, break them up into bite sized concepts, present clear thinking in each part, and then build back up to an interes [&hellip;]'>Brilliant</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2018/08/24/ep-228' title='Special guest Jason Snell returns to the show. Topics do include mechanical keyboards, but do not — I swear — include baseball. Also: speculation on what Apple might do with the non-Pro MacBook lineup. Brought to you by: Tres Pontas: Freshly-roasted coffee from a single farm in Brazil, shipped directly to you. Use code thetalkshow at checkout and save an ext [&hellip;]'>The Talk Show: ‘Smallen Up the Bezels’</a></li><li><a class='rsswidget' href='https://apolloapp.io/' title='Apollo is “a beautiful Reddit app built for power and speed” and it is indeed just that. Designed and developed by former Apple engineer Christian Selig, it’s simply remarkable. Two recurring themes at Daring Fireball are that native apps tend to be better than web apps, and that if you’re going to make a native app, it should be a good native app, that embr [&hellip;]'>Apollo</a></li><li><a class='rsswidget' href='https://www.wsj.com/articles/allen-weisselberg-longtime-trump-organization-cfo-is-granted-immunity-by-federal-prosecutors-in-michael-cohen-investigation-1535121992' title='Rebecca Ballhaus and Nicole Hong, reporting for The Wall Street Journal: Allen Weisselberg, President Trump’s longtime financial gatekeeper, was granted immunity by federal prosecutors for providing information about Michael Cohen in the criminal investigation into hush-money payments for two women during the 2016 presidential campaign, according to people f [&hellip;]'>Allen Weisselberg, Longtime Trump Organization CFO, Is Granted Immunity in Cohen Probe</a></li><li><a class='rsswidget' href='https://brilliant.org/daringfireball' title='Brilliant shows you how to think critically and become a creative problem solver by guiding you through problems. They take concepts like conditional probability and machine learning, break them up into bite sized concepts, present clear thinking in each part, and then build back up to an interesting conclusion. Develop your joy of learning by cultivating yo [&hellip;]'>[Sponsor] Brilliant</a></li><li><a class='rsswidget' href='https://www.newsfromme.com/2018/08/23/todays-video-link-2748/' title=' Great find from Mark Evanier — almost all the footage from that era has been lost. The monologue even has some great jokes about the Yankees.  Update: Holy crap, there’s more where this came from on DC Video’s YouTube channel.    ★    	'>Color Footage of Johnny Carson’s ‘Tonight Show’ Monologue From 24 August 1964</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/does-your-iphone-8-have-a-faulty-logic-board-apple-may-repair-it-for-free/81820/' title='If you own an iPhone 8 suffering from unexpected issues like frozen screens, random restarts, or simply won’t turn on, Apple may repair it for free. Some iPhone 8 devices in China, Hong Kong, India, Australia, Japan, New Zealand, and the United States sold between September 2017 and March 2018 have a faulty logic board […]Read More...'>Does Your iPhone 8 Have a Faulty Logic Board? Apple May Repair It for Free</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/xiaomi-oppo-join-race-to-create-truly-foldable-smartphones/81781/' title='After years of rumors and speculation, a new report suggests that the era of foldable smartphones may soon be upon us. Samsung is widely rumored to be working on its own foldable dual-display smartphone, which has long been nicknamed the Samsung Galaxy X (or Galaxy F) by the blogosphere. That device could see a release sometime […]Read More...'>Xiaomi, Oppo Join Race to Create Truly Foldable Smartphones</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch/why-9-out-of-10-apple-watch-buyers-arent-choosing-the-series-3/81756/' title='While mostly positive, Apple Watch’s market performance this year is a bit of a mixed bag for the Cupertino tech giant. The latest data from Counterpoint Research’s Global Smartwatch Tracker indicates that the last year has been bittersweet for Apple, as far as the wearables market goes. To be clear, Apple’s flagship wearable is still […]Read More...'>Why 9 out of 10 Apple Watch Buyers Aren’t Choosing the Series 3</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch/apple-allegedly-blocked-its-pride-watch-face-in-russia/81751/' title='Apple seems to have blocked its new pride Apple Watch face in Russia, according to a bit of digging by an iOS developer. The Apple Watch pride face, which was unveiled in June at WWDC ’18, was meant to celebrate Pride Month and to stand against LGBTQ+ discrimination — and cement Apple’s “unwavering commitment to […]Read More...'>Apple Allegedly Blocked Its Pride Watch Face in Russia</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-new-ios-12-betas-to-squash-annoying-popup-bug/81746/' title='Apple on Friday released iOS 12 developer beta 12 and its public beta analog, just four days after releasing the previous batch of betas. The latest developer and public beta versions of iOS 12 are probably an emergency bug fix update to address an annoying notification issue that plagued testers last night. Basically, the bug […]Read More...'>Apple Releases New iOS 12 Betas to Squash Annoying Popup Bug</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/thieves-steal-30k-worth-of-apple-products-in-latest-california-heist/81643/' title='Another Apple Store in the Bay Area has been hit by a band of robbers today, according to local media reports. The incident occurred around 5:40 p.m. on Saturday. Police said four thieves entered the Broadway Plaza Apple Store in Walnut Creek, California. They began tearing iPhones and MacBook computers from display security tethers, ABC […]Read More...'>Thieves Steal $30K Worth of Apple Products in Latest California Heist</a></li><li><a class='rsswidget' href='https://www.idropnews.com/deals/10-best-labor-day-deals-on-apple-devices-you-cant-miss/81598/' title='Labor Day Weekend is upon us and that means that numerous Apple products will hit the market at special discounted prices! Believe us, there is going to be a lot of great stuff out there that you will not want to miss. We are talking MacBooks, Apple Watches, iPads and so much more. If you […]Read More...'>10 Best Labor Day Deals on Apple Devices You Can’t Miss</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/massive-leak-reveals-iphone-xs-apple-watch-series-4-in-new-gold-finish/81611/' title='Apple has reportedly suffered a major leak that may have revealed key details about its 2018 iPhone and Apple Watch devices. The Cupertino, California firm apparently leaked images of its upcoming iPhone and Apple Watch refreshes. These images — as well as other details about the new devices — were obtained and published by Apple […]Read More...'>Massive Leak Reveals ‘iPhone XS’, Apple Watch Series 4 in New Gold Finish</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mac/8-smart-reasons-to-ditch-your-windows-pc-for-a-mac/81524/' title='Years ago, the differences between Windows and Mac were stark and easily understood (remember the commercials). Far beyond the design, people could talk about all of the different programs they used, how secure Macs were, price points, and other clear comparisons. Today, things are a lot fuzzier. Applications like Office and Adobe Suite are fully cross-platf [&hellip;]'>8 Smart Reasons to Ditch Your Windows PC for a Mac</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-confirms-sept-12-gather-round-event-heres-what-to-expect/81578/' title='Apple has sent out press invitations for what is likely its fall keynote event, which will take place at 10 a.m. Pacific Time on Sept. 12. The press invitations only contain a circular logo and a cryptic tagline, “Gather round” in a dark gold coloration. The event itself will take place at Apple Park’s Steve […]Read More...'>Apple Confirms Sept. 12 ‘Gather Round’ Event: Here’s What to Expect</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/572367/labor-day-sale-up-to-40-off-apple-watch-bands-watch-store/' title='Now’s the time to reap some massive savings on all your favorite Apple Watch bands, chargers and accessories. Today through Monday, you’ll save up to 40 percent during Cult of Mac Watch Store’s Labor Day Weekend Sale — our biggest sale to date. You’ll find deep discounts on some of our most popular brands for […] (via Cult of Mac - Tech and culture through a [&hellip;]'>Celebrate Labor Day Weekend with up to 40% off Apple Watch bands [Watch Store]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/499996/today-in-apple-history-ping-social-network-fails-to-strike-a-chord/' title='September 1, 2010: Apple’s new music-focused social network, Ping, ships as part of iTunes 10. Apple says the service will let users discover new music and more easily follow their favorite artists. Ping racks up 1 million signups in the first 48 hours. Nevertheless, Apple’s social network is doomed from the start. Ping is poised to […] (via Cult of Mac - Te [&hellip;]'>Today in Apple history: Ping social network fails to strike a chord</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572829/cult-of-mac-magazine-everything-we-think-we-know-about-this-years-iphones-and-more/' title='In this week’s Cult of Mac Magazine: Apple is set to unleash its newest iPhones on the world in just a couple weeks and based on the rumors, these will be the most lust-worthy phones to ever come out of Cupertino. Not only will the 2018 iPhone lineup include the biggest iPhone display Apple’s ever […] (via Cult of Mac - Tech and culture through an Apple lens [&hellip;]'>Cult of Mac Magazine: Everything we think we know about this year’s iPhones, and more!</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572303/score-tech-domain-name-10-years-deals/' title='Enjoy the fruits of your labor this weekend with sales. This specific sale isn’t limited to just physical goods like power banks, a Macbook Pro, or even a gimbal for your precious iPhone X. Check out these four digital deals and save an extra 15% off with the coupon code: LABORDAY15. This deal from Radix […] (via Cult of Mac - Tech and culture through an App [&hellip;]'>Score an additional 15% off these digital deals this Labor Day weekend [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572909/apples-autonomous-test-vehicle-involved-in-first-crash/' title='Apple’s autonomous vehicle program sustained its first crash last week. A Nissan Leaf rear-ended one of Apple’s autonomous test vehicles, according to a filing with California’s Department of Motor Vehicles. The DMV licenses autonomous car testing programs in the state. The crash occurred just before 3 p.m. on August 24 in Santa Clara, close to […] (via Cult [&hellip;]'>Apple’s autonomous test vehicle involved in first crash</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572827/annoying-ios-12-update-notification-makes-its-musical-debut/' title='The false iOS 12 update notifications sparked frustration with some, but also became musical inspiration for musician and jingle creator Jonathan Mann. (via Cult of Mac - Tech and culture through an Apple lens) '>Annoying iOS 12 update notification makes its musical debut</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/566917/save-50-refurbished-macbook-air/' title='MyPhones Unlimited, the company behind our successful iPhone buyback program, is offering Cult of Mac readers $50 off refurbished MacBook Airs. These laptops come in the original box with the original Apple charger. Each refurbished laptop undergoes a thorough 30-point inspection and comes with a 60-day warranty with hassle-free returns. These lightweight Ma [&hellip;]'>Get a MacBook Air for as little as $399 [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572815/iphone-xs-wallpaper/' title='You don’t have to wait for Apple to start shipping the new iPhone XS to get the gorgeous new wallpaper that comes with it. After leaking images of the 2018 iPhones along with the Apple Watch Series 4, 9to5Mac has also unearthed the raw image of the amazing new wallpaper that will come with the […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>Grab the new iPhone XS wallpaper right here</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/572809/magicscroll-tablet-phone-flexible-display/' title='Forget folding displays. A group of Canadian researchers created a working prototype of a rollable tablet. The MagicScroll is intended to show that computer screens don’t have to be flat. The biggest challenge in mobile design today is somehow making larger and larger displays fit in a pants pocket. The MagicScroll accomplishes that by rolling […] (via Cult [&hellip;]'>MagicScroll tablet phone rolls up to fit in your pocket</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/566971/apple-deals-august-2018/' title='Best Buy is celebrating Labor Day weekend with some stellar discounts on Apple’s latest devices. You can save $50 on HomePod, $75 on Apple Watch Series 3, and up to $700 on Macs. Today’s Deals &amp; Steals roundup also includes offers on other Apple devices. Plus, you can protect your home with an impressive smart […] (via Cult of Mac - Tech and culture thro [&hellip;]'>Save $75 on Apple Watch, $700 on Macs [Deals &amp; Steals]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard' title='I was an early adopter of the original MacBook. 2 pounds, retina display, a cool looking space gray and all-new keyboard design, which, at the time felt fantastic. The MacBook keyboard delivered accurate, short throws. I loved it. Then the keyboard issues began to arrive. The first oddity, which I had never experienced with any Mac keyboard, was the black co [&hellip;]'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-time-buy-iphone-3656359/' title='When is the best time to buy an iPhone? Will there be a new iPhone soon? When will the iPhone 8 price drop? Will the iPhone X price come down? Find out if you should buy a new iPhone now or wait.'>When is the best time to buy an iPhone?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/airpods-2-release-date-3672580/' title='When will Apple update its wireless headphones? We&#039;ve got the latest news in our guide to the AirPods 2 release date, tech specs, price and new features'>AirPods 2 release date, price and specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/macos-10-14-mojave-3669087/' title='We round up all the news about macOS Mojave&#039;s release date, new features and system requirements'>macOS Mojave release date, features &amp; system requirements</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-12-3664535/' title='We round up all the launch news for iOS 12, coming next month: release date, new features and which iPhones and iPads can run the new OS for 2018'>iOS 12 release date, new features &amp; compatible devices</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/what-apple-announce-september-3683073/' title='Here&#039;s our best guess at what will Apple announce at September event, find out what to expect from Apple on 12 September'>What will Apple announce at September event</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/watch-iphone-announcements-3683067/' title='Apple will be live-streaming the iPhone keynote so that everyone can watch the unveiling of the new Apple products. Here&#039;s what you need to do to watch the keynote on your Mac, iPad, iPhone, Apple TV - and Windows PC.'>How to watch the iPhone announcements</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/new-ipad-mini-2018-3593689/' title='Is there a future for the iPad mini or will it be discontinued? We sift through rumours about the release date, new features, specs and price of the new iPad mini and ask whether there is a market for the smaller iPad now that mobile phones are so big.'>iPad mini 5 release date, price, features &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-pro-2018-3492180/' title='The iPad Pro is due an update and the leaks, clues and rumours are coming fast! We look ahead to the release date, price &amp; specs for the new iPad Pro for 2018 (or iPad X)'>New iPad Pro 2018 release date, iPad X price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/how-make-siri-rap-3682643/' title='Siri can do more than arrange your appointments, it can also lay down some beats, or rap its own original lyrics. We show you how to set free the musician at the heart of Apple&#039;s digital assistant.'>How to make Siri rap</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-se-2-2018-3500611/' title='We examine the latest information, leaks and rumours about the iPhone SE 2&#039;s release date, tech specs, design, new features and price'>iPhone SE 2 release date, price &amp; tech specs</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-206910" class="full post-206910 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-car tag-autonomous-vehicles tag-bob-mansfield tag-doug-field tag-kuo-ming-chi tag-project-titan tag-tf-international-securities">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/" title="Permanent link to Apple Car rumor roundup: Project Titan and what it&nbsp;means" rel="bookmark" rev="post-206910">Apple Car rumor roundup: Project Titan and what it&nbsp;means</a></h1>
	<p class="post-meta">
		Saturday, September 1, 2018 &middot;  1:49 pm &middot;
		<a href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/#comments" rev="post-206910" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Project Purple was the iPhone. Gizmo was the Apple Watch. And Titan?&#8221; Rene Ritchie writes for iMore. &#8220;Well, that&#8217;s believed to encompass Apple&#8217;s automotive ambitions — aka, the car.&#8221;</p>
<p>&#8220;Just like iPhone started off as a tablet, became a phone, and then expanded to a tablet again, Apple Car will likely take a twisting, turning path to market. That&#8217;s if it ever comes to market. Plenty of Apple projects, including the television set, never have,&#8221; Ritchie writes. &#8220;The car feels different, though. For one thing, due to regulatory issues, it&#8217;s forced to be more public than most of Apple&#8217;s special projects. Second, the logistical revolution is real and Apple is uniquely positioned to be one of the major players in that space. Because autonomous cars won&#8217;t just be about the destination, they&#8217;ll be about the differentiated experience of the journey.&#8221;</p>
<p>Ritchie writes, &#8220;Apple supply-chain exfiltrator extraordinaire, Kuo Ming-Chi of TF International Securities, has sent out a new note to investors [on August 15, 2018] and, as usual, it&#8217;s making the rounds.&#8221;</p>
<p><div id="attachment_164075" style="width: 260px" class="wp-caption alignright"><a href="http://macdailynews.com/2015/09/22/morgan-stanley-apple-car-if-true-one-of-the-most-important-moments-in-transportation/150922_apple_car_scarry/" rel="attachment wp-att-164075"><img data-attachment-id="164075" data-permalink="http://macdailynews.com/2015/09/22/morgan-stanley-apple-car-if-true-one-of-the-most-important-moments-in-transportation/150922_apple_car_scarry/" data-orig-file="https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg?w=250&#038;h=320" data-orig-size="250,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="150922_apple_car_scarry" data-image-description="&lt;p&gt;Apple Car as per Richard Scarry&lt;/p&gt;
" data-medium-file="https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg?w=250&#038;h=320?w=234" data-large-file="https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg?w=250&#038;h=320?w=250" src="https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg?w=250&#038;h=320" alt="Apple Car as per Richard Scarry" width="250" height="320" class="size-full wp-image-164075" srcset="https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg 250w, https://macdailynews.files.wordpress.com/2015/09/150922_apple_car_scarry.jpg?w=117&amp;h=150 117w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Apple Car as per Richard Scarry</p></div><em>We expect that Apple Car, which will likely be launched in 2023–2025, will be the next star product. The reasons for this are as follows: (1) Potentially huge replacement demands are emerging in the auto sector because it is being redefined by new technologies. The case is the same as the smartphone sector 10 years ago; (2) Apple&#8217;s leading technology advantages (e.g. AR) would redefine cars and differentiate Apple Car from peers&#8217; products; (3) Apple&#8217;s service will grow significantly by entering the huge car finance market via Apple Car, and (4) Apple can do a better integration of hardware, software, and service than current competitors in the consumer electronics sector and potential competitors in the auto sector.</em> — Kuo Ming-Chi, TF International Securities</p>
<p><strong>Much more in the full article &#8211; <em>recommended</em> &#8211; <a href="https://www.imore.com/apple-car" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>We&#8217;ve got some vehicles that are getting up there. Can we milk them until the &#8220;Apple Car&#8221; appears? Probably not. One more round of traditional vehicle purchases and then, hopefully&#8230;</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2018/08/15/ming-chi-kuo-apple-to-launch-revolutionary-apple-car-within-5-7-years/">Ming-Chi Kuo: Apple to launch revolutionary Apple Car within 5-7 years</a> &#8211; August 15, 2018<br />
<a href="http://macdailynews.com/2018/08/10/doug-field-former-tesla-engineering-chief-returns-to-apple/">Doug Field, former Tesla engineering chief, returns to Apple</a> &#8211; August 10, 2018<br />
<a href="http://macdailynews.com/2018/05/29/apples-autonomous-vehicle-fleet-grows-to-62-vehicles-in-california/">Apple’s autonomous vehicle fleet grows to 62 vehicles in California</a> &#8211; May 29, 2018</p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-206910" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-206910" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-206910" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-206910" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow noopener noreferrer" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Apple%20Car%20rumor%20roundup%3A%20Project%20Titan%20and%20what%20it%20means%20http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-206910" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-206910" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-car/" rel="tag">Apple Car</a>, <a href="http://macdailynews.com/tag/autonomous-vehicles/" rel="tag">autonomous vehicles</a>, <a href="http://macdailynews.com/tag/bob-mansfield/" rel="tag">Bob Mansfield</a>, <a href="http://macdailynews.com/tag/doug-field/" rel="tag">Doug Field</a>, <a href="http://macdailynews.com/tag/kuo-ming-chi/" rel="tag">Kuo Ming-Chi</a>, <a href="http://macdailynews.com/tag/project-titan/" rel="tag">Project Titan</a>, <a href="http://macdailynews.com/tag/tf-international-securities/" rel="tag">TF International Securities</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2036256">
	<div class="div-comment" id="div-comment-2036256">
<div id="comment-2036256" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/61e3cf4245db262b589824a072b2bdb3?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Whythewaitohwhy						</p>
		<p class="post-meta">
			Saturday, September 1, 2018 - 3:05 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?replytocom=2036256#respond' onclick='return addComment.moveForm( "comment-2036256", "2036256", "respond", "206910" )' aria-label='Reply to Whythewaitohwhy'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>❤ Richard Scarry</p>
<p id="comment-like-2036256" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/?like_comment=2036256&#038;_wpnonce=a6baa0045d" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2036256" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2036256"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2036256={"id":3817397,"unique_id":"wp-comment-2036256","title":"%26lt%3B3%20Richard%20Scarry...","permalink":"http:\/\/macdailynews.com\/2018\/09\/01\/apple-car-rumor-roundup-project-titan-and-what-it-means\/#comment-2036256","item_id":"_comm_2036256"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='206910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ad3507bf1" /></p>
<input type="hidden" name="genseq" value="1535831875" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c" target="wpcom-iframe-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b54bad4ca950d0016a644ee059f4c153" />
					</form>
		
				<iframe
						name="wpcom-iframe-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c"
			id="wpcom-iframe-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c');
				var iframe = document.getElementById('wpcom-iframe-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b54bad4ca950d0016a644ee059f4c153-5b8aef4351e4c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/'>Apple Car rumor roundup: Project Titan and what it&nbsp;means</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/apple-releases-new-ios-12-beta-fixing-annoying-update-notification-bug/'>Apple releases new iOS 12 beta, fixing annoying update notification&nbsp;bug</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/watchos-5-beta-10-for-apple-watch-now-available/'>watchOS 5 beta 10 for Apple Watch now&nbsp;available</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/apple-shares-hit-new-all-time-intraday-and-closing-highs-43/'>Apple shares hit new all-time intraday and closing&nbsp;highs</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/prompted-by-u-s-tax-cuts-apple-and-others-dump-bonds-and-create-300-billion-market-hole/'>Prompted by U.S. tax cuts, Apple and others dump bonds and create $300 billion market&nbsp;hole</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/apple-blocks-its-gay-pride-watch-face-in-russia/'>Apple blocks its gay pride watch face in&nbsp;Russia</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/u-s-broadband-investment-is-up-after-end-of-fccs-so-called-net-neutrality-rules/'>U.S. broadband investment is up after end of FCC&#8217;s so-called &#8216;Net Neutrality&#8217; rules</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/apple-watch-series-4-is-going-to-take-the-wearable-mainstream/'>Apple Watch Series 4 is going to take the wearable&nbsp;mainstream</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/stunning-apple-watch-series-4-design-revealed-in-remarkable-leak/'>Stunning Apple Watch Series 4 design revealed in remarkable&nbsp;leak</a></li>
	<li><a href='http://macdailynews.com/2018/08/31/warren-buffett-buys-more-apple-says-iphone-is-enormously-underpriced/'>Warren Buffett buys more Apple, says iPhone is &#8216;enormously underpriced&#8217;</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/10023299.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,598 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="299b43ec63" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Library with Smart Controls. Crank up the bottom end with Bass Amp Designer, or m [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2018 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/flappy-golf-2/id1154174205?mt=12&#038;uo=2' title='Flappy Golf 2 Noodlecake Studios Inc Genre: Games Release Date: October 12, 2016 The sequel to the insanely addicting Flappy Golf is here! Featuring the courses of Super Stickman Golf 3. Play our famous Race Mode either online against your friends or locally for some serious fun! Or flap your way to the hole in as few flaps as possible to earn all the Gold S [&hellip;]'>Flappy Golf 2 - Noodlecake Studios Inc</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/evernote/id406056744?mt=12&#038;uo=2' title='Evernote Evernote Genre: Productivity Release Date: December 29, 2010 Evernote helps you focus on what matters most and have access to your information when you need it. Input typed notes or scan handwritten notes. Add to-do’s, photos, images, web pages, or audio ... and it’s all instantly searchable. Organize notes any way you want and share with anyone. An [&hellip;]'>Evernote - Evernote</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation. Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac!Students, teachers, and business professionals use Notability daily to enrich their lives. It is uniquel [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/word-document-writer-pro-for-microsoft-word-processor/id1063953052?mt=12&#038;uo=2' title='Word Document Writer Pro for Microsoft Word Processor &amp; Open Office Format It&#039;s About Time Products Genre: Business Price: $19.99 Release Date: January 13, 2016 ***** $19.99 SPECIAL LAUNCH PRICE *****THE ONLY WORD PROCESSOR THAT CAN CREATE, OPEN &amp; EDIT MICROSOFT WORD .docx files! Advanced, powerful and beautiful word processor. Create/Open/Edit/ [&hellip;]'>Word Document Writer Pro for Microsoft Word Processor &amp; Open Office Format - It&#039;s About Time Products</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-anti-malware-ad/id1068833647?mt=12&#038;uo=2' title='Adware Doctor:Anti Malware &amp;Ad YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor prevents malware and malicious files from infecting your Mac. It will be helpful if:• The system is slow and hangs.• The web browser is hijacked and get redirected constantly.• Popups are opening all the time with advertisement and sc [&hellip;]'>Adware Doctor:Anti Malware &amp;Ad - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year Winnner ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2' title='Mirror for Samsung TV AirBeamTV BV Genre: Video Price: $9.99 Release Date: May 10, 2016 Application to mirror the screen of your Mac to any Samsung Smart TV. No wires and no additional hardware needed! You can also stream individual video files from your Mac to your TV. Also, we included the option to watch one window on your Mac, and another window on your [&hellip;]'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/happy-glass/id1425793208?mt=8&#038;uo=2' title='Happy Glass Lion Studios Genre: Games Release Date: August 14, 2018 The glass is sad because it&#039;s empty. Your job is to draw a line to make the glass filled up with liquid and smile again!Try to find the best way to complete each level. You can come up with your own solution so be creative and don&#039;t be affraid to think out of the box!Some levels mi [&hellip;]'>Happy Glass - Lion Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/go-fish/id1398987473?mt=8&#038;uo=2' title='Go Fish! Kwalee Genre: Games Release Date: July 27, 2018 Cast your line, reach the depths and catch as many fish as you can on your way up! Upgrade your gear to catch more fish and to dive deeper, make rare finds and discover new species!Go Fish! features:- Simple and addictive gameplay: Tap, cast down and catch as many fish as you can!- Upgrade your net to [&hellip;]'>Go Fish! - Kwalee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hungry-dragon/id1163163344?mt=8&#038;uo=2' title='Hungry Dragon™ Ubisoft Genre: Games Release Date: August 30, 2018 Unleash fiery fury from above in Hungry Dragon, a fun and frantic action-arcade rampage where everything and everyone is on the menu! Control ferocious dragons, flying, burning and devouring your way through a medieval realm packed with deliciously unsuspecting prey! ***This game is only compa [&hellip;]'>Hungry Dragon™ - Ubisoft</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Make watching your favorite videos easier with the YouTube app. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with the official YouTube app. Subscribe to channels with your favorite conte [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hole-io/id1389111413?mt=8&#038;uo=2' title='Hole.io Voodoo Genre: Games Release Date: June 23, 2018 The most addictive game!Enter the arena and face the other holes in a fierce battle. Eat everything in sight with your black hole and expand it to eat more! Show them who is the biggest hole in town!LOCAL COUCH MULTIPLAYER FEATUREWant to compete directly with your friends? Follow these four simple tasks [&hellip;]'>Hole.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hello-stars/id1403455040?mt=8&#038;uo=2' title='Hello Stars Fastone Games Genre: Games Release Date: August 3, 2018 Must use brain to finish all levels. It&#039;s easy to learn but very difficult to master.The job of each level is to guide a ball from a predetermined start point so that it touches all of the stars placed on the level. The ball and nearly all objects on the screen are affected by gravity. [&hellip;]'>Hello Stars - Fastone Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/creative-destruction/id1400658719?mt=8&#038;uo=2' title='Creative Destruction Yuan Zuo Genre: Games Release Date: August 3, 2018 Creative Destruction is a sandbox survival mobile game that infusing sandbox crafting and Battle Royale with a light, cartoon art style. Players will parachute in a large-scale battlefield of 16,000,000 square meters, with 13 interesting spots waiting to be explored.In this virtual world [&hellip;]'>Creative Destruction - Yuan Zuo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 The #1 Battle Royale game has come to mobile! Squad up and compete to be the last one standing in 100-player PvP. Build cover. Battle your opponents. Survive the longest. Earn your Victory. Requires an internet connection and iOS 11.Works with: iPhone SE, 6S, 7, 8, X; iPad Mini 4, Air 2, 2017, Pro [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2' title='Google Chrome Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs and bookmarks from your laptop, phon [&hellip;]'>Google Chrome - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/natural/1409165450?i=1409165453&#038;uo=2' title='Natural Natural - Single Imagine Dragons Genre: Alternative Price: $1.29 Release Date: July 17, 2018 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Natural - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/youngblood/1369109074?i=1369109322&#038;uo=2' title='Youngblood Youngblood (Deluxe) 5 Seconds of Summer Genre: Pop Price: $1.29 Release Date: April 13, 2018 © A Capitol Records UK release; ℗ 2018 One Mode Productions Limited, under exclusive licence to Universal Music Operations Limited [&hellip;]'>Youngblood - 5 Seconds of Summer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1409149359?i=1409149756&#038;uo=2' title='You Say Look Up Child Lauren Daigle Genre: Christian &amp; Gospel Price: $1.29 Release Date: July 13, 2018 © ℗ 2018 Centricity Music [&hellip;]'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-wins/1432044881?i=1432046861&#038;uo=2' title='Love Wins Cry Pretty Carrie Underwood Genre: Country Price: $1.29 Release Date: August 31, 2018 © A Capitol Records Nashville Release; ℗ 2018 UMG Recordings, Inc. [&hellip;]'>Love Wins - Carrie Underwood</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/simple/1430338141?i=1430339007&#038;uo=2' title='Simple Florida Georgia Line - EP Florida Georgia Line Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 Big Machine Label Group, LLC [&hellip;]'>Simple - Florida Georgia Line</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/high-hopes/1361152002?i=1361152303&#038;uo=2' title='High Hopes Pray For the Wicked Panic! At the Disco Genre: Alternative Price: $1.29 Release Date: June 22, 2018 © ℗ 2018 Fueled By Ramen LLC for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company. [&hellip;]'>High Hopes - Panic! At the Disco</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-my-feelings/1406109769?i=1406109901&#038;uo=2' title='In My Feelings Scorpion Drake Genre: Hip-Hop/Rap Price: $0.69 Release Date: June 29, 2018 © ℗ 2018 Young Money/Cash Money Records [&hellip;]'>In My Feelings - Drake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-lies/1334779517?i=1334780215&#038;uo=2' title='Love Lies Love, Simon (Original Motion Picture Soundtrack) Khalid &amp; Normani Genre: R&amp;B/Soul Price: $1.29 Release Date: February 14, 2018 © ℗ This Compilation (P) 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Love Lies - Khalid &amp; Normani</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/drowns-the-whiskey-feat-miranda-lambert/1354570152?i=1354570160&#038;uo=2' title='Drowns the Whiskey (feat. Miranda Lambert) Rearview Town Jason Aldean Genre: Country Price: $1.29 Release Date: April 13, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>Drowns the Whiskey (feat. Miranda Lambert) - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/africa/1388055465?i=1388058245&#038;uo=2' title='Africa Africa - Single Weezer Genre: Alternative Price: $1.29 Release Date: May 29, 2018 © ℗ 2018 Weezer under exclusive license to Crush Music / Atlantic Recording Corporation for the United States and Crush Music / WEA International Inc. for the world excluding the United States. A Warner Music Company. [&hellip;]'>Africa - Weezer</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/8-letters/1423280409?uo=2' title='8 Letters Why Don&#039;t We Genre: Pop Price: $5.99 Release Date: August 31, 2018 © ℗ 2018 Signature Entertainment, LLC under exclusive license to Atlantic Recording Corporation for the United States and WEA International Inc. for the world excluding the United States [&hellip;]'>8 Letters - Why Don&#039;t We</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/30-greatest-hits/933578756?uo=2' title='30 Greatest Hits Aretha Franklin Genre: R&amp;B/Soul Price: $14.99 Release Date: January 1, 1985 © ℗ 1985 Atlantic Records. Marketed by Rhino Entertainment Company, a Warner Music Group Company. [&hellip;]'>30 Greatest Hits - Aretha Franklin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/is-this-thing-cursed/1412173128?uo=2' title='Is This Thing Cursed? Alkaline Trio Genre: Alternative Price: $9.99 Release Date: August 31, 2018 © ℗ 2018 Epitaph [&hellip;]'>Is This Thing Cursed? - Alkaline Trio</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/my-new-moon/1383318455?uo=2' title='My New Moon Amos Lee Genre: Singer/Songwriter Price: $9.99 Release Date: August 31, 2018 © ℗ 2018 Dualtone Music Group, Inc. [&hellip;]'>My New Moon - Amos Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/living-with-a-fire-live/1411431021?uo=2' title='Living with a Fire (Live) Jesus Culture Genre: Christian &amp; Gospel Price: $9.99 Release Date: August 31, 2018 © Sparrow Records; ℗ 2018 Jesus Culture Music, under exclusive license to Capitol Christian Music Group, Inc. [&hellip;]'>Living with a Fire (Live) - Jesus Culture</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/kamikaze/1434766532?uo=2' title='Kamikaze Eminem Genre: Hip-Hop/Rap Price: $9.99 Release Date: August 31, 2018 © An Aftermath/Shady/Interscope Records Release; ℗ 2018 Aftermath Records [&hellip;]'>Kamikaze - Eminem</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rainier-fog/1399212774?uo=2' title='Rainier Fog Alice In Chains Genre: Rock Price: $9.99 Release Date: August 24, 2018 © ℗ 2018 AIC Entertainment, LLC under exclusive license to BMG Rights Management (US) LLC [&hellip;]'>Rainier Fog - Alice In Chains</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2' title='reputation Taylor Swift Genre: Pop Price: $13.99 Release Date: November 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>reputation - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-ones-for-you-too-deluxe-edition/1376705241?uo=2' title='This One’s for You Too (Deluxe Edition) Luke Combs Genre: Country Price: $12.99 Release Date: June 1, 2018 © ℗ 2018 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>This One’s for You Too (Deluxe Edition) - Luke Combs</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deadpool-2/id1382445641?uo=2' title='Deadpool 2 David Leitch Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: May 18, 2018 The sequel to the first one. © © 2018 Twentieth Century Fox Film Corporation. All rights reserved. MARVEL 2018 MARVEL [&hellip;]'>Deadpool 2 - David Leitch</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2' title='Avengers: Infinity War Anthony Russo &amp; Joe Russo Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: April 27, 2018 An unprecedented cinematic journey ten years in the making and spanning the entire Marvel Cinematic Universe, Marvel Studios’ Avengers: Infinity War brings to the screen the ultimate, deadliest showdown of all time [&hellip;]'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/upgrade/id1413558054?uo=2' title='Upgrade Leigh Whannell Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: June 1, 2018 Upgrade is a thrilling and hyper violent vision of the future from the producers of Get Out and The Purge, and the creator of Saw and Insidious. After his wife is killed during a brutal mugging that also leaves him paralyzed, Grey Trace (Logan Ma [&hellip;]'>Upgrade - Leigh Whannell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/oceans-8/id1390225970?uo=2' title='Ocean&#039;s 8 Gary Ross Genre: Action &amp; Adventure Price: $19.99 Release Date: June 8, 2018 Five years, eight months, 12 days...and counting. That’s how long Debbie Ocean (Sandra Bullock) has been devising the biggest heist of her life. She knows what it’s going to take—a team of the best in their field, starting with her partner-in-crime Lou Miller (Cat [&hellip;]'>Ocean&#039;s 8 - Gary Ross</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ready-player-one/id1354248992?uo=2' title='Ready Player One Steven Spielberg Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: March 29, 2018 From filmmaker Steven Spielberg comes the science fiction action adventure “Ready Player One,” based on Ernest Cline’s bestseller of the same name. The film is set in 2045, with the world on the brink of chaos and collapse. But the p [&hellip;]'>Ready Player One - Steven Spielberg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/road-house-1989/id610767486?uo=2' title='Road House (1989) Rowdy Herrington Genre: Action &amp; Adventure Price: $4.99 Rental Price: $3.99 Release Date: May 19, 1989 Patrick Swayze stars in this sexy thriller from the producer of Die Hard and the Matrix. Co-starring Ben Gazzara (The Thomas Crown Affair), Kelly Lynch (Charlie&#039;s Angels) and Sam Elliott (We Were Soldiers), Road House delivers no- [&hellip;]'>Road House (1989) - Rowdy Herrington</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/spider-man-homecoming/id1243195844?uo=2' title='Spider-Man: Homecoming Jon Watts Genre: Action &amp; Adventure Price: $9.99 Release Date: July 5, 2017 Spider-Man [Tom Holland] begins to navigate his new identity as the web-slinging super hero under the watchful eye of his mentor Tony Stark. © © 2017 Columbia Pictures Industries, Inc. and LSC Film Corporation. All Rights Reserved. | MARVEL and all related [&hellip;]'>Spider-Man: Homecoming - Jon Watts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/terminator-2-judgment-day/id214818692?uo=2' title='Terminator 2: Judgment Day James Cameron Genre: Action &amp; Adventure Price: $4.99 Release Date: October 22, 1997 Arnold Schwarzenegger returns as the Terminator in this explosive action-adventure spectacle. Now he&#039;s one of the good guys, sent back in time to protect John Connor, the boy destined to lead the freedom fighters of the future. Linda Hamilt [&hellip;]'>Terminator 2: Judgment Day - James Cameron</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/big-trouble-in-little-china/id270820879?uo=2' title='Big Trouble In Little China John Carpenter Genre: Action &amp; Adventure Price: $4.99 Rental Price: $3.99 Release Date: July 2, 1986 Jack Burton (Kurt Russell) is a simple man who doesn’t believe in ghosts or magic until he’s swept into a mind-boggling adventure deep within Chinatown’s mysterious underworld. Burton’s pal, Wang Chi (Dennis Dun), is trying to [&hellip;]'>Big Trouble In Little China - John Carpenter</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/beverly-hills-cop/id292813166?uo=2' title='Beverly Hills Cop Daniel Petrie Jr., Danilo Bach, Martin Brest, Sam Simon, Vincent Patrick &amp; William D. Wittliff Genre: Comedy Price: $4.99 Rental Price: $3.99 Release Date: December 1, 1984 The heat is on in this fast paced action-comedy starring Eddie Murphy as Axel Foley, a street smart Detroit cop tracking down his best friend&#039;s killer in Beverl [&hellip;]'>Beverly Hills Cop - Daniel Petrie Jr., Danilo Bach, Martin Brest, Sam Simon, Vincent Patrick &amp; William D. Wittliff</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-truth-about-ronnie/id1415888302?i=1434746165&#038;uo=2' title='The Truth About Ronnie Jersey Shore: Family Vacation, Season 2 Jersey Shore: Family Vacation Genre: Reality TV Price: $2.99 Release Date: August 30, 2018 The roommates rally around Ron as the truth about his relationship comes to light; the gang take to the casinos for a big win; and Jen returns to the suite for a face-to-face confrontation. © © Viacom Media [&hellip;]'>The Truth About Ronnie - Jersey Shore: Family Vacation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-2/id1359372695?i=1434386323&#038;uo=2' title='Reunion, Pt. 2 The Real Housewives of New York City, Season 10 The Real Housewives of New York City Genre: Reality TV Price: $2.99 Release Date: August 29, 2018 Dorinda defends herself against accusations that she might have a drinking problem. The ladies discuss Luann&#039;s obvious absence and share their observations of her recent behavior. Tinsley reveal [&hellip;]'>Reunion, Pt. 2 - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sour-grapes/id1401015442?i=1434511274&#038;uo=2' title='Sour Grapes Suits, Season 8 Suits Genre: Drama Price: $2.99 Release Date: August 29, 2018 Donna&#039;s agreement forces Harvey to help David Fox. Alex comes to Zane&#039;s aid on a personal venture. © © 2018 Universal Television LLC. All Rights Reserved. [&hellip;]'>Sour Grapes - Suits</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/part-v/id1404092624?i=1434506288&#038;uo=2' title='Part V The Sinner, Season 2 The Sinner Genre: Drama Price: $2.99 Release Date: August 29, 2018 As Ambrose zeroes in on a new suspect, a rift develops between him and Heather. © © 2018 Universal Cable Productions LLC. All Rights Reserved. [&hellip;]'>Part V - The Sinner</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lizability/id1374613681?i=1434105626&#038;uo=2' title='Lizability Younger, Season 5 Younger Genre: Comedy Price: $2.99 Release Date: August 28, 2018 With change in the air at Empirical, Liza considers her options. Kelsey receives surprising news. Charles finds a solution. © © 2018 Viacom International, Inc. [&hellip;]'>Lizability - Younger</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-badger-of-beaver-creek/id1416922109?i=1434508037&#038;uo=2' title='The Badger of Beaver Creek The Real Housewives of Dallas, Season 3 The Real Housewives of Dallas Genre: Reality TV Price: $2.99 Release Date: August 29, 2018 Kameron puts aside her own dismay and carries on the good vibes after Brandi&#039;s surprise baby reveal party. She invites everyone to fly to Colorado on The Wescott&#039;s private jet to stay at their [&hellip;]'>The Badger of Beaver Creek - The Real Housewives of Dallas</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/vanish/id1396508512?i=1419862886&#038;uo=2' title='Vanish Sharp Objects Sharp Objects Genre: Drama Price: $3.99 Release Date: July 8, 2018 Series premiere. Camille Preaker, a reporter for the St. Louis Chronicle, is sent to her rural hometown of Wind Gap to file a story about two missing girls, one of whom was found dead and presumed murdered. The assignment, which reunites Camille with her overbearing mothe [&hellip;]'>Vanish - Sharp Objects</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-nightmare-before-christmas/id1411604885?i=1434220473&#038;uo=2' title='The Nightmare Before Christmas Keeping Up With the Kardashians, Season 15 Keeping Up With the Kardashians Genre: Reality TV Price: $2.99 Release Date: August 26, 2018 After an intense few weeks of fighting with her sisters, Kourtney considers spending the holidays away from her family. Meanwhile, Khloé hides from the critical public eye until her pregnancy a [&hellip;]'>The Nightmare Before Christmas - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/diez-de-copas/id1391201814?i=1434172784&#038;uo=2' title='Diez De Copas Queen of the South, Season 3 Queen of the South Genre: Drama Price: $2.99 Release Date: August 30, 2018 Teresa hunts for a mole inside her own operation, and faces a terrible choice. © © 2017 NBC Universal Entertainment Cable Group. All rights reserved. [&hellip;]'>Diez De Copas - Queen of the South</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/she-said-she-said/id1402192621?i=1434312228&#038;uo=2' title='She Said / She Said The Real Housewives of Orange County, Season 13 The Real Housewives of Orange County Genre: Reality TV Price: $2.99 Release Date: August 27, 2018 Hijinks ensue when Vicki decides to celebrate her birthday with a ladies&#039; golf outing. Tamra and Eddie double date with Emily and her husband, in order to get to know Shane. Kelly tries to [&hellip;]'>She Said / She Said - The Real Housewives of Orange County</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2' title='Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) Rachel Hollis Genre: Self Development Price: $23.95 Publish Date: February 6, 2018 © ℗ © 2018 Thomas Nelson [&hellip;]'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/restless-wave-good-times-just-causes-great-fights-other/id1383784281?uo=2' title='The Restless Wave: Good Times, Just Causes, Great Fights, and Other Appreciations (Unabridged) John McCain &amp; Mark Salter Genre: Nonfiction Price: $21.95 Publish Date: May 22, 2018 © ℗ © 2018 Simon &amp; Schuster Audio [&hellip;]'>The Restless Wave: Good Times, Just Causes, Great Fights, and Other Appreciations (Unabridged) - John McCain &amp; Mark Salter</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/crazy-rich-asians-unabridged/id652390335?uo=2' title='Crazy Rich Asians (Unabridged) Kevin Kwan Genre: Fiction Price: $28.95 Publish Date: June 11, 2013 © ℗ © 2013 Random House Audio [&hellip;]'>Crazy Rich Asians (Unabridged) - Kevin Kwan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/pieces-of-her-unabridged/id1419621619?uo=2' title='Pieces of Her (Unabridged) Karin Slaughter Genre: Mystery Price: $15.95 Publish Date: August 21, 2018 © ℗ © 2018 Blackstone Audio, Inc. [&hellip;]'>Pieces of Her (Unabridged) - Karin Slaughter</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/a-simple-favor-a-novel-unabridged/id1208745820?uo=2' title='A Simple Favor: A Novel (Unabridged) Darcey Bell Genre: Mystery Price: $26.95 Publish Date: March 21, 2017 © ℗ © 2017 HarperAudio [&hellip;]'>A Simple Favor: A Novel (Unabridged) - Darcey Bell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/sharp-objects-unabridged/id356354063?uo=2' title='Sharp Objects (Unabridged) Gillian Flynn Genre: Mystery Price: $20.95 Publish Date: September 20, 2006 © ℗ © 2006 Random House Audio [&hellip;]'>Sharp Objects (Unabridged) - Gillian Flynn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/something-in-the-water-unabridged/id1387038587?uo=2' title='Something in the Water (Unabridged) Catherine Steadman Genre: Fiction Price: $23.95 Publish Date: June 5, 2018 © ℗ © 2018 Random House Audio [&hellip;]'>Something in the Water (Unabridged) - Catherine Steadman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/harry-potter-and-the-sorcerers-stone-book-1-unabridged/id1059079353?uo=2' title='Harry Potter and the Sorcerer&#039;s Stone, Book 1 (Unabridged) J.K. Rowling Genre: Kids &amp; Young Adults Price: $31.95 Publish Date: November 20, 2015 © ℗ © 2015 Pottermore Publishing [&hellip;]'>Harry Potter and the Sorcerer&#039;s Stone, Book 1 (Unabridged) - J.K. Rowling</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/astrophysics-for-people-in-a-hurry-unabridged/id1229202276?uo=2' title='Astrophysics for People in a Hurry (Unabridged) Neil de Grasse Tyson Genre: Science Price: $9.95 Publish Date: May 2, 2017 © ℗ © 2017 Blackstone Audio, Inc. [&hellip;]'>Astrophysics for People in a Hurry (Unabridged) - Neil de Grasse Tyson</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<!-- Teads Ads -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>

<!-- End Teads Ads -->

<!-- Amazon oneTag code -->

<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>

<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-61e3cf4245db262b589824a072b2bdb3">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17146794" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://macdailynews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="MacDailyNews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6a323b51ab" /><input type="hidden" name="_wp_http_referer" value="/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/09\/01\/apple-car-rumor-roundup-project-titan-and-what-it-means\/":206910};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/09/01/apple-car-rumor-roundup-project-titan-and-what-it-means/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"8e9c73bd8b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/macdailynews.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F09%2F01%2Fapple-car-rumor-roundup-project-titan-and-what-it-means%2F","blog_id":"17146794","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17146794&v=wpcom&tz=-4&user_id=0&subd=macdailynews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SFSQ9FW8YD4FJSl3uY0t9lJR/9+qaBQpKnSnhwdn4tz4JqUiSFjyGAFehzJYPpqrDzBauWLSq6cKAg4GlDgUrDgWYfeIS9kCsaVvi6rkYneV6FiTG5qPIUNx4X77WzniAPIlRI+IvoHbAhbNVKaBXUoHbSbMpktge7r+eqgGbyWjFxfKo7ITPNff7EHHTJrM8i96iT9tbXGbe2cp5/RrFn36tEci6ADiznVJLUAW2cOJB6zem2e4bMmwzGy3+CnKFkdnSYGOWumcFpmFX3495ddu2u7bt+92Rs+3uVA'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'206910','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=206910&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JnBFYmpWREdDOXRIbWRQLF9CLUtNYUVYNXNKakFILT9rR3xMQiZua293TWc/NzdkQVZ8OVl6cWRoRG9sMnpGaVguSGlvdTk1cEs2fCVdMDAwa35VZ1FRNmIvMFtUdERiOE1SJjhCM0F6NzEscjlhd1p4QXYsT3I/VlBpa0NaYlZMRmJmZ3BwOF0vTE49fj0tLW1nWTg4WUlTd3JvZVNTb3VENW5tK0NdVV9INE1+LFYuQUtw'}]);
_stq.push([ 'clickTrackerInit', '17146794', '206910' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>