<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Hackers built a &#8216;master key&#8217; for millions of hotel rooms, garages, and storage units &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Security researchers have built a master key that exploits a design flaw in a popular and widely used hotel electronic lock system..." />
<meta name="keywords" content="news, apple watch, bluetooth, magnetic stripe, rfid, security, security or lack thereof, spg app for apple watch, spg keyless, starwood hotels, starwood preferred guest" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1524689796&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F04%2F25%2Fhackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Hackers built a &#8216;master key&#8217; for millions of hotel rooms, garages, and storage&nbsp;units Comments Feed" href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkOFOwzAMhF8IExUmBj8Qz5JmXurNrqM6VeHtSRsNGKDAn+guuk+5i1sSBB0zjtnJDInnSKO5JQUVMCHGt2/uNpjduN8xpjOaO2FOPpxhc6140AnLvSSf14TggTwySom1sIUOEXPB7aIh42sTkfRweWiVQ6nXbFYX932a0AzKKTQL5KF0+2ORrO3r9K3g1U1FyY2aqdD2If4z1zSQZ6jgV9OCIyqwBp9JxysDR/Y0tdAJe9ZYZNyGfNofUP0XN+xcZO09r4EXee52T/u7x667707vkp7m0g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.5#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/" />
<link rel='shortlink' href='https://wp.me/p19WFc-QEC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F04%2F25%2Fhackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F04%2F25%2Fhackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F04%2F25%2Fhackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Apr 2018</strong><br /><a href="http://macdailynews.com/2018/04/24/this-dip-in-apple-share-price-is-silly-im-buying-it/">This dip in Apple&#039; share price is silly, I&#039;m buying it</a></li><li><strong>Apr 2018</strong><br /><a href="http://macdailynews.com/2018/04/24/6399-reasons-why-i-havent-yet-replaced-my-2014-imac/">6,399 reasons why I haven&#039;t yet replaced my 2014 iMac</a></li><li><strong>Apr 2018</strong><br /><a href="http://macdailynews.com/2018/04/23/apples-next-iphone-doesnt-need-to-be-faster-or-thinner/">Apple&#039;s next iPhone doesn&#039;t need to be faster or thinner</a></li><li><strong>Apr 2018</strong><br /><a href="http://macdailynews.com/2018/04/20/apple-is-changing-and-everyone-knows-it-except-apple-itself-or-something/">Apple is changing, and everyone knows it except Apple itself or something</a></li><li><strong>Apr 2018</strong><br /><a href="http://macdailynews.com/2018/04/18/apple-finally-found-a-wall-street-narrative/">Apple finally found a Wall Street narrative</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ZMNMIvYvE-k/' title='Crowdfense, a startup company based out of the United Arab Emirates is offering up to $3 million for anyone who can offer a zero-day exploit on macOS, iOS, Android or Windows.  more…  '>Startup offering $3 million to anyone who can hand over zero-day exploits for iOS or macOS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pPyZG2WOl0E/' title='It’s always fun seeing Apple break down its adoption numbers for devices running the latest version of iOS. Today, the company did just that and it looks like 76% of users are now running iOS 11.  more…  '>iOS 11 adoption rate hits 76% as Apple TV sees massive 709% increase in streaming hours</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BbOhocFvUhI/' title='We heard rumblings about Snapchat releasing a new version of its Spectacles two weeks ago as an FCC filing revealed a few details. Now, a new Wired interview with Snap Inc. CEO, Evan Spiegel reveals that the company will release a new version of its Spectacles this week.  more…  '>Spectacles 2 reportedly coming this week as Snapchat takes second shot at wearables</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UMfVGO1YZyY/' title='This is the year Toyota and Lexus — among the last major CarPlay holdouts — finally release new cars that work with Apple’s infotainment system. Lexus announced today that its seventh generation ES luxury sedan will be its first model to include CarPlay, and customers will have an option for a 12.3-inch widescreen display that makes room for two extra apps o [&hellip;]'>Lexus debuting CarPlay in latest ES sedan, 12.3-inch widescreen optional available, no touch</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/okLfgUE4Z3A/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. more…  '>9to5Toys Lunch Break: Best Buy 4-day Apple sale, Anker deals from $8, Bose SoundSport Earbuds $179, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/SHCedLdFl88/' title='Snapchat is continuing to build features on top of its signature selfie filters, and its newest addition may have you making crazy faces in public. Snappables are augmented reality-based games that let you compete with your friends uses Lenses.  more…  '>Snapchat update introduces Snappables — a new way to play fun AR games with your friends</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/aeIogQO6P9g/' title='OtterBox has launched its latest lineup of themed cases. The new Avengers: Infinity War collection includes cases featuring Iron Man, Black Panther, Thanos, and more. They even have a glow-in-the-dark option and one with a 3D effect. Otterbox is also offering a 20% off discount at launch.  more…  '>OtterBox releases new ‘Avengers: Infinity War’ iPhone cases with 20% off deal</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Em4F1R1x-5k/' title='Some of our Feature Requests require more argument and explanation than others. We might have ideas on an ideal approach, and alternative approaches that could be taken. We might describe our core ask, then add some nice-to-have options. But this Feature Request couldn’t be simpler …  more…  '>Feature Request: A gesture to undo accidentally tapping the top of the screen on an iOS device</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/D-2lhpsROkQ/' title='Facebook continues to tighten security after the Cambridge Analytica saga. After recently explaining how it will comply with new privacy laws, it is now taking steps to stop apps posting to your profile …  more…  '>Facebook apps to be banned from posting to your profile, in two stages</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/IW0mnUFeTbU/' title='Twitter took twelve years to finally make it into profit, but it seems the company is now on a roll. In a letter to shareholders today, the company said it was good news all round …  more…  '>Twitter boosts revenue by 21%, profits up too, beats Wall Street expectations</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/04/25/ios-11-installed-on-76-percent-of-devices/' title='The iOS 11 operating system is installed on 76 percent of devices as of April 22, according to statistics Apple shared today on its App Store support page for developers. That&#039;s up 11 percentage points since January 18, when iOS 11 was installed on 65 percent of devices, and 24 percentage points since November 6, when iOS 11 was installed on 52 percent [&hellip;]'>iOS 11 Now Installed on 76% of iOS Devices, While Android 8 is Installed on 4.6% of Android Devices</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/04/24/cook-white-house-state-dinner/' title='Apple CEO Tim Cook is attending the first state dinner of the Trump administration, which is honoring French president Emmanuel Macron, according to CNN. Cook is accompanied by Apple vice president of environment, policy and social initiatives Lisa Jackson. Guests at the dinner, which is taking place in the White House State Dining Room, will dine on a goat [&hellip;]'>Apple CEO Tim Cook Attends State Dinner at White House and Will Meet With Trump on Wednesday</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/04/24/grayshift-graykey-iphone-unlocking-box-data-breach/' title='Grayshift, the company that makes the GrayKey iPhone unlocking boxes that have been sold to multiple law enforcement agencies across the United States, recently suffered a data breach that allowed hackers to access a small portion of the GrayKey code, reports VICE&#039;s Motherboard. GrayKey box, via MalwareBytes Last week, unknown hackers leaked portions of [&hellip;]'>Maker of &#039;GrayKey&#039; iPhone Unlocking Box Suffers &#039;Brief&#039; Data Breach, Receives Money Demands</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/04/24/apple-watch-verizon-activations-q1-2018/' title='Verizon, the largest carrier in the United States by subscriber count, saw a monthly subscriber increase of 260,000 during the first quarter of 2018, reports Bloomberg, largely due to an increased number of smart watch activations. The company actually lost phone and tablet subscribers last quarter, but the dip in subscribers did not hurt its bottom line bec [&hellip;]'>Apple Watch Boosts Verizon Activations Amid Phone and Tablet Subscriber Loss</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/04/24/apple-releases-ios-11-3-1-update/' title='Apple today released iOS 11.3.1, the thirteenth official update to the iOS 11 operating system. iOS 11.3.1 comes nearly one month after the launch of iOS 11.3, an update that introduced a Battery Health feature for keeping tabs on your iPhone&#039;s battery status, Business Chat for Messages, new Animoji for iPhone X, and more. The iOS 11.3.1 update can be d [&hellip;]'>Apple Releases iOS 11.3.1 Update With Fix for Third-Party Display Repair Issue</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/25/bandsintown-for-iphone-adds-apple-music-streaming-through-musickit' title=' 		 						 						 			Concert-finding app Bandsintown has officially launched native Apple Music streaming, made possible through the use of Apple&#039;s MusicKit framework.		 	'>Bandsintown for iPhone adds Apple Music streaming through MusicKit</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/25/defending-tim-cook-why-apple-remains-in-good-hands' title=' 		 						 						 			Despite recent stock woes and the rough HomePod launch, Tim Cook has represented Apple well in his time at the helm, and blaming him for not being Steve Jobs is pointless, and ignores the new realities surrounding Apple that have developed in the last five years.		 	'>Defending Tim Cook: Why Apple remains in good hands</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/25/ios-11-now-installed-on-76-of-compatible-devices-up-11-since-january' title=' 		 						 						 			New adoption statistics for iOS published on Apple&#039;s developer website reveal iOS 11 is installed on 76 percent of all compatible iPhone, iPad, and iPod Touch models, a share that has increased by 11 percent since the start of this year.		 	'>iOS 11 now installed on 76% of compatible devices, up 11% since January</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/25/apple-supplier-comments-not-likely-to-affect-long-term-financial-prognosis-gene-munster-suggests' title=' 		 						 						 			Negative comments from two Apple suppliers about the next iPhone generation could hamper investor expectations for the next quarter, suggests Gene Munster of Loup Ventures, but predictable iPhone sales make this only a near-term risk instead of a long-term problem.		 	'>Apple supplier comments not likely to affect long-term financial prognosis, Gene Munster suggests</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/25/amazon-unveils-79-echo-dot-kids-edition-shipments-start-in-may' title=' 		 						 						 			Amazon seeks to widen its smart speaker lead with a new product intended for children&#039;s use, that comes pre-packed with parental controls, and access to some of Amazon&#039;s subscription services included in the purchase price.		 	'>Amazon unveils $79 Echo Dot Kids Edition, shipments start in May</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://scripting.com/2018/04/18/164609.html' title='Dave Winer: Little-known fact: I designed and developed a programming language. My goal was to create an environment I would work in for the rest of my career. I just realized it’s exactly 30 years later, and I’m still using it. 30 fucking years. I think I earned the right to say it that way. Now that I also work in JavaScript, it amazes me how easy the simp [&hellip;]'>30 Years of Frontier</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/04/24/tim-cook-and-lisa-jackson-attend-president-trumps-first-state-dinner' title=' Cook met with Trump in the White House this afternoon, ostensibly to talk about trade policy.    ★    	'>Tim Cook and Lisa Jackson Attend President Trump’s First State Dinner</a></li><li><a class='rsswidget' href='https://theoutline.com/post/4277/dont-buy-the-new-macbook-pros-even-on-sale-in-my-opinion' title='Casey Johnston, writing for The Outline: A few months ago, I wrote about how my one-year-old MacBook Pro’s keyboard keys stopped working if a single piece of dust slipped under there, and more importantly, that neither Apple nor its Geniuses would acknowledge that this was actually a problem. Today, Best Buy announced it is having a significant sale on these [&hellip;]'>Casey Johnston Gives Up on the Current MacBook Pro Keyboard</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/4/24/17276214/nintendo-switch-hack-jailbreak-security-homebrew-apps-games' title='Tom Warren, writing for The Verge: Nintendo’s Switch was hacked to run Linux in February, and now it’s clear that hackers could go further and run homebrew apps and games on the device. Eurogamer reports that two exploits have been detailed this week that allow hackers to exploit a hardware flaw in Nvidia’s Tegra X1 (that powers the Switch) and gain access t [&hellip;]'>Nvidia Tegra Flaw Allows Nintendo Switch to Be Jailbroken</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/business/economy/how-merchants-secretly-use-facebook-to-flood-amazon-with-fake-reviews/2018/04/23/5dad1e30-4392-11e8-8569-26fda6b404c7_story.html' title='Elizabeth Dwoskin and Craig Timberg, reporting for The Washington Post: On Amazon, customer comments can help a product surge in popularity. The online retail giant says that more than 99 percent of its reviews are legitimate because they are written by real shoppers who aren’t paid for them. But a Washington Post examination found that for some popular prod [&hellip;]'>How Merchants Use Facebook to Flood Amazon With Fake Reviews</a></li><li><a class='rsswidget' href='https://medium.com/@lkanies/apple-has-a-focus-problem-8a1acee28b7d' title='Luke Kanies: Unlike touch, keyboards are inherently targeted. While touch is powerful specifically because of your ability to directly manipulate the software you’re using, keyboards must first be pointed at a place that needs text. They need focus. And here’s where the iPad falls down. It has no concept of focus. Or rather, it obviously does, but its design [&hellip;]'>The iPad’s Focus Problem</a></li><li><a class='rsswidget' href='https://www.buzzfeed.com/johnpaczkowski/make-developers-great-again' title='John Paczkowski, writing for BuzzFeed: A few weeks from now, Facebook and Google will hold their yearly developer conferences, massive events meant to celebrate their platforms and visions for the future. They’re typically packed full of grand pronouncements, flashy demos, and Google Glass-wearing skydivers or CEO-impersonating celebrities. Bands play. Drink [&hellip;]'>John Paczkowski on Facebook and Google</a></li><li><a class='rsswidget' href='https://turntouch.com/' title='My thanks to Turn Touch for sponsoring this week’s DF RSS feed to promote their beautiful wooden smart home remote. Ever wanted to control Spotify on your phone without looking at your phone? Do you have smart lights like Philips Hue and want a phone-free way to change scenes and colors? Turn Touch is your answer. Turn Touch is a wooden smart home remote. Fo [&hellip;]'>Turn Touch Wooden Smart Home Remote</a></li><li><a class='rsswidget' href='https://techpinions.com/top-takeaways-from-studying-iphone-x-owners/52639' title='Ben Bajarin, on the result of a survey of iPhone X owners conducted last month: When it came to overall customer satisfaction, iPhone X owners in our study gave the product an overall 97% customer satisfaction. While that number is impressive, what really stands out when you do customer satisfaction studies is the percentage who say they are very satisfied w [&hellip;]'>iPhone X Customer Satisfaction: Impressively High Across All Features, With One Predictable Exception</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/4/19/17252486/google-android-messages-chat-rcs-anil-sabharwal-imessage-texting' title='Dieter Bohn, writing for The Verge: Instead of bringing a better app to the table, it’s trying to change the rules of the texting game, on a global scale. Google has been quietly corralling every major cellphone carrier on the planet into adopting technology to replace SMS. It’s going to be called “Chat,” and it’s based on a standard called the “Universal Pr [&hellip;]'>Google Gives Up on Allo, Backs Unencrypted Successor to SMS</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/maker-iphone-hacking-tool-suffers-data-breach-extortion-threats/70111/' title='Grayshift, the company that makes an iPhone hacking tool called GrayKey, is already being targeted by malicious entities. Last week, unknown attackers leaked portions of GrayKey’s code online. The hackers also demanded that Grayshift pay them in Bitcoin (roughly $15,000) to stop publishing any additional code, Motherboard reported on Tuesday. GrayKey is a ne [&hellip;]'>Maker of iPhone Hacking Tool Suffers Data Breach, Extortion Threats</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/tim-cook-president-trump-meeting-discuss-chinese-trade-war/70086/' title='Apple CEO Tim Cook will pay President Donald Trump a visit to the White House today to discuss an ongoing trade war between the US and China. According to a report from Bloomberg, Trump has invited Cook to attend a sit-down meeting in the Oval Office, where they’re expected to discuss trade. The president’s official […]Read More...'>Tim Cook and President Trump Will Meet to Discuss Chinese Trade War</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-begin-paying-15-billion-irish-taxes-next-month-battles-not-yet/70028/' title='After years of back-and-forth litigation, it was announced this week that Apple will begin paying out the 13 billion Euros ($15 billion) it owes in back taxes to the Irish government beginning next month, according to a Financial Times report which cites “illegal tax benefits” allegedly granted to the Cupertino-company spanning as far back as […]Read More... [&hellip;]'>Apple Will Begin Paying $15B in Irish Taxes – But the Battle’s Not Over</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-support-scammers-now-using-real-apple-store-numbers/70061/' title='As we’ve previously covered, there is no shortage of ways for scammers to target unsuspecting Apple users. But now, there’s a new method for those malicious entities to make their attempts much more realistic. Scammers claiming to be Apple support staff are now masking their calls behind genuine phone numbers of the company’s brick-and-mortar retail […]Read [&hellip;]'>‘Apple Support’ Scammers Are Now Using Real Apple Store Numbers</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-11-3-1-officially-released-with-major-bug-fix-for-iphone-8/70031/' title='Apple on Tuesday released iOS 11.3.1, an incremental update to the iOS 11.3 operating system with a pretty major bug fix. It’s a relatively small update to Apple’s mobile operating system, but it introduces a number of important bug patches and other under-the-hood changes. Chief among those is a fix for an issue that disabled […]Read More...'>iOS 11.3.1 Officially Released with Major Bug Fix for iPhone 8</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/amazon-rolls-new-car-package-delivery-service-eligible-prime-customers/70021/' title='Last December, Amazon rolled out an unsettling new package delivery program dubbed Amazon Key. Amazon Key allows those in select markets to receive their packages from a delivery driver who’d literally open their front door and place the goods inside their home — rather than leaving the parcel outside where it could easily be spotted and […]Read More... [&hellip;]'>Amazon Will Now Deliver Prime Packages to Your Vehicle’s Trunk</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-hires-new-south-korea-business-chief/69987/' title='Apple has hired a former executive from fierce competitor Samsung to lead its business operations in South Korea, according to a report from Bloomberg. Brandon Yoon – who has held executive roles at companies like Microsoft and Samsung – has taken over the position of general manager of Apple Korea. The Cupertino-based tech giant hasn’t […]Read More... [&hellip;]'>Apple Snatches Samsung Exec to Lead Business Operations in Korea</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-shazam-merger-put-hold-eu-launches-antitrust-investigation/69940/' title='The European Commission has opened an antitrust investigation into Apple’s acquisition of Shazam, putting the deal on hold and delaying it for at least four months. Europe’s head antitrust regulator said in a statement that “the Commission is concerned that the merger could reduce choice for users of music streaming services.” It went on to […]Read More... [&hellip;]'>EU Halts Apple-Shazam Merger, Launches Antitrust Investigation</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-cuts-homepod-orders-60-amid-dismal-sales-forecast/69872/' title='We previously reported that Apple moved to slash HomePod orders by as much as 50% as demand for its Siri-powered smart speaker appeared to be falling short of even the most cautiously optimistic estimates.  And while we wouldn’t expect much to have changed between early-April and now, a report this morning from DigiTimes essentially corroborates those prior [&hellip;]'>Apple Cuts HomePod Orders 60% Amid Dismal Sales Forecast</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/florida-police-use-dead-mans-finger-try-unlocking-phone/69921/' title='Police officers in Florida reportedly used a dead man’s finger in an attempt to access his smartphone, raising a handful of ethical questions. The deceased man, Linus F. Phillip, was shot and killed by a Largo, Florida police officer last month. According to the Tampa Bay Times, Phillip was shot while attempting to flee when […]Read More...'>Florida Police Use Dead Man’s Finger to Try Unlocking His Phone</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/543791/record-apple-tv-on-mac-wirelessly/' title='Did you know that the QuickTime Player app on every Mac can wirelessly record video streamed from Apple TV? Here&#039;s how to record Apple TV on your Mac. (via Cult of Mac - Tech and culture through an Apple lens) '>How to record Apple TV on your Mac, wirelessly</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/538839/apple-deals-steals-april-2018/' title='In today’s edition of Deals &amp; Steals, we have a brand new iMac on sale. We also found sweet deals on a DNA testing kit, a heavy-duty bike lock and the new 2018 Photoshop Elements. Note: On some of these deals, Cult of Mac might earn a small commission through an affiliate link. However, we […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>Save hundreds of dollars on a new iMac [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543809/daw-cassette-tape-deck-emulator/' title='DAW Cassette makes any audio track sound like it was recorded on an old broken-down cassette tape. It might be the best audio effect of the year so far. (via Cult of Mac - Tech and culture through an Apple lens) '>DAW Cassette makes your music sound like it was recorded on tape</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543919/putin-iphone-with-missile-gives-handset-that-cold-war-feel/' title='A Cold War is all about rhetoric and saber-rattling. A Russian company named Caviar is taking advantage of growing tension between the U.S. and the former Soviet Union with a patriotic iPhone celebrating President Vladimir Putin and the country’s newest cruise missile. It’s called “Putin Ultimatum.” The limited edition iPhone X plated with gold and […] (via [&hellip;]'>Putin’s mug and missile give iPhone that Cold War feel</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543925/homepod-apple-deutsche-bank-analysts-smart-speaker-market/' title='The fact that the HomePod isn’t selling well means that Apple has probably missed its chance to ever be a significant part of the smart speaker market, according to analysts from Deutsche Bank. Sales of inexpensive rival devices are exploding, while Apple’s very pricy offering sits on the shelf. That may lock customers into non-Apple […] (via Cult of Mac - T [&hellip;]'>Apple’s HomePod miscalculation will haunt the company for years</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543873/iphone-names/' title='Apple could be about to change the way it names successive generations of iPhone. The aim would be to simplify a naming pattern that has become increasingly unwieldy in the past few years. It’s about time — although that doesn’t mean a new iPhone naming system will necessarily make things any less confusing. Here’s why. […] (via Cult of Mac - Tech and cultur [&hellip;]'>Is this the year Apple fixes its broken iPhone naming strategy?</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/542667/drafts-review-best-notes-app/' title='Whether you&#039;re looking for a quick way to digitally jot down a passing thought, take notes in a meeting, or store an address or phone number, Drafts makes it easy to quickly capture text before taking action. (via Cult of Mac - Tech and culture through an Apple lens) '>Capture notes quickly with Drafts [50 Essential iOS Apps #5]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543889/amazons-echo-dot-kids-edition-gives-parents-complete-control/' title='Now your little ones can get to know Alexa with the new Amazon Echo Dot Kids Edition. It’s just like a regular Echo Dot, but it comes inside a colorful protective case and a one-year subscribtion to the “FreeTime Unlimited” service that gives parents complete control over content. You’ll have to pay a premium for […] (via Cult of Mac - Tech and culture throu [&hellip;]'>Amazon’s Echo Dot Kids Edition gives parents complete control</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543387/mothers-day-gift-guide-watch-watch-store/' title='Mother’s Day is on Sunday, May 13 — mark that down on your calendar and get ready to pay homage to the woman who gave you life. How about a little something for her Apple Watch? Cult of Mac has rounded up a beautiful collection of Apple Watch bands, chargers and stands specifically picked for […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>If Mom loves Apple Watch, she’ll love these gifts! [Mother’s Day Gift Guide]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/543263/get-more-than-60-awesome-mac-apps-for-6-a-month-deals/' title='The subscription model is sweeping content of all kinds, and it makes a lot of sense. Pay a small monthly fee for access to a whole menu of stuff from which you can pick and choose. Movies and TV made it big at first, and now the subscription model has come to Mac apps. Setapp […] (via Cult of Mac - Tech and culture through an Apple lens) '>Get more than 60 awesome Mac apps for $6 a month [Deals]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/mac-viruses-malware-security-3668354/' title='Wondering if it&#039;s true that Macs are safe from viruses? Here are some of the recent malware attacks and security threats that Mac users have suffered'>List of Mac viruses, malware and security flaws</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/ios-11-problems-fixes-3675251/' title='We run through all the issues and bugs with iOS 11 and offer fixes where available.'>iOS 11 problems and fixes</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-11-news-3647951/' title='Everything you need to know about iOS 11, including the latest version, bugs fixes, new features and compatible devices'>iOS 11 update: latest version, fixes &amp; new features</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/homepod-3642373/' title='HomePod, Apple&#039;s smart-speaker rival to Amazon Echo and Google Home, is out now! But there are already rumours about the next generation model!'>HomePod latest news, problems, sales figures and projections</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/wireless-charging-3642919/' title='The iPhone 8, 8 Plus and X all support wireless charging, but you can add it to any older model with a Lightning port. Here&#039;s how to add wireless charging to the iPhone 7 and older phones'>How to get wireless charging on older iPhones</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-headphones-2018-3529668/' title='Apple&#039;s EarPods offer great sound for a stock accessory but there are much better earphones on the market. This feature looks at some of the best headphones for iPhone, iPad and iPod touch.'>Best iPhone headphones 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/macos-high-sierra-latest-version-3647580/' title='Here&#039;s everything you need to know about macOS High Sierra, including the latest version, issues and fixes'>macOS High Sierra: latest update, problems, fixes, features</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/view-open-apps-mac-3676189/' title='Want to see all the applications you&#039;ve currently got running on your Mac? You&#039;ve come to the right place'>How to view all open apps on a Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/can-macs-get-viruses-3454926/' title='Wondering whether you need antivirus software to protect your Mac? macOS is more secure than Windows, but you’d be wise to look carefully at your security options. We explain why you might want antivirus software for your Mac, and offer simple steps you can take to tighten up your Mac’s security.'>Do Macs need antivirus software?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/best-camera-phone-megapixels-3502115/' title='How many megapixels does your phone camera really need? When it comes to smartphone cameras, more megapixels doesn&#039;t mean better photos. In this article we&#039;ll look at some of the other photo-related features that matter, such as sensor and pixel size of the iPhone and other smartphones.'>How to choose the best camera phone: sensor size vs megapixels</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-202406" class="full post-202406 post type-post status-publish format-standard hentry category-news tag-apple-watch tag-bluetooth tag-magnetic-stripe tag-rfid tag-security tag-security-or-lack-thereof tag-spg-app-for-apple-watch tag-spg-keyless tag-starwood-hotels tag-starwood-preferred-guest">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/" title="Permanent link to Hackers built a &#8216;master key&#8217; for millions of hotel rooms, garages, and storage&nbsp;units" rel="bookmark" rev="post-202406">Hackers built a &#8216;master key&#8217; for millions of hotel rooms, garages, and storage&nbsp;units</a></h1>
	<p class="post-meta">
		Wednesday, April 25, 2018 &middot;  3:27 pm &middot;
		<a href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/#comments" rev="post-202406" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Security researchers have built a master key that exploits a design flaw in a popular and widely used hotel electronic lock system, allowing unfettered access to every room in the building,&#8221; Zack Whittaker reports for ZDNet. &#8220;The electronic lock system, known as Vision by VingCard and built by Swedish lock manufacturer Assa Abloy, is used in more than 42,000 properties in 166 countries, amounting to millions of hotel rooms &#8212; as well as garages and storage units.&#8221;</p>
<p>&#8220;These electronic lock systems are commonplace in hotels, used by staff to provide granular controls over where a person can go in a hotel &#8212; such as their room &#8212; and even restricting the floor that the elevator stops at. And these keys can be wiped and reused when guests check-out,&#8221; Whittaker reports. &#8220;It turns out these key cards aren&#8217;t as secure as first thought.&#8221;</p>
<p>&#8220;Any key card will do. Even old and expired, or discarded keys retain enough residual data to be used in the attack. Using a handheld device running custom software, the researchers can steal data off of a key card &#8212; either using wireless radio-frequency identification (RFID) or the magnetic stripe,&#8221; Whittaker reports. &#8220;That device then manipulates the stolen key data, which identifies the hotel, to produce an access token with the highest level of privileges, effectively serving as a master key to every room in the building.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.zdnet.com/article/millions-of-hotel-door-locks-bypass-with-master-key/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Makes us appreciate <a href="https://itunes.apple.com/us/app/spg-starwood-hotels-resorts/id312306003?mt=8&amp;uo=6&amp;at=10lody&amp;ct=" target="itunes_store">SPG app for Apple Watch</a> and SPG Keyless even more!</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2015/04/24/apple-watch-can-now-unlock-hotel-room-doors-at-over-100-starwood-hotels/">Apple Watch can now unlock hotel room doors at over 100 Starwood Hotels</a> &#8211; April 24, 2015</p></blockquote>
	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple-watch/" rel="tag">Apple Watch</a>, <a href="http://macdailynews.com/tag/bluetooth/" rel="tag">Bluetooth</a>, <a href="http://macdailynews.com/tag/magnetic-stripe/" rel="tag">magnetic stripe</a>, <a href="http://macdailynews.com/tag/rfid/" rel="tag">RFID</a>, <a href="http://macdailynews.com/tag/security/" rel="tag">security</a>, <a href="http://macdailynews.com/tag/security-or-lack-thereof/" rel="tag">security or lack thereof</a>, <a href="http://macdailynews.com/tag/spg-app-for-apple-watch/" rel="tag">SPG app for Apple Watch</a>, <a href="http://macdailynews.com/tag/spg-keyless/" rel="tag">SPG Keyless</a>, <a href="http://macdailynews.com/tag/starwood-hotels/" rel="tag">Starwood Hotels</a>, <a href="http://macdailynews.com/tag/starwood-preferred-guest/" rel="tag">Starwood Preferred Guest</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->

<div id="zergnet-widget-63778"></div>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1998173">
	<div class="div-comment" id="div-comment-1998173">
<div id="comment-1998173" class="comment byuser comment-author-applecynic even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/2310d8318bbc654e047c00f3379aec4c?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://applecynic.wordpress.com' rel='external nofollow' class='url'>applecynic</a>							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Wednesday, April 25, 2018 - 3:43 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/?replytocom=1998173#respond' onclick='return addComment.moveForm( "comment-1998173", "1998173", "respond", "202406" )' aria-label='Reply to applecynic'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>All they need is a card key to unlock any lock&#8230;<br />
SPG locks also work with card keys, no?</p>
<p id="comment-like-1998173" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/?like_comment=1998173&#038;_wpnonce=5e3eb5ad05" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1998173" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1998173"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1998173={"id":3817397,"unique_id":"wp-comment-1998173","title":"All%20they%20need%20is%20a%20card%20key%20to%20unlock%20any%20lock...SPG%20locks%20also%20work%20with%20card%20keys%2C%20no%3F...","permalink":"http:\/\/macdailynews.com\/2018\/04\/25\/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units\/#comment-1998173","item_id":"_comm_1998173"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='202406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41a3cdcfa8" /></p>
<input type="hidden" name="genseq" value="1524689796" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23" target="wpcom-iframe-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="75010f38c05032d5c1e35947e64dba2b" />
					</form>
		
				<iframe
						name="wpcom-iframe-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23"
			id="wpcom-iframe-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23');
				var iframe = document.getElementById('wpcom-iframe-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-75010f38c05032d5c1e35947e64dba2b-5ae0eb84dbd23'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/04/25/president-trump-and-apple-ceo-cook-meet-at-white-house-with-trade-the-focus/'>President Trump and Apple CEO Cook meet at White House with trade the&nbsp;focus</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/apple-updates-xprotect-malware-definitions-for-mac-trojan-osx-snake-a/'>Apple updates XProtect malware definitions for Mac trojan&nbsp;OSX/Snake.A</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/'>Hackers built a &#8216;master key&#8217; for millions of hotel rooms, garages, and storage&nbsp;units</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/ios-11-adoption-rate-hits-76/'>iOS 11 adoption rate hits&nbsp;76%</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/apples-adoption-of-qi-wireless-charging-spurs-development/'>Apple&#8217;s adoption of Qi wireless charging spurs&nbsp;development</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/gene-munster-heres-what-to-expect-from-apples-may-1st-earning-report/'>Gene Munster: Here&#8217;s what to expect from Apple&#8217;s May 1st earning&nbsp;report</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/canalys-apple-sold-fewer-than-14-million-iphone-x-units-in-fiscal-q218/'>Canalys: Apple sold fewer than 14 million iPhone X units in fiscal&nbsp;Q218</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/five-products-apple-needs-to-lay-to-rest/'>Five products Apple needs to lay to&nbsp;rest</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/avoid-the-latest-fake-flash-player-installer-for-mac-its-nasty-malware/'>Avoid the latest fake Flash Player installer for Mac, it&#8217;s nasty&nbsp;malware</a></li>
	<li><a href='http://macdailynews.com/2018/04/25/where-is-apples-airpower/'>Where is Apple&#8217;s&nbsp;AirPower?</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9985356.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,766 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/04/25/hackers-built-a-master-key-for-millions-of-hotel-rooms-garages-and-storage-units/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b8a5c21a0a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hotspotshield-vpn-wifi-proxy/id771076721?mt=12&#038;uo=2' title='HotspotShield VPN &amp; Wifi Proxy AnchorFree Inc. Genre: Productivity Release Date: December 30, 2013 Hotspot Shield VPN is the World’s most trusted security, privacy and access app with top performance on speed, stability and security. GET HOTSPOT SHIELD VPN TO-Access all websites and apps securely and privately at home, school, work or from anywhere in th [&hellip;]'>HotspotShield VPN &amp; Wifi Proxy - AnchorFree Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver MacPaw Inc. Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It w [&hellip;]'>The Unarchiver - MacPaw Inc.</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-anti-malware-ad/id1068833647?mt=12&#038;uo=2' title='Adware Doctor:Anti Malware &amp;Ad YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor prevents malware and malicious files from infecting your Mac. It will be helpful if:• The system is slow and hangs.• The web browser is hijacked and get redirected constantly.• Popups are opening all the time with advertisement and sc [&hellip;]'>Adware Doctor:Anti Malware &amp;Ad - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year Winnner ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, icons, U [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/love-balls/id1348173937?mt=8&#038;uo=2' title='Love Balls Super Tapx Genre: Games Release Date: February 13, 2018 It&#039;s time to use your brain and find a way to bump the balls!The rule&#039;s easy, just draw lines or shapes to bump the balls, your will need your wisdom and imagination.You&#039;ll surely love this game once you get how it works!Features:* Free to play, play it anywhere anytime* Suitab [&hellip;]'>Love Balls - Super Tapx</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 The #1 Battle Royale game has come to mobile! Squad up and compete to be the last one standing in 100-player PvP. Build cover. Battle your opponents. Survive the longest. Earn your Victory. Requires an internet connection and iOS 11.Works with: iPhone SE, 6S, 7, 8, X; iPad Mini 4, Air 2, 2017, Pro [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/rise-up/id1354452189?mt=8&#038;uo=2' title='Rise Up Serkan Ozyilmaz Genre: Games Release Date: March 20, 2018 The most challenging and fun game of 2018! Protect your balloon with your shield while it&#039;s rising up! Beware of the obstacles.Move your shield with one finger to protect your balloon. Clear your way as you reach higher and higher!Shield control is very easy but it&#039;s very hard to rea [&hellip;]'>Rise Up - Serkan Ozyilmaz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/impossible-bottle-flip/id1210244851?mt=8&#038;uo=2' title='Impossible Bottle Flip tastypill Genre: Games Release Date: March 2, 2017 The sequel to our hit game &quot;Water Bottle Flip Challenge 2&quot; with over 1.5 million downloads!Think you can take on the Impossible Bottle Flip? Download now to find out! Tap to flip through the room onto ordinary household objects to get to the finish, just don&#039;t fall off!C [&hellip;]'>Impossible Bottle Flip - tastypill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Watch, stream and discover what the world is watching with YouTube. YouTube gives everyone a voice and a platform to discover the world. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2' title='Google Chrome Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs and bookmarks from your laptop, phon [&hellip;]'>Google Chrome - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pubg-mobile/id1330123889?mt=8&#038;uo=2' title='PUBG MOBILE Tencent Mobile International Limited Genre: Games Release Date: March 19, 2018 PLAYERUNKNOWN&#039;S BATTLEGROUNDS goes mobile - the original Battle Royale game is now available on your device!1. Official PUBG on Mobile100 players parachute onto a remote 8x8 km island for a winner-takes-all showdown. Players have to locate and scavenge their own w [&hellip;]'>PUBG MOBILE - Tencent Mobile International Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/helix-jump/id1345968745?mt=8&#038;uo=2' title='Helix Jump Voodoo Genre: Games Release Date: February 10, 2018 Exciting adventure of the bouncing ball through the helix tower labyrinth.One-tap easy-to-learn controls, rich visual effects and addictive gameplay mechanics. © © h8games [&hellip;]'>Helix Jump - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google/id422689480?mt=8&#038;uo=2' title='Gmail - Email by Google Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:• Undo Send, to prevent embarrassing mistakes• Switch between multiple acco [&hellip;]'>Gmail - Email by Google - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/no-tears-left-to-cry/1374085537?i=1374087460&#038;uo=2' title='No Tears Left to Cry No Tears Left to Cry - Single Ariana Grande Genre: Pop Price: $0.69 Release Date: April 20, 2018 © ℗ 2018 Republic Records, a Division of UMG Recordings, Inc. [&hellip;]'>No Tears Left to Cry - Ariana Grande</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be/1251713683?i=1251713725&#038;uo=2' title='Meant to Be All Your Fault, Pt. 2 - EP Bebe Rexha &amp; Florida Georgia Line Genre: Pop Price: $1.29 Release Date: August 11, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be - Bebe Rexha &amp; Florida Georgia Line</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whatever-it-takes/1349124524?i=1349124529&#038;uo=2' title='Whatever It Takes Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: May 8, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Whatever It Takes - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-middle/1336756176?i=1336756656&#038;uo=2' title='The Middle The Middle - Single Zedd, Maren Morris &amp; Grey Genre: Dance Price: $1.29 Release Date: January 23, 2018 © ℗ 2018 Interscope Records [&hellip;]'>The Middle - Zedd, Maren Morris &amp; Grey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/babe-feat-taylor-swift/1370652421?i=1370652656&#038;uo=2' title='Babe (feat. Taylor Swift) Bigger Sugarland Genre: Country Price: $1.29 Expected Release Date: June 8, 2018 © A Big Machine Records/UMG Nashville Release; ℗ 2018 UMG Recordings, Inc. [&hellip;]'>Babe (feat. Taylor Swift) - Sugarland</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-make-it-easy/1354570152?i=1354570157&#038;uo=2' title='You Make It Easy Rearview Town Jason Aldean Genre: Country Price: $1.29 Release Date: January 25, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>You Make It Easy - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/never-be-the-same/1321216767?i=1321217021&#038;uo=2' title='Never Be the Same Camila Camila Cabello Genre: Pop Price: $0.69 Release Date: December 7, 2017 © ℗ 2018 Simco Ltd. under exclusive license to Epic Records, a division of Sony Music Entertainment [&hellip;]'>Never Be the Same - Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/wait/1292109608?i=1292110101&#038;uo=2' title='Wait Red Pill Blues (Deluxe) Maroon 5 Genre: Pop Price: $0.69 Release Date: October 31, 2017 © A 222 Records/Interscope Records Release;℗2017 Interscope Records [&hellip;]'>Wait - Maroon 5</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-my-blood/1359906692?i=1359907549&#038;uo=2' title='In My Blood In My Blood - Single Shawn Mendes Genre: Pop Price: $1.29 Release Date: March 22, 2018 © ℗ 2018 Island Records, a division of UMG Recordings, Inc. [&hellip;]'>In My Blood - Shawn Mendes</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/somebody/1372217913?i=1372218150&#038;uo=2' title='Somebody Sick Boy - EP The Chainsmokers &amp; Drew Love Genre: Dance Price: $1.29 Release Date: April 20, 2018 © ℗ 2018 Disruptor Records/Columbia Records [&hellip;]'>Somebody - The Chainsmokers &amp; Drew Love</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/44-876-deluxe/1355944309?uo=2' title='44/876 (Deluxe) Sting &amp; Shaggy Genre: Reggae Price: $11.99 Release Date: April 20, 2018 © A&amp;M/Interscope Records; ℗ 2018 A&amp;M Records [&hellip;]'>44/876 (Deluxe) - Sting &amp; Shaggy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rearview-town/1354570152?uo=2' title='Rearview Town Jason Aldean Genre: Country Price: $11.99 Release Date: April 13, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>Rearview Town - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greater-ep/1374576139?uo=2' title='Greater - EP Jess and Gabriel Genre: Christian &amp; Gospel Price: $4.95 Release Date: April 23, 2018 © ℗ 2018 Jess and Gabriel [&hellip;]'>Greater - EP - Jess and Gabriel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/port-saint-joe/1359255188?uo=2' title='Port Saint Joe Brothers Osborne Genre: Country Price: $10.99 Release Date: April 20, 2018 © An EMI Records Nashville Release; ℗ 2018 UMG Recordings, Inc. [&hellip;]'>Port Saint Joe - Brothers Osborne</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ember/1337263399?uo=2' title='Ember Breaking Benjamin Genre: Rock Price: $7.99 Release Date: April 13, 2018 © ℗ 2018 Hollywood Records, Inc [&hellip;]'>Ember - Breaking Benjamin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/church-of-scars/1360211736?uo=2' title='Church of Scars Bishop Briggs Genre: Alternative Price: $7.99 Release Date: April 20, 2018 © ℗ 2018 Teleport Records, under exclusive license to Island Records, a division of UMG Recordings, Inc. [&hellip;]'>Church of Scars - Bishop Briggs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/vide-noir/1347071135?uo=2' title='Vide Noir Lord Huron Genre: Alternative Price: $9.99 Release Date: April 20, 2018 © ℗ 2018 Whispering Pines Studios Inc. under exclusive license to Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Vide Noir - Lord Huron</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/1349124524?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $9.99 Release Date: June 23, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-the-fires/1306096824?uo=2' title='From the Fires Greta Van Fleet Genre: Rock Price: $6.99 Release Date: November 10, 2017 © ℗ 2017 Republic Records a division of UMG Recordings Inc &amp; Lava Music LLC [&hellip;]'>From the Fires - Greta Van Fleet</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/den-of-thieves/id1338032525?uo=2' title='Den of Thieves Christian Gudegast Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: January 19, 2018 DEN OF THIEVES is a gritty Los Angeles crime saga which follows the intersecting and often personally connected lives of an elite unit of the LA County Sheriff&#039;s Dept. and the state&#039;s most successful bank robbery crew as [&hellip;]'>Den of Thieves - Christian Gudegast</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hostiles/id1329965304?uo=2' title='Hostiles Scott Cooper Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: January 19, 2018 Set in 1892, HOSTILES tells the story of a legendary Army Captain (Christian Bale), who, after stern resistance, reluctantly agrees to escort a dying Cheyenne war chief (Wes Studi) and his family back to tribal lands. Making the harrowing and [&hellip;]'>Hostiles - Scott Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/maze-runner-the-death-cure/id1335000773?uo=2' title='Maze Runner: The Death Cure Wes Ball Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: February 9, 2018 In the third installment of the Maze Runner film series, young hero Thomas embarks on a dangerous mission to find a cure for the deadly virus known as the Flare, which turns people into rampaging zombies. © © 2018 Twentieth Cent [&hellip;]'>Maze Runner: The Death Cure - Wes Ball</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/thor-ragnarok/id1298386140?uo=2' title='Thor: Ragnarok Taika Waititi Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 3, 2017 In Marvel Studios’ Thor: Ragnarok, Thor is imprisoned on the other side of the universe without his mighty hammer and finds himself in a race against time to get back to Asgard to stop Ragnarok – the destruction of his home world and th [&hellip;]'>Thor: Ragnarok - Taika Waititi</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-commuter/id1329774154?uo=2' title='The Commuter Jaume Collet-Serra Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: January 12, 2018 In this action-packed thriller, Liam Neeson is Michael, an insurance salesman whose daily commute home quickly becomes anything but routine. After being confronted by a mysterious stranger (Vera Farmiga), Michael is blackmailed into [&hellip;]'>The Commuter - Jaume Collet-Serra</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jumanji-welcome-to-the-jungle/id1315255745?uo=2' title='Jumanji: Welcome to the Jungle Jake Kasdan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: December 4, 2017 Four teenagers in detention discover an old video console with a game they’ve never heard of. When they decide to play, they are immediately sucked into the jungle world of Jumanji in the bodies of their avatars (Dwayne Jo [&hellip;]'>Jumanji: Welcome to the Jungle - Jake Kasdan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/batman-ninja/id1351527622?uo=2' title='Batman Ninja Jumpei Mizusaki Genre: Action &amp; Adventure Price: $19.99 Expected Release Date: May 8, 2018 Japan’s finest artists reimagine Batman and his adversaries in this ground-breaking anime feature. In an all-new story, The Dark Knight travels to a land ruled by sword-wielding samurai and ninja assassins. Beginning in Gotham City, Gorilla Grodd’s tim [&hellip;]'>Batman Ninja - Jumpei Mizusaki</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/baby-driver/id1239575681?uo=2' title='Baby Driver Edgar Wright Genre: Action &amp; Adventure Price: $9.99 Rental Price: $5.99 Release Date: June 28, 2017 Follows a talented, young getaway driver who relies on the beat of his personal soundtrack to be the best in the game. After being coerced into working for a crime boss, he must face the music when a doomed heist threatens his life, love and fr [&hellip;]'>Baby Driver - Edgar Wright</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/justice-league/id1305325242?uo=2' title='Justice League Zack Snyder Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: November 17, 2017 Fueled by his restored faith in humanity and inspired by Superman’s selfless act, Bruce Wayne enlists the help of his newfound ally, Diana Prince, to face an even greater enemy. Together, Batman and Wonder Woman work quickly to find and [&hellip;]'>Justice League - Zack Snyder</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/star-wars-the-last-jedi/id1316280891?uo=2' title='Star Wars: The Last Jedi Rian Johnson Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: December 15, 2017 In Lucasfilm’s Star Wars: The Last Jedi, the Skywalker saga continues as the heroes of The Force Awakens join the galactic legends in an epic adventure that unlocks new mysteries of the Force and shocking revelations of the pa [&hellip;]'>Star Wars: The Last Jedi - Rian Johnson</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-1/id1318515342?i=1375922885&#038;uo=2' title='Reunion, Pt. 1 The Real Housewives of Beverly Hills, Season 8 The Real Housewives of Beverly Hills Genre: Reality TV Price: $2.99 Release Date: April 24, 2018 The reunion kicks off on with the ladies diving into unresolved issues. Erika discusses the public&#039;s reaction to her book and reveals surprising news. Meanwhile, Lisa Rinna explains the reason beh [&hellip;]'>Reunion, Pt. 1 - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lost-cause/id1313104248?i=1375420065&#038;uo=2' title='Lost Cause Vanderpump Rules, Season 6 Vanderpump Rules Genre: Reality TV Price: $2.99 Release Date: April 23, 2018 After a painful breakup, Brittany bounces back with new swagger, a new outlook, and her sights set on a new man. Ariana blows up at Sandoval for choosing to support Jax over spending time with her, Lisa gives Stassi relationship advice, and Kris [&hellip;]'>Lost Cause - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/eden/id1352505594?i=1376064359&#038;uo=2' title='Eden The 100, Season 5 The 100 Genre: Drama Price: $2.99 Release Date: April 24, 2018 Season Five begins six years later, with our heroes still separated: Bellamy’s team in space, Clarke (series star ELIZA TAYLOR) on the ground, and hundreds trapped in the bunker below. But when a massive prison ship descends upon the last survivable place on earth, The 100 [&hellip;]'>Eden - The 100</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/fury-rogue/id1271855948?i=1376057671&#038;uo=2' title='Fury Rogue The Flash, Season 4 The Flash Genre: Drama Price: $2.99 Release Date: April 24, 2018 When Barry needs help transporting a dangerous meta, he calls on a new friend for help – Leo Snart aka Citizen Cold (guest star WENTWORTH MILLER). Meanwhile, Cisco becomes suspicious of Harry. © “FLASH” TM &amp; © 2017 Warner Bros. Entertainment Inc.  All Rights R [&hellip;]'>Fury Rogue - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/another-day-in-the-diamond/id1361306408?i=1374654121&#038;uo=2' title='Another Day in the Diamond Fear the Walking Dead, Season 4 Fear the Walking Dead Genre: Drama Price: $2.99 Release Date: April 22, 2018 A troubled survivor finds allies in an unexpected place. Meanwhile, the life Madison has fought to build comes under threat. © © 2018 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>Another Day in the Diamond - Fear the Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-parent-trap/id1302266108?i=1375923901&#038;uo=2' title='The Parent Trap Chicago Med, Season 3 Chicago Med Genre: Drama Price: $2.99 Release Date: April 24, 2018 After a 10-year-old boy is admitted to the hospital, Dr. Manning and Dr. Halstead disagree on how to best handle the boy&#039;s parents. Dr. Rhodes rushes to fix a heart that will be given to Dr. Reese&#039;s estranged father (guest star Michel Gill). © © [&hellip;]'>The Parent Trap - Chicago Med</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/and-the-nurses-get-screwed/id1319474335?i=1374565056&#038;uo=2' title='And the Nurses Get Screwed... The Resident, Season 1 The Resident Genre: Drama Price: $2.99 Release Date: April 23, 2018 When Nic finds herself under investigation in Lily’s death, Conrad comes to her defense, but ends up making the situation worse. During a routine surgery, Bell’s patient accidentally catches fire, leaving the hospital to start an immediate [&hellip;]'>And the Nurses Get Screwed... - The Resident</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lillypads/id1357721081?i=1375893581&#038;uo=2' title='Lillypads New Girl, Season 7 New Girl Genre: Comedy Price: $2.99 Release Date: April 24, 2018 Nervous about Ruth’s interview at a prestigious pre-school, Schmidt recruits Jess to help her prepare. Meanwhile, Nick procrastinates writing, and Winston prepares to confront his fear of testifying in court. © © 2018 Fox and its related entities. All rights reserve [&hellip;]'>Lillypads - New Girl</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/jesses-girl/id1271836597?i=1376061582&#038;uo=2' title='Jesse&#039;s Girl Lethal Weapon, Season 2 Lethal Weapon Genre: Drama Price: $2.99 Release Date: April 24, 2018 After a mansion break-in turns into a homicide, Murtaugh and Riggs set out to find the culprit. And while Murtaugh and Trish question their trust in Riana as she gets into some trouble with new friends, Riggs recalls his troubling childhood and find [&hellip;]'>Jesse&#039;s Girl - Lethal Weapon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-mercy/id1353178157?i=1374091081&#038;uo=2' title='A Mercy The Terror, Season 1 The Terror Genre: Drama Price: $2.99 Release Date: April 23, 2018 With the end of their provisions in sight, officers contemplate an 800-mile walkout while planning a party to raise the men&#039;s worsening spirits. © © 2018 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>A Mercy - The Terror</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/ill-be-gone-in-dark-one-womans-obsessive-search-for/id1363525827?uo=2' title='I&#039;ll Be Gone in the Dark: One Woman&#039;s Obsessive Search for the Golden State Killer (Unabridged) Michelle McNamara Genre: Nonfiction Price: $28.95 Publish Date: February 27, 2018 © ℗ © 2018 HarperAudio [&hellip;]'>I&#039;ll Be Gone in the Dark: One Woman&#039;s Obsessive Search for the Golden State Killer (Unabridged) - Michelle McNamara</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/a-higher-loyalty-truth-lies-and-leadership-unabridged/id1371624163?uo=2' title='A Higher Loyalty: Truth, Lies, and Leadership (Unabridged) James Comey Genre: Biography &amp; Memoir Price: $23.95 Publish Date: April 17, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>A Higher Loyalty: Truth, Lies, and Leadership (Unabridged) - James Comey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fallen-unabridged/id1361987977?uo=2' title='The Fallen (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 17, 2018 © ℗ © 2018 Hachette Audio [&hellip;]'>The Fallen (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/twisted-prey-unabridged/id1367218913?uo=2' title='Twisted Prey (Unabridged) John Sandford Genre: Mystery Price: $23.95 Publish Date: April 24, 2018 © ℗ © 2018 Penguin Audio [&hellip;]'>Twisted Prey (Unabridged) - John Sandford</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2' title='Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) Rachel Hollis Genre: Self Development Price: $19.95 Publish Date: February 6, 2018 © ℗ © 2018 Thomas Nelson Publishers [&hellip;]'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/own-day-own-your-life-optimized-practices-for-waking/id1365767258?uo=2' title='Own the Day, Own Your Life: Optimized Practices for Waking, Working, Learning, Eating, Training, Playing, Sleeping, and Sex (Unabridged) Aubrey Marcus Genre: Self Development Price: $28.95 Publish Date: April 17, 2018 © ℗ © 2018 HarperAudio [&hellip;]'>Own the Day, Own Your Life: Optimized Practices for Waking, Working, Learning, Eating, Training, Playing, Sleeping, and Sex (Unabridged) - Aubrey Marcus</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/mindfulness-secret-to-live-in-present-moment-inner/id1339701790?uo=2' title='Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) Dharma Hazari Genre: Nonfiction Price: $5.95 Publish Date: January 24, 2018 © ℗ © 2018 Dharma Hazari [&hellip;]'>Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) - Dharma Hazari</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2310d8318bbc654e047c00f3379aec4c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOgjAMhl/IUZCg3hgfxYytamEbcweQt3fEYPRmCVdt2v/7e4DJMjGYgCZA50HiSALtq+j8Dn5aOjKr4p2MB0U9enhGjPjgRip0q5iMUFGmZjISg9YJZA6tmgtNJuO4aj/O3TKiBT+RxS3QXyED7tlIdgFSYNxwNQcSOYDLtD5ruQPNfUCXMjaM6Bwtt35rGx2C46LPju3JawysLkq4ptfCbXA66S/6XDX7sqkOp2PdvQG5d6YR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'202406','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=202406&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl13eDczc0l6TVdQTXlGeElWdkNzNWN6RlNGRThQVFh3Jnpbc0lQMFFrdmpSb1ZOM0R5VnBDWHpyWlFHaHxuUUl1bjc5Yy0uLkMsP3c3ZkxoODQ/NW9UazFNJWZdalZxd28meX5TeHhYbSZyTEJPNF1oMF1BdGtfWllTM2w3Ujc2T0slT1ljaE1aNDEsJTJEditXV2YzYV9tPWsrSF1admF2UGNpU1U3fE50W2RteG9XPUF2'}]);
_stq.push([ 'clickTrackerInit', '17146794', '202406' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 249 seconds ago
	generated in 0.170 seconds
	served from batcache in 0.002 seconds
	expires in 51 seconds
-->
