<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple&#8217;s future Macs, iPhones, iPads could have wraparound, flexible displays &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="In the patent, Apple notes that an electronic device may have a front surface on which a display is mounted..." />
<meta name="keywords" content="news, apple, apple patent application, apple watch, flexible displays, ipad, iphone, mac, uspto, wraparound display" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1521574873&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F03%2F20%2Fapples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple&#8217;s future Macs, iPhones, iPads could have wraparound, flexible&nbsp;displays Comments Feed" href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkOFOwzAMhF8IExUmBj8Qz5JmXurNrqM6VeHtSRsNGKDAn+guuk+5i1sSBB0zjtnJDInnSKO5JQUVMCHGt2/uNpjduN8xpjOaO2FOPpxhc6140AnLvSSf14TggTwySom1sIUOEXPB7aIh42sTkfRweWiVQ6nXbFYX932a0AzKKTQL5KF0+2ORrO3r9K3g1U1FyY2aqdD2If4z1zSQZ6jgV9OCIyqwBp9JxysDR/Y0tdAJe9ZYZNyGfNofUP0XN+xcZO09r4EXee52T/u7x667707vkp7m0g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.4#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/" />
<link rel='shortlink' href='https://wp.me/p19WFc-Qko' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F03%2F20%2Fapples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F03%2F20%2Fapples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F03%2F20%2Fapples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Mar 2018</strong><br /><a href="http://macdailynews.com/2018/03/20/apple-iphone-pulling-away-from-outclassed-android/">Apple iPhone pulling away from outclassed Android</a></li><li><strong>Mar 2018</strong><br /><a href="http://macdailynews.com/2018/03/19/delete-your-facebook-the-only-way-to-win-the-social-game-is-not-to-play/">Delete your Facebook: The only way to win the social game is not to play</a></li><li><strong>Mar 2018</strong><br /><a href="http://macdailynews.com/2018/03/16/better-than-the-printed-page-reading-on-an-ipad/">Better than the printed page: Reading on an iPad</a></li><li><strong>Mar 2018</strong><br /><a href="http://macdailynews.com/2018/03/14/why-hasnt-apple-follower-samsung-ditched-the-headphone-jack-yet/">Why hasn’t Apple-follower Samsung ditched the headphone jack yet?</a></li><li><strong>Mar 2018</strong><br /><a href="http://macdailynews.com/2018/03/14/where-apples-reinvention-of-the-keyboard-may-go-next-full-touchscreen/">Where Apple&#039;s reinvention of the keyboard may go next: Full touchscreen</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2JgFDNw3MZw/' title='In the second wave of new banks and credit unions, Apple Pay has picked up another 25 partners across the United States. The latest expansion includes several of those banks across the US.  more…  '>Apple Pay expands to 25 more banks in the US, bunq in Italy and Spain</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/kPmj_U8HFMo/' title='Planning a trip, whether it be with friends or family is never an easy task. Skype plans to change that with its collaboration with TripAdvisor.  more…  '>Skype adds support for easier trip planning via TripAdvisor on Mac and iOS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/PDeFFeH1BBc/' title='The HomePod has great sound, but because it feature no physical inputs, users are limited to either Apple Music or AirPlay sources. It means that there’s no way to connect a home stereo or other source directly to the HomePod via traditional line-in or Bluetooth. To work around this issue, software architect Andrew Faden hacked together a line-in and Bluetoo [&hellip;]'>‘BabelPod’ hardware workaround brings indirect Bluetooth audio and line-in connectivity to HomePod</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/jzv18gvgMfo/' title='Apple’s Health app supports sleep tracking data on the iPhone, but populating the category with useful data can be a challenge. You can capture some data using the Bedtime feature in the Clock app, but dedicated sleep trackers can be more reliable and offer more robust data and Apple hasn’t offered its own Apple Watch sleep tracking yet despite buying Beddit [&hellip;]'>Sleep++ 3 for Apple Watch adds automatic sleep tracking, morning sleep summary, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5YJ7p3JyAd8/' title='Apple has released tvOS 11.3 beta 6 for registered developers to test on Apple TV (fourth-gen) and Apple TV 4K. We’ll dig in to the new version and detail changes below.  more…  '>tvOS 11.3 beta 6 for Apple TV developers now available</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8O4DehKUNiQ/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. more…  '>9to5Toys Lunch Break: MacBook Air $350 off, 15% off iTunes Gift Cards, 9.7″ iPad $229, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/RdsqxCTE5Ic/' title='Trello, the popular app for home and work organization and project management has released a major update for its iOS app today. The refresh brings its Custom Fields Power-Up functionality, clickable links in checklists and comments, multi-select and drag and drop support, and more.  more…  '>Trello iOS app sees major update with multi-select support, Custom Fields Power-Up, drag and drop, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/IK5MSMnEDcA/' title='Apple doesn’t appear to be slowing down on its mysterious self-driving car technology testing. As noted in a new report on Uber’s fatal accident involving an autonomous vehicle, the Financial Times includes new data on how many self-driving cars Apple may be testing in California.  more…  '>FT: Apple ramping self-driving car testing, more CA permits than Tesla and Uber</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/lQY9kgXsAsk/' title='UK retailer John Lewis is opening a new 230,000 sq. ft. location in the Westfield London shopping center today, and on display in the giant new department store is a full display dedicated to Apple HomeKit. HouseBeautiful got a sneak peek at the setup before the doors opened to the public…  more…  '>Apple HomeKit showcased in giant Westfield London John Lewis store opening today</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/t385ju2fZhk/' title='ElevationLab has today released its newest iPhone accessory, CordDock. The idea behind this product is an iPhone stand that allows users to dock and undock their iPhone easily while effortlessly being able to choose to keep it charging/syncing via an included MFi Lightning cable or to disconnect it totally. Video and more details after the break.  more…  '>ElevationLab launches CordDock for iPhone, a unique hybrid dock and MFi Lightning cable solution</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/20/apple-now-testing-45-autonomous-vehicles/' title='Apple&#039;s fleet of self-driving vehicles has almost doubled over the past two months, according to the Financial Times, as the iPhone maker continues to accelerate its research and development of autonomous technologies. The report claims Apple now has permits for 45 autonomous vehicles, up from 27 in January, based on figures provided by the California D [&hellip;]'>Apple&#039;s Fleet of Self-Driving Vehicles Has Almost Doubled Since January</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/20/apple-two-year-lead-rivals-3d-sensing/' title='Apple has gained a two-year lead over its rivals in the smartphone industry in the area of 3D sensing technology, according to a new report on Tuesday. Following talks with three major parts suppliers, Reuters estimates that Android phone makers will have to wait until 2019 to duplicate the 3D sensing feature behind Apple&#039;s Face ID security, which debut [&hellip;]'>Apple Has Two-Year Lead Over Smartphone Rivals in 3D Sensing Race</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/19/galaxy-s9-drop-test-results-iphone-x/' title='Samsung&#039;s Galaxy S9 and Galaxy S9+ are using 20 percent thicker glass and a stronger aluminum frame, both of which are designed to cut down on damage from drops. Samsung says the Galaxy S9 and S9+ are more durable than previous devices thanks to the new materials. SquareTrade today conducted its traditional breakability tests on the Galaxy S9 devices to [&hellip;]'>Galaxy S9 and S9+ Beat iPhone X in Drop Tests, But Still Suffer Severe Damage</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/19/quick-takes-airpods-audiophile-review-more/' title='In addition to our standalone articles covering the latest Apple news and rumors at MacRumors, this Quick Takes column provides a bite-sized recap of other headlines about Apple and its competitors on weekdays. Monday, March 19 Highlights 1. AirPods: the audiophile review: The Verge&#039;s Vlad Savov finally got around to testing a pair of AirPods, over a ye [&hellip;]'>Quick Takes: Audiophile Calls AirPods Best Truly Wireless Earbuds He&#039;s Ever Heard in Year-Later Review</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/19/self-driving-uber-car-kills-pedestrian/' title='An autonomous test vehicle being tested by Uber struck and killed a woman in Tempe, Arizona late Sunday night, marking what appears to be the first pedestrian killed by an autonomous vehicle, reports The New York Times. The Uber vehicle in question was in an autonomous driving mode with a human safety driver at the wheel, and the woman who was struck was cro [&hellip;]'>Self-Driving Uber Car Kills Pedestrian in Arizona, Accident Could Have Implications for Autonomous Vehicle Testing</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/03/20/michigan-avenue-chicago-apple-store-retail-parcel-now-up-for-sale-by-landlord' title=' 		 						 						 			The landlord behind Apple&#039;s flagship Michigan Avenue store in Chicago is putting the building up for sale, only months after its completion and opening.		 	'>Michigan Avenue, Chicago Apple Store retail parcel now up for sale by landlord</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/03/20/subscribe-with-google-attempts-to-simplify-how-web-readers-pay-for-news' title=' 		 						 						 			Google is launching a new initiative to make it easier for users to subscribe to their favorite news sites, without leaving the service, or engaging in a lengthy sign-up process.		 	'>&#039;Subscribe with Google&#039; attempts to simplify how web readers pay for news</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/03/20/the-seven-best-iphone-or-ipad-apps-for-learning-to-play-the-guitar' title=' 		 						 						 			Whether you&#039;re just learning, trying to get better, or looking to upgrade your equipment, the App Store offers a wide variety of apps geared towards guitarists, and after playing with a bunch of them, AppleInsider gives your our seven favorites.		 	'>The seven best iPhone or iPad apps for learning to play the guitar</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/03/20/apple-releases-sixth-developer-beta-of-tvos-113' title=' 		 						 						 			Apple has released its sixth developer beta of tvOS 11.3, released just over a week after the fifth developer beta, and is likely to be the last beta of the Apple TV software before a full public release.		 	'>Apple releases sixth developer beta of tvOS 11.3</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/03/20/homekit-experience-featured-in-john-lewis-department-store-display' title=' 		 						 						 			London Retailer John Lewis has opened a massive 230,000 square foot retail location with a dedicated Apple HomeKit display in the Westfield London shopping center		 	'>HomeKit experience on display at London&#039;s John Lewis grand opening</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.nytimes.com/2018/03/19/technology/facebook-alex-stamos.html' title='Nicole Perlroth, Sheera Frenkel, and Scott Shane: Facebook’s chief information security officer, Alex Stamos, will leave the company after internal disagreements over how the social network should deal with its role in spreading disinformation, according to current and former employees briefed on the matter. Mr. Stamos had been a strong advocate inside the c [&hellip;]'>Facebook Security Chief Said to Leave After Clashes Over Disinformation</a></li><li><a class='rsswidget' href='https://www.newyorker.com/news/daily-comment/donald-trump-and-the-craven-firing-of-andrew-mccabe?utm_source=nextdraft&#038;utm_medium=email' title='Jeffrey Toobin, writing for The New Yorker: If you wanted to tell the story of an entire Presidency in a single tweet, you could try the one that President Trump posted after Attorney General Jeff Sessions fired Andrew McCabe, the deputy director of the F.B.I., on Friday night. Every sentence is a lie. Every sentence violates norms established by Presidents [&hellip;]'>Donald Trump and the Craven Firing of Andrew McCabe</a></li><li><a class='rsswidget' href='http://money.cnn.com/2018/03/19/news/companies/stock-market-dow-jones-facebook/index.html?sr=twCNN031918companies0554PMStory' title='CNN Money: Facebook tumbled 7% on Monday, helping to pull the tech-heavy Nasdaq 1.8% lower and S&amp;P 500 1.4%. It was the Nasdaq’s worst day since February 8. The Dow fell as much as 493 points. The average closed down 336 points, or 1.4%, and is back in negative territory for the year. […] Facebook is under pressure from lawmakers in both the United State [&hellip;]'>Facebook Stock Plunges</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/03/16/steve-jobs-employment-questionnaire-auction/' title=' I think whoever paid $175K for this is nuts, but I do love the Jobsian brevity:     Address: reed college  Phone: none     ★    	'>1973 Employment Questionnaire Filled Out by Steve Jobs Sold for $174,757 at Auction</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2018-03-19/apple-is-said-to-develop-displays-to-replace-samsung-screens' title='Very interesting scoop from Mark Gurman for Bloomberg: Right now smartphones and other gadgets essentially use off-the-shelf display technology. The Apple Watch screen is made by LG Display. Ditto for Google’s larger Pixel phone. The iPhone X, Apple’s first OLED phone, uses Samsung technology. Phone manufacturers tweak screens to their specifications, and Ap [&hellip;]'>Gurman: Apple Is Producing MicroLED Displays at Facility in Santa Clara</a></li><li><a class='rsswidget' href='https://www.crashnotaccident.com/' title='I’ve been meaning to link to this for a while: there’s a growing campaign to replace the phrase “car accident” with “car crash”: Planes don’t have accidents. They crash. Cranes don’t have accidents. They collapse. And as a society, we expect answers and solutions. Traffic crashes are fixable problems, caused by dangerous streets and unsafe drivers. They are [&hellip;]'>Car ‘Crashes’, Not ‘Accidents’</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/news/dr-gridlock/wp/2018/03/19/uber-halts-autonomous-vehicle-testing-after-a-pedestrian-is-struck/?utm_term=.0bb135d77d7a' title='The Washington Post: Uber has halted testing of its autonomous vehicles across North America, the company announced, after a woman was struck and killed by one of its self-driving cars in Tempe, Ariz. early Monday. The moratorium on testing includes San Francisco, Phoenix, Pittsburgh and Toronto, Uber said. Tragic, but we need to keep our collective wits abo [&hellip;]'>Uber Halts Testing Self-Driving Cars After Arizona Pedestrian Is Killed</a></li><li><a class='rsswidget' href='http://shakerandspoon.com/df' title='My thanks to Shaker &amp; Spoon for sponsoring this week’s DF RSS feed. Shaker &amp; Spoon is a subscription box that solves the toughest challenges of a home bar with great ingredients and interesting recipes. Every box is built around a different spirit, and showcases various styles of cocktail-making. Each box arrives with 3 brand-new, original recipes cr [&hellip;]'>Shaker &amp; Spoon</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2018/03/17/us/politics/cambridge-analytica-trump-campaign.html' title='Matthew Rosenberg, Nicholas Confessore, and Carole Cadwalladr, reporting for The New York Times: Details of Cambridge’s acquisition and use of Facebook data have surfaced in several accounts since the business began working on the 2016 campaign, setting off a furious debate about the merits of the firm’s so-called psychographic modeling techniques. But the f [&hellip;]'>How Trump Consultants Exploited the Facebook Data of Millions</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/3/14/17120918/youtube-wikipedia-conspiracy-theory-partnerships-sxsw' title='Megan Farokhmanesh, writing for The Verge last week: At SXSW yesterday, YouTube CEO Susan Wojcicki announced that the platform would start adding information from Wikipedia to conspiracy-related videos within the next few weeks. “We will show a companion unit of information from Wikipedia showing that here is information about the event,” she said. The compa [&hellip;]'>YouTube Didn’t Tell Wikipedia About Its Plans for Wikipedia</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/new-apple-patent-corroborates-ar-smart-glasses-development/66466/' title='Apple’s ongoing work in the augmented reality (AR) space is no secret. Not only has the company been granted a range of technical patents covering its work in the development of AR, but rumor has it that the company is forging right along in its pursuit to develop a sophisticated pair of high-tech smart glasses […]Read More...'>New Apple Patent Corroborates AR Smart Glasses Development</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/how-much-have-iphone-prices-changed-since-2007-adjusted-for-inflation/66459/' title='When some people hear “Apple,” they think “overpriced,” or “expensive.” After all, the new iPhone X starts at $999 and the 256GB model retails for $1,149 (before sales tax). But how much have previous iPhones cost? And what did users get with each new upgrade? Continue reading to take a look at iPhone prices, starting […]Read More...'>Wow! Here’s How Much iPhone Prices Have Changed Since 2007</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-enforces-strict-new-rules-app-developers/66453/' title='Apple’s Developer Program is a great opportunity for companies and individual designers to get their applications in front of millions of iOS users. However, Apple often announces new rules to ensure that developers don’t abuse the scheme and to allow the smooth rollout of apps. Now, according to reports, the company has unveiled several new measures […]Read [&hellip;]'>Apple Enforces Strict New Rules for App Developers</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/tool-uses-legal-loopholes-secure-cheapest-flights/66393/' title='Finding the cheapest flights can be tricky, especially since prices tend to fluctuate rapidly and so many third-party services like Expedia, KAYAK and Priceline exist and are vying for your business. There’s an innovative new tool on the block now though, and according to Business Insider it’s specifically designed to exploit 100% legal loopholes in an effor [&hellip;]'>This Tool Uses Legal Loopholes to Secure You the Cheapest Flights</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/uber-self-driving-car-struck-killed-pedestrian-arizona/66400/' title='An Uber self-driving car struck and killed a woman who was crossing the street in Tempe, Arizona on Sunday night, marking what is probably the first fatality involving an autonomous vehicle and a pedestrian in the U.S. The car was in autonomous mode at the time but had a human operator behind the wheel to […]Read More...'>An Uber Self-Driving Car Struck and Killed a Pedestrian in Arizona</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/audiophile-calls-airpods-best-wireless-earbuds-hes-ever-heard/66390/' title='Vlad Savov, a self-professed audiophile and one of The Verge’s founding editorial staff members, was skeptical of AirPods. That is, until he got around to trying them. In a recent review published over a year after AirPods launched, Savov praised the first-generation Apple wireless headphones — The Verge called it a “belated discovery.” Savov writes that, [… [&hellip;]'>Audiophile Calls AirPods ‘Best’ Wireless Earbuds He’s Ever Heard</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/facebook-stock-plummets-amid-massive-data-breach-scandal/66374/' title='Facebook’s stock plummeted Monday after the social media company revealed that it had shared user data with a political analysis firm. By noon Pacific Time, Facebook’s stock had tumbled nearly 7.5 percent. That presents a market capitalization loss of over $43 billion for the firm. The controversy began when The New York Times and several publications […]Rea [&hellip;]'>Facebook Stock Plummets Amid Massive Data Breach Scandal</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/new-samsung-patent-describes-cool-expandable-smartphone-design/66357/' title='Adding to its list of seemingly impossible smartphone concept designs, Samsung this week filed its latest patent with the U.S. Patent and Trademark Office (USPTO) covering a unique and 100 percent original smartphone form-factor featuring an expandable display. Albeit somewhat along the lines of Apple’s previous scrollable display smartphone patents, Samsung [&hellip;]'>New Samsung Patent Shows Unique Expandable Smartphone Design</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/heres-apple-dropped-ball-siri/66121/' title='If you’ve ever used Siri, then you’ll know she’s not exactly the sharpest tool in Cupertino’s otherwise innovative tool-shed. Sure, Siri can handle some voice recognition tasks with ease, and Apple has repeatedly issued updates which have dramatically improved her overall capabilities — adding new features and integrating the voice assistant platform into a [&hellip;]'>Has Apple Dropped the Ball on Siri?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-announces-shinjuku-tokyo-store-u-s-renovations/66339/' title='After opening a swath of new retail storefronts last year, including its dazzling Dubai mall location, the company announced a spate of next-generation renovations which have taken place at Apple Stores all across the country — including a massive facelift to its San Francisco, California location in the upscale Union Square neighborhood. This week, the […]R [&hellip;]'>Apple Announces Shinjuku, Tokyo Store and More U.S. Renovations</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/536181/apple-tightens-rules-on-whats-new-in-app-store/' title='Developers soon will need to get approval from Apple for the descriptions of software updates posted in the App Store. The goal seems to be to prevent unscrupulous devs from using this high-profile messaging area for nefarious purposes. A note warning developers that this policy will go into effect next month has been posted on […] (via Cult of Mac - Tech an [&hellip;]'>Apple blocks bogus ‘What’s New’ messages from App Store</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536049/how-to-track-your-kids-with-your-iphone/' title='If your kids carry an iPhone. with them everywhere, then you can track them, so you always know where they are. Here&#039;s how to stalk your children using features built into the iPhone. (via Cult of Mac - Tech and culture through an Apple lens) '>How to track your kids with your iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536147/apples-mysterious-self-driving-car-fleet-just-keeps-growing/' title='Apple hasn’t yet publicly announced its interests in building a self-driving car, but its research in this area is continuing to speed ahead — with Apple receiving now having more permits to test in California than both Tesla and Uber. From 27 permits only a few months ago, Apple today has 45 permits to test […] (via Cult of Mac - Tech and culture through an [&hellip;]'>Apple’s mysterious self-driving car fleet just keeps growing</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536113/samsung-galaxy-s9-is-tougher-than-iphone-x-but-still-breaks-with-one-drop/' title='Samsung says that its new Galaxy S9 smartphone has been designed for “enhanced durability,” but just how durable is it? And, perhaps more importantly to Apple fans, how does it stack up against the iPhone X? Those question are answered in a new drop test video created by insurance company SquareTrade. In a variety of […] (via Cult of Mac - Tech and culture t [&hellip;]'>Samsung Galaxy S9 is tougher than iPhone X, but still breaks with one drop</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536095/app-store-listing-hints-at-imminent-macos-high-sierra/' title='Apple looks set to release its macOS High Sierra 10.13.4 update with official eGPU support at any moment. An inadvertent Mac App Store listing indicates the company is making preparations for a public rollout following weeks of beta testing. High Sierra 10.13.4 saw its fifth beta release just under one week ago — and it looks […] (via Cult of Mac - Tech and [&hellip;]'>App Store listing hints at imminent macOS 10.13.4 release</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536023/name-your-price-for-a-library-of-courses-in-diy-electronics-deals/' title='Arduino offers amazing opportunities for makers of all kinds. It offers a vast variety of projects of that combine electronics and machines, so it helps to have some guidance. The 2018 Arduino Enthusiast E-Book Bundle offers a complete course in the possibilities of Arduino. It’s 10 e-books covering all sorts of projects. And it’s yours […] (via Cult of Mac [&hellip;]'>Name your price for a library of courses in DIY electronics [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536087/ibm-and-apple-are-combining-their-ai-powers-to-make-apps-smarter/' title='Apple has been ramping up its interest in artificial intelligence for the past few years — and its continuing business-focused partnership with IBM is going to help. Late Monday, one-time rivals Apple and IBM announced that business apps running on Apple devices will soon be able to take advantage of the ability to combine IBM […] (via Cult of Mac - Tech and [&hellip;]'>IBM and Apple combine their AI powers to make apps smarter</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536061/iphone-is-two-years-ahead-of-its-rivals-in-one-important-way/' title='While the iPhone is still my pick for the world’s best smartphone, there’s no doubt that some of Apple’s rivals have done a good job of catching up in certain areas. One place they’re unlikely to match Apple any time soon? Face ID, claims a new report. The reason? Because Apple has bought up so […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>iPhone is two years ahead of its rivals in one important way</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/472347/tiah-twentieth-anniversary-mac/' title='March 20, 1997: Apple launches its Twentieth Anniversary Macintosh, a futuristic special edition Mac that’s ahead of its time in every way. Not part of any established Mac line, it brings a look (and a price!) unlike anything else available. And yet the Twentieth Anniversary Macintosh promptly bombs. Today, it’s a collector’s piece. The 20th […] (via Cult of [&hellip;]'>Today in Apple history: Twentieth Anniversary Mac lands with a thud</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/536039/iphone-x-spells-doom-for-pricey-smartphones/' title='iPhone X looked set to become the beginning of a worrying smartphone trend when it went on sale last November, sporting a hefty $1,000 price tag. We were sure future flagships would be similarly expensive. But consumers just aren’t having it. With iPhone X demand showing no signs of improvement in 2018, analysts are warning […] (via Cult of Mac - Tech and cu [&hellip;]'>iPhone X spells doom for pricey smartphones</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-games-2018-3484158/' title='Love Mac gaming? Here are the 125 best Mac games available in 2018, from strategy and sports sims to RPGs, adventures, shooting games and puzzles, together with reviews and links to buy'>Best Mac games 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/make-itunes-recognise-iphone-3599893/' title='What do you do when you plug an iOS device into a PC or Mac and nothing happens? In this tutorial we look at how to make iTunes see (or &#039;recognise&#039;) an iPhone, iPad or iPod'>What to do when iTunes can&#039;t see or recognise an iPhone/iPad</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/back-up-apple-watch-3655673/' title='Want to protect the precious (and irreplaceable) fitness data on your smartwatch, not to mention the music, apps and settings? Here&#039;s how to safely back up an Apple Watch'>How to back up an Apple Watch</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/imovie-mac-tips-3652888/' title='iMovie for Mac is a powerful video-editing program that among other things can turn iPhone-recorded video footage into stunning movies. Here is our guide to using iMovie for Mac, including our best iMovie for Mac tips for getting the most out of Apple&#039;s video editing software.'>How to use iMovie for Mac, tips and more</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/apple/apple-watch-activity-achievement-badge-3658788/' title='Here&#039;s how to earn every single Apple Watch Activity achievement badge and one-off challenge, from Perfect Month to Move Goal 400%'>How to get every Apple Watch Activity achievement badge</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/new-iphone-2018-3646340/' title='We round up all the news and rumours about Apple&#039;s new iPhones for 2018 (the iPhone 11, iPhone XI and/or iPhone X Plus): their release date, new features, price &amp; tech specs'>New iPhone 2018 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/how-delete-facebook-3529463/' title='If you’ve decided that enough is enough with Facebook, then here is how to completely delete yourself from the Facebook account.'>How to delete your Facebook account</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-watch-series-4-release-date-3663896/' title='When will the Apple Watch Series 4 be released, and what will it look like, cost, and be able to do? We examine the rumours about Apple&#039;s next smartwatch'>Apple Watch Series 4 release date, specs &amp; price rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/mac-software/tweetbot-twitterrific-mac-3673456/' title='Which is the best Mac Twitter app? We compare Tweetbot and Twitterrific for ease of use, features and value for money'>Tweetbot vs Twitterrific for Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-27-march-education-event-3673983/' title='We sift the clues and rumours to bring you an idea of what to expect at the education-focused event Apple has announced in Chicago on 27 March'>What to expect at Apple&#039;s 27 March education event</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-201152" class="full post-201152 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-patent-application tag-apple-watch tag-flexible-displays tag-ipad tag-iphone tag-mac tag-uspto tag-wraparound-display">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/" title="Permanent link to Apple&#8217;s future Macs, iPhones, iPads could have wraparound, flexible&nbsp;displays" rel="bookmark" rev="post-201152">Apple&#8217;s future Macs, iPhones, iPads could have wraparound, flexible&nbsp;displays</a></h1>
	<p class="post-meta">
		Tuesday, March 20, 2018 &middot;  3:30 pm &middot;
		<a href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/#comments" rev="post-201152" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Future Macs, iPhones, and iPads could have wraparound, flexible displays if a newly granted Apple patent (number 9,921,608) ever reaches fruition,&#8221; Dennis Sellers writes for Apple World Today.</p>
<p>&#8220;In the patent, the tech giant notes that an electronic device may have a front surface on which a display is mounted, but that conventional display configurations &#8216;such as these may be satisfactory in certain situations, but can be unnecessarily limiting,'&#8221; Sellers writes. &#8220;Apple’s idea for a wraparound display could include a screen with a touch sensor, accelerometer, gyroscope, and other sensors for gathering input such as user input (which, of course, seems more geared toward an iOS device rather than a Mac laptop or desktop).&#8221;</p>
<p>&#8220;Whatever the device, it would use one or more sensors to gather information on rotational motion of the device about the longitudinal axis, tilt events, and other motion of the electronic device,&#8221; Sellers writes. &#8220;In response to detection of these device motions, the electronic device can display content on the flexible display layer.&#8221;</p>
<p><strong>Read more, and se Apple&#8217;s patent application illustration, in the full article <a href="https://www.appleworld.today/blog/2018/3/20/future-macs-iphones-ipads-could-have-wraparound-flexible-displays" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>How about for an Apple Watch or &#8220;Apple Bracelet?&#8221;</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2014/03/04/apple-granted-us-patent-for-transparent-glass-iphone-with-wraparound-display-virtual-buttons/">Apple granted US Patent for transparent glass iPhone with wraparound display, virtual buttons</a> &#8211; March 4, 2014<br />
<a href="http://macdailynews.com/2013/03/29/apples-new-iphone-wraparound-display-no-buttons/">Apple’s new iPhone? Wraparound display, no buttons</a> &#8211; March 29, 2013<br />
<a href="http://macdailynews.com/2013/03/28/apple-patent-application-reveals-iphone-with-curved-wraparound-display/">Apple patent application reveals iPhone with curved, wraparound display</a> &#8211; March 28, 2013<br />
<a href="http://macdailynews.com/2013/12/19/apple-patent-application-reveals-sapphire-flexible-transparent-display-devices-created-with-liquidmetal/">Apple patent application reveals sapphire flexible transparent display devices created with Liquidmetal</a> &#8211; December 19, 2013</p></blockquote>
	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-patent-application/" rel="tag">Apple patent application</a>, <a href="http://macdailynews.com/tag/apple-watch/" rel="tag">Apple Watch</a>, <a href="http://macdailynews.com/tag/flexible-displays/" rel="tag">flexible displays</a>, <a href="http://macdailynews.com/tag/ipad/" rel="tag">iPad</a>, <a href="http://macdailynews.com/tag/iphone/" rel="tag">iPhone</a>, <a href="http://macdailynews.com/tag/mac/" rel="tag">Mac</a>, <a href="http://macdailynews.com/tag/uspto/" rel="tag">USPTO</a>, <a href="http://macdailynews.com/tag/wraparound-display/" rel="tag">wraparound display</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1987231">
	<div class="div-comment" id="div-comment-1987231">
<div id="comment-1987231" class="comment byuser comment-author-dprater2014 even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/24dd15de268bf231ba6e4174eab2bd3e?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn"><a href='http://devinpratersworld.wordpress.com' rel='external nofollow' class='url'>dprater2014</a>							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Tuesday, March 20, 2018 - 3:34 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/?replytocom=1987231#respond' onclick='return addComment.moveForm( "comment-1987231", "1987231", "respond", "201152" )' aria-label='Reply to dprater2014'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Or it could just be a pipe dream, all just research for Pipeline Timmy. Seriously though, they&#8217;d better work on Software, to because without good software it doesn&#8217;t matter what the device looks like, it&#8217;ll just be a big paperweight. </p>
<p>Devin Prater Assistive Technology Instructor certified by World Services for the Blind JAWS certified  </p>
<p>&gt;</p>
<p id="comment-like-1987231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/?like_comment=1987231&#038;_wpnonce=6bb90a9e6e" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1987231" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1987231"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1987231={"id":3817397,"unique_id":"wp-comment-1987231","title":"Or%20it%20could%20just%20be%20a%20pipe%20dream%2C%20all%20just%20research%20for%20Pipeline%20Timmy.%20Seriously%20though%2C%20they%26%23039%3Bd%20better%20work%20on%20Software%2C%20to%20because%20without%20good%20software%20it%20doesn%26%23039%3Bt%20matter%20what%20the%20device%20looks%20...","permalink":"http:\/\/macdailynews.com\/2018\/03\/20\/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays\/#comment-1987231","item_id":"_comm_1987231"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='201152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afc8acc5b7" /></p>
<input type="hidden" name="genseq" value="1521574873" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a" target="wpcom-iframe-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e2095faac867e7e7806afd65bc947b76" />
					</form>
		
				<iframe
						name="wpcom-iframe-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a"
			id="wpcom-iframe-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a');
				var iframe = document.getElementById('wpcom-iframe-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e2095faac867e7e7806afd65bc947b76-5ab163d9e275a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/'>Apple&#8217;s future Macs, iPhones, iPads could have wraparound, flexible&nbsp;displays</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/apples-fleet-of-self-driving-vehicles-has-nearly-doubled-this-year/'>Apple&#8217;s fleet of self-driving vehicles has nearly doubled this&nbsp;year</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/apple-iphone-pulling-away-from-outclassed-android/'>Apple iPhone pulling away from outclassed&nbsp;Android</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/with-ibm-watson-services-for-core-ml-apple-and-ibm-add-machine-learning-muscle-to-enterprise-ios-pact/'>With IBM Watson Services for Core ML, Apple and IBM add machine learning muscle to enterprise iOS&nbsp;pact</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/with-over-50-percent-of-u-s-now-subscribed-to-streaming-services-apple-poised-to-jump-into-market/'>With over 50 percent of U.S. now subscribed to streaming services, Apple poised to jump into&nbsp;market</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/analyst-apples-iphone-x-production-has-met-expectations/'>Analyst: Apple&#8217;s iPhone X production has met&nbsp;expectations</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/i-want-another-apple-homepod-for-sure-maybe-two-more/'>I want another Apple HomePod for sure, maybe two&nbsp;more</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/apple-leaks-official-release-notes-for-macos-high-sierra-10-13-4/'>Apple leaks official release notes for macOS High Sierra&nbsp;10.13.4</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/u-s-ftc-reportedly-probing-facebooks-abuse-of-personal-data-as-uk-summons-zuckerberg-for-questioning/'>U.S. FTC reportedly probing Facebook&#8217;s abuse of personal data as UK summons Zuckerberg for&nbsp;questioning</a></li>
	<li><a href='http://macdailynews.com/2018/03/20/samsungs-galaxy-s9-first-weekend-sales-in-south-korea-get-lukewarm-reception/'>Samsung&#8217;s Galaxy S9 first weekend sales in South Korea get lukewarm&nbsp;reception</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9950599.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,788 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/03/20/apples-future-macs-iphones-ipads-could-have-wraparound-flexible-displays/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f661a8052" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-disk-mem-clean/id921458519?mt=12&#038;uo=2' title='Dr. Cleaner: Disk, Mem Clean Trend Micro Genre: Utilities Release Date: October 21, 2014 Best FREE Mac Cleaner in 2017 | Dr. Cleaner is all in one Mac Clean Master that offers Memory Free, Disk Clean, App Cleaner and more to clean my Mac. Fully compatible with macOS High Sierra on your Macbook. --- 4,000,000 USERS in 30 MONTHS. 110,000 RATINGS, AVERAGE RATIN [&hellip;]'>Dr. Cleaner: Disk, Mem Clean - Trend Micro</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/tweetbot-for-twitter/id557168941?mt=12&#038;uo=2' title='Tweetbot for Twitter Tapbots Genre: Social Networking Price: $4.99 Release Date: October 18, 2012 Tweetbot is an award-winning, native Twitter client for the Mac. This full-featured client has fantastic support for multiple accounts and lists. It also has powerful mute filters, multiple column views, and much more.Highlights:Designed for OS X. Tweetbot feels [&hellip;]'>Tweetbot for Twitter - Tapbots</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-malware-remove/id1068833647?mt=12&#038;uo=2' title='Adware Doctor: Malware Remove YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor can help you when:• Web browser is slow and hangs• Web browser is hijacked and get redirected constantly• Popups are opening all the time with advertisement and scamsAdware Doctor makes it easy to remove all malware, adware and restore you [&hellip;]'>Adware Doctor: Malware Remove - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, icons, U [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 You MUST have an invite from a friend or Epic Games to play. Sign up at www.Fortnite.com/mobile. New invites will roll out as the servers can handle more people. Thanks for your patience!Requires an internet connection and iOS 11 on iPhone 6S/SE, iPad Mini 4, iPad Pro, iPad Air 2, iPad 2017 device [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Watch, stream and discover what the world is watching with YouTube. YouTube gives everyone a voice and a platform to discover the world. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/amazon-prime-video/id545519333?mt=8&#038;uo=2' title='Amazon Prime Video AMZN Mobile LLC Genre: Entertainment Release Date: July 31, 2012 Stream movies and TV shows recommended for you, including Prime Originals like The Grand Tour, The Man in the High Castle, and award-winning kids series Tumble Leaf. • Customers with Prime can stream a vast library of movies and TV shows at no additional cost.• Customers in t [&hellip;]'>Amazon Prime Video - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/partymasters-fun-idle-game/id1323088931?mt=8&#038;uo=2' title='Partymasters - Fun Idle Game Playgendary Genre: Games Release Date: March 4, 2018 Do u wanna be the new R’n’B star? TAP-TAPOLICIOUS game starring the famous Lol Vein from Bowmasters. Enjoy awesome dancers, cool money boosters, real hype, and all of your fans partying with you! Build the best PARTY MANSION in da hood! Follow the star way of Lol Vein, tap-tap, [&hellip;]'>Partymasters - Fun Idle Game - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-mobile/id1144258115?mt=8&#038;uo=2' title='The Sims™ Mobile Electronic Arts Genre: Games Release Date: March 6, 2018 Express your creativity as you customize your Sims’ distinct appearances and unique personalities, giving them traits and having fun with fashion and hairstyles. Effortlessly build your Sims the perfect home, choosing favorite designs and décor, with more detail than ever before on mob [&hellip;]'>The Sims™ Mobile - Electronic Arts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google/id422689480?mt=8&#038;uo=2' title='Gmail - Email by Google Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:• Undo Send, to prevent embarrassing mistakes• Switch between multiple acco [&hellip;]'>Gmail - Email by Google - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/color-by-number-coloring-book/id1317978215?mt=8&#038;uo=2' title='Color by Number: Coloring Book Fun Games For Free Genre: Games Release Date: December 13, 2017 Color by number in this new addictive game. Choose from a variety of super fun images and follow the numbers to bring them to life. Coloring has never been this easy!Anti-stress coloring for all ages!Key Features:• Easily color any image and wait for the surprise i [&hellip;]'>Color by Number: Coloring Book - Fun Games For Free</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/cooking-fever/id714796093?mt=8&#038;uo=2' title='Cooking Fever Nordcurrent Genre: Games Release Date: August 19, 2014 Cook delicious meals and desserts from all over the world in this FREE addictive time-management game! With a choice of 20 unique locations, from Desserts and Fast Food to an Oyster Bar and Oriental Restaurant, you will be able to practice your skills in a variety of settings and cooking te [&hellip;]'>Cooking Fever - Nordcurrent</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pubg-mobile/id1330123889?mt=8&#038;uo=2' title='PUBG Mobile Tencent Mobile International Limited Genre: Games Release Date: March 19, 2018 Officially licensed PUBG MOBILE, the original battle royale style game is coming! Unreal Engine 4 brings smooth, next-generation graphics to your mobile device, and produces a graphical and audio experience that perfectly recreates the PC version.【Game Features】1. Offi [&hellip;]'>PUBG Mobile - Tencent Mobile International Limited</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/found-tonight/1358792601?i=1358792602&#038;uo=2' title='Found / Tonight Found / Tonight - Single Ben Platt &amp; Lin-Manuel Miranda Genre: Soundtrack Price: $1.29 Release Date: March 19, 2018 © ℗ 2018 I Know Another One, Inc. under exclusive license to Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside the United States [&hellip;]'>Found / Tonight - Ben Platt &amp; Lin-Manuel Miranda</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be-feat-florida-georgia-line/1251713683?i=1251713725&#038;uo=2' title='Meant to Be (feat. Florida Georgia Line) All Your Fault: Pt. 2 - EP Bebe Rexha Genre: Pop Price: $1.29 Release Date: August 11, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be (feat. Florida Georgia Line) - Bebe Rexha</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/zombie/1337765138?i=1337765670&#038;uo=2' title='Zombie Zombie - Single Bad Wolves Genre: Metal Price: $1.29 Release Date: January 19, 2018 © ℗ 2018 Eleven Seven Music [&hellip;]'>Zombie - Bad Wolves</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whatever-it-takes/1349124524?i=1349124529&#038;uo=2' title='Whatever It Takes Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: May 9, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Whatever It Takes - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-middle/1336756176?i=1336756656&#038;uo=2' title='The Middle The Middle - Single Zedd, Maren Morris &amp; Grey Genre: Dance Price: $1.29 Release Date: January 23, 2018 © ℗ 2018 Interscope Records [&hellip;]'>The Middle - Zedd, Maren Morris &amp; Grey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-can-only-imagine/193656444?i=193657297&#038;uo=2' title='I Can Only Imagine Almost There MercyMe Genre: Christian &amp; Gospel Price: $1.29 Release Date: October 14, 1999 © ℗ 2001 MercyMe [&hellip;]'>I Can Only Imagine - MercyMe</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-make-it-easy/1335639366?i=1335639983&#038;uo=2' title='You Make It Easy You Make It Easy - Single Jason Aldean Genre: Country Price: $1.29 Release Date: January 26, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>You Make It Easy - Jason Aldean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect/1193701079?i=1193701400&#038;uo=2' title='Perfect ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/say-something-feat-chris-stapleton/1330759954?i=1330760180&#038;uo=2' title='Say Something (feat. Chris Stapleton) Man of the Woods Justin Timberlake Genre: Pop Price: $1.29 Release Date: January 25, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Say Something (feat. Chris Stapleton) - Justin Timberlake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/rearview-town/1354570152?i=1354570161&#038;uo=2' title='Rearview Town Rearview Town Jason Aldean Genre: Country Price: $1.29 Expected Release Date: April 13, 2018 © ℗ 2018 Macon Music, LLC under exclusive license to Broken Bow Records [&hellip;]'>Rearview Town - Jason Aldean</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/seasons-change/1328807946?uo=2' title='Seasons Change Scotty McCreery Genre: Country Price: $7.99 Release Date: March 16, 2018 © ℗ 2018 Triple Tigers [&hellip;]'>Seasons Change - Scotty McCreery</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dear-evan-hansen-original-broadway-cast-recording/1178259978?uo=2' title='Dear Evan Hansen (Original Broadway Cast Recording) Various Artists Genre: Soundtrack Price: $11.99 Release Date: February 3, 2017 © ℗ 2017 Autumn Smile Broadway Limited Liability Company under exclusive license to Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. [&hellip;]'>Dear Evan Hansen (Original Broadway Cast Recording) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-can-only-imagine-the-very-best-of-mercyme-deluxe/1342285053?uo=2' title='I Can Only Imagine - The Very Best of MercyMe (Deluxe) MercyMe Genre: Christian &amp; Gospel Price: $12.99 Release Date: March 2, 2018 © ℗ Compilation 2018 MercyME [&hellip;]'>I Can Only Imagine - The Very Best of MercyMe (Deluxe) - MercyMe</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/1349124524?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $9.99 Release Date: June 23, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/only-human-deluxe/1311258876?uo=2' title='Only Human (Deluxe) Calum Scott Genre: Pop Price: $9.99 Release Date: March 9, 2018 © ℗ 2018 Capitol Records [&hellip;]'>Only Human (Deluxe) - Calum Scott</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/texoma-shore/1285949185?uo=2' title='Texoma Shore Blake Shelton Genre: Country Price: $10.99 Release Date: November 3, 2017 © ℗ 2017 Ten Point Productions, Inc. under exclusive license to Warner Bros. Records Inc. for the U.S. and WEA International Inc. for the world outside the U.S. [&hellip;]'>Texoma Shore - Blake Shelton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ill-be-your-girl/1333620066?uo=2' title='I&#039;ll Be Your Girl The Decemberists Genre: Alternative Price: $9.99 Release Date: March 16, 2018 © ℗ 2018 Capitol Records, LLC [&hellip;]'>I&#039;ll Be Your Girl - The Decemberists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-simon-original-motion-picture-soundtrack/1334779517?uo=2' title='Love, Simon (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: March 16, 2018 © ℗ This Compilation (P) 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Love, Simon (Original Motion Picture Soundtrack) - Various Artists</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/star-wars-the-last-jedi/id1316280891?uo=2' title='Star Wars: The Last Jedi Rian Johnson Genre: Action &amp; Adventure Price: $19.99 Release Date: December 15, 2017 In Lucasfilm’s Star Wars: The Last Jedi, the Skywalker saga continues as the heroes of The Force Awakens join the galactic legends in an epic adventure that unlocks new mysteries of the Force and shocking revelations of the past. © © 2017 Lucasfi [&hellip;]'>Star Wars: The Last Jedi - Rian Johnson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jumanji-welcome-to-the-jungle/id1315255745?uo=2' title='Jumanji: Welcome to the Jungle Jake Kasdan Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: December 4, 2017 Four teenagers in detention discover an old video console with a game they’ve never heard of. When they decide to play, they are immediately sucked into the jungle world of Jumanji in the bodies of their avatars (Dwayne Jo [&hellip;]'>Jumanji: Welcome to the Jungle - Jake Kasdan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/thor-ragnarok/id1298386140?uo=2' title='Thor: Ragnarok Taika Waititi Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 3, 2017 In Marvel Studios’ Thor: Ragnarok, Thor is imprisoned on the other side of the universe without his mighty hammer and finds himself in a race against time to get back to Asgard to stop Ragnarok – the destruction of his home world and th [&hellip;]'>Thor: Ragnarok - Taika Waititi</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/justice-league/id1305325242?uo=2' title='Justice League Zack Snyder Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: November 17, 2017 Fueled by his restored faith in humanity and inspired by Superman’s selfless act, Bruce Wayne enlists the help of his newfound ally, Diana Prince, to face an even greater enemy. Together, Batman and Wonder Woman work quickly to find and [&hellip;]'>Justice League - Zack Snyder</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-dark-tower/id1254703623?uo=2' title='The Dark Tower Nikolaj Arcel Genre: Action &amp; Adventure Price: $9.99 Rental Price: $0.99 Release Date: February 16, 2017 Based on the best-selling book series by highly-acclaimed author Stephen King, in the parallel realm of Mid-World, the once-respected Gunslinger Roland Deschain (Idris Elba), has abandoned his ancient oath to protect the Tower that is b [&hellip;]'>The Dark Tower - Nikolaj Arcel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/logan-lucky/id1266109512?uo=2' title='Logan Lucky Steven Soderbergh Genre: Action &amp; Adventure Price: $9.99 Rental Price: $0.99 Release Date: August 18, 2017 Hoping to reverse a &#039;curse&#039; that&#039;s hung over his family for generations, Jimmy Logan (Channing Tatum) hatches a plan to rob the Charlotte Motor Speedway during the Coca-Cola 600, NASCAR&#039;s biggest race of the year. He [&hellip;]'>Logan Lucky - Steven Soderbergh</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-assassin/id1275828154?uo=2' title='American Assassin Michael Cuestra Genre: Thriller Price: $9.99 Rental Price: $2.99 Release Date: September 15, 2017 Black ops recruit Mitch Rapp (Dylan O&#039;Brien) is reeling from the death of his fiancée in a terrorist attack when he is assigned to shadowy CIA figure Stan Hurley (Michael Keaton) to receive special training in tracking terrorists. Rapp and [&hellip;]'>American Assassin - Michael Cuestra</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/blade-runner-2049/id1288813671?uo=2' title='Blade Runner 2049 Denis Villeneuve Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: October 6, 2017 Thirty years after the events of the first film, a new blade runner, LAPD Officer K (Ryan Gosling), unearths a long buried secret that has the potential to plunge what’s left of society into chaos. K’s discovery leads him on a ques [&hellip;]'>Blade Runner 2049 - Denis Villeneuve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-made/id1282787960?uo=2' title='American Made Doug Liman Genre: Drama Price: $14.99 Rental Price: $5.99 Release Date: September 29, 2017 Tom Cruise reunites with his Edge of Tomorrow director, Doug Liman, in an international escapade based on the outrageous, true exploits of a hustler and pilot recruited to run one of the biggest covert operations in U.S. history. Based on an incredible tr [&hellip;]'>American Made - Doug Liman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/only-the-brave/id1293973895?uo=2' title='Only the Brave Joseph Kosinski Genre: Action &amp; Adventure Price: $9.99 Rental Price: $5.99 Release Date: October 18, 2017 Only the Brave, based on the true story of the Granite Mountain Hotshots, is the heroic story of a team of local firefighters who - through hope, determination and sacrifice - become one of the most elite firefighting teams in the nati [&hellip;]'>Only the Brave - Joseph Kosinski</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-key/id1281652961?i=1360178424&#038;uo=2' title='The Key The Walking Dead, Season 8 The Walking Dead Genre: Drama Price: $2.99 Release Date: March 18, 2018 Hilltop&#039;s leadership faces a difficult dilemma after the arrival of unexpected visitors. Meanwhile, Rick comes face to face with an adversary. © © 2017 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>The Key - The Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/nothing-here-for-me/id1313104248?i=1361167080&#038;uo=2' title='Nothing Here for Me Vanderpump Rules, Season 6 Vanderpump Rules Genre: Reality TV Price: $2.99 Release Date: March 19, 2018 Brittany tries to get her relationship back on track by taking the group to Mexico for Jax&#039;s birthday, but Jax blindsides Brittany with the news he&#039;s considering moving to Florida for a job. James delights in being invited on [&hellip;]'>Nothing Here for Me - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/confess-yourself-to-heaven/id1347315448?i=1356004323&#038;uo=2' title='Confess Yourself to Heaven The Royals, Season 4 The Royals Genre: Drama Price: $2.99 Release Date: March 18, 2018 Cyrus helps Liam gather intel on Robert. A contender emerges as Helena and Willow assess possible brides for Robert. Jasper goes rogue at a press conference, as Eleanor watches. © The Royals&quot; © 2018 Lions Gate Television Inc. and Universal N [&hellip;]'>Confess Yourself to Heaven - The Royals</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/refuge/id1270218386?i=1360678913&#038;uo=2' title='Refuge Madam Secretary, Season 4 Madam Secretary Genre: Drama Price: $2.99 Release Date: March 18, 2018 Jay and Kat devise a way to help persecuted foreign LGBTQ citizens escape their country while their U.S. homeland security applications are processed. However, when the country closes its borders, Jay and Kat are forced to change that plan quickly, as it c [&hellip;]'>Refuge - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/keep-chugging-away/id1310749397?i=1361374672&#038;uo=2' title='Keep Chugging Away Teen Mom, Vol. 19 Teen Mom Genre: Reality TV Price: $2.99 Release Date: March 19, 2018 Amber takes Leah on vacation to Florida. Taylor takes Bentley on a boys trip to Jacksonville to visit their new clothing warehouse. Mackenzie enrolls in college and talks about kids with Ryan. Tyler and Nova visit Catelynn at her treatment facility. © © [&hellip;]'>Keep Chugging Away - Teen Mom</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/family-affair/id1319474335?i=1360543007&#038;uo=2' title='Family Affair The Resident, Season 1 The Resident Genre: Drama Price: $2.99 Release Date: March 19, 2018 Much to Bell’s dismay, Nic and Conrad decide to admit a homeless Jane Doe, whom they suspect was dumped off by another hospital during Chastain’s big Charity Ball. Elsewhere in the hospital, Devon and Irving care for a male escort who offers surprisingly [&hellip;]'>Family Affair - The Resident</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/driving-miss-kim/id1298312151?i=1360776996&#038;uo=2' title='Driving Miss Kim The Real Housewives of Atlanta, Season 10 The Real Housewives of Atlanta Genre: Reality TV Price: $2.99 Release Date: March 18, 2018 The ladies&#039; return home from Barcelona with the drama not too far behind. NeNe and Kim face off on social media over the controversial video Kim sent to all the ladies during their trip. Meanwhile, Porsha [&hellip;]'>Driving Miss Kim - The Real Housewives of Atlanta</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/summer-should-be-fun/id1330215642?i=1360995132&#038;uo=2' title='Summer Should Be Fun! Summer House, Season 2 Summer House Genre: Reality TV Price: $2.99 Release Date: March 19, 2018 Kyle and Amanda&#039;s relationship feels the strain of existing in the house while Lindsay attempts to get her single summer back on track and Lauren moves on from Carl with a few new prospects. Back from Alabama, Stephen is ready to take hi [&hellip;]'>Summer Should Be Fun! - Summer House</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/confront/id1340546932?i=1359489106&#038;uo=2' title='Confront UnREAL, Season 3 UnREAL Genre: Drama Price: $2.99 Release Date: March 19, 2018 A reporter looking to expose Everlasting&#039;s secrets leaves Rachel with no other choice but to come clean to Serena. After Quinn approves Jay&#039;s idea for a new show, he must make a potentially dangerous deal with one of the contestants. Rachel revisits a trauma fro [&hellip;]'>Confront - UnREAL</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/old-scars-future-hearts/id1273892213?i=1359832007&#038;uo=2' title='Old Scars, Future Hearts Grey&#039;s Anatomy, Season 14 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: March 15, 2018 Meredith tries to learn more about Marie Cerone&#039;s history with her mother. Meanwhile, Jo applies for fellowships around the country and it throws Alex for a loop, and Tom Koracick helps April acknowledge her crisis of faith. [&hellip;]'>Old Scars, Future Hearts - Grey&#039;s Anatomy</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/a-day-in-the-life-of-marlon-bundo-unabridged/id1361105854?uo=2' title='A Day in the Life of Marlon Bundo (Unabridged) Marlon Bundo &amp; Jill Twiss Genre: Kids &amp; Young Adults Price: $1.95 Publish Date: March 18, 2018 © ℗ © 2018 Partially Important Productions, LLC [&hellip;]'>A Day in the Life of Marlon Bundo (Unabridged) - Marlon Bundo &amp; Jill Twiss</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-escape-artist-unabridged/id1355011040?uo=2' title='The Escape Artist (Unabridged) Brad Meltzer Genre: Mystery Price: $25.95 Publish Date: March 6, 2018 © ℗ © 2018 Hachette Audio [&hellip;]'>The Escape Artist (Unabridged) - Brad Meltzer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge - foreword, M.D. Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge - foreword, M.D.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/mindfulness-secret-to-live-in-present-moment-inner/id1339701790?uo=2' title='Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) Dharma Hazari Genre: Nonfiction Price: $5.95 Publish Date: January 24, 2018 © ℗ © 2018 Dharma Hazari [&hellip;]'>Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) - Dharma Hazari</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/ready-player-one-unabridged/id455333759?uo=2' title='Ready Player One (Unabridged) Ernest Cline Genre: Sci Fi &amp; Fantasy Price: $26.95 Publish Date: August 16, 2011 © ℗ © 2011 Random House Audio [&hellip;]'>Ready Player One (Unabridged) - Ernest Cline</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/a-wrinkle-in-time-unabridged/id491049628?uo=2' title='A Wrinkle in Time (Unabridged) Madeleine L&#039;Engle Genre: Kids &amp; Young Adults Price: $19.95 Publish Date: January 10, 2012 © ℗ © 2012 Listening Library [&hellip;]'>A Wrinkle in Time (Unabridged) - Madeleine L&#039;Engle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/secret-empires-how-american-political-class-hides-corruption/id1354029452?uo=2' title='Secret Empires: How the American Political Class Hides Corruption and Enriches Family and Friends (Unabridged) Peter Schweizer Genre: Nonfiction Price: $22.95 Publish Date: March 20, 2018 © ℗ © 2018 Harper Audio [&hellip;]'>Secret Empires: How the American Political Class Hides Corruption and Enriches Family and Friends (Unabridged) - Peter Schweizer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-win-friends-influence-people-unabridged/id315598298?uo=2' title='How to Win Friends &amp; Influence People (Unabridged) Dale Carnegie Genre: Business Price: $23.95 Publish Date: September 16, 2004 © ℗ © 2004 Simon &amp; Schuster Audio [&hellip;]'>How to Win Friends &amp; Influence People (Unabridged) - Dale Carnegie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-great-alone-unabridged/id1338911219?uo=2' title='The Great Alone (Unabridged) Kristin Hannah Genre: Fiction Price: $26.95 Publish Date: February 6, 2018 © ℗ © 2018 Macmillan Audio [&hellip;]'>The Great Alone (Unabridged) - Kristin Hannah</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-24dd15de268bf231ba6e4174eab2bd3e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNsOgjAMhl/IUZCg3hgfxYytamEbcweQt3fEYPRmCVdt2v/7e4DJMjGYgCZA50HiSALtq+j8Dn5aOjKr4p2MB0U9enhGjPjgRip0q5iMUFGmZjISg9YJZA6tmgtNJuO4aj/O3TKiBT+RxS3QXyED7tlIdgFSYNxwNQcSOYDLtD5ruQPNfUCXMjaM6Bwtt35rGx2C46LPju3JawysLkq4ptfCbXA66S/6XDX7sqkOp2PdvQG5d6YR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'201152','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=201152&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JltFV21ob3Emc1BKVktFWz9RQiZ2dWFxSk1wdTZKUU5BYl8sTWxZNHM9VFl8U11Dd3NsQmdLJmI9UXN8MGxjN1JqLkI3Z1pndSY0Rzg5d3hrTEx6ZV1pJWxUPTZacC1DfjdJcT03aCx5VHlrOG9jQW9MOEJMYzBsU2FWcnxWS3YyRXk0dUhQcm1dMEl3OCVvQl1PYzBoRXorJTB2Yy9NRC5abi43Wno5cXxucWVGaVpwdGpj'}]);
_stq.push([ 'clickTrackerInit', '17146794', '201152' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.282 seconds
	162219 bytes batcached for 300 seconds
-->
