<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple Store workers go on Christmas strike in Australia demanding better wages, work terms</title>
	<meta name="description" content="Approximately 200 Apple Retail Store workers plan to strike ahead of Christmas weekend as they demand higher wages and…" />
	<link rel="canonical" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple Store workers go on Christmas strike in Australia demanding better wages, work terms" />
	<meta property="og:description" content="Approximately 200 Apple Retail Store workers plan to strike ahead of Christmas weekend as they demand higher wages and…" />
	<meta property="og:url" content="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2022-12-23T19:49:06+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/05/210520_ars_display.png" />
	<meta name="author" content="MacDailyNews Webmaster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple Store workers go on Christmas strike in Australia demanding better wages, work terms Comments Feed" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-poll-block-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='TS_POLL_public_css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/css/ts_poll-public.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='ts_poll_fonts-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/fonts/ts_poll-fonts.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css' href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/js/vue.js?ver=2.0.8' id='ts_poll_vue_js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/public/js/ts_poll-public.js?ver=2.0.8' id='TS_POLL-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.39.1' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/259638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p9RFcu-15xI' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.1" />	<style>img#wpstats{display:none}</style>
		<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-259638 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-2042635498" data-macdailynews-trackid="223500" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-259638" class="post-259638 post type-post status-publish format-standard hentry category-news tag-apple-retail-stores tag-australia tag-raffwu tag-retail-and-fast-food-workers-union tag-unions">

					<header class="entry-header">

						<h1 class="entry-title">Apple Store workers go on Christmas strike in Australia demanding better wages, work terms</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-23T14:49:06-05:00">Friday, December 23, 2022 2:49 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#comments">2 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Approximately 200 Apple Retail Store workers plan to strike ahead of Christmas weekend as they demand better work conditions and higher wages.</p>
<p><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?ssl=1"><img decoding="async" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?resize=640%2C296&#038;ssl=1" alt="Apple Retail Store" width="640" height="296" class="alignnone size-full wp-image-245520 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?resize=300%2C139&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?resize=640%2C296&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?resize=640%2C296&#038;ssl=1" alt="Apple Retail Store" width="640" height="296" class="alignnone size-full wp-image-245520" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/05/210520_ars_display.png?resize=300%2C139&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="https://finance.yahoo.com/news/apples-australian-workers-christmas-strike-050614815.html">Reuters</a>:</p>
<blockquote><p>
Workers represented by Australia&#8217;s Retail and Fast Food Workers Union (RAFFWU) had earlier this month announced a walk out from Apple&#8217;s retail outlets nationwide at 3 PM local time (0400 GMT) on Dec. 23, with plans to stay away throughout Christmas Eve.</p>
<p>RAFFWU, which is at the forefront of the strike, claims an eight-year old agreement denies workers &#8220;weekends, consecutive days off, set rosters, set days of work, 12-hour breaks between shifts, overtime rates,&#8221; among others.</p>
<p>&#8220;The 2014 agreement is one such agreement which pushed workers below the legal minimum,&#8221; the union alleged, demanding the iPhone maker immediately return to the table and negotiate a fair agreement.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Apple is among the highest-paying employers in Australia and offers industry-leading benefits, including new educational and health programs. Apple&#8217;s pay proposal has minimum rates of pay that exceed Australian industry standards by 17% while also improving staff scheduling and overtime conditions. But, 200 unionized retail workers demand even more.</p>
<p><strong><span style="color: #ff0000;">Please help support MacDailyNews.</span></strong> <a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a>. Thank you!</p>
<p><a href="https://amzn.to/3Kd2rKY"><strong>Shop The Apple Store at Amazon</strong></a>.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0BDJ1MVBV";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "c9bf8b4fa183d8915936d3ebf6fd5c52";
</script></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-1390705131" data-macdailynews-trackid="221186" data-macdailynews-trackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2022/12/23/how-to-pair-and-set-up-your-apple-watch/">How to pair and set up your Apple Watch</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			2 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2248452" class="comment even thread-even depth-1">
		<article id="div-comment-2248452" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/d05230e57dffe250981a7d4004e87753?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d05230e57dffe250981a7d4004e87753?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d05230e57dffe250981a7d4004e87753?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d05230e57dffe250981a7d4004e87753?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d05230e57dffe250981a7d4004e87753?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://gravatar.com/why082' rel='external nofollow ugc' class='url'>why082Why??</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#comment-2248452">
							<time datetime="2022-12-23T15:36:57-05:00">
								Friday, December 23, 2022 at 3:36 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Apple should either close these locations long enough to weed out the greedy or if they can, just start laying them off until they are all gone..</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2248452"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2248452' data-commentid="2248452" data-postid="259638" data-belowelement="div-comment-2248452" data-respondelement="respond" data-replyto="Reply to why082Why??" aria-label='Reply to why082Why??'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2248462" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2248462" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e44bfbbd8d16bd34b11eae6ae1556a6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Bobby					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#comment-2248462">
							<time datetime="2022-12-23T17:05:18-05:00">
								Friday, December 23, 2022 at 5:05 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Let them walk. If they don’t like where they work get a different job or how about this &#8211; start your own small business so you never have to be a victim from “evil companies” employing millions across the globe.</p>
<p>Nope. The sloth will cry and claim victimhood over and over again. But in a free market world do what you want. There is simply no excuse. Period.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2248462"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2248462' data-commentid="2248462" data-postid="259638" data-belowelement="div-comment-2248462" data-respondelement="respond" data-replyto="Reply to Bobby" aria-label='Reply to Bobby'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=259638&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;jetpack_comments_nonce=2e76994341&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=22b8472850b7f367f81dc86906e7e54532a40187#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-259638" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-259638" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=custom-1593438268" target="_blank" title="Click to share on Parler" ><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-259638" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Apple%20Store%20workers%20go%20on%20Christmas%20strike%20in%20Australia%20demanding%20better%20wages%2C%20work%20terms&body=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="875b856859" data-email-share-track-url="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-259638" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-259638" class="share-skype sd-button share-icon" href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple-retail-stores/" rel="tag">Apple Retail Stores</a>, <a href="https://macdailynews.com/tag/australia/" rel="tag">Australia</a>, <a href="https://macdailynews.com/tag/raffwu/" rel="tag">RAFFWU</a>, <a href="https://macdailynews.com/tag/retail-and-fast-food-workers-union/" rel="tag">Retail and Fast Food Workers Union</a>, <a href="https://macdailynews.com/tag/unions/" rel="tag">unions</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="259638">

				
					
<article id="post-259640" class="post-259640 post type-post status-publish format-standard hentry category-how-to-2 tag-apple-watch tag-pair-apple-watch tag-set-up-apple-watch tag-watchos">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/12/23/how-to-pair-and-set-up-your-apple-watch/" rel="bookmark">How to pair and set up your Apple Watch</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-23T16:53:38-05:00">Friday, December 23, 2022 4:53 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/how-to-pair-and-set-up-your-apple-watch/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>We expect millions of people to be getting an Apple Watch under the tree this Christmas, so here&#8217;s how to pair and set up your Apple Watch…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-259635" class="post-259635 post type-post status-publish format-standard hentry category-news tag-elon-musk tag-qi tag-qi-certified-chargers tag-tesla tag-tesla-wireless-charging-platform">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/" rel="bookmark">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-23T13:54:10-05:00">Friday, December 23, 2022 1:54 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comments">11 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Tesla&#8217;s new $300 Wireless Charging Platform can charge three Qi-capable devices at once, pretty much like Apple&#8217;s failed AirPower had hoped…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-259632" class="post-259632 post type-post status-publish format-standard hentry category-news tag-a16-bionic tag-apple-silicon tag-gpu tag-iphone-14-pro tag-iphone-14-pro-max tag-johnny-srouji">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/12/23/apple-reportedly-pulled-plug-on-next-gen-gpu-in-iphone-14-pros-a16-bionic-chip-after-engineering-error/" rel="bookmark">Apple reportedly pulled plug on next-gen GPU in iPhone 14 Pro&#8217;s A16 Bionic chip after engineering error</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-12-23T12:20:49-05:00">Friday, December 23, 2022 12:20 pm</time><time class="updated" datetime="2022-12-23T12:22:10-05:00">Friday, December 23, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/apple-reportedly-pulled-plug-on-next-gen-gpu-in-iphone-14-pros-a16-bionic-chip-after-engineering-error/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>In 2021, Apple’s chip development team hit a serious setback in the development of the A16 Bionic chip&#8217;s graphics processor (GPU) that…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-259630" class="post-259630 post type-post status-publish format-standard hentry category-news tag-apple-car tag-electric-vehicles tag-kb-securities tag-kim-dong-won tag-lg tag-magna-international tag-project-titan">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/12/23/analyst-lg-would-be-a-good-apple-car-partner/" rel="bookmark">Analyst: LG would be a good &#8216;Apple Car&#8217; partner</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-23T10:13:13-05:00">Friday, December 23, 2022 10:13 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/analyst-lg-would-be-a-good-apple-car-partner/#comments">10 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>South Korea&#8217;s LG Group would make a good partner for Apple as it works to make an electric smart car of its own, an analyst…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-259627" class="post-259627 post type-post status-publish format-standard hentry category-news tag-apple-card tag-apple-pay tag-apple-pay-later tag-apple-savings tag-goldman-sachs">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/12/23/goldman-sachs-offers-more-banking-services-through-apple-in-revamped-consumer-approach/" rel="bookmark">Goldman Sachs offers more banking services through Apple in revamped consumer approach</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-12-23T09:48:03-05:00">Friday, December 23, 2022 9:48 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/12/23/goldman-sachs-offers-more-banking-services-through-apple-in-revamped-consumer-approach/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>A relative newcomer in consumer banking, Goldman Sachs has expanded and extended a partnership with Apple that began a few years ago…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="223904" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1535305638"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233076" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-763345021"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul><li><a href="https://macdailynews.com/2022/12/22/heres-what-likely-killed-the-apple-nfl-sunday-ticket-deal/" class="bump-view" data-bump-view="tp">Here&#039;s what likely killed the Apple - NFL Sunday Ticket deal</a></li><li><a href="https://macdailynews.com/2022/12/19/strong-recovery-for-apple-iphone-14-pro-and-iphone-pro-max-expected-in-january/" class="bump-view" data-bump-view="tp">Strong recovery for Apple iPhone 14 Pro and iPhone Pro Max expected in January</a></li><li><a href="https://macdailynews.com/2022/12/22/netflix-to-end-password-sharing-in-early-2023/" class="bump-view" data-bump-view="tp">Netflix to end password sharing in early 2023</a></li><li><a href="https://macdailynews.com/2022/12/21/apples-iphone-14-pro-powers-10-yoy-revenue-growth-7-yoy-asp-growth-in-q3/" class="bump-view" data-bump-view="tp">Apple&#039;s iPhone 14 Pro powers 10% YoY revenue growth, 7% YoY ASP growth in Q3</a></li><li><a href="https://macdailynews.com/2022/12/22/how-to-stream-a-charlie-brown-christmas-for-free-on-apple-tv/" class="bump-view" data-bump-view="tp">How to stream &#039;A Charlie Brown Christmas&#039; for free on Apple TV+</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233077" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-696133677"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1"  /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/macrumors/343891/macrumors-show-looking-back-worst-apple-moments-2022/'>The MacRumors Show: Looking Back at the Best and Worst Apple Moments of 2022 With Jon Prosser and Sam Kohl</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/343890/im-to-to-buy-apple-car-airtag-feature/'>I&#039;m going to have to buy an Apple Car for this AirTag feature, aren&#039;t I?</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/343884/festive-fun-arrives-iphone-mac-basic-apple-guys-ugly/'>Festive fun arrives for iPhone and Mac with Basic Apple Guy&#039;s Ugly Christmas Sweater Wallpapers</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/343882/tested-shokz-opencomm-become-my-default-headphone-voice/'>Tested: Shokz OpenComm has become my default headphone for voice and video</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/343883/tech-bicyclists-life/'>Best tech for bicyclists in your life</a></li><li><a class='rsswidget' href='https://machash.com/ars-infinite-loop/343885/meta-alphabet-lose-dominance-over-us-digital-ads-market/'>Meta and Alphabet lose dominance over US digital ads market</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/343880/analyst-lg-good-apple-car-partner/'>Analyst: LG would be a good &#039;Apple Car&#039; partner</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/343877/daily-deals-dec-23-airpods-89-30-off-amazon-eero-pro-6-mesh/'>Daily Deals Dec 23: AirPods $89, 30% off Amazon eero Pro 6 mesh Wi-Fi 6 system &amp; more</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/343878/goldman-sachs-offers-banking-services-through-apple/'>Goldman Sachs offers more banking services through Apple in revamped consumer approach</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/343879/itc-rules-apple-watch-infringed-alivecors-ecg-patent-us/'>ITC rules that Apple Watch infringed AliveCor&#039;s ECG patent, US sales potentially threatened [U]</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2022/12/23/twitter-gets-longer-videos/'>Twitter gets longer videos, cheap poll bots, delayed @ElonJet; TikTok spying and state bans</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/12/23/tsmc-european-plant/'>TSMC European plant being considered; unlikely to make Apple chips, but ‘no possibility ruled out’</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/12/23/what-to-watch-on-apple-tv-this-christmas/'>What to watch on Apple TV+ this Christmas</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/12/23/cambridge-analytica-lawsuit/'>Cambridge Analytica lawsuit settled for $725M; largest ever privacy class action</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/12/22/macos-ventura-safari-shared-tab-groups/'>macOS Ventura: How to share tabs and collaborate with others in Safari</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233078" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-332331350"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2022/12/23/the-macrumors-show-apple-2022-jon-prosser-sam-kohl/'>The MacRumors Show: Looking Back at the Best and Worst Apple Moments of 2022 With Jon Prosser and Sam Kohl</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/12/23/iphone-14-pro-setback-removed-graphics-processor/'>iPhone 14 Pro Faced &#039;Unprecedented&#039; Setback Leading to Removal of New Graphics Processor</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/12/22/tesla-airpower-like-woreless-charger/'>Tesla Launches $300 AirPower-Like Wireless Charger That Can Power Three Qi Devices at Once</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/12/22/apple-home-app-access-ios-16-2-issues/'>Apple Outlines What to Do If You Have Issues Accessing a Home in iOS 16.2</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/12/22/belkin-iphone-mount-mac-desktops/'>Hands-On With Belkin&#039;s New iPhone Continuity Camera Mount for Mac Desktops and Displays</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/22/12/23/best-tech-for-bicyclists-in-your-life?utm_medium=rss'>Best tech for bicyclists in your life</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/12/23/toktoking-apple-employee-terminated-over-medical-leave-not-videos?utm_medium=rss'>TikToking Apple employee fired over medical leave, not videos</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/12/23/benq-34-inch-ultrawide-2k-monitor-review-perfect-for-universal-control?utm_medium=rss'>BenQ 34-inch ultrawide 2K monitor review: Perfect for Universal Control</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/12/23/itc-finds-apple-guilty-of-heart-rate-monitoring-patent-infringement?utm_medium=rss'>ITC finds Apple guilty of heart rate monitoring patent infringement</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/12/23/daily-deals-dec-23-airpods-89-30-off-amazon-eero-pro-6-mesh-wi-fi-6-system-more?utm_medium=rss'>Daily Deals Dec 23: AirPods $89, 30% off Amazon eero Pro 6 mesh Wi-Fi 6 system &amp; more</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.forbes.com/sites/emilybaker-white/2022/12/22/tiktok-tracks-forbes-journalists-bytedance/'>TikTok Spied on Forbes Journalists</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2022/12/22/ep-365'>The Talk Show: ‘Permanent September’</a></li><li><a class='rsswidget' href='https://subclub.com/episode/how-will-apple-play-the-digital-markets-act-john-gruber-daring-fireball'>Yours Truly on the Sub Club Podcast With David Barnard and Jacob Eiting</a></li><li><a class='rsswidget' href='https://nicolas.kruchten.com/appleTM/'>How Apple Names Things</a></li><li><a class='rsswidget' href='https://www.pixelmator.com/blog/2022/12/21/pixelmator-pro-gets-a-magical-ai-powered-deband-feature/'>New De-Banding Feature in Pixelmator Pro</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/800415/cdkeylord-christmas-sale-microsoft-windows-and-office-2/'>Merry Christmas! Check out CDKeylord deals: $13 for Windows 10 and $26 for Office</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/794316/mythic-quest-apple-tv-recap-to-catch-a-mouse/'>Mythic Quest hunts for a mouse, strikes a nerve [Apple TV+ recap] ★★★★★</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/799976/windscribe-vpn-pro-plan/'>This VPN subscription is a winning last-minute gift for the chronically online</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/800037/the-boy-the-mole-the-fox-and-the-horse-review-apple-tv/'>The Boy, The Mole, The Fox and The Horse is a perfect gift for the holidays [Apple TV+ review] ★★★★★</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/799956/cheers-to-the-procrastinators-this-liquor-delivery-voucher-is-perfect-for-last-minute-gifts/'>Cheers to the procrastinators! This liquor-delivery voucher is perfect for last-minute gifts.</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macworld.com/feed">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.com/article/1442956/tesla-is-selling-its-own-airpower-wireless-charging-mat-for-300.html'>Tesla is selling its own AirPower wireless charging mat for $300</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1441269/surprise-apple-products-2023-security-key-airpods-max-pencil-iphone.html'>Three surprise Apple products that could arrive early in 2023</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1433128/how-to-manage-photos-library-two-macs.html'>How to manage a Photos Library for two Macs</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1440883/foodies-rejoice-get-a-100-restaurant-com-gift-card-for-11.html'>Foodies rejoice: Get a $100 Restaurant.com gift card for $11</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1442447/ios-16-2-upgrade-to-new-home-architecture-pulled.html'>Apple has ‘temporarily’ pulled a major iOS 16.2 feature</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.7.2 (19H218) Released</a> <span class="rss-date">Tuesday, December 13, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 15.7.2 (19H218) Released</a> <span class="rss-date">Tuesday, December 13, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 16.2 (20C65) Released</a> <span class="rss-date">Tuesday, December 13, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 16.2 (20C65) Released</a> <span class="rss-date">Tuesday, December 13, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>macOS 13.1 (22C65) Released</a> <span class="rss-date">Tuesday, December 13, 2022</span></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="235284" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-185756648"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gregory</span> on <a href="https://macdailynews.com/2022/12/22/nfl-and-google-ink-7-year-deal-to-deliver-nfl-sunday-ticket-on-youtube-tv-and-youtube-primetime-channels/#comment-2248466">NFL and Google ink 7-year deal to deliver &#8216;NFL Sunday Ticket&#8217; on YouTube TV and YouTube Primetime Channels</a></li><li class="recentcomments"><span class="comment-author-link">Kent</span> on <a href="https://macdailynews.com/2022/12/23/analyst-lg-would-be-a-good-apple-car-partner/#comment-2248465">Analyst: LG would be a good &#8216;Apple Car&#8217; partner</a></li><li class="recentcomments"><span class="comment-author-link">Kent</span> on <a href="https://macdailynews.com/2022/12/23/analyst-lg-would-be-a-good-apple-car-partner/#comment-2248464">Analyst: LG would be a good &#8216;Apple Car&#8217; partner</a></li><li class="recentcomments"><span class="comment-author-link">Kent</span> on <a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comment-2248463">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></li><li class="recentcomments"><span class="comment-author-link">Bobby</span> on <a href="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/#comment-2248462">Apple Store workers go on Christmas strike in Australia demanding better wages, work terms</a></li><li class="recentcomments"><span class="comment-author-link">Gord Schlass</span> on <a href="https://macdailynews.com/2022/12/22/blue-chip-stocks-plummet-pulling-dow-lower/#comment-2248461">Blue-chip stocks plummet, pulling Dow lower</a></li><li class="recentcomments"><span class="comment-author-link">Bill Lordune</span> on <a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comment-2248460">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></li><li class="recentcomments"><span class="comment-author-link">Laird Binsliver</span> on <a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comment-2248459">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></li><li class="recentcomments"><span class="comment-author-link">Kent</span> on <a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comment-2248458">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></li><li class="recentcomments"><span class="comment-author-link">Kent</span> on <a href="https://macdailynews.com/2022/12/23/teslas-new-300-wireless-charging-mat-can-charge-three-devices-at-once-like-apples-failed-airpower-hoped-to-do/#comment-2248457">Tesla&#8217;s new $300 wireless charging mat can charge three devices at once &#8211; like Apple&#8217;s failed AirPower hoped to do</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://macdailynews.com/2022/12/23/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow :-)						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 21,657 other subscribers				</div>
						</div>
			
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1593789390" data-macdailynews-trackid="233119" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1593789390"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1593789390" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1593789390" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1593789390" ]["modifying_func"]();
};
});</script>	<div style="display:none">
			<div class="grofile-hash-map-d05230e57dffe250981a7d4004e87753">
		</div>
		<div class="grofile-hash-map-4e44bfbbd8d16bd34b11eae6ae1556a6">
		</div>
		</div>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2248452={"id":3817397,"unique_id":"wp-comment-2248452","title":"Apple%20should%20either%20close%20these%20locations%20long%20enough%20to%20weed%20out%20the%20greedy%20or%20if%20they%20can%2C%20just%20start%20laying%20them%20off%20until%20they%20are%20all%20gone..%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2022\/12\/23\/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms\/#comment-2248452","item_id":"_comm_2248452"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2248452 == 'undefined' ){PDRTJS_3817397_comm_2248452 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2248452 );}}PDRTJS_settings_3817397_comm_2248462={"id":3817397,"unique_id":"wp-comment-2248462","title":"Let%20them%20walk.%20If%20they%20dont%20like%20where%20they%20work%20get%20a%20different%20job%20or%20how%20about%20this%20-%20start%20your%20own%20small%20business%20so%20you%20never%20have%20to%20be%20a%20victim%20from%20evil%20companies%20employing%20millions%20acro%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2022\/12\/23\/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms\/#comment-2248462","item_id":"_comm_2248462"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2248462 == 'undefined' ){PDRTJS_3817397_comm_2248462 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2248462 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2022\/12\/23\/apple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms\/":259638};
	</script>
						<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202251' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.7-a.7' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1","frontendPrefix":"macdailynews-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.7-a.7' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.7-a.7' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_admin_bar_items = [{"title":"header","type":"ad"},{"title":"Below Site Header","type":"placement"},{"title":"Amazon: Native Custom Below Article","type":"ad"},{"title":"After Content","type":"placement"},{"title":"right_rail_top","type":"ad"},{"title":"right_rail_2","type":"ad"},{"title":"right_rail_3","type":"ad"},{"title":"right_rail_4","type":"ad"},{"title":"Amazon","type":"ad"},{"title":"desktop_anchor","type":"ad"},{"title":"desktop_anchor","type":"placement"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=259638&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=2e76994341&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22b8472850b7f367f81dc86906e7e54532a40187#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=259638&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=2e76994341&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22b8472850b7f367f81dc86906e7e54532a40187#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F12%2F23%2Fapple-store-workers-go-on-christmas-strike-in-australia-demanding-better-wages-work-terms%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'145776786',post:'259638',tz:'-5',srv:'macdailynews.com',hp:'atomic',ac:'3',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '145776786', '259638' ]);
	</script><script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated 125 seconds ago
	generated in 0.640 seconds
	served from batcache in 0.003 seconds
	expires in 175 seconds
-->
