<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple asks suppliers to shift some AirPods, Beats production to India</title>
	<meta name="description" content="Apple is asking its assemblers to move some AirPods and Beats headphone production to India for the first time in what looks to be…" />
	<link rel="canonical" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple asks suppliers to shift some AirPods, Beats production to India" />
	<meta property="og:description" content="Apple is asking its assemblers to move some AirPods and Beats headphone production to India for the first time in what looks to be…" />
	<meta property="og:url" content="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2022-10-05T12:50:09+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2021/10/211018_airpods3_01.png" />
	<meta name="author" content="MacDailyNews Webmaster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple asks suppliers to shift some AirPods, Beats production to India Comments Feed" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/admin/css/block.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-beta' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.36.3' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/257938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-156i' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-257938 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-472596814" data-macdailynews-trackid="223500" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-257938" class="post-257938 post type-post status-publish format-standard hentry category-news tag-airpods tag-apple-assemblers tag-apple-suppliers tag-beats tag-ccp tag-china tag-india">

					<header class="entry-header">

						<h1 class="entry-title">Apple asks suppliers to shift some AirPods, Beats production to India</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-05T08:50:09-04:00">Wednesday, October 5, 2022 8:50 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/#respond">No Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Apple is asking its assemblers to move some AirPods and Beats headphone production to India for the first time, <em>Nikkei Asia</em> reported on Wednesday, in what looks to be an another win for India&#8217;s push for local manufacturing.</p>
<figure id="attachment_249561" aria-describedby="caption-attachment-249561" style="width: 660px" class="wp-caption alignnone"><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?ssl=1"><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?resize=640%2C953&#038;ssl=1" alt="The new AirPods feature spatial audio and industry-leading sound, longer battery life, and an all-new design." width="640" height="953" class="size-full wp-image-249561 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?resize=201%2C300&amp;ssl=1 201w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?resize=640%2C953&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?resize=640%2C953&#038;ssl=1" alt="The new AirPods feature spatial audio and industry-leading sound, longer battery life, and an all-new design." width="640" height="953" class="size-full wp-image-249561" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2021/10/211018_airpods3_01.png?resize=201%2C300&amp;ssl=1 201w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></a><figcaption id="caption-attachment-249561" class="wp-caption-text">Apple&#8217;s third generation AirPods feature spatial audio and industry-leading sound, longer battery life, and an all-new design.</figcaption></figure>
<p><a href="https://asia.nikkei.com/Spotlight/Supply-Chain/Apple-asks-suppliers-to-shift-AirPods-Beats-production-to-India">Cheng Ting-Fang for Nikkei Asia</a>:</p>
<blockquote><p>
The move is part of Apple&#8217;s gradual diversification from China, as it looks to lower the risk of supply chain disruptions stemming from the country&#8217;s strict zero-COVID policy and tensions with the U.S.</p>
<p>Apple has been talking with a number of its suppliers about increasing production in India, including of key acoustics devices, as early as next year, three people familiar with the matter told <em>Nikkei Asia</em>. In response, iPhone assembler Foxconn is preparing to make Beats headphones in the country, and hopes to eventually produce AirPods there as well, two people with direct knowledge of the matter said…</p>
<p>Bringing AirPods and Beats production to India would enlarge Apple&#8217;s production footprint in the country, following a recent announcement that the latest iPhone is already being made there… While manufacturing in India was initially aimed at serving the massive local market, Apple is now developing the country as a strategic production base, with exports intended for markets such as Europe, sources briefed on the matter said.</p>
<p>Joey Yen, a tech analyst with IDC, told <em>Nikkei Asia</em> that… &#8220;China&#8217;s continuing Covid-zero policies are also pushing tech companies to seek alternatives, and India in the long run could have an opportunity to grow…&#8221;
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Diversify, diversify, diversify!</p>
<p>Note to the CCP: &#8220;Zero-COVID&#8221; is a pipe dream.</p>
<p>As <a href="https://macdailynews.com/2021/12/16/apple-indefinitely-delays-return-of-employees-to-corporate-offices-over-covid-fears/">we wrote nearly a year ago</a>:</p>
<p><em>In general, human-transmissible coronaviruses do not disappear. There is no such thing as zero-COVID.</p>
<p>COVID-19 is here to stay. It will very likely become endemic, yet pose less danger over time. People will acquire immunity via vaccines (effectiveness TDB) and naturally as they contract and recover from variants like omicron since the partially-effective vaccines permit not only transmissibility, but also breakthrough infections.</p>
<p>Influenza and the four human coronaviruses that cause common colds (OC43, 229E, NL63 and HKU1) are, of course, also endemic, but a combination of annual flu vaccines and acquired immunity means that sane societies tolerate the unavoidable seasonal deaths and illnesses they bring without requiring lockdowns, masks, social distancing, indefinite return-to-work delays, etc.</p>
<p>At which point, if ever, will some people decide that wasting away their short lives in abject fear of a bad flu, <a href="https://www.niaid.nih.gov/diseases-conditions/coronavirus-bat-research">very likely engineered by China and partially funded by the U.S. National Institutes of Health</a>, is a hysterical self-defeating overreaction?</em></p>
<hr />
<p><em>The real virus is the panic.</em> &#8211; <a href="https://twitter.com/MacDailyNews/status/1237061684012998660">MacDailyNews, March 9, 2020</a></p>
<p><strong><span style="color: #ff0000;">Please help support MacDailyNews.</span></strong> <a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a>. Thank you!</p>
<p><a href="https://amzn.to/3Kd2rKY"><strong>Shop The Apple Store at Amazon</strong></a>.</p>
<p><script type="text/javascript">
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B0BDHTQDRZ";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "6bd19825f5f01d0e84be07a78be5849c";
</script></p>
<p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-1336503371" data-macdailynews-trackid="221186" data-macdailynews-trackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2022/10/05/apple-backed-matter-home-automation-standard-launches/">Apple-backed &#8216;Matter&#8217; home automation standard launches</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2022/10/04/apple-expands-its-community-education-initiative-across-99-countries-and-regions-and-all-50-u-s-states/">Apple expands its Community Education Initiative across 99 countries and regions and all 50 U.S. states</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=257938&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;jetpack_comments_nonce=11eef19f4b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=765d6d7a14f2ed63e74248af2b68900d840459e4#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-257938" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-257938" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=custom-1593438268" target="_blank" title="Click to share on Parler" ><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-257938" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Apple%20asks%20suppliers%20to%20shift%20some%20AirPods%2C%20Beats%20production%20to%20India&body=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="87d947c848" data-email-share-track-url="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-257938" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-257938" class="share-skype sd-button share-icon" href="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/?share=skype" target="_blank" title="Click to share on Skype" ><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/airpods/" rel="tag">AirPods</a>, <a href="https://macdailynews.com/tag/apple-assemblers/" rel="tag">Apple assemblers</a>, <a href="https://macdailynews.com/tag/apple-suppliers/" rel="tag">Apple suppliers</a>, <a href="https://macdailynews.com/tag/beats/" rel="tag">Beats</a>, <a href="https://macdailynews.com/tag/ccp/" rel="tag">CCP</a>, <a href="https://macdailynews.com/tag/china/" rel="tag">China</a>, <a href="https://macdailynews.com/tag/india/" rel="tag">India</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="257938">

				
					
<article id="post-257942" class="post-257942 post type-post status-publish format-standard hentry category-news tag-apple-assemblers tag-apple-suppliers tag-apple-supply-chain tag-covid-19 tag-u-s-manufacturing">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/10/05/apple-suppliers-add-american-manufacturing-sites-with-focus-on-california/" rel="bookmark">Apple suppliers add American manufacturing sites, with focus on California</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-05T10:16:12-04:00">Wednesday, October 5, 2022 10:16 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/05/apple-suppliers-add-american-manufacturing-sites-with-focus-on-california/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple suppliers added manufacturing operations in America in fiscal 2021, a sign of how quixotic COVID-19 responses…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257940" class="post-257940 post type-post status-publish format-standard hentry category-news tag-apple tag-connectivity-standards-alliance tag-home-automation tag-internet-of-things tag-iot tag-matter">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/10/05/apple-backed-matter-home-automation-standard-launches/" rel="bookmark">Apple-backed &#8216;Matter&#8217; home automation standard launches</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-05T09:56:46-04:00">Wednesday, October 5, 2022 9:56 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/05/apple-backed-matter-home-automation-standard-launches/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The Connectivity Standards Alliance announced this week the release of the Matter 1.0 specification and the opening of the Matter certification…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257931" class="post-257931 post type-post status-publish format-standard hentry category-news category-uncategorized-en tag-apple tag-cei tag-community-education-initiative tag-education">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/10/04/apple-expands-its-community-education-initiative-across-99-countries-and-regions-and-all-50-u-s-states/" rel="bookmark">Apple expands its Community Education Initiative across 99 countries and regions and all 50 U.S. states</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-04T21:19:09-04:00">Tuesday, October 4, 2022 9:19 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/04/apple-expands-its-community-education-initiative-across-99-countries-and-regions-and-all-50-u-s-states/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple’s Community Education Initiative (CEI), which launched in 2019 to bring coding, creativity, and career opportunities to learners…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257929" class="post-257929 post type-post status-publish format-standard hentry category-news tag-aapl tag-apple tag-investing tag-stocks">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/10/04/stocks-to-watch-in-october-apple-rebounds/" rel="bookmark">Stocks to watch in October: Apple rebounds</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-04T17:13:28-04:00">Tuesday, October 4, 2022 5:13 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/04/stocks-to-watch-in-october-apple-rebounds/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>According to Investor&#8217;s Business Daily, the best Dow Jones stocks to watch in October are Apple, Chevron, Merck, Microsoft, and UnitedHealth…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-257926" class="post-257926 post type-post status-publish format-standard hentry category-news tag-acapulco tag-apple-tv-plus tag-camila-perez tag-carlos-corona tag-chord-overstreet tag-damian-alcazar tag-enrique-arrizon tag-eugenio-derbez tag-fernando-carsa tag-jessica-collins tag-rafael-cebrian tag-raphael-alejandro tag-regina-reynoso tag-vanessa-bauche">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/10/04/apple-tv-unveils-season-two-trailer-for-global-hit-comedy-series-acapulco/" rel="bookmark">Apple TV+ unveils season two trailer for global hit comedy series &#8216;Acapulco&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-10-04T15:15:47-04:00">Tuesday, October 4, 2022 3:15 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/10/04/apple-tv-unveils-season-two-trailer-for-global-hit-comedy-series-acapulco/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple TV+ today released the trailer for the second season of its hit bilingual comedy “Acapulco.” The Spanish and English-language series…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="223904" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-916259609"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233076" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-104389561"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul><li><a href="https://macdailynews.com/2022/10/04/eu-votes-to-force-apple-to-use-usb-c-port-on-iphones/" class="bump-view" data-bump-view="tp">EU votes to force Apple to use USB-C port on iPhones</a></li><li><a href="https://macdailynews.com/2022/10/03/apple-sim-for-ipad-can-no-longer-be-used-to-activate-cellular-plans/" class="bump-view" data-bump-view="tp">Apple SIM for iPad can no longer be used to activate cellular plans</a></li><li><a href="https://macdailynews.com/2022/10/04/free-speech-advocate-elon-musk-looks-to-go-ahead-with-buying-twitter-after-all/" class="bump-view" data-bump-view="tp">Free speech advocate Elon Musk looks to go ahead with buying Twitter after all</a></li><li><a href="https://macdailynews.com/2022/10/03/jim-cramer-apple-is-still-the-greatest-stock-of-all-time/" class="bump-view" data-bump-view="tp">Jim Cramer: Apple is still the ‘greatest stock of all time’</a></li><li><a href="https://macdailynews.com/2022/10/03/how-to-control-your-apple-watch-with-your-iphone/" class="bump-view" data-bump-view="tp">How to control your Apple Watch with your iPhone</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233077" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1884870098"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1"  /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/mac-daily-news/339230/apple-expands-community-education-initiative-across-99/'>Apple expands its Community Education Initiative across 99 countries and regions and all 50 U.S. states</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/339231/concept-imagines-dedicated-apple-sports-app-ios-watchos/'>Concept imagines a dedicated Apple Sports app for iOS and watchOS</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/339228/twelve-south-announces-suitcase-14-inch-16-inch-macbook/'>Twelve South announces Suitcase for 14-inch, 16-inch MacBook Pros</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/339226/apple-reportedly-agrees-to-tsmc-chip-price-hike/'>Apple reportedly agrees to TSMC chip price hike</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/339229/us-national-labor-relations-board-accuses-apple/'>US National Labor Relations Board accuses Apple of union-busting</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/339225/apple-expanded-cei-initiative-to-learners-across-99/'>Apple has expanded its CEI initiative to learners across 99 countries and regions, and all 50 states</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/339224/apple-reportedly-agrees-to-tsmc-chip-price-increase-after/'>Apple reportedly agrees to TSMC chip price increase after saying it wouldn&#039;t</a></li><li><a class='rsswidget' href='https://machash.com/touch-arcade/339227/case-compatible-gamevice-flex-controller-october-25th/'>The Case Compatible Gamevice Flex Controller Launches October 25th, Available for Pre-Order Now</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/339223/apple-gives-developer-account-page-design-refresh/'>Apple Gives Developer Account Page a Design Refresh</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/339221/remind-later-mail-how-to-efficient-email-ios-16/'>Remind Later with Mail: How to get more efficient with email in iOS 16</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2022/10/04/concept-dedicated-apple-sports-app/'>Concept imagines a dedicated Apple Sports app for iOS and watchOS</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/10/04/apple-agrees-tsmc-chip-price-increase/'>Apple reportedly agrees to TSMC chip price increase after saying it wouldn’t</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/10/04/remind-later-with-mail-iphone/'>Remind Later with Mail: How to get more efficient with email in iOS 16</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/10/04/9to5mac-daily-october-4-2022-airpods-pro-will-smiths-return-elon-buying-twitter-again/'>9to5Mac Daily: October 4, 2022 – AirPods Pro, Will Smith’s return, Elon buying Twitter (again)</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/10/04/whatsapp-block-screenshots-view-once-images-videos/'>WhatsApp for iPhone to block screenshots for ‘View Once’ images and videos</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233078" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1911413591"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2022/10/05/apple-agrees-to-tsmc-chip-price-hike/'>Apple Reportedly Agrees to TSMC Chip Price Hike After Refusing Last Week</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/10/04/apple-developer-account-page-refresh/'>Apple Gives Developer Account Page a Design Refresh</a></li><li><a class='rsswidget' href='https://www.macrumors.com/how-to/control-apple-watch-with-your-iphone/'>How to Control Your Apple Watch With Your iPhone</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/10/04/apple-releases-new-magsafe-charger-firmware/'>Apple Releases New MagSafe Charger Firmware</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/10/04/ios-16-1-dynamic-island-gray-border/'>iOS 16.1 Beta Adds More Pronounced Gray Border Around Dynamic Island When Using Black Wallpapers or in Dark Mode</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/22/10/04/apple-reportedly-agrees-to-tsmc-chip-price-hike?utm_medium=rss'>Apple reportedly agrees to TSMC chip price hike</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/10/04/apples-magsafe-charger-gets-firmware-update?utm_medium=rss'>Apple&#039;s MagSafe Charger gets firmware update</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/10/04/apple-faces-labor-board-complaint-over-anti-union-tactics?utm_medium=rss'>Apple faces labor board complaint over anti-union tactics</a></li><li><a class='rsswidget' href='https://appleinsider.com/inside/ios-16/tips/how-to-use-photos-features-that-are-new-in-ios-16?utm_medium=rss'>How to use Photos features new to iOS 16</a></li><li><a class='rsswidget' href='https://appleinsider.com/inside/ios-16/tips/how-to-set-up-personalized-spatial-audio-in-ios-16?utm_medium=rss'>How to set up Personalized Spatial Audio in iOS 16</a></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233079" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-1108688456"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://flexibits.com/df20'>[Sponsor] Fantastical</a></li><li><a class='rsswidget' href='https://www.mlb.com/news/aaron-judge-breaks-roger-maris-home-run-record-with-62'>Aaron Judge Hits Record-Breaking 62nd Home Run of Season</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/10/04/adaptive-transparency-original-airpods-pro-removed/'>Latest iOS 16.1 Beta Removes Adaptive Transparency Toggle for Original AirPods Pro</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Fne9P6rfpq0'>Dr. Nick, Candidate for Senate</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2022-10-04/elon-musk-proposes-to-proceed-with-twitter-deal-at-54-20-a-share-twtr?srnd=premium'>Bloomberg: ‘Elon Musk Proposes to Buy Twitter for Original Price of $54.20 a Share’</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="">iDrop News</a></h2></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="233080" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-513645262"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/792951/the-2-million-dollar-puzzle-2/'>You could win $1 million just by completing this unique puzzle</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/793218/protect-m1-macbook-pro-on-the-go-with-stylish-suitcase/'>Protect M1 MacBook Pro on the go with stylish SuitCase</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/793198/apple-tv-season-2-trailer-for-jon-stewarts-show-yuks-it-up-over-tough-topics/'>The Problem with Jon Stewart season 2 trailer yuks it up over tough topics</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/793177/elon-musk-throws-in-towel-agrees-to-buy-twitter-at-original-price/'>Elon Musk throws in towel, agrees to buy Twitter at original price</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/447783/today-in-apple-history-siri-makes-its-public-debut-on-iphone-4s/'>Today in Apple history: Siri debuts on iPhone 4s</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macworld.com/feed">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.com/article/671123/how-to-install-macos-monterey-beta.html'>How to install macOS Ventura beta</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1064548/ios-16-1-features-release-date-how-to-download.html'>iOS 16.1: Beta 4 is now available</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/673333/best-macbook-air-deals.html'>The best MacBook Air deals this month</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/672811/best-macbook-pro-deals.html'>Best MacBook Pro deals this month</a></li><li><a class='rsswidget' href='https://www.macworld.com/article/1341179/apple-will-be-forced-to-switch-iphone-to-usb-c-by-2024.html'>Apple will be forced to switch iPhone to USB-C by 2024</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 16.0.2 (20A380) Released</a> <span class="rss-date">Thursday, September 22, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.16.0.2 (20A380) Released</a> <span class="rss-date">Thursday, September 22, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 16.0.1 (20A371) Released</a> <span class="rss-date">Thursday, September 15, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.7 (19H12) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 15.7 (19H12) Released</a> <span class="rss-date">Monday, September 12, 2022</span></li></ul></section><section class="widget macdailynews-widget"><div data-macdailynews-trackid="235284" data-macdailynews-trackbid="1" class="macdailynews-target" id="macdailynews-418324566"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Premier Accountant Kwase Kwarteng</span> on <a href="https://macdailynews.com/2022/10/05/apple-suppliers-add-american-manufacturing-sites-with-focus-on-california/#comment-2245402">Apple suppliers add American manufacturing sites, with focus on California</a></li><li class="recentcomments"><span class="comment-author-link">FactChecker</span> on <a href="https://macdailynews.com/2022/10/04/free-speech-advocate-elon-musk-looks-to-go-ahead-with-buying-twitter-after-all/#comment-2245401">Free speech advocate Elon Musk looks to go ahead with buying Twitter after all</a></li><li class="recentcomments"><span class="comment-author-link">DogmaticAtheist</span> on <a href="https://macdailynews.com/2022/10/05/apple-suppliers-add-american-manufacturing-sites-with-focus-on-california/#comment-2245400">Apple suppliers add American manufacturing sites, with focus on California</a></li><li class="recentcomments"><span class="comment-author-link">President Donald Biden</span> on <a href="https://macdailynews.com/2022/10/04/apple-assembler-foxconn-sets-revenue-record-on-storming-demand-for-iphone-14-pro-and-pro-max/#comment-2245399">Apple assembler Foxconn sets revenue record on &#8216;storming demand&#8217; for iPhone 14 Pro and Pro Max</a></li><li class="recentcomments"><span class="comment-author-link">emmayche</span> on <a href="https://macdailynews.com/2022/10/05/apple-backed-matter-home-automation-standard-launches/#comment-2245397">Apple-backed &#8216;Matter&#8217; home automation standard launches</a></li><li class="recentcomments"><span class="comment-author-link">TowerTone</span> on <a href="https://macdailynews.com/2022/10/04/free-speech-advocate-elon-musk-looks-to-go-ahead-with-buying-twitter-after-all/#comment-2245396">Free speech advocate Elon Musk looks to go ahead with buying Twitter after all</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2022/10/04/free-speech-advocate-elon-musk-looks-to-go-ahead-with-buying-twitter-after-all/#comment-2245395">Free speech advocate Elon Musk looks to go ahead with buying Twitter after all</a></li><li class="recentcomments"><span class="comment-author-link">applecynic</span> on <a href="https://macdailynews.com/2022/10/04/eu-votes-to-force-apple-to-use-usb-c-port-on-iphones/#comment-2245394">EU votes to force Apple to use USB-C port on iPhones</a></li><li class="recentcomments"><span class="comment-author-link">Tom</span> on <a href="https://macdailynews.com/2022/10/04/eu-votes-to-force-apple-to-use-usb-c-port-on-iphones/#comment-2245393">EU votes to force Apple to use USB-C port on iPhones</a></li><li class="recentcomments"><span class="comment-author-link">Indubitably</span> on <a href="https://macdailynews.com/2022/10/03/apple-names-new-vps-for-engineering-maps-and-silicon-teams/#comment-2245390">Apple names new VPs for engineering, maps, and silicon teams</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://macdailynews.com/2022/10/05/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow :-)						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 21,820 other subscribers				</div>
						</div>
			
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-208550851" data-macdailynews-trackid="233119" data-macdailynews-trackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-208550851"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-208550851" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-208550851" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-208550851" ]["modifying_func"]();
};
});</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2022\/10\/05\/apple-asks-suppliers-to-shift-some-airpods-beats-production-to-india\/":257938};
	</script>
						<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1","frontendPrefix":"macdailynews-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.3.5' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.3.5' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.4-beta' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.4-beta' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_admin_bar_items = [{"title":"header","type":"ad"},{"title":"Below Site Header","type":"placement"},{"title":"Amazon: Native Custom Below Article","type":"ad"},{"title":"After Content","type":"placement"},{"title":"right_rail_top","type":"ad"},{"title":"right_rail_2","type":"ad"},{"title":"right_rail_3","type":"ad"},{"title":"right_rail_4","type":"ad"},{"title":"right_rail_5","type":"ad"},{"title":"right_rail_6","type":"ad"},{"title":"Amazon","type":"ad"},{"title":"desktop_anchor","type":"ad"},{"title":"desktop_anchor","type":"placement"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=257938&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=11eef19f4b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=765d6d7a14f2ed63e74248af2b68900d840459e4#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=257938&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&jetpack_comments_nonce=11eef19f4b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=765d6d7a14f2ed63e74248af2b68900d840459e4#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F10%2F05%2Fapple-asks-suppliers-to-shift-some-airpods-beats-production-to-india%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-beta',blog:'145776786',post:'257938',tz:'-4',srv:'macdailynews.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '257938' ]);
</script>
<script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,233079,233080,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated in 1.912 seconds
	115274 bytes batcached for 300 seconds
-->
