<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple TV+ debuts first look at bilingual thriller series &#039;Now and Then&#039;</title>
	<meta name="description" content="Apple TV+ today announced the premiere date and a first look at the bilingual thriller series “Now and Then,” which will make its worldwide…" />
	<link rel="canonical" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple TV+ debuts first look at bilingual thriller series &#039;Now and Then&#039;" />
	<meta property="og:description" content="Apple TV+ today announced the premiere date and a first look at the bilingual thriller series “Now and Then,” which will make its worldwide…" />
	<meta property="og:url" content="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2022-02-01T14:36:50+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2022/02/220201_now_and_then.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MacDailyNews Webmaster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple TV+ debuts first look at bilingual thriller series &#8216;Now and Then&#8217; Comments Feed" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="macdailynews-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ts-poll-block-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/block.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.7.08086' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6-beta' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"fc7fafb014"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.9' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.31.0' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/252205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-13BP' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F02%2F01%2Fapple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2022%2F02%2F01%2Fapple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.49.1" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="sccss">.social-menu-container ul {
    align-items: center;
}

.social-menu-container li.parler>a {
    background-image: url(/wp-content/uploads/2021/03/parler-symbol.svg);
    background-size: 100%;
    width: 1.2rem;
    height: 1.2rem;
}

.social-menu-container li.gab>a {
    background-image: url(/wp-content/uploads/2021/03/gab.svg);
		width: 0.8rem;
}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-252205 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header macdailynews-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1048225659" data-advadstrackid="223500" data-advadstrackbid="1"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-252205" class="post-252205 post type-post status-publish format-standard hentry category-news tag-alicia-jaziz tag-alicia-sanz tag-apple-originals tag-apple-tv-plus tag-dario-yazbek-bernal tag-gema-r-neira tag-gideon-raff tag-jack-duarte tag-jorge-lopez tag-jose-maria-yazpik tag-manolo-cardona tag-maribel-verdu tag-marina-de-tavira tag-miranda-de-la-serna tag-now-and-then tag-ramon-campos tag-rosie-perez tag-soledad-villamil tag-teresa-fernandez-valdes tag-zeljko-ivanek">

					<header class="entry-header">

						<h1 class="entry-title">Apple TV+ debuts first look at bilingual thriller series &#8216;Now and Then&#8217;</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2022-02-01T09:36:50-05:00">Tuesday, February 1, 2022 9:36 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/#respond">No Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Apple TV+ today announced the premiere date and a first look at the bilingual thriller series “Now and Then,” which will make its worldwide debut on Friday, May 20, 2022.</p>
<figure id="attachment_252207" aria-describedby="caption-attachment-252207" style="width: 660px" class="wp-caption alignnone"><a href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?ssl=1"><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?resize=640%2C361&#038;ssl=1" alt="Alicia Jaziz, Jack Duarte, Miranda de la Serna, Dario Yazbek Bernal, Alicia Sanz and Jorge López in the series “Now and Then,” premiering globally May 20, 2022 on Apple TV+." width="640" height="361" class="size-full wp-image-252207 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?resize=640%2C361&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?resize=640%2C361&#038;ssl=1" alt="Alicia Jaziz, Jack Duarte, Miranda de la Serna, Dario Yazbek Bernal, Alicia Sanz and Jorge López in the series “Now and Then,” premiering globally May 20, 2022 on Apple TV+." width="640" height="361" class="size-full wp-image-252207" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2022/02/220201_now_and_then.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a><figcaption id="caption-attachment-252207" class="wp-caption-text">Alicia Jaziz, Jack Duarte, Miranda de la Serna, Dario Yazbek Bernal, Alicia Sanz and Jorge López in the series “Now and Then,” premiering globally May 20, 2022 on Apple TV+.</figcaption></figure>
<p>Set in Miami, the eight-episode series was shot in Spanish and English, and will premiere globally on Apple TV+ with the first three episodes, followed by one new episode weekly every Friday.</p>
<p>“Now and Then” is a multi-layered thriller that explores the differences between youthful aspirations and the reality of adulthood, when the lives of a group of college best friends are forever changed after a celebratory weekend ends up with one of them dead. Now, 20 years later, the remaining five are reluctantly reunited by a threat that puts their seemingly perfect worlds at risk.</p>
<p>The exceptional ensemble cast includes Academy Award nominees Marina de Tavira and Rosie Perez, Ariel Award winner José María Yazpik, multi-Goya Award winner Maribel Verdú, Manolo Cardona, Goya Award winner Soledad Villamil, Emmy Award winner Željko Ivanek, Jorge López, Alicia Jaziz, Dario Yazbek Bernal, Alicia Sanz, Jack Duarte and Miranda de la Serna.</p>
<p>The series hails from Bambú Producciones and creators Ramón Campos, Teresa Fernández-Valdés and Gema R. Neira. Campos and Fernández-Valdés serve as showrunners, and the series is written by Neira and Campos with their team. Gideon Raff (“The Spy,” “Homeland”) executive produces and also directs.</p>
<p>“Now and Then” joins a growing number of Apple Originals from award-winning global storytellers, including the upcoming “Suspicion,” a high-paced thriller starring Uma Thurman and based on the award-winning Israeli series “False Flag”; “Slow Horses,” an international espionage thriller starring Academy Award winner Gary Oldman; “Pachinko,” a highly anticipated drama series based on the acclaimed novel, and written and executive produced by Soo Hugh; “Echo 3,” a new action-thriller set between South America and the US, and written by Academy Award-winning producer and writer Mark Boal; new stories from the multi-Academy Award and BAFTA Award-winning director, writer, producer, cinematographer and editor Alfonso Cuarón, who currently has an overall deal to develop television projects exclusively for Apple TV+ through his production company Esperanto Filmoj; “Masters of the Air,” a new limited drama series from Apple Studios and executive produced by Steven Spielberg’s Amblin Television, and Tom Hanks and Gary Goetzman’s Playtone; and “Shantaram,” based on Gregory David Robert’s best-selling novel and starring Charlie Hunnam.</p>
<p>Apple TV+ offers premium, compelling drama and comedy series, feature films, groundbreaking documentaries, and kids and family entertainment, and is available to watch across all your favorite screens. After its launch on November 1, 2019, Apple TV+ became the first all-original streaming service to launch around the world, and has premiered more original hits and received more award recognitions faster than any other streaming service in its debut. To date, Apple Original films, documentaries, and series have been honored with more than 200 wins and 900 award nominations and counting.</p>
<p><strong><span style="color: #ff0000;">MacDailyNews Note: </span></strong>Apple TV+ is available on the Apple TV app in over 100 countries and regions, on over 1 billion screens, including iPhone, iPad, Apple TV, Mac, popular smart TVs from Samsung, LG, Sony, VIZIO, TCL and others, Roku and Amazon Fire TV devices, Chromecast with Google TV, PlayStation and Xbox gaming consoles, and at <a href="https://tv.apple.com/">tv.apple.com</a>, for $4.99 per month with a seven-day free trial. For a limited time, customers who purchase and activate a new iPhone, iPad, Apple TV, Mac or iPod touch can enjoy three months of Apple TV+ for free.</p>
<div class="macdailynews-after-content macdailynews-target" id="macdailynews-1560076547" data-advadstrackid="221186" data-advadstrackbid="1"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2022/02/01/apple-remained-no-1-in-semiconductor-spending-in-2021/">Apple remained No.1 in semiconductor spending in 2021</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2022/02/01/apple-is-in-a-surprisingly-strong-position-in-smart-speakers-despite-its-years-late-start/">Apple is in a surprisingly strong position in smart speakers despite its years-late start</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=252205&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=571557cdac38fa9e8fac762c0ac6e4f171ed7437#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F02%2F01%2Fapple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-252205" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-252205" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-252205" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-252205" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-252205" class="share-skype sd-button share-icon" href="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/alicia-jaziz/" rel="tag">Alicia Jaziz</a>, <a href="https://macdailynews.com/tag/alicia-sanz/" rel="tag">Alicia Sanz</a>, <a href="https://macdailynews.com/tag/apple-originals/" rel="tag">Apple Originals</a>, <a href="https://macdailynews.com/tag/apple-tv-plus/" rel="tag">Apple TV Plus</a>, <a href="https://macdailynews.com/tag/dario-yazbek-bernal/" rel="tag">Dario Yazbek Bernal</a>, <a href="https://macdailynews.com/tag/gema-r-neira/" rel="tag">Gema R. Neira</a>, <a href="https://macdailynews.com/tag/gideon-raff/" rel="tag">Gideon Raff</a>, <a href="https://macdailynews.com/tag/jack-duarte/" rel="tag">Jack Duarte</a>, <a href="https://macdailynews.com/tag/jorge-lopez/" rel="tag">Jorge López</a>, <a href="https://macdailynews.com/tag/jose-maria-yazpik/" rel="tag">José María Yazpik</a>, <a href="https://macdailynews.com/tag/manolo-cardona/" rel="tag">Manolo Cardona</a>, <a href="https://macdailynews.com/tag/maribel-verdu/" rel="tag">Maribel Verdú</a>, <a href="https://macdailynews.com/tag/marina-de-tavira/" rel="tag">Marina de Tavira</a>, <a href="https://macdailynews.com/tag/miranda-de-la-serna/" rel="tag">Miranda de la Serna</a>, <a href="https://macdailynews.com/tag/now-and-then/" rel="tag">Now and Then</a>, <a href="https://macdailynews.com/tag/ramon-campos/" rel="tag">Ramón Campos</a>, <a href="https://macdailynews.com/tag/rosie-perez/" rel="tag">Rosie Perez</a>, <a href="https://macdailynews.com/tag/soledad-villamil/" rel="tag">Soledad Villamil</a>, <a href="https://macdailynews.com/tag/teresa-fernandez-valdes/" rel="tag">Teresa Fernández-Valdés</a>, <a href="https://macdailynews.com/tag/zeljko-ivanek/" rel="tag">Željko Ivanek</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="252205">

				
					
<article id="post-252213" class="post-252213 post type-post status-publish format-standard hentry category-news tag-airpods-max tag-airpods-max-cases tag-gucci tag-gucci-airpods-max-case tag-gucci-ophidia-case tag-hodiernum">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/02/01/gucci-debuts-980-case-for-apples-airpods-max/" rel="bookmark">Gucci debuts $980 case for Apple&#8217;s AirPods Max</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-02-01T11:59:17-05:00">Tuesday, February 1, 2022 11:59 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/02/01/gucci-debuts-980-case-for-apples-airpods-max/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Gucci has debuted a new $980 Ophidia case for Apple&#8217;s AirPods Max which brings together vintage and contemporary design through…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-252209" class="post-252209 post type-post status-publish format-standard hentry category-news tag-a15-bionic tag-apple-semiconductors tag-apple-silicon tag-m1 tag-m1-max tag-m1-pro tag-semiconductors">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/02/01/apple-remained-no-1-in-semiconductor-spending-in-2021/" rel="bookmark">Apple remained No.1 in semiconductor spending in 2021</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-02-01T10:45:33-05:00">Tuesday, February 1, 2022 10:45 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/02/01/apple-remained-no-1-in-semiconductor-spending-in-2021/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple remained at the top of the semiconductor spending customer ranking in 2021. Apple increased its spending on memory by 36.8% and…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-252196" class="post-252196 post type-post status-publish format-standard hentry category-news tag-apple tag-homepod tag-homepod-mini tag-smart-speakers">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/02/01/apple-is-in-a-surprisingly-strong-position-in-smart-speakers-despite-its-years-late-start/" rel="bookmark">Apple is in a surprisingly strong position in smart speakers despite its years-late start</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-02-01T09:03:13-05:00">Tuesday, February 1, 2022 9:03 am</time><time class="updated" datetime="2022-02-01T09:15:00-05:00">Tuesday, February 1, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/02/01/apple-is-in-a-surprisingly-strong-position-in-smart-speakers-despite-its-years-late-start/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple in October 2020 unveiled HomePod mini smart speaker, nearly two years after the original higher-priced HomePod (since discontinued)…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-252191" class="post-252191 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-silicon tag-covid-19 tag-mac tag-mac-sales tag-macos tag-remote-learning tag-remote-work tag-tim-cook">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/" rel="bookmark">The sneaky way COVID-19 helped Apple</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2022-01-31T17:01:27-05:00">Monday, January 31, 2022 5:01 pm</time><time class="updated" datetime="2022-01-31T17:02:17-05:00">Monday, January 31, 2022</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comments">16 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Obviously, due to the various and sundry COVID-19 responses around the world, rational and irrational, more people worked from home…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-252189" class="post-252189 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-acquisitions tag-peloton">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2022/01/31/gurman-no-apple-probably-wont-buy-peloton/" rel="bookmark">Gurman: No, Apple probably won’t buy Peloton</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2022-01-31T16:39:00-05:00">Monday, January 31, 2022 4:39 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2022/01/31/gurman-no-apple-probably-wont-buy-peloton/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>On Thursday, CNBC reported that Peloton has temporarily halted production of its bikes and treadmills in what feels like the prelude to an…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="223904" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-1584428330"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section class="widget macdailynews-widget"><div data-advadstrackid="233076" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-1351607884"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2022/01/31/apple-said-to-launch-a-powerful-new-imac-pro-in-2022/" class="bump-view" data-bump-view="tp">Apple said to launch a powerful new iMac Pro in 2022</a>					</li>
									<li>
					<a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/" class="bump-view" data-bump-view="tp">The sneaky way COVID-19 helped Apple</a>					</li>
									<li>
					<a href="https://macdailynews.com/2022/01/31/morgan-stanleys-2022-top-stock-pick-apple-inc/" class="bump-view" data-bump-view="tp">Morgan Stanley&#039;s 2022 Top Stock Pick: Apple Inc.</a>					</li>
									<li>
					<a href="https://macdailynews.com/2022/01/31/apple-takes-10-share-of-worldwide-notebook-personal-computer-market-in-q421/" class="bump-view" data-bump-view="tp">Apple takes 10% share of worldwide notebook personal computer market in Q421</a>					</li>
									<li>
					<a href="https://macdailynews.com/2022/01/31/gurman-no-apple-probably-wont-buy-peloton/" class="bump-view" data-bump-view="tp">Gurman: No, Apple probably won’t buy Peloton</a>					</li>
					</ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233077" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-1391084667"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i0.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/9to5mac/324223/apple-patent-describes-glass-ceramic-macbook-embedded/'>Apple patent describes glass or ceramic MacBook with embedded touch buttons</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/324224/549-wasnt-enough-airpods-max-can-gucci-case-980/'>If $549 wasn&#039;t enough for AirPods Max, you can get a Gucci case for $980</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/324225/apple-tv-first-look-bilingual-thriller-series-then/'>Apple TV+ debuts first look at bilingual thriller series &#039;Now and Then&#039;</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/324221/apple-looking-into-invisible-light-transmissive-display/'>Apple looking into &#039;invisible, light-transmissive display systems&#039; for Mac laptops</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/324222/psa-macbook-overnight-battery-drain-macos-12-2-workaround/'>PSA: MacBook overnight battery drain on macOS 12.2? Here&#039;s a workaround . . .</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/324220/apple-surprisingly-strong-position-smart-speakers/'>Apple is in a surprisingly strong position in smart speakers despite its years-late start</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/324219/apple-patent-hints-new-input-device-macs-ipads/'>Apple patent hints at a new input device for Macs, iPads</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/324216/deals-feb-1-999-12-9-inch-ipad-pro-329-netgear-mesh-wi-fi/'>Best deals Feb. 1: $999 12.9-inch iPad Pro, $329 Netgear Mesh Wi-Fi, more!</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/324217/hbo-max-expanding-to-15-new-european-countries-next-month/'>HBO Max expanding to 15 new European countries next month, but not the UK</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/324218/gucci-releases-980-case-549-airpods-max/'>Gucci Releases $980 Case for $549 AirPods Max</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='https://9to5mac.com/2022/02/01/m1-ipad-pro-deals-philips-hue-sale-more/'>Tuesday’s best deals: M1 iPad Pro $100 off, Philips Hue gear from $16, Bose QC 45  headphones, more</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/02/01/spotify-has-a-podcast-problem/'>Spotify has a podcast problem (and it’s not just about Joe Rogan)</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/02/01/9to5mac-daily-february-01-2022/'>9to5Mac Daily: February 01, 2022 – iMac Pro rumors, Wordle acquisition</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/02/01/glass-or-ceramic-macbook/'>Apple patent describes glass or ceramic MacBook with embedded touch buttons</a></li><li><a class='rsswidget' href='https://9to5mac.com/2022/02/01/macbook-overnight-battery-drain/'>PSA: MacBook overnight battery drain on macOS 12.2? Here’s a workaround…</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233078" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-2013957839"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2022/02/01/iphone-se-ipad-air-imported-into-india/'>Unreleased iPhone, Entry-Level iPad, and iPad Air Imported Into India Ahead of Rumored Spring Launch</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/02/01/deals-airpods-max-drop/'>Deals: AirPods Max on Sale for $449.99 in Every Color ($99 Off)</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/02/01/gucci-airpods-max-case-for-980/'>Gucci Releases $980 Case for $549 AirPods Max</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/02/01/onedrive-mac-users-unhappy-files-on-demand/'>OneDrive Mac Users Unhappy With Buggy Update That Removes Ability to Keep Local Copies of Synced Files</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2022/02/01/black-unity-braided-solo-loop-apple-stores/'>Black Unity Braided Solo Loop Available at Select Apple Stores Starting Today</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/22/02/01/gay-dating-grindr-the-latest-casualty-of-chinas-new-pip-law?utm_medium=rss'>Gay dating Grindr the latest casualty of China&#039;s new PIP law</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/02/01/google-messages-beta-is-finally-showing-imessage-emojis?utm_medium=rss'>Google Messages beta is finally showing iMessage emojis</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/02/01/get-your-valentines-day-gift-ready-with-an-extra-15-off-at-ebay?utm_medium=rss'>Get your Valentine&#039;s Day gift ready with an extra 15% off at eBay</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/02/01/apple-tv-announces-bilingual-thriller-now-and-then-launching-may-20?utm_medium=rss'>Apple TV+ announces bilingual thriller &#039;Now and Then&#039; launching May 20</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/22/01/29/arculus-review-a-crypto-cold-storage-wallet-with-promise?utm_medium=rss'>Arculus review: A crypto cold storage wallet with promise</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233079" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-709456496"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.nytimes.com/2022/01/31/business/media/new-york-times-wordle.html'>The New York Times Buys Wordle</a></li><li><a class='rsswidget' href='https://daringfireball.net/2022/01/attempted_censorship_three_acts'>★ A Tale of Attempted Censorship in Three Acts</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2022/01/28/magazine/nso-group-israel-spyware.html'>New York Times Feature on N.S.O. Group’s Pegasus, and Israel’s Use of It for Diplomatic Gains</a></li><li><a class='rsswidget' href='https://meyerweb.com/eric/thoughts/2022/01/24/no-apple-did-not-crowdfund-focus-visible-in-safari/'>Eric Meyer: ‘No, Apple Did Not Crowdfund “:focus-visible” in Safari’</a></li><li><a class='rsswidget' href='https://jalopnik.com/see-if-you-can-spot-the-vw-connection-in-this-old-apple-1848401105'>Apple, Volkswagen, and VAG Rounded</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-mixed-reality-headset-may-tap-airpods-for-high-quality-optical-audio/178753/'>Apple’s Mixed Reality Headset May Tap AirPods for High-Quality Optical Audio</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-elderly-mans-apple-watch-saved-him-from-freezing-to-death/178707/'>Elderly Georgia Man’s Apple Watch Saves Him from Freezing to Death</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-app-store-is-getting-unlisted-apps-heres-why/178697/'>Genius! Apple’s App Store Is Getting ‘Unlisted’ Apps | Why? What Are They?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/you-can-now-try-out-true-mask-aware-face-id-on-your-iphone-heres-how/178686/'>You Can Now Try the ‘True’  Mask-Aware Face ID Feature on Your iPhone | How To</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-8-best-apps-to-fix-blurred-photos-on-your-iphone/177099/'>The 8 Best Apps to Fix Blurred Photos on Your iPhone</a></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="233080" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-281025950"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/765364/ios-154-web-apps-push-notifications/'>iOS 15.4 paves the way for web apps to deliver push notifications</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/765355/dachshunds-pretzel-and-the-puppies-on-apple-tv-plus-childers-series/'>Dachshunds get their time to shine in Pretzel and the Puppies on Apple TV+</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/764866/phigolf-golf-simulator-with-swing-stick-2/'>This golf simulator lets you play on world-famous courses</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/765332/mini-led-imac-pro-launch-might-slip-to-summer/'>Mini-LED iMac Pro launch might slip to summer</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/765333/concept-mac-takes-you-way-way-way-back/'>Concept Mac takes you way, way, way back</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/downgrade-macos-3581872/'>How to downgrade macOS Monterey to Big Sur or older</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/unlisted-apps-3812953/'>App Store gets supports for unlisted apps</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/big-imac-2021-release-3803868/'>iMac 2022: What to expect from new &#039;Pro&#039; iMac &#039;coming this spring&#039;</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/27in-imac-nano-glass-delayed-3812929/'>27in iMac with nano glass delayed until April</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/macos-122-bluetooth-bug-battery-3812917/'>macOS 12.2 &#039;Bluetooth issue&#039; drains battery in sleep mode</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>macOS 12.2 (21D49) Released</a> <span class="rss-date">Wednesday, January 26, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>audioOS 9.9.15.3 (19K547) Released</a> <span class="rss-date">Wednesday, January 26, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.15.3 (19D50) Released</a> <span class="rss-date">Wednesday, January 26, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iPadOS 15.3 (19D50) Released</a> <span class="rss-date">Wednesday, January 26, 2022</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 15.3 (19D50) Released</a> <span class="rss-date">Wednesday, January 26, 2022</span></li></ul></section><section class="widget macdailynews-widget"><div data-advadstrackid="235284" data-advadstrackbid="1" class="macdailynews-target" id="macdailynews-116894616"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">melgross</span> on <a href="https://macdailynews.com/2022/01/31/gurman-no-apple-probably-wont-buy-peloton/#comment-2234132">Gurman: No, Apple probably won’t buy Peloton</a></li><li class="recentcomments"><span class="comment-author-link">First Then</span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234131">The sneaky way COVID-19 helped Apple</a></li><li class="recentcomments"><span class="comment-author-link">macskiman</span> on <a href="https://macdailynews.com/2022/02/01/apple-is-in-a-surprisingly-strong-position-in-smart-speakers-despite-its-years-late-start/#comment-2234130">Apple is in a surprisingly strong position in smart speakers despite its years-late start</a></li><li class="recentcomments"><span class="comment-author-link">Dmitri</span> on <a href="https://macdailynews.com/2022/02/01/apple-is-in-a-surprisingly-strong-position-in-smart-speakers-despite-its-years-late-start/#comment-2234129">Apple is in a surprisingly strong position in smart speakers despite its years-late start</a></li><li class="recentcomments"><span class="comment-author-link">AC Says Hi</span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234128">The sneaky way COVID-19 helped Apple</a></li><li class="recentcomments"><span class="comment-author-link">Tennersworth</span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234126">The sneaky way COVID-19 helped Apple</a></li><li class="recentcomments"><span class="comment-author-link">Apple BS</span> on <a href="https://macdailynews.com/2022/01/31/apples-app-store-adds-unlisted-apps-discoverable-through-direct-links/#comment-2234125">Apple&#8217;s App Store adds unlisted apps; discoverable through direct links</a></li><li class="recentcomments"><span class="comment-author-link">AC Says Hi</span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234124">The sneaky way COVID-19 helped Apple</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/chazz15' rel='external nofollow ugc' class='url'>chazz</a></span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234123">The sneaky way COVID-19 helped Apple</a></li><li class="recentcomments"><span class="comment-author-link">JFK’s ear</span> on <a href="https://macdailynews.com/2022/01/31/the-sneaky-way-covid-19-helped-apple/#comment-2234122">The sneaky way COVID-19 helped Apple</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,787 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2022</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>(function(){var advanced_ads_ga_UID="UA-1559768-3",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky macdailynews-target" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-900403094" data-advadstrackid="233119" data-advadstrackbid="1"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-900403094"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-900403094" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-900403094" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-900403094" ]["modifying_func"]();
};
});</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2022\/02\/01\/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then\/":252205};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/01/apple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky","placements":["mobile_anchor","desktop_anchor"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/js/465.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"macdailynews-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/553.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/438/567.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.9' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_admin_bar_items = [{"title":"header","type":"ad"},{"title":"Below Site Header","type":"placement"},{"title":"Amazon: Native Custom Below Article","type":"ad"},{"title":"After Content","type":"placement"},{"title":"right_rail_top","type":"ad"},{"title":"right_rail_2","type":"ad"},{"title":"right_rail_3","type":"ad"},{"title":"right_rail_4","type":"ad"},{"title":"right_rail_5","type":"ad"},{"title":"right_rail_6","type":"ad"},{"title":"Amazon","type":"ad"},{"title":"desktop_anchor","type":"ad"},{"title":"desktop_anchor","type":"placement"}];</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=252205&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=571557cdac38fa9e8fac762c0ac6e4f171ed7437#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F02%2F01%2Fapple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=252205&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=571557cdac38fa9e8fac762c0ac6e4f171ed7437#parent=https%3A%2F%2Fmacdailynews.com%2F2022%2F02%2F01%2Fapple-tv-debuts-first-look-at-bilingual-thriller-series-now-and-then%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6-beta',blog:'145776786',post:'252205',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '252205' ]);
</script>
<script id="macdailynews-tracking">var advads_tracking_ads = {"1":[223500,221186,223904,233076,233077,233078,233079,233080,235284,233119]};var advads_tracking_urls = {"1":"https:\/\/macdailynews.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/macdailynews.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated 116 seconds ago
	generated in 1.749 seconds
	served from batcache in 0.002 seconds
	expires in 184 seconds
-->
