<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs</title>
	<meta name="description" content="Apple in Nov. introduced a new MacBook Air, 13-inch MacBook Pro, and Mac mini powered by the revolutionary M1 which easily outclasses Intel …" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs" />
	<meta property="og:description" content="Apple in Nov. introduced a new MacBook Air, 13-inch MacBook Pro, and Mac mini powered by the revolutionary M1 which easily outclasses Intel …" />
	<meta property="og:url" content="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2021-01-13T17:34:28+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/11/201110_m1_01.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MacDailyNews Webmaster">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?fit=660%2C424&ssl=1","width":660,"height":424,"caption":"M1 is Apple\u2019s first chip designed specifically for the Mac and the most powerful chip it has ever created."},{"@type":"WebPage","@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#webpage","url":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/","name":"M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#primaryimage"},"datePublished":"2021-01-13T17:34:28+00:00","dateModified":"2021-01-13T17:34:28+00:00","description":"Apple in Nov. introduced a new MacBook Air, 13-inch MacBook Pro, and Mac mini powered by the revolutionary M1 which easily outclasses Intel \u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#article","isPartOf":{"@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs","datePublished":"2021-01-13T17:34:28+00:00","dateModified":"2021-01-13T17:34:28+00:00","mainEntityOfPage":{"@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#webpage"},"commentCount":0,"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#primaryimage"},"keywords":"Apple,Apple silicon,Intel,M1,M1 Mac mini,M1 MacBook Air,M1 MacBook Pro","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":"Person","@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs Comments Feed" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-admin-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/css_files/wpb_popup.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"89018886a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.6' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"p-4dI3QQH8KsHBU","enabled":"all","ccpa":"","datalayer":"true"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.23.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-1559768-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/241876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-10Ve' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F01%2F13%2Fm1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F01%2F13%2Fm1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-241876 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/profile/MacDailyNews/posts">Parler</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1446889874"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-241876" class="post-241876 post type-post status-publish format-standard hentry category-uncategorized-en tag-apple tag-apple-silicon tag-intel tag-m1 tag-m1-mac-mini tag-m1-macbook-air tag-m1-macbook-pro">

					<header class="entry-header">

						<h1 class="entry-title">M1 benchmarks prove Apple Silicon outclasses nearly all Intel Macs</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2021-01-13T12:34:28-05:00">Wednesday, January 13, 2021 12:34 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#respond">No Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/uncategorized-en/" rel="category tag">Uncategorized</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Apple in November <a href="https://macdailynews.com/2020/11/10/apple-unveils-new-m1-powered-macbook-air-13-inch-macbook-pro-and-mac-mini/">introduced</a> the new MacBook Air, 13-inch MacBook Pro, and Mac mini powered by the revolutionary M1 which easily outclasses Intel processors.</p>
<figure id="attachment_240240" aria-describedby="caption-attachment-240240" style="width: 660px" class="wp-caption alignnone"><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?resize=640%2C411&#038;ssl=1" alt="M1 is Apple’s first chip designed specifically for the Mac and the most powerful chip it has ever created." width="640" height="411" class="size-full wp-image-240240 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?resize=300%2C193&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?resize=640%2C411&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?resize=640%2C411&#038;ssl=1" alt="M1 is Apple’s first chip designed specifically for the Mac and the most powerful chip it has ever created." width="640" height="411" class="size-full wp-image-240240" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/11/201110_m1_01.png?resize=300%2C193&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-240240" class="wp-caption-text">M1 is Apple’s first chip designed specifically for the Mac and the most powerful chip it has ever created.</figcaption></figure>
<p>By far the most powerful chip Apple has ever made, M1 transforms the Mac experience. With its industry-leading performance per watt, together with macOS Big Sur, M1 delivers up to 3.5x faster CPU, up to 6x faster GPU, up to 15x faster machine learning (ML) capabilities, and battery life up to 2x longer than before. And with M1 and Big Sur, users get access to the biggest collection of apps ever for Mac. With amazing performance, remarkable new features, and stellar reviews, the new lineup of M1-powered Macs are an incredible value.</p>
<p><a href="https://appleinsider.com/articles/20/11/17/m1-benchmarks-proves-apple-silicon-outclasses-nearly-all-current-intel-mac-chips">Malcolm Owen for AppleInsider</a>:</p>
<blockquote><p>
By Apple&#8217;s own admission, the M1 is meant to be a power-efficient chip, and one that occupies the value-end of the entire Mac spectrum.</p>
<p>The M1 versions of each model have effectively replaced all of the options for the MacBook Air and Mac mini in the Apple Store. For the 13-inch MacBook Pro, the M1 has taken over from the variant equipped with the 8th-generation Intel processors, and is being sold alongside the more current 10th-generation Intel chip-equipped versions.</p>
<p><em>AppleInsider</em> has run a series of benchmarks, putting an M1-equipped 13-inch MacBook Pro against Macs used by its editorial staff. This is with the intention to see how much of an upgrade the M1 could be in other models.
</p></blockquote>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/vtvJEXqsjLE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<blockquote><p>
In terms of single-core performance, the M1 MacBook Pro outshines all of the Macs on test, with a score that is a clear 54% better than its nearest rival, the 16-inch MacBook Pro. This makes it faster than a relatively-recent Intel Core i9, and even the Mac Pro&#8217;s Xeon, a chip family generally considered to be a workhorse of processing.</p>
<p>It&#8217;s a somewhat similar story when you turn to the multi-core test, as the 7,395 achieved by the M1 is very impressive and beats the vast majority of the field. While it narrowly beats the 7,067 scored by the Core i9 in the 16-inch MacBook Pro, the Mac Pro&#8217;s Xeon-W retakes the lead with 8,632.</p>
<p>For multi-core tasks, this demonstrates the M1 can outpace many Macs available today, and can keep pace with the high-performance processors used in the more premium end of the market.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Apple&#8217;s M1 outclasses and thoroughly embarrasses the Intel snail-maker. Now, Apple just needs to get Macs upgraded to Apple Silicon as quickly as possible!</p>
<p><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?resize=640%2C366&#038;ssl=1" alt="Intel snail" width="640" height="366" class="alignnone size-full wp-image-240514 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?resize=300%2C171&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?resize=640%2C366&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?resize=640%2C366&#038;ssl=1" alt="Intel snail" width="640" height="366" class="alignnone size-full wp-image-240514" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/11/201117_intel_snail.png?resize=300%2C171&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<div class="macdailynews-after-content" id="macdailynews-1535408328"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2021/01/13/att-tv-now-shutting-down-to-new-subscribers/">AT&#038;T TV Now shutting down to new subscribers</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2021/01/13/analyst-apple-can-hit-3-trillion-market-value-by-mid-2022/">Analyst: Apple can hit $3 trillion market value by mid-2022</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=241876&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=04ecfa78ae528dda357155009f2970f2daa1f586#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F01%2F13%2Fm1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-241876" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-241876" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-241876" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-241876" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-241876" class="share-skype sd-button share-icon" href="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/apple-silicon/" rel="tag">Apple silicon</a>, <a href="https://macdailynews.com/tag/intel/" rel="tag">Intel</a>, <a href="https://macdailynews.com/tag/m1/" rel="tag">M1</a>, <a href="https://macdailynews.com/tag/m1-mac-mini/" rel="tag">M1 Mac mini</a>, <a href="https://macdailynews.com/tag/m1-macbook-air/" rel="tag">M1 MacBook Air</a>, <a href="https://macdailynews.com/tag/m1-macbook-pro/" rel="tag">M1 MacBook Pro</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="241876">

				
					
<article id="post-241878" class="post-241878 post type-post status-publish format-standard hentry category-news tag-att tag-att-tv tag-att-tv-now tag-directv-now tag-streaming-tv">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/01/13/att-tv-now-shutting-down-to-new-subscribers/" rel="bookmark">AT&#038;T TV Now shutting down to new subscribers</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-01-13T13:44:01-05:00">Wednesday, January 13, 2021 1:44 pm</time><time class="updated" datetime="2021-01-13T13:24:55-05:00">Wednesday, January 13, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/att-tv-now-shutting-down-to-new-subscribers/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>AT&#038;T is putting its AT&#038;T TV Now streaming TV service out to pasture and going all-in on its AT&#038;T TV service instead. This doesn&#8217;t really…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-241873" class="post-241873 post type-post status-publish format-standard hentry category-news tag-5g tag-5g-iphone tag-aapl tag-daniel-ives tag-iphone-12 tag-iphone-12-mini tag-iphone-12-pro tag-iphone-12-pro-max tag-mother-of-all-iphone-super-cycles tag-wedbush-securities">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/01/13/analyst-apple-can-hit-3-trillion-market-value-by-mid-2022/" rel="bookmark">Analyst: Apple can hit $3 trillion market value by mid-2022</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-01-13T12:01:20-05:00">Wednesday, January 13, 2021 12:01 pm</time><time class="updated" datetime="2021-01-13T11:57:01-05:00">Wednesday, January 13, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/analyst-apple-can-hit-3-trillion-market-value-by-mid-2022/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Continuing demand for iPhone 12 models is exceeding Wedbush analyst Daniel Ives&#8217; most bullish expectations. Apple can hit a $3 trillion …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-241871" class="post-241871 post type-post status-publish format-standard hentry category-news tag-amazon tag-amazon-web-services tag-app-store tag-apple tag-aws tag-censorship tag-dan-bongino tag-epik tag-freedom-of-speech tag-information-purification-directives tag-parler tag-platforms tag-publishers tag-tim-cook">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/" rel="bookmark">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-01-13T10:01:41-05:00">Wednesday, January 13, 2021 10:01 am</time><time class="updated" datetime="2021-01-13T12:04:40-05:00">Wednesday, January 13, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comments">31 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Parler can return to the App Store according to Apple CEO Tim Cook, but they must first comply with the company&#8217;s App Store Terms of Service…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-241869" class="post-241869 post type-post status-publish format-standard hentry category-news tag-gerard-williams-iii tag-nuvia tag-qualcomm">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/01/13/qualcomm-to-acquire-nuvia-chip-startup-founded-by-apple-veterans-for-1-4-billion/" rel="bookmark">Qualcomm to acquire Nuvia, chip startup founded by Apple veterans, for $1.4 billion</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-01-13T09:20:13-05:00">Wednesday, January 13, 2021 9:20 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/qualcomm-to-acquire-nuvia-chip-startup-founded-by-apple-veterans-for-1-4-billion/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Qualcomm on Wednesday said it will acquire Nuvia, a chip startup founded by Apple veterans, for $1.4 billion, with plans to…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-241865" class="post-241865 post type-post status-publish format-standard hentry category-news tag-apple-developer-academy tag-entrepreneur-camp-for-black-founders-and-developers tag-harlem-capital tag-hbcus tag-historically-black-colleges-and-universities tag-martin-luther-king-jr tag-propel-center tag-racial-equity-and-justice-initiative tag-reji">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/" rel="bookmark">Apple announces new projects as part of $100 million &#8216;Racial Equity and Justice Initiative&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2021-01-13T08:54:32-05:00">Wednesday, January 13, 2021 8:54 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/#comments">57 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today announced a set of new projects toward its $100 million &#8220;Racial Equity and Justice Initiative&#8221;  to help communities of color…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2021/01/12/parler-finds-a-new-home/" class="bump-view" data-bump-view="tp">Parler finds a new home</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/01/12/apple-to-make-announcement-bigger-and-better-than-a-new-product/" class="bump-view" data-bump-view="tp">Apple to make announcement ‘bigger and better’ than a new product</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/01/12/apple-ceo-cook-to-make-a-big-announcement-wed-calls-for-accountability-over-storming-of-capitol-building/" class="bump-view" data-bump-view="tp">Apple CEO Cook to make a &#039;big announcement&#039; Wed., calls for accountability over storming of Capitol Building</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/01/12/intel-previews-new-alder-lake-chips-that-look-to-emulate-apple-silicon-approach/" class="bump-view" data-bump-view="tp">Intel previews new &#039;Alder Lake&#039; chips that look to emulate Apple Silicon approach</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/01/12/apple-car-could-disrupt-the-auto-industry-as-much-as-the-iphone-upended-tech/" class="bump-view" data-bump-view="tp">&#039;Apple Car&#039; could disrupt the auto industry as much as the iPhone upended tech</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/macrumors/298579/qualcomm-to-acquire-chip-startup-nuvia-founded-ex-apple/'>Qualcomm to Acquire Chip Startup Nuvia, Founded by Ex-Apple Chip Designers, for $1.4 Billion</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/298578/apple-pay-nfc-functionality-comes-to-paris-navigo-pass-app/'>Apple Pay and NFC functionality comes to Paris Navigo pass app</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/298577/apple-could-hit-3t-market-cap-2022-analyst/'>Apple could hit $3T market cap by 2022, says analyst</a></li><li><a class='rsswidget' href='https://machash.com/touch-arcade/298576/dragon-quest-tact-finally-confirmed-release-date-west/'>&#039;Dragon Quest Tact&#039; Finally Has a Confirmed Release Date for the West with Pre-Orders Now Live on the App Store</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/298574/applecare-worth-ipad-ipad-pro-ipad-air/'>Is AppleCare+ worth it for iPad, iPad Pro, or iPad Air?</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/298575/cbs-interview-tim-cook-talks-reji-projects-parler-possibly/'>CBS interview: Tim Cook talks REJI projects, Parler possibly returning to the App Store, goals for 2021</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/298573/can-use-iphone-to-charge-paris-metro-cards-full-apple-pay/'>You can now use iPhone to charge Paris metro cards; full Apple Pay support coming soon</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/298572/tim-cook-parler-can-return-to-app-store-comply-apples/'>Tim Cook: Parler can return to App Store if they comply with Apple&#039;s terms of service</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/298571/url-scheme-reveals-hidden-find-my-items-menu-apple-devices/'>URL scheme reveals hidden &#039;Find My Items&#039; menu on Apple devices</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/298570/intel-ceo-bob-swan-to-step-down-february/'>Intel CEO Bob Swan to Step Down in February</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/o3zFUJ5se-8/'>Apple releases macOS Big Sur 11.2 beta 2 for developers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2ypC9IkKZ0w/'>Apple releases iOS 14.4 beta 2 and more for developers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/kiP9Zi9OKv0/'>‘An Otter RSS Reader’ arrives for iPhone, iPad, Mac with widgets, iCloud sync, minimalist design</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-1UoPm6ykic/'>Apple’s latest iPad Air highlight’s today’s best deals, plus Apple Watch bands on sale, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/m8yFHSx8EmA/'>Stacktrace Podcast 118: “The real reality is gone”</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2021/01/13/apple-releases-ios-14-4-beta-2-to-developers/'>Apple Seeds Second Betas of iOS 14.4 and iPadOS 14.4 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/01/13/apple-seeds-macos-big-sur-11-2-beta-2/'>Apple Seeds Second Beta of macOS Big Sur 11.2 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/01/13/apple-seeds-watchos-7-3-beta-2-to-developers/'>Apple Seeds Second Beta of watchOS 7.3 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/01/13/apple-seeds-tvos-14-4-beta-2-to-developers/'>Apple Seeds Second Beta of tvOS 14.4 to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/01/13/samsung-galaxy-s21-no-charger/'>Leaked Marketing Materials for S21 Launch Confirm Samsung Won&#039;t Include Charger</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/21/01/13/apple-issues-second-developer-betas-for-ios-144-and-ipados-144'>Apple issues second developer betas for iOS 14.4, iPadOS 14.4, tvOS 14.4, and watchOS 7.3</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/01/13/apple-provides-second-developer-beta-of-macos-big-sur-112'>Apple releases second developer beta of macOS Big Sur 11.2</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/01/13/apple-could-hit-3t-market-cap-by-2022-says-analyst'>Apple could hit $3T market cap by 2022, says analyst</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/01/13/apple-amps-up-racial-equality-and-justice-initiate-efforts-with-new-project'>Apple amps up Racial Equality and Justice Initiative efforts with new projects</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/01/13/apple-pay-and-nfc-functionality-comes-to-paris-navigo-pass-app'>Apple Pay and NFC functionality comes to Paris Navigo pass app</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://twitter.com/vinnycoyne/status/1349096688053596163'>‘Hey Siri, Who Invented Chess?’</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2021/01/12/technology/bitcoin-passwords-wallets-fortunes.html'>Lost Passwords Lock Would-Be Millionaires Out of Their Bitcoin Fortunes</a></li><li><a class='rsswidget' href='https://blog.twitter.com/en_us/topics/company/2021/protecting--the-conversation-following-the-riots-in-washington--.html'>Twitter Suspends 70,000 QAnon Accounts</a></li><li><a class='rsswidget' href='https://www.nytimes.com/live/2021/01/12/us/impeachment-trump-25th-amendment'>The Republicans Are Turning on Trump</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2021/01/09/magazine/trump-coup.html'>‘The American Abyss’</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/the-notch-on-the-iphone-12-lineup-is-actually-bigger-than-prior-models/150472/'>The Notch on the iPhone 12 Lineup Is Actually Bigger Than Prior Models</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-ceo-tim-cook-is-planning-a-big-announcement-tomorrow-on-cbs-this-morning/150412/'>Tim Cook Is Making a ‘Big Announcement’ Tomorrow on CBS This Morning</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/lg-teased-a-rollable-phone-at-ces-and-its-not-just-a-prototype/150377/'>LG Teased a Rollable Phone at CES (and It’s Not Just a Prototype)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/t-mobiles-5g-download-speeds-arent-living-up-to-the-companys-promises/150373/'>T-Mobile’s 5G Download Speeds Aren’t Living up to the Company’s Promises</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-ios-12-5-1-for-older-devices-with-a-single-bug-fix/150375/'>Apple Releases iOS 12.5.1 for Older Devices with a Single Bug Fix</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/732417/apple-ready-to-make-mysterious-announcement-on-jan-13/'>Apple’s pending ‘big announcement’ fuels speculation</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/731989/motorola-sonic-sub-530-wireless-bluetooth-speaker/'>This Motorola Bluetooth speaker delivers 9 hours of sound</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/732354/close-old-tabs-automatically-safari/'>Close old tabs automatically to keep Safari clean [Pro tip]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/732399/anker-power-bank-wireless-charging-iphone-12-magsafe/'>Anker’s clever wireless power bank clings to iPhone 12 with magnets</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/730486/macx-video-converter-pro-free-software/'>Get half off the all-new MacX Video Converter Pro, plus free software</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/amd-working-with-apple-3800346/'>AMD continues to work with Apple - despite ARM</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone-12-magsafe-pacemakers-3800343/'>iPhone 12 MagSafe can interfere with pacemakers</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/tim-cook-big-announcement-3800344/'>Tim Cook to make &#039;big announcement&#039; on Wednesday - but not a product</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphones-headphone-volume-3800339/'>iPhones &#039;cut headphone volume and won&#039;t turn back up&#039;</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/testing-macos-12-3800324/'>Apple is already testing macOS 12</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 12.5.1 (16H22) Released</a> <span class="rss-date">Monday, January 11, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.5.1 (16H22) Released</a> <span class="rss-date">Monday, January 11, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.3 (18K563) Released</a> <span class="rss-date">Tuesday, December 15, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 14.3 (18K563) Released</a> <span class="rss-date">Tuesday, December 15, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 5.1 (18P3030) Released</a> <span class="rss-date">Monday, December 14, 2020</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211546">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link">Bottoms up</span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211545">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://klickthedick.com' rel='external nofollow ugc' class='url'>handsomesmitty</a></span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211544">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211543">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211542">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link">R</span> on <a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/#comment-2211541">Apple announces new projects as part of $100 million &#8216;Racial Equity and Justice Initiative&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/#comment-2211540">Apple announces new projects as part of $100 million &#8216;Racial Equity and Justice Initiative&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Michael Lowrimore</span> on <a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/#comment-2211539">Apple announces new projects as part of $100 million &#8216;Racial Equity and Justice Initiative&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Jase</span> on <a href="https://macdailynews.com/2021/01/13/tim-cook-parler-can-return-to-app-store-if-they-comply-with-apples-terms-of-service/#comment-2211538">Tim Cook: Parler can return to App Store if they comply with Apple&#8217;s terms of service</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2021/01/13/apple-announces-new-projects-as-part-of-100-million-racial-equity-and-justice-initiative/#comment-2211537">Apple announces new projects as part of $100 million &#8216;Racial Equity and Justice Initiative&#8217;</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,962 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


    <div id="wpfront-scroll-top-container">
        <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-385049041"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-385049041"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-385049041" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-385049041" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-385049041" ]["modifying_func"]();
};
});</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2021\/01\/13\/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs\/":241876};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/13/m1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/jquery.nicescroll.js?ver=1' id='wpb-nicescroll-js-script-js'></script>
<script type='text/javascript' id='wpb-frontend-js-script-js-extra'>
/* <![CDATA[ */
var wpb_frontend_js = {"popup_delay_enable":"yes","popup_delay":"1","popup_close_countdown":"10","show_popup_cookie":"2","show_countdown_message":"no","popup_type":"fade","autoclose_enable":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/wp-popup-banners/js/frontend_popup.js?ver=1' id='wpb-frontend-js-script-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["233079","ad",null],["233080","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<div class="wpb-outer-wrap">
        <style type="text/css">
                .wpb-main-wrapper{
                border-radius: 10px;
                            max-width: 500;
                            background-color: #ffffff;
                                border-style: solid;
                    border-width: 3px;
                            border-color : #00c906;
                            padding: 20px !important;
                    position:fixed;

            }
                    #wpb_overlay{
                    opacity: 0.8;
                    background-color: #00ffc3;
                }
                .wpb-preview-title {
                position: fixed;
                top: 6%;
                z-index: 99999;
                right: 40px;
                color: #fff;
                font-size: 25px;
            }
                .wpb-popup-timer-content{
            color:            }
        </style>

                <div class="wpb-main-wrapper wpb-text-popup" id="wpb-scroll-div">
                    <div class="wpb_close_btn"></div>
            <div class="clear"></div>
                <div class="wpb-popup-content">
            
                
                            <div class="wpb-background-content">
                    <h2 style="text-align: center;"><span style="color: #ff0000;">Your contributions help remove ads!</span></h2><br /><h5 style="text-align: center;"><span style="color: #333333;">Whenever contributions match the revenue of a particular ad, <em>that ad space will be retired</em>.</span></h5><br /><h4 style="text-align: center;"><span style="color: #333333;"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Click or tap here to support our <em>independent</em> tech blog</a></span></h4><br /><h6 style="text-align: center;"><span style="color: #ff0000;"><em>If you can’t contribute, please consider <span style="color: #000000;">whitelisting</span> us in your ad-blockers. Thank you!</em></span></h6>
                </div>
                            				
        </div>	
    </div>
    <div id="wpb_overlay"></div></div>



		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=241876&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04ecfa78ae528dda357155009f2970f2daa1f586#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F01%2F13%2Fm1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=241876&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=04ecfa78ae528dda357155009f2970f2daa1f586#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F01%2F13%2Fm1-benchmarks-prove-apple-silicon-outclasses-nearly-all-intel-macs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'145776786',post:'241876',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '241876' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 300 seconds ago
	generated in 0.651 seconds
	served from batcache in 0.003 seconds
	expires in 0 seconds
-->
