<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Without a &#039;blue wave,&#039; Big Tech faces limited risk from antitrust push out of Washington D.C.</title>
	<meta name="description" content="The &quot;Big Tech&quot; companies — Apple, Amazon, Alphabet, and Facebook — face limited risk from a renewed antitrust push out of Washington D.C…" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Without a &#039;blue wave,&#039; Big Tech faces limited risk from antitrust push out of Washington D.C." />
	<meta property="og:description" content="The &quot;Big Tech&quot; companies — Apple, Amazon, Alphabet, and Facebook — face limited risk from a renewed antitrust push out of Washington D.C…" />
	<meta property="og:url" content="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2020-10-07T17:20:42+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/06/200606_google_logo.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?fit=660%2C224&ssl=1","width":660,"height":224,"caption":"Google breakup. Image: Google logo"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#webpage","url":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/","name":"Without a 'blue wave,' Big Tech faces limited risk from antitrust push out of Washington D.C.","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#primaryimage"},"datePublished":"2020-10-07T17:20:42+00:00","dateModified":"2020-10-07T17:20:42+00:00","description":"The \"Big Tech\" companies \u2014 Apple, Amazon, Alphabet, and Facebook \u2014 face limited risk from a renewed antitrust push out of Washington D.C\u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#article","isPartOf":{"@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C.","datePublished":"2020-10-07T17:20:42+00:00","dateModified":"2020-10-07T17:20:42+00:00","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#webpage"},"commentCount":3,"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#primaryimage"},"keywords":"Alphabet,Amazon,antitrust,Apple,competition,Facebook,Federal Election Commission,google,monopolies,monopoly abuse,U.S. House of Representatives","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":"Person","@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C. Comments Feed" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='qc-choice-js-extra'>
/* <![CDATA[ */
var choice_cmp_config = {"utid":"p-4dI3QQH8KsHBU","enabled":"all","ccpa":"","datalayer":"true"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://149359564.v2.pressablecdn.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.2' id='qc-choice-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-1559768-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/238943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-109V' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F10%2F07%2Fwithout-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F10%2F07%2Fwithout-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=pglzQRRboo">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=pglzQRRboo">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=pglzQRRboo">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=pglzQRRboo" color="#828282">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=pglzQRRboo">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=pglzQRRboo">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-238943 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1089447530"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-238943" class="post-238943 post type-post status-publish format-standard hentry category-news tag-alphabet tag-amazon tag-antitrust tag-apple tag-competition tag-facebook tag-federal-election-commission tag-google tag-monopolies tag-monopoly-abuse tag-u-s-house-of-representatives">

					<header class="entry-header">

						<h1 class="entry-title">Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C.</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2020-10-07T13:20:42-04:00">Wednesday, October 7, 2020 1:20 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comments">3 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>The &#8220;Big Tech&#8221; companies — Apple, Amazon, Alphabet, and Facebook — face limited risk from a <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/">renewed antitrust push</a> out of Washington D.C., analysts say.</p>
<p><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?resize=640%2C217&#038;ssl=1" alt="Google breakup. Image: Google logo" width="640" height="217" class="alignnone size-full wp-image-235076 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?resize=300%2C102&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?resize=640%2C217&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?resize=640%2C217&#038;ssl=1" alt="Google breakup. Image: Google logo" width="640" height="217" class="alignnone size-full wp-image-235076" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2020/06/200606_google_logo.png?resize=300%2C102&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<p><a href="https://finance.yahoo.com/news/tech-antitrust-push-faces-brick-133626286.html">Ryan Vlastelica for Bloomberg</a>:</p>
<blockquote><p>
A House panel proposed far-reaching antitrust reforms designed to combat the power of companies like Amazon.com Inc., Apple Inc., Facebook Inc. and Alphabet Inc., the parent company of Google. The proposals could lead to the breakup of tech companies if approved by Congress, but Wall Street analysts say the chances of this are low, given Republicans largely shunned the report.</p>
<p>While there are areas of agreement between the two parties, “the nuanced differences in how to execute on those goals is still too far apart to drive bipartisan legislation,” wrote Chase White, an analyst at Height Securities. There could be some changes to antitrust laws, but the distance between the parties is “likely to result in any legislation being watered down from the Democrats’ recommendations.”</p>
<p>Wedbush analyst Daniel Ives wrote that the lack of consensus between the parties “remains a major issue to move things forward,” and that without core changes to antitrust law, “we believe this antitrust momentum hits a brick wall.” Wedbush’s Ives wrote that a blue wave “would change the game,” and “make a formidable force going after antitrust law changes with breakups possibly on the radar.” While this issue is a “contained risk” currently, he added, it could “morph into a threat.”
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Since Apple, unlike some other Big Tech companies, doesn&#8217;t even hold a monopoly in any market in which they compete, they should face no risk whatsoever, regardless of election outcomes.</p>
<p><em>We have always said that scrutiny is reasonable and appropriate but we vehemently disagree with the conclusions reached in this staff report with respect to Apple. Our company does not have a dominant market share in any category where we do business. From its beginnings 12 years ago with just 500 apps, we’ve built the App Store to be a safe and trusted place for users to discover and download apps and a supportive way for developers to create and sell apps globally. Hosting close to two million apps today, the ‌App Store‌ has delivered on that promise and met the highest standards for privacy, security and quality. The ‌App Store‌ has enabled new markets, new services and new products that were unimaginable a dozen years ago, and developers have been primary beneficiaries of this ecosystem. Last year in the United States alone, the ‌App Store‌ facilitated $138 billion in commerce with over 85% of that amount accruing solely to third-party developers. Apple’s commission rates are firmly in the mainstream of those charged by other app stores and gaming marketplaces. Competition drives innovation, and innovation has always defined us at Apple. We work tirelessly to deliver the best products to our customers, with safety and privacy at their core, and we will continue to do so.</em> — Apple</p>
<div class="macdailynews-after-content" id="macdailynews-126246183"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2020/10/07/apple-music-took-21-share-in-paid-music-subscription-market-in-q220/">Apple Music took 21% share in paid music subscription market in Q220</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2020/10/07/dow-jones-surges-450-points-on-trump-stimulus-statements-apple-snaps-back/">Dow Jones surges 450 points on Trump stimulus statements; Apple snaps back</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			3 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2203962" class="comment even thread-even depth-1">
		<article id="div-comment-2203962" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c3a70f71676a4e41ef368b0536375e78?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Currentinterest					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203962">
							<time datetime="2020-10-07T14:05:54-04:00">
								Wednesday, October 7, 2020 at 2:05 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Agree with MDN take. There will, however, be no Blue Wave, it will be a Blue Tsunami.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2203962"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2203962' data-commentid="2203962" data-postid="238943" data-belowelement="div-comment-2203962" data-respondelement="respond" data-replyto="Reply to Currentinterest" aria-label='Reply to Currentinterest'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2203968" class="comment odd alt depth-2">
		<article id="div-comment-2203968" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/eff00d587f7d09b283950279c5677c3b?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eff00d587f7d09b283950279c5677c3b?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eff00d587f7d09b283950279c5677c3b?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eff00d587f7d09b283950279c5677c3b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eff00d587f7d09b283950279c5677c3b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						First Then					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203968">
							<time datetime="2020-10-07T15:02:31-04:00">
								Wednesday, October 7, 2020 at 3:02 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Wrong.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2203968"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2203968' data-commentid="2203968" data-postid="238943" data-belowelement="div-comment-2203968" data-respondelement="respond" data-replyto="Reply to First Then" aria-label='Reply to First Then'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2203966" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2203966" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/d4106a922739950d5acb22b1b065c53d?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d4106a922739950d5acb22b1b065c53d?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d4106a922739950d5acb22b1b065c53d?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d4106a922739950d5acb22b1b065c53d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d4106a922739950d5acb22b1b065c53d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Tau Myx					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203966">
							<time datetime="2020-10-07T14:28:45-04:00">
								Wednesday, October 7, 2020 at 2:28 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Apple has been using their market power to do some consumer-hostile things lately.  (Last decade). They really could build up some good will by getting back to empowering the consumers.  Right now I feel that Apple is taking advantage of us.</p>
<p>For example:  why no HDMI input?  We&#8217;ve got that wonderful 5k screen, why can’t we connect stuff to it?  Because Apple wants to create a disadvantage to competing technologies:  Cable TV, Playstation, live camcorder output, even a second computer.  It’s a huge waste of space to need a TV right next to your iMac.  (Also, a hardware button for switching inputs.)</p>
<p>They also want to push their online and wireless services by making existing technologies more difficult: No front accessible ports for SD cards, USB sticks, and headphones.  No headphone jack so they can sell wireless headphones that sound worse than $20 wireds, and have lag that makes games and performing music not work.</p>
<p>Apple wants to push Thunderbolt, so they lock up the ATA connector.  We know it is in there.  Why can’t we use it?  Anything Thunderbolt is just an ATA device in a box anyway.  Also, hard drive slot.</p>
<p>Mac compatibility.  They want to sell new software so they keep breaking things we bought even 5 years ago.</p>
<p>I&#8217;ve owned macs since 1985, but I don&#8217;t feel like I can recommend them to friends these days.  I feel trapped by Apple.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2203966"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2203966' data-commentid="2203966" data-postid="238943" data-belowelement="div-comment-2203966" data-respondelement="respond" data-replyto="Reply to Tau Myx" aria-label='Reply to Tau Myx'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=238943&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=889a396e69d447b2d37b99108c8792a37b36f8ff#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F10%2F07%2Fwithout-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-238943" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-238943" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-238943" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-238943" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-238943" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/alphabet/" rel="tag">Alphabet</a>, <a href="https://macdailynews.com/tag/amazon/" rel="tag">Amazon</a>, <a href="https://macdailynews.com/tag/antitrust/" rel="tag">antitrust</a>, <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/competition/" rel="tag">competition</a>, <a href="https://macdailynews.com/tag/facebook/" rel="tag">Facebook</a>, <a href="https://macdailynews.com/tag/federal-election-commission/" rel="tag">Federal Election Commission</a>, <a href="https://macdailynews.com/tag/google/" rel="tag">google</a>, <a href="https://macdailynews.com/tag/monopolies/" rel="tag">monopolies</a>, <a href="https://macdailynews.com/tag/monopoly-abuse/" rel="tag">monopoly abuse</a>, <a href="https://macdailynews.com/tag/u-s-house-of-representatives/" rel="tag">U.S. House of Representatives</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="238943">

				
					
<article id="post-238945" class="post-238945 post type-post status-publish format-standard hentry category-news tag-amazon-music tag-apple-music tag-apple-music-subscribers tag-music-subscription-market tag-spotify tag-tencent tag-tencent-music tag-youtube-music">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/10/07/apple-music-took-21-share-in-paid-music-subscription-market-in-q220/" rel="bookmark">Apple Music took 21% share in paid music subscription market in Q220</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-10-07T14:51:51-04:00">Wednesday, October 7, 2020 2:51 pm</time><time class="updated" datetime="2020-10-07T14:55:17-04:00">Wednesday, October 7, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/apple-music-took-21-share-in-paid-music-subscription-market-in-q220/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple Music took 21% share in paid music subscription market in Q220, Counterpoint research finds. Global online music streaming…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-238939" class="post-238939 post type-post status-publish format-standard hentry category-news tag-apple tag-dow tag-finance tag-investing tag-macroeconomy tag-nasdaq tag-president-trump tag-sp-500 tag-stimulus-checks tag-stock-market tag-u-s-economy tag-u-s-stimulus">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/10/07/dow-jones-surges-450-points-on-trump-stimulus-statements-apple-snaps-back/" rel="bookmark">Dow Jones surges 450 points on Trump stimulus statements; Apple snaps back</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-10-07T12:01:24-04:00">Wednesday, October 7, 2020 12:01 pm</time><time class="updated" datetime="2020-10-07T11:59:53-04:00">Wednesday, October 7, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/dow-jones-surges-450-points-on-trump-stimulus-statements-apple-snaps-back/#comments">8 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The Dow Jones Industrial Average jumped more than 450 points on President Trump&#8217;s latest coronavirus stimulus tweets. Dow Jones…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-238937" class="post-238937 post type-post status-publish format-standard hentry category-how-to-2 tag-apple tag-apple-maps tag-carplay tag-digital-car-keys tag-navigation tag-siri tag-turn-by-turn-directions">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/10/07/using-apples-new-carplay-features-in-ios-14/" rel="bookmark">Using Apple&#8217;s new CarPlay features in iOS 14</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-10-07T10:59:42-04:00">Wednesday, October 7, 2020 10:59 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/using-apples-new-carplay-features-in-ios-14/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>With new digital car keys and the already seamless experience of Apple CarPlay, there are more ways than ever to take your iPhone on the road…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-238930" class="post-238930 post type-post status-publish format-standard hentry category-news tag-alphabet tag-amazon tag-antitrust tag-apple tag-competition tag-facebook tag-federal-election-commission tag-google tag-monopolies tag-monopoly-abuse tag-u-s-house-of-representatives">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/" rel="bookmark">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-10-07T10:08:25-04:00">Wednesday, October 7, 2020 10:08 am</time><time class="updated" datetime="2020-10-07T10:13:15-04:00">Wednesday, October 7, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comments">43 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>After a 16-month antitrust investigation into competitive practices at Alphabet, Amazon, Apple, and Facebook, the U.S. House Democrat …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-238924" class="post-238924 post type-post status-publish format-standard hentry category-news tag-apple tag-canada tag-health-records-on-iphone tag-uk tag-united-kingdon">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/10/07/apple-delivers-health-records-on-iphone-to-the-uk-and-canada/" rel="bookmark">Apple delivers Health Records on iPhone to the UK and Canada</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-10-07T09:38:26-04:00">Wednesday, October 7, 2020 9:38 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/10/07/apple-delivers-health-records-on-iphone-to-the-uk-and-canada/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today announced the arrival of Health Records on iPhone to the UK and Canada. The Health Records feature within the Health app…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">MacDailyNews Poll</h2><div class="textwidget custom-html-widget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10609625.js"></script>
<noscript><a href="https://poll.fm/10609625">Do you plan on subscribing to Apple One?</a></noscript></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2020/10/06/its-official-apple-announces-hi-speed-special-event-on-october-13th/" class="bump-view" data-bump-view="tp">It&#039;s official: Apple announces &#039;Hi, Speed&#039; special event on October 13th</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/10/06/apple-to-officially-kick-off-the-5g-wireless-era-with-new-iphones-next-week/" class="bump-view" data-bump-view="tp">Apple to officially kick off the 5G wireless era with new iPhones next week</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/10/06/apples-t2-chip-has-an-unfixable-vulnerability-that-could-allow-root-access/" class="bump-view" data-bump-view="tp">Apple&#039;s T2 chip has an unfixable vulnerability that could allow root access</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/10/06/apple-expected-to-unveil-four-new-5g-iphones-on-october-13th/" class="bump-view" data-bump-view="tp">Apple expected to unveil four new 5G iPhones on October 13th</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/10/06/house-democrats-say-alphabet-amazon-apple-and-facebook-enjoy-monopoly-power/" class="bump-view" data-bump-view="tp">House Democrats say Alphabet, Amazon, Apple, and Facebook enjoy ‘monopoly power’</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/mac-daily-news/292439/apple-music-took-21-share-paid-music-subscription-market/'>Apple Music took 21% share in paid music subscription market in Q220</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/292438/everything-need-to-know-wired-networking-mac/'>Everything you need to know about wired networking on the Mac</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/292437/without-blue-wave-big-tech-faces-limited-risk-antitrust/'>Without a &#039;blue wave,&#039; Big Tech faces limited risk from antitrust push out of Washington D.C.</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/292435/apple-music-saw-paid-subscriptions-grow-21-second-quarter/'>Apple Music saw its paid subscriptions grow 21% in the second quarter</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/292436/new-report-explains-why-apple-watch-series-6s-blood-oxygen/'>New report explains why the Apple Watch Series 6&#039;s blood oxygen monitor didn&#039;t require FDA approval</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/292434/earthsound-natural-history-series-to-apple-tv/'>&#039;Earthsound&#039; natural history series coming to Apple TV+</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/292433/slack-testing-story-style-videos-always-available-audio/'>Slack testing story-style videos, &#039;always-available&#039; audio calling, and more</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/292430/apple-signs-order-earthsound-natural-history-docuseries/'>Apple signs order for &#039;Earthsound&#039; natural history docuseries</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/292431/dow-jones-surges-450-points-trump-stimulus-statements-apple/'>Dow Jones surges 450 points on Trump stimulus statements; Apple snaps back</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/292432/apples-latest-macbook-air-headlines-deals-plus-iphone-xr/'>Apple&#039;s latest MacBook Air headlines today&#039;s best deals, plus iPhone XR $399, more</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/a48KQYnVVrM/'>New report explains why the Apple Watch Series 6’s blood oxygen monitor didn’t require FDA approval</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/clcCbPv5lys/'>Stacktrace Podcast 104: “Did it smell like an Apple product?”</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/le4leA5OvCo/'>Slack testing story-style videos, ‘always-available’ audio calling, and more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vTrrOIINmeM/'>Apple’s latest MacBook Air headlines today’s best deals, plus iPhone XR $399, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7kadmwtn1SM/'>Apple tops COVID-19 brand intimacy survey, iPhone leads among teen smartphone users</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/10/07/apple-tv-natural-history-series-earthsound/'>Audio-Focused Natural History Series &#039;Earthsound&#039; Coming to Apple TV+</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/10/07/iphone-13-may-have-a-smaller-notch/'>&#039;iPhone 13&#039; May Have a Smaller Notch</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/10/07/apple-event-hashtag-another-custom-logo/'>Apple Event Hashtag on Twitter Gets Another Custom Apple Logo</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/10/07/apple-brings-health-records-to-uk-and-canada/'>Apple Brings Health Records on iPhone to the UK and Canada</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/10/07/apple-targeted-by-record-labels-russian-app-store/'>Apple Targeted By Record Labels for Allowing Copyright Infringing Apps in Russian App Store</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/10/07/everything-you-need-to-know-about-wired-networking-on-the-mac'>Everything you need to know about wired networking on the Mac</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/10/07/apple-vs-epic-fortnite-trial-is-starting-on-may-3-2021'>Apple vs. Epic &#039;Fortnite&#039; trial is starting on May 3, 2021</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/10/07/apple-signs-order-for-earthsound-natural-history-docuseries'>Apple signs order for &#039;Earthsound&#039; natural history docuseries</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/10/07/imac-inventory-is-becoming-scarce-save-up-to-2260-on-2020-models-before-holiday-rush'>iMac inventory is becoming scarce, save up to $2,260 on 2020 models before holiday rush</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/10/07/iphone-13-will-have-a-smaller-notch-according-to-known-leaker'>&#039;iPhone 13&#039; will have a smaller notch according to known leaker</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://twitter.com/jaketapper/status/1313844663162466304'>White House Refuses to Say When POTUS Last Tested Negative</a></li><li><a class='rsswidget' href='https://www.theverge.com/2020/10/6/21503781/instagram-change-icons-birthday-celebration'>Instagram Brings Back Classic Icons With 10th Anniversary Easter Egg</a></li><li><a class='rsswidget' href='https://www.nbcnews.com/tech/tech-news/facebook-bans-qanon-across-its-platforms-n1242339'>Facebook Bans QAnon Across Its Platforms</a></li><li><a class='rsswidget' href='https://www.axios.com/trump-coronavirus-stimulus-negotiations-7d464d0e-924f-46f5-90d2-9e8097c9c8f7.html'>Trump Says He Will Not Negotiate on COVID Relief Until After Election</a></li><li><a class='rsswidget' href='https://www.rollingstone.com/music/music-news/eddie-van-halen-dead-200051/'>Eddie Van Halen Dies at 65</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/the-apple-watch-heart-monitoring-features-may-be-worrying-people/144525/'>The Apple Watch Heart Monitoring Features May Be Worrying People</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-health-records-feature-expands-into-canada-and-the-uk/144503/'>Apple’s Health Records Feature Expands into Canada and the U.K.</a></li><li><a class='rsswidget' href='https://www.idropnews.com/accessories/what-is-a-self-healing-display-and-why-does-apple-want-one/144493/'>What is a ‘Self-Healing Display’ and Why Does Apple Want One?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/how-to/how-to-share-your-watch-faces-with-watchos-7/144464/'>How to Share Your Watch Faces with watchOS 7</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/its-official-apple-announces-hi-speed-iphone-12-event-for-october-13/144478/'>It’s Official: Apple Announces ‘Hi, Speed’ iPhone 12 Event for October 13</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/724857/apple-battle-with-epic-games-goes-to-court-next-may/'>Apple battle with Epic Games goes to court next May</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/724846/apple-tv-nature-doc-earthsound-gets-wild-with-immersive-audio/'>Apple TV+ nature doc Earthsound gets wild with immersive audio</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/722262/beats-solo-pro-biggest-discount/'>Save $100 with the biggest discount yet on Beats Solo Pro</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/724828/apple-is-the-most-intimate-brand-even-during-covid-19/'>Apple is the ‘most intimate’ brand, even during COVID-19</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/724824/apples-health-records-initiative-expands-to-uk-and-canada/'>Apple’s Health Records initiative expands to UK and Canada</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/homepod-mini-could-launch-next-week-l0vetodream-3796221/'>HomePod mini could launch next week - l0vetodream</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/amazon-prime-deal-10-off-itunes-app-store-3796205/'>Amazon Prime Deal: 10% off iTunes and App Store Gift Card</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-free-iphone-games-3507064/'>Best free iPhone games 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/ios-14-messages-features-3796213/'>How to use new iOS 14 Messages features on iPhone and iPad</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/a14-chip-revolutionary-3796195/'>Why the iPhone 12&#039;s A14 chip is revolutionary</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 14.0.2 (18J411) Released</a> <span class="rss-date">Monday, October 5, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 14.0.1 (18A393) Released</a> <span class="rss-date">Thursday, September 24, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 14.0.1 (18J400) Released</a> <span class="rss-date">Thursday, September 24, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 14.0.1 (18J400) Released</a> <span class="rss-date">Thursday, September 24, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.0.1 (18A393) Released</a> <span class="rss-date">Thursday, September 24, 2020</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "47236f92cfd5b672dd941b7ebb8449fd";
amzn_assoc_asins = "B0863D4XJW,B07BZF4MYM,B07P6Y7954,B07ZPC9QD4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">First Then</span> on <a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203968">Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C.</a></li><li class="recentcomments"><span class="comment-author-link">The bullies bully</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203967">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li><li class="recentcomments"><span class="comment-author-link">Tau Myx</span> on <a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203966">Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C.</a></li><li class="recentcomments"><span class="comment-author-link">Gary</span> on <a href="https://macdailynews.com/2020/10/06/apple-to-officially-kick-off-the-5g-wireless-era-with-new-iphones-next-week/#comment-2203965">Apple to officially kick off the 5G wireless era with new iPhones next week</a></li><li class="recentcomments"><span class="comment-author-link">look mom I got an A. My thoughts are a clone of the self-important professor.</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203964">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li><li class="recentcomments"><span class="comment-author-link">Let me hand you your crutch (metaphor)</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203963">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li><li class="recentcomments"><span class="comment-author-link">Currentinterest</span> on <a href="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/#comment-2203962">Without a &#8216;blue wave,&#8217; Big Tech faces limited risk from antitrust push out of Washington D.C.</a></li><li class="recentcomments"><span class="comment-author-link">Get in Line</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203961">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li><li class="recentcomments"><span class="comment-author-link">Head in the sand</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203960">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li><li class="recentcomments"><span class="comment-author-link">Haters gonna hate !</span> on <a href="https://macdailynews.com/2020/10/07/apple-vehemently-disagrees-with-house-democrats-antitrust-conclusions-as-95-of-employee-contributions-go-to-biden/#comment-2203959">Apple &#8216;vehemently disagrees&#8217; with House Democrats&#8217; antitrust conclusions as 95% of employee contributions go to Biden</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 22,182 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1116146815"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1116146815"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1116146815" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1116146815" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1116146815" ]["modifying_func"]();
};
});</script>	<div style="display:none">
	<div class="grofile-hash-map-c3a70f71676a4e41ef368b0536375e78">
	</div>
	<div class="grofile-hash-map-eff00d587f7d09b283950279c5677c3b">
	</div>
	<div class="grofile-hash-map-d4106a922739950d5acb22b1b065c53d">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2203962={"id":3817397,"unique_id":"wp-comment-2203962","title":"Agree%20with%20MDN%20take.%20There%20will%2C%20however%2C%20be%20no%20Blue%20Wave%2C%20it%20will%20be%20a%20Blue%20Tsunami.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/10\/07\/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c\/#comment-2203962","item_id":"_comm_2203962"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2203962 == 'undefined' ){PDRTJS_3817397_comm_2203962 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2203962 );}}PDRTJS_settings_3817397_comm_2203968={"id":3817397,"unique_id":"wp-comment-2203968","title":"Wrong.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/10\/07\/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c\/#comment-2203968","item_id":"_comm_2203968"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2203968 == 'undefined' ){PDRTJS_3817397_comm_2203968 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2203968 );}}PDRTJS_settings_3817397_comm_2203966={"id":3817397,"unique_id":"wp-comment-2203966","title":"Apple%20has%20been%20using%20their%20market%20power%20to%20do%20some%20consumer-hostile%20things%20lately.%20%20%28Last%20decade%29.%20They%20really%20could%20build%20up%20some%20good%20will%20by%20getting%20back%20to%20empowering%20the%20consumers.%20%20Right%20no%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/10\/07\/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c\/#comment-2203966","item_id":"_comm_2203966"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2203966 == 'undefined' ){PDRTJS_3817397_comm_2203966 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2203966 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/10\/07\/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c\/":238943};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/07/without-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202041' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.1' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=238943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=889a396e69d447b2d37b99108c8792a37b36f8ff#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F10%2F07%2Fwithout-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=238943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=889a396e69d447b2d37b99108c8792a37b36f8ff#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F10%2F07%2Fwithout-a-blue-wave-big-tech-faces-limited-risk-from-antitrust-push-out-of-washington-d-c%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'145776786',post:'238943',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '238943' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 180 seconds ago
	generated in 0.729 seconds
	served from batcache in 0.003 seconds
	expires in 120 seconds
-->
