<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Silicon Valley economy remains strong 100 days into COVID-19 disruption</title>
	<meta name="description" content="While virtually every aspect of the U.S. economy has been hit hard during the COVID-19 pandemic, the tech industry and its Silicon Valley hub…" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Silicon Valley economy remains strong 100 days into COVID-19 disruption" />
	<meta property="og:description" content="While virtually every aspect of the U.S. economy has been hit hard during the COVID-19 pandemic, the tech industry and its Silicon Valley hub…" />
	<meta property="og:url" content="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2020-06-26T21:35:19+00:00" />
	<meta property="article:modified_time" content="2020-06-26T21:27:57+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/06/200626_apple_park.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://macdailynews.com/#organization","name":"JOSH Enterprises, LLC","url":"https://macdailynews.com/","sameAs":["https://www.facebook.com/MacDailyNewsdotcom/","https://www.linkedin.com/in/macdailynews/detail/recent-activity/","https://twitter.com/MacDailyNews"],"logo":{"@type":"ImageObject","@id":"https://macdailynews.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/macdailynews.com/wp-content/uploads/2020/01/mdn_icon_512x512.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"JOSH Enterprises, LLC"},"image":{"@id":"https://macdailynews.com/#logo"}},{"@type":"WebSite","@id":"https://macdailynews.com/#website","url":"https://macdailynews.com/","name":"MacDailyNews","description":"WELCOME HOME! Apple and Mac News","publisher":{"@id":"https://macdailynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?fit=660%2C371&ssl=1","width":660,"height":371,"caption":"Apple Park in Cupertino, California"},{"@type":"WebPage","@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#webpage","url":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/","name":"Silicon Valley economy remains strong 100 days into COVID-19 disruption","isPartOf":{"@id":"https://macdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#primaryimage"},"datePublished":"2020-06-26T21:35:19+00:00","dateModified":"2020-06-26T21:27:57+00:00","description":"While virtually every aspect of the U.S. economy has been hit hard during the COVID-19 pandemic, the tech industry and its Silicon Valley hub\u2026","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/"]}]},{"@type":"NewsArticle","@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#article","isPartOf":{"@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#webpage"},"author":{"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2"},"headline":"Silicon Valley economy remains strong 100 days into COVID-19 disruption","datePublished":"2020-06-26T21:35:19+00:00","dateModified":"2020-06-26T21:27:57+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#webpage"},"publisher":{"@id":"https://macdailynews.com/#organization"},"image":{"@id":"https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#primaryimage"},"keywords":"Apple,COVID-19,economy,Silicon valley,U.S. unemployment","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://macdailynews.com/#organization"}},{"@type":["Person"],"@id":"https://macdailynews.com/#/schema/person/d0022d2e2595bf9e1e5df4dc0d2c84c2","name":"MacDailyNews Webmaster","image":{"@type":"ImageObject","@id":"https://macdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d97cfd37177cf68b82df2f71f1960c67?s=96&d=mm&r=g","caption":"MacDailyNews Webmaster"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Silicon Valley economy remains strong 100 days into COVID-19 disruption Comments Feed" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-Zlu' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F06%2F26%2Fsilicon-valley-economy-remains-strong-100-days-into-covid-19-disruption%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F06%2F26%2Fsilicon-valley-economy-remains-strong-100-days-into-covid-19-disruption%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/amp/"><!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-235816 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-910399514"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-235816" class="post-235816 post type-post status-publish format-standard hentry category-news tag-apple tag-covid-19 tag-economy tag-silicon-valley tag-u-s-unemployment">

					<header class="entry-header">

						<h1 class="entry-title">Silicon Valley economy remains strong 100 days into COVID-19 disruption</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2020-06-26T17:35:19-04:00">Friday, June 26, 2020 5:35 pm</time><time class="updated" datetime="2020-06-26T17:27:57-04:00">Friday, June 26, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#comments">1 Comment</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Based on three studies published this week, while virtually every aspect of the U.S. economy has been hit hard during the <a href="https://macdailynews.com/tag/covid-19/">COVID-19</a> pandemic, the tech industry and its Silicon Valley hub in Santa Clara County continue to fare better than other large regions across California and the nation.</p>
<figure id="attachment_235817" aria-describedby="caption-attachment-235817" style="width: 660px" class="wp-caption alignnone"><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?resize=640%2C360&#038;ssl=1" alt="Apple Park in Cupertino, California" width="640" height="360" class="size-full wp-image-235817 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?resize=640%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?resize=640%2C360&#038;ssl=1" alt="Apple Park in Cupertino, California" width="640" height="360" class="size-full wp-image-235817" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/06/200626_apple_park.png?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-235817" class="wp-caption-text">Apple Park in Cupertino, California</figcaption></figure>
<p><a href="https://www.marketwatch.com/story/silicon-valley-economy-remains-strong-100-days-into-coronavirus-compared-to-other-industries-2020-06-26">Jon Swartz for MarketWatch</a>:</p>
<blockquote><p>
While Silicon Valley is thriving, non-tech industries are suffering, further widening the wealth gap with other sectors just 100 days into the pandemic.</p>
<p>California’s unemployment rate remained “stubbornly high” from April to May, at 16.3%, while figures in Silicon Valley improved slightly, according to data from the Public Policy Institute of California (PPIC) late Thursday.</p>
<p>Tech’s resilience has extended to recent market capitalization with record highs seen for the stocks of Apple Inc., Facebook Inc., and Netflix Inc. Since most tech stocks bottomed out on March 23, they have generally out-performed publicly traded non-tech companies, according to an analysis by Rachel Solomon Massaro, Joint Venture’s director of research, for <em>MarketWatch</em>.</p>
<p>The technology sectors good fortune is also reflected in venture capital funding, where Silicon Valley far outpaces the rest of California and the nation, based on data from PitchBook exclusively for MarketWatch. Valley-based companies collected $7.9 billion in May, up 108% from $3.8 billion in April.</p>
<p>Then there’s everyone else.</p>
<p>While non-tech industries like retail continue to struggle in California, another 1.48 million people nationwide applied for unemployment for the first time last week, the 14th straight week more than 1 million workers have filed for jobless claims since the start of the coronavirus pandemic.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Many Silicon Valley workers can work from home. Many people are not in such an amenable situation and cannot work from home, yet COVID-19 still exists, there is no vaccine, and it will be transmitted wherever transmission is possible.</p>
<p>Hence, we remain in a <a href="https://en.wikipedia.org/wiki/Catch-22_(logic)">catch-22</a>.  We must have an economy and we&#8217;re in the midst of a pandemic. Both conditions will exist simultaneously until we have effective treatments and a vaccine, so try to be as safe as you can be &#8211; wash your hands frequently, keep your hands away from your face, wear a mask in public, practice social distancing, etc.</p>
<p>The CDC guidelines for how to protect yourself and others — especially older adults and people who have severe underlying medical conditions like heart or lung disease or diabetes and are at higher risk for developing serious complications from COVID-19 — are <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html">here</a>.</p>
<div class="macdailynews-after-content" id="macdailynews-736867802"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2020/06/26/apples-wwdc20-design-team-sessions-reveal-fascinating-insights/">Apple&#8217;s WWDC20 design team sessions reveal fascinating insights</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			1 Comment		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2195965" class="comment even thread-even depth-1">
		<article id="div-comment-2195965" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						TxUser					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#comment-2195965">
							<time datetime="2020-06-26T18:34:58-04:00">
								Friday, June 26, 2020 at 6:34 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>The MDN take is exactly on the money. If everyone had followed that advice, straight from President Trump’s own task force, all these new closures would have been unnecessary.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2195965"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2195965' data-commentid="2195965" data-postid="235816" data-belowelement="div-comment-2195965" data-respondelement="respond" aria-label='Reply to TxUser'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=235816&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a9eeeb1ad4a54ca38827015a506b8b396cea84ac#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F06%2F26%2Fsilicon-valley-economy-remains-strong-100-days-into-covid-19-disruption%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-235816" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-235816" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-235816" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-235816" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-235816" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://macdailynews.com/tag/economy/" rel="tag">economy</a>, <a href="https://macdailynews.com/tag/silicon-valley/" rel="tag">Silicon valley</a>, <a href="https://macdailynews.com/tag/u-s-unemployment/" rel="tag">U.S. unemployment</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="235816">

				
					
<article id="post-235813" class="post-235813 post type-post status-publish format-standard hentry category-how-to-2 category-review-2 tag-apple-design tag-apple-designers tag-developers tag-ipad tag-ipad-pointer tag-wwdc-2020 tag-wwdc20">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/06/26/apples-wwdc20-design-team-sessions-reveal-fascinating-insights/" rel="bookmark">Apple&#8217;s WWDC20 design team sessions reveal fascinating insights</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-06-26T16:52:03-04:00">Friday, June 26, 2020 4:52 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/apples-wwdc20-design-team-sessions-reveal-fascinating-insights/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The favorite sessions by far have been the ones presented by Apple’s design team. Apple&#8217;s &#8220;Design for the iPadOS pointer&#8221; video will show developers how…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-235810" class="post-235810 post type-post status-publish format-standard hentry category-news tag-app-hoarders tag-app-hoarding tag-app-library tag-ios-14 tag-iphone tag-iso-14">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/06/26/apples-ios-14-will-help-cure-app-hoarders/" rel="bookmark">Apple&#8217;s iOS 14 will help cure app hoarders</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-06-26T15:56:31-04:00">Friday, June 26, 2020 3:56 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/apples-ios-14-will-help-cure-app-hoarders/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple&#8217;s iOS 14 promises to help app hoarders in a meaningful way with the App Library which makes it easier for users to get to all of their apps with…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-235804" class="post-235804 post type-post status-publish format-standard hentry category-news tag-app-store tag-apple tag-ios tag-ipad tag-iphone tag-parler tag-twitter">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/" rel="bookmark">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-06-26T14:36:56-04:00">Friday, June 26, 2020 2:36 pm</time><time class="updated" datetime="2020-06-26T15:06:30-04:00">Friday, June 26, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comments">23 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>After a surge in sign-ups after Twitter censored and suspended conservative meme-makers to heads of state, the free speech social media platform Parler …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-235796" class="post-235796 post type-post status-publish format-standard hentry category-news tag-craig-federighi tag-marques-brownlee tag-wwdc20">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/06/26/apples-craig-federighi-talks-wwdc20-announcements/" rel="bookmark">Apple&#8217;s Craig Federighi talks WWDC20 announcements</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-06-26T14:03:39-04:00">Friday, June 26, 2020 2:03 pm</time><time class="updated" datetime="2020-06-26T14:11:29-04:00">Friday, June 26, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/apples-craig-federighi-talks-wwdc20-announcements/#comments">3 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Craig Federighi, Apple&#8217;s senior vice president of Software Engineering, talks with YouTuber Marques Brownlee about Apple&#8217;s WWDC20 announcements…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-235793" class="post-235793 post type-post status-publish format-standard hentry category-news tag-apple-originals tag-apple-tv tag-ayelet-zurer tag-faust tag-faustian-bargain tag-lihi-kornowski tag-losing-alice tag-sigal-avin">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/06/26/apple-tv-expands-international-slate-with-neo-noir-thriller-losing-alice/" rel="bookmark">Apple TV+ expands international slate with neo-noir thriller &#8216;Losing Alice&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-06-26T12:44:17-04:00">Friday, June 26, 2020 12:44 pm</time><time class="updated" datetime="2020-06-26T12:26:36-04:00">Friday, June 26, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/06/26/apple-tv-expands-international-slate-with-neo-noir-thriller-losing-alice/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>“Losing Alice,” a neo-noir psychological thriller from creator, writer and director Sigal Avin, is set to join Apple’s slate of sweeping international…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2020/06/25/with-the-move-to-apple-silicon-how-will-macs-run-windows-apps/" class="bump-view" data-bump-view="tp">With the move to Apple silicon, how will Macs run Windows apps?</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/06/24/apple-hid-a-powerful-new-back-tap-gesture-in-ios-14-that-will-change-how-you-use-your-iphone/" class="bump-view" data-bump-view="tp">Apple hid a powerful new &#039;Back Tap&#039; gesture in iOS 14 that will change how you use your iPhone</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/06/25/apple-dumping-intel-for-their-own-chips-in-macs-is-the-companys-smartest-move-in-years/" class="bump-view" data-bump-view="tp">Apple dumping Intel for their own chips in Macs is the company&#039;s smartest move in years</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/06/26/microsoft-effort-to-replicate-apple-fails-all-microsoft-retail-stores-to-shut-down/" class="bump-view" data-bump-view="tp">Microsoft effort to replicate Apple fails; all Microsoft retail stores to shut down</a>					</li>
								<li>
					<a href="https://macdailynews.com/2020/06/25/craig-federighi-and-greg-joswiak-talk-macs-apple-silicon-transition-lack-of-boot-camp-support-and-more/" class="bump-view" data-bump-view="tp">Craig Federighi and Greg Joswiak talk Mac&#039;s Apple Silicon transition, lack of boot camp support, and more</a>					</li>
				</ul></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10567009"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10567009" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10567009.js"></script>
<noscript><a href="https://poll.fm/10567009">Take Our Poll</a></noscript>
</div>
		</section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/appleinsider/286262/every-new-homekit-feature-ios-14-tvos-14-macos-big-sur/'>Every new HomeKit feature in iOS 14, tvOS 14, &amp; macOS Big Sur</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/286261/facebook-alert-users-before-sharing-old-articles-social/'>Facebook will now alert users before sharing old articles on the social network</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/286258/shortcuts-can-run-locally-apple-watch-watchos-7/'>Shortcuts can run locally on Apple Watch in watchOS 7</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/286259/u-s-antitrust-regulators-investigating-apples-app-store/'>U.S. Antitrust Regulators Investigating Apple&#039;s App Store Fees and Policies</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/286260/apple-adds-apfs-encrypted-drive-support-to-ios-14-apfs-time/'>Apple adds APFS encrypted drive support to iOS 14 and APFS Time Machine backups to macOS Big Sur</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/286257/justice-department-lawyers-scrutinizing-apples-app-store/'>Justice Department lawyers are &#039;scrutinizing&#039; Apple&#039;s App Store payment policies</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/286256/fleetsmith-loses-third-party-app-support-following-apple/'>Fleetsmith loses third-party app support following Apple acquisition</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/286254/macworld-star-band-reunites-virtually-pandemic-relief/'>Macworld All-Star Band reunites virtually for a pandemic relief performance</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/286255/silicon-valley-economy-remains-strong-100-days-into-covid-19/'>Silicon Valley economy remains strong 100 days into COVID-19 disruption</a></li><li><a class='rsswidget' href='https://machash.com/macrumors/286252/wwdc20-rumor-report-card-leaked-ios-14-features-arm-based/'>WWDC20 Rumor Report Card: Leaked iOS 14 Features, Arm-Based Macs, and More</a></li></ul></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-CyVH1Bre7E/'>Facebook will now alert users before sharing old articles on the social network</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dRidQHn2I_8/'>Apple adds APFS encrypted drive support to iOS 14 and APFS Time Machine backups to macOS Big Sur</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ofbWpvLmydc/'>MacStadium Orka platform now available on T2 Mac mini private clouds</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ZHP8m-ncrXk/'>Macworld All-Star Band reunites virtually for a pandemic relief performance</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/uVQZHXLcCCA/'>Beta regrets? Here’s how to downgrade from iOS 14 to iOS 13</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/06/26/us-antitrust-investigation-app-store/'>U.S. Antitrust Regulators Investigating Apple&#039;s App Store Fees and Policies</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/06/26/wwdc20-rumor-report-card/'>WWDC20 Rumor Report Card: Leaked iOS 14 Features, Arm-Based Macs, and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/06/26/ios-14-photos-app-zoom/'>iOS 14 Lets You Zoom Further Into Photos</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/06/26/macrumors-giveaway-woolnut-iphone-case/'>MacRumors Giveaway: Win a Leather iPhone Case From Woolnut</a></li><li><a class='rsswidget' href='https://www.macrumors.com/how-to/sound-recognition-ios-14/'>How to Use the Sound Recognition Accessibility Feature in iOS 14</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/06/26/every-new-homekit-feature-in-ios-14-tvos-14-macos-big-sur'>Every new HomeKit feature in iOS 14, tvOS 14, &amp; macOS Big Sur</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/06/26/shortcuts-can-run-locally-on-apple-watch-in-watchos-7'>Shortcuts can run locally on Apple Watch in watchOS 7</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/06/26/justice-department-lawyers-are-scrutinizing-apples-app-store-payment-policies'>Justice Department lawyers are &#039;scrutinizing&#039; Apple&#039;s App Store payment policies</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/06/26/fleetsmith-loses-third-party-app-support-following-apple-acquisition'>Fleetsmith loses third-party app support following Apple acquisition</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/06/26/at-wwdc-2020-apple-launched-new-assaults-on-google-strongholds'>Apple uses WWDC to launch assaults on Google strongholds</a></li></ul></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://verynicewebsite.net/2020/06/microsoft-closing-almost-all-retail-stores/'>Microsoft to Close Most of Its Retail Stores</a></li><li><a class='rsswidget' href='https://www.inputmag.com/tech/after-ios-14-theres-almost-no-reason-to-buy-an-android-phone-anymore'>On iOS 14 Picking Up Features Android Had First</a></li><li><a class='rsswidget' href='https://twitter.com/dhh/status/1276157586434383874'>Apple Approves Hey Update for App Store</a></li><li><a class='rsswidget' href='https://daringfireball.net/2020/06/the_talk_show_wwdc_2020'>★ The Talk Show Remote From WWDC 2020, With Craig Federighi and Greg Joswiak</a></li><li><a class='rsswidget' href='https://popular.info/p/facebook-creates-fact-checking-exemption?r=2ip48&#038;utm_campaign=post&#038;utm_medium=web&#038;utm_source=copy'>Facebook Creates Fact-Checking Exemption for Climate Deniers</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/unfortunately-you-cant-get-ios-14-if-you-own-one-of-these-iphones/138386/'>Unfortunately, You Can’t Get iOS 14 If You Own One of These iPhones</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/not-sure-if-your-airpods-are-real-here-are-4-ways-to-find-out/138314/'>Not Sure If Your AirPods Are Real? Here Are 4+ Ways to Find Out</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-maps-and-carplay-will-show-traffic-cameras-in-ios-14-and-even-announce-them-via-siri/138417/'>Apple Maps and CarPlay Will Show Traffic Cameras in iOS 14 (and Even Announce Them via Siri)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/heres-why-spotify-has-been-limited-on-the-apple-watch-but-watchos-7-will-change-that/138413/'>Here’s Why Spotify Has Been Limited on the Apple Watch (But watchOS 7 Will Change That)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-new-privacy-feature-in-ios-14-is-already-catching-apps-behaving-badly/138407/'>This New Privacy Feature in iOS 14 Is Already Catching Apps Behaving Badly</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/715468/when-youre-a-mac-user-youre-a-mac-user-all-the-way-setups/'>When you’re a Mac user, you’re a Mac user all the way [Setups]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/687491/speidel-royal-english-leather-apple-watch-band-review/'>Speidel’s black leather band is a tuxedo for your Apple Watch [Review]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/715505/we-rave-about-ios-14s-best-hidden-features-on-the-cultcast/'>We rave about iOS 14’s best ‘secret’ features on The CultCast</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/715576/snag-iphone-6s-iphone-7-cheap-today-only/'>Snag iPhone 6s for under $115, iPhone 7 for under $188 today only</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/715570/why-apple-still-refuses-to-give-the-ipad-a-calculator/'>Why Apple still refuses to give the iPad a calculator</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iosapps/ios-14-vs-ios-13-3791026/'>iOS 14 vs iOS 13: Should you update your iPhone?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/get-macos-beta-3513166/'>How to get macOS 10.11 Big Sur beta</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/what-version-macos-compatible-3776008/'>What version of macOS can my Mac run?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/widgets-iphone-ipad-3783113/'>How to use widgets on iPhone &amp; iPad</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/macos-big-sur-vs-catalina-3790990/'>macOS Big Sur vs Catalina: Will it be worth the upgrade?</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.5 (17P5580) Released</a> <span class="rss-date">Monday, June 15, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.5.1 (17F80) Released</a> <span class="rss-date">Monday, June 1, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.4.6 (17L570) Released</a> <span class="rss-date">Monday, June 1, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 4.5 (17P5300) Released</a> <span class="rss-date">Monday, June 1, 2020</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.4.6 (17L570) Released</a> <span class="rss-date">Monday, June 1, 2020</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "47236f92cfd5b672dd941b7ebb8449fd";
amzn_assoc_asins = "B0863D4XJW,B07BZF4MYM,B07P6Y7954,B07ZPC9QD4";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">No Fix Needed</span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195971">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link">No Fix Needed</span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195970">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195969">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195968">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195967">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link">Harry Kuntz</span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195966">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/#comment-2195965">Silicon Valley economy remains strong 100 days into COVID-19 disruption</a></li><li class="recentcomments"><span class="comment-author-link">applecynic</span> on <a href="https://macdailynews.com/2020/06/26/microsoft-effort-to-replicate-apple-fails-all-microsoft-retail-stores-to-shut-down/#comment-2195964">Microsoft effort to replicate Apple fails; all Microsoft retail stores to shut down</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tadabard.wordpress.com' rel='external nofollow ugc' class='url'>tadabard</a></span> on <a href="https://macdailynews.com/2020/06/26/apples-craig-federighi-talks-wwdc20-announcements/#comment-2195963">Apple&#8217;s Craig Federighi talks WWDC20 announcements</a></li><li class="recentcomments"><span class="comment-author-link">Karen Alert!</span> on <a href="https://macdailynews.com/2020/06/26/after-twitter-labels-censors-and-suspends-parler-hits-no-1-on-apples-app-store/#comment-2195962">After Twitter labels, censors, and suspends, Parler hits No.1 on Apple&#8217;s App Store</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,957 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1939380675"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1939380675"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1939380675" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1939380675" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1939380675" ]["modifying_func"]();
};
});</script><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-6d9e271fe7a7fd73c6dfa8a30cdb3085">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2195965={"id":3817397,"unique_id":"wp-comment-2195965","title":"The%20MDN%20take%20is%20exactly%20on%20the%20money.%20If%20everyone%20had%20followed%20that%20advice%2C%20straight%20from%20President%20Trumps%20own%20task%20force%2C%20all%20these%20new%20closures%20would%20have%20been%20unnecessary.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/06\/26\/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption\/#comment-2195965","item_id":"_comm_2195965"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2195965 == 'undefined' ){PDRTJS_3817397_comm_2195965 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2195965 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/06\/26\/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption\/":235816};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/26/silicon-valley-economy-remains-strong-100-days-into-covid-19-disruption/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202026'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=235816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a9eeeb1ad4a54ca38827015a506b8b396cea84ac#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F06%2F26%2Fsilicon-valley-economy-remains-strong-100-days-into-covid-19-disruption%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=235816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a9eeeb1ad4a54ca38827015a506b8b396cea84ac#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F06%2F26%2Fsilicon-valley-economy-remains-strong-100-days-into-covid-19-disruption%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'145776786',post:'235816',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '235816' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 265 seconds ago
	generated in 0.595 seconds
	served from batcache in 0.002 seconds
	expires in 35 seconds
-->
