<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Jimmy Iovine on what&#8217;s wrong with music streaming &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Jimmy Iovine on what&#8217;s wrong with music streaming Comments Feed" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wi-Fi Alliance brings Wi-Fi 6 into 6 GHz with &#8216;Wi-Fi 6E&#8217;' href='https://macdailynews.com/2020/01/03/wi-fi-alliance-brings-wi-fi-6-into-6-ghz-with-wi-fi-6e/' />
<link rel='next' title='Apple targets jailbreaking in lawsuit against iOS virtualizer Corellium' href='https://macdailynews.com/2020/01/03/apple-targets-jailbreaking-in-lawsuit-against-ios-virtualizer-corellium/' />

<link rel="canonical" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-XE4' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F01%2F03%2Fjimmy-iovine-on-whats-wrong-with-music-streaming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2020%2F01%2F03%2Fjimmy-iovine-on-whats-wrong-with-music-streaming%2F&#038;format=xml" />
			<meta property="fb:pages" content=" 115705605129723" />
			<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jimmy Iovine on what&#8217;s wrong with music streaming" />
<meta property="og:url" content="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/" />
<meta property="og:description" content="In a series of conversations in December, Iovine spoke about his career transition from the studio to the halls of Cupertino&#8230;" />
<meta property="article:published_time" content="2020-01-03T20:45:19+00:00" />
<meta property="article:modified_time" content="2020-01-03T20:02:08+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2014/05/140529_jimmy_iovine.jpg" />
<meta property="og:image:width" content="270" />
<meta property="og:image:height" content="259" />
<meta property="og:image:alt" content="Jimmy Iovine" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Jimmy Iovine on what&#8217;s wrong with music streaming" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- START Adsense Auto Ads -->
<script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Adsense Auto Ads -->

<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- //Connect Container: macdailynews-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- End //Connect Container: macdailynews--><script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-229280 single-format-standard group-blog">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '183908385400447',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v5.0'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1433239760160046',
      cookie     : true,
      xfbml      : true,
      version    : 'v5.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-579476323"><ins class="adsbygoogle" style="display:block;" 
data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="5111173999" 
data-ad-format="horizontal" 
></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-229280" class="post-229280 post type-post status-publish format-standard hentry category-news tag-apple-music tag-jimmy-iovine tag-music-streaming-services tag-spotify">

					<header class="entry-header">

						<h1 class="entry-title">Jimmy Iovine on what&#8217;s wrong with music streaming</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T15:45:19-05:00">Friday, January 3, 2020 3:45 pm</time><time class="updated" datetime="2020-01-03T15:02:08-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comments">3 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>Jimmy Iovine, the record executive who made the leap to Silicon Valley, looks back on the decade in the music business, and sees a major problem on the horizon.</p>
<p><a href="https://www.nytimes.com/2019/12/30/arts/music/jimmy-iovine-pop-decade.html" target="_new" rel="noopener noreferrer">Ben Sisario, The New York Times</a>:</p>
<blockquote><p>
<figure id="attachment_133437" aria-describedby="caption-attachment-133437" style="width: 270px" class="wp-caption alignright"><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2014/05/140529_jimmy_iovine.jpg?resize=270%2C259&#038;ssl=1" alt="Jimmy Iovine" width="270" height="259" class="size-full wp-image-133437 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2014/05/140529_jimmy_iovine.jpg?resize=270%2C259&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2014/05/140529_jimmy_iovine.jpg?resize=270%2C259&#038;ssl=1" alt="Jimmy Iovine" width="270" height="259" class="size-full wp-image-133437" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-133437" class="wp-caption-text">Jimmy Iovine</figcaption></figure>The biggest story in music over the last decade was the industry’s reconciliation with tech — after a decade fighting the internet, the music business fully embraced it in the 2010s. Streaming has now finally returned the business, which was nearly decimated by the shift from physical to digital formats, to growth.</p>
<p>Perhaps no one has had a broader view of this phenomenon than Jimmy Iovine, the producer and record executive who made the leap to the other side. He and his partner, Dr. Dre, sold their company, Beats Electronics, to Apple for $3 billion in 2014 and helped launch Apple Music, the tech giant’s late entry to the streaming market, which now has more than 60 million subscribers.</p>
<p>In a series of conversations in December, Iovine spoke about his career transition from the studio to the halls of Cupertino, and the tangled relationship between music and tech in the 2010s…</p>
<p>The streaming business has a problem on the horizon, and so does the music business. That doesn’t mean they can’t figure it out. [What’s the streaming business’s problem on the horizon?] Margin. It doesn’t scale. At Netflix, the more subscribers you have, the less your costs are. In streaming music, the costs follow you.</p>
<p>And the streaming music services are utilities — they’re all the same. Look at what’s working in video. Disney has nothing but original stuff. Netflix has tons of original stuff. But the music streaming services are all the same, and that’s a problem.</p>
<p>What happens when something is commoditized is that it becomes a war of price. If you can get the exact same thing next door cheaper, somebody is going to enter this game and just lower the price.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Exclusives are one way to differentiate, but there is also one very large point of differentiation between the U.S. No.1 streaming service, Apple Music, and the world&#8217;s leading streaming service, Spotify. Apple Music boasts a library of over 60 million songs, <strong>10 million more than Spotify</strong>. You&#8217;d have to be stupid to pay the same amount for a library that offers 10 million fewer tracks. Another issue for Spotify is that audio streaming is their business. Apple could afford to give Apple Music away for virtually forever if they wanted to do so. Spotify is stuck trying to survive on razor-thin margins. In the end, as we&#8217;ve already seen in the United States, Apple wins again.</p>
<div class="macdailynews-after-content" id="macdailynews-374195775"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "d0972d08be54105d59e374004f5b5bad";
amzn_assoc_asins = "B07W5JZBVJ,B07ZPC9QD4,B07DFGXLY4,B0718YH3XH";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="macdailynews-after-content-2" id="macdailynews-259483734"><script src="//ap.lijit.com/www/delivery/fpi.js?z=634836&width=468&height=60"></script> </div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			3 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2181261" class="comment byuser comment-author-trondude even thread-even depth-1">
		<article id="div-comment-2181261" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/1ec6b250a90dd48fba1babb7ab6ada64?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/1ec6b250a90dd48fba1babb7ab6ada64?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1ec6b250a90dd48fba1babb7ab6ada64?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1ec6b250a90dd48fba1babb7ab6ada64?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ec6b250a90dd48fba1babb7ab6ada64?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						trondude					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181261">
							<time datetime="2020-01-03T16:17:15-05:00">
								Friday, January 3, 2020 at 4:17 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>IMO, a lot of music is pretty much shit these days. So how do you make a profit selling shit?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2181261"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?replytocom=2181261#respond' data-commentid="2181261" data-postid="229280" data-belowelement="div-comment-2181261" data-respondelement="respond" aria-label='Reply to trondude'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2181262" class="comment odd alt depth-2">
		<article id="div-comment-2181262" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/f212f27b54b80f1eb1f25531a7d248e7?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/f212f27b54b80f1eb1f25531a7d248e7?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f212f27b54b80f1eb1f25531a7d248e7?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f212f27b54b80f1eb1f25531a7d248e7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f212f27b54b80f1eb1f25531a7d248e7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						auto tuna					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181262">
							<time datetime="2020-01-03T16:45:27-05:00">
								Friday, January 3, 2020 at 4:45 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>When you put shit on a different colored pretty plate, it is still just shit.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2181262"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?replytocom=2181262#respond' data-commentid="2181262" data-postid="229280" data-belowelement="div-comment-2181262" data-respondelement="respond" aria-label='Reply to auto tuna'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2181266" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2181266" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e441f557609a59e08a600fc9259007dd?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/e441f557609a59e08a600fc9259007dd?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e441f557609a59e08a600fc9259007dd?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e441f557609a59e08a600fc9259007dd?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e441f557609a59e08a600fc9259007dd?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						tweaker					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181266">
							<time datetime="2020-01-03T17:52:27-05:00">
								Friday, January 3, 2020 at 5:52 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>In every music genre, whether it&#8217;s Classical or Folk or Rock or whatever, 90% lies between garbage and tolerable. Only 10% at the most is truly exceptional.</p>
<p>In the case of Apple Music, 10% of 60 million tracks is 6 million tracks.</p>
<p>I&#8217;d say that&#8217;s worthwhile &#8211; it&#8217;ll take me a lifetime to listen to those&#8230;.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2181266"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?replytocom=2181266#respond' data-commentid="2181266" data-postid="229280" data-belowelement="div-comment-2181266" data-respondelement="respond" aria-label='Reply to tweaker'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=229280&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1c8086d2d0d43c0ff5555bc50676af533b34097d#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F01%2F03%2Fjimmy-iovine-on-whats-wrong-with-music-streaming%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-229280" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-229280" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-229280" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-229280" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-229280" class="share-skype sd-button share-icon" href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple-music/" rel="tag">Apple Music</a>, <a href="https://macdailynews.com/tag/jimmy-iovine/" rel="tag">Jimmy Iovine</a>, <a href="https://macdailynews.com/tag/music-streaming-services/" rel="tag">music streaming services</a>, <a href="https://macdailynews.com/tag/spotify/" rel="tag">Spotify</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="229280">

				
					
<article id="post-229288" class="post-229288 post type-post status-publish format-standard hentry category-opinion tag-airstrike tag-iran tag-iraq tag-middle-east tag-president-trump tag-qassem-soleimani">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/investors-are-misplacing-threats-to-the-u-s-stock-market/" rel="bookmark">Investors are misplacing threats to the U.S. stock market</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T17:32:32-05:00">Friday, January 3, 2020 5:32 pm</time><time class="updated" datetime="2020-01-03T17:05:02-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/investors-are-misplacing-threats-to-the-u-s-stock-market/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>The death of Gen. Qassem Soleimani was viewed by some as an assassination, owing to his power and influence in Iran and among proxy militias…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229286" class="post-229286 post type-post status-publish format-standard hentry category-news tag-apple-arcade tag-apple-tv tag-doomsday-vault tag-gaming tag-ipad tag-iphone tag-mac tag-subscription-gaming tag-video-games">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/make-like-wall%e2%80%a2e-in-latest-apple-arcade-game-doomsday-vault/" rel="bookmark">Make like WALL•E in latest Apple Arcade game &#8216;Doomsday Vault&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T17:14:43-05:00">Friday, January 3, 2020 5:14 pm</time><time class="updated" datetime="2020-01-03T16:53:01-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/make-like-wall%e2%80%a2e-in-latest-apple-arcade-game-doomsday-vault/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Earth&#8217;s climate has collapsed and your mission is to collect the precious remaining plant life and return it to the safety of the Doomsday Vault&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229284" class="post-229284 post type-post status-publish format-standard hentry category-news tag-aapl tag-apple-price-targets tag-bofa-securities tag-rbc-capital tag-robert-muller tag-wamsi-mohan">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/apple-price-target-raised-by-both-rbc-capital-and-bofa-securities/" rel="bookmark">Apple price target raised by both RBC Capital and BofA Securities</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T16:45:00-05:00">Friday, January 3, 2020 4:45 pm</time><time class="updated" datetime="2020-01-03T16:20:26-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/apple-price-target-raised-by-both-rbc-capital-and-bofa-securities/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple&#8217;s share price surge has sent the stock to new highs, up some 90% since the end of 2018 and 50% over the past six months&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229282" class="post-229282 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-lawsuit tag-azimuth tag-corellium tag-dev-fused-iphone tag-digital-millennium-copyright-act tag-dmca tag-ios tag-ios-security tag-ios-virtualization tag-legal tag-psystar">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/apple-targets-jailbreaking-in-lawsuit-against-ios-virtualizer-corellium/" rel="bookmark">Apple targets jailbreaking in lawsuit against iOS virtualizer Corellium</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-01-03T16:13:42-05:00">Friday, January 3, 2020 4:13 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/apple-targets-jailbreaking-in-lawsuit-against-ios-virtualizer-corellium/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has expanded a lawsuit against an iOS virtualization company, claiming that its actions facilitate jailbreaking and violate the DMCA..</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229278" class="post-229278 post type-post status-publish format-standard hentry category-news tag-6-ghz-spectrum tag-wi-fi-6 tag-wi-fi-6e tag-wi-fi-alliance">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/wi-fi-alliance-brings-wi-fi-6-into-6-ghz-with-wi-fi-6e/" rel="bookmark">Wi-Fi Alliance brings Wi-Fi 6 into 6 GHz with &#8216;Wi-Fi 6E&#8217;</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T15:10:38-05:00">Friday, January 3, 2020 3:10 pm</time><time class="updated" datetime="2020-01-03T14:46:41-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/wi-fi-alliance-brings-wi-fi-6-into-6-ghz-with-wi-fi-6e/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Wi-Fi Alliance is introducing new terminology to distinguish forthcoming Wi-Fi 6 devices that are capable of 6 GHz operation, an important portion of unlicensed spectrum that may soon be made available by regulators&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229276" class="post-229276 post type-post status-publish format-standard hentry category-news tag-4k-films tag-4k-movies tag-apple tag-itunes-store tag-itunes-store-deals">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/apple-offers-a-bunch-of-4k-movies-for-less-than-10-each-non-4k-movies-for-just-5-apiece/" rel="bookmark">Apple offers a bunch of 4K movies for less than $10 each, non-4K movies for just $5 apiece</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-01-03T14:40:25-05:00">Friday, January 3, 2020 2:40 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/apple-offers-a-bunch-of-4k-movies-for-less-than-10-each-non-4k-movies-for-just-5-apiece/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is selling a wide selection of 4K films for between $5 and $10 on iTunes&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229270" class="post-229270 post type-post status-publish format-standard hentry category-news tag-christmas-2019 tag-iphone-11 tag-iphone-11-pro tag-iphone-11-pro-max tag-iphone-xr tag-u-s-smartphone-sales">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/apple-dominates-u-s-smartphone-sales-during-christmas-new-years-holiday-week/" rel="bookmark">Apple dominates U.S. smartphone sales during Christmas &#8211; New Year&#8217;s holiday week</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T14:01:03-05:00">Friday, January 3, 2020 2:01 pm</time><time class="updated" datetime="2020-01-03T13:52:41-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/apple-dominates-u-s-smartphone-sales-during-christmas-new-years-holiday-week/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple’s iPhone 11 — this year’s lowest end model of the 11, 11 Pro, and 11 Pro Max trifecta — continues to dominate the smartphone landscape&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229268" class="post-229268 post type-post status-publish format-standard hentry category-news tag-apple-health-app tag-apple-watch tag-crime tag-sean-sammit tag-temple-kol-ami">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/suspects-apple-watch-used-to-prove-he-was-lying-about-anti-semitic-stabbing/" rel="bookmark">Suspect&#8217;s Apple Watch used to prove he was lying about anti-Semitic stabbing</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T13:30:10-05:00">Friday, January 3, 2020 1:30 pm</time><time class="updated" datetime="2020-01-03T13:21:55-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/suspects-apple-watch-used-to-prove-he-was-lying-about-anti-semitic-stabbing/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Sean Sammit said he was attacked as he left a synagogue that day in the Jewish community in West Bloomfield, but his story didn’t add up&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229264" class="post-229264 post type-post status-publish format-standard hentry category-news tag-airpods-2 tag-airpods-case-engraving tag-airpods-charging-case tag-airpods-pro tag-emoji">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/apple-will-now-personalize-airpods-charging-cases-with-engraved-emoji/" rel="bookmark">Apple will now personalize AirPods Charging Cases with engraved emoji</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2020-01-03T13:04:04-05:00">Friday, January 3, 2020 1:04 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/apple-will-now-personalize-airpods-charging-cases-with-engraved-emoji/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple today added updated engraving options for the AirPods Charging Case&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-229260" class="post-229260 post type-post status-publish format-standard hentry category-news tag-gen-6-oled tag-lg-display tag-low-temperature-polycrystalline-oxide tag-ltpo tag-ltpo-oled">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2020/01/03/this-years-iphones-expected-to-feature-thinner-apple-exclusive-displays/" rel="bookmark">This year&#8217;s iPhones expected to feature thinner, Apple-exclusive displays</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2020-01-03T11:44:09-05:00">Friday, January 3, 2020 11:44 am</time><time class="updated" datetime="2020-01-03T11:07:05-05:00">Friday, January 3, 2020</time></span><span class="comments-number"><a href="https://macdailynews.com/2020/01/03/this-years-iphones-expected-to-feature-thinner-apple-exclusive-displays/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>As the E6 lines are known to be Apple-exclusive, the touch-integrated screens are to be supplied to the new iPhones&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="macdailynews-top-right-sidebar" id="macdailynews-518759319"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="9122064017" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10476259"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10476259" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10476259.js"></script>
<noscript><a href="https://poll.fm/10476259">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> </div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-CNES9-aYBw/'>Apple wins Christmas: iPhone claims top 9 spots for mobile device activations in the US</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/EUMwPEvFBUQ/'>9to5Rewards: Win Apple Watch Series 5 + 15% off Longvadon bands [Giveaway]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dSfpr92Q6pU/'>[Update: 2019 Apple exec compensation, more] Tim Cook donates $2 million worth of AAPL shares to undisclosed charity</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/GBAL_oqymto/'>Snapchat dropped over $160M on deepfake maker AI Factory for recent video feature</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/H5r1wyGpvpY/'>macOS Catalina: How to turn your iPad into a second display with Sidecar</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/MK3Kb0LoEa8/'>AirPods can now be engraved with select emoji as Apple refreshes exclusive font</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ShjxBKH3dvs/'>These are the latest Apple Arcade games for iPhone, iPad, iPod touch, Mac, and Apple TV</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/n7BCWw828K8/'>HomePod drops to $190 in today’s best deals, plus $70 off Apple Watch Series 5, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/MGny_AZPdT8/'>9to5Mac Happy Hour 258: Red Apple Watch, Apple TV+ taps HBO chief, iPhone 12 rumors</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ZUhELdrYlfc/'>9to5Mac Daily: January 03, 2020 – Apple TV+ hire, new LG AirPlay 2 TVs</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/03/mac-pro-adding-ssd-storage/'>Mac Pro Hands-On: Adding Additional SSD Storage Using a PCIe Slot</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/03/apple-airpods-case-engraving-emojis/'>Apple Now Allowing AirPods Charging Cases to Be Engraved With Emojis</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/03/2020-iphones-thinner-power-efficient-displays/'>2020 iPhones Expected to Feature Thinner and Possibly More Power Efficient Displays</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/03/zens-airpower-like-wireless-charger-available/'>ZENS AirPower-Like Liberty Wireless Charger With 16 Coils Now Available to Order</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/03/app-store-spending-christmas-day-2019-200-million/'>Sensor Tower: Global App Store Spending on Christmas Day 2019 Hit a Record $193 Million</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/02/lg-8k-tvs-airplay-2-homekit/'>CES 2020: LG Unveils New 8K TVs With HomeKit and AirPlay 2 Support</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/02/apple-stock-new-all-time-high-300/'>Apple Stock Sets New All-Time High, Closes at $300 Per Share</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/02/richard-plepler-apple-tv-plus-deal/'>Former HBO CEO Richard Plepler Inks Five-Year Apple TV+ Production Deal</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/02/brydge-ipad-pro-keyboard-with-trackpad/'>Brydge Introduces iPad Pro Keyboard With Multi-Touch Trackpad, Also Teases Standalone Trackpad</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2020/01/02/kuo-new-airpods-pro-apple-watch-suppliers-2020/'>Kuo: AirPods Pro, Apple Watch Series 6, and iPod Touch Getting New Suppliers in 2020</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/apple-to-hold-annual-shareholders-meeting-on-feb-26'>Apple to hold annual shareholders meeting on Feb. 26</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/wi-fi-6e-will-use-6ghz-spectrum-pending-regulatory-approval'>Wi-Fi 6E will use 6GHz spectrum, pending regulatory approval</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/you-can-now-engrave-your-airpods-case-with-emojis'>You can now engrave your AirPods case with emojis</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/swallowed-airpod-sends-7-year-old-to-emergency-room'>Swallowed AirPod sends 7-year-old to emergency room</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/deals-up-to-600-off-13-inch-macbook-pros-macbook-airs-homepod-189'>Deals: Up to $600 off 13-inch MacBook Pros, MacBook Airs; HomePod $189</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/ikea-quietly-adds-homekit-support-to-fyrtur-smart-blinds'>Ikea quietly adds HomeKit support to Fyrtur smart blinds</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/ces-2020-samsung-confuses-with-tease-of-galaxy-s10-lite-note-10-lite'>CES 2020: Samsung confuses with tease of Galaxy S10 Lite &amp; Note 10 Lite</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/439m-virnetx-judgment-is-legally-wrong-and-grossly-unfair-apple-tells-supreme-court'>$439M VirnetX judgment is &#039;legally wrong and grossly unfair&#039; Apple tells Supreme Court</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/iphone-se-2-an-end-to-robocalls-and-jimmy-iovines-thoughts-on-streaming-on-the-appleinsider-podcast'>&#039;iPhone SE 2,&#039; an end to robocalls, and Jimmy Iovine&#039;s thoughts on streaming on the AppleInsider Podcast</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/20/01/03/review-zens-liberty-succeeds-in-many-of-the-ways-airpower-failed'>Review: Zens Liberty succeeds in many of the ways AirPower failed</a></li></ul></section><section class="widget macdailynews-widget"><div class="macdailynews-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="1282011133" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.morningbrew.com/?utm_source=daring&#038;utm_medium=rss&#038;utm_campaign=feed'>Morning Brew</a></li><li><a class='rsswidget' href='https://twitter.com/Pinboard/status/1208770009851281409'>The New York Times’s Hypocrisy on Ad Tracking and Privacy</a></li><li><a class='rsswidget' href='https://www.nytimes.com/interactive/2019/12/19/opinion/location-tracking-cell-phone.html'>NYT: ‘One Nation, Tracked’</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/12/24/ep-272'>The Talk Show: ‘The Save Twitch’</a></li><li><a class='rsswidget' href='https://stephencoyle.net/airpods-pro'>AirPods Pro Bluetooth Latency</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/opinions/2019/12/23/why-we-fly-tibetan-flag-over-prague-city-hall/'>Why Prague Flies the Tibetan Flag Over Their City Hall</a></li><li><a class='rsswidget' href='https://wafflelog.net/2019/12/20/catastrophe/'>Jesper on the MacOS Podcasts App</a></li><li><a class='rsswidget' href='https://www.theverge.com/2019/12/19/21030114/robocalls-bill-congress-president-trump-sign-law-illegal-fcc-ajit-pai?__twitter_impression=true'>Robocall Fines Rise to $10,000 Per Call Under Newly Passed Law</a></li><li><a class='rsswidget' href='https://www.morningbrew.com/?utm_source=daring&#038;utm_medium=rss&#038;utm_campaign=feed'>[Sponsor] Morning Brew</a></li><li><a class='rsswidget' href='http://nymag.com/intelligencer/2019/12/a-conversation-with-rudy-giuliani-over-bloody-marys.html'>‘A Conversation With Rudy Giuliani Over Bloody Marys’</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/amazon-slashes-prices-of-apple-watch-series-5-models-by-up-to-70/126212/'>Amazon Slashes Prices of Apple Watch Series 5 Models by up to $70</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/you-can-now-engrave-your-new-airpods-with-31-different-emoji/126195/'>You Can Now Engrave Your New AirPods with 31 Different Emoji</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/lgs-2020-8k-tvs-will-support-airplay-2-and-homekit-but-theres-still-no-sign-of-the-apple-tv-app/126134/'>LG’s 2020 8K TVs Will Support AirPlay 2 and HomeKit, But There’s Still No Sign of the Apple TV App</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/legendary-hbo-chief-executive-joins-forces-with-apple-tv/126131/'>Legendary HBO Chief Executive Joins Forces with Apple TV+</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/iphone-users-blissfully-unaware-of-androids-booster-app-problem/126102/'>iPhone Users Blissfully Unaware of Android’s Booster App Problem</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/this-new-service-hopes-to-stop-companies-that-spy-on-your-events/126098/'>This New Service Hopes to Stop Companies That Spy on Your Events</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-to-use-ar-and-beamforming-to-drastically-boost-macbook-pro-audio/126084/'>Apple to Use AR and Beamforming to Drastically Boost MacBook Pro Audio</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone-11-pro-may-trick-you-into-thinking-youre-taking-2x-night-mode-photos/126089/'>iPhone 11 Pro May Trick You into Thinking You’re Taking 2x Night Mode Photos</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-mends-fences-with-iphone-gpu-maker-imagination-technology/126064/'>Apple Mends Fences with Long-term iPhone GPU Maker Imagination Technology</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-2020-democratic-candidates-positions-on-apple-and-big-tech/125786/'>The 2020 Democratic Candidates’ Positions on Apple (and Big Tech)</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/675372/airpods-pro-back-ordered-february/'>Wait time for AirPods Pro stretches into February</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675268/how-to-screenshot-music-and-videos-iphone-screen-recording/'>How to “screenshot” music and videos on your iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675364/airpods-engraving/'>Apple adds free emoji engraving on AirPods</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675352/doomsday-vault-apple-arcade-puzzler/'>Quest to rescue Earth’s plants in Doomsday Vault on Apple Arcade</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675318/nanoleaf-homekit-compatible-smart-lights-and-switches-learn-your-routines/'>Nanoleaf’s new HomeKit lights are so smart they learn your routine</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675300/mario-kart-tour-is-a-massive-money-spinner-for-nintendo/'>Exclusive: Mario Kart Tour‘s in-app purchases a massive money-maker for Nintendo</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675198/apple-deals-january-2020/'>Snag an 11-inch iPad Pro for under $630 [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675050/these-7-courses-will-teach-you-best-practices-for-facebook-marketing-deals/'>These 7 courses will teach you best practices for Facebook marketing [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/675086/apple-may-be-prepping-a-super-charged-gaming-mac-seriously-we-discuss-on-the-cultcast/'>Apple may be prepping a super-charged gaming Mac.  Seriously.  We discuss, on The CultCast</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/460775/today-in-apple-history-apple-becomes-a-corporation/'>Today in Apple history: Apple becomes a corporation</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-ces-2020-3780765/'>Is Apple attending CES 2020 - and what will it announce?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/reader-survey-3778314/'>Reader Survey: Win a Galaxy Note 10 &amp; 40x £20 Amazon Vouchers</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/apple-watch-deals-3665275/'>Best Apple Watch deals for January 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-homepod-deals-3777894/'>Best HomePod deals of January 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/set-up-parental-controls-mac-3780629/'>How to set up parental controls on Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-ipad-3463518/'>Best iPad 2020</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-cheap-mac-3661317/'>Best cheap Mac 2020: iMac, MacBook Air or Mac mini?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/iphone-tv-remote-3780631/'>How to use iPhone as TV remote</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-games-apple-arcade-3694157/'>The best games on Apple Arcade</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/ipad/best-ipad-students-3701428/'>Best iPad for Students 2020</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.3 (17K449) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.4 (16U627) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.4.4 (16G140) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.3 (17C54) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.3 (17K449) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 12.4.4 (16G140) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.3 (17C54) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.2 (17B102) Released</a> <span class="rss-date">Thursday, November 7, 2019</span></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/jc263' rel='external nofollow ugc' class='url'>JC</a></span> on <a href="https://macdailynews.com/2020/01/03/investors-are-misplacing-threats-to-the-u-s-stock-market/#comment-2181269">Investors are misplacing threats to the U.S. stock market</a></li><li class="recentcomments"><span class="comment-author-link">Music</span> on <a href="https://macdailynews.com/2020/01/03/what-the-death-of-apples-itunes-says-about-our-digital-habits/#comment-2181268">What the death of Apple&#8217;s iTunes says about our digital habits</a></li><li class="recentcomments"><span class="comment-author-link">Greg-0</span> on <a href="https://macdailynews.com/2020/01/03/what-the-death-of-apples-itunes-says-about-our-digital-habits/#comment-2181267">What the death of Apple&#8217;s iTunes says about our digital habits</a></li><li class="recentcomments"><span class="comment-author-link">tweaker</span> on <a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181266">Jimmy Iovine on what&#8217;s wrong with music streaming</a></li><li class="recentcomments"><span class="comment-author-link">Ronner</span> on <a href="https://macdailynews.com/2020/01/03/what-the-death-of-apples-itunes-says-about-our-digital-habits/#comment-2181265">What the death of Apple&#8217;s iTunes says about our digital habits</a></li><li class="recentcomments"><span class="comment-author-link">afarstar1</span> on <a href="https://macdailynews.com/2020/01/02/apples-share-price-tops-300-amid-optimism-about-holiday-sales/#comment-2181264">Apple&#8217;s share price tops $300 amid optimism about holiday sales</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/jc263' rel='external nofollow ugc' class='url'>JC</a></span> on <a href="https://macdailynews.com/2020/01/03/what-the-death-of-apples-itunes-says-about-our-digital-habits/#comment-2181263">What the death of Apple&#8217;s iTunes says about our digital habits</a></li><li class="recentcomments"><span class="comment-author-link">auto tuna</span> on <a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181262">Jimmy Iovine on what&#8217;s wrong with music streaming</a></li><li class="recentcomments"><span class="comment-author-link">trondude</span> on <a href="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/#comment-2181261">Jimmy Iovine on what&#8217;s wrong with music streaming</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://applecynic.wordpress.com' rel='external nofollow ugc' class='url'>applecynic</a></span> on <a href="https://macdailynews.com/2020/01/03/apple-to-u-s-supreme-court-439-million-virnetx-judgment-is-legally-wrong-and-grossly-unfair/#comment-2181260">Apple to U.S. Supreme Court: $439 million VirnetX judgment is &#8216;legally wrong and grossly unfair&#8217;</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,844 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2020/01/03/jimmy-iovine-on-whats-wrong-with-music-streaming/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2020</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Skinlinks tag -->
<script type="text/javascript" src="https://s.skimresources.com/js/141267X1605483.skimlinks.js"></script>
<!-- End Skinlinks tag -->	<div style="display:none">
	<div class="grofile-hash-map-1ec6b250a90dd48fba1babb7ab6ada64">
	</div>
	<div class="grofile-hash-map-f212f27b54b80f1eb1f25531a7d248e7">
	</div>
	<div class="grofile-hash-map-e441f557609a59e08a600fc9259007dd">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2181261={"id":3817397,"unique_id":"wp-comment-2181261","title":"IMO%2C%20a%20lot%20of%20music%20is%20pretty%20much%20shit%20these%20days.%20So%20how%20do%20you%20make%20a%20profit%20selling%20shit%3F%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/01\/03\/jimmy-iovine-on-whats-wrong-with-music-streaming\/#comment-2181261","item_id":"_comm_2181261"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2181261 == 'undefined' ){PDRTJS_3817397_comm_2181261 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2181261 );}}PDRTJS_settings_3817397_comm_2181262={"id":3817397,"unique_id":"wp-comment-2181262","title":"When%20you%20put%20shit%20on%20a%20different%20colored%20pretty%20plate%2C%20it%20is%20still%20just%20shit.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/01\/03\/jimmy-iovine-on-whats-wrong-with-music-streaming\/#comment-2181262","item_id":"_comm_2181262"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2181262 == 'undefined' ){PDRTJS_3817397_comm_2181262 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2181262 );}}PDRTJS_settings_3817397_comm_2181266={"id":3817397,"unique_id":"wp-comment-2181266","title":"In%20every%20music%20genre%2C%20whether%20it%26%23039%3Bs%20Classical%20or%20Folk%20or%20Rock%20or%20whatever%2C%2090%25%20lies%20between%20garbage%20and%20tolerable.%20Only%2010%25%20at%20the%20most%20is%20truly%20exceptional.In%20the%20case%20of%20Apple%20Music%2C%2010%25%20of%2060%20m%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2020\/01\/03\/jimmy-iovine-on-whats-wrong-with-music-streaming\/#comment-2181266","item_id":"_comm_2181266"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2181266 == 'undefined' ){PDRTJS_3817397_comm_2181266 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2181266 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2020\/01\/03\/jimmy-iovine-on-whats-wrong-with-music-streaming\/":229280};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.19'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["224249","ad",null],["223904","ad",null],["226706","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=229280&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c8086d2d0d43c0ff5555bc50676af533b34097d#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F01%2F03%2Fjimmy-iovine-on-whats-wrong-with-music-streaming%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=229280&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c8086d2d0d43c0ff5555bc50676af533b34097d#parent=https%3A%2F%2Fmacdailynews.com%2F2020%2F01%2F03%2Fjimmy-iovine-on-whats-wrong-with-music-streaming%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'145776786',post:'229280',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '229280' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 237 seconds ago
	generated in 0.545 seconds
	served from batcache in 0.002 seconds
	expires in 63 seconds
-->
