<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>No, Apple does not purposely slow down older iPhones with iOS updates to spur new model sales &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Apple actually does a good job of supporting its older devices with regular updates that maintain a consistent level of performance..." />
<meta name="keywords" content="news, apple, ipad, ios, iphone, ipod touch, futuremark" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1507321978&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F10%2F06%2Fno-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; No, Apple does not purposely slow down older iPhones with iOS updates to spur new model&nbsp;sales Comments Feed" href="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kOFuwyAMhF9oHspWtduPac9CqEvc2hjFROnefqRpNHWb+IPu4D444+YMQVPBVJxMkHmKlMzNOaiACTF+/XLPwezJ/Y8xXdDcGUv24QI314oHHbHuS/ZlSQgeySOj1FgLm+kYsVTcNg0Fr01E8n57aJFDrddstk7c93lEM6ir0CRQhtqtzd2rmQbyDFQjj2aFySUt6+EmWrdGVGANvpCmBwMn9jS20BF71lhlvH3Xj/0DrcO5Yecia+95CXzKR7d7P7y8dd1rd/4GWmPQaw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.8.2#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/" />
<link rel='shortlink' href='http://wp.me/p19WFc-OJf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F10%2F06%2Fno-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F10%2F06%2Fno-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F10%2F06%2Fno-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><div id="25fe03266bddfc0acdbda687b6d21b42"></div>
	<script type="text/javascript" src="http://plutusads.com/ga/84/25fe03266bddfc0acdbda687b6d21b42"></script>
	<div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Oct 2017</strong><br /><a href="http://macdailynews.com/2017/10/05/siri-why-have-you-fallen-behind-other-digital-assistants/">Siri, why have you fallen behind other digital assistants?</a></li><li><strong>Oct 2017</strong><br /><a href="http://macdailynews.com/2017/10/04/apple-trapped-me-on-ios-perhaps-forever-the-iphone-owns-my-soul/">Apple trapped me on iOS,  perhaps forever; the iPhone owns my soul</a></li><li><strong>Oct 2017</strong><br /><a href="http://macdailynews.com/2017/10/04/why-google-maps-is-better-than-apple-maps/">Why Google Maps is better than Apple Maps</a></li><li><strong>Oct 2017</strong><br /><a href="http://macdailynews.com/2017/10/03/apples-big-risk-iphone-x-the-most-radical-iphone-ever/">Apple&#039;s big risk: iPhone X the most radical iPhone ever</a></li><li><strong>Oct 2017</strong><br /><a href="http://macdailynews.com/2017/10/03/apples-growth-may-surprise-you/">Apple&#039;s growth may surprise you</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/qbxmBo3PLsY/' title='There are some handy new features in iOS 11 that aren’t very sexy, but can be really useful when needed. One of these new features is the ability to power down your iPhone without the sleep/wake (power) button.  more…  '>iOS 11: How to turn off your iPhone without the power button</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/tUYbYKXgpvQ/' title='This week for 9to5Rewards, we’re giving away a pair of customized AirPods from ColorWare, the Minnesota-based company that specializes in custom painted products &amp; skins.  more…  '>9to5Rewards: Customize a pair of Apple AirPods from ColorWare [Giveaway]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/HiH5fwtIg1w/' title='Jony Ive, Apple’s Chief Design Officer, is set to take the stage at The New Yorker TechFest to discuss ‘The Shape of Things to Come’ with The New Yorker‘s editor David Remnick. 9to5Mac is live from the venue in New York City and will have full coverage starting at the top of the hour (10 am PT/1 pm ET). Follow along below:  more…  '>Jony Ive says we ‘sense care’ in good design, Apple will continue to be revolutionary, and more in new interview</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/NKJb-u1W3eA/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. more…  '>9to5Toys Lunch Break: iPad Pro $100 off, Seagate 2TB Portable Hard Drive $60, UE Megaboom $143, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/AAInNP4vSxU/' title='After first launching back in 1997, today word arrives that AOL Instant Messenger will officially shut down in December after a 20-year run:  more…  '>After 20 years, AIM will officially shutdown in December</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/KMpNz0MV0yg/' title='Apple today has announced that its general counsel and SVP Bruce Sewell will be retiring at the end of the year and that Katherine Adams will be stepping into the role.  more…  '>Apple’s general counsel and SVP Bruce Sewell to retire, will be replaced by Katherine Adams</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/6AOmW-ecVW8/' title='Music has been part of Apple’s soul since the launch of the iPod almost 16 years ago. Launched with the slogan ‘a thousand songs in your pocket,’ it’s no exaggeration to say that the device transformed the way we listen to music. It also transformed Apple into a major mobile device manufacturer, and laid the ground work for the iPhone. Fast-forward to today, [&hellip;]'>Opinion: It’s time for Apple to start offering lossless music formats on iTunes</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gI1l-YPQEUI/' title='In 2017, it’s more important than ever to have a strong game plan when it comes to cyber security. A part of that puzzle is using a trusted VPN service that adds an extra layer of protection to your data, along with a host of other benefits. All of this, combined with recent legislative action makes it all the more important to find a service that fits your [&hellip;]'>Protect your internet activity with a two-year VPN subscription for $54 ($166 value)</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0FtLzNdhWkw/' title='KGI’s Ming-Chi Kuo is today out with a new investor note in which he further analyzes the iPhone X supply chain and production struggles. Kuo also looks ahead to 2018, noting of when Apple will hit full production of the iPhone X as well as what’s in store for the 2018 iPhone…  more…  '>KGI: iPhone 8 Plus selling better than expected as iPhone X delay pushes ‘super cycle’ into 2018</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/1CJo_qVaTN0/' title='Apple’s system status page is displaying problems with a significant number of cloud services. At the time of writing, it is showing ‘intermittent issues’ for ‘some users’ for the following services:  App Store Apple Music Apple TV iTunes in the Cloud iTunes Store iTunes U Mac App Store Volume Purchase Program …   more…  '>Apple says ‘intermittent issues’ with many cloud services, inc Apple Music, Apple TV, iTunes Store, App Store</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/r2z6xa4nZkM/' title='White House officials believe that chief of staff John Kelly may have been using a compromised personal phone for months, some of that time after he joined the West Wing …  more…  '>White House chief of staff John Kelly may have used compromised phone, possibly iPhone, for months</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/M-rB3tMvFWk/' title='We have been hearing several more reports about iPhone 8 and iPhone 8 Plus units arriving out of the box with separated sides and presumably bloated batteries, in the last week. One such incident has now been reported in the Chinese state media, for a device delivered to mainland China.  more…  '>Another iPhone 8 Plus with separated chassis incident reported in Chinese media, Apple investigating</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hmXX51Il5Vs/' title='Pixelmator for Mac has just released version 3.7 to the Mac App Store, a small but important update to the Mac image editor. The update includes support for the new ‘Edit With’ feature in the macOS Sierra Photos app, as well as the ability to import the new HEIF images taken by the latest iPhones.  more…  '>Pixelmator adds integration with macOS High Sierra Photos app, import HEIF images</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pF6CTdJCYtE/' title='We’re about to see a ton of new emoji hit the iPhone and iPad starting next week. Apple has announced that next week’s beta version of iOS 11.1 will include hundreds of new characters “including more emotive smiley faces, gender-neutral characters, clothing options, food types, animals, mythical creatures and more” as part of Unicode 10.  more…  '>Hundreds of new emoji coming to iOS 11.1 beta 2 next week [Gallery]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QG2oY-1dKoM/' title='Popular vitalization software Parallels has today been updated to version 13.1 with a host of improvements. The update primarily focuses on improving the performance of Parallels with macOS High Sierra, include better optimization for features such as HEVC files and Apple Filesystem…  more…  '>Parallels Desktop updated with improved support for macOS High Sierra</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/jony-ive-design-interview-techfest/' title='Apple design chief Jony Ive spoke this afternoon at TechFest 2017, an event held in New York City. Ive sat down for an interview with The New Yorker editor David Remnick to answer some questions about his design philosophies, his time at Apple, and what it was like working with Steve Jobs, who served as a &quot;wonderful teacher&quot; for Ive. Ive&#039;s Tec [&hellip;]'>Jony Ive Talks Design, Steve Jobs, Future Tech and More on Stage at TechFest 2017</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/eff-says-ios-11-control-center-toggles-misleading/' title='Apple recently confirmed that Wi-Fi and Bluetooth are not fully disabled when toggled off in Control Center on iOS 11, and the change has generated some fresh criticism from a prominent non-profit digital rights group. For background, when Wi-Fi and Bluetooth are toggled off, an iPhone or iPad on iOS 11 merely disconnects from a Wi-Fi network and Bluetooth a [&hellip;]'>EFF Says iOS 11&#039;s Wi-Fi and Bluetooth Toggles in Control Center Are Misleading and Compromise Security</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/katherine-adams-named-apple-general-counsel/' title='Apple today announced that Katherine Adams will join Apple as General Counsel and Senior Vice President of Legal and Global Security this year. She will serve as the chief lawyer of Apple&#039;s legal department and report to Apple CEO Tim Cook. Katherine Adams, left, will replace Bruce Sewell as Apple&#039;s general counsel Adams will replace Bruce Sewell, [&hellip;]'>Katherine Adams to Become Apple&#039;s New General Counsel as Bruce Sewell Set to Retire This Year</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/kuo-iphone-x-supercycle-2018/' title='For months, many Wall Street analysts have predicted the iPhone X will drive a significant number of existing iPhone users to upgrade. The latest word from KGI Securities analyst Ming-Chi Kuo, however, suggests the so-called &quot;supercycle&quot; won&#039;t truly gain momentum until 2018 due to multiple factors. Namely, Kuo said the TrueDepth camera system [&hellip;]'>Ming-Chi Kuo Says iPhone X Supercycle Won&#039;t Really Happen Until 2018</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/apple-system-status-intermittent-issues/' title='Apple has updated its System Status page to indicate that some users may be experiencing &quot;intermittent issues&quot; with the App Store, iTunes, Apple Music, and select other services in the United States and other countries. The issues began shortly before 11 a.m. Pacific Time on Thursday, according to Apple. During this time, some iPhone, iPad, Mac, an [&hellip;]'>Apple Says App Store, iTunes, and Some Other Services Experiencing &#039;Intermittent Issues&#039; [Resolved]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/06/ios-11-1-new-emoji-coming/' title='Apple today announced that hundreds of new emoji characters will be added to the iPhone and iPad in the upcoming iOS 11.1 update. The company also showed off some of the new emoji that will be introduced, all of which are part of Unicode 10. Some of the new additions include crazy face, pie, pretzel, t-rex, vampire, exploding head, face vomiting, shushing fa [&hellip;]'>Apple Confirms New Emoji Are Coming to iPhone and iPad in iOS 11.1</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/05/uber-removing-apple-granted-api/' title='When the Apple Watch was first released, Apple gave Uber what&#039;s known as an &quot;entitlement&quot; to run a special API to improve performance of the Uber app on the wrist worn device. That entitlement made headlines today when security researchers told Gizmodo that Uber could have used it to record a user&#039;s iPhone screen even with the Uber app ju [&hellip;]'>Uber Removing Apple-Granted API That Could Have Let it Record a User’s iPhone Screen</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/05/apple-releases-macos-high-sierra-10-13-supplemental-update/' title='Apple today released a supplemental update to macOS High Sierra 10.13, the first update to the macOS High Sierra operating system that was released to the public in late September. The macOS High Sierra 10.13 update comes just over one week after the release of macOS High Sierra. The new version of macOS High Sierra 10.13 is a free update for all customers w [&hellip;]'>Apple Releases macOS High Sierra 10.13 Supplemental Update With Fix for APFS Disk Utility Bug and Keychain Vulnerability</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/05/macos-high-sierra-disk-utility-vulnerability/' title='Brazilian software developer Matheus Mariano appears to have discovered a significant Disk Utility bug that exposes the passwords of encrypted Apple File System volumes in plain text on macOS High Sierra. MacRumors confirmed our test password &quot;dontdisplaythis&quot; appeared as the hint Mariano added a new encrypted APFS volume to a container, set a pass [&hellip;]'>Disk Utility Bug in macOS High Sierra Exposes Passwords of Encrypted APFS Volumes in Plain Text [Updated]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/10/05/steve-jobs-sixth-anniversary-of-death/' title='Apple CEO Tim Cook has shared a tribute to late Apple co-founder Steve Jobs on the sixth anniversary of his death today. &quot;Remembering Steve today,&quot; Cook tweeted, alongside a picture of Jobs in his younger days. &quot;Still with us, still inspiring us.&quot; Remembering Steve today. Still with us, still inspiring us. “Make something wonderful, and p [&hellip;]'>Tim Cook Shares Tribute to Steve Jobs on Sixth Anniversary of His Death</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/futuremark-analysis-debunks-rumor-that-apple-slows-older-iphones-down-on-purpose-with-ios-updates' title=' 		 						 						 			Benchmarking firm Futuremark has weighed in on claims that Apple is intentionally slowing down older iPhones to encourage upgrades, with analysis of benchmark results indicating iPhones maintain their performance over time instead of deteriorating.		 	'>Futuremark analysis debunks rumor that Apple slows older iPhones down on purpose with iOS updates</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/jony-ive-recalls-how-steve-jobs-taught-him-to-say-no-especially-when-it-hurts-to-do-it' title=' 		 						 						 			Late Apple cofounder Steve Jobs taught his chief designer Jony Ive not only how to say no, but to reject ideas that personally excited him. That process continues to help him to achieve a level of focus -- one that he said that Jobs himself had mastered.		 	'>Jony Ive recalls how Steve Jobs taught him to say no, especially when it hurts to do it</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/jony-ive-on-iphone-x-and-apples-future-products-design-and-ideas-must-wait-for-technology-to-catch-up' title=' 		 						 						 			In a conversation at The New Yorker&#039;s TechFest conference in Manhattan on Friday, Apple chief designer Jony Ive gave a small glimpse into the development of the upcoming iPhone X, and the time that it takes for technology to catch up to ideas.		 	'>Jony Ive on iPhone X and Apple&#039;s future products: Design and ideas must wait for technology to catch up</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/a-reflective-jony-ive-recalls-the-joy-of-joining-apple-the-magic-of-making-products-that-change-peoples-lives' title=' 		 						 						 			Apple Chief Design Officer Jony Ive took part in a one-on-one interview at The New Yorker&#039;s TechFest event in Manhattan on Friday, where he spoke about the design process, the joys of working at Apple, and even the downside of advanced tools like the iPhone. AppleInsider was there live and shares highlights from the interview.		 	'>A reflective Jony Ive recalls the joy of joining Apple, the magic of making products that change people&#039;s lives</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/truphone-makes-apple-sim-based-ipad-data-plans-available-in-ireland-and-portugal' title=' 		 						 						 			Truphone has brought its iPad data plans to two more markets, with customers in Ireland and Portugal now able to sign up and enable their iPad&#039;s Apple SIM to work with the carrier, and use their iPad to roam in 40 countries as part of the price plan.		 	'>Truphone makes Apple SIM-based iPad data plans available in Ireland and Portugal</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/apple-supplemental-update-for-macos-high-sierra-fixed-disk-utility-keychain-vulnerabilities' title=' 		 						 						 			Apple has released more details about its macOS High Sierra 10.13 Supplemental Update released on Thursday, advising it fixed two security issues relating to APFS volume encryption and a potential hack that could allow an attacker to extract a user&#039;s keychain passwords.		 	'>Apple Supplemental Update for macOS High Sierra fixed Disk Utility, Keychain vulnerabilities</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/roundup-the-best-hdr-tvs-to-pair-with-the-apple-tv-4k' title=' 		 						 						 			With the Apple TV 4K hitting store shelves, we&#039;re rounding up a list of the best TVs on the market that offer ultra HD resolution and support HDR technology to fully utilize the Apple TV 4K&#039;s ability.		 	'>Roundup: The best HDR TVs to pair with the Apple TV 4K</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/apples-bruce-sewell-retires-as-general-counsel-replaced-by-former-honeywell-exec-katherine-adams' title=' 		 						 						 			Apple on Friday revealed that the company&#039;s current general counsel, Bruce Sewell, will be retiring at the end of 2017, to be replaced by Katherine Adams, who was previously a senior VP and general counsel for Honeywell.		 	'>Apple&#039;s Bruce Sewell retires as general counsel, replaced by former Honeywell exec Katherine Adams</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/video-apple-tv-4k-and-the-steelseries-nimbus-controller-brings-tvos-gaming-back-to-life' title=' 		 						 						 			The new Apple TV 4K is now available and thanks to an ultra-powerful A10X Fusion CPU, it can output beautiful images with both High Dynamic Range and 4K resolution. Though Apple is touting higher quality movies and video with 4K HDR support, the new processor promises huge potential in terms of gaming.		 	'>Video: Apple TV 4K and the SteelSeries Nimbus controller brings tvOS gaming back to life</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/10/06/aol-instant-messenger-to-shut-down-permanently-on-dec-15' title=' 		 						 						 			AOL Instant Messenger -- better known as AIM, and once a staple of the online world -- will close down on Dec. 15 this year, according to Verizon&#039;s Oath, which controls the AOL brand.		 	'>AOL Instant Messenger to shut down permanently on Dec. 15</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.apple.com/newsroom/2017/10/katherine-adams-joins-apple-as-general-counsel-and-svp/' title='Apple: Apple today announced that Katherine Adams, formerly senior vice president and general counsel of Honeywell, will join Apple as general counsel and senior vice president of Legal and Global Security, reporting to CEO Tim Cook and serving on Apple’s executive team. The company also announced Bruce Sewell, who has served as Apple’s general counsel since [&hellip;]'>Bruce Sewell to Retire; Katherine Adams Joins Apple as General Counsel and SVP</a></li><li><a class='rsswidget' href='https://www.buzzfeed.com/josephbernstein/heres-how-breitbart-and-milo-smuggled-white-nationalism?utm_term=.kkPR1yqjO4#.sk6qoJw6Ev' title='From a BuzzFeed investigation into how Steve Bannon turned Breitbart into a hub for white supremicists and misogynists: Dan Lyons, the veteran tech reporter and editor who also worked for nearly two years on HBO’s Silicon Valley, emailed Yiannopoulos (“you little troublemaker”) periodically to wonder about the birth sex of Zoë Quinn, another GamerGate target [&hellip;]'>Dan Lyons, Jackass; Steve Bannon, Moron</a></li><li><a class='rsswidget' href='https://daringfireball.net/linked/2015/10/02/gun-massacres' title=' Two years later, nothing has changed. I say ban them all. Confiscate every single one of the goddamn things.    ★    	'>The Normalization of Gun Massacres in America</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=SvcD-AEOiho' title=' I don’t throw the word “hero” around lightly, but Tom Petty was a hero. I love his music, I love his words, I love his work. I’m in shock, to be honest, and all I can think to do is put his music on and turn it up.  I’m devastated. I’m sorry.    ★    	'>Tom Petty</a></li><li><a class='rsswidget' href='https://www.mcsweeneys.net/articles/things-more-heavily-regulated-than-buying-a-gun-in-the-united-states' title=' I can’t even today.    ★    	'>Things More Heavily Regulated Than Buying a Gun in the United States</a></li><li><a class='rsswidget' href='https://macpaw.com/cleanmymac?utm_source=daringfireball&#038;utm_medium=rss&#038;utm_campaign=sponsorship' title='My thanks to MacPaw for sponsoring last week’s DF RSS feed to promote CleanMyMac, their longstanding utility for cleaning up the unwanted junk taking up space on your hard drive. CleanMyMac frees up space on your Mac’s system, iTunes, iPhoto, Mail, and more. They’ve just released a new version updated specifically for MacOS 10.13 High Sierra. If you’re skept [&hellip;]'>CleanMyMac</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2017/09/30/ep-202' title='Special guest Joanna Stern returns to the show. Topics include Apple Watch Series 3, our mutual fear of heights, Velcro, and more. Sponsored by: Away: Travel smarter with the suitcase that charges your phone. Get $20 off with code talkshow. Squarespace: Build it beautiful. Use code talkshow for 10% off your first order. Fracture: Your pictures, printed direc [&hellip;]'>The Talk Show: ‘You Tell Me If It’s a Dongle’</a></li><li><a class='rsswidget' href='http://transition.fcc.gov/Daily_Releases/Daily_Business/2017/db0928/DOC-346949A1.pdf' title='FCC statement (PDF): Federal Communications Commission Chairman Ajit Pai released the following statement today calling on Apple to activate the FM chips that are in iPhones to promote public safety: In recent years, I have repeatedly called on the wireless industry to activate the FM chips that are already installed in almost all smartphones sold in the Uni [&hellip;]'>Trump’s FCC Commissioner Calls on Apple to ‘Activate’ iPhone FM Antennas That No Longer Exist</a></li><li><a class='rsswidget' href='https://webkit.org/blog/7929/designing-websites-for-iphone-x/' title='Nice piece by Timothy Horton writing for the WebKit blog on how websites can properly deal with the notch and “safe areas” on the iPhone X. This is one reason why Apple considers it a strategic advantage not to permit third-party web rendering engines on iOS (in addition to maintaining control over the security and battery life aspects): on day one, every we [&hellip;]'>WebKit: ‘Designing Websites for iPhone X’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2017/09/cultural_insularity_and_apple_tv' title='From Shannon Liao’s roundup for The Verge of yesterday’s Amazon announcements: Amazon Fire TV has had 4K support for a while, but a new device will now support 4K HDR video with 2160p resolution at 60 frames per second. It has Dolby Atmos integration and an Alexa voice remote. It costs $70; that makes it priced far lower than the rival Apple TV 4K, which sta [&hellip;]'>★ Cultural Insularity and Apple TV</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-confirms-56-new-emoji-coming-ios-11-1/51776/' title='Apple today confirmed that a slew of new emoji would be coming to iOS 11.1 later in the year — 56 emoji in all, the company wrote in a press release. The emoji are part of the updated Unicode 10 standard, which was first unveiled by the Unicode Consortium in June. Apple originally teased some […]'>Apple Confirms 56 New Emoji Are Coming to iOS 11.1</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/googles-pixel-2-proves-apple-right-headphone-jacks/51740/' title='Google yesterday unveiled its Pixel 2 flagship. It’s a stunning premium handset that might give Apple and Samsung a run for their money (until the iPhone X drops, of course). But among other things, the Pixel 2 proves that Apple was right all along. Apple debuted the iPhone 7 last year, and when it did, […]'>Google’s Pixel 2 Proves Apple Was Right About Headphone Jacks</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/macos-high-sierra-update-fixes-two-serious-vulnerabilities/51708/' title='Apple has issued a supplemental update to macOS High Sierra on Thursday after two significant security flaws were discovered and reported to the company. macOS High Sierra 10.13 Supplemental Update is now available as a free download for all users with a compatible Mac. It can be downloaded via Software Update in the Mac App […]'>macOS High Sierra Update Fixes Password Reveal Vulnerability</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/siri-believed-smash-hit-despacito-bulgarias-national-anthem/51676/' title='Thankfully for the country of Bulgaria, Siri apparently no longer thinks its national anthem is “Despacito.” Before today, if you asked Siri what the European country’s national anthem was, the digital assistant would respond with “the national anthem of Bulgaria is Despacito.”  In fact, the country’s anthem is not the chart-topping single by Luis Fonsi […] [&hellip;]'>Siri Believed Smash-Hit ‘Despacito’ Was Bulgaria’s National Anthem</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/netflix-price-increase/51666/' title='U.S. Netflix Subscribers: prepare to pay a bit more for your plan. The streaming platform is raising the prices on some of its subscriptions for the first time in two years, the company announced Thursday. Netflix Price Increase The platform’s most popular plan, the $10.99 a month HD, 2-screen subscription, will be seeing a $1 […]'>Netflix Price Increase: Here’s How Much More You’ll Pay</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/galaxy-note-8-ties-iphone-8-plus-best-camera/51594/' title='The Samsung Galaxy Note 8 has basically tied with the iPhone 8 Plus in terms of overall smartphone camera quality, according to comprehensive testing by camera company DxO Labs. Overall, the Galaxy Note 8 managed to achieve generally better results when it came to still photography, DxO Labs concluded. On the other hand, the iPhone […]'>Galaxy Note 8 Ties iPhone 8 Plus for ‘Best Smartphone Camera’</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-watchos-4-0-1-patch-series-3-cellular-issues/51626/' title='Just a week after releasing watchOS 4 to the general public, Apple has released an update to version 4.0.1 which specifically, and exclusively, addresses the Wi-Fi, Cellular LTE connectivity issues that some early Watch Series 3 testers reported experiencing last month. According to some early testers Apple’s LTE-capable Watch Series 3 had been automatically [&hellip;]'>Apple Releases watchOS 4.0.1 to Patch Series 3 Cellular Issues</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/womans-iphone-stops-bullet-saves-life-las-vegas-shooting/51610/' title='A woman said her life was saved after a bullet struck her Rose Gold iPhone, instead of her, as she was fleeing the Las Vegas mass shooting Sunday night, according to a new report. The woman, who is currently unidentified, was attending the Route 91 Harvest country music festival, where the worst mass shooting in […]'>iPhone Stops Bullet and Saves One Woman’s Life in Las Vegas Shooting</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/google-officially-unveils-pixel-2-and-pixel-2-xl/51596/' title='Google on Wednesday took the wraps off its next-generation Pixel devices, the Pixel 2 and Pixel XL 2, which were designed to compete with similar, up-to-date offerings like the Samsung Galaxy Note 8, LG V30, and high-end iPhone X. Unfortunately, while their design might disappoint, Google insists that its main focus was on improving internal […]'>Google Officially Unveils Pixel 2 and Pixel 2 XL</a></li><li><a class='rsswidget' href='https://www.idropnews.com/reviews/pros-cons-life-samsung-galaxy-note-8/51510/' title='Samsung made headlines last summer when its Galaxy Note 7, arguably the company’s most anticipated smartphone of the year, was abruptly recalled just days after its launch because of a fiery, wide-ranging battery defect. Having picked up the Note 7 last year (and taking it back to the store by force), I thought it would be […]'>6 Pros and Cons of Samsung Galaxy Note 8 Ownership</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/507289/smiles-trigger-selfies-camera-app-update/' title='Even when your arm is stretched out as far as possible, it can be a struggle to get a finger or thumb on the shutter of your iPhone camera to take that selfie. An update to the app Camera+ trips the shutter with a smile. Version 10 of Camera+, one of the more popular apps […] (via Cult of Mac - Tech and culture through an Apple lens) '>Smiles trigger selfies with Camera+ app update</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/507327/jony-ive-praises-apples-hopelessly-inquisitive-design-team/' title='Apple is a company with “a bunch of worrying individuals.” Jony Ive shared this with a New Yorker TechFest audience Friday as an executive paid to shoulder more worries than most. The chief design officer at Apple doesn’t do many interviews, but he joined The New Yorker editor Dave Remnick onstage for a brief but […] (via Cult of Mac - Tech and culture throu [&hellip;]'>Jony Ive praises Apple’s ‘hopelessly inquisitive’ design team</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/507119/how-to-change-the-default-location-of-saved-files-on-ios-11/' title='iOS 11 lets you save your Pages, Numbers, and other files to Dropbox by default. Here&#039;s how to switch it on. (via Cult of Mac - Tech and culture through an Apple lens) '>How to change the default location of saved files on iOS 11</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/504039/trade-in-your-old-iphone-we-pay-the-highest-cash-prices/' title='New iPhones ain’t getting any cheaper. With the new iPhone X the most expensive yet, you should think seriously about trading in your old iPhone. And you should use Cult of Mac’s gadget buyback program, because we pay the highest cash prices. Our popular gadget buyback program pays more for used and broken Apple devices […] (via Cult of Mac - Tech and cultur [&hellip;]'>Trade in your old iPhone. We pay the highest cash prices.</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/471959/meridio-old-brown-leather-apple-watch-band-watch-store/' title='For the ultimate in refined, high-quality leather accessories, look to Italy’s centuries-old leather-making tradition. Now Apple Watch lovers can wear a little bit of this fine leather on their wrists in the form of Meridio’s Vintage Collection bands for Apple Watch. These are beautifully made bands. And, we have the entire Vintage Collection on view in […] [&hellip;]'>Wrap your Series 3 in Italian leather with Meridio’s Apple Watch bands [Watch Store]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/507281/iphone-x-super-cycle-wont-appear-2018/' title='The iPhone’s upgrade supercycle analysts have been predicting for months won’t materialize until next year. That’s according to reliable KGI Securities analyst Ming-Chi Kuo, who is blaming the delay on production issues affecting iPhone X supply, among other things. iPhone sales have been less than spectacular in recent years, thanks to somewhat disappointin [&hellip;]'>iPhone X delays will put a crimp in upgrade supercycle</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/507275/poisoning-mobile-game-sends-chinese-woman-blind-one-eye/' title='A Chinese woman has gone blind in one eye after playing a hugely addictive mobile game. The 21-year-old suffered retinal artery occlusion caused by severe eye strain after playing the online battle game for up to eight hours without taking a break. Arena of Valor, also known as Honor of Kings, has become huge in China. With […] (via Cult of Mac - Tech and cu [&hellip;]'>‘Poisoning’ mobile game blinds Chinese woman</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/506685/days-reckless-go-online-without-vpn-deals/' title='Anyone paying any attention to the news these days knows that online data security is never assured. That means we have to do as much as we can to protect ourselves. And one of the best and simplest steps you can take is to use a virtual private network to get online. VPN Unlimited is […] (via Cult of Mac - Tech and culture through an Apple lens) '>These days it’s reckless to go online without a VPN [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/506565/best-apple-watch-chargers-stands-series-3/' title='From pocket-size, portable chargers to sleek, modernist stands and power stations, Cult of Mac has your Apple Watch Series 3 charging needs covered. We’ve rounded up our favorite stands and docks for Apple Watch Series 3 from some of the best brands on the market — Nomad, Zens, Kanex, Just Mobile and more. Plus, a […] (via Cult of Mac - Tech and culture thro [&hellip;]'>Best Apple Watch chargers and stands for Series 3</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/507177/another-iphone-8-plus-swollen-battery-incident-reported-china/' title='Another iPhone 8 Plus handset with an allegedly swollen battery has been discovered in China, following multiple reports of similar instances. Chinese state media is reporting that an iPhone buyer named Liu received a newly purchased iPhone 8 Plus in the mail, which arrived cracked open on October 5. The iPhone reportedly had no signs of […] (via Cult of Mac [&hellip;]'>Another iPhone 8 Plus swollen battery incident reported in China</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/9/28/best-thing-about-the-macbook-pro-is-dot-dot-dot' title='There are several nice things you can say about the MacBook Pro. For someone like myself who has been using a MacBook Air, circa mid-2013, the beautiful retina display is the first thing that grabbed my attention. I never realized how much strain my old eyes had been under until I got my 2017 MacBook Pro. Wow, and to think they still sell MacBook Airs as “ne [&hellip;]'>Best Thing About the MacBook Pro is...</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/9/27/tech-journalists-apple-tv-4k-hypocrisy-on-full-display' title='Reviews are now out for the Apple TV 4K, yet most tech journalists are providing a moderate to slanted review against the new device. What really stands out is how journalists are hypocritically treating the new Apple TV 4K. Since Roku and others have provided 4K capabilities as early as 2015, Apple has been bashed, lashed and flogged for not providing 4K ca [&hellip;]'>Tech Journalist&#039;s Apple TV 4K Hypocrisy On Full Display</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/9/26/what-is-the-difference-between-iphone-8-plus-and-iphone-x' title='This past Friday Apple released the new iPhone 8 and iPhone 8 Plus, representing a solid upgrade to the iPhone 7 lineup. Then there is November 3rd, when Apple will release their leapfrog smartphone, iPhone X.  I recently wrote about many iPhone 6 and iPhone 7 consumers leaning towards a larger display with their next upgrade. For many it will come down to p [&hellip;]'>What Is The Difference Between iPhone 8 Plus and iPhone X?</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/9/21/if-you-havent-ordered-your-iphone-8-yet-odds-are-its-because-you-are-holding-out-for-iphone-x' title='There&#039;s no question, I&#039;m waiting for the arrival of iPhone X, and apparently tens of millions of people across the globe are as well. iPhone 8 pre-sales are brisk but not earth shattering, and that is likely to mean only one thing: iPhone X is going to be a big, big, deal.  I&#039;ve upgraded every two years since my first-ever iPhone, the iPhone 3 [&hellip;]'>If you haven&#039;t ordered your iPhone 8 yet, odds are it&#039;s because you are holding out for iPhone X</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/9/19/moving-to-an-iphone-from-an-android-device-could-cause-some-real-problems-like-not-having-any' title='If you are on the fence as to whether you should consider moving from an Android smartphone to a new iPhone, but still feel comfortable in giving away virtually every ounce of your 4th amendment right to privacy, prefer a slow and out-of-date processor (coupled with inferior camera technology), are comfy cozy wth an ecosystem that has you searching for fragm [&hellip;]'>Moving to an iPhone from an Android device could cause some real problems – like not having any.</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/iosapps/new-ios-11-latest-news-uk-release-date-new-features-3647951/' title='Everything you need to know about the new iOS 11, including the latest version, problems (and fixes), new features and compatible devices'>iOS 11 latest version, problems, fixes, features, compatibility</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/ipad/best-ipad-2017-3665055/' title='What&#039;s the best iPad for most people? We round up your options and offer straightforward buying advice'>Best iPad 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/mac-software/macos-high-sierra-latest-version-problems-fixes-features-compatibility-3647580/' title='Here&#039;s everything you need to know about macOS High Sierra, including the latest version, issues and fixes'>macOS High Sierra: Latest Version, Problems, Fixes, Features, Compatibility</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iosapps/how-scan-documents-photos-using-your-iphone-3665021/' title='iOS 11 brings the ability to scan a document using your iPhone. Here we explain how to get the best iPhone scans, how to sign or Mark Up scans, how to share scans and the best way to file them. We also explain how to scan a photograph or your TV screen using your iPhone.'>How to scan documents and photos using your iPhone</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/review/iphone/iphone-8-vs-pixel-2-3664931/' title='In our iPhone 8 vs Pixel 2 comparison review we put the new Google and Apple smartphones head to head'>iPhone 8 vs Pixel 2</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/iphone/iphone-8-battery-problems-3664827/' title='Reports have appeared online of iPhone 8 and 8 Plus devices bursting open due to faulty batteries. We investigate to see whether Apple has a problem on its hands, and what you should do'>iPhone 8 battery problems: Latest news &amp; what to do</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/review/apple-tv/tvos-11-review-3664943/' title='tvOS 11 barely got any airtime during WWDC 2017 or Apple&#039;s September 2017 event - but why? We look at all the changes and new features offered for Apple TV owners in our tvOS 11 review.'>tvOS 11 review</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iosapps/how-install-kodi-on-apple-tv-2017-3640061/' title='While it&#039;s not available on the App Store, there&#039;s still a way to install Kodi on the Apple TV - well, the second- fourth- and fifth-generation Apple TV anyway.'>How to install Kodi on Apple TV</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/review/apple-tv/apple-tv-4k-review-3663670/' title='The fifth-gen Apple TV is here! We take a look at its design, features and specs in our Apple TV 4K review.'>Apple TV 4K review</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/iphone/iphone-x-news-release-date-price-new-features-specs-3639808/' title='All the latest news about the release date, UK price, tech specs &amp; new features of the iPhone X (pronounced iPhone 10), unveiled by Apple on 12 Sept'>iPhone X news: release date, price, new features &amp; specs</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/tips-to-reduce-iphone-data-usage/#ftag=CAD4aa2096' title='Take control of how your iPhone uses its cellular data connection.'>7 ways to seriously cut back on iPhone data usage     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/why-some-imessage-texts-are-blue-and-some-are-green/#ftag=CAD4aa2096' title='Admit it: You&#039;ve always wanted to know.'>Why some iMessage texts are blue and some are green     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/the-best-vr-apps-for-iphone/#ftag=CAD4aa2096' title='Guess what? Your iPhone can do virtual reality! All you need is an inexpensive headset and these cool apps.'>The 9 best VR apps for iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/six-ways-to-improve-iphone-battery-life/#ftag=CAD4aa2096' title='If your iPhone doesn&#039;t hold a charge like it used to, these tips should help you get a boost from your battery.'>8 ways to improve iPhone battery life     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Oct 06, 2017 - 04:32 PM UTC &mdash; AAPL: 155.30 (-0.09, -0.06%) | NASDAQ: 6590.1802 (+4.8242, +0.07%)</div>
<div id="post-content-195005" class="full post-195005 post type-post status-publish format-standard hentry category-news tag-apple tag-ipad tag-ios tag-iphone tag-ipod-touch tag-futuremark">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/" title="Permanent link to No, Apple does not purposely slow down older iPhones with iOS updates to spur new model&nbsp;sales" rel="bookmark" rev="post-195005">No, Apple does not purposely slow down older iPhones with iOS updates to spur new model&nbsp;sales</a></h1>
	<p class="post-meta">
		Friday, October 6, 2017 &middot;  4:27 pm &middot;
		<a href="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/#respond" rev="post-195005" >No Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Last week, a story went viral that claimed Apple was intentionally slowing down older iPhones to push people to buy its latest models,&#8221; Futuremark reports. &#8220;The claim was based on data which shows Google searches for &#8216;iPhone slow&#8217; spiking dramatically with the release of each new model.&#8221;</p>
<p>&#8220;And while plenty of reputable sites debunked the logic of that claim, no one looked at actual performance data to tell the true story,&#8221; Futuremark reports. &#8220;Fortunately, we have plenty of real-world data we can use. Since 2016, we have collected more than a hundred thousand benchmark results for seven different iPhone models across three different versions of iOS.&#8221;</p>
<p>&#8220;These benchmark results provide a unique insight into the everyday performance of each iPhone model over time,&#8221; Futuremark reports. &#8220;Our benchmarking data shows that, rather than intentionally degrading the performance of older models, Apple actually does a good job of supporting its older devices with regular updates that maintain a consistent level of performance across iOS versions.&#8221;</p>
<p><strong>Read more in the full article &#8211; <em>recommended</em> &#8211; <a href="https://www.futuremark.com/pressreleases/is-it-true-that-iphones-get-slower-over-time" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>Sorry, conspiracy theorists, there&#8217;s no conspiracy here.</p></blockquote>
<p>[Thanks to MacDailyNews Reader &#8220;Fred Mertz&#8221; for the heads up.]</p>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/ipad/" rel="tag">iPad</a>, <a href="http://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="http://macdailynews.com/tag/iphone/" rel="tag">iPhone</a>, <a href="http://macdailynews.com/tag/ipod-touch/" rel="tag">iPod touch</a>, <a href="http://macdailynews.com/tag/futuremark/" rel="tag">Futuremark</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">No Comment (yet)</h2>



<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='195005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="387b684f77" /></p>
<input type="hidden" name="genseq" value="1507321978" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9" target="wpcom-iframe-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="0cfc36110afb3323dcbed9fddaebe9ee" />
					</form>
		
				<iframe
						name="wpcom-iframe-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9"
			id="wpcom-iframe-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9');
				var iframe = document.getElementById('wpcom-iframe-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-0cfc36110afb3323dcbed9fddaebe9ee-59d7e87ad83a9'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/'>No, Apple does not purposely slow down older iPhones with iOS updates to spur new model&nbsp;sales</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/bruce-sewell-retires-as-apples-general-counsel-katherine-adams-joins-apple-as-general-counsel-and-svp/'>Bruce Sewell retires as Apple’s general counsel; Katherine Adams joins Apple as general counsel and&nbsp;SVP</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/qualcomm-ceo-we-think-well-be-successful-in-our-fight-with-apple/'>Qualcomm CEO: We think we&#8217;ll be successful in our fight with&nbsp;Apple</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/aol-to-shut-down-aim-instant-messenger-service-on-december-15th/'>AOL to shut down AIM instant messenger service on December&nbsp;15th</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/5-reasons-to-build-a-hackintosh-and-how-to-get-started/'>5 reasons to build a Hackintosh (and how to get&nbsp;started)</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/apple-fixes-keychain-vulnerability-but-only-in-macos-high-sierra/'>Apple fixes Keychain vulnerability, but only in macOS High&nbsp;Sierra</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/macos-high-sierra-and-apfs-cautions/'>macOS High Sierra and APFS:&nbsp;Cautions!</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/googles-new-smart-speakers-take-aim-at-amazons-dominance-pressures-apple-ahead-of-homepod-launch/'>Google&#8217;s new smart speakers take aim at Amazon&#8217;s dominance, pressures Apple ahead of HomePod&nbsp;launch</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/macworld-reviews-apple-watch-series-3-the-wearable-leader-runs-out-to-an-insurmountable-lead/'>Macworld reviews Apple Watch Series 3: The wearable leader runs out to an insurmountable&nbsp;lead</a></li>
	<li><a href='http://macdailynews.com/2017/10/06/mac-dvr-app-shootout-plex-vs-eyetv/'>Mac DVR app shootout: Plex vs.&nbsp;EyeTV</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget">		<form id="wpcom-iframe-form-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3" target="wpcom-iframe-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="250" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Ii8vcmNtLW5hLmFtYXpvbi1hZHN5c3RlbS5jb20vZS9jbT9vPTEmYW1wO3A9MTImYW1wO2w9dXIxJmFtcDtjYXRlZ29yeT1iZXN0c2VsbGluZ3Byb2R1Y3RzJmFtcDtiYW5uZXI9MTQ1SDFIVEE0MU5YSlBWMEMwUjImYW1wO2Y9aWZyJmFtcDtsaW5rSUQ9NmZmYWZlMWFmMjdiZGU4OWQwZTU0NDhkNDE1ODhiOTgmYW1wO3Q9bWFjZGFpbHluZXdzLTIwJmFtcDt0cmFja2luZ19pZD1tYWNkYWlseW5ld3MtMjAiIHdpZHRoPSIzMDAiIGhlaWdodD0iMjUwIiBzY3JvbGxpbmc9Im5vIiBib3JkZXI9IjAiIG1hcmdpbndpZHRoPSIwIiBzdHlsZT0iYm9yZGVyOm5vbmU7IiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,774ca2e261da43f4aa8ccf274489bb86f742832a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="2843e95b8d370789acecc82a987eb9d4" />
					</form>
		
				<iframe
						name="wpcom-iframe-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3"
			id="wpcom-iframe-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3"
			frameborder="0"
			scrolling="no"
			width="300" 			height="250" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3');
				var iframe = document.getElementById('wpcom-iframe-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-2843e95b8d370789acecc82a987eb9d4-59d7e87ada1b3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><div id="cfeca349c1126cd987a281a63a032629"></div>
	<script type="text/javascript" src="http://plutusads.com/ga/85/cfeca349c1126cd987a281a63a032629"></script>
	<div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9838244.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,667 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/10/06/no-apple-does-not-purposely-slow-down-older-iphones-with-ios-updates-to-spur-new-model-sales/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="487e3403ce" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/flappy-golf-2/id1154174205?mt=12&#038;uo=2' title='Flappy Golf 2 Noodlecake Studios Inc Genre: Games Release Date: October 12, 2016 The sequel to the insanely addicting Flappy Golf is here! Featuring the courses of Super Stickman Golf 3. Play our famous Race Mode either online against your friends or locally for some serious fun! Or flap your way to the hole in as few flaps as possible to earn all the Gold S [&hellip;]'>Flappy Golf 2 - Noodlecake Studios Inc</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files/id1250827715?mt=12&#038;uo=2' title='Open Any Files Hao Wu Genre: Utilities Release Date: June 22, 2017 Open Any Files is an app that lets you see detailed info about a file or folder.Simple and FREE app that shows advanced informaiton about your files:1. All compatible apps installed on your Mac can open the selected file2. Preview files without using any other app3. Checksums supported: SHA1, [&hellip;]'>Open Any Files - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-8-0/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop 8.0 Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedC [&hellip;]'>Microsoft Remote Desktop 8.0 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-and-adware-scan-remove/id1169022626?mt=12&#038;uo=2' title='Thor Antivirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 ■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the data breaches comes because of the not updated or [&hellip;]'>Thor Antivirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner 2015 **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, ico [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/airmail-3/id918858936?mt=12&#038;uo=2' title='Airmail 3 Bloop S.R.L. Genre: Utilities Price: $9.99 Release Date: October 16, 2014 *** Apple Design Award 2017 Winner ***Airmail 3 is a new mail client designed with performance and intuitive interaction in mind optimized for macOS Sierra!Support for iCloud™, MS Exchange, Gmail™, Google™ Apps, IMAP, POP3, Yahoo!™, AOL™, Outlook.com™, Live.com™Airmail was de [&hellip;]'>Airmail 3 - Bloop S.R.L.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-free-up-memory-and-disk-space/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: Free up Memory and Disk Space Trend Micro, Incorporated Genre: Utilities Price: $14.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-clic [&hellip;]'>Dr. Cleaner Pro: Free up Memory and Disk Space - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/junes-journey/id1200391796?mt=8&#038;uo=2' title='June&#039;s Journey wooga Genre: Games Release Date: October 4, 2017 A hidden object game for story lovers everywhere Discover June’s Journey, the brand new hidden object game from the makers of Pearl’s Peril. Find hidden clues and solve exciting puzzles across beautiful locations that draw you right into the heart of the mystery!Surprises at every turn, stu [&hellip;]'>June&#039;s Journey - wooga</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube/id544007664?mt=8&#038;uo=2' title='YouTube Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists, check out what’s trending, expr [&hellip;]'>YouTube - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/homescapes/id1195621598?mt=8&#038;uo=2' title='Homescapes Playrix Games Genre: Games Release Date: September 19, 2017 Welcome to Homescapes! Help Austin the butler bring warmth and comfort back to his wonderful family&#039;s mansion. Come on in—adventures await you from the moment you walk in the door! Beat colorful match-3 levels to renovate and decorate rooms in the mansion, unlocking ever more chapter [&hellip;]'>Homescapes - Playrix Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2' title='Google Chrome Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs and bookmarks from your laptop, phon [&hellip;]'>Google Chrome - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly connect with the people in your life. Messenger is free, fast, and secure. - Reach anyone. You can use names or phone numbers to find friends. - Use everywhere. Messenger works across all mobile and desktop devices. You can even connect with people internationally! - Con [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite apps• Buy and sell items and servicesRead our Da [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/stranger-things-the-game/id1220479307?mt=8&#038;uo=2' title='Stranger Things: The Game BonusXP, Inc. Genre: Games Release Date: October 3, 2017 Stranger Things is back! Prepare for Season 2 of the award winning show by joining Hopper and the kids on a new, action-packed adventure.* It&#039;s 1984 all over again. Experience an action adventure game just like the ones our heroes would have played back in the day. * Expl [&hellip;]'>Stranger Things: The Game - BonusXP, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-calculator/id398129933?mt=8&#038;uo=2' title='The Calculator International Travel Weather Calculator Genre: Utilities Release Date: October 22, 2010 The Calculator combines the Standard &amp; Scientific calculator, with extensive &amp; easy functionality. Join millions of users by downloading The Calculator on all iOS Devices. It’s the most feature-rich Calculator!FEATURES• Basic Calculation Buttons• Ma [&hellip;]'>The Calculator - International Travel Weather Calculator</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google/id422689480?mt=8&#038;uo=2' title='Gmail - Email by Google Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:• Undo Send, to prevent embarrassing mistakes• Switch between multiple acco [&hellip;]'>Gmail - Email by Google - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/almost-like-praying-feat-artists-for-puerto-rico/id1293225783?i=1293226014&#038;uo=2' title='Almost Like Praying (feat. Artists for Puerto Rico) Almost Like Praying (feat. Artists for Puerto Rico) - Single Lin-Manuel Miranda Genre: Pop Latino Price: $1.29 Release Date: October 6, 2017 © ℗ 2017 I Know Another One, Inc. under exclusive license to Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside the [&hellip;]'>Almost Like Praying (feat. Artists for Puerto Rico) - Lin-Manuel Miranda</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dear-hate-feat-vince-gill/id1292305143?i=1292305145&#038;uo=2' title='Dear Hate (feat. Vince Gill) Dear Hate (feat. Vince Gill) - Single Maren Morris Genre: Country Price: $1.29 Release Date: October 6, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>Dear Hate (feat. Vince Gill) - Maren Morris</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thunder/id1233502263?i=1233502633&#038;uo=2' title='Thunder Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: April 27, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Thunder - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/heaven/id1277175594?i=1277176588&#038;uo=2' title='Heaven Kane Brown (Deluxe Edition) Kane Brown Genre: Country Price: $1.29 Release Date: October 6, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>Heaven - Kane Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect/id1193701079?i=1193701400&#038;uo=2' title='Perfect ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-what-you-made-me-do/id1274999981?i=1274999999&#038;uo=2' title='Look What You Made Me Do reputation Taylor Swift Genre: Pop Price: $1.29 Release Date: August 25, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>Look What You Made Me Do - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/feel-it-still/id1229315038?i=1229315050&#038;uo=2' title='Feel It Still Woodstock Portugal. The Man Genre: Alternative Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>Feel It Still - Portugal. The Man</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mi-gente-feat-beyonc%C3%A9/id1291110776?i=1291110777&#038;uo=2' title='Mi Gente (feat. Beyoncé) Mi Gente (feat. Beyoncé) - Single J Balvin &amp; Willy William Genre: Urbano latino Price: $1.29 Release Date: September 28, 2017 © ℗ 2017 Scorpio Music under exclusive license to Universal Music Latin Entertainment / Republic (Columbia Records/Parkwood Ventures) [&hellip;]'>Mi Gente (feat. Beyoncé) - J Balvin &amp; Willy William</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/too-good-at-goodbyes/id1277340826?i=1277340836&#038;uo=2' title='Too Good at Goodbyes Too Good at Goodbyes - Single Sam Smith Genre: Pop Price: $1.29 Release Date: September 8, 2017 © A Capitol Records UK release;℗2017 Universal Music Operations Limited [&hellip;]'>Too Good at Goodbyes - Sam Smith</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whats-mine-is-yours/id1277175594?i=1277176489&#038;uo=2' title='What&#039;s Mine Is Yours Kane Brown (Deluxe Edition) Kane Brown Genre: Country Price: $1.29 Release Date: October 6, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>What&#039;s Mine Is Yours - Kane Brown</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perception/id1276828373?uo=2' title='Perception NF Genre: Hip-Hop/Rap Price: $10.99 Release Date: October 6, 2017 © Capitol Records;℗2017 NF Real Music, LLC [&hellip;]'>Perception - NF</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/id1064239015?uo=2' title='Greatest Hits Tom Petty &amp; The Heartbreakers Genre: Rock Price: $7.99 Release Date: November 16, 1993 © ℗ 2014 Geffen Records [&hellip;]'>Greatest Hits - Tom Petty &amp; The Heartbreakers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/kane-brown-deluxe-edition/id1277175594?uo=2' title='Kane Brown (Deluxe Edition) Kane Brown Genre: Country Price: $11.99 Release Date: October 6, 2017 © ℗ 2017 Sony Music Entertainment [&hellip;]'>Kane Brown (Deluxe Edition) - Kane Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/phantom-anthem/id1261508580?uo=2' title='Phantom Anthem August Burns Red Genre: Metal Price: $9.99 Release Date: October 6, 2017 © ℗ 2017 Fearless Records, a division of Concord Music Group, Inc. [&hellip;]'>Phantom Anthem - August Burns Red</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-make-it-feel-like-christmas/id1285384416?uo=2' title='You Make It Feel Like Christmas Gwen Stefani Genre: Holiday Price: $10.99 Release Date: October 6, 2017 © ℗ 2017 Interscope Records [&hellip;]'>You Make It Feel Like Christmas - Gwen Stefani</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-answer/id1270971142?uo=2' title='The Answer Jeremy Camp Genre: Christian &amp; Gospel Price: $7.99 Release Date: October 6, 2017 © ℗ 2017 Stolen Pride Records LLC. under exclusive license to Sparrow Records [&hellip;]'>The Answer - Jeremy Camp</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/id1233502263?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $7.99 Release Date: June 23, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/younger-now/id1272268021?uo=2' title='Younger Now Miley Cyrus Genre: Pop Price: $9.99 Release Date: September 29, 2017 © ℗ 2017 RCA Records, a division of Sony Music Entertainment [&hellip;]'>Younger Now - Miley Cyrus</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/left-me-hangin-ep/id1273795744?uo=2' title='Left Me Hangin&#039; - EP Jacob Sartorius Genre: Pop Price: $4.99 Release Date: October 6, 2017 © ℗ 2017 [&hellip;]'>Left Me Hangin&#039; - EP - Jacob Sartorius</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/wildflowers/id892018539?uo=2' title='Wildflowers Tom Petty Genre: Rock Price: $9.99 Release Date: November 1, 1994 © ℗ 1994 Warner Bros. Records Inc. for the U.S. and WEA International Inc. for the world outside of the U.S. [&hellip;]'>Wildflowers - Tom Petty</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/blade-runner-the-final-cut/id566651076?uo=2' title='Blade Runner (The Final Cut) Ridley Scott Genre: Sci-Fi &amp; Fantasy Price: $9.99 Release Date: October 5, 2007 The #1 Sci-Fi Film of all time! Visually spectacular, intensely action-packed and powerfully prophetic since its debut, Blade Runner returns in Ridley Scott&#039;s definitive Final Cut, including extended scenes and never-before-seen special effec [&hellip;]'>Blade Runner (The Final Cut) - Ridley Scott</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/spider-man-homecoming/id1243195844?uo=2' title='Spider-Man: Homecoming Jon Watts Genre: Action &amp; Adventure Price: $19.99 Release Date: July 5, 2017 Spider-Man [Tom Holland] begins to navigate his new identity as the web-slinging super hero under the watchful eye of his mentor Tony Stark. [&hellip;]'>Spider-Man: Homecoming - Jon Watts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/pirates-of-the-caribbean-dead-men-tell-no-tales/id1237438304?uo=2' title='Pirates of the Caribbean: Dead Men Tell No Tales Joachim Rønning &amp; Espen Sandberg Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: May 26, 2017 Thrust into an adventure, a down-on-his luck Captain Jack Sparrow finds the winds of ill fortune blowing even more strongly when a crew of deadly ghost pirates led by an old rival, th [&hellip;]'>Pirates of the Caribbean: Dead Men Tell No Tales - Joachim Rønning &amp; Espen Sandberg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/wonder-woman-2017/id1235765633?uo=2' title='Wonder Woman (2017) Patty Jenkins Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: June 2, 2017 Before she was Wonder Woman, she was Diana, princess of the Amazons, trained to be an unconquerable warrior. Raised on a sheltered island paradise, when an American pilot crashes on their shores and tells of a massive conflict raging i [&hellip;]'>Wonder Woman (2017) - Patty Jenkins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/transformers-the-last-knight-digital/id1242544331?uo=2' title='Transformers: The Last Knight (Digital) Michael Bay Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: June 21, 2017 From Director Michael Bay and Executive Producer Steven Spielberg comes the biggest, most explosive Transformers yet. Our world&#039;s greatest hero becomes our fiercest enemy when Optimus Prime launches a mission to [&hellip;]'>Transformers: The Last Knight (Digital) - Michael Bay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/blade-runner/id594314564?uo=2' title='Blade Runner Ridley Scott Genre: Action &amp; Adventure Price: $9.99 Rental Price: $3.99 Release Date: December 1, 2013 21st-century detective Rick Deckard brings his masculine-yet-vulnerable presence to this stylish noir thriller. In a future of high-tech possibility soured by urban and social decay, Deckard hunts for fugitive, murderous replicants - and is [&hellip;]'>Blade Runner - Ridley Scott</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/baby-driver/id1239575681?uo=2' title='Baby Driver Edgar Wright Genre: Action &amp; Adventure Price: $19.99 Release Date: June 28, 2017 Follows a talented, young getaway driver who relies on the beat of his personal soundtrack to be the best in the game. After being coerced into working for a crime boss, he must face the music when a doomed heist threatens his life, love and freedom. © © 2017 Big [&hellip;]'>Baby Driver - Edgar Wright</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-mummy-2017/id1238368178?uo=2' title='The Mummy (2017) Alex Kurtzman Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: June 9, 2017 Tom Cruise headlines a spectacular, all-new cinematic version of the legend that has fascinated cultures all over the world since the dawn of civilization: The Mummy. Thought safely entombed in a tomb deep beneath the unforgiving desert, [&hellip;]'>The Mummy (2017) - Alex Kurtzman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/kingsman-the-secret-service/id957056432?uo=2' title='Kingsman: The Secret Service Matthew Vaughn Genre: Action &amp; Adventure Price: $14.99 Rental Price: $3.99 Release Date: February 13, 2015 A super-secret organization recruits an unrefined but promising street kid into the agency&#039;s ultra-competitive training program just as a dire global threat emerges from a twisted tech genius. A phenomenal cast, inc [&hellip;]'>Kingsman: The Secret Service - Matthew Vaughn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/baywatch/id1231988578?uo=2' title='Baywatch Seth Gordon Genre: Comedy Price: $14.99 Rental Price: $5.99 Release Date: May 25, 2017 Watch the NEW EXTENDED CUT with outrageous footage not seen in theaters, available in iTunes Extras with HD purchase! Dwayne Johnson and Zac Efron team up and go way beyond the call of duty in this wild and sexy action-packed comedy. When a dangerous crime wave hi [&hellip;]'>Baywatch - Seth Gordon</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/go-big-or-go-home/id1273892213?i=1293306628&#038;uo=2' title='Go Big or Go Home Grey&#039;s Anatomy, Season 14 Grey&#039;s Anatomy Genre: Drama Price: $2.99 Release Date: October 5, 2017 Harper Avery arrives at Grey Sloan, putting Bailey on edge. A familiar face from Meredith&#039;s past returns as a patient, and Amelia tries to manage a secret. © © ABC [&hellip;]'>Go Big or Go Home - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/watch-me/id1273896140?i=1293332537&#038;uo=2' title='Watch Me Scandal, Season 7 Scandal Genre: Drama Price: $2.99 Release Date: October 5, 2017 One hundred days into Mellie&#039;s presidency, Olivia Pope is proving she can run the world. To avoid an international incident, she may have to make her toughest call yet. Meanwhile, Quinn Perkins &amp; Associates struggle to find their first client. © © ABC [&hellip;]'>Watch Me - Scandal</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/shaddy-beach/id1285332202?i=1292757684&#038;uo=2' title='Shaddy Beach The Real Housewives of New Jersey, Season 8 The Real Housewives of New Jersey Genre: Reality TV Price: $2.99 Release Date: October 4, 2017 As Teresa struggles with the loss of her mom and the reality of being a single parent with Joe still in prison, her friends plan a weekend getaway to Boca Raton to try to give her some rest and relaxation. © [&hellip;]'>Shaddy Beach - The Real Housewives of New Jersey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-manny-splendored-thing/id1268114282?i=1291708485&#038;uo=2' title='A Manny-Splendored Thing This Is Us, Season 2 This Is Us Genre: Drama Price: $2.99 Release Date: October 3, 2017 The entire Pearson family visits Kevin on set in Los Angeles for a &quot;Manny&quot; taping. Jack confronts his demons in the wake of his fight with Rebecca. © © 2017 NBCUniversal Media, LLC. All rights reserved. [&hellip;]'>A Manny-Splendored Thing - This Is Us</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-long-goodbye/id1268174845?i=1291810965&#038;uo=2' title='The Long Goodbye Modern Family, Season 9 Modern Family Genre: Comedy Price: $2.99 Release Date: October 4, 2017 Phil and Claire realize that Alex may be more self-sufficient in college than they give her credit for when they drop in for a quick visit. Meanwhile, Manny is determined to avoid a long tearful goodbye after Gloria and Jay move him into his colleg [&hellip;]'>The Long Goodbye - Modern Family</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sting-of-the-tail/id1273891581?i=1292789396&#038;uo=2' title='Sting of the Tail Designated Survivor, Season 2 Designated Survivor Genre: Drama Price: $2.99 Release Date: October 4, 2017 FBI Agent Hannah Wells finally closes in on Patrick Lloyd, but when the president decides to take action during the White House Correspondents Dinner, members of the Homeland Security Council threaten to derail their plans. © © ABC [&hellip;]'>Sting of the Tail - Designated Survivor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/holes/id1267954975?i=1292166450&#038;uo=2' title='Holes American Horror Story: Cult, Season 7 American Horror Story Genre: Drama Price: $2.99 Release Date: October 3, 2017 Beverly&#039;s journalistic integrity is called into question. Kai plans to broadcast a gruesome murder committed by the cult. Ally&#039;s phobias reach a new low. © © 2017 Fox and its related entities. All rights reserved. [&hellip;]'>Holes - American Horror Story</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/greyson-blaise-37/id1269354332?i=1292685827&#038;uo=2' title='Greyson Blaise (#37) The Blacklist, Season 5 The Blacklist Genre: Drama Price: $2.99 Release Date: October 4, 2017 Liz and the Task Force join Red in pursuit of a billionaire who moonlights as a high end art thief. Meanwhile, Dembe chases a lead and Tom seeks outside help in identifying the remains in the suitcase. © Copyright © 2017 Sony Pictures Television [&hellip;]'>Greyson Blaise (#37) - The Blacklist</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/im-not-her/id1273892631?i=1293359747&#038;uo=2' title='I&#039;m Not Her How to Get Away with Murder, Season 4 How to Get Away with Murder Genre: Drama Price: $2.99 Release Date: October 5, 2017 While Annalise reconnects with an important client from her past, she continues to struggle to move forward in her personal life. Meanwhile, the &quot;Keating 4&quot; find it difficult to move past their tarnished reputat [&hellip;]'>I&#039;m Not Her - How to Get Away with Murder</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/client-on-the-go/id1265279761?i=1292586120&#038;uo=2' title='Client on the Go Project Runway, Season 16 Project Runway Genre: Reality TV Price: $2.99 Release Date: October 5, 2017 The designers are tasked with creating an on-the-go look for friends and family of the Project Runway crew, but the good spirited challenge takes an ugly turn when accusations of cheating cloud the results of a contentious runway. Sophia Sta [&hellip;]'>Client on the Go - Project Runway</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/origin-a-novel-unabridged/id1283776885?uo=2' title='Origin: A Novel (Unabridged) Dan Brown Genre: Mystery Price: $31.95 Publish Date: October 3, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>Origin: A Novel (Unabridged) - Dan Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $20.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/killing-england-brutal-struggle-for-american-independence/id1278443824?uo=2' title='Killing England: The Brutal Struggle for American Independence (Unabridged) Bill O&#039;Reilly &amp; Martin Dugard Genre: History Price: $23.95 Publish Date: September 19, 2017 © ℗ © 2017 Macmillan Audio [&hellip;]'>Killing England: The Brutal Struggle for American Independence (Unabridged) - Bill O&#039;Reilly &amp; Martin Dugard</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/what-happened-unabridged/id1281721476?uo=2' title='What Happened (Unabridged) Hillary Clinton Genre: Biography &amp; Memoir Price: $23.95 Publish Date: September 12, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>What Happened (Unabridged) - Hillary Clinton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-cuban-affair-unabridged/id1278442030?uo=2' title='The Cuban Affair (Unabridged) Nelson DeMille Genre: Mystery Price: $26.95 Publish Date: September 19, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Cuban Affair (Unabridged) - Nelson DeMille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/braving-wilderness-quest-for-true-belonging-courage/id1275186711?uo=2' title='Braving the Wilderness: The Quest for True Belonging and the Courage to Stand Alone (Unabridged) Brené Brown Genre: Biography &amp; Memoir Price: $17.95 Publish Date: September 12, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>Braving the Wilderness: The Quest for True Belonging and the Courage to Stand Alone (Unabridged) - Brené Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/recovery-freedom-from-our-addictions-unabridged/id1290381439?uo=2' title='Recovery: Freedom from Our Addictions (Unabridged) Russell Brand Genre: Biography &amp; Memoir Price: $20.95 Publish Date: October 3, 2017 © ℗ © 2017 Macmillan Audio [&hellip;]'>Recovery: Freedom from Our Addictions (Unabridged) - Russell Brand</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-four-agreements-unabridged/id314985433?uo=2' title='The Four Agreements (Unabridged) Don Miguel Ruiz Genre: Self Development Price: $9.95 Publish Date: October 1, 2003 © ℗ © 2003 Amber Allen Publishing Inc. [&hellip;]'>The Four Agreements (Unabridged) - Don Miguel Ruiz</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/5-second-rule-transform-your-life-work-confidence-everyday/id1208663800?uo=2' title='The 5 Second Rule: Transform your Life, Work, and Confidence with Everyday Courage (Unabridged) Mel Robbins Genre: Self Development Price: $17.95 Publish Date: February 22, 2017 © ℗ © 2017 Mel Robbins Productions Inc. [&hellip;]'>The 5 Second Rule: Transform your Life, Work, and Confidence with Everyday Courage (Unabridged) - Mel Robbins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/way-wolf-straight-line-selling-master-art-persuasion/id1289405630?uo=2' title='Way of the Wolf: Straight Line Selling: Master the Art of Persuasion, Influence, and Success (Unabridged) Jordan Belfort Genre: Business Price: $17.95 Publish Date: September 26, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>Way of the Wolf: Straight Line Selling: Master the Art of Persuasion, Influence, and Success (Unabridged) - Jordan Belfort</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jksOwjAMRC+E67aIzwZxFBQSA27jJORT6O1JFyBWXdnyzLwxvgJo7zK5jENCQxNrCu9mSBv8k6RAsOXOLqHlkRI+CxV6KGcsxa+ZnbbFVLGCtBepQYgU7NwIuxViDxOHJVQHKKfsnFmnlYAyFQhXFVFUyhTrBn6iGHlp/93WCCMnoQzbpsVL/RtvPkr1n+XU7dp+f+wOfTt8ALFiaKM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'195005','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=195005&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JltYVFAvbVIxVjVPL3pIa2xEVj8vLjUmYXZZT3dPdnF4ZGJ+KzF1OGlyUWFHbTlLcjdfL1BOUlI2N2licj9lWmJQdW9TdFRlbj9+TjZUayw0M3JkcFY3ZktCZjB2ZW9VMkJffHhWW0xJc049JTdZMmcwSlhGMiZuVy96LjFPdmR4MDMyciVLLG5feWpCc2YyaFRbdXFpV2ddWWkvYg=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '195005' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 3 seconds ago
	generated in 0.459 seconds
	served from batcache in 0.002 seconds
	expires in 297 seconds
-->
