<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple CEO Cook adds to litany of condolence tweets for victims of Islamic terrorism &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Following the latest Islamic terrorist attacks in London that left at least 7 dead..." />
<meta name="keywords" content="news, isis, islamic terrorism, london, mass murder, tim cook" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1496593616&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F06%2F04%2Fapple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple CEO Cook adds to litany of condolence tweets for victims of Islamic&nbsp;terrorism Comments Feed" href="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jlFOxDAMRC9EsCoFWD4QZ0mzJnVrx1GSqtrbk1JAuwvKjzVjzfMYtmS8xoqxgqwm8RooFtiSVzFFiPFy5x59KQ/wP8a0YIEZa3J+MV+uF/ease0lubonBM/kkFFarIdJev6hdjm1rm7N8f44poylmDaFVjF1akXfHEHUSg0tv6J3MKAaVu8qabwx5oMd5R6acWQNTQZoqSv7Bzr+g8lCYB0d74F3eRvs06u1p5fBzp8rlqXk' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.5#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/" />
<link rel='shortlink' href='http://wp.me/p19WFc-NpZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F06%2F04%2Fapple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F06%2F04%2Fapple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F06%2F04%2Fapple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304544" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Jun 2017</strong><br /><a href="http://macdailynews.com/2017/06/02/apple-shouldnt-wait-any-longer-to-show-the-world-theyre-serious-about-augmented-reality/">Apple shouldn&#039;t wait any longer to show the world they&#039;re serious about Augmented Reality</a></li><li><strong>Jun 2017</strong><br /><a href="http://macdailynews.com/2017/06/02/whats-coming-from-apple-next-week/">What&#039;s coming from Apple next week</a></li><li><strong>Jun 2017</strong><br /><a href="http://macdailynews.com/2017/06/02/wwdc-2017-one-more-big-thing/">WWDC 2017: One more big thing</a></li><li><strong>Jun 2017</strong><br /><a href="http://macdailynews.com/2017/06/01/analyst-predicts-ai-bots-siri-and-smart-speakers-at-apples-wwdc-2017/">Analyst predicts  AI, bots, Siri and smart speakers at Apple&#039;s WWDC 2017</a></li><li><strong>Jun 2017</strong><br /><a href="http://macdailynews.com/2017/06/01/wwdc-2017-wish-list/">WWDC 2017 wish list</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/OsLzDyTa9K8/' title='Yet another functioning Apple-1 will hit the auction block later this month, but this machine offers a few unique characteristics that set it apart from other models that have also recently sold at auction. This particular Apple-1 is expected to fetch between $300,000 and $500,000…  more…  '>Customized Apple-1 to go up for auction this month, could fetch as much as $500k</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/cXqvenIyQs8/' title='In this week’s top stories: iPhone 8 leaks continue, Apple prepares for next week’s Worldwide Developer Conference, Tim Cook takes a stance against President Trump, and much more.  more…  '>This week’s top stories: WWDC 2017 expectations, iPhone 8 leaks continue, and more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2SQdqoKkaM8/' title='An interesting thread appeared on Reddit this morning from a supposed Foxconn insider who apparently has knowledge about various Apple products in the pipeline as they have seen prototypes pass through the factory. There are various tidbits about the iPhone 8, the Siri Speaker, future iMac design changes and dynamic e-ink keyboards for future MacBooks. While [&hellip;]'>Purported ‘Foxconn insider’ shares details on iPhone 8, Siri Speaker, Apple AR glasses, redesigned iMacs and more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/34VXFpIKfTY/' title='Axios reports that Apple Music executive Bozoma Saint John plans to leave her role at the company. Saint John has served as the Head of Global Consumer Marketing for Apple Music since the company’s Beats Music acquisition in 2014.  more…  '>Apple Music’s Bozoma Saint John reportedly leaving company</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vQijYcp1lAA/' title='Google has updated its Hangouts messaging and voice calling app with support for Apple’s CallKit, the iOS 10 feature that enables VoIP services to use the iPhone’s built-in dialer and phone app to both make and receive calls. Once the new feature is enabled within Hangouts, users can initiate phone calls using the iPhone’s built-in Phone app or with Siri voi [&hellip;]'>Google Hangouts adds iOS CallKit to make &amp; receive calls from Apple’s built-in phone app</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UFBVqzo6e6I/' title='A new report from Reuters today offers some information on planned Siri updates for iOS 11, part of an expansion expected to come alongside a much anticipated standalone Siri device during Apple’s Worldwide Developers Conference (WWDC) next week. The move, according to the report, will see Apple expand the categories for third-party apps that can integrate w [&hellip;]'>Report: Apple plans to add new supported app categories for Siri at WWDC</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/OFQxxMqtO8w/' title='Halide is a recently released iOS camera app developed by former Twitter engineer, Ben Sandofsky, and former Apple designer, Sebastiaan de With. The app, with its focus on swipe gesture controls, is simple to use, but features depth thanks to its manual controls. Have a look at our hands-on video walkthrough to see why this $2.99 app (on sale) might be a goo [&hellip;]'>Friday 5: Halide – easy-to-use manual camera controls in a beautiful package [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/VrfEN4ufj0k/' title='This is the place to catch up on all the biggest product announcements, hardware, apps, synths, Logic/GarageBand instruments and so much more in the world of iOS/Mac music production. This week we have a new audio mangler from Audio Damage, major updates to Korg Gadget for Mac, the release of the latest Elektron drum machine and much more… more…  '>Logic Pros: What’s new in iOS &amp; Mac music production this week</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/bDZpW7ZARyc/' title='When Apple unveiled the 2016 MacBook Pro with Touch Bar, I wasn’t so sure I was ready to go all-in on USB-C. I’m not against using dongles, but the idea of having to carry multiple around was not appealing. After spending a week with the Satechi Type-C Pro Hub, it has quickly become a staple accessory for me. With its functionality, design, and construction, [&hellip;]'>Review: Satechi Type-C Pro Hub, the hub Apple should have made</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/hZF5FSubsZ8/' title='This week’s 9to5Rewards partner is Belkin, makers of accessories for iPhones, iPads, Apple Watch and other mobile devices, and the company behind the popular Wemo smart home product line. Belkin has its brand new Wemo Wi-Fi Smart Dimmer — a Best of CES winner from 9to5Toys — to give away to 9to5Mac readers this week.   more…  '>9to5Rewards: Belkin Wemo Wi-Fi Smart Dimmer Light Switch [Giveaway]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-Ts-ETipuSk/' title='The biggest week of the year for many Apple fans is almost here. The company’s Worldwide Developer Conference officially kicks off on Monday at 10AM PT, and throughout the week we’ve been breaking down everything that’s on the docket. Now, we’ve compiled all of that information into one big roundup, outlining everything that we expect to see when Tim Cook an [&hellip;]'>WWDC 2017: New Macs, Siri Speaker, iPads, iOS 11, and all the latest rumors</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/tNF7hOjxVjo/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. TODAY’S CAN’T MISS DEALS: Last Call Updates: 9to5Rewards: Monoprice Tube Amp Bluetooth Speaker System [Giveaway] Review: Logitech’s K840 is an affordable gateway to me [&hellip;]'>9to5Toys Lunch Break: Apple Watch Dock $6, Pad &amp; Quill iPhone Case 20% off, Pagico for Mac $20, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/050-sNdcCC8/' title='A handful of images have emerged this morning claiming to show the upcoming iPhone 8 with rear-placed Touch ID. The images come from Chinese site iPhoneros and are the clearest look yet at a design that has seemingly been at least prototyped by Apple…  more…  '>Leaked iPhone 8 images claim to show rear Touch ID, bezel-less design, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/k1TaYipCfF4/' title='The evidence for a 10.5-inch iPad Pro being launched at WWDC keeps building. We’ve seen a stock reference to a UAG case citing June availability, got a hands-on with a Pelican one, seen photos of several others – and now an Amazon ad has appeared for an Anker screen protector for the as-yet unannounced device. Amusingly, the product already has two reviews … [&hellip;]'>Another major manufacturer preps accessory for 10.5-inch iPad Pro: Anker</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/FPGIVF_DGQg/' title='Apple is advancing its data accuracy efforts with Apple Maps, according to a new report from iGeneration. The report details a new website app program where freelancers can sign up and get paid a small fee each time they correct/verify a Point-of-Interest or placemark in Apple Maps. Similar to a Mechanical Turk system, people in the program can get paid abou [&hellip;]'>Apple reportedly rolling out ‘Mechanical Turk’-esque program to improve Apple Maps data</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/02/what-to-expect-at-wwdc-2017/' title='Apple&#039;s annual Worldwide Developers Conference kicks off on Monday morning, with a keynote event that starts at 10:00 a.m. This year&#039;s event promises to be exciting, because alongside new versions of iOS, macOS, tvOS, and watchOS, there are also rumors suggesting we&#039;re going to see several hardware updates. New Mac notebooks are likely to be u [&hellip;]'>What to Expect at WWDC 2017: Software Updates, Mac Notebook Refresh, New iPad Pro, Siri Speaker Possible</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/02/siri-third-party-app-expansion-wwdc/' title='At its Worldwide Developers Conference next week, Apple is expected to expand Siri&#039;s functionality, allowing the voice assistant built into the iPhone and iPad to work with a wider variety of apps, reports Reuters. Apple first started allowing third-party apps to interface with Siri with iOS 10, but Siri integration is limited to apps in the following c [&hellip;]'>Apple to Expand Siri to Work With More Types of Third-Party Apps</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/02/apple-maps-tryrating-freelancers/' title='In an effort to improve Apple Maps, which many iPhone users still consider to be inferior to Google Maps, Apple has enlisted the help of contracted freelancers to validate the accuracy of points of interest and other information, in exchange for micropayments, according to French blog iGeneration. For the past year, through a platform called TryRating, Apple [&hellip;]'>Apple Paying Freelancers to Improve the Accuracy of Apple Maps</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/01/tim-cook-paris-accord-apple-email/' title='Apple CEO Tim Cook this afternoon sent an email to Apple employees expressing his disappointment with U.S. President Donald Trump&#039;s decision to pull out of the Paris climate deal. In the email, which was shared by BuzzFeed, Cook says that while he tried to persuade Trump to keep the United States in the agreement, &quot;it wasn&#039;t enough.&quot; Cook [&hellip;]'>Apple CEO Tim Cook: Trump&#039;s Decision to Withdraw From Paris Accord &#039;Was Wrong for Our Planet&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/01/wwdc-2017-decorations-start-going-up/' title='With just four days to go until the 2017 Worldwide Developers Conference, Apple has started decorating the McEnery Convention Center in San Jose, where the event will be held. Based on images shared on Twitter, the Convention Center is being decorated with banners, flags, and other artwork. The design Apple is using matches up with the design that was seen o [&hellip;]'>First WWDC 2017 Decorations Start Going Up at McEnery Convention Center</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/01/new-nike-apple-watch-bands-now-available/' title='Last week, Nike announced plans to release four new Nike+ Apple Watch bands in colors that match its line of Nike Air VaporMax Flyknit &quot;Day to Night&quot; shoes, and those watch bands are available for purchase as of today. The new bands are available in four shades of pink and blue &quot;inspired by the shade of the sky, from dawn to dusk,&quot; and ea [&hellip;]'>New Nike Apple Watch Bands Now Available for Purchase [Updated]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/01/swift-playgrounds-robots-drones-instruments/' title='Apple today announced that Swift Playgrounds, its iPad app aimed at making learning how to code interactive and fun, will be able to program and control robots, drones, musical instruments, and other toys when the latest version of the app is released at its Worldwide Developers Conference next week. Swift Playgrounds version 1.5, set to be released on June [&hellip;]'>Swift Playgrounds Will Soon Be Able to Program and Control Robots, Drones, and Toys</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/06/01/app-store-developer-earnings-top-70-billion/' title='Apple today announced that its global developer community has earned over $70 billion since the App Store launched in 2008.&quot;People everywhere love apps and our customers are downloading them in record numbers,&quot; said Philip Schiller, Apple’s senior vice president of Worldwide Marketing. “Seventy billion dollars earned by developers is simply mind-bl [&hellip;]'>Apple Says Developers Have Earned Over $70 Billion From App Store Since It Launched</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/31/apple-siri-speaker-in-production/' title='Apple&#039;s rumored Siri smart speaker, which is designed to compete with the Google Home and Amazon Echo, is already in production ahead of a prospective debut at the upcoming Worldwide Developers Conference, reports Bloomberg. Citing sources &quot;familiar with the matter,&quot; Bloomberg says production has already started on the speaker, but it is not e [&hellip;]'>Rumored Siri Speaker in Production Ahead of Possible WWDC Debut</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/05/31/apple-ceo-tim-cook-trump-paris-climate-accord/' title='Amid rumors suggesting U.S. President Donald Trump plans to withdraw the United States from the Paris climate agreement, multiple tech CEOs have been urging him not to do so, reports Bloomberg. On Tuesday, Apple CEO Tim Cook called the White House to ask the president not to abandon the agreement, which is a 195-nation pact committed to cutting down on green [&hellip;]'>Apple CEO Tim Cook Urges U.S. President to Stay in Paris Climate Pact</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/04/garmins-iphone-connected-forerunner-935-offers-fenix-features-at-lower-cost' title=' 		 						 						 			Garmin&#039;s Forerunner 935 is essentially a carbon copy of the Fenix 5, but with a few sacrifices for the sake of price -- and that, ironically, probably makes it a better buy for all but the most hardcore athletes and outdoor trekkers.		 	'>Garmin&#039;s iPhone-connected Forerunner 935 offers Fenix features at lower cost</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/03/trade-in-deals-grab-a-20-cash-bonus-when-you-sell-your-used-macbook-or-ipad-to-bbw-ahead-of-rumored-wwdc-hardware-updates' title=' 		 						 						 			With rumors of an imminent MacBook Pro refresh and new iPad Pros, now is the time to lock in a $20 cash bonus for your used iPad or MacBook before prices drop. Plus, take advantage of a 30-day price lock, giving you plenty of time to transfer files and import settings before shipping your old device to BuyBackWorld.		 	'>Trade-in Deals: Grab a $20 cash bonus when you sell your used MacBook or iPad to BBW ahead of rumored WWDC hardware updates</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/03/rare-customized-apple-1-to-go-up-for-auction-could-top-500000-in-bids' title=' 		 						 						 			An unusual Apple-1 will appear in a Christie&#039;s auction on June 15, special not just for being in working order, but for the customizations made by its initial owner.		 	'>Rare customized Apple-1 to go up for auction, could top $500,000 in bids</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/03/alleged-source-within-foxconn-takes-to-reddit-to-blab-about-apple-smart-glasses-iphone-8-more' title='An extensive thread from &quot;Foxconninsider&quot; on Reddit has answered user questions about forthcoming Apple products, including limited information on a 2018 MacBook Pro refresh, the death of the MacBook Air, an &quot;Apple Smart Glasses&quot; project, the &quot;Siri Speaker&quot; and the &quot;iPhone 8&quot; -- but a previous rumor that was refuted ha [&hellip;]'>Alleged source within Foxconn takes to Reddit to blab about Apple smart glasses, &#039;iPhone 8,&#039; more</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/03/elgatos-homekit-ready-eve-degree-sensor-does-a-fine-job---in-its-limited-role' title=' 		 						 						 			Elgato&#039;s Eve Degree is a simple and convenient way of monitoring conditions around the house, but more of a luxury than a necessity for most people, even in a fully decked-out smarthome.		 	'>Elgato&#039;s HomeKit-ready Eve Degree sensor does a fine job - in its limited role</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/03/this-week-on-ai-apples-wwdc-slate-siri-speaker-plans-political-furor-more' title=' 		 						 						 			Collectively the industry held its breath this week, preparing for Apple&#039;s big June 5 keynote kicking off WWDC 2017. Some pre-conference rumors did leak out though, supporting new iPads, new Macs, and the company&#039;s long-awaited Siri-based home speaker.		 	'>This week on AI: Apple&#039;s WWDC slate, Siri speaker plans, political furor &amp; more</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/05/30/killer-deals-300-off-top-of-the-line-15-macbook-pro-with-touch-bar-200-300-off-high-end-13-macbook-pros-with-no-tax-in-48-states' title='New, lower prices! With limited quantities available, B&amp;H Photo is discounting popular 13&quot; and 15&quot; MacBook Pro configurations with upgraded processors and additional storage by up to $500 off MSRP. Pick up a top of the line 15&quot; Touch Bar MacBook Pro for $3,799 (lowest price ever) or opt for the upgraded 13&quot; without Touch Bar for $2,29 [&hellip;]'>Killer Deals: $500 off top of the line 15&quot; MacBook Pro with Touch Bar; $200-$300 off high-end 13&quot; MacBook Pros with no tax in 48 states</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/02/apple-executive-bozoma-saint-john-to-leave-company-report-says' title=' 		 						 						 			Apple Music and iTunes marketing executive Bozoma Saint John is planning to leave Apple, according to a report on Friday, though the reason for her supposed departure is at this point unknown.		 	'>Apple executive Bozoma Saint John to leave company, report says</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/02/apple-predicted-to-expand-siri-integration-to-additional-third-party-apps' title=' 		 						 						 			Engineers and industry insiders expect Apple to announce an expansion of Siri services at its Worldwide Developer Conference next week that will allow the virtual assistant to interact with more third-party apps, according to a report on Friday.		 	'>Apple predicted to expand Siri integration to additional third-party apps</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/06/02/patent-troll-uniloc-adds-two-more-lawsuits-to-growing-list-of-complaints-against-apple' title=' 		 						 						 			Notorious &quot;patent troll&quot; Uniloc on Friday expanded its legal barrage against Apple with the addition of two lawsuits lodged in Texas, one relating to automatic device wake-up features and another targeting pedometer technology.		 	'>Patent troll Uniloc adds two more lawsuits to growing list of complaints against Apple</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.jamf.com/lp/set-up-manage-and-protect-apple-devices-at-work/?utm_source=daringfireball&#038;utm_medium=text&#038;utm_campaign=2017-22' title='My thanks to Jamf for sponsoring this week’s DF feed. Jamf Now is a simple, cloud-based solution designed to help anyone set up, manage, and protect Apple devices at work. Easily configure company email and Wi-Fi networks, distribute apps to your team, and protect sensitive data without locking down devices. Jamf Now allows you to treat IT as a task, not a f [&hellip;]'>Jamf Now</a></li><li><a class='rsswidget' href='https://www.axios.com/apple-music-executive-bozoma-saint-john-plans-to-leave-the-company-2430821417.html' title='Ina Fried, reporting a scoop for Axios: Bozoma Saint John, the Apple executive who garnered significant attention for her demo at last year’s worldwide developer conference, plans to leave the company, Axios has learned. Saint John was head of Global Consumer Marketing for Apple Music (and predecessor Beats Music). […] While Apple has several women of color [&hellip;]'>Ina Fried: Bozoma Saint John Plans to Leave Apple</a></li><li><a class='rsswidget' href='https://www.classy.org/san-jose/events/app-human-story-documentary-screening-presented-by-altconf-layers/e128096' title='Tomorrow night in San Jose: Join AltConf and Layers on Sunday June 4 for an exclusive pre-release screening of App: The Human Story, a documentary that gives an intimate view into the journeys of independent app makers as they traverse a dynamic new industry. Following the screening, a panel made up of cast members from the film, including Adam Lisagor, Bren [&hellip;]'>‘App: The Human Story’ Screening Tomorrow Night in San Jose</a></li><li><a class='rsswidget' href='https://www.nytimes.com/interactive/2017/06/02/magazine/new-york-stories-introduction.html?_r=0' title=' This week’s issue of The New York Times Magazine turned the entire magazine into a series of comics, illustrating stories from the newspaper’s Metro section. Even the crossword is hand-drawn. And the web version has some nifty animation.  Fun.    ★    	'>‘New York Stories’</a></li><li><a class='rsswidget' href='https://daringfireball.net/2017/06/update_on_the_talk_show_live_from_wwdc_2017' title='On Wednesday I put the first 500 tickets on sale for next week’s live show from WWDC. They sold out in 7 minutes. The California Theatre in San Jose has both an orchestra level and a balcony. That first bunch of tickets separated the two. After talking with the staff at the theater today, they recommended making all tickets general admission and allowing the [&hellip;]'>★ Update on The Talk Show Live From WWDC 2017</a></li><li><a class='rsswidget' href='https://www.macobserver.com/analysis/apple-siri-speaker-sonos/' title='Dave Hamilton, writing for The MacObserver: All the reports of Apple’s rumored Siri Speaker have it targeting Alexa and Google Home, and at one level that makes sense. The Siri Speaker seems like it will be a voice-controlled device in your home that happens to be able to emit sound. But I think there’s a different target Apple’s going after: Sonos. Remember [&hellip;]'>Dave Hamilton on Apple’s Rumored Siri Speaker</a></li><li><a class='rsswidget' href='http://www.joecieplinski.com/blog/2017/06/01/outsourcing-your-online-presence/' title='Joe Cieplinski: Look, I get that I’m the nut who doesn’t want to use Facebook. I’m not even saying don’t post your stuff to Facebook. But if Facebook is the only place you are posting something, know that you are shutting out people like me for no good reason. Go ahead and post to Facebook, but post it somewhere else, too. Especially if you’re running a busi [&hellip;]'>Outsourcing Your Online Presence</a></li><li><a class='rsswidget' href='http://kottke.org/17/06/this-is-a-metaphor-for-how-cultural-technological-and-scientific-changes-happen' title=' Proof that small efforts can lead to big results.    ★    	'>A Metaphor for How Cultural, Technological, and Scientific Changes Happen</a></li><li><a class='rsswidget' href='https://twitter.com/joehewitt/status/870363197580038144' title='Joe Hewitt, possibly in response to Dave Winer’s and my objections to Facebook today: Seriously guys, nobody gives a shit about the open web. Only your clique. A few thoughts: Most people don’t care about “the open web” at the technical or political (and in my personal case, business) level that Dave Winer and I do. Most people, I’m sure, couldn’t even offer [&hellip;]'>On Giving a Shit</a></li><li><a class='rsswidget' href='https://www.bloomberg.com/view/articles/2017-05-25/ethics-quants-and-cold-calling' title='Matt Levine, in a fascinating and wide-ranging column for Bloomberg: One of the most incredible feats of marketing of our century is that the internet companies have convinced a lot of people that selling advertisements on web pages is basically the same as curing cancer, while buying stocks and bonds is evil: “At tech companies, the permeating value is that [&hellip;]'>Silicon Valley vs. Wall Street</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, Rumors, How To, Forums">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/5-apple-watch-improvements-need-watchos-4/42222/' title='On Monday, June 5, Apple will host its annual keynote address at the company’s Worldwide Developers Conference (WWDC) in San Jose, California. In addition to a myriad of potential product announcements, including a redesigned 10.5-inch iPad Pro and a premium, Siri-based speaker system, Apple’s top brass will also use the WWDC keynote to showcase all […] Want [&hellip;]'>5 Apple Watch Improvements We Need in watchOS 4</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/researchers-reveal-detect-police-surveillance-devices/42233/' title='A group of security researchers at the University of Washington have figured out a way to use standard ride-sharing vehicles to sniff out and track secret police surveillance devices known as Stingrays. Stingrays are essentially fake cell towers that can track the location of nearby phones, as well as intercept and eavesdrop on text messages […] Want a FREE [&hellip;]'>Researchers Reveal How to Detect Police Surveillance Devices</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/machine-sucks-co2-air-help-fight-climate-change/42216/' title='If you’re worried about climate change in the wake of recent events, let this be some good news: a startup in Switzerland has created a giant machine that can literally suck carbon dioxide out of the air. Climeworks just recently unveiled its first capture plant, which it calls “the world’s first commercially operational plant capturing […] Want a FREE iPhon [&hellip;]'>This Machine Sucks CO2 from the Air to Help Fight Climate Change</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/pokemon-go-still-makes-millions-despite-losing-90-users/42209/' title='Remember Pokémon Go? The hype surrounding the augmented reality game that basically took over the internet last summer has obviously died down substantially. In spite of that, the viral game’s creators are still raking in quite a lot of money, according to a new report. Data from research and analytics firm ThinkGaming shows that Pokémon […] Want a FREE iPho [&hellip;]'>Pokémon Go Still Makes Millions Despite Losing 90% of Users</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/new-ios-11-concept-envisions-advanced-siri-features-dark-mode/42174/' title='The announcement of iOS 11 is just days away and yet we’re still not sure what features and improvements the new operating system will bring to the table. Despite that, one designer has created an extremely cool iOS 11 concept with a plethora of features that we hope Apple will introduce. Take a look at […] Want a FREE iPhone 7? Click here to enter our month [&hellip;]'>New iOS 11 Concept Envisions Advanced Siri Features, Dark Mode</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-ceo-denounces-presidents-withdrawal-paris-climate-accord/42156/' title='In an email to his employees Thursday afternoon, Apple CEO, Tim Cook, lambasted the Trump Administration’s decision to withdraw the United States from the 2015 Paris Climate Accord —assuring them of Apple’s unwavering commitment to a variety of environmental initiatives, and that regardless of the White House’s decision, Apple’s corporate efforts to stave of [&hellip;]'>Apple CEO Denounces President’s Withdrawal from Paris Climate Accord</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ios-11-devices-spotted-online/42117/' title='iOS 11 hasn’t yet been officially announced, although we are expecting it to be unveiled at Apple’s World Wide Developers Conference (WWDC) on June 5. And while it isn’t available to the masses yet, that hasn’t stopped a few mysterious users from leveraging the elusive software before its official release. While using Google Analytics, a […] Want a FREE iPho [&hellip;]'>First iOS 11 Devices Spotted Online Before WWDC</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-paid-70-billion-app-developers-since-2008/42112/' title='Apple on Thursday reported that since its inception in July, 2008, the iOS App Store has generated revenue allowing Apple to pay its domestic and international app developers over $70 billion dollars. The revelation comes as we’re just days away from Apple’s 28th annual Worldwide Developers Conference (WWDC) 2017, at which the company will showcase […] Want [&hellip;]'>Apple Has Paid out $70 Billion to App Developers Since 2008</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/wwdc-17-decorations-already-going-san-jose/42101/' title='Apple’s 2017 Worldwide Developers Conference is nearly upon us — and the company is already decorating the Bay Area convention center where it’s going to be held. McEnery Convention Center in San Jose, California is being adorned in decorations ahead of WWDC ‘17, as seen in several pictures of the center that were posted to […] Want a FREE iPhone 7? Click he [&hellip;]'>WWDC ’17 Decorations Are Already Going Up in San Jose</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/man-receives-180-days-jail-refusing-give-iphone-passcode/42079/' title='A Florida man was sentenced to 180 days in jail for refusing to give up his smartphone passcode to authorities, while another Florida man who also refused to do so was let off the hook, according to a new report. Christopher Wheeler, 41, of Hollywood, Florida, was taken into custody Tuesday after a Broward Circuit […] Want a FREE iPhone 7? Click here to ente [&hellip;]'>Man Receives 180 Days in Jail for Refusing to Give up iPhone Passcode</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='http://www.cultofmac.com/484174/iron-man-lightning-cables-wont-fray-deals/' title='Lightning cables are the lifelines for our most used mobile devices. Without them, we can’t charge or sync the data on our iPhones, iPads or iPods. And if you buy a wonky third party alternative, you’re often going to get a lot of buzzing and failed connections thrown into the mix. These ultra tough, MFi-Certified […] (via Cult of Mac - Tech and culture thro [&hellip;]'>The Iron Man of Lightning cables doesn’t fray [Deals]</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484696/getting-ready-sketchnote-mondays-wwdc-keynote/' title='All next week, illustrator and senior UX/UI designer Andy McNally will be sketchnoting Apple’s Worldwide Developers Conference (WWDC) for us, starting with the big keynote on Monday. It is time to get ready for the 2017 WWDC. What should I pack? What pens should I bring? Ok, maybe I’m the only one who has to […] (via Cult of Mac - Tech and culture through an [&hellip;]'>Getting ready to sketchnote Monday’s WWDC keynote</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484684/pocket-airplanes-adobe-graphic-design-courses-weeks-best-deals/' title='Summer’s here, and along with the warm sunshine come hot new deals in the Cult of Mac Store. This week, we’ve got an awesome smartphone-controlled plane, a set of comprehensive courses in graphic design for Adobe Creative Suite, a time-saving task manager, and a powerful VPN. Read on for more details: Moskito: Smartphone App Controlled […] (via Cult of Mac - [&hellip;]'>Pocket airplanes, Adobe graphic design courses, and more [Week’s Best Deals]</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484628/cult-mac-magazine-everything-expect-see-wwdc-2017-macos-10-13-watchos-wish-list/' title='In this week’s Cult of Mac Magazine, we give you everything you need to know for WWDC 2017, including Cult of Mac’s expectations and predictions, wish lists for macOS 10.13, watchOS and iOS 11, and how WWDC became the tech juggernaut it is today. Check out Dubai-based Ullu’s luxurious Apple Watch bands in the company’s big, summer […] (via Cult of Mac - Tech [&hellip;]'>Cult of Mac Magazine: Everything we expect to see at WWDC 2017, macOS 10.13 and watchOS Wish List, and more!</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484390/expecting-one-hardware-packed-wwdcs-years-cultcast/' title='This week, on The CultCast: new evidence points to one of the most hardware-packed WWDCs in years! Add in four new OS reveals and, by golly, you have one heckuva exciting show. We’ll tell you all we know, and share all the products we predict will hit the stage. Our thanks to Squarespace for supporting […] (via Cult of Mac - Tech and culture through an Apple [&hellip;]'>Why we’re expecting one of the most hardware-packed WWDCs in years, on The Cultcast</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484414/19-year-old-won-free-scholarship-wwdc/' title='All next week, student Kenny Batista will be writing a diary from Apple’s Worldwide Developers Conference (WWDC). Kenny won a coveted scholarship, which includes food, lodging, keynote access and meeting Apple CEO Tim Cook. In his first entry, Kenny describes how he won the scholarship: A few weeks ago, Apple selected me for a WWDC […] (via Cult of Mac - Tec [&hellip;]'>How a 19-year-old won a free scholarship to WWDC</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/483728/watchos-4-wish-list/' title='Apple’s WWDC event is less than a week a way, where it is expected to release big upgrades to its family of operating systems. The youngest Apple platform, watchOS, got some serious improvements in watchOS 3. With the fourth interaction, Apple is expected to squash some of the biggest problems while breathing life with new features too. Full […] (via Cult of [&hellip;]'>watchOS 4 Wish List: 7 features we’d love to see</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484526/excited-wwdc-2017-friday-night-fights/' title='Apple’s first major event of 2017 is right around the corner. WWDC will deliver our first previews of the next big upgrades to its software platforms, with the possibility of new hardware thrown in for good measure. But with three months left to wait for the iPhone 8, will the event really be all that exciting? Will […] (via Cult of Mac - Tech and culture th [&hellip;]'>Are you excited for WWDC 2017? [Friday Night Fights]</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/482880/macos-10-13-wish-list/' title='There are less than two weeks until Apple introduces the next version of macOS at the WWDC. While the rumor mill has been busting out tons of hardware leaks, details have been scant on the software side of things. Apple is expected to reveal some amazing features for the Mac with the new software update. […] (via Cult of Mac - Tech and culture through an App [&hellip;]'>macOS 10.13 Wish List: What we want from Apple’s big update</a></li><li><a class='rsswidget' href='http://www.cultofmac.com/484532/iphone-8-leaks/' title='iPhone 8 leaks are dropping thick and fast ahead of its official unveiling this September. We’ve gotten our hands on some exclusive leaked schematics direct from Apple’s factories, plus new case photos that give us an idea of what the tenth anniversary upgrade will look like. We’ve also put together some awesome 3D prints that give us […] (via Cult of Mac - [&hellip;]'>Exclusive: Our iPhone 8 model brings leaked schematics to life</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/6/1/iphone-8-home-button-and-the-amazing-oled-display' title='The endless amount of talk regarding Apple&#039;s forthcoming iPhone 8 has been nothing short of rumor-staggering. A fair amount of the information seems quite likely, and has given way to any number of new ideas Apple could incorporate. The amazing feat of building the home button with Touch ID directly into the glass is looking more like one iPhone&#039;s [&hellip;]'>iPhone 8, Home Button and the Amazing OLED Display</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/5/30/iphone-8s-killer-feature-airpods' title='Forget about iPhone 8&#039;s edge-to-edge OLED display, 3D camera, IP68 waterproof rating, Touch ID built into the glass, or, or, or... The killer feature for iPhone 8 will be AirPods that ship with the phone as a standard feature. Will this happen? Sorry kids, I don&#039;t work on Apple&#039;s iPhone product marketing team, nor am I close personal friends w [&hellip;]'>iPhone 8&#039;s Killer Feature – AirPods</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/21/you-started-with-a-fitbit-but-youll-end-with-an-apple-watch-and-airpods' title='FitBit was all the darling in 2015, with a strong IPO showing and staggering sales topping 21 million devices. Fast forward to today, and in just over 20 months FitBit&#039;s stock is down nearly 60% from it&#039;s all-time high. More or less, FitBit provides decent, singular focused devices. While this has been good for FitBit in terms of volume sales, the [&hellip;]'>You Started With A FitBit, But You&#039;ll End With An Apple Watch and AirPods</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/3/9/iphone-8-roundup-from-rumors-to-reality' title='iPhone turns 10 years old this year, and with that milestone the anticipation is higher for the next generation, perhaps more so than any before it. With anticipation comes rumors, smoke and maybe even a bit of fire. We&#039;ve rounded up just about everything revealed that &quot;them internet pipes&quot; have regarding Apple forthcoming product. From the re [&hellip;]'>iPhone 8 Roundup – From Rumors To Reality</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/2/22/iphone-8-if-apple-charges-a-premium-it-had-better-get-it-right' title='Another day, another iPhone 8 rumor or research note from Ming-Chi Kuo of KGI Securities. Whether the iPhone 8 gains a larger battery, moves to an OLED display, or stops earth destroying asteroids in their tracks, one rumor has seemed consistent, if not consistently scary: iPhone 8 is going to be a premium priced phone above and beyond all premium priced pho [&hellip;]'>iPhone 8: If Apple Charges A Premium, It Had Better Get It Right</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/what-expect-at-wwdc-2017-3522648/' title='Apple&#039;s WWDC developer event starts on Monday 5 June! Here&#039;s everything you need to know about WWDC 2017: what to expect, dates and times and more'>What to expect at WWDC 2017</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/iphone/iphone-7s-latest-rumours-release-date-uk-price-features-specifications-2017-3530504/' title='Looking forward to the launch of the new iPhone for 2017? We gather all the rumours related to the iPhone 7s release date, features, specs and more'>iPhone 7s latest rumours - release date, UK price, features and specifications</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/apple-tv-5-latest-rumours-uk-release-date-price-features-specifications-2017-3419647/' title='Will Apple launch the Apple TV 5 in 2017? Read the latest rumours about the 2017 Apple TV 5 specs, price and UK launch date.'>Apple TV 5 latest rumours - UK release date, price, features, specifications</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/new-macbook-2017-latest-rumours-release-date-uk-price-features-specs-3420655/' title='When will Apple update its 12-inch MacBook? We round up rumours of a new 12-inch MacBook for 2017, and cover its likely design, tech specs, new features and UK pricing'>New MacBook 2017 latest rumours - release date, UK price, features &amp; specs</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/review/mac-software/macos-sierra-vs-mac-os-x-el-capitan-3642607/' title='Is it worth upgrading your Mac to macOS Sierra? We compare the interface and features of Sierra and Mac OS X El Capitan to help you decide'>macOS Sierra vs Mac OS X El Capitan</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/mac-software/new-macos-1013-update-latest-rumours-3647580/' title='Apple is expected to launch the follow-up to macOS Sierra at WWDC next month. What will the updated macOS 10.13 look like, what new features will it bring to the Mac, and what will it be called?'>New macOS 10.13 update for 2017 latest rumours</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/feature/apple/apple-watch-3-latest-rumours-release-date-price-features-design-3647016/' title='Will Apple launch the Apple Watch 3 in September or sooner? Read the latest rumours about the 2017 Apple Watch specs, price and UK launch date.'>Apple Watch 3 latest rumours: release date, UK price and features</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/mac/macbook-air-2017-latest-rumours-release-date-uk-price-features-specs-3605337/' title='Will it be discontinued or is Apple planning to update the MacBook Air? We round up all of the rumours about the new MacBook Air for 2017. Latest: sources claim Apple is considering an update at WWDC 2017'>MacBook Air 2017 latest rumours - release date, UK price, features, specs</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/how-to/iphone/how-transfer-contacts-from-iphone-iphone-3599049/' title='You&#039;ve got a new iPhone - great! Now all you need to do is transfer all your old contacts and numbers to your new iPhone. We&#039;ve got the know-how right here, just for you'>How to transfer contacts from iPhone to iPhone</a></li><li><a class='rsswidget' href='http://www.macworld.co.uk/news/apple/watchos-4-release-date-new-features-for-apple-watch-3640975/' title='watchOS 4 will be announced at WWDC 2017 on 5 June. Here are the new features coming to an Apple Watch near you'>watchOS 4 release date &amp; new features for Apple Watch</a></li></ul><div class="clear"></div></div><div id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cnet.com/rss/iphone-update/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="Tips, news, how tos, and troubleshooting help for the iPhone.">CNET iPhone Update</a></h2><ul><li><a class='rsswidget' href='https://www.cnet.com/how-to/the-best-vr-apps-for-iphone/#ftag=CAD4aa2096' title='Guess what? Your iPhone can do virtual reality! All you need is an inexpensive headset and these cool apps.'>The 9 best VR apps for iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/six-ways-to-improve-iphone-battery-life/#ftag=CAD4aa2096' title='If your iPhone doesn&#039;t hold a charge like it used to, these tips should help you get a boost from your battery.'>8 ways to improve iPhone battery life     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/apple-patent-points-to-potential-iphone-8-camera-capabilities/#ftag=CAD4aa2096' title='The patent for focus stacking granted this week may add a bunch of interesting new features.'>Apple patent points to potential iPhone 8 camera capabilities     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/shorter-lines-for-pricey-burgers-as-shake-shack-ups-mobile-rollout/#ftag=CAD4aa2096' title='The gourmet fast-food chain&#039;s ordering app expands its reach to more cities.'>Shorter lines for pricey burgers as Shake Shack ups mobile rollout     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/pictures/iphone-8-most-wanted-features/#ftag=CAD4aa2096' title='With the iPhone 7 and iPhone 7 Plus already not feeling so new, it&#039;s time to look forward and ruminate on what we&#039;d like to see in the next iPhone.'>iPhone 8: Most-wanted features     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/make-your-iphone-read-aloud-to-you/#ftag=CAD4aa2096' title='Turn iBooks into audiobooks.'>Make your iPhone read aloud to you     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/moment-lenses-are-ready-for-your-iphone-7/#ftag=CAD4aa2096' title='The mounts won&#039;t be ready until November, though.'>Moment lenses are ready for your iPhone 7     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/how-to-use-interactive-notifications-on-ios-10/#ftag=CAD4aa2096' title='Apple is changing how you can use notifications. Here&#039;s what you need to know.'>iOS 10 notifications look the same, but work a lot differently     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/how-to/9-reasons-you-should-keep-your-current-iphone/#ftag=CAD4aa2096' title='Or: How I learned to stop worrying and love the phone already in my pocket.'>9 reasons you should keep your current iPhone     - CNET</a></li><li><a class='rsswidget' href='https://www.cnet.com/news/iphone-7-no-headphone-jack-no-problem/#ftag=CAD4aa2096' title='Commentary: Some are viewing Apple&#039;s removal of the headphone jack on the iPhone 7 as a traumatic -- or even tragic -- event, but it may work out better than you think.'>Why you&#039;ll soon forget the iPhone ever had a headphone jack     - CNET</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Jun 02, 2017 - 05:15 PM UTC &mdash; AAPL: 155.45 (+2.27, +1.48%) | NASDAQ: 6305.7959 (+58.9663, +0.94%)</div>
<div id="post-content-189967" class="full post-189967 post type-post status-publish format-standard hentry category-news tag-isis tag-islamic-terrorism tag-london tag-mass-murder tag-tim-cook">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/" title="Permanent link to Apple CEO Cook adds to litany of condolence tweets for victims of Islamic&nbsp;terrorism" rel="bookmark" rev="post-189967">Apple CEO Cook adds to litany of condolence tweets for victims of Islamic&nbsp;terrorism</a></h1>
	<p class="post-meta">
		Sunday, June 4, 2017 &middot;  11:55 am &middot;
		<a href="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/#comments" rev="post-189967" >4 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>Following the latest Islamic terrorist attacks in London that left at least 7 dead and nearly 50 injured after a van ran down pedestrians on London Bridge after which three men jumped out of the van with large knives and attacked people at bars and restaurants, Tim Cook tweeted about the incident is what has become a litany of such responses from Apple&#8217;s CEO (see below).</p>
<p>This latest attack was reminiscent of the truck attack in Nice, France on the evening of July 14, 2016.</p>
<p>Following the third terrorist attack in three months, UK Prime Minister Teresa May issued a warning to jihadis and those who harbour them as she said &#8220;things need to change.&#8221; May said, &#8220;It is time to say enough is enough. Everybody needs to go about their lives as they normally would. Our society should continue to function in accordance with our values. But when it comes to taking on extremism and terrorism, things need to change. While we have made significant progress in recent years there is, to be frank, far too much tolerance of extremism in our country. So we need to become far more robust in identifying it and stamping it out &#8211; across the public sector and across society. That will require some difficult and often embarrassing conversations, but the whole of our country needs to come together to take on this extremism.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Shocked by more senseless attacks in London. Our hearts go out to our friends, coworkers, neighbors and everyone in that great city. 🇬🇧</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/871165041289998336">June 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Deeply saddened by the tragic events in Manchester. Our thoughts are with everyone affected.  🇬🇧</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/866813724601876481">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="ar" dir="rtl">نعبِّر عن بالغ حزننا وأسفنا حول التفجيرات المروعة في مصر ونعزي جميع أهلها🇪🇬</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/851172191215288321">April 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="sv" dir="ltr">Våra tankar går till våra vänner i Stockholm efter dagens fruktansvärda händelser.  🇸🇪</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/850387942811901952">April 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="ru" dir="ltr">Искренние соболезнования всем, кого коснулась трагедия в Санкт-Петербурге 🇷🇺</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/848933768974942210">April 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Standing with our friends in London in the face of today&#39;s senseless attack. 🇬🇧</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/844672891811610624">March 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="tr" dir="ltr">Sevgili Türkiye, acınızı ve üzüntünüzü paylaşıyoruz. <a href="https://twitter.com/hashtag/Istanbul?src=hash">#Istanbul</a> kalbimiz sizinle. 🇹🇷</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/815374429869907969">January 1, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="de" dir="ltr">Wir sind bestürzt über die Ereignisse in München. Unsere Gedanken sind bei allen Menschen in der Stadt. 🇩🇪 <a href="https://twitter.com/hashtag/Munich?src=hash">#Munich</a></p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/756620395168407552">July 22, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="fr" dir="ltr">La France est dans nos coeurs et nos pensées. 🇫🇷 <a href="https://twitter.com/hashtag/Nice?src=hash">#Nice</a></p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/753729989816688640">July 14, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Our hearts go out to the victims of the unspeakable tragedy in <a href="https://twitter.com/hashtag/Orlando?src=hash">#Orlando</a>, their families and all who grieve with them.</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/742022755445440512">June 12, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Our thoughts and prayers are with our friends, customers, coworkers and all the people of Belgium.</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/712359112806309888">March 22, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Prayers for Paris, the victims and their loved ones. Nous sommes tous Parisiens.</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/665332660479242241">November 14, 2015</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Prayers, condolences, and hope for all those affected by the bombings in Turkey.</p>
<p>&mdash; Tim Cook (@tim_cook) <a href="https://twitter.com/tim_cook/status/653378884017106944">October 12, 2015</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>That is a very sad list of such tweets to which, hopefully, no more will will ever need to be added.</p>
<p>So much senseless death, grievous injury, and needless pain.</p>
<p>Enough is enough indeed.</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/isis/" rel="tag">Isis</a>, <a href="http://macdailynews.com/tag/islamic-terrorism/" rel="tag">Islamic terrorism</a>, <a href="http://macdailynews.com/tag/london/" rel="tag">London</a>, <a href="http://macdailynews.com/tag/mass-murder/" rel="tag">mass murder</a>, <a href="http://macdailynews.com/tag/tim-cook/" rel="tag">Tim Cook</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><div id="ld-4939-110"></div>
	<script type="text/javascript">
(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8831722057932903,size:[0, 0],id:"ld-4939-110"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");
</script>
			
	</div>
	
	<div class="adbox"><!-- Composite Start --> <div id="M34739ScriptRootC58445"> <div id="M34739PreloadC58445"> Loading... </div> 
	<script type="text/javascript">
 (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M34739ScriptRootC58445")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M34739ScriptRootC58445");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=58445;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/macdailynews.com.58445.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); 
</script>
	 </div> <!-- Composite End --></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">4 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1862684">
	<div class="div-comment" id="div-comment-1862684">
<div id="comment-1862684" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/267113e20b9f0d9c274ef896dc5b6e4a?s=30&#038;d=http%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Brutal Truth						</p>
		<p class="post-meta">
			Sunday, June 4, 2017 - 12:02 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/?replytocom=1862684#respond' onclick='return addComment.moveForm( "comment-1862684", "1862684", "respond", "189967" )' aria-label='Reply to Brutal Truth'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Empty platitudes solve nothing.</p>
<p>Candles and flowers just get wax and detritus all over the sidewalk.</p>
<p>Political correctness kills.</p>
<p>Wake up!</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1862684"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1862684={"id":3817397,"unique_id":"wp-comment-1862684","title":"Empty%20platitudes%20solve%20nothing.Candles%20and%20flowers%20just%20get%20wax%20and%20detritus%20all%20over%20the%20sidewalk.Political%20correctness%20kills.Wake%20up%21...","permalink":"http:\/\/macdailynews.com\/2017\/06\/04\/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism\/#comment-1862684","item_id":"_comm_1862684"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1862691">
	<div class="div-comment" id="div-comment-1862691">
<div id="comment-1862691" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/adb3e4d29fba0d4360f225eba6ba47d7?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">switched						</p>
		<p class="post-meta">
			Sunday, June 4, 2017 - 12:25 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/?replytocom=1862691#respond' onclick='return addComment.moveForm( "comment-1862691", "1862691", "respond", "189967" )' aria-label='Reply to switched'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Until US &amp; UK govs stop blowing the fuck out of countries and leaving power vacuums where IS build their web of terror from nothing will change.</p>
<p>Supplying Saudi Arabia with billions of dollars worth of weapons while they continue to fund IS and export Wahhabism across the globe must stop.</p>
<p>Or is the profit of weapons sales worth the collateral damage of slaughtered civilians on our streets?</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1862691"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1862691={"id":3817397,"unique_id":"wp-comment-1862691","title":"Until%20US%20%26amp%3B%20UK%20govs%20stop%20blowing%20the%20fuck%20out%20of%20countries%20and%20leaving%20power%20vacuums%20where%20IS%20build%20their%20web%20of%20terror%20from%20nothing%20will%20change.Supplying%20Saudi%20Arabia%20with%20billions%20of%20dollars...","permalink":"http:\/\/macdailynews.com\/2017\/06\/04\/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism\/#comment-1862691","item_id":"_comm_1862691"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-1862692">
	<div class="div-comment" id="div-comment-1862692">
<div id="comment-1862692" class="comment byuser comment-author-ibreeeze even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/454888ce7886e20ee8014c626411cbdb?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">breeze							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Sunday, June 4, 2017 - 12:25 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/?replytocom=1862692#respond' onclick='return addComment.moveForm( "comment-1862692", "1862692", "respond", "189967" )' aria-label='Reply to breeze'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p><a href="https://www.washingtonpost.com/news/the-fix/wp/2017/06/04/world-leaders-call-for-unity-after-london-attack-trump-tweets-the-complete-opposite/?hpid=hp_hp-top-table-main_fix-tweets-1036am%3Ahomepage%2Fstory&#038;utm_term=.2d8a8a6bf23b" rel="nofollow">https://www.washingtonpost.com/news/the-fix/wp/2017/06/04/world-leaders-call-for-unity-after-london-attack-trump-tweets-the-complete-opposite/?hpid=hp_hp-top-table-main_fix-tweets-1036am%3Ahomepage%2Fstory&#038;utm_term=.2d8a8a6bf23b</a></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1862692"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1862692={"id":3817397,"unique_id":"wp-comment-1862692","title":"https%3A%2F%2Fwww.washingtonpost.com%2Fnews%2Fthe-fix%2Fwp%2F2017%2F06%2F04%2Fworld-leaders-call-for-unity-after-london-attack-trump-tweets-the-complete-opposite%2F%3Fhpid%3Dhp_hp-top-table-main_fix-tweets-1036am%253Ahomepa...","permalink":"http:\/\/macdailynews.com\/2017\/06\/04\/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism\/#comment-1862692","item_id":"_comm_1862692"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-1862694">
	<div class="div-comment" id="div-comment-1862694">
<div id="comment-1862694" class="comment byuser comment-author-ibreeeze odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/454888ce7886e20ee8014c626411cbdb?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">breeze							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Sunday, June 4, 2017 - 12:26 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/?replytocom=1862694#respond' onclick='return addComment.moveForm( "comment-1862694", "1862694", "respond", "189967" )' aria-label='Reply to breeze'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Make Amerika hate again</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1862694"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1862694={"id":3817397,"unique_id":"wp-comment-1862694","title":"Make%20Amerika%20hate%20again...","permalink":"http:\/\/macdailynews.com\/2017\/06\/04\/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism\/#comment-1862694","item_id":"_comm_1862694"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='189967' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58b76c3954" /></p>
<input type="hidden" name="genseq" value="1496593616" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-c6d816cfe645443e749b4d090db4489e-593434d07e9d2" target="wpcom-iframe-c6d816cfe645443e749b4d090db4489e-593434d07e9d2" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1hYyZhbXA7cmVmPXFmX3NwX2FzaW5fdGlsJmFtcDthZF90eXBlPXByb2R1Y3RfbGluayZhbXA7dHJhY2tpbmdfaWQ9bWFjZGFpbHluZXdzLTIwJmFtcDttYXJrZXRwbGFjZT1hbWF6b24mYW1wO3JlZ2lvbj1VUyZhbXA7cGxhY2VtZW50PUIwMEs0VlFaQ00mYW1wO2FzaW5zPUIwMEs0VlFaQ00mYW1wO2xpbmtJZD1OM09FSkVaVVFUSUZGN1hIJmFtcDtzaG93X2JvcmRlcj10cnVlJmFtcDtsaW5rX29wZW5zX2luX25ld193aW5kb3c9dHJ1ZSIgd2lkdGg9IiIgaGVpZ2h0PSIiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+DQo8L2lmcmFtZT4=,88be2fc5c44181396419158dcf8463ad0f756391" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c6d816cfe645443e749b4d090db4489e" />
					</form>
		
				<iframe
						name="wpcom-iframe-c6d816cfe645443e749b4d090db4489e-593434d07e9d2"
			id="wpcom-iframe-c6d816cfe645443e749b4d090db4489e-593434d07e9d2"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c6d816cfe645443e749b4d090db4489e-593434d07e9d2');
				var iframe = document.getElementById('wpcom-iframe-c6d816cfe645443e749b4d090db4489e-593434d07e9d2');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c6d816cfe645443e749b4d090db4489e-593434d07e9d2'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/'>Apple CEO Cook adds to litany of condolence tweets for victims of Islamic&nbsp;terrorism</a></li>
	<li><a href='http://macdailynews.com/2017/06/03/what-to-expect-at-apples-wwdc-keynote-address-on-monday/'>What to expect at Apple&#8217;s WWDC keynote address on&nbsp;Monday</a></li>
	<li><a href='http://macdailynews.com/2017/06/03/apple-music-executive-bozoma-saint-john-to-leave-apple/'>Apple Music executive Bozoma Saint John to leave&nbsp;Apple</a></li>
	<li><a href='http://macdailynews.com/2017/06/03/claimed-foxconn-insider-shares-details-on-iphone-8-siri-speaker-apple-ar-glasses-new-imacs-and-more/'>Claimed &#8216;Foxconn insider&#8217; shares details on iPhone 8, Siri Speaker, Apple AR glasses, new iMacs and&nbsp;more</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/in-attempt-to-tamp-down-iphone-8-sales-in-south-korea-samsung-to-flood-market-with-refurb-galaxy-note-7-units/'>In attempt to tamp down iPhone 8 sales in South Korea, Samsung to flood market with refurb Galaxy Note 7&nbsp;units</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/politics-may-upstage-apples-big-wwdc-announcements/'>Politics may upstage Apple&#8217;s Big WWDC&nbsp;announcements</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/nike-vapormax-flyknit-apple-watch-bands-already-sold-out/'>Nike VaporMax Flyknit Apple Watch bands already sold&nbsp;out</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/apples-eddy-cue-tells-rihanna-to-sit-down-during-nba-playoff-game-fans-threaten-to-cancel-apple-music-subscriptions/'>Apple&#8217;s Eddy Cue tells Rihanna to sit down during NBA playoff game; fans threaten to cancel Apple Music&nbsp;subscriptions</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/apple-shouldnt-wait-any-longer-to-show-the-world-theyre-serious-about-augmented-reality/'>Apple shouldn&#8217;t wait any longer to show the world they&#8217;re serious about Augmented&nbsp;Reality</a></li>
	<li><a href='http://macdailynews.com/2017/06/02/apple-ceo-tim-cook-pressured-to-follow-elon-musk-and-leave-presidents-council-over-paris-agreement-kerfuffle/'>Apple CEO Tim Cook pressured to follow Elon Musk and leave President’s Council over Paris Agreement&nbsp;kerfuffle</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><a href="http://click.tunnelbear.com/SHCq?file_id=16" target="_blank"><img src="https://media.go2speed.org/brand/files/tunnelbear/2/300x250.jpg" width="300" height="250" border="0" /></a><img src="http://click.tunnelbear.com/aff_i?offer_id=2&amp;file_id=16&amp;aff_id=2806&amp;tiny_url=1" width="1" height="1" /><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9735177.js"></script>
	</div><div class="clear"></div></div><div id="cfsnip-widget-131" class="widget cfsnip-widget">
	<script type="text/javascript">

(function() {
    if (document.readyState === 'complete') return;
    if (typeof EbuzzingCurrentAsyncId === 'undefined') window.EbuzzingCurrentAsyncId = 0;
    else EbuzzingCurrentAsyncId++;
    var containerId = 'buzzPlayer' + EbuzzingCurrentAsyncId;
    document.write('');
    var params = {""size"" : 1,""debug"" : true,""nocache"" : true,""akamaiDebug"" : true,""endIe"":true, ""tracking"":{""view"":""${CLICK_URL}""}};
    eval('window.EbuzzingScriptParams_' + containerId + ' = params;');
    var s = document.createElement('script');
    s.async = true; s.defer = true;
    s.src = 'http://as.ebz.io/api/inContent.htm?pid=1147367&amp;seedingMode=NORMAL&amp;target='+containerId+'&amp;cid=528832';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();

</script>
	<div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,567 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/06/04/apple-ceo-cook-adds-to-litany-of-condolence-tweets-for-victims-of-islamic-terrorism/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ab22dc987d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="cfsnip-widget-129" class="widget cfsnip-widget">
	<script type="text/javascript">

adblade_cid="4938-1385887157"; 
adblade_ad_width="300"; 
adblade_ad_height="600"; 
adblade_ad_host="web.adblade.com"; 
adblade_tag_type="1"; 

</script>
	

	<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
	<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2016 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read Kindle books on a beautiful, easy-to-use interface. You’ll have access to over 1,000,000* books in the Kindle Store, including best sellers and new releases. Amazon Whispersync automatically syncs your most recent page read, bookmarks, notes, [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedConfi [&hellip;]'>Microsoft Remote Desktop - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x/id929507092?mt=12&#038;uo=2' title='PhotoScape X Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Viewer, Collage, Animated GIF, Film Effect, Light Leak, Miniature Effect, Filter, Brush, Sticker, Pattern, Frame, Shape, Border, RAW images and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key Featur [&hellip;]'>PhotoScape X - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2' title='Open Any File Rocky Sand Studio Ltd. Genre: Utilities Release Date: May 26, 2017 *** Looking for an app to open your file? ****** Free up gigabytes of hard drive space with Disk Diag, our disk cleaning utility ***LIMITED TIME SALE - Check it out under &quot;More by Rocky Sand Studio Ltd.&quot;Open Any File show compatible apps installed on your Mac and helps [&hellip;]'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2' title='The Unarchiver Dag Agren Genre: Utilities Release Date: April 14, 2011 The Unarchiver is a small and easy to use program that can unarchive many different kinds of archive files. It will open common formats such as Zip, RAR (including v5), 7-zip, Tar, Gzip and Bzip2. It will also open many older formats, such as StuffIt, DiskDoubler, LZH, ARJ and ARC. It wil [&hellip;]'>The Unarchiver - Dag Agren</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/my-hospital/id1133956228?mt=12&#038;uo=2' title='My Hospital Cherry Pick Games Sp. z o.o. Genre: Games Release Date: May 24, 2017 World’s healthiest game!Cure your way through the quirkiest and funniest diseases in My Hospital - the ultimate simulation game where you design, manage and maintain your very own medical centre! Create elixirs, farm and harvest your own medical plants and produce cures for hund [&hellip;]'>My Hospital - Cherry Pick Games Sp. z o.o.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/thor-antivirus-malware-and-adware-scan-remove/id1169022626?mt=12&#038;uo=2' title='Thor AntiVirus - Malware and Adware Scan &amp; Remove Amelia Dybala Genre: Utilities Price: $9.99 Release Date: October 29, 2016 ■ Pay once and you will have it for lifetime including FREE updates. NO MONTHLY FEES OR HIDDEN COSTS.■ 1st security software that comes with macOS vulnerability scanner. Most of the data breaches comes because of the not updated so [&hellip;]'>Thor AntiVirus - Malware and Adware Scan &amp; Remove - Amelia Dybala</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2' title='Affinity Photo Serif Labs Genre: Photography Price: $49.99 Release Date: July 9, 2015 ** Apple Mac App of The Year 2015 ** Affinity Photo redefines the boundaries for professional photo editing software on the Mac. With a meticulous focus on workflow it offers sophisticated tools for enhancing, editing and retouching your images in an incredibly intuitive in [&hellip;]'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/things-3/id904280696?mt=12&#038;uo=2' title='Things 3 Cultured Code GmbH &amp; Co. KG Genre: Productivity Price: $49.99 Release Date: May 18, 2017 Meet the all-new Things! A complete rethinking of the original, award-winning task manager – with a perfect balance between simplicity and power, incredible new features, delightful interactions, and a timeless new design.HERE’S HOW THINGS WORKSIf you’re new [&hellip;]'>Things 3 - Cultured Code GmbH &amp; Co. KG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-disk-memory-system-optimizer/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: Disk,Memory,System Optimizer Trend Micro Incorporated Genre: Utilities Price: $14.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click [&hellip;]'>Dr. Cleaner Pro: Disk,Memory,System Optimizer - Trend Micro Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-remove-adware-malware-restore-your-browser/id1068833647?mt=12&#038;uo=2' title='Adware Doctor - Remove Adware, Malware, and Restore Your Browser YONGMING ZHANG Genre: Utilities Price: $9.99 Release Date: December 23, 2015 SALE! $19.99 -&gt; $9.99 FOR A LIMITED TIME ONLY!New Mac adware: playsearchnow, &quot;safe finder&quot;, &quot;Time search now&quot;, SurfBuyer, Turbomac, MyShopMate, Searchshp, SnowBitt, SnapDo, HotShoppy, Offerz4u, A [&hellip;]'>Adware Doctor - Remove Adware, Malware, and Restore Your Browser - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/call-of-duty-4-modern-warfare/id403574981?mt=12&#038;uo=2' title='Call of Duty® 4: Modern Warfare™ Aspyr Media, Inc. Genre: Games Price: $19.99 Release Date: January 12, 2011 Featuring a tense storyline, filled with plot twists, Call of Duty 4 thrusts players into battle like never before. With amazing special effects, including rim-lighting, depth of field, texture streaming and character self-shadowing, players are enlis [&hellip;]'>Call of Duty® 4: Modern Warfare™ - Aspyr Media, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fidget-spinner/id1236104279?mt=8&#038;uo=2' title='Fidget Spinner Ketchapp Genre: Games Release Date: May 16, 2017 Most relaxing spinner is here!You have 5 swipes to set the best spin you can with your finger. Wait for it to stop and sweep the sweet rewards! Upgrade the fidget spinner, compete with your friends and beat the records!Each spin brings you closer to unlocking a new fidget spinner. Can you unlock [&hellip;]'>Fidget Spinner - Ketchapp</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-videos-music-and-live-streams/id544007664?mt=8&#038;uo=2' title='YouTube - Watch Videos, Music, and Live Streams Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create pl [&hellip;]'>YouTube - Watch Videos, Music, and Live Streams - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/sup-multiplayer-racing/id1128327441?mt=8&#038;uo=2' title='SUP Multiplayer Racing Oh BiBi socialtainment Genre: Games Release Date: May 30, 2017 GEAR UP and make your engines roar for the craziest FREE MULTIPLAYER RACING EXPERIENCE! Leave your rivals in the dust: drift, jump, blast off with boosters, and reach the finish line in one piece! MULTIPLAYER, REAL-TIME RACING: CRUSH YOUR RIVALS  o   Compete with up to 3 op [&hellip;]'>SUP Multiplayer Racing - Oh BiBi socialtainment</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/new-girl-in-high-school-my-first-day/id1216192598?mt=8&#038;uo=2' title='New Girl in High School - My First Day TabTale LTD Genre: Games Release Date: May 31, 2017 ~&gt; Time to get settled into your brand-new school! ~&gt; Being the new kid could be tough - let&#039;s make some cool friends!~&gt; The cutest boys in school, Jake and Justin, are so into you! Which one will you choose?!Sometimes being the new girl can lead to disas [&hellip;]'>New Girl in High School - My First Day - TabTale LTD</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roblox/id431946152?mt=8&#038;uo=2' title='ROBLOX Roblox Corporation Genre: Games Release Date: May 26, 2011 Welcome to the ultimate virtual universe powered by imagination. Over 30 million players come each month to explore amazing 3D virtual worlds with friends. Join the largest user-generated gaming community and play thousands of games, ranging from immersive multiplayer games and competitions, t [&hellip;]'>ROBLOX - Roblox Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite appsRead our Data Use Policy, Terms and other im [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bowmasters-top-multiplayer-bowman-archery-game/id1118431695?mt=8&#038;uo=2' title='Bowmasters - Top Multiplayer Bowman Archery Game Playgendary Genre: Games Release Date: August 17, 2016 A brand new version of the world-famous multiplayer game with bowmen — a hotsy-totsy aim and shoot game Bowmasters has in store for you:• 60 INSANE CHARACTERS from all dimensions absolutely for free! • ONLINE MULTIPLAYER!• 60 DIFFERENT WEAPONS for total ma [&hellip;]'>Bowmasters - Top Multiplayer Bowman Archery Game - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-robot-factory-by-tinybop/id936966605?mt=8&#038;uo=2' title='The Robot Factory by Tinybop Tinybop Inc. Genre: Education Release Date: April 7, 2015 Create robots. Test robots. Collect robots. Build with exoskeletons, zephyr mechanisms, hydrostatic tentacles, machinos locomotors, G-Force mixers, and more! Make any robot you can imagine! Robot cats. Robot samurais. Robot spies. *** iPad App of the Year ****** Parents’ C [&hellip;]'>The Robot Factory by Tinybop - Tinybop Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly reach the people in your life—for free. Messenger is just like texting, but you don&#039;t have to pay for every message (it works with your data plan). Not just for Facebook friends: Message people in your phone book and just enter a phone number to add a new contact.Gr [&hellip;]'>Messenger - Facebook, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/despacito-feat-justin-bieber-remix/id1227088902?i=1227088906&#038;uo=2' title='Despacito (feat. Justin Bieber) [Remix] Despacito (feat. Justin Bieber) [Remix] - Single Luis Fonsi &amp; Daddy Yankee Genre: Pop Price: $1.29 Release Date: April 17, 2017 © ℗ 2017 Universal Music Latin Entertainment under exclusive license to Republic Records (RBMG/Def Jam Recordings) [&hellip;]'>Despacito (feat. Justin Bieber) [Remix] - Luis Fonsi &amp; Daddy Yankee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/believer/id1233502263?i=1233502267&#038;uo=2' title='Believer Evolve Imagine Dragons Genre: Alternative Price: $0.69 Release Date: February 1, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Believer - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/body-like-a-back-road/id1199947164?i=1199947216&#038;uo=2' title='Body Like a Back Road Body Like a Back Road - Single Sam Hunt Genre: Country Price: $1.29 Release Date: February 1, 2017 © ℗ 2017 MCA Nashville, a Division of UMG Recordings, Inc. [&hellip;]'>Body Like a Back Road - Sam Hunt</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/issues/id1192497673?i=1192497682&#038;uo=2' title='Issues Issues - Single Julia Michaels Genre: Pop Price: $0.69 Release Date: January 13, 2017 © ℗ 2016 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Issues - Julia Michaels</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/something-just-like-this/id1207120422?i=1207120448&#038;uo=2' title='Something Just Like This Memories...Do Not Open The Chainsmokers &amp; Coldplay Genre: Dance Price: $1.29 Release Date: February 25, 2017 © ℗ 2017 Disruptor Records/Columbia Records [&hellip;]'>Something Just Like This - The Chainsmokers &amp; Coldplay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thats-what-i-like/id1161503945?i=1161504043&#038;uo=2' title='That’s What I Like 24K Magic Bruno Mars Genre: Pop Price: $1.29 Release Date: November 18, 2016 © ℗ 2016 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>That’s What I Like - Bruno Mars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-case-you-didnt-know/id1193398437?i=1193398446&#038;uo=2' title='In Case You Didn&#039;t Know Brett Young Brett Young Genre: Country Price: $0.69 Release Date: February 12, 2016 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>In Case You Didn&#039;t Know - Brett Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/slow-hands/id1230745029?i=1230745661&#038;uo=2' title='Slow Hands Slow Hands - Single Niall Horan Genre: Pop Price: $0.69 Release Date: May 4, 2017 © ℗ 2017 Neon Haze Music Ltd under exclusive license to Capitol Records [&hellip;]'>Slow Hands - Niall Horan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/down-feat-gucci-mane/id1241023374?i=1241023377&#038;uo=2' title='Down (feat. Gucci Mane) Down (feat. Gucci Mane) - Single Fifth Harmony Genre: Pop Price: $1.29 Release Date: June 2, 2017 © ℗ 2017 Simco Ltd. under exclusive license to Epic Records, a division of Sony Music Entertainment [&hellip;]'>Down (feat. Gucci Mane) - Fifth Harmony</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/stay/id1207481534?i=1207481546&#038;uo=2' title='Stay Stay - Single Zedd &amp; Alessia Cara Genre: Dance Price: $1.29 Release Date: February 23, 2017 © ℗ 2017 Interscope Records [&hellip;]'>Stay - Zedd &amp; Alessia Cara</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/steven-universe-vol-1-original-soundtrack/id1233843630?uo=2' title='Steven Universe, Vol. 1 (Original Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: June 2, 2017 © ℗ 2017 Cartoon Network Music [&hellip;]'>Steven Universe, Vol. 1 (Original Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-ones-for-you/id1228887671?uo=2' title='This One&#039;s for You Luke Combs Genre: Country Price: $7.99 Release Date: June 2, 2017 © ℗ 2017 River House Artists LLC, under exclusive license to Sony Music Entertainment [&hellip;]'>This One&#039;s for You - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/vol-2-guardians-galaxy-awesome-mix-vol-2-original-motion/id1227494405?uo=2' title='Vol. 2 Guardians of the Galaxy: Awesome Mix Vol. 2 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: April 21, 2017 © ℗ 2017 Marvel Music, Inc. [&hellip;]'>Vol. 2 Guardians of the Galaxy: Awesome Mix Vol. 2 (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-1/id1222152230?uo=2' title='From A Room: Volume 1 Chris Stapleton Genre: Country Price: $9.99 Release Date: May 5, 2017 © ℗ 2017 Mercury Records, a Division of UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 1 - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sgt-peppers-lonely-hearts-club-band-deluxe-edition/id1229303803?uo=2' title='Sgt. Pepper&#039;s Lonely Hearts Club Band (Deluxe Edition) The Beatles Genre: Rock Price: $14.99 Release Date: June 1, 1967 © ℗ 2017 Calderstone Productions Limited (a Division of Universal Music Group) / Apple Corps Limited [&hellip;]'>Sgt. Pepper&#039;s Lonely Hearts Club Band (Deluxe Edition) - The Beatles</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/wonder-woman-original-motion-picture-soundtrack/id1234766869?uo=2' title='Wonder Woman: Original Motion Picture Soundtrack Rupert Gregson-Williams Genre: Soundtrack Price: $9.99 Release Date: June 2, 2017 © ℗ 2017 WaterTower Music [&hellip;]'>Wonder Woman: Original Motion Picture Soundtrack - Rupert Gregson-Williams</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/waiting-on-a-song/id1218543331?uo=2' title='Waiting on a Song Dan Auerbach Genre: Alternative Price: $9.99 Release Date: May 5, 2017 © ℗ 2017 Easy Eye Sound under exclusive license to Nonesuch Records Inc. [&hellip;]'>Waiting on a Song - Dan Auerbach</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-joshua-tree-super-deluxe/id1212677607?uo=2' title='The Joshua Tree (Super Deluxe) U2 Genre: Rock Price: $24.99 Release Date: March 9, 1987 © ℗ 2017 Island Records, a division of Universal Music Operations Limited [&hellip;]'>The Joshua Tree (Super Deluxe) - U2</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/id1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/guardians-galaxy-awesome-mix-vol-1-original-motion/id895283652?uo=2' title='Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: July 29, 2014 © ℗ 2014 Marvel Music, Inc. [&hellip;]'>Guardians of the Galaxy: Awesome Mix, Vol. 1 (Original Motion Picture Soundtrack) - Various Artists</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/logan/id1207483880?uo=2' title='Logan James Mangold Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: March 3, 2017 In the near future, a weary Logan cares for an ailing Professor X in a hide out on the Mexican border. But Logan&#039;s attempts to hide from the world and his legacy are up-ended when a young mutant arrives, being pursued by dark forces. © © 2017 [&hellip;]'>Logan - James Mangold</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/john-wick-chapter-2/id1199661949?uo=2' title='John Wick: Chapter 2 Chad Stahelski Genre: Action &amp; Adventure Price: $14.99 Release Date: February 10, 2017 Legendary hitman John Wick is forced back out of retirement by a former associate plotting to seize control of a shadowy international assassins’ guild. Bound by a blood oath to help him, John travels to Rome where he squares off against some of th [&hellip;]'>John Wick: Chapter 2 - Chad Stahelski</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-great-wall/id1201087642?uo=2' title='The Great Wall Zhang Yimou Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: December 29, 2016 Starring global superstar Matt Damon and directed by one of the most breathtaking visual stylists of our time, Zhang Yimou (Hero, House of Flying Daggers), Legendary&#039;s The Great Wall tells the story of an elite force making a valian [&hellip;]'>The Great Wall - Zhang Yimou</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avatar-extended-collectors-edition/id924370725?uo=2' title='Avatar (Extended Collector&#039;s Edition) James Cameron Genre: Sci-Fi &amp; Fantasy Price: $7.99 Release Date: November 16, 2010 Experience the breathtaking world of Avatar as never before with this Extended Collector&#039;s Edition! Follow the filmmakers’ journey in the documentary Capturing Avatar, featuring interviews with James Cameron, Jon Landau, the [&hellip;]'>Avatar (Extended Collector&#039;s Edition) - James Cameron</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-exception/id1224792262?uo=2' title='The Exception David Leveaux Genre: Thriller Price: $14.99 Rental Price: $6.99 Release Date: June 2, 2017 A riveting World War II thriller that is filled with espionage and romance in equal measure, The Exception follows German soldier Stefan Brandt (Jai Courtney) as he goes on a mission to investigate exiled German Monarch Kaiser Wilhelm II (Christopher Plum [&hellip;]'>The Exception - David Leveaux</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/rogue-one-a-star-wars-story/id1179624268?uo=2' title='Rogue One: A Star Wars Story Gareth Edwards Genre: Action &amp; Adventure Price: $19.99 Rental Price: $4.99 Release Date: December 16, 2016 From Lucasfilm comes the first of the Star Wars stand-alone films – Rogue One: A Star Wars Story, an epic adventure. In a time of conflict, a group of unlikely heroes band together on a mission to steal the plans to the [&hellip;]'>Rogue One: A Star Wars Story - Gareth Edwards</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/guardians-of-the-galaxy/id899347364?uo=2' title='Guardians of the Galaxy James Gunn Genre: Action &amp; Adventure Price: $19.99 Rental Price: $2.99 Release Date: August 1, 2014 From Marvel, the studio that brought you the global blockbuster franchises of Iron Man, Thor, Captain America and The Avengers, comes a new team—the Guardians of the Galaxy. An action-packed, epic space adventure, Marvel’s “Guardian [&hellip;]'>Guardians of the Galaxy - James Gunn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/pirates-of-the-caribbean-dead-mans-chest/id192846080?uo=2' title='Pirates of the Caribbean: Dead Man&#039;s Chest Gore Verbinski Genre: Action &amp; Adventure Price: $12.99 Rental Price: $2.99 Release Date: July 7, 2006 Charming rogue pirate Captain Jack Sparrow (Johnny Depp) is back for a grand, swashbuckling, nonstop joyride filled with devilish pirate humor, monstrous sea creatures, and breathtaking black magic. Now Jac [&hellip;]'>Pirates of the Caribbean: Dead Man&#039;s Chest - Gore Verbinski</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/fantastic-beasts-and-where-to-find-them/id1170244491?uo=2' title='Fantastic Beasts and Where to Find Them David Yates Genre: Action &amp; Adventure Price: $19.99 Rental Price: $3.99 Release Date: March 14, 2017 “Fantastic Beasts and Where to Find Them” opens in 1926 as Newt Scamander has just completed a global excursion to find and document an extraordinary array of magical creatures. Arriving in New York for a brief stop [&hellip;]'>Fantastic Beasts and Where to Find Them - David Yates</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hacksaw-ridge/id1168450249?uo=2' title='Hacksaw Ridge Mel Gibson Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: November 4, 2016 HACKSAW RIDGE is the extraordinary true story of Desmond Doss [Andrew Garfield] who, in Okinawa during the bloodiest battle of WWII, saved 75 men without firing or carrying a gun. He was the only American soldier in WWII to fight on the fro [&hellip;]'>Hacksaw Ridge - Mel Gibson</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/gayest-ball-ever/id1204971155?i=1244238986&#038;uo=2' title='Gayest Ball Ever RuPaul&#039;s Drag Race, Season 9 (Uncensored) RuPaul&#039;s Drag Race Genre: Reality TV Price: $2.99 Release Date: June 2, 2017 The queens compete in a queer culture pageant, and design outfits inspired by the Village People. Actress Andie MacDowell (Groundhog Day) and supermodel Joan Smalls guest judge. © © 2017 World of Wonder [&hellip;]'>Gayest Ball Ever - RuPaul&#039;s Drag Race</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-lie-of-the-land/id1211884580?i=1243588322&#038;uo=2' title='The Lie of the Land Doctor Who, Season 10 Doctor Who Genre: Sci-Fi &amp; Fantasy Price: $2.99 Release Date: June 3, 2017 Earth has been invaded and Bill is living alone, an isolated figure surviving in occupied Britain. The Doctor is imprisoned and appears to be on the side of the enemy, flooding the airwaves with fake news. Bill and Nardole must embark on a [&hellip;]'>The Lie of the Land - Doctor Who</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/two-weeks-notice/id1216944270?i=1242709857&#038;uo=2' title='Two Weeks&#039; Notice The Real Housewives of New York City, Season 9 The Real Housewives of New York City Genre: Reality TV Price: $2.99 Release Date: May 31, 2017 The ladies join Dorinda in telling Luann what they&#039;ve been hearing about Tom&#039;s alleged indiscretions. Emotional over her own situation with her ex, Bethenny urges Luann to get out now i [&hellip;]'>Two Weeks&#039; Notice - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-kids-arent-alright/id1233925117?i=1243770291&#038;uo=2' title='The Kids Aren&#039;t Alright Million Dollar Listing: New York, Season 6 Million Dollar Listing: New York Genre: Reality TV Price: $2.99 Release Date: June 1, 2017 Ryan and his Brooklyn team are selling as many houses as they can, but things get more difficult when he discovers he might have to sell one twice. In order for Fredrik to land a building in SoHo, [&hellip;]'>The Kids Aren&#039;t Alright - Million Dollar Listing: New York</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/mission-paw-quest-for-the-crown/id1222626358?i=1227526560&#038;uo=2' title='Mission PAW: Quest for the Crown PAW Patrol, Mission PAW PAW Patrol Genre: Kids Price: $2.99 Release Date: March 24, 2017 Chase and the team are called to Barkingburg to keep an eye on the crown. © © 2017 Viacom Inc. [&hellip;]'>Mission PAW: Quest for the Crown - PAW Patrol</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/phantomesque/id1194678910?i=1244154817&#038;uo=2' title='Phantomesque The Originals, Season 4 The Originals Genre: Drama Price: $2.99 Release Date: June 2, 2017 After the devastating events of the previous episode, Klaus (Joseph Morgan) requests that his estranged siblings Rebekah (guest star Claire Holt) and Kol (guest star Nathaniel Buzolic) return home to stand by their family against The Hollow. Meanwhile, Fre [&hellip;]'>Phantomesque - The Originals</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-law-of-inevitability/id1216298723?i=1241786406&#038;uo=2' title='The Law of Inevitability Fargo, Season 3 Fargo Genre: Drama Price: $2.99 Release Date: May 31, 2017 Gloria tries to work around the system, Nikki finds herself in a familiar place, Varga comes up with an alternative plan and Emmit goes to dinner. © © 2016 FX Productions, LLC. All rights reserved. [&hellip;]'>The Law of Inevitability - Fargo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/1302/id1233794527?i=1241778679&#038;uo=2' title='1302 The Bachelorette, Season 13 The Bachelorette Genre: Reality TV Price: $2.99 Release Date: May 29, 2017 Twenty-three men look to get their love story with Rachel off to a good start as they move into the mansion. Eight lucky bachelors get an amazing surprise when they learn that celebrity power couple Ashton Kutcher and Mila Kunis are there to judge the [&hellip;]'>1302 - The Bachelorette</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-soviet-division/id1202984501?i=1241116322&#038;uo=2' title='The Soviet Division The Americans, Season 5 The Americans Genre: Drama Price: $2.99 Release Date: May 30, 2017 The riveting season finale of The American s finds Philip and Elizabeth racing against the clock as a life hangs in the balance, while Stan faces an uncertain future. © © 2017 Twentieth Century Fox Film Corporation and FX Productions, LLC. All right [&hellip;]'>The Soviet Division - The Americans</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-bride-a-box-a-body/id1199939606?i=1244039481&#038;uo=2' title='A Bride. A Box. A Body. Reign, Season 4 Reign Genre: Drama Price: $2.99 Release Date: June 2, 2017 Mary pursues her quest for justice as she launches a counter attack on her conspirators. Elizabeth suffers a major setback that turns her world upside down. © © 2017 CBS Corp [&hellip;]'>A Bride. A Box. A Body. - Reign</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/al-franken-giant-of-the-senate-unabridged/id1232888618?uo=2' title='Al Franken, Giant of the Senate (Unabridged) Al Franken Genre: Biography &amp; Memoir Price: $25.95 Publish Date: May 30, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>Al Franken, Giant of the Senate (Unabridged) - Al Franken</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/theft-by-finding-diaries-1977-2002-unabridged/id1223070611?uo=2' title='Theft by Finding: Diaries (1977-2002) (Unabridged) David Sedaris Genre: Biography &amp; Memoir Price: $26.95 Publish Date: May 30, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>Theft by Finding: Diaries (1977-2002) (Unabridged) - David Sedaris</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/astrophysics-for-people-in-a-hurry-unabridged/id1229202276?uo=2' title='Astrophysics for People in a Hurry (Unabridged) Neil de Grasse Tyson Genre: Science Price: $9.95 Publish Date: May 2, 2017 © ℗ © 2017 Blackstone Audio, Inc. [&hellip;]'>Astrophysics for People in a Hurry (Unabridged) - Neil de Grasse Tyson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $20.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/come-sundown-unabridged/id1229796963?uo=2' title='Come Sundown (Unabridged) Nora Roberts Genre: Fiction Price: $23.95 Publish Date: May 30, 2017 © ℗ © 2017 Brilliance Audio [&hellip;]'>Come Sundown (Unabridged) - Nora Roberts</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/into-the-water-unabridged/id1223116057?uo=2' title='Into the Water (Unabridged) Paula Hawkins Genre: Mystery Price: $23.95 Publish Date: May 2, 2017 © ℗ © 2017 Penguin Audio [&hellip;]'>Into the Water (Unabridged) - Paula Hawkins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-gunslinger-the-dark-tower-book-1-unabridged/id1070619860?uo=2' title='The Gunslinger: The Dark Tower, Book 1 (Unabridged) Stephen King Genre: Fiction Price: $17.95 Publish Date: January 1, 2016 © ℗ © 2016 Simon &amp; Schuster Audio [&hellip;]'>The Gunslinger: The Dark Tower, Book 1 (Unabridged) - Stephen King</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-fix-unabridged/id1211107889?uo=2' title='The Fix (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: April 18, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>The Fix (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/dragon-teeth-a-novel-unabridged/id1234667612?uo=2' title='Dragon Teeth: A Novel (Unabridged) Michael Crichton Genre: Fiction Price: $21.95 Publish Date: May 23, 2017 © ℗ © 2017 HarperAudio [&hellip;]'>Dragon Teeth: A Novel (Unabridged) - Michael Crichton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-witness/id515303327?uo=2' title='The Witness Nora Roberts Genre: Mystery Price: $5.95 Publish Date: April 17, 2012 © ℗ © 2012 Brilliance Audio [&hellip;]'>The Witness - Nora Roberts</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-267113e20b9f0d9c274ef896dc5b6e4a">
	</div>
	<div class="grofile-hash-map-adb3e4d29fba0d4360f225eba6ba47d7">
	</div>
	<div class="grofile-hash-map-454888ce7886e20ee8014c626411cbdb">
	</div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jUsOwjAMBS+E67ZCIBaIs4TEApfEDflBb4+7ALHqypafZx6+IthZCknBKaOjxpbiu5vyDv+iUCH6emPJ6PlBGZ+VKt2NOE/p+8xifXUaqsjOISgIiaJfusCyYRyhcVwhHWDE+KWwzRuAcSqEq0kYTC6UdIO5UUq8tv9uariE87A/jX1/GMbj9AFTLVdo'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'189967','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=189967&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jl1YSFYwN1VYaUphOT9hM3l2b3FWY25sY11ldHhhU0syQzE2UV8uNi9mU3VfdlNJW1NxXXVJTnwscy9xJWRqc0duSlRaRkJZSnFBJnhRNnd4LGtOUERdME5WfjJRRVF5aFRLTnIvPXdDRF9mMlRnOEhySHluJXpXWWlYaiZ1bXowfiV4JXhkMnR8UnUvREFBOE1odCZwMnJKOXV0Rw=='}]);
_stq.push([ 'clickTrackerInit', '17146794', '189967' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>