<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Key U.S. inflation gauge rises 3.1% year over year, higher than expected</title>
	<meta name="description" content="The core personal consumption expenditures price index increased 3.1% in April year-over-year. The Fed considers it the best inflation gauge…" />
	<link rel="canonical" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Key U.S. inflation gauge rises 3.1% year over year, higher than expected" />
	<meta property="og:description" content="The core personal consumption expenditures price index increased 3.1% in April year-over-year. The Fed considers it the best inflation gauge…" />
	<meta property="og:url" content="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/" />
	<meta property="og:site_name" content="MacDailyNews" />
	<meta property="article:publisher" content="https://www.facebook.com/MacDailyNewsdotcom/" />
	<meta property="article:published_time" content="2021-05-28T15:30:43+00:00" />
	<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2020/02/200211_finance.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@MacDailyNews" />
	<meta name="twitter:site" content="@MacDailyNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="MacDailyNews Webmaster">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Key U.S. inflation gauge rises 3.1% year over year, higher than expected Comments Feed" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- macdailynews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.4.04013' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://macdailynews.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var objectpoll = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","nonce":"bba56d9d78"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=5.7.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/333.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.9' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.8.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.8.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1559768-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["macdailynews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1559768-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://macdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://macdailynews.com/wp-json/wp/v2/posts/245710" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9RFcu-11V4' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F05%2F28%2Fkey-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2021%2F05%2F28%2Fkey-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Sortable START -->
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<!-- Sortable END -->

<!-- Start Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>
<!-- End Teads -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- Start Google Site Verification -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<!-- ENd Google Site Verification -->

<!-- START Facebook Auto Ad Instant Articles -->
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<!-- END Facebook Auto Ad Instant Articles -->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications --><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1559768-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-245710 single-format-standard group-blog aa-prefix-macdailynews-">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-240706" class="parler menu-item menu-item-type-custom menu-item-object-custom menu-item-240706"><a href="https://parler.com/#/user/MacDailyNews">Parler</a></li>
<li id="menu-item-243490" class="gab menu-item menu-item-type-custom menu-item-object-custom menu-item-243490"><a href="https://gab.com/MacDailyNews">Gab</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-231728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231728"><a href="https://macdailynews.com/thank_you_for_supporting_our_independent_tech_blog/">Contribute</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="margin-left: auto; margin-right: auto; text-align: center; " id="macdailynews-1275368030"><div class="ad-tag" data-ad-name="header" data-ad-size="970x90,728x90,728x15,468x60,320x50,300x50,320x100" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-245710" class="post-245710 post type-post status-publish format-standard hentry category-news tag-core-pce tag-core-personal-consumption-expenditures-price-index tag-inflation tag-stock-market tag-tech-stocks tag-u-s-federal-reserve">

					<header class="entry-header">

						<h1 class="entry-title">Key U.S. inflation gauge rises 3.1% year over year, higher than expected</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published updated" datetime="2021-05-28T11:30:43-04:00">Friday, May 28, 2021 11:30 am</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comments">5 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<p>The core personal consumption expenditures price index increased 3.1% in April year-over-year. U.S. <a href="https://macdailynews.com/?s=%22Federal+Reserve%22">Federal Reserve</a> officials consider the core PCE to be the best gauge of inflation.</p>
<p><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&#038;ssl=1" alt="Key U.S. inflation gauge rises 3.1% year over year, higher than expected" width="640" height="459" class="alignnone size-full wp-image-230826 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=300%2C215&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=640%2C459&#038;ssl=1" alt="Key U.S. inflation gauge rises 3.1% year over year, higher than expected" width="640" height="459" class="alignnone size-full wp-image-230826" srcset="https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?w=660&amp;ssl=1 660w, https://i0.wp.com/macdailynews.com/wp-content/uploads/2020/02/200211_finance.jpg?resize=300%2C215&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<p><a href="https://www.cnbc.com/2021/05/28/pce-price-index.html">Jeff Cox reports for CNBC</a>:</p>
<blockquote><p>
The core personal consumption expenditures index was forecast to increase 2.9% after rising 1.9% in March.</p>
<p>The index captures price movements across a variety of goods and services and is generally considered a wider-ranging measure for inflation as it captures changes in consumer behavior and has a broader scope than the Labor Department’s consumer price index. The CPI accelerated 4.2% in April. Over the past month, core PCE rose 0.7 %, also quicker than the expected 0.6%.</p>
<p>That increase in inflation came with a sharp deceleration in personal income, which declined 13.1%. But that actually was less than the 14% estimate. Personal income had surged 20.9% in March following the latest round of government stimulus checks.</p>
<p>Even with the $3.2 trillion decline in personal income, the savings rate remained elevated at 14.9%. Consumer spending rose 0.5%, in line with estimates.</p>
<p>Disposable personal income, after taxes and other withholdings, tumbled 14.6%.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Obviously more discretionary income means more disposable income which is better for Apple.</p>
<p><em>Inflation is repudiation.</em> — Calvin Coolidge</p>
<p><em>When a business or an individual spends more than it makes, it goes bankrupt. When government does it, it sends you the bill. And when government does it for 40 years, the bill comes in two ways: higher taxes and inflation. Make no mistake about it, inflation is a tax and not by accident.</em> — Ronald Reagan</p>
<div class="macdailynews-after-content" id="macdailynews-1471500515"><!-- START AdSense below_article responsive -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3250525581"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END AdSense below_article responsive --></div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="macdailynews-adjacent-post-links"><div class="macdailynews-adjacent-post-block previous-post-block"><h4 class="section-title">Previous Post</h4><a href="https://macdailynews.com/2021/05/28/facebook-ends-ban-on-posts-claiming-covid-19-is-man-made/">Facebook ends ban on posts claiming COVID-19 is man-made</a></div><div class="macdailynews-adjacent-post-block next-post-block"><h4 class="section-title">Next Post</h4><a href="https://macdailynews.com/2021/05/28/analyst-downgrades-apple-to-sell/">Analyst downgrades Apple to &#8216;Sell&#8217;</a></div></div> <!-- /.macdailynews-adjacent-post-links -->
				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			5 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2221404" class="comment even thread-even depth-1">
		<article id="div-comment-2221404" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						MUCH higher under Don T					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comment-2221404">
							<time datetime="2021-05-28T11:32:17-04:00">
								Friday, May 28, 2021 at 11:32 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Raise your hand if you are shocked.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2221404"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2221404' data-commentid="2221404" data-postid="245710" data-belowelement="div-comment-2221404" data-respondelement="respond" data-replyto="Reply to MUCH higher under Don T" aria-label='Reply to MUCH higher under Don T'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2221405" class="comment byuser comment-author-firstthen odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-2221405" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf2f80bd270981324b656070b9c4e690?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						First Then					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comment-2221405">
							<time datetime="2021-05-28T11:34:22-04:00">
								Friday, May 28, 2021 at 11:34 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>You’re well-done… uh… Winnebago… uh… welcome.</p>
<p><a href="https://th.bing.com/th/id/R9ddb0fb0247b12d62b3466870d1cce1c?rik=DD7cZAdOWCDGAA&#038;riu=http%3a%2f%2fwww.publiusforum.com%2fimages%2fJoe_Biden_Duh.jpg"><img src="https://th.bing.com/th/id/R9ddb0fb0247b12d62b3466870d1cce1c?rik=DD7cZAdOWCDGAA&#038;riu=http%3a%2f%2fwww.publiusforum.com%2fimages%2fJoe_Biden_Duh.jpg" /></a></p>
<p>U.S. Presidential elections <a href="https://www.prnewswire.com/news-releases/amistad-project-time-to-fully-unmask-mark-zuckerbergs-350-million-funnelled-for-election-administration-and-the-motivation-behind-it-301161751.html" rel="nofollow ugc">purchased by Mark Zuckerberg</a> have consequences.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2221405"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2221405' data-commentid="2221405" data-postid="245710" data-belowelement="div-comment-2221405" data-respondelement="respond" data-replyto="Reply to First Then" aria-label='Reply to First Then'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2221408" class="comment even thread-even depth-1">
		<article id="div-comment-2221408" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/24e509be7a36c4c578c74dc0ffd3175e?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/24e509be7a36c4c578c74dc0ffd3175e?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/24e509be7a36c4c578c74dc0ffd3175e?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/24e509be7a36c4c578c74dc0ffd3175e?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24e509be7a36c4c578c74dc0ffd3175e?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Sherm					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comment-2221408">
							<time datetime="2021-05-28T11:38:20-04:00">
								Friday, May 28, 2021 at 11:38 am							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>You mean Socialism doesn&#8217;t work?</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2221408"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2221408' data-commentid="2221408" data-postid="245710" data-belowelement="div-comment-2221408" data-respondelement="respond" data-replyto="Reply to Sherm" aria-label='Reply to Sherm'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2221409" class="comment odd alt depth-2">
		<article id="div-comment-2221409" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Go Socialism!					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comment-2221409">
							<time datetime="2021-05-28T12:01:17-04:00">
								Friday, May 28, 2021 at 12:01 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Isn&#8217;t that why sooo many Americans voted for the demmies?  Can&#8217;t we all just work together to get that inflation up to double digits?  Why is the US so behind all those other successful socialist countries?  I just scratch my head&#8230;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2221409"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2221409' data-commentid="2221409" data-postid="245710" data-belowelement="div-comment-2221409" data-respondelement="respond" data-replyto="Reply to Go Socialism!" aria-label='Reply to Go Socialism!'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2221430" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2221430" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						F MMT and the Like					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#comment-2221430">
							<time datetime="2021-05-28T14:12:18-04:00">
								Friday, May 28, 2021 at 2:12 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Since the inception of the federal Reserve in 1913-14, the US dollar&#8217;s value has declined close to 90%.  Through that time, both D&#8217;s and Rs have been driving the bus.  A few were socialist in intent and definition.  Many were not&#8230;but we&#8217;ve ALL had a progressive issue of maintaining our &#8220;bank.&#8221;</p>
<p>It&#8217;s the mindset of many today that all we need is a little more stimulus to get over this hump and any future hump&#8230;which that deepens the hole and the effect is a REAL burden and REAL weight.  So, jettison the naiveté that pushes the responsibility on the &#8220;socialists.&#8221;  Your team and my team on Cap Hill have brought us to this point.</p>
<p>We&#8217;ve lost the power of JFK&#8217;s statement;</p>
<p>&#8220;Ask not what your country can do for you, but ask what you can do for your country.&#8221;</p>
<p>Parallel thought from Alexander Solzhenitsyn;</p>
<p>It is time in the west to defend not so much human rights as human obligations.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2221430"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2221430' data-commentid="2221430" data-postid="245710" data-belowelement="div-comment-2221430" data-respondelement="respond" data-replyto="Reply to F MMT and the Like" aria-label='Reply to F MMT and the Like'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=245710&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ec59a19317a400e31a68e47e536f2357b2afee18#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F05%2F28%2Fkey-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245710" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245710" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-custom share-custom-parler"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-parler sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=custom-1593438268" target="_blank" title="Click to share on Parler"><span style="background-image:url(&quot;https://parler.com/favicon.ico&quot;);">Parler</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-245710" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245710" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-245710" class="share-skype sd-button share-icon" href="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/core-pce/" rel="tag">core PCE</a>, <a href="https://macdailynews.com/tag/core-personal-consumption-expenditures-price-index/" rel="tag">core personal consumption expenditures price index</a>, <a href="https://macdailynews.com/tag/inflation/" rel="tag">inflation</a>, <a href="https://macdailynews.com/tag/stock-market/" rel="tag">stock market</a>, <a href="https://macdailynews.com/tag/tech-stocks/" rel="tag">tech stocks</a>, <a href="https://macdailynews.com/tag/u-s-federal-reserve/" rel="tag">U.S. Federal Reserve</a></div>
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="245710">

				
					
<article id="post-245724" class="post-245724 post type-post status-publish format-standard hentry category-news tag-aapl tag-app-store tag-apple tag-finance tag-investing tag-katy-huberty tag-morgan-stanley">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/05/28/morgan-stanley-app-store-growth-recovery-hints-at-apple-q3-beat/" rel="bookmark">Morgan Stanley: App Store growth recovery hints at Apple Q3 beat</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T17:05:08-04:00">Friday, May 28, 2021 5:05 pm</time><time class="updated" datetime="2021-05-28T13:40:02-04:00">Friday, May 28, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/morgan-stanley-app-store-growth-recovery-hints-at-apple-q3-beat/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Morgan Stanley&#8217;s Katy Huberty says that Apple&#8217;s App Store is trending ahead of forecasts in May, after a weaker-than-expected April…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-245720" class="post-245720 post type-post status-publish format-standard hentry category-how-to-2 category-news category-software-update-2 tag-watchos-7-5">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/05/28/watchos-7-5-delivers-apple-card-family-and-podcast-subscription-support/" rel="bookmark">watchOS 7.5 delivers Apple Card Family and Podcast subscription support</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T15:03:37-04:00">Friday, May 28, 2021 3:03 pm</time><time class="updated" datetime="2021-05-28T13:03:06-04:00">Friday, May 28, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/watchos-7-5-delivers-apple-card-family-and-podcast-subscription-support/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Following beta testing, watchOS 7.5 has been released. While performance improvement is the main focus, Apple Watch users can…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-245722" class="post-245722 post type-post status-publish format-standard hentry category-opinion tag-16-inch-m1x-macbook-pro tag-16-inch-macbook-pro-2021 tag-m1x">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/" rel="bookmark">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T14:04:55-04:00">Friday, May 28, 2021 2:04 pm</time><time class="updated" datetime="2021-05-28T13:18:50-04:00">Friday, May 28, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comments">6 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>We&#8217;re waiting impatiently for the M1X 16-inch MacBook Pro ever since the stunning performance and battery life of the 13-inch…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-245715" class="post-245715 post type-post status-publish format-standard hentry category-news tag-art tag-artists tag-illustration-apps tag-illustrators tag-ipad-pro tag-m1-ipad-pro tag-procreate">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/05/28/procreate-updated-with-better-performance-for-m1-ipad-pro/" rel="bookmark">Procreate updated with better performance for M1 iPad Pro</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T14:02:45-04:00">Friday, May 28, 2021 2:02 pm</time><time class="updated" datetime="2021-05-28T12:39:41-04:00">Friday, May 28, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/procreate-updated-with-better-performance-for-m1-ipad-pro/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Procreate, one of the most popular illustration apps available exclusively for iPhone and iPad, has now delivered support for the M1 iPad Pro …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-245713" class="post-245713 post type-post status-publish format-standard hentry category-news tag-covid-19 tag-covid-19-is-man-made tag-facebook tag-mark-zuckerberg">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2021/05/28/facebook-ends-ban-on-posts-claiming-covid-19-is-man-made/" rel="bookmark">Facebook ends ban on posts claiming COVID-19 is man-made</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2021-05-28T12:10:29-04:00">Friday, May 28, 2021 12:10 pm</time><time class="updated" datetime="2021-05-28T13:52:01-04:00">Friday, May 28, 2021</time></span><span class="comments-number"><a href="https://macdailynews.com/2021/05/28/facebook-ends-ban-on-posts-claiming-covid-19-is-man-made/#comments">14 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Facebook, the ad-tracking behemoth has, with egg on its collective face, ended its ban on posts that say COVID-19 is potentially man-made …</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_top" data-ad-size="300x250,300x600,120x600,160x600,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_2" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://macdailynews.com/2021/05/27/what-could-apple-announce-at-wwdc-2021/" class="bump-view" data-bump-view="tp">What could Apple announce at WWDC 2021?</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/" class="bump-view" data-bump-view="tp">Apple&#039;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/05/27/lebron-james-wears-apples-new-unreleased-beats-studio-buds-on-instagram/" class="bump-view" data-bump-view="tp">LeBron James wears Apple&#039;s new unreleased Beats Studio Buds on Instagram</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/05/27/apple-now-prompts-users-to-unpair-apple-watch-series-3-before-updating/" class="bump-view" data-bump-view="tp">Apple now prompts users to unpair Apple Watch Series 3 before updating</a>					</li>
								<li>
					<a href="https://macdailynews.com/2021/05/27/all-new-iphone-13-models-said-to-feature-the-sensor-shift-ois/" class="bump-view" data-bump-view="tp">All new &#039;iPhone 13&#039; models said to feature sensor-shift OIS</a>					</li>
				</ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_3" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-29" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://machash.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://machash.com/">MacHash</a></h2><ul><li><a class='rsswidget' href='https://machash.com/macrumors/307986/review-chipolo-one-spot-solid-airtag-alternative-built/'>Review: The Chipolo ONE Spot is a Solid AirTag Alternative With Built-In Hole and Louder Sound</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/307985/facebook-ends-ban-posts-claiming-covid-19-man-made/'>Facebook ends ban on posts claiming COVID-19 is man-made</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/307984/homekit-weekly-e-ink-temperature-display-brings-classic/'>HomeKit Weekly: An e-ink temperature display brings a classic appearance to a smart home</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/307982/how-homepodapple-tvairport-router-combo/'>How about a HomePod/Apple TV/AirPort router combo?</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/307980/new-siri-remote-support-comes-to-mac-presentations-media/'>New Siri Remote support comes to Mac for presentations, media, more with Remote Buddy</a></li><li><a class='rsswidget' href='https://machash.com/appleinsider/307981/how-to-take-long-exposure-photos-iphone-without-third-party/'>How to take long exposure photos on iPhone, without third-party apps</a></li><li><a class='rsswidget' href='https://machash.com/mac-daily-news/307978/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher/'>Key U.S. inflation gauge rises 3.1% year over year, higher than expected</a></li><li><a class='rsswidget' href='https://machash.com/9to5mac/307979/apple-cant-advertise-feature-ipad-pro-yet/'>Apple can&#039;t advertise the best feature of the iPad Pro (yet)</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/307977/global-drone-4k-platinum-version/'>Global Drone 4K Platinum Version</a></li><li><a class='rsswidget' href='https://machash.com/apple-world-today/307983/songpop-party-available-apple-arcade/'>SongPop Party now available on Apple Arcade</a></li></ul></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://apple.news/subscription?itsct=news_toolbox&amp;itscg=30200&amp;at=1001lS3&amp;campaign_id=1001lS3&amp;app=news" style="display: inline-block; overflow: hidden; border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;" data-lazy-src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&amp;h=5805b6fc9a8c974ea25ac30687aae578&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://tools.applemediaservices.com/api/badges/apple-news-banner/headline2/en-US?size=300x250&h=5805b6fc9a8c974ea25ac30687aae578" alt="Try Apple News" style="border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-right-radius: 0px; border-bottom-left-radius: 0px; width: 300px; height: 250px;"></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/a0HwX9cXkOQ/'>Reincubate Camo brings the new iPad Pro’s Center Stage feature to your Mac</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/JJURTOc2X3o/'>The story behind a rare 1st-generation iPod touch prototype that still runs ‘OS X’ [Gallery]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/wWOcPPntuYo/'>Twitter pauses its new public verification program after just one week</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gjMq-LjuHrM/'>Poll: Do you think the new Siri Remote is an improvement over its predecessor?</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2eDaI2rIHTQ/'>Apple reportedly made an offer to acquire rap battle website Verzuz</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_4" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2021/05/28/apple-tv-plus-the-big-door-prize/'>Apple Inks Deal for &#039;The Big Door Prize&#039; From &#039;Schitt&#039;s Creek&#039; Writer</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/05/28/2021-m1-ipad-pro-2020-ipad-pro-comparison/'>2021 M1 iPad Pro vs. 2020 iPad Pro: Is It Worth Upgrading?</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/05/28/apple-wanted-to-buy-verzuz/'>Apple Wanted to Buy Rap-Battle Series &#039;Verzuz&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/05/28/memorial-day-apple-deals/'>Memorial Day Apple Deals: Shop All-Time Low Prices on M1 MacBook Pro, Apple Watch Series 6, and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2021/05/28/macrumors-giveaway-bluetti-power-station/'>MacRumors Giveaway: Win a Massive 2000Wh Bluetti Portable Power Station</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://appleinsider.com/rss/news">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/28/apple-lands-the-big-door-prize-from-schitts-creek-writer-david-west-read?utm_medium=rss'>Apple lands &#039;The Big Door Prize&#039; from &#039;Schitt&#039;s Creek&#039; writer David West Read</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/28/redesigned-airpods-coming-in-2021-revamped-airpods-pro-in-2022?utm_medium=rss'>Redesigned AirPods coming in 2021, revamped AirPods Pro in 2022</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/28/apple-wanted-to-buy-music-battle-series-verzuz-before-its-acquisition?utm_medium=rss'>Apple wanted to buy music battle series Verzuz before its acquisition</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/28/how-to-take-long-exposure-photos-on-iphone-without-third-party-apps?utm_medium=rss'>How to take long exposure photos on iPhone, without third-party apps</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/28/app-store-growth-recovery-hints-at-apple-june-quarter-beat-analyst-says?utm_medium=rss'>App Store growth recovery hints at Apple June quarter beat, analyst says</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_5" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://www.phillymag.com/foobooz/2021/05/26/hop-sing-laundromat-covid-vaccine/'>Hop Sing Laundromat May Require Proof of COVID Vaccination</a></li><li><a class='rsswidget' href='https://developer.apple.com/forums/thread/681081'>Markdown Improvements to Apple’s Developer Forums</a></li><li><a class='rsswidget' href='https://www.engadget.com/vizio-q1-earnings-inscape-013937337.html'>Vizio Makes Nearly as Much Money From Ads and Data as It Does From Selling TVs</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/21/05/27/facebook-sponsored-research-paper-lambasts-apples-ios-145-privacy'>Facebook-Sponsored Research Paper Lambasts Apple’s iOS 14.5 Privacy</a></li><li><a class='rsswidget' href='https://www.slowboring.com/p/the-medias-lab-leak-fiasco'>The Media’s Lab Leak Fiasco</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-series-3-owner-you-may-need-to-wipe-your-device-for-the-next-watchos-update/159954/'>Apple Watch Series 3 Owner? You May Need to Wipe Your Device for the Next watchOS Update</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/sonys-most-iconic-playstation-games-could-soon-be-coming-to-your-iphone/159804/'>Sony’s Most Iconic PlayStation Games Could Soon Be Coming to Your iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ifixit-says-new-apple-tv-4k-very-easy-to-repair-but-the-siri-remote-is-less-so/159784/'>iFixit Says the New Apple TV 4K Is Very Easy to Repair, But the New Siri Remote Is Less So</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/best-apple-deals-this-week-may-2021-4/159729/'>Best Apple Deals This Week | All-New M1 iMac $40 OFF, iPad Pro $201 OFF, $10 OFF MagSafe Wallet (+ More)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/eeros-wi-fi-6-routers-are-finally-getting-homekit-support-heres-what-that-means/159702/'>Eero’s Wi-Fi 6 Routers Are Finally Getting HomeKit Support (Here’s What That Means)</a></li></ul></section><section class="widget macdailynews-widget"><div class="ad-tag" data-ad-name="right_rail_6" data-ad-size="300x250,300x50" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/743753/airtag-mount-reflector-bike-tracking/'>Ingenious AirTag mount doubles as a reflector for discreet bike tracking</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/743467/pro-designer-dazzles-with-macbook-pro-mx1-concept-setups/'>Designer dazzles with MacBook Pro MX1 concept [Setups]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/743748/apple-has-a-pair-of-intriguing-homepod-devices-in-the-works/'>Apple has a pair of intriguing HomePod devices in the works</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/743744/we-may-not-have-seen-the-end-of-covid-related-apple-delays/'>We may not have seen the end of COVID-related Apple delays</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/743501/scrivener-3-for-mac/'>Banish writer’s block with this award-winning app — deal ends soon!</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad-pro-booming-problems-3805121/'>iPad Pro criticised for booming problems</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/best-mac-vpn-3642209/'>The best VPN for Mac 2021</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone-13-sensor-shift-ois-3805105/'>All iPhone 13 models &#039;get sensor-shift optical image stabilisation&#039;</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/safari-webkit-bug-3805096/'>Safari remains vulnerable to WebKit bug weeks after warning</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/two-major-updates-next-apple-watch-3805088/'>&#039;Two major updates&#039; coming in next Apple Watch</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS 5.4 (18P4663) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 11.4 (20F71) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.6 (18L569) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.14.6 (18F72) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 14.6 (18L569) Released</a> <span class="rss-date">Monday, May 24, 2021</span></li></ul></section><section class="widget macdailynews-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_linkid = "fbb93ad0e4e3015f407cec845ee0279a";
amzn_assoc_asins = "B07ZPC9QD4,B08N5M7S6K,B07H27J698,B00TREI0F2";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2021/05/28/vietnam-covid-19-outbreak-threatens-to-disrupt-tech-supply-chain/#comment-2221448">Vietnam COVID-19 outbreak threatens to disrupt tech supply chain</a></li><li class="recentcomments"><span class="comment-author-link">TowerTone</span> on <a href="https://macdailynews.com/2021/05/28/vietnam-covid-19-outbreak-threatens-to-disrupt-tech-supply-chain/#comment-2221447">Vietnam COVID-19 outbreak threatens to disrupt tech supply chain</a></li><li class="recentcomments"><span class="comment-author-link">Fauch the Tony</span> on <a href="https://macdailynews.com/2021/05/28/facebook-ends-ban-on-posts-claiming-covid-19-is-man-made/#comment-2221446">Facebook ends ban on posts claiming COVID-19 is man-made</a></li><li class="recentcomments"><span class="comment-author-link">Michael</span> on <a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comment-2221445">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></li><li class="recentcomments"><span class="comment-author-link">BigX</span> on <a href="https://macdailynews.com/2021/05/28/watchos-7-5-delivers-apple-card-family-and-podcast-subscription-support/#comment-2221444">watchOS 7.5 delivers Apple Card Family and Podcast subscription support</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.drrickbrinkman.com' rel='external nofollow ugc' class='url'>Rick Brinkman</a></span> on <a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comment-2221443">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></li><li class="recentcomments"><span class="comment-author-link">TxUser</span> on <a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comment-2221442">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></li><li class="recentcomments"><span class="comment-author-link">Artin</span> on <a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comment-2221440">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></li><li class="recentcomments"><span class="comment-author-link">Billy Ray Wood</span> on <a href="https://macdailynews.com/2021/05/28/apples-16-inch-m1x-macbook-pro-may-be-a-painful-upgrade-for-current-16-inch-mbp-users/#comment-2221439">Apple&#8217;s 16-inch M1X MacBook Pro may be a painful upgrade for current 16-inch MBP users</a></li><li class="recentcomments"><span class="comment-author-link">Tony Aroma</span> on <a href="https://macdailynews.com/2021/05/27/third-party-app-stores-for-iphone-and-ipad-would-harm-users/#comment-2221438">Third-party app stores for iPhone and iPad would harm users</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 21,880 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2021</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        <div id="wpfront-scroll-top-container">
            <img src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/images/icons/112.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":200,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="macdailynews-desktop_anchor macdailynews-sticky" style="margin-bottom: 25px; position: fixed; bottom: 0; z-index: 10000; " id="macdailynews-1984539680"><div class="ad-tag" data-ad-name="desktop_anchor" data-ad-size="728x90" ></div>
<script src="//tags-cdn.deployads.com/a/new.macdailynews.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#macdailynews-1984539680"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "macdailynews-1984539680" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "macdailynews-1984539680" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "macdailynews-1984539680" ]["modifying_func"]();
};
});</script>	<div style="display:none">
	<div class="grofile-hash-map-2091fa574d14e8aac05af19dcf6a86dc">
	</div>
	<div class="grofile-hash-map-cf2f80bd270981324b656070b9c4e690">
	</div>
	<div class="grofile-hash-map-24e509be7a36c4c578c74dc0ffd3175e">
	</div>
	<div class="grofile-hash-map-e34529147c99ae89529c5700583b8a04">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2221404={"id":3817397,"unique_id":"wp-comment-2221404","title":"Raise%20your%20hand%20if%20you%20are%20shocked.%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/#comment-2221404","item_id":"_comm_2221404"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2221404 == 'undefined' ){PDRTJS_3817397_comm_2221404 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2221404 );}}PDRTJS_settings_3817397_comm_2221405={"id":3817397,"unique_id":"wp-comment-2221405","title":"Youre%20well-done%20uh%20Winnebago%20uh%20welcome.https%3A%2F%2Fth.bing.com%2Fth%2Fid%2FR9ddb0fb0247b12d62b3466870d1cce1c%3Frik%3DDD7cZAdOWCDGAA%26amp%3Briu%3Dhttp%253a%252f%252fwww.publiusforum.com%252fimages%252fJoe_Biden_Duh.jpgU.S.%20P%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/#comment-2221405","item_id":"_comm_2221405"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2221405 == 'undefined' ){PDRTJS_3817397_comm_2221405 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2221405 );}}PDRTJS_settings_3817397_comm_2221408={"id":3817397,"unique_id":"wp-comment-2221408","title":"You%20mean%20Socialism%20doesn%26%23039%3Bt%20work%3F%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/#comment-2221408","item_id":"_comm_2221408"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2221408 == 'undefined' ){PDRTJS_3817397_comm_2221408 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2221408 );}}PDRTJS_settings_3817397_comm_2221409={"id":3817397,"unique_id":"wp-comment-2221409","title":"Isn%26%23039%3Bt%20that%20why%20sooo%20many%20Americans%20voted%20for%20the%20demmies%3F%20%20Can%26%23039%3Bt%20we%20all%20just%20work%20together%20to%20get%20that%20inflation%20up%20to%20double%20digits%3F%20%20Why%20is%20the%20US%20so%20behind%20all%20those%20other%20successful%20socialist%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/#comment-2221409","item_id":"_comm_2221409"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2221409 == 'undefined' ){PDRTJS_3817397_comm_2221409 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2221409 );}}PDRTJS_settings_3817397_comm_2221430={"id":3817397,"unique_id":"wp-comment-2221430","title":"Since%20the%20inception%20of%20the%20federal%20Reserve%20in%201913-14%2C%20the%20US%20dollar%26%23039%3Bs%20value%20has%20declined%20close%20to%2090%25.%20%20Through%20that%20time%2C%20both%20D%26%23039%3Bs%20and%20Rs%20have%20been%20driving%20the%20bus.%20%20A%20few%20were%20socialist%20in%20int%E2%80%A6","permalink":"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/#comment-2221430","item_id":"_comm_2221430"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_3817397_comm_2221430 == 'undefined' ){PDRTJS_3817397_comm_2221430 = new PDRTJS_RATING( PDRTJS_settings_3817397_comm_2221430 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2021\/05\/28\/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected\/":245710};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/28/key-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type="text/javascript" src="https://149359564.v2.pressablecdn.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.4.04013" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='macdailynews-scripts-js-extra'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.12.2' id='macdailynews-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.20.2' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7.2' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["223904","ad",null],["233076","ad",null],["233077","ad",null],["233078","ad",null],["233079","ad",null],["233080","ad",null],["235284","ad",null],["233119","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=245710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec59a19317a400e31a68e47e536f2357b2afee18#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F05%2F28%2Fkey-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=245710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec59a19317a400e31a68e47e536f2357b2afee18#parent=https%3A%2F%2Fmacdailynews.com%2F2021%2F05%2F28%2Fkey-u-s-inflation-gauge-rises-3-1-year-over-year-higher-than-expected%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'145776786',post:'245710',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '245710' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated in 0.705 seconds
	122466 bytes batcached for 300 seconds
-->
