<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://macdailynews.com/xmlrpc.php">

<title>Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world &#8211; MacDailyNews</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Feed" href="https://macdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Comments Feed" href="https://macdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world Comments Feed" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/565.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/css/720.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C700%2C700i&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='macdailynews-style-css'  href='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/css/style.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/73.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/146.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/652/public/assets/js/359.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/882/public/assets/js/advanced.js?ver=1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/273/public/assets/js/829.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/assets/238.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/54/807/162/920/350.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Phil Schiller and Walt Mossberg recall the birth of Apple&#8217;s revolutionary iPad' href='https://macdailynews.com/2019/12/16/phil-schiller-and-walt-mossberg-recall-the-birth-of-apples-revolutionary-ipad/' />
<link rel='next' title='Report ranks Apple Watch No.1 in user privacy' href='https://macdailynews.com/2019/12/16/report-ranks-apple-watch-no-1-in-user-privacy/' />

<link rel="canonical" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-Xw2' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F12%2F16%2Fapples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacdailynews.com%2F2019%2F12%2F16%2Fapples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="macdailynews-layer-custom-css"></style><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=M4mvEMMOEg">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=M4mvEMMOEg">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest?v=M4mvEMMOEg">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=M4mvEMMOEg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=M4mvEMMOEg">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=M4mvEMMOEg">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://macdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3b69e192-2e2a-4116-8186-f9762fd22cd8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://macdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5605e6f7-59fb-4441-98e8-3424d278ba78";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world" />
<meta property="og:url" content="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/" />
<meta property="og:description" content="Apple&#8217;s all-new, insanely-powerful Mac Pro it thought of by many as being an American-made product, but&#8230;" />
<meta property="article:published_time" content="2019-12-16T20:34:09+00:00" />
<meta property="article:modified_time" content="2019-12-17T00:24:47+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="https://149359564.v2.pressablecdn.com/wp-content/uploads/2019/11/191120_cook_trump.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="359" />
<meta property="og:image:alt" content="President Trump tours Apple Mac Pro facility with CEO Tim Cook in Austin, Texas on Wednesday, November 21, 2019" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1559768-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1559768-1');
</script>
<!-- End of Global site tag (gtag.js) - Google Analytics -->

<!-- START Adsense Auto Ads -->
<script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- END Adsense Auto Ads -->

<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE START---> 
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=14476;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_MacDailyNews.com JavaScript ADCODE END--->

<!-- OneSignal Push Notifications -->
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "3b69e192-2e2a-4116-8186-f9762fd22cd8",
    });
  });
</script>
<!-- End of OneSignal Push Notifications -->

<!-- //Connect Container: macdailynews-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- End //Connect Container: macdailynews--><script data-ad-client="ca-pub-9654279268749293" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.stock-rates {
	display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-228782 single-format-standard group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="wrap">

			<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false">
				<span class="screen-reader-text">Sidebar</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu"><path d="M12 10c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0-6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 12c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<div class="site-branding">

				<a href="https://macdailynews.com/" rel="home" class="site-logo-link">
					<img src="https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/images/macdailynews-logo@2x.png" width="260" height="47.5" alt="MacDailyNews" class="site-logo">
				</a>

			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Primary Menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-menu" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M3 12h18M3 6h18M3 18h18"/></svg>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
			</button>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="social-menu-container"><ul id="menu-social" class="menu"><li id="menu-item-219990" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-219990"><a href="https://www.facebook.com/MacDailyNewsdotcom/">Facebook</a></li>
<li id="menu-item-219991" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-219991"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-219992" class="tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-219992"><a href="http://macdailynews.tumblr.com/">Tumblr</a></li>
<li id="menu-item-219993" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-219993"><a href="https://twitter.com/macdailynews/">Twitter</a></li>
<li id="menu-item-219994" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-219994"><a href="https://macdailynews.com/feed/">RSS</a></li>
</ul></div>
				<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="https://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="https://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-219998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219998"><a href="https://macdailynews.com/category/how-to-2/">How to</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="https://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="https://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="https://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-220002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220002"><a href="https://macdailynews.com/wp-login.php">Login</a></li>
</ul></div>
				<div class="search-form-holder" id="search-form-holder">

					<button class="search-form-toggle" aria-expanded="false">
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-search" fill="#333"><path d="M10 18a7.952 7.952 0 0 0 4.897-1.688l4.396 4.396 1.414-1.414-4.396-4.396A7.952 7.952 0 0 0 18 10c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8zm0-14c3.309 0 6 2.691 6 6s-2.691 6-6 6-6-2.691-6-6 2.691-6 6-6z"/></svg>
				        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-close" viewBox="0 0 24 24" fill="none" stroke="#333" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"><path d="M18 6L6 18M6 6l12 12"/></svg>
				    </button>

					
<form role="search" method="get" class="search-form" action="https://macdailynews.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

				</div> <!-- /.search-form-holder -->

				<div class="font-size-control-container">

					<p>Update font size. <button class="font-size-reset js-font-size-reset">Reset</button></p>

					<div class="font-size-control-ui">
						<span class="font-size font-size-small">A</span>
						<input type="range" class="font-size-control" id="font-size-control" min=".5" max="3" value="1" step=".25">
						<span class="font-size font-size-large">A</span>
					</div> <!-- /.font-size-control-ui -->

				</div>

				
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

			</nav><!-- #site-navigation -->

		</div> <!-- /.wrap -->
	</header><!-- #masthead -->

	<div class="wrap">

		<div class="macdailynews-below-site-header" style="text-align: center; " id="macdailynews-1139733514"><ins class="adsbygoogle" style="display:block;" 
data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="5111173999" 
data-ad-format="horizontal" 
></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div><br style="clear: both; display: block; float: none;"/>
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-228782" class="post-228782 post type-post status-publish format-standard hentry category-news tag-apple tag-china tag-import-tariffs tag-mac-pro tag-mac-pro-assembly tag-made-in-the-u-s-a tag-north-america tag-production-capacity tag-shipping">

					<header class="entry-header">

						<h1 class="entry-title">Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world</h1>
						
							<div class="entry-meta with-category">

								<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T15:34:09-05:00">Monday, December 16, 2019 3:34 pm</time><time class="updated" datetime="2019-12-16T19:24:47-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comments">13 Comments</a></span>
								<ul class="post-categories">
	<li><a href="https://macdailynews.com/category/news/" rel="category tag">News</a></li></ul>
							</div><!-- .entry-meta -->

						
					</header><!-- .entry-header -->

					<div class="entry-content">

						<figure id="attachment_227975" aria-describedby="caption-attachment-227975" style="width: 660px" class="wp-caption alignnone"><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?resize=640%2C348&#038;ssl=1" alt="President Trump tours Apple Mac Pro facility with CEO Tim Cook in Austin, Texas on Wednesday, November 21, 2019" width="640" height="348" class="size-full wp-image-227975 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?resize=300%2C163&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?resize=640%2C348&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?resize=640%2C348&#038;ssl=1" alt="President Trump tours Apple Mac Pro facility with CEO Tim Cook in Austin, Texas on Wednesday, November 21, 2019" width="640" height="348" class="size-full wp-image-227975" srcset="https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/macdailynews.com/wp-content/uploads/2019/11/191120_cook_trump.jpg?resize=300%2C163&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-227975" class="wp-caption-text">President Trump tours Apple Mac Pro facility with CEO Tim Cook in Austin, Texas on Wednesday, November 21, 2019</figcaption></figure>
<p>Apple&#8217;s all-new, insanely-powerful Mac Pro it thought of by many as being an American-made product, but shipments outside of North America are assembled in China.</p>
<p><a href="https://appleinsider.com/articles/19/12/16/not-every-mac-pro-is-being-assembled-in-texas" target="_new" rel="noopener noreferrer">Malcolm Owen for AppleInsider</a>:</p>
<blockquote><p>
One early order for the Mac Pro in France was delivered on Monday, <em>MacGeneration</em> revealed, but evidently it wasn&#8217;t produced in the same factory. An inspection of the casing reveals the text &#8220;Designed by Apple in California, Assembled in China.&#8221;</p>
<p>It is likely Apple is only employing the Texas facility for orders within North America, while assembly partners in China will be handling the rest of the world. In June, it was reported Apple had signed with contractor Quanta Computer for assembly, using a factory near Shanghai.
</p></blockquote>
<p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Makes sense as it would likely be quite difficult for the Texas facility alone to assemble enough units, not to mention the cost savings on shipping those weighty beasts and potential import tariffs.</p>
<div class="macdailynews-after-content" id="macdailynews-570022084"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "";
amzn_assoc_linkid = "d0972d08be54105d59e374004f5b5bad";
amzn_assoc_asins = "B07W5JZBVJ,B07ZPC9QD4,B07DFGXLY4,B0718YH3XH";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="macdailynews-after-content-2" id="macdailynews-567036756"><script src="//ap.lijit.com/www/delivery/fpi.js?z=634836&width=468&height=60"></script> </div>
						
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				
					
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			13 Comments		</h3>

		<nav id="comment-nav-above" class="navigation comment-navigation" role="navigation">

			<h2 class="screen-reader-text">Comment navigation</h2>

			<div class="nav-links comments-nav-links">

				<div class="nav-previous"></div>
				<div class="nav-next"></div>

			</div><!-- .nav-links -->

		</nav><!-- #comment-nav-below -->

		<ol class="comment-list">
				<li id="comment-2180088" class="comment even thread-even depth-1">
		<article id="div-comment-2180088" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e751cb20f5130f14b3a0b7e1b2880e88?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/e751cb20f5130f14b3a0b7e1b2880e88?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e751cb20f5130f14b3a0b7e1b2880e88?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e751cb20f5130f14b3a0b7e1b2880e88?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e751cb20f5130f14b3a0b7e1b2880e88?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://rfrmac.wordpress.com' rel='external nofollow ugc' class='url'>rfrmac</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180088">
							<time datetime="2019-12-16T16:48:17-05:00">
								Monday, December 16, 2019 at 4:48 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Well I&#8217;m not surprised.  Get the publicity and then back to the real world.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180088"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180088#respond' data-commentid="2180088" data-postid="228782" data-belowelement="div-comment-2180088" data-respondelement="respond" aria-label='Reply to rfrmac'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180093" class="comment byuser comment-author-ohasten odd alt depth-2">
		<article id="div-comment-2180093" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						CitizenX					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180093">
							<time datetime="2019-12-16T17:13:55-05:00">
								Monday, December 16, 2019 at 5:13 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Now, now. Don’t rile the trump cult.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180093"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180093#respond' data-commentid="2180093" data-postid="228782" data-belowelement="div-comment-2180093" data-respondelement="respond" aria-label='Reply to CitizenX'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180097" class="comment even depth-3">
		<article id="div-comment-2180097" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Ronner					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180097">
							<time datetime="2019-12-16T18:03:50-05:00">
								Monday, December 16, 2019 at 6:03 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Rile the Trump cult?  It seems like it puts more of a question on Cook, as in, &#8220;say-this-do-that&#8221; CYA.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180097"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180097#respond' data-commentid="2180097" data-postid="228782" data-belowelement="div-comment-2180097" data-respondelement="respond" aria-label='Reply to Ronner'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
	<li id="comment-2180098" class="comment odd alt depth-3">
		<article id="div-comment-2180098" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/eab59f707c309c304d11f06d8d839514?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/eab59f707c309c304d11f06d8d839514?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eab59f707c309c304d11f06d8d839514?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eab59f707c309c304d11f06d8d839514?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab59f707c309c304d11f06d8d839514?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						dd					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180098">
							<time datetime="2019-12-16T18:09:04-05:00">
								Monday, December 16, 2019 at 6:09 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>I love riling pond scum like CitizenX. He&#8217;s just like a slinky, good for nothing, but fun to watch fall down the stairs.  Can&#8217;t wait to hear him cry with Trump wins in 2020 LOLOLOLOLOLOL</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180098"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180098#respond' data-commentid="2180098" data-postid="228782" data-belowelement="div-comment-2180098" data-respondelement="respond" aria-label='Reply to dd'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180116" class="comment even depth-4">
		<article id="div-comment-2180116" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/c1c3504d0835045073304fff28904ef7?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/c1c3504d0835045073304fff28904ef7?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c1c3504d0835045073304fff28904ef7?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c1c3504d0835045073304fff28904ef7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1c3504d0835045073304fff28904ef7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						<a href='http://gravatar.com/kingmel' rel='external nofollow ugc' class='url'>KingMel</a>					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180116">
							<time datetime="2019-12-16T22:05:11-05:00">
								Monday, December 16, 2019 at 10:05 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>So you actually want the world to end, dd? The last election was the result of massive interference, rampant GOP gerrymandering, and voter disgust with the Congressional gridlock that was largely the fault of the GOP.</p>
<p>Almost anyone would be better than Trump. I am confident that the 60% majority who favors ethics and reason in government will outvote the 35-40% of Trumpist tweeters in 2020 as long as we can KEEP RUSSIA OUT OF OUR ELECTIONS.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180116"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180116#respond' data-commentid="2180116" data-postid="228782" data-belowelement="div-comment-2180116" data-respondelement="respond" aria-label='Reply to KingMel'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180119" class="comment odd alt depth-5">
		<article id="div-comment-2180119" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/692471044c039d69f0b3fa4aa0372d97?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						GoeB					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180119">
							<time datetime="2019-12-16T22:46:17-05:00">
								Monday, December 16, 2019 at 10:46 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>“The last election was the result of massive interference, rampant GOP gerrymandering, and voter disgust with the Congressional gridlock that was largely the fault of the GOP.”</p>
<p>Wrong, wrong and wrong!</p>
<p>Prove just one example of massive interference where one vote was changed at the ballot box. Spare us the partisan hyperbole — it does not exist. Just ask Robert Mueller and 30 million WASTED taxpayer dollars.</p>
<p>The electoral college is not gerrymandered unless you blame the Democrats for winning eight years under Obama.</p>
<p>“the Congressional gridlock that was largely the fault of the GOP.”</p>
<p>Wow! Talk about dumb and dumber. Fake impeachment the gold star example&#8230;</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180119"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180119#respond' data-commentid="2180119" data-postid="228782" data-belowelement="div-comment-2180119" data-respondelement="respond" aria-label='Reply to GoeB'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180121" class="comment byuser comment-author-ohasten even depth-6">
		<article id="div-comment-2180121" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a729d469606aff105b782ab5fad2ad3?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						CitizenX					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180121">
							<time datetime="2019-12-16T22:53:39-05:00">
								Monday, December 16, 2019 at 10:53 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>LOL.<br />
Sorry to break it to you but President Obama won the popular vote by millions as well as The Electoral College.<br />
but hey.  Why care about facts when all you have is hate and ignorance.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180121"></div>
				
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2180120" class="comment odd alt depth-5">
		<article id="div-comment-2180120" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/9498c49e9d588e4bed34047a220aae79?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/9498c49e9d588e4bed34047a220aae79?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9498c49e9d588e4bed34047a220aae79?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9498c49e9d588e4bed34047a220aae79?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9498c49e9d588e4bed34047a220aae79?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Think					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180120">
							<time datetime="2019-12-16T22:47:26-05:00">
								Monday, December 16, 2019 at 10:47 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>TDS is strong in this one.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180120"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180120#respond' data-commentid="2180120" data-postid="228782" data-belowelement="div-comment-2180120" data-respondelement="respond" aria-label='Reply to Think'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2180096" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-2180096" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/c1aac8742f80f09d237f12684e8ca6a9?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/c1aac8742f80f09d237f12684e8ca6a9?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c1aac8742f80f09d237f12684e8ca6a9?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c1aac8742f80f09d237f12684e8ca6a9?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1aac8742f80f09d237f12684e8ca6a9?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						rp1					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180096">
							<time datetime="2019-12-16T17:32:55-05:00">
								Monday, December 16, 2019 at 5:32 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>maybe, only some of the initial orders are being assembled in China.  They do have a &#8220;six year back log&#8221;.  🙂</p>
<p>Maybe 50,000 will be ordered in December and then another 50,000 in January and then a manageable 25,000 will be ordered per month after that.  Remember- 16,500 computers per month at $12k each is 2.4 BILLION per year.  The ONLY company on the planet that that is a small number is Apple.</p>
<p>You cannot go from 0 to 100 mph and then back to 50 mph Texas- that would be a nightmare for Apple.   In contrast- in the China they could run some Pros down the Mini line for a few months, no problem.  And, remember a 2.4 billion dollar manufacturing plant in Texas is pretty good.</p>
<p>One last thing: remember what Cook said: just because you have several &#8220;data points&#8221; you don&#8217;t have the full picture.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180096"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180096#respond' data-commentid="2180096" data-postid="228782" data-belowelement="div-comment-2180096" data-respondelement="respond" aria-label='Reply to rp1'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180100" class="comment odd alt depth-2">
		<article id="div-comment-2180100" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						BadRobot					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180100">
							<time datetime="2019-12-16T18:22:37-05:00">
								Monday, December 16, 2019 at 6:22 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>&#8220;Maybe 50,000 will be ordered in December and then another 50,000 in January and then a manageable 25,000 will be ordered per month after that.&#8221;<br />
I saw a flock of flying pigs just now!</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180100"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180100#respond' data-commentid="2180100" data-postid="228782" data-belowelement="div-comment-2180100" data-respondelement="respond" aria-label='Reply to BadRobot'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-2180101" class="comment even thread-even depth-1">
		<article id="div-comment-2180101" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aff7c63c3875cd19e0a700b9fdcaa066?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						BadRobot					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180101">
							<time datetime="2019-12-16T18:24:54-05:00">
								Monday, December 16, 2019 at 6:24 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>It&#8217;s pretty darned clear that the Texas plant cannot produce the new MacPro at a cost effective price, hence &#8220;Made in China&#8221; for the rest of us.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180101"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180101#respond' data-commentid="2180101" data-postid="228782" data-belowelement="div-comment-2180101" data-respondelement="respond" aria-label='Reply to BadRobot'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180108" class="comment odd alt depth-2">
		<article id="div-comment-2180108" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e34529147c99ae89529c5700583b8a04?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Ronner					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180108">
							<time datetime="2019-12-16T20:15:04-05:00">
								Monday, December 16, 2019 at 8:15 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>Mr. Robot: I think you&#8217;re spot on&#8230;unfortunately.</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180108"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180108#respond' data-commentid="2180108" data-postid="228782" data-belowelement="div-comment-2180108" data-respondelement="respond" aria-label='Reply to Ronner'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	<ol class="children">
	<li id="comment-2180111" class="comment even depth-3">
		<article id="div-comment-2180111" class="comment-body">

			<footer class="comment-meta">

				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/e0dca9d68e0836d7d70c1b070df9e0b6?s=40&#038;d=mm&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/e0dca9d68e0836d7d70c1b070df9e0b6?s=80&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e0dca9d68e0836d7d70c1b070df9e0b6?s=40&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e0dca9d68e0836d7d70c1b070df9e0b6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0dca9d68e0836d7d70c1b070df9e0b6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>				</div>

				<div class="comment-meta-block">

					<div class="comment-author-name">
						Elliot “Mr” Anderson					</div>

					<div class="comment-metadata">
						<a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180111">
							<time datetime="2019-12-16T20:24:15-05:00">
								Monday, December 16, 2019 at 8:24 pm							</time>
						</a>

						
					</div><!-- .comment-metadata -->

				</div> <!-- /. -->

			</footer><!-- .comment-meta -->

			
			<div class="comment-content">

				<p>BadRobot: Bad<br />
Mr Robot: Good<br />
CitizenX: Evil</p>
<div class="cs-rating pd-rating" id="pd_rating_holder_3817397_comm_2180111"></div>
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?replytocom=2180111#respond' data-commentid="2180111" data-postid="228782" data-belowelement="div-comment-2180111" data-respondelement="respond" aria-label='Reply to Elliot “Mr” Anderson'>Reply</a></div>
			</div><!-- .comment-content -->

		</article><!-- .comment-body -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Reader Feedback					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&#038;postid=228782&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Reader+Feedback&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=03efe4220b15e6a5a95519f71ea0983112af5235#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F12%2F16%2Fapples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				
				    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-228782" class="share-twitter sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-228782" class="share-linkedin sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-228782" class="share-facebook sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-228782" class="share-pinterest sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-228782" class="share-skype sd-button share-icon" href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
				<div class="macdailynews-tag-list"><strong>Tags:</strong> <a href="https://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="https://macdailynews.com/tag/china/" rel="tag">China</a>, <a href="https://macdailynews.com/tag/import-tariffs/" rel="tag">import tariffs</a>, <a href="https://macdailynews.com/tag/mac-pro/" rel="tag">Mac Pro</a>, <a href="https://macdailynews.com/tag/mac-pro-assembly/" rel="tag">Mac Pro assembly</a>, <a href="https://macdailynews.com/tag/made-in-the-u-s-a/" rel="tag">Made in the U.S.A.</a>, <a href="https://macdailynews.com/tag/north-america/" rel="tag">North America</a>, <a href="https://macdailynews.com/tag/production-capacity/" rel="tag">production capacity</a>, <a href="https://macdailynews.com/tag/shipping/" rel="tag">shipping</a></div>
									<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				
				<div class="teadsNative"></div>

			
		</main><!-- #main -->

		
		
			<div class="posts-feed secondary-posts-feed" id="secondary-posts-feed" data-loaded="10" data-current-post="228782">

				
					
<article id="post-228798" class="post-228798 post type-post status-publish format-standard hentry category-news tag-apple tag-carnegie-mellon-university tag-iwork tag-pennsylvania tag-pittsburgh tag-pittsburgh-athletic-association-building tag-university-of-pittsburgh">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-looks-to-take-up-to-90000-square-feet-of-office-space-in-pittsburgh/" rel="bookmark">Apple looks to take up to 90,000 square feet of office space in Pittsburgh</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-12-16T19:45:17-05:00">Monday, December 16, 2019 7:45 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-looks-to-take-up-to-90000-square-feet-of-office-space-in-pittsburgh/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple is talking to Walnut Capital about taking up to 90,000 square feet of space in the Pittsburgh Athletic Association building&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228790" class="post-228790 post type-post status-publish format-standard hentry category-news tag-app-store tag-ipod tag-ipod-skins tag-rewound tag-rewound-skins tag-turn-iphone-into-classic-ipod">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-pulls-rewound-app-that-turned-iphone-into-a-classic-ipod/" rel="bookmark">Apple pulls &#8216;Rewound&#8217; app that turned iPhone into a classic iPod</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T17:22:13-05:00">Monday, December 16, 2019 5:22 pm</time><time class="updated" datetime="2019-12-16T17:26:17-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-pulls-rewound-app-that-turned-iphone-into-a-classic-ipod/#comments">5 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Rewound was specifically designed not to infringe on Apple’s trademarks&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228788" class="post-228788 post type-post status-publish format-standard hentry category-news tag-aapl tag-all-time-closing-high tag-all-time-high tag-all-time-intraday-high tag-apple tag-apple-market-cap tag-apple-market-value tag-apple-stock tag-apple-stock-split tag-finance tag-investing">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-shares-hit-new-all-time-intraday-and-closing-highs-55/" rel="bookmark">Apple shares hit new all-time intraday and closing highs</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-12-16T16:36:30-05:00">Monday, December 16, 2019 4:36 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-shares-hit-new-all-time-intraday-and-closing-highs-55/#comments">4 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Today in Nasdaq trading, shares of Apple Inc. (AAPL) rose to hit a new all-time…</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228785" class="post-228785 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-watch tag-privacy tag-watchos">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/report-ranks-apple-watch-no-1-in-user-privacy/" rel="bookmark">Report ranks Apple Watch No.1 in user privacy</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-12-16T16:12:39-05:00">Monday, December 16, 2019 4:12 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/report-ranks-apple-watch-no-1-in-user-privacy/#respond">No Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Makers of smart watches and fitness trackers no named Apple are not doing enough to protect their users’ privacy&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228779" class="post-228779 post type-post status-publish format-standard hentry category-news tag-apple tag-ios tag-ipad tag-ipad-air tag-ipad-mini tag-ipad-pro tag-ipados tag-scott-forstall tag-steve-jobs">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/phil-schiller-and-walt-mossberg-recall-the-birth-of-apples-revolutionary-ipad/" rel="bookmark">Phil Schiller and Walt Mossberg recall the birth of Apple&#8217;s revolutionary iPad</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T15:00:29-05:00">Monday, December 16, 2019 3:00 pm</time><time class="updated" datetime="2019-12-16T14:39:54-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/phil-schiller-and-walt-mossberg-recall-the-birth-of-apples-revolutionary-ipad/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>We were sitting on the couch, and on the coffee table there was something covered in black cloth&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228777" class="post-228777 post type-post status-publish format-standard hentry category-news tag-apple-arcade tag-apple-arcade-annual-subscription tag-gaming">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-offers-49-99-annual-subscription-option-for-apple-arcade/" rel="bookmark">Apple offers $49.99 annual subscription option for Apple Arcade</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T14:15:15-05:00">Monday, December 16, 2019 2:15 pm</time><time class="updated" datetime="2019-12-16T14:08:03-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-offers-49-99-annual-subscription-option-for-apple-arcade/#comments">2 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple has added an option for Apple Arcade subscribers to pay annually instead of a monthly charge of $4.99&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228775" class="post-228775 post type-post status-publish format-standard hentry category-news tag-airpods tag-apple-suppliers tag-apple-supply-chain tag-apple-watch tag-ben-bollin tag-cleveland-research tag-iphone">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-gains-as-cleveland-research-sees-iphone-wearables-strength/" rel="bookmark">Apple gains as Cleveland Research sees iPhone, wearables strength</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-12-16T13:40:20-05:00">Monday, December 16, 2019 1:40 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-gains-as-cleveland-research-sees-iphone-wearables-strength/#comments">1 Comment</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Cleveland Research says their checks of Apple suppliers show strong demand for iPhones and wearables&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228771" class="post-228771 post type-post status-publish format-standard hentry category-news tag-airpods tag-apple tag-apple-watch tag-best-of-the-decade tag-ipad tag-time-magazine">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/time-magazines-best-gadgets-of-the-decade-ipad-apple-watch-and-airpods/" rel="bookmark">TIME Magazine&#8217;s Best Gadgets of the Decade: iPad, Apple Watch, and AirPods</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published updated" datetime="2019-12-16T13:10:51-05:00">Monday, December 16, 2019 1:10 pm</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/time-magazines-best-gadgets-of-the-decade-ipad-apple-watch-and-airpods/#comments">3 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Over the last 10 years, thousands of products have been released, and while some are definitely “cooler” than others, their impact on the past decade, and the decade to come, is by no means identical&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228768" class="post-228768 post type-post status-publish format-standard hentry category-news tag-apple tag-face-id tag-facial-recognition tag-fraud tag-iphone-11 tag-iphone-11-pro tag-iphone-11-pro-max tag-iphone-x tag-iphone-xs tag-iphone-xs-max tag-privacy tag-security tag-terrorism tag-truedepth-camera-system tag-truedepth-ir-camera">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/airport-payment-facial-recognition-systems-fooled-by-masks-and-photos-apples-face-id-not-fooled/" rel="bookmark">Airport, payment facial recognition systems fooled by masks and photos, Apple&#8217;s Face ID not fooled</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T12:01:18-05:00">Monday, December 16, 2019 12:01 pm</time><time class="updated" datetime="2019-12-16T11:21:12-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/airport-payment-facial-recognition-systems-fooled-by-masks-and-photos-apples-face-id-not-fooled/#comments">7 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Masks and simple photographs are enough to fool some facial recognition technology&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
					
<article id="post-228766" class="post-228766 post type-post status-publish format-standard hentry category-news tag-app-store tag-apple tag-apple-shareholders-meeting tag-charles-mok tag-china tag-hkmap tag-hkmap-live-app tag-hkmap-live tag-hong-kong tag-legal tag-police-tracking-app tag-u-s-sec tag-583028406">

	<header class="entry-header">

		<h2 class="entry-title"><a href="https://macdailynews.com/2019/12/16/apple-faces-shareholder-vote-on-human-rights-policies-after-banning-hong-kong-police-activity-tracking-app/" rel="bookmark">Apple faces shareholder vote on human rights policies after banning Hong Kong police activity tracking app</a></h2>
		
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" datetime="2019-12-16T11:25:40-05:00">Monday, December 16, 2019 11:25 am</time><time class="updated" datetime="2019-12-16T11:08:10-05:00">Monday, December 16, 2019</time></span><span class="comments-number"><a href="https://macdailynews.com/2019/12/16/apple-faces-shareholder-vote-on-human-rights-policies-after-banning-hong-kong-police-activity-tracking-app/#comments">13 Comments</a></span>			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<p>Apple’s human rights policies will face a fresh shareholder vote in the new year following the company&#8217;s decision to ban a Hong Kong police activity tracking app&#8230;</p>

		
	</div><!-- .entry-content -->

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-feed -->

		
	</div><!-- #primary -->


<aside id="secondary" class="widget-area primary-sidebar" role="complementary">
	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
  <div class="tradingview-widget-container__widget"></div>
  <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div>
  <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>
  {
  "symbols": [
		{
      "description": "DJIA",
      "proName": "DJ:DJI"
    },
    {
      "description": "AAPL",
      "proName": "NASDAQ:AAPL"
    },
    {
      "description": "AMZN",
      "proName": "NASDAQ:AMZN"
    },
    {
      "description": "MSFT",
      "proName": "NASDAQ:MSFT"
    },
    {
      "description": "GOOGL",
      "proName": "NASDAQ:GOOGL"
    },
    {
      "description": "INTC",
      "proName": "NASDAQ:INTC"
    },
    {
      "description": "ORCL",
      "proName": "NYSE:ORCL"
    }
  ],
  "colorTheme": "light",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}
  </script>
</div>
<!-- TradingView Widget END --></div></section><section class="widget macdailynews-widget"><div class="macdailynews-top-right-sidebar" id="macdailynews-1500503236"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="9122064017" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="3614235476"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">MacDailyNews Poll</h2>			<div class="textwidget"><a name="pd_a_10476259"></a>
<div class="CSS_Poll PDS_Poll" id="PDI_container10476259" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/10476259.js"></script>
<noscript><a href="https://poll.fm/10476259">Take Our Poll</a></noscript>
</div>
		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right Sidebar Responsive 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9654279268749293"
     data-ad-slot="1695359588"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank" rel="noopener noreferrer"><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img height="82" width="79" src="https://i1.wp.com/www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif?resize=79%2C82" alt="Latest Joy of Tech!" data-recalc-dims="1" /></noscript></a></div></section><section id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mE_AkRcR70o/'>Tim Cook visits San Jose State University to talk about Apple’s work with the Malala Fund, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/S3uP-xrE3pw/'>These were the most-downloaded apps and games of the decade</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/lE2vIvLEOLg/'>Apple opening pop-up location in New York City to promote ‘Helpsters’ TV+ series</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dEskILoHFTQ/'>Malwarebytes: Mac threat detections are increasing, but it’s a nuanced situation</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/YAdKBLPoeTI/'>Instagram globally rolling out new tools against fake news and hate speech</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/SJBB9d8Q7iI/'>Apple mulling potential corporate expansion in Pittsburgh, report says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gwAe_GWPv_A/'>OtterBox launches colorful iPhone 11 cases with built-in PopSockets at Apple</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Ubn6YfnMT6w/'>ADT planning HomeKit-enabled smart doorbell, regulatory filing suggests</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/XTOOnz32_FI/'>iPhone 11 Pro Max Smart Battery Case enhances the camera, but the battery may not be necessary</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ZLSCDcsxNtM/'>9to5Mac Daily: December 16, 2019 – Apple Arcade updates, more</a></li></ul></section><section id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/guide/wireless-earbuds-comparison/'>True Wireless Earbuds Comparison: AirPods, Powerbeats, Sony, Jabra, and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/malwarebytes-mac-threat-detection-2019/'>Mac Threat Detections on the Rise in 2019 According to Malwarebytes Report</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/rewound-app-pulled-from-app-store/'>Apple Pulls &#039;Rewound&#039; App That Turned iPhone Into a Classic iPod</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/phil-schiller-original-ipad-interview/'>Phil Schiller Talks About the Development of the Original iPad in New Interview</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/apple-releases-new-airpods-firmware/'>Apple Releases New Firmware for AirPods 2 and AirPods Pro</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/apple-pay-transit-plans-boston-philadelphia-more/'>Apple Pay Coming to Transit Systems in Philadelphia, San Diego, Boston, and More Cities Between 2020-2023</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/new-mac-pro-eu-orders-assembled-in-china/'>New Mac Pro Deliveries Begin, European Orders &#039;Assembled in China&#039;</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/apple-news-abc-news-2020-election-coverage/'>Apple News Partnering With ABC News to Provide Coverage of 2020 U.S. Presidential Election</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/ipad-apple-watch-airpods-best-gadgets-2010s/'>iPad, Apple Watch, and AirPods Named to Time Magazine&#039;s Best Gadgets of the Decade</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/16/apple-arcade-annual-subscription/'>Apple Arcade Now Available With $49.99/Year Subscription Option</a></li></ul></section><section id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/helpsters-pop-up-appears-in-new-york-citys-chelsea-neighborhood'>&#039;Helpsters&#039; pop-up appears in New York City&#039;s Chelsea neighborhood</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/apple-reportedly-investigating-new-corporate-lease-in-pittsburgh'>Apple reportedly investigating new corporate lease in Pittsburgh</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/three-days-with-apples-new-mac-pro-incredible-speed-that-will-accelerate-with-time'>Three days with Apple&#039;s new Mac Pro: incredible speed that will accelerate with time</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/airpods-and-airpods-pro-updated-with-new-firmware'>AirPods and AirPods Pro updated with new firmware</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/not-every-mac-pro-is-being-assembled-in-texas'>Not every Mac Pro is assembled in Texas</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/amazons-alexa-can-now-play-apple-podcasts-on-echo-devices'>Amazon&#039;s Alexa can now play Apple Podcasts on Echo devices</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/apple-news-abc-team-up-for-wide-2020-election-coverage'>Apple News, ABC team up for wide 2020 election coverage</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/16/apple-arcade-gains-4999-annual-subscription-option'>Apple Arcade gains $49.99 annual subscription option</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/15/review-ifrogz-impulse-2-wireless-bring-all-day-battery-life-and-good-sound-quality-to-entry-level-wireless-headphones'>Review: iFrogz Impulse 2 Wireless bring all-day battery life and good sound quality to entry-level wireless headphones</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/12/13/its-back-2020-mac-app-bundle-with-parallels-desktop-15-plus-12-more-apps-just-48'>Final day: 2020 Mac app bundle with Parallels Desktop 15 plus 12 more apps just $48</a></li></ul></section><section class="widget macdailynews-widget"><div class="macdailynews-adlabel">Advertisements</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9654279268749293" 
data-ad-slot="1282011133" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</section><section id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://atoms.com/df'>[Sponsor] Atoms — Ideal Everyday Shoes</a></li><li><a class='rsswidget' href='https://www.thurrott.com/hardware/225335/samsung-didnt-sell-1-million-galaxy-folds-after-all'>Nevermind</a></li><li><a class='rsswidget' href='http://www.getdoxie.com/hello/daringfireball/?utm_source=daringfireball&#038;utm_medium=ad&#038;utm_campaign=2019-12'>Doxie Mobile Scanners</a></li><li><a class='rsswidget' href='https://daringfireball.net/shirts'>DF T-Shirts and Hoodies — Get Them While the Getting Is Good</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/12/12/ep-271'>The Talk Show: ‘A Perfect Wheel’</a></li><li><a class='rsswidget' href='https://time.com/person-of-the-year-2019-greta-thunberg/'>Time’s 2019 Person of the Year: Greta Thunberg</a></li><li><a class='rsswidget' href='https://www.merriam-webster.com/words-at-play/word-of-the-year/they'>Merriam-Webster’s 2019 Word of the Year: ‘They’</a></li><li><a class='rsswidget' href='http://anildash.com/2019/12/10/link-in-bio-is-how-they-tried-to-kill-the-web/'>‘Link in Bio’ Is a Slow Knife</a></li><li><a class='rsswidget' href='https://theomnishow.omnigroup.com/episode/how-john-gruber-raconteur-uses-omnioutliner'>Yours Truly on The Omni Show</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/12/10/apple-card-6-daily-cash-back/'>Apple Card Offering 6 Percent Daily Cash Back on Apple Product Purchases Until December 31</a></li></ul></section><section id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/att-launches-incredible-iphone-xs-deal-you-cant-get-anywhere-else/125400/'>AT&amp;T Launches Incredible iPhone XS Deal You Can’t Get Anywhere Else</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/snapdragon-865-cpu-might-give-android-the-lead-over-iphone-11-pro/125398/'>Snapdragon 865 CPU Might Give Android the Lead over iPhone 11 Pro</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-is-why-you-should-never-use-soap-to-clean-your-iphone/125369/'>This Is Why You Should Never Use Soap to Clean Your iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/three-apple-devices-were-named-times-best-gadgets-of-the-decade/125349/'>Three Apple Devices Were Named TIME’s Best Gadgets of the Decade</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-2020-iphone-sales-could-be-crippled-by-carrier-5g-rollouts/125339/'>Apple’s 2020 iPhone Sales Could Be Crippled by Carrier 5G Rollouts</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apples-pro-display-xdr-isnt-just-for-the-mac-pro-here-are-the-other-macs-you-can-use-it-with/125332/'>Apple’s Pro Display XDR Is Compatible with More Than Just the Mac Pro</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-news-partnering-with-abc-news-to-feature-2020-presidential-election-coverage/125328/'>Apple News Partnering with ABC News to Feature 2020 Presidential Election Coverage</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/7-tricks-that-will-save-you-money-at-the-apple-store/124755/'>7 Tricks That Will Save You Money at the Apple Store</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-activity-competitions-are-rigged-but-apple-can-fix-it/125310/'>Apple Watch Activity Competitions Are Rigged – But Apple Can Fix It</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/google-maps-will-now-let-you-go-incognito-on-iphone-this-is-how/125296/'>Google Maps Will Now Let You Go Incognito on iPhone – This Is How</a></li></ul></section><section id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/672736/apple-eyes-pittsburgh-office-expansion/'>Apple eyes Pittsburgh office expansion</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/665958/how-to-airpods-pro-firmware-update/'>How to get the latest AirPods Pro and AirPods 2 firmware update</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672696/apple-pay-with-express-transit-en-route-to-san-diego-philadelphia-and-other-cities/'>Apple Pay with Express Transit en route to San Diego, Philadelphia and other cities</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672698/adobe-photoshop-for-ipad-select-subject-tool-update/'>AI-driven Select Subject tool added to Photoshop on iPad</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672590/option-tap-touch-bar-to-open-preferences/'>Option-tap the Touch Bar to open all kinds of preferences</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/670114/will-face-id-kill-passwords/'>Will Face ID kill the password?</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672688/instagrams-ai-will-now-warn-you-before-posting-offensive-captions/'>Instagram’s AI will now warn you before posting offensive captions</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672672/mac-pro-assembled-us-china/'>Mac Pros bought in Europe are assembled in China, new users find</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/672576/cant-launch-your-apps-on-macos-catalina-heres-the-fix/'>Can’t launch your apps on macOS Catalina? Here’s the fix</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/669664/apple-deals-december-2019/'>Bag Apple Watch 4 for under $300, save $70 on Beats [Deals &amp; Steals]</a></li></ul></section><section id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/macbook-air-2020-rumours-3699285/'>MacBook Air 2020 release date and specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/iphone-11-pro-3702928/'>iPhone 11 Pro review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/iphone-11-3702921/'>iPhone 11 review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/xr-3685946/'>iPhone XR review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/8-vs-xr-3684182/'>iPhone 8 vs iPhone XR</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/xr-vs-8-plus-3684095/'>iPhone XR vs 8 Plus</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/8-plus-3664016/'>iPhone 8 Plus review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/8-3663627/'>iPhone 8 review</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/xs-vs-xr-3683794/'>iPhone XS vs XR</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-mini-6-release-date-3696037/'>New iPad mini 6 release date, price &amp; specs rumours</a></li></ul></section><section id="rss-28" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://ipsw.me/timeline.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://149359564.v2.pressablecdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://ipsw.me/">IPSW Downloads</a></h2><ul><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 13.3 (17K449) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>watchOS 5.3.4 (16U627) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.12.4.4 (16G140) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.3 (17C54) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.3 (17K449) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.3 (17C54) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 12.4.4 (16G140) Released</a> <span class="rss-date">Tuesday, December 10, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS 13.2.3 (17B111) Released</a> <span class="rss-date">Monday, November 18, 2019</span></li><li><a class='rsswidget' href='https://ipsw.me/'>iOS OTA 9.9.13.2.2 (17B102) Released</a> <span class="rss-date">Thursday, November 7, 2019</span></li></ul></section><section id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dogadoga</span> on <a href="https://macdailynews.com/2019/12/16/time-magazines-best-gadgets-of-the-decade-ipad-apple-watch-and-airpods/#comment-2180122">TIME Magazine&#8217;s Best Gadgets of the Decade: iPad, Apple Watch, and AirPods</a></li><li class="recentcomments"><span class="comment-author-link">CitizenX</span> on <a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180121">Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world</a></li><li class="recentcomments"><span class="comment-author-link">Think</span> on <a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180120">Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180119">Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/kingmel' rel='external nofollow ugc' class='url'>KingMel</a></span> on <a href="https://macdailynews.com/2019/12/16/airport-payment-facial-recognition-systems-fooled-by-masks-and-photos-apples-face-id-not-fooled/#comment-2180118">Airport, payment facial recognition systems fooled by masks and photos, Apple&#8217;s Face ID not fooled</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2019/12/13/president-trumps-trade-deal-with-china-removes-major-hurdle-for-rally-in-apple-and-tech/#comment-2180117">President Trump&#8217;s trade deal with China removes major hurdle for rally in Apple and tech</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/kingmel' rel='external nofollow ugc' class='url'>KingMel</a></span> on <a href="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/#comment-2180116">Apple&#8217;s &#8216;Assembled in U.S.A.&#8217; Mac Pro units likely only for North America; &#8216;Assembled in China&#8217; for rest of world</a></li><li class="recentcomments"><span class="comment-author-link">GoeB</span> on <a href="https://macdailynews.com/2019/12/12/pound-sterling-surges-as-boris-johnsons-conservative-party-is-projected-to-win-uk-election-in-landslide/#comment-2180115">Pound sterling surges as Boris Johnson’s Conservative Party is projected to win UK election in landslide</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gravatar.com/kingmel' rel='external nofollow ugc' class='url'>KingMel</a></span> on <a href="https://macdailynews.com/2019/12/16/apple-pulls-rewound-app-that-turned-iphone-into-a-classic-ipod/#comment-2180114">Apple pulls &#8216;Rewound&#8217; app that turned iPhone into a classic iPod</a></li><li class="recentcomments"><span class="comment-author-link">deltanick</span> on <a href="https://macdailynews.com/2019/12/14/no-apples-new-mac-pro-isnt-overpriced/comment-page-2/#comment-2180113">No, Apple&#8217;s new Mac Pro isn&#8217;t overpriced</a></li></ul></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,856 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://macdailynews.com/2019/12/16/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow :-)                        </button>
                    </p>
				            </form>
		
</section><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section></aside><!-- #secondary -->

		</div><!-- #content -->

	</div> <!-- /.wrap -->

	<div class="site-footer-holder">
		<div class="wrap">

			
<footer class="site-footer">

    <div class="copyright">
        <span>&copy MacDailyNews 2002 - 2019</span> <span>All Rights Reserved.</span>    </div> <!-- /.copyright -->

    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="https://macdailynews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="https://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul></div>
</footer>

		</div> <!-- /.wrap -->
	</div> <!-- /.site-footer-holder -->

</div><!-- #page -->

<script>
		var advanced_ads_ga_UID = 'UA-1559768-3';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/2213/tag"></script>;

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4dI3QQH8KsHBU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Start Skinlinks tag -->
<script type="text/javascript" src="https://s.skimresources.com/js/141267X1605483.skimlinks.js"></script>
<!-- End Skinlinks tag -->	<div style="display:none">
	<div class="grofile-hash-map-e751cb20f5130f14b3a0b7e1b2880e88">
	</div>
	<div class="grofile-hash-map-8a729d469606aff105b782ab5fad2ad3">
	</div>
	<div class="grofile-hash-map-e34529147c99ae89529c5700583b8a04">
	</div>
	<div class="grofile-hash-map-eab59f707c309c304d11f06d8d839514">
	</div>
	<div class="grofile-hash-map-c1c3504d0835045073304fff28904ef7">
	</div>
	<div class="grofile-hash-map-692471044c039d69f0b3fa4aa0372d97">
	</div>
	<div class="grofile-hash-map-9498c49e9d588e4bed34047a220aae79">
	</div>
	<div class="grofile-hash-map-c1aac8742f80f09d237f12684e8ca6a9">
	</div>
	<div class="grofile-hash-map-aff7c63c3875cd19e0a700b9fdcaa066">
	</div>
	<div class="grofile-hash-map-e0dca9d68e0836d7d70c1b070df9e0b6">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4dI3QQH8KsHBU",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'>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</script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/macdailynews.com\/2019\/12\/16\/apples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world\/":228782};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"macdailynews-layer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/468/public/assets/js/793.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"macdailynews-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/145/public/assets/js/305.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/js.cookie.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdn = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/themes/mdn2019/js/public.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/macdailynews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/uploads/479/622/public/assets/js/829.js?ver=1.19'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://149359564.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["223500","ad",null],["221186","ad",null],["224249","ad",null],["223904","ad",null],["226706","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c94fe0c9482cb55aaee7668' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=228782&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03efe4220b15e6a5a95519f71ea0983112af5235#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F12%2F16%2Fapples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=145776786&postid=228782&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Reader+Feedback&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=03efe4220b15e6a5a95519f71ea0983112af5235#parent=https%3A%2F%2Fmacdailynews.com%2F2019%2F12%2F16%2Fapples-assembled-in-u-s-a-mac-pro-units-likely-only-for-north-america-assembled-in-china-for-rest-of-world%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'145776786',post:'228782',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '228782' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!--
	generated 42 seconds ago
	generated in 0.442 seconds
	served from batcache in 0.003 seconds
	expires in 258 seconds
-->
