<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>How did Steve Jobs thrive in a technical field with a non-technical background? &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='December 2018' href='http://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="I was always very impressed with Steve’s technical knowledge and ability to understand technical issues..." />
<meta name="keywords" content="news, brett bilbrey, genius, steve jobs, visionary" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; How did Steve Jobs thrive in a technical field with a non-technical background? Comments Feed" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVUcsOwjAM+yFKNNjghPgU1LVVCUsfalpN+3u6ARJw2i6RLdlO5MAYBXpFRRsGxQwaOUNPQQ2CsE8yTcB5IrN36PdVsIPqUMFn4zO4IiIVi57hYXKUagAXdKGaRTjU+bJusHHpWSWMGYP/Y1tiRtTW5BoQFEoSqJa0L7LpprtMRkutpwWit2vct1rrZyUFG/iHrK1zfskbz/KruzRd257Ox645PAGp1Kez' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpiYmZubGpoXEWACWLIK0='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.0.1#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOQDAQQNELaScVIhbiKEJNZKodZdoIp7dhb/3zPpxR2Y0TcoKQVfR5IRZwmOJoVxiILUyZ/AxxkxRQZFxQB2LtpIDf2O0Zj0u/RR0odH+bPnSmLk1bVaYx7gGjfzUh'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-T1l' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F12%2F13%2Fhow-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F12%2F13%2Fhow-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="I was always very impressed with Steve’s technical knowledge and ability to understand technical issues..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How did Steve Jobs thrive in a technical field with a non-technical background?" />
<meta property="og:url" content="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/" />
<meta property="og:description" content="I was always very impressed with Steve’s technical knowledge and ability to understand technical issues&#8230;" />
<meta property="article:published_time" content="2018-12-13T18:17:26+00:00" />
<meta property="article:modified_time" content="2018-12-13T18:18:14+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="How did Steve Jobs thrive in a technical field with a non-technical background?" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F12%2F13%2Fhow-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!--START sovrn 978x90 leaderboard-->
<div align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590538&width=970&height=90"></script>
</div>
<!--End sovrn 978x90 leaderboard--></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><!--START sovrn top left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589044&width=300&height=600"></script>
<!--END sovrn top left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><!--START sovrn mid left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590170&width=300&height=600"></script>
<!--END sovrn mid left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.com/wp-content/uploads/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Dec 2018</strong><br /><a href="http://macdailynews.com/2018/12/13/did-apple-make-a-big-mistake-by-cancelling-the-4-inch-iphone-se/">Did Apple make a big mistake by cancelling the 4-inch iPhone SE?</a></li><li><strong>Dec 2018</strong><br /><a href="http://macdailynews.com/2018/12/11/apple-is-making-a-multi-billion-dollar-mistake-or-something/">Apple is making a multi-billion dollar mistake or something</a></li><li><strong>Dec 2018</strong><br /><a href="http://macdailynews.com/2018/12/11/microsofts-edge-browser-shift-has-major-implications-for-software-and-devices/">Microsoft&#039;s Edge browser shift has major implications for software and devices</a></li><li><strong>Dec 2018</strong><br /><a href="http://macdailynews.com/2018/12/10/historically-this-is-an-extremely-rare-buying-opportunity-for-apple/">Historically, this is an extremely rare buying opportunity for Apple</a></li><li><strong>Dec 2018</strong><br /><a href="http://macdailynews.com/2018/12/10/no-one-wants-a-cheap-iphone-apple-sells-premium-products/">No one wants a &#039;cheap&#039; iPhone: Apple sells premium products</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/_ld24vSp9hQ/'>Apple-backed tech group drafts US privacy bill, but with laughable fines</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/WENQai3vCaI/'>[Update: Now available] Tony Hawk’s Skate Jam arriving on iOS next week, pre-orders open now</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/8OzP7RAoUd0/'>Qualcomm now tries to get this year’s iPhones banned in China through 2nd injunction</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/wlAfRWEeZMQ/'>Carrot Weather gets major update with new weather source options, Apple Watch complications, much more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/cpry-TNo4Yc/'>Netflix testing instant replay feature, but viewers say it’s distracting</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ohJOFpzSqs8/'>California considering text message tax – but iMessages would be exempt</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/uPca5l5IFT8/'>US smartwatch ownership will top 10% next year, thanks to Apple Watch health features</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/MljOUUivn-A/'>Philips finally fixes the single most annoying thing about Hue lights</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/q4UTuP5tF9w/'>iPhones may still face US import ban, says ITC, in latest Qualcomm development</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Xg_RNBXfMq8/'>Apple to build new $1bn campus in Austin, add thousands of jobs across the USA</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/12/13/qualcomm-seeks-iphone-xs-xr-sales-ban-china/'>Qualcomm Now Seeks iPhone XS and iPhone XR Sales Ban in China as Legal Battle With Apple Intensifies</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/12/13/apple-to-build-1-billion-campus-austin-texas/'>Apple Announces Plans to Build $1 Billion Campus in Austin, Texas</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/12/12/costco-now-sells-macs/'>Costco Begins Selling Select Macs on Web at $50 to $200 Discount</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/12/12/intel-sunny-cove-processors-2019-macs/'>Intel Unveils Next-Generation &#039;Sunny Cove&#039; Processors and Graphics Appropriate for 2019 Macs</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/12/12/apple-now-selling-lumaforge-shared-storage/'>Apple Begins Selling LumaForge Shared Servers With Up to 200TB Storage and Prices Up to $50,000</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/12/13/qualcomm-urging-chinese-courts-to-extend-sales-ban-to-iphone-xs-xr'>Qualcomm urging Chinese courts to extend sales ban to iPhone XS &amp; XR</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/12/13/apple-looks-to-make-group-facetime-audio-calls-more-realistic'>Apple looks to make Group FaceTime audio calls more realistic</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/12/13/qualcomm-could-still-win-an-iphone-ban-in-the-us-at-the-hands-of-the-usitc'>Qualcomm could still win an iPhone ban in the US at the hands of the USITC</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/12/13/apple-to-build-1b-campus-in-austin-increase-employment-nationwide'>Apple to build $1B campus in Austin, increase employment nationwide</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/12/12/apple-now-has-up-to-50-doctors-on-staff-for-health-tech-work-report-says'>Apple now has up to 50 doctors on staff for health tech work, report says</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://daringfireball.net/shirts'>Reminder: DF T-Shirts and New Hoodies</a></li><li><a class='rsswidget' href='https://www.algoriddim.com/subscription'>Algoriddim: ‘Why We’re Moving to Subscriptions’</a></li><li><a class='rsswidget' href='https://www.omnigroup.com/blog/introducing-optional-omnifocus-subscriptions'>Optional OmniFocus Subscriptions</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/technology/2018/12/06/your-apple-products-are-getting-more-expensive-heres-how-they-get-away-with-it/'>Washington Post Story on Apple’s Product Prices</a></li><li><a class='rsswidget' href='https://daringfireball.net/2018/12/safari_new_tab_next_to_current_tab'>★ Opening New Tabs Next to the Current Tab in Safari</a></li><li><a class='rsswidget' href='https://www.peterme.com/2007/08/27/thoughts-on-and-pics-of-the-original-macintosh-user-manual/'>The Original Macintosh User Manual</a></li><li><a class='rsswidget' href='https://daringfireball.net/shirts'>Daring Fireball T-Shirts and Hoodies</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/12/10/18134390/samsung-supreme-brand-fake-china-legal'>Samsung Partners With Fake Supreme Brand in China</a></li><li><a class='rsswidget' href='http://www.outlier.nyc/?df'>[Sponsor] Outlier</a></li><li><a class='rsswidget' href='https://www.inc.com/peter-cohan/apple-is-offering-a-40-percent-discount-on-iphones-heres-why-steve-jobs-would-hate-it.html?cid=sf01001'>Not Understanding the Concept of a Trade-In</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-secures-40-doctors-in-mission-to-dominate-health-technology/89486/'>Apple Secures 40+ Doctors in Mission to Dominate Health Technology</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-music-subscribers-offered-limited-time-discounts-on-homepod/89451/'>Apple Music Subscribers Offered Limited-Time Discounts on HomePod </a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/wireless-carriers-now-have-the-legal-right-to-block-censor-text-messages/89431/'>Wireless Carriers Now Have the Legal Right to Block, Censor Text Messages</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/2019-iphones-might-be-thinner-and-lighter-thanks-to-samsung/89425/'>2019 iPhones Might Be Thinner and Lighter (Thanks to Samsung)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-news/mans-life-saved-after-apple-watch-ecg-detects-deadly-heart-condition/89384/'>Man’s Life Saved After Apple Watch ECG Detects Deadly Heart Condition</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-news/7-best-ways-to-increase-apple-watch-battery-life/89367/'>7 Best Ways to Increase Apple Watch Battery Life</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/teenage-girl-dies-after-dropping-her-charging-iphone-into-the-bathtub/89342/'>Teenage Girl Dies After Dropping Her Charging iPhone into the Bathtub</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-news/this-apple-watch-s4-trick-allows-faster-more-accurate-heart-rate-readings/89317/'>This Apple Watch S4 Trick Allows Faster, More Accurate Heart Rate Readings</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/the-arrest-of-huaweis-cfo-might-have-dire-consequences-for-apple/89329/'>The Arrest of Huawei’s CFO Might Have Dire Consequences for Apple</a></li><li><a class='rsswidget' href='https://www.idropnews.com/ios-12/ios-12-1-2-public-beta-officially-released-heres-whats-new/89326/'>iOS 12.1.2 Public Beta Officially Released – Here’s What’s New</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/596146/u-s-iphone-ban-isnt-out-of-the-question-in-qualcomm-battle/'>U.S. iPhone ban isn’t out of the question in Qualcomm battle</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596154/tynker-junior-teaches-kids-to-code-before-they-can-read/'>Tynker Junior teaches kids to code before they can read</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/595636/become-a-certified-master-of-microsoft-office-deals/'>Become a certified master of Microsoft Office [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596094/apples-services-growth-could-be-about-to-slow-down/'>Apple’s Services growth could be about to slow down</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/458034/apple-pippin-tiah/'>Today in Apple history: Apple strikes deal with toymaking giant</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596100/pokemon-go-trainer-battles/'>Take the fight to other trainers in Pokémon Go battles</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596084/apple-will-open-1-billion-campus-in-austin-texas/'>Apple to open $1 billion campus in Austin, Texas</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596072/this-mini-iphone-concept-is-as-cute-as-a-button/'>This mini iPhone concept is as cute as a button</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/596058/fortnite-was-one-of-americas-top-searches-in-2018/'>Fortnite was one of America’s top searches in 2018</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/595738/complete-beginners-guide-to-animation-bundle/'>Don’t be scared of animation. Even you can do it. Here’s how to get started. [Deals]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/how-change-mac-username-3689410/'>How to change your Mac username</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/how-make-christmas-video-iphone-3669173/'>How to make a Christmas video on iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-pro-2019-release-date-price-specs-3689240/'>iPad Pro 2019 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/delete-immediately-mac-3689280/'>How to stop Mac asking before deleting</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/mac-vs-pc-3493363/'>Mac vs PC</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/resize-images-mac-3689216/'>How to resize images on a Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-data-recovery-recover-deleted-files-on-mac-3688403/'>Best Mac Data Recovery: Recover Deleted Files on Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/powerful-ios-system-recovery-software-repair-all-iphone-problems-without-data-loss-3688396/'>Powerful iOS System Recovery Software</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/apples-christmas-ad-3689148/'>Apple&#039;s Christmas ad: Who sings it and what&#039;s it about?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/predictions-2019-3510027/'>New Apple Products 2019: Predicting the new Apple products coming soon</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-211503" class="full post-211503 post type-post status-publish format-standard hentry category-news tag-brett-bilbrey tag-genius tag-steve-jobs tag-visionary">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/" title="Permanent link to How did Steve Jobs thrive in a technical field with a non-technical background?" rel="bookmark" rev="post-211503">How did Steve Jobs thrive in a technical field with a non-technical background?</a></h1>
	<p class="post-meta">
		Thursday, December 13, 2018 &middot;  1:17 pm &middot;
		<a href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/#comments" rev="post-211503" >2 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->&#8220;I was always very impressed with Steve’s technical knowledge and ability to understand technical issues,&#8221; Brett Bilbrey writes for Quora. &#8220;A good example of this was when my team created the built-in iSight camera.&#8221;</p>
<p>&#8220;We had to replace the external iSight camera that was a CCD imager, with an internal CMOS imager. We had created a prototype iMac, with the new CMOS imager, and had it sitting next to a system with the old external CCD iSight,&#8221; Bilbrey writes. &#8220;It was an A/B comparison, and we had it set up in the Executive board room where Steve could come look at it when he had time.&#8221;</p>
<p><div id="attachment_72873" style="width: 160px" class="wp-caption alignright"><a href="http://macdailynews.com/wp-content/uploads/2012/01/120111_steve_jobs_macbook_air.jpg"><img src="http://macdailynews.com/wp-content/uploads/2012/01/120111_steve_jobs_macbook_air.jpg" alt="Steve Jobs" width="150" height="174" class="size-full wp-image-72873" /></a><p class="wp-caption-text">Steve Jobs</p></div>&#8220;When it came time for Steve to compare the quality of our prototype to the existing external iSight, Steve started asking me very detailed and specific technical questions,&#8221; Bilbrey writes. &#8220;I had the answers, but he kept digging deeper and deeper, till he asked about the difference between the light well gathering characteristics of CCD vs. CMOS.&#8221;</p>
<p>&#8220;This was not the type of questions you expect from the CEO of a large company. And Steve had his hand in EVERYTHING at Apple from marketing, to engineering,&#8221; Bilbrey writes. &#8220;I consider myself a nerd savant (a title given to me by a friend), but Steve could surprise you with his depth of technical knowledge.&#8221;</p>
<p><strong>Much more in the full article &#8211; recommended &#8211; <a href="https://www.forbes.com/sites/quora/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/#1c31c591b1f5" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>People throw around terms like &#8220;genius&#8221; and &#8220;visionary&#8221; willy-nilly, but they actually applied to Steve Jobs.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-211503" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-211503" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-211503" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-211503" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-211503" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=How%20did%20Steve%20Jobs%20thrive%20in%20a%20technical%20field%20with%20a%20non-technical%20background%3F%20http%3A%2F%2Fmacdailynews.com%2F2018%2F12%2F13%2Fhow-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-211503" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/brett-bilbrey/" rel="tag">Brett Bilbrey</a>, <a href="http://macdailynews.com/tag/genius/" rel="tag">genius</a>, <a href="http://macdailynews.com/tag/steve-jobs/" rel="tag">Steve Jobs</a>, <a href="http://macdailynews.com/tag/visionary/" rel="tag">visionary</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">2 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2088788">
	<div class="div-comment" id="div-comment-2088788">
<div id="comment-2088788" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/d2406740b1cc8ffd2474c58813e4f115?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2406740b1cc8ffd2474c58813e4f115?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">James						</p>
		<p class="post-meta">
			Thursday, December 13, 2018 - 1:50 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?replytocom=2088788#respond' onclick='return addComment.moveForm( "comment-2088788", "2088788", "respond", "211503" )' aria-label='Reply to James'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>It&#8217;s called, &#8216;being human&#8217;, something modern autistic Silicon Valley hucksters can neither relate to nor care about. Study strategies all you like, you&#8217;ll never get it.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2088788"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2088788={"id":3817397,"unique_id":"wp-comment-2088788","title":"It%26%23039%3Bs%20called%2C%20%26%23039%3Bbeing%20human%26%23039%3B%2C%20something%20modern%20autistic%20Silicon%20Valley%20hucksters%20can%20neither%20relate%20to%20nor%20care%20about.%20Study%20strategies%20all%20you%20like%2C%20you%26%23039%3Bll%20never%20get%20it.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2018\/12\/13\/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background\/#comment-2088788","item_id":"_comm_2088788"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2088789">
	<div class="div-comment" id="div-comment-2088789">
<div id="comment-2088789" class="comment byuser comment-author-emmayche odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/00034b1be3e0176dfa64d1c95f80d3de?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/00034b1be3e0176dfa64d1c95f80d3de?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">emmayche							<img src="http://macdailynews.com/wp-content/themes/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Thursday, December 13, 2018 - 1:56 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/?replytocom=2088789#respond' onclick='return addComment.moveForm( "comment-2088789", "2088789", "respond", "211503" )' aria-label='Reply to emmayche'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Steve Jobs had what I call &#8220;meta-expertise;&#8221; in other words, he was expert at BECOMING an expert in anything he became interested in.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2088789"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2088789={"id":3817397,"unique_id":"wp-comment-2088789","title":"Steve%20Jobs%20had%20what%20I%20call%20%26quot%3Bmeta-expertise%3B%26quot%3B%20in%20other%20words%2C%20he%20was%20expert%20at%20BECOMING%20an%20expert%20in%20anything%20he%20became%20interested%20in.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2018\/12\/13\/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background\/#comment-2088789","item_id":"_comm_2088789"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='211503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d36b4069b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/12/13/how-to-decrypt-and-copy-your-old-dvd-collection-on-macos-mojave/'>How to decrypt and copy your old DVD collection on macOS Mojave</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/how-to-prepare-your-mac-for-service-repair-and-restore-it-later/'>How to prepare your Mac for service/repair, and restore it later</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/'>How did Steve Jobs thrive in a technical field with a non-technical background?</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/did-apple-make-a-big-mistake-by-cancelling-the-4-inch-iphone-se/'>Did Apple make a big mistake by cancelling the 4-inch iPhone SE?</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/apple-now-sells-lumaforge-jellyfish-workflow-servers-with-up-to-200tb-storage-costing-up-to-50000/'>Apple now sells LumaForge Jellyfish workflow servers with up to 200TB storage costing up to $50,000</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/samsungs-folding-screen-technology-has-been-stolen-and-sold-to-china/'>Samsung&#8217;s folding screen technology has been stolen and sold to China</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/intel-unveils-next-gen-sunny-cove-processors-and-graphics-appropriate-for-2019-macs/'>Intel unveils next-gen &#8216;Sunny Cove&#8217; processors and graphics appropriate for 2019 Macs</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/u-s-itc-tribunal-to-review-ruling-on-qualcomm-request-for-iphone-ban/'>U.S. ITC tribunal to review ruling on Qualcomm request for iPhone ban</a></li>
	<li><a href='http://macdailynews.com/2018/12/13/apple-to-build-new-1-billion-133-acre-campus-in-austin-and-add-jobs-across-america/'>Apple to build new $1 billion, 133-acre campus in Austin and add jobs across America</a></li>
	<li><a href='http://macdailynews.com/2018/12/12/hackers-are-targeting-critical-infrastructure-nuclear-defense-energy-and-financial-businesses/'>Hackers are targeting critical infrastructure: Nuclear, defense, energy, and financial businesses</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><!--START sovrn top right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589045&width=300&height=600"></script>
<!--END sovrn top right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!--START sovrn mid right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590171&width=300&height=600"></script>
<!--END sovrn mid right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10161037.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 6,490 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://macdailynews.com/2018/12/13/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/friendly-streaming/id553245401?mt=12&#038;uo=2'>Friendly Streaming - Friendly App Studio</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2'>PhotoScape X - Photo Editor - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/direct-message-for-instagram/id1082171383?mt=12&#038;uo=2'>Direct Message for Instagram - ThinkTime Creations LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator-pro/id1289583905?mt=12&#038;uo=2'>Pixelmator Pro - Pixelmator Team</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper-io-2/id1423046460?mt=8&#038;uo=2'>Paper.io 2 - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/amazon-prime-video/id545519333?mt=8&#038;uo=2'>Amazon Prime Video - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-calculator/id398129933?mt=8&#038;uo=2'>The Calculator - International Travel Weather Calculator</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hello-neighbor-hide-seek/id1437247965?mt=8&#038;uo=2'>Hello Neighbor Hide &amp; Seek - tinyBuild LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2'>Google Chrome - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/crowd-city/id1444062497?mt=8&#038;uo=2'>Crowd City - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/brawl-stars/id1229016807?mt=8&#038;uo=2'>Brawl Stars - Supercell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/popular-wars/id1444781694?mt=8&#038;uo=2'>Popular Wars - Lion Studios</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/baby-its-cold-outside/736798503?i=736798616&#038;uo=2'>Baby, It&#039;s Cold Outside - Dean Martin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/speechless/1383989073?i=1383989668&#038;uo=2'>Speechless - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/eastside/1405952326?i=1405952327&#038;uo=2'>Eastside - benny blanco, Halsey &amp; Khalid</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1409149359?i=1409149756&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dont-wanna-write-this-song/1435520668?i=1435520829&#038;uo=2'>Don’t Wanna Write This Song - Brett Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/all-i-want-for-christmas-is-you/585972750?i=585972803&#038;uo=2'>All I Want For Christmas Is You - Mariah Carey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/happier/1424703172?i=1424704480&#038;uo=2'>Happier - Marshmello &amp; Bastille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1439090291?i=1439090295&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/high-hopes/1361152002?i=1361152303&#038;uo=2'>High Hopes - Panic! At the Disco</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/21-christmas-hits/939846179?uo=2'>21 Christmas Hits - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/delta/1436532915?uo=2'>Delta - Mumford &amp; Sons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/glow-deluxe/1438552401?uo=2'>Glow (Deluxe) - Brett Eldredge</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-pentatonix-christmas-deluxe/1296454740?uo=2'>A Pentatonix Christmas (Deluxe) - Pentatonix</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/christmas/669854820?uo=2'>Christmas - Michael Bublé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ticket-to-l-a/1435520668?uo=2'>Ticket to L.A. - Brett Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-essential-now-thats-what-i-call-christmas/291184660?uo=2'>The Essential NOW That&#039;s What I Call Christmas - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/christmas-is-here/1438662939?uo=2'>Christmas Is Here! - Pentatonix</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-shot-the-5th-album-repackage/1446231540?uo=2'>LOVE SHOT – The 5th Album Repackage - EXO</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/solo-a-star-wars-story/id1382545660?uo=2'>Solo: A Star Wars Story - Ron Howard</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mile-22/id1404080211?uo=2'>Mile 22 - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-spy-who-dumped-me/id1416993933?uo=2'>The Spy Who Dumped Me - Susanna Fogel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ant-man-and-the-wasp/id1400637562?uo=2'>Ant-Man and the Wasp - Peyton Reed</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/incredibles-2/id1392900449?uo=2'>Incredibles 2 - Brad Bird</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/peppermint/id1413642947?uo=2'>Peppermint - Pierre Morel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mission-impossible-fallout/id1406515547?uo=2'>Mission: Impossible - Fallout - Christopher McQuarrie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-equalizer-2/id1406533645?uo=2'>The Equalizer 2 - Antoine Fuqua</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/venom/id1437190744?uo=2'>Venom - Ruben Fleischer</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/time-of-death/id1428005478?i=1446476085&#038;uo=2'>Time of Death - The Rookie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-armorers-faith/id1434096326?i=1446500215&#038;uo=2'>The Armorer&#039;s Faith - FBI</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/remember-it-was-me/id1439367439?i=1446222191&#038;uo=2'>Remember It Was Me - Dirty John</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/break-free/id1411604885?i=1446194098&#038;uo=2'>Break Free - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/last-fling-before-the-ring/id1439369012?i=1446515732&#038;uo=2'>Last Fling Before the Ring - The Real Housewives of New Jersey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/elseworlds-pt-1/id1433842833?i=1446214521&#038;uo=2'>Elseworlds, Pt. 1 - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/let-them-eat-chicken/id1436066710?i=1446387185&#038;uo=2'>Let Them Eat Chicken! - Below Deck</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/hope-and-pride/id1440671599?i=1446349602&#038;uo=2'>Hope and Pride - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/elseworlds-pt-2/id1423880690?i=1446293301&#038;uo=2'>Elseworlds, Pt. 2 - Arrow</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/elseworlds-pt-3/id1433843597?i=1446463907&#038;uo=2'>Elseworlds, Pt. 3 - Supergirl</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-art-of-war-unabridged/id311281078?uo=2'>The Art of War (Unabridged) - Sun Tzu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/total-money-makeover-proven-plan-for-financial-fitness/id315601211?uo=2'>The Total Money Makeover: A Proven Plan for Financial Fitness - Dave Ramsey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/an-american-marriage-oprahs-book-club-a-novel-unabridged/id1337871813?uo=2'>An American Marriage (Oprah’s Book Club): A Novel (Unabridged) - Tayari Jones</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/long-road-to-mercy-unabridged/id1437424889?uo=2'>Long Road to Mercy (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/dare-to-lead-brave-work-tough-conversations-whole-hearts/id1436973564?uo=2'>Dare to Lead: Brave Work. Tough Conversations. Whole Hearts. (Unabridged) - Brené Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/becoming-unabridged/id1441561306?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-d2406740b1cc8ffd2474c58813e4f115">
	</div>
	<div class="grofile-hash-map-00034b1be3e0176dfa64d1c95f80d3de">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Sovrn analyze -->
<script src="https://chance.tzzcjm.info" async></script>
<!-- End Sovrn analyze -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- Amazon oneTag code -->

<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>

<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/12\/13\/how-did-steve-jobs-thrive-in-a-technical-field-with-a-non-technical-background\/":211503};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1544673513g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJx9jUEOwiAQRS8knTRtdWU8iqEwtgMMYGHS6xdjTFwY1//992DPyqRYMVZgUTnIQrGAw5q18cDJSsACe162tKbOlRP8f9wpGpiFgoVAvl2fgoKrjjbg1jHFj6NxQWwD3EuvkGe03/uPhvZUGOu78UgbN/bG134ax/NlmPrBHclkTBY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'145776786',post:'211503',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '211503' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":666,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>