<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<!-- START AdPushup--> 
	<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/38341/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script> 
	<!-- END AdPushup-->
	
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>Apple works to conserve mangroves &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='April 2019' href='http://macdailynews.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://macdailynews.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://macdailynews.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://macdailynews.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="The roots of a mangrove tree are like veins. They rise up and plunge down into the salty waters..." />
<meta name="keywords" content="news, apple, carbon credits, cispatá bay, climate change, colombia, conservation international, córdoba, earth day, global climate action summit, mangroves" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple works to conserve mangroves Comments Feed" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVUMsOgzAM+6GV7AEHDtM+ZSptVzLSFjWtEH+/ArtsJ7hEtmJbiWEaBXpFWRsGxQwaOUFHQQ2CsIsyzsBpJlM59FURnKA4VPDJ+AQui5GyRc/wNmmUagAXdKaSRTiUuVkP2Dh3rCKOCYP/Y0diJtTWpBJgZFT9+tgGxbYRr7iG6EO39TIaLbWeV4je7nE/S73AQaEkQcEG/iF7a10++OJF/nD3S9PUt2vdntsPEUqq0Q==' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqZGJiZGhhUEWACVeIKY='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.1.1#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOQDAQQNELaUcTTVfiKEJNZEpHmTbC6W3YW/+8D2dSfuOMnCEWldYyEwsEzGnwC/TEHsZC6wRpkxxRZJhRR2IdpILfOOwFj0u/RR0odH+bLrbGNs7WxjgXHqOKNSQ='></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-UIU' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F04%2F22%2Fapple-works-to-conserve-mangroves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F04%2F22%2Fapple-works-to-conserve-mangroves%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="The roots of a mangrove tree are like veins. They rise up and plunge down into the salty waters..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple works to conserve mangroves" />
<meta property="og:url" content="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/" />
<meta property="og:description" content="The roots of a mangrove tree are like veins. They rise up and plunge down into the salty waters&#8230;" />
<meta property="article:published_time" content="2019-04-22T18:03:28+00:00" />
<meta property="article:modified_time" content="2019-04-22T16:30:57+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="Apple works to conserve mangroves" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2019%2F04%2F22%2Fapple-works-to-conserve-mangroves%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215192"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div align="center">
<ins class="adPushupAds" data-adpControl="vo20m" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTA1Mzgmd2lkdGg9OTcwJmhlaWdodD05MCI+PC9zY3JpcHQ+Cgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
</div></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="c1feh" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDQmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pg=="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="rarse" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzAmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-128" class="widget cfsnip-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=19KA014JRX72FW0QJ7R2&f=ifr&linkID=07733f4ba672c6eae38eb39393628d3d&t=macdailynews-20&tracking_id=macdailynews-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Apr 2019</strong><br /><a href="http://macdailynews.com/2019/04/22/why-ive-learned-to-hate-my-apple-watch/">Why I&#039;ve learned to hate my Apple Watch</a></li><li><strong>Apr 2019</strong><br /><a href="http://macdailynews.com/2019/04/22/what-to-expect-from-apples-q219-earnings-report/">What to expect from Apple&#039;s Q219 earnings report</a></li><li><strong>Apr 2019</strong><br /><a href="http://macdailynews.com/2019/04/22/why-the-apple-mfa-lawsuit-should-get-thrown-out-of-court/">Why the Apple MFA lawsuit should get thrown out of court</a></li><li><strong>Apr 2019</strong><br /><a href="http://macdailynews.com/2019/04/19/hey-samsung-whats-the-point-of-being-first-if-you-cant-be-good/">Hey, Samsung, what&#039;s the point of being first, if you can&#039;t be good?</a></li><li><strong>Apr 2019</strong><br /><a href="http://macdailynews.com/2019/04/17/ios-apps-will-make-apples-mac-a-better-platform-eventually/">iOS apps will make Apple&#039;s Mac a better platform - eventually</a></li></ul><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></div><div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/QvaK4bBd7sc/'>Tim Cook shares four stunning Shot on iPhone nature photos for Earth Day</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Ux5cte54lPs/'>5G iPhone using Qualcomm and Samsung chips, Apple could ship 200 million iPhones in 2020</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/skuNqVSb734/'>Apple now paying Amazon over $30M each month for cloud services, likely to continue growing</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0L68HkeMctQ/'>Zillow iPhone app provides 3D tours of homes for sale throughout the US and Canada</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/HhCMFeI1eOc/'>Apple granted FCC approval for Beats Powerbeats Pro totally wireless earphones as launch nears</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dyGQ87Qd6PQ/'>On Earth Day, Apple reports back on its mangrove restoration project to absorb carbon</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/H2eoTNb-qOM/'>Apps to help quit smoking or cope with depression share data without full disclosure, finds AMA</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/F45eBtQ1Fy8/'>Bowers &amp; Wilkins unveils ultra-premium ‘Formation’ home speaker line with AirPlay 2</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/b2PrFL5adtM/'>JCPenney drops Apple Pay support from retail stores and app</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/AKGvoGX8b6s/'>Best Buy’s 1-day sale offers deals on iPad Pro, MacBook Pro under $1,000, iMacs and iTunes gift cards</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/04/22/apple-releases-ios-12-3-beta-3/'>Apple Seeds Third Beta of iOS 12.3 With New TV App to Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/04/22/galaxy-fold-launch-delayed-report/'>Galaxy Fold Launch Delayed as Samsung Commits to &#039;Strengthen the Display Protection&#039; [Updated]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/04/22/wwdc-2019-developer-features-rumors/'>WWDC 2019: Siri Expected to Become More Useful With Third-Party Apps on iOS 13 and More</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/04/22/apple-celebrates-earth-day-2019/'>Apple Celebrates Earth Day 2019</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/04/22/sony-tvs-airplay-2-homekit-summer-2019/'>Sony&#039;s Upcoming Smart TVs to Receive AirPlay 2 and HomeKit in Summer 2019, Including $70,000 Model</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/04/22/conservation-international-apple-have-teamed-to-protect-mangrove-forests'>Conservation International &amp; Apple have teamed to protect mangrove forests</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/04/22/apple-has-a-full-time-professional-philosopher-on-staff'>Apple has a full-time professional philosopher on staff</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/04/22/apple-loses-bid-to-deny-swatch-australian-one-more-thing-trademark'>Apple loses bid to deny Swatch Australian &#039;one more thing&#039; trademark</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/04/22/apple-pay-abruptly-dropped-by-jcpenney-is-no-longer-accepted-in-store'>Apple Pay abruptly dropped by JCPenney, is no longer accepted in store</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/04/21/amazon-issues-even-steeper-markdowns-on-apples-11-inch-ipad-pro-delivering-record-low-prices'>Amazon issues even steeper markdowns on Apple&#039;s 11-inch iPad Pro, delivering record low prices</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://agenda.com/?daringfireball'>Agenda</a></li><li><a class='rsswidget' href='https://www.nytimes.com/interactive/2019/04/18/us/politics/mueller-report-document.html'>The Mueller Report</a></li><li><a class='rsswidget' href='https://www.wired.com/story/facebook-mark-zuckerberg-15-months-of-fresh-hell/'>‘15 Months of Fresh Hell Inside Facebook’</a></li><li><a class='rsswidget' href='https://www.newyorker.com/news/news-desk/secrecy-self-dealing-and-greed-at-the-nra'>‘Secrecy, Self-Dealing, and Greed at the N.R.A.’</a></li><li><a class='rsswidget' href='https://blog.aboutamazon.com/entertainment/alexa-play-music'>Amazon and Google Both Launch Ad-Based ‘Free’ Music Tiers</a></li><li><a class='rsswidget' href='https://www.businessinsider.in/Facebook-says-it-unintentionally-uploaded-1-5-million-peoples-email-contacts-without-their-consent/articleshow/68930320.cms'>Facebook Says It ‘Unintentionally Uploaded’ 1.5 Million People’s Email Contacts Without Their Consent</a></li><li><a class='rsswidget' href='https://www.recode.net/2019/4/18/18485528/facebook-instagram-passwords-stored-unencrypted-security-issue'>Facebook Updates Month-Old Post, Now Admits Millions, Not Thousands, of Instagram Passwords Were Stored in Plain Text</a></li><li><a class='rsswidget' href='https://nypost.com/2019/04/15/the-5th-ave-apple-store-has-been-crawling-with-bed-bugs/'>Flagship 5th Avenue Apple Store Battling Bed Bugs</a></li><li><a class='rsswidget' href='https://design.peteforamerica.com/'>Pete for America’s Design Toolkit</a></li><li><a class='rsswidget' href='https://arstechnica.com/gadgets/2018/12/dont-buy-a-5g-smartphone-at-least-not-for-a-while/'>‘Don’t Buy a 5G Smartphone’</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/10-fun-and-useful-siri-shortcuts-you-have-to-try-today/103309/'>10 Fun and Useful Siri Shortcuts You Have to Try Today</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/you-dont-have-to-be-marie-kondo-to-love-this-apple-accessory-organizer/103293/'>You Don’t Have to Be Marie Kondo to Love This Apple Accessory Organizer</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/here-are-2019s-best-vpns-ranked/103192/'>Here Are 2019’s Best VPNs Ranked</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/how-to-listen-to-music-for-free-on-amazon-echo-and-google-home/103262/'>How to Listen to Music for Free on Amazon Echo and Google Home</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-hosts-will-jada-and-jaden-smith-for-a-discussion-amidst-environmental-initiatives/103217/'>Apple Hosts Will, Jada, and Jaden Smith for a Discussion Amidst Environmental Initiatives</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/dont-blow-2000-on-a-galaxy-fold-here-are-9-tech-products-to-buy-instead/103128/'>Don’t Blow $2,000 on a Galaxy Fold – Here Are 9+ Tech Products to Buy Instead</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone-holds-title-for-most-popular-smartphone-despite-negative-press/103104/'>iPhone Holds Title for Most Popular Smartphone Despite Negative Press</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/facebook-admits-millions-of-instagram-user-passwords-may-have-been-revealed/103081/'>Facebook Admits Millions of Instagram User Passwords May Have Been Revealed</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/heres-what-apple-gave-up-to-settle-nasty-legal-battle-with-qualcomm/103056/'>Here’s What Apple Gave up to Settle Nasty Legal Battle with Qualcomm</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-has-a-long-road-ahead-in-designing-its-own-5g-modem-chips/103045/'>Apple Has a Long Road Ahead in Designing Its Own 5G Modem Chips</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/620124/apple-support-forum-jessa-jones/'>Tenacious repair tech combats misinformation in Apple support forum</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/542835/apple-ibeetle-volkswagen/'>Today in Apple history: Apple teams with Volkswagen for iBeetle car</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/619940/the-best-music-gift-card-and-privacy-apps-this-week/'>The best music, gift card and privacy apps this week</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/477553/apple-history-canon-apple-acquisition/'>Today in Apple history: Rumors fly that Canon might buy Apple</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/620710/snap-kardashian-worthy-selfies-with-a-clever-iphone-accessory-deals/'>Snap Kardashian-worthy selfies with a clever iPhone accessory [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/620792/activity-app-secrets-cult-of-mac-magazine-293/'>10 awesome Activity app secrets [Cult of Mac Magazine No. 293]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/620778/these-hand-crafted-wood-bands-give-apple-watch-a-rustic-look-and-polished-feel/'>Hand-crafted wood bands give Apple Watch a rustic look and polished feel</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/477343/today-apple-history-gizmodo-lost-iphone-4-prototype/'>Today in Apple history: Gizmodo tears down a lost iPhone 4 prototype</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/620762/foundation-show-runner-steps-down-from-apples-tv-adaptation/'>Foundation show runner steps down from Apple’s TV adaptation</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/620578/slope-makes-ipad-a-sleek-second-screen-for-mac-10-discount/'>Slope makes iPad a sleek second screen for Mac [10% discount]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2019/3/26/apples-most-exciting-announcement-apple-card'>Apple&#039;s Most Exciting Announcement – Apple Card</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/security/5-reasons-use-cyberghost-vpn-3694932/'>5 reasons to use CyberGhost VPN</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-vpn-3642209/'>The best VPN for Mac 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/ipad/air-2019-vs-pro-2017-3695254/'>iPad Air 2019 vs iPad Pro 2017</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/wwdc-2019-3692454/'>WWDC 2019 dates and what to expect</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/predictions-2019-3510027/'>New Apple product predictions 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/macbook-pro-2019-3692487/'>MacBook Pro 2019 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/new-apple-display-3474851/'>New Apple display release date and rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/macos-2019-update-3690189/'>macOS 10.15 (2019) update: Release date and features</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/airpods-3-release-date-3693918/'>AirPods 3 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/imac/215in-2019-3695326/'>iMac 21.5in (2019) review</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-218048" class="full post-218048 post type-post status-publish format-standard hentry category-news tag-apple tag-carbon-credits tag-cispata-bay tag-climate-change tag-colombia tag-conservation-international tag-cordoba tag-earth-day tag-global-climate-action-summit tag-mangroves">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/" title="Permanent link to Apple works to conserve mangroves" rel="bookmark" rev="post-218048">Apple works to conserve mangroves</a></h1>
	<p class="post-meta">
		Monday, April 22, 2019 &middot;  2:03 pm &middot;
		<a href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/#comments" rev="post-218048" >2 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->

<!--START AdPushup in-article 300x250-->
<ins class="adPushupAds" data-adpControl="2nqsc" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxMzMmd2lkdGg9MzAwJmhlaWdodD0yNTAiPjwvc2NyaXB0PiAK"></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
<!--END AdPushup in-article 300x250-->

<!-- START WebSiteVoice -->
<script async src="https://widget.websitevoice.com/j4zZ1Se4EO1HPk0xCvtD7Q"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'j4zZ1Se4EO1HPk0xCvtD7Q');
  wvtag('widget-style', {
    className: 'wv-circle-small',
    backgroundColor: '#FF0101'
  });
</script>
<!-- END WebSiteVoice -->The roots of a mangrove tree are like veins. They rise up and plunge down into the salty waters of Cispatá Bay in Córdoba, Colombia, along the coast of the Caribbean Sea, sprawling in every direction. A series of channels have formed an arterial highway connecting to the Sinú River, providing single-lane access into and out of the mangroves where fishermen and loggers begin their day’s work.</p>
<p>“Right now we have a lot of people working on opening channels to keep the water flowing,” says Luis Roberto Canchila Avila, president of Asoamanglebal, the first mangrove association in San Bernardo del Viento in Córdoba. “Because we are in summer, there are parts where the water flow is different and fish die as they are left without oxygen.” It’s a delicate balance: too much river water or too little salt water, and the mangroves could be destroyed.</p>
<p>The mangroves have long been a lifeline for the coastal communities of Colombia. They protect them from storm surges and provide food and wood supplies to families. They are also a lifeline for the world, sucking carbon out of the atmosphere and storing it deep in their soil below water for centuries. Recent studies show they can store up to 10 times the amount of carbon per acre as land-based forests.</p>
<p>But pressures from illegal farming, fishing and logging combined with climate change are threatening their existence. “There are many illegal groups working in the mangroves,” Canchila Avila says. “They don’t know or care for the sustainability efforts.” According to Conservation International, when degraded or destroyed, mangroves and other coastal ecosystems emit the carbon they have stored for centuries into the atmosphere and become sources of greenhouse gases. They estimate that as much as 1 billion metric tons of CO2 are being released annually from degraded coastal ecosystems. That’s equivalent to the total annual emissions from cars, buses, aircraft and boats in the US in 2017.</p>
<p>On this humid, sunny April morning, Cispatá Bay is still, save for a few local fishermen waist deep in the sea casting their hand-woven nets. Here, Conservation International and Invemar Research Institute are collecting mangrove soil samples to be analyzed for carbon stored in sediment below the waterline, known as “blue carbon.” Together with the Omacha Foundation, the three organizations are designing a carbon financing model to incentivize conservation and restoration of mangroves in the region, working in partnership with the local government environment authority (CVS) and the local communities.</p>
<p>For Apple’s Earth Day 2018 Give Back campaign, Apple partnered with Conservation International to protect and restore the 27,000-acre mangrove forest in Cispatá Bay, which is expected to sequester 1 million metric tons of CO2 over its lifetime. At the Global Climate Action Summit last September in California, Apple’s Vice President of Environment, Policy and Social Initiatives Lisa Jackson underscored the importance of this type of preservation. “These forests are critical because they’re one of nature&#8217;s most important tools in the battle against climate change,” she said. “Globally, we’ve lost half of the world’s mangrove forests since the 1940s — so it’s high time we start preserving and protecting them.”</p>
<p>Conservation International’s project is the first in the world to fully quantify blue carbon credits in both trees and soil, and will be a model for scaling carbon sequestration in global mangrove ecosystems and curbing emissions caused by deforestation in these areas.</p>
<p>“We are pioneering this new wetland model,” says María Claudia Díazgranados Cadelo, marine biologist and director of Marine and Community Incentive Programs at Conservation International. “We need to strengthen the way we measure carbon stocks in the soil component of the mangroves. Other methodologies only use above-ground biomass without taking much consideration of the soil, which for mangroves and other coastal ecosystems is the most important place where those ecosystems store carbon.”</p>
<p>Beyond the bay, there are hundreds of families living and working with the mangroves. The mangleros, as they are called, are part of a network of local mangrove associations formed to conserve and protect the mangroves as well as the communities that rely on them for food and income.</p>
<p>In the neighboring town of San Antero, Cispatá native Ignacia de la Rosa Pérez, manages the relationship between the community and the nonprofit organizations through the Independent Mangrove Association. “I was practically born in the mangroves,” Rosa Pérez says. “When I was a little girl I began to lead expeditions into the woods and explore life. I didn’t know I was a leader, but everyone followed me. That’s how I began leading movements.”</p>
<p>Since 1976, Rosa Pérez has collected decades of data on the mangroves, including details on the animals that live there, the health of the mangroves and the channels that run through them. Binders of maps and in-depth analysis on the characteristics of these coastal trees line two bookshelves in her home office. She holds the greatest collection of data on the region since long before Cispatá Bay was classified as a Marine Protected Area Subsystem, the terms of which also reside in a few binders in Rosa Pérez’s home.</p>
<p>“We saw the shift in the mouth of the river,” Rosa Pérez says. “We saw changes in the ecological processes from the animals to the forest. Everything continued to change, and finally one mangrove that had been there for three or four centuries shifted onto the land, so as time went by, people began to sustain themselves from the mangroves.”</p>
<p>As Rosa Pérez recalls, the community would sell whatever they could: wood, tree bark, fish and crabs. So when a local politician tried to label the mangrove workers as ecological predators, Rosa Pérez was enraged. While the mangrove workers were accused of destroying the trees through their fishing and logging practices, the reality is the trees were actually dying on their own.</p>
<p>“When I was 3, we would compete to see who could find the biggest tree that was buried,” Rosa Pérez says. “The mangrove had disappeared, maybe because of the salinity or lack of tributaries. That experience resulted in an answer in ’92 … I went out to the salt mines with the mangrove workers. They dug out the dirt with their hands and with shovels. They pulled up the tree to prove they hadn’t cut it down.”</p>
<p>That proof laid the groundwork for a long-term alliance between the local community and CVS, establishing a set of sustainable practices for using the mangroves. Among them is a rotation plan for leveraging the mangroves from only one designated area at a time so that each zone has time to recover and restore itself.</p>
<p>“We’ve begun to speak a new language,” Rosa Pérez explains, “a cross between the language of the professionals, of technicians and scientists, and the language of the community. That’s what made us grow and be able to reach the place that we all are in today.”</p>
<p>Twenty-five miles east of San Antero in San Bernardo del Viento, Asoamanglebal’s Canchila Avila is managing a similar relationship between the community, the local organizations and local government. While Canchila Avila coordinates the sustainable cutting and clearing of mangroves to maintain water flow, he also assigns permits for cutting wood to be sold for construction purposes. “We take from the mangroves but we’re also preserving them,” Canchila Avila says. “If we find an area with very few trees, we know that it needs rehabilitation and it needs to recuperate. We let that area restore and we add trees.”</p>
<p>“We know the area and we know the height of the river, so we used to cut without any prior technical knowledge just because we grew up watching how it was done,” Canchila Avila says. “Today we combine technical knowledge from CVS with our experience.”</p>
<p>Canchila Avila, Rosa Pérez, Díazgranados and a team of marine biologists and environmentalists are all on the frontlines of these conservation efforts. Without the knowledge and experience of the mangleros, preserving the mangroves would be almost impossible.</p>
<p>“They are our right hand in terms of conservation efforts,” Díazgranados says.</p>
<p>The roots between the people of Cispatá Bay and the mangroves runs deep. So much so, that every year, the Festival of the Donkey during Holy Week serves as a reminder. Based on a biblical tale retold through the lens of a local puppeteer, masked donkeys carry a man to the town square where he is sentenced to death for his crimes and must read his will. In it, he declares: “To the people of the mangroves, I leave the mangroves.”</p>
<p>Source: Apple Inc.</p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Note: </span></strong>See all of the photos via Apple <a href=""https://www.apple.com/newsroom/2019/04/conserving-mangroves-a-lifeline-for-the-world/ target="_new" rel="noopener noreferrer">here</a>.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-218048" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-218048" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-218048" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-218048" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-218048" class="share-skype sd-button share-icon" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/carbon-credits/" rel="tag">carbon credits</a>, <a href="http://macdailynews.com/tag/cispata-bay/" rel="tag">Cispatá Bay</a>, <a href="http://macdailynews.com/tag/climate-change/" rel="tag">climate change</a>, <a href="http://macdailynews.com/tag/colombia/" rel="tag">Colombia</a>, <a href="http://macdailynews.com/tag/conservation-international/" rel="tag">Conservation International</a>, <a href="http://macdailynews.com/tag/cordoba/" rel="tag">Córdoba</a>, <a href="http://macdailynews.com/tag/earth-day/" rel="tag">Earth Day</a>, <a href="http://macdailynews.com/tag/global-climate-action-summit/" rel="tag">Global Climate Action Summit</a>, <a href="http://macdailynews.com/tag/mangroves/" rel="tag">mangroves</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">2 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2153860">
	<div class="div-comment" id="div-comment-2153860">
<div id="comment-2153860" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/1b669c85d3738d79ab6963ceaa9b1194?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b669c85d3738d79ab6963ceaa9b1194?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">John Dingler, artist						</p>
		<p class="post-meta">
			Monday, April 22, 2019 - 3:03 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/04/22/apple-works-to-conserve-mangroves/?replytocom=2153860#respond' data-commentid="2153860" data-postid="218048" data-belowelement="comment-2153860" data-respondelement="respond" aria-label='Reply to John Dingler, artist'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I wonder if Apple is once again showing the way to the world within the context of — dare I say this? — Capitalism but not just any form of Capitalism, but beneficial Capitalism as apposed to predatory Capitalism, evolving and moving to where the hockey puck could very well be in the future: Environmentalism which is an attempt to answer the very difficult question of how to monetarily profit from environmentalism which means taking care of the environment in a way that will also satisfy hard core, Ferengi-type Capitalists.</p>
<p>Just as Apple evolved from 1). computers to 2). services, so it could be moving from services to 3). environmental sustainability; With each step along the way, it showed and will show investors how to fill their unsatisfied gaping purses. And what if Apple continues to delight them along the way? Well, sustaining the environment, sustaining delight, and sustaining profits, these three combined would form a winning formula for humanity.</p>
<p>I just love the idea that a corporation, not Greenpeace, not some other environmentalist organization, but a fundamentally greedy organization could lead by example. Of course, Apple would have learned the lessons from the vanguard environmentalist groups and heroic individuals such as Dian Fossey, Paul Watson, , Teddy Rosevelt, Chico Mendez, Dr. Jane Goodall, Julia Butterfly Hill who climbed atop an ancient redwood tree and saved it, Jane Goodall, Robert Redford,  John Muir, Rachal Carson who wrote “Silent Spring,” and others. It would satisfy environmentalists and Capitalists. It could be like Nixon shaking hands with China or the superbly heart-warming lesson of the Prodigal Son.</p>
<p>So the key question is how can Capitalists profit from Environmentalism? And could Tim Cook, largely reviled here, but backed by the full economic power via his Apple Corp. be the major 21st C. environmentalist and sustainability influencer, be that very person also?</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2153860"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2153860={"id":3817397,"unique_id":"wp-comment-2153860","title":"I%20wonder%20if%20Apple%20is%20once%20again%20showing%20the%20way%20to%20the%20world%20within%20the%20context%20of%20%20dare%20I%20say%20this%3F%20%20Capitalism%20but%20not%20just%20any%20form%20of%20Capitalism%2C%20but%20beneficial%20Capitalism%20as%20apposed%20to%20preda%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/04\/22\/apple-works-to-conserve-mangroves\/#comment-2153860","item_id":"_comm_2153860"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2153887">
	<div class="div-comment" id="div-comment-2153887">
<div id="comment-2153887" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6d9e271fe7a7fd73c6dfa8a30cdb3085?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">TxUser						</p>
		<p class="post-meta">
			Monday, April 22, 2019 - 4:08 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/04/22/apple-works-to-conserve-mangroves/?replytocom=2153887#respond' data-commentid="2153887" data-postid="218048" data-belowelement="comment-2153887" data-respondelement="respond" aria-label='Reply to TxUser'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>From a purely selfish point of view, it is in a corporation&#8217;s interest to make sure that it has healthy customers and that the customers aren&#8217;t caught in an economic crash. People who are bailing out their homes after the third 500-year flood in two years aren&#8217;t buying computers or consumer electronics.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2153887"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2153887={"id":3817397,"unique_id":"wp-comment-2153887","title":"From%20a%20purely%20selfish%20point%20of%20view%2C%20it%20is%20in%20a%20corporation%26%23039%3Bs%20interest%20to%20make%20sure%20that%20it%20has%20healthy%20customers%20and%20that%20the%20customers%20aren%26%23039%3Bt%20caught%20in%20an%20economic%20crash.%20People%20who%20are%20bailing%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/04\/22\/apple-works-to-conserve-mangroves\/#comment-2153887","item_id":"_comm_2153887"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/22/apple-works-to-conserve-mangroves/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='218048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcf9906e31" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2019/04/22/5-mistakes-new-mac-users-make/'>5 mistakes new Mac users make</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/why-ive-learned-to-hate-my-apple-watch/'>Why I&#8217;ve learned to hate my Apple Watch</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/'>Apple works to conserve mangroves</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/apple-employs-an-in-house-philosopher-wont-let-him-talk-to-the-press/'>Apple employs an in-house philosopher; won&#8217;t let him talk to the press</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/ming-chi-kuo-apple-will-release-a-5g-iphone-in-2020-with-modem-chips-from-qualcomm-and-samsung/'>Ming-Chi Kuo: Apple&#8217;s 5G iPhone coming in 2020 with bigger battery, modem chips from Qualcomm and Samsung</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/what-to-expect-from-apples-q219-earnings-report/'>What to expect from Apple&#8217;s Q219 earnings report</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/apple-spends-more-than-30-million-on-amazon-web-services-every-month/'>Apple spends more than $30 million on Amazon Web Services every month</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/why-the-apple-mfa-lawsuit-should-get-thrown-out-of-court/'>Why the Apple MFA lawsuit should get thrown out of court</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/tim-cook-we-grieve-as-islamist-terrorists-bomb-attacks-kill-hundreds-of-catholics-in-sri-lanka/'>Tim Cook: We grieve as Islamist terrorists&#8217; bomb attacks kill hundreds of Catholics in Sri Lanka</a></li>
	<li><a href='http://macdailynews.com/2019/04/22/next-gen-iphone-xi-and-iphone-xi-max-molds-show-triple-camera-layout/'>Next-gen &#8216;iPhone XI&#8217; and &#8216;iPhone XI Max&#8217; molds show triple camera layout</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="5dn4i" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDUmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="u660o" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzEmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10280269.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,732 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://macdailynews.com/2019/04/22/apple-works-to-conserve-mangroves/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow!                        </button>
                    </p>
				            </form>
		
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-powerpoint/id462062816?mt=12&#038;uo=2'>Microsoft PowerPoint - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-word/id462054704?mt=12&#038;uo=2'>Microsoft Word - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-excel/id462058435?mt=12&#038;uo=2'>Microsoft Excel - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/numbers/id409203825?mt=12&#038;uo=2'>Numbers - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/keynote/id409183694?mt=12&#038;uo=2'>Keynote - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pages/id409201541?mt=12&#038;uo=2'>Pages - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/imovie/id408981434?mt=12&#038;uo=2'>iMovie - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/connect-for-canon/id1440117078?mt=12&#038;uo=2'>Connect for Canon - Appster Ltd</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/civilization-v/id439924718?mt=12&#038;uo=2'>Civilization® V - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pick-me-up/id1449612799?mt=8&#038;uo=2'>Pick Me Up™ - tastypill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/animal-rescue-3d/id1451353849?mt=8&#038;uo=2'>Animal Rescue 3D - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/clean-road/id1455654495?mt=8&#038;uo=2'>Clean Road - SayGames LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roller-splat/id1448852425?mt=8&#038;uo=2'>Roller Splat! - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/run-race-3d/id1456492106?mt=8&#038;uo=2'>Run Race 3D - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pinatamasters/id1438090112?mt=8&#038;uo=2'>Pinatamasters - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/draw-it/id1451505313?mt=8&#038;uo=2'>Draw it - Kwalee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/tiles-hop-edm-rush/id1344702806?mt=8&#038;uo=2'>Tiles Hop - EDM Rush - Amanotes Pte. Ltd.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/whiskey-glasses/1440111976?i=1440111980&#038;uo=2'>Whiskey Glasses - Morgan Wallen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sucker/1454315909?i=1454315910&#038;uo=2'>Sucker - Jonas Brothers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sweet-but-psycho/1386719029?i=1386719031&#038;uo=2'>Sweet but Psycho - Ava Max</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bad-guy/1450695723?i=1450695739&#038;uo=2'>bad guy - Billie Eilish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1445949265?i=1445949267&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/jenny-of-oldstones-game-of-thrones/1460461551?i=1460461552&#038;uo=2'>Jenny of Oldstones (Game of Thrones) - Florence + The Machine</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/old-town-road/1456313174?i=1456313177&#038;uo=2'>Old Town Road - Lil Nas X</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/gods-country/1456684140?i=1456684143&#038;uo=2'>God&#039;s Country - Blake Shelton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/old-town-road-feat-billy-ray-cyrus-remix/1458638377?i=1458638381&#038;uo=2'>Old Town Road (feat. Billy Ray Cyrus) [Remix] - Lil Nas X</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/moonlight/1448691832?uo=2'>Moonlight - JOHNNYSWIM</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/free-spirit/1455151397?uo=2'>Free Spirit - Khalid</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reboot/1452951797?uo=2'>Reboot - Brooks &amp; Dunn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/social-cues/1450676554?uo=2'>Social Cues - Cage the Elephant</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dont-smile-at-me/1322774442?uo=2'>dont smile at me - Billie Eilish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1447184494?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/fancy-you-ep/1460136355?uo=2'>Fancy You - EP - TWICE</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/map-of-the-soul-persona/1458938366?uo=2'>MAP OF THE SOUL : PERSONA - BTS</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/when-we-all-fall-asleep-where-do-we-go/1450695723?uo=2'>WHEN WE ALL FALL ASLEEP, WHERE DO WE GO? - Billie Eilish</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/iron-man-3/id661107687?uo=2'>Iron Man 3 - Shane Black</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/holmes-watson/id1444816549?uo=2'>Holmes &amp; Watson - Etan Cohen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/bumblebee/id1443883176?uo=2'>Bumblebee - Travis Knight</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/thor/id689209608?uo=2'>Thor - Kenneth Branagh</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/spider-man-into-the-spider-verse/id1444695454?uo=2'>Spider-Man: Into the Spider-Verse - Rodney Rothman, Peter Ramsey &amp; Bob Persichetti</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-age-of-ultron/id983441161?uo=2'>Avengers: Age of Ultron - Joss Whedon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-avengers/id533654020?uo=2'>The Avengers - Joss Whedon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/captain-america-civil-war/id1104040170?uo=2'>Captain America: Civil War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/aquaman-2018/id1444244278?uo=2'>Aquaman (2018) - James Wan</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/do-you-know-how-to-dispose-of-a-body/id1454832850?i=1458944611&#038;uo=2'>Do You Know How to Dispose of a Body? - Killing Eve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/its-kind-of-a-phone-y-story/id1452689928?i=1460076730&#038;uo=2'>It&#039;s Kind of a Phone-y Story - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/better-angels/id1422156629?i=1460486013&#038;uo=2'>Better Angels - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-third-estate-no-136/id1443005403?i=1460391467&#038;uo=2'>The Third Estate (No. 136) - The Blacklist</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/nice-and-neat/id1454832850?i=1459469596&#038;uo=2'>Nice and Neat - Killing Eve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-hungry-caterpillar/id1454832850?i=1460196839&#038;uo=2'>The Hungry Caterpillar - Killing Eve</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-3/id1438680564?i=1460485025&#038;uo=2'>Reunion, Pt. 3 - The Real Housewives of Atlanta</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/snatch-game-at-sea/id1451629037?i=1460298739&#038;uo=2'>Snatch Game At Sea - RuPaul&#039;s Drag Race</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/head-over-high-heels/id1426645359?i=1460281222&#038;uo=2'>Head Over High Heels - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/eat-pray-fight/id1455520715?i=1460536031&#038;uo=2'>Eat Pray Fight - Keeping Up With the Kardashians</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/next-level-basic-unabridged/id1457405999?uo=2'>Next Level Basic (Unabridged) - Stassi Schroeder</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/the-mueller-report-unabridged/id1460462992?uo=2'>The Mueller Report (Unabridged) - The Washington Post</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/the-path-made-clear/id1452629977?uo=2'>The Path Made Clear - Oprah Winfrey</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/girl-stop-apologizing/id1453125885?uo=2'>Girl, Stop Apologizing - Rachel Hollis</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/how-to-make-sh-t-happen-make-more-money-get-in-better/id1451905637?uo=2'>How to Make Sh*t Happen: Make More Money, Get in Better Shape, Create Epic Relationships and Control (Unabridged) - Sean Whalen</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/life-will-be-the-death-of-me-and-you-too-unabridged/id1454565393?uo=2'>Life Will Be the Death of Me: . . . and you too! (Unabridged) - Chelsea Handler</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/where-the-crawdads-sing-unabridged/id1428290134?uo=2'>Where the Crawdads Sing (Unabridged) - Delia Owens</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/becoming-unabridged/id1444925911?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li><li><a class='rsswidget' href='https://books.apple.com/us/audiobook/redemption/id1452059613?uo=2'>Redemption - David Baldacci</a></li></ul><div class="clear"></div></div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="http://macdailynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'date',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215191"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2019 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-1b669c85d3738d79ab6963ceaa9b1194">
	</div>
	<div class="grofile-hash-map-6d9e271fe7a7fd73c6dfa8a30cdb3085">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- START VigLink-->
<script type="text/javascript">
    var vglnk = {key: '57798dd35b8adf7744268f0d32410c19'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- END VigLink-->

<!-- Amazon oneTag code -->
<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>
<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2019\/04\/22\/apple-works-to-conserve-mangroves\/":218048};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1552442181g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNjkEOwiAQRS8knVjb6MZ4FENhLFAGEJj0+mKaJi5cdDfJf//9gTUJFUPFUIFYJM+zDQUc1iTVAhQ1eyywpjlHEztXTnCwYfWMtUBBmZUBt19iCw6YnjYomNh6Dd4uTflmZDQyaI+5Ixt2R+M86wa476MCaUL9m//ZkIsthHXbeMVMjX3Q/TyOw6UfbtfefQC1T2gz'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'145776786',post:'218048',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '218048' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":412,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>