<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<!-- START AdPushup--> 
	<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/38341/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script> 
	<!-- END AdPushup-->
	
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='March 2019' href='http://macdailynews.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://macdailynews.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://macdailynews.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="If Apple has &#039;one more thing&#039; to add at the end of its event on Monday, it might just be..." />
<meta name="keywords" content="news, apple, apple news, apple news magazines, apple original content, apple tv app, it&#039;s show time" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday Comments Feed" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVUMsOwyAM+6HRqK/jtE+ZKDCaNUBFQFX/frTdZTu1l8hWbCsxLLNAryhrw6CYQSMnGCioSRAOUcYVOK1kKoe+KoIbFIcKPhmfwGUxU7boGd4mzVJN4ILOVLIIpzIP6wUb54FVxDlh8H/sSsyC2ppUAoyMatwfO6A4NuIV9xB96bZRRqOl1usO0dsz7mepFzgolCQo2MA/5Gyt2wdfvMkf7l73fdN1Td22HxEsqsU=' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqZGJiZGhsUkWACVXIKU='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.1.1#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOQDAQQNELaQfRsBFHEWoiUzrKtBFOb8Pe+ud9OIOyG0fkCD6psKaZWMBhDINdoCe2MCZaJwibRI8iw4zaE2snGfzGbk94XPot6kCh+9t0vi1MVZu8KJvcPaODNR8='></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-UgY' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F03%2F22%2Fwhat-to-expect-from-apples-its-show-time-event-on-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F03%2F22%2Fwhat-to-expect-from-apples-its-show-time-event-on-monday%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="If Apple has &#039;one more thing&#039; to add at the end of its event on Monday, it might just be..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday" />
<meta property="og:url" content="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/" />
<meta property="og:description" content="If Apple has &#8216;one more thing&#8217; to add at the end of its event on Monday, it might just be&#8230;" />
<meta property="article:published_time" content="2019-03-22T15:42:47+00:00" />
<meta property="article:modified_time" content="2019-03-22T15:42:47+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2019%2F03%2F22%2Fwhat-to-expect-from-apples-its-show-time-event-on-monday%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215192"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div align="center">
<ins class="adPushupAds" data-adpControl="vo20m" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTA1Mzgmd2lkdGg9OTcwJmhlaWdodD05MCI+PC9zY3JpcHQ+Cgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
</div></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="c1feh" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDQmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pg=="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="rarse" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzAmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-128" class="widget cfsnip-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=19KA014JRX72FW0QJ7R2&f=ifr&linkID=07733f4ba672c6eae38eb39393628d3d&t=macdailynews-20&tracking_id=macdailynews-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Mar 2019</strong><br /><a href="http://macdailynews.com/2019/03/22/even-apples-deep-pockets-dont-guarantee-success-for-their-long-awaited-tv-streaming-service/">Even Apple&#039;s deep pockets don&#039;t guarantee success for their long-awaited TV streaming service</a></li><li><strong>Mar 2019</strong><br /><a href="http://macdailynews.com/2019/03/20/did-apple-execute-a-major-buyback-late-last-month/">Did Apple execute a major buyback late last month?</a></li><li><strong>Mar 2019</strong><br /><a href="http://macdailynews.com/2019/03/20/will-we-see-apple-announce-airpower-new-ipod-touch-before-weeks-end/">Will we see Apple announce AirPower, new iPod touch before week’s end?</a></li><li><strong>Mar 2019</strong><br /><a href="http://macdailynews.com/2019/03/20/how-apple-could-return-the-macbook-to-glory/">How Apple could return the MacBook to glory</a></li><li><strong>Mar 2019</strong><br /><a href="http://macdailynews.com/2019/03/19/flexgate-is-real-apple-should-acknowledge-it-and-treat-their-customers-fairly/">Flexgate is real; Apple should acknowledge it and treat their customers fairly</a></li></ul><div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Current Headlines</h2><div class="textwidget custom-html-widget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></div><div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5mXuldmFdaE/'>Apple Music Browse tab reorganized to help users find music and playlists with less taps</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/shXRjVI-Gzs/'>PSA: Looking for an iPad Air keyboard? Brydge 10.5 Series II Keyboard confirmed compatible.</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/T45uE41Zibw/'>Digitimes says AirPower to launch in ‘late March’, again citing GPP bridge rectifier suppliers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mykjCotCXmE/'>Chinese smartphone brands beating iPhone on features as well as price, say retailers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gFf06VRFnHI/'>New York Times explains the two reasons it thinks newspapers should refuse Apple News deal</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/WqAbPR55_Wk/'>Apple reaches deal with Vox for upcoming Apple News subscription service, report says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/gv5b9EnGYPY/'>Twitter testing support for sharing and viewing Live Photos on iOS</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/x5sss_RJPIE/'>Comcast launches new $5/mo streaming box, MPAA report highlights strong streaming growth</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/akooOvT1BIA/'>Apple Stores across the world will offer livestreams of March 25th Special Event</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/UGbKh2L07e4/'>Apple Music launching new multi-lingual playlist ‘Suave’ this week</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/03/22/airpower-launch-late-march-digitimes/'>AirPower to Launch in &#039;Late March&#039; According to DigiTimes Sources</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/03/21/apple-secures-rights-to-airpower-trademark/'>Apple Secures Rights to AirPower Trademark Amid Launch Rumors</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/03/21/facebook-plaintext-passwords-exposed/'>Facebook Stored Hundreds of Millions Passwords in Plain Text, Thousands of Employees Had Access</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/03/21/apple-cable-bundles-streaming-service/'>Apple Plans to Sell Bundles of Cable TV Channels Through New Streaming Service</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/03/21/wwdc-ticket-lottery-emails/'>Apple&#039;s WWDC 2019 Ticket Lottery Ends, Winners Begin Receiving Confirmation Emails</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/03/22/apple-music-chief-says-record-breaking-album-pre-adds-herald-of-how-music-industry-needs-to-adapt'>Apple Music chief says record-breaking album &#039;pre-adds&#039; herald of how music industry needs to adapt</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/03/22/apple-music-browse-tab-refreshed-with-new-look-wider-playlist-selections'>Apple Music&#039;s &#039;Browse&#039; tab refreshed with new look, wider playlist selections</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/03/22/new-ipads-imacs-and-airpods-and-what-to-expect-on-apples-march-25-event-on-the-appleinsider-podcast'>New iPads, iMacs, and AirPods, plus what to expect on Apple&#039;s March 25 event on the AppleInsider Podcast</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/03/22/apples-airpower-charging-mat-launching-in-late-march-possibly-in-large-quantities'>Apple&#039;s AirPower charging mat launching &#039;in late March,&#039; possibly in large quantities</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/03/22/editorial-another-f-for-alphabet-googles-android-wear-os-still-half-baked-after-five-years-of-trying'>Editorial: Another F for Alphabet: Google&#039;s Android Wear OS still &#039;half baked&#039; after five years of trying</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://krebsonsecurity.com/2019/03/facebook-stored-hundreds-of-millions-of-user-passwords-in-plain-text-for-years/'>Facebook Stored Hundreds of Millions of User Passwords in Plain Text for Years</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/03/the_new_ipad_mini'>★ The New iPad Mini</a></li><li><a class='rsswidget' href='https://www.cnbc.com/2019/03/20/google-eu-fine-investors-not-worried.html'>Google Hit by Another E.U. Fine; Investors Don’t Bat an Eye</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/02/15/apple-black-airpods-coming-spring/'>Some Jet Black Claim Chowder</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2019/03/airpods-the-worlds-most-popular-wireless-headphones-are-getting-even-better/'>Apple Announces New AirPods Via Press Release</a></li><li><a class='rsswidget' href='https://www.blog.google/products/stadia/stadia-a-new-way-to-play/'>Google Announces Stadia, Streaming Video Game Service</a></li><li><a class='rsswidget' href='https://www.theverge.com/2019/3/19/18263844/apple-iphone-prototype-m68-original-development-board-red'>Apple’s M68 Prototype Board for the Original iPhone</a></li><li><a class='rsswidget' href='https://sixcolors.com/post/2019/03/new-imac-day/'>Jason Snell on the Updated iMac Lineup</a></li><li><a class='rsswidget' href='https://www.apple.com/newsroom/2019/03/imac-gets-a-2x-performance-boost/'>Nice (Non-Pro) iMac Speed Bumps</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/03/new_ipad_air_and_mini'>★ Apple Releases New A12-Based iPad Air and iPad Mini</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/which-carrier-has-the-fastest-4g-lte-data-speeds-in-the-us/100019/'>Which Carrier Has the Fastest 4G LTE Data Speeds in the US?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/7-things-early-reviewers-love-and-hate-about-the-new-ipad-mini/99955/'>7 Things Early Reviewers Love (and Hate) About the New iPad mini</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/new-airpods-with-wireless-charging-cases-are-already-selling-out/99913/'>New AirPods with Wireless Charging Cases Are Already Selling out</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/facebook-confirms-hundreds-of-millions-of-user-passwords-could-be-read-by-employees/99890/'>Facebook Confirms ‘Hundreds of Millions’ of User Passwords Could Be Read By Employees</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/are-you-suffering-from-subscription-fatigue-new-survey-shows-many-are/99866/'>Are You Suffering from ‘Subscription Fatigue?’ New Survey Shows Many Are</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-quietly-slashed-select-mac-ssd-ram-upgrade-prices-this-week/99764/'>Apple Quietly Slashed Select Mac SSD, RAM Upgrade Prices This Week</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-launches-new-iphone-cases-and-apple-watch-bands-in-fresh-spring-colors/99753/'>Apple Launches New iPhone Cases and Apple Watch Bands in Fresh Spring Colors</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/5-hidden-ways-your-iphone-keeps-your-data-private-and-secure/99487/'>5 Hidden Ways Your iPhone Keeps Your Data Private and Secure</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/second-generation-airpods-have-arrived-with-hey-siri-and-wireless-charging/99643/'>Second-Generation AirPods Have Arrived with ‘Hey Siri’ and Wireless Charging</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-updates-imac-lineup-with-intel-9th-gen-processors-and-radeon-pro-vega-graphics/99602/'>Apple Updates iMac Lineup with Intel 9th-Gen Processors and Radeon Pro Vega Graphics</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/613898/new-macs-new-ipads-new-airpods-we-break-down-this-weeks-releases-on-the-cultcast/'>New Macs!  New iPads!  New AirPods! We break down this week’s releases, on The CultCast</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613972/apple-within-striking-distance-of-reclaiming-1-trillion-crown/'>Apple within striking distance of reclaiming $1 trillion crown</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613984/apple-stores-will-host-march-25-show-time-keynote/'>Apple Stores will host ‘show time’ keynote on March 25</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/472607/today-apple-history-powercd/'>Today in Apple history: PowerCD paves the way toward a lucrative future</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613964/australias-biggest-department-store-will-stop-selling-apple-products/'>Australia’s biggest department store will stop selling Apple products</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613934/apple-will-have-a-hard-time-signing-new-york-times/'>Apple will have a hard time signing New York Times</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613768/otterbox-symmetry-series-360-review-folio-case-ipad-pro/'>OtterBox folio case protects the iPad Pro while showing it off [Review]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613634/browse-and-torrent-securely-with-a-powerful-vpn-deals/'>Browse and torrent securely with a powerful VPN [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/613860/apple-tv-streaming-video-service-stand-out-compete/'>How Apple’s TV service can stand out in a crowded market</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/609876/apple-deals-march-2019/'>Enjoy these stellar savings on iPads and Macs [Deals &amp; Steals]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/review/ipad/ipad-air-2019-vs-ipad-air-2-3693997/'>iPad Air (2019) vs iPad Air 2</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/homepod-2-3673666/'>HomePod 2, HomePod mini release date, rumours, price &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/new-apple-tv-3663891/'>New Apple TV 6 (2019) release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-studiopods-headphones-3672650/'>Apple StudioPods release date, price and specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/next-apple-event-3658198/'>When is the next Apple event, and what should we expect?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/best-vpn-for-iphone-3651552/'>Best VPN for iPhone 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-streaming-service-3610603/'>Apple Streaming Service Release Date &amp; Apple TV Subscription Rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/apple/watch-event-live-video-3693506/'>How to watch Apple&#039;s 25 March spring event 2019 live</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/microsoft-windows-defender-atp-mac-3694005/'>Microsoft brings Windows Defender ATP to the Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-xr-cases-3683995/'>Best iPhone XR cases 2019</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-216316" class="full post-216316 post type-post status-publish format-standard hentry category-news tag-apple tag-apple-news tag-apple-news-magazines tag-apple-original-content tag-apple-tv-app tag-its-show-time">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/" title="Permanent link to What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday" rel="bookmark" rev="post-216316">What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday</a></h1>
	<p class="post-meta">
		Friday, March 22, 2019 &middot;  11:42 am &middot;
		<a href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/#comments" rev="post-216316" >8 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->

<!--START AdPushup in-article 300x250-->
<ins class="adPushupAds" data-adpControl="2nqsc" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxMzMmd2lkdGg9MzAwJmhlaWdodD0yNTAiPjwvc2NyaXB0PiAK"></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script>
<!--END AdPushup in-article 300x250-->

<!-- START WebSiteVoice -->
<script async src="https://widget.websitevoice.com/j4zZ1Se4EO1HPk0xCvtD7Q"></script>
<script>
  window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'j4zZ1Se4EO1HPk0xCvtD7Q');
  wvtag('widget-style', {
    className: 'wv-circle-small',
    backgroundColor: '#FF0101'
  });
</script>
<!-- END WebSiteVoice -->&#8220;If Apple has &#8216;one more thing&#8217; to add at the end of its event on Monday, it might just be something you’ll read or watch in the near future—not the hardware you’ll watch it on,&#8221; Lauren Goode writes for Wired. &#8220;The event, which was announced via a private online invitation with an old-school film countdown clock, is being hosted at the Steve Jobs theater in Cupertino, California. It starts at 10 AM Pacific Time.&#8221;</p>
<p>&#8220;On Monday, Apple is widely expected to reveal a <em>new</em> news subscription service that has the bones of Texture but the glossy hair and shiny white teeth of an Apple app,&#8221; Goode writes. &#8220;But established newspapers are a mixed bag. <em>The New York Times</em> reports that <em>The Wall Street Journal</em> has signed on to be a part of Apple’s new news app&#8230; <em>The Washington Post</em> and <em>The New York Times</em> have not agreed to Apple’s terms&#8230; There are still plenty of other unanswered questions. The new service is rumored to cost $10 per month, but we don’t know if there will be other options or bundles offered.&#8221;</p>
<p>&#8220;Apple is taking on Netflix and Amazon. Sort of. Well, maybe not at this event,&#8221; Goode writes. &#8220;It’s widely expected that streaming video services will be front and center at Monday’s event; the question is whether Apple will highlight is own new original series, or show off some kind of service that aggregates content from other places. Perhaps both.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.wired.com/story/what-to-expect-apple-event/" target="_new" rel="noopener noreferrer">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>It&#8217;s nice that we don&#8217;t know everything there is to know ahead of the event (unlike iPhone events where pretty much everything about the devices leak months beforehand), so they&#8217;ll actual news come Monday!</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2019/03/22/even-apples-deep-pockets-dont-guarantee-success-for-their-long-awaited-tv-streaming-service/">Even Apple’s deep pockets don’t guarantee success for their long-awaited TV streaming service</a> &#8211; March 22, 2019<br />
<a href="http://macdailynews.com/2019/03/20/new-paid-apple-news-service-said-to-feature-the-wall-street-journal/">New paid Apple News service said to feature The Wall Street Journal</a> &#8211; March 20, 2019</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-216316" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-216316" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-216316" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-216316" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=What%20to%20expect%20from%20Apple%27s%20%27It%27s%20Show%20Time%27%20event%20on%20Monday%20http%3A%2F%2Fmacdailynews.com%2F2019%2F03%2F22%2Fwhat-to-expect-from-apples-its-show-time-event-on-monday%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-216316" class="share-skype sd-button share-icon" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-news/" rel="tag">Apple News</a>, <a href="http://macdailynews.com/tag/apple-news-magazines/" rel="tag">Apple News Magazines</a>, <a href="http://macdailynews.com/tag/apple-original-content/" rel="tag">Apple original content</a>, <a href="http://macdailynews.com/tag/apple-tv-app/" rel="tag">Apple TV app</a>, <a href="http://macdailynews.com/tag/its-show-time/" rel="tag">It's Show Time</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">8 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2136035">
	<div class="div-comment" id="div-comment-2136035">
<div id="comment-2136035" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/caa84c17d2786f8532a14c2c2dfac834?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caa84c17d2786f8532a14c2c2dfac834?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Snoop Dogg						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 11:57 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136035#respond' data-commentid="2136035" data-postid="216316" data-belowelement="comment-2136035" data-respondelement="respond" aria-label='Reply to Snoop Dogg'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>New Iphone SE would be great news</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136035"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136035={"id":3817397,"unique_id":"wp-comment-2136035","title":"New%20Iphone%20SE%20would%20be%20great%20news%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136035","item_id":"_comm_2136035"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2136042">
	<div class="div-comment" id="div-comment-2136042">
<div id="comment-2136042" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">At Snoop						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 12:03 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136042#respond' data-commentid="2136042" data-postid="216316" data-belowelement="comment-2136042" data-respondelement="respond" aria-label='Reply to At Snoop'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Yes! But, we may have to wait until September for any SE news. Only 6 more months.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136042"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136042={"id":3817397,"unique_id":"wp-comment-2136042","title":"Yes%21%20But%2C%20we%20may%20have%20to%20wait%20until%20September%20for%20any%20SE%20news.%20Only%206%20more%20months.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136042","item_id":"_comm_2136042"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2136051">
	<div class="div-comment" id="div-comment-2136051">
<div id="comment-2136051" class="comment even depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/9cb109242f1120bafe24ec3c1bb65fb7?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9cb109242f1120bafe24ec3c1bb65fb7?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">JWW						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 12:27 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136051#respond' data-commentid="2136051" data-postid="216316" data-belowelement="comment-2136051" data-respondelement="respond" aria-label='Reply to JWW'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Oh, I&#8217;d like that.  I&#8217;d be happy to replace my 8 with something comparable but smaller.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136051"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136051={"id":3817397,"unique_id":"wp-comment-2136051","title":"Oh%2C%20I%26%23039%3Bd%20like%20that.%20%20I%26%23039%3Bd%20be%20happy%20to%20replace%20my%208%20with%20something%20comparable%20but%20smaller.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136051","item_id":"_comm_2136051"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2136037">
	<div class="div-comment" id="div-comment-2136037">
<div id="comment-2136037" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Should we expect...						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 11:59 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136037#respond' data-commentid="2136037" data-postid="216316" data-belowelement="comment-2136037" data-respondelement="respond" aria-label='Reply to Should we expect...'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>How about AirPower?  Not last year.  This year?  Shipping 2020?</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136037"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136037={"id":3817397,"unique_id":"wp-comment-2136037","title":"How%20about%20AirPower%3F%20%20Not%20last%20year.%20%20This%20year%3F%20%20Shipping%202020%3F%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136037","item_id":"_comm_2136037"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2136040">
	<div class="div-comment" id="div-comment-2136040">
<div id="comment-2136040" class="comment even depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">DigiTimes						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 12:02 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136040#respond' data-commentid="2136040" data-postid="216316" data-belowelement="comment-2136040" data-respondelement="respond" aria-label='Reply to DigiTimes'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>DigiTimes is reporting late March for AirPower. They did not specify which year, though. Maybe 2019.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136040"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136040={"id":3817397,"unique_id":"wp-comment-2136040","title":"DigiTimes%20is%20reporting%20late%20March%20for%20AirPower.%20They%20did%20not%20specify%20which%20year%2C%20though.%20Maybe%202019.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136040","item_id":"_comm_2136040"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2136061">
	<div class="div-comment" id="div-comment-2136061">
<div id="comment-2136061" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/ca37626ffb92c1d65287ac6c4182e1ff?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca37626ffb92c1d65287ac6c4182e1ff?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">ivid						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 1:13 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136061#respond' data-commentid="2136061" data-postid="216316" data-belowelement="comment-2136061" data-respondelement="respond" aria-label='Reply to ivid'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Who cares.  I can get a dozen wireless mats at my dollar store or pharmacy let alone tech stores and online. Why do I need the sure-to-be overpriced Apple one ? That wasn&#8217;t a real question I have no need to any mat charger, I&#8217;m perfectly happy to plug it in. I asked my wife if she wanted one and she thought its a stupid waste of money. To each their own, I guess.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136061"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136061={"id":3817397,"unique_id":"wp-comment-2136061","title":"Who%20cares.%20%20I%20can%20get%20a%20dozen%20wireless%20mats%20at%20my%20dollar%20store%20or%20pharmacy%20let%20alone%20tech%20stores%20and%20online.%20Why%20do%20I%20need%20the%20sure-to-be%20overpriced%20Apple%20one%20%3F%20That%20wasn%26%23039%3Bt%20a%20real%20question%20I%20have%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136061","item_id":"_comm_2136061"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2136043">
	<div class="div-comment" id="div-comment-2136043">
<div id="comment-2136043" class="comment byuser comment-author-doggonetoo even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/837283bae29f70892cd00bdb30873d9a?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/837283bae29f70892cd00bdb30873d9a?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">doggonetoo							<img src="http://macdailynews.com/wp-content/themes/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 12:04 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136043#respond' data-commentid="2136043" data-postid="216316" data-belowelement="comment-2136043" data-respondelement="respond" aria-label='Reply to doggonetoo'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I am not sure that I would go for a video service.  It really would depend on the level of content.  Already have Netflix and prime video. Netflix’s original content is good but their selection of other video is becoming sparse.  Prime video had a lot of content but finding items is clunky.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136043"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136043={"id":3817397,"unique_id":"wp-comment-2136043","title":"I%20am%20not%20sure%20that%20I%20would%20go%20for%20a%20video%20service.%20%20It%20really%20would%20depend%20on%20the%20level%20of%20content.%20%20Already%20have%20Netflix%20and%20prime%20video.%20Netflixs%20original%20content%20is%20good%20but%20their%20selection%20of%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136043","item_id":"_comm_2136043"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2136044">
	<div class="div-comment" id="div-comment-2136044">
<div id="comment-2136044" class="comment odd alt depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2091fa574d14e8aac05af19dcf6a86dc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Agreed!						</p>
		<p class="post-meta">
			Friday, March 22, 2019 - 12:09 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/?replytocom=2136044#respond' data-commentid="2136044" data-postid="216316" data-belowelement="comment-2136044" data-respondelement="respond" aria-label='Reply to Agreed!'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>There is already too much good stuff out there to watch. I don&#8217;t want to pay another 9.99 per month for even MORE choices&#8230; even if it is quality programming. I read that Apple-created content might be free. I like free&#8230; especially on my $1,350 iPad and my $1,450 phone. Come on, Apple! Be reasonable!</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2136044"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2136044={"id":3817397,"unique_id":"wp-comment-2136044","title":"There%20is%20already%20too%20much%20good%20stuff%20out%20there%20to%20watch.%20I%20don%26%23039%3Bt%20want%20to%20pay%20another%209.99%20per%20month%20for%20even%20MORE%20choices...%20even%20if%20it%20is%20quality%20programming.%20I%20read%20that%20Apple-created%20content%20m%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/#comment-2136044","item_id":"_comm_2136044"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='216316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e079ccfd10" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2019/03/22/jennifer-aniston-and-steve-carrell-spotted-on-los-angeles-set-of-new-apple-series-the-morning-show/'>Jennifer Aniston and Steve Carrell spotted on Los Angeles set of new Apple series &#8216;The Morning Show&#8217;</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/'>What to expect from Apple&#8217;s &#8216;It&#8217;s Show Time&#8217; event on Monday</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/even-apples-deep-pockets-dont-guarantee-success-for-their-long-awaited-tv-streaming-service/'>Even Apple&#8217;s deep pockets don&#8217;t guarantee success for their long-awaited TV streaming service</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/mass-production-3d-printing-its-coming-and-its-a-big-deal/'>Mass production 3D printing? It&#8217;s coming, and it&#8217;s a big deal</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/one-million-macs-exposed-to-malvertising-scam/'>One million Macs exposed to malvertising scam</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/with-apples-strongest-ipad-line-to-date-pros-eyes-turn-to-software-improvements-at-wwdc/'>With Apple&#8217;s strongest iPad line to date, pros&#8217; eyes turn to software improvements at WWDC</a></li>
	<li><a href='http://macdailynews.com/2019/03/22/apple-signs-vox-for-news-subscription-service/'>Apple signs Vox for news subscription service</a></li>
	<li><a href='http://macdailynews.com/2019/03/21/new-york-times-tech-columnist-deleted-facebook-last-year-heres-what-changed-and-what-didnt/'>New York Times&#8217; tech columnist deleted Facebook last year. Here’s what changed (and what didn’t).</a></li>
	<li><a href='http://macdailynews.com/2019/03/21/facebook-stored-hundreds-of-millions-of-user-passwords-in-plain-text-for-years-change-your-facebook-and-or-instagram-password-now/'>Facebook stored hundreds of millions of user passwords in plain text for years; Change your Facebook and/or Instagram password now</a></li>
	<li><a href='http://macdailynews.com/2019/03/21/microsoft-ships-antivirus-for-macos-renames-windows-defender-to-microsoft-defender/'>Microsoft ships antivirus for macOS, renames Windows Defender to &#8216;Microsoft Defender&#8217;</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="5dn4i" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01ODkwNDUmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><ins class="adPushupAds" data-adpControl="u660o" data-ver="2" data-siteId="38341" data-ac="PHNjcmlwdCBzcmM9Ii8vYXAubGlqaXQuY29tL3d3dy9kZWxpdmVyeS9mcGkuanM/ej01OTAxNzEmd2lkdGg9MzAwJmhlaWdodD02MDAiPjwvc2NyaXB0Pgo="></ins><script data-cfasync="false" type="text/javascript">(function (w, d) { for (var i = 0, j = d.getElementsByTagName("ins"), k = j[i]; i < j.length; k = j[++i]){ if(k.className == "adPushupAds" && k.getAttribute("data-push") != "1") { ((w.adpushup = w.adpushup || {}).control = (w.adpushup.control || [])).push(k); k.setAttribute("data-push", "1");} } })(window, document);</script><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10250366.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow MacDailyNews via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow MacDailyNews and receive notifications of new posts by email.</p>
</div><p>Join 21,715 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://macdailynews.com/2019/03/22/what-to-expect-from-apples-its-show-time-event-on-monday/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow!                        </button>
                    </p>
				            </form>
		
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-outlook/id985367838?mt=12&#038;uo=2'>Microsoft Outlook - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-powerpoint/id462062816?mt=12&#038;uo=2'>Microsoft PowerPoint - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-word/id462054704?mt=12&#038;uo=2'>Microsoft Word - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-excel/id462058435?mt=12&#038;uo=2'>Microsoft Excel - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/numbers/id409203825?mt=12&#038;uo=2'>Numbers - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/keynote/id409183694?mt=12&#038;uo=2'>Keynote - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pages/id409201541?mt=12&#038;uo=2'>Pages - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/imovie/id408981434?mt=12&#038;uo=2'>iMovie - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-roku/id1196261387?mt=12&#038;uo=2'>Mirror for Roku - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-viruskiller/id1177525451?mt=12&#038;uo=2'>Antivirus VirusKiller - EDELWEISS SRL</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/motion/id434290957?mt=12&#038;uo=2'>Motion - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/matchington-mansion/id1216575026?mt=8&#038;uo=2'>Matchington Mansion - Firecraft Studios Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/color-bump-3d/id1445450568?mt=8&#038;uo=2'>Color Bump 3D - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/roller-splat/id1448852425?mt=8&#038;uo=2'>Roller Splat! - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mr-bullet-spy-puzzles/id1449014713?mt=8&#038;uo=2'>Mr Bullet - Spy Puzzles - Lion Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pick-me-up/id1449612799?mt=8&#038;uo=2'>Pick Me Up™ - tastypill</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/ncaa-march-madness-live/id423246594?mt=8&#038;uo=2'>NCAA March Madness Live - NCAA Digital</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/apple-store/id375380948?mt=8&#038;uo=2'>Apple Store - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/draw-it/id1451505313?mt=8&#038;uo=2'>Draw it - Kwalee</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bad-liar/1437948883?i=1437948987&#038;uo=2'>Bad Liar - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/beautiful-crazy/1376705241?i=1376707066&#038;uo=2'>Beautiful Crazy - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/walk-me-home/1453199363?i=1453199364&#038;uo=2'>Walk Me Home - P!nk</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-belong-in-this-club/1455293430?i=1455293431&#038;uo=2'>I Don’t Belong in This Club - Why Don&#039;t We &amp; Macklemore</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dancing-with-a-stranger/1447334977?i=1447334978&#038;uo=2'>Dancing with a Stranger - Sam Smith &amp; Normani</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sweet-but-psycho/1386719029?i=1386719031&#038;uo=2'>Sweet but Psycho - Ava Max</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1447184494?i=1447184844&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1445949265?i=1445949267&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sucker/1454315909?i=1454315910&#038;uo=2'>Sucker - Jonas Brothers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/riverdale-special-episode-heathers-musical-original/1457117529?uo=2'>Riverdale: Special Episode - Heathers the Musical (Original Television Soundtrack) - Riverdale Cast</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mystic-truth/1449023982?uo=2'>Mystic Truth - Bad Suns</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/love-deluxe-edition/1436702494?uo=2'>love (Deluxe Edition) - Michael Bublé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deeper-roots-where-the-bluegrass-grows/1451780686?uo=2'>Deeper Roots: Where the Bluegrass Grows - Steven Curtis Chapman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/girl/1451230484?uo=2'>GIRL - Maren Morris</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/932694528?uo=2'>Greatest Hits - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1447184494?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/my-finest-work-yet/1449649405?uo=2'>My Finest Work Yet - Andrew Bird</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/on-the-line/1449905465?uo=2'>On the Line - Jenny Lewis</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/robin-hood-2018/id1441710319?uo=2'>Robin Hood (2018) - Otto Bathurst</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/a-x-l/id1433630316?uo=2'>A.X.L. - Oliver Daly</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-girl-in-the-spiders-web/id1440275512?uo=2'>The Girl In the Spider&#039;s Web - Fede Álvarez</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ralph-breaks-the-internet/id1441465303?uo=2'>Ralph Breaks the Internet - Rich Moore &amp; Phil Johnston</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mortal-engines/id1445351607?uo=2'>Mortal Engines - Christian Rivers</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/fantastic-beasts-the-crimes-of-grindelwald/id1440342126?uo=2'>Fantastic Beasts: The Crimes of Grindelwald - David Yates</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/aquaman-2018/id1444244278?uo=2'>Aquaman (2018) - James Wan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mary-poppins-returns/id1445630334?uo=2'>Mary Poppins Returns - Rob Marshall</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/spider-man-into-the-spider-verse/id1444695454?uo=2'>Spider-Man: Into the Spider-Verse - Rodney Rothman, Peter Ramsey &amp; Bob Persichetti</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/bumblebee/id1443883176?uo=2'>Bumblebee - Travis Knight</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/meet-the-parents/id1447486825?i=1456989761&#038;uo=2'>Meet the Parents - Schitt&#039;s Creek</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/stand-by-your-man/id1425133635?i=1456507501&#038;uo=2'>Stand By Your Man - Modern Family</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/mrs-mr-trowbridge/id1448306147?i=1457055590&#038;uo=2'>Mrs. &amp; Mr. Trowbridge - Whiskey Cavalier</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-take-my-sunshine-away/id1425151430?i=1456724155&#038;uo=2'>Don&#039;t Take My Sunshine Away - This Is Us</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/trouble-in-lala-land/id1440671599?i=1456613534&#038;uo=2'>Trouble in Lala-Land - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/chapter-fifty-one-big-fun/id1433842319?i=1457055927&#038;uo=2'>Chapter Fifty-One: &quot;Big Fun&quot; - Riverdale</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/this-means-war/id1450311252?i=1456811231&#038;uo=2'>This Means War - The Challenge: War of the Worlds</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/add-it-up/id1426645359?i=1457223801&#038;uo=2'>Add It Up - Grey&#039;s Anatomy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/fifty-shades-of-shade/id1450446602?i=1456685038&#038;uo=2'>Fifty Shades of Shade - The Real Housewives of Beverly Hills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/its-a-clam-shame/id1452689928?i=1456901240&#038;uo=2'>It&#039;s a Clam Shame - The Real Housewives of New York City</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/bad-blood-secrets-lies-in-silicon-valley-startup-unabridged/id1417742027?uo=2'>Bad Blood: Secrets and Lies in a Silicon Valley Startup (Unabridged) - John Carreyrou</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-hypnotists-love-story-unabridged/id1417030731?uo=2'>The Hypnotist&#039;s Love Story (Unabridged) - Liane Moriarty</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/how-to-make-sh-t-happen-make-more-money-get-in-better/id1451905637?uo=2'>How to Make Sh*t Happen: Make More Money, Get in Better Shape, Create Epic Relationships and Control (Unabridged) - Sean Whalen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face/id1441471555?uo=2'>Girl, Wash Your Face - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/you-are-badass-how-to-stop-doubting-your-greatness/id1431284502?uo=2'>You Are a Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life - Jen Sincero</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/where-the-crawdads-sing-unabridged/id1428290134?uo=2'>Where the Crawdads Sing (Unabridged) - Delia Owens</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/becoming-unabridged/id1444925911?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-right-side-of-history/id1454570215?uo=2'>The Right Side of History - Ben Shapiro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-stop-apologizing/id1453125885?uo=2'>Girl, Stop Apologizing - Rachel Hollis</a></li></ul><div class="clear"></div></div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="http://macdailynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'date',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-215191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215191"><a href="https://www.linkedin.com/in/macdailynews/detail/recent-activity/">LinkedIn</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2019 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-63cf81b5873bc255dfb72ab25874a8c2">
	</div>
	<div class="grofile-hash-map-2091fa574d14e8aac05af19dcf6a86dc">
	</div>
	<div class="grofile-hash-map-9cb109242f1120bafe24ec3c1bb65fb7">
	</div>
	<div class="grofile-hash-map-ca37626ffb92c1d65287ac6c4182e1ff">
	</div>
	<div class="grofile-hash-map-837283bae29f70892cd00bdb30873d9a">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- START VigLink-->
<script type="text/javascript">
    var vglnk = {key: '57798dd35b8adf7744268f0d32410c19'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<!-- END VigLink-->

<!-- Amazon oneTag code -->
<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>
<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2019\/03\/22\/what-to-expect-from-apples-its-show-time-event-on-monday\/":216316};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1552442134g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNjkEOwyAMBD9UaiVNjlWfUhFwExMMFLDy/VJFkXroITdLOztr2JIyMVQMFVhU8jJTKOCwJm1W4GjFY4EtzTku8erKBU42yM5YCxTU2SzgjkvtwQnTk4KBSchb8LQ25VtQcNHBesxXpnA4GufFNsB9H1XIE9rf/M+GXqkw1n3jFTM39sH3bhz7Yei72+A+tSRoKQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'145776786',post:'216316',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '216316' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":480,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>