<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='January 2019' href='http://macdailynews.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://macdailynews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="As yesterday’s surprise announcement of a significant holiday revenue shortfall made clear..." />
<meta name="keywords" content="opinion, airport, apple, apple culture, apple employees, apple management, apple margins, apple pricing, bob burrough, cheese grater mac pro, compaq thinking, craig federighi, customer satisfaction, distracted apple, flaws, fubar, glorious apple failures, greedy apple, imac, imac pro, jony ive, lazy apple, mac, mac pro, macos, mismanagement, misplaced priorities, misplaced priorities trophy, operations genius, os x, phil schiller, phil schiller&#039;s ass, post-steve jobs era, professional mac users, snafu, steve jobs, the colossal distraction, tim cook, tim cook&#039;s apple, trashcan mac pro, unfocused apple" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless Comments Feed" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJydkdEOwiAMRX9IbDSbb8ZPMawgq+tgoZBlfy9umqhPmy/k3tB7SimMgyKPnI0VQBEwJAkaDtgppibqOIGkie2+J78vBTsoCQw+WZ+gz2rg7MgL3G0aNHbQB5O5sJi6ci7RDTHJjWCkIVHwP24LZiTjbCoAqyO282CLVMuNusUZYv6CBiTNinB+4ofZNGirozXamGmW5N2a9LXs6t2SgwvyZdbu6PkdL/0sv/TnQ13Vx1NVnY4PpV/INA==' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpiamRmYmJmWkWACWFILA='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=5.0.2#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzE0OQDAQQOELacdvxEIcRaiJTOko00Y4vQ1765fvwemV2TggB3BR+TXOxAIWgx/MAj2xgTHSOoHfJDgUGWbUjlhbSeA3tnvE49JvUQcK3d+mc21WZXnVpHVR2gejfjUj'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-Tb6' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F01%2F03%2Fif-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2019%2F01%2F03%2Fif-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="As yesterday’s surprise announcement of a significant holiday revenue shortfall made clear..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless" />
<meta property="og:url" content="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/" />
<meta property="og:description" content="As yesterday’s surprise announcement of a significant holiday revenue shortfall made clear&#8230;" />
<meta property="article:published_time" content="2019-01-03T21:38:11+00:00" />
<meta property="article:modified_time" content="2019-01-03T21:38:11+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2019%2F01%2F03%2Fif-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!--START sovrn 978x90 leaderboard-->
<div align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590538&width=970&height=90"></script>
</div>
<!--End sovrn 978x90 leaderboard--></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><!--START sovrn top left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589044&width=300&height=600"></script>
<!--END sovrn top left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><!--START sovrn mid left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590170&width=300&height=600"></script>
<!--END sovrn mid left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.com/wp-content/uploads/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/">If Tim Cook&#039;s all-hands meeting doesn&#039;t fix Apple&#039;s pricing, it&#039;s pointless</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/03/two-things-tim-cook-did-that-make-apple-look-guilty-today/">Two things Tim Cook just did that make Apple look guilty today</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/03/apples-awful-iphone-news-has-a-silver-lining/">Apple’s awful iPhone news has a silver lining</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/03/loup-ventures-we-continue-to-expect-aapl-to-outperform-the-rest-of-faang-in-2019/">Loup Ventures: We continue to expect AAPL to outperform the rest of FAANG in 2019</a></li><li><strong>Jan 2019</strong><br /><a href="http://macdailynews.com/2019/01/02/apples-biggest-needs-for-2019/">Apple&#039;s biggest needs for 2019</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/W9vvHQ-cfIw/'>OWC acquires innovative Thunderbolt 3 accessory maker Akitio</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BJD7vbxU5fc/'>Comment: This may be crunch time for AAPL on iPhone pricing – and revive hope of an iPhone SE 2</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ZgQxjVSbVaQ/'>Tim Cook dismisses fears of retaliation for Huawei arrest when visiting China</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Eh-yUYKMqIY/'>Apple’s shock earnings warning sees AAPL stock plunge 9% in pre-market trading [U]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/tcq8ePVpYqk/'>Tim Cook holding all-hands meeting w/ Apple employees on Thursday to discuss Q1 2019</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Hoiiux1rOAA/'>Breaking down Tim Cook’s letter to investors: Trump trade war, unplanned battery program, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/aZi_ro5JPpI/'>Apple being investigated by investor rights law firm for ‘potential securities fraud’ related to China</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/sPsGTQaasX0/'>Tim Cook says $29 iPhone battery program partly to blame for weak Q1 iPhone sales [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/E080QQh6rLI/'>Apple to announce holiday earnings results on January 29, after cutting revenue guidance</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/oiIFl58A5FE/'>AAPL issues rare revision to earnings guidance, lowering expectations due to ‘fewer iPhone upgrades’ &amp; China struggles</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2019/01/02/nokia-9-pureview-5-camera-setup/'>The Next Nokia Smartphone Will Feature Unique 5-Camera Setup</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/01/02/apple-devices-ios-13-analytics/'>Apple Devices Running iOS 13 Spotted in Analytics</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/01/02/apple-lowers-q1-2019-revenue-guidance/'>Apple Lowers Revenue Guidance for Q1 2019 Citing &#039;Fewer iPhone Upgrades&#039; Than Anticipated</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/01/02/ios-12-installed-on-78-percent-of-devices/'>iOS 12 Now Installed on 78% of All Devices From the Last Four Years</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2019/01/02/airpower-misses-2018-launch/'>AirPower Misses Promised 2018 Launch, But Might Not Be Canceled</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/19/01/03/cook-talks-slumping-iphone-sales-in-interview-to-reportedly-hold-all-hands-meeting-with-apple-employees'>Cook talks slumping iPhone sales in interview, to reportedly hold &#039;all-hands&#039; meeting with Apple employees</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/01/02/law-firm-explores-class-action-against-apple-for-potential-securities-fraud-cites-recent-earnings-cut'>Law firm explores class action against Apple for potential securities fraud, cites recent earnings cut</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/01/02/new-lawsuit-alleges-magsafe-spark-ignited-oxygen-unit'>New lawsuit alleges MagSafe spark ignited oxygen unit</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/01/02/apple-to-detail-revised-down-q1-2019-revenue-on-jan-29'>Apple to detail revised down Q1 2019 revenue on Jan. 29</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/19/01/02/apple-lowers-holiday-quarter-guidance-on-lower-than-expected-iphone-sales'>Apple lowers holiday quarter guidance on lower than expected iPhone sales</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://daringfireball.net/2019/01/steve_jobs_and_apples_last_previous_earnings_warning'>★ Steve Jobs and Apple’s Last Previous Earnings Warning</a></li><li><a class='rsswidget' href='https://stratechery.com/2017/apples-china-problem/'>Apple’s China Problem Redux</a></li><li><a class='rsswidget' href='https://daringfireball.net/2019/01/apples_terrible_no_good_very_bad_earnings_warning'>★ Apple’s Terrible No Good Very Bad Earnings Warning</a></li><li><a class='rsswidget' href='https://deadline.com/2019/01/bob-einstein-dead-curb-your-enthusiasm-super-dave-osborne-smothers-brothers-1202527938/'>Bob Einstein Dies at 76</a></li><li><a class='rsswidget' href='https://www.newyorker.com/magazine/2019/01/07/how-mark-burnett-resurrected-donald-trump-as-an-icon-of-american-success/amp?__twitter_impression=true'>‘How Mark Burnett Resurrected Donald Trump as an Icon of American Success’</a></li><li><a class='rsswidget' href='https://www.huffingtonpost.com/entry/cable-tech-dick-cheney-sex-dungeon_us_5c0ea571e4b06484c9fd4c21'>10 Years as a Cable Tech</a></li><li><a class='rsswidget' href='https://iggsoftware.com/daringfireball/'>[Sponsor] Banktivity 7 Personal Finance Software for Mac</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2019/12/31/ep-239'>The Talk Show: ‘Proprioceptive Lie’</a></li><li><a class='rsswidget' href='https://www.anker.com/products/variant/powercore-ii-6700/A1220011'>Anker PowerCore II 6700 Portable Battery Pack</a></li><li><a class='rsswidget' href='https://sketchparty.tv/?df'>SketchParty TV</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/dont-be-fooled-by-the-first-icloud-phishing-scam-of-the-year/90486/'>Don’t Be Fooled by the First iCloud Phishing Scam of the Year</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/would-you-quit-facebook-for-1000-per-year-study-finds-most-wouldnt/90472/'>Would You Quit Facebook for $1,000 Per Year? Study Finds Most Wouldn’t</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-news/7-more-times-an-apple-watch-helped-save-someones-life/90485/'>7 MORE Times an Apple Watch Helped Save Someone’s Life</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/new-research-memo-drops-a-bomb-on-dismal-iphone-sales-reports/90479/'>New Research Memo Drops a Bomb on ‘Dismal’ iPhone Sales Reports</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/will-future-macbook-pros-ipads-feature-this-revolutionary-8k-display/90449/'>Will Future MacBook Pros, iPads Feature This Revolutionary 8K Display?</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-has-officially-missed-airpowers-deadline/90455/'>Apple Has Officially Missed AirPower’s Deadline</a></li><li><a class='rsswidget' href='https://www.idropnews.com/aapl/apple-spent-billions-and-lost-nearly-15-buying-back-its-own-stock/90411/'>Apple Spent Billions (and Lost Nearly 15%) Buying Back Its Own Stock</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/this-fake-alexa-app-scammed-its-way-to-the-top-of-the-app-stores-charts/90427/'>This Fake Alexa App Scammed Its Way to the Top of the App Store’s Charts</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/exclusive-ohio-man-asserts-iphone-xs-max-exploded-in-his-pocket-photos/90418/'>Exclusive: Ohio Man Asserts iPhone XS Max Exploded In His Pocket (Photos)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/siris-hebrew-voice-artist-sues-apple-for-improper-humiliating-use-of-vocals/90387/'>Siri’s Hebrew Voice Artist Sues Apple for Improper, Humiliating Use of Vocals</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/598782/goldman-sachs-thinks-apple-could-be-the-next-nokia/'>Goldman Sachs thinks Apple could be the next Nokia</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598764/confusing-app-store-ban-popular-puzzle-games/'>Apple enforces another confusing ban on popular puzzle games</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/460775/today-in-apple-history-apple-becomes-a-corporation/'>Today in Apple history: Apple becomes a corporation</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598710/tim-cook-explains-declining-iphone-sales-on-cnbc/'>Tim Cook explains declining iPhone sales on CNBC</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598744/tim-cook-will-host-meeting-for-all-apple-employees-to-talk-iphone/'>Tim Cook will host meeting for all Apple employees to talk iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598726/apple-shares-plummet-following-tim-cook-letter/'>Apple shares plummet following Tim Cook letter</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598714/apple-watch-is-now-a-bigger-business-for-apple-than-ipod-ever-was/'>Apple Watch is now a bigger business for Apple than iPod ever was</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598692/apple-revenues-iphone-sales-tim-cook/'>Apple warns investors that iPhone sales are weak</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598684/puddle-picture-iphone/'>This iPhone photo caused more than a few double takes</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/598570/how-i-edit-podcasts-with-apple-pencil-on-ipad-pro/'>How I edit podcasts with Apple Pencil on iPad Pro</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-external-storage-drives-for-iphone-ipad-3579792/'>Best external storage for iPhone &amp; iPad 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-nas-drives-mac-3674321/'>Best NAS drives for Mac 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-xr-screen-protectors-3687127/'>Best iPhone XR screen protectors 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-docks-lightning-port-2018-3639362/'>Best iPhone docks 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-bluetooth-speakers-3585700/'>Best Bluetooth speakers of 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-bluetooth-wireless-earbuds-3658203/'>Best Bluetooth wireless earbuds 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-wireless-headphones-3636239/'>Best wireless headphones 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-battery-packs-3590797/'>Best iPhone battery packs and power banks 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-ssd-mac-3600870/'>Best SSD for Mac 2019</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-ipod-3589339/'>Best iPod 2019</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-212108" class="full post-212108 post type-post status-publish format-standard hentry category-opinion tag-airport tag-apple tag-apple-culture tag-apple-employees tag-apple-management tag-apple-margins tag-apple-pricing tag-bob-burrough tag-cheese-grater-mac-pro tag-compaq-thinking tag-craig-federighi tag-customer-satisfaction tag-distracted-apple tag-flaws tag-fubar tag-glorious-apple-failures tag-greedy-apple tag-imac tag-imac-pro tag-jony-ive tag-lazy-apple tag-mac tag-mac-pro tag-macos tag-mismanagement tag-misplaced-priorities tag-misplaced-priorities-trophy tag-operations-genius tag-os-x tag-phil-schiller tag-phil-schillers-ass tag-post-steve-jobs-era tag-professional-mac-users tag-snafu tag-steve-jobs tag-the-colossal-distraction tag-tim-cook tag-tim-cooks-apple tag-trashcan-mac-pro tag-unfocused-apple">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/" title="Permanent link to If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless" rel="bookmark" rev="post-212108">If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless</a></h1>
	<p class="post-meta">
		Thursday, January 3, 2019 &middot;  4:38 pm &middot;
		<a href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/#comments" rev="post-212108" >3 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->&#8220;As yesterday’s surprise announcement of a significant holiday revenue shortfall made clear, Apple is in trouble — not the sort of &#8216;capital T&#8217; trouble facing soon-to-be-bankrupt companies, but the nuanced dysfunction of a company that has lost more than 30 percent of its value, over $300 billion, in the past two months,&#8221; Jeremy Horwitz writes for VentureBeat. &#8220;Today, Apple CEO Tim Cook will hold an all-hands meeting to discuss the situation with employees, following his publication of a lengthy letter to investors.&#8221;</p>
<p>&#8220;My concern is that Cook will downplay or ignore the critical issue that has become obvious to virtually everyone outside the company: Apple’s pricing,&#8221; Horwitz writes. &#8220;It’s unclear whether Apple believes the laws of supply and demand don’t apply to its products or whether it thinks it can keep skirting those limitations by offering financing plans and milking existing customers until they’re dry.&#8221;</p>
<p>&#8220;There’s a finite and relatively small number of people who will pay two or four times the objectively reasonable price for a product. Even with that group as a &#8216;loyal&#8217; customer base, a company that keeps raising prices will reduce the frequency of their purchases, a problem that would be reflected in declining unit sales,&#8221; Horwitz writes. &#8220;Tim Cook has two choices at today’s hands-on meeting. He can keep finding alternative ways to placate Apple’s current customers and hope they don’t leave, or he can make the difficult choice to shave down Apple’s insane 38 percent profit margin to expand the company’s user base.&#8221;</p>
<p><strong>Read more in the full article <a href="https://venturebeat.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>Two questions:</p>
<p>1. Has any other company in history ever lost over $300 billion in value in two months?</p>
<p>2. Do you think Apple&#8217;s iPhone and/or other product/service pricing is too high? If so, please give us some examples. We&#8217;ll start: Apple&#8217;s $39 for their clear case for iPhone XR is wildly, not-even-funny overpriced by a factor of three, at least. <a href="http://macdailynews.com/2018/12/05/apple-begins-selling-39-clear-case-for-iphone-xr/">As we wrote when it finally debuted</a> (late to market, naturally):</p>
<p><em>[It&#8217;s] a transparent, literally, money grab. And <b>shameful</b>, actually.</p>
<p><strong>Do not waste $39 on a piece of plastic.</strong></p>
<p>We recommend the <a href="https://amzn.to/2QwM6I7" target="_new">Spigen Ultra Hybrid Crystal Clear Case for Apple iPhone XR</a>:</em></p>
<p><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;OneJS=1&#038;Operation=GetAdHtml&#038;MarketPlace=US&#038;source=ss&#038;ref=as_ss_li_til&#038;ad_type=product_link&#038;tracking_id=macdailynews-20&#038;language=en_US&#038;marketplace=amazon&#038;region=US&#038;placement=B07GHMQDCJ&#038;asins=B07GHMQDCJ&#038;linkId=e720704780a57d1f779c647cc9b5130a&#038;show_border=true&#038;link_opens_in_new_window=true"></iframe></p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2019/01/03/wall-street-analysts-slash-apple-target-prices/">Wall Street analysts slash Apple target prices</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/03/advisor-to-president-trump-apples-sales-should-pick-up-when-u-s-china-strike-trade-deal/">Advisor to President Trump: Apple’s sales should pick up when U.S.-China strike trade deal</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/03/two-things-tim-cook-did-that-make-apple-look-guilty-today/">Two things Tim Cook just did that make Apple look guilty today</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/03/ceo-cook-issues-memo-to-employees-after-apple-slashes-revenue-outlook-for-the-first-time-in-almost-two-decades/">CEO Cook issues memo to employees after Apple slashes revenue outlook for the first time in almost two decades</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/03/apples-earnings-warning-means-ceo-tim-cook-now-has-a-major-credibility-problem/">Apple’s earnings warning means CEO Tim Cook now has a major credibility problem</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/03/loup-ventures-we-continue-to-expect-aapl-to-outperform-the-rest-of-faang-in-2019/">Loup Ventures: We continue to expect AAPL to outperform the rest of FAANG in 2019</a> &#8211; January 3, 2019<br />
<a href="http://macdailynews.com/2019/01/02/open-thread-does-apple-need-new-leadership/">Open thread: Does Apple need new leadership?</a> &#8211; January 2, 2019<br />
<a href="http://macdailynews.com/2019/01/02/ceo-tim-cook-on-why-apple-lowered-first-quarter-revenue-forecasts/">CEO Tim Cook on why Apple lowered first-quarter revenue forecasts</a> &#8211; January 2, 2019<br />
<a href="http://macdailynews.com/2019/01/02/apple-ceo-tim-cook-issues-public-letter-to-investors-lowers-guidance/">Apple CEO Tim Cook issues public letter to investors, lowers guidance</a> &#8211; January 2, 2019</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212108" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-212108" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212108" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-212108" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-212108" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=If%20Tim%20Cook%27s%20all-hands%20meeting%20doesn%27t%20fix%20Apple%27s%20pricing%2C%20it%27s%20pointless%20http%3A%2F%2Fmacdailynews.com%2F2019%2F01%2F03%2Fif-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-212108" class="share-skype sd-button share-icon" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/opinion/" rel="category tag">Opinion</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/airport/" rel="tag">Airport</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/apple-culture/" rel="tag">Apple culture</a>, <a href="http://macdailynews.com/tag/apple-employees/" rel="tag">Apple employees</a>, <a href="http://macdailynews.com/tag/apple-management/" rel="tag">Apple management</a>, <a href="http://macdailynews.com/tag/apple-margins/" rel="tag">Apple margins</a>, <a href="http://macdailynews.com/tag/apple-pricing/" rel="tag">Apple pricing</a>, <a href="http://macdailynews.com/tag/bob-burrough/" rel="tag">Bob Burrough</a>, <a href="http://macdailynews.com/tag/cheese-grater-mac-pro/" rel="tag">cheese grater Mac Pro</a>, <a href="http://macdailynews.com/tag/compaq-thinking/" rel="tag">Compaq thinking</a>, <a href="http://macdailynews.com/tag/craig-federighi/" rel="tag">Craig Federighi</a>, <a href="http://macdailynews.com/tag/customer-satisfaction/" rel="tag">customer satisfaction</a>, <a href="http://macdailynews.com/tag/distracted-apple/" rel="tag">distracted Apple</a>, <a href="http://macdailynews.com/tag/flaws/" rel="tag">flaws</a>, <a href="http://macdailynews.com/tag/fubar/" rel="tag">FUBAR</a>, <a href="http://macdailynews.com/tag/glorious-apple-failures/" rel="tag">Glorious Apple Failures</a>, <a href="http://macdailynews.com/tag/greedy-apple/" rel="tag">greedy Apple</a>, <a href="http://macdailynews.com/tag/imac/" rel="tag">iMac</a>, <a href="http://macdailynews.com/tag/imac-pro/" rel="tag">iMac Pro</a>, <a href="http://macdailynews.com/tag/jony-ive/" rel="tag">Jony Ive</a>, <a href="http://macdailynews.com/tag/lazy-apple/" rel="tag">lazy Apple</a>, <a href="http://macdailynews.com/tag/mac/" rel="tag">Mac</a>, <a href="http://macdailynews.com/tag/mac-pro/" rel="tag">Mac Pro</a>, <a href="http://macdailynews.com/tag/macos/" rel="tag">macOS</a>, <a href="http://macdailynews.com/tag/mismanagement/" rel="tag">mismanagement</a>, <a href="http://macdailynews.com/tag/misplaced-priorities/" rel="tag">misplaced priorities</a>, <a href="http://macdailynews.com/tag/misplaced-priorities-trophy/" rel="tag">Misplaced Priorities Trophy</a>, <a href="http://macdailynews.com/tag/operations-genius/" rel="tag">operations genius</a>, <a href="http://macdailynews.com/tag/os-x/" rel="tag">OS X</a>, <a href="http://macdailynews.com/tag/phil-schiller/" rel="tag">Phil Schiller</a>, <a href="http://macdailynews.com/tag/phil-schillers-ass/" rel="tag">Phil Schiller's ass</a>, <a href="http://macdailynews.com/tag/post-steve-jobs-era/" rel="tag">post-Steve Jobs era</a>, <a href="http://macdailynews.com/tag/professional-mac-users/" rel="tag">professional Mac users</a>, <a href="http://macdailynews.com/tag/snafu/" rel="tag">SNAFU</a>, <a href="http://macdailynews.com/tag/steve-jobs/" rel="tag">Steve Jobs</a>, <a href="http://macdailynews.com/tag/the-colossal-distraction/" rel="tag">The Colossal Distraction</a>, <a href="http://macdailynews.com/tag/tim-cook/" rel="tag">Tim Cook</a>, <a href="http://macdailynews.com/tag/tim-cooks-apple/" rel="tag">Tim Cook's Apple</a>, <a href="http://macdailynews.com/tag/trashcan-mac-pro/" rel="tag">trashcan Mac Pro</a>, <a href="http://macdailynews.com/tag/unfocused-apple/" rel="tag">unfocused Apple</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">3 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2099906">
	<div class="div-comment" id="div-comment-2099906">
<div id="comment-2099906" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/9582099a518a2a842df8c2398815657b?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9582099a518a2a842df8c2398815657b?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Steve h.						</p>
		<p class="post-meta">
			Thursday, January 3, 2019 - 4:49 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?replytocom=2099906#respond' onclick='return addComment.moveForm( "comment-2099906", "2099906", "respond", "212108" )' aria-label='Reply to Steve h.'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Way too much hand wringing and finger pointing. Global markets are unhappy for a variety of reasons, Apple is a major global player.</p>
<p>My advice? Take a deep breath, filter pundits and concentrate on EPS.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2099906"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2099906={"id":3817397,"unique_id":"wp-comment-2099906","title":"Way%20too%20much%20hand%20wringing%20and%20finger%20pointing.%20Global%20markets%20are%20unhappy%20for%20a%20variety%20of%20reasons%2C%20Apple%20is%20a%20major%20global%20player.My%20advice%3F%20Take%20a%20deep%20breath%2C%20filter%20pundits%20and%20concentrate%20o%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/01\/03\/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless\/#comment-2099906","item_id":"_comm_2099906"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2099911">
	<div class="div-comment" id="div-comment-2099911">
<div id="comment-2099911" class="comment odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/a045c40663423e3defd30ad4ba252b7f?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a045c40663423e3defd30ad4ba252b7f?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">zombie						</p>
		<p class="post-meta">
			Thursday, January 3, 2019 - 4:58 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?replytocom=2099911#respond' onclick='return addComment.moveForm( "comment-2099911", "2099911", "respond", "212108" )' aria-label='Reply to zombie'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Agree, their pricing has gotten out of wack. But, there is a way to eat your cake and still have it too.</p>
<p>This article is relevant:<br />
<a href="https://www.macobserver.com/columns-opinions/devils-advocate/apple-needs-edition-category/" rel="nofollow">https://www.macobserver.com/columns-opinions/devils-advocate/apple-needs-edition-category/</a></p>
<p>If Apple adds an Edition category in addition to the consumer and pro categories, you could push the &#8216;plush&#8217; products into the Edition camp. Lots of high margin there. You could give professionals what they really want. More battery, more memory, expandable storage and slot expandability. And professionals would pay more for that. And that would take the pressure off the consumer line, which could be more reasonably priced (still premium, but not lunatic prices like Apple has now).</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2099911"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2099911={"id":3817397,"unique_id":"wp-comment-2099911","title":"Agree%2C%20their%20pricing%20has%20gotten%20out%20of%20wack.%20But%2C%20there%20is%20a%20way%20to%20eat%20your%20cake%20and%20still%20have%20it%20too.This%20article%20is%20relevant%3Ahttps%3A%2F%2Fwww.macobserver.com%2Fcolumns-opinions%2Fdevils-advocate%2Fapple%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/01\/03\/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless\/#comment-2099911","item_id":"_comm_2099911"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2099913">
	<div class="div-comment" id="div-comment-2099913">
<div id="comment-2099913" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/a14685e2222ae3eff175fa064e58d425?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a14685e2222ae3eff175fa064e58d425?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">iphones						</p>
		<p class="post-meta">
			Thursday, January 3, 2019 - 4:59 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/?replytocom=2099913#respond' onclick='return addComment.moveForm( "comment-2099913", "2099913", "respond", "212108" )' aria-label='Reply to iphones'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>peak iphone has passed.<br />
people are seeing behind the curtain.<br />
wizard of oz needs to make a better computer again.</p>
<p>really, they are relying on the telco industry with its yearly subsidized upgrades..  apple has turned into a parasite, instead of an innovator.  services proves this.. useless pointless digital nothings that people are handing over money for..</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2099913"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2099913={"id":3817397,"unique_id":"wp-comment-2099913","title":"peak%20iphone%20has%20passed.people%20are%20seeing%20behind%20the%20curtain.wizard%20of%20oz%20needs%20to%20make%20a%20better%20computer%20again.really%2C%20they%20are%20relying%20on%20the%20telco%20industry%20with%20its%20yearly%20subsidized%20upgrades..%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2019\/01\/03\/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless\/#comment-2099913","item_id":"_comm_2099913"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='212108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ab85d108b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/'>If Tim Cook&#8217;s all-hands meeting doesn&#8217;t fix Apple&#8217;s pricing, it&#8217;s pointless</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/wall-street-analysts-slash-apple-target-prices/'>Wall Street analysts slash Apple target prices</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/advisor-to-president-trump-apples-sales-should-pick-up-when-u-s-china-strike-trade-deal/'>Advisor to President Trump:  Apple&#8217;s sales should pick up when U.S.-China strike trade deal</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/apples-app-store-caps-record-breaking-2018-with-blockbuster-holiday-week/'>Apple&#8217;s App Store caps record-breaking 2018 with blockbuster holiday week</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/two-things-tim-cook-did-that-make-apple-look-guilty-today/'>Two things Tim Cook just did that make Apple look guilty today</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/apples-awful-iphone-news-has-a-silver-lining/'>Apple’s awful iPhone news has a silver lining</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/qualcomm-posts-1-5-billion-bond-required-to-enforce-iphone-sales-ban-in-germany/'>Qualcomm posts $1.5 billion bond required to enforce iPhone sales ban in Germany</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/ceo-cook-issues-memo-to-employees-after-apple-slashes-revenue-outlook-for-the-first-time-in-almost-two-decades/'>CEO Cook issues memo to employees after Apple slashes revenue outlook for the first time in almost two decades</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/apples-earnings-warning-means-ceo-tim-cook-now-has-a-major-credibility-problem/'>Apple’s earnings warning means CEO Tim Cook now has a major credibility problem</a></li>
	<li><a href='http://macdailynews.com/2019/01/03/apple-watch-saves-another-life-2/'>Apple Watch saves another life</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><!--START sovrn top right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589045&width=300&height=600"></script>
<!--END sovrn top right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!--START sovrn mid right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590171&width=300&height=600"></script>
<!--END sovrn mid right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10161037.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 6,488 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://macdailynews.com/2019/01/03/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2'>PhotoScape X - Photo Editor - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/friendly-streaming/id553245401?mt=12&#038;uo=2'>Friendly Streaming - Friendly App Studio</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/civilization-vi/id1123795278?mt=12&#038;uo=2'>Civilization® VI - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/wordscapes/id1207472156?mt=8&#038;uo=2'>Wordscapes - PeopleFun, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magic-tiles-3-piano-game/id1443446174?mt=8&#038;uo=2'>Magic Tiles 3: Piano Game - Amanotes Pte. Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/color-bump-3d/id1445450568?mt=8&#038;uo=2'>Color Bump 3D - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/brawl-stars/id1229016807?mt=8&#038;uo=2'>Brawl Stars - Supercell</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper-io-2/id1423046460?mt=8&#038;uo=2'>Paper.io 2 - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/tomb-of-the-mask/id1057889290?mt=8&#038;uo=2'>Tomb of the Mask - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kick-the-buddy-forever/id1435346021?mt=8&#038;uo=2'>Kick the Buddy: Forever - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/youngblood/1369109074?i=1369109322&#038;uo=2'>Youngblood - 5 Seconds of Summer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/eastside/1445069689?i=1445069692&#038;uo=2'>Eastside - benny blanco, Halsey &amp; Khalid</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/tequila/1383989073?i=1383989661&#038;uo=2'>Tequila - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/natural/1437948883?i=1437948973&#038;uo=2'>Natural - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1409149359?i=1409149756&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/speechless/1383989073?i=1383989668&#038;uo=2'>Speechless - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/happier/1424703172?i=1424704480&#038;uo=2'>Happier - Marshmello &amp; Bastille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/high-hopes/1361152002?i=1361152303&#038;uo=2'>High Hopes - Panic! At the Disco</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1445949265?i=1445949267&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/trench/1422828208?uo=2'>Trench - twenty one pilots</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/delta/1436532915?uo=2'>Delta - Mumford &amp; Sons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/202271826?uo=2'>Greatest Hits - Fleetwood Mac</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/spider-man-into-spider-verse-soundtrack-from-inspired/1445949265?uo=2'>Spider-Man: Into the Spider-Verse (Soundtrack From &amp; Inspired by the Motion Picture) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/dan-shay/1383989073?uo=2'>Dan + Shay - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mary-poppins-returns-original-motion-picture-soundtrack/1443039976?uo=2'>Mary Poppins Returns (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/origins/1437948593?uo=2'>Origins - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2'>reputation - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1409149359?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ant-man-and-the-wasp/id1400637562?uo=2'>Ant-Man and the Wasp - Peyton Reed</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/peppermint/id1413642947?uo=2'>Peppermint - Pierre Morel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-renegades/id1441203590?uo=2'>American Renegades - Steven Quale</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-equalizer-2/id1406533645?uo=2'>The Equalizer 2 - Antoine Fuqua</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-meg/id1417714264?uo=2'>The Meg - Jon Turteltaub</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/incredibles-2/id1392900449?uo=2'>Incredibles 2 - Brad Bird</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/oceans-8/id1390225970?uo=2'>Ocean&#039;s 8 - Gary Ross</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/sicario-day-of-the-soldado/id1396966588?uo=2'>Sicario: Day of the Soldado - Stefano Sollima</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mission-impossible-fallout/id1406515547?uo=2'>Mission: Impossible - Fallout - Christopher McQuarrie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/venom/id1437190744?uo=2'>Venom - Ruben Fleischer</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/approachable-dreams/id1439367439?i=1442398134&#038;uo=2'>Approachable Dreams - Dirty John</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/teen-mom-og-reunion-pt-2/id1435329696?i=1448157641&#038;uo=2'>Teen Mom OG Reunion, Pt. 2 - Teen Mom</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/snatch-game-of-love/id1441443639?i=1448053802&#038;uo=2'>Snatch Game of Love - RuPaul&#039;s Drag Race All Stars</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/backwards-in-high-heels/id1422160193?i=1448258418&#038;uo=2'>Backwards in High Heels - SEAL Team</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-mothers-love/id1438680564?i=1448093951&#038;uo=2'>A Mother&#039;s Love - The Real Housewives of Atlanta</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-buddha/id1300956688?i=1439482513&#038;uo=2'>The Buddha - Vikings</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/jaloja/id1441818071?i=1445102740&#038;uo=2'>Ja&#039;loja - The Orville</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/communion-and-confession/id1439369012?i=1448200548&#038;uo=2'>Communion and Confession - The Real Housewives of New Jersey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/bridezilla-of-bimini/id1439369012?i=1448094874&#038;uo=2'>Bridezilla of Bimini - The Real Housewives of New Jersey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/one-shoe/id1439367439?i=1448094391&#038;uo=2'>One Shoe - Dirty John</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-total-money-makeover-abridged/id1441467007?uo=2'>The Total Money Makeover (Abridged) - Dave Ramsey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/educated-a-memoir-unabridged/id1418675127?uo=2'>Educated: A Memoir (Unabridged) - Tara Westover</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/where-the-crawdads-sing-unabridged/id1428290134?uo=2'>Where the Crawdads Sing (Unabridged) - Delia Owens</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/atomic-habits-tiny-changes-remarkable-results-unabridged/id1436767025?uo=2'>Atomic Habits: Tiny Changes, Remarkable Results (Unabridged) - James Clear</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1416423210?uo=2'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership/id1440586110?uo=2'>Extreme Ownership - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-subtle-art-of-not-giving-a-f-ck/id1441488889?uo=2'>The Subtle Art of Not Giving a F*ck - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face/id1441471555?uo=2'>Girl, Wash Your Face - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/cant-hurt-me-master-your-mind-and-defy-the-odds-unabridged/id1444948734?uo=2'>Can&#039;t Hurt Me: Master Your Mind and Defy the Odds (Unabridged) - David Goggins</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/becoming-unabridged/id1444925911?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li></ul><div class="clear"></div></div><div id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" id="searchform" class="searchform" action="http://macdailynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			<input type="hidden" name="orderby" value="date" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC"  selected='selected'>
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = "date",
						orderDefault   = "DESC",
						widgetId       = "jetpack-search-filters-3",
						searchQuery    = "",
						isSearch       = false;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2019 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-9582099a518a2a842df8c2398815657b">
	</div>
	<div class="grofile-hash-map-a045c40663423e3defd30ad4ba252b7f">
	</div>
	<div class="grofile-hash-map-a14685e2222ae3eff175fa064e58d425">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Sovrn analyze -->
<script src="https://chance.tzzcjm.info" async></script>
<!-- End Sovrn analyze -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- Amazon oneTag code -->

<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>

<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2019\/01\/03\/if-tim-cooks-all-hands-meeting-doesnt-fix-apples-pricing-its-pointless\/":212108};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1545264466g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNjkEOwyAMBD9UYrVKcqv6lIqAm5hgoICV75cqitRDD7lZ2tlZw5aUiaFiqMCikpeZQgGHNWmzAkcrHgtsac5xiZ0rFzjZIDtjLVBQZ7OAOy61BydMTwoGJiFvwdPalG9BwUUH6zF3TOFwNM6LbYD7PqqQJ7S/+Z8NvVJhrPvGK2Zu7IPv16EfbmPfj6P7ALVUaDU='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'145776786',post:'212108',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '212108' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":484,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>