<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>

	<title>U.S. iOS users targeted by massive malvertising campaign &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='November 2018' href='http://macdailynews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="A cyber-criminal group known as ScamClub has hijacked over 300 million browser sessions over 48 hours..." />
<meta name="keywords" content="news, ad networks, ad-supported media, admob, adsense, adwords, android, apple, auto redirects, auto-redirect, experian, facebook, games, geoedge, google, guided access, ios, ios 8.2, javascript, malvertising, mobile browsers, online ads, online advertising, online publishing, rogue ads, steganography" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; U.S. iOS users targeted by massive malvertising campaign Comments Feed" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVjsEKwjAQRH/IdFUq1oP4KRI3Ia5NNqGbUPr3xkJBPbWXZQZm3g6MSWHkbDlDKCr54ogFXjYnjT2EaIq3Ap76eiVP3jYosoN1NSkPwYFSpsh/bgtmJONsroCIpL0inGlfZtOmpx6s0cZMsyR2a9p3Ylxe+uii/JgmEK+h1MiiP/FbuB5O7XF/vnRt9wbkE5T3' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpiaGhhaG5iXEWACVdIKk='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOAiEMQNELDdQmY3RjPIpBbEgRCtISo6d34+xn/fM+vLuLTYzEoE7Xy0wsCpmsh/iEG0uE++TygN7UKqmGRL6y+KwL7Mb5NWl8/L+4QcrfbXOtFzyuiGc84SH/AKNmNRs='></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-SQk' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F11%2F27%2Fu-s-ios-users-targeted-by-massive-malvertising-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F11%2F27%2Fu-s-ios-users-targeted-by-massive-malvertising-campaign%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="A cyber-criminal group known as ScamClub has hijacked over 300 million browser sessions over 48 hours..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. iOS users targeted by massive malvertising campaign" />
<meta property="og:url" content="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/" />
<meta property="og:description" content="A cyber-criminal group known as ScamClub has hijacked over 300 million browser sessions over 48 hours&#8230;" />
<meta property="article:published_time" content="2018-11-27T14:25:56+00:00" />
<meta property="article:modified_time" content="2018-11-27T14:23:15+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="U.S. iOS users targeted by massive malvertising campaign" />
<meta name="twitter:image" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=180" />
<meta name="msapplication-TileImage" content="http://macdailynews.com/wp-content/uploads/2018/10/cropped-mdn_icon_512x512.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

.post-title, .archive-title {
	margin-top: 20px;
}
ol.comments * {
    max-width: 100%;
}

#noscript-warning{
    font-family: sans-serif;
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    z-index: 1050;
    text-align: center;
    font-weight: bold;
    font-size: 120%;color: #FFF;
    background-color: #AE0000;
    padding: 5px 0;
}			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>
<!-- START Sovrn OneTag Container-->
<script src="//get.s-onetag.com/fa2711f3-cf86-4762-9c98-69580484b363/tag.min.js" async defer></script>
<!-- END Sovrn OneTag Container-->


	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });
</script>


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	



	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<noscript>
	<div id="noscript-warning">
		This site requires javascript. Please enable javascript to continue. Thank you.	</div>
	<style type="text/css">
		.str-container, #str-footer, div.jetpack-mobile-link {
			display: none;
		}
	</style>
</noscript>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F11%2F27%2Fu-s-ios-users-targeted-by-massive-malvertising-campaign%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><!--START sovrn 978x90 leaderboard-->
<div align="center">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590538&width=970&height=90"></script>
</div>
<!--End sovrn 978x90 leaderboard--></div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><!--START sovrn top left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589044&width=300&height=600"></script>
<!--END sovrn top left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><!--START sovrn mid left 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590170&width=300&height=600"></script>
<!--END sovrn mid left 300x600--><div class="clear"></div></div><div id="cfsnip-widget-138" class="widget cfsnip-widget"><!-- START Conversant Media 300x600 Half Page CODE for MacDailyNews -->
<script type="text/javascript">var vclk_options = {sid:9769,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=9769&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=9769&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=9769&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
<!-- END Conversant Media 300x600 Half Page CODE for MacDailyNews --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.com/wp-content/uploads/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Nov 2018</strong><br /><a href="http://macdailynews.com/2018/11/23/why-the-bad-news-on-apple-keeps-on-coming/">Why the bad news on Apple keeps on coming</a></li><li><strong>Nov 2018</strong><br /><a href="http://macdailynews.com/2018/11/20/apples-t2-security-chip-brings-real-security-to-the-enterprise/">Apple&#039;s T2 security chip brings real security to the enterprise</a></li><li><strong>Nov 2018</strong><br /><a href="http://macdailynews.com/2018/11/19/the-state-of-the-apple-tv-in-2018/">The state of the Apple TV in 2018</a></li><li><strong>Nov 2018</strong><br /><a href="http://macdailynews.com/2018/11/15/misreading-apples-supply-chain-and-iphone-xr-demand/">Misreading Apple&#039;s supply chain and iPhone XR demand</a></li><li><strong>Nov 2018</strong><br /><a href="http://macdailynews.com/2018/11/15/apples-new-13-inch-macbook-air-might-portend-the-end-of-configurable-macs/">Apple&#039;s new 13-inch MacBook Air might portend the end of configurable Macs</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/kuQt2k1g4n0/'>Should you buy the iPad Pro or the 9.7-inch iPad this holiday season?</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/mDpsC97Awrc/'>Review: 34-inch LG 5K2K UltraWide Thunderbolt 3 Display – was it worth the wait? [Video]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0HrEdazHBBI/'>Apple launches all-new Entrepreneur Camp focused on app-driven businesses led by women</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/C2go9xka8M4/'>Trump suggests 10% tariffs for iPhones &amp; MacBooks imported from China in new interview</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/atAMHn4NHgU/'>9to5Mac Daily: November 26, 2018</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/i_tq9NMqrK4/'>Samsung apologizes to seriously ill workers, plans compensation as it failed to ‘manage potential health risks’ including cancer</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/qTWORIX_atM/'>Download ‘MacX DVD Ripper Pro’ free for a limited time for Cyber Monday</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7WOGk046AtQ/'>Third-party ‘Home’ app updated with new HomeKit camera widget, condition conjunction, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/H8aFhSBgmwE/'>[Update: Microsoft briefly passes Apple on Monday] Microsoft nears Apple in market capitalization</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/qSV2zuh_Fxw/'>Running with Apple Watch Series 4 and optimizing for long workouts</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/11/26/trump-china-tariffs-iphones-laptops/'>Trump Suggests Tariffs Could Be Placed on iPhones and Laptops Imported From China</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/11/26/apple-entrepreneur-camp-for-women-developers/'>Apple Launches App Development Program for Female Entrepreneurs and App Developers</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/11/26/microsoft-passes-apple-most-valuable-company/'>Microsoft Passes Apple to Become Most Valuable U.S. Company</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/11/26/apple-hour-of-code-apple-stores/'>Apple Launching Free &#039;Hour of Code&#039; Sessions at Apple Retail Stores Starting December 1</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/11/26/supreme-court-may-allow-app-store-monopoly-lawsuit/'>U.S. Supreme Court Appears &#039;Open&#039; to Allowing Lawsuit Accusing Apple of App Store Monopoly to Proceed</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/11/27/future-version-of-animoji-might-add-voice-sound-effects-based-on-user-expressions'>Future version of Animoji might add voice, sound effects based on user expressions</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/11/26/just-in-200-off-12-macbooks-13-airs-apple-watch-nike-series-3-cellular-for-264-sanho-usb-c-hub-for-69'>Just in: $200 off 12&quot; MacBooks &amp; 13&quot; Airs; Apple Watch Nike+ Series 3 cellular for $264; Sanho USB-C Hub $69</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/11/26/trump-says-us-could-place-10-percent-tariff-on-iphones-and-laptops-imported-from-china'>Trump says US could place 10 percent tariff on iPhones and laptops imported from China</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/11/26/apple-opens-free-everyone-can-code-session-registrations-offers-new-hour-of-code-guides'>Apple opens free Everyone Can Code session registrations, offers new Hour of Code guides</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/11/22/killer-black-friday-deals-2018-mac-mini-for-699-225-off-every-vega-15-macbook-pro-1050-off-closeouts'>Lowest prices anywhere: $225 off every Vega 15&quot; MacBook Pro; $1,050 off closeouts</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://sqlprostudio.com/allapps.html'>SQLPro — Database Management Apps for Mac and iOS</a></li><li><a class='rsswidget' href='https://daringfireball.net/feeds/sponsors/'>Open Daring Fireball Sponsorships for Remainder of 2018</a></li><li><a class='rsswidget' href='https://daringfireball.net/2018/11/iphone_xr_theory'>★ An Alternative Theory on Purportedly Weak iPhone XR Demand</a></li><li><a class='rsswidget' href='https://www.buzzfeednews.com/article/craigsilverman/android-apps-cheetah-mobile-kika-kochava-ad-fraud'>Android Apps With More Than 2 Billion Total Downloads Are Committing Ad Fraud</a></li><li><a class='rsswidget' href='http://amylhowe.com/2018/11/26/argument-analysis-justices-poised-to-allow-antitrust-dispute-against-apple-over-apps-to-go-forward/'>Amy Howe: ‘Justices Poised to Allow Antitrust Dispute Against Apple Over Apps to Go Forward’</a></li><li><a class='rsswidget' href='https://www.newyorker.com/magazine/1993/04/05/secrets-of-the-magus'>Ricky Jay’s Magical Secrets</a></li><li><a class='rsswidget' href='http://www.sfweekly.com/music/mezzanine-lost-its-lease-and-will-close-in-october-2019/'>Mezzanine Lost Its Lease, Will Close in October 2019</a></li><li><a class='rsswidget' href='https://daringfireball.net/thetalkshow/2018/11/22/ep-235'>The Talk Show: ‘Jony White’s Universe of Objective Purity’</a></li><li><a class='rsswidget' href='https://www.buzzfeednews.com/article/mathonan/the-fires-are-a-before-and-after-climate-change-moment-for?utm_source=nextdraft&#038;utm_medium=email'>California’s 2018 Wildfires Should Be a Turning Point on Climate Change</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2018/11/20/us/politics/trump-statement-saudi-arabia-explained.html'>Trump’s Statement on Saudi Arabia, Explained!</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/u-s-postal-service-data-breach-exposes-data-of-60m-customers/88249/'>U.S. Postal Service Data Breach Exposes Data of 60M Customers</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/7-facts-about-cyber-monday-you-didnt-know/88251/'>7 Facts About Cyber Monday You Didn’t Know</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch-news/3-new-workout-features-in-watchos-5/88090/'>3 New Workout Features in watchOS 5</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/why-the-t2-third-party-repair-controversy-is-overblown/88217/'>Why the T2 Third-Party Repair ‘Controversy’ is Overblown</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/ipad/7-things-apple-needs-to-add-to-the-ipad-pro-in-ios-13/88207/'>7 Things Apple Needs to Add to the iPad Pro in iOS 13</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mazda-finally-announces-carplay-upgrades-for-older-models/88183/'>Mazda Finally Announces CarPlay Upgrades for Older Models</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/you-can-now-buy-these-genuine-apple-devices-directly-from-amazon/88193/'>You Can Now Buy These Genuine Apple Devices Directly from Amazon</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/you-can-now-summon-google-assistant-on-iphone-using-this-weird-command/88166/'>You Can Now Summon Google Assistant on iPhone Using This Weird Command</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/internal-verizon-memo-states-dual-sim-support-to-come-this-year/88178/'>Internal Verizon Memo States Dual-SIM Support to Come This Year</a></li><li><a class='rsswidget' href='https://www.idropnews.com/deals/20-trending-tech-gifts-for-millennials-under-75/88119/'>20 Trending Tech Gifts for Millennials Under $75</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/592762/trump-iphone-tariff-macbook-trump/'>Trump ready to levy 10 percent import tariff on iPhone, MacBook</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/591768/this-leather-shield-for-your-airpods-is-a-travel-must-have/'>This leather shield for your AirPods is a travel must have</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592560/apple-tv-airpods-connection/'>How to use AirPods with Apple TV</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592426/extra-20-trade-ins-black-friday/'>Last chance! We’ll pay an extra $20 for your old devices</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592716/classicbot-plush-mac-toy/'>This lovable Mac lookalike is soft enough to hug</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592644/totallee-thin-iphone-cases/'>Score super-thin iPhone cases and more for Cyber Monday</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592702/apple-free-coding-classes-ios-iphone-macos/'>Apple offers free coding classes and learning materials</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592572/ipad-music-production/'>How iPad is revolutionizing music production</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592676/app-store-monopoly/'>App Store antitrust suit might make Supreme Court</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/592550/save-big-on-these-extra-sweet-cyber-monday-deals/'>Save big on these extra-sweet Cyber Monday Deals</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/11/8/why-ipad-pro-is-a-long-ways-off-from-replacing-macbooks'>Why iPad Pro is a long ways off from replacing MacBooks</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/10/31/apples-macbook-lineup-is-more-confusing-than-ever'>Apple&#039;s MacBook Lineup Is More Confusing Than Ever</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-8-deals-3664079/'>The best iPhone 8 &amp; iPhone 8 Plus deals of Cyber Monday 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-x-deals-3664560/'>The best iPhone X deals of Cyber Monday 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-imac-deals-3665528/'>The best iMac deals of Cyber Monday 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/can-macs-get-viruses-3454926/'>Can Macs Get Viruses &amp; Do Macs Need Antivirus Software?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/macbook-air-deals-3685961/'>The best MacBook Air deals of Cyber Monday</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-xs-deals-3683640/'>The best iPhone XS deals of Cyber Monday</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/time-machine-restore-3449071/'>How to restore Mac files from Time Machine</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-ssd-mac-3600870/'>Best SSD for Mac 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/best-speaker-deals-3686782/'>Best speaker deals of Cyber Monday/Black Friday 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-mac-hard-drives-3594425/'>The best Mac hard drives for 2018</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-210820" class="full post-210820 post type-post status-publish format-standard hentry category-news tag-ad-networks tag-ad-supported-media tag-admob tag-adsense tag-adwords tag-android tag-apple tag-auto-redirects tag-auto-redirect tag-experian tag-facebook tag-games tag-geoedge tag-google tag-guided-access tag-ios tag-ios-8-2 tag-javascript tag-malvertising tag-mobile-browsers tag-online-ads tag-online-advertising tag-online-publishing tag-rogue-ads tag-steganography">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/" title="Permanent link to U.S. iOS users targeted by massive malvertising campaign" rel="bookmark" rev="post-210820">U.S. iOS users targeted by massive malvertising campaign</a></h1>
	<p class="post-meta">
		Tuesday, November 27, 2018 &middot;  9:25 am &middot;
		<a href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/#comments" rev="post-210820" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><!--START sovrn in-article 300x250-->
<div class="alignleft">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590133&width=300&height=250"></script> 
</div>
<!--END sovrn in-article 300x250-->&#8220;A cyber-criminal group known as ScamClub has hijacked over 300 million browser sessions over 48 hours to redirect users to adult and gift card scams, a cyber-security firm has revealed today,&#8221; Catalin Cimpanu reports for ZDNet. &#8220;The traffic hijacking has taken place via a tactic known as malvertising, which consists of placing malicious code inside online ads.&#8221;</p>
<p>&#8220;In this particular case, the code used by the ScamClub group hijacked a user&#8217;s browsing session from a legitimate site, where the ad was showing, and redirected victims through a long chain of temporary websites, a redirection chain that eventually ended up on a website pushing an adult-themed site or a gift card scam,&#8221; Cimpanu reports. &#8220;&#8216;On November 12 we&#8217;ve seen a huge spike in our telemetry,&#8217; Jerome Dang, Confiant co-founder and CTO, told <em>ZDNet</em> in an email.&#8221;</p>
<p>&#8220;Dangu says his company worked to investigate the huge malvertising spike and discovered ScamClub activity going back to August this year. &#8216;The difference is the volume,&#8217; Dango told us. &#8216;One of the reasons for the November 12 spike is that they were able to access a very large ad exchange. Previously they only had access to lower reputation ad networks which limited their visibility on premium websites,'&#8221; Cimpanu reports. &#8220;The Confiant CTO says the malvertising campaign abated on Tuesday, November 13, as the high-profile ad exchange removed the malicious ads. But ScamClub has continued to operate. &#8216;We&#8217;ve continued to see activity, to the scale of 300k hits per day, so the attacker is still active but back to its usual lower visibility ad networks,&#8217; Dangu told ZDNet.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.zdnet.com/article/us-ios-users-targeted-by-massive-malvertising-campaign/" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Take: </span></strong>From the huge number of sessions it sounds like theses criminals infiltrated Google&#8217;s and/or Facebook&#8217;s ad network(s) for a day or so before being detected and pulled. There aren&#8217;t that many &#8220;very large ad exchanges&#8221; left as Google and Facebook basically have a duopoly on the online ad industry.</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2018/11/16/malicious-code-hidden-in-online-ad-images-cost-publishers-and-ad-networks-1-13-billion-this-year/">Malicious code hidden in online ad images cost publishers and ad networks $1.13 billion this year</a> &#8211; November 16, 2018<br />
<a href="http://macdailynews.com/2015/03/18/malvertising-unscrupulous-website-ads-again-auto-redirecting-users-to-app-store-from-safari/">Malvertising: Unscrupulous website ads again auto-redirecting users to App Store from Safari</a> &#8211; March 18, 2015<br />
<a href="http://macdailynews.com/2015/01/16/shady-app-install-ads-automatically-redirecting-mobile-users-to-app-store-google-play/">Shady app install ads automatically redirecting mobile users to App Store, Google Play</a> &#8211; January 16, 2015</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210820" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-210820" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210820" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-210820" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-210820" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=U.S.%20iOS%20users%20targeted%20by%20massive%20malvertising%20campaign%20http%3A%2F%2Fmacdailynews.com%2F2018%2F11%2F27%2Fu-s-ios-users-targeted-by-massive-malvertising-campaign%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-210820" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/ad-networks/" rel="tag">ad networks</a>, <a href="http://macdailynews.com/tag/ad-supported-media/" rel="tag">ad-supported media</a>, <a href="http://macdailynews.com/tag/admob/" rel="tag">Admob</a>, <a href="http://macdailynews.com/tag/adsense/" rel="tag">Adsense</a>, <a href="http://macdailynews.com/tag/adwords/" rel="tag">Adwords</a>, <a href="http://macdailynews.com/tag/android/" rel="tag">android</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/auto-redirects/" rel="tag">auto redirects</a>, <a href="http://macdailynews.com/tag/auto-redirect/" rel="tag">auto-redirect</a>, <a href="http://macdailynews.com/tag/experian/" rel="tag">Experian</a>, <a href="http://macdailynews.com/tag/facebook/" rel="tag">Facebook</a>, <a href="http://macdailynews.com/tag/games/" rel="tag">games</a>, <a href="http://macdailynews.com/tag/geoedge/" rel="tag">GeoEdge</a>, <a href="http://macdailynews.com/tag/google/" rel="tag">google</a>, <a href="http://macdailynews.com/tag/guided-access/" rel="tag">Guided Access</a>, <a href="http://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="http://macdailynews.com/tag/ios-8-2/" rel="tag">iOS 8.2</a>, <a href="http://macdailynews.com/tag/javascript/" rel="tag">Javascript</a>, <a href="http://macdailynews.com/tag/malvertising/" rel="tag">malvertising</a>, <a href="http://macdailynews.com/tag/mobile-browsers/" rel="tag">mobile browsers</a>, <a href="http://macdailynews.com/tag/online-ads/" rel="tag">online ads</a>, <a href="http://macdailynews.com/tag/online-advertising/" rel="tag">online advertising</a>, <a href="http://macdailynews.com/tag/online-publishing/" rel="tag">online publishing</a>, <a href="http://macdailynews.com/tag/rogue-ads/" rel="tag">rogue ads</a>, <a href="http://macdailynews.com/tag/steganography/" rel="tag">steganography</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2080219">
	<div class="div-comment" id="div-comment-2080219">
<div id="comment-2080219" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/49d6b52cf199bf362205ae48617d7b2d?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/49d6b52cf199bf362205ae48617d7b2d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Gotcha						</p>
		<p class="post-meta">
			Tuesday, November 27, 2018 - 10:44 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/?replytocom=2080219#respond' onclick='return addComment.moveForm( "comment-2080219", "2080219", "respond", "210820" )' aria-label='Reply to Gotcha'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>US iOS users? I must have missed that bit.<br />
From the article&#8230;<br />
“He said that the malicious ads were created to look like ads for official Android apps (play.google.com), but in reality, they were engineered to hijack iOS US-based users and redirect them to ScamClub&#8217;s adult and gift card scams, where crooks tried to collect users&#8217; personal and financial data via deceitful offers.”<br />
Still doesn’t make sense.<br />
I seem to remember MDN having several bouts of scam ad redirects last year.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2080219"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2080219={"id":3817397,"unique_id":"wp-comment-2080219","title":"US%20iOS%20users%3F%20I%20must%20have%20missed%20that%20bit.%20From%20the%20article...He%20said%20that%20the%20malicious%20ads%20were%20created%20to%20look%20like%20ads%20for%20official%20Android%20apps%20%28play.google.com%29%2C%20but%20in%20reality%2C%20they%20were%20e%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2018\/11\/27\/u-s-ios-users-targeted-by-massive-malvertising-campaign\/#comment-2080219","item_id":"_comm_2080219"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='210820' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f13163ac5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/11/27/how-to-add-automatic-sleep-tracking-to-your-apple-watch/'>How to add automatic sleep tracking to your Apple Watch</a></li>
	<li><a href='http://macdailynews.com/2018/11/27/the-end-of-iphone-mac-and-ipad-unit-sales-reporting-is-not-bad-news-for-apple/'>The end of iPhone, Mac, and iPad unit sales reporting is not bad news for Apple</a></li>
	<li><a href='http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/'>U.S. iOS users targeted by massive malvertising campaign</a></li>
	<li><a href='http://macdailynews.com/2018/11/27/apple-rout-worsens-after-president-trump-suggests-the-u-s-could-place-a-10-tariff-on-iphones-and-laptops-made-in-china/'>Apple rout worsens after President Trump suggests the U.S. could place a 10% tariff on iPhones and laptops made in China</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/apple-launches-entrepreneur-camp-to-support-women-entrepreneurs/'>Apple launches &#8216;Entrepreneur Camp&#8217; to support women entrepreneurs</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/apples-ipad-is-revolutionizing-music-production/'>Apple&#8217;s iPad is revolutionizing music production</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/microsoft-briefly-passes-apple-in-market-value/'>Microsoft briefly passes Apple in market value</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/apple-partners-with-gucci-saint-laurent-for-in-store-retail-apps/'>Apple partners with Gucci, Saint Laurent for in-store retail apps</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/how-to-fix-your-mac-if-macos-mojave-freezes/'>How to fix your Mac if macOS Mojave freezes</a></li>
	<li><a href='http://macdailynews.com/2018/11/26/is-warren-buffett-adding-to-apple-under-175/'>Is Warren Buffett adding to Apple under $175?</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><!--START sovrn top right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=589045&width=300&height=600"></script>
<!--END sovrn top right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!--START sovrn mid right 300x600-->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=590171&width=300&height=600"></script>
<!--END sovrn mid right 300x600--><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- START Conversant Media 300x600 Half Page CODE for MacDailyNews -->
<script type="text/javascript">var vclk_options = {sid:9769,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=9769&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=9769&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=9769&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
<!-- END Conversant Media 300x600 Half Page CODE for MacDailyNews --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/10161037.js"></script><div class="clear"></div></div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 6,480 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://macdailynews.com/2018/11/27/u-s-ios-users-targeted-by-massive-malvertising-campaign/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor/id929507092?mt=12&#038;uo=2'>PhotoScape X - Photo Editor - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/friendly-streaming/id553245401?mt=12&#038;uo=2'>Friendly Streaming - Friendly App Studio</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-file/id1238129192?mt=12&#038;uo=2'>Open Any File - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paprika-recipe-manager-3/id1303222628?mt=12&#038;uo=2'>Paprika Recipe Manager 3 - Hindsight Labs LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-photo/id824183456?mt=12&#038;uo=2'>Affinity Photo - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fire-balls-3d/id1437370468?mt=8&#038;uo=2'>Fire Balls 3D - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/happy-glass/id1425793208?mt=8&#038;uo=2'>Happy Glass - Lion Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper-io-2/id1423046460?mt=8&#038;uo=2'>Paper.io 2 - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/swing-star/id1440489556?mt=8&#038;uo=2'>Swing Star - Good Job Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/my-talking-tom-2/id1337578317?mt=8&#038;uo=2'>My Talking Tom 2 - Outfit7 Limited</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/amazon-shopping-made-easy/id297606951?mt=8&#038;uo=2'>Amazon - Shopping made easy - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hulu-watch-tv-shows-movies/id376510438?mt=8&#038;uo=2'>Hulu: Watch TV Shows &amp; Movies - Hulu, LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/nba-2k-mobile-basketball/id1252850847?mt=8&#038;uo=2'>NBA 2K Mobile Basketball - 2K</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/bohemian-rhapsody/932648190?i=932648449&#038;uo=2'>Bohemian Rhapsody - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunflower-spider-man-into-the-spider-verse/1439090291?i=1439090295&#038;uo=2'>Sunflower (Spider-Man: Into the Spider-Verse) - Post Malone &amp; Swae Lee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/speechless/1383989073?i=1383989668&#038;uo=2'>Speechless - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/natural/1437948883?i=1437948973&#038;uo=2'>Natural - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/break-every-chain-the-voice-performance/1444547544?i=1444547545&#038;uo=2'>Break Every Chain (The Voice Performance) - Kymberli Joye</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/all-i-want-for-christmas-is-you/585972750?i=585972803&#038;uo=2'>All I Want For Christmas Is You - Mariah Carey</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1409149359?i=1409149756&#038;uo=2'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/happier/1424703172?i=1424704480&#038;uo=2'>Happier - Marshmello &amp; Bastille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/high-hopes/1361152002?i=1361152303&#038;uo=2'>High Hopes - Panic! At the Disco</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-legendary-christmas/1439836400?uo=2'>A Legendary Christmas - John Legend</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-essential-now-thats-what-i-call-christmas/291184660?uo=2'>The Essential NOW That&#039;s What I Call Christmas - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1409149359?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-tree-of-forgiveness/1337994577?uo=2'>The Tree of Forgiveness - John Prine</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/greatest-hits/932694528?uo=2'>Greatest Hits - Queen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-reimagined/1439343342?uo=2'>The Greatest Showman: Reimagined - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/delta/1436532915?uo=2'>Delta - Mumford &amp; Sons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/christmas-is-here/1438662939?uo=2'>Christmas Is Here! - Pentatonix</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-platinum-collection-greatest-hits-i-ii-iii/932648190?uo=2'>The Platinum Collection (Greatest Hits I, II &amp; III) - Queen</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/oceans-8/id1390225970?uo=2'>Ocean&#039;s 8 - Gary Ross</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-spy-who-dumped-me/id1416993933?uo=2'>The Spy Who Dumped Me - Susanna Fogel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-equalizer-2/id1406533645?uo=2'>The Equalizer 2 - Antoine Fuqua</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deadpool-2/id1382445641?uo=2'>Deadpool 2 - David Leitch</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/sicario-day-of-the-soldado/id1396966588?uo=2'>Sicario: Day of the Soldado - Stefano Sollima</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/peppermint/id1413642947?uo=2'>Peppermint - Pierre Morel</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mile-22/id1404080211?uo=2'>Mile 22 - Peter Berg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-meg/id1417714264?uo=2'>The Meg - Jon Turteltaub</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/incredibles-2/id1392900449?uo=2'>Incredibles 2 - Brad Bird</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/mission-impossible-fallout/id1406515547?uo=2'>Mission: Impossible - Fallout - Christopher McQuarrie</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/approachable-dreams/id1439367439?i=1442398134&#038;uo=2'>Approachable Dreams - Dirty John</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reunion-pt-1/id1402192621?i=1444529851&#038;uo=2'>Reunion, Pt. 1 - The Real Housewives of Orange County</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/episode-1-uncut/id1439793849?i=1442740328&#038;uo=2'>Episode 1 (Uncut) - The Little Drummer Girl</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-witchfinders/id1429987525?i=1444334893&#038;uo=2'>The Witchfinders - Doctor Who</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/stradivarius/id1434550209?i=1442741803&#038;uo=2'>Stradivarius - The Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/flirting-with-disaster/id1438231863?i=1444532797&#038;uo=2'>Flirting with Disaster - 90 Day Fiancé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/pass-the-peach-throw-the-shade/id1438680564?i=1444529179&#038;uo=2'>Pass the Peach, Throw the Shade - The Real Housewives of Atlanta</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-courage-to-continue/id1422156629?i=1444533669&#038;uo=2'>The Courage to Continue - Madam Secretary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/vegas-baby/id1411604885?i=1444507418&#038;uo=2'>Vegas, Baby! - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/evolution/id1434550209?i=1444239931&#038;uo=2'>Evolution - The Walking Dead</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/fire-blood-300-years-before-game-thrones-targaryen/id1440622751?uo=2'>Fire &amp; Blood: 300 Years Before A Game of Thrones (A Targaryen History) (Unabridged) - George R.R. Martin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-reckoning-a-novel-unabridged/id1437184208?uo=2'>The Reckoning: A Novel (Unabridged) - John Grisham</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/nine-perfect-strangers-unabridged/id1438151163?uo=2'>Nine Perfect Strangers (Unabridged) - Liane Moriarty</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/past-tense-a-jack-reacher-novel-unabridged/id1437300774?uo=2'>Past Tense: A Jack Reacher Novel (Unabridged) - Lee Child</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-art-of-war-unabridged/id311281078?uo=2'>The Art of War (Unabridged) - Sun Tzu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/long-road-to-mercy-unabridged/id1437424889?uo=2'>Long Road to Mercy (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/target-alex-cross-unabridged/id1435940319?uo=2'>Target: Alex Cross (Unabridged) - James Patterson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/becoming-unabridged/id1441561306?uo=2'>Becoming (Unabridged) - Michelle Obama</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-49d6b52cf199bf362205ae48617d7b2d">
	</div>
	</div>
<!-- NextMillennium Ads -->
 <script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 <!-- End of NextMillennium Ads -->

<!-- Sovrn analyze -->
<script src="https://chance.tzzcjm.info" async></script>
<!-- End Sovrn analyze -->

<!-- Teads Ads -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>
<!-- End Teads Ads -->

<!-- Amazon oneTag code -->

<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>

<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/11\/27\/u-s-ios-users-targeted-by-massive-malvertising-campaign\/":210820};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1541181743g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJx9jUEOwiAQRS8knRDb6MZ4FENhbAcYwMKk1xdjTFwY1//992AvyubUMDVgUSXKQqmCx1aMDcDZScQKe1m2vObB1wP8f9woWZiFooNIoV8fgoKrSS7iNjClj6NzUVwH/EuvkGd03/uPhglUGdu7cc8bd/bKFz2NWp/1aTz6J8k2TBI='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'145776786',post:'210820',tz:'-5',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '210820' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":422,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>