<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en-US">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

	<title>2018 iPad Pro render shows edge-to-edge display, Home button-free design &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='October 2018' href='http://macdailynews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://macdailynews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="http://macdailynews.com/wp-content/themes/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Renders shared to Twitter on Thursday are claimed to show Apple&#039;s 2018 iPad Pro design..." />
<meta name="keywords" content="news, apple, ben geskin, ios, ipad pro (2018)" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; 2018 iPad Pro render shows edge-to-edge display, Home button-free design Comments Feed" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/macdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://macdailynews.com/_static/??-eJyVjsEKwyAQRH+oRkIorYfSTyl2FbuNrpJVQv4+NhBoezKXZQZm3o6ck4BI2VKWoYjki0Ni+bY5aRhliKZ4y9LjWC/nxdsOmE+yrcblyTBhyhjpzx3BzGiczRUQAbUXCBvtyxza9NKTNdqYZZNIrqX9QIL9pY8u8o/pAlILpUZ2/Ynfw60/D6pX6jpcVuRJlP4=' type='text/css' media='all' />
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpsbGRibmBqUkWACVaIKg='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#username=xa-4cc9dbb649e8973e'></script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyNzEEOwiAQQNELFaY0at0Yj9JUnJBBGJAZ0tTTu7F71z/vw1aNL6zICrmbmnogFoiodfUvWIg9PDqlJ9QimlFkDWgzsY0ywN84vju23f6KaSj0OTb3fHPnyY3X+XRx8QujcDUh'></script>
<link rel='https://api.w.org/' href='https://macdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://macdailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/" />
<link rel='shortlink' href='https://wp.me/p9RFcu-SiD' />
<link rel="alternate" type="application/json+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F10%2F11%2F2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://macdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmacdailynews.com%2F2018%2F10%2F11%2F2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
	<!-- Favicon -->
	<link rel="shortcut icon" href="http://macdailynews.com/wp-content/themes/macdailynews/favicon.png" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Renders shared to Twitter on Thursday are claimed to show Apple&#039;s 2018 iPad Pro design..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 iPad Pro render shows edge-to-edge display, Home button-free design" />
<meta property="og:url" content="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/" />
<meta property="og:description" content="Renders shared to Twitter on Thursday are claimed to show Apple&#8217;s 2018 iPad Pro design&#8230;" />
<meta property="article:published_time" content="2018-10-11T14:56:13+00:00" />
<meta property="article:modified_time" content="2018-10-11T14:56:13+00:00" />
<meta property="og:site_name" content="MacDailyNews" />
<meta property="og:image" content="http://macdailynews.com/wp-content/uploads/2018/10/181011_geskin_ipad_pro.jpg" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="391" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MacDailyNews" />
<meta name="twitter:site" content="@MacDailyNews" />
<meta name="twitter:text:title" content="2018 iPad Pro render shows edge-to-edge display, Home button-free design" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.stock-rates {
	display: none;
}

ol.comments * {
    max-width: 100%;
}
			</style>
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });

</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F10%2F11%2F2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design%2F" title="Login">Login</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div> 
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	

</div><div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1308114" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-135" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.com/wp-content/uploads/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Oct 2018</strong><br /><a href="http://macdailynews.com/2018/10/10/apples-6-5-inch-iphone-xs-max-is-making-me-neglect-my-ipad-pro/">Apple&#039;s 6.5-inch iPhone Xs Max is making me neglect my iPad Pro</a></li><li><strong>Oct 2018</strong><br /><a href="http://macdailynews.com/2018/10/09/marco-arment-its-time-for-apple-to-allow-third-parties-to-create-apple-watch-faces/">Marco Arment: It’s time for Apple to allow third parties to create Apple Watch faces</a></li><li><strong>Oct 2018</strong><br /><a href="http://macdailynews.com/2018/10/07/elon-musks-threats-to-quit-as-tesla-ceo-are-a-red-flag/">Elon Musk&#039;s threats to quit as Tesla CEO are a red flag</a></li><li><strong>Oct 2018</strong><br /><a href="http://macdailynews.com/2018/10/05/the-apple-vs-microsoft-hardware-double-standard-pops-up-yet-again/">The Apple vs. Microsoft hardware double-standard pops up yet again</a></li><li><strong>Oct 2018</strong><br /><a href="http://macdailynews.com/2018/10/04/apple-stock-remains-a-buy-at-new-all-time-high/">Apple stock remains a buy at new all-time high</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com/">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/S6JASDLpKpc/'>Tim Cook says Apple will donate to Hurricane Michael recovery &amp; relief efforts</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/b_IKWyBopZg/'>Medisafe becomes the latest health platform to add support for Apple’s Health Records API</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/xgkq31798JU/'>Mac shipments fall 11% in Q3 as customers await updates to aging lineup, IDC says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/XCQBhjalkOk/'>Tim Cook looks to help ‘disappointing’ iPhone XS sales in China with PR trip this week, report says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/__Zv11Kvl-0/'>Apple revamps affiliate program for Apple Books, offering increased rates for authors &amp; more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/-iLTHhIsUqo/'>Airmail for Mac updated with support for Dark Mode, accent color layouts, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/DpA48BAg6Ew/'>Apple to offer some of its original content for free via TV app on iOS &amp; Apple TV, report says</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/wjkBlmqxJEM/'>Exclusive: iPad Pro Face ID details, 4K HDR video over USB-C, AirPod-like Apple Pencil 2 pairing, more [Update: A12X processor]</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/EyHARWsebEA/'>HomeKit Weekly: Essential and advanced smart home accessory recommendations</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ByKdxSXuEds/'>9to5Toys Last Call: Apple Watch Series 4 LTE $459, Leather MacBook Bags from $19, iPhone X/S/Max/R Cases $4, more</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macrumors.com/macrumors.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com/">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/10/10/apple-hurricane-michael-donation/'>Apple to Donate to Hurricane Michael Relief Efforts</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/10/10/apple-mac-sales-down-q3-2018/'>Apple&#039;s Mac Sales Down in Q3 2018 Amid a Lack of Updates</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/10/10/apple-tv-content-free-apple-device-owners/'>Apple to Offer Original TV Content Free to Apple Device Owners</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/10/10/nsa-senior-advisor-questions-businessweek-story/'>NSA Senior Advisor Latest to Question Report Claiming China Hacked Apple&#039;s Former Server Supplier</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/10/10/apple-acquires-danish-startup-spektral/'>Apple Has Acquired Danish Startup Spektral, Focused on Real-Time &#039;Green Screen&#039; Technology</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.appleinsider.com/appleinsider.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://appleinsider.com/">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/10/10/medisafe-integration-with-apples-health-records-brings-easy-medication-management-to-ios'>Medisafe integration with Apple&#039;s Health Records brings easy medication management to iOS</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/10/10/apple-to-donate-to-gulf-coast-relief-as-hurricane-michael-batters-florida-georgia'>Apple to donate to Gulf Coast relief as Hurricane Michael batters Florida, Alabama and Georgia</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/10/10/tim-cook-meets-government-officials-visits-schools-on-china-tour'>Tim Cook meets government officials, visits schools on China tour</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/10/10/mac-sales-decline-in-q3-as-customers-await-new-models'>Mac sales decline in Q3 as customers await new models [u]</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/10/10/apples-streaming-video-hits-iphones-ipads-and-apple-tv-for-free-in-early-2019'>Apple&#039;s streaming video hits iPhones, iPads, and Apple TV for free in early 2019</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://daringfireball.net/feeds/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://9to5google.com/2018/10/09/twitter-moments-ios-app/'>Twitter Makes Moments Creation a Desktop Exclusive</a></li><li><a class='rsswidget' href='https://tidbits.com/2018/10/05/wi-fi-switches-from-obscure-protocol-names-to-simple-generation-numbers/'>Wi-Fi Switches From Obscure Protocol Names to Simple Generation Numbers</a></li><li><a class='rsswidget' href='https://kottke.org/18/10/not-voting-doubles-the-value-of-someone-elses-vote'>Not Voting Doubles the Value of Someone Else’s Vote</a></li><li><a class='rsswidget' href='https://risky.biz/RB517_feature/'>Named Source in ‘The Big Hack’ Has Doubts About the Story</a></li><li><a class='rsswidget' href='https://www.washingtonpost.com/amphtml/technology/2018/10/08/facebook-unveils-portal-video-chat-camera-people-who-still-trust-facebook/'>‘Facebook Unveils the Portal, a Video Chat Camera for the People Who Still Trust Facebook’</a></li><li><a class='rsswidget' href='https://www.kickstarter.com/projects/hypershop/hyperjuice-worlds-most-powerful-usb-c-battery-pack?ref=f0xiy1'>[Sponsor] HyperJuice: World&#039;s Most Powerful USB-C Battery Pack</a></li><li><a class='rsswidget' href='https://tidbits.com/2018/10/03/im-a-paramedic-heres-how-the-apple-watch-series-4-will-and-wont-save-lives/'>Rich Mogull on How the Apple Watch Series 4 Will and Won’t Save Lives</a></li><li><a class='rsswidget' href='https://www.reuters.com/article/us-china-cyber-apple/apple-tells-congress-it-found-no-signs-of-hacking-attack-idUSKCN1MH0YQ'>Apple Tells Congress It Found No Signs of Hacking Attack</a></li><li><a class='rsswidget' href='https://www.dhs.gov/news/2018/10/06/statement-dhs-press-secretary-recent-media-reports-potential-supply-chain-compromise'>Statement From DHS Press Secretary on Recent Media Reports of Potential Supply Chain Compromise</a></li><li><a class='rsswidget' href='https://skl.sh/fireball4'>Skillshare</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com/">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/how-the-top-charts-of-apples-podcasts-app-were-totally-manipulated/85282/'>How the Top Charts of Apple’s Podcasts App Were Totally Manipulated</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/security-psa-you-should-update-whatsapp-on-ios-immediately/85293/'>Security PSA: You Should Update WhatsApp on iOS Immediately</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/how-savvy-scammers-in-china-finessed-apple-out-of-millions/85302/'>How Savvy Scammers in China Finessed Apple out of Millions</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/why-googles-pixel-3-iphone-xs-camera-comparison-is-extremely-suspicious/85278/'>Why Google’s Pixel 3, iPhone XS Camera Comparison Is Extremely Suspicious</a></li><li><a class='rsswidget' href='https://www.idropnews.com/ios-12/6-new-features-and-changes-coming-to-ios-12-1/85213/'>6 New Features and Changes Coming to iOS 12.1</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/why-people-in-china-are-strapping-fitness-trackers-to-bananas/85212/'>Why People in China Are Strapping Fitness Trackers to Bananas</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/this-34-smartwatch-can-make-calls-without-your-iphone/85153/'>This $34 Smartwatch Can Make Calls without Your iPhone!</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/filmmaker-pits-iphone-xs-against-10k-camera-says-results-are-mindblowing/85195/'>Filmmaker Pits iPhone XS Against $10K Camera, Says Results Are ‘Mindblowing’</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/google-just-launched-the-pixel-3-to-take-on-the-iphone-xs-but-can-it/85158/'>Google Just Launched the Pixel 3 to Take on the iPhone XS (But Can It?)</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/iphone-xs-maxs-phenomenal-sound-blows-away-the-competition/85123/'>iPhone XS Max’s Phenomenal Sound Blows Away the Competition</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.cultofmac.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com/">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/582262/apple-will-donate-to-hurricane-michael-recovery-and-relief-efforts/'>Apple will donate to Hurricane Michael recovery and relief efforts</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582236/mac-sales-q3-2018-gartner/'>Mac sales declined in Q3, despite new MacBook Pros</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582218/apple-tv-free-streaming/'>Apple plans to give away its $1 billion TV shows</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582210/samsung-drop-headphone-jack-galaxy-s11-note-10/'>Samsung might copy Apple’s homicidal take on headphone jacks</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582082/shoot-black-and-white-iphone-photos/'>How to shoot stunning black-and-white photos on iPhone</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582196/att-streaming-tv-service/'>AT&amp;T Time Warner jumps on streaming bandwagon</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582198/luna-display-converts-an-ipad-into-a-macs-second-screen/'>Luna Display converts an iPad into a Mac’s second screen</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582172/apple-watch-might-solve-mystery-of-missing-saudi-dissident/'>Apple Watch might solve mystery of missing Saudi dissident</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/580530/apple-deals-october-2018/'>Save up to $120 on AirPods and Beats [Deals &amp; Steals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/582130/snapchat-jumps-into-original-content-with-5-minute-daily-scripted-shows/'>Snapchat jumps into original content with 5-minute daily scripted shows</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com/">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas'>Apple Gears Up at Costco, Just In Time For Christmas</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.macworld.co.uk/rss/macworld.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/new-ipad-mini-2018-3593689/'>iPad mini 5 release date, price, features &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac-software/how-recover-lost-documents-in-word-for-mac-3655085/'>How to recover unsaved or lost Word documents Mac</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/restore-mac-without-recovery-3636668/'>Command R not working! How to reinstall MacOS if Recovery won&#039;t work</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/apple/apple-pencil-2-release-date-3641094/'>Apple Pencil 2 release date, specs &amp; price rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-8-deals-3664079/'>The best iPhone 8 &amp; iPhone 8 Plus deals of October 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/iphone-x-deals-3664560/'>The best iPhone X deals of October 2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-pro-2018-3492180/'>New iPad Pro 2018 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iosapps/data-recovery-iphone-3680901/'>Best data recovery apps for iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-macos-tips-tricks-timesavers-3616306/'>Best Mac tips, tricks and timesavers</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/apple/apple-watch-deals-3665275/'>The best Apple Watch deals of October 2018</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-208731" class="full post-208731 post type-post status-publish format-standard hentry category-news tag-apple tag-ben-geskin tag-ios tag-ipad-pro-2018">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/" title="Permanent link to 2018 iPad Pro render shows edge-to-edge display, Home button-free design" rel="bookmark" rev="post-208731">2018 iPad Pro render shows edge-to-edge display, Home button-free design</a></h1>
	<p class="post-meta">
		Thursday, October 11, 2018 &middot;  10:56 am &middot;
		<a href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/#comments" rev="post-208731" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Renders shared to Twitter on Thursday are claimed to show Apple&#8217;s 2018 iPad Pro design, incorporating a near bezel-free display, reduced thickness, and retro-styled edges,&#8221; Roger Fingas reports for AppleInsider.</p>
<p>&#8220;One of the new Pros should be 5.86 millimeters thick, according to images shared by well-known leak source Ben Geskin,&#8221; Fingas reports. &#8220;That compares against 6.1 millimeters on the current 10.5-inch model, and 6.9 millimeters on the 12.9-inch tablet.&#8221;</p>
<p>&#8220;Another claimed design change is flat edges, akin to older Apple products like the iPhone 4,&#8221; Fingas reports. &#8220;Apple is expected to announce its new Pros sometime this month. Multiple reports have pointed to reduced bezels, but none to flattened edges.&#8221;</p>
<div id="attachment_208732" style="width: 600px" class="wp-caption alignnone"><a href="http://macdailynews.com/wp-content/uploads/2018/10/181011_geskin_ipad_pro.jpg"><img src="http://macdailynews.com/wp-content/uploads/2018/10/181011_geskin_ipad_pro.jpg" alt="2018 iPad Pro render shows edge-to-edge display, thinner design (image: Ben Geskin via Twitter via AppleInsider)" width="590" height="391" class="size-full wp-image-208732" /></a><p class="wp-caption-text">2018 iPad Pro render shows edge-to-edge display, thinner design (image: Ben Geskin via Twitter via AppleInsider)</p></div>
<p>&nbsp;<br />
<strong>Read more in the full article <a href="https://appleinsider.com/articles/18/10/11/purported-2018-ipad-pro-render-shows-edge-to-edge-display-thinner-design" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color: #ff0000;">MacDailyNews Note: </span></strong>Interestingly, Ben Geskin has since <a href="https://twitter.com/VenyaGeskin1/status/1050257375893090305" target="_new">deleted his 2018 iPad Pro tweet</a>.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208731" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-208731" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208731" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-208731" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-208731" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=2018%20iPad%20Pro%20render%20shows%20edge-to-edge%20display%2C%20Home%20button-free%20design%20http%3A%2F%2Fmacdailynews.com%2F2018%2F10%2F11%2F2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-208731" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/ben-geskin/" rel="tag">Ben Geskin</a>, <a href="http://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="http://macdailynews.com/tag/ipad-pro-2018/" rel="tag">iPad Pro (2018)</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2056443">
	<div class="div-comment" id="div-comment-2056443">
<div id="comment-2056443" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/caa84c17d2786f8532a14c2c2dfac834?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caa84c17d2786f8532a14c2c2dfac834?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />		<p class="reply-title fn">Snoop Dogg						</p>
		<p class="post-meta">
			Thursday, October 11, 2018 - 11:07 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/?replytocom=2056443#respond' onclick='return addComment.moveForm( "comment-2056443", "2056443", "respond", "208731" )' aria-label='Reply to Snoop Dogg'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>Given it is a render and therefore not the real thing, then this is now news.</p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2056443"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2056443={"id":3817397,"unique_id":"wp-comment-2056443","title":"Given%20it%20is%20a%20render%20and%20therefore%20not%20the%20real%20thing%2C%20then%20this%20is%20now%20news.%E2%80%A6","permalink":"http:\/\/macdailynews.com\/2018\/10\/11\/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design\/#comment-2056443","item_id":"_comm_2056443"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="http://macdailynews.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='208731' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9912b8e42f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/10/11/apple-secretly-acquired-danish-visual-effects-startup-spektral-last-year/'>Apple secretly acquired Danish visual effects startup Spektral last year</a></li>
	<li><a href='http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/'>2018 iPad Pro render shows edge-to-edge display, Home button-free design</a></li>
	<li><a href='http://macdailynews.com/2018/10/11/munich-court-throws-out-qualcomm-patent-infringement-lawsuit-against-apple-no-infringement/'>Munich Court throws out Qualcomm patent infringement lawsuit against Apple: No infringement</a></li>
	<li><a href='http://macdailynews.com/2018/10/11/apple-dialog-semi-ink-600-million-licensing-deal-for-key-iphone-tech/'>Apple, Dialog Semi ink $600 million licensing deal for key iPhone tech</a></li>
	<li><a href='http://macdailynews.com/2018/10/11/apple-supplier-foxconn-reports-30-growth-in-september-revenue/'>Apple supplier Foxconn  reports 30% growth in September revenue</a></li>
	<li><a href='http://macdailynews.com/2018/10/11/health-records-on-iphone-now-available-to-medisafes-nearly-5-million-users-in-more-than-150-countries/'>Health records on iPhone now available to Medisafe&#8217;s nearly 5 million users in more than 150 countries</a></li>
	<li><a href='http://macdailynews.com/2018/10/10/apple-chief-tim-cook-steps-up-charm-offensive-in-china/'>Apple chief Tim Cook steps up charm offensive in China</a></li>
	<li><a href='http://macdailynews.com/2018/10/10/nsa-senior-cybersecurity-advisor-questions-bloomberg-businessweeks-china-icloud-spy-chip-claim/'>NSA Senior Cybersecurity Advisor questions Bloomberg Businessweek&#8217;s China iCloud spy chip claim</a></li>
	<li><a href='http://macdailynews.com/2018/10/10/apple-watch-could-help-find-missing-saudi-dissident/'>Apple Watch could help find missing Saudi dissident</a></li>
	<li><a href='http://macdailynews.com/2018/10/10/apple-plans-to-give-away-original-content-for-free-to-device-owners-as-part-of-new-digital-tv-strategy/'>Apple plans to give away original content for free to device owners as part of new digital TV strategy</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/10107241.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Follow Blog via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div><p>Join 20,239 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://macdailynews.com/2018/10/11/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27"> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adblock-for-safari/id1402042596?mt=12&#038;uo=2'>AdBlock for Safari - BETAFISH INC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-unarchiver/id425424353?mt=12&#038;uo=2'>The Unarchiver - MacPaw Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adblock-plus-for-safari/id1432731683?mt=12&#038;uo=2'>Adblock Plus for Safari - Eyeo GmbH</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2'>GarageBand - Apple</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30"> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/wipr/id1320666476?mt=12&#038;uo=2'>Wipr - Giorgio Calderolla</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/word-document-writer-pro-for-microsoft-word-processor/id1063953052?mt=12&#038;uo=2'>Word Document Writer Pro for Microsoft Word Processor &amp; Open Office Format - It&#039;s About Time Products</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/disk-cleaner-free-hd-space/id970246631?mt=12&#038;uo=2'>Disk Cleaner - Free HD Space - Pocket Bits LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/civilization-vi/id1123795278?mt=12&#038;uo=2'>Civilization® VI - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/antivirus-zap-virus-adware/id1212019923?mt=12&#038;uo=2'>Antivirus Zap - Virus &amp; Adware - Voros Innovation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2'>Magnet - CrowdCafé</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44"> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bouncemasters/id1340929016?mt=8&#038;uo=2'>Bouncemasters! - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-calculator/id398129933?mt=8&#038;uo=2'>The Calculator - International Travel Weather Calculator</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/paper-io-2/id1423046460?mt=8&#038;uo=2'>Paper.io 2 - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/line-puzzle-string-art/id1433103489?mt=8&#038;uo=2'>Line Puzzle: String Art - BitMango</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2'>Google Chrome - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hole-io/id1389111413?mt=8&#038;uo=2'>Hole.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/happy-glass/id1425793208?mt=8&#038;uo=2'>Happy Glass - Lion Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1"> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/youngblood/1369109074?i=1369109322&#038;uo=2'>Youngblood - 5 Seconds of Summer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/natural/1409165450?i=1409165453&#038;uo=2'>Natural - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ill-never-love-again-film-version/1434371867?i=1434372069&#038;uo=2'>I&#039;ll Never Love Again (Film Version) - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/eastside/1405952326?i=1405952327&#038;uo=2'>Eastside - benny blanco, Halsey &amp; Khalid</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/maybe-its-time/1434371867?i=1434371882&#038;uo=2'>Maybe It&#039;s Time - Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/happier/1424703172?i=1424704480&#038;uo=2'>Happier - Marshmello &amp; Bastille</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/is-that-alright/1434371867?i=1434372059&#038;uo=2'>Is That Alright? - Lady Gaga</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/ill-never-love-again-extended-version/1434371867?i=1434372132&#038;uo=2'>I&#039;ll Never Love Again (Extended Version) - Lady Gaga</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/always-remember-us-this-way/1434371867?i=1434372043&#038;uo=2'>Always Remember Us This Way - Lady Gaga</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/shallow/1434371867?i=1434371887&#038;uo=2'>Shallow - Lady Gaga &amp; Bradley Cooper</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11"> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/this-ones-for-you-too-deluxe-edition/1376705241?uo=2'>This One’s for You Too (Deluxe Edition) - Luke Combs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2'>reputation - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/cry-pretty/1432044881?uo=2'>Cry Pretty - Carrie Underwood</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-star-is-born-soundtrack/1434367877?uo=2'>A Star Is Born Soundtrack - Lady Gaga &amp; Bradley Cooper</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/burn-the-ships/1398353335?uo=2'>Burn The Ships - for KING &amp; COUNTRY</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/look-up-child/1409149359?uo=2'>Look Up Child - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/traces/1420678999?uo=2'>Traces - Steve Perry</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/desperate-man/1410701556?uo=2'>Desperate Man - Eric Church</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/trench/1422828208?uo=2'>Trench - twenty one pilots</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15"> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/constantine-city-of-demons/id1413705857?uo=2'>Constantine: City of Demons - Doug Murphy</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deadpool-2/id1382445641?uo=2'>Deadpool 2 - David Leitch</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/oceans-8/id1390225970?uo=2'>Ocean&#039;s 8 - Gary Ross</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/jurassic-world-fallen-kingdom/id1394664988?uo=2'>Jurassic World: Fallen Kingdom - Juan Antonio Bayona</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/solo-a-star-wars-story/id1382545660?uo=2'>Solo: A Star Wars Story - Ron Howard</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/hotel-artemis/id1423806394?uo=2'>Hotel Artemis - Drew Pearce</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ant-man-and-the-wasp/id1400637562?uo=2'>Ant-Man and the Wasp - Peyton Reed</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/sicario-day-of-the-soldado/id1396966588?uo=2'>Sicario: Day of the Soldado - Stefano Sollima</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/skyscraper/id1405620210?uo=2'>Skyscraper - Rawson Marshall Thurber</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4"> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-kardashians-take-japan/id1411604885?i=1438331511&#038;uo=2'>The Kardashians Take Japan - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/lavender-is-the-new-black/id1398416576?i=1438553353&#038;uo=2'>Lavender is the New Black - The Challenge: Final Reckoning</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/every-last-minute/id1425099914?i=1438528602&#038;uo=2'>Every Last Minute - New Amsterdam</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-woman-who-fell-to-earth/id1429987525?i=1437651798&#038;uo=2'>The Woman Who Fell to Earth - Doctor Who</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/nice-to-meet-you-again/id1402192621?i=1438463320&#038;uo=2'>Nice to Meet You... Again - The Real Housewives of Orange County</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/winner/id1405251623?i=1438431105&#038;uo=2'>Winner - Better Call Saul</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/foam-party-of-one/id1436066710?i=1438531826&#038;uo=2'>Foam, Party of One - Below Deck</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/a-new-beginning/id1434550209?i=1438257984&#038;uo=2'>A New Beginning - The Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/nora/id1433842833?i=1438530612&#038;uo=2'>Nora - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/katie-girls/id1425151430?i=1438495379&#038;uo=2'>Katie Girls - This Is Us</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://macdailynews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8"> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/hardcore-self-help-f-k-anxiety-unabridged/id959025329?uo=2'>Hardcore Self Help: F--k Anxiety (Unabridged) - Robert Duff</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-art-of-war-unabridged/id311281078?uo=2'>The Art of War (Unabridged) - Sun Tzu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/red-war-a-mitch-rapp-novel-book-17-unabridged/id1433992250?uo=2'>Red War: A Mitch Rapp Novel, Book 17 (Unabridged) - Vince Flynn &amp; Kyle Mills</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/ship-of-fools-unabridged/id1436731245?uo=2'>Ship of Fools (Unabridged) - Tucker Carlson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/holy-ghost-a-virgil-flowers-novel-unabridged/id1435220683?uo=2'>Holy Ghost: A Virgil Flowers Novel (Unabridged) - John Sandford</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/killing-the-ss-unabridged/id1436653088?uo=2'>Killing the SS (Unabridged) - Bill O&#039;Reilly &amp; Martin Dugard - contributor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/dare-to-lead-brave-work-tough-conversations-whole-hearts/id1436973564?uo=2'>Dare to Lead: Brave Work. Tough Conversations. Whole Hearts. (Unabridged) - Brené Brown</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="http://macdailynews.com/wp-content/themes/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	
<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-caa84c17d2786f8532a14c2c2dfac834">
	</div>
	</div>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<!-- Teads Ads -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>

<!-- End Teads Ads -->

<!-- Amazon oneTag code -->

<div id="amzn-assoc-ad-fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=fb8ac94b-08fd-4f8f-9c07-90e58306cb8a"></script>

<!-- End Amazon oneTag code -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/10\/11\/2018-ipad-pro-render-shows-edge-to-edge-display-home-button-free-design\/":208731};
	</script>
						<script type='text/javascript' src='http://macdailynews.com/wp-includes/js/comment-reply.min.js?m=1533247054g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://macdailynews.com/_static/??-eJyVjssKwjAQRX/IOpQimIX4KZJ2xjZpZhKTDMW/t77AhQjuLtzHubCkZohSSSqwNino6KSAp5rsMANH1EAFljTmOMWtLxv43Tg5GaBXFxCCm9fqRUlpsoKB8padvDfWXFBcA/4+3xD3hJ/+F4adXWGqT8Y5Zv7vT5lsJrSI14d0Mr54Rz60u860xphu72/vPmXK'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'145776786',post:'208731',tz:'-4',srv:'macdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '145776786', '208731' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"93912657","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":299,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>