<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>How to disable My Photo Stream and iCloud Photo Sharing without erasing your photos &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='August 2018' href='http://macdailynews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://macdailynews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://macdailynews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://macdailynews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://macdailynews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://macdailynews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://macdailynews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://macdailynews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s2.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Let&#039;s go over the three different methods Apple has for sharing and syncing photos..." />
<meta name="keywords" content="how to, news, apple photos app, craig federighi, icloud photo sharing, ios, macos, my photo stream, tvos, watchos" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1533840496&amp;back=http%3A%2F%2Fmacdailynews.com%2F2018%2F08%2F09%2Fhow-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; How to disable My Photo Stream and iCloud Photo Sharing without erasing your&nbsp;photos Comments Feed" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFSxCAMRX9IZKpbfXL8FspGml1CGEKn+vdC2VWrDvoCuZmccO+g16gshwwha1pU9IvDIHqNlkkJoYe3b+rWitzo3zGPZxB9ghyNPatN9cYtJyh9iibXCYIjGvBAZayHrXh0kAsu11pleO0iFB+uD9VyLva6zlriaYoJRFQ5CRdSeS7e/khE1X2LvhncdRqKOnDGQstH8Z+4whaNVw38KnqwA1aercnIYSfUizeYemiCybMrpduCfMoeFFlyW61lNqnCl7tHXdKU/bwXP6D2BXo+aOd5Mr4OPNPTMN6Nj8N4GO5P75xED3w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/" />
<link rel='shortlink' href='https://wp.me/p19WFc-RDJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F08%2F09%2Fhow-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2018%2F08%2F09%2Fhow-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9654279268749293",
          enable_page_level_ads: true
     });

</script>
	


	<script type="text/javascript">

    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63778';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();

</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2018%2F08%2F09%2Fhow-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-134" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1308114" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-135" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/08/early-reviews-of-magic-leaps-ar-headset-suggest-were-years-away-from-apple-glasses/">Early reviews of Magic Leap&#039;s AR headset suggest we’re years away from Apple Glasses</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/07/apple-learns-a-lucrative-lesson/">Apple learns a lucrative lesson</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/07/apple-is-worth-1-trillion-because-of-tim-cook/">Apple is worth $1 trillion because of Tim Cook</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/07/2-reasons-to-hold-apple-for-2-years/">2 reasons to hold Apple for 2 years</a></li><li><strong>Aug 2018</strong><br /><a href="http://macdailynews.com/2018/08/07/why-apple-is-the-future-of-capitalism/">Why Apple is the future of capitalism</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/scKCLuhI5MI/' title='Apple rebranded its reuse and recycling trade-in program earlier this year as “Apple GiveBack.” Now, customers buying new devices on Apple’s website can use a trade-in to instantly offset the cost.  more…  '>Apple pushes GiveBack program with trade-ins now worth instant credit toward new iPhone, iPad, Apple Watch, Mac</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/vupEGoqd428/' title='Sonos One and Beam both have the Alexa voice assistant built-in, but there are occasionally new features from Amazon that are limited to Echo speakers. Echo’s Announcements intercom feature has been one those, but that’s changing for Sonos.  more…  '>Sonos now works with Alexa’s useful ‘Announcements’ intercom feature like Echo</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/_P0XW8tVSp8/' title='Samsung has unveiled a range of new devices today including its largest smartphone yet, and new Apple Watch and HomePod competitors. Read on for a closer look at all these releases.  more…  '>Samsung unveils 6.4-inch Galaxy Note 9, new Apple Watch and HomePod competitors</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/5Zs_F4c1zSM/' title='RapidWeaver, the well-known web design software for Mac, is getting a massive update rolling out August 14. Jumping from 7, RapidWeaver 8 brings a few notable changes to the table that’ll improve how web developers build their websites.  more…  '>RapidWeaver 8 web design app coming next week with lots of user-requested features</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/xedyerJ9Yyg/' title='Keep up with the best gear and deals on the web by signing up for the 9to5Toys Newsletter. Also, be sure to check us out on: Twitter, RSS Feed, Facebook, Google+ and Safari push notifications. Listen to the new 9to5Toys Daily Podcast:  https://9to5toys.com/wp-content/uploads/sites/5/2018/08/9to5Toys-Daily-8-09-2018.mp3  more…  '>9to5Toys Lunch Break: Apple Watch Series 3 $319, 21″ Retina 4K iMac $250 off, MacBook from $850, more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Wfh0mFMdaWA/' title='Anchor is an all-in-one platform that simplifies podcast production and distribution, and its latest new feature wants to help hosts tackle monetization. Podcasts are often funded by sponsorships or listener contributions through separate platforms, but Anchor wants to make direct contributions part of their platform.  more…  '>Anchor podcast platform debuts ‘Listener Support’ feature for monetizing shows</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Gm1QxBbz0EU/' title='In Apple’s latest Machine Learning Journal entry, the Siri Speech Recognition Team shares an overview of the work behind improving Siri’s understanding of names for regional points-of-interest by incorporating the user’s location. Based in part on data from the U.S. Census Bureau, Apple has been able to tune Siri to better understand users based on where the [&hellip;]'>Apple explains how it uses U.S. Census data and ML to make Siri a local</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/Q0OFvigD_ZU/' title='I tend to like my headphone designs much like my audio quality: neutral. But if you prefer something a little more visually interesting, you will often find yourself being forced to choose between audio quality and looks. That’s a problem V-Moda set out to solve with its Crossfade 2 Wireless Codex Edition headphones …  more…  '>Review: V-Moda Crossfade 2 Codex headphones, solid audio quality with infinite customization</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/dkYqa9MgZUU/' title='This week Benjamin and Zac discuss using the Keyboard Service Program for MacBook, experience with the 2018 MacBook Pro including True Tone and “Hey Siri” features, Apple Music’s new Friends Mix playlist, 9to5Mac’s exclusive excerpt from the upcoming ‘Creative Selection’ book, Competitions and Pace Alerts on watchOS 5, features Apple’s Activity needs to borr [&hellip;]'>9to5Mac Happy Hour 185: MacBook Pro experience, Friends Mix, ‘Creative Selection’ excerpt</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/pkCUsy7_IMA/' title='Even many tech-savvy people are failing to take advantage of the opportunity to use two-factor authentication for websites and apps, found an Indiana University study …  more…  '>Even many tech-savvy people not using two-factor authentication, finds university</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/09/samsung-unpacked-announcements-2018/' title='Samsung this morning debuted its latest flagship smartphone, the new Galaxy Note 9. The Galaxy Note 9 is equipped with a 6.4-inch 2960 by 1400 Super AMOLED screen, and like previous Note models, it works with the S Pen stylus. Design wise, it looks quite similar to the Note 8. Inside, the Galaxy Note 9 features Qualcomm&#039;s Snapdragon 845 processor, 6 to [&hellip;]'>Samsung Debuts New Galaxy Note 9, Galaxy Watch, Wireless Charger Duo, and Galaxy Home Smart Speaker</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/09/apple-most-valuable-company-anniversary/' title='Today marks the seventh anniversary of Apple passing U.S. oil giant ExxonMobil to become the world&#039;s most valuable company for the first time, with a market capitalization of around $341.5 billion at the time. Apple achieved the milestone on August 9, 2011, just over two weeks before the late Steve Jobs resigned as CEO on August 24, 2011, the same day t [&hellip;]'>Apple Became World&#039;s Most Valuable Company Seven Years Ago Today, Two Weeks Before Steve Jobs Resigned as CEO</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/09/siri-improved-local-poi-search/' title='In a new entry in its Machine Learning Journal, Apple has detailed how it approached the challenge of improving Siri&#039;s ability to recognize names of local points of interest, such as small businesses and restaurants. In short, Apple says it has built customized language models that incorporate knowledge of the user&#039;s geolocation, known as Geo-LMs, [&hellip;]'>Apple Details Improvements to Siri&#039;s Ability to Recognize Names of Local Businesses and Destinations</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/09/apps-caught-up-in-app-store-ban-gambling-apps/' title='In an attempt to crack down on gambling-related apps in the App Store, Apple has today implemented a new App Review policy for individual developers, but many apps that are being banned as a result appear to have very little to do with gambling at all. Our newsstand/news/magazine app just got removed from sale from the App Store 24 hours after our 3.0 update [&hellip;]'>Numerous Apps Caught up in Apple&#039;s New App Store Review Policy to Ban Gambling-Related Apps</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2018/08/08/apple-music-verizon-partnership/' title='Verizon and Apple today announced a new partnership which will see Verizon Unlimited customers able to sign up to receive six months of Apple Music for free. Starting on Thursday, August 16, both new and existing customers who have one of Verizon&#039;s Unlimited wireless plans can access a special offer for six months of Apple Music at no cost. Following th [&hellip;]'>Verizon and Apple Team Up to Offer VZW Unlimited Subscribers Six Free Months of Apple Music</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/09/apple-trade-in-guide-where-to-get-the-most-money-for-your-used-iphone-ipad-or-mac' title=' 		 						 						 			With iPhone launch season around the corner, we&#039;re rounding up where to get the most money for your used device at leading buyback providers, such as Gazelle, BuyBack World and MyPhones Unlimited, with special coupons and exclusive trade-in bonus deals.		 	'>Apple trade-in guide: Where to get the most money for your used iPhone, iPad or Mac</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/09/the-myth-of-apples-impossibly-difficult-yet-super-easy-hardware-business' title='Every time Apple has entered a new market segment, the wailing sirens of punditry have scrambled to scream out their logic of how impossible it will be for the company to ever get established, to meaningfully change the rules, and to succeed commercially. And at the same time, those same critics frequently throw out the idea that Apple doesn&#039;t even have [&hellip;]'>The myth of Apple&#039;s impossibly difficult (yet super easy) hardware business</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/09/samsung-galaxy-home-will-fight-smart-speakers-from-apple-amazon-google' title=' 		 						 						 			In addition to revealing the Galaxy Note9, one of Samsung&#039;s other product announcements on Thursday was the Galaxy Home, the company&#039;s first smartspeaker.		 	'>Samsung Galaxy Home will fight smart speakers from Apple, Amazon &amp; Google</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/09/siri-improved-small-business-name-recognition-by-using-local-language-models' title=' 		 						 						 			Improvements to the way Siri recognizes names of small businesses and local points of interest are due to the use of language models designed for specific locations, Apple&#039;s Machine Learning Journal reveals, helping the virtual assistant understand local names for nearby places.		 	'>Siri improved small business name recognition by using local language models</a></li><li><a class='rsswidget' href='https://appleinsider.com/articles/18/08/09/samsung-debuts-iphone-x-challenging-galaxy-note-9-with-upgraded-s-pen-full-day-battery-more' title=' 		 						 						 			Samsung on Thursday announced its main competition for this fall&#039;s iPhones in the form of the Galaxy Note 9, the latest version of the smartphone often credited for popularizing &quot;phablet&quot; sizes.		 	'>Samsung debuts iPhone X-challenging Galaxy Note 9 with upgraded S Pen, full-day battery &amp; more</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='https://mailchi.mp/cnn/pacific-august-7-2018?e=4e0d6f7d41' title='Dylan Byers, in his Pacific newsletter: • Amid mounting public pressure to address Jones’ hate speech, Apple’s Tim Cook and Eddy Cue met over the weekend and decided to pull five of Jones’ podcasts from their platform, sources familiar with the matter told me. • Cook and Cue decided to let Jones’ InfoWars app remain available in the app store because they fe [&hellip;]'>Dylan Byers Reports Tim Cook and Eddy Cue Decided to Remove Alex Jones’s Infowars Podcasts From iTunes, Facebook and YouTube Followed Apple’s Lead</a></li><li><a class='rsswidget' href='https://blog.logitech.com/2018/08/06/logitech-powered-wireless-charging-stand/' title='Logitech: Logitech is changing the way you charge your iPhone with today’s introduction of the Logitech Powered Wireless Charging Stand. Designed in collaboration with Apple, Powered is a wireless charging stand for iPhone 8, iPhone 8 Plus and iPhone X that makes it easy to charge and use your iPhone at the same time. […] Powered delivers up to 7.5W charging [&hellip;]'>Logitech Introduces $70 ‘Powered’ Charging Stand for iPhones</a></li><li><a class='rsswidget' href='https://www.wired.com/story/magic-leap-one-creator-augmented-reality-inside-story/' title='Jessi Hempel, writing for Wired: In retrospect, Magic Leap CEO Rony Abovitz realizes that all the hype was a big mistake. “I think we were arrogant,” he says. You don’t fucking say. The problem, we figured out, was the fit. Each set of goggles comes with five nose pieces and the ability to add prescription lenses. Magic Leap’s experience is so closely linked [&hellip;]'>Wired Gets Hands-On With Magic Leap</a></li><li><a class='rsswidget' href='https://www.buzzfeednews.com/article/johnpaczkowski/apple-is-removing-alex-jones-and-infowars-podcasts-from' title='John Paczkowski, reporting for BuzzFeed: Apple moved first, striking the entire library for five of Infowars’ six podcasts from its iTunes and Podcasts apps. Among the podcasts, which were removed from Apple’s iTunes directory, are the show War Room and the popular Alex Jones Show podcast, which is hosted daily by the prominent conspiracy theorist. After tha [&hellip;]'>Apple Removed Infowars From iTunes Podcast Directory, Then YouTube and Facebook Followed Suit</a></li><li><a class='rsswidget' href='https://www.honeybadger.io/?utm_source=df' title='Don’t you hate it when your users ask you what’s going on with your broken web app — but you had no idea? Yeah, we hate that too… which is why we built Honeybadger, a web app health monitoring tool built for you and your team. We combine three types of monitoring into one platform. With Honeybadger: Your users will thank you when you fix application errors b [&hellip;]'>[Sponsor] Honeybadger</a></li><li><a class='rsswidget' href='https://www.jamf.com/lp/set-up-manage-and-protect-apple-devices-at-work/?utm_source=daringfireball&#038;utm_medium=text&#038;utm_campaign=2018-31' title='My thanks to Jamf for once again sponsoring the DF RSS feed. Jamf Now is an easy-to-use software solution to help organizations set up, manage, and protect their Apple devices. Whether you are looking for a way to organize your digital inventory, deploy device settings, or secure your company data, Jamf Now is the easiest way to manage your iPad, iPhone, and [&hellip;]'>Jamf Now</a></li><li><a class='rsswidget' href='https://tidbits.com/2018/08/02/apples-termination-of-app-store-affiliate-payments-is-unnecessary-mean-spirited-and-harmful/' title='Adam Engst, writing at TidBITS: In the end, I’m disappointed in Apple. Not surprised, since Apple has never acknowledged that the media plays a vital role in the broader Apple ecosystem, but disappointed that a company that puts so much effort into bringing joy to users can simultaneously behave so callously to some of its greatest supporters.  ★  [&hellip;]'>Adam Engst: ‘Apple’s Termination of App Store Affiliate Payments Is Unnecessary, Mean-Spirited, and Harmful’</a></li><li><a class='rsswidget' href='https://www.theverge.com/2018/8/2/17644878/the-verge-new-york-times-sarah-jeong' title='The Verge editorial team, on the bullshit alt-right campaign against newly-hired NYT editorial board member Sarah Jeong: Online trolls and harassers want us, The Times, and other newsrooms to waste our time by debating their malicious agenda. They take tweets and other statements out of context because they want to disrupt us and harm individual reporters. T [&hellip;]'>Newsrooms Must Stand Up to Targeted Campaigns of Harassment</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2018/08/02/technology/apple-stock-1-trillion-market-cap.html' title='Jack Nicas has a good piece in The Times looking back at the last 20 years of Apple history, in light of today’s news. A few landmarks: 1996: Apple’s market cap sunk as low as $3 billion before the NeXT reunification. 2007: Apple was worth $73 billion when Steve Jobs introduced the iPhone. 2011: Apple was worth $346 billion when Tim Cook took the helm as CEO [&hellip;]'>Apple Closes With Market Cap Over $1 Trillion</a></li><li><a class='rsswidget' href='https://qz.com/1342757/everything-bad-about-facebook-is-bad-for-the-same-reason/' title='Nikhil Sonnad, writing for Quartz: Facebook didn’t intend for any of this to happen. It just wanted to connect people. But there is a thread running from Perkins’ death to religious violence in Myanmar and the company’s half-assed attempts at combating fake news. Facebook really is evil. Not on purpose. In the banal kind of way. Underlying all of Facebook’s [&hellip;]'>Everything Bad About Facebook Is Bad for the Same Reason</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/6-important-reasons-not-to-jailbreak-your-iphone/79127/' title='Jailbreaking is relatively common in the world of iOS devices. When you jailbreak a device, it basically involves “hacking” the operating system in order to gain access to unauthorized applications and customizable options. Popular jailbreak software packages include Pangu and TaiG, while tools such as Redsn0w, AppSnap, and greenpois0n also assist in the jai [&hellip;]'>6 Important Reasons NOT to Jailbreak Your iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/9-life-changing-gadgets-all-pet-owners-need-to-know-about/79724/' title='Having a pet may be one of life’s greatest joys. Whether you have a dog, a cat, or some other furry friend, you can probably attest to that. And while we like to spoil our four-legged companions with toys and fancy beds, we can go a lot more high-tech. There is a wide variety of gadgets […]Read More...'>9 Life-Changing Gadgets All Pet Owners Need to Know About</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/fascinating-new-book-explores-how-sand-powers-your-iphone-and-more/79705/' title='When you think of sand, you might envision pristine beaches or vast expanses of desert. But sand is probably a lot more important to your life than you realize. The hidden tale of the ubiquitous mineral is the entire premise behind The World In A Grain: The Story of Sand and How It Transformed Civilization […]Read More...'>Fascinating New Book Explores How Sand Powers Your iPhone and More</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/palm-phones-are-coming-back-after-iphone-vanquished-them-years-ago/79660/' title='Long before Apple’s iPhone swept the world by storm, Palm and Blackberry devices were the go-to gadgets for tech-savvy consumers who wanted to stay connected to the web, documents, content and data on the fly. And while the iPhone came along and upended the smartphone industry as we knew it a decade ago (ultimately running […]Read More...'>Palm Phones Are Coming Back After iPhone Vanquished Them Years Ago</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mac/2018-macbook-pro-users-are-reporting-crackling-speaker-issues/79692/' title='A small number of 2018 MacBook Pro owners are reporting speaker issues with their new notebooks. Those users have taken to the Apple Support forums, Reddit and other platforms to report speaker crackling on new MacBook Pro models. On YouTube, a handful of new MacBook Pro owners have shared videos depicting the issue. Reportedly, the […]Read More...'>2018 MacBook Pro Users Are Reporting Crackling Speaker Issues</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-watch/australian-man-learns-he-has-hole-in-heart-after-apple-watch-alert/79659/' title='Though it’s not certified by the FDA as an official health and diagnostic tool, the Apple Watch has shown on numerous occasions that it’s capable of detecting and notifying its user of an underlying and potentially life-threatening health condition. While Apple forges ahead with its work developing medical-grade diagnostic tools for its next-generation weara [&hellip;]'>Australian Man Learns He Has ‘Hole in Heart’ After Apple Watch Alert</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/4-reasons-why-streaming-services-are-killing-music-piracy/79633/' title='A new report by market research and data analytics firm YouGov revealed that more Britons are streaming music today than downloading music illegally. According to YouGov’s music report, the rise of music-streaming services like Spotify and Apple Music have diminished the amount of piracy among listeners, with 63 percent of people saying that they expect to [ [&hellip;]'>4 Reasons Why Streaming Services Are Killing Music Piracy</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/deployed-u-s-military-banned-from-using-iphone-and-apple-watch-gps/79537/' title='The Pentagon last week issued a new decree barring U.S. military personnel from using GPS-based geolocation features present in devices like iPhone, Apple Watch, and other smartphones and fitness trackers while they’re deployed, citing what the Department of Defense believes is an imminent danger associated with revealing the user’s location in areas where t [&hellip;]'>Deployed U.S. Military Banned from Using iPhone and Apple Watch GPS</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/iphone/heres-everything-you-can-do-to-type-faster-on-iphone/79597/' title='Between posting on social media, iMessaging friends, and writing work emails, you actually spend quite a bit of time typing on your iPhone. While typing out a message doesn’t seem like it takes too much time, those seconds can seriously add up. In the interest of boosting your productivity and letting you spend less time on […]Read More...'>Here’s Everything You Can Do to Type Faster on iPhone</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/fcc-admits-it-was-never-hacked-during-net-neutrality-commenting-phase/79606/' title='The Federal Communications Commission has admitted that a supposed attack on their system during a net neutrality commenting period never actually took place. Senior FCC officials, including chairman Ajit Pai, claimed that their system was hit with several distributed denial-of-service DDoS attacks on May 7, 2017. Ostensibly, that attack disrupted the public [&hellip;]'>FCC Admits It Was Never Hacked During Net Neutrality Commenting Phase</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/568841/hookpad-2-music-composition-app/' title='Hookpad 2 brings the awesome music composition and study tool to the iPad and iPhone. (via Cult of Mac - Tech and culture through an Apple lens) '>Write catchy songs in your browser with Hookpad 2</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568949/cameos-by-google/' title='Google is giving celebrities a new way to answer some of the most popular questions asked by fans thanks to a new app called Cameos. The search giant launched Cameos on the iOS app store this morning. Created for public figures, celebrities and sports teams, Cameos is an extension of the Posts on Google platform […] (via Cult of Mac - Tech and culture throug [&hellip;]'>Google’s new Cameos app gives celebs a bigger voice on the internet</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568925/samsung-galaxy-note-9-prepares-to-face-the-2018-iphones/' title='This spring’s Galaxy S9 hasn’t sold all that well, so Samsung is pinning its hopes on the Galaxy Note 9, just announced this morning. This 6.4-inch Android device will have to compete with the iPhone X, and also the new smartphones Apple will introduce in a few weeks. Let’s see how it compares. As mentioned, […] (via Cult of Mac - Tech and culture through an [&hellip;]'>Samsung Galaxy Note 9 prepares to face the 2018 iPhones</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568913/fortnite-beta-android-samsung/' title='Epic Games has finally delivered its first Fortnite beta for Android. Fans have been waiting to get their hands on the game since it made its debut on iOS back in March. You’ll need one of a handful of Samsung devices to download Fortnite today. Fortnite has become the biggest game on the planet. It […] (via Cult of Mac - Tech and culture through an Apple le [&hellip;]'>Fortnite beta lands on Android, but only for Samsung users</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568901/huawei-p20-pro-milky-way-photo/' title='A jaw-dropping photo of the Milky Way shows just how powerful a smartphone with three cameras can be. Photographer Daniel K. Cheong made the stunning picture below using the new triple-lens Huawei P20 Pro mounted on a tripod. Huawei P20 Pro sets the bar Many smartphone makers, including Apple, are rumored to be eyeing 2019 […] (via Cult of Mac - Tech and cul [&hellip;]'>iPhone rival snaps stunning photo of the Milky Way</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568889/apple-is-cracking-down-on-gambling-apps/' title='Apple is cracking down on gambling content in the App Store. The problem is that some of the apps caught in the crossfire don’t have very much to do with gambling at all. Several developers have noted on social media that their apps — ranging from a Polish magazine to a game that lets you […] (via Cult of Mac - Tech and culture through an Apple lens) '>Apple is cracking down on gambling apps</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568877/apple-may-be-forced-to-back-down-in-india-privacy-clash/' title='Apple may have “won” its standoff with the FBI over privacy, but it’s unlikely to be able to repeat the same feat in a clash with the Indian government on the same topic. A new article published by Reuters runs down the various obstacles Apple faces in its battle with India’s telecom regulator over an […] (via Cult of Mac - Tech and culture through an Apple [&hellip;]'>Apple may be forced to back down in India privacy clash</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568393/car-charger-doubles-emergency-location-tracker-deals/' title='Having a USB charger for your car is good and necessary. Even better is one that can help locate you if an accident happens. PanicSafe Emergency Locator and Car Charger does just that. You can plug two USB cables in to charge your devices as normal, including a high-speed port. But it’s also got built-in […] (via Cult of Mac - Tech and culture through an App [&hellip;]'>This car charger doubles as an emergency location tracker [Deals]</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568875/ios-12-brings-big-improvements-to-iphones-portrait-mode/' title='iOS 12 packs a whole host of significant improvements that Apple didn’t get a chance to showcase during its WWDC preview. One of those, according to one developer, is a greatly-enhanced Portrait mode for compatible iPhone models. The image below highlights the impressive difference between a Portrait photo taken with iOS 11 and another taken […] (via Cult of [&hellip;]'>iOS 12 brings big improvements to iPhone’s Portrait mode</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/568847/you-can-now-enjoy-rokus-free-channel-on-your-ios-devices/' title='Want to give the Roku experience a go, but don’t own a Roku TV streaming device? Today may be your lucky day, since Roku has announced that its free, ad-supported streaming service, the Roku Channel, is now available for people to watch, via the internet, on your smartphone, tablet, or personal computer. To access the […] (via Cult of Mac - Tech and culture [&hellip;]'>You can now enjoy Roku’s free channel on your iOS devices</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2018/7/17/apples-quiet-but-steady-improvements-to-the-butterfly-keyboard' title='I was an early adopter of the original MacBook. 2 pounds, retina display, a cool looking space gray and all-new keyboard design, which, at the time felt fantastic. The MacBook keyboard delivered accurate, short throws. I loved it. Then the keyboard issues began to arrive. The first oddity, which I had never experienced with any Mac keyboard, was the black co [&hellip;]'>Apple&#039;s quiet but steady improvements to the butterfly keyboard</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2018/2/2/stop-the-insanity-did-apples-iphones-sales-really-fall-last-quarter' title='Many analysts and journalists alike are claiming Apple&#039;s sky is falling! Versus the year-over-year quarter, iPhone sales fell flat. Technically, sales were down 900k, from 78.2 million to 77.3 million. Thus the iPhone and Apple are now a massive failure.  Android and its fragmented products are just too much for Apple. Everyone hates Face ID and &quot;t [&hellip;]'>Stop the Insanity! Did Apple&#039;s iPhones Sales Really Fall Last Quarter?!</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/iphone-se-2-2018-3500611/' title='We examine the latest information, leaks and rumours about the iPhone SE 2&#039;s release date, tech specs, design, new features and price'>iPhone SE 2 release date, price &amp; tech specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/ipad/ipad-pro-2018-3492180/' title='The iPad Pro is due an update and the leaks, clues and rumours are coming fast! We look ahead to the release date, price &amp; specs for the new iPad Pro for 2018 (or iPad X)'>New iPad Pro 2018 release date, price &amp; specs rumours</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iosapps/photos-not-uploading-icloud-3681817/' title='If your Photos are struggling to find their way to iCloud, then these uploading tips and tricks should get things working once more'>How to fix photos not uploading to iCloud</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/mac/mac-keyboard-shortcuts-3504584/' title='Baffled by your Mac&#039;s Control, Command and Option/Alt keys? Keen on emoji? Want to copy and paste or type a hashtag, @, euro, pound sign or ampersand? Our Mac keyboard shortcuts will save your life'>Mac keyboard shortcuts you need to know</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-iphone-battery-packs-3590797/' title='For those times when it&#039;s not possible to recharge your iPhone or iPad, a battery pack or power bank may be a lifesaver. Some battery packs are more powerful, while others are compact and more portable. We take a look at some of the best.'>The best iPhone battery packs and power banks</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/stop-iphone-nagging-ios-software-update-3641478/' title='We show how to stop your iPhone or iPad from trying to download and install the latest iOS software update, and how to disable the endless nagging notifications'>How to stop an iPhone from asking to update iOS</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/how-to/iphone/move-texts-new-iphone-3525410/' title='We explain how to transfer texts and iMessages from one iPhone to another, how to set up Messages in iCloud so that all your texts are backed up in the cloud, and delivered to all your Apple devices. Plus we look at how you can back up your texts to a Mac or PC.'>How to back up and transfer text messages to a new iPhone</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/new-macbook-2018-3420655/' title='We examine when Apple is likely to update its MacBook for 2018, rounding up the rumours about the design, tech specs, new features and pricing'>New MacBook 2018 release date, UK price, features &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/iphone/iphone-8-vs-moto-z3-3682069/' title='We put the iPhone 8 and Moto Z3 smartphones head to head, comparing them for design, features, specs and value for money'>iPhone 8 vs Moto Z3</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/iphone/new-iphone-2018-3646340/' title='We round up all the news and rumours about Apple&#039;s new iPhones for 2018 (aka iPhone 11, iPhone XI or iPhone X Plus): their release date, new features, design, price &amp; tech specs'>New iPhone 2018 and iPhone X Plus release date, price &amp; specs rumours</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div id="post-content-206195" class="full post-206195 post type-post status-publish format-standard hentry category-how-to-2 category-news tag-apple-photos-app tag-craig-federighi tag-icloud-photo-sharing tag-ios tag-macos tag-my-photo-stream tag-tvos tag-watchos">
	<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->	<h1 class="post-title"><a href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/" title="Permanent link to How to disable My Photo Stream and iCloud Photo Sharing without erasing your&nbsp;photos" rel="bookmark" rev="post-206195">How to disable My Photo Stream and iCloud Photo Sharing without erasing your&nbsp;photos</a></h1>
	<p class="post-meta">
		Thursday, August 9, 2018 &middot;  1:00 pm &middot;
		<a href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/#comments" rev="post-206195" >3 Comments</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;<em>Macworld</em> reader PJ wrote in to ask about disabling My Photo Stream and iCloud Photo Sharing without losing anything,&#8221; Glenn Fleishman writes for Macworld.</p>
<p>&#8220;He received dire warnings when he attempted to turn them off,&#8221; Fleishman writes. &#8220;In most cases, you won’t lose anything, but tread wisely.&#8221;</p>
<p>&#8220;First, let&#8217;s go over the three different methods Apple has for sharing and syncing photos,&#8221; Fleishman writes. &#8220;It’s common for <em>Macworld</em> readers to get confused about how the many methods interact — especially in making sure that you retain images (and videos) if you disable a service.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.macworld.com/article/3295009/photography/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos.html" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Take: </span></strong>It&#8217;s common for pretty much <em>anyone</em> to get confused about how Apple&#8217;s many methods interact when it comes to sharing and syncing photos. We&#8217;re pretty sure even Federighi doesn&#8217;t fully grasp it.</p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-206195" class="share-twitter sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-206195" class="share-facebook sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-206195" class="share-linkedin sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-206195" class="share-pinterest sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/" rel="noopener noreferrer" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=How%20to%20disable%20My%20Photo%20Stream%20and%20iCloud%20Photo%20Sharing%20without%20erasing%20your%20photos%20http%3A%2F%2Fmacdailynews.com%2F2018%2F08%2F09%2Fhow-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-206195" class="share-google-plus-1 sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-206195" class="share-skype sd-button share-icon" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	</div><!--/entry-content-->

	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/how-to-2/" rel="category tag">How to</a>, <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/apple-photos-app/" rel="tag">Apple Photos app</a>, <a href="http://macdailynews.com/tag/craig-federighi/" rel="tag">Craig Federighi</a>, <a href="http://macdailynews.com/tag/icloud-photo-sharing/" rel="tag">iCloud Photo Sharing</a>, <a href="http://macdailynews.com/tag/ios/" rel="tag">iOS</a>, <a href="http://macdailynews.com/tag/macos/" rel="tag">macOS</a>, <a href="http://macdailynews.com/tag/my-photo-stream/" rel="tag">My Photo Stream</a>, <a href="http://macdailynews.com/tag/tvos/" rel="tag">tvOS</a>, <a href="http://macdailynews.com/tag/watchos/" rel="tag">WatchOS</a></p>	</div>
</div><!-- .post -->

	<div class="link-list">

		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4>
	</div>

	<div class="adbox"></div>
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">3 Comments</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-2029708">
	<div class="div-comment" id="div-comment-2029708">
<div id="comment-2029708" class="comment even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/47eb2f256e855874e4df8f51080b458a?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">Ishkabibble Von Tink						</p>
		<p class="post-meta">
			Thursday, August 9, 2018 - 1:29 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?replytocom=2029708#respond' onclick='return addComment.moveForm( "comment-2029708", "2029708", "respond", "206195" )' aria-label='Reply to Ishkabibble Von Tink'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>&#8220;It just Works!&#8221;<br />
-Pipeline</p>
<p id="comment-like-2029708" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?like_comment=2029708&#038;_wpnonce=f76eee279a" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2029708" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2029708"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2029708={"id":3817397,"unique_id":"wp-comment-2029708","title":"%26quot%3BIt%20just%20Works%21%26quot%3B-Pipeline...","permalink":"http:\/\/macdailynews.com\/2018\/08\/09\/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos\/#comment-2029708","item_id":"_comm_2029708"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->

<li class="li-comment" id="li-comment-2029722">
	<div class="div-comment" id="div-comment-2029722">
<div id="comment-2029722" class="comment byuser comment-author-mossrnan odd alt thread-odd thread-alt depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/f0d3b707ba6b1f173804f1a272c39765?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">mossman							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Thursday, August 9, 2018 - 2:29 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?replytocom=2029722#respond' onclick='return addComment.moveForm( "comment-2029722", "2029722", "respond", "206195" )' aria-label='Reply to mossman'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I don&#8217;t want 15+ years of 34,000 photos and 1000+ videos thumbnailed on my phone via iCloud Photos. I do want photos and videos I take on my iPhone to make it to iCloud Photos automatically, without syncing to my Mac like I have to do now.</p>
<p>You&#8217;d think My Photo Stream would take care of the latter, but nope; Apple&#8217;s own docs say live photos don&#8217;t get streamed (why the hell not??)</p>
<p>We need an additional iCloud Photos option that meets in the middle. Like, everything I take on iPhone syncs to iCloud, but only the last year&#8217;s worth of optimized photos/videos remain on your iPhone, plus any marked as a favourite.</p>
<p id="comment-like-2029722" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?like_comment=2029722&#038;_wpnonce=444a4c99a1" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2029722" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2029722"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2029722={"id":3817397,"unique_id":"wp-comment-2029722","title":"I%20don%26%23039%3Bt%20want%2015%2B%20years%20of%2034%2C000%20photos%20and%201000%2B%20videos%20thumbnailed%20on%20my%20phone%20via%20iCloud%20Photos.%20I%20do%20want%20photos%20and%20videos%20I%20take%20on%20my%20iPhone%20to%20make%20it%20to%20iCloud%20Photos%20automatically%2C%20with...","permalink":"http:\/\/macdailynews.com\/2018\/08\/09\/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos\/#comment-2029722","item_id":"_comm_2029722"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
<ul class="children">

<li class="li-comment" id="li-comment-2029724">
	<div class="div-comment" id="div-comment-2029724">
<div id="comment-2029724" class="comment byuser comment-author-mossrnan even depth-2 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://0.gravatar.com/avatar/f0d3b707ba6b1f173804f1a272c39765?s=30&#038;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">mossman							<img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Thursday, August 9, 2018 - 2:31 pm <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?replytocom=2029724#respond' onclick='return addComment.moveForm( "comment-2029724", "2029724", "respond", "206195" )' aria-label='Reply to mossman'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>I re-read the support doc and Photo Stream is even worse than I thought: it doesn&#8217;t support videos, either.</p>
<p>So it&#8217;s absolutely useless as a sync-to-iCloud-archive option.</p>
<p id="comment-like-2029724" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/?like_comment=2029724&#038;_wpnonce=364c4ddd9e" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-2029724" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_2029724"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_2029724={"id":3817397,"unique_id":"wp-comment-2029724","title":"I%20re-read%20the%20support%20doc%20and%20Photo%20Stream%20is%20even%20worse%20than%20I%20thought%3A%20it%20doesn%26%23039%3Bt%20support%20videos%2C%20either.So%20it%26%23039%3Bs%20absolutely%20useless%20as%20a%20sync-to-iCloud-archive%20option....","permalink":"http:\/\/macdailynews.com\/2018\/08\/09\/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos\/#comment-2029724","item_id":"_comm_2029724"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='206195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d666f67384" /></p>
<input type="hidden" name="genseq" value="1533840496" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c" target="wpcom-iframe-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a4b4b1a52aa36850a8f098fd51e14e56" />
					</form>
		
				<iframe
						name="wpcom-iframe-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c"
			id="wpcom-iframe-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c');
				var iframe = document.getElementById('wpcom-iframe-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a4b4b1a52aa36850a8f098fd51e14e56-5b6c8c70dea3c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>

	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2018/08/09/apple-accused-of-removing-wrong-apps-in-gambling-purge/'>Apple accused of removing &#8216;wrong apps&#8217; in gambling&nbsp;purge</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/performance-shootout-apples-15-inch-macbook-pro-2018-vs-dells-xps-15/'>Performance shootout: Apple&#8217;s 15-inch MacBook Pro (2018) vs. Dell&#8217;s XPS&nbsp;15</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/'>How to disable My Photo Stream and iCloud Photo Sharing without erasing your&nbsp;photos</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/apples-new-under-650-iphone-could-launch-the-biggest-supercycle-ever/'>Apple&#8217;s new under-$650 iPhone could launch the biggest supercycle&nbsp;ever</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/apples-ios-12-delivers-crazy-improvement-to-iphones-camera/'>Apple&#8217;s iOS 12 delivers crazy improvement to iPhone&#8217;s&nbsp;camera</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/macos-hidden-treasures-secrets-of-the-system-preferences-window/'>macOS Hidden Treasures: Secrets of the System Preferences&nbsp;window</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/apple-patent-application-reveals-intent-to-use-iphone-as-proof-of-identity-replacing-drivers-licenses-passports/'>Apple patent application reveals intent to use iPhone as proof of identity, replacing driver&#8217;s licenses,&nbsp;passports</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/indias-trai-threatens-to-derecognize-iphones-from-indian-cellular-networks-if-apple-does-not-preinstall-government-anti-spam-app/'>India&#8217;s TRAI threatens to &#8216;derecognize&#8217; iPhones from Indian cellular networks if Apple does not preinstall government anti-spam&nbsp;app</a></li>
	<li><a href='http://macdailynews.com/2018/08/09/apple-is-monitoring-alex-jones-infowars-app-for-content-violations-as-it-becomes-3rd-most-download-app-this-week/'>Apple is monitoring Alex Jones&#8217; Infowars app for content violations as it becomes 3rd-most downloaded app this&nbsp;week</a></li>
	<li><a href='http://macdailynews.com/2018/08/08/apple-could-be-decisive-bringing-hyperloop-to-california/'>Apple could be decisive bringing hyperloop to&nbsp;California</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>

</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-133" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1304613" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/10023299.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 21,564 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f0c37bff0b" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Library with Smart Controls. Crank up the bottom end with Bass Amp Designer, or m [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2018 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-10/id1295203466?mt=12&#038;uo=2' title='Microsoft Remote Desktop 10 Microsoft Corporation Genre: Business Release Date: November 27, 2017 Use the new Microsoft Remote Desktop app to connect to a remote PC or virtual apps and desktops made available by your administrator. The app helps you be productive no matter where you are.Configure your PC for remote access first by download the Remote Desktop [&hellip;]'>Microsoft Remote Desktop 10 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/deskapp-for-youtube/id1180531112?mt=12&#038;uo=2' title='DeskApp for YouTube Rocky Sand Studio Ltd. Genre: Video Release Date: February 17, 2017 Watch YouTube conveniently straight from your desktop.Enjoy the advantages of having YouTube in DeskApp, separate from your browser:- Listen to music only in the background, with the Hide Window button- Easy access YouTube from the menu bar- Smooth and responsive look and [&hellip;]'>DeskApp for YouTube - Rocky Sand Studio Ltd.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-unarchiver-rar-zip-tool/id1127253508?mt=12&#038;uo=2' title='Dr. Unarchiver: RAR &amp; Zip Tool Trend Micro Genre: Utilities Release Date: June 30, 2016 Best FREE Mac Unrar and Mac Unzip tool in 2017 | Dr. Unarchiver is the Unarchiver with fastest speed to open RAR files, which supports all common formats like RAR, Zip, 7z, gzip, bzip2 and more. It is the only FREE app that lets you browse the contents of archived fil [&hellip;]'>Dr. Unarchiver: RAR &amp; Zip Tool - Trend Micro</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged accordingly. Magnet makes this process clean and simple.In one drag to the edge, you size a window into half of your screen. And by dra [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $5.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-anti-malware-ad/id1068833647?mt=12&#038;uo=2' title='Adware Doctor:Anti Malware &amp;Ad YONGMING ZHANG Genre: Utilities Price: $4.99 Release Date: December 23, 2015 Adware Doctor prevents malware and malicious files from infecting your Mac. It will be helpful if:• The system is slow and hangs.• The web browser is hijacked and get redirected constantly.• Popups are opening all the time with advertisement and sc [&hellip;]'>Adware Doctor:Anti Malware &amp;Ad - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 uses advanced metadata for faster, easier edit [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/airmail-3/id918858936?mt=12&#038;uo=2' title='Airmail 3 Bloop S.R.L. Genre: Utilities Price: $9.99 Release Date: October 16, 2014 *** Apple Design Award 2017 Winner ***Airmail 3 is a new mail client designed with performance and intuitive interaction in mind optimized for macOS High Sierra!Support for iCloud™, MS Exchange, Gmail™, Google™ Apps, IMAP, POP3, Yahoo!™, AOL™, Outlook.com™, Live.com™Airmail w [&hellip;]'>Airmail 3 - Bloop S.R.L.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2' title='Mirror for Samsung TV AirBeamTV BV Genre: Video Price: $9.99 Release Date: May 10, 2016 Application to mirror the screen of your Mac to any Samsung Smart TV. No wires and no additional hardware needed! You can also stream individual video files from your Mac to your TV. Also, we included the option to watch one window on your Mac, and another window on your [&hellip;]'>Mirror for Samsung TV - AirBeamTV BV</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/affinity-designer/id824171161?mt=12&#038;uo=2' title='Affinity Designer Serif Labs Genre: Graphics &amp; Design Price: $49.99 Release Date: October 2, 2014 ** Apple Design Award Winner **Professional Graphic Design Software for the Mac.Affinity Designer is the fastest, smoothest, most precise vector graphic design software available. Whether you’re working on graphics for marketing materials, websites, icons, U [&hellip;]'>Affinity Designer - Serif Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hello-stars/id1403455040?mt=8&#038;uo=2' title='Hello Stars Fastone Games Genre: Games Release Date: August 3, 2018 Must use brain to finish all levels. It&#039;s easy to learn but very difficult to master.The job of each level is to guide a ball from a predetermined start point so that it touches all of the stars placed on the level. The ball and nearly all objects on the screen are affected by gravity. [&hellip;]'>Hello Stars - Fastone Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Make watching your favorite videos easier with the YouTube app. Explore brand new content, music, news and more with the official YouTube app for iPhone and iPad.Discover even more with the official YouTube app. Subscribe to channels with your favorite conte [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/ultra-sharp/id1417799395?mt=8&#038;uo=2' title='Ultra Sharp Lion Studios Genre: Games Release Date: August 2, 2018 The highly anticipated follow-up to the award winning physics game Super Sharp (Editors’ Choice, Best of 2015) is now available!Cut with skill to complete the 320 ingenious handmade levels of Ultra Sharp and become a cut master!Your finger has never been so sharp! © © Lion Studios, LLC 2018 [&hellip;]'>Ultra Sharp - Lion Studios</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hello-neighbor/id1386358600?mt=8&#038;uo=2' title='Hello Neighbor tinyBuild LLC Genre: Games Release Date: August 5, 2018 Hello Neighbor is a stealth horror game about sneaking into your neighbor&#039;s house to figure out what horrible secrets he&#039;s hiding in the basement. You play against an advanced AI that learns from your every move. Really enjoying climbing through that backyard window? Expect a be [&hellip;]'>Hello Neighbor - tinyBuild LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/bumper-io/id1402499966?mt=8&#038;uo=2' title='Bumper.io Voodoo Genre: Games Release Date: August 7, 2018 The most addictive game!Knock players off the stage with your bumper.Eat ice cream to become bigger and stronger!You must be the last on the map to win! © © Honikou Games [&hellip;]'>Bumper.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/fortnite/id1261357853?mt=8&#038;uo=2' title='Fortnite Epic Games Genre: Games Release Date: March 15, 2018 The #1 Battle Royale game has come to mobile! Squad up and compete to be the last one standing in 100-player PvP. Build cover. Battle your opponents. Survive the longest. Earn your Victory. Requires an internet connection and iOS 11.Works with: iPhone SE, 6S, 7, 8, X; iPad Mini 4, Air 2, 2017, Pro [&hellip;]'>Fortnite - Epic Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/tomb-of-the-mask/id1057889290?mt=8&#038;uo=2' title='Tomb of the Mask Playgendary Genre: Games Release Date: February 9, 2016 &quot;Tomb of the Mask instantly got me hooked with its appealing combination of retro-style graphics, fast-paced gameplay, and dead-simple controls. In fact, if I didn’t have to write this post, I probably wouldn’t have stopped from playing it&quot; - AppAdvice&quot;I&#039;m very impre [&hellip;]'>Tomb of the Mask - Playgendary</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/hole-io/id1389111413?mt=8&#038;uo=2' title='Hole.io Voodoo Genre: Games Release Date: June 23, 2018 The most addictive game!Enter the arena and face the other holes in a fierce battle. Eat everything in sight with your black hole and expand it to eat more! Show them who is the biggest hole in town!LOCAL COUCH MULTIPLAYER FEATUREWant to compete directly with your friends? Follow these four simple tasks [&hellip;]'>Hole.io - Voodoo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/helix-jump/id1345968745?mt=8&#038;uo=2' title='Helix Jump Voodoo Genre: Games Release Date: February 10, 2018 Exciting adventure of the bouncing ball through the helix tower labyrinth.One-tap easy-to-learn controls, rich visual effects and addictive gameplay mechanics. © © h8games [&hellip;]'>Helix Jump - Voodoo</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mercy/1193398437?i=1193398514&#038;uo=2' title='Mercy Brett Young Brett Young Genre: Country Price: $1.29 Release Date: February 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>Mercy - Brett Young</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/weekend/1420160896?i=1420161139&#038;uo=2' title='Weekend Weekend - Single Kane Brown Genre: Country Price: $1.29 Release Date: August 8, 2018 © ℗ 2018 Sony Music Entertainment [&hellip;]'>Weekend - Kane Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/youngblood/1369109074?i=1369109322&#038;uo=2' title='Youngblood Youngblood (Deluxe) 5 Seconds of Summer Genre: Pop Price: $1.29 Release Date: April 13, 2018 © A Capitol Records UK release; ℗ 2018 One Mode Productions Limited, under exclusive licence to Universal Music Operations Limited [&hellip;]'>Youngblood - 5 Seconds of Summer</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/simple/1405873271?i=1405873296&#038;uo=2' title='Simple Florida Georgia Line - Single Florida Georgia Line Genre: Country Price: $1.29 Release Date: June 1, 2018 © ℗ 2018 Big Machine Label Group, LLC [&hellip;]'>Simple - Florida Georgia Line</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/natural/1409165450?i=1409165453&#038;uo=2' title='Natural Natural - Single Imagine Dragons Genre: Alternative Price: $1.29 Release Date: July 17, 2018 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Natural - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-say/1409149359?i=1409149756&#038;uo=2' title='You Say Look Up Child Lauren Daigle Genre: Christian &amp; Gospel Price: $1.29 Release Date: July 13, 2018 © ℗ 2018 Centricity Music [&hellip;]'>You Say - Lauren Daigle</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/levitate/1422828208?i=1422828211&#038;uo=2' title='Levitate Trench twenty one pilots Genre: Alternative Price: $1.29 Release Date: August 8, 2018 © ℗ 2018 Fueled By Ramen LLC for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>Levitate - twenty one pilots</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/in-my-feelings/1406109769?i=1406109901&#038;uo=2' title='In My Feelings Scorpion Drake Genre: Hip-Hop/Rap Price: $1.29 Release Date: June 29, 2018 © ℗ 2018 Young Money/Cash Money Records [&hellip;]'>In My Feelings - Drake</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/tequila/1383989073?i=1383989661&#038;uo=2' title='Tequila Dan + Shay Dan + Shay Genre: Country Price: $1.29 Release Date: January 10, 2018 © ℗ 2018 Warner Music Nashville LLC for the U.S. and WEA International Inc. for the world outside the U.S. [&hellip;]'>Tequila - Dan + Shay</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/sunrise-sunburn-sunset/1291596952?i=1291596957&#038;uo=2' title='Sunrise, Sunburn, Sunset What Makes You Country Luke Bryan Genre: Country Price: $1.29 Release Date: December 8, 2017 © A Capitol Records Nashville Release;℗2017 UMG Recordings, Inc. [&hellip;]'>Sunrise, Sunburn, Sunset - Luke Bryan</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-greatest-showman-original-motion-picture-soundtrack/1299856714?uo=2' title='The Greatest Showman (Original Motion Picture Soundtrack) Various Artists Genre: Soundtrack Price: $9.99 Release Date: December 8, 2017 © ℗ 2017 This compilation Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. Motion Picture Artwork, Photos, and Fox Trademarks and Logos TM and © 2017 [&hellip;]'>The Greatest Showman (Original Motion Picture Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mamma-mia-here-we-go-again-original-motion-picture/1380464428?uo=2' title='Mamma Mia! Here We Go Again (Original Motion Picture Soundtrack) Cast Of “Mamma Mia! Here We Go Again” Genre: Soundtrack Price: $11.99 Release Date: July 13, 2018 © A Polydor Records release; ℗ 2018 Littlestar Services Limited, under exclusive licence to Universal Music Operations Limited [&hellip;]'>Mamma Mia! Here We Go Again (Original Motion Picture Soundtrack) - Cast Of “Mamma Mia! Here We Go Again”</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/songs-for-the-saints/1396178406?uo=2' title='Songs for the Saints Kenny Chesney Genre: Country Price: $10.99 Release Date: July 27, 2018 © ℗ 2018 Blue Chair Records, LLC under exclusive license to Warner Music Nashville LLC. [&hellip;]'>Songs for the Saints - Kenny Chesney</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/mamma-mia-the-movie-soundtrack/284301051?uo=2' title='Mamma Mia! (The Movie Soundtrack) Various Artists Genre: Soundtrack Price: $5.99 Release Date: July 8, 2008 © ℗ 2008 Littlestar Services Limited Under Exclusive License to Polydor Ltd. [&hellip;]'>Mamma Mia! (The Movie Soundtrack) - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/gold-greatest-hits/850009855?uo=2' title='Gold: Greatest Hits ABBA Genre: Pop Price: $7.99 Release Date: September 21, 1992 © ℗ 2014 Polar Music International AB [&hellip;]'>Gold: Greatest Hits - ABBA</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-used-to-know-her-the-prelude-ep/1418785163?uo=2' title='I Used to Know Her: The Prelude - EP H.E.R. Genre: R&amp;B/Soul Price: $5.99 Release Date: August 3, 2018 © ℗ 2018 RCA Records, a division of Sony Music Entertainment [&hellip;]'>I Used to Know Her: The Prelude - EP - H.E.R.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2' title='reputation Taylor Swift Genre: Pop Price: $13.99 Release Date: November 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>reputation - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/evolve/1411625594?uo=2' title='Evolve Imagine Dragons Genre: Alternative Price: $9.99 Release Date: June 23, 2017 © ℗ 2018 KIDinaKORNER/Interscope Records [&hellip;]'>Evolve - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/now-thats-what-i-call-music-vol-67/1410402926?uo=2' title='Now That&#039;s What I Call Music Vol. 67 Various Artists Genre: Pop Price: $9.99 Release Date: August 3, 2018 © ℗ 2018 UMG Recordings, Inc. and Sony Music Entertainment [&hellip;]'>Now That&#039;s What I Call Music Vol. 67 - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/throwback-tunes-80s/1296318250?uo=2' title='Throwback Tunes: 80s Various Artists Genre: Pop Price: $6.99 Release Date: October 20, 2017 © A Universal Music Enterprises Release;℗2017 UMG Recordings, Inc. [&hellip;]'>Throwback Tunes: 80s - Various Artists</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/deadpool-2/id1382445641?uo=2' title='Deadpool 2 David Leitch Genre: Action &amp; Adventure Price: $19.99 Release Date: May 18, 2018 The sequel to the first one. © © 2018 Twentieth Century Fox Film Corporation. All rights reserved. MARVEL 2018 MARVEL [&hellip;]'>Deadpool 2 - David Leitch</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/avengers-infinity-war/id1370224078?uo=2' title='Avengers: Infinity War Anthony Russo &amp; Joe Russo Genre: Action &amp; Adventure Price: $19.99 Release Date: April 27, 2018 An unprecedented cinematic journey ten years in the making and spanning the entire Marvel Cinematic Universe, Marvel Studios’ Avengers: Infinity War brings to the screen the ultimate, deadliest showdown of all time. The Avengers and t [&hellip;]'>Avengers: Infinity War - Anthony Russo &amp; Joe Russo</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/ready-player-one/id1354248992?uo=2' title='Ready Player One Steven Spielberg Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: March 29, 2018 From filmmaker Steven Spielberg comes the science fiction action adventure “Ready Player One,” based on Ernest Cline’s bestseller of the same name. The film is set in 2045, with the world on the brink of chaos and collapse. But the p [&hellip;]'>Ready Player One - Steven Spielberg</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/rampage-2018/id1363164999?uo=2' title='Rampage (2018) Brad Peyton Genre: Action &amp; Adventure Price: $9.99 Rental Price: $5.99 Release Date: April 13, 2018 Primatologist Davis (Dwayne Johnson) shares an unshakable bond with George, the extraordinarily intelligent, silverback gorilla who has been in his care since birth. When a greed-fueled corporation&#039;s genetic experiment goes awry, George [&hellip;]'>Rampage (2018) - Brad Peyton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/revenge/id1367491546?uo=2' title='Revenge Coralie Fargeat Genre: Thriller Price: $9.99 Rental Price: $0.99 Release Date: May 11, 2018 Debut director Coralie Fargeat announces her stunning arrival, painting a crimson canvas of hypnotic beauty and bloody retribution in this razor-sharp feminist subversion of the revenge-thriller. Jen (fearlessly embodied by Matilda Lutz, Rings) is enjoying a r [&hellip;]'>Revenge - Coralie Fargeat</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/breaking-in/id1377964551?uo=2' title='Breaking In James McTeigue Genre: Thriller Price: $14.99 Rental Price: $5.99 Release Date: May 11, 2018 Gabrielle Union stars as a woman who will stop at nothing to rescue her two children being held hostage in a house designed with impenetrable security. No trap, no trick and especially no man inside can match a mother with a mission when she is determined [&hellip;]'>Breaking In - James McTeigue</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/black-panther-2018/id1342065788?uo=2' title='Black Panther (2018) Ryan Coogler Genre: Action &amp; Adventure Price: $14.99 Rental Price: $4.99 Release Date: February 16, 2018 After the death of his father, the king of Wakanda, young T&#039;Challa returns home to the isolated high-tech African nation to succeed to the throne and take his rightful place as king. But when a powerful enemy reappears, T [&hellip;]'>Black Panther (2018) - Ryan Coogler</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-death-of-superman/id1388723328?uo=2' title='The Death of Superman Sam Liu &amp; Jake Castorena Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: August 7, 2018 Based on the acclaimed DC Comics graphic novel comes an epic animated movie showcasing Superman’s greatest battle. An asteroid hurtles through our atmosphere and crashes into the ocean, with it arrives an unstoppable [&hellip;]'>The Death of Superman - Sam Liu &amp; Jake Castorena</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/national-treasure-2-book-of-secrets/id278291790?uo=2' title='National Treasure 2: Book of Secrets Jon Turteltaub Genre: Action &amp; Adventure Price: $7.99 Rental Price: $2.99 Release Date: December 21, 2007 In this follow up to the box-office hit National Treasure, treasure hunter Ben Gates (Nicolas Cage) once again sets out on an exhilarating, action-packed, global quest to unearth hidden history and treasures. When [&hellip;]'>National Treasure 2: Book of Secrets - Jon Turteltaub</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/a-prayer-before-dawn/id1407119902?uo=2' title='A Prayer Before Dawn Jean-Stéphane Sauvaire Genre: Action &amp; Adventure Price: $14.99 Rental Price: $6.99 Expected Release Date: August 10, 2018 The amazing true story of Billy Moore, an English boxer incarcerated in Thailand’s most notorious prison. Thrown into a world of drugs and violence, he finds his best chance to escape is to fight his way out in pr [&hellip;]'>A Prayer Before Dawn - Jean-Stéphane Sauvaire</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/theres-no-place-like-home/id1359372695?i=1423619621&#038;uo=2' title='There&#039;s No Place Like Home The Real Housewives of New York City, Season 10 The Real Housewives of New York City Genre: Reality TV Price: $2.99 Release Date: August 8, 2018 Ramona shows off her newly renovated Hamptons home, while Sonja stands firm on the asking price of her townhouse. Bethenny invites Dorinda to her new apartment, where Dorinda reveals [&hellip;]'>There&#039;s No Place Like Home - The Real Housewives of New York City</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/501/id1410848864?i=1423189048&#038;uo=2' title='501 Bachelor in Paradise, Season 5 Bachelor in Paradise Genre: Reality TV Price: $2.99 Release Date: August 7, 2018 In the premiere episode of what promises to be another wild ride of Bachelor in Paradise, our favorite members of Bachelor Nation begin their journey for another chance at finding love at a luxurious Mexico resort. Host and keeper of the keys C [&hellip;]'>501 - Bachelor in Paradise</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/photo-shoot-dispute/id1411604885?i=1422437939&#038;uo=2' title='Photo Shoot Dispute Keeping Up With the Kardashians, Season 15 Keeping Up With the Kardashians Genre: Reality TV Price: $2.99 Release Date: August 5, 2018 A fight over the family Christmas card escalates into a major feud between Kourtney, Kim, and Khloé. Meanwhile, Scott feels guilty for moving on to a new relationship. © © 2018 E! Entertainment LLC. All Ri [&hellip;]'>Photo Shoot Dispute - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/honk-if-youre-horny/id1374613681?i=1421324777&#038;uo=2' title='Honk if You&#039;re Horny Younger, Season 5 Younger Genre: Comedy Price: $2.99 Release Date: August 7, 2018 Liza and Kelsey find themselves at odds when a self-made billionaire pitches a book on power to Millennial. Lauren proves her worth. © © 2018 Viacom International, Inc. [&hellip;]'>Honk if You&#039;re Horny - Younger</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/smoke/id1405251623?i=1422755983&#038;uo=2' title='Smoke Better Call Saul, Season 4 Better Call Saul Genre: Drama Price: $2.99 Release Date: August 6, 2018 In the Season 4 premiere, Jimmy struggles to cope with Chuck&#039;s tragic death; Mike ponders his role at Madrigal; and Howard makes a startling confession. © © 2018 Sony Pictures Television Inc. All Rights Reserved [&hellip;]'>Smoke - Better Call Saul</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/revenue-per-square-foot/id1401015442?i=1423614847&#038;uo=2' title='Revenue Per Square Foot Suits, Season 8 Suits Genre: Drama Price: $2.99 Release Date: August 8, 2018 Alex is caught between Harvey and Zane as Louis struggles to overcome a shocking setback. © © 2018 Universal Television LLC. All Rights Reserved. [&hellip;]'>Revenue Per Square Foot - Suits</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/finale-after-the-final-rose/id1380865670?i=1423318109&#038;uo=2' title='Finale / After the Final Rose The Bachelorette, Season 14 The Bachelorette Genre: Reality TV Price: $2.99 Release Date: August 6, 2018 After surviving shocking twists and turns, and a journey filled with laughter, tears, love and controversy, Becca heads to the Maldives with her final two bachelors: Blake and Garrett. She can envision a future with both men, [&hellip;]'>Finale / After the Final Rose - The Bachelorette</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/judge-jury-and-gina/id1402192621?i=1422511930&#038;uo=2' title='Judge, Jury and Gina The Real Housewives of Orange County, Season 13 The Real Housewives of Orange County Genre: Reality TV Price: $2.99 Release Date: August 6, 2018 While Shannon gets her daughter&#039;s opinion on her new business venture, Tamra visits the doctor and finds out her broken foot may require surgery. Gina&#039;s mom visits from Long Island, wh [&hellip;]'>Judge, Jury and Gina - The Real Housewives of Orange County</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/take-this-job-and-stew-it/id1374016390?i=1423286293&#038;uo=2' title='Take This Job and Stew It Below Deck Mediterranean, Season 3 Below Deck Mediterranean Genre: Reality TV Price: $2.99 Release Date: August 7, 2018 Hannah and Conrad re-evaluate whether their opposite outlooks on life will be able to coexist off the boat. Brooke and Kasey start to air their grievances over Hannah&#039;s work ethic, while Jamie&#039;s hard work [&hellip;]'>Take This Job and Stew It - Below Deck Mediterranean</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/breaking-brad/id1398416576?i=1423399809&#038;uo=2' title='Breaking Brad The Challenge: Final Reckoning The Challenge: Final Reckoning Genre: Reality TV Price: $2.99 Release Date: August 7, 2018 A furious CT lays into Veronica, putting their partnership in jeopardy. An unsettled Brad grows anxious after Paulie&#039;s accusation about Britni and Chuck. A terrifying challenge with dire consequence leaves a lot at stak [&hellip;]'>Breaking Brad - The Challenge: Final Reckoning</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/girl-wash-your-face-stop-believing-lies-about-who-you/id1316623464?uo=2' title='Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) Rachel Hollis Genre: Self Development Price: $19.95 Publish Date: February 6, 2018 © ℗ © 2018 Thomas Nelson [&hellip;]'>Girl, Wash Your Face: Stop Believing the Lies About Who You Are So You Can Become Who You Were Meant to Be (Unabridged) - Rachel Hollis</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/everything-trump-touches-dies-unabridged/id1411329912?uo=2' title='Everything Trump Touches Dies (Unabridged) Rick Wilson Genre: Nonfiction Price: $17.95 Publish Date: August 7, 2018 © ℗ © 2018 Simon &amp; Schuster Audio [&hellip;]'>Everything Trump Touches Dies (Unabridged) - Rick Wilson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $22.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/something-in-the-water-unabridged/id1387038587?uo=2' title='Something in the Water (Unabridged) Catherine Steadman Genre: Fiction Price: $23.95 Publish Date: June 5, 2018 © ℗ © 2018 Random House Audio [&hellip;]'>Something in the Water (Unabridged) - Catherine Steadman</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/mindfulness-secret-to-live-in-present-moment-inner/id1339701790?uo=2' title='Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) Dharma Hazari Genre: Nonfiction Price: $5.95 Publish Date: January 24, 2018 © ℗ © 2018 Dharma Hazari [&hellip;]'>Mindfulness: The Secret to Live in the Present Moment with Inner Peace and Happiness (Unabridged) - Dharma Hazari</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/sharp-objects-unabridged/id356354063?uo=2' title='Sharp Objects (Unabridged) Gillian Flynn Genre: Mystery Price: $20.95 Publish Date: September 20, 2006 © ℗ © 2006 Random House Audio [&hellip;]'>Sharp Objects (Unabridged) - Gillian Flynn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/you-are-badass-how-to-stop-doubting-your-greatness/id703448609?uo=2' title='You Are a Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life (Unabridged) Jen Sincero Genre: Self Development Price: $20.95 Publish Date: September 16, 2013 © ℗ © 2013 Tantor Audio [&hellip;]'>You Are a Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life (Unabridged) - Jen Sincero</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/12-rules-for-life-an-antidote-to-chaos-unabridged/id1340914284?uo=2' title='12 Rules for Life: An Antidote to Chaos (Unabridged) Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword Genre: Science Price: $31.95 Publish Date: January 23, 2018 © ℗ © 2018 Random House Canada [&hellip;]'>12 Rules for Life: An Antidote to Chaos (Unabridged) - Jordan B. Peterson &amp; Norman Doidge, M.D. - foreword</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/crazy-rich-asians-unabridged/id652390335?uo=2' title='Crazy Rich Asians (Unabridged) Kevin Kwan Genre: Fiction Price: $28.95 Publish Date: June 11, 2013 © ℗ © 2013 Random House Audio [&hellip;]'>Crazy Rich Asians (Unabridged) - Kevin Kwan</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s2.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2018 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

<!-- Teads Ads -->

<script type="text/javascript" class="teads" src="//a.teads.tv/page/2213/tag" async="true"></script>

<!-- End Teads Ads -->

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201832y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-47eb2f256e855874e4df8f51080b458a">
	</div>
	<div class="grofile-hash-map-f0d3b707ba6b1f173804f1a272c39765">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/macdailynews.com\/2018\/08\/09\/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos\/":206195};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/09/how-to-disable-my-photo-stream-and-icloud-photo-sharing-without-erasing-your-photos/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNtuwjAMhl9orlkRbDfTHmUyqQG3OeEkBd5+qaYidhOJK1v2//0+4DWCCT6zzzgmHHgWw/HWjekNn1quQLTlJD6hlYkTXgoXPpMfLOsqFm9sGWqzGpngXAVBOdp758Q3HFftn/O4jDhgukrkV6B/hQbYwyxxAWoA8mTvWUwLoKGuDwdSdJQya80gzKwqy62P2osOWclMzbGTJMcZtt0Gf+pr8RjUNfQxpAxHS6KYzqTiT2us0Lf7et/1/X6/2X5+jL+a5Lou'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-4','user_id':'0','post':'206195','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-4&user_id=0&post=206195&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80Jm8sSUlQWUQ1RzBoVmEzJlUxL3dNdlpJZk0sNUFKUWFbaWNkRjBtXUFsVi9VNWlyN3EuLDMtaWt0c3wsfi1FN2t2ZHdjSFNEY3oyYzRjYzkmNl1uRWNFK3VheXdtLkwyMFo9NkZ4VVFMaWFfLHwwL3lobmxvNF1zTnZiMFdVLFB2c0hRbzRdaU4xRjFxTzRISVhMbWF5VT1qUHRDMW55RXIvWTBQNFpFX1VNL0QzLGk/ODY='}]);
_stq.push([ 'clickTrackerInit', '17146794', '206195' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>