<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<title>Apple CEO Cook optimistic that some apps pulled in China will return; welcomes WeChat ecosystem on iPhone &#8211; MacDailyNews - Welcome Home</title>

	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/feed/" title="MacDailyNews latest posts" />
	<link rel="alternate" type="application/rss+xml" href="http://macdailynews.com/comments/feed/" title="MacDailyNews latest comments" />
	<link rel="pingback" href="http://macdailynews.com/xmlrpc.php" />
		<link rel='archives' title='December 2017' href='http://macdailynews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://macdailynews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://macdailynews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://macdailynews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://macdailynews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://macdailynews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://macdailynews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://macdailynews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://macdailynews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://macdailynews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://macdailynews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://macdailynews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://macdailynews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://macdailynews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://macdailynews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://macdailynews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://macdailynews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://macdailynews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://macdailynews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://macdailynews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://macdailynews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://macdailynews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://macdailynews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://macdailynews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://macdailynews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://macdailynews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://macdailynews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://macdailynews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://macdailynews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://macdailynews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://macdailynews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://macdailynews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://macdailynews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://macdailynews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://macdailynews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://macdailynews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://macdailynews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://macdailynews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://macdailynews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://macdailynews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://macdailynews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://macdailynews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://macdailynews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://macdailynews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://macdailynews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://macdailynews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://macdailynews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://macdailynews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://macdailynews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://macdailynews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://macdailynews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://macdailynews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://macdailynews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://macdailynews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://macdailynews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://macdailynews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://macdailynews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://macdailynews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://macdailynews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://macdailynews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://macdailynews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://macdailynews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://macdailynews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://macdailynews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://macdailynews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://macdailynews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://macdailynews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://macdailynews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://macdailynews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://macdailynews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://macdailynews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://macdailynews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://macdailynews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://macdailynews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://macdailynews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://macdailynews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://macdailynews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://macdailynews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://macdailynews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://macdailynews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://macdailynews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://macdailynews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://macdailynews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://macdailynews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://macdailynews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://macdailynews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://macdailynews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://macdailynews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://macdailynews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://macdailynews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://macdailynews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://macdailynews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://macdailynews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://macdailynews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://macdailynews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://macdailynews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://macdailynews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://macdailynews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://macdailynews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://macdailynews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://macdailynews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://macdailynews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://macdailynews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://macdailynews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://macdailynews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://macdailynews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://macdailynews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://macdailynews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://macdailynews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://macdailynews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://macdailynews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://macdailynews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://macdailynews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://macdailynews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://macdailynews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://macdailynews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://macdailynews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://macdailynews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://macdailynews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://macdailynews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://macdailynews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://macdailynews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://macdailynews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://macdailynews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://macdailynews.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://macdailynews.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://macdailynews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://macdailynews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://macdailynews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://macdailynews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://macdailynews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://macdailynews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://macdailynews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://macdailynews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://macdailynews.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://macdailynews.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://macdailynews.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://macdailynews.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://macdailynews.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://macdailynews.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://macdailynews.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://macdailynews.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://macdailynews.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://macdailynews.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://macdailynews.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://macdailynews.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://macdailynews.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://macdailynews.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://macdailynews.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://macdailynews.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://macdailynews.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://macdailynews.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://macdailynews.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://macdailynews.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://macdailynews.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://macdailynews.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://macdailynews.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://macdailynews.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://macdailynews.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://macdailynews.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://macdailynews.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://macdailynews.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://macdailynews.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://macdailynews.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://macdailynews.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://macdailynews.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://macdailynews.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://macdailynews.com/2004/01/' />
	<link rel='archives' title='October 2003' href='http://macdailynews.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://macdailynews.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://macdailynews.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://macdailynews.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://macdailynews.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://macdailynews.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://macdailynews.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://macdailynews.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://macdailynews.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://macdailynews.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://macdailynews.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://macdailynews.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://macdailynews.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://macdailynews.com/2002/09/' />

	<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/master.css?ver=1.13" />
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie.css" />
	<![endif]-->
	<!--[if lte IE 6]>
		<link rel="stylesheet" type="text/css" media="screen" href="https://s0.wp.com/wp-content/themes/vip/macdailynews/css/ie6.css" />
	<![endif]-->

	
<meta name="description" content="Cook stressed that he believes strongly in freedoms, in comments after a U.S. democratic senator’s remarks on Tuesday that Apple had a moral obligation to promote free expression..." />
<meta name="keywords" content="news, app store, apple, censorship, china, cyberspace administration of china, patrick leahy, pony ma, tim cook, wechat, wechat pay, world internet conference" /><meta name="robots" content="index,follow" />
<meta name="earnify-site-verification" content="dc69795cd961c75dd734e55db61d988e79a36531" />
<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<meta name="google-site-verification" content="0xqPVOZ0OlSg_nhjcL258xzcdjqk8Xh3pq12Me0DoJE" />
<meta name="msvalidate.01" content="FC3A929A7C9AEE592FCE90866D90657D" />
<meta name="p:domain_verify" content="78542ae861c7d1c788671cb3abd2171e" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=macdailynews.com&amp;id=17146794&amp;t=1512571877&amp;back=http%3A%2F%2Fmacdailynews.com%2F2017%2F12%2F06%2Fapple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//macdailynews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MacDailyNews &raquo; Apple CEO Cook optimistic that some apps pulled in China will return; welcomes WeChat ecosystem on&nbsp;iPhone Comments Feed" href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkOFOwzAMhF8IExUmBj8Qz5JmXurNrqM6VeHtSRsNGKDAn+guuk+5i1sSBB0zjtnJDInnSKO5JQUVMCHGt2/uNpjduN8xpjOaO2FOPpxhc6140AnLvSSf14TggTwySom1sIUOEXPB7aIh42sTkfRweWiVQ6nXbFYX932a0AzKKTQL5KF0+2ORrO3r9K3g1U1FyY2aqdD2If4z1zSQZ6jgV9OCIyqwBp9JxysDR/Y0tdAJe9ZYZNyGfNofUP0XN+xcZO09r4EXee52T/u7x667707vkp7m0g==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.1#username=xa-4cc9dbb649e8973e'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://macdailynews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/" />
<link rel='shortlink' href='https://wp.me/p19WFc-PpY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F12%2F06%2Fapple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fmacdailynews.com%2F2017%2F12%2F06%2Fapple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=114" />
<link rel='openid.server' href='http://macdailynews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://macdailynews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://macdailynews.com/osd.xml" title="MacDailyNews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="MacDailyNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="WELCOME HOME! Apple and Mac News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://macdailynews.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea5b7faa1f47a735b73181d959a3a0ea?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=19WFc&#038;cscache=6&#038;csrev=2" />
			<script type='text/javascript'>
		jQuery(document).ready(function($) {

			$('.search-term').focus(function() {
				if ($(this).val() == 'Search') {
					$(this).attr("value","");
				}
			});

			$('.search-term').blur(function() {
				if ($(this).val() == '') {
					$(this).attr("value","Search");
				}
			});

		});
	</script>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	


	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
	

	<script type="text/javascript">

    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '75335A11178A4E2F';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();

</script>
	


	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	

	<script type="text/javascript">

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9654279268749293",
    enable_page_level_ads: true
  });

</script>
	


	<script type="text/javascript">

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

</script>
	


	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/macdailynews/loader.js');

</script>
	


	<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">


</script>
	

	<script type="text/javascript">

GS_googleAddAdSenseService("ca-pub-9654279268749293");
GS_googleEnableAllServices();

</script>
	


	<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1559768-1', 'auto');
  ga('send', 'pageview');

</script>
	


	<script type="text/javascript">

GA_googleAddAdSensePageAttr("google_page_url", "URL");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_article_text");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_125x125_Top_Right_ROS");
GA_googleFillSlot("MDN_120x600_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Left_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Top_Right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_02_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_Right_03_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_article_text_ad");
GA_googleAddSlot("ca-pub-9654279268749293", "300x250_mid_right_ROS");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_2nd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_300x250_3rd_from_top_right");
GA_googleAddSlot("ca-pub-9654279268749293", "MDN_160x600_mid_right_ROS");

</script>
	

	<script type="text/javascript">

GA_googleFetchAds();

</script>
	

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src='http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	

	<script type="text/javascript">

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

</script>
	


	<script type="text/javascript">

    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "121199"; 
    (function() {
        var sct = document.createElement("script"),
        sctHl = document.getElementsByTagName("script")[0],
        isSSL = 'https:' == document.location.protocol;
        sct.type = "text/javascript";
        sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUJ27KYR' + (isSSL ? '&amp;https=1' : '')+'';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();

</script>
	</head>
<body>
<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->
<div class="str-container">
	<div id="str-header" class="clearfix">
		<div class="header-top">
			<div class="header-top-inner">
				<h1 id="blog-title"><a href="http://macdailynews.com">MacDailyNews</a></h1>
				<p id="blog-description">WELCOME HOME! Apple and Mac News</p>
			</div>
		</div>
		<p id="nav-aux">
			<a href="https://macdailynews.wordpress.com/wp-login.php?redirect_to=http%3A%2F%2Fmacdailynews.com%2F2017%2F12%2F06%2Fapple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone%2F" title="Login">Login</a> &middot; <a href="https://wordpress.com/start?ref=wplogin">Register</a>		</p>

		<div id="nav-main">
			<ul id="menu-main" class="menu"><li id="menu-item-35460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35460"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36529"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36536"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-45351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45351"><a href="http://macdailynews.com/iphoneipad-app/">App</a></li>
<li id="menu-item-61901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61901"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103028"><a title="MacDailyNews on Tumblr" href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45165"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-36542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36542"><a title="RSS" href="http://macdailynews.com/feed/">RSS</a></li>
<li id="menu-item-39802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39802"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48548"><a title="MacDailyNews Dashboard Widget" href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
</ul>			<form method="get" action="http://macdailynews.com/">
				<input type="text" id="s" name="s" class="search-term" value="Search" size="15" />
				<input type="submit" name="submit_button" class="search-btn" value="Search" />
			</form>
		</div><!-- #nav-main -->
	</div><!-- #str-header -->

<div id="header-ads"><div class="text-ad"><div id="1b3cae18f3" class="pagefair-acceptable"></div>
<div id="ssrt-tag-top-leader" class="ad-tag"></div>

	<script type="text/javascript" src="//tags-cdn.deployads.com/a/macdailynews.com.js"></script>
	

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	</div></div>	<div id="str-page" class="clearfix">

<div id="sidebar-left">

<div id="cfsnip-widget-117" class="widget cfsnip-widget"><div id="d8bc349289" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-medrectangle" class="ad-tag"></div>                                 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-118" class="widget cfsnip-widget"><div align="center">
<div id="4017df3ca5" class="pagefair-acceptable"></div>
<div id="ssrt-tag-left-widesky" class="ad-tag"></div>                                      

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div><div class="clear"></div></div><div id="cfsnip-widget-125" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307484" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-132" class="widget cfsnip-widget"><a href="http://martiancraft.com/training.html" target="_new"><img src="https://macdailynews.files.wordpress.com/2016/05/martiancraft_300x250.jpg" alt="Master Modern Technologies with Cutting-Edge Training - MartianCraft" border="0" /></a><div class="clear"></div></div><div id="mdn_archives_widget-3" class="widget mdn_archives"><h2 class="widget-title">Opinion Archive</h2><ul class="opinion"><li><strong>Dec 2017</strong><br /><a href="http://macdailynews.com/2017/12/05/apples-iphone-x-a-new-frontier/">Apple&#039;s iPhone X: A new frontier</a></li><li><strong>Dec 2017</strong><br /><a href="http://macdailynews.com/2017/12/05/why-are-there-so-many-macos-and-ios-bugs/">Why are there so many macOS and iOS bugs?</a></li><li><strong>Dec 2017</strong><br /><a href="http://macdailynews.com/2017/12/04/apple-and-home-audio/">Apple and home audio</a></li><li><strong>Dec 2017</strong><br /><a href="http://macdailynews.com/2017/12/01/michael-gartenberg-2018-is-going-to-be-a-huge-inflection-point-for-the-mobile-world/">Michael Gartenberg: &#039;2018 is going to be a huge inflection point for the mobile world&#039;</a></li><li><strong>Dec 2017</strong><br /><a href="http://macdailynews.com/2017/12/01/no-mans-land-the-lack-of-macbook-middle-ground/">No man&#039;s land: The lack of MacBook middle ground</a></li></ul><div class="clear"></div></div><div id="text-3" class="widget widget_text"><h2 class="widget-title">Current Headlines</h2>			<div class="textwidget"><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><p><b>Latest Joy of Tech</b></a><br><a href="http://www.geekculture.com/joyoftech/index.html" target="_blank"><img height="82" width="79" src="http://www.geekculture.com/joyoftech/joyimages/jottodaythumb.gif" alt="Latest Joy of Tech!" /></a></p></div>
		<div class="clear"></div></div><div id="rss-12" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/9to5Mac-MacAllDay" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://9to5mac.com" title="Apple News &amp; Mac Rumors Breaking All Day">9to5Mac</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/0J0gFqIv03A/' title='Republican plans for corporate tax reform would see Apple as the biggest beneficiary if the company chooses to repatriate its overseas cash hoard. It has been estimated that in that eventuality, Apple would save a cool $47B in taxes …  more…  '>Republican tax reform plans could see Apple saving $47B as biggest beneficiary</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/AIhj2sCE20E/' title='If you’ve ever been in the situation of knowing that you have the info you need in one of your gazzilion open Safari tabs, or you know that you saw it on a webpage recently but can’t remember which, there’s a couple of really easy shortcuts for searching …  more…  '>PSA: Here’s a really quick and easy way to search your Safari tabs and history …</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/I6pmxlgBmUc/' title='Apple CEO Tim Cook has hit back at suggestions that Apple is failing to fulfil a moral obligation to fight for freedom of expression in China. The company had come under repeated fire from local customers and human rights groups for bowing to pressure from the Chinese government to remove or restrict App Store content in the country. U.S. Senator Patrick Lea [&hellip;]'>Cook responds to China criticisms, says he believes in freedom and is optimistic about future change</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/NTh8KkYttk8/' title='As announced in the Amazon Prime Video iOS app release notes, the Apple TV Amazon Prime Video app is now rolling out. The release notes say users have to download a separate tvOS app, which apparently will work on the third-generation Apple TV as well. At long last, Amazon’s Prime Video application will be available today for the tvOS-powered Apple TV, as ex [&hellip;]'>Amazon Prime Video app rolling out to Apple TV App Store</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/c0ofcn1x59M/' title='As we approach the new year, Apple has two promises left to fulfill: the iMac Pro and Amazon Prime Video for Apple TV. While all has gone quiet about the former, it appears that we’re finally nearing a launch for Amazon Prime Video for Apple TV…  more…  '>Apple mistakenly starts promoting Amazon Prime Video for Apple TV ahead of release</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/2zHsb-oduAs/' title='While Apple Pay Cash started rolling out yesterday, the new feature has just gone live for many users today. Follow along for a look at how to set up Apple Pay Cash and the various ways to use it.  more…  '>How to set up and use Apple Pay Cash</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/nrAwCsycfuw/' title='Over the weekend, Tim Cook made a surprise appearance at the World Internet Conference in China. During a keynote address at the event, Tim Cook reportedly said that Apple and China share a vision for an open digital economy. Now, U.S. Senator Patrick Leahy, who previously questioned Apple’s relationship with the Chinese government, has responded to the news [&hellip;]'>U.S. Senator Leahy says Apple has ‘moral responsibility’ to fight oppression in China</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/7x9a99_o9dk/' title='MarsEdit 4 initially launched in public beta back in June, and today the Mac blog publishing app is officially available on the Mac App Store. The latest version of MarsEdit for macOS touts a refreshed look, numerous improvements to WordPress publishing, a Safari app extension, and plenty more.  more…  '>MarsEdit 4 now available with refreshed look, improved WordPress support, much more</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/BPIb9CU31bQ/' title='Last year’s search ads changed the way Apple’s App Store functioned in a fundamental way by surfacing promoted (and sometimes irrelevant) apps into search results. With the latest update to the program, developers have a new way to pay for app promotion, the ability to pay for installs.  more…  '>Changes to Apple’s ‘Search Ads’ bring more options for developers</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/9To5Mac-MacAllDay/~3/ATCu5g4Bpfc/' title='Consumer Reports has published its 2017 iPhone comparison and in it the publication has somehow rated the iPhone X below the iPhone 8 and iPhone 8 Plus, but there’s certainly no need to trade down if you’re an iPhone X owner. While there’s nothing wrong with either iPhone 8 model, CR points to differences in battery life and durability testing for its rankin [&hellip;]'>Consumer Reports ranks iPhone 8/8 Plus over iPhone X after battery and durability differences</a></li></ul><div class="clear"></div></div><div id="rss-5" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://feeds.macrumors.com/MacRumors-Front" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macrumors.com" title="Apple, iPhone, iPad, Mac News and Rumors">MacRumors</a></h2><ul><li><a class='rsswidget' href='https://www.macrumors.com/2017/12/06/apple-drops-on-best-of-glassdoor/' title='Apple has ranked 84th on Glassdoor&#039;s annual list of the best companies to work for in the United States, after finishing no lower than 36th every year since 2009. In fact, heading into 2012, Apple was 10th on the same list. It is Apple&#039;s lowest-ever finish over the decade that Glassdoor has published these Employees&#039; Choice Awards: • 2018: 84t [&hellip;]'>Apple Plummets to Lowest Ranking Ever in Glassdoor&#039;s Annual List of Best Places to Work</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/12/06/amazon-prime-video-app-launches-on-apple-tv/' title='It&#039;s been six months since Apple CEO Tim Cook announced that Amazon Prime Video would be coming to Apple TV later this year, and now that app is officially beginning to roll out to tvOS devices in the U.S., Canada, the U.K., and several other regions across Europe. Similar to other versions of Amazon Prime Video, the Apple TV app allows Prime subscriber [&hellip;]'>Amazon Prime Video App Launches on Apple TV</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/12/05/apple-app-store-amazon-prime-video-apple-tv/' title='There are 26 days left until the end of the year, which is the deadline for when Apple said the highly-anticipated Amazon Prime Video app would be coming to the Apple TV. A launch could perhaps come as soon as this week, and maybe as even as early as tomorrow, based on an App Store leak spotted on reddit. After setting his iPhone date to December 6, a reddit [&hellip;]'>Apple Accidentally Promotes Amazon Prime Video for Apple TV in App Store, Launch Could Be Imminent [Updated]</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/12/05/ios-11-installation-59-percent/' title='iOS 11 is now installed on 59 percent of iOS devices, according to new statistics Apple shared this week on its App Store support page for developers. That&#039;s up from 52 percent on November 6, indicating iOS 11 adoption has grown just 7 percentage points over the course of the last month. 33 percent of iPhones, iPads, and iPod touch devices continues to [&hellip;]'>Apple Says iOS 11 is Now Installed on 59% of Devices</a></li><li><a class='rsswidget' href='https://www.macrumors.com/guide/iphone-x-fast-charging-speeds-compared/' title='With the addition of both fast charging and wireless charging to Apple&#039;s 2017 iPhone lineup, there are more ways than ever to charge your iPhone. Every method is different -- some are faster and more expensive, while others are slower but more convenient. We tested several charging accessories from both Apple and third-party manufacturers with the iPhon [&hellip;]'>iPhone X Charging Speeds Compared: The Fastest and Easiest Ways to Charge Your iPhone</a></li></ul><div class="clear"></div></div><div id="rss-3" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://appleinsider.com/rss/news/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="AppleInsider News">AppleInsider</a></h2><ul><li><a class='rsswidget' href='http://appleinsider.com/articles/17/12/06/first-look-amazon-prime-video-for-apple-tv-launches-on-tvos-app-store' title=' 		 						 						 			Six months after being announced, Amazon Prime Video for Apple TV has debuted on the tvOS App Store, meaning subscribers will be able to view hits like &quot;The Man in the High Castle,&quot; &quot;The Big Sick,&quot; &quot;Catastrophe,&quot; and &quot;The Grand Tour&quot; on Apple&#039;s latest set-top boxes.		 	'>First look: Amazon Prime Video for Apple TV launches on tvOS App Store</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/12/06/amazon-prime-video-arrives-on-apple-tv-updated-for-iphone-x' title=' 		 						 						 			An Amazon Prime Video app that provides full iPhone X support also brings along a tvOS version to finally provide Apple TV owners video playback from the service without relying on AirPlay.		 	'>Amazon Prime Video arrives on Apple TV, updated for iPhone X</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/12/06/apple-ceo-tim-cook-talks-chinese-supply-chain-censorship-and-more-in-interview' title=' 		 						 						 			Apple CEO Tim Cook continued his China tour on Wednesday with an appearance at the Fortune Global Forum, where he discussed a range of topics from supply chain strategy to burgeoning markets to censorship.		 	'>Apple CEO Tim Cook talks Chinese supply chain, censorship and more in interview</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/12/06/deals-2017-15-macbook-pros-for-2199-high-end-for-2549-250-off-samsung-55-4k-tv-for-899-299-ipads-w-no-tax-in-48-states' title=' 		 						 						 			Prices are falling fast as we round out the first week in December. Save $200 to $250 on Mid 2017 15&quot; MacBook Pros. Samsung&#039;s curved 55&quot; 4K TV is also on sale for $899 today only, while 9.7&quot; iPads are $299. All with free expedited shipping and no tax collected outside NY and NJ.		 	'>Deals: 2017 15&quot; MacBook Pros for $2,199, high end for $2,549 ($250 off); Samsung 55&quot; 4K TV for $899; $299 iPads w/ no tax in 48 states</a></li><li><a class='rsswidget' href='http://appleinsider.com/articles/17/12/05/apple-has-moral-obligation-to-promote-free-expression-in-china-us-senator-says' title=' 		 						 						 			Commenting on Apple CEO Tim Cook&#039;s recent appearance at the World Internet Conference in China, U.S. Senator Patrick Leahy (D-VT) said the tech giant has a &quot;moral obligation&quot; to push back against the Asian nation&#039;s surveillance and censorship policies.		 	'>Apple has &#039;moral obligation&#039; to promote free expression in China, U.S. Senator says</a></li></ul><div class="clear"></div></div><div id="rss-27" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://daringfireball.net/feeds/main" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://daringfireball.net/" title="">Daring Fireball</a></h2><ul><li><a class='rsswidget' href='http://www.swiss-miss.com/2017/12/a-microsoft-excel-artist.html' title=' Great find from Tina Roth Eisenberg:     For over 15 years, Japanese artist Tatsuo Horiuchi has rendered the subtle details of mountains, cherry blossoms, and dense forests with the most unlikely tool: Microsoft Excel.     ★    	'>Painting With Microsoft Excel</a></li><li><a class='rsswidget' href='https://theoutline.com/post/2563/how-brands-secretly-buy-their-way-into-forbes-fast-company-and-huffpost-stories' title='Jon Christian, reporting for The Outline: People involved with the payoffs are extremely reluctant to discuss them, but four contributing writers to prominent publications including Mashable, Inc, Business Insider, and Entrepreneur told me they have personally accepted payments in exchange for weaving promotional references to brands into their work on those [&hellip;]'>Modern-Day Payola</a></li><li><a class='rsswidget' href='http://variety.com/2017/digital/news/google-blocks-youtube-fire-tv-echo-show-1202631248/' title='Janko Roettgers, reporting for Variety: In an unusually frank statement, a Google spokesperson squarely blamed Amazon’s unwillingness to strike a business deal with Google for the step: ​“We’ve been trying to reach agreement with Amazon to give consumers access to each other’s products and services. But Amazon doesn’t carry Google products like Chromecast an [&hellip;]'>Google to Pull YouTube From Fire TV Over Spat With Amazon</a></li><li><a class='rsswidget' href='https://www.macrumors.com/2017/12/05/ios-11-installation-59-percent/' title='Juli Clover, MacRumors: iOS 11 is now installed on 59 percent of iOS devices, according to new statistics Apple shared this week on its App Store support page for developers. That’s up from 52 percent on November 6, indicating iOS 11 adoption has grown just 7 percentage points over the course of the last month. iOS 11 adoption has been slower than iOS 10 ado [&hellip;]'>iOS 11 Adoption Now at 59 Percent</a></li><li><a class='rsswidget' href='https://www.macrumors.com/guide/iphone-x-fast-charging-speeds-compared/' title=' Comprehensive testing from Juli Clover for MacRumors. Looks like the 7.5-watt contact charging (enabled by iOS 11.2) using the Belkin and Mophie charging pads is a nice improvement over 5-watt charging.    ★    	'>iPhone X Charging Speeds Compared</a></li><li><a class='rsswidget' href='http://www.macdrifter.com/2017/12/safari-tab-search-on-the-mac.html' title='Gabe Weatherhead, writing at Macdrifter: Here’s a little Safari trick that is just gold. Hit Shift-⌘-\ to enter the Safari “Show all tabs” mode. From there it’s just a simple ⌘-F to search the open tabs. Notice that the search also covers tabs open on other devices too? Whoa, this is cool. Had no idea you could search in this mode. But there’s a huge shortco [&hellip;]'>Safari Tab Search on the Mac</a></li><li><a class='rsswidget' href='https://www.nytimes.com/2017/12/05/sports/olympics/ioc-russia-winter-olympics.html' title='Rebecca R. Ruiz and Tariq Panja, reporting for The New York Times: Russia’s Olympic team has been barred from the 2018 Winter Games in Pyeongchang, South Korea. The country’s government officials are forbidden to attend, its flag will not be displayed at the opening ceremony and its anthem will not sound. Any athletes from Russia who receive special dispensa [&hellip;]'>Russia Banned From Winter Olympics by I.O.C.</a></li><li><a class='rsswidget' href='http://www.atpm.com/11.01/marsedit.shtml' title='Wes Meltzer, in his MarsEdit 1.0 review back in January 2005: A brief historical diversion, if you will: going all the way back to LiveJournal clients, weblog editing clients have tended to be non-document-based, until quite recently. I used the original Windows LiveJournal client, which was modal way back when, and there weren’t a lot of alternatives. Sure, [&hellip;]'>Wes Meltzer’s Review of MarsEdit 1.0 for ATPM</a></li><li><a class='rsswidget' href='https://red-sweater.com/blog/3274/marsedit-4-is-here' title='Daniel Jalkut: MarsEdit 4 also brings a new sales approach that aims to unify the trial, purchase, and upgrade experience between the Mac App Store and direct-licensed versions of the app. The app is free to download and can be used full-featured for a 14 day trial period. After the trial expires, all features of the app continue to work except for actions t [&hellip;]'>MarsEdit 4 and Try-Before-You-Buy on the Mac App Store</a></li><li><a class='rsswidget' href='https://red-sweater.com/marsedit/' title='Major update to one of my very favorite and most-used apps. I’ve been using MarsEdit ever since it was first spun off from the built-in blog editor in NetNewsWire back in 2004. MarsEdit 4 is a terrific update — it both works and looks better than ever. The basic premise — a native Mac blog editor that follows the basic layout and structure of an email client [&hellip;]'>MarsEdit 4.0</a></li></ul><div class="clear"></div></div><div id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.idropnews.com/news/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.idropnews.com" title="Apple News, How Tos and Culture.">iDrop News</a></h2><ul><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-releases-tvos-11-2-new-sports-tab-match-content-feature/57427/' title='Apple has globally released the tvOS 11.2 firmware upgrade for the fourth generation Apple TV as well as the Apple TV 4K. It’s the second major update to the operating system for Apple TV models and comes just one month on the heels of tvOS 11.1. The tvOS 11.2 update finally allows users to adjust […]'>Apple Releases tvOS 11.2 with New Sports Tab, ‘Match Content’ Feature</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/130-new-emoji-reversible-proposed-ios-12/57351/' title='Certain emoji on Apple devices could be reversible next year, allowing the characters to be flipped in one direction or the other. The Unicode Consortium — the organization that develops the Unicode standard — has proposed new guidelines for the upcoming Unicode 11.0 standard, including a “mechanism” that would allow emoji that explicitly point toward […] [&hellip;]'>130+ New Emoji (Some Reversible) Proposed for iOS 12</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-now-offers-up-to-175-to-recycle-your-apple-watch/57341/' title='Apple is now offering gift card compensation for Apple Watch owners who choose to recycle their working devices through the company’s Renew program. Cupertino first started accepting Apple Watch trade-ins in the program last year, but only by way of a free recycling option — unlike its other products. Now, Apple has updated its Renew […]'>Apple Now Offers up to $175 to Recycle Your Apple Watch</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/two-bay-area-teens-arrested-killing-man-iphone-x/57332/' title='Two 18-year-olds from the Bay Area have been arrested for killing an innocent man over an iPhone X, according to local media reports. The victim was 32-year-old Danny Carlos, a father from Redwood City. Carlos had put up his iPhone X for sale on “letgo,” a popular app similar to Craigslist which allows users to […]'>Two Bay Area Teens Arrested for Killing a Man over an iPhone X</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-offers-unlocked-iphone-x/57323/' title='Apple on Tuesday began offering an unlocked (SIM-free) variant of its high-end iPhone X flagship to U.S. customers online and in-store. While identical in every way to the carrier-locked versions, the main advantage to purchasing a SIM-free iPhone X model is that you’ll be able to use it on essentially any wireless network in the […]'>Apple Now Offers ‘Unlocked’ iPhone X with 5-Day Shipping Estimate</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-begin-paying-back-15-4-billion-irish-taxes-next-year/57249/' title='Apple will rtedly begin paying the roughly 13 billion euros ($15.46 billion) in back taxes it owes to the Irish government as early as next year, according to the country’s finance minister, Paschal Donohoe, via a Reuters news report. “We have now reached agreement with Apple in relation to the principles and operation of the […]'>Apple to Begin Paying Back $15.4 Billion in Irish Taxes Next Year</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/apple-pay-cash-not-working-ios-11-2/57254/' title='Apple’s peer-to-peer payment system should be officially rolling out to U.S.-based users today, but according to social media reports and firsthand experience, Apple Pay Cash is not working for everyone. The Cupertino company released iOS 11.2 on Saturday — a few days early — to address a serious date bug that caused iOS devices to […]'>Apple Pay Cash Is Not Working for Many iOS 11.2 Users</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/samsung-applies-palm-reading-password-reminder-patent/57238/' title='In lieu of an advanced facial recognition platform, Samsung is apparently working on something else: biometric palm-reading. A recent Samsung patent application details a system of scanning a user’s unique palm features as a means of identification. Interestingly, the system as explained in the patent application isn’t meant to be used to unlock a device. [… [&hellip;]'>Samsung Applies for Palm-Reading Password Reminder Patent</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/fast-tech/heres-ai-will-vastly-improve-snapchat-experience/57225/' title='Amid poor third-quarter results and stagnant user acquisition rates, Snapchat CEO Evan Spiegel announced that his social media company would undertake a significant overhaul of its platform. The initial redesign began rolling out on Wednesday and will continue to do so in the coming weeks. The goal, Spiegel told investors, is to make the Snapchat […]'>Here’s How AI Will Vastly Improve Your Snapchat Experience</a></li><li><a class='rsswidget' href='https://www.idropnews.com/news/mid-2011-mac-mini-obsolete/57194/' title='An internal memo released to Apple Stores and Apple Authorized service providers this week revealed that all of the company’s mid-2011 Mac mini models have been added to its running list of ‘vintage and obsolete products’. According to a copy of the memo obtained by MacRumors, all variants of the mid-2011 Mac mini — Apple’s […]'>Apple Officially Declares Mid-2011 Mac mini Obsolete</a></li></ul><div class="clear"></div></div><div id="rss-13" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.cultofmac.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.cultofmac.com" title="Tech and culture through an Apple lens">Cult of Mac</a></h2><ul><li><a class='rsswidget' href='https://www.cultofmac.com/517355/amazon-prime-video-debut-appletv/' title='As rumored, Apple has finally delivered on its WWDC promise to bring Amazon Prime Video to Apple TV, with just a few weeks to spare before Apple hit its own end-of-the-year deadline. The tvOS version of the app is available to download on Apple TV 3rd generation devices or above by searching “Amazon Prime Video” […] (via Cult of Mac - Tech and culture throug [&hellip;]'>Amazon Prime Video is finally available for your Apple TV</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517117/app-the-human-story-documentary/' title='What does it feel like pinning your hopes and livelihood to one of Apple’s most important creations? Fascinating new documentary App: The Human Story takes an unflinching look at the world of app developers in an attempt to answer that question. It showcases devs’ big wins — and infuriating struggles — as they try to […] (via Cult of Mac - Tech and culture t [&hellip;]'>App: The Human Story is an antidote to Planet of the Apps</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/457084/tiah-apple-quarterly-lost-jobs/' title='December 6, 2000: Apple’s stock price falls after the company posts its first quarterly loss since Steve Jobs’ return to the company in 1997. Shares tumble $3 to just $14 a share as doom-predicting pundits worry that the big Apple comeback story might come screeching to a halt. Little did they know…. Apple earnings: Trouble […] (via Cult of Mac - Tech and cu [&hellip;]'>Today in Apple history: Lousy quarter proves Steve Jobs isn’t invincible</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517333/moral-obligation-push-back-china/' title='Democratic Party Senator for Vermont Patrick Leahy has argued that Apple has a “moral obligation” to push back against suppression of free expression in China. Leahy, who is the most senior senator and took office in 1975, has previously questioned Apple’s relationship with the government in China. In a new interview with CNBC, he said […] (via Cult of Mac - [&hellip;]'>U.S. senator says Apple should defend free expression in China</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517323/amazon-prime-video-apple-tv/' title='Apple still hasn’t delivered on its promise to bring Amazon Prime Video to Apple TV — although an apparently accidental reveal on the App Store suggests that it may be on the way as early as today. As posted yesterday by a user on Reddit, setting their iPhone time and date forward to December 6 […] (via Cult of Mac - Tech and culture through an Apple lens) [&hellip;]'>Date trick gives Amazon Prime Video for Apple TV an early reveal</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517313/ios-11-adoption-december/' title='iOS 11 is currently running on 59 percent of compatible devices, gaining 7 percent from the last time Apple reported the figures in early November. By comparison, 33 percent of devices are running last year’s iOS 10, while the remaining 8 percent are still using a previous version of Apple’s mobile operating system. Apple’s stats […] (via Cult of Mac - Tech [&hellip;]'>iOS 11 adoption lags behind iOS 10, but puts Android to shame</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517255/bento-stack-keeps-all-your-apple-accessories-neatly-organized/' title='Carrying all your Apple accessories with you wherever you go can be a pain. Your wires can get tangled, your AirPods can get lost, and your Apple Pencil can end up in more than one piece. That’s why you need the Bento Stack. This compact, multi-compartment storage solution keeps more than 10 Apple essentials neatly […] (via Cult of Mac - Tech and culture thr [&hellip;]'>Bento Stack keeps all your Apple accessories neatly organized</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517127/clean-text-cleans-up-messy-text-on-ios/' title='Clean Text is just about the quickest way to take messy text and fix it up. (via Cult of Mac - Tech and culture through an Apple lens) '>Clean Text tidies up messy text on iOS</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/517243/iphone-x-cant-beat-rivals-consumer-reports-ranking/' title='iPhone X is considered the best smartphone Apple has ever made by almost everyone who’s ever used one. But according to Consumer Reports’ smartphone ratings, it’s not as good as the more affordable iPhone 8 — or the Samsung Galaxy S8. Apple went all out to make iPhone X the best it could be. It boasts a […] (via Cult of Mac - Tech and culture through an Appl [&hellip;]'>WTF? Consumer Reports ranks iPhone 8 higher than iPhone X</a></li><li><a class='rsswidget' href='https://www.cultofmac.com/512949/best-apple-watch-accessories-2017-gift-guide/' title='Treat the Apple Watch lover in your life to some sweet gifts this holiday season. Cult of Mac can help you pick out the finest accessories money can buy for Apple Watch fanatics. We have everything from swanky straps to chic charging stands in our best Apple Watch accessories roundup. Best Apple Watch accessories Apple famously […] (via Cult of Mac - Tech an [&hellip;]'>Best Apple Watch accessories for smartwatch fans [2017 Gift Guide]</a></li></ul><div class="clear"></div></div><div id="rss-26" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://www.t-gaap.com/blog.atom" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.t-gaap.com" title="">T-GAAP</a></h2><ul><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/16/stop-the-fake-news-iphone-xs-oled-display-is-not-just-like-any-other-samsung-offering' title='If you&#039;ve read a number of reviews about Apple&#039;s iPhone X, at some point you may have discovered that the new OLED display Apple utilizes is made by Samsung. What you may also have been led to believe is the display for iPhone X is no different than any other OLED display, and certainly nothing different than any other display Samsung manufactures. [&hellip;]'>Stop The Fake News! iPhone X&#039;s OLED Display Is NOT Just Like Any Other Samsung Offering</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/14/iphone-x-android-publications-cant-get-enough-of-it' title='If you are an Android fan boy that&#039;s great. Seriously, I have no qualms which camp people wish to reside in. Apple and Google mobile worlds are quiet different, thus it all boils down to this: If you like Borio&#039;s instead of Oreo&#039;s, Duplo Blocks instead of Legos, preferred Zune instead iPod, leave your car doors unlocked and home front door wid [&hellip;]'>iPhone X: Android Publications Can&#039;t Get Enough Of It</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/10/apple-gears-up-at-costco-just-in-time-for-christmas' title='Costco and Apple haven&#039;t always seen eye to eye over the years. But under Tim Cook&#039;s leadership, Apple&#039;s reach at Costco has slowly improved. This Christmas represents Apple&#039;s largest reach to Costco&#039;s faithful in years.  Costco is fortifying their warehouses with a large Apple kiosk, which essentially contains every major Apple prod [&hellip;]'>Apple Gears Up at Costco, Just In Time For Christmas</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/9/ny-times-david-pogue-gets-why-apple-tv-4k-is-the-best-streaming-box-on-the-market' title='  Apple&#039;s 5th generation Apple TV, now known as Apple TV 4K, was recently reviewed by David Pogue of the NY Times, rating it the best streaming box on the market. He&#039;s right about that. Pogue pointed out areas almost no other reviewer has mentioned. Apple TV&#039;s powerful Siri voice control is vs meager voice command capabilities from Google, Ama [&hellip;]'>NY Times David Pogue Gets Why Apple TV 4K is the Best Streaming Box On The Market</a></li><li><a class='rsswidget' href='http://www.t-gaap.com/2017/11/7/iphone-x-the-good-the-bad-and-the-ugly' title='Let me just start right off with the ugly. There isn&#039;t any. Having used the iPhone X all day and night since November 3, hitting it as a power user, there&#039;s simply no ugly about iPhone X – it&#039;s that good. As for the bad? If you think I&#039;m going to say &quot;The Notch&quot; think again. As many others have stated, to which I am also a witne [&hellip;]'>iPhone X: The Good, The Bad And The Ugly</a></li></ul><div class="clear"></div></div><div id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://www.macworld.co.uk/latest/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.macworld.co.uk/latest/" title="Latest Articles from Macworld UK">Macworld UK</a></h2><ul><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-cheap-mac-2017-2018-imac-macbook-air-or-mac-mini-3661317/' title='Macs aren&#039;t cheap, but some are a lot cheaper than others. If you&#039;ve got a limited budget, which is the one to buy: iMac, MacBook Air or Mac mini?'>Best cheap Mac 2017/2018: iMac, MacBook Air or Mac mini?</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-tech-gifts-for-christmas-2017-3585963/' title='We know how difficult it can be to find the perfect Christmas gift for everyone, so here we&#039;ve rounded-up the best new Apple-related tech we&#039;ve seen throughout the year including the best iPhone cases, headphones, speakers and more.'>The best tech gifts for Christmas 2017</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-imac-deals-2017-3665528/' title='Hoping to save money on an iMac or some accessories? Here&#039;s our pick of the best iMac deals available now.'>The best iMac deals of December 2017</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac/new-macbook-2018-release-date-uk-price-features-specs-3420655/' title='We examine when Apple is likely to update its 12-inch MacBook again, rounding up the rumours about likely design, tech specs, new features and UK pricing'>New MacBook 2018 release date, UK price, features &amp; specs</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac-software/best-mac-games-2017-3484158/' title='Love Mac gaming? Here are the 133 best Mac games available in 2017, from strategy and sports sims to RPGs, adventures, shooting games and puzzles, together with reviews and links to buy'>Best Mac games 2017</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-mac-buying-guide-2017-2018-3460836/' title='Wondering which Mac to buy? We help you find the best machine for your needs in our complete Mac buyers&#039; guide for 2017/2018, including comparisons between all six Mac categories'>Best Mac buying guide 2017/2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/iphone/best-bluetooth-speakers-2017-2018-3585700/' title='Looking to improve audio for iPhone, iPad and Mac? Here&#039;s our selection of the best wireless Bluetooth speakers of 2017/2018'>Best Bluetooth speakers 2017/2018</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/news/mac-software/office-for-mac-buying-guide-3456798/' title='Everything you need to know about Office for Mac and Office 365, including advice about which version to buy, and when to expect the next version.'>Office for Mac buying guide</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/feature/mac/best-pro-mac-3661226/' title='Should pro Mac users buy the iMac or MacBook Pro or wait for the iMac Pro or Mac Pro?'>Best Pro Mac: which Mac is most powerful</a></li><li><a class='rsswidget' href='https://www.macworld.co.uk/review/imac/which-imac-27-or-21-buying-advice-3526772/' title='Apple sells six different iMac, three 21.5in models, and three 27in models. But which one would be best for your needs? We help you choose.'>Which iMac? 21.5in or 27in iMac</a></li></ul><div class="clear"></div></div>
</div>
<div id="content">

	<div class="stock-rates">
	Dec 06, 2017 - 09:51 AM UTC &mdash; Error getting data for AAPL | Error getting data for NASDAQ</div>
<div id="post-content-197654" class="full post-197654 post type-post status-publish format-standard hentry category-news tag-app-store tag-apple tag-censorship tag-china tag-cyberspace-administration-of-china tag-patrick-leahy tag-pony-ma tag-tim-cook tag-wechat tag-wechat-pay tag-world-internet-conference">
	<h1 class="post-title"><a href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/" title="Permanent link to Apple CEO Cook optimistic that some apps pulled in China will return; welcomes WeChat ecosystem on&nbsp;iPhone" rel="bookmark" rev="post-197654">Apple CEO Cook optimistic that some apps pulled in China will return; welcomes WeChat ecosystem on&nbsp;iPhone</a></h1>
	<p class="post-meta">
		Wednesday, December 6, 2017 &middot;  8:30 am &middot;
		<a href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/#comments" rev="post-197654" >1 Comment</a>			</p>
	<div class="post-content KonaBody">
		<p><div class="alignleft">
<div id="ssrt-tag-incontent-medrec" class="ad-tag"></div> 

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	
</div>&#8220;Apple Inc is optimistic that some of its popular apps removed from its China App Store this year to comply with government requests will be reinstated, the U.S. tech giant’s Chief Executive Tim Cook said on Wednesday,&#8221; Sijia Jiang and Anne Marie Roantree report for Reuters. &#8220;Cook, speaking at the Fortune Forum in the southern Chinese city of Guangzhou, also stressed that he believes strongly in freedoms, in comments after a U.S. democratic senator’s remarks on Tuesday that Apple had a moral obligation to promote free expression.&#8221;</p>
<p>&#8220;Apple is facing criticism from local users and rights groups for bowing to pressure from Beijing cyber regulators after it decided to remove dozens of apps from its Chinese store this year, including messaging apps and virtual private network (VPN) services, which help users subvert China’s Great Firewall,&#8221; Jiang and Roantree report. &#8220;&#8216;My hope over time is that some of the things, the couple of things that’s been pulled, come back. I have great hope on that and great optimism on that,&#8217; Cook said, adding that he always tries to find areas to work together and if he gets criticized for that, so be it.&#8221;</p>
<p>&#8220;Tencent Holdings, China’s biggest social network and gaming company, was a great partner, Cook said, adding that he thinks very highly of its founder, Pony Ma,&#8221; Jiang and Roantree report. &#8220;Apple and Tencent had a spat earlier this year after Tencent launched mini programs on its WeChat app, which created an ecosystem of apps within the app and threatened to become an operating system of its own.&#8221;</p>
<p>&#8220;The two companies are seen to have made peace recently, with the Apple China App Store starting to accept WeChat payments from late August,&#8221; Jiang and Roantree report. &#8220;Cook said Apple welcomes the WeChat ecosystem as it in fact lowers the cost for Android users to switch to the iPhone’s iOS system, which he said has around 15 percent of the smartphone market in China. &#8216;Tencent’s ubiquity in China plays to our advantage. Because WeChat works great on the iPhone, and because you can leave the Android ecosystem and go to iOS without losing all of the things you’ve built,&#8217; he said.&#8221;</p>
<p><strong>Read more in the full article <a href="https://www.reuters.com/article/us-xunlei-blockchain/xunlei-tumbles-as-cryptocurrency-worries-swirl-idUSKBN1DZ2LR" target="_new">here</a>.</strong></p>
<blockquote><p><strong><span style="color:#ff0000;">MacDailyNews Note: </span></strong>Senator Patrick Leahy (D &#8211; Vermont) on Tuesday said <a href="https://www.cnbc.com/2017/12/05/apple-in-china-senator-patrick-leahy-reacts-to-tim-cook-speech.html" target="_new">in a statement to CNBC</a>: &#8220;American tech companies have become leading champions of free expression. But that commitment should not end at our borders. &#8230; Global leaders in innovation, like Apple, have both an opportunity and a moral obligation to promote free expression and other basic human rights in countries that routinely deny these rights&#8230; Apple is clearly a force for good in China, but I also believe it and other tech companies must continue to push back on Chinese suppression of free expression.&#8221;</p>
<p><strong><font color="red">SEE ALSO:</font></strong><br />
<a href="http://macdailynews.com/2017/12/04/apple-ceo-cook-kissed-the-ring-in-china-because-he-had-no-choice/">Apple CEO Cook kissed the ring in China because he had no choice</a> &#8211; December 4, 2017<br />
<a href="http://macdailynews.com/2017/12/04/apple-ceo-cook-in-china-internet-must-have-security-humanity/">Apple CEO Cook in China: Internet must have security, humanity</a> &#8211; December 4, 2017<br />
<a href="http://macdailynews.com/2017/12/02/apple-ceo-cook-to-attend-state-run-internet-conference-in-china/">Apple CEO Cook to attend state-run internet conference in China</a> &#8211; December 2, 2017<br />
<a href="http://macdailynews.com/2017/11/21/skype-vanishes-from-apples-app-store-other-app-stores-in-china/">Skype vanishes from Apple’s App Store, other app stores in China</a> &#8211; November 21, 2017<br />
<a href="http://macdailynews.com/2017/10/20/u-s-senators-ted-cruz-and-patrick-leahy-blast-apple-ceo-tim-cook-for-removing-vpn-apps-from-app-store-in-china/">U.S. Senators Ted Cruz and Patrick Leahy blast Apple CEO Tim Cook for removing VPN apps from App Store in China</a> &#8211; October 20, 2017<br />
<a href="http://macdailynews.com/2017/07/31/apple-issues-statement-regarding-removal-of-vpn-apps-from-china-app-store/">Apple issues statement regarding removal of VPN apps from China App Store</a> &#8211; July 31, 2017<br />
<a href="http://macdailynews.com/2017/07/29/apple-removes-vpn-apps-from-china-app-store/">Apple removes VPN apps from China App Store</a> &#8211; July 29, 2017<br />
<a href="http://macdailynews.com/2017/07/12/apple-sets-up-china-data-center-to-meet-new-cybersecurity-rules/">Apple sets up China data center to meet new cybersecurity rules</a> &#8211; July 12, 2017<br />
<a href="http://macdailynews.com/2017/06/26/analyst-china-iphone-sales-are-pivotal-for-apple/">Analyst: China iPhone sales are pivotal for Apple</a> &#8211; June 26, 2017<br />
<a href="http://macdailynews.com/2017/04/20/in-bid-to-improve-censorship-china-to-summon-apple-execs-to-discuss-stricter-app-store-oversight/">In bid to improve censorship, China to summon Apple execs to discuss stricter App Store oversight</a> &#8211; April 20, 2017<br />
<a href="http://macdailynews.com/2017/04/19/will-apple-ceo-tim-cook-stand-up-to-china-over-app-store-censorship/">Will Apple CEO Tim Cook stand up to China over App Store censorship?</a> &#8211; April 19, 2017<br />
<a href="http://macdailynews.com/2017/04/19/beijing-cyber-regulators-to-summon-apple-over-live-streaming-apps/">Beijing cyber regulators to summon Apple over live streaming apps</a> &#8211; April 19, 2017<br />
<a href="http://macdailynews.com/2017/03/24/apple-goes-on-charm-offensive-in-china-with-red-iphones-and-a-visit-by-ceo-tim-cook/">Apple goes on charm offensive in China with red iPhones and a visit by CEO Tim Cook</a> &#8211; March 24, 2017<br />
<a href="http://macdailynews.com/2017/03/18/apple-ceo-tim-cook-defends-globalization-walks-tightrope-on-privacy-in-rare-public-speech-in-china/">Apple CEO Tim Cook defends globalization, walks tightrope on privacy in rare public speech in China</a> &#8211; March 18, 2017<br />
<a href="http://macdailynews.com/2017/03/17/apple-to-spend-507-million-to-set-up-two-more-research-centers-boost-investment-in-in-china/">Apple to spend $507 million to set up two more research centers, boost investment in in China</a> &#8211; March 17, 2017<br />
<a href="http://macdailynews.com/2017/01/04/apple-removes-new-york-times-apps-from-app-store-in-china-at-behest-of-chinese-government/">Apple removes New York Times apps from App Store in China at behest of Chinese government</a> &#8211; January 4, 2017<br />
<a href="http://macdailynews.com/2016/10/20/china-dethrones-u-s-to-become-the-largest-market-in-the-world-for-ios-app-store-revenue/">China dethrones U.S. to become the largest market in the world for iOS App Store revenue</a> &#8211; October 20, 2016<br />
<a href="http://macdailynews.com/2016/10/12/apple-to-set-up-second-rd-center-in-china/">Apple to set up second R&amp;D center in China</a> &#8211; October 12, 2016<br />
<a href="http://macdailynews.com/2016/09/29/apples-first-rd-center-in-china-will-develop-hardware-employ-500/">Apple’s first R&amp;D Center in China will develop hardware, employ 500</a> &#8211; September 29, 2016<br />
<a href="http://macdailynews.com/2016/05/03/apple-ceo-cook-pretty-confident-of-soon-resuming-movie-and-book-sales-in-china/">Apple CEO Cook ‘pretty confident’ of soon resuming movie and book sales in China</a> &#8211; May 3, 2016<br />
<a href="http://macdailynews.com/2016/05/02/apples-biggest-china-problem-iphones-strong-encryption/">Apple’s biggest China problem: iPhone’s strong encryption</a> &#8211; May 2, 2016<br />
<a href="http://macdailynews.com/2016/04/30/the-new-yorker-what-apple-has-to-fear-from-china/">The New Yorker: What Apple has to fear from China</a> &#8211; April 30, 2016<br />
<a href="http://macdailynews.com/2016/04/29/carl-icahn-out-of-apple-over-worries-about-chinas-dictatorship-government/">Carl Icahn out of Apple over worries about China’s ‘dictatorship’ government</a> &#8211; April 29, 2016<br />
<a href="http://macdailynews.com/2016/04/25/china-could-slam-door-on-apple-says-top-global-risk-expert/">China could slam door on Apple, says top global risk expert</a> &#8211; April 25, 2016<br />
<a href="http://macdailynews.com/2016/04/22/chinas-increasing-censorship-hits-apple-but-apple-might-punch-back/">China’s increasing censorship hits Apple, but Apple might punch back</a> &#8211; April 22, 2016<br />
<a href="http://macdailynews.com/2016/04/22/china-shutters-apples-online-book-and-movie-services/">China shutters Apple’s online book and movie services</a> &#8211; April 22, 2016<br />
<a href="http://macdailynews.com/2016/04/06/apple-ceo-tim-cook-joins-robert-f-kennedy-human-rights-board-of-directors/">Apple CEO Tim Cook joins Robert F. Kennedy Human Rights’ board of directors</a> &#8211; April 6, 2016</p></blockquote>
	</div><!--/entry-content-->
	
	<div class="addthis">
		<!-- Po.st Button BEGIN -->
<div class='pw_widget pw_size_32'>
<a class='pw_googleplus'></a>
<a class='pw_facebook'></a>
<a class='pw_twitter'></a>
<a class='pw_email'></a>
</div>

<!-- Po.st Button END -->	</div>		
	<div class="post-meta">
		<p class="filed categories"><strong>Categories:</strong> <a href="http://macdailynews.com/category/news/" rel="category tag">News</a></p>
		<p class="filed tags"><strong>Tags:</strong> <a href="http://macdailynews.com/tag/app-store/" rel="tag">App Store</a>, <a href="http://macdailynews.com/tag/apple/" rel="tag">Apple</a>, <a href="http://macdailynews.com/tag/censorship/" rel="tag">censorship</a>, <a href="http://macdailynews.com/tag/china/" rel="tag">China</a>, <a href="http://macdailynews.com/tag/cyberspace-administration-of-china/" rel="tag">Cyberspace Administration of China</a>, <a href="http://macdailynews.com/tag/patrick-leahy/" rel="tag">Patrick Leahy</a>, <a href="http://macdailynews.com/tag/pony-ma/" rel="tag">Pony Ma</a>, <a href="http://macdailynews.com/tag/tim-cook/" rel="tag">Tim Cook</a>, <a href="http://macdailynews.com/tag/wechat/" rel="tag">WeChat</a>, <a href="http://macdailynews.com/tag/wechat-pay/" rel="tag">WeChat Pay</a>, <a href="http://macdailynews.com/tag/world-internet-conference/" rel="tag">World Internet Conference</a></p>		
	</div>
</div><!-- .post -->	
	<div class="link-list">
		
		<h4 class="section-title">Thank You for supporting MacDailyNews!</h4><!-- BuySellAds Zone Code -->
<div id="bsap_1307563" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code -->

<!-- START: TradingView AAPL and NASDAQ-100 quotes tag  -->

	<script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js">
{
  "symbols": [
    {
      "proName": "NASDAQ:AAPL",
      "title": "Apple Inc."
    },
    {
      "proName": "INDEX:IUXX",
      "title": "Nasdaq 100"
    }
  ],
  "locale": "en"
}
</script>
	
<!-- END: TradingView AAPL and NASDAQ-100 quotes tag  -->		
	</div>
	
	<div class="adbox"></div>		
	
<a class="feed comment-feed" rel="alternate" href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/feed/">Comment Feed</a>
<h2 id="comments" class="h3 comments-title">One Comment</h2>



	<ol class="comments">

<li class="li-comment" id="li-comment-1950522">
	<div class="div-comment" id="div-comment-1950522">
<div id="comment-1950522" class="comment byuser comment-author-botvinnikmaga even thread-even depth-1 reply clearfix">
	<div class="reply-header vcard">
		<img alt='' src='http://1.gravatar.com/avatar/4f1c7df45aeb5137060a927c4d6cb31e?s=30&#038;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&#038;r=G' class='avatar avatar-30' height='30' width='30' />		<p class="reply-title fn">botvinnik							<img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/orb.gif" alt="Registered User" />
						</p>
		<p class="post-meta">
			Wednesday, December 6, 2017 - 8:48 am <span class="typ-spacer">&middot;</span> <a rel='nofollow' class='comment-reply-link' href='http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/?replytocom=1950522#respond' onclick='return addComment.moveForm( "comment-1950522", "1950522", "respond", "197654" )' aria-label='Reply to botvinnik'>Reply</a>		</p>
	</div>
	<div class="reply-content">
		<p>What a great quote from Leahy. Agree 100 jillion percent.</p>
<p id="comment-like-1950522" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/?like_comment=1950522&#038;_wpnonce=6caee6d3fe" class="comment-like-link needs-login" rel="nofollow" data-blog="17146794"><span>Like</span></a><span id="comment-like-count-1950522" class="comment-like-feedback">Like</span></p>
<div class="pd-rating" id="pd_rating_holder_3817397_comm_1950522"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_3817397_comm_1950522={"id":3817397,"unique_id":"wp-comment-1950522","title":"What%20a%20great%20quote%20from%20Leahy.%20Agree%20100%20jillion%20percent....","permalink":"http:\/\/macdailynews.com\/2017\/12\/06\/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone\/#comment-1950522","item_id":"_comm_1950522"};
//--><!]]></script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script>	</div>
</div><!-- .reply -->	</div>
</li><!-- #comment-## -->
	</ol>
	


<div class="adbox"></div>
<div id="respond" class="clearfix">
	
	<h3 class="comments-title">Add Your Feedback</h3>

	<form action="https://macdailynews.wordpress.com/wp-comments-post.php" method="post">
			<p>
			<input type="text" name="author" id="author" value="" size="20" />
			<label for="author">Name <em>(required)</em></label>
		</p>
		<p>
			<input type="email" name="email" id="email" value="" size="20" />
			<label for="email">Email <em>(required)</em></label>
		</p>
		<p>
			<input type="text" name="url" id="url" value="" size="20" />
			<label title="Your website address" for="url">Web</label>
		</p>
			<p><textarea name="comment" id="comment" rows="6" cols="44"></textarea></p>
		<p>
			<input name="submit" type="submit" id="submit" value="Post Comment" class="btn" />
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/#respond" style="display:none;">cancel reply</a>		</p>
	<input type='hidden' name='comment_post_ID' value='197654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdd0326208" /></p>
<input type="hidden" name="genseq" value="1512571877" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>	</form>
	
	<div class="adbox-comment-form">
		<div style="height:240px;">
		<form id="wpcom-iframe-form-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15" target="wpcom-iframe-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmacdailynews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzdHlsZT0id2lkdGg6MTIwcHg7aGVpZ2h0OjI0MHB4OyIgbWFyZ2lud2lkdGg9IjAiIG1hcmdpbmhlaWdodD0iMCIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIHNyYz0iLy93cy1uYS5hbWF6b24tYWRzeXN0ZW0uY29tL3dpZGdldHMvcT9TZXJ2aWNlVmVyc2lvbj0yMDA3MDgyMiZhbXA7T25lSlM9MSZhbXA7T3BlcmF0aW9uPUdldEFkSHRtbCZhbXA7TWFya2V0UGxhY2U9VVMmYW1wO3NvdXJjZT1zcyZhbXA7cmVmPWFzX3NzX2xpX3RpbCZhbXA7YWRfdHlwZT1wcm9kdWN0X2xpbmsmYW1wO3RyYWNraW5nX2lkPW1hY2RhaWx5bmV3cy0yMCZhbXA7bWFya2V0cGxhY2U9YW1hem9uJmFtcDtyZWdpb249VVMmYW1wO3BsYWNlbWVudD1CMDFLSkw0WE5ZJmFtcDthc2lucz1CMDFLSkw0WE5ZJmFtcDtsaW5rSWQ9NTA3MTIyYTY4MmU2MmU5NTUxZjc0ODAxOTU2MDYwYjAmYW1wO3Nob3dfYm9yZGVyPXRydWUmYW1wO2xpbmtfb3BlbnNfaW5fbmV3X3dpbmRvdz10cnVlIiB3aWR0aD0iIiBoZWlnaHQ9IiIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f74d0df21fdb7740d8e0b603c7b527ec96ec4909" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="32b2eef9641499c0d023fc902182fb0b" />
					</form>
		
				<iframe
						name="wpcom-iframe-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15"
			id="wpcom-iframe-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15');
				var iframe = document.getElementById('wpcom-iframe-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-32b2eef9641499c0d023fc902182fb0b-5a2803e541b15'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>	</div>	
	
</div>
	
	<div class="adbox">
		<div class="ad-300x250 flt-left"><p></p></div>		<div class="link-list">
			<h4 class="section-title">Recent Articles</h4>
			<ul>	<li><a href='http://macdailynews.com/2017/12/06/apple-could-be-biggest-beneficiary-of-republican-tax-reform-plans-saving-at-least-47-billion/'>Apple could be biggest beneficiary of Republican tax reform plans, saving at least $47&nbsp;billion</a></li>
	<li><a href='http://macdailynews.com/2017/12/06/amazon-prime-video-for-apple-tv-now-available/'>Amazon Prime Video for Apple TV now&nbsp;available</a></li>
	<li><a href='http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/'>Apple CEO Cook optimistic that some apps pulled in China will return; welcomes WeChat ecosystem on&nbsp;iPhone</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/apple-buys-podcast-search-startup-pop-up-archive/'>Apple buys podcast search startup Pop Up&nbsp;Archive</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/u-s-fcc-rejects-calls-to-delay-vote-to-repeal-so-called-net-neutrality-rules/'>U.S. FCC rejects calls to delay vote to repeal so-called &#8216;net neutrality&#8217; rules</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/how-to-allow-remote-access-to-your-mac/'>How to allow remote access to your&nbsp;Mac</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/apples-iphone-x-a-new-frontier/'>Apple&#8217;s iPhone X: A new&nbsp;frontier</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/why-are-there-so-many-macos-and-ios-bugs/'>Why are there so many macOS and iOS&nbsp;bugs?</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/athenry-objectors-to-apple-data-center-apply-to-irelands-supreme-court/'>Athenry objectors to Apple data center apply to Ireland&#8217;s Supreme&nbsp;Court</a></li>
	<li><a href='http://macdailynews.com/2017/12/05/watchos-4-2-delivers-apple-pay-cash-to-apple-watch/'>watchOS 4.2 delivers Apple Pay Cash to Apple&nbsp;Watch</a></li>
</ul>
		</div>
		<p>
	<script type="text/javascript">

amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "macdailynews-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "e051834510e6821b7760cbd859948eae";
amzn_assoc_emphasize_categories = "2335752011,13900871,172282";
amzn_assoc_fallback_mode = {"type":"search","value":"Apple"};
amzn_assoc_default_category = "All";

</script>
	

	<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
	</p>	</div>	
		
</div><!--#content-->


<div id="sidebar-right">

<div id="cfsnip-widget-85" class="widget cfsnip-widget"><div id="4bb79de733" class="pagefair-acceptable"></div>
<div id="ssrt-tag-right-medrectangle" class="ad-tag"></div>                                

	<script type="text/javascript">
(deployads = window.deployads || []).push({});
</script>
	<div class="clear"></div></div><div id="cfsnip-widget-127" class="widget cfsnip-widget"><!-- BuySellAds Zone Code -->
<div id="bsap_1307485" class="bsarocks bsap_dee5b34fe47204319ac43628dffb5eee"></div>
<!-- End BuySellAds Zone Code --><div class="clear"></div></div><div id="cfsnip-widget-120" class="widget cfsnip-widget"><h2 class="widget-title">MacDailyNews Poll</h2><div>
	<script type="text/javascript" src="http://static.polldaddy.com/p/9886828.js"></script>
	</div><div class="clear"></div></div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 18,745 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="17146794"/>
						<input type="hidden" name="source" value="http://macdailynews.com/2017/12/06/apple-ceo-cook-optimistic-that-some-apps-pulled-in-china-will-return-welcomes-wechat-ecosystem-on-iphone/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="455132668f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
<div class="clear"></div></div><div id="rss-16" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreemacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=27" title=""> Top 10 Free Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/garageband/id682658836?mt=12&#038;uo=2' title='GarageBand Apple Genre: Music Release Date: October 22, 2013 Rebuilt from the ground up with a fresh new look and amazing new features, GarageBand is the easiest way to create a great-sounding song on your Mac. Add realistic, impeccably produced and performed drum grooves to your song with Drummer. Easily shape the sound of any instrument in the Sound Librar [&hellip;]'>GarageBand - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/open-any-files-rar-support/id1250827715?mt=12&#038;uo=2' title='Open Any Files: RAR Support Hao Wu Genre: Utilities Release Date: June 22, 2017 If you used to read fioes in Windows and now you own your Mac machine,If you have to buy multiple software to meet the needs of your daily work,If you don&#039;t want to waste your time to choose an appropriate app in App Store,Then Open Any Files should be the best solution for [&hellip;]'>Open Any Files: RAR Support - Hao Wu</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/whatsapp-desktop/id1147396723?mt=12&#038;uo=2' title='WhatsApp Desktop WhatsApp Inc. Genre: Social Networking Release Date: January 10, 2017 With WhatsApp on the desktop, you can seamlessly sync all of your chats to your computer so that you can chat on whatever device is most convenient for you. © © 2017 WhatsApp Inc. [&hellip;]'>WhatsApp Desktop - WhatsApp Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/xcode/id497799835?mt=12&#038;uo=2' title='Xcode Apple Genre: Developer Tools Release Date: February 16, 2012 Xcode includes everything developers need to create great applications for Mac, iPhone, iPad, Apple TV, and Apple Watch. Xcode provides developers a unified workflow for user interface design, coding, testing, and debugging. The Xcode IDE combined with the Swift programming language make deve [&hellip;]'>Xcode - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/kindle/id405399194?mt=12&#038;uo=2' title='Kindle AMZN Mobile LLC Genre: Reference Release Date: January 7, 2011 The Kindle app gives users the ability to read eBooks on a beautiful, easy-to-use interface. You may also read your book on your phone, tablet and Kindle e-Reader, and Amazon Whispersync will automatically sync your most recent page read, bookmarks, notes, and highlights, so you can pick u [&hellip;]'>Kindle - AMZN Mobile LLC</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/photoscape-x-photo-editor-photoshop-alternative/id929507092?mt=12&#038;uo=2' title='PhotoScape X - Photo Editor, Photoshop Alternative Mooii Tech Genre: Photography Release Date: December 9, 2014 All-in-One: Photo Editor, Batch Editor, Photo Viewer, Collage Maker, Animated GIF Creator, Combine, Print, Screen Capture, Color Picker, RAW image and More.PhotoScape X is a fun and easy photo editor that enables you to fix and enhance photos.Key F [&hellip;]'>PhotoScape X - Photo Editor, Photoshop Alternative - Mooii Tech</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-remote-desktop-8-0/id715768417?mt=12&#038;uo=2' title='Microsoft Remote Desktop 8.0 Microsoft Corporation Genre: Business Release Date: October 17, 2013 With the Microsoft Remote Desktop app, you can connect to a remote PC and your work resources from almost anywhere. Experience the power of Windows with RemoteFX in a Remote Desktop client designed to help you get your work done wherever you are.Getting StartedC [&hellip;]'>Microsoft Remote Desktop 8.0 - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/onedrive/id823766827?mt=12&#038;uo=2' title='OneDrive Microsoft Corporation Genre: Productivity Release Date: February 24, 2014 OneDrive is the one place for everything in your life. It gives you free online storage for all your personal files, so you can access them from your Mac and any other devices you use – iPhone, iPad, PC, Windows Phone or Android. With OneDrive for Business, you also get storag [&hellip;]'>OneDrive - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/slack/id803453959?mt=12&#038;uo=2' title='Slack Slack Technologies, Inc. Genre: Business Release Date: January 22, 2014 Slack brings team communication and collaboration into one place so you can get more work done, whether you belong to a large enterprise or a small business. Check off your to-do list and move your projects forward by bringing the right people, conversations, tools, and information [&hellip;]'>Slack - Slack Technologies, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-onenote/id784801555?mt=12&#038;uo=2' title='Microsoft OneNote Microsoft Corporation Genre: Productivity Release Date: March 17, 2014 Chosen *Best of 2014* by AppleCapture your thoughts, discoveries, and ideas and simplify overwhelming planning moments in your life with your very own digital notebook. With OneNote, you can plan that big event, seize that moment of inspiration to create something new, a [&hellip;]'>Microsoft OneNote - Microsoft Corporation</a></li></ul><div class="clear"></div></div><div id="rss-17" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toppaidmacapps/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=30" title=""> Top 10 Paid Mac Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/magnet/id441258766?mt=12&#038;uo=2' title='Magnet CrowdCafé Genre: Productivity Price: $0.99 Release Date: June 9, 2011 *** Discounted 80% for a limited time. ****** Apple’s pick for “Get Productive”. ****** Apple’s pick for “Invaluable Utilities”. ***Every time you move a content from one app to the other, compare data side by side or multitask in any other way, you need all the windows arranged acc [&hellip;]'>Magnet - CrowdCafé</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12&#038;uo=2' title='Logic Pro X Apple Genre: Music Price: $199.99 Release Date: July 16, 2013 Logic Pro X is the most advanced version of Logic ever. Sophisticated tools for professional songwriting, editing, and mixing are built around a modern interface that’s designed to get creative results quickly and also deliver more power whenever it’s needed. Logic Pro X includes a mas [&hellip;]'>Logic Pro X - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/final-cut-pro/id424389933?mt=12&#038;uo=2' title='Final Cut Pro Apple Genre: Video Price: $299.99 Release Date: June 21, 2011 Redesigned from the ground up, Final Cut Pro combines revolutionary video editing with powerful media organization and incredible performance to let you create at the speed of thought.Revolutionary Video Editing • The Magnetic Timeline 2 with color coding and flexible lanes is faster [&hellip;]'>Final Cut Pro - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/pixelmator/id407963104?mt=12&#038;uo=2' title='Pixelmator Pixelmator Team Genre: Graphics &amp; Design Price: $14.99 Release Date: January 4, 2011 Full-featured and powerful image editing app for the Mac. Pixelmator takes full advantage of the latest Mac features and technologies, giving you speedy, powerful tools that let you touch up and enhance images, draw or paint, apply dazzling effects, or create [&hellip;]'>Pixelmator - Pixelmator Team</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/the-sims-2-super-collection/id883782620?mt=12&#038;uo=2' title='The Sims™ 2: Super Collection Aspyr Media, Inc. Genre: Games Price: $29.99 Release Date: August 7, 2014 The ground breaking classic returns to the Mac!This updated version of The Sims™ 2 includes several enhancements exclusively for Mac: • Native resolution support, including 4K and Retina! • Drastically improved performance, thanks to an all new renderer. • [&hellip;]'>The Sims™ 2: Super Collection - Aspyr Media, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mainstage-3/id634159523?mt=12&#038;uo=2' title='MainStage 3 Apple Genre: Music Price: $29.99 Release Date: July 16, 2013 MainStage 3 lets you take your Mac to the stage with a full-screen interface optimized for live performance, flexible hardware control, and a massive collection of plug-ins and sounds that are fully compatible with Logic Pro X.The Ultimate Live Rig• Perform live with more than 80 instru [&hellip;]'>MainStage 3 - Apple</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/dr-cleaner-pro-system-clean/id1133028347?mt=12&#038;uo=2' title='Dr. Cleaner Pro: System Clean Trend Micro, Incorporated Genre: Utilities Price: $19.99 Release Date: September 1, 2016 Dr. Cleaner Pro is the professional version of Dr. Cleaner. Dr. Cleaner Pro also includes Duplicate Finder and App Uninstaller.Clean, Optimize, and Maintain your Mac in one professional tool: [Smart Memory Optimizer]• 1-click memory optimiza [&hellip;]'>Dr. Cleaner Pro: System Clean - Trend Micro, Incorporated</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/notability/id736189492?mt=12&#038;uo=2' title='Notability Ginger Labs Genre: Productivity Price: $9.99 Release Date: August 27, 2014 Welcome to Notability: powerful, yet wonderfully simple note-taking and annotation.Apple&#039;s Mac App of The Year! Apple Editors&#039; Choice on iPad, iPhone, and Mac! Recognized by Apple as the Best Selling Paid Productivity app in 2016, 2015, 2014, and 2013!Students, te [&hellip;]'>Notability - Ginger Labs</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/adware-doctor-malware-remove/id1068833647?mt=12&#038;uo=2' title='Adware Doctor: Malware Remove YONGMING ZHANG Genre: Utilities Price: $9.99 Release Date: December 23, 2015 Adware Doctor can help you when:• Web browser is slow and hangs• Web browser is hijacked and get redirected constantly• Popups are opening all the time with advertisement and scamsAdware Doctor makes it easy to remove all malware, adware and restore you [&hellip;]'>Adware Doctor: Malware Remove - YONGMING ZHANG</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/mirror-for-samsung-tv/id1107644799?mt=12&#038;uo=2' title='Mirror for Samsung TV AirBeamTV BV Genre: Video Price: $9.99 Release Date: May 10, 2016 Application to mirror the screen of your Mac to any Samsung Smart TV. No wires and no additional hardware needed! You can also stream individual video files from your Mac to your TV. Also, we included the option to watch one window on your Mac, and another window on your [&hellip;]'>Mirror for Samsung TV - AirBeamTV BV</a></li></ul><div class="clear"></div></div><div id="rss-18" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topfreeipadapplications/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=44" title=""> Top 10 Free iPad Apps</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/app/words-with-friends-2-word-game/id1196764367?mt=8&#038;uo=2' title='Words With Friends 2-Word Game Zynga Inc. Genre: Games Release Date: November 7, 2017 THE WORLD’S MOST POPULAR MOBILE WORD GAME is better and more clever than ever with all new game modes built for the word player in all of us. Beautifully and intelligently redesigned, Words With Friends 2 is teeming with more ways to challenge your friends and your brain th [&hellip;]'>Words With Friends 2-Word Game - Zynga Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/youtube-watch-listen-stream/id544007664?mt=8&#038;uo=2' title='YouTube: Watch, Listen, Stream Google, Inc. Genre: Photo &amp; Video Release Date: September 11, 2012 Get the official YouTube app for iPhone and iPad.See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share with friends, edit and upload videos, and watch on any device.You can also create playlists, check ou [&hellip;]'>YouTube: Watch, Listen, Stream - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/netflix/id363590051?mt=8&#038;uo=2' title='Netflix Netflix, Inc. Genre: Entertainment Release Date: April 1, 2010 Subscribe Now on Your iPhone® or iPad®Watch TV shows and movies recommended just for you, including award-winning Netflix original series, movies, and documentaries. Netflix has something for everyone. There’s even a safe watching experience just for kids with family-friendly entertainmen [&hellip;]'>Netflix - Netflix, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/facebook/id284882215?mt=8&#038;uo=2' title='Facebook Facebook, Inc. Genre: Social Networking Release Date: July 11, 2008 Keeping up with friends is faster than ever. • See what friends are up to• Share updates, photos and video• Get notified when friends like and comment on your posts• Watch and interact with live video• Play games and use your favorite apps• Buy and sell items and servicesRead our Da [&hellip;]'>Facebook - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/messenger/id454638411?mt=8&#038;uo=2' title='Messenger Facebook, Inc. Genre: Social Networking Release Date: August 9, 2011 Instantly connect with the people in your life. Messenger is free, fast, and secure. - Reach anyone. You can use names or phone numbers to find friends. - Use everywhere. Messenger works across all mobile and desktop devices. You can even connect with people internationally! - Con [&hellip;]'>Messenger - Facebook, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/gmail-email-by-google/id422689480?mt=8&#038;uo=2' title='Gmail - Email by Google Google, Inc. Genre: Productivity Release Date: November 2, 2011 The official Gmail app brings the best of Gmail to your iPhone or iPad with real-time notifications, multiple account support and search that works across all your mail.With the Gmail app, you can:• Undo Send, to prevent embarrassing mistakes• Switch between multiple acco [&hellip;]'>Gmail - Email by Google - Google, Inc.</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/unicorn-number-coloring-book/id1293646758?mt=8&#038;uo=2' title='UNICORN - Number Coloring Book AppsYouLove Genre: Entertainment Release Date: October 26, 2017 Creating modern masterpieces of digital art is simpler than ever! Enjoy the art of true coloring with Unicorn adult coloring book. It really makes time fly! Just shelter from the stress of life and complete a variety of unique anti-stress pictures. Relief your stre [&hellip;]'>UNICORN - Number Coloring Book - AppsYouLove</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/knives-out/id1312031248?mt=8&#038;uo=2' title='Knives Out NetEase Games Genre: Games Release Date: November 14, 2017 KNIVES OUT! You are the long ranger in the 6400m*6400m battle royale arena. 100 warriors dive in the battle, but only 1 can walk out! Chasing, Firing, or Dying! Are you ready to draw your knives out?【100 Dive in, 1 Walks out】100 players are scattered in the 6400m*6400m deserted area. Explo [&hellip;]'>Knives Out - NetEase Games</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/microsoft-word/id586447913?mt=8&#038;uo=2' title='Microsoft Word Microsoft Corporation Genre: Productivity Release Date: March 27, 2014 *** Word is ready for iPad Pro and looks amazing on the 12.9-inch screen. Read Word documents on iPad Pro for free. To create and edit docs, you need a qualifying Office 365 subscription. Try it for free for 30 days. *** The real Microsoft Word app designed for iPad, iPhone [&hellip;]'>Microsoft Word - Microsoft Corporation</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/app/google-chrome/id535886823?mt=8&#038;uo=2' title='Google Chrome Google, Inc. Genre: Utilities Release Date: June 28, 2012 Browse fast on your iPhone and iPad with the Google Chrome browser you love on desktop. Pick up where you left off on your other devices, search by voice, and easily read webpages in any language.• SYNC ACROSS DEVICES - seamlessly access and open tabs and bookmarks from your laptop, phon [&hellip;]'>Google Chrome - Google, Inc.</a></li></ul><div class="clear"></div></div><div id="rss-19" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topsongs/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=1" title=""> Top 10 iTunes Songs</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect-duet-with-beyonc%C3%A9/1318665235?i=1318665245&#038;uo=2' title='Perfect Duet (with Beyoncé) Perfect Duet (with Beyoncé) - Single Ed Sheeran Genre: Pop Price: $1.29 Release Date: November 30, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect Duet (with Beyoncé) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/amazing-grace-the-voice-performance/1320631763?i=1320631767&#038;uo=2' title='Amazing Grace (The Voice Performance) Amazing Grace (The Voice Performance) - Single Brooke Simpson Genre: Christian &amp; Gospel Price: $1.29 Release Date: December 4, 2017 © ℗ 2017 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Amazing Grace (The Voice Performance) - Brooke Simpson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/perfect/1193701079?i=1193701400&#038;uo=2' title='Perfect ÷ (Deluxe) Ed Sheeran Genre: Pop Price: $0.69 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>Perfect - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/call-me-the-voice-performance/1320631998?i=1320632016&#038;uo=2' title='Call Me (The Voice Performance) Call Me (The Voice Performance) - Single Chloe Kohanski Genre: Alternative Price: $1.29 Release Date: December 4, 2017 © ℗ 2017 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Call Me (The Voice Performance) - Chloe Kohanski</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/lucky-the-voice-performance/1320631976?i=1320632057&#038;uo=2' title='Lucky (The Voice Performance) Lucky (The Voice Performance) - Single Addison Agen Genre: Pop Price: $1.29 Release Date: December 4, 2017 © ℗ 2017 Republic Records, a division of UMG Recordings, Inc. [&hellip;]'>Lucky (The Voice Performance) - Addison Agen</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/havana-feat-young-thug/1266716082?i=1266716155&#038;uo=2' title='Havana (feat. Young Thug) Havana (feat. Young Thug) - Single Camila Cabello Genre: Pop Price: $1.29 Release Date: August 5, 2017 © ℗ 2017 Simco Ltd. under exclusive license to Epic Records, a division of Sony Music Entertainment [&hellip;]'>Havana (feat. Young Thug) - Camila Cabello</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/thunder/1233502263?i=1233502633&#038;uo=2' title='Thunder Evolve Imagine Dragons Genre: Alternative Price: $1.29 Release Date: April 27, 2017 © ℗ 2017 KIDinaKORNER/Interscope Records [&hellip;]'>Thunder - Imagine Dragons</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/feel-it-still/1229315038?i=1229315050&#038;uo=2' title='Feel It Still Woodstock Portugal. The Man Genre: Alternative Price: $1.29 Release Date: March 3, 2017 © ℗ 2017 Atlantic Recording Corporation for the United States and WEA International Inc. for the world outside of the United States. A Warner Music Group Company [&hellip;]'>Feel It Still - Portugal. The Man</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/end-game-feat-ed-sheeran-future/1274999981?i=1274999995&#038;uo=2' title='End Game (feat. Ed Sheeran &amp; Future) reputation Taylor Swift Genre: Pop Price: $1.29 Release Date: November 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>End Game (feat. Ed Sheeran &amp; Future) - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/meant-to-be-feat-florida-georgia-line/1251713683?i=1251713725&#038;uo=2' title='Meant to Be (feat. Florida Georgia Line) All Your Fault: Pt. 2 - EP Bebe Rexha Genre: Pop Price: $0.69 Release Date: August 18, 2017 © ℗ 2017 Warner Bros. Records Inc. [&hellip;]'>Meant to Be (feat. Florida Georgia Line) - Bebe Rexha</a></li></ul><div class="clear"></div></div><div id="rss-22" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topalbums/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=11" title=""> Top 10 iTunes Albums</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/album/from-a-room-volume-2/1293899666?uo=2' title='From A Room: Volume 2 Chris Stapleton Genre: Country Price: $9.99 Release Date: December 1, 2017 © A Mercury Nashville Release;℗2017 UMG Recordings, Inc. [&hellip;]'>From A Room: Volume 2 - Chris Stapleton</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/songs-of-experience-deluxe-edition/1300908333?uo=2' title='Songs of Experience (Deluxe Edition) U2 Genre: Rock Price: $14.99 Release Date: December 1, 2017 © An Island Records Release;℗2017 Universal Music Operations Limited [&hellip;]'>Songs of Experience (Deluxe Edition) - U2</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/reputation/1274999981?uo=2' title='reputation Taylor Swift Genre: Pop Price: $13.99 Release Date: November 10, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>reputation - Taylor Swift</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/a-pentatonix-christmas-deluxe/1296454740?uo=2' title='A Pentatonix Christmas Deluxe Pentatonix Genre: Holiday Price: $9.99 Release Date: October 20, 2017 © ℗ 2017 RCA Records, a division of Sony Music Entertainment [&hellip;]'>A Pentatonix Christmas Deluxe - Pentatonix</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/you-make-it-feel-like-christmas/1285384416?uo=2' title='You Make It Feel Like Christmas Gwen Stefani Genre: Holiday Price: $7.99 Release Date: October 6, 2017 © ℗ 2017 Interscope Records [&hellip;]'>You Make It Feel Like Christmas - Gwen Stefani</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/warmer-in-the-winter/1279972941?uo=2' title='Warmer in the Winter Lindsey Stirling Genre: Holiday Price: $7.99 Release Date: October 20, 2017 © ℗ 2017 Lindseystomp Music, LLC. Under exclusive license to Concord Music Group, Inc. [&hellip;]'>Warmer in the Winter - Lindsey Stirling</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/i-dont-believe-weve-met/1266482112?uo=2' title='I Don&#039;t Believe We&#039;ve Met Danielle Bradbery Genre: Country Price: $9.99 Release Date: December 1, 2017 © ℗ 2017 Big Machine Label Group, LLC [&hellip;]'>I Don&#039;t Believe We&#039;ve Met - Danielle Bradbery</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/deluxe/1193701079?uo=2' title='÷ (Deluxe) Ed Sheeran Genre: Pop Price: $12.99 Release Date: March 3, 2017 © ℗ 2017 Asylum Records UK, a division of Atlantic Records UK, a Warner Music Group company. [&hellip;]'>÷ (Deluxe) - Ed Sheeran</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/the-essential-now-thats-what-i-call-christmas/291184660?uo=2' title='The Essential NOW That&#039;s What I Call Christmas Various Artists Genre: Holiday Price: $8.99 Release Date: January 1, 2008 © ℗ 2008 EMI Music North America / Sony BMG Music / UMG Recordings, Inc. [&hellip;]'>The Essential NOW That&#039;s What I Call Christmas - Various Artists</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/album/christmas/669854820?uo=2' title='Christmas Michael Bublé Genre: Holiday Price: $7.99 Release Date: October 14, 2011 © ℗ 2011 Reprise Records [&hellip;]'>Christmas - Michael Bublé</a></li></ul><div class="clear"></div></div><div id="rss-23" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topmovies/limit=10/genre=4401/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=22024&#038;popId=15" title=""> Top 10 iTunes Movies</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/american-assassin/id1275828154?uo=2' title='American Assassin Michael Cuestra Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: September 15, 2017 Black ops recruit Mitch Rapp (Dylan O&#039;Brien) is reeling from the death of his fiancée in a terrorist attack when he is assigned to shadowy CIA figure Stan Hurley (Michael Keaton) to receive special training in tracking terro [&hellip;]'>American Assassin - Michael Cuestra</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/atomic-blonde/id1257764675?uo=2' title='Atomic Blonde David Leitch Genre: Action &amp; Adventure Price: $9.99 Rental Price: $5.99 Release Date: July 28, 2017 Oscar®-winner Charlize Theron stars as elite MI6’s most lethal assassin and the crown jewel of her Majesty&#039;s secret intelligence service, Lorraine Broughton. When she&#039;s sent on a covert mission into Cold War Berlin, she must use all [&hellip;]'>Atomic Blonde - David Leitch</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/trolls-holiday/id1293446200?uo=2' title='Trolls Holiday Joel Crawford Genre: Kids &amp; Family Price: $9.99 Rental Price: $5.99 Release Date: November 28, 2017 When the eternally optimistic Poppy, queen of the Trolls, learns that the Bergens no longer have any holidays on their calendar, she enlists the help of Branch and the rest of the gang on a delightfully quirky mission to fix something that t [&hellip;]'>Trolls Holiday - Joel Crawford</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/despicable-me-3/id1247589650?uo=2' title='Despicable Me 3 Pierre Coffin &amp; Kyle Balda Genre: Kids &amp; Family Price: $19.99 Rental Price: $5.99 Release Date: June 30, 2017 Illumination, who brought moviegoers Despicable Me, Despicable Me 2, and the biggest animated hit of 2015, Minions, continues the story of Gru, Lucy, their adorable daughters—Margo, Edith and Agnes—and the Minions in Despicabl [&hellip;]'>Despicable Me 3 - Pierre Coffin &amp; Kyle Balda</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/kingsman-the-golden-circle/id1281206636?uo=2' title='Kingsman: The Golden Circle Matthew Vaughn Genre: Action &amp; Adventure Price: $19.99 Release Date: September 22, 2017 Kingsman: The Secret Service introduced the world to Kingsman -- an independent, international intelligence agency operating at the highest level of discretion, whose ultimate goal is to keep the world safe. In KINGSMAN: THE GOLDEN CIRCLE, [&hellip;]'>Kingsman: The Golden Circle - Matthew Vaughn</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/logan-lucky/id1266109512?uo=2' title='Logan Lucky Steven Soderbergh Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: August 18, 2017 Hoping to reverse a &#039;curse&#039; that&#039;s hung over his family for generations, Jimmy Logan (Channing Tatum) hatches a plan to rob the Charlotte Motor Speedway during the Coca-Cola 600, NASCAR&#039;s biggest race of the year. He [&hellip;]'>Logan Lucky - Steven Soderbergh</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-hitmans-bodyguard/id1266502939?uo=2' title='The Hitman&#039;s Bodyguard Patrick Hughes Genre: Action &amp; Adventure Price: $19.99 Rental Price: $5.99 Release Date: August 18, 2017 The world’s top protection agent (Ryan Reynolds) is called upon to guard the life of his mortal enemy, one of the world’s most notorious hit men (Samuel L. Jackson). The relentless bodyguard and manipulative assassin have b [&hellip;]'>The Hitman&#039;s Bodyguard - Patrick Hughes</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/wind-river-2017/id1262612981?uo=2' title='Wind River (2017) Taylor Sheridan Genre: Action &amp; Adventure Price: $14.99 Rental Price: $5.99 Release Date: August 4, 2017 WIND RIVER is a chilling thriller that follows a rookie FBI agent (Elizabeth Olsen) who teams up with a local game tracker with deep community ties and a haunted past (Jeremy Renner) to investigate the murder of a local girl on a rem [&hellip;]'>Wind River (2017) - Taylor Sheridan</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/valerian-and-the-city-of-a-thousand-planets/id1254728550?uo=2' title='Valerian and the City of a Thousand Planets Luc Besson Genre: Sci-Fi &amp; Fantasy Price: $19.99 Rental Price: $5.99 Release Date: July 21, 2017 In the 28th century, Valerian (Dane DeHaan) and Laureline (Cara Delevingne) are a team of special operatives charged with maintaining order throughout the human territories. Under assignment from the Minister of Def [&hellip;]'>Valerian and the City of a Thousand Planets - Luc Besson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/movie/the-dark-tower/id1254703623?uo=2' title='The Dark Tower Nikolaj Arcel Genre: Action &amp; Adventure Price: $12.99 Rental Price: $5.99 Release Date: February 16, 2017 Based on the best-selling book series by highly-acclaimed author Stephen King, in the parallel realm of Mid-World, the once-respected Gunslinger Roland Deschain (Idris Elba), has abandoned his ancient oath to protect the Tower that is [&hellip;]'>The Dark Tower - Nikolaj Arcel</a></li></ul><div class="clear"></div></div><div id="rss-20" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/toptvepisodes/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=4" title=""> Top 10 iTunes TV Shows</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/time-for-after/id1281652961?i=1320197715&#038;uo=2' title='Time for After The Walking Dead, Season 8 The Walking Dead Genre: Drama Price: $2.99 Release Date: December 3, 2017 Negan has to enlist the help of his lieutenants in solving a huge issue facing the Sanctuary. Rick and the group continue to enact the plan. © © 2017 AMC Film Holdings LLC. All Rights Reserved. [&hellip;]'>Time for After - The Walking Dead</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/masquerade/id1313104248?i=1320769521&#038;uo=2' title='Masquerade Vanderpump Rules, Season 6 Vanderpump Rules Genre: Reality TV Price: $2.99 Release Date: December 4, 2017 In the Season Six premiere, freshly divorced Scheana throws a lavish masquerade birthday party to show off her new boyfriend, but things get tense when she leaves Katie and Stassi off the guest list. Sandoval jeopardizes his and Schwartz&#039; [&hellip;]'>Masquerade - Vanderpump Rules</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dont-run/id1271855948?i=1321499636&#038;uo=2' title='Don&#039;t Run The Flash, Season 4 The Flash Genre: Drama Price: $2.99 Release Date: December 5, 2017 Amunet kidnaps Caitlin and puts meta-dampener handcuffs on her to keep her from turning into Killer Frost. Amunet tells Caitlin she needs her to perform a tricky medical task and if Caitlin fails, Amunet will kill her. Meanwhile, The Thinker (NEIL SANDILANDS [&hellip;]'>Don&#039;t Run - The Flash</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/sacrifice/id1269353415?i=1321116283&#038;uo=2' title='Sacrifice The Good Doctor, Season 1 The Good Doctor Genre: Drama Price: $2.99 Release Date: December 4, 2017 Members of the hospital&#039;s surgical team are initially impressed with a charming young doctor, but his true character puts one of them in an awkward position at work. Meanwhile, Glassman feels Shaun needs a little more support with his personal li [&hellip;]'>Sacrifice - The Good Doctor</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/dog-tired/id1282633316?i=1320588020&#038;uo=2' title='Dog Tired Keeping Up With the Kardashians, Season 14 Keeping Up With the Kardashians Genre: Reality TV Price: $2.99 Release Date: December 3, 2017 Khloé and Kendall consider getting guns for protection, Kris imposes strict guidelines for her mom to follow in her new condo, and Kim can&#039;t handle her rambunctious new puppy. © © 2017 E! Entertainment LLC. A [&hellip;]'>Dog Tired - Keeping Up With the Kardashians</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/the-champagne-campaign/id1273825916?i=1321293228&#038;uo=2' title='The Champagne Campaign Below Deck, Season 5 Below Deck Genre: Reality TV Price: $2.99 Release Date: December 5, 2017 It&#039;s the final night of the charter season and tensions within the crew of motor yacht Valor are running high. All departments are working overtime as return charter guest Timothy Sykes micromanages the crew to execute the perfect surpris [&hellip;]'>The Champagne Campaign - Below Deck</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/fools-rush-in/id1271836597?i=1321589313&#038;uo=2' title='Fools Rush In Lethal Weapon, Season 2 Lethal Weapon Genre: Drama Price: $2.99 Release Date: December 5, 2017 Riggs and Murtaugh are drawn into a fatal world of conspiracy theories. Meanwhile, Riggs’ relationship with Molly evolves and Murtaugh and Trish attempt to get Harper into a fancy pre-school. © © 2017 Warner Bros. Entertainment Inc. All Rights Reserve [&hellip;]'>Fools Rush In - Lethal Weapon</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/reign/id1271851861?i=1321013434&#038;uo=2' title='Reign Supergirl, Season 3 Supergirl Genre: Drama Price: $2.99 Release Date: December 4, 2017 Supergirl investigates a mysterious symbol popping up all over National City, tracing its origins back to an ancient prophecy and the mark of the World Killer, Reign. Meanwhile, the tension between Lena and Morgan Edge continues to build, causing James to step in and [&hellip;]'>Reign - Supergirl</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/too-shady/id1310749397?i=1320095749&#038;uo=2' title='Too Shady Teen Mom, Vol. 19 Teen Mom Genre: Reality TV Price: $2.99 Release Date: December 4, 2017 Farrah goes to Las Vegas for a girls trip and her ex-boyfriend Simon shows up. Catelynn and Tyler hurry to get everything ready for the launch of their children&#039;s clothing line. Maci lets Bentley see Ryan on Father&#039;s Day, while Amber kicks Matt out. © [&hellip;]'>Too Shady - Teen Mom</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/tv-season/trust-your-gut/id1302266108?i=1321520742&#038;uo=2' title='Trust Your Gut Chicago Med, Season 3 Chicago Med Genre: Drama Price: $2.99 Release Date: December 5, 2017 When Goodwin (S. Epatha Merkerson) receives financial complaints from the hospital board, she is forced to implement new guidelines that cause headaches for the doctors. Dr. Rhodes (Colin Donnell) and Ava (Norma Kuhling) continue to compete in the operat [&hellip;]'>Trust Your Gut - Chicago Med</a></li></ul><div class="clear"></div></div><div id="rss-21" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://itunes.apple.com/us/rss/topaudiobooks/limit=10/xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewTop?cc=us&#038;id=1&#038;popId=8" title=""> Top 10 Audiobooks</a></h2><ul><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/let-trump-be-trump-inside-story-his-rise-to-presidency/id1314492684?uo=2' title='Let Trump Be Trump: The Inside Story of His Rise to the Presidency (Unabridged) Corey R. Lewandowski &amp; Dave N. Bossie Genre: Nonfiction Price: $25.95 Publish Date: December 5, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>Let Trump Be Trump: The Inside Story of His Rise to the Presidency (Unabridged) - Corey R. Lewandowski &amp; Dave N. Bossie</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/subtle-art-not-giving-f-ck-counterintuitive-approach/id1145994258?uo=2' title='The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) Mark Manson Genre: Self Development Price: $20.95 Publish Date: September 13, 2016 © ℗ © 2016 HarperAudio [&hellip;]'>The Subtle Art of Not Giving a F*ck: A Counterintuitive Approach to Living a Good Life (Unabridged) - Mark Manson</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/origin-a-novel-unabridged/id1283776885?uo=2' title='Origin: A Novel (Unabridged) Dan Brown Genre: Mystery Price: $31.95 Publish Date: October 3, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>Origin: A Novel (Unabridged) - Dan Brown</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/natural-disaster-i-cover-them-i-am-one-unabridged/id1320333661?uo=2' title='Natural Disaster: I Cover Them. I am One. (Unabridged) Ginger Zee Genre: Arts &amp; Entertainment Price: $17.95 Publish Date: December 5, 2017 © ℗ © 2017 Brilliance Audio [&hellip;]'>Natural Disaster: I Cover Them. I am One. (Unabridged) - Ginger Zee</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/end-game-unabridged/id1289942589?uo=2' title='End Game (Unabridged) David Baldacci Genre: Mystery Price: $26.95 Publish Date: November 14, 2017 © ℗ © 2017 Hachette Audio [&hellip;]'>End Game (Unabridged) - David Baldacci</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/wonder-unabridged/id500188889?uo=2' title='Wonder (Unabridged) R J Palacio Genre: Kids &amp; Young Adults Price: $9.95 Publish Date: February 14, 2012 © ℗ © 2012 Brilliance Audio [&hellip;]'>Wonder (Unabridged) - R J Palacio</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-rooster-bar-unabridged/id1294414165?uo=2' title='The Rooster Bar (Unabridged) John Grisham Genre: Mystery Price: $26.95 Publish Date: October 24, 2017 © ℗ © 2017 Random House Audio [&hellip;]'>The Rooster Bar (Unabridged) - John Grisham</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/the-last-black-unicorn-unabridged/id1319546960?uo=2' title='The Last Black Unicorn (Unabridged) Tiffany Haddish Genre: Biography &amp; Memoir Price: $15.95 Publish Date: December 5, 2017 © ℗ © 2017 Simon &amp; Schuster Audio [&hellip;]'>The Last Black Unicorn (Unabridged) - Tiffany Haddish</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/what-most-successful-people-do-before-breakfast-short/id543436557?uo=2' title='What the Most Successful People Do Before Breakfast: A Short Guide to Making Over Your Mornings—and Life (Unabridged) Laura Vanderkam Genre: Business Price: $2.95 Publish Date: July 9, 2012 © ℗ © 2012 Gildan Media, LLC [&hellip;]'>What the Most Successful People Do Before Breakfast: A Short Guide to Making Over Your Mornings—and Life (Unabridged) - Laura Vanderkam</a></li><li><a class='rsswidget' href='https://itunes.apple.com/us/audiobook/extreme-ownership-how-u-s-navy-seals-lead-and-win-unabridged/id1044798822?uo=2' title='Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) Jocko Willink &amp; Leif Babin Genre: Business Price: $23.95 Publish Date: October 20, 2015 © ℗ © 2015 Macmillan Audio [&hellip;]'>Extreme Ownership: How U.S. Navy SEALs Lead and Win (Unabridged) - Jocko Willink &amp; Leif Babin</a></li></ul><div class="clear"></div></div>
</div>
	</div><!-- #str-page -->
</div><!-- .str-container -->

	<div id="str-footer">
		<p id="by-cf"><a href="http://crowdfavorite.com"><img src="https://s0.wp.com/wp-content/themes/vip/macdailynews/img/by-crowdfavorite.png" width="203" height="22" alt="Developed By CrowdFavorite"></a></p>
		<ul id="menu-footer" class="menu"><li id="menu-item-35462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35462"><a title="News" href="http://macdailynews.com/category/news/">News</a></li>
<li id="menu-item-36528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36528"><a title="Opinion" href="http://macdailynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-36535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36535"><a title="Contact" href="http://macdailynews.com/contact/">Contact</a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36539"><a href="http://macdailynews.com/feed/">Main RSS</a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36540"><a href="http://macdailynews.com/comments/feed/">Comments RSS</a></li>
<li id="menu-item-61900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61900"><a title="MacDailyNews on Facebook" href="http://www.facebook.com/pages/MacDailyNews/115705605129723">Facebook</a></li>
<li id="menu-item-103029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103029"><a href="http://macdailynews.tumblr.com">Tumblr</a></li>
<li id="menu-item-45166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45166"><a title="MacDailyNews on Twitter" href="http://twitter.com/#!/macdailynews/">Twitter</a></li>
<li id="menu-item-39507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39507"><a href="http://macdailynews.com/archives/">Archives</a></li>
<li id="menu-item-48558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48558"><a href="http://macdailynews.com/macdailynews-dashboard-widget/">Widget</a></li>
<li id="menu-item-36568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36568"><a href="http://macdailynews.com/advertise/">Advertise</a></li>
<li id="menu-item-36572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36572"><a href="http://macdailynews.com/privacy-policy/">Privacy</a></li>
</ul>		<p class="legal">&copy; Copyright 2002 - 2017 by MacDailyNews All Rights Reserved.</p>	
		<p class="legal">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=macdailynews.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	
	</div><!-- #str-footer -->
	<!-- start Vibrant Media IntelliTXT script section -->


<!-- end Vibrant Media IntelliTXT script sectionhttp://macdailynews.wordpress.com/wp-admin/post-new.php --><!-- START Taboola Code -->

	<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({flush: true});

</script>
	
<!-- END Taboola Code -->

<!-- Start Quantcast tag -->

	<script type="text/javascript">

_qacct="p-4dI3QQH8KsHBU";quantserve();

</script>
	
<a href="http://www.quantcast.com/p-4dI3QQH8KsHBU" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-4dI3QQH8KsHBU.gif" style="display:none;" border="0" height="1" width="1" alt="Quantcast" /></a>
<!-- End Quantcast tag -->

<!-- START iTunes Affiliate Code -->

	<script type="text/javascript">
var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();
</script>
	
<!-- END iTunes Affiliate Code -->	
	<!-- wpcom_wp_footer -->

<script type="text/javascript">
<!--
try {
	var parent_location = new String(parent.location);
	var top_location = new String(top.location);
	var cur_location = new String(document.location);
	parent_location = parent_location.toLowerCase();
	top_location = top_location.toLowerCase();
	cur_location = cur_location.toLowerCase();

	if ( top_location != cur_location && parent_location.indexOf('http://macdailynews.com') != 0 )
		top.location.href = document.location.href;
} catch ( err ) {
	top.location.href = document.location.href;
}
//-->
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 37263
       ,lang        : "en"
       ,slot        : '.str-container #str-page #content'
       ,format      : "inboard"
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 18px;"
       ,before      : true
       ,slotMode    : "in"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lody']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>

<div class="afs_ads">&nbsp;</div>
<script>
(function() {
    var message = "Blocking ads hurts the sites you love, including MacDailyNews. Please whitelist MacDailyNews. Thank you for your support!";

        // Define a function for showing the message.
        // Set a timeout of 2 seconds to give adblocker
        // a chance to do its thing
        var tryMessage = function() {
            setTimeout(function() {
                if(!document.getElementsByClassName) return;
                var ads = document.getElementsByClassName('afs_ads'),
                    ad  = ads[ads.length - 1];

                if(!ad
                    || ad.innerHTML.length == 0
                    || ad.clientHeight === 0) {
                    alert(message);
                    //window.location.href = '[URL of the donate page. Remove the two slashes at the start of thsi line to enable.]';
                } else {
                    ad.style.display = 'none';
                }

            }, 2000);
        }

        /* Attach a listener for page load ... then show the message */
        if(window.addEventListener) {
            window.addEventListener('load', tryMessage, false);
        } else {
            window.attachEvent('onload', tryMessage); //IE
        }
})();
</script>

<meta name="apple-itunes-app" content="app-id=319803025, affiliate-data=10lody">

<script type="text/javascript"  charset="utf-8">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</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4f1c7df45aeb5137060a927c4d6cb31e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNsOgjAMhl/IURTReGF8FDO2qh3bmDuAvL0jBqM3JFy1af/v7wEGx0RnI9oIKoDEngS6V6HCBn5aJjGn051sAE0tBngmTPjgVmr0s5is0EnmZjYSnTEZZB6dHgtDdsFx1n6c1TSigTCQwzXQX2EB3LGe3ATkwLjleowklgAu8/qs4R4MDxF9zljXo/c03fqtrXSInot2cWxLwWBkVVHCNb8Wbp03WX8x521dnqrjvj7U6g25rqYY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17146794','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17146794','v':'wpcom','tz':'-5','user_id':'0','post':'197654','subd':'macdailynews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=17146794&v=wpcomvt&tz=-5&user_id=0&post=197654&subd=macdailynews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdzOGFILG1TZUl3N3xkT1Eyck5xM1docXAlMixueXVVVnVHcj1WKz1Oek80JnB2Wk9TdkNSWmpFXXFPQWQ5XXpCSnRiLlo1RiVFTUM0X05BU041d3YsK3BxTXN8NDlHK2pkeUdBQnZ5QXlwRHxGY00vT01KSHoyeXJ2OCUyeD1JRVMtfkN2eD05UC8xJTl8WDZNdzB8WmwlaGl0M1QlLG1bNTJ6dmd2JUdCVVp3ZUlBYy5hTCstfnlrd3hzXU1hLix4dHE5MjJRRi1Wc0hvT2dRRD92ZHpGOEQsTnZdeixT'}]);
_stq.push([ 'clickTrackerInit', '17146794', '197654' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>